Radar Empresarial - Versões

PRINCIPAIS ALTERAÇÕES

A WK Sistemas disponibiliza este arquivo contendo as principais implementações do Radar no próprio sistema, no CD de atualizações e na Internet, pra você conferir as novidades antes mesmo de instalar a nova versão do Radar.

Na página da WK (http://www.wk.com.br/produtos/download.aspx) no menu Produtos/Download vá até o título Principais Implementações à esquerda da tela e selecione o link Radar Empresarial - Principais Implementações - n.nn dd/mm/aaaa. Este arquivo pode ser baixado diretamente para sua máquina, além disso, você pode imprimir quantas cópias desejar.

Você encontrará a descrição das implementações e alterações efetuadas no Radar Empresarial nas versões liberadas até esta data. As versões estão separadas por datas de liberação e em seguida por módulos.

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Clique na data desejada para ver as implementações:

  • 17 de junho de 2010

  • 15 de abril de 2010

  • 22 de fevereiro de 2010

Anos Anteriores:

  • Versões de 2009

  • Versões de 2008

  • Versões de 2007

  • Versões de 2006

  • Versões de 2005

  • Versões de 2004

  • Versões de 2003

  • Versões de 2002

  • Versões de 2001

  • Versões de 2000


Versão de 09/06/10

Versão 5.2.0 de 17/06/10

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • ECF

  • Estoque

  • Executivo

  • Financeiro

  • Folha

  • Gerenciador

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 17/06/10

Módulo Empresarial - Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários - Permissões/Comercial (Romaneios/Pedidos/Notas Fiscais - Habilitar Totalização na Grid): incluída permissão para totalizar a coluna de totalização.

    • Cadastros de Usuários - Permissões/Executivo (Relatório - Inventário Consolidado): incluída permissão para acessar o Relatório de Inventário Consolidado do Radar Executivo.

    • Cadastros de Empresa/Filiais - Usuários: na lista de usuários não serão mais mostrados os usuários inativos.

    • Cadastros de Clientes/Principal (Empresa Pública): quando o cliente for empresa pública, na integração do Radar Comercial com o Radar Financeiro, o valor do IRRF passa a ser lançado com a opção marcada de contabilizar na baixa.

    • Cadastros de Clientes/Inf. Financeiras (Banco): quando informado o portador e o mesmo estiver vinculado a um cliente utilizado em Previsões de Contratos e Faturamento de Reembolsos, o mesmo será levado via integração para Lançamentos de Contas a Receber do Radar Financeiro).

    • Cadastros de CFRT - Arquivo/Importar (Código, Nome, Departamento, Função, E-mail, Endereço, Complemento, Sem Número, Número, Bairro, Município, CEP, DDD Telefone, Telefone, DDD Fax, Fax e Data de Nascimento), Pasta Contatos (Código, Nome, Departamento, Função, E-mail, Endereço, Complemento, S/N, Nr., Bairro, Município, UF, CEP, Telefone, Fax e Data de Nascimento) e Relatórios de CFRT - Contatos (Nome, Departamento, Função, E-mail, Endereço, Complemento, Número, Bairro, Município, UF, CEP, Telefone, Fax e Data de nascimento): incluída nova pasta possibilitando incluir quantos contatos forem necessários. Estas informações serão disponibilizadas também em leiautes de importação e relatórios.

    • Cadastros de Vendedores (E-mail): passa a ser possível informar o endereço eletrônico (e-mail) do vendedor que está sendo cadastrado.

    • Cadastros de Documentos - Descr. Item (Val.Lote): disponibilizado novo item de descrições possibilitando exportar a data de vencimento do lote para a NF-e (Nota Fiscal Eletrônica).

    • Cadastros de Grades de Produto (Excluir): antes de excluir uma grade de produto o sistema passa a verificar se a mesma está vinculada a um produto e em caso afirmativo o sistema apresentará uma mensagem de alerta não permitindo a exclusão.

    • Cadastros de Produtos - Arquivo/Propriedades/Acesso (Atribuir automaticamente referências das grades) e Pasta Referência Grade (Grade 1, Grade 2, Grade 3, Referência, Peso Bruto e Peso Líquido): passa a ser possível informar uma combinação de itens de grades para o produto que está sendo cadastrado e relacioná-la a um código único na base de dados.

    • Cadastros de Produtos - Alteração Múltipla/Outros e Pasta Complemento (Markup): o percentual máximo de margem de lucro foi aumentado de 100% para 500% permitindo o usuário informar uma maior margem de lucro.

    • Cadastros de Produtos - Produto (Nome): foi aumentado para 120 caracteres, possibilitando incluir um maior número de informações.

    • Cadastros de Tabelas de Preços (Pasta Condições de Pagamento): passa a ser possível informar condições de pagamento que não se aplicam a tabela de preços em questão, ou seja, caso a empresa crie uma tabela promocional, por exemplo, mas não deseja que esta tabela seja utilizada por condições de preço com prazos específicos, poderá parametrizá-la para que isto não ocorra.

    • Cadastros de Tabela de Preços - Itens da Tabela (Aplicar reajuste a todas as tabelas): disponibilizada opção para que o percentual de reajuste ou o novo valor informado seja aplicado a todas as tabelas de preços.

    • Cadastros de Naturezas de Operação - Pasta ICMS e Arquivo/Importar/ICMS (Acréscimo/redução da BC do ICMS, somar frete, seguro e desp. acessórias) e Relatórios de Naturezas de Operação (Red./Acrésc. da BC): disponibilizada opção para base de cálculo de ICMS que possui acréscimo ou redução possibilitando somar o frete, o seguro e as despesas acessórias na base de cálculo do ICMS e aplicar a alíquota. Esta informação também poderá ser importada e listada em relatórios.

    • Cadastros de Naturezas de Operação e Arquivo/Importar (ICMS ST: Não Tributada, Campos que somam (+) na base (Valor de venda do produto, Base de cálculo do ICMS, Acréscimo financeiro, Frete, Seguro, Despesas acessórias, IPI, PIS e COFINS), Campos que diminuem (-) na base (Desconto incondicional), Lançar o valor em Outras na Escrita Fiscal, Descontar o valor do título gerado no Financeiro, Calcular sobre valor informado, Destacar ICMS/ST em dados adicionais e Somar IPI Embutido (Compras)) e Relatórios de Naturezas de Operação (BC ICMS ST: Não Tributada ICMS ST, + Vlr. Vend BC ICMS ST, + BC ICMS/BC ICMS ST, + Acres.Fin BC ICMS ST, + Frete BC ICMS ST, + Seguro BC ICMS ST, + Desp.Acess. ICMS ST., + IPI BC ICMS ST, + PIS BC ICMS ST, + COFINS BC ICMS ST, - Desc. Incond. ICMS ST, Lançar em Outras EF, Desc vlr Financeiro, Calc sobre vlr inform, Destacar em dados adi e Somar IPI Embutido): disponibilizada pasta possibilitando configurar a base de cálculo do ICMS substituição tributária, de forma a atender as legislações estaduais. Os dados informados nesta pasta também poderão ser importados e listados em relatórios.

    • Cadastros de Info Plus/Processo - Radar Folha (Folha - Empregados, Folha - Sindicatos, Folha - Tabela Eventos, Folha - Terceiros Alimentação, Folha - Terceiros Contribuinte Individual, Folha - Terceiros Plano de Saúde, Folha - Terceiros Seguros e Folha - Terceiros Transporte): disponibilizados novos itens de processos para o Radar Folha. Estas informações serão disponibilizadas em telas de cadastros e relatórios do Radar Folha, identificadas como Info Plus, para consultas posteriores.

    • Movimentos de Requisições Internas - Arquivo/Propriedades (Não solicitar contas gerenciais) e Atendimentos de Requisições Internas/Atendimento (atendimento múltiplo de requisições): nos módulos Radar Empresarial e Radar Estoque passa a ser possível fazer atendimento múltiplo de requisições internas, desde que os itens possuam o mesmo tipo de necessidade e no caso de produtos, possuam o local de origem definido no momento da solicitação da requisição interna e também passa a ser possível configurar o sistema para solicitar ou não contas gerenciais.

    • Backup Automático: disponibilizado recurso com o objetivo de facilitar a geração de cópias de segurança da base de dados do cliente, podendo ser executado de forma manual pelo usuário ou também de forma automática através do “Agendador de Tarefas” do Windows.

    • Utilitários WKCheck.exe (Radar Folha): passa a ser possível corrigir arquivos xml que possuam o checksum inválido.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários, foram feitas as seguintes implementações:

    • Permissões - Comercial: foi incluída a permissão Romaneios/Pedidos/Notas Fiscais - Habilitar Totalização na Grid permitindo totalizar a coluna de totalização.

    • Permissões - Executivo: foi incluída a permissão Relatório - Inventário Consolidado permitindo o acesso ao Relatório de Inventário Consolidado do Radar Executivo.

  • Na opção Empresa/Filiais, na pasta Usuários não serão mais listados os usuários que no cadastro de usuários estão marcados como inativos.

  • Na opção Clientes foram feitas as seguintes alterações e implementações:

    • Pasta Principal: quando marcada a opção Empresa Pública, na integração do Radar Comercial com o Radar Financeiro/Contas a Receber/Lançamentos/Origens, o valor do IRRF passa a ser lançado com a opção marcada de contabilizar na baixa.

    • Pasta Inf. Financeiras: quando informado o campo Banco (Portador) e o mesmo estiver vinculado a um Cliente utilizado em Previsões de Contratos e Faturamento de Reembolsos (Radar Gerenciador), o mesmo será levado via integração para Lançamentos de Contas a Receber/Complemento, campo "Portador" (Radar Financeiro).

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes implementações:

    • Arquivo/Importar: foi incluído o grupo Contatos com os campos Código, Nome, Departamento, Função, E-mail, Endereço, Complemento, Sem Número, Número, Bairro, Município, CEP, DDD Telefone, Telefone, DDD Fax, Fax e Data de Nascimento em campos disponíveis do Leiaute de Importação.

    • Pasta Contatos: incluída pasta possibilitando que o usuário inclua quantos contatos forem necessários. Esta pasta é composta pelos seguintes campos: Código, Nome, Departamento, Função, E-mail, Endereço, Complemento, S/N, Nr., Bairro, Município, UF, CEP, Telefone, Fax e Data de Nascimento.

  • Na opção Vendedores, foi incluído o campo E-mail possibilitando informar o endereço eletrônico (e-mail) do vendedor que está sendo cadastrado.

  • Na opção Documentos, campo Descr. Item foi disponibilizada a opção [Val.Lote] que na impressão é substituída pela data de validade do lote informada em Movimentos de Estoque, grupo Lote do Radar Estoque.

  • Na opção Grades de Produto, ao selecionar a opção Excluir, o sistema passa a verificar se a grade está vinculada a um produto, em caso afirmativo a exclusão não poderá ser realizada e o sistema apresentará a seguinte mensagem de alerta: "Existem produtos já vinculados a esta grade."

  • Na opção Produtos, foram feitas as seguintes implementações:

    • Arquivo/Propriedades/Acesso: foi incluída a opção Atribuir automaticamente referências das grades para que todos os novos produtos que possuam grades definidas na pasta “Grades/Inf. Extras”, sejam gravados com um código sequencial numérico de 7 dígitos para cada uma das combinações possíveis de seus itens de grade.

    • Cadastros/Alteração Múltipla/Outros e Pasta Complemento: o percentual máximo a ser informado no campo Markup (margem de lucro) foi aumentado de 100% para 500% permitindo o usuário informar uma maior margem de lucro.

    • Pasta Produto: o campo Nome foi aumentado de 50 para 120 caracteres, possibilitando incluir um maior número de informações.

    • Pasta Referência Grade: foi incluída nova pasta possibilitando informar uma combinação de itens de grades para o produto selecionado, atribuindo-lhe um código único na base de dados. Esta pasta é formada pelos campos: Grade 1, Grade 2, Grade 3, Referência, Peso Bruto e Peso Líquido.

  • Na opção Tabela de Preços foram feitas as seguintes implementações:

    • Pasta Condições de Pagamento: foi disponibilizada pasta possibilitando informar condições de pagamento que não se aplicam a tabela de preços em questão, permitindo vincular condições de pagamento que não podem ser usadas com estas tabelas. Desta forma, caso a empresa crie uma tabela promocional, por exemplo, mas não deseja que esta tabela seja utilizada por condições de preço com prazos específicos, poderá parametrizá-la para que isto não ocorra.

    • Na tela Itens da Tabela foi disponibilizada a opção Aplicar reajuste a todas as tabelas para que o percentual de reajuste ou o novo valor informado seja aplicado a todas as tabelas de preços.

  • Na opção Naturezas de Operação, foram feitas as seguintes implementações:

    • Pasta ICMS: foi incluída a opção Acréscimo/redução da BC do ICMS, somar frete, seguro e desp. acessórias para que quando a base de cálculo de ICMS tiver acréscimo ou redução o sistema some o frete, o seguro e as despesas acessórias na base de cálculo do ICMS e em seguida aplique a alíquota.

      Esta opção também foi incluída em Arquivo/Importar, no grupo ICMS em campos disponíveis do Leiaute de Importação.

    • Pasta ICMS ST: foi disponibilizada nova pasta para que seja possível configurar a base de cálculo do ICMS substituição tributária, de forma a atender as legislações estaduais. Esta pasta é composta pelos seguintes campos: Não Tributada, Campos que somam (+) na base (Valor de venda do produto, Base de cálculo do ICMS, Acréscimo financeiro, Frete, Seguro, Despesas acessórias, IPI, PIS e COFINS), Campos que diminuem (-) na base (Desconto incondicional), Lançar o valor em Outras na Escrita Fiscal, Descontar o valor do título gerado no Financeiro, Calcular sobre valor informado, Destacar ICMS/ST em dados adicionais e Somar IPI Embutido (Compras).

      Esta opção também foi incluída em Arquivo/Importar, em campos disponíveis do Leiaute de Importação.

  • Na opção Info Plus, campo Processo foram disponibilizados os itens Folha - Empregados, Folha - Sindicatos, Folha - Tabela Eventos, Folha - Terceiros Alimentação, Folha - Terceiros Contribuinte Individual, Folha - Terceiros Plano de Saúde, Folha - Terceiros Seguros e Folha - Terceiros Transporte. Estas informações serão disponibilizadas em telas de cadastros e relatórios do Radar Folha, identificadas como Info Plus, para consultas posteriores.

Menu Movimentos

  • Na opção Requisições Internas foram feitas as seguintes implementações:

    • Arquivo/Propriedades: foi incluída a opção Não solicitar contas gerenciais para que o sistema não solicite contas gerenciais, mesmo que se atribua uma conta que exija classificação gerencial.

    • Atendimentos de Requisições Internas/Atendimento: passa a ser possível fazer atendimento múltiplo de requisições, desde que os itens possuam o mesmo tipo de necessidade e no caso de produtos, devem possuir o local de origem definido no momento da solicitação da requisição interna.

Menu Relatórios

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi incluída em campos disponíveis do Modelador de Relatórios a coluna Contatos com os campos Nome, Departamento, Função, E-mail, Endereço, Complemento, Número, Bairro, Município, UF, CEP, Telefone, Fax e Data de nascimento buscando as informações de Cadastros de CFRT, pasta Contatos.

  • Na opção Naturezas de Operação foram feitas as seguintes implementações:

    • Foi incluído o item Red./Acrésc. da BC em campos disponíveis do Modelador de Relatórios, no grupo "BC ICMS" para que quando a base de cálculo de ICMS tiver acréscimo ou redução o sistema liste a alíquota aplicada.

    • Foi incluído em campos disponíveis do Modelador de Relatórios o grupo BC ICMS ST com os campos Não Tributada ICMS ST, + Vlr. Vend BC ICMS ST, + BC ICMS/BC ICMS ST, + Acres.Fin BC ICMS ST, + Frete BC ICMS ST, + Seguro BC ICMS ST, + Desp.Acess. ICMS ST., + IPI BC ICMS ST, + PIS BC ICMS ST, + COFINS BC ICMS ST, - Desc. Incond. ICMS ST, Lançar em Outras EF, Desc vlr Financeiro, Calc sobre vlr inform, Destacar em dados adi e Somar IPI Embutido, buscando as informações em Cadastros de Naturezas de Operação, pasta ICMS ST.

Diversos

  • Backup Automático: foi disponibilizado o recurso de Backup Automático com o objetivo de ser utilizado como facilitador na geração de cópias de segurança da base de dados do cliente, podendo ser executado de forma manual pelo usuário ou também de forma automática através do “Agendador de Tarefas” do Windows. Veja mais informações na ajuda (F1) da tela principal do Radar Empresarial (Gerais/Backup Automático).

  • Utilitários WKCheck.exe (Radar Folha): foi feita uma adaptação no WKCheck do Radar Folha possibilitando a correção de arquivos xml que possuam o checksum inválido, evitando desta forma que o cliente tenha que enviar a base ao suporte para correção dos mesmos. O arquivo xml com o checksum inválido é uma das formas de arquivo corrompido, onde a estrutura do xml continua válida, porém o checksum é inválido.


Módulo Comercial - Versão de 17/06/10

Orçamentos/Formulário:

  • Nome + Cód.Grades, Nome + Grades, Nome + Descrição + Cód.Grades, Nome + Descrição + Grades, Descrição + Cód.Grades e Descrição + Grades.

Pedidos/Formulário e Pedidos/Documento:

  • Nome + Cód.Grades, Nome + Grades, Nome + Descrição + Cód. Grades, Nome + Descrição + Grades, Nome + Desc + Cód.Grd + Cpl, Nome + Desc + Grades + Cpl, Nome + Cód.Grades + Cpl, Nome + Grades + Cpl, Descrição + Cód.Grades, Descrição + Grades, Descrição + Cód.Grades + Cpl e Descrição + Grades + Cpl.

Romaneios/Formulário e Romaneios/Documento:

  • Nome + Cód.Grades, Nome + Grades, Nome + Cód.Grades + Cpl, Nome + Grades + Cpl, Nome + Desc + Cód. Grades, Nome + Desc + Grades, Descrição + Cód. Grades e Descrição + Grades.

Notas Fiscais:

  • Nome + Cód.Grades, Nome + Grades, Nome + Cód.Grades + Cpl, Nome + Grades + Cpl, Nome + Cód.Grd + Cpl + Lote, Nome + Grades + Cpl + Lote, Nome + Cód.Grades + Lote, Nome + Grades + Lote, Nome + Desc + Cód.Grades, Nome + Desc + Grades, Nome + Desc + Cód.Grd + Lote, Nome + Desc + Grades + Lote, Descrição + Cód.Grades, Descrição + Grades, Descrição + Cód.Grd + Lote e Descrição + Grades + Lote.

Valor do Produto: 1.000,00

ICMS: 17%

IPI: 10% (100,00)

Cálculo: 1.000,00 + 100,00 = 1.100,00 x 17% = 187,00 é o valor do ICMS.

Data de emissão do pedido: 13/03/10 - Dólar= 1,00.

Data da emissão da nota fiscal: 25/03/10 - Dólar= 1,80.

Valor do produto na data de emissão do pedido= 1.000,00 / 1,00 = 1.000.

Valor do produto na data de emissão da nota fiscal= 1.000 * 1,80 = 1.800,00.

Módulo Comercial - Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Gerais (Gerar valor do ICMS/ST em parcela individual, Vencimento e Documento): passa a ser possível fazer uma parcela individual do valor do ICMS substituição tributária independente da condição de pagamento. Desta forma, caso a empresa queira cobrar de seu cliente o valor do ICMS/ST antes de ter que realizar o recolhimento, pode ajustar o vencimento apenas desta parcela.

    • Arquivo/Propriedades - Notas Fiscais (Deduzir o valor do FUNRURAL do total da Nota Fiscal): passa a ser possível configurar o sistema para subtrair do valor total da nota fiscal, o valor informado no campo "Valor do FUNRURAL" da tela Movimentos/Notas Fiscais.

    • Cadastros de Leiautes - Orçamentos/Formulário e Orçamentos/Documento (Valor Unitário com Desconto), Movimentos de Orçamentos/Itens (Vlr. Unit. c/ Desc.) e Relatórios de Orçamentos/Itens (Vlr. Unit. com Desc.): passa a ser possível visualizar o valor unitário já com o desconto, possibilitando usar esta informação nos leiautes e relatórios.

    • Cadastros de Leiautes - Orçamentos/Formulário (Nome + Cód.Grades, Nome + Grades, Nome + Descrição + Cód.Grades, Nome + Descrição + Grades, Descrição + Cód.Grades e Descrição + Grades), Pedidos/Formulário, Pedidos/Documentos (Nome + Cód.Grades, Nome + Grades, Nome + Descrição + Cód. Grades, Nome + Descrição + Grades, Nome + Desc + Cód.Grd + Cpl, Nome + Desc + Grades + Cpl, Nome + Cód.Grades + Cpl, Nome + Grades + Cpl, Descrição + Cód.Grades, Descrição + Grades, Descrição + Cód.Grades + Cpl e Descrição + Grades + Cpl), Romaneios/Formulários, Romaneios/Documentos (Nome + Cód.Grades, Nome + Grades, Nome + Cód.Grades + Cpl, Nome + Grades + Cpl, Nome + Desc + Cód. Grades, Nome + Desc + Grades, Descrição + Cód. Grades e Descrição + Grades) e Notas Fiscais (Nome + Cód.Grades, Nome + Grades, Nome + Cód.Grades + Cpl, Nome + Grades + Cpl, Nome + Cód.Grd + Cpl + Lote, Nome + Grades + Cpl + Lote, Nome + Cód.Grades + Lote, Nome + Grades + Lote, Nome + Desc + Cód.Grades, Nome + Desc + Grades, Nome + Desc + Cód.Grd + Lote, Nome + Desc + Grades + Lote, Descrição + Cód.Grades, Descrição + Grades, Descrição + Cód.Grd + Lote e Descrição + Grades + Lote): incluídos novos itens em campos disponíveis do Modelador de Leiautes e Documentos, grupos "Itens/Produtos".

    • Cadastros de Leiautes - Pedidos/Formulário, Pedidos/Documento e Notas Fiscais (Total de Itens) e Relatórios de Pedidos e Notas Fiscais (Total de Itens): passa a ser possível visualizar a soma de todas as quantidades dos itens do pedido ou nota fiscal, independente das unidades de medida. Esta informação está disponível em leiautes e relatórios.

    • Cadastros de Leiautes - Importações/Pedidos (Cód. Representante e Transportadora): passa a ser possível importar o representante e a transportadora pelo CNPJ.

    • Movimentos de Orçamentos - Exibir (Histórico do Cliente): disponibilizado o acesso à tela Histórico do Cliente, já existente no menu Exibir da tela principal do Radar Comercial.

    • Movimentos de Orçamentos - Exibir/Posição de Produto (Última Venda: Valor Unitário, Valor do ICMS, Valor do IPI, Quantidade, Cond. Pgto, Data de Emissão da NF, Número da NF, CFOP e Frete por Conta): incluído grupo para verificar os valores da última venda para o cliente com o objetivo de facilitar a negociação da transação comercial em andamento.

    • Movimentos de Orçamentos/Principal (Contato): incluído campo possibilitando informar o contato do cliente. O sistema traz uma relação dos itens informados no cadastro de Clientes/Contatos.

    • Movimentos de Orçamentos/Itens - Lista (Alteração múltipla): passa a ser possível fazer alteração múltipla na própria lista, os campos que ficam habilitados para a alteração múltipla são: Data de Entrega, Aprovado, Reprovado e Mensagem.

    • Movimentos de Orçamentos/Itens (Valor ICMS): incluído campo para mostrar o valor do ICMS. O sistema vai calcular o valor do ICMS considerando situações configuradas no cadastro de clientes.

    • Movimentos de Orçamentos/Itens (Valor IPI): incluído campo para mostrar valor do IPI, resultado da multiplicação do valor do produto pela alíquota do IPI.

    • Movimentos de Orçamentos/Itens (Mensagem): passa a ser possível informar uma mensagem para o orçamento que está sendo cadastrado. O sistema traz uma relação dos itens informados previamente no cadastro de Mensagens do Radar Empresarial, cadastradas como Módulo Comercial.

    • Movimentos de Orçamentos/Itens (Reprovado): incluída a opção que deve ser selecionada caso o item do orçamento adicionado na lista tenha sido reprovado pelo cliente.

    • Movimentos de Pedidos/Itens e NotasFiscais/Produtos (Índice e Valor Índice): disponibilizadas novas colunas na lista buscando a informação do campo índice na tabela de preços de venda e do cadastro de índices conforme data de emissão do pedido/nota fiscal respectivamente.

    • Movimentos de Notas Fiscais - Editar (Atualizar Índice): passa a ser possível atualizar o valor da nota fiscal com base na data de emissão do pedido e depois convertê-lo pelo índice monetário correspondente a data de emissão da nota fiscal.

    • Movimentos de Notas Fiscais/Cálculo dos Impostos (Valor do FUNRURAL): o sistema passa a sugerir o valor da contribuição social do produtor rural na emissão da nota fiscal de entrada, quando se tratar de aquisição de produtos de produtor rural.

    • Relatórios de Notas Fiscais/Itens da NF (Sit. Trib. IPI): incluída nova opção em campos disponíveis do Modelador de Relatórios, buscando a informação de Movimentos de Notas Fiscais.

    • Relatórios Gerenciais - Vendas, Acompanhamento/Clientes, Acompanhamento/Produto/Serviço, Posição de Produto, Posição de Cliente e Custo de Composição do Produto (Considerar CFOPs utilizados para venda): incluída opção permitindo informar se o relatório deve ou não considerar as naturezas de operação do tipo venda.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram feitas as seguintes implementações:

    • Gerais: foi incluída a opção Gerar valor do ICMS/ST em parcela individual possibilitando fazer uma parcela individual do valor do ICMS substituição tributária independente da condição de pagamento. Desta forma, caso a empresa queira cobrar de seu cliente o valor do ICMS/ST antes de ter que realizar o recolhimento, pode ajustar o vencimento apenas desta parcela. Esta opção habilita os campos Vencimento para informar a quantidade de dias que o sistema deverá considerar ao gerar a parcela do ICMS/ST e Documento para informar o documento que o sistema deve usar para integrar esta parcela com o Radar Financeiro.

    • Notas Fiscais foi incluída a opção Deduzir o valor do FUNRURAL do total da Nota Fiscal possibilitando subtrair do valor total da nota fiscal, o valor informado no campo "Valor do FUNRURAL" da tela Movimentos/Notas Fiscais, pasta Cálculo dos Impostos.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Orçamentos/Formulário: foi incluído o item [Valor Unitário com Desconto] em campos disponíveis do Modelador de Leiautes, grupo "Itens" buscando a informação de Movimentos de Orçamentos.

    • Orçamentos/Documento: foi incluído o item 278 Valor Unitário com Desconto em campos disponíveis do Modelador de Documentos, grupo "Itens" buscando a informação de Movimentos de Orçamentos.

    • Orçamentos/Formulário, Pedidos/Formulário, Pedidos/Documentos, Romaneios/Formulários, Romaneios/Documentos e Notas Fiscais: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes e Documentos, grupos "Itens/Produtos" possibilitando imprimir nos campos compostos de Descrição, também a descrição das grades do produto.

    • Pedidos/Formulário: foi incluído o item [Total de Itens] em campos disponíveis do Modelador de Leiautes, grupo "Faturamento" para listar a soma de todas as quantidades dos itens do pedido, independente das unidades de medida.

    • Pedidos/Documento: foi incluído o item 221 Total de Itens em campos disponíveis do Modelador de Documentos, grupo "Faturamento" para listar a soma de todas as quantidades dos itens do pedido, independente das unidades de medida.

    • Notas Fiscais: foi incluído o item [Total de Itens] em campos disponíveis do Modelador de Leiautes, grupo "Impostos" para listar a soma de todas as quantidades dos itens da nota fiscal, independente das unidades de medida.

    • Importações/Pedidos: passa a ser possível importar o Representante e a Transportadora pelo CNPJ, selecionando os itens Cód. Representante e Transportadora em campos disponíveis do grupo "Pedido".

Menu Movimentos

  • Na opção Orçamentos foram feitas as seguintes implementações:

    • Exibir: foi disponibilizado o acesso à tela Histórico do Cliente, opção já existente no menu Exibir da tela principal do Radar Comercial.

    • Exibir/Posição de Produto: incluído grupo Última Venda para verificar os valores da última venda para o cliente, assim facilitando a negociação da transação comercial em andamento. Este grupo é formado pelos campos Valor Unitário, Valor do ICMS, Valor do IPI, Quantidade, Cond. Pgto, Data de Emissão da NF, Número da NF, CFOP e Frete por Conta.

    • Pasta Principal: foi incluído o campo Contato possibilitando informar o contato do cliente. O sistema traz uma relação dos itens informados no cadastro de Clientes/Contatos, como: Nome, Telefone, E-mail, Função, Departamento, Município e UF.

    • Pasta Itens/Lista: passa a ser possível fazer alteração múltipla na própria lista, os campos que ficam habilitados para a alteração múltipla são: Data de Entrega, Aprovado, Reprovado e Mensagem. Para isso, selecione os itens na lista, faça a alteração necessária e clique sobre o botão Alterar, o campo que for alterado será alterado para todos os itens selecionados.

    • Pasta Itens: foi incluído o campo Valor ICMS para mostrar o valor do ICMS. O sistema vai calcular o valor considerando as seguintes situações configuradas no cadastro de clientes:

      • Se o cliente for pessoa jurídica e na pasta Insc. Legais, campo Categoria estiver selecionada a opção “Consumidor Final”, ao fazer o cálculo do ICMS o sistema vai somar o valor do IPI na base de cálculo do ICMS. Exemplo:

      • Se o cliente for pessoa física e na pasta Inf. Cadastrais, a opção ICMS estiver marcada como “Isento”, ao fazer o cálculo do ICMS o sistema vai somar o valor do IPI na base de cálculo do ICMS.

    • Pasta Itens: foi incluído o campo Vlr. Unit. c/ Desc. para mostrar o valor unitário com o desconto, ou seja, o sistema vai subtrair o desconto unitário do valor unitário. Esta opção vai facilitar para o usuário no momento da negociação com o cliente.

    • Pasta Itens: foi incluído o campo Valor IPI para mostrar valor do IPI, ou seja, o sistema vai multiplicar o valor do produto pela alíquota do IPI.

    • Pasta Itens: foi incluído o campo Mensagem possibilitando informar o código da mensagem para o orçamento que está sendo cadastrado. O sistema traz uma relação dos itens informados previamente no cadastro de Mensagens do Radar Empresarial, cadastradas como Módulo Comercial.

    • Pasta Itens: foi incluída a opção Reprovado que deve ser marcada caso o item do orçamento adicionado na lista tenha sido reprovado pelo cliente.

  • Nas opções Pedidos/Itens e Notas Fiscais/Produtos foram disponibilizadas na lista a coluna Índice buscando a informação do campo índice na tabela de preços de venda e a coluna Valor Índice buscando a informação do cadastro de índices conforme data de emissão do pedido/nota fiscal respectivamente.

  • Na opção Notas Fiscais foram feitas as seguintes implementações:

    • Editar: foi incluída a opção Atualizar Índice possibilitando atualizar o valor da nota fiscal. O sistema passa a calcular o valor com base na data de emissão do pedido e depois converter o valor pelo índice monetário correspondente a data de emissão da nota fiscal. Exemplo:

    • Pasta Cálculo dos Impostos: o sistema passa a sugerir o valor da contribuição social do produtor rural (Valor do FUNRURAL) na emissão da nota fiscal de entrada, quando se tratar de aquisição de produtos de produtor rural.

Menu Relatórios

  • Na opção Orçamentos, foi incluído o item Vlr. Unit. com Desc. em campos disponíveis do Modelador de Relatórios, no grupo "Itens" buscando a informação de Movimentos de Orçamentos. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Pedidos, foi incluído o item Total de Itens em campos disponíveis do Modelador de Relatórios, no grupo "Pedido" para listar a soma de todas as quantidades dos itens do pedido, independente das unidades de medida. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Notas Fiscais, foram feitas as seguintes implementações:

    • Foi incluído o item Total de Itens em campos disponíveis do Modelador de Relatórios, no grupo "Notas Fiscais" para listar a soma de todas as quantidades dos itens da nota fiscal, independente das unidades de medida. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

    • Foi incluído o item Sit. Trib. IPI em campos disponíveis do Modelador de Relatórios, no grupo "Itens da NF" buscando a informação de Movimentos de Notas Fiscais. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Nas opções Gerenciais - Vendas, Acompanhamento/Clientes, Acompanhamento/Produto/Serviço, Posição de Produto, Posição de Cliente e Custo de Composição do Produto, foi incluída a opção Considerar CFOPs utilizados para venda permitindo informar se o relatório deve ou não considerar as naturezas de operação do tipo venda, conforme opção no cadastro de naturezas de operação.


Módulo Compras - Versão de 17/06/10

Módulo Compras - Versão 5.2.0 de 17/06/10

Menu Arquivo

  • Na opção Propriedades/Acompanhamento, foi incluída a opção Gerar acompanhamento sempre para que ao incluir uma ordem de compras o sistema mostre marcado e desabilitado o check box "Gerar Acompanhamento" da tela principal da ordem de compras, assim, sempre que um item for incluso será gerado o Acompanhamento.

Menu Movimentos

  • Na opção Solicitações de Compras/Arquivo/Importar foi incluído o campo Gerencial no grupo "Itens" em campos disponíveis do Leiaute de Importação.

  • Nas opções Cotações, Ordens de Compras/Principal e Classificação e Registro de Entradas/Principal e Classificação foram disponibilizados os campos Requisitante e Departamento possibilitando o gerenciamento das compras por requisitantes e/ou departamentos.

  • Na opção Ordens de Compras/Principal quando informado o campo Vlr. IPI para empresas não contribuintes de IPI, o sistema passa a sugerir este valor no campo IPI Embutido da tela de Registro de Entradas.

  • Na opção Registro de Entradas, pasta Tributos, no campo FUNRURAL o sistema passa a sugerir o valor da contribuição social do produtor rural na entrada da nota fiscal de produtos de produtor rural.

Menu Relatórios

  • Nas opções Cotações, Ordens de Compras, Registro de Entradas e Gerenciais/Mapa Comparativo - Excel foram disponibilizados os campos Cód Requisitante, Nome Requisitante, Cód Departamento e Nome Departamento em campos disponíveis do Modelador de Relatórios buscando a informação do respectivo Movimento. Estes campos foram disponibilizados também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.


Módulo ECF - Versão de 17/06/10

Módulo ECF - Versão 5.0 de 17/06/10

Menu Movimentos

  • Na opção Pré-Vendas foram feitas as seguintes implementações:

    • Total Itens: foi incluído novo campo no qual o sistema informa a quantidade total de itens informados no pré-venda, possibilitando a conferência das quantidades processadas no pré-venda com a quantidade de itens a serem entregues ao cliente.

    • Remover Item: passa a ser possível remover um item através da leitura do código de barras proporcionando maior agilidade na retirada de item do pré-venda.

ECF Replicado

  • Foi incluído o recurso de Finalização da Venda - Resumido para apresentar os valores de forma resumida, facilitando a digitação dos mesmos. O acesso a este recurso é na tela de emissão do cupom fiscal, ao clicar no botão Finaliza Resumido (F6) o sistema abre a tela final que o usuário utiliza para efetuar a venda possibilitando informar a forma e a condição de pagamento.


Módulo Estoque - Versão de 17/06/10

Cabeçalho: [Razão Social], [Inscrição Estadual], [CNPJ], [Período], [Livro], [Folha], [Produto], [Unidade] e [Classificação Fiscal].

Documento: [Espécie], [Série/Subsérie], [Número] e [Data].

Lançamento: [Dia], [Conta Contábil] e [Código Fiscal].

Entradas e Saídas: [Tipo Movimento], [Código], [Quantidade], [Valor Total], [Valor IPI], [Saldo Estoque] e [Observações].

Cabeçalho: Razão Social, Inscrição Estadual, CNPJ, Período, Livro, Folha, Produto, Unidade e Classificação Fiscal.

Documento: Espécie, Série/Subsérie, Número e Data.

Lançamento: Dia, Conta Contábil e Código Fiscal.

Entradas e Saídas: Tipo Movimento, Código, Quantidade, Valor Total, Valor IPI, Saldo Estoque e Observações.

Módulo Estoque - Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Arquivo - Propriedades/Gerais (Informar quant. embalagem no movimento): incluída opção para habilitar o campo "Quant. Embalagem" na tela Movimentos de Estoque, possibilitando informar o movimento em embalagem.

    • Cadastros de Locais de Armazenagem - Arquivo (Importar - Código, Filial, Tipo, Tipo Estocagem, Classificação, Nome, Conta Custo, Conta Estocagem, Ordem Estocagem e Observação): passa a ser possível importar as informações de locais de armazenagem.

    • Cadastros de Leiautes e Relatórios (Registro do Controle da Produção e do Estoque - Formulário): incluído novo leiaute para a emissão do Livro de Registro de Controle da Produção e do Estoque.

    • Movimentos de Estoque/Movimento (Quant. Embalagem): passa a ser possível informar a quantidade de embalagens que estão sendo movimentadas. O sistema multiplica a quantidade de embalagens pelo número de produtos por embalagem informado em cadastro de produtos, resultando na quantidade do movimento.

    • Relatórios Gerenciais/Reservas e Pré-baixas - Estoque (Cliente e Código Cliente): incluídos itens em campos disponíveis do modelador de relatórios possibilitando visualizar no relatório o nome do cliente do pedido que originou o movimento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais, no grupo Movimentação de Estoque foi incluída a opção Informar quant. embalagem no movimento para habilitar o campo "Quant. Embalagem" na tela Movimentos de Estoque, possibilitando informar o movimento em embalagem, sendo que o sistema converterá a informação para unidades automaticamente.

Menu Cadastros

  • Na opção Locais de Armazenagem foi disponibilizada no menu Arquivo a opção Importar com acesso à tela de Importação de Locais possibilitando importar as seguintes informações: Código, Filial, Tipo, Tipo Estocagem, Classificação, Nome, Conta Custo, Conta Estocagem, Ordem Estocagem e Observação.

  • Na opção Leiautes, foi incluída a opção Registro do Controle da Produção e do Estoque - Formulário com os seguintes campos disponíveis do Modelador de Leiautes.

Menu Movimentos

  • Na opção Estoque, pasta Movimento, foi incluído o campo Quant. Embalagem possibilitando informar a quantidade de embalagens que estão sendo movimentadas. O sistema multiplica a quantidade de embalagens pela informação do número de produtos por embalagem, conforme cadastro do produto, resultando na quantidade do movimento. Para habilitar este campo é necessário marcar a opção "Informar quant. embalagem no movimento" nas propriedades.

Menu Relatórios

  • Na opção Registro do Controle da Produção e do Estoque foi incluída a nova opção Formulário com os seguintes campos disponíveis do Modelador de Leiautes para a emissão do Livro de Registro de Controle da Produção e do Estoque.

  • Na opção Gerenciais/Reservas e Pré-baixas, foram incluídos os itens Cliente e Código Cliente em campos disponíveis do Modelador de Relatórios, no grupo "Estoque" buscando o nome do cliente do pedido que originou a reserva ou a pré-baixa.


Módulo Executivo - Versão de 17/06/10

Módulo Executivo - Versão 5.2.0 de 17/06/10

Menu Relatórios

  • Foi disponibilizado o Relatório de Inventário Consolidado, através do qual é possível visualizar o estoque de produtos existentes em várias bases consolidadas por grade ou produto individual. Este relatório permitirá a empresa controlar o estoque simultâneo em várias filiais ao mesmo tempo, possibilitando remanejar estoques entre filiais adequando o estoque a real necessidade, para isso, o usuário deve estar cadastrado em todas as filiais e ter permissão para acesso a este relatório.


Módulo Financeiro - Versão de 17/06/10

Descrição, Bairro de Entrega do Sacado (Cliente), Bairro de Faturamento do Sacado (Cliente), Bairro do Sacado (Cliente), Brancos, CEP(5) de Entrega do Sacado (Cliente), CEP(5) de Faturamento do Sacado (Cliente), CEP(5) do Sacado (Cliente), CEP(8) de Entrega do Sacado (Cliente), CEP(8) de Faturamento do Sacado (Cliente), CEP(8) do Sacado (Cliente), Código do Banco na Compensação, Código do Município do Sacado (Cliente), Complemento do Sacado (Cliente), E-mail Endereço Cliente, E-mail Endereço de Entrega do Cliente, E-mail Endereço de Faturamento do Cliente, Endereço de Entrega do Sacado (Cliente), Endereço de Entrega do Sacado (Sem Separadores), Endereço de Faturamento do Sacado (Cliente), Endereço de Faturamento do Sacado (Sem Separadores), Endereço do Sacado (Cliente), Endereço do Sacado (Sem Separadores), Fixo, Lote de Serviço, Município de Entrega do Sacado (Cliente), Município de Faturamento do Sacado (Cliente), Município do Sacado (Cliente), No. Inscrição Sacado - CPF no Formato "NNNNNNNNN0000NN", Nome do Sacado (Cliente), Número de Inscrição do Sacado (Cliente), Número do Sacado (Cliente), Número Seqüencial do Registro no Lote, Número Seqüencial do Registro no Lote (por segmento), Sufixo do CEP de Entrega do Sacado (Cliente), Sufixo do CEP de Faturamento do Sacado (Cliente), Sufixo do CEP do Sacado (Cliente), Tipo de Inscrição do Sacado (Cliente), UF de Entrega do Sacado (Cliente), UF de Faturamento do Sacado (Cliente), UF do Sacado (Cliente) e Zeros.

Módulo Financeiro - Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Cadastros de Carteiras de Cobranças/Código de Barras - Conteúdo (DV Duplo do Campo Livre do Código de Barras-BANRISUL/BANESPA/NossaCaixa): alterada a descrição do item "DV Duplo do Campo Livre do Código de Barras-BANRISUL/BANESPA" mantendo o mesmo funcionamento.

    • Cadastros de Leiautes - Bloquetos ([DV da Cobrança-REAL]): incluído item em campos disponíveis do Modelador de Leiautes buscando a informação em Cadastros de Carteiras de Cobranças e é utilizado para o cálculo do código de barras do Banco Real.

    • Cadastros de Leiautes - Recibos/Contas a Receber/Pagar e Tesouraria, Autorizações/Pagamento e Recebimento (Info Plus 1, 2, 3, 4 e 5): incluídos novos itens em campos disponíveis do Modelador de Documentos buscando as informações da pasta Info Plus de Lançamentos de Contas a Receber/Pagar e Lançamentos de Tesouraria.

    • Cadastros de Leiautes - CNABs/Remessa 240/Cobrança (Data de Geração do Arquivo (AAAAMMDD), Data de Geração do Arquivo (DDMMAAAA), Data de Gravação da Remessa (AAAAMMDD) e Data de Gravação da Remessa (DDMMAAAA)): incluído e alterado itens no campo Conteúdo para Tipos de Registros iguais a "Header de Arquivo (Cabeçalho de Arquivo)" e "Header de Lote (Cabeçalho de Lote)".

    • Cadastros de Leiautes - CNABs/Remessa 240/Cobrança (Detalhe Segmento Q2): incluído novo Tipo de Registro para que no arquivo de remessa possam ser geradas duas linhas do registro segmento Q. Uma com o código de segmento Q1 e outra com o código de segmento Q2.

    • Cadastros de Leiautes - CNABs/Remessa 240/Cobrança (E-mail Endereço Cliente): incluído item no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento R", trazendo o e-mail do endereço de cobrança ou na ausência deste, o e-mail do endereço padrão.

    • Cadastros de Leiautes - CNABs/Remessa 400/Pagamento (Header (Cabeçalho), Detalhe e Trailer (Rodapé)) e CNABs/Retorno/Pagamento (Tipo de Informação): implementado recurso de CNAB através da tesouraria possibilitando a geração do arquivo de remessa e retorno de pagamento no padrão CNAB-FEBRABAN para a transação de Adiantamentos a Fornecedores.

    • Movimentos de Contas a Receber/Baixas - Lista (Nome Representante, %Comissão Fat., %Comissão Rec., Valor Comissão Fat. e Valor Comissão Rec.): passa a ser possível visualizar na tela de baixas o valor que o representante receberá sobre o título selecionado.

    • Movimentos de Tesouraria/Lançamentos - Editar (Marcar para Gerar Arquivo Remessa de Pagamento e Gerar Arquivo Remessa de Pagamento): incluídas opções para marcar os lançamentos de tesouraria de adiantamento a fornecedores e gerar o arquivo de remessa de pagamento.

    • Movimentos de Tesouraria (Retornos de Pagamento): incluída opção de menu para recepcionar o retorno do pagamento dos lançamentos enviados na remessa, localizar os lançamentos do mesmo na tela de lançamentos da tesouraria e em seguida alterar a forma de pagamento, inserir grade contábil, documento contábil informados na tela de retornos de pagamento e desmarcar a opção de Previsão na própria tela de tesouraria.

    • Relatórios de Contas a Receber/Comissões (Cód Representante): incluído novo item em campos disponíveis do Modelador de Relatórios, no grupo "Comissões" buscando a informação em Lançamentos de Contas a Receber. Este item foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

    • Relatórios/Gerenciais/Composição Gerencial - Detalhado/Contas a Receber/Pagar (CPF/CNPJ Sac/Ced): incluído novo item em campos disponíveis do Modelador de Relatórios, no grupo Sacado/Cedente buscando a informação em Cadastros de Clientes.

    • Relatórios/Gerenciais/Composição Gerencial - Detalhado/Contas a Receber/Pagar - Detalhes (Demonstrar as composições em ordem alfabética): passa a ser possível listar as classificações, gerenciais ou sacado/cedente em ordem alfabética.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Carteiras de Cobranças, pasta Código de Barras, no campo Conteúdo foi alterada a descrição do item "DV Duplo do Campo Livre do Código de Barras-BANRISUL/BANESPA" para DV Duplo do Campo Livre do Código de Barras-BANRISUL/BANESPA/NossaCaixa, mantendo o mesmo funcionamento.

  • Na opção Leiautes foram feitas as seguintes implementações:

    • Bloquetos: foi incluído o item [DV da Cobrança-REAL] em campos disponíveis do Modelador de Leiautes buscando a informação em Cadastros de Carteiras de Cobranças, pasta Código de Barras, campo Conteúdo e é utilizado para o cálculo do código de barras do Banco Real.

    • Recibos - Contas a Receber/Pagar: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, no grupo Dados Título (226 Info Plus 1, 227 Info Plus 2, 228 Info Plus 3, 229 Info Plus 4 e 230 Info Plus 5) buscando as informações em Lançamentos de Contas a Receber/Pagar, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

    • Recibos - Tesouraria: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, no grupo Dados Lançamento Tesouraria (835 Info Plus 1, 836 Info Plus 2, 837 Info Plus 3, 838 Info Plus 4 e 839 Info Plus 5) buscando as informações em Lançamentos de Tesouraria, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

    • Autorizações - Pagamento/Recebimento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, no grupo Dados do Título (370 Info Plus 1 - CPA/CRE, 371 Info Plus 2 - CPA/CRE, 372 Info Plus 3 - CPA/CRE, 373 Info Plus 4 - CPA/CRE e 374 Info Plus 5 - CPA/CRE) buscando as informações em Lançamentos de Contas a Pagar/Receber, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

    • Autorizações - Pagamento/Recebimento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, no grupo Dados de Tesouraria (375 Info Plus 1 - TES, 376 Info Plus 2 - TES, 377 Info Plus 3 - TES, 378 Info Plus 4 - TES e 379 Info Plus 5 - TES) buscando as informações em Lançamentos de Tesouraria, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

    • CNABs/Remessa 240/Cobrança: foi incluído novo item no campo Conteúdo para Tipo de Registro igual a "Header de Arquivo (Cabeçalho de Arquivo)" Data de Geração do Arquivo (AAAAMMDD) e alterada a descrição do item "Data de Geração do Arquivo" para Data de Geração do Arquivo (DDMMAAAA), mantendo o mesmo funcionamento.

    • CNABs/Remessa 240/Cobrança: foi incluído novo item no campo Conteúdo para Tipo de Registro igual a "Header de Lote (Cabeçalho de Lote)" Data de Gravação da Remessa (AAAAMMDD) e alterada a descrição do item "Data de Gravação da Remessa" para Data de Gravação da Remessa (DDMMAAAA), mantendo o mesmo funcionamento.

    • CNABs/Remessa 240/Cobrança: foi incluído o Tipo de Registro Detalhe Segmento Q2, com os itens no campo Conteúdo, possibilitando gerar no arquivo de remessa duas linhas do registro segmento Q.

    • CNABs/Remessa 240/Cobrança: foi incluído o item E-mail Endereço Cliente no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento R", trazendo o e-mail do endereço de cobrança ou na ausência deste, o e-mail do endereço padrão.

    • CNABs/Remessa 400/Pagamento: foram alterados os itens do campo Conteúdo referentes aos Tipos de Registros Header (Cabeçalho), Detalhe e Trailer (Rodapé) para que ao gerar arquivo pela Tesouraria o sistema busque os dados em Movimentos/Tesouraria/Lançamentos ao invés dos dados de baixas de contas a pagar. O recurso de CNAB através da tesouraria possibilitará a geração do arquivo de remessa e retorno de pagamento no padrão CNAB-FEBRABAN para a transação de Adiantamentos a Fornecedores.

    • CNABs/Retorno/Pagamento: foram alterados os itens do campo Tipo de Informação para que ao gerar arquivo pela Tesouraria o sistema busque os dados em Movimentos/Tesouraria/Lançamentos ao invés dos dados de baixas de contas a pagar. O recurso de CNAB através da tesouraria possibilitará a geração do arquivo de remessa e retorno de pagamento no padrão CNAB-FEBRABAN para a transação de Adiantamentos a Fornecedores.

Menu Movimentos

  • Na opção Contas a Receber/Baixas foram incluídas na lista de visão as colunas Nome Representante, %Comissão Fat., %Comissão Rec., Valor Comissão Fat. e Valor Comissão Rec. facilitando a consulta de quanto o representante receberá sobre o título selecionado.

  • Na opção Tesouraria/Lançamentos, no menu Editar foram incluídas as opções Marcar para Gerar Arquivo Remessa de Pagamento e Gerar Arquivo Remessa de Pagamento para marcar os lançamentos de tesouraria de adiantamento a fornecedores e gerar o arquivo de remessa de pagamento. Os lançamentos de adiantamento a fornecedores que são enviados ao banco através do arquivo de remessa devem ficar com status de previsão, não movimentando assim a conta bancária envolvida.

  • Na opção Tesouraria, foi incluída a opção de menu Retornos de Pagamento para que quando o banco enviar o retorno do pagamento dos lançamentos enviados na remessa o sistema recepcione este arquivo e localize os lançamentos do arquivo na tela de lançamentos da tesouraria. Ao localizar esses lançamentos o sistema deve alterar a forma de pagamento, inserir grade contábil, documento contábil informados na tela de retornos de pagamento e desmarcar a opção de Previsão na própria tela de tesouraria.

Menu Relatórios

  • Na opção Contas a Receber/Comissões, foi incluído o item Cód Representante em campos disponíveis do Modelador de Relatórios, no grupo "Comissões" buscando a informação em Movimentos de Contas a Receber/Lançamentos, pasta Comissões, campo Código. Este item foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Gerenciais/Composição Gerencial - Detalhado/Contas a Receber/Pagar, foi incluído o item CPF/CNPJ Sac/Ced em campos disponíveis do Modelador de Relatórios, no grupo "Sacado/Cedente" buscando a informação em Cadastros de Clientes, pasta Principal, campo CNPJ/CPF referente ao cliente/fornecedor do lançamento listado.

  • Na opção Gerenciais/Composição Gerencial - Detalhado/Contas a Receber/Pagar, na pasta Detalhes do Filtro de Detalhamento foi incluída a opção Demonstrar as composições em ordem alfabética possibilitando listar as classificações, gerenciais ou sacado/cedente em ordem alfabética.


Módulo Folha - Versão de 17/06/10

Módulo Folha - Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Filiais - GPS (Botão Produção Rural: GPS Produção Rural), Cadastros de Terceiros (Característica: Produtor Rural e Tipo de inscrição: CPF) Movimentos de Terceiros/Pagamentos/Recebimentos e Relatórios de Cálculos/Relação de GPS por Período e Guias/GPS - Filtro (Tipo GPS: Produtor Rural): passa a ser possível calcular a contribuição previdenciária sobre a comercialização da produção rural para Produtores Rurais Pessoa Física, Pessoa Jurídica e Agroindústria, também é possível a emissão da GPS e a geração dos valores para o SEFIP sobre estas contribuições.

    • Cadastros de Empregados, Eventos/Tabela de Eventos, Sindicatos, Terceiros/Alimentação/Contribuinte Individual/Plano de Saúde/Seguro/Transporte, Leiautes/CNABs/Remessa 240/Pagamento e Leiautes/CNABs/Remessa 400/Pagamento (Info Plus) e Relatórios de Cálculos/Recibos de Pagamentos/Relação de Cálculo/Relação de Líquidos a pagar/Relação de FGTS/Relação de INSS/Relação de IRRF/Relação de Eventos Calculados/Relação de Pensões Alimentícias/Mapa de Troco, Afastamentos/Informativos/Documentos, Férias/Informativos/Documentos, Rescisões/Informativos/Documentos, Vales-Transporte/Recibos de Entrega/Lista/Documentos, Vales-Transporte/Mapas de Compra/Analíticos/Sintéticos e Operacionais/Empregados/Atualizações CTPS/Contratos/Documentos/Etiquetas/Fichários/Relações/Vale Alimentação (Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5): disponibilizada nova pasta possibilitando o cadastro de informações não previstas nos processos, mas que são importantes para a empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial. Estas informações também serão listadas em relatórios buscando as informações das respectivas telas de cadastros e movimentos.

    • Movimentos de Rescisões (Existem alguns eventos incluídos/alterados ou removidos através da tela de Conferência Individual. Deseja manter as alterações?): o sistema passa a exibir uma mensagem para as rescisões confirmadas com o botão OK que possuam eventos incluídos, removidos ou alterados através da tela de Conferência Individual.

    • Relatórios de Rescisões - Informativos (Código CC, Nome CC, Código Cargo, Descrição Cargo e Competência Demissão): incluídos novos itens em campos disponíveis do Modelador de Relatórios, listando o centro de custo onde o empregado estava alocado, o cargo do empregado na data da rescisão e a competência do mês da rescisão.

    • Relatórios de Guias - GFIP/SEFIP (Acordo/Dissídio - Filtro e Seleção): passa a ser possível gerar a GFIP com código de recolhimento 650 e 660 para recolhimento do FGTS e informações à Previdência Social relativos a dissídio coletivo, reclamatória trabalhista ou conciliação perante as Comissões de Conciliação Prévia.

    • Detalhes da Ocorrência (Imprimir): passa a ser possível imprimir os detalhes das ocorrências geradas pelo sistema.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filiais, na pasta GPS foi incluído o botão Produção Rural para acessar a tela GPS Produção Rural, onde são mostradas as alíquotas das contribuições destinadas à Previdência Social e as alíquotas das contribuições destinadas a Outras Entidades e Fundos sobre a comercialização da produção rural dos produtores rurais Pessoa Física, Pessoa Jurídica e Agroindústrias.

Menu Cadastros

  • Nas opções Empregados, Eventos/Tabela de Eventos, Sindicatos, Terceiros (Alimentação, Contribuinte Individual, Plano de Saúde, Seguro e Transporte), Leiautes/CNABs/Remessa 240/Pagamento e Leiautes/CNABs/Remessa 400/Pagamento foi disponibilizada a pasta Info Plus possibilitando o cadastro de informações não previstas nos processos, mas que são importantes para a empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial.

  • Na opção Terceiros, foi incluída a característica Produtor Rural e o tipo de inscrição CPF possibilitando cadastrar Produtores Rurais Pessoa Física para o cálculo da contribuição previdenciária sobre a comercialização da produção rural .

Menu Movimentos

  • Na opção Rescisões, ao confirmar com o botão OK uma rescisão que possua eventos incluídos, removidos ou alterados através da tela de Conferência Individual, o sistema passa a exibir a seguinte mensagem: Existem alguns eventos incluídos/alterados ou removidos através da tela de Conferência Individual. Deseja manter as alterações?. Se clicar em "Sim", o sistema vai manter todas as alterações feitas manualmente, se clicar em "Não", o sistema vai reprocessar o cálculo, considerando os valores apurados pelo sistema e se clicar em "Cancelar", o sistema vai cancelar o processo, voltando à tela anterior.

  • Nas opções Terceiros/Pagamentos e Terceiros/Recebimentos, passa a ser possível informar os dados necessários para o lançamento dos valores e alíquotas referentes a pagamentos/recebimentos de Terceiros com a característica Produtor Rural e tipo inscrição CPF, informada no cadastro de Terceiros.

Menu Relatórios

  • Nas opções Cálculos (Recibos de Pagamentos, Relação de Cálculo, Relação de Líquidos a pagar, Relação de FGTS, Relação de INSS, Relação de IRRF, Relação de Eventos Calculados, Relação de Pensões Alimentícias e Mapa de Troco), Afastamentos (Informativos e Documentos), Férias (Informativos e Documentos), Rescisões (Informativos e Documentos) Vales-Transporte/Recibos de Entrega (Lista e Documentos), Vales-Transporte/Mapas de Compra (Analíticos e Sintéticos) e Operacionais (Empregados, Atualizações CTPS, Contratos, Documentos, Etiquetas, Fichários, Relações e Vale Alimentação), em campos disponíveis do Modelador de Relatórios/Documentos e Leiautes de Relatórios foram incluídos os itens Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5, buscando as informações das respectivas telas de cadastros e movimentos, pasta Info Plus. Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Nas opções Cálculos/Relação de GPS por Período e Guias/GPS, na pasta Filtro foi incluído no campo Tipo GPS a opção Produtor Rural possibilitando filtrar por terceiros referente aos pagamentos e/ou recebimentos de produção rural.

  • Na opção Rescisões/Informativos foram incluídos novos itens (Código CC, Nome CC, Código Cargo, Descrição Cargo e Competência Demissão) em campos disponíveis do Modelador de Relatórios, listando o centro de custo onde o empregado estava alocado, o cargo do empregado na data da rescisão e a competência do mês da rescisão. Estes itens foram disponibilizados também na pasta Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Guias - GFIP/SEFIP foi incluído o menu Acordo/Dissídio possibilitando gerar a GFIP com código de recolhimento 650 e 660, para recolhimento do FGTS e informações à Previdência Social relativos a dissídio coletivo, reclamatória trabalhista ou conciliação perante as Comissões de Conciliação Prévia. Esta opção é formada por duas pastas:

    • Pasta Filtro: incluída pasta com os campos Movimento (Competência, Código Recolhimento e Modalidade), Cálculo (Competência, Tipo Folha, Motivo, Referência (Período), Processo (Número, Ano e Vara/JCJ), FGTS (Pagamento e Data) e INSS (Pagamento e Data), Responsável e Local Validador.

    • Pasta Seleção: incluída a pasta Seleção padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

Diversos

  • Na tela Detalhes da Ocorrência, foi incluído o botão Imprimir possibilitando a impressão dos detalhes das ocorrências geradas pelo sistema.


Módulo Gerenciador - Versão de 17/06/10

  • Lista de Itens a Faturar: somente haverá contabilização se a coluna “Dem” estiver marcada.

  • No momento do faturamento, caso ocorra algum erro nas integrações e elas fiquem pendentes, o sistema irá mostrar a seguinte mensagem: "Há contabilizações pendentes."

  • Caso algum Atendimento Técnico ou Acompanhamento de Serviço faturável seja alterado para demonstrativo na tela de Faturamento, será utilizada a grade contábil informada em Arquivo/Propriedades/Integrações, grupo Radar Contábil/Sugestão.

Módulo Gerenciador- Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Arquivo/Propriedades - Integrações (Radar Contábil: Instantânea, Em Lote, Sugerir gerenciais já informados no lançamento e Sugestão (Contrato, Adicional, Acomp. Serv. e Atend. Técnico)): o Radar Gerenciador passa a integrar também com o Radar Contábil possibilitando lançar os valores reembolsados no Radar Contábil.

    • Cadastros de Grades Contábeis/Reembolsos: passa a ser possível fazer o lançamento contábil de reembolsos de valores que a empresa pagou.

    • Cadastros de Leiautes - Contratos/Contratos com Clientes, Atendimento Técnico e Contratos no Microsoft Word - GECOWord.txt e GEAtWord.txt (Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5): incluídos novos itens em campos disponíveis do Modelador de Documentos e do Microsoft Word buscando as informações em Movimentos de Contratos e Movimentos de Atendimentos Técnicos, pasta Info Plus.

    • Movimentos de Acompanhamento de Serviços/Principal, Contratos/Faturamento e Atendimentos Técnicos/Despesas (Grade Contábil): passa a ser possível informar a grade contábil para o respectivo movimento. Este campo somente será habilitado se houver o Radar Contábil na base de dados.

    • Movimentos de Contratos - Arquivo/Propriedades e Movimentos de Faturamento: o Radar Gerenciador passa a sugerir o Portador (Banco), informado no cadastro de Clientes do Radar Empresarial, em Lançamentos de Contas a Receber do Radar Financeiro quando forem emitidas previsões de contratos e quando forem faturados reembolsos.

    • Movimentos de Contratos/Faturamento, Adicional e Itens - Retenções (Red. Base Cálculo ISS) e Deduções Base de Cálculo INSS, (Dedução BC INSS): incluída opção possibilitando informar o percentual de redução da base de ISS e o sistema passa a sugerir informações cadastradas em Cadastros de Serviços para o serviço em questão.

    • Movimentos de Atendimentos Técnicos - Arquivo/Propriedades (Informar data de conclusão), Agendamento (Nr. Atendimento) e (Data, Hora Inicial, Hora Final e Executor): incluídas opções para que o usuário sempre informe a data de conclusão do atendimento, para visualizar na pasta agendamento o número de atendimento informado na pasta principal e para agendar compromissos na Agenda de Compromisso quando os campos Data, Hora Inicial e Executor estiverem preenchidos na pasta Agendamento.

    • Movimentos de Faturamento: foram feitas alterações no seu funcionamento em virtude da integração com o Radar Contábil.

    • Movimentos de Integrações - Contabilizações Pendentes: incluída opção para contabilizar as integrações em lote e os faturamentos pendentes na tela de faturamento, na qual o usuário comanda manualmente a contabilização dos reembolsos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades, pasta Integrações foi incluído o grupo Radar Contábil com as opções Instantânea, Em Lote, Sugerir gerenciais já informados no lançamento e Sugestão (Contrato, Adicional, Acomp. Serv. e Atend. Técnico) possibilitando a integração do Radar Gerenciador com o Radar Contábil com o objetivo de lançar os valores reembolsados também no Radar Contábil.

Menu Cadastros

  • Foi incluída a opção Grades Contábeis/Reembolsos possibilitando fazer o lançamento contábil de reembolsos de valores que a empresa pagou. Através desta opção é possível fazer os lançamentos contábeis na conta de classificação que foi informada no movimento (Contrato, Acompanhamento de Serviços e Atendimento Técnico), para isso, basta selecionar a opção de Crédito Classificação na Grade Contábil.

  • Na opção Leiautes foram feitas as seguintes implementações:

    • Contratos/Contratos com Clientes: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (114 Info Plus 1, 115 Info Plus 2, 116 Info Plus 3, 117 Info Plus 4 e 118 Info Plus 5) e também foram incluídos novos itens em Contratos no Microsoft Word - GECOWord.txt (75 Info Plus 1, 76 Info Plus 2, 77 Info Plus 3, 78 Info Plus 4 e 79 Info Plus 5) buscando as informações em Movimentos de Contratos, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

    • Atendimento Técnico: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (91 Info Plus 1, 92 Info Plus 2, 93 Info Plus 3, 94 Info Plus 4 e 95 Info Plus 5) e também foram incluídos novos itens em Contratos no Microsoft Word - GEAtWord.txt (49 Info Plus 1, 50 Info Plus 2, 51 Info Plus 3, 52 Info Plus 4 e 53 Info Plus 5) buscando as informações em Movimentos de Atendimentos Técnicos, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

Menu Movimentos

  • Nas opções Acompanhamento de Serviços/Principal, Contratos/Faturamento e Atendimentos Técnicos/Despesas foi incluído o campo Grade Contábil possibilitando informar a grade contábil para o respectivo movimento. Este campo somente será habilitado se houver o Radar Contábil na base de dados.

  • Na opção Contratos foram feitas as seguintes implementações e alterações:

    • Arquivo/Propriedades: quando é informado um Portador no Cadastro de Clientes/Inf. Financeiras, campo "Banco" do Radar Empresarial, o Radar Gerenciador passa a sugerir esta informação em Lançamentos de Contas a Receber/Complemento, campo "Portador" do Radar Financeiro quando forem emitidas Previsões de Contratos.

    • Pastas Faturamento, Adicional e Itens: na tela de Retenções foi incluída a opção Red. Base Cálculo ISS possibilitando informar o percentual de redução da base de ISS. O sistema sugere as informações cadastradas em Cadastros de Serviços/ISS para este serviço e na tela Deduções Base de Cálculo INSS, campo Dedução BC INSS o sistema passa a sugerir a informação do campo Dedução INSS informada previamente em Cadastros de Serviços/Complemento/Impostos Federais. Estas informações serão utilizadas pelo Radar Comercial na emissão de Notas Fiscais.

  • Na opção Atendimentos Técnicos foram feitas as seguintes implementações:

    • Arquivo/Propriedades: foi incluído o campo Informar data de conclusão para que o sistema obrigue o usuário informar a data de conclusão do atendimento no campo Conclusão da pasta Principal.

    • Pasta Agendamento: incluída a opção Nr. Atendimento para mostrar o número de atendimento informado na pasta Principal deste atendimento.

      Ainda na pasta Agendamento, quando forem informados os campos Data, Hora Inicial, Hora Final e Executor o sistema vai registrar um compromisso na agenda desse executor. Caso o executor informado tenha compromisso já agendado neste horário, o sistema não vai registrar esse compromisso e vai mostrar uma mensagem avisando.

  • Na opção Faturamento foram feitas as seguintes alterações:

    • Quando é informado um Portador no Cadastro de Clientes/Inf. Financeiras, campo "Banco" do Radar Empresarial, o Radar Gerenciador passa a sugerir esta informação em Lançamentos de Contas a Receber/Complemento, campo "Portador" do Radar Financeiro quando Faturados Reembolsos.

    • Em virtude da integração com o Radar Contábil, foram feitas algumas alterações no seu funcionamento.

  • Foi incluída a opção Integrações para contabilizar as integrações em lote, na qual o usuário comanda manualmente a contabilização dos reembolsos. Esta opção é utilizada também para fazer as Contabilizações Pendentes, ou seja, contabiliza os faturamentos pendentes na tela de faturamento, a qual mostra as contabilizações pendentes através das colunas Cliente, Tipo, Data Faturamento, Código e Situação, possibilitando integrá-las.


Módulo Produção - Versão de 17/06/10

Um Contador pode ser um equipamento ligado a máquina que permita monitorar o uso da mesma, como também podem ser pessoas avaliadas por produtividade, tarefas ou horas, por exemplo. É uma opção utilizada pela empresa conforme a sua necessidade.

Módulo Produção - Versão 5.2.0 de 17/06/10

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Arquivo - Propriedades/OP (Considerar item de complemento no cálculo de demanda da produção): o sistema passa a considerar no cálculo de demandas da produção os itens vinculados nas OPs que não tenham sua origem em uma necessidade gerada por pedidos no departamento comercial. Utilizando os itens do tipo “complemento” como possível estoque de produto disponível.

    • Exibir - Tempo de Produção (Serviço): passa a ser possível fazer a previsão de tempo para a conclusão das Ordens de Produção de prestação de serviços.

    • Cadastros de Tipos de OPs - Principal (Apontar ocorrências dos recursos): incluída opção possibilitando cadastrar todas as informações/ocorrências dos recursos na tela Movimentos/Apontamentos dos Recursos.

    • Cadastros de Tipos de Recursos - Principal (Código, Novo Código, Descrição, Tipo (Pessoa/Máquina), Detalhamento, Detalhar apontamento e Inativo), Operações (Contador (Apontar contador, Utilizar contador para agendamento de manutenções, Nomenclatura (Inicial/Final), Unidade de Medida (Produto/Serviço e Código), Nr. Dígitos, Sugerir contador inicial, Contador inicial pode ser igual ao final e Obrigatório), Quantidade (Apontar quantidade, Nomenclatura, Unidade de Medida (Produto/Serviço e Código) e Obrigatório), Intervalo (Apontar intervalo, Nomenclatura (Inicial/Final), Valor, Data, Unidade de Medida (Produto/Serviço e Código) e Obrigatório) e Detalhe (Apontar detalhe, Nomenclatura, Máx. Caracteres, Min. Caracteres e Obrigatório)) e Filtro (Tipo (Pessoa/Máquina), Ativo e Manter filtro ativado)): incluída opção possibilitando cadastrar os possíveis tipos de recursos utilizados na produção e as operações de produção relacionadas aos mesmos.

    • Cadastros de Recursos da Produção - Recurso (Centro de Custos): deixa de ser obrigatório informar o centro de custo do recurso da produção.

    • Cadastros de Recursos da Produção - Contador (Nomenclatura (Inicial e Final), Unidade de Medida (Produto/Serviço e Código), Nr. Dígitos, Contador Atual, Alterar e Histórico): incluída pasta possibilitando cadastrar o contador para o controle da produção e gestão da manutenção. Além de possibilitar alterar manualmente as informações numéricas do contador, justificando a mesma e visualizar por data/horário as alterações de numeração do contador, o usuário responsável pela alteração e o motivo da mesma.

    • Cadastros de Fichas Técnicas - Principal (Serviço), Filtro (Serviço) e (Tipo - Produtos/Serviços): incluída opção possibilitando o cadastro de fichas técnicas para a prestação de serviços e incluídas opções permitindo filtrar as fichas técnicas de produtos, de prestação de serviços ou ambas.

    • Cadastros de Operações da Produção - Tipo (Serviço): passa a ser possível cadastrar operações de apoio a produção.

    • Cadastros de Operações da Produção (Visualizar nos apontamentos de OPs e Visualizar em apontamentos de recursos): incluídas novas opções para que as operações da produção cadastradas sejam visualizadas na tela Movimentos/Apontamentos da Produção e para que as informações de operações da produção cadastradas estejam disponíveis nas telas Relatórios/Apontamentos de Recursos e Cadastros/Tipos de Recursos.

    • Cadastros de Leiautes/Ordens de Produção/Formulário e Documento (Foto Produto): incluído item em campos disponíveis do Modelador de Leiautes e Documentos, possibilitando visualizar na ordem de produção a foto do produto informada em Cadastros de Produtos, pasta Foto.

    • Movimentos de Ordens de Produção - Principal (Serviço), Filtro (Serviço) e (Tipo - Produtos/Serviços): incluída opção possibilitando gerar ordem de produção para a prestação de serviços e incluídas opções permitindo filtrar as ordens de produção de produtos, de prestação de serviços ou ambas.

    • Movimentos de Apontamentos da Produção - Filtro (Serviço e Tipo: Produtos/Serviços): passa a ser possível filtrar os apontamentos da produção por ordens de produção de produtos, por ordens de produção de prestação de serviços ou ambas.

    • Movimentos de Gestão da Manutenção - Encerramento (Contador): incluído campo para que após encerrar a manutenção seja possível manter ou alterar a numeração do Contador utilizado para controle.

    • Relatórios de Acompanhamentos da Produção, OPs Programadas x Produzidas, Apontamentos Internos, Apontamentos Externos, Custo de Produção, Custo por Projeto, Gerenciais/Resumo por Industrializador, Gerenciais/Encerramento de Apontamento, Gerenciais/Acompanhamento Ped/Nec, Operacionais/Fichas Técnicas e Operacionais/Produtos/Serviços sem ficha técnica (Serviço, Código Prod/Serv e Nome Prod/Serv): incluída nova opção no Filtro de Detalhamento e alteradas as descrições dos itens "Código Produto" e "Nome Produto" do Modelador de Relatórios possibilitando listar nos relatórios as ordens de produção referentes a prestação de serviço.

    • Relatórios de Apontamentos de Recursos (Tipo de Operação (Operação, Parada ou Serviço), Período (Inicial e/ou Final), Filial, Tipo de Recurso, Recurso, Projeto, Processo, Operação, Técnico, Turno, Seção e Manter filtro ativado): incluída nova opção de relatório possibilitando listar os apontamentos de recursos registrados no sistema.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo:

  • Na opção Propriedades, pasta OP foi incluída a opção Considerar item de complemento no cálculo de demanda da produção para que o sistema passe a considerar no cálculo de demandas da produção os itens vinculados nas OPs que não tenham sua origem em uma necessidade gerada por pedidos no departamento comercial. Utilizando os itens do tipo “complemento” como possível estoque de produto disponível.

Menu Exibir

  • Na opção Tempo de Produção foi incluída a opção Serviço possibilitando fazer a previsão de tempo de conclusão das Ordens de Produção de prestação de serviços.

Menu Cadastros

  • Na opção Tipos de OPs, na pasta Principal foi incluída a opção Apontar ocorrências dos recursos para cadastrar todas as informações/ocorrências dos recursos na tela Movimentos/Apontamentos dos Recursos, tais como: Código, Descrição, Tipo, Operação, Data Inicial e Final, Contador, Quantidade, Intervalos e Detalhes relacionados as operações e processos produtivos.

  • Foi implementado o cadastro de Tipos de Recursos para você informar os tipos disponíveis de recursos utilizados na produção (máquinas ou pessoas), permitindo fazer apontamentos utilizando um Contador de controle de produção, além de permitir agendar manutenção preventiva através deste Contador. Esta tela é formada pelas seguintes informações:

    • Pasta Principal: nesta pasta são informados os dados referentes ao Código, Novo Código, Descrição, Tipo (Pessoa ou Máquina), Detalhamento, Detalhar apontamento e Inativo.

    • Pasta Operações: nesta pasta são informadas as operações de produção relacionadas ao recurso que está sendo cadastrado. Esta pasta é composta das seguintes subpastas:

      • Contador: são informados os dados referentes a Apontar contador, Utilizar contador para agendamento de manutenções, Nomenclatura (Inicial e Final), Unidade de Medida (Produto/Serviço e Código), Nr. Dígitos, Sugerir contador inicial, Contador inicial pode ser igual ao final e Obrigatório.

      • Quantidade: são informados os dados referentes a Apontar quantidade, Nomenclatura, Unidade de Medida (Produto/Serviço e Código) e Obrigatório.

      • Intervalo: são informados os dados referentes a Apontar intervalo, Nomenclatura (Inicial e Final), Valor, Data, Unidade de Medida (Produto/Serviço e Código) e Obrigatório.

      • Detalhe: são informados os dados referentes a Apontar detalhe, Nomenclatura, Máx. Caracteres, Min. Caracteres e Obrigatório

    • Filtro: são efetuadas as triagens das informações constantes na lista de visão. Pode-se filtrar as informações por Tipo (Pessoa e/ou Máquina), Ativo e/ou Manter filtro ativado.

  • Na opção Recursos da Produção foram feitas as seguintes implementações:

    • Pasta Recurso: o preenchimento do campo Centro de Custos passa a ser opcional, o qual antes era obrigatório.

    • Pasta Contador: incluída pasta permitindo cadastrar o Contador para o controle da produção (pessoa e máquina) e gestão da manutenção (máquina). Esta pasta é composta dos seguintes grupos e campos: Nomenclatura (Inicial e Final), Unidade de Medida (Produto/Serviço e Código), Nr. Dígitos, Contador Atual, botão Alterar e botão Histórico.

    • O botão Alterar abre a tela Alteração Manual do Contador do Recurso, na qual é possível alterar as informações numéricas do contador e descrever os motivos da alteração e o botão Histórico abre a tela Histórico de Alterações do Contador, na qual é possível visualizar por data/horário as alterações de numeração do contador, o usuário responsável pela alteração e o motivo da mesma.

  • Na opção Fichas Técnicas foram feiras as seguintes implementações:

    • Pasta Principal: foi incluída a opção Serviço possibilitando cadastrar fichas técnicas para a prestação de serviços.

    • Filtro: foi incluída a opção Serviço possibilitando filtrar as fichas técnicas por prestação de serviços.

      Também no Filtro, foi incluído o grupo Tipo com as opções Produtos e Serviços permitindo informar se quer considerar somente as fichas técnicas de produtos, somente as fichas técnicas de prestação de serviços ou ambas.

  • Na opção Operações da Produção foram feitas as seguintes implementações:

    • Tipo: foi incluída a opção Serviços, possibilitando cadastrar operações do tipo serviço, ou seja, operações de apoio a produção. Ex.: transporte interno.

    • Foram incluídas as opções Visualizar nos apontamentos de OPs para que as operações da produção cadastradas sejam visualizadas na tela Movimentos/Apontamentos da Produção e Visualizar em apontamentos de recursos para que as informações de operações da produção cadastradas estejam disponíveis nas telas Relatórios/Apontamentos de Recursos e Cadastros/Tipos de Recursos.

  • Na opção Leiautes de Ordens de Produção/Formulário e Documento foi incluído o item Foto Produto em campos disponíveis do Modelador de Leiautes e Documentos, grupo "Produto/Serviço" buscando a informação de Cadastros de Produtos, pasta Foto.

Menu Movimentos

  • Na opção Ordens de Produção foram feitas as seguintes implementações:

    • Pasta Principal: foi incluída a opção Serviço possibilitando gerar ordem de produção para a prestação de serviços.

    • Filtro: foi incluída a opção Serviço possibilitando filtrar as ordens de produção para prestação de serviços.

      Também no Filtro, foi incluído o grupo Tipo com as opções Produtos e Serviços permitindo informar se quer considerar somente as ordens de produção de produtos, somente as ordens de produção de prestação de serviços ou ambas.

  • Na opção Apontamentos da Produção, no Filtro foi incluída a opção Serviço para filtrar por ordem de produção de prestação de serviços, também foi incluído o grupo Tipo com as opções Produtos e Serviços permitindo informar se quer considerar somente as ordens de produção de produtos, somente as ordens de produção de prestação de serviços ou ambas.

  • Na opção Gestão da Manutenção, no grupo Encerramento foi incluído o campo Contador para que após encerrar a manutenção, seja possível manter ou alterar a numeração do Contador utilizado para controle.

Menu Relatórios

  • Nas opções Acompanhamentos da Produção, OPs Programadas x Produzidas, Apontamentos Internos, Apontamentos Externos, Custo de Produção, Custo por Projeto, Gerenciais/Resumo por Industrializador, Gerenciais/Encerramento de Apontamento, Gerenciais/Acompanhamento Ped/Nec, Operacionais/Fichas Técnicas, Operacionais/Produtos/Serviços sem ficha técnica, no Filtro de Detalhamento foi incluída a opção Serviço para listar nos relatórios as ordens de produção referentes a prestação de serviço. Também foram alteradas as descrições dos itens "Código Produto" e "Nome Produto" do Modelador de Relatórios para Código Prod/Serv e Nome Prod/Serv.

  • Foi implementada a opção Apontamentos de Recursos, possibilitando visualizar os apontamentos de recursos registrados no sistema, podendo ser por Tipo de Operação (Operação, Parada ou Serviço), Período (Inicial e/ou Final), Filial, Tipo de Recurso, Recurso, Projeto, Processo, Operação, Técnico, Turno, Seção e Manter filtro ativado.


Versão de 20/04/10

Versão 5.1.0 de 15/04/10

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF (Versão 3.0)

  • Estoque

  • Financeiro

  • Folha

  • GED

  • Gerenciador

  • Orçamento

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 15/04/10

Módulo Empresarial - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Compartilhamento - Folha (Grades Contábeis, Centros de Custos e Valores Contábeis): alterada a descrição da opção Eventos para Contabilização para Grades Contábeis e incluídas as opções Centros de Custos e Valores Contábeis.

    • Cadastros de Usuários - Arquivo/Imprimir/Relatório (Inativos e Manter filtro ativado) e Consulta/Alteração (Inativo): incluídas opções na tela de Relatório de Permissões de Usuários, possibilitando filtrar e listar apenas os usuários inativos e manter a tela de filtro aberta e visível após a execução do mesmo. Também passa a ser possível inativar o usuário.

    • Cadastros de Usuários/Lista (Ativo): incluída nova coluna facilitando a identificação de um usuário ativo ou inativo, sendo que será listado "S" para Ativo e "N" para Inativo.

    • Cadastro de Usuários/Permissões - Empresarial (Sócios, Sócios - Consultar, Clientes - Incluir/Alterar, Clientes - Consultar, Fornecedores - Incluir/Alterar, Fornecedores - Consultar, Representantes - Incluir/Alterar, Representantes - Consultar, Transportadoras - Incluir/Alterar e Transportadoras - Consultar): a permissão "Clientes/Forn./Repres./Transp./Sócios" foi desmembrada em novas permissões, possibilitando incluir/alterar ou consultar informações dos cadastros conforme for o caso.

    • Cadastros de Usuários/Permissões - Comercial (Pedidos - Alterar Vendedor) e Estoque (Alterar Lotes de Requisições Internas): habilita na tela de Pedidos o campo Vendedor para alteração e na tela de Requisições Internas a consistência para alteração do local de origem.

    • Cadastros de Empresa/Filiais - Enquadramento - Porte da Empresa (Micro Empreendedor Individual): no Radar Folha passa a ser possível gerar a informação 4, no registro tipo 1, coluna 299 do arquivo RAIS.txt.

    • Cadastros de Empresa/Filiais - Enquadramento (Emite Declaração de Serviços Médicos (Dmed)): incluída opção para quando a empresa for obrigada a emitir a Declaração de Serviços Médicos (Dmed).

    • Cadastros de Empresa/Filiais - Enquadramento/Geral (Mensagem pré-impressa na nota fiscal): passa a ser possível não listar a mensagem automática na nota fiscal quando se tratar de "Optante pelo Simples Nacional", levando em consideração que a mesma já está pré-impressa no formulário e assim evitando a impressão da mensagem duplicada.

    • Cadastros de Empresa/Filiais - Titular (RG) e Gerador de Relatórios WK - Campos Especiais e Cabeçalhos (&RGTitular): passa a ser possível informar o RG do titular da empresa/filial que está sendo cadastrada bem como listar em relatório.

    • Cadastros de Empresa/Filiais - Pastas Principal, Titular e Contabilista (Endereço): alterada a descrição do campo "Rua" para Endereço possibilitando informar endereços diferentes de Rua.

    • Cadastros de Produtos/Arquivo/Importar ("Imunidade, Isenção, Não Incidência" e "Suspensão ou Alíquota zero"): incluídos novos campos no grupo Produto/Classe em Campos Disponíveis do Leiaute de Importação.

    • Cadastros de Produtos - Produto (Referência) e (Quant. Emb. por Palete): foi aumentado o campo referência possibilitando incluir até 60 caracteres alfanuméricos e também foi incluído campo permitindo informar a quantidade de embalagens que podem ser colocadas em um palete para auxiliar no controle de carga em movimento em Romaneios do Radar Comercial.

    • Cadastros de Produtos/PIS/COFINS - Imposto (Entrada e Saída): incluídas opções para informar se o imposto selecionado é de saída ou de entrada. Essa informação serve para elaboração dos arquivos digitais da EFD (Escrituração Fiscal Digital) e na geração do conteúdo das NF-e (Notas Fiscais Eletrônicas).

    • Cadastros de Produtos/Serviços (Classificação), Alteração Múltipla (Classificação) e Relatórios de Produtos/Lista e Serviços/Lista (Classificação): possibilidade de informar a classificação e o gerencial da operação diretamente no cadastro de Produtos/Serviços para quando o mesmo for selecionado na tela de Movimentos do Radar Comercial, o sistema possa sugerir a classificação e o gerencial, se for o caso. Trata-se de um recurso que trará muitos benefícios ao usuário, pois proporcionará mais confiabilidade nas informações digitadas e também a redução do tempo na digitação. Este recurso também pode ser utilizado em alteração múltipla de produtos/serviços e listado em relatórios.

    • Cadastros de Produtos/Serviços - Classificação (Entradas e Saídas), Alteração Múltipla - Classificação (Entradas e Saídas) e Relatórios de Produtos/Lista - Classificação e Serviços/Lista - Classificação (Entradas/Saídas): passa a ser possível separar o cadastramento em Entradas ou Saídas, sendo que a opção de Entradas refere-se a Compras e a opção de Saídas refere-se a Vendas. Este recurso também pode ser utilizado em alteração múltipla de produtos/serviços e listado em relatórios.

    • Cadastros de Serviços/ISS e Alteração Múltipla/Municipais (Tipo de Recolhimento) e Relatórios/Lista (Tipo de Recolhimento): disponibilizado campo possibilitando informar o código do tipo de recolhimento do serviço a ser adicionado na lista de ISS. A informação configurada neste campo será levada para a tela de Movimentos de Notas Fiscais, pasta Serviços, campo Tipo Rec. Este campo também foi disponibilizado para relatório.

    • Cadastros de Requisitantes (Usuário): possibilidade de selecionar o usuário relacionando-o ao requisitante que está sendo cadastrado.

    • Cadastros de Operações Comerciais: incluída nova opção de cadastro possibilitando nomear operações que serão utilizadas nos pedidos e notas fiscais do Radar Comercial, sugerindo automaticamente o CFOP que será o campo imediato após a informação da operação, além de sugerir o CFOP dos itens verificando as variáveis.

    • Cadastros de Info Plus/Processo - Radar Gerenciador (Gerenciador - Protocolos de Saída, Gerenciador - Protocolos de Entrada e Gerenciador - Contratos), Radar Produção (Produção - Ficha Técnica, Produção - Necessidade de Produção, Produção - Ordem de Produção e Produção - Gestão da Manutenção) e Radar Estoque (Estoque - Cadastro de Locais e Estoque - Movimentos de Estoque): disponibilizados novos itens de processos para o Radar Gerenciador, Radar Produção e Radar Estoque. Estas informações serão disponibilizadas em telas de cadastros, movimentos e relatórios identificadas como Info Plus, para consultas posteriores.

    • Movimentos de Gerador de Lançamentos - Variáveis Disponíveis (PPG): disponibilizada variável possibilitando informar produtos com grades.

    • Movimentos de Integração Off-line (Enviar por E-mail e E-mail): possibilidade de definir o envio do arquivo gerado por e-mail.

    • Movimentos de Requisições Internas/Principal (Requisitante) e Itens (Local Origem e Lote (Número, Fabricado em, Nr. Dias e Validade)): passa a ser obrigatório o requisitante estar relacionado com a Filial Requisitante, caso contrário o sistema emitirá uma mensagem de alerta. Implementado também recurso para informar o local de origem e trazer automaticamente as informações de lote.

    • Relatórios de Clientes e Fornecedores (Agência e Código do Banco): incluídos novos itens na pasta Filtros do Modelador de Relatórios.

    • Relatórios de Produtos/Lista (Descrição): o sistema passa a mostrar 400 caracteres na coluna de Descrição do relatório gerado, possibilitando apresentar as informações descritas no Cadastro de Produtos.

    • Relatórios de Pedidos/ Lista e Serviços/Lista (Manter filtro ativado): possibilidade de informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, pode-se emitir vários relatórios sequenciais sem a necessidade de chamar a tela novamente.

    • Exportação Automática (Exportar para TXT e Enviar PDF por e-mail) e Relatórios: passa a ser possível além de exportar as informações para um arquivo no formato TXT também enviar automaticamente por e-mail relatórios em anexo no formato PDF. Foram disponibilizadas ainda variáveis que podem ser utilizadas tanto para a criação do arquivo de configuração, como para a linha de comando, de acordo com a data do sistema operacional. Também foi disponibilizada a Exportação Automática para o relatório de Plano Alternativo do Radar Empresarial, de Pedidos do Radar Comercial e para os relatórios Contábil/Financeiro (Vertical e Horizontal), Gerenciais (Mensal Acumulado (Vertical e Horizontal), Mensal Horizontal e Orçado) do Radar Orçamento, Gerenciais/Inversão Gerencial (Balancete, Razão, Diário e Mensal) do Radar Contábil e relatórios de Atendimentos Técnicos (Gerais) do Radar Gerenciador.

    • Modelador de Relatórios/Ordenação (Calcular no Total): incluída nova coluna na lista de Totalizações possibilitando efetuar o cálculo da fórmula na linha de totalização ao invés de totalizar os valores já calculados.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades, pasta Compartilhamento, grupo Folha foi alterada a descrição da opção "Eventos para Contabilização" para Grades Contábeis. Uma vez selecionada esta opção o sistema marca automaticamente as opções Empresarial (Históricos Padrões e Plano Empresarial) e Folha (Adicionais, Departamentos, Médias, Regras Personalizadas, Tabela de Eventos e Valores Contábeis).

    No mesmo grupo também foram incluídas as opções Centros de Custos de forma independente e Valores Contábeis que uma vez selecionada marca automaticamente as opções da Folha (Adicionais, Médias, Regras Personalizadas e Tabela de Eventos).

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Imprimir/Relatório: incluídas as opções Inativos e Manter filtro ativado na tela de Relatório de Permissões de Usuários, possibilitando filtrar e listar apenas os usuários inativos e manter a tela de filtro aberta e visível após a execução do mesmo facilitando a emissão de vários relatórios sequenciais sem a necessidade de chamar a tela novamente.

    • Lista: foi incluída a coluna Ativo facilitando a identificação de um usuário ativo ou inativo, sendo que na coluna será listado "S" para Ativo e "N" para Inativo.

    • Permissões - Empresarial: a permissão "Clientes/Forn./Repres./Transp./Sócios" foi desmembrada para as seguintes permissões, possibilitando incluir/alterar ou consultar informações dos cadastros conforme for o caso:

      • Sócios e Sócios - Consultar

      • Clientes - Incluir/Alterar e Clientes - Consultar

      • Fornecedores - Incluir/Alterar e Fornecedores - Consultar

      • Representantes - Incluir/Alterar e Representantes - Consultar

      • Transportadoras - Incluir/Alterar e Transportadoras - Consultar

    • Permissões - Comercial: incluída a permissão Pedidos - Alterar Vendedor para habilitar o campo Vendedor para alteração na tela de Pedidos.

    • Permissões - Estoque: incluída a permissão Alterar Lotes de Requisições Internas para habilitar a consistência para alteração do local de origem na tela de Requisições Internas.

    • Inativo: incluída opção possibilitando inativar o usuário. Os usuários com esta opção marcada não aparecerão nos campos de executor, solicitante, preparador, emitente e entregador no Radar Gerenciador.

  • Na opção Empresa/Filiais foram efetuadas as seguintes implementações:

    • Pasta Enquadramento/Porte da Empresa: incluída a opção Micro Empreendedor Individual possibilitando que no Radar Folha seja gerada a informação 4, no registro tipo 1, coluna 299 do arquivo RAIS.txt.

    • Pasta Enquadramento/Emite Declaração de Serviços Médicos (Dmed): incluída opção para quando a empresa for obrigada a emitir a Declaração de Serviços Médicos (Dmed). Quando esta opção for marcada, habilitará o botão de Beneficiários na pasta Principal em Movimentos de Notas Fiscais do Radar Comercial e na pasta Complementos em Movimentos de Contas a Receber/Lançamentos do Radar Financeiro.

    • Pasta Enquadramento/Geral: incluída a opção Mensagem pré-impressa na nota fiscal para que o sistema não liste a mensagem automática na nota fiscal quando se tratar de "Optante pelo Simples Nacional", levando em consideração que a mesma já está pré-impressa no formulário e assim evitando a impressão da mensagem duplicada.

    • Pasta Titular: foi incluído o campo RG possibilitando informar o número do Registro Geral (Carteira de Identidade) do titular da empresa/filial que está sendo cadastrada.

    • Pastas Principal, Titular e Contabilista: na subpasta Endereço foi alterada a descrição do campo "Rua" para Endereço possibilitando informar endereços diferentes de Rua. Ex.: Avenida Almirante Barroso.

  • Na opção Produtos foram efetuadas as seguintes implementações:

    • Arquivo/Importar: foram incluídos os campos "Imunidade, Isenção, Não Incidência" e "Suspensão ou Alíquota zero" no grupo Produto/Classe em Campos Disponíveis do Leiaute de Importação.

    • Pasta Produto: na opção Referência foi aumentado para 60 caracteres para quando o produto apresentar código maior que 20 caracteres o sistema utilizar a informação deste campo.

      Também foi incluído o campo Quant. Emb. por Palete possibilitando informar a quantidade de embalagens que podem ser colocadas em um palete. Esta informação será utilizada para o cálculo de paletes na opção Movimentos/Romaneios do Radar Comercial, e assim auxiliará no controle de carga em movimento, ou seja, possibilitará calcular para cada conjunto "produto - local - lote" a quantidade de paletes utilizados e o peso total do romaneio já com o peso do mesmo somado.

    • Pasta PIS/COFINS: foram incluídas ao lado do campo Imposto as opções Saída e Entrada para informar se o imposto selecionado é de saída ou de entrada. Essa informação serve para elaboração dos arquivos digitais da EFD (Escrituração Fiscal Digital) e na geração do conteúdo das NF-e (Notas Fiscais Eletrônicas).

  • Nas opções Produtos e Serviços foram efetuadas as seguintes implementações:

    • Pasta Classificação: foi disponibilizada a pasta Classificação para informar a classificação e o gerencial da operação diretamente no cadastro de Produtos/Serviços. Assim, quando o produto/serviço for selecionado na tela de Movimentos do Radar Comercial, o sistema passa a sugerir estas informações, caso houver. Esta pasta apresenta os seguintes campos: Lista (Código Filial, Filial e Aplicar Sugestão) e Filial, para cada filial os campos Lista (Filial, Classificação e Percentual), Filial, Classificação, Percentual e botão Gerencial, além do campo Aplicar sugestão apenas na natureza utilizada para vendas.

      Também foram incluídas nesta pasta as opções Entradas e Saídas possibilitando separar o cadastramento em Entradas ou Saídas, sendo que a opção de Entradas refere-se a Compras e a opção de Saídas refere-se a Vendas. Esta opção interfere na apresentação (F4) das contas de Classificação.

    • Alteração Múltipla: foi disponibilizada a pasta Classificação para informar a classificação e o gerencial da operação diretamente no cadastro de Produtos/Serviços. Assim, quando o produto/serviço for selecionado na tela de Movimentos do Radar Comercial, o sistema passa a sugerir estas informações, caso houver. Esta pasta apresenta os seguintes campos: Alterar Classificação, Lista (Código Filial, Filial e Aplicar Sugestão) e Filial, para cada filial os campos Lista (Filial, Classificação e Percentual), Filial, Classificação, Percentual e botão Gerencial, além do campo Aplicar sugestão apenas na natureza utilizada para vendas.

      Também foram incluídas as opções Entradas e Saídas possibilitando separar a alteração em Entradas ou Saídas, sendo que a opção de Entradas refere-se a Compras e a opção de Saídas refere-se a Vendas. Esta opção interfere na apresentação (F4) das contas de Classificação.

  • Na opção Serviços, pasta ISS, grupo ISS foi disponibilizado o campo Tipo de Recolhimento, possibilitando informar o código do tipo de recolhimento do serviço a ser adicionado na lista de ISS. A informação configurada neste campo será levada para a tela de Movimentos de Notas Fiscais, pasta Serviços, campo Tipo Rec.

    Este campo também foi disponibilizado em Alteração Múltipla, na pasta Municipais mantendo o mesmo funcionamento.

  • Na opção Requisitantes foi incluída a opção Usuário possibilitando selecionar o usuário, relacionando-o ao requisitante que está sendo cadastrado. O objetivo é relacionar automaticamente um requisitante ao usuário gerador de Requisições Internas a partir de Ordens de Produção.

  • Foi incluída nova opção de Cadastro Operações Comerciais possibilitando nomear operações que serão utilizadas nos pedidos e notas fiscais do Radar Comercial, sugerindo automaticamente o CFOP que será o campo imediato após a informação da operação, além de sugerir o CFOP dos itens verificando as variáveis. Este cadastro é formado pelas seguintes informações: Lista, Código, Novo Código, Filial, Tipo de NF, Descrição e Tipo de Operação (Lista, Código do Tipo, Descrição, Cliente (Tipo de Pessoa, Alcance da Operação, Destino da Operação, Contribuinte de ICMS, Possui benefício do SUFRAMA), Produto (Tipo e Possui Substituição Tributária) e Resultados (CFOP e Sit. Trib. ICMS).

  • Na opção Info Plus, campo Processo foram disponibilizados novos itens:

    • Gerenciador - Protocolos de Saída, Gerenciador - Protocolos de Entrada e Gerenciador - Contratos: estas informações serão disponibilizadas em telas de movimentos e relatórios do Radar Gerenciador, identificadas como Info Plus, para consultas posteriores.

    • Produção - Ficha Técnica, Produção - Necessidade de Produção, Produção - Ordem de Produção e Produção - Gestão da Manutenção: estas informações serão disponibilizadas em telas de cadastros, movimentos e relatórios do Radar Produção, identificadas como Info Plus, para consultas posteriores.

    • Estoque - Cadastro de Locais e Estoque - Movimentos de Estoque: estas informações serão disponibilizadas em telas de cadastros, movimentos e relatórios do Radar Estoque, identificadas como Info Plus, para consultas posteriores.

Menu Movimentos

  • Na opção Gerador de Lançamentos foi disponibilizada a variável PPG possibilitando informar produtos com grades. Ex.: {PPG_Produtos}.

  • Na opção Integração Off-line foram disponibilizados os campos Enviar por E-mail e E-mail, para que antes de confirmar a exportação, seja possível definir o envio do arquivo gerado por e-mail.

  • Nas opções Requisições Internas foram efetuadas as seguintes implementações e alterações:

    • Pasta Principal: passa a ser obrigatório que o Requisitante esteja relacionado com a Filial Requisitante, caso contrário o sistema emitirá uma mensagem de alerta: “Requisitante não está relacionado a Filial Requisitante".

    • Pasta Itens: foram incluídos campos abaixo.

      • Local Origem: para informar o código do local de origem (estocagem) do produto contendo as informações sobre lote a ser utilizado.

      • Lote (Número, Fabricado em, Nr. Dias e Validade): mostra as informações do lote do produto de acordo com o Local Origem informado.

Menu Relatórios

  • Nas opções Clientes e Fornecedores foram incluídos os itens Agência e Código do Banco na pasta Filtros do Modelador de Relatórios.

  • Na opção Produtos/Lista, o campo Descrição do Modelador de Relatórios passa a mostrar 400 caracteres na coluna de Descrição do relatório gerado, possibilitando apresentar as informações descritas no Cadastro de Produtos.

  • Nas opções Produtos/Lista e Serviços/Lista foram feitas as seguintes implementações:

    • No filtro de detalhamento foi incluído o campo Manter filtro ativado possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, pode-se emitir vários relatórios sequenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

    • Foi incluído o grupo Classificação (Filial Emissora, Filial Classificação, Cód. Classificação, Classif. Contábil, Nome Classificação, Percentual Classif., Cód. Conta Gerencial, Classif. Gerencial, Nome Conta Gerencial e Percentual Gerencial) em campos disponíveis do Modelador de Relatórios. Estes campos foram disponibilizados também na pasta Filtros do Modelador de Relatórios.

    • Foi incluído o item Entradas/Saídas na coluna Classificação em campos disponíveis do Modelador de Relatórios. Este campo foi disponibilizado também na pasta Filtros do Modelador de Relatórios.

  • Na opção Serviços/Lista foi incluído o item Tipo de Recolhimento em campos disponíveis do Modelador de Relatórios, grupo Complemento buscando a informação em Cadastros de Serviços, pasta ISS, grupo ISS, campo "Tipo de Recolhimento". Este campo foi disponibilizado também na pasta Filtro e Ordenação do Modelador de Relatórios.

Diversos

  • Na função Exportação Automática foram feitas as seguintes alterações e implementações:

    • Foi criada uma nova tela de Exportação Automática que será aberta a partir do botão Gerar Cfg. Exp., disponibilizando a opção já existente Exportar para TXT que exporta as informações para um arquivo no formato .TXT e a opção nova Enviar PDF por e-mail para enviar automaticamente por e-mail relatórios em anexo no formato PDF. Também foram disponibilizadas variáveis que podem ser utilizadas tanto para a criação do arquivo de configuração, como para a linha de comando, de acordo com a data do sistema operacional: $DataAtual, $MesAnoAtual, $InicioMesAnoAtual, $FimMesAnoAtual, $InicioAnoAtual e $FimAnoAtual.

    • Foi disponibilizada a Exportação Automática também para o relatório de Plano Alternativo do Radar Empresarial, relatório de Pedidos do Radar Comercial, relatórios Contábil/Financeiro (Vertical e Horizontal), Gerenciais (Mensal Acumulado (Vertical e Horizontal), Mensal Horizontal e Orçado) do Radar Orçamento, relatórios Gerenciais/Inversão Gerencial (Balancete, Razão, Diário e Mensal) do Radar Contábil e relatórios de Atendimentos Técnicos (Gerais) do Radar Gerenciador.

  • No Gerador de Relatórios WK foi incluído em "Campos Especiais e Cabeçalhos" o comando &RGTitular possibilitando listar o RG do Titular da empresa informado previamente em Cadastros de Empresa/Filiais.

  • No Modelador de Relatórios, pasta Ordenação, foi incluída na lista de Totalizações a coluna Calcular no Total possibilitando efetuar o cálculo da fórmula na linha de totalização ao invés de totalizar os valores já calculados. Esta opção somente será habilitada quando um dos campos da lista for uma fórmula. Ex.: cálculo do preço médio.


Módulo Comercial - Versão de 15/04/10

Composição da Base de Cálculo:

VLR_INF_EXTRA1_CLIENTE

VLR_INF_EXTRA2_CLIENTE

VLR_INF_EXTRA3_CLIENTE

VLR_INF_EXTRA4_CLIENTE

VLR_INF_EXTRA1_REPRES

VLR_INF_EXTRA2_REPRES

VLR_INF_EXTRA3_REPRES

VLR_INF_EXTRA4_REPRES

VLR_INF_COMPL1_DESC

VLR_INF_COMPL2_DESC

VLR_INF_COMPL3_DESC

VLR_INF_EXTRA_1

VLR_INF_EXTRA_2

VLR_INF_EXTRA_3

VLR_INF_EXTRA_4

VLR_INF_EXTRA_5

Campos Definidores da Alíquota:

INF_EXTRA1_REPRES

INF_EXTRA2_REPRES

INF_EXTRA3_REPRES

INF_EXTRA4_REPRES

INF_COMPL1_COD

INF_COMPL2_COD

INF_COMPL3_COD

INF_EXTRA_1

INF_EXTRA_2

INF_EXTRA_3

INF_EXTRA_4

INF_EXTRA_5

Módulo Comercial - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Gerais - Parcelas de faturamento (Somar ICMS/ST e IPI na primeira parcela): passa a ser possível configurar o sistema para que ao emitir uma nota fiscal que tenha estes impostos, os mesmos não sejam rateados entre todas as parcelas da nota fiscal, mas adicionados à primeira parcela.

    • Arquivo/Propriedades/Bloqueio - Bloquear faturamento quando (Bloquear pedidos na inclusão): incluída opção para que o sistema não gere demandas de produção, reservas em estoque e previsões no financeiro.

    • Arquivo/Propriedades/Bloqueio (Limite para devolução automática) e Movimentos de Notas Fiscais/Exibir (Devolução Automática): passa a ser possível informar a quantidade de dias limite para a devolução das mercadorias não vendidas e automatizar o processo de devolução quando emitida uma nota fiscal do tipo entrada onde o usuário poderá dar entrada nas quantidades em devolução via leitor de código de barras ou via digitação.

    • Cadastros de Gerador de Comissões/Simulador de Comissões (Informações Complementares (Grupo 1, Grupo 2 e Grupo 3) e Informações Extras (Inf. Extra 1, Inf. Extra 2, Inf. Extra 3, Inf. Extra 4 e Inf. Extra 5)) e Editar Arquivo - Faturamento/Recebimento (Composição da Base de Cálculo, Campos Definidores da Alíquota e Caracteres Curinga (* e ?)): foram disponibilizadas memórias de Informações Extras do Radar Comercial (Pedido e Nota Fiscal) e Cadastro do Clientes/Representantes. Também foram disponibilizadas memórias específicas para tratamento destas informações em forma de texto (Campos definidores de Alíquota) e valor (Campos para Composição da Base de Cálculo), além do uso dos caracteres curinga “*” e “?” na função de comparação possibilitando escolher parte de um campo a ser comparado.

    • Cadastros de Leiautes - Orçamentos/Formulário e Orçamentos/Documento (Nome Representante, E-mail do Contato Cliente e Situação Item): incluídos novos itens em campos disponíveis do Modelador de Leiautes/Documentos buscando as informações em Cadastros de Clientes e Movimentos de Orçamentos.

    • Cadastros de Leiautes - Romaneios/Formulário e Documento (Frete por Conta), Movimentos de Romaneios/Transporte - Dados do Transporte (Frete por Conta) e Relatórios de Romaneios/Transporte (Frete por conta): passa a ser possível informar o responsável pelo frete, possibilitando usar esta informação nos leiautes e listar em relatórios.

    • Cadastros de Leiautes/Espelho de Nota Fiscal/Produtos (245 CFOP Item): incluído novo item em campos disponíveis do Modelador de Documentos, buscando a informação de Movimentos/Notas Fiscais/Produtos.

    • Cadastros de Leiautes/Importações/Pedidos (grupos Pedidos e Itens): incluídos novos itens em campos disponíveis do Gerador de Importação, buscando as informações de Movimentos/Pedidos.

    • Movimentos de Orçamentos - Imprimir Orçamento (Alinhar informações na parte superior): passa a ser possível listar as informações do produto, que ocupem mais de uma linha na tabela de itens, na primeira linha acompanhando o código do item para os leiautes do tipo Modelador de Leiautes.

    • Movimentos de Pedidos/Cancelar Pedido (Data, Hora e Usuário), Movimentos e Relatórios de Pedidos/Filtro (Data Cancelamento - Inicial e Final) e Relatórios de Pedidos/Modelador (Data Cancelamento, Hora Cancelamento, Cancelado por, Data Cancel. Item, Hora Cancel. Item e Item Cancelado por): o sistema passa a gravar a data, a hora e o usuário que fez o cancelamento de um item ou de todo o pedido. Estas informações também foram disponibilizadas no filtro de pedidos e em relatórios de pedidos.

    • Movimentos de Pedidos/Principal (Observações): foi aumentado para 1.000 caracteres, possibilitando incluir um maior número de informações.

    • Movimentos de Pedidos/Classificação (Classificação e Gerenciais): ao ser aprovado um Orçamento, o sistema passa a levar a classificação e gerenciais automaticamente para o Pedido, caso o produto/serviço tenha estas informações no cadastro de Produtos/Serviços.

    • Movimentos de Pedidos e Notas Fiscais - Principal (Op. Comer.): incluída nova opção possibilitando informar o código da operação comercial previamente informada no cadastro de Operações Comerciais do Radar Empresarial.

    • Movimentos de Pedidos e Notas Fiscais (Classificação): o sistema passa a sugerir as informações de classificação e gerenciais automaticamente nos movimentos, quando o produto/serviço tiver sua classificação e gerencias informados no cadastro de Produtos/Serviços e a operação seja de venda.

    • Movimentos de Romaneios/Lista e Pastas Volumes (Fechar itens em volumes com quant. da embalagem e Fechar volumes por quantidade), Transporte, Observações, Imprimir Romaneios (Agrupar Volumes para itens iguais e Subtotalizar Volumes) e de Notas Fiscais/Editar (Agrupar Romaneios), Cadastros de Leiautes/Romaneios (Documento/Formulário) e Relatórios de Romaneios: efetuadas alterações e implementações de procedimentos para cálculo de paletes e peso total do transporte no romaneio, para melhorar o controle e visualização dos romaneios, além de trazer as informações já preenchidas do agrupamento de romaneios diretamente para a tela de notas fiscais.

    • Movimentos de Notas Fiscais/Editar - Faturar Pedidos (CFOP e Sit. Serviço): incluídos novos campos para filtragem dos pedidos a serem faturados e também foram incluídas novas colunas na lista.

    • Movimentos de Notas Fiscais/Editar (Cancelar/Inutilizar Nota Fiscal): a opção "Cancelar Nota Fiscal" teve sua descrição alterada possibilitando cancelar as NF-e (Notas Fiscais Eletrônicas) emitidas ou Inutilizar NF-e rejeitadas, denegadas ou com status de erro de validação em bases de dados personalizadas com NF-e.

    • Movimentos de Notas Fiscais/Menu Editar (Desbloquear Faturamento): passa a ser possível desbloquear notas fiscais gravadas e que possuam restrição de crédito.

    • Movimentos de Notas Fiscais/Barra de Ferramentas ( [image] Exportar TXT e [image] Exportar XML): passa a ser possível a emissão de NF-e (Notas Fiscais Eletrônicas) por meio da exportação de arquivos XML e TXT, especificando o local onde serão gerados.

    • Movimentos de Notas Fiscais - Principal (Botão Beneficiário): passa a ser possível acessar a nova tela Beneficiário (Nome, CPF e Data de Nascimento) para informar os dados para a emissão da Declaração de Serviços Médicos (Dmed).

    • Movimentos de Notas Fiscais - Produtos (Sit. Trib. IPI): o sistema passa a impedir que produtos com Situação Tributária do IPI de códigos 01, 02, 03, 04, 05, 51, 52, 53, 54 e 55 sejam adicionados à nota fiscal caso possuam alíquota de IPI maior do que zero.

    • Movimentos de Notas Fiscais - Dados Adicionais/Informados (Diferimento parcial do ICMS): a mensagem indicando “Diferimento parcial do ICMS” que antes era apresentada no grupo Automáticos passa a ser exibida no grupo Informados, possibilitando que seja alterada conforme necessário.

    • Relatórios de Notas Fiscais (Contato Repres., Endereço Repres., Nr Endereço Repres., Complemento Repres., CEP Repres., Bairro Repres., DDD Fone Repres., Fone Repres., Município Repres., UF Repres., Inf. Extra1 Repres., Inf. Extra2 Repres., Inf. Extra3 Repres. e Inf. Extra4 Repres.): incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações em Cadastros de Representantes.

    • Relatórios Gerenciais/Vendas (Contato Repres., Endereco Repres., Nr Endereço Repres., Complemento Repres., CEP Repres., Bairro Repres., DDD Fone Repres., Fone Repres., Município Repres., UF Repres., Inf. Extra1 Repres., Inf. Extra2 Repres., Inf. Extra3 Repres., Inf. Extra4 Repres., Inf. Extra Cliente 1, Inf. Extra Cliente 2, Inf. Extra Cliente 3 e Inf. Extra Cliente 4): incluídos novos itens em campos disponíveis do /Modelador de Relatórios, buscando as informações em Cadastros de Representantes e de Clientes.

    • Relatórios Gerenciais/Posição de Cliente (Categoria 1, 2 e 3 Cliente): incluídos novos itens em campos disponíveis do /Modelador de Relatórios, buscando as informações no cadastro de clientes, grupo categorias.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram feitas as seguintes implementações:

    • Pasta Gerais/Parcelas de faturamento: foi incluída a opção Somar ICMS/ST e IPI na primeira parcela para que ao emitir uma nota fiscal que tenha estes impostos, os mesmos não sejam rateados entre todas as parcelas da nota fiscal, mas adicionados à primeira parcela.

    • Pasta Bloqueio/Grupo Bloquear faturamento quando: foi incluída a opção Bloquear pedidos na inclusão para que o sistema não gere demandas de produção, reservas em estoque e previsões no financeiro.

    • Pasta Bloqueio: foi incluída a opção Limite para devolução automática possibilitando informar a quantidade de dias limite para a devolução das mercadorias não vendidas. Com base nesta informação, o sistema faz o controle e só permite a devolução dentro desse período, esta informação é utilizada na tela de "Devolução Automática" em Movimentos de Notas Fiscais/Exibir do Radar Comercial. Ex.: 30 dias.

Menu Cadastros

  • Na opção Gerador de Comissões foram efetuadas as seguintes implementações e alterações:

    • Editar Arquivo - Faturamento/Recebimento: foram disponibilizados novos campos para a Composição da Base de Cálculo e Campos Definidores da Alíquota. Também em Função de Comparação passa a ser possível utilizar Caracteres Curinga (* e ?). Veja mais informações na ajuda (F1) do editor de modelos (WKCEditor).

    • Simulador de Comissões: foram adicionados novos grupos Informações Complementares (Grupo 1, Grupo 2 e Grupo 3) e Informações Extras (Inf. Extra 1, Inf. Extra 2, Inf. Extra 3, Inf. Extra 4 e Inf. Extra 5).

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Orçamentos/Formulário: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, grupo Cliente (Nome Representante e E-mail do Contato Cliente) e grupo Itens (Situação Item) buscando as informações em Cadastros de Clientes e Movimentos de Orçamentos.

    • Orçamentos/Documento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo Cliente (133 Nome Representante e 134 E-mail do Contato Cliente) e grupo Itens (132 Situação Item) buscando as informações em Cadastros de Clientes e Movimentos de Orçamentos.

    • Romaneios/Formulário: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, grupo "Romaneio" ([Qtd. Volumes Romaneio], [Volumes Por Palete], [Peso dos Paletes], [Quantidade de Paletes] e [Peso Bruto Com Paletes]), grupo "Transportadora" [Frete por Conta] e grupo "Produto" ([Volumes Agrupados], buscando as informações de Movimentos/Romaneios.

    • Romaneios/Documento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Romaneio" (82 Qtd. Volumes Romaneio, 83 Volumes Por Palete, 84 Peso dos Paletes, 85 Quantidade de Paletes e 86 Peso Bruto Com Paletes), grupo "Transportadora" (87 Frete por Conta) e grupo "Produto" (555 Volumes Agrupados e 556 Paletes Volumes Agrupados), buscando as informações de Movimentos/Romaneios.

    • Espelho de Nota Fiscal: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Produto" (245 CFOP Item), buscando a informação de Movimentos/Notas Fiscais/Produtos.

    • Importações/Pedidos: foram incluídos novos itens em campos disponíveis do Gerador de Importação, grupo "Pedido" (Qtd. Total de Volumes, Marca Volume, Espécie Volume, Número Inicial Volume, Peso Líquido Total e Peso Bruto Total) e grupo "Itens" (Situação Tributária Item e Código Tributação IPI), buscando as informações de Movimentos/Pedidos.

Menu Movimentos

  • Na opção Orçamentos, na tela Imprimir Orçamento foi incluída a opção Alinhar informações na parte superior possibilitando listar as informações do produto, que ocupem mais de uma linha na tabela de itens, na primeira linha acompanhando o código do item. Para isso é necessário que o "Leiaute" seja do tipo "Modelador de Leiautes" (DFCLAY).

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Cancelar Pedido: o sistema passa a gravar a data, a hora e o usuário que fez o cancelamento de um item do pedido ou o cancelamento do pedido todo. O objetivo é listar os pedidos cancelados possibilitando analisar o motivo dos pedidos cancelados.

    • Filtro: foi incluído o grupo Data Cancelamento com as opções Inicial e Final possibilitando determinar o período de pesquisa para o filtro de pedidos de venda cancelados.

    • Pasta Principal: o campo Observações foi aumentado de 500 para 1.000 caracteres, possibilitando incluir um maior número de informações.

    • Pasta Classificação: ao ser aprovado um Orçamento, o sistema passa a levar as informações de classificação e gerenciais automaticamente para o Pedido, caso o produto/serviço tenha estas informações no cadastro de Produtos/Serviços.

  • Nas opções Pedidos e Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi incluída a opção Op. Comer. possibilitando informar o código da operação comercial previamente informada no cadastro de Operações Comerciais do Radar Empresarial.

    • Pasta Classificação: o sistema passa a sugerir as informações de classificação e gerenciais automaticamente nos movimentos, quando o produto/serviço tiver sua classificação e gerencias informados no cadastro de Produtos/Serviços, pasta Classificação para a mesma filial emissora e com a opção "Aplicar sugestão apenas na natureza utilizada para venda" marcada. Para isso, é necessário também que a operação seja de venda, conforme definido no cadastro de Naturezas de Operação/Situação de Serviços opção "Natureza utilizada para venda".

  • Na opção Romaneios foram efetuadas as seguintes alterações e implementações:

    • Lista: foram disponibilizadas novas colunas na lista de visão (Tipo Romaneio, Qtd. Volumes, Qtd. Itens, Via Transporte e Transp. Redespacho).

    • Pasta Volumes: foram disponibilizadas novas colunas na lista de visão (Código do Local de Estocagem, Nome do Local de Estocagem, Nome Cliente EPT, Nome Fornecedor ETPE , Tipo de Produção, Lote, Data de Fabricação, Data de Validade, Nr. Dias e Nome Fornecedor Lote).

      Na lista do grupo Itens do Romaneio foram disponibilizadas duas novas opções:

      • Fechar itens em volumes com quant. da embalagem: serve para fechar automaticamente volumes divididos em quantidades trazidas do Cadastro de Produtos/Produto, campo “Nr. Produtos p/ Emb.”, deixando a quantidade excedente sem volume. Ex.: para um item com 15 unidades e que possui, no Cadastro de Produtos, o campo “Nr. Produtos p/ Emb.” preenchido com 3, serão fechados 5 volumes, cada um com 3 unidades.

      • Fechar volumes por quantidade: serve para exibir uma nova tela Fechar Volumes com Quantidade Determinada, onde será possível informar a Quantidade de volumes a fechar e a Quantidade de produtos por volume informados. O excedente será mantido sem volume.

    • Pasta Transporte: foram efetuadas as seguintes implementações.

      • Grupo Dados do Transporte: foram disponibilizados os campos Frete por Conta (Emitente, Destinatário, Terceiro e Sem frete). Também foram incluídos os campos Placa do Veículo 2 e 3 e UF para estes campos.

      • Grupo Volumes: foi incluído grupo com os seguintes campos: Quant. Total Volumes, Peso Bruto Total (Kg), Peso Líquido Total (Kg), Volumes p/ Palete, Peso Palete, Total Paletes e Peso c/ Palete (Kg). O romaneio vai utilizar a informação do campo Quant. Emb. por Palete, informado em Cadastros de Produtos/Produto, para calcular a quantidade de paletes para cada conjunto “produto-local-lote” quando existir apenas um tipo de item por volume. Ou ainda quando não estiver preenchido o campo “Volumes p/ Palete”, caso contrário será este o campo a ser considerado para o cálculo. Quando existirem mais produtos em um volume, o cálculo será feito apenas para o total dos volumes do romaneio dividido por “Volumes p/ Palete”.

    • Pasta Observações: foi criada a pasta Observações para onde foi movido o grupo Observações que estava na pasta Transporte.

    • Botão Imprimir: na tela Imprimir Romaneios foram disponibilizadas as novas opções de impressão.

      • Agrupar Volumes para itens iguais: permite que itens iguais em diferentes volumes sejam somados e apresentados em apenas uma linha.

      • Subtotalizar Volumes: permite ordenar o relatório pelo código dos produtos com uma linha de totalização a cada produto.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Menu Editar/Faturar Pedidos: foram incluídos os campos CFOP e Sit. Serviço para filtragem dos pedidos a serem faturados. Serão apresentados os pedidos que tiverem o CFOP e/ou Sit. Serviço principal igual ao selecionado, e também se possuírem algum item que tenha o CFOP e/ou Sit. Serviço selecionado. Também foram incluídas na lista as colunas Representante, Vendedor, CFOP e Sit.Serviço.

    • Menu Editar: foi implementada a opção Agrupar Romaneios, possibilitando agrupar vários romaneios, originados de Pedidos de vendas para a emissão de uma só nota fiscal. Para isso, no grupo Romaneio basta informar um Cliente e selecionar na Lista (Número, Emissão, Valor Total, Situação, Filial e Transportadora) quais os romaneios que deseja faturar em uma única nota fiscal. Pode-se Marcar/Desmarcar um romaneio selecionado na lista ou Marcar/Desmarcar Todos. O sistema efetuará todas as consistências e agrupamentos necessários para compor os dados da nota fiscal.

      Também é possível selecionar o romaneio através do Nr. Romaneio, desde que os romaneios possuam em seus documentos pedidos de vendas com os seguintes campos iguais: filial, cliente, vendedor, representante e responsável pelo transporte (emitente ou destinatário). As informações possíveis de serem agrupadas sem conflitos serão mostradas, já os campos que estiverem divergentes ficarão em branco para serem informados manualmente na própria nota fiscal.

    • Menu Editar: a opção "Cancelar Nota Fiscal" teve sua descrição alterada para Cancelar/Inutilizar Nota Fiscal possibilitando cancelar as NF-e (Notas Fiscais Eletrônicas) emitidas ou Inutilizar NF-e rejeitadas, denegadas ou com status de erro de validação em bases de dados personalizadas com NF-e.

    • Menu Editar: foi incluída a opção Desbloquear Faturamento possibilitando desbloquear notas fiscais gravadas e que possuam restrição de crédito. Para fazer a liberação, é necessário selecionar a nota fiscal com restrição de crédito e em seguida selecionar opção de desbloquear faturamento, o sistema abrirá a tela de usuário e senha que após informado efetuará a liberação.

    • Menu Exibir: foi implementada a opção Devolução Automática, onde o usuário poderá dar entrada nas quantidades em devolução via leitor de código de barras ou via digitação. Ao emitir uma nota fiscal de devolução cuja quantidade de itens for maior passa a ser possível automatizar esse processo, onde o sistema faz o controle das mercadorias que ainda são possíveis de devolver com base nas vendas efetuadas no Radar Comercial e Radar ECF para o cliente em questão dentro do "Limite para devolução automática" informado em Propriedades/Bloqueio do Radar Comercial.

    • Barra de Ferramentas: incluídos os ícones [image] (Exportar TXT) e [image] (Exportar XML). Além da solução Radar NF-e powered by Signature, o Radar Comercial disponibiliza uma forma de emissão de NF-e (Notas Fiscais Eletrônicas) por meio da exportação de arquivos .XML e TXT, que devem passar por um programa assinador antes de serem enviados à Receita Federal. Por esta opção é possível gerar os arquivos .XML e TXT e especificar o local onde serão gerados.

    • Pasta Principal: foi incluído o botão Beneficiário possibilitando acessar a nova tela Beneficiário (Nome, CPF e Data de Nascimento) para informar os dados para a emissão da Declaração de Serviços Médicos (Dmed). As informações inseridas nesta tela, na emissão da nota fiscal serão integradas com o Radar Financeiro em Contas a Receber/Lançamentos.

    • Pasta Produtos: o sistema passa a impedir a adição de produtos na nota fiscal caso tenha sido informada uma alíquota que não permita cálculo (Entrada: 01, 02, 03, 04, 05 e Saída: 51, 52, 53, 54, 55) e o produto tenha uma alíquota de IPI informada maior do que zero, exibindo a mensagem "Código CSP IPI (inválido)".

    • Pasta Dados Adicionais: a mensagem indicando “Diferimento parcial do ICMS” que antes era apresentada no grupo "Automáticos" passa a ser exibida no grupo Informados, possibilitando que seja alterada conforme necessário. A mensagem será alterada automaticamente caso os dados sejam alterados, desde que não seja modificado o início da mensagem “Diferimento parcial do ICMS”. Caso a mensagem tenha sido adicionada uma vez e depois tenha a sua estrutura alterada, não será adicionada novamente e não será alterada caso os dados sejam modificados.

Menu Relatórios

  • Na opção Pedidos foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, no grupo "Pedido" (Data Cancelamento, Hora Cancelamento e Cancelado por) e no grupo "Itens" (Data Cancel. Item, Hora Cancel. Item e Item Cancelado por), buscando as informações de Movimentos/Pedidos. Estes campos foram disponibilizados também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

    No Filtro de detalhamento foi incluído o grupo Data Cancelamento com as opções Inicial e Final possibilitando determinar o período de pesquisa para o filtro de pedidos de venda cancelados.

  • Na opção Romaneios foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, no grupo "Romaneios" (Peso Bruto Total, Peso Líquido Total, Quantidade Volumes, Volumes p/ Palete, Peso Palete, Quantidade Paletes, Peso Bruto c/ Palete) e no grupo "Transporte (Frete por Conta), buscando as informações de Movimentos/Romaneios. Estes campos foram disponibilizados também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Notas Fiscais foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, no grupo "Notas Fiscais" (Contato Repres., Endereço Repres., Nr Endereço Repres., Complemento Repres., CEP Repres., Bairro Repres., DDD Fone Repres., Fone Repres., Município Repres., UF Repres., Inf. Extra1 Repres., Inf. Extra2 Repres., Inf. Extra3 Repres. e Inf. Extra4 Repres.), buscando as informações em Cadastros de Representantes. Estes itens foram disponibilizados também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Gerenciais/Vendas foram incluídos novos itens em campos disponíveis do /Modelador de Relatórios, no grupo "Relatório Vendas" (Contato Repres., Endereço Repres., Nr Endereço Repres., Complemento Repres., CEP Repres., Bairro Repres., DDD Fone Repres., Fone Repres., Município Repres., UF Repres., Inf. Extra1 Repres., Inf. Extra2 Repres., Inf. Extra3 Repres., Inf. Extra4 Repres., Inf. Extra Cliente 1, Inf. Extra Cliente 2, Inf. Extra Cliente 3 e Inf. Extra Cliente 4), buscando as informações em Cadastros de Representantes e de Clientes. Estes itens foram disponibilizados também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Gerenciais/Posição de Cliente foram incluídos novos itens em campos disponíveis do /Modelador de Relatórios, no grupo "Faturamento" (Categoria 1 Cliente, Categoria 2 Cliente e Categoria 3 Cliente), buscando as informações do cadastro de Clientes/Principal, grupo “Categorias” conforme definido previamente no cadastro de Categorias do Radar Empresarial.


Módulo Compras - Versão de 15/04/10

Módulo Compras - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

  • Cadastros de Leiautes de Ordens de Compras - Fornecedor (IE/Produtor Fornecedor) e Itens (Alíquota ICMS): incluídas novas opções para buscar as informações em Cadastro de Fornecedores/Inf. Cadastrais e com base nos Cadastros de Fornecedores, Produtos e Estados/Municípios respectivamente.

  • Movimentos de Cotações/Acompanhamento - Lista (Quant. Cotada e Un. Medida): disponibilizadas colunas mostrando a informação da pasta Itens.

  • Movimentos de Ordens de Compras - Lista (Condição de Pagamento, Frete por Conta, Data de Entrega, Transportadora, Filial Emitente e Filial Faturamento): incluídas novas colunas na lista de visão com o objetivo de facilitar a visualização das informações.

  • Movimentos de Ordens de Compras - Pasta Complemento (Local de Entrega): foi aumentado para 150 caracteres, facilitando a descrição do local de entrega para o transporte.

  • Movimentos de Ordens de Compras e Registro de Entradas - Pasta Classificação (Classificação e Gerencial): o sistema passa a sugerir a Classificação e o Gerencial automaticamente quando o produto ou serviço tiver sua classificação e gerencias informados no cadastro de Produtos/Serviços.

  • Movimentos de Registro de Entradas: disponibilizada uma rotina de verificação de lançamento de Contas a Pagar autorizado.

  • Movimentos de Registro de Entradas - Retenções de Impostos (Tipo Documento): o sistema passa a sugerir o tipo de documento para os impostos ISS e INSS conforme informado previamente em Propriedades/Contas a Pagar/Retenções do Radar Financeiro.

  • Relatórios Operacionais/Demonstrativo Mensal - INSS (Número do PIS): passa a demonstrar no relatório gerado a informação do Cadastro de Fornecedores, pasta Inf. Cadastrais, campo "Número PIS".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes de Ordens de Compras, foram incluídos novos itens em Campos Disponíveis do Modelador de Documentos, grupo "Fornecedor" (505 IE/Produtor Fornecedor) e grupo "Itens" (506 Alíquota ICMS), buscando as informações em Cadastro de Fornecedores, pasta Inf. Cadastrais, campo "Insc. Estadual/Produtor" e com base nos Cadastros de Fornecedores, Produtos e Estados/Municípios respectivamente.

    No mesmo grupo "Itens" foi alterada a descrição do campo "92 Nome Prod + Grades" para 92 Nome Prod/Serv + Grades, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Cotações, pasta Acompanhamento foram incluídas na lista as colunas Quant. Cotada e Un. Medida mostrando a informação da pasta Itens.

  • Na opção Ordens de Compras foram efetuadas as seguintes implementações e alterações:

    • Lista: foram incluídas as colunas Condição de Pagamento, Frete por Conta, Data de Entrega, Transportadora, Filial Emitente e Filial Faturamento para facilitar a visualização destas informações.

    • Pasta Complemento: o campo Local de Entrega foi aumentado de 60 para 150 caracteres, facilitando a descrição do local de entrega para o transporte. Ex.: Rua Francisco Gonçalves Júnior, 22 - sala 120.

  • Nas opções Ordens de Compras e Registro de Entradas, pasta Classificação o sistema passa a sugerir a Classificação e o Gerencial automaticamente quando o produto ou serviço tiver sua classificação e gerenciais informados no cadastro de Produtos/Serviços.

  • Na opção Registro de Entradas foram efetuadas as seguintes implementações:

    • Foi disponibilizada uma rotina de verificação de lançamento de Contas a Pagar autorizado. Ao selecionar um registro de entradas o sistema verificará no Radar Financeiro se alguma parcela já foi autorizada. Assim, se houver título autorizado o sistema emitirá uma mensagem de alerta impedindo a gravação da alteração.

    • Retenções de Impostos: no campo Tipo Documento, o sistema passa a sugerir para os impostos ISS e INSS o tipo de documento informado previamente no Radar Financeiro, em Arquivo/Propriedades, pasta Contas a Pagar/Retenções, tela Lançamentos Automáticos de Retenções em Nota Fiscal, campo Tipo de Documento.

Menu Relatórios

  • Na opção Operacionais/Demonstrativo Mensal - INSS, passa a demonstrar no relatório gerado o Número do PIS, buscando a informação do Cadastro de Fornecedores, pasta Inf. Cadastrais, campo "Número PIS" quando se tratar de Pessoa Física.


Módulo Contábil - Versão de 15/04/10

Módulo Contábil - Versão 5.1.0 de 15/04/10

Menu Movimentos

  • Na opção Redistribuição Gerencial foi incluído o campo Conta Contábil permitindo informar uma conta contábil do tipo título ou analítica para que seja feita a redistribuição gerencial dos lançamentos desta conta ou pertencentes ao grupo. Deixando este campo em branco, o funcionamento da redistribuição será feito independente da conta contábil.

Menu Relatórios

  • Na opção Contábeis/DLPA foi incluído no filtro de detalhamento o campo "Valor negativo entre parênteses" possibilitando listar os valores negativos entre parênteses.


Módulo ECF - Versão de 15/04/10

Módulo ECF - Versão 3.0 de 15/04/10

Menu Movimentos

  • Na opção Cupons Fiscais passa a ser possível bloquear uma venda através de Cupom Fiscal utilizando as mesmas regras aplicadas para analise de crédito do Cliente existentes nas Propriedades/Bloqueio do Radar Comercial. Desta forma, caso o cliente esteja em condição de bloqueio, seu nome aparecerá em vermelho e ao clicar sobre ele o sistema emitirá um aviso do motivo do bloqueio. Um usuário com permissão de supervisor poderá liberar o faturamento para um cliente bloqueado.

ECF Replicado

  • Foi incluída a opção de Exportação Automática dos Dados do Cupom Fiscal com o objetivo de exportar os dados do Cupom Fiscal após a finalização do mesmo, gerados de forma automatizada e eficiente, sem intervenção humana, tornado o envio de dados padronizado e mais rápido. Para utilizar a Exportação Automática é necessário que a base de dados esteja personalizada para o Radar ECF Replicado. Veja detalhes dos passos para parametrização/utilização do recurso no manual eletrônico do Radar ECF/ECF Replicado.


Módulo Estoque - Versão de 15/04/10

Exemplos de contabilização que serão atendidas com essa implementação. Cabe ao usuário decidir qual delas vai optar.

Exemplo 1:

Matriz:

D – Transferência Estoque Filial - Filial 1 - Cliente

C – Mercadorias - Estoque

C – ICMS a Recolher – Passivo

Filial:

D – Mercadorias – Estoque

D – ICMS a Recuperar – Ativo

C – Transferência Estoques - Fornecedor – Passivo

Exemplo 2:

Matriz:

D – Filial 1 – Cliente – Conta Fixa

C – Estoque – Ativo

D – Filial 1 – Cliente – Conta Fixa

C – ICMS a Recolher – Passivo

Filial:

D – Estoque – Ativo

C – Matriz - Fornecedor ou conta Fixa

D – ICMS a Recolher – Passivo

C – Matriz – Fornecedor ou conta Fixa

Exemplo 3:

D - Estoque de Mercadorias - Filial

C - Estoque de Mercadorias - Matriz

D - ICMS a Recuperar - Filial

C - ICMS a Recolher - Matriz

Módulo Estoque - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Cadastros de Locais de Armazenagem (Info Plus), Movimentos de Estoque (Info Plus) e Relatórios de Movimentação de Estoque, Movimentação com Saldos/Valor Calculado e Saldo Efetivo e Operacionais/Locais de Armazenagem - Info Plus (Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5): disponibilizada nova pasta possibilitando o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial. Estas informações também serão listadas em relatórios buscando as informações das respectivas telas de cadastros e movimentos.

    • Cadastros de Grades Contábeis (Filial Grade Contábil): caso a empresa tiver mais de uma filial ativa, passa a ser apresentada esta tela possibilitando informar a filial para a qual será feito o cadastramento ou alteração das informações da grade contábil selecionada, a qual receberá os lançamentos contábeis do estoque.

    • Cadastros de Grades Contábeis (Transferência entre Locais, Entradas de Filial e Saídas para Filial) e Movimento/Estoque/Operação (Entrada, Saída e Transferência entre Locais) - Contabilização das Transferências entre Matriz e Filiais: foi implementado o tratamento para contabilização das transferências entre matriz e filiais, onde a identificação dos movimentos de entradas e saídas passam a ser feitas pelo Estoque através da raiz do CNPJ da empresa/filial. Para isso, deve-se configurar previamente as Grades Contábeis nas opções de Entradas de Filial e Saídas para Filial.

    • Movimentos de Estoque - Movimento (Produção Externa): passa a ser possível informar se o produto foi produzido em outro estabelecimento, esta informação será considerada para fins de Código de Entradas e Saídas do modelo de relatório Registro de Controle da Produção e do Estoque.

    • Movimentos de Atendimento de Requisições Internas - Atendimento (Ignorar Atendimento): incluída opção para que o item não seja atendido ou que sua devolução não ocorra, assim encerrando a requisição e desabilitando os campos para alteração.

    • Movimentos de Atendimento de Requisições Internas - Atendimento (Responsável): passa a ser possível informar o nome do responsável pela retirada ou devolução dos insumos no local.

    • Movimentos de Atendimento de Requisições Internas - Atendimento (Botão Atender): quando um item estiver cadastrado como kit, durante o atendimento ao clicar neste botão passa a chamar a tela de Composições do kit para a realização das movimentações no Radar Estoque.

    • Relatórios de Registro do Controle da Produção e do Estoque - Filtro (Não listar produtos sem movimentação e sem saldo): passa a ser possível listar somente os produtos movimentados e que possuam saldo no período solicitado.

    • Relatórios Gerenciais/Ponto de Reposição: passa a ser possível listar o saldo do produto que está em local com a opção de "Indisponível para venda" marcada.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Locais de Armazenagem foi incluída a pasta Info Plus tendo como objetivo o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial.

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Filial Grade Contábil: caso a empresa tiver mais de uma filial ativa, será apresentada esta tela possibilitando informar a Filial para a qual será feito o cadastramento ou alteração das informações da grade contábil selecionada, a qual receberá os lançamentos contábeis do estoque.

    • Transferência entre Locais: foi alterada a descrição da opção "Transferência", mantendo o mesmo funcionamento.

    • Entradas de Filial: incluída opção de Grade Contábil utilizada para dar entrada no estoque de mercadorias recebidas da filial ou da matriz.

    • Saídas para Filial: incluída opção de Grade Contábil utilizada para dar saída do Estoque que será transferido para a filial ou para a matriz.

Menu Movimentos

  • Na opção Estoque foram feitas as seguintes implementações e alterações:

    • Pasta Movimento: foi implementado o tratamento para Contabilização das Transferências entre Matriz e Filiais, onde a identificação dos movimentos de entradas e saídas passam a ser feitas pelo Estoque através da raiz do CNPJ da empresa/filial. Para isso, deve-se configurar previamente as Grades Contábeis nas opções de Entradas de Filial e Saídas para Filial. Exemplos:

      Também foi alterada a descrição da Operação "Transferência" para Transferência entre Locais, mantendo o mesmo funcionamento.

    • Pasta Movimento: foi incluída a opção Produção Externa, para informar se o produto foi produzido em outro estabelecimento. Marcada esta opção o sistema vai considerar para fins de Código de Entradas e Saídas do modelo de relatório Registro de Controle da Produção e do Estoque como código 2 - produzida em outro estabelecimento, ou se não marcada o sistema vai considerar como código 1 - produzida no próprio estabelecimento.

    • Pasta Info Plus: foi disponibilizada nova pasta tendo como objetivo o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial.

  • Na opção Atendimento de Requisições Internas/Atendimento foram efetuadas as seguintes implementações:

    • Ignorar Atendimento: incluída nova opção para que o item não seja atendido ou que sua devolução não ocorra, assim encerrando a requisição e desabilitando os campo para alteração. Após confirmar através do botão OK, a requisição passa a ter o status de atendida.

    • Responsável: incluído campo possibilitando informar o nome da pessoa responsável pela retirada ou devolução dos insumos no local, o qual deve estar relacionado a filial atendente.

    • Botão Atender: quando um item estiver cadastrado como kit no Cadastro de Produtos e selecionado em Movimentos de Requisições Internas do Radar Empresarial durante o atendimento em Movimentos de Atendimento de Requisições Internas, ao clicar neste botão passa a chamar a tela de Composições do kit para a realização das movimentações no Radar Estoque.

Menu Relatórios

  • Nas opções Movimentação de Estoque, Movimentação com Saldos/Valor Calculado, Movimentação com Saldos/Saldo Efetivo e Operacionais/Locais de Armazenagem, em Campos Disponíveis do Modelador de Relatórios foi incluída a coluna Info Plus com os itens Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5, buscando as informações das respectivas telas de cadastros e movimentos, pasta Info Plus. Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Registro do Controle da Produção e do Estoque, no Filtro foi incluído o campo Não listar produtos sem movimentação e sem saldo para que o relatório apresente somente os produtos movimentados e que possuam saldo no período solicitado.

  • Na opção Gerenciais/Ponto de Reposição foi incluído novo item em Campos Disponíveis do Modelador de Relatórios, no grupo "Estoque" (Saldo Indisponível), que possibilita listar o saldo do produto que está em local com a opção de "Indisponível para venda" marcada em Cadastros de Locais de Armazenagem.


Módulo Financeiro - Versão de 15/04/10

Módulo Financeiro - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo/Exportar/Comportamento em Negócios (Remessa de Correção): passa a conter a data do início do período informado (AAAAMMDD).

    • Cadastros de Leiautes/Cheques ([Dia (Disp)], [Mês (Disp)] e [Ano (Disp)(4 dígitos)]): incluídos novos itens em Campos Disponíveis do Modelador de Leiautes buscando as informações em Movimentos de Contas a Receber/Baixas, pasta Baixa.

    • Cadastros de Leiautes/Bloquetos e Cartas de Cobrança (Info Plus 1, 2, 3, 4 e 5): incluídos novos itens em Campos Disponíveis do Modelador de Leiautes/Documentos buscando as informações em Movimentos de Contas a Receber/Lançamentos, pasta Info Plus.

    • Cadastros de Leiautes/Bloquetos e Recibos/Contas a Receber/Pagar (Apelido, Nome do Pai, Nome da Mãe e Nome Dependente): incluídos novos itens em Campos Disponíveis do Modelador de Leiautes/Documentos buscando as informações em Cadastros de Clientes.

    • Cadastros de Leiautes/Etiquetas (Cli/For Info Extra 1, 2, 3 e 4): novos itens buscando as informações em Cadastros de Clientes/Fornecedores, pasta Inf. Extras.

    • Cadastros de Leiautes/Recibos/Tesouraria (834 Código do Lançamento): incluído item buscando a informação em Movimentos de Tesouraria/Lançamentos, pasta Lançamento, campo Código.

    • Cadastros de Leiautes/CNABs/Remessa 240/Cobrança (Vencimento do Título (AAAAMMDD) e Vencimento do Título (DDMMAAAA)): incluído e alterado itens no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento P".

    • Cadastros de Leiautes/CNABs/Remessa 400/Cobrança (Info Plus 1 - Lanç. Contas a Receber, Info Plus 2 - Lanç. Contas a Receber, Info Plus 3 - Lanç. Contas a Receber, Info Plus 4 - Lanç. Contas a Receber e Info Plus 5 - Lanç. Contas a Receber): incluídos novos itens no campo Conteúdo para Tipo de Registro "Detalhe" buscando as informações em Movimentos de Contas a Receber/Lançamentos, pasta Info Plus.

    • Movimentos de Contas a Receber/Lançamentos (Botão Beneficiário): passa a ser possível acessar a nova tela Beneficiário (Nome, CPF e Data de Nascimento) para informar os dados para a emissão da Declaração de Serviços Médicos (Dmed).

    • Movimentos de Contas a Receber/Cobranças - Filtro de Cobranças (Considerar apenas títulos com vencimento igual a data e Nr. Documento): incluídos novos itens possibilitando desconsiderar os títulos que estão com Tipo de Vencimento diferente de "Data" e filtrar uma cobrança pelo número do documento do título.

    • Movimentos de Contas a Receber/Cobranças - Cobranças de Títulos a Receber (Botão Gerar PDF e Botão Imprimir): incluído botão para gerar Bloqueto em arquivo PDF e modificado o funcionamento da rotina de impressão permitindo o usuário selecionar outra impressora instalada na máquina quando o sistema não encontrar a impressora configurada no leiaute, ao invés de sugerir a impressora padrão como fazia anteriormente.

    • Movimentos de Contas a Receber/Pagar - Lançamentos (Nº Docto.): foi aumentado de 16 para 20 caracteres permitindo detalhar o número do documento quando necessário.

    • Movimentos de Contas a Receber/Pagar - Lançamentos/Baixas (Anotações Gerais): foi aumentado de 2.000 para 5.000 caracteres permitindo digitar/visualizar mais informações registradas para o título selecionado na lista.

    • Movimentos de Contas a Receber/Pagar - Baixas/Substituição de Títulos (Descrição e Histórico): implementado o recurso para mostrar o texto em hint ao posicionar o mouse em cima dos campos facilitando a visualização do conteúdo dos mesmos.

    • Movimentos de Contas a Pagar/Baixas - Filtro de Baixas de Contas a Pagar (Tipo Cobrança: Carteira, Cartório, Caução, Desconto e Simples): passa a ser possível informar o tipo de cobrança vinculado com os títulos que desejar filtrar na lista de visão.

    • Relatórios de Contas a Receber/Movimentos - Baixas (Dia Baixa) e Origem (NCM): incluídos novos itens em Campos Disponíveis do Modelador de Relatórios, possibilitando listar o dia que foi efetuada a baixa do título e a Classif. Fiscal de cada produto adicionado a NF.

    • Relatórios de Tesouraria/Movimentos - Tesouraria (Número AP Tesouraria e Número AR Tesouraria) e Dados Título (Número AP CPA e Número AR CRE): incluídos novos itens em Campos Disponíveis do Modelador de Relatórios, possibilitando listar o número da autorização de pagamento/recebimento gravada para o lançamento que está sendo listado no relatório.

    • Relatórios de Tesouraria/Emissão de Cheques: a lista do segundo filtro de detalhamento passa a apresentar apenas os cheques emitidos para a filial que estiver ativa na empresa conforme filial configurada na conta bancária.

    • Relatórios de Tesouraria/Relação de Pagamentos com Cheques - Títulos (Data Disponibilidade): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação em Movimentos de Contas a Pagar/Baixas, pasta Baixa, campo Disponibilidade.

    • Relatórios Gerenciais/Fluxo de Caixa (Ordenação - Tipo (Nenhum e Valores Receber/Pagar) e Forma (Crescente e Decrescente)): passa a ser possível ordenar as informações a serem listadas no relatório por ordem crescente, decrescente e separando entradas de saídas.

    • Relatórios Gerenciais/Composição Gerencial - Detalhado/ Contas a Receber/Pagar (Outros 1, Outros 2 e Outros Dest/Desc): incluídos novos itens buscando as informações em Movimentos de Contas a Receber/Contas a Pagar - Lançamentos, pasta Origem, tela Retenções da Nota Fiscal, grupo Demais Retenções e grupo Outros Destaques/Descontos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/Comportamento em Negócios na opção Remessa de Correção o envio de dados de correção e o intervalo de posições 37 a 44 do header do arquivo passa a conter a data do início do período informado (AAAAMMDD), ao invés da palavra "CORREÇÃO".

Menu Cadastros

  • Na opção Leiautes foram feitas as seguintes implementações:

    • Cheques: foram incluídos novos itens em Campos Disponíveis do Modelador de Leiautes ([Dia (Disp)], [Mês (Disp)] e [Ano (Disp)(4 dígitos)]), buscando as informações em Movimentos de Contas a Receber/Baixas, pasta Baixa, campo Disponibilidade.

    • Bloquetos: foram incluídos novos itens em Campos Disponíveis do Modelador de Leiautes (Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5) buscando as informações em Movimentos de Contas a Receber/Lançamentos, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

      Também foram incluídos itens (      Apelido, Nome do Pai, Nome da Mãe e Nome Dependente) buscando as informações em Cadastros de Clientes.

    • Etiquetas: foram incluídos novos itens em Campos Disponíveis do Modelador de Leiautes (Cli/For Info Extra 1, Cli/For Info Extra 2, Cli/For Info Extra 3 e Cli/For Info Extra 4) buscando as informações em Cadastros de Clientes/Fornecedores, pasta Inf. Extras, campos "Inf. Extra 1, 2, 3 e 4".

    • Cartas de Cobrança: foram incluídos novos itens em Campos Disponíveis do Modelador de Documentos (78 Info Plus 1, 79 Info Plus 2, 80 Info Plus 3, 81 Info Plus 4 e 82 Info Plus 5) buscando as informações em Movimentos de Contas a Receber/Lançamentos, pasta Info Plus, campos "Info Plus 1, 2, 3, 4 e 5".

    • Recibos - Contas a Receber/Pagar: foram incluídos novos itens no grupo Dados Cliente/Forn. em Campos Disponíveis do Modelador de Documentos (125 Apelido, 126 Nome do Pai, 127 Nome da Mãe e 128 Nome Dependente) buscando as informações em Cadastros de Clientes.

    • Recibos - Tesouraria: foi incluído novo item no grupo Dados Lançamento Tesouraria em Campos Disponíveis do Modelador de Documentos (834 Código do Lançamento), buscando a informação em Movimentos de Tesouraria/Lançamentos, pasta Lançamento, campo Código.

    • CNABs/Remessa 240/Cobrança: foi incluído novo item no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento P" Vencimento do Título (AAAAMMDD) e alterada a descrição do item "Vencimento do Título" para Vencimento do Título (DDMMAAAA), mantendo o mesmo funcionamento.

    • CNABs/Remessa 400/Cobrança: foram incluídos novos itens no campo Conteúdo para Tipo de Registro "Detalhe" (Info Plus 1 - Lanç. Contas a Receber, Info Plus 2 - Lanç. Contas a Receber, Info Plus 3 - Lanç. Contas a Receber, Info Plus 4 - Lanç. Contas a Receber e Info Plus 5 - Lanç. Contas a Receber), buscando as informações em Movimentos de Contas a Receber/Lançamentos, pasta Inf Plus.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos, pasta Complementos foi incluído o botão Beneficiário possibilitando acessar a nova tela Beneficiário (Nome, CPF e Data de Nascimento) para informar os dados para a emissão da Declaração de Serviços Médicos (Dmed). As informações inseridas nesta tela serão integradas com o Radar Comercial em Movimentos de Notas Fiscais/Principal na emissão de Nota Fiscal.

  • Na opção Contas a Receber/Cobranças, foram feitas as seguintes implementações:

    • Filtro de Cobranças: foi incluído o campo Considerar apenas títulos com vencimento igual a data possibilitando desconsiderar os títulos que estão com Tipo de Vencimento diferente de "Data". Desta forma, por exemplo, os títulos com vencimento "à vista" não entrariam nos processos de emissão de bloqueto e geração do arquivo de CNAB.

      Também foi incluído o campo Nr. Documento possibilitando filtrar a cobrança pelo número do documento do título, com o objetivo de facilitar a localização de um bloqueto específico.

    • Cobranças de Títulos a Receber: incluído botão Gerar PDF para gerar Bloqueto em arquivo PDF, este botão será habilitado quando selecionada a opção Bloqueto. Para gerar o arquivo é necessário selecionar os títulos, informar a Carteira, Marcar, clicar no botão "Gerar PDF" e será aberta uma tela para que seja informado o local onde os arquivos devem ser salvos. Será gerado um PDF para cada cliente, ou seja, tendo dois títulos marcados de um cliente e um título marcado de outro cliente, serão gerados dois arquivos, um para cada cliente. Os arquivos serão gerados com o nome da razão social do cliente.

    • Cobranças de Títulos a Receber:/Botão Imprimir: quando o sistema não encontrar a impressora configurada no leiaute, passa a permitir que o usuário selecione outra impressora instalada na máquina ao invés de sugerir a impressora padrão.

  • Nas opções Contas a Receber/Pagar, em Lançamentos, o campo Nº Docto. foi aumentado de 16 para 20 caracteres permitindo detalhar o número do documento quando necessário.

  • Nas opções Contas a Receber/Pagar, em Lançamentos/Baixas, o campo Anotações Gerais foi aumentado de 2.000 para 5.000 caracteres permitindo digitar/visualizar mais informações registradas para o título selecionado na lista.

  • Nas opções Contas a Receber/Pagar, Baixas, na tela Substituição de Títulos foi implementado o recurso do sistema mostrar o texto em hint ao posicionar o mouse em cima dos campos Descrição e Histórico, facilitando a visualização do conteúdo dos mesmos quando as informações contidas forem maiores que os campos.

  • Na opção Contas a Pagar/Baixas, no Filtro de Baixas de Contas a Pagar foi incluído o campo Tipo Cobrança possibilitando informar o tipo de cobrança vinculado com os títulos que o usuário desejar filtrar na lista de visão. Os tipos de cobranças podem ser: Carteira, Cartório, Caução, Desconto e Simples.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foram incluídos novos itens em Campos Disponíveis do Modelador de Relatórios, grupo Baixas (Dia Baixa) e Origem (NCM) listando o dia que foi efetuada a baixa do título e a Classif. Fiscal de cada produto adicionado a NF.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Movimentos: foram incluídos novos itens em Campos Disponíveis do Modelador de Relatórios, grupo Tesouraria (Número AP Tesouraria e Número AR Tesouraria) e grupo Dados Título (Número AP CPA e Número AR CRE) listando o número da autorização de pagamento/recebimento gravada para o lançamento que está sendo listado.

    • Emissão de Cheques: no segundo filtro de detalhamento Emissão de Cheques a lista passa a apresentar apenas os cheques emitidos para a filial que estiver ativa na empresa conforme filial configurada na conta bancária.

    • Relação de Pagamentos com Cheques: foi incluído o item Data Disponibilidade em campos disponíveis do Modelador de Relatórios, grupo Títulos buscando a informação em Movimentos de Contas a Pagar/Baixas, pasta Baixa, campo Disponibilidade.

  • Na opção Gerenciais foram efetuadas as seguintes implementações:

    • Fluxo de Caixa: foi incluída a pasta Ordenação com os grupos Tipo (Nenhum e Valores Receber/Pagar) e Forma (Crescente e Decrescente) possibilitando ordenar as informações a serem listadas no relatório.

    • Composição Gerencial - Detalhado/ Contas a Receber/Pagar: foram incluídos dois novos itens em Campos Disponíveis do Modelador de Relatórios, no grupo "Origem" (Outros 1 e Outros 2) buscando as informações em Movimentos de Contas a Receber/Contas a Pagar - Lançamentos, pasta Origem, tela Retenções da Nota Fiscal, grupo Demais Retenções, campos “Outros 1" e "Outros 2”.

      Também foi incluído no grupo "Origem" o campo       Outros Dest/Desc buscando a informação em Movimentos de Contas a Receber/Pagar - Lançamentos, pasta Origem, tela Retenções da Nota Fiscal, campo "Valor" do grupo Outros Destaques/Descontos. Caso o lançamento tenha mais de uma conta de "Outros Destaques/Descontos", o sistema apresenta a soma dos mesmos.


Módulo Folha - Versão de 15/04/10

De:

Filial, Documento, Número NF, Série NF, Data Recebimento, Valor Bruto, Valor Líquido, Valor Retido INSS e Terceiro.

Para:

Filial, Documento, Número, Série, Data Emissão, Valor Bruto, Valor INSS, Terceiro, Tipo, Centro de Custo, Base INSS, INSS, RAT e Outras Entidades.

  • Código CC

  • Classificação CC

  • Nome CC

  • Base INSS anterior

  • Base INSS

  • Base INSS limite

  • Base INSS 15 anos

  • Base INSS 20 anos

  • Base INSS 25 anos

  • % INSS

  • % INSS 15 anos

  • % INSS 20 anos

  • % INSS 25 anos

  • Valor INSS anterior

  • Valor INSS, Valor INSS 15 anos

  • Valor INSS 20 anos

  • Valor INSS 25 anos

  • Base Outras Ent.

  • % Outras Ent.

  • Valor Outras Ent.

  • % RAT

  • Valor RAT

  • Rend. Tributáveis

  • Base IRRF anterior

  • Base IRRF

  • % IRRF

  • Valor IRRF anterior

  • Valor IRRF

  • Valor Dependentes

  • Valor Pensão Alim.

  • Base ISS

  • ISS

  • Valor ISS

Terceiro

  • Classificação Terceiro

  • Tipo Inscrição Terceiro

  • Inscrição Terceiro

  • Endereço

  • Endereço Número

  • Endereço Complemento

  • Bairro

  • Município

  • UF

  • CEP

  • Telefone DDD

  • Telefone Número

  • Fax DDD

  • Fax Número

Centro de Custo

  • Código CC

  • Classificação CC

  • Nome CC

Pagamentos

  • Código Documento

  • Descrição Documento

INSS

  • % RAT

  • Valor RAT

De | Para
Nome Filial | Identificação Filial
Número | Número Documento
Outros Descontos | Valor Outros Desc.
Base Out. Entidades | Base Outras Ent.
% Out. Entidades | % Outras Ent.
Valor Out. Entidades | Valor Outras Ent.
Base IR Anterior | Base IRRF anterior
Base IR | Base IRRF
% IR | % IRRF
Valor IR Anterior | Valor IRRF anterior
Valor IR | Valor IRRF
Dependentes | Valor Dependentes

Colunas Tam. Descrição

355 a 363 – 09 - Valor - contribuição associativa (patronal) (com centavos)

364 a 377 – 14 - CNPJ - contribuição (tributo) sindical (patronal)

378 a 386 – 09 - Valor - contribuição (tributo) sindical (patronal) (com centavos)

387 a 400 – 14 - CNPJ - contribuição assistencial (patronal)

401 a 409 – 09 - Valor - contribuição assistencial (patronal) (com centavos)

410 a 423 – 14 - CNPJ - contribuição confederativa (patronal)

424 a 432 – 09 - Valor - contribuição confederativa (patronal) (com centavos)

433 a 433 – 01 - Esteve em atividade no ano-base - 1 – Sim - 2 - Não

434 a 434 - 01 - Indicador de centralização do pagamento da contribuição sindical - 1 – Sim - 2 - Não

435 a 448 – 14 - CNPJ - estabelecimento centralizador da contribuição sindical

449 a 449 - 01 - Indicador - empresa filiada a sindicato - 1 – Sim - 2 - Não

450 a 538 – 89 - Alfanum Espaços

539 a 550 – 12 - Alfanum Informação de uso exclusivo da empresa

Módulo Folha - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Gerais - Geral (Situações de Afastamentos) e Cadastro de Situações (Cor do texto): possibilidade de configurar a cor do texto para demonstrar a situação do empregado de acordo com a data do sistema operacional em todas as árvores, listas e seleção de empregados do sistema, tornando mais fácil e rápida a identificação da situação do empregado. A descrição das situações (Rescisão, Férias e Licença Rem. Férias) selecionadas em propriedades passam a ser apresentadas também de acordo com a cor definida.

    • Arquivo/Propriedades/Filiais - Geral (Característica: Cooperativa de Trabalho, Produtor Rural/Agroindústria e Outras): incluída opção para identificar as Empresa/Filiais que possuem tratamento diferenciado na geração da GFIP/SEFIP e da GPS.

    • Arquivo/Propriedades/Filiais - Geral (Faturamento anual superior a R$ 1.200.000,00 e Liminar para não recolhimento da Contribuição Social - LC 110/2001) e FGTS (Contribuição Social - LC 110/2001): foram alteradas as descrições dos campos para fins de recolhimento da contribuição social, atendendo a lei complementar LC 110/2001.

    • Arquivo/Propriedades/Filiais - Geral (Grade Contábil Padrão): passa a ser possível informar a grade contábil específica a ser utilizada na integração com o Radar Contábil.

    • Cadastros de Escalas/Horários (Cadastro de Horários): passa a ser possível acessar o cadastro de horários diretamente da tela de cadastro de escalas.

    • Cadastros de Centros de Custos (GPS/FGTS: Código Pagamento GPS, Código Recolhimento FGTS e Modalidade): criado grupo GPS/FGTS contendo campos que anteriormente estavam na pasta GFIP/GPS que foi removida, mantendo o mesmo funcionamento.

    • Cadastro de Empregados/Editar (Copiar Cadastro de Empregado) e de Eventos/Tabela Eventos/Editar (Copiar Cadastro de Eventos): passa a ser possível efetuar uma cópia do cadastro de um empregado/evento para outro que está sendo adicionado.

    • Cadastros de Eventos/Tabela de Eventos/Principal - Regra (Descanso Indenizado e Descanso Indenizado Noturno): implementadas novas regras de cálculo para serem utilizadas em determinadas rescisões de contrato.

    • Cadastros de Eventos/Tabela de Eventos/Acumuladores (Deduções FPAS – S.F., Deduções FPAS – S.M. e Deduções FPAS – 13º S.M.): incluídos acumuladores para dedução do Salário Família, Salário Maternidade e 13º Salário Maternidade.

    • Cadastros de Eventos/Médias/Principal (Tipo Afastamentos/Situações) e Sindicatos/Convenções Coletivas - Cláusulas/Médias (Tipo Afastamentos): incluído novo tipo de média e novo campo possibilitando apurar valores de médias no cálculo da folha mensal do empregado durante o período em que o mesmo se encontra afastado.

    • Cadastros de Sindicatos/Convenções Coletivas - Cláusulas/Descontos (Dias): passa a ser possível informar dias fracionados.

    • Cadastros de Sindicatos/Convenções Coletivas - Cláusulas/Diversos (Adiantamentos/Adicional Férias: Adicional de Férias): passa a ser possível configurar o Adicional de Férias diferenciado como, por exemplo, percentual de 40% estipulado pelo Sindicato.

    • Cadastros de Responsáveis (Contato) e Relatórios/Legais/RAIS/Arquivo: incluído grupo com os campos Nome, CPF, E-mail e Data de Nascimento em cadastros de responsáveis e alterados os tamanhos dos campos e a numeração das colunas em relatórios, conforme determinações para geração do arquivo e relatório da RAIS ano base 2009. Para isso, foi incluída também a opção "Mico Empreendedor Individual" em cadastros de Empresa/Filiais - Enquadramento/Porte da Empresa.

    • Movimentos de Cálculos/Eventos Programados (Evento (F4)): o sistema passa a apresentar os eventos inativos em vermelho.

    • Movimentos de Rescisões/Lista (GRRF Eletrônica) e Relatórios de Guias/GRRF Eletrônica (Normal, Complementar e Acordo/Dissídio): passa a ter três opções de geração de arquivo para um ou mais empregados demitidos de uma filial ou de várias filiais. Estes relatórios podem ser acessados também via botão direito do mouse na lista da tela de Movimentos de Rescisões através da opção GRRF Eletrônica.

    • Movimentos de Rescisões (Botão Simular), Relatórios de Rescisões/Documento - Filtro/Tipo Rescisão (Simulada) e de Cálculos/Resumo de Cálculo (Listar rescisões simuladas): passa a ser possível simular o cálculo de rescisão do tipo normal, sem a efetiva gravação do desligamento do empregado, além de listá-lo em relatórios.

    • Movimentos de Terceiros/Recebimentos, Arquivo (Importação/Exportação): removidas algumas colunas e acrescentadas outras.

    • Relatórios de Cálculos/Relação de Eventos Calculados (PIS/PASEP): incluído novo item em Campos Disponíveis do Modelador de Relatórios, buscando a informação em Cadastro de Empregados, pasta Documentos, campo "PIS/PASEP".

    • Relatórios de Férias/Documentos (20167 Data Solicitação Abono): incluído novo campo em Campos Disponíveis do Modelador de Documentos mostrando a data correspondente a 15 dias anteriores à data de término do período aquisitivo que originou o cálculo das férias/abono.

    • Relatórios de Rescisões/Documentos (Termo de Rescisão de Contrato de Trabalho (TRCT Port. 302) e Termo de Rescisão de Contrato de Trabalho (TRCT Port. 302)): incluídos novos modelos de relatórios possibilitando gerar os valores de rescisão de forma agrupada e listar detalhadamente os eventos pagos na rescisão atendendo a Portaria nº 302 de 26/06/2002.

    • Relatórios de Rescisões/Documentos: passa a ser possível configurar eventos que serão utilizados na composição do campo "Últimos Salários" no Requerimento do Seguro Desemprego.

    • Relatórios de Terceiros/Pagamentos: incluídos os grupos Centro de Custo, INSS, IRRF, ISS e também alguns itens em campos disponíveis do Modelador de Relatórios, com o objetivo de padronizar e permitir a emissão do mesmo para as características “Contribuinte Individual”, “Cooperativas de Trabalho” e “Produtor Rural”.

    • Relatórios de Guias/GPS/Filtro (Listar rateio por centro de custo): passa a agrupar os valores por código de pagamento da GPS desde que os centros de custo tenham a característica “Tomador de Serviço”, ou seja, quando possuírem o mesmo código de pagamento da GPS os valores serão agrupados na mesma guia. Também serão agrupados os valores na mesma guia, quando o código de recolhimento do centro de custo com característica "Filial" for igual ao código de recolhimento da GPS do centro de custo com característica "Tomador de Serviço".

    • Relatórios de Guias/GPS: foi adequada a atualização do valor de multa de juros para recolhimento da GPS em atraso, conforme definido na IN 971 de 13.11.2009.

    • Relatórios/Legais - DIRF/Relatório (Ordenar empregados por CPF) e Comprovantes de Rendimentos (Gerar valores de Contribuintes Individuais): incluída opção para ordenar a DIRF por ordem crescente do número do CPF do empregado e para gerar o comprovante de rendimento dos contribuintes individuais que tiveram lançamento de pagamento no ano base. Também foi disponibilizada a rotina para a geração do arquivo e relatório da DIRF do ano base 2009, conforme Instrução Normativa RFB nº 983 de 18 de dezembro de 2009.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais, pasta Geral, grupo Situações de Afastamentos a descrição das situações (Rescisão, Férias e Licença Rem. Férias) selecionadas passam a ser apresentadas de acordo com a cor definida no Cadastros de Situações, campo Cor do texto.

  • Na opção Propriedades/Filiais foram efetuadas as seguintes implementações:

    • Pasta Geral: foi incluído campo Característica para identificar as Empresa/Filiais que possuem tratamento diferenciado na geração da GFIP/SEFIP e da GPS. As características podem ser: Cooperativa de Trabalho, Produtor Rural/Agroindústria e Outras.

    • Pasta Geral: foi alterada a descrição do campo "Faturamento superior à R$ 2.400.000,00" para Faturamento anual superior a R$ 1.200.000,00 atendendo a lei complementar LC 110/2001 para fins de recolhimento da Contribuição Social.

    • Pasta Geral: foi alterada a descrição do campo "Empresa com liminar para não recolhimento da Contribuição Social” para Liminar para não recolhimento da Contribuição Social - LC 110/2001, instituída pelo Art. 2º da LC 110/2001.

    • Pasta Geral: foi incluído o campo Grade Contábil Padrão para informar a grade contábil a ser utilizada na integração com o Radar Contábil. Este campo é utilizado quando há necessidade de informar uma grade contábil específica por Filial, porém se no momento da integração com o Radar Contábil (Movimentos/Integrações/Radar Contábil) for informada outra grade contábil, esta será desconsiderada.

    • Pasta FGTS: foi alterada a descrição do grupo "Adicionais" para Contribuição Social - LC 110/2001.

Menu Cadastros

  • Na opção Escalas foi criado um link para acessar o Cadastro de Horários diretamente pela tela de Cadastro de Escalas facilitando o acesso ao mesmo.

  • Na opção Centros de Custos foi criado o grupo GPS/FGTS com os campos Código Pagamento GPS, Código Recolhimento FGTS e Modalidade, que anteriormente estavam na pasta GFIP/GPS mantendo o mesmo funcionamento. Em virtude desta alteração foi removida a pasta GFIP/GPS (Código Recolhimento, Modalidade, Adicional Multa Rescisória, Código Pagamento, Código FPAS, Código Outras Entidades, Alíquota Outras Entidades, GPS Empresa e Alíquota SAT).

  • Na opção Situações foi incluída a opção Cor do texto possibilitando abrir a tela Cor (paleta de cores padrão do Windows) e selecionar a cor do texto para a mesma, a qual será usada para demonstrar a situação do empregado de acordo com a data do sistema operacional em todas as árvores, listas e seleção de empregados do sistema, tornando mais fácil e rápida a identificação da situação do empregado. Ex.: empregados demitidos que por padrão são listados na cor vermelha podem ter outra cor de acordo com a definição do usuário.

    O sistema traz algumas cores padrões para as seguintes situações, mas que poderão ser alteradas.

  • Preta: Trabalhando, Aviso Prévio Trabalhado, Faltas Abonadas, Faltas Injustificadas, Faltas Justificadas, Outros, Suspensão, Sobreaviso/Prontidão.

  • Vermelha: Afastamento Definitivo Diretor, Rescisão.

  • Azul: Férias, Férias Coletivas, Licença Remunerada Férias.

  • Cinza: Afastamento por Acidente de Trabalho, Afastamento por Acidente de Trabalho (Trajeto), Afastamento por Auxílio-doença, Afastamento por Doença Relacionada ao Trabalho, Afastamento Serviço Militar, Licença Acidente de Trabalho, Licença Maternidade (Aborto não criminoso), Licença Maternidade (adoção criança até 1 ano), Licença Maternidade (adoção criança de 1 à 4 anos), Licença Maternidade (adoção criança de 4 à 8 anos), Licença Maternidade (INSS), Licença Médica, Licença Paternidade, Licença Remunerada pela Empresa, Licença sem Remuneração, Mandato Público, Mandato Sindical, Reabertura de Doença Relacionada ao Trabalho, Reabertura de Auxílio-doença, Reabertura de Acidente de Trabalho (Trajeto), Reabertura de Acidente de Trabalho, Prorrogação Licença Maternidade, Afastamento Temporário Diretor, Aposentadoria por Invalidez.

  • Na opção Empregados foi incluída no menu Editar a opção Copiar Cadastro de Empregado possibilitando ao usuário efetuar uma cópia do cadastro de um empregado para outro que está sendo adicionado, evitando o retrabalho quando se tratar de empregados readmitidos, por exemplo. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

  • Na opção Eventos/Tabela Eventos foram feitas as seguintes implementações:

    • Menu Editar: foi incluída a opção Copiar Cadastro de Eventos permitindo ao usuário efetuar uma cópia do cadastro de um evento para outro que está sendo adicionado, evitando o retrabalho. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

    • Pasta Principal/Regra: foram implementadas as regras de cálculo “Descanso Indenizado” e “Descanso Indenizado Noturno”, utilizadas em determinadas rescisões de contrato.

    • Pasta Acumuladores: foram disponibilizados novos acumuladores (Deduções FPAS – S.F., Deduções FPAS – S.M. e Deduções FPAS – 13º S.M) para dedução dos valores de Salário-Família, Salário-Maternidade e 13º Salário-Maternidade. O sistema passa a utilizar estes acumuladores para calcular o valor da dedução do FPAS na GPS e GFIP/SEFIP.

  • Na opção Eventos/Médias foi incluído na pasta Principal, o Tipo de média Afastamentos possibilitando apurar valores de médias no cálculo da folha mensal do empregado durante o período em que o mesmo se encontra afastado. Também foi incluído o campo Situações permitindo selecionar quais afastamentos o sistema deve considerar para apuração da média, conforme configuração do Cadastro de Situações.

  • Na opção Sindicatos/Convenções Coletivas foram feitas as seguintes implementações:

    • Cláusulas/Médias: o campo Tipo passa a mostrar a opção Afastamentos quando selecionado no campo Média um código relacionado a esta situação.

    • Cláusulas/Descontos: passa a ser possível informar dias fracionados no campo Dias. Ex.: 0,5 dia como desconto de Contribuição Assistencial.

    • Cláusulas/Diversos: foi criado o grupo Adiantamentos/Adicional Férias com os campos já existentes "Adiantamento Salarial", "Adiantamento 13º" e "Adiantamento 13º Salário nas férias" e foi incluído o campo Adicional de Férias possibilitando informar o percentual de adicional de férias quando definido em Convenção Coletiva. Este campo deve ser preenchido somente quando o adicional for diferente do adicional definido pela legislação, ou seja, quando for diferente de 1/3 (33,33%). Ex.: Percentual de 40% estipulado pelo Sindicato.

  • Na opção Responsáveis foi incluído um novo grupo Contato com os seguintes campos Nome, CPF, E-mail e Data de Nascimento, adaptando o sistema conforme determinação no leiaute da RAIS ano base 2009. Os campos "Contato" e "E-mail" já existentes foram movidos para este novo grupo como "Nome" e "E-mail".

Menu Movimentos

  • Na opção Cálculos/Eventos Programados, no F4 do campo Evento o sistema passa a apresentar os eventos inativos em vermelho.

  • Na opção Rescisões foram feitas as seguintes implementações e alterações:

    • Lista: o sistema gera automaticamente o arquivo de GRRF Eletrônica através da lista de visão clicando com o botão direito do mouse e escolhendo a opção "GRRF Eletrônica...", passando a ser de acordo com o Tipo e Motivo: quando a rescisão selecionada for do tipo Normal será apresentada a mesma tela de Relatórios/Guias/GRRF Eletrônica - Normal, quando for do tipo Complementar e o motivo complemento for "Diferenças Salariais" será apresentada a mesma tela de Relatórios/Guias/GRRF Eletrônica - Complementar e quando for do tipo Complementar e o motivo complemento for diferente de "Diferenças Salariais" será apresentada a mesma tela de Relatórios/Guias/GRRF Eletrônica - Acordo/Dissídio.

    • Botão Simular: incluído botão possibilitando simular o cálculo da rescisão normal para o empregado informado. Quando calculada a rescisão através deste botão, o sistema não considerará o empregado como demitido da empresa e permitirá a emissão dos relatórios disponíveis no menu Relatórios/Rescisões/Documentos e também do Resumo de Cálculo. Este botão permanecerá desabilitado para rescisões complementares.

  • Na opção Terceiros/Recebimentos, Arquivo - Importação/Exportação, pasta Itens, grupo Principal foram removidas algumas colunas e acrescentadas outras. Veja as alterações:

Menu Relatórios

  • Na opção Cálculos/Resumo de Cálculo foi incluída a opção Listar rescisões simuladas para que no relatório sejam listadas as rescisões do tipo “Simulada”, desde que a data de demissão seja correspondente à competência do relatório. Esta opção será habilitada somente quando o Tipo Folha for Rescisão.

  • Na opção Cálculos/Relação de Eventos Calculados foi incluído um novo item em Campos Disponíveis do Modelador de Relatórios, no grupo "Empregados" (PIS/PASEP) buscando a informação em Cadastro de Empregados, pasta Documentos, campo "PIS/PASEP".

  • Na opção Férias/Documentos foi incluído o campo 20167 Data Solicitação Abono em Campos Disponíveis do Modelador Documentos mostrando a data correspondente a 15 dias anteriores à data de término do período aquisitivo que originou o cálculo das férias/abono.

  • Na opção Rescisões/Documentos foram incluídos novos modelos de relatórios atendendo a Portaria nº 302 de 26/06/2002:

    • Termo de Rescisão de Contrato de Trabalho (TRCT Port. 302): possibilitando gerar os valores de rescisão de forma agrupada.

    • Resumo Analítico dos Eventos de Rescisão (TRCT Port. 302): permitindo listar detalhadamente os eventos pagos na rescisão.

  • Na opção Rescisões/Documentos foram feitas as seguintes implementações e alterações:

    • Passa a ser possível configurar eventos que serão utilizados na composição do campo "Últimos Salários" no Requerimento do Seguro Desemprego. Esta configuração deve ser feita no menu Cadastros/Eventos/Grupos de Eventos. Além do salário base do empregado, passa a se considerado no campo 18 do Requerimento do Seguro Desemprego os eventos vinculados no grupo de eventos com código 10036 - Campo 18 - Últimos Salários. Será disponibilizado um grupo previamente definido, no entanto a configuração poderá ser alterada conforme entendimento do usuário sobre os valores que devem ser informados nesse campo. Como o salário base é uma informação fixa, somente eventos de parcelas adicionais fixas e variáveis devem ser considerados nesse grupo de eventos, ou seja, não devem ser considerados eventos de horas, como por exemplo, horas normais e horas férias.

    • Filtro: incluída a opção Simulada em Tipo Rescisão, possibilitando listar somente as rescisões do tipo Simuladas.

  • Na opção Terceiros/Pagamentos foram incluídos os grupos Centro de Custo, INSS, IRRF e ISS e também alguns itens em campos disponíveis do Modelador de Relatórios. Alguns itens tiveram suas descrições alteradas. Veja as alterações:

  • Na opção Guias/GPS foram efetuadas as seguintes implementações e alterações:

    • Pasta Filtro: a opção Listar rateio por centro de custo que já listava os valores rateados por centro de custo conforme período de locação do empregado, passa a agrupar os valores por código de pagamento da GPS desde que tenham a característica “Tomador de Serviço”, ou seja, quando possuírem o mesmo código de pagamento da GPS os valores serão agrupados na mesma guia. Também serão agrupados os valores na mesma guia, quando o código de recolhimento do centro de custo com característica "Filial" for igual ao código de recolhimento da GPS do centro de custo com característica "Tomador de Serviço".

    • Foi adequada a atualização do valor de multa de juros para recolhimento da GPS em atraso, conforme definido na IN 971 de 13.11.2009.

  • Na opção Guias/GRRF passou a ter três opções de geração de arquivo para um ou mais empregados demitidos de uma filial ou de várias filiais:

    • Normal: mantém o mesmo funcionamento anterior.

    • Complementar: utilizada para recolhimento de FGTS de rescisões complementares calculadas com motivo “Diferenças Salariais”. O Filtro de detalhamento apresenta os campos Data/Motivo Complemento (Inicial, Final e Motivo), Movimento (Tipo de Remessa e Recolhimento), Opções (este grupo permanece desabilitado por enquanto, aguardando futuras implementações), Responsável e Local Validador.

    • Acordo/Dissídio: utilizada para recolhimento de FGTS de rescisões complementares calculadas com motivos diferentes de “Diferenças Salariais”. O Filtro de detalhamento apresenta os campos Data/Motivo Complemento (Inicial, Final e Motivo), Movimento (Tipo de Remessa e Recolhimento), Opções (este grupo permanece desabilitado por enquanto, aguardando futuras implementações), Cálculo (Competência, Tipo Folha, Motivo e Referência (Período)), Responsável e Local Validador.

  • Na opção Legais foram efetuadas as seguintes implementações:

    • RAIS/Arquivo: foram alterados os tamanhos dos campos e consequentemente a numeração das colunas, conforme determinações para geração do arquivo e relatório da RAIS ano base 2009. Para isso, foi incluído também a opção "Mico Empreendedor Individual" em cadastros de Empresa/Filiais - Enquadramento/Porte da Empresa.

    • DIRF/Relatório: foi incluída a opção Ordenar empregados por CPF possibilitando ordenar o relatório por ordem crescente do número do CPF do empregado e desconsiderando a informação selecionada no campo Ordenar empregados. Também foi disponibilização a rotina para geração do arquivo e relatório da DIRF do ano base 2009, conforme Instrução Normativa RFB nº 983 de 18 de dezembro de 2009.

    • Comprovantes de Rendimentos; foi incluída a opção Gerar valores de Contribuintes Individuais possibilitando gerar o comprovante de rendimento dos contribuintes individuais que tiveram lançamento de pagamento no ano base.


Módulo GED - Versão de 15/04/10

Módulo GED - Versão 5.1.0 de 15/04/10

Menu Arquivo

  • Na opção Propriedades foi incluído o campo Domínio possibilitando informar o domínio para a distribuição de documentos. Ex.: http://www.empresa.com.br. Ao fazer a distribuição de documentos, deve-se substituir no e-mail o domínio do link pelo domínio configurado nas propriedades, deixando este campo sem preenchimento não será alterado o link no e-mail.

Menu Movimentos

  • Na opção Registro de Documentos Digitais, no Filtro foi incluída a opção Apenas documentos com validade para demonstrar na lista apenas os documentos que estejam válidos, ou seja, que não estejam vencidos.


Módulo Gerenciador - Versão de 15/04/10

Módulo Gerenciador - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastros de Custos dos Serviços/Encargos sobre Folha de Pagamento (Tipo Encargo (Utilizar percentual e Utilizar movimento contábil) e Movimento Contábil (Lista, Departamento, Conta Contábil e Conta Gerencial)): incluído recurso para facilitar o lançamento das despesas de salários e encargos separadas por contas contábeis ou com distribuição do custo por contas gerenciais.

    • Cadastros de Salários por Departamento (Movimentos Contábeis e Valor): esta opção de menu foi dividida em dois itens, Valor com o mesmo funcionamento da tela já existente "Salários por Departamento" e Movimentos Contábeis buscando as informações das movimentações contábeis existentes para a conta contábil e gerencial no Radar Contábil.

    • Movimentos de Acompanhamento de Serviços/Principal - Datas (Vencimento): passa a ser possível informar a data de vencimento do serviço que está sendo cadastrado. Caso este campo não seja preenchido, o sistema verificará nas Propriedades se o campo "Considerar nn dias após o faturamento" está preenchido e irá sugerir esta data, caso contrário, será sugerida a data de conclusão do acompanhamento de serviços.

    • Movimentos de Acompanhamento de Serviços, Contratos e Atendimentos Técnicos (Classificação): o sistema passa a sugerir as informações de classificação e gerenciais automaticamente nos movimentos, quando o serviço tiver sua classificação e gerencias informados no cadastro de Serviços e a operação seja de venda.

    • Movimentos de Contratos - Propriedades (Listar período do contrato e Listar parcela do contrato): na emissão da nota fiscal passa a ser possível listar o período do contrato após os itens, além do número da parcela no campo "Dados Adicionais/Informados".

    • Movimentos de Contratos/Principal (Índice acumulado negativo, manter o valor atual do contrato): na data de reajuste do contrato o sistema passa a verificar se o índice acumulado ficou negativo e manter o valor atual do contrato. Se o índice ficou positivo, o sistema faz o reajuste do contrato normalmente.

    • Movimentos de Faturamento (Acompanhamento de Serviços – Juntar serviços iguais): incluído novo campo possibilitando juntar os serviços iguais lançados no Acompanhamento de Serviços e imprimir apenas um item na nota fiscal.

    • Movimentos de Faturamento Botão OK (Faturando e Erros Faturamento): o sistema passa a faturar e integrar as informações por cliente, possibilitando acompanhar o andamento do faturamento através de uma barra de progresso.
      Quando ocorrer um problema de integração no faturamento de um cliente, o erro será armazenado e continuará o faturamento normalmente, ao final do faturamento será apresentada a tela Erros Faturamento       informando o código e nome do cliente, descrição do erro e hresult.

    • Relatórios de Protocolos de Saída/Lista, Protocolos de Entrada/Lista, Contrato/Lista e Atendimentos Técnicos/Gerais - Info Plus (Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5): foram incluídos novos itens em Campos Disponíveis do Modelador de Relatórios buscando as informações da pasta Info Plus das respectivas telas de movimentos.

    • Relatórios de Contratos/Lista - Filtro (Representante): passa a ser possível listar os contratos por representante.

    • Relatórios de Atendimentos Técnicos/Gerais (S.Resultado): incluído um novo item em Campos Disponíveis do Modelador de Relatórios buscando a informação em movimentos de Atendimentos Técnicos/Serviços, campo "Resultado".

    • Relatórios de Atendimentos Técnicos/Gerais - Filtro (Ativo e Cancelado): incluídas novas opções possibilitando filtrar e listar as informações conforme a opção escolhida. O sistema busca a informação em Movimentos de Atendimentos Técnicos, pasta Principal, grupo Situação.

    • Relatórios de Faturamento - Modelador de Relatórios (Data Vencimento): incluída nova opção possibilitando listar a data de vencimento do Acompanhamento de Serviços, do Contrato e Adicional e do Atendimento Técnico. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Custos dos Serviços foram efetuadas as seguintes alterações e implementações:

    • Encargos sobre Folha de Pagamento: foi incluído o grupo Tipo Encargo com as opções Utilizar percentual e Utilizar movimento contábil e o grupo Movimento Contábil com as informações Lista, Departamento, Conta Contábil e Conta Gerencial facilitando o lançamento das despesas de Salários e Encargos separadas por contas contábeis ou com distribuição do custo por contas gerenciais.

    • Salários por Departamento: esta opção de menu foi dividida em dois itens Movimentos Contábeis e Valor, sendo que Valor tem o mesmo funcionamento da tela já existente "Salários por Departamento" e Movimentos Contábeis possibilita buscar informações das movimentações contábeis existentes para a conta contábil e gerencial no Radar Contábil.

Menu Movimentos

  • Na opção Acompanhamento de Serviços, pasta Principal, grupo Datas, foi incluído o campo Vencimento possibilitando informar a data (dd/mm/aa) de vencimento do serviço que está sendo cadastrado. A data deve ser maior ou igual à data do sistema operacional e maior ou igual à data de "Iniciar em". Caso este campo não seja preenchido, o sistema verificará nas Propriedades se o campo "Considerar nn dias após o faturamento" está preenchido e irá sugerir esta data, caso contrário, será sugerida a data de conclusão do acompanhamento de serviços. Esta informação será apresentada na coluna Vencimento da lista do grupo Itens a Faturar de Movimentos/Faturamento.

  • Nas opções Acompanhamento de Serviços, Contratos e Atendimentos Técnicos, tela Classificação o sistema passa a sugerir as informações de classificação e gerenciais automaticamente nos movimentos, quando o serviço tiver sua classificação e gerencias informados no cadastro de Serviços, pasta Classificação para a mesma filial emissora e com a opção "Aplicar sugestão apenas na natureza utilizada para venda" marcada. Para isso, é necessário também que a operação seja de venda, conforme definido no cadastro de Naturezas de Operação/Situação de Serviços opção "Natureza utilizada para venda". Exceto em Acompanhamento de Serviços onde a sugestão da classificação não dependerá destas opções marcadas.

  • Na opção Contratos foram efetuadas as seguintes implementações:

    • Propriedades: foi incluída a opção Listar período do contrato para que ao emitir nota fiscal o sistema liste essa informação após os itens. Ex.: Consultoria – Período 01/01/10 a 31/12/10.

    • Propriedades: foi incluída a opção Listar parcela do contrato para que ao emitir nota fiscal a informação da parcela vá para o campo “Dados Adicionais/Informados” da Nota Fiscal. Ex.: parcela 01/12, no mês subsequente 02/12 e assim por diante.

    • Pasta Principal: foi incluída a opção Índice acumulado negativo, manter o valor atual do contrato para que na data de reajuste do contrato o sistema verifique se o índice acumulado ficou negativo e manter o valor atual do contrato. Se o índice ficou positivo, o sistema faz o reajuste do contrato normalmente.

  • Na opção Faturamento foram feitas as seguintes implementações:
    • Foi incluído o campo Acompanhamento de Serviços – Juntar serviços iguais possibilitando juntar os serviços iguais lançados no Acompanhamento de Serviços e lançar apenas um item na nota fiscal. Caso os serviços possuam valores unitários diferentes, o sistema vai somar o valor total dos serviços e dividir pela quantidade para achar o valor unitário.

    • Botão OK: foi adicionada a tela Faturando com uma barra de progresso possibilitando acompanhar o andamento do faturamento, e saber qual cliente está sendo faturado no momento.

      O faturamento passa a ser separado por cliente, ou seja, caso ocorrer algum problema com o faturamento de um cliente, somente os itens referentes a ele serão cancelados e os que já foram faturados serão integrados normalmente. Quando ocorrer um problema de integração no faturamento de um cliente, o erro será armazenado e continuará o faturamento normalmente, ao final do faturamento será apresentada a tela Erros Faturamento informando o código e nome do cliente, descrição do erro e hresult.

Menu Relatórios

  • Nas opções Protocolos de Saída/Lista, Protocolos de Entrada/Lista, Contrato/Lista e Atendimentos Técnicos/Gerais, em Campos Disponíveis do Modelador de Relatórios foi incluída a coluna Info Plus com os itens Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5, buscando as informações das respectivas telas de movimentos, pasta Info Plus. Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Contratos/Lista, no Filtro foi incluída a opção Representante possibilitando listar os contratos por representante. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.

  • Na opção Atendimentos Técnicos/Gerais foram feitas as seguintes implementações:

    • Foi incluído um novo item em Campos Disponíveis do Modelador de Relatórios, no grupo "Serviços" (S.Resultado), buscando a informação em movimentos de Atendimentos Técnicos/Serviços, campo "Resultado".

    • Foram incluídos os campos Ativo e Cancelado no grupo Situação da tela de Filtro possibilitando filtrar e listar as informações conforme a opção escolhida. O sistema busca a informação em Movimentos de Atendimentos Técnicos, pasta Principal, grupo Situação.

  • Na opção Faturamento, no grupo Principal do Modelador de Relatórios foi incluído o item Data Vencimento possibilitando listar a data de vencimento do Acompanhamento de Serviços, do Contrato e Adicional e do Atendimento Técnico. Este campo foi disponibilizado também nas pastas "Filtros" e "Ordenação" do Modelador de Relatórios.


Módulo Orçamento - Versão de 15/04/10

Módulo Orçamento - Versão 5.1.0 de 15/04/10

Menu Relatórios

  • Na opção Gerenciais/Mensal Acumulado/Vertical, pasta Detalhes foi incluída a opção Listar total do período possibilitando demonstrar no relatório apenas o total do período informado, sem detalhar os valores mês a mês.


Módulo Produção - Versão de 15/04/10

Módulo Produção - Versão 5.1.0 de 15/04/10

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/OP - Requisição Interna (Gerar requisição interna automática dos insumos e Não executar pré-baixas dos insumos) e Relatórios de Acompanhamento da Produção (Chave RI, Quant. Liberada e Quant. Devolvida): possibilidade de controlar os insumos utilizados durante o processo produtivo a partir de requisições internas efetuadas ao almoxarifado da empresa. Esse controle contempla a possibilidade de liberação em quantidade superior à solicitada e controle das pessoas que retiram e devolvem os insumos. Também é possível a emissão de relatório, onde serão visualizadas as diferenças entre as quantidades retiradas do almoxarifado e não devolvidas e as quantidades efetivamente consumidas de insumos.

    • Cadastros de Fichas Técnicas/Insumos - Local Origem/Pré-Baixa (Estoque de Terceiros em Poder da Empresa): passa a permitir informar um local do tipo ETPE, informado previamente no cadastro de Locais de Armazenagem do Radar Estoque.

    • Cadastros de Fichas Técnicas (Info Plus), Movimentos de Necessidades da Produção, Ordens de Produção e Gestão da Manutenção (Info Plus) e Relatórios de Necessidades da Produção, Acompanhamentos da Produção, OPs Programadas X Produzidas, Apontamentos Internos, Apontamentos Externos, Gestão da Manutenção e Operacionais/Fichas Técnicas - Info Plus (Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5): disponibilizada nova pasta possibilitando o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial. Estas informações também serão listadas em relatórios buscando as informações das respectivas telas de cadastros e movimentos.

    • Movimentos de Ordens de Produção/Principal (Botão Calcular): incluído um botão para calcular a data das previsões. O sistema fará o cálculo da data de previsão inicial considerando o tempo de produção das ordens de produção anteriores por ordem de gravação e a data de previsão final.

    • Movimentos de Apontamentos da Produção - Processo (Sessão): incluída nova coluna na tela de Relação de Processos facilitando a seleção do processo na seção certa e no momento de fazer o apontamento também.

    • Movimentos de Apontamentos da Produção - Processo Final (Produção Externa): passa a ser possível informar se o produto foi produzido em outro estabelecimento, esta informação será considerada para fins de Código de Entradas e Saídas do modelo de relatório Registro de Controle da Produção e do Estoque.

    • Relatórios/Imprimir OPs (Leiaute): ao abrir a tela de Impressão de Ordens de Produção o sistema passa a sugerir o último leiaute de OP utilizado.

    • Kit: com exceção do Cadastros/Recursos da Produção (Manutenção) e de Movimentos/Gestão da Manutenção, o Radar Produção passa a não permitir selecionar produtos/insumos cadastrados como kit.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/OP foi criado o grupo Requisição Interna com as seguintes opções:

    • Gerar requisição interna automática dos insumos: possibilita gerar uma Requisição Interna preenchida automaticamente para os insumos utilizados durante o processo de produção ao emitir uma Ordem de Produção. Da mesma forma, ao cancelar uma OP a requisição interna também será cancelada alterando a sua situação de "Pendente" para "Cancelada". Também no momento de sugerir os insumos consumidos durante o processo de apontamento de uma ordem de produção ou no envio de insumos para um industrializador, o sistema vai verificar se existe uma requisição interna relacionada a OP para então sugerir os locais atendidos e que ainda possuem saldo.

    • Não executar pré-baixas dos insumos: pode-se configurar o sistema para não fazer pré-baixa dos insumos requisitados para a produção. Ao gravar a Ordem de Produção (normal/reprocesso) poderão ser executadas as pré-baixas e a geração da requisição interna de acordo com a configuração das propriedades.

Menu Cadastros

  • Na opção Fichas Técnicas, foram efetuadas as seguintes alterações e implementações:

    • Pasta Insumos: no campo Local Origem/Pré-Baixa passa a ser possível informar um local do tipo ETPE (Estoque de Terceiros em Poder da Empresa), informado previamente no cadastro de Locais de Armazenagem do Radar Estoque.

    • Pasta Info Plus: disponibilizada nova pasta tendo como objetivo o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial.

Menu Movimentos

  • Nas opções Necessidades da Produção, Ordens de Produção e Gestão da Manutenção foi disponibilizada a Pasta Info Plus possibilitando o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Para habilitar esta pasta os campos deverão ser previamente configurados no menu Cadastros de Info Plus do Radar Empresarial.

  • Na opção Ordens de Produção/Principal foi incluído um botão para Calcular a data das previsões. O sistema fará o cálculo da data de previsão inicial considerando o tempo de produção das ordens de produção anteriores por ordem de gravação e a data de previsão final. Esta opção será habilitada somente para as ordens de produção já gravadas e não inciadas.

  • Na opção Apontamentos da Produção foram feitas as seguintes implementações:

    • Processo: ao clicar no botão (F4) abre a tela de Relação de Processos. Nesta tela foi adicionada a coluna Seção facilitando a seleção do processo na seção certa e no momento de fazer o apontamento também.

    • Pasta Processo Final: foi incluída a opção Produção Externa para informar se o produto foi produzido em outro estabelecimento. Marcada esta opção o sistema vai considerar para fins de Código de Entradas e Saídas do modelo de relatório Registro de Controle da Produção e do Estoque como código 2 - produzida em outro estabelecimento, ou se não marcada o sistema vai considerar como código 1 - produzida no próprio estabelecimento.

Menu Relatórios

  • Na opção Imprimir OPs, ao abrir a tela de Impressão de Ordens de Produção o sistema passa a sugerir o último Leiaute de OP utilizado.

  • Nas opções Necessidades da Produção, Acompanhamentos da Produção, OPs Programadas X Produzidas, Apontamentos Internos, Apontamentos Externos, Gestão da Manutenção e Operacionais/Fichas Técnicas, em Campos Disponíveis do Modelador de Relatórios foi incluída a coluna Info Plus com os itens Info Plus 1, Info Plus 2, Info Plus 3, Info Plus 4 e Info Plus 5, buscando as informações das respectivas telas de cadastros e movimentos, pasta Info Plus. Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Acompanhamentos da Produção foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, no grupo "Acompanhamento" (Chave RI) e "Insumos" (Quant. Liberada e Quant. Devolvida), buscando as informações do sistema. O campo Chave RI foi disponibilizado também nas pastas Filtro e Ordenações do Modelador de Relatórios.

Diversos

  • Com exceção do Cadastros/Recursos da Produção (Manutenção) e de Movimentos/Gestão da Manutenção, o Radar Produção passa a não permitir selecionar produtos/insumos cadastrados como kit.


Versão de 22/02/10

Versão 5.0.0 de 22/02/10

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • ECF (Versão 3.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Ponto

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 22/02/10

Mesmo que no Radar Estoque em Local de Armazenagem esteja informado que a conta de custo é Custo da Mercadoria Vendida, se no CFOP em Naturezas de Operação/Integração/Conta de Custo estiver informado que a conta de custo é Brindes, é esta a conta que será utilizada como conta de custo para a baixa de estoque.

Podemos incluir para o processo Financeiro - Contas a Receber um campo adicional do tipo numérico, que possibilitará ao usuário informar o número do contrato do cliente no lançamento a receber.

Módulo Empresarial - Versão 5.0.0 de 22/02/10

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Arquivo/Configuração de Serviços (Monitor NF-e, Alerta de Autorização e Alerta de Compra em Atraso) e Cadastros de Usuários/Empresarial (Serviço Radar Empresarial): o Monitor NF-e passa a ser uma aplicação do servidor, com o monitoramento dos arquivos eletrônicos gerados a partir de um serviço do Windows. Desta forma, este monitoramento além de tornar-se mais seguro, facilita a implantação, pois é feito diretamente a partir do servidor. O Serviço executará independente do sistema Radar e apenas quando estiver configurado, evitando utilização desnecessária de memória e processamento do sistema operacional, pois não é necessário que o Radar esteja em execução para o funcionamento do mesmo. Também passa a ser possível definir por quanto tempo o sistema deverá guardar cópia dos arquivos referentes a mensagens de envio e retorno da comunicação com o xDoc, além de configurar permissões de usuários para alterar as configurações de serviços de monitoramento (Entrega Atrasada, Alerta de Autorização e Monitor NF-e).

    • Cadastros de Usuários - Permissões/Gerenciador (Protocolos de Saída - Alterar Data de Entrega, Protocolos de Saída - Alterar Hora de Entrega, Protocolos de Saída - Alterar Retorno Previsto e Protocolos de Saída - Alterar Quantidade a Baixar): incluídas permissões possibilitando disponibilizar ou não acesso para alterar estas informações na tela de Movimentos de Protocolos de Saída.

    • Cadastros de Empresa/Filiais - Principal/Geral (Emite declaração de quitação): passa a ser possível informar o código da mensagem para que ao emitir o bloqueto ou duplicata o sistema verifique se todos os lançamentos já estão quitados e imprima a mensagem configurada na própria fatura.

    • Cadastros de Empresa/Filiais - Contabilista (CNPJ (escritório de contabilidade)): passa a ser possível informar o CNPJ do escritório contábil com a finalidade de atender o correto preenchimento do registro 0100 do SPED Fiscal.

    • Cadastros de Clientes/Principal (Alíquota diferenciada PIS/COFINS) e de Produtos/PIS/COFINS, Alteração Múltipla/PIS/COFINS (Alíquota Diferenciada), Importação e Relatórios de Produtos/Lista (Alíquota Diferenciada): de acordo com a Lei Federal 10.485 de 2002, as alíquotas de PIS/COFINS podem ser diferenciadas de acordo com o adquirente da mercadoria. Desta forma, a partir de desta versão, o sistema passa a contar com funcionalidades para informar alíquota diferenciada destes impostos, atendendo assim o dispositivo legal. Esta informação também foi disponibilizada na alteração múltipla de produtos, importação e relatórios/lista.

    • Cadastros e Relatórios de Clientes, Fornecedores, Representantes e Transportadoras - Filtro (Cadastramento de ... até) e (Data Cad. Inicial e Data Cad. Final): passa a ser possível informar um intervalo de datas de cadastramento de CFRT e mostrar na lista de visão ou em relatório somente os registros efetuados neste intervalo, de acordo com a data do sistema operacional no momento da inclusão do CFRT. Apenas para o Relatório de Clientes foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, possibilitando listar a data inicial e final informada no filtro de detalhamento.

    • Cadastro de Produtos e Alteração Múltipla - PIS/COFINS - CST (05 - Operação Tributável (substituição tributária)): foi disponibilizado o novo item "05 - Operação Tributável (substituição tributária" habilitando os campos de percentual de imposto (Fator de incidência e Alíquota Diferenciada). Esta informação também foi disponibilizada na alteração múltipla de produtos.

    • Cadastros de Serviços - Arquivo/Importar e Alteração Múltipla/Alterar Complementos (Código Serviço RSP): passa a ser possível importar a informação do Código Serviço RPS e também promover a alteração múltipla do mesmo para vários serviços ao mesmo tempo.

    • Cadastros de Naturezas de Operação/Integração - Natureza utilizada para Simples Faturamento - ECF/Comercial (ECF, Comercial e MTFiscal): implementado o funcionamento do recurso desta natureza para simples faturamento no Radar ECF, Radar Comercial e MTFiscal.

    • Cadastros de Naturezas de Operação/Integração (Conta de Custo): passa a ser possível lançar a Conta de Custo informada no CFOP para a baixa de estoque, desconsiderando a Conta de Custo informada em Locais de Estocagem.

    • Cadastros de Usuário/Permissões Empresarial (Info Plus - Incluir, Info Plus - Alterar e Info Plus - Consultar) e Info Plus: disponibilizado recurso para incluir dados adicionais nos processos do Radar Empresarial, Financeiro, Gerenciador e Folha, com o objetivo de cadastrar informações extras não previstas, mas que são importantes para a empresa.

    • Relatórios de Clientes, Fornecedores, Representantes e Transportadoras (CNPJ/CPF c/ dif.): incluído novo item em campos disponíveis do Modelador de Relatórios, exibindo a informação do campo CNPJ/CPF do cadastro de CFRT, acrescido do diferenciador (acréscimo de uma letra após o CNPJ/CPF para CNPJ/CPF iguais) quando este tiver sido informado.

    • Relatórios de Naturezas de Operação ((Consig. ICMS Simples e Aplicar redução de %): incluídos novos itens em campos disponíveis do Modelador de Relatórios, exibindo o status da opção "Consignar ICMS SIMPLES nos dados adicionais", grupo "ICMS" e o percentual do campo "Aplicar redução de" do grupo "ICMS" respectivamente.

    • Relatórios de Vendedores (Situação): possibilidade de listar a situação do vendedor Ativo ou Inativo, conforme cadastro de Vendedores.

    • Configuração Aconselhável para o Radar Empresarial: em virtude da evolução dos equipamentos, foi atualizada a configuração aconselhável para o Radar Empresarial.

    • Modelador de Leiautes (DFCLay) - Configurar Leiaute/Impressão (Documentos por página): passa a ser possível adicionar um salto de página a cada "n" documentos impressos. Esta opção somente terá efeito ao imprimir vários documentos ao mesmo tempo como, por exemplo, cheques, bloquetos, etiquetas, etc.

    • WKCheck - Radar NF-e (Verificar cadastros inativos): implementada opção para verificar cadastros inativos da NF-e, que por padrão já vem marcada. Pode-se desmarcar esta opção, caso desejar que o sistema ignore a verificação de NF-e nos registros de Clientes, Fornecedores, Transportadoras e Produtos com status Inativo.

    • WKReimp (Movimento do Produção): implementada opção para apagar os movimentos gerados no Radar Produção.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • O Monitor NF-e passa a ser uma aplicação do servidor, com o monitoramento dos arquivos eletrônicos gerados a partir de um serviço do Windows. Desta forma, este monitoramento além de tornar-se mais seguro, facilita a implantação, pois é feito diretamente a partir do servidor. O Serviço executará independente do sistema Radar e apenas quando estiver configurado, evitando utilização desnecessária de memória e processamento do sistema operacional, pois não é necessário que o Radar esteja em execução para o funcionamento do mesmo. Assim, quando o WKSAuto.exe detectar que não existe nenhuma atividade cadastrada, após 20 segundos executando o aplicativo automaticamente se encerra. Outra função importante do WKSAuto.exe é que ele reinicia automaticamente uma atividade que foi interrompida por um algum motivo de erro em até no máximo 6 minutos. Este recurso facilita bastante sua utilização em casos como, por exemplo, quando o xDoc está instalado em outra máquina e de manhã as máquinas são ligadas em ordens diferentes, causando um erro de execução justamente porque o Radar não achou o diretório do xDoc e as notas ficaram sem ser autorizadas. Também passa a ser possível definir por quanto tempo o sistema deverá guardar cópia dos arquivos referentes a mensagens de envio e retorno da comunicação com o xDoc.

    Para isso foi implementada a opção Configuração de Serviços (WKCAuto.exe), permitindo definir o Tipo Inicialização (Automático, Manual, Não inicializar e Aplicar tipo inicialização), além dos Serviços (lista (Serviço, Base, Usuário, Ativo, Executando, Última execução e Mensagem), Serviço, Base, Executar com usuário, Senha, se o serviço está Ativado ou não e o botão Configurar).

    Os serviços que podem ser configurados são os seguintes: Radar Empresarial - Monitor NFS-e, Radar Financeiro - Alerta de Autorização de Pagamento, Radar Comercial - Monitor de Nota Fiscal Eletrônica, Radar Compras - Alerta de autorização e Radar Compras - Monitor de entrega atrasada. Selecionando um serviço na lista, ao clicar no botão Configurar será apresentada uma tela para complementar as informações, de acordo com o serviço selecionado:

    • Monitor NF-e: esta tela será apresentada para o serviço Radar Comercial - Monitor de Nota Fiscal Eletrônica e serve para informar a Filial, Área e Diretórios das informações de envio e retorno da NF-e (Diretório de envio (Emissão NF-e), Diretório de envio (Cancelamento/Inutilização) e Diretório de retorno), além da manutenção ou não de cópias das mensagens (Manter cópias das mensagens de envio por e Manter cópias das mensagens de retorno por), monitorando os arquivos eletrônicos gerados a partir de um serviço do Windows. Desta forma, este monitoramento além de tornar-se mais seguro, facilita a implantação, pois é feito diretamente a partir do servidor.

    • Alerta de Autorização: esta tela será apresentada para os serviços Radar Financeiro - Alerta de Autorização de Pagamento ou Radar Compras - Alerta de autorização e serve para Enviar e-mail automaticamente aos autorizadores, bastando para isso informar o Modelo E-mail e definir a Configuração SMTP.

    • Alerta de Compra em Atraso: esta tela será apresentada para o serviço Radar Compras - Monitor de entrega atrasada e serve para Enviar e-mail automaticamente em caso de atraso na entrega da compra, bastando para isso informar o Modelo E-mail, os destinatários Para e Cc e definir a Configuração SMTP.

Nota: em caso de necessidade de atualizar componentes do Radar e o WKSAuto.exe estiver ativo, jamais o finalize via Gerenciador de Tarefas.

Para isso vá em "Iniciar", "Configurações", "Painel de Controle", "Ferramentas Administrativas", "Serviços" ou use "Services.msc". Localize na lista wksauto, geralmente é o último, e selecione a opção "Finalizar". Pode-se ainda usar a linha de comando do DOS para executar "net stop wksauto" para finalizar. Baixe os componentes que deseja atualizar e em seguida execute o comando "net start wksauto" para reinicializar o serviço. Dessa forma os recursos alocados por este programa serão corretamente liberados, caso contrário, poderá até perder a autorização de uma NF-e (Nota Fiscal Eletrônica). Se a empresa não utilizar NF-e ou qualquer recurso do gerenciador de atividades (Configuração de Serviços) do Radar, poderá configurar o tipo de inicialização alterando de automático para manual e assim este programa não estará mais na memória. Esta atividade deve sempre ser executada por uma pessoa de TI.

Para maior facilidade nos trabalhos, o programa WKSAuto.exe finaliza automaticamente após 20 segundos sem atividades cadastradas, evitando dessa forma problemas com atualizações de componentes do Radar para quem não usa NF-e. Além disso, quando uma atividade retornar erro de execução, ela será automaticamente reiniciada em 6 minutos, evitando dessa forma que o usuário tenha que abrir a tela de Configuração de Serviços, selecionar o serviço e clicar em Alterar.

Veja mais informações no help (F1) da tela de Configuração de Serviços.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações:

    • Permissões - Empresarial: foram incluídas as permissões Info Plus - Incluir, Info Plus - Alterar e Info Plus - Consultar habilitando a tela de Cadastros de Info Plus para inclusão, alteração e consulta. Também foi incluída a permissão de Serviço Radar Empresarial, possibilitando disponibilizar ou não acesso para alterar as configurações de serviços de monitoramento (Entrega Atrasada, Alerta de Autorização e Monitor NF-e) em Arquivo/Configuração do Serviço do Radar Empresarial.

    • Permissões - Gerenciador: foram incluídas as permissões Protocolos de Saída - Alterar Data de Entrega, Protocolos de Saída - Alterar Hora de Entrega, Protocolos de Saída - Alterar Retorno Previsto e Protocolos de Saída - Alterar Quantidade a Baixar, possibilitando disponibilizar ou não acesso para alterar estas informações na tela de Movimentos de Protocolos de Saída, pastas Destinatário e Itens respectivamente.

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal/Geral: foi incluída a opção Emite declaração de quitação, possibilitando informar o código da mensagem para que ao emitir o bloqueto ou duplicata o sistema verifique se todos os lançamentos já estão quitados e imprima a mensagem configurada na própria fatura. Esta opção habilita também o menu Relatórios, Contas a Receber/Declaração de Quitação de Débitos.

    • Pasta Contabilista: foi incluída a opção para informar o CNPJ (escritório de contabilidade). Esta informação não é obrigatória e sua finalidade é atender o correto preenchimento do registro 0100 do SPED Fiscal. Este campo somente estará disponível se a base de dados for do tipo Birô.

  • Na opção Clientes foi disponibilizada na pasta Principal a opção Alíquota diferenciada PIS/COFINS, possibilitando usar uma "Alíquota diferenciada" de PIS/COFINS diferente da alíquota informada no campo "Fator de incidência" do cadastro de Produtos/PIS/COFINS, atendendo assim o disposto legal da Lei 10.485/2002 para a geração de NF-e (Nota Fiscal Eletrônica). Esta opção permanece disponível apenas para Cliente pessoa jurídica.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, foi implementado no menu Exibir/Filtro a opção Cadastramento de ... até, possibilitando informar uma data (dd/mm/aa) de início e/ou fim para determinar um intervalo de datas de cadastramento de CFRT. Serão listados somente os registros efetuados neste intervalo de datas. O sistema busca estas informações de acordo com a data do sistema operacional no momento da inclusão do CFRT.

  • Na opção Produtos/PIS/COFINS foram efetuadas as seguintes alterações e implementações:

    • CST: foi disponibilizado o item 05 - Operação Tributável (substituição tributária), habilitando os campos de percentual de imposto (Fator de incidência e Alíquota Diferenciada).

    • Alíquota Diferenciada: foi disponibilizado novo campo possibilitando informar uma alíquota diferenciada de PIS/COFINS para o produto, a qual será utilizada caso a opção "Alíquota Diferenciada PIS/COFINS" do cadastro Clientes/Principal estiver marcada. Assim, no momento da emissão de NF-e (Nota Fiscal Eletrônica) o cálculo do PIS e COFINS será realizado com base nesta alíquota.

      O campo Alíquota Diferenciada foi disponibilizado também na Importação de Produtos e em Relatórios de Produtos/Lista.

    • Cadastros/Alteração Múltipla: na pasta PIS/COFINS foram disponibilizadas novas informações para a alteração múltipla dos produtos. No campo CST foi disponibilizado o item 05 - Operação Tributável (substituição tributária) e também incluído o campo Alíquota Diferenciada, conforme acima.

  • Na opção Serviços foram efetuadas as seguintes alterações:

    • Arquivo/Importar: na tela Leiaute de Importação foi disponibilizado o campo Código Serviço RPS em Campos Disponíveis, possibilitando importar a informação para o cadastro de Serviços/Complemento.

    • Cadastros/Alteração Múltipla: foi incluído na pasta Outros o grupo Alterar Complementos com o campo Código Serviço RPS, possibilitando alterar diversos serviços adicionados no "Grupo de Serviços" com a informação do mesmo, para vários serviços ao mesmo tempo. Este campo estará disponível apenas para empresas com personalização para RPS e será utilizado na geração do arquivo de exportação para transmissão em lote dos Recibos Provisórios de Serviços (RPS).

  • Na opção Naturezas de Operação/Integração a opção Natureza utilizada para Simples Faturamento - ECF/Comercial passa a funcionar da seguinte forma nos módulos:

    • No Radar ECF esta opção será utilizada quando já foi emitido o Cupom Fiscal e depois o cliente solicita a nota fiscal. A nota fiscal emitida proveniente de um cupom fiscal já emitido será lançada na escrita fiscal apenas nas colunas de Documento Fiscal e Observações, ou seja, na pasta Dados NF do MTFiscal.

    • No Radar Comercial esta opção será utilizada quando a operação for escriturada apenas nas colunas Documento Fiscal e Observações do livro Registro de Saídas de Mercadorias. Esta opção deve ser usada nos estados (UF) em que a Remessa de Mercadoria para Entrega Futura só deve ter informações nas colunas de Documento Fiscal e Observações. Se utilizada esta natureza não haverá informações de valor e base de ICMS.

    • Na integração com o MTFISCAL para essa natureza serão levadas as informações somente para a Pasta de Dados NF, Lançamentos de Saída. Não será informado o valor da nota e nenhuma informação na pasta ICMS. A pasta IPI poderá ter estas informações (se for o caso): Cliente, Filial, Natureza, Modelo Docto. (Espécie, Série, Número do ECF, NSU, Número da Nota, Nota Final, Data Emissão, Chave NE-e e Observação (se for informado mensagem nos dados adicionais)). Para que o sistema informe a mensagem no campo Observação, o usuário deverá informar nos dados adicionais da nota fiscal que esta nota se refere à operação de remessa para entrega futura.

  • Na opção Naturezas de Operação/Integração foi incluído o grupo Conta de Custo, possibilitando informar uma conta onde será realizado o movimento de baixa do Estoque, desde que tenha a característica "Saída de Recursos". Este campo somente estará habilitado quando for informada alguma opção no grupo Efetuar Lançamento/Estoque, caso contrário permanecerá desabilitado. Assim, o sistema de Estoque vai lançar essa conta como conta de custo do Estoque e desconsiderar a conta informada no Radar Estoque em Locais de Armazenagem. Exemplo:

  • Foi incluída a opção Info Plus utilizada para incluir dados adicionais nos processos do Radar Empresarial, Financeiro, Gerenciador e Folha, tendo como objetivo o cadastro de informações não previstas nos processos, mas que são importantes para empresa. Trata-se de um cadastro genérico que possibilitará a identificação das informações extras dentro de cada processo a ser utilizado. O principal diferencial deste recurso é que o usuário poderá definir qual o tipo de informação que o mesmo irá utilizar em cada processo, ou seja, configurar um campo do tipo valor, data, alfanumérico e assim para os demais campos, tendo como limite o cadastramento de 5 (cinco) informações extras para cada processo. Estas informações serão disponibilizadas em telas e relatórios do Radar para consultas posteriores. Exemplo:

Esta tela é composta dos seguintes campos: Lista (Processo), Processo (Financeiro - Contas a Receber, Financeiro - Contas a Pagar, Tesouraria, Folha - Empregados, Folha - Sindicatos, Folha - Tabela Eventos, Folha - Terceiros Alimentação, Folha - Terceiros Contribuinte Individual, Folha - Terceiros Plano de Saúde, Folha - Terceiros Seguros, Folha - Terceiros Transporte e Gerenciador - Atendimentos Técnicos), Info Plus (Lista (Ordem, Nome Campo, Tipo e Obrigatório), Nome Campo, Tipo (Alfanumérico, Data (DD/MM/AA), Data (MM/AA), Informações Complementares, Numérico inteiro, Valor (XX,XX), Valor (XX,XXXX), Valor (XX,XXXXXX)) e Obrigatório) e Inativa.

Nota: quando o tipo for “Informações Complementares” será habilitado um campo ao lado para a seleção (F4) do grupo cadastrado em Cadastros/Informações Complementares para utilizar neste processo.

Menu Relatórios

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, foi implementado filtro de detalhamento a opção Cadastramento de ... até, possibilitando informar uma data (dd/mm/aa) de início e/ou fim para determinar um intervalo de datas de cadastramento de CFRT. Serão listados somente os registros efetuados neste intervalo de datas. O sistema busca estas informações de acordo com a data do sistema operacional no momento da inclusão do CFRT.

    Apenas para a opção Clientes foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Pessoa" (Data Cad. Inicial e Data Cad. Final), listando a data (dd/mm/aa) inicial e final do cadastramento do Cliente, informada no filtro de detalhamento, campo "Cadastramento de ... até"..

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi incluído novo item em campos disponíveis do Modelador de Relatórios, no grupo "Pessoa" (CNPJ/CPF c/ dif.), exibindo a informação do campo CNPJ/CPF do cadastro de CFRT, acrescido do diferenciador (acréscimo de uma letra após o CNPJ/CPF para CNPJ/CPF iguais) quando este tiver sido informado. Para o caso do campo CNPJ/CPF ele imprime 108.391.260-77 com diferenciador é impresso 108.391.260-77A. Este campo foi disponibilizado também na pasta Filtro e Ordenações do Modelador de Relatórios.

  • Na opção Naturezas de Operação foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, no grupo "BC ICMS" (Consig. ICMS Simples), exibindo o status da opção "Consignar ICMS SIMPLES nos dados adicionais", grupo "ICMS", que aparece quando a natureza tem a opção de "Não Tributada" marcada em Cadastros de Naturezas de Operação/ICMS e (Aplicar redução de %), exibindo o percentual do campo "Aplicar redução de" do grupo "ICMS", que aparece quando a natureza tem a opção "Não Tributada" marcada em Cadastros de Naturezas de Operação/ICMS. Estes campos foram disponibilizados também na pasta "Ordenação" do Modelador de Relatórios.

  • Na opção Vendedores foi incluído novo item em campos disponíveis do Modelador de Relatórios, no grupo "Vendedor" (Situação), buscando a informação do cadastro de Vendedores, grupo Situação, campo Ativo ou Inativo.

Diversos

  • Configuração Aconselhável para o Radar Empresarial: em virtude da evolução dos equipamentos, foi atualizada a configuração aconselhável para o Radar Empresarial, conforme abaixo. A configuração aconselhável sugerida depende do sistema operacional utilizado, de outros softwares instalados e dos módulos do Radar instalados na máquina.

    • Computadores: INTEL CORE ou superiores;

    • Memória RAM (Principal): 512 MB mais o recomendado para o sistema operacional;

    • Sistema Operacional: Windows XP, Windows 2003, Windows Vista, Windows 2008, Windows 7 ou superiores;

    • Disco Rígido: 1 GB ou mais de espaço livre para o Radar;

    • Resolução Vídeo: 1024 x 768 (XGA).

Particularidades do Radar ECF:

    • Resolução Vídeo: 1024 x 768 (XGA). Para a tela de Emissão de Cupom Fiscal o sistema permite a resolução mínima de 800 x 600 (SVGA).

    • Protocolo de rede TCP/IP.

    • Sistema Operacional: Windows XP, Windows 2003 e Windows 2008. O Radar ECF não está habilitado para rodar em ambiente com sistema operacional Windows Vista e Windows 7 em função das implementações requeridas para o TEF e aos retornos gerados em arquivos pelas DLLs de comunicação com as impressoras fiscais. Para um perfeito funcionamento do Radar ECF e da Impressora Fiscal, os equipamentos (cliente/servidor/impressora Fiscal) deverão estar conectados a um No-Break com autonomia mínima de 15 minutos.

  • Modelador de Leiautes (DFCLay) - Configurar Leiaute: foi incluída a opção Documentos por página no grupo Impressão. Possibilitando adicionar um salto de página a cada "n" documentos impressos. Esta opção somente terá efeito ao imprimir vários documentos ao mesmo tempo como, por exemplo, cheques, bloquetos, etiquetas, etc.

  • WKCheck (Radar NF-e): foi implementada a opção Verificar cadastros inativos, que permanecerá habilitada quando a opção Radar NF-e estiver marcada. Pode-se desmarcar esta opção, caso desejar que o sistema ignore a verificação de NF-e nos registros de Clientes, Fornecedores, Transportadoras e Produtos com status Inativo.

  • WKReimp (Movimento do Produção): foi implementada a opção Movimento do Produção, que apagará os movimentos gerados no Radar Produção.


Módulo Comercial - Versão de 22/02/10

Módulo Comercial - Versão 5.0.0 de 22/02/10

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Cadastros de Leiautes de Pedidos - Formulário/Documento (Data de Nascimento): foi incluído novo item em campos disponíveis do Modelador de Leiautes, buscando a informação do cadastro de Clientes/Inf. Cadastrais, campo "Data Nasc.".

    • Cadastros de Leiautes/ Notas Fiscais, Movimentos de Notas Fiscais/Transporte - Dados do Transporte e Relatórios/Notas Fiscais (ANTT, Cli/For Local Saída/Entrega): o sistema passa a disponibilizar nas informações de transporte o código ANTT (Agência Nacional de Transporte Terrestre) e cliente/fornecedor de local de saída e de entrega das mercadorias. Estes campos serão usados na emissão de notas fiscais, relatórios de notas fiscais e na geração de arquivos eletrônicos fiscais.

    • Cadastros de Leiautes/Notas Fiscais e Relatórios de Notas Fiscais (Gênero do IPI): incluído novo item em campos disponíveis do Modelador de Leiautes/Relatórios, buscando a informação da tela de Cadastros de Produtos/IPI, campo Gênero do IPI, preenchido de acordo com a tabela de capítulos da NCM (Nomenclatura Comum do Mercosul). Esta informação também foi incluída no arquivo NF-e (Notas Fiscais Eletrônicas).

    • Movimentos de Pedidos - Lista/Situação (Bloqueado), Editar (Desbloquear Pedido) e Exibir/Filtro/Situação (Bloqueado): implementado recurso para bloquear pedidos com restrição de crédito, conforme configurado em Propriedades/Bloqueio do Radar Comercial, podendo ser desbloqueado por um usuário supervisor ou com permissão para isso.

    • Movimentos de Notas Fiscais - Editar (Gerar Carta de Correção/Alterar Informações Gerenciais): passa a ser possível alterar campos que não influenciam no XML de NF-e (Notas Fiscais Eletrônicas) já emitidas, em que o usuário necessita gerar a carta de correção e alterar informações que são gerenciais e não tributárias como, Representante, Vendedor, Histórico, Local de Estocagem, Natureza de Operação (desde que não mude o CFOP nem impostos) e Classificação. Porém, se a NF foi emitida a partir de um Pedido os campos Vendedor e Representante ficam desabilitados.

    • Movimentos de Notas Fiscais - Editar (Gerar NF de Ajuste): referente NF-e ICMS/ST Transporte foi efetuado um tratamento adicional com a finalidade de ajuste, possibilitando emitir a Nota de Débito referente ao ICMS ST de Transporte, informando na pasta Produtos apenas os campos Complemento do Produto, CFOP, Situação Tributária (ICMS) e Situação Tributária do IPI (ao gerar o arquivo XML da NF-e, o sistema automaticamente assumirá o CFOP como sendo o código do produto) e na pasta Dados Adicionais a mensagem com os valores devidos.

    • Movimentos de Notas Fiscais - Principal (Cliente): quando o Portador (Banco) estiver informado no cadastro de Clientes (Radar Empresarial) e vinculado a um Cliente utilizado em Notas Fiscais (Radar Comercial), o mesmo passa a levar via integração para Lançamentos de Contas a Receber (Radar Financeiro).

    • Movimentos de Notas Fiscais - Produtos/Medicamento (Lote, Data Fabricação e Data Validade): efetuadas alterações nas informações de produto do tipo medicamento para atender a geração dos arquivos de NF-e (Notas Fiscais Eletrônicas).

    • Movimentos de Notas Fiscais - Dados Adicionais - Automáticos (Campos: Nome do Vendedor/Representante, Nr. Pedido, Obs. Pedido, Nr. Ordem de Compra do Cliente, Nome Fantasia do Destinatário e Forma de Pagamento): passa a ser possível selecionar uma ou mais informações a serem incluídas nos dados automáticos.

    • Movimentos de Notas Fiscais - Dados Adicionais - Informados/Texto (Dados Informados e Caracteres Restantes): disponibilizado recurso para digitar até 2.000 caracteres complementando a informação da mensagem, além de verificar os caracteres restantes para completar os permitidos para o texto da mensagem.

    • Movimentos de Notas Fiscais - Dados Adicionais - Outras Informações - NF Origem/Nr. (Seleção de Notas Fiscais de Origem): foi disponibilizado o acesso via ícone para a tela Seleção de Notas Fiscais de Origem, a mesma que já é acessada via mensagem ao incluir um produto de devolução em Notas Fiscais/Produtos. Nesta tela alguns campos foram incluídos e outros alterados, mantendo o mesmo funcionamento.

    • Relatórios - Imprimir Notas Fiscais (Status NF-e): incluída coluna na lista para apresentar a situação da nota fiscal eletrônica no sistema.

    • Relatórios de Pedidos (Categoria 1, 2 e 3 Cliente e Categoria 1, 2 e 3 Repres): foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando a informação em cadastros de Clientes/Representantes, pasta Principal, grupo Categorias.

    • Relatórios de Romaneios (Placa Veículo 1, 2 e 3 e UF Placa Veículo 1, 2 e 3): foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações em movimentos de Romaneios/Transporte.

    • Relatórios de Notas Fiscais - Modelador de Relatórios (Notas Fiscais, Itens da NF, NF-e e Mensagens NF-e): foram incluídos novos campos disponíveis e novos grupos de campos disponíveis provenientes do recurso de NF-e (Notas Fiscais Eletrônicas).

    • Relatórios Gerenciais/Vendas (Categoria 1, 2 e 3 Repres): foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando a informação em cadastros de Representantes, pasta Principal, grupo Categorias.

    • Relatórios Gerenciais/Posição de Cliente (Data Última Venda): foi incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a data da última venda efetuada para determinado cliente conforme CFOP adicionado ao filtro de detalhamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Pedidos/Formulário: foi incluído novo item em campos disponíveis do Modelador de Leiautes, grupo "Cliente" ([Data de Nascimento]), buscando a informação do cadastro de Clientes/Inf. Cadastrais, campo "Data Nasc.".

    • Pedidos/Documento: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Cliente" (213 Data de Nascimento), buscando a informação do cadastro de Clientes/Inf. Cadastrais, campo "Data Nasc."

    • Notas Fiscais: foi incluído novo item em campos disponíveis do Modelador de Leiautes, grupo "Produto" ([Gênero do IPI]), buscando a informação da tela de Cadastros de Produtos/IPI, campo Gênero do IPI, preenchido de acordo com a tabela de capítulos da NCM (Nomenclatura Comum do Mercosul). Esta informação também foi incluída no arquivo NF-e (Notas Fiscais Eletrônicas).

    • Notas Fiscais: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, grupo "Transportadora" ([ANTT Veículo 1], [ANTT Veículo 2] e [ANTT Veículo 3]), buscando a informação da tela de Notas Fiscais/Transporte, campos ANTT da Placa do Veículo 1, 2 e 3 respectivamente. No mesmo grupo, foram incluídos também os campos ([Cli/For Local Saída] e [Cli/For Local Entrega]), buscando a informação da tela de Notas Fiscais/Transporte, campos Cli/For Local Saída e Entrega respectivamente.

Menu Movimentos

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Lista: na coluna Situação foi disponibilizado o item Bloqueado mostrando os pedidos com restrição de crédito, conforme configurado em Propriedades/Bloqueio do Radar Comercial.

    • Editar: foi incluído o item Desbloquear Pedido para desbloquear o pedido com restrições de crédito e retornar para a situação Pendente. Somente pode desbloquear o pedido um usuário supervisor ou com permissão para isso (Pedidos/Notas Fiscais - Liberar Faturamento Bloqueado), caso contrário o sistema abrirá uma tela solicitando usuário e senha. O sistema grava em Log o usuário que fez o desbloqueio do Pedido. Se o pedido for desbloqueado e o cliente for alterado para um cliente que tenha restrição de crédito, o sistema vai consistir e bloquear novamente esse pedido. Se o pedido for desbloqueado e o valor total for alterado por qualquer alteração nos dados, o sistema vai consistir e bloquear novamente.

    • Exibir/Filtro: no grupo Situação foi disponibilizado o item Bloqueado mostrando os pedidos bloqueados por restrição de crédito.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Editar - Gerar Carta de Correção/Alterar Informações Gerenciais: a opção "Gerar Carta de Correção" foi alterada para Gerar Carta de Correção/Alterar Informações Gerenciais, possibilitando também alterar campos que não influenciam no XML de NF-e (Notas Fiscais Eletrônicas) já emitidas, em que o usuário necessita gerar a carta de correção e alterar informações que são gerenciais e não tributárias como, Representante, Vendedor, Histórico, Local de Estocagem, Natureza de Operação (desde que não mude o CFOP nem impostos) e Classificação. Porém, se a NF foi emitida a partir de um Pedido os campos Vendedor e Representante ficam desabilitados.

    • Editar/Gerar NF de Ajuste: foi alterada a descrição da opção "Gerar NF Ajuste" para Gerar NF de Ajuste onde, referente NF-e ICMS/ST Transporte, foi efetuado o seguinte tratamento adicional para NFs com a finalidade de ajuste:

      • Na pasta "Produtos" não será obrigatório informar "Valor Unitário" e "Quantidade" para o produto;

      • Os campos da pasta Cálculo dos Impostos permanecerão desabilitados, porém o sistema permitirá emitir a NF com valores zerados;

      • O sistema permitirá ainda que a NF de Ajuste seja emitida sem informar uma NF referenciada.

Desta forma, será possível emitir a Nota de Débito referente ao ICMS ST de Transporte, informando na pasta Produtos apenas os campos Complemento do Produto, CFOP, Situação Tributária (ICMS) e Situação Tributária do IPI (ao gerar o arquivo XML da NF-e, o sistema automaticamente assumirá o CFOP como sendo o código do produto) e na pasta Dados Adicionais a mensagem com os valores devidos.

    • Pasta Principal: quando o Portador (Banco) estiver informado no cadastro de Clientes/Inf. Financeiras (Radar Empresarial) e vinculado a um Cliente utilizado em Notas Fiscais/Principal (Radar Comercial), o mesmo passa a levar via integração para Lançamentos de Contas a Receber/Complementos, campo "Portador" (Radar Financeiro).

    • Pasta Produtos: foram efetuadas alterações na tela de Medicamento aberta ao adicionar um produto cadastrado como sendo um "Medicamento". Estas informações serão gravadas e enviadas para os arquivos NF-e (Notas Fiscais Eletrônicas).

      • Lote: passa a permitir informar o número do lote ao qual o produto pertence, sugerindo-o de acordo com o local de estocagem informado na Liberação de Produto.

      • Data Fabricação: incluído campo para informar data de fabricação do produto, sugerindo a data de acordo com o local de estocagem informado na Liberação de Produto.

      • Data Validade: o campo "Prazo Validade" foi alterado para Data Validade possibilitando informar a data de validade do produto, sugerindo-a de acordo com o local de estocagem informado na Liberação de Produto.

    • Pasta Transporte: foram disponibilizados no grupo Dados do Transporte o campo ANTT (Agência Nacional de Transporte Terrestre) do veículo 1, 2 e 3 que efetuará o transporte da mercadoria. Esta informação será usada na geração de NF-e, além de estar disponível em relatórios e leiautes de nota fiscal modelo 1 ou 1ª.

    • Pasta Dados Adicionais: no grupo Automáticos foi disponibilizada a opção Campos onde, além dos campos preenchidos automaticamente, passa a ser possível selecionar uma ou mais informações a serem incluídas nos dados automáticos. Pode-se marcar/desmarcar as seguintes opções: Nome do Vendedor/Representante, Nr. Pedido, Obs. Pedido, Nr. Ordem de Compra do Cliente, Nome Fantasia do Destinatário e Forma de Pagamento.

      Algumas opções já existiam na pasta Dados Adicionais e foram transferidas para este Campo (Nome do Vendedor/Representante, Nr. Pedido, Obs. Pedido, Nr. Ordem de Compra do Cliente), e outras são novas (Nome Fantasia do Destinatário e Forma de Pagamento).

    • Pasta Dados Adicionais: foi disponibilizado no campo Texto do grupo Informados o acesso via ícone [image] ou tecla F4 para a tela de Dados Informados (múltiplas linhas), possibilitando digitar até 2.000 caracteres para complementar a informação da mensagem, que antes era de 1.000 caracteres.

      Também foi disponibiliza a informação de Caracteres restantes onde, o próprio sistema informa o número de caracteres restantes para completar os 2.000 caracteres permitidos para o texto da mensagem. Ex.: 459. Assim, fica mais fácil verificar a disponibilidade para colocar mais informações, se necessário.

    • Pasta Dados Adicionais: no grupo Outras Informações foi disponibilizado ao lado do campo NF Origem/Nr. o acesso via ícone [image] para a tela Seleção de Notas Fiscais de Origem, a mesma que já é acessada via mensagem "NF de Origem: Deseja informar mais de uma NF de Origem para esta NF de Devolução? (S/N)" ao incluir um produto de devolução em Notas Fiscais/Produtos.

      A tela Seleção de Notas Fiscais de Origem teve algumas alterações e outras implementações, conforme segue:

      • Tipo de NF: Entrada ou Saída continua o mesmo já existente.

      • Número da NF: este campo teve sua descrição alterada de "Nr. Nota Fiscal" para Número da NF e manteve o mesmo funcionamento.

      • Série: continua o mesmo já existente.

      • Modelo Documento Fiscal: foi incluído este campo para informar o modelo de documento fiscal utilizado na nota fiscal de origem.

      • CNPJ do Emitente: foi incluído este campo para informar o CNPJ do emitente da nota fiscal de origem.

      • Data Emissão: foi incluído este campo para informar data da emissão da nota fiscal de origem.

      • Valor: foi incluído este campo para informar o valor da nota fiscal de origem.

      • Valor Movimento de Origem: este campo continua o mesmo já existente e fica visível apenas quando informar "Sim" na mensagem "NF de Origem: Deseja informar mais de uma NF de Origem para esta NF de Devolução? (S/N)", que será apresentada ao incluir um produto de devolução em Notas Fiscais/Produtos.

      • Chave NF-e: foi incluído este campo para informar as 44 posições com a Chave da NF-e da nota fiscal de origem, caso ela seja uma NF-e (Notas Fiscais Eletrônicas). Esta informação é de preenchimento obrigatório quando selecionado o modelo 55 no campo “Modelo Documento Fiscal”.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais foi incluída na lista do filtro de detalhamento a coluna Status NF-e, onde será apresentada a situação da nota fiscal eletrônica no sistema. Ex.: Autorizada ET.

  • Na opção Pedidos foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Pedido" (Categoria 1 Cliente, Categoria 2 Cliente, Categoria 3 Cliente, Categoria 1 Repres, Categoria 2 Repres e Categoria 3 Repres), buscando a informação em cadastros de Clientes/Representantes, pasta Principal, grupo Categorias. No mesmo grupo foram removidos os campos "Categoria Cliente" e "Categoria Represent). Estes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Romaneios foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Transporte" (Placa Veículo 1, UF Placa Veículo 1, Placa Veículo 2 e UF Placa Veículo 2), buscando as informações em movimentos de Romaneios/Transporte. No mesmo grupo os campos "Placa Veículo" e "UF Placa Veículo" foram alterados para Placa Veículo 1 e UF Placa Veículo 1, mantendo o mesmo funcionamento. Estes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Notas Fiscais foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Itens da NF" (Gênero do IPI), buscando a informação da tela de Cadastros de Produtos/IPI, campo Gênero do IPI, preenchido de acordo com a tabela de capítulos da NCM (Nomenclatura Comum do Mercosul). Este campo também foi disponibilizado nas pastas Filtros e Ordenação do Modelador de Relatórios. Esta informação também foi incluída no arquivo NF-e (Notas Fiscais Eletrônicas).

  • Na opção Notas Fiscais foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Notas Fiscais" (ANTT do Veículo 1, ANTT do Veículo 2 e ANTT do Veículo 3), buscando a informação da tela de Notas Fiscais/Transporte, campos ANTT da Placa do Veículo 1, 2 e 3 respectivamente. No mesmo grupo, foram incluídos também os campos (Cli/For Local Saída e Cli/For Local Entrega), buscando a informação da tela de Notas Fiscais/Transporte, campos Cli/For Local Saída e Entrega respectivamente. Estes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

    Foram incluídos ainda outros campos disponíveis provenientes do recurso de NF-e (Notas Fiscais Eletrônicas), nos seguintes grupos: Notas Fiscais (Série NF-e Serviço, Base Cálculo PIS, Base Cálculo COFINS, UF Embarque, Local Embarque, Modelo Doc. NF Origem, CNPJ Emit. NF Origem, UF Emit. NF Origem e Chave NF-e Origem) e Itens da NF (CST PIS, CST COFINS, Fator Incid. PIS, Fator Incid. COFINS, BC PIS Item, BC COFINS Item, Vlr PIS Item, Vlr COFINS Item, Número DI/DSI/DA, Data Registro DI, Cód. Exportador, UF Desemb. Aduan., Data Desemb. Aduan., Local Desemb. Aduan., Nr. Adição, Desconto Adição e Código Fabricante). Alguns destes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

    Também foram incluídos ainda dois novos grupos de campos disponíveis provenientes do recurso de NF-e (Notas Fiscais Eletrônicas): NF-e (Chave NF-e, Status NF-e, Status Solic. NF-e, Tipo Emissão NF-e E URL NF-e) e Mensagens NF-e (Data/Hora Msg NF-e, Status Msg NF-e, Descrição Msg NF-e e Comentário Msg NF-e). Estes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Vendas: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Relatório vendas" (Categoria 1 Repres, Categoria 2 Repres e Categoria 3 Repres), buscando a informação em cadastros de Representantes, pasta Principal, grupo Categorias. Estes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

    • Posição de Cliente: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Faturamento" (Data Última Venda), buscando a data da última venda efetuada para determinado cliente conforme CFOP adicionado ao filtro de detalhamento. Este campo também foi disponibilizado nas pastas Filtros e Ordenação do Modelador de Relatórios.


Módulo Compras - Versão de 22/02/10

S - Solicitação de Compra: Data Solicitação*, Filial*, Número da SC, Código da Solicitação, Dias Necessidade, Data Necessidade, Filial Requisitante, Filial Atendente, Requisitante, Departamento e Observações.

I - Itens: Tipo do Item*, Código Produto/Serviço*, Quantidade Solicitada*, Grade 1, Grade 2, Grade 3, Complemento do Item, Unidade, Dias Necessidade, Data Necessidade, Classificação e Obs Prod./Serv.

F - Fornecedores: Fornecedor e Obs. Fornecedor.

Módulo Compras - Versão 5.0.0 de 22/02/10

Menu Arquivo

  • Na opção Propriedades/Integrações no grupo Ordens de Compras, a partir da opção já existente Bloquear ordens de compras superiores ao orçado foram disponibilizadas duas novas opções.

    • Considerando valor total da OC: esta opção é a mesma que já existia no sistema e permite que o controle orçamentário seja realizado pelo valor total da OC, considerando sua gravação e o período de competência do Orçamento. Assim, no momento da gravação das OCs o sistema verificará se existe um orçamento cadastrado para a conta de Classificação no mesmo período no Radar Orçamento, evitando com isso que o orçamento seja "estourado". Desta forma, não poderão ser gravadas OCs em período de competência que tenha orçamento com valor já ultrapassado para a conta.

    • Considerando valor da parcela da OC: esta opção é nova e permite controlar o valor da parcela da OC com relação ao que está orçado para a conta de Classificação, considerando a data de vencimento da parcela e o período de competência do Orçamento. Desta forma, apenas os valores que efetivamente deveriam ser pagos no mês pela Ordem de Compra é que serão considerados para avaliação do orçamento estipulado para a conta. Caso o valor das parcelas neste mês for superior ao orçado, o sistema bloqueará a gravação da OC, pois não poderão ser gravadas OCs que tenham uma parcela em período de competência com valor de orçamento já ultrapassado para a conta. Caso ainda existam classificações diferentes na OC, o sistema aplicará um rateio proporcional para estipular o valor da parcela correspondente a cada conta de classificação.

Para as duas opções o controle entre as Ordens de Compras e o Radar Orçamento será efetuado apenas para os Orçamentos por Competência que sejam do tipo "Valor” ou “Percentual de um Orçamento”. Não há controle para orçamentos do tipo "Percentual de uma Conta".

Menu Cadastros

  • Na opção Leiautes/Importações foi disponibilizada a opção Solicitações de Compras com os seguintes campos disponíveis no Gerador de Leiautes de Importações. Desta forma, caso outro sistema gere as informações de compras, é possível realizar a importação destas informações para gerir todo o processo de compras pelo Radar Compras.

Menu Movimentos

  • Na opção Solicitações de Compras foi disponibilizada no menu Arquivo a opção Importar com acesso à tela de Importação de Solicitações de Compras. Desta forma, caso outro sistema gere as informações de compras, é possível realizar a importação destas informações para gerir todo o processo de compras pelo Radar Compras.

    O arquivo de leiaute deve ser criado previamente em Cadastros/Leiautes/Importações/Solicitações de Compras, onde são selecionados os campos disponíveis para a importação. Veja também os "Procedimentos para criação dos arquivos de Importação de Solicitações de Compras" teclando F1 na tela de Solicitações de Compras, opção Importar.


Módulo Conciliação - Versão de 22/02/10

Módulo Conciliação - Versão 5.0.0 de 22/02/10

Menu Movimentos

  • Na opção Conciliação Tesouraria/Bancos, segunda tela do filtro de detalhamento da conciliação manual Conciliação Tesouraria/Bancos, foram disponibilizados nos grupos Extrato Bancário e Tesouraria os botões Marcar Selecionados e Desmarcar Selecionados, possibilitando aos usuários a seleção múltipla dos lançamentos usando as teclas CTRL, SHIFT ou o próprio mouse.


Módulo ECF - Versão de 22/02/10

"Nos estabelecimentos industriais ou equiparados a industrial que possuírem seção de venda a varejo isolada das demais, com perfeita distinção e controle dos produtos saídos de cada uma delas será admitida, para o movimento diário da seção de varejo, uma única nota fiscal com destaque do imposto no fim do dia para os produtos vendidos".

No produto "43 - Fogão 4 bocas" no valor de R$ 450,98 e Alíquota de IPI de 10%, o sistema vai apresentar nas consultas (F4) de preço e na emissão do Cupom Fiscal o valor do produto já com o IPI somado R$ 496,08. No relatório de Cupons Emitidos a coluna "Valor Total IPI" apresentará o valor de R$ 45,10.

Módulo ECF - Versão 3.0 de 22/02/10

Diversos

  • Quando a opção Considerar IPI nas operações de vendas do ECF estiver marcada no cadastro de Tabela de Preços/Venda/Produtos do Radar Empresarial, o Radar ECF passa a mostrar o valor dos produtos mais o IPI somados nas consultas de preços e nas vendas de produtos via Emissão de Cupom Fiscal, atendendo a Legislação do IPI vigente. Assim, ao efetuar uma venda via ECF se esse produto tiver IPI, o mesmo será acrescido ao valor total da venda, podendo ser identificado ao final do dia no relatório de Documentos Não Fiscais/Cupons Emitidos (Valor Total IPI), para a emissão da nota fiscal de IPI referente às vendas efetuadas pelo ECF. Exemplo:


Módulo Estoque - Versão de 22/02/10

Mesmo que no Radar Estoque em Local de Armazenagem esteja informado que a conta de custo é Custo da Mercadoria Vendida, se no CFOP em Naturezas de Operação/Integração/Conta de Custo estiver informado que a conta de custo é Brindes, é esta a conta que será utilizada como conta de custo para a contabilização da baixa de estoque.

Para um produto com saldo de 100 unidades foi efetuado um Pedido (que gerou reserva) de 50 unidades. Em seguida foi feito um movimento de Saída de 30 unidades e depois um movimentos de Saída de 40 unidades. No segundo movimento o sistema emitirá a mensagem de alerta.

Módulo Estoque - Versão 5.0.0 de 22/02/10

Menu Cadastros

  • Na opção Locais de Armazenagem foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: a partir desta versão, para contabilizar a baixa de estoque o sistema passa a verificar primeiramente se existe uma conta informada em cadastro de Naturezas de Operação/Integração/Conta de Custo, a qual será utilizada para fazer as integrações do lançamento de contabilização. Com isso, o usuário poderá escolher outra conta de custo diferente da informada no local. Caso contrário será utilizada normalmente a Conta Custo do cadastro de Locais de Armazenagem/Principal. Exemplo:

    • Pasta Produtos: foi incluída a opção Incluir Subordinados, possibilitando que o local seja destinado para o produto com todas as suas possíveis combinações de grades. Se estiver utilizando a opção "Local Exclusivo para produtos informados", marcada em Locais de Armazenagem/Principal, somente os produtos listados poderão dar entrada neste local. Com essa opção desmarcada, somente poderá ser dada entrada do produto neste local (sem as grades). Ex.: Camisa.

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

    • Menu Exibir/Saldo de Estoque - Filial/Produto: foi incluída a opção Desconsiderar lotes possibilitando exibir apenas os saldos por local, desconsiderando as informações de lotes.

    • Pasta Movimento: ao tentar gravar movimentos com Operação de Saída, Baixa para Produção, Estorno de Entrada por Devolução e Transferência entre locais, o sistema passa a verificar se a quantidade movimentada está reservada e, em caso afirmativo emitir uma mensagem de alerta: "Quantidade deste produto já reservada. Confirma operação? (S/N)". Informando "Não" o cursor voltará ao campo "Quantidade". Informando "Sim" o sistema gravará o pedido. Exemplo:

Menu Relatórios

  • Na opção Inventário foi incluída a opção Exibir produtos sem movimentação para listar todos os produtos cadastrados na base de dados, mesmo que eles não tenham movimentação. Esta opção somente será habilitada se Imprimir produtos com saldo igual a zero estiver marcado.


Módulo Financeiro - Versão de 22/02/10

Vencimento: Apresentação

Emissão: 20/11/09

Título de retenção PCC com vencimento em: 15/12/09

No leiaute de retorno de cobrança, o código de movimento está como "02 - Entrada Confirmada" e na prévia do retorno de cobrança o título nº Docto. 210210-1 está como "Entrada Confirmada".

No momento do retorno de cobrança, o sistema vai gravar nas Ocorrências do título 210210-1, o tipo igual "Retorno de Cobrança", a data igual "Data do Sistema Operacional" e o motivo igual Descrição de Movimento "Entrada Confirmada".

Estão registrados os seguintes títulos:

Nº Docto: 100001-1/3 - Vencimento: 30/10/09 - Cliente: A - Valor: R$ 100,00

Nº Docto: 100001-2/3 - Vencimento: 30/11/09 - Cliente: A - Valor: R$ 200,00

Nº Docto: 100001-3/3 - Vencimento: 30/12/09 - Cliente: A - Valor: R$ 300,00

Nº Docto: 250555-1/3 - Vencimento: 30/10/09 - Cliente: A - Valor: R$ 400,00

Nº Docto: 250555-2/3 - Vencimento: 30/11/09 - Cliente: A - Valor: R$ 500,00

Nº Docto: 250555-3/3 - Vencimento: 30/12/09 - Cliente: A - Valor: R$ 600,00

Ao fazer a substituição dos títulos acima marcando a opção "Agrupar por data de vencimento", serão criados 3 títulos substitutos:

Nº Docto: 375 - Vencimento: 30/10/09 - Cliente: A - Valor: R$ 500,00 - Histórico: Este título substitui os documentos 100001-1/3 e 250555-1/3.

Nº Docto: 376 - Vencimento: 30/11/09 - Cliente: A - Valor: R$ 700,00 - Histórico: Este título substitui os documentos 100001-2/3 e 250555-2/3.

Nº Docto: 377 - Vencimento: 30/12/09 - Cliente: A - Valor: R$ 900,00 - Histórico: Este título substitui os documentos 100001-3/3 e 250555-3/3.

Campos Disponíveis - Campos - Modelador de Relatórios:

Declaração de Quitação: Nº Docto, Data Emissão, Data Vencimento, Valor do Título, Data Quitação e Valor Quitado.

Módulo Financeiro - Versão 5.0.0 de 22/02/10

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo/Exportar/DIRF/Exportação para DIRF e Relatórios/Contas a Pagar/Demonstrativo de Retenções para a DIRF (DIRF 2010): foi alterado o texto inicial da tela referente ao ano de 2010.

    • Arquivo - Propriedades - Contas a Receber/Contas a Pagar - Retenções (Lançamentos Automáticos de Retenções em Nota Fiscal): para lançamentos integrados via Nota Fiscal (Radar Comercial) ou registrados manualmente em Lançamentos de Contas a Receber/Pagar onde o vencimento for diferente de "Data", os títulos de retenção passam a ser gerados com data de vencimento baseados na data de emissão da nota fiscal ou do título, respectivamente.

    • Arquivo - Propriedades - Autorização Pagamentos - Alerta de Autorização (Configuração de Serviços e Configuração SMTP): para que os e-mails sejam enviados é necessário cadastrar o serviço “Radar Financeiro - Alerta de autorização de pagamento” no Radar Empresarial, menu Arquivo/Configuração de Serviços. Com a utilização do recurso de Configuração de Serviços, não será mais enviado o e-mail no momento da gravação do título e sim este serviço que irá monitorar o processo do envio dos e-mails para os usuários autorizadores. Também foi implementado o botão Configuração SMTP para acessar a tela de Configuração do Servidor SMTP e configurar a conta do "Outlook Express" ou a configuração da conta de e-mail e servidor SMTP para outro tipo de servidor de e-mail, além dos dados para autenticação no servidor como, usuário, senha, etc.

    • Cadastros de Carteiras de Cobrança - Código de Barras - Conteúdo (DV da Cobrança-REAL): disponibilizado item para calcular o digitão corretamente. Os clientes devem utilizar este campo quando o código de barras for do banco Real.

    • Cadastros de Leiautes de Bloquetos (Contato End Cobrança: foi incluído novo item em campos disponíveis no Modelador de Leiautes, buscando no cadastro de Clientes/Endereços, o campo "Contato" do endereço de cobrança.

    • Cadastros de Leiautes de Bloquetos/Duplicatas (Mensagem de quitação), Movimentos de Contas a Receber/Cobranças/Filtro de Cobranças/Cobranças de Títulos a Receber (Bloquetos e Duplicatas) e Relatórios de Contas a Receber (Declaração de Quitação de Débitos): incluído novo item em campos disponíveis do Modelador de Leiaute de Bloquetos e Duplicatas, buscando a mensagem configurada na opção "Emite declaração de quitação" no cadastro de Empresa/Filiais. Na emissão de Bloqueto ou Duplicata o sistema passa a verificar o cliente e o vencimento do título selecionado na lista, checando se os demais títulos registrados para este cliente estão totalmente baixados. Em caso positivo passa a mostrar a mensagem configurada no cadastro de Empresa/Filiais, opção “Emite declaração de quitação” na visualização do Bloqueto ou Duplicata. Conforme lei 12.007 aprovada em 29/07/2009 as pessoas jurídicas prestadoras de serviços públicos ou privados são obrigadas a emitir e a encaminhar ao consumidor Declaração de Quitação Anual de Débitos. Esta declaração poderá ser emitida no Radar Financeiro através de uma mensagem na própria fatura ou via Relatórios de Contas a Receber, Declaração de Quitação de Débitos.

    • Cadastros de Leiautes de Importação/Contas a Receber - Comissão (9) - (Provisionar Comissão de Faturamento (S/N) e Provisionar Comissão de Recebimento (S/N)): passa a ser possível importar lançamentos de contas a receber configurados para marcar/desmarcar a opção "Provisionar Comissão de Faturamento" e/ou "Provisionar Comissão de Recebimento" em Contas a Receber/Lançamentos/Comissão, grupo Faturamento e Recebimento, respectivamente.

    • Cadastro de Leiautes de Borderôs/Pagamento (Inf. Extra 1, 2, 3 e 4) : incluídos novos itens em campos disponíveis do Modelador de Documentos, buscando as respectivas informações no cadastro de Fornecedores, pasta Inf. Extras.

    • Cadastros de Leiautes de Autorizações - Recebimentos/Dados da Classificação (136 Histórico Classificação, 137 Vlr Classif(Rateio VlrBruto) e 138 Vlr Gerencial(RateioVlrBruto): foram incluídos novos itens em campos disponíveis do Modelador de Documentos, buscando o respectivo valor da classificação/gerencial rateado pelo valor bruto da nota fiscal e a informação do histórico na tela de Lançamentos de Contas a Receber/Classificação, grupo Rateio Receita.

    • Cadastros de Leiautes/CNABs/Retorno/Cobrança/Código de Movimento (Gravar Ocorrência) e Movimentos de Contas a Receber/Cobranças, Filtro de Cobranças/Cobranças de Títulos a Receber, Substituir/Substituição de Títulos (Agrupar por data de vencimento) e Retornos de Cobrança (Prévia): passa a ser possível gravar a descrição do movimento nas ocorrências do título ao fazer o retorno de cobrança através da Prévia, além de agrupar as cobranças por data de vencimento, ou seja, ao fazer a substituição será acrescentado nos títulos substitutos um histórico padrão com a informação dos números de documentos dos títulos substituídos. Também foram disponibilizadas novas colunas no relatório de Prévia buscando no título/sacado, as informações de Código, CNPJ e Razão Social do Cliente.

    • Cadastros de Leiautes de CNABs/Remessa400/Pagamento (Data Lançamento (Data p/ Lancto do Débito) (DDMMAAAA)): foi acrescentado novo item campo Conteúdo do Tipo de Registro igual a "Header (Cabeçalho)" buscando a Data de Crédito, a mesma gerada no registro Detalhe.

    • Movimentos de Contas a Receber/Cobranças/Filtro de Cobranças/Cobranças de Títulos a Receber - Colunas (AR (Arquivo de Remessa), BL (Bloqueto), DU (Duplicata) e BO (Borderô) e Total Marcado: ao fazer a "Prorrogação de Vencimento" de um título de Contas a Receber, o sistema passa a desmarcar automaticamente a opção "Documento de Cobrança Emitido" em Contas a Receber e alterar a informação para "N" (não emitido/gerado) nas colunas AR, BL, DU e BO da tela de "Cobranças de Títulos a Receber". Também passa a mostrar ao lado do campo Total Marcado a quantidade total de títulos marcados.

    • Movimentos de Tesouraria/Lançamentos - Exibir/Filtro/Origem (Folha): possibilidade de filtrar somente os lançamentos integrados via Radar Folha.

    • Relatórios Gerenciais/Composição Gerencial (% sobre total e % saída sobre entrada): incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando o % de cada conta sobre o total e sobre o total de entradas respectivamente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/DIRF (2º filtro), tela Exportação para DIRF, foi alterado o texto inicial da tela referente à DIRF 2010:

    Incluir os serviços sem retenção de fornecedores com pelo menos uma retenção no ano-calendário e os serviços de fornecedores pessoas físicas que não tiveram retenção no ano-calendário, mas pagamentos totalizaram valor superior a R$ 6.000,00. (IN RFB 983, de 18/12/09, art. 11).

    Esta mesma alteração foi feita no filtro de detalhamento em Relatórios/Contas a Pagar/Demonstrativo de Retenções para a DIRF.

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Contas a Receber e Contas a Pagar: no botão Retenções e tela Lançamentos Automáticos de Retenções em Nota Fiscal, para lançamentos integrados via Nota Fiscal (Radar Comercial) ou registrados manualmente em Lançamentos de Contas a Receber/Pagar onde o vencimento for diferente de "Data", os títulos de retenção passam a ser gerados com data de vencimento baseados na data de emissão da nota fiscal ou do título, respectivamente. Exemplo:

    • Pasta Autorização Pagamentos (Alerta de Autorização): para que os e-mails sejam enviados passa a ser necessário cadastrar o serviço “Radar Financeiro - Alerta de autorização de pagamento” no Radar Empresarial, menu Arquivo em Configuração de Serviços. Com a utilização do recurso de Configuração de Serviços, não será mais enviado o e-mail no momento da gravação do título e sim este serviço que irá monitorar o processo do envio dos e-mails para os usuários autorizadores.

      Também foi implementado o botão Configuração SMTP para acessar a tela de Configuração do Servidor SMTP (Simple Mail Transport Protocol). Nesta tela é possível configurar a conta do "Outlook Express" ou a configuração da conta de e-mail e servidor SMTP para outro tipo de servidor de e-mail. É possível também informar os dados para autenticação no servidor como, usuário, senha, etc.

Menu Cadastros

  • Na opção Carteiras de Cobrança/Código de Barras foi disponibilizado no campo Conteúdo o item DV da Cobrança-REAL, utilizado para calcular o digitão corretamente. Os clientes devem utilizar este campo quando o código de barras for do banco Real.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Bloquetos: foi incluído novo item em campos disponíveis no Modelador de Leiautes (Contato End Cobrança), buscando no cadastro de Clientes/Endereços, o campo "Contato" do endereço de cobrança.

    • Bloquetos e Duplicatas: foi incluído novo item em campos disponíveis no Modelador de Leiautes (Mensagem de quitação), buscando a mensagem configurada na opção "Emite declaração de quitação" no cadastro de Empresa/Filiais, pasta Principal/Geral.

    • Importação/Contas a Receber: foram incluídos novos itens em campos disponíveis no Gerador de Importação, grupo "Comissão (9)" (Provisionar Comissão de Faturamento (S/N) e Provisionar Comissão de Recebimento (S/N)). Assim, ao importar um lançamento com estes campos configurados no arquivo e no leiaute de importação, o sistema vai "marcar" quando (S) ou "não marcar" quando (N) a opção "Provisionar Comissão de Faturamento" e a opção "Provisionar Comissão de Recebimento" em Contas a Receber/Lançamentos/Comissão, grupo Faturamento e Recebimento, respectivamente.

    • Borderôs/Pagamento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Dados do Cedente [Fornecedor]" (134 Inf. Extra 1, 135 Inf. Extra 2, 136 Inf. Extra 3 e 137 Inf. Extra 4), buscando as respectivas informações no cadastro de Fornecedores, pasta Inf. Extras.

    • Autorizações - Recebimentos: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Dados da Classificação" (137 Vlr Classif(Rateio VlrBruto) e 138 Vlr Gerencial(RateioVlrBruto)), buscando o respectivo valor da classificação/gerencial rateado pelo valor bruto da nota fiscal.

      Neste mesmo grupo foi incluído mais um campo (136 Histórico Classificação), buscando a informação na tela de Lançamentos de Contas a Receber/Classificação, grupo Rateio Receita, o campo "Histórico".

    • CNABs/Remessa400/Pagamento: foi acrescentado no campo Conteúdo do Tipo de Registro igual a "Header (Cabeçalho)" o item Data Lançamento (Data p/ Lancto do Débito) (DDMMAAAA), buscando a Data de Crédito, a mesma gerada no registro Detalhe.

    • CNABs/Retorno/Cobrança: no Tipo de Informação "Código de Movimento/Ocorrência", tela Código de Movimento, foi disponibilizada a opção Gravar Ocorrência permitindo que o sistema grave a descrição do movimento nas ocorrências do título ao fazer o retorno de cobrança através da Prévia. Exemplo:

Menu Movimentos

  • Na opção Contas a Receber/Cobranças/Filtro de Cobranças/Cobranças de Títulos a Receber foram efetuadas as seguintes alterações e implementações:

    • Lista: ao fazer a "Prorrogação de Vencimento" de um título em Contas a Receber/Lançamentos, o sistema passa a desmarcar automaticamente a opção "Documento de Cobrança Emitido" em Contas a Receber/Lançamentos/Lançamentos e alterar a informação para "N" (não emitido/gerado) nas colunas AR (Arquivo de Remessa), BL (Bloqueto), DU (Duplicata) e BO (Borderô) da tela de "Cobranças de Títulos a Receber" em Contas a Receber/Cobranças.

    • Bloqueto/Duplicata: na emissão de Bloqueto ou Duplicata o sistema passa a verificar o cliente e o vencimento do título selecionado na lista, checando se os demais títulos registrados para este cliente estão totalmente baixados. Em caso positivo mostra a mensagem configurada no cadastro de Empresa/Filiais, opção “Emite declaração de quitação” na visualização do Bloqueto ou Duplicata. Conforme lei 12.007 aprovada em 29/07/2009 as pessoas jurídicas prestadoras de serviços públicos ou privados são obrigadas a emitir e a encaminhar ao consumidor Declaração de Quitação Anual de Débitos. Esta declaração poderá ser emitida no Radar Financeiro, através de uma mensagem na própria fatura, ou emitir relatório específico através do item de menu Relatórios, em Contas a Receber/Declaração de Quitação de Débitos.

    • Total Marcado: ao lado deste campo, o sistema passa a mostrar a quantidade total de títulos marcados. Ex.: (10 marcados).

    • Botão Substituir e Substituição de Títulos: foi incluída a opção Agrupar por data de vencimento. Com esta opção marcada será desabilitado o campo "Vencimento" e agrupado por data de vencimento. Ao fazer a substituição será acrescentado nos títulos substitutos um histórico padrão (Ex.: Este título substitui o(s) documento(s) X, Y e Z) com a informação dos números de documentos dos títulos substituídos. Exemplo:

  • Na opção Contas a Receber/Retornos de Cobrança, botão Prévia, foram disponibilizadas novas colunas no relatório visualizado através deste botão: CÓD CLIENTE, CNPJ CLIENTE e CLIENTE, buscando no título, campo Sacado, as informações de Código, CNPJ e Razão Social do Cliente.

  • Na opção Tesouraria/Lançamentos, menu Exibir/Filtro, foi disponibilizada no grupo Origem a opção Folha, possibilitando filtrar somente os lançamentos integrados via Radar Folha. Os lançamentos originados no Radar Folha são integrados como Previsão e alguns campos não são preenchidos, permanecendo habilitados para que o usuário altere a informação. São eles: Filial Caixa/Banco, Conta de Saída, Forma Pagto, Número e Previsão.

Menu Relatórios

  • Na opção Contas a Receber foi implementada a opção Declaração de Quitação de Débitos com o objetivo detalhar as faturas quitadas, ou seja, títulos totalmente baixados de um determinado cliente, possibilitando o envio aos consumidores para a comprovação do cumprimento das obrigações. Para habilitar este relatório é necessário marcar a opção Emite declaração de quitação no cadastro de Empresa/Filiais, pasta Principal/Geral.

    No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. No filtro de detalhamento pode-se informar um Período (Vencimento) Inicial/Final e o Cliente.

  • Na opção Gerenciais/Composição Gerencial foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Composição Gerencial" (% sobre total e % saída sobre entrada), buscando o % de cada conta sobre o total e sobre o total de entradas respectivamente.


Módulo Folha - Versão de 22/02/10

CBOs Incluídos:

  • 141525 Gerente de turismo

  • 142120 Tecnólogo em gestão administrativo- financeira

  • 142535 Tecnólogo em gestão da tecnologia da informação

  • 212320 Administrador em segurança da informação

  • 213215 Tecnólogo em processos químicos

  • 214005 Engenheiro ambiental

  • 214010 Tecnólogo em meio ambiente

  • 214280 Tecnólogo em construção civil

  • 214370 Tecnólogo em telecomunicações

  • 214435 Tecnólogo em fabricação mecânica

  • 214535 Tecnólogo em produção sulcroalcooleira

  • 214615 Tecnólogo em metalurgia

  • 214745 Tecnólogo em petróleo e gás

  • 214750 Tecnólogo em rochas ornamentais

  • 214930 Tecnólogo em produção industrial

  • 214935 Tecnólogo em segurança do trabalho

  • 222205 Engenheiro de alimentos

  • 222215 Tecnólogo em alimentos

  • 223162 Médico da estratégia de saúde da família

  • 223293 Cirurgião-dentista da estratégia de saúde da família

  • 223565 Enfermeiro da estratégia de saúde da família

  • 223915 Musicoterapeuta

  • 251555 Psicólogo acupunturista

  • 252605 Gestor em segurança

  • 262130 Tecnólogo em produção fonográfica

  • 262135 Tecnólogo em produção audiovisual

  • 262420 Desenhista industrial de produto (designer de produto)

  • 262425 Desenhista industrial de produto de moda (designer de moda)

  • 271105 Chefe de cozinha

  • 271110 Tecnólogo em gastronomia

  • 322245 Técnico de enfermagem da estratégia de saúde da família

  • 322250 Auxiliar de enfermagem da estratégia de saúde da família

  • 322425 Técnico em saúde bucal da estratégia de saúde da família

  • 322430 Auxiliar em saúde bucal da estratégia de saúde da família

  • 342125 Tecnólogo em logistica de transporte

  • 411050 Agente de microcrédito

  • 423110 Despachante de trânsito

  • 515125 Agente indígena de saúde

  • 515130 Agente indígena de saneamento

  • 517335 Guarda portuário

CBOs Alterados para:

  • 223116 Médico de saúde da família Médico de família e comunidade

  • 262105 Empresário de espetáculo Produtor cultural

  • 262410 Desenhista industrial (designer) Desenhista industrial gráfico (designer gráfico)

  • 322405 Técnico em higiene dental Técnico em saúde bucal

  • 322415 Atendente de Consultório Dentário Auxiliar em saúde bucal

  • 842125 Operador de máquina de fabricar cigarros Operador de máquina (fabricação de cigarros)

CBOs Substituídos por:

  • 214275 Engenheiro ambiental 214005 Engenheiro ambiental

  • 510125 Chefe de cozinha 271105 Chefe de cozinha

Férias: o sistema irá listar somente os cálculos de férias e férias coletivas que tenham a Data de Início do Período de Gozo na Competência selecionada. Quando num mesmo cálculo de férias ou férias coletivas, as datas de início do período de gozo e do abono pecuniário estiverem em competências diferentes, o sistema irá listar o cálculo na competência da data de início do período de gozo.

Exemplo 1: folha de férias com férias e abono calculados juntos.

- Período de Abono: 22/01/2010 a 31/01/2010

- Período de Gozo: 01/02/2010 a 20/02/2010

Será demonstrado somente no relatório a competência 02/2010.

Exemplo 2: folha de férias com férias e abono calculados juntos com período em 02 competências.

- Período de Abono: 11/02/2010 a 20/02/2010

- Período de Gozo: 22/01/2010 a 10/02/2010

Será demonstrado somente no relatório a competência 01/2010.

Nota: o sistema lista o cálculo de férias na competência da data de início de período de gozo das férias mesmo quando a data de início do abono pecuniário estiver na competência anterior, conforme exemplo 1.

Rescisão: o sistema irá listar somente os cálculos de rescisão e rescisão complementar que tenham a Data de Demissão e Data de Complemento respectivamente na competência selecionada.

Exemplo 1: rescisão normal com data de demissão em 31/01/2010.

Será listado somente no relatório a competência 01/2010.

Exemplo 2: rescisão complementar com data de demissão em 31/01/2010 e complemento em 31/03/2010.

Será listado no relatório o cálculo da rescisão normal no resumo da competência 01/2010 e o cálculo da rescisão complementar no resumo da competência 03/2010.

Campos Disponíveis - Campos - Modelador de Relatórios

Valor Contábil: Cód. Valor Contábil e Desc. Valor Contábil.

Evento: Código Evento, Descrição Evento, Tipo Evento e Valor Evento.

Lançamento: Conta Débito, Class. Débito, Nome Débito, Conta Crédito, Class. Crédito, Nome Crédito, Código Histórico, Cpl. Histórico e Valor Lançamento.

Módulo Folha - Versão 5.0.0 de 22/02/10

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Filial/GPS, Cadastros de Eventos, Movimentos de Provisões/Efetuar Cálculos, Relatórios de Cálculos/Resumo de Cálculo, Cálculos/Relação de GPS/Mensal e Guias/GPS (Alíquota RAT e FAP): foram efetuadas alterações e implementações com o objetivo de adaptar o sistema para a aplicação da alíquota RAT (Risco Ambiental do Trabalho) e do FAP (Fator Acidentário de Prevenção) no cálculo da guia de INSS e demais relatórios que necessitam dessa informação.

    • Arquivo/Propriedades/Filia/Cálculo (Quant. dias trabalhados para cálculo do adto. salarial): possibilidade de informar quantidade mínima de dias trabalhados na competência, necessários para que seja calculado o adiantamento salarial do empregado. Esta opção permite um melhor controle dos empregados que devem ter cálculo do adiantamento salarial, evitando assim a ocorrência de saldo negativo na folha de pagamento do mesmo.

    • Cadastros de Cargos (Código CBO): foram incluídos, alterados e substituídos alguns códigos de CBOs na relação de "Consulta de Cargos" atualizada juntamente com a instalação do sistema.

    • Cadastros de Empregados e Terceiros, Relatórios de Rescisões/Documentos, Vales-Transporte/Recibo de Entrega e Operacionais (Empregados, Contratos, Documentos, Etiquetas, Fichários e Relações) - (Grau Instrução): o sistema passa a trazer a relação da tabela atualizada referente grau de instrução dos empregados.

    • Cadastros de Eventos/Tabela Eventos (13º salário integral) e Sindicatos/Convenções Coletivas/Cláusulas - Descontos (Meses Desconto): quando marcado o mês 12 (Dezembro) o sistema passa a considerar também o desconto na competência 13 (13º salário integral). Caso o usuário optar em efetuar o desconto também nessa competência, deverá selecionar na Tabela Eventos o tipo de folha 13º Salário Integral. Também foi incluído o tipo de folha 13º Salário Integral em alguns eventos da Tabela de Eventos.

    • Cadastros de Leiautes de CNABs/Remessa400/Pagamento (Data Lançamento (Data p/ Lancto do Débito) (DDMMAAAA)): foi acrescentado novo item campo Conteúdo do Tipo de Registro igual a "Header (Cabeçalho)" buscando a Data de Crédito, a mesma gerada no registro Detalhe.

    • Movimentos de Terceiros - Pagamentos (INSS, IRRF, ISS, Outros Descontos e Valor líquido): foi alterado o funcionamento dos campos de valores quando o Terceiro for uma Cooperativa de Trabalho. Verifique as informações detalhadamente na própria tela de movimentos, teclando F1 (Ajuda) no campo desejado.

    • Movimentos de Arquivos CNABs - Arquivo de Remessa - Competência (Férias, Rescisões e [image] Seleciona Várias): o sistema passa a permitir a geração dos arquivos CNABs para os tipos de cálculos Férias e Rescisão e também a geração de mais de um cálculo no mesmo arquivo CNAB.

    • Relatórios de Cálculos - Recibos de Pagamento, Resumo de Cálculo, Relação de Cálculo, Relação de Líquidos a Pagar, Relação de Eventos Calculados, Mapa de Troco e Ficha Financeira (Evento x Empregados e Empregados x Evento) - Filtro/Tipo Folha (Férias e Rescisão): o sistema passa a dispor das opções Férias e Rescisão.

    • Relatórios de Cálculos/Resumo de Cálculo e Operacionais/Empregados Sintético (Demissão): o sistema passa a considerar como "Demitido" também o empregado com data de demissão no último dia do mês. Ex.: 28, 29, 30 e 31.

    • Relatórios Legais/CAGED: efetuadas adaptações para atender o leiaute da versão 4.01 de janeiro/2010.

    • Relatórios Operacionais - Contabilizações: o relatório já existente foi todo refeito, passando a mostrar os valores e as contas lançadas na contabilidade pela opção movimentos de Integrações/Radar Contábil.

    • Barra de Ferramentas: foram disponibilizados novos ícones na barra de ferramentas para acessar as opções já existentes.

    • Modelador de Leiautes (DFCLAY) e Documentos (DFCMOD) - Pasta Modelos: efetuada uma melhoria no sistema para que quando um usuário cadastrar um novo leiaute nestes modeladores, a lista de leiautes disponíveis passa a atualizar "automaticamente", não sendo mais necessário entrar e sair da tela para aparecer este leiaute recém cadastrado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filial foram efetuadas as seguintes alterações e implementações:

    • Pasta GPS foram efetuadas as seguintes alterações e implementações com o objetivo de adaptar o sistema para a aplicação da alíquota RAT (Risco Ambiental do Trabalho) e do FAP (Fator Acidentário de Prevenção) no cálculo da guia de INSS e demais relatórios que necessitam dessa informação.

      • Alíquota RAT: foi alterada a descrição do campo "Alíquota SAT" para Alíquota RAT, possibilitando informar o valor percentual referente à alíquota RAT, correspondente à atividade da filial. Essa alíquota será aplicada ao FAP e o resultado da multiplicação (Rat Ajustado) será utilizado para calcular o valor devido de INSS sobre o salário dos empregados. Ex.: 3,00 %.

        O RAT Ajustado é o resultado da multiplicação da Alíquota RAT da Filial pelo FAP da Filial com 4 casas decimais, utilizado em Cadastros de Eventos (Eventos Sistemas 60014, 60024 e 60026), em Movimentos de Previsões/Efetuar Cálculos (Provisão INSS, Ajuste de Provisão INSS e Baixa de Provisão INSS para 13º Salário e Férias) e em Relatórios de Cálculos/Resumo de Cálculo, Cálculos/Relação de GPS/Mensal e Guias/GPS.

      • FAP: foi implementado campo para informar o valor referente ao FAP a ser utilizado para apuração do RAT Ajustado. Ex.: 1,0000. Esta informação é obrigatória. O valor deve ser numérico e no intervalo de 0,5000 a 2,0000 com 4 (quatro) casas decimais.

        Para as filiais já cadastradas o sistema vai sugerir a partir da versão 5.0.0 o valor de 1,0000, podendo ser alterado pelo usuário de acordo com o valor correto de cada filial. O campo será sugerido mesmo quando a filial for Optante pelo SIMPLES Nacional, em Cadastros de Empresa/Filiais, pasta Enquadramento/Geral. Referente os Anexos o campo FAP ficará desabilitado quando a Empresa/Filial for Optante pelo Simples Nacional Anexo "I a III". Para Anexo "I a III concomitante IV ou V" e "IV ou V", o campo FAP vai permanecer habilitado.

    • Pasta Cálculo: foi implementada a opção Quant. dias trabalhados para cálculo do adto. salarial, possibilitando informar quantidade mínima de dias trabalhados na competência, necessários para que seja calculado o adiantamento salarial do empregado. Esta opção permite um melhor controle dos empregados que devem ter cálculo do adiantamento salarial, evitando assim a ocorrência de saldo negativo na folha de pagamento do mesmo.

      Será considerado como dias trabalhados o período que o empregado estiver na situação “Trabalhando” na competência de cálculo do adiantamento salarial. Já para empregados "Mensalistas" será considerada a quantidade de dias trabalhados de acordo com a propriedade “Considerar 30 dias” no grupo “Apuração Saldo Horas Mensalistas” disponível. Para calcular o adiantamento salarial independente da quantidade de dias trabalhados na competência, deixe este campo vazio.

Menu Cadastros

  • Na opção Cargos o campo Código CBO o sistema traz uma relação para Consulta de Cargos com os códigos de CBOs atualizados juntamente com a instalação. A partir desta versão foram incluídos, alterados e substituídos alguns códigos. São eles:

  • Na opção Empregados, pastas Dados Pessoais (Grau Instrução) e Dependentes (Instrução) e menu arquivo Importar/Exportar Empregados e Dependentes (Grau Instrução), o sistema passa a trazer a relação da tabela atualizada referente grau de instrução dos empregados: (Nenhum), Analfabeto, Quinto ano incompleto, Quinto ano completo, Sexto ao nono, ano incompleto, Ensino fundamental completo, Ensino, médio incompleto, Ensino médio, completo, Educação superior incompleta, Educação superior completa, Mestrado completo, Doutorado completo, Pós-Graduação/Especialização e Pós-Doutorado.

  • Na opção Terceiros/Complementos (Grau Instrução) e menu arquivo Importar/Exportar Contribuinte Individual (Grau Instrução), o sistema passa a trazer a relação da tabela atualizada referente grau de instrução dos empregados: (Nenhum), Analfabeto, Quinto ano incompleto, Quinto ano completo, Sexto ao nono, ano incompleto, Ensino fundamental completo, Ensino, médio incompleto, Ensino médio, completo, Educação superior incompleta, Educação superior completa, Mestrado completo, Doutorado completo, Pós-Graduação/Especialização e Pós-Doutorado.

  • Na opção Eventos/Tabela Eventos em Filtro/Folha foi incluído o tipo de folha 13º Salário Integral nos seguintes eventos:

    • 55 - Taxa Confederativa (Regra: Taxa Assistencial)

    • 96 - Mensalidade Sindical (Regra: Mensalidade Sindical)

    • 392 - Taxa Confederativa (Regra: Taxa Confederativa)

  • Na opção Eventos o sistema passa a considerar o RAT Ajustado no lugar do RAT (antigo SAT) para os eventos 60014, 60024 e 60026.

  • Na opção Sindicatos/Convenções Coletivas/Cláusulas, quando marcado o mês 12 (Dezembro) no campo Meses Desconto da pasta Descontos , o sistema passa a considerar também o desconto na competência 13 (13º salário integral). Caso o usuário optar em efetuar o desconto também nessa competência, deverá selecionar na Tabela Eventos o tipo de folha 13º Salário Integral. Com isso passa a ser possível configurar os descontos sindicais na folha de 13º Salário Integral sem necessidade de lançamento manual no cálculo.

  • Na opção Leiautes/CNABs/Remessa400/Pagamento foi acrescentado no campo Conteúdo do Tipo de Registro igual a "Header (Cabeçalho)" o item Data Lançamento (Data p/ Lancto do Débito) (DDMMAAAA), buscando a Data de Crédito, a mesma gerada no registro Detalhe.

Menu Movimentos

  • Na opção Terceiros/Pagamentos foi alterado o funcionamento dos campos de valores quando o Terceiro for uma Cooperativa de Trabalho. São eles: INSS (Base INSS, INSS, Valor INSS, Base INSS 15 anos, INSS 15 anos, Valor INSS 15 anos, Base INSS 20 anos, INSS 20 anos, Valor INSS 20 anos, Base INSS 25 anos, INSS 25 anos, Valor INSS 25 anos), IRRF (Base IRRF, IRRF e Valor IRRF), ISS (Base ISS, ISS e Valor ISS), Outros Descontos e Valor líquido. Verifique as informações detalhadamente na própria tela de movimentos, teclando F1 (Ajuda) no campo desejado.

  • Na opção Provisões/Efetuar Cálculos o sistema passa a considerar o RAT Ajustado no lugar do RAT (antigo SAT) no cálculo da Provisão INSS, Ajuste de Provisão INSS e Baixa de Provisão INSS para 13º. Salário e Férias.

  • Na opção Arquivos CNABs em Arquivo de Remessa, o sistema passa a permitir a geração dos arquivos CNABs para os tipos de cálculos Férias e Rescisão. Também o campo Competência passa a permitir a geração de mais de um cálculo no mesmo arquivo CNAB através do botão [image] (Seleciona Várias) abrindo a tela Cálculo para adicionar mais de uma competência. Esta tela é composta do grupo Cálculo contento uma Lista (Competência, Tipo do Cálculo, Situação, Início Folha, Final Folha e Pagamento), o campo Cálculo e os botões Adicionar, Alterar e Remover.

Menu Relatórios

  • Na opção Cálculos, em Recibos de Pagamento, Resumo de Cálculo, Relação de Cálculo, Relação de Líquidos a Pagar, Relação de Eventos Calculados, Mapa de Troco e Ficha Financeira (Evento x Empregados e Empregados x Evento), na pasta Filtro o campo Tipo Folha passa a dispor das opções Férias e Rescisão.

  • Na opção Cálculos/Resumo de Cálculo o sistema passa a considerar o RAT Ajustado no lugar do RAT (antigo SAT) e também foi alterada a descrição do campo "S.A.T." para Rat Ajustado dentro do grupo "Valores GPS".

  • Nas opções Cálculos/Resumo de Cálculo e Operacionais/Empregados Sintético, o sistema passa a considerar como "Demitido" também o empregado com data de demissão no último dia do mês. Ex.: 28, 29, 30 e 31.

  • Na opção Cálculos/Relação de GPS/Mensal o sistema passa a considerar o RAT Ajustado no lugar do RAT (antigo SAT), também foi alterada a descrição do campo disponível “SAT” para RAT Ajustado e substituído o modelo na instalação do sistema, no qual foi alterada a descrição do campo "SAT", disponível em “Valores Empresa” para RAT Ajustado.

  • Nas opções Rescisões/Documentos, Vales-Transporte/Recibo de Entrega, Operacionais/Empregados, Contratos, Documentos, Etiquetas, Fichários, Relações (Grau Instrução), o sistema passa a trazer a relação da tabela atualizada referente grau de instrução dos empregados: (Nenhum), Analfabeto, Quinto ano incompleto, Quinto ano completo, Sexto ao nono, ano incompleto, Ensino fundamental completo, Ensino, médio incompleto, Ensino médio, completo, Educação superior incompleta, Educação superior completa, Mestrado completo, Doutorado completo, Pós-Graduação/Especialização e Pós-Doutorado.

  • Na opção Guias/GPS o sistema passa a considerar o RAT Ajustado no lugar do RAT (antigo SAT), ou seja, o resultado da multiplicação da Alíquota RAT da Filial pelo FAP da Filial, considerando 4 (quatro) casas decimais.

  • Na opção Legais/CAGED foram efetuadas adaptações para atender o leiaute da versão 4.01 de janeiro/2010.

  • Na opção Operacionais/Contabilizações o relatório já existente foi todo refeito, passando a mostrar os valores e as contas lançadas na contabilidade pela opção movimentos de Integrações/Radar Contábil. No cabeçalho do relatório será listada a competência e o tipo folha do cálculo da contabilização, não sendo mais mostrado o período de emissão. A quebra do relatório sempre será por filial e o agrupamento será de acordo com a opção de classificação das contas utilizada na grade da contabilização, ou seja, para as grades classificadas por Departamento, o relatório será agrupado por departamento, para as grades classificadas por Centro de Custo, o relatório será agrupado por centro de custos e para as grades classificadas por Empregado, o relatório será agrupado por empregado.

    No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório.

No filtro de detalhamento pode-se informar a Contabilização, Filial, Departamento, Centro de Custo e Empregado. Os campos Departamento, Centro de Custo e Empregado permanecerão habilitados apenas para contabilizações que utilizem a classificação das contas por "Departamento", "Centro de Custo" ou "Empregado", respectivamente. Também nos campos Filial, Departamento, Centro de Custo e Empregado é possível acessar via botão [image] (Seleciona Várias) uma tela para adicionar mais de um cadastro para a emissão do relatório.

Diversos

  • Barra de Ferramentas: foram disponibilizados novos ícones na barra de ferramentas para acessar as opções já existentes:

    • Movimentos: Cálculos/Conferência Individual, Lançamentos Vale-Transporte e Cálculos Vale-Transporte.

    • Relatórios: Guias (GPS, GFIP/SEFIP/Normal e DARF) e Legais (CAGED, RAIS e DIRF).

  • Modelador de Leiautes (DFCLAY) e Modelador de Documentos (DFCMOD) - Pasta Modelos: foi efetuada uma melhoria no sistema para que quando um usuário cadastrar um novo leiaute nestes modeladores, a lista de leiautes disponíveis passa a atualizar "automaticamente", não sendo mais necessário entrar e sair da tela para aparecer este leiaute recém cadastrado.


Módulo Gerenciador - Versão de 22/02/10

Para um cliente que realiza serviços de coleta de resíduos industriais e ambulatoriais, varrição de ruas, poda de árvores, coletas de lixos residenciais, etc. A forma de cobrança desses contratos são pela quantidade de coletas efetuadas dentro do mês, que será por metro quadrado varrido ou podado e por quantidade de toneladas recolhidas.

Descrição Quantidade Vlr. Unitário Valor

Apontamentos

98 - Coletar assinaturas 10,00 50,00 500,00

Valor Total 500,00

Total Descontos 5,00

Total a ser faturado 495,00

Este cliente já se encontra na lista.
Este serviço já se encontra na lista.
Este executor já se encontra na lista.

Campos Disponíveis - Campos - Modelador de Relatórios

Principal: Filial, Código Cliente, Cliente, Código Contrato, Número Contrato, Contrato, Mês/Ano e Apontamento.

Itens: Código Serviço, Serviço, Quantidade, Desconto Total, Data e Hora.

Campo - Filtros - Modelador de Relatórios: Apontamento, Cliente, Código Cliente, Código Contrato, Código Serviço, Contrato, Data, Desconto Total, Executor, Filial, Hora, Mês/Ano, Número Contrato, Quantidade e Serviço.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios: Apontamento, Cliente, Código Cliente, Código Contrato, Código Serviço, Contrato, Data, Desconto Total, Executor, Filial, Hora, Mês/Ano, Número Contrato, Quantidade e Serviço.

Totalizações: Quantidade e desconto Total.

Campos Disponíveis - Campos - Modelador de Relatórios

Principal: Filial, Código Cliente, Cliente, Código Contrato, Número Contrato e Contrato.

Itens: Código Serviço, Serviço, Quantidade, Valor Unitário, Valor Excedente, Desconto Total e Valor Bruto.

Campo - Filtros - Modelador de Relatórios: Cliente, Código Cliente, Código Contrato, Código Serviço, Contrato, Desconto Total, Filial, Número Contrato, Quantidade, Serviço, Valor Bruto, Valor Excedente e Valor Unitário.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios: Cliente, Código Cliente, Código Contrato, Código Serviço, Contrato, Desconto Total, Filial, Número Contrato, Quantidade, Serviço, Valor Bruto, Valor Excedente e Valor Unitário.

Totalizações: Quantidade, Valor Unitário, Valor Excedente, Desconto Total e Valor Bruto.

Ao confirmar o relatório com OK, caso houver alguma base de dados com problemas no MTFiscal, o sistema apresentará esta tela apontando as empresas e a seguinte descrição: "Problema no servidor de Escrita Fiscal". Normalmente esta mensagem ocorre por falta de conversão do módulo e neste caso, entrar no módulo MTFiscal pode resolver o problema.

Módulo Gerenciador - Versão 5.0.0 de 22/02/10

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Exibir/Agenda de Tarefas (Executor), Cadastros de Previsões de Serviço (Executor e Solicitante), Movimentos de Acompanhamento de Serviços (Executor e Solicitante), de Atendimentos Técnicos (Executor), de Contratos (Executor e Solicitante), de Controle de Quantidades e de WKQuanti (Executor): passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Também passa a ser possível selecionar o item (Nenhum) onde esta opção ainda não estava disponível.

    • Cadastros de Previsões de Serviços - Arquivo (Propriedades: Não alterar a data de "Iniciar em" e Não alterar a data de "Previsto para"): passa a ser possível configurar alteração ou não da data destes campos em Acompanhamento de Serviços.

    • Cadastros de Leiautes - Documento/Formulário (Hora de emissão): incluído novo item em campos disponíveis do Modelador de Documentos/Leiautes, buscando a informação da hora de impressão do Protocolo de Saída, ou seja, a hora do sistema operacional.

    • Cadastros de Leiautes - Demonstrativos (Cond. de Pagamento, Vendedor e Número Contrato Faturável/Reembolsável): incluídos novos itens em campos disponíveis do Modelador de Documentos, buscando a informação do cadastro de clientes e na geração do demonstrativo respectivamente.

    • Movimentos de Protocolos/Saída - Arquivo/Propriedades (Emitente: Não permitir alterar o preparador e Não permitir alterar data de elaboração): possa a ser possível configurar o sistema para que não permita alterar o emitente e/ou a data de elaboração do Protocolo de Saída na pasta Emitente.

    • Movimentos de Protocolos/Saída (Preparador, Conferente e Entregador): passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. No Filtro também passa a ser possível filtrar as informações na lista de visão por Entregador.

    • Movimentos de Protocolos/Saída - Emitente (Hora): passa a apresentar a hora (hh:mm) em que o protocolo foi incluso no sistema, desabilitando o campo para alteração.

    • Movimentos de Protocolos/Entrada (Recebido por e Entregue para): passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

    • Movimentos de Acompanhamento de Serviços: após inserir um Serviço, caso clicar no botão Iniciar, o sistema passa a abrir a tela do Cronômetro de Serviços com o cliente sugerido no campo Cliente.

    • Movimentos de Cronômetro de Serviços: foram efetuadas diversas alterações no funcionamento do cronômetro de serviços.

    • Movimentos de Contratos/Principal (Utiliza apontamento de quantidades para cálculo dos valores), Itens (Vlr. Unit. Excedente), Valores a Faturar (Descrição, Quantidade, Vlr. Unitário e Valor) e Editar (Informar Apontamentos), Movimentos de Faturamentos (Apontamentos) e Relatórios (Lista, Apontamentos e Apontamentos a Faturar): implementado recurso para contratos que utilizam apontamentos de quantidades para o cálculo dos valores de serviços.

    • Movimentos de Contratos - Valores a Faturar (Competência): quando a opção "Utiliza faixa para cálculos dos valores" estiver marcada na pasta Principal o campo Competência passa a trazer a última competência faturada.

    • Relatórios de Protocolos de Saída - Lista (Emitente): passa a ser possível selecionar um Preparador, um Conferente e/ou um Entregador do protocolo para a emissão do relatório.

    • Relatórios de Acompamento de Serviços/Diversos, Com Valores e Controle de Horas (Executor/Cliente e Serviço/Executor) - Executores (Executor): passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Nestes mesmos relatórios, o sistema passa a apresentar uma mensagem de alerta quando o usuário tentar incluir respectivamente um Cliente, um Serviço ou um Executor que já se encontra incluído na lista.

    • Relatórios de Atendimentos Técnicos/Gerais, Clientes, Municípios, Serviços, Executores e Períodos (Executor) e de Controle de Quantidades (Executor): passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

    • Relatórios Gerenciais de Lançamentos Contábeis e Fiscais, Simplificado e Detalhado/Mensal e Diário - (Usuário) e de Produtividade (Usuário): passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

    • Relatórios Gerenciais de Lançamentos Contábeis e Fiscais, Simplificado e Detalhado/Mensal e Diário, Lançamentos Folha de Pagamento e Quantidades das Empresas/Clientes (Empresas com Problemas): quando houver uma ou mais empresas com problemas, será apresentada uma tela contendo informações que visam ajudar o usuário a verificar quais os problemas que ocorreram na geração do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Agenda de Tarefas/Serviços o campo Executor passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

Menu Cadastros

  • Na opção Previsões de Serviços foram efetuadas as seguintes alterações e implementações:

    • Arquivo: foi incluída a tela de Propriedades com as opções Não alterar a data de "Iniciar em" e Não alterar a data de "Previsto para", as quais possibilitam ao usuário configurar a alteração ou não da data nestes campos em Acompanhamento de Serviços.

    • Executor e Solicitante: estes campos passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Nestes dois campos passa a ser possível selecionar também a opção (Nenhum).

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Protocolos/Protocolos de Saída - Documento: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Emitente" (39 Hora de Emissão), buscando a informação da hora de impressão do Protocolo de Saída, ou seja, a hora do sistema operacional.

    • Protocolos/Protocolos de Saída - Formulário: foi incluído novo item em campos disponíveis do Modelador de Leiautes, grupo "Emitente" ([Hora de Emissão]), buscando a informação da hora de impressão do Protocolo de Saída, ou seja, a hora do sistema operacional.

    • Demonstrativos: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupos "Cliente" (76 Cond. de Pagamento e 77 Vendedor) e "Corpo - Itens (tabela)" (61 Número Contrato Faturável e 78 Número Contrato Reembolsável), buscando a informação do cadastro de clientes e na geração do demonstrativo faturável/reembolsável respectivamente.

Menu Movimentos

  • Na opção Protocolos/Saída foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Propriedades: foi incluído o grupo Emitente com os campos novos Não permitir alterar o preparador e Não permitir alterar data de elaboração, possibilitando configurar o sistema para que não permita alterar o emitente e/ou a data de elaboração do Protocolo de Saída na pasta Emitente.

      Também foram movidos para este grupo as opções já existentes: Utilizar senha para preparador, Utilizar conferência de protocolo e Utilizar senha para conferente.

    • Exibir/Filtro: os campos Preparador, Conferente e Entregador passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Também foi incluído o campo Entregador, possibilitando filtrar as informações na lista de visão por entregador.

    • Pasta Emitente: os campos Preparador, Conferente e Entregador passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

      Também foi incluído ao lado do campo "Elaboração" o campo Hora, apresentando a hora (hh:mm) em que o protocolo foi incluso no sistema, desabilitando o campo para alteração. Ex.: 14:32. Esta informação é mostrada depois que o protocolo for gravado com OK.

  • Na opção Protocolos/Entrada, os campos Recebido por (pasta Remetente e Filtro) e Entregue para (pasta Itens e Filtro), passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

  • Na opção Acompanhamento de Serviços, tanto na tela como no menu Exibir/Filtro, os campos Executor e Solicitante passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

    No Acompanhamento de Serviços, após inserir um Serviço, caso clicar no botão Iniciar o sistema passa a abrir a tela do Cronômetro de Serviços com o cliente sugerido no campo Cliente.

  • Na opção Cronômetro de Serviços o campo Serviço passa a apresentar todos os serviços não iniciados do usuário logado na base de dados, utilizando como filtro o cliente informado no campo Cliente. Ao selecionar um serviço no F4 (tela Serviços do usuário) de serviço ele é automaticamente inserido na tela e iniciado. Em vista disto foi removido o botão "Próximo" que ficava ao lado do campo Serviço, por não ter mais utilidade.

    Quando for selecionado um Serviço e clicado no botão Parar o sistema conclui o serviço e caso houver Valor informado e estiver marcado Cobrar, o sistema passa a abrir a tela de Classificação solicitando a mesma.

Nota: enquanto um serviço esta sendo cronometrado ele não deve ser alterado no Acompanhamento de Serviço, visto que o cronômetro salva o serviço constantemente e consequentemente irá apagar a alteração feita fora do cronômetro neste espaço de tempo.

  • Na opção Contratos/Serviços os campos Executor e Solicitante, bem como o campo Executor no menu Editar/Informar Apontamentos, passam a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Nestes dois campos passa a ser possível selecionar também a opção (Nenhum).

  • Na opção Contratos foram efetuadas as seguintes alterações e implementações referentes a Apontamentos:

    • Pasta Principal: foi disponibilizada a opção Utiliza apontamento de quantidades para cálculo dos valores, para contratos que utilizam apontamentos de quantidades para o cálculo dos valores de serviços. Exemplo: Esta opção habilita as pastas Itens e Valores a Faturar.

    • Pasta Itens: foi incluído o campo Vlr. Unit. Excedente, possibilitando informar o valor excedente para o serviço que está sendo adicionado na lista de itens. Este campo permanece habilitado somente quando a opção "Utiliza apontamento de quantidades para cálculo dos valores" estiver marcada na pasta Principal e ainda quando a quantidade for maior que 0 (zero), sendo que neste caso esta informação é obrigatória.

    • Pasta Valores a Faturar: quando a opção "Utiliza faixa para cálculos dos valores" estiver marcada na pasta Principal o campo Competência passa a trazer a última competência faturada.

    • Pasta Valores a Faturar: quando a opção "Utiliza apontamento de quantidades para cálculo dos valores" estiver marcada na pasta Principal a lista passa a mostrar os valores a faturar do contrato em referência à competência informada anteriormente. Os campos da lista são: Descrição, Quantidade, Vlr. Unitário e Valor. Exemplo:

    • Editar/Informar Apontamentos: implementada opção Informar Apontamentos onde é possível informar as quantidades apontadas dos serviços realizados. A tela Apontamentos apresenta uma Lista (Código, Filial, Cliente, Contrato, Mês/Ano e Apontamento) que pode ser impressa através do comando CTRL+P ou atualizada através da tecla F5. Para cada apontamento você informar os seguintes dados: Filial, Mês/Ano, Cliente, Apontamento, Contrato, Listar apontamento na nota fiscal e os Itens de Apontamento (Lista (Código, Serviço, Quantidade, Executor, Desc. Total, Data e Hora), Serviço, Quantidade, Executor, Desconto Total, Data e Hora).

      No menu Arquivo/Importar você pode comandar a importação de um arquivo com as seguintes linhas de informações: Linha P (Tipo de Linha, Código Filial, Código Cliente, Mês/Ano, Apontamento e Desconsiderar) e Linha I (Tipo de Linha, Código Serviço, Quantidade, Código Executor, Desconto Total, Data, Hora e Desconsiderar).

      Você pode ainda filtrar as informações da lista de visão clicando no ícone [image] Filtro da barra de ferramentas ou através do menu Exibir/Filtro, com as seguintes informações: Filial, Cliente, Contrato, Mês/Ano, Apontamentos e Manter filtro ativado.

  • Na opção Atendimentos Técnicos, tanto nas pastas Serviços e Agendamento como no menu Exibir/Filtro e Exibir/Agendamentos, o campo Executor passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Na pasta Serviços o F4 lista foi alterado para combo, mantendo o mesmo funcionamento.

    No Filtro o campo "Atendimento" teve sua descrição alterada para Nº Atendimento, mantendo o mesmo funcionamento.

  • Na opção Controle de Quantidades, tanto na janela de edição, no menu Exibir/Filtro bem como na tela reduzida WKQuanti, o campo Executor passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

  • Na opção Faturamento quando do faturamento passam a ser verificadas as quantidades informadas na tela Apontamentos de Contratos.

    • Será verificado em Contratos/Itens se a quantidade é variável (campo quantidade igual a zero (0,00)) e faturada a quantidade apontada x valor unitário do serviço no contrato. Este contrato não terá quantidade, mesmo assim será habilitada a pasta de classificação empresarial para você informar em percentual esse contrato, limitado a 100%. Assim, quando for informada a quantidade na tela de Apontamentos, o sistema irá fazer o cálculo da classificação baseado nos percentuais informados.

    • Será verificado em Contratos/Itens se a quantidade é fixa (campo quantidade maior que zero (0,00)). Assim, se a quantidade apontada for menor que a quantidade do contrato, será faturada a quantidade do contrato x valor unitário. No entanto, se a quantidade digitada for maior que a quantidade contratada, será faturada a quantidade do contrato x valor unitário e faturada a diferença x valor unitário por excedente (informada no campo). Também será integrado com o “Radar Comercial” os serviços, quantidades apontadas e valor unitário. Se existir valor excedente será repetido o serviço com a quantidade apontada e o valor excedente e todos os demais campos informados no contrato.

    • Em Contrato/Itens quando um serviço existente não for encontrado na tela de Apontamento, não será faturado no período e se ele estiver com quantidade (0) zero não será efetuado faturamento para aquele mês. Se naquele mês não tiver sido informada a quantidade do serviço na tela de Apontamentos, não será faturado mesmo que tenha quantidade na tela de itens e ainda, se o valor do desconto informado na tela de Apontamentos for maior que o valor do contrato, esse contrato não será listado na tela de faturamento, pois cabe ao usuário controlar esses valores. Em Contratos/Valores a Faturar e nos relatórios de Contratos/Apontamentos e Contratos/Apontamentos a Faturar poderão ser conferidos esses valores.

Menu Relatórios

  • Na opção Protocolos/Saída/Lista foi implementado no filtro de detalhamento o grupo Emitente, possibilitando selecionar um Preparador, um Conferente e/ou um Entregador do protocolo para a emissão do relatório. O sistema traz em ordem alfabética todos os nomes informados no cadastro de Usuários do Radar Empresarial. A opção Conferente somente estará habilitada se você optou por "Utilizar conferência de protocolo" nas Propriedades de Protocolos de Saída.

  • Na opção Acompanhamento de Serviços, em Diversos, Com Valores e Controle de Horas (Executor/Cliente e Serviço/Executor), pasta Executores, o campo Executor passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

    Nestes mesmos relatórios, nas pastas Clientes, Serviços e Executores do filtro de detalhamento, o sistema passa a apresentar uma mensagem de alerta quando o usuário tentar incluir respectivamente um Cliente, um Serviço ou um Executor que já se encontra incluído na lista. Exemplos:

  • Na opção Contratos foram efetuadas alterações e implementações referentes a Apontamentos, conforme segue:

    • Lista: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Itens" (It. Vlr. Unit. Exced.), buscando a informação de Movimentos de Contratos/Itens, campo "Vlr. Unit. Excedente".

    • Apontamentos: implementado o relatório Apontamentos para listar as quantidades de apontamentos, ou seja, as quantidades de Apontamentos da tela de Contratos/Editar/Informar Apontamentos.

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Este relatório permite ainda utilizar os Filtros e Ordenação internos do Modelador de Relatórios. No filtro de detalhamento pode-se informar a Filial, Cliente, Contrato e Mês/Ano.

    • Apontamentos a Faturar: implementado o relatório Apontamentos a Faturar permitindo verificar por Cliente x Contrato x Serviços as quantidades de apontamentos, o valor unitário e o valor a faturar da tela de Contratos/Editar/Informar Apontamentos, ou seja, possibilita a conferência de todos os valores antes de seu faturamento.

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Este relatório permite ainda utilizar os Filtros e Ordenação internos do Modelador de Relatórios. No filtro de detalhamento pode-se informar a Filial, Cliente, Contrato e Mês/Ano.

  • Na opção Atendimentos Técnicos, em Gerais, Clientes, Municípios, Serviços, Executores e Períodos, o campo Executor passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários. Nestes relatórios o F4 lista foi alterado para combo, mantendo o mesmo funcionamento.

  • Na opção Controle de Quantidades, o campo Executor passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

  • Na opção Gerenciais foram efetuadas as seguintes alterações:

    • Lançamentos Contábeis e Fiscais, Simplificado e Detalhado (Mensal e Diário): o campo Usuário passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.

    • Lançamentos Contábeis e Fiscais, Simplificado e Detalhado (Mensal e Diário), Lançamentos Folha de Pagamento e Quantidades das Empresas/Clientes: quando houver uma ou mais empresas com problemas, será apresentada a tela Empresas com Problemas contendo as seguintes colunas: Empresa, HResult e Descrição. Estas informações visam ajudar o usuário a verificar quais os problemas que ocorreram com as empresas na geração do relatório. Caso não conseguir resolver mediante a descrição apontada, serve também para relatar as ocorrências em caso de necessidade de ajuda do suporte técnico do sistema. Exemplo:

    • Produtividade: o campo Usuário passa a mostrar os usuários em ordem alfabética, independente da ordem em que foram incluídos em Cadastros de Usuários.


Módulo Ponto - Versão de 22/02/10

Módulo Ponto - Versão 5.0.0 de 22/02/10

Menu Cadastros

  • Na opção Eventos Ponto, no grupo Eventos Folha, foi removido o campo "Tabela Eventos" e a coluna "Código Tabela" da lista, passando a buscar automaticamente esta informação da tabela de eventos unificada.


Versões de 2009

Clique na versão desejada para ver as implementações de 2009:

  • 14 de dezembro de 2009

  • 19 de outubro de 2009

  • 12 de agosto de 2009

  • 16 de junho de 2009

  • 14 de abril de 2009

  • 16 de Fevereiro de 2009


Versão de 14/12/09

Versão 4.17.0 de 14/12/09

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • ECF (Versão 3.0)

  • Estoque

  • Financeiro

  • Folha

  • GED

  • Gerenciador

  • IN86

  • Ponto

  • Produção

  • Radar Web

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 14/12/09

  • [Nome]: este campo é substituído na impressão pelo Nome do Item, do Cadastro de Produtos/ Serviços.

  • [Grades]: este campo é substituído na impressão pelas Grades dos Itens, cadastradas no Cadastro de Produtos/Serviços.

  • [Cpl]: este campo é substituído na impressão pelo Complemento do Item, do Cadastro de Produtos/Serviços.

  • [Descrição]: este campo é substituído na impressão pela Descrição do Item, do Cadastro de Produtos/Serviços.

  • [Lote]: este campo é substituído na impressão pelo Lote do Item.

  • [Referência]: este campo é substituído na impressão pela Referência do Item, do Cadastro de Produtos/Serviços.

  • [“Lote:” ]: este campo é substituído na impressão pela Palavra “Lote:”, apenas se a informação do lote existir.

  • Filial

  • CFOP

  • Descrição Legal

  • Nome

  • Classificação

Geral:

  • Tipo de Linha

  • Compras

  • Comercial

  • Escrita Fiscal

  • Filial

  • Classificação

  • Nome

  • CFOP

  • Descrição Legal

  • CFPS

  • Mensagem NF

  • Desconsiderar

ICMS:

  • Tipo de Linha

  • Tributada

  • Destino Valor Contábil

  • Consignar ICMS Simples

  • Aplicar redução de %

  • Possui Substituição Tributária

  • Lançar valor em Outras na Escrita Fiscal

  • Descontar valor ro título gerando no Financeiro

  • Calcular sobre valor informado

  • Destacar ICMS/ST em dados adicionais

  • Somar IPI Embutido (Compras)

  • Possui Diferencial de Alíquota (DIFA)

  • Valor de venda do Produto

  • Acréscimo financeiro

  • Frete

  • Seguro

  • Despesas acessórias

  • IPI

  • PIS

  • COFINS

  • Desconto incondicional

  • Aplica % redução

  • Diferimento Parcial ICMS

  • CFOP para lançamento crédito ativo

  • Somar valor do ICMS no Faturamento

  • Desconsiderar

IPI:

  • Tipo de Linha

  • Tributada

  • Destino Valor Contábil

  • Valor de venda do Produto

  • Acréscimo financeiro

  • Frete (feito pelo remetente)

  • Seguro

  • Despesas acessórias

  • Desconto incondicional

  • Aplica % redução/acréscimo BC ICMS

  • Desconsiderar

PIS:

  • Tipo de Linha

  • Tributada

  • Valor de venda do Produto

  • Acréscimo financeiro

  • Frete

  • Seguro

  • Despesas acessórias

  • IPI

  • ICMS/ST

  • Desconto incondicional

  • Desconsiderar

COFINS:

  • Tipo de Linha

  • Tributada

  • Valor de venda do Produto

  • Acréscimo financeiro

  • Frete

  • Seguro

  • Despesas acessórias

  • IPI

  • ICMS/ST

  • Desconto incondicional

  • Desconsiderar

Custo de Aquisição:

  • Tipo de Linha

  • ICMS/ST

  • IPI

  • FUNRURAL

  • Frete (NF)

  • Frete (CT)

  • Seguro

  • Despesas acessórias

  • Diferencial de Alíquota (DIFA)/ST

  • ICMS

  • ICMS SUFRAMA

  • PIS

  • COFINS

  • Crédito Presumido ICMS

  • Crédito Presumido IPI

  • Desconsiderar

Integração:

  • Tipo de Linha

  • Contabilidade

  • Financeiro

  • Escrita Fiscal

  • Estoque

  • Destino do Valor Contábil

  • Consignação

  • Gerar Comissão

  • OC obrigatória na RE

  • Calcular impostos automaticamente

  • Considerar valor DIFA no imobilizado

  • Grade Contábil - Compras

  • Grade Contábil - Comercial

  • Desc. Crédito MTFiscal - ICMS

  • Desc. Crédito MTFiscal - IPI

  • Ativo fixo ou uso próprio

  • Produção no próprio estabelecimento

  • Produção em outro estabelecimento

  • Diversas

  • Ind. para outro Estabel. emp. ou Terc.

  • Exportar para MTVendors

  • Importação por conta e ordem

  • Natureza utilizada para Faturamento Simples - ECF/Comercial

  • Desconsiderar

Módulo Empresarial - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários - Permissões - Empresarial (Clientes - Bloquear inclusão/alteração do Limite de Crédito) e Contábil (Desativar Históricos): possibilidade de bloquear além da alteração também a inclusão de limite de crédito para um Cliente/Fornecedor do Radar Empresarial e disponibilizar ou não acesso à opção de Históricos Desativados no Radar Contábil.

    • Cadastros de Plano Empresarial/Contábil - Lista (Referencial): possibilidade de verificar a "Conta Referencial (SPED)" das contas que tiverem esta informação, caso contrário a coluna permanecerá em branco.

    • Cadastros de Empresa/Filiais (Principal/Endereço e Registros/Geral 1), Clientes, Fornecedores, Representantes e Transportadoras (Principal, Endereços e Insc. Legais), Documentos (Principal e Complementos), (Produtos (IPI, ICMS e PIS/COFINS), Naturezas de Operação (ICMS, IPI, PIS e COFINS) e Estados/Municípios (Estados e Municípios) - NF-e e NFS-e: foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) e à NFS-e (Nota Fiscal de Serviço Eletrônica) do Radar Comercial:

    • Cadastros de Empresa/Filiais/Registros/Geral 2 (Tributação NFS-e e Incentivador Cultural), Cadastros de Serviços/ISS (Tipo Tributação) e Arquivo/Importar (Tipo Tributação) e Relatórios/Serviços/Lista (Tipo Tributação): passa a ser possível informar no cadastro de Empresa/Filiais o tipo de tributação da empresa segundo o município e indicar ao sistema se a empresa/filial é uma incentivadora cultural no município. Já no cadastro de Serviços pode-se definir o tipo de tributação do serviço no município. Também passa a ser possível importar e listar em relatório a informação do Tipo Tributação do serviço no município. Estas informações serão utilizadas para a geração de NF-e (Notas Fiscais Eletrônicas) do município de Belo Horizonte.

    • Cadastros de Empresa/Filiais - Enquadramento/Geral (Utiliza NF-e): passa a ser possível informar ao sistema que a empresa/filial que está sendo cadastrada utiliza Nota Fiscal Eletrônica. Esta opção é indicada para as bases de dados que são multiempresa, onde apenas uma das empresas adquire a personalização para a emissão de nota fiscal eletrônica. Assim a empresa que estiver com a opção marcada será a empresa que o sistema irá gerar o arquivo XML.

    • Cadastros de Clientes - Arquivo/Importar/Importação de Clientes (Código Unidade Executora (Encargos), IRPJ Mercadoria/Produto (%), IRPJ Serviço (%), PIS (%), CSLL (%), COFINS (%)): possibilidade de importar as informações para a pasta Encargos, grupo "Empresa Pública/Ret. Tributos Fed. - Produtos" do cadastro de Clientes, quando se tratar de "Empresa Pública" ou "Ret. Tributos Fed. - Produtos".

    • Cadastros de Clientes - Inf. Financeiras - Crédito (Bloquear venda após data limite): possibilidade de configurar o cadastro do cliente para que, quando a data do sistema operacional atingir a data Limite de crédito o sistema passe a marcar automaticamente a opção Venda Bloqueada do cadastro de Clientes/Principal, grupo Situação.

    • Cadastros de Produtos/ IPI e Relatórios/Lista (Gênero do IPI): passa a ser possível informar o gênero do IPI do produto, que deve ser preenchido de acordo com a tabela de capítulos da NCM (Nomenclatura Comum do Mercosul), com o objetivo de atender aos comerciantes varejistas e atacadistas, que a partir de 01/01/2010 estarão obrigados a indicar o capítulo do produto estabelecido na NCM nas notas fiscais que emitirem. Este campo também foi disponibilizado na Alteração Múltipla/IPI e na opção Importar do cadastro de Produtos, além de Relatórios/Lista de produtos.

    • Cadastro de Produtos - ICMS/Alíquotas (Filial), Arquivo/Importar/Leiaute de Importação/ICMS (Filial), Alteração Múltipla/ICMS (Filial) e Relatórios/Clientes/Lista (Filial ICMS): passa a ser possível informar uma filial para que as informações do grupo de alíquotas sejam consideradas para o cálculo do ICMS por filial. Assim, cada filial poderá cadastrar as informações de alíquotas de ICMS das UF de acordo com as normas de seu Estado e não com relação ao Estado da Matriz. Esta informação de ICMS por filial também pode ser importada, alterada via alteração múltipla no cadastro de produtos ou listada em relatório de produtos Para considerar a alíquota de ICMS do produto para todas as filiais, basta informar 0 (Todas filiais).

    • Cadastro de Produtos - Pasta Informações Fiscais (Código ANP), Arquivo/Importar/Leiaute de Importação (Código ANP) e Relatórios de Produtos/Lista (Código ANP): foi criada a pasta "Informações Fiscais" para alocar os campos transferidos da pasta "ICMS", tais como, Cód. SEFAZ, Cód. da Categoria, Cód. Posse, Cód. Tipo Item, Cód. SCANC, Código do Item - DF, Diferimento Parcial do ICMS/PR, Produto Beneficiário do ICMS Dispensado e Produto Incentivado. Também foi incluído nesta pasta o campo Código ANP, possibilitando informar o código ANP (Agência Nacional do Petróleo) até no máximo 9 dígitos para o produto que está sendo cadastrado, o qual será utilizado para geração da NF-e (Nota Fiscal Eletrônica) das empresas produtoras de combustíveis. O Código ANP também disponibilizado na Importação de Produtos e em Relatórios/Produtos/Lista.

    • Cadastros de Produtos - Grades/Inf. Extras e Alteração Múltipla (Exportar para MTVendors/ECF): possibilidade de indicar/alterar os produtos que serão utilizados nas operações com o MTVendors e o Radar ECF Replicado, sendo que nestes dois casos apenas os produtos com esta opção marcada serão considerados e enviados a estes módulos.

    • Cadastros de Serviços - ISS (Código de Tributação do Município): foi criada a pasta ISS apresentando alguns campos que foram movidos da pasta "Complemento", mantendo o mesmo funcionamento. Também foi implementado campo para informar o código de tributação do ISS do município para o serviço, o qual será utilizado na geração do Ato Cotepe do Radar Empresarial e NFS-e (Nota Fiscal de Serviço Eletrônica) do Radar Comercial.

    • Cadastros de Tabelas de Preços/Venda/Produtos (Considerar IPI nas operações de vendas do ECF): possibilidade de mostrar no Radar ECF o valor dos produtos mais o IPI somados nas consultas de preços e nas vendas de produtos (emissão do cupom fiscal).

    • Cadastros de Naturezas de Operação/Integração e Arquivo/Importar (Natureza utilizada para Simples Faturamento - ECF/Comercial) e Relatórios/Naturezas de Operação (Natureza Simples Fat): passa a ser possível efetuar a integração da nota fiscal de saídas apenas na pasta de Dados da NF do Registro de Saídas do MTFiscal. Passa a ser possível também importar ou listar as informações deste campo do cadastro de Naturezas de Operação.

    • Cadastros de Naturezas de Operação (Natureza utilizada para venda): possibilidade de configurar o CFOP para ser utilizado em operações comerciais de vendas. Desta forma, na exportação para MTVendors, Radar ECF Replicado, Radar Executivo e consulta de Histórico do Cliente (Radar Comercial e ECF), o sistema irá considerar apenas os CFOPs que tenham esta opção marcada.

    • Cadastros de Naturezas de Operação e Situações de Serviço - Arquivo/Importar: há algumas versões atrás foram incluídos novos campos disponíveis em Arquivo/Importar, possibilitando importar todos os campos do cadastro.

    • Relatórios de Representantes e Transportadoras (Código IBGE): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação do cadastro de Representantes/Transportadoras, pasta Endereços, campo "Cód. IBGE".

    • Relatórios Gerenciais - Saldo do Estoque (Exportação Automática): foi disponibilizada a Exportação Automática também para o relatório Gerenciais/Saldo do Estoque do Radar Estoque.

    • Edits (F4) - Contas Bancárias (Fantasia): passa a ser demonstrada para as contas com característica "Banco" uma coluna com a informação que está no cadastro de Contas Bancárias, pasta Banco, campo "Nome Fantasia".

    • Tela Histórico do Cliente - Exibir, Pedidos e Notas Fiscais (Radar Comercial) e Cupons Fiscais (Radar ECF) - Anotações Gerais, Informações Comerciais e Últimas Compras - passa a ser possível visualizar as anotações gerais sobre o cliente que está sendo verificado na tela Histórico do Cliente, ou seja, aquelas informações não previstas, tais como, datas de acontecimentos, lembretes, etc. Estas informações são as mesmas que aparecem no cadastro de Clientes/Inf. Extras. Também nos grupos de Informações Comerciais e Últimas Compras o sistema passa a considerar a opção "Natureza utilizada para venda", marcada no cadastro de Naturezas de Operação, nas apresentações de informações relativas ao histórico do cliente.

    • WKCheck (Corrigir selecionados): foi alterado o WKCheck para corrigir as situações onde o processo de regravação não foi efetuado no Radar Folha.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações em Permissões de:

    • Empresarial: a permissão "Clientes - Bloquear alteração do Limite de Crédito" passou a se chamar Clientes - Bloquear inclusão/alteração do Limite de Crédito. Por padrão esta permissão de bloqueio vem desmarcada e todos os usuários com permissão para incluir um cliente/fornecedor podem também incluir/alterar o limite de crédito na pasta Inf. Financeiras, grupo Crédito, campos "Limite" e "Data Limite". Para fazer o bloqueio deverá ser marcada esta permissão de usuários.

    • Contábil: foi incluída a permissão de Desativar Históricos, possibilitando disponibilizar ou não acesso à opção "Históricos Desativados" no Radar Contábil.

  • Na opção Empresa/Filiais foram efetuadas algumas alterações e ajustes referentes à NF-e (Notas Fiscais Eletrônicas) do Radar Comercial:

    • Pasta Principal/Endereço: os campos Complemento e Bairro, se informados devem ter extensão mínima de 2 caracteres.

    • Pasta Registros/Geral 1: é indispensável, principalmente para emissão de NF-e, que esse cadastro seja preenchido corretamente. Informações como CNPJ e Inscrição Estadual são muito importantes na geração do arquivo a ser enviado à Secretaria da Fazenda.

    • Pasta Registros/Geral 2: foi incluído o campo Tributação NFS-e, possibilitando informar o tipo de tributação da empresa segundo o município para a emissão de NFS-e (Nota Fiscal de Serviço Eletrônica). Os tipos podem ser: 1 - Microempresa municipal, 2 - Estimativa, 3 - Sociedade de profissionais, 4 - Cooperativa, 5 - MEI - Simples Nacional e 6 - ME EPP - Simples Nacional. Também foi disponibilizado o campo Incentivador Cultural para indicar ao sistema se a empresa/filial é uma incentivadora cultural no município. Estas duas informações serão utilizadas para a geração de NFS-e (Nota Fiscal de Serviço Eletrônica) do município de Belo Horizonte.

    • Pasta Enquadramento/Geral: foi incluída a opção Utiliza NF-e, possibilitando informar ao sistema que a empresa/filial que está sendo cadastrada utiliza NF-e (Nota Fiscal Eletrônica). Esta opção é indicada para as bases de dados que são multiempresa, onde apenas uma das empresas adquire a personalização para a emissão de nota fiscal eletrônica. Assim a empresa que estiver com a opção marcada será a empresa que o sistema irá gerar o arquivo XML.

  • Na opção Plano Empresarial/Contábil foi disponibilizada na lista de visão a coluna Referencial, possibilitando verificar a "Conta Referencial (SPED)" das contas que tiverem esta informação, caso contrário a coluna permanecerá em branco.

  • Na opção Clientes foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar/Importação de Clientes: foram disponibilizados novos itens em Campos Disponíveis do Leiaute de Importação (Código Unidade Executora (Encargos), IRPJ Mercadoria/Produto (%), IRPJ Serviço (%), PIS (%), CSLL (%), COFINS (%)), possibilitando importar as informações para a pasta Encargos, grupo "Empresa Pública/Ret. Tributos Fed. - Produtos" do cadastro de Clientes, quando se tratar de "Empresa Pública" ou "Ret. Tributos Fed. - Produtos".

    • Pasta Inf. Financeiras: foi disponibilizada no grupo Crédito a opção Bloquear venda após data limite. Com esta opção marcada, quando a data do sistema operacional atingir a data Limite de crédito o sistema passa a marcar automaticamente a opção Venda Bloqueada do cadastro de Clientes/Principal, grupo Situação. Assim, na tela de Posição Financeira (Radar Financeiro) e na tela Histórico do Cliente (Radar Comercial: Exibir, Pedidos e Notas Fiscais e Radar ECF: Cupons Fiscais), este cliente será apresentado como Venda BLOQUEADA. Já em Notas Fiscais (Radar Comercial) ao selecionar este cliente, o mesmo será apresentado em vermelho. Ex.: 171 - Abigail Gusmão. Ao clicar neste cliente o sistema o sistema apresentará uma mensagem de alerta: "Radar Comercial - Venda bloqueada para este cliente".

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) do Radar Comercial:

    • Pasta Principal: a informação do campo CNPJ/CPF passa a ser importante na emissão de NF-e. O campo E-mail passa a ser uma informação importante, pois quando utilizando a solução WK Radar NF-e powered by Signature, este campo servirá para realizar a distribuição eletrônica do portal da Signature para o cliente.

    • Pasta Endereços: o campo Tipo "Entrega" passa a ser utilizado quando emitida uma NF-e para o campo de Endereço de Entrega, substituindo até o campo de mesmo nome na tela do Radar Comercial. Os campos Complemento e Bairro, se informados devem ter extensão mínima de 2 caracteres. No campo Município, essa informação é muito importante na emissão de NF-e, por isso deve-se conferir os códigos municipal, estadual, federal e do IBGE no cadastro de Estados/Municípios.

    • Pasta Inc. Legais: a informação do campo Inscrição Estadual/Inscrição Produtor passa a ser importante na emissão de NF-e.

  • Na opção Documentos foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) e à NFS-e (Nota Fiscal de Serviço Eletrônica) do Radar Comercial:

    • Pasta Principal: no campo Modelo Docto. Fiscal o "Documento Fiscal 55" passa a ser é utilizado exclusivamente para emissão de NF-e (Nota Fiscal Eletrônica). Ao encontrar um documento utilizando este modelo, o sistema e se adapta para NF-e realizando novas consistências e impedindo algumas ações.

      Nesta pasta também foi incluída a opção Gerar NFS-e, que permanece habilitada apenas para Operação do tipo NF Serviços. Ao utilizar este documento na emissão de nota fiscal de serviço eletrônica o sistema vai gerar informações da NFS-e (Nota Fiscal de Serviço Eletrônica) para as prefeituras.

    • Pasta Complementos: no cadastro do campo Série para o documento que será utilizado para emissão de NF-e (Nota Fiscal Eletrônica) não se deve informar zeros a esquerda, pois erros de validação podem ocorrer.

      No campo Descr. Item passa a ser possível informar qual a forma de descrição do item que deve ser exportada para a NF-e (Nota Fiscal Eletrônica) ou RPS (Recibos Provisórios de Serviços) na utilização do documento que está sendo cadastrado. Digitando o caractere ‘[‘ (abertura de colchetes) são exibidos os campos disponíveis para a montagem da descrição. Além desses campos, é o usuário quem escolhe como os campos estarão dispostos e se haverá caracteres separadores entre eles, apenas digitando no campo. A descrição de item padrão é "[Nome] [Grades] [Cpl]". Os campos, da forma como forem cadastrados, serão utilizados nas notas fiscais eletrônicas (XML NF-e) e nos leiautes de RPS para a descrição do produto/serviço no Radar Comercial. As descrições do campo Descr. Item podem ser:

  • Na opção Produtos foram efetuadas algumas alterações e implementações:

    • Arquivo/Importar: na tela Leiaute de Importação foi disponibilizado o campo Filial em Campos Disponíveis, grupo ICMS, possibilitando importar separadamente as informações de ICMS de produto por filial.

    • Cadastros/Alteração Múltipla: foi incluída na pasta ICMS a opção Filial, possibilitando fazer as alterações de ICMS de um ou mais produtos por filial ou para todas as filiais de uma vez só. Na lista de ICMS foi disponibilizada a coluna Filial mostrando esta informação.

      Também foram incluídas na pasta Outros as opções Alterar e Exportar para MTVendors/ECF, possibilitando alterar diversos produtos adicionados no "Grupo de Produtos", indicando que os mesmos serão utilizados nas operações com o MTVendors e o Radar ECF Replicado, sendo que nestes dois casos apenas os produtos com esta opção marcada serão considerados e enviados a estes módulos.

    • Pasta Grades/Inf. Extras: foi incluída a opção Exportar para MTVendors/ECF para indicar que o produto é utilizado nas operações com o MTVendors e o Radar ECF Replicado, sendo que nestes dois casos apenas os produtos com esta opção marcada serão considerados e enviados a estes módulos.

    • Pasta IPI: foi incluído o campo Gênero do IPI para ser preenchido de acordo com a tabela de capítulos da NCM (Nomenclatura Comum do Mercosul). O objetivo deste campo é atender aos comerciantes varejistas e atacadistas, que a partir de 01/01/2010 estarão obrigados a indicar o capítulo do produto estabelecido na NCM nas notas fiscais que emitirem. Esta informação também será utilizada pela NF-e (Nota Fiscal Eletrônica).

      O campo Gênero do IPI também foi disponibilizado na Alteração Múltipla/IPI do Cadastro de Produtos e no menu Arquivo/Importar, grupo Produto/Classe.

    • Pasta ICMS: no grupo Alíquotas foi incluído o campo Filial, possibilitando que as informações do grupo de alíquotas sejam consideradas para o cálculo do ICMS por filial. Assim, cada filial poderá cadastrar as informações de alíquotas de ICMS das UF de acordo com as normas de seu Estado e não com relação ao Estado da Matriz. Para considerar a alíquota de ICMS do produto para todas as filiais, basta informar 0 (Todas filiais). Na lista de Alíquotas também foi disponibilizada a coluna Filial mostrando esta informação.

      Ao fazer o cálculo do ICMS, tanto no Radar Compras como no Radar Comercial, o sistema vai verificar se está marcado o campo acima Prevalece a Alíquota do Produto e em caso positivo, fazer uma comparação da Filial aqui informada com a Filial emissora da Nota Fiscal:

Se as filiais forem iguais, o sistema vai utilizar as informações do grupo de Alíquotas do cadastro de Produtos/ICMS. Se as filiais não estiverem cadastradas ou forem diferentes, o sistema vai sugerir o valor 0,00. Se a filial do cadastro de Produtos/ICMS/Alíquotas estiver como "0" (Todas filiais) e for informado na Nota Fiscal uma filial qualquer, o sistema vai utilizar as informações do grupo de Alíquotas cadastradas para a filia "0" (Todas filiais).

  • Na opção Produtos foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) do Radar Comercial:

    • Pasta IPI: se preenchido o campo Classificação Fiscal - NCM, esta informação passa a ser levada a NF-e e pode causar erros de Validação e Rejeição da mesma por não estar de acordo com a tabela, ou seja, com extensão mínima de 7 caracteres. O campo Código EX - TIPI, se informado deve ter extensão mínima de 2 caracteres.

    • Pasta ICMS: as informações aqui preenchidas passam a ser levadas como sugestão para a emissão de Notas Fiscais e por isso devem ser preenchidas com cuidado, evitando erros na emissão de NF-e.

    • Pasta PIS/COFINS: as informações desta pasta são fundamentais para o cálculo dos referidos impostos na emissão de NF-e. Se o produto não tiver as alíquotas cadastradas para ambos os impostos, um alerta será emitido na tela de Notas Fiscais, impedindo a emissão de NF-e.

    • Pasta Informações Fiscais: foi criada esta pasta nova para alocar os campos transferidos da pasta "ICMS". São eles: Cód. SEFAZ, Cód. da Categoria, Cód. Posse, Cód. Tipo Item, Cód. SCANC, Código do Item - DF, Diferimento Parcial do ICMS/PR, Produto Beneficiário do ICMS Dispensado e Produto Incentivado.

      Também foi incluído nesta pasta o campo Código ANP, possibilitando informar o código ANP (Agência Nacional do Petróleo) até no máximo 9 dígitos para o produto que está sendo cadastrado, ou seja, a codificação de produtos do SIMP (Sistema de Informações de Movimentação de Produtos). Este código será utilizado para geração da NF-e (Nota Fiscal Eletrônica) das empresas produtoras de combustíveis.

    • Arquivo/Importar: foi incluído em campos disponíveis do Leiaute de Importação, grupo "Produto/Classe" o campo Código ANP, possibilitando importar a informação para o cadastro de Produtos/Informações Fiscais, campo "Código ANP".

  • Na opção Serviços foram efetuadas as seguintes alterações e implementações:

    • Pasta ISS: foi criada a pasta ISS apresentando alguns campos que foram movidos da pasta "Complemento", mantendo o mesmo funcionamento. São eles: ISS (Lista (UF, Município, Alíquota Normal, Alíquota Retenção, Mensagem e Red. Base Cálc. ISS), Município, ISS Retido na Fonte, Mensagem, Red. Base Cálculo ISS, Alíq. Normal, Alíquota para retenção e CNAE), Utilizar Alíquota de ISS do Município de Destino, Tratamento IRRF Agência de Propaganda/Publicidade, Código Serviço (Lei Compl. Fed. nº 116/03) e Código de Tributação do ISS.

      Nesta pasta foi incluído o campo Código de Tributação do Município, possibilitando informar o código de tributação do ISS do município para o serviço que está sendo cadastrado, até no máximo 20 caracteres alfanuméricos. Esta informação será utilizada na geração do Ato Cotepe do Radar Empresarial e NFS-e (Nota Fiscal de Serviço Eletrônica) do Radar Comercial.

      Também foi incluído o campo Tipo Tributação do serviço no município, sendo, 1 - Tributação no município, 2 - Tributação fora do município, 3 - Isenção, 4 - Imune, 5 - Exigibilidade suspensa por decisão judicial e 6 - Exigibilidade suspensa por procedimento administrativo. Esta informação será utilizada para a geração de NFS-e (Nota Fiscal de Serviço Eletrônica) do município de Belo Horizonte.

    • Arquivo/Importar: o campo Tipo Tributação também foi disponibilizado no Leiaute de Importação/Campos Disponíveis, devendo ser colocado no arquivo de importação a numeração de 1 a 6, sendo: 1 - Tributação no município, 2 - Tributação fora do município, 3 - Isenção, 4 - Imune, 5 - Exigibilidade suspensa por decisão judicial ou 6 - Exigibilidade suspensa por procedimento administrativo.

  • Na opção Tabelas de Preços/Venda/Produtos foi implementada a opção Considerar IPI nas operações de vendas do ECF. Com esta opção marcada o Radar ECF passa a mostrar o valor dos produtos mais o IPI somados, nas consultas de preços e nas vendas de produtos (emissão do cupom fiscal). Esta opção fica habilitada apenas em bases de dados que possuem o Radar ECF.

  • Na opção Naturezas de Operação foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) do Radar Comercial:

    • Pasta ICMS: deve-se parametrizar corretamente, pois o cálculo dos impostos é muito importante paras evitar problemas na emissão de NF-e.

    • Pasta IPI: deve-se parametrizar corretamente, pois o cálculo dos impostos é muito importante paras evitar problemas na emissão de NF-e.

    • Pasta PIS: quando se tratar da emissão de NF-e no Radar Comercial o sistema compõe a base de cálculo conforme os parâmetros desta pasta. Caso a operação seja tributada pelo imposto e os campos referentes à base de cálculo não forem informados, os arquivos eletrônicos das notas não serão validados.

    • Pasta COFINS: quando se tratar da emissão de NF-e no Radar Comercial o sistema compõe a base de cálculo conforme os parâmetros desta pasta. Caso a operação seja tributada pelo imposto e os campos referentes à base de cálculo não forem informados, os arquivos eletrônicos das notas não serão validados.

  • Na opção Naturezas de Operação foram efetuadas as seguintes alterações e implementações:

    • Pasta Integração: foi implementada a opção Natureza utilizada para Simples Faturamento - ECF/Comercial, possibilitando efetuar a integração da nota fiscal de saídas apenas na pasta de Dados da NF do Registro de Saídas do MTFiscal.

      • Estas informações foram disponibilizadas em Arquivo/Importar (Natureza utilizada para Simples Faturamento - ECF/Comercial) e em Relatórios/Naturezas de Operação (Natureza Simples Fat), possibilitando também importar ou listar as informações deste campo do cadastro de Naturezas de Operação.

      • No Radar ECF esta opção será utilizada quando já foi emitido o Cupom Fiscal e depois o cliente solicita a nota fiscal. A nota fiscal emitida proveniente de um cupom fiscal já emitido será lançada na escrita fiscal apenas na coluna de documento fiscal e observações, ou seja, na pasta Dados NF do MTFiscal.

      • Já no Radar Comercial esta opção será utilizada quando a operação for escriturada apenas nas colunas Documento Fiscal e Observações do livro Registro de Saídas de Mercadorias. Esta opção deve ser usada nos Estados em que a Remessa de Mercadoria para Entrega Futura só deve ter informações nas colunas de Documento Fiscal e Observações.

    • Natureza utilizada para venda: foi removida da pasta "Integração" a opção "Exportar para MTVendors/ECF" e colocada a mesma opção no final da tela com a descrição alterada para Natureza utilizada para venda. Com esta opção marcada o sistema passa a considerar que o CFOP é utilizado em operações comerciais de vendas. Desta forma, na exportação para MTVendors, Radar ECF Replicado, Radar Executivo e consulta de Histórico do Cliente (Radar Comercial e ECF), o sistema vai considerar apenas os CFOPs que tenham esta opção marcada. Pode-se selecionar diversos CFOPs na lista utilizando as teclas CRTL e SHIFT para marcar esta opção para mais de um CFOP ao mesmo tempo. Neste caso os demais campos permanecem desabilitados para alteração.

  • Nas opções Naturezas de Operação e Situações de Serviço há algumas versões atrás foram incluídos novos campos disponíveis em Arquivo/Importar, possibilitando importar todos os campos do cadastro:

    • De:

    • Para:

  • Na opção Estados/Municípios foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) do Radar Comercial:

    • Pasta Estado: os campos País (Brasil: Código SINIEF ou Exterior: Código do País) devem ser preenchidos com cuidado, pois são importantes para a emissão de NF-e.

    • Pasta Município: os campos Código, UF e Código do IBGE devem ser preenchidos com cuidado, pois são importantes para a emissão de NF-e.

Menu Relatórios

  • Nas opções Representantes e Transportadoras foi incluído novo item em campos disponíveis do Modelador de Relatórios, no grupo "Endereço" (Código IBGE), buscando a informação do cadastro de Representantes/Transportadoras, pasta Endereços, campo "Cód. IBGE". Esta informação é definida no cadastro de Estados/Municípios, pasta Município, campo "Código do IBGE" do Radar Empresarial.

  • Na opção Produtos/Lista foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Produtos" (Código ANP), buscando o código ANP (Agência Nacional do Petróleo) informado no cadastro de Produtos/Informações Fiscais e grupo "ICMS" (Filial ICMS), buscando a informação do cadastro Produtos/ICMS. Estas informações foram disponibilizadas ainda nas pastas Filtros e Ordenação do Modelador de Relatórios. Também foi incluído novo item no grupo "Complemento" (Gênero do IPI), buscando a informação do cadastro de Produtos/IPI.

  • Na opção Serviços/Lista foi incluído novo item em campos disponíveis do Modelador de Relatórios, no grupo "Complemento (Tipo Tributação), listando a informação de tributação no município conforme informado no cadastro de Serviços/Complemento, campo "Tipo Tributação", sendo, Tributação fora do município, Isenção, Imune, Exigibilidade suspensa por decisão judicial ou Exigibilidade suspensa por procedimento administrativo.

Diversos

  • Edits (F4) - Contas Bancárias: nas telas de consultas (F4) do Edit de contas com característica Banco foi disponibilizada a coluna Fantasia, demonstrando a informação que está no cadastro de Contas Bancárias, pasta Banco, campo "Nome Fantasia". Para as contas com característica "Caixa" não será demonstrada nenhuma informação nesta coluna.

  • Histórico do Cliente - Exibir, Pedidos e Notas Fiscais (Radar Comercial) e Cupons Fiscais (Radar ECF): foram efetuadas as seguintes alterações e implementações:

    • Botão Anotações Gerais: foi implementado o botão Anotações Gerais com acesso à tela Anotações Gerais do Cliente, permitindo visualizar as anotações sobre o cliente que está sendo verificado na tela Histórico do Cliente, ou seja, aquelas informações não previstas, tais como, datas de acontecimentos, lembretes, etc. Etas informações são as mesmas que aparecem no cadastro de Clientes/Inf. Extras, campo "Anotações Gerais".

    • Informações Comerciais: nos campos Valor de Vendas, Frequência Média de Compras, Produto mais comprado (Valor e Quantidade), o sistema passa a considerar a opção "Natureza utilizada para venda" marcada no cadastro de Naturezas de Operação nas apresentações de informações relativas ao histórico do cliente.

    • Últimas Compras: o sistema passa a considerar a opção "Natureza utilizada para venda" marcada no cadastro de Naturezas de Operação nas apresentações de informações da lista relativas ao histórico do cliente.

  • Exportação Automática: foi disponibilizada a Exportação Automática também para o relatório Gerenciais/Saldo do Estoque do Radar Estoque.

  • WKCheck (Corrigir selecionados): foi alterado o WKcheck para corrigir as situações onde o processo de regravação não foi efetuado no Radar Folha. Por exemplo, devido à implementação do rateio de centro de custos nas folhas de férias, algumas bases de dados passaram gravar valores indevidos e inconsistentes nos arquivos na gravação de férias dos empregados. Esta situação pode ser corrigida facilmente, atualizando a versão e passando o WKCheck. Assim, na emissão da guia DARF onde, se verificava que o valor do IR referente férias estava sendo considerado o valor da folha de férias e o valor da folha mensal, depois do WKCheck pode-se verificar o sistema passa a considerar apenas o valor de IR de férias da folha de férias.


Módulo Comercial - Versão de 14/12/09

Módulo Comercial - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades/Gerais - Parcelas de Faturamento (Aplicar retenções na primeira parcela): passa a ser possível optar por descontar do primeiro pagamento as retenções ou efetuar um rateio entre todas as parcelas.

    • Propriedades/Bloqueio - Bloquear faturamento quando (Houver títulos em atraso superior a ... dias): a rotina de limite de crédito passa a contar com mais um critério, a quantidade de dias em atraso de um título. Assim, a empresa poderá definir que um cliente, que tenha títulos em atraso superior a uma determinada quantidade de dias, não poderá realizar novas compras até a quitação deste(s) título(s).

    • Cadastros de Gerador de Comissões - Editar Arquivo - Faturamento/Recebimento - (INF_EXTRA1_CLIENTE, INF_EXTRA2_CLIENTE, INF_EXTRA3_CLIENTE e INF_EXTRA4_CLIENTE): foram disponibilizados novos campos Definidores de Alíquota, possibilitando atribuir um percentual de comissão diferenciado, conforme informado previamente no cadastro de Clientes/Inf.Extras. Desta forma, caso estes campos sejam usados para alguma identificação que tenha relação com a comissão para os representantes, poderão ser usadas na montagem do gerador de comissões.

    • Cadastros de Leiautes de Orçamentos - Formulário/Documento (Vlr IPI S/ Acréscimo e Vlr Total IPI Cnd Pagto 1, 2, 3, 4 e 5): possibilidade de mostrar no leiaute de orçamentos a informação do valor do IPI s/ acréscimo e o valor total do IPI que foi calculado para a respectiva condição de pagamento 1, e, 3, 4 e 5.

    • Cadastros de Leiautes de Histórico do Cliente (Anotações Gerais): incluído novo item em campos disponíveis do Modelador de Documentos, buscando as informações da tela Histórico do Cliente, botão Anotações Gerais, tela Anotações Gerais do Cliente.

    • Movimentos de Orçamentos - Faturamento - Condições de Pagamento (Valor total do IPI): o campo "Valor total do IPI dos itens" passou a se chamar Valor total do IPI e a calcular o valor total do IPI de acordo com a condição de pagamento informada, verificando inclusive a existência de algum acréscimo financeiro vinculado a esta condição e aplicando este valor na base de cálculo do imposto.

    • Movimentos de Orçamentos/Faturamento (Cond. Pag.), Pedidos/Faturamento (Cond. Pagto) e Notas Fiscais/Faturamento (Cond. Pgto): de acordo com a condição de pagamento, mesmo nos casos em que a divisão de 100% pela quantidade de parcelas da condição gerar a última parcela com um arredondamento, o valor total a pagar passa a ser dividido em parcelas iguais.

    • Movimentos de Orçamentos, Pedidos e Notas Fiscais (ICMS): ao fazer o cálculo do ICMS, o sistema passa a verificar se está marcado o campo "Prevalece a Alíquota do Produto" no cadastro de Produtos/ICMS/Alíquotas e em caso positivo, faz uma comparação da Filial informada no mesmo grupo com a Filial emissora da Nota Fiscal.

    • Movimentos de Pedidos - Arquivo/Importar: na montagem do arquivo de importação Linha P (Observações do Pedido) e Linha I (Complemento do Item) para informar a quebra de linha, passa a ser possível utilizar o caractere | (pipe).

    • Movimentos de Pedidos - Exibir/Filtro (Cliente): passa a ser possível informar uma conta título para o sistema apresentar na lista todos os pedidos emitidos para clientes do grupo informado como, por exemplo, Duplicatas a Receber.

    • Movimentos de Pedidos/Itens e Notas Fiscais/Produtos e Serviços (Livre de Cobrança): quando não existir o módulo Radar Financeiro instalado na base de dados e no cadastro de Naturezas de Operação (CFOP) em Integração/Efetuar lançamento não estiver marcada a integração com o Financeiro, o sistema passa a marcar automaticamente a opção Livre de Cobrança.

    • Movimentos de Notas Fiscais - Editar/Faturar Pedidos (Cliente): passa a ser possível informar uma conta título para o sistema apresentar na lista todos os pedidos (Atendidos ou Parcialmente Atendidos) emitidos para clientes do grupo informado como, por exemplo, Duplicatas a Receber.

    • Movimentos de Notas Fiscais/Produtos (Tab. Preços): passa a ser possível selecionar vários itens na lista para alteração múltipla da Tab. Preços nas notas fiscais gravadas (ainda não impressas).

    • Movimentos de Notas Fiscais (NF-e): foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) no menu Movimento//Notas Fiscais e no Radar Empresarial em alguns cadastros. Também foi disponibilizado item Comercial/NF-e em Ajuda/Processos do Radar Empresarial, contendo informações completas sobre a NF-e.

    • Relatórios de Orçamentos (Vlr Total do IPI e Vlr IPI Item S/ Acre.): em campos disponíveis do Modelador de Relatórios, o campo "Vlr Total do IPI" passou do grupo "Orçamento" para o grupo "Condição de Pagamento", ficando subordinado à condição de pagamento. Já no grupo "Itens" o campo "Vlr IPI Itens" teve sua descrição alterada para "Vlr IPI Item S/ Acr".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Gerais: foi implementada no grupo Parcelas de Faturamento a opção Aplicar retenções na primeira parcela, possibilitando configurar o sistema para que nas vendas parceladas seja deduzido o valor de todas as retenções de impostos e tributos (PIS Retido, COFINS Retido, CSLL Retido, IRRF, INSS, e ISS Retido) diretamente na primeira parcela do faturamento. Se o valor das retenções for superior ao valor da primeira parcela, o sistema irá consistir e caberá ao usuário fazer os ajustes antes de gravar os movimentos. Com esta opção desmarcada o valor das retenções será rateado entre todas as parcelas. Desta forma, a empresa pode optar por descontar do primeiro pagamento as retenções ou efetuar um rateio entre todas as parcelas.

    • Pasta Bloqueio: foi disponibilizada no grupo Bloquear faturamento quando a opção Houver títulos em atraso superior a ... dias, possibilitando a ativação do bloqueio de faturamento quando houver títulos em atraso superior ao número de dias informado. Assim, a empresa poderá definir que um cliente, que tenha títulos em atraso superior a uma determinada quantidade de dias, não poderá realizar novas compras até a quitação deste(s) título(s). Com isso, o sistema passa a comparar esta quantidade de dias com a quantidade de dias em atraso do Radar Financeiro (vide campo "Maior Atraso" no menu Exibir/Posição Financeira de Clientes/Fornecedores) e impedir o faturamento caso este atraso seja superior ao número de dias aqui informado. Para isso, é necessário marcar também a opção Aplicar bloqueio aos pedidos e o usuário não ter a permissão de "Supervisor" ou "Pedidos/Notas Fiscais - Liberar Faturamento Bloqueado" para o Radar Comercial.

Menu Cadastros

  • Na opção Gerador de Comissões/Editar Arquivo (Faturamento/Recebimento) foram disponibilizados novos campos Definidores de Alíquota, INF_EXTRA1_CLIENTE, INF_EXTRA2_CLIENTE, INF_EXTRA3_CLIENTE e INF_EXTRA4_CLIENTE, possibilitando atribuir um percentual de comissão diferenciado, conforme informado previamente no cadastro de Clientes/Inf.Extras, campos Inf. Extra 1, 2, 3 e 4. Desta forma, caso estes campos sejam usados para alguma identificação que tenha relação com a comissão para os representantes, poderão ser usadas na montagem do gerador de comissões.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Orçamentos/Formulário: foi alterada a descrição de item em campos disponíveis do Modelador de Leiautes, grupo "Itens" de "[Vlr IPI]" para [Vlr IPI S/ Acréscimo], buscando o valor que o sistema calcula e é apresentado na coluna "Valor IPI S/ Acrésc." na lista da pasta Itens da tela de Orçamentos.

      Já no grupo "Faturamento" foi alterada a descrição do campo "[Vlr Total IPI]" para [Vlr Total IPI cnd Pagto 1], passando a buscar a informação do valor do IPI que foi calculado para a respectiva condição de pagamento 1, na tela de Orçamentos, pasta Faturamento, campo "Valor total IPI". Também foram disponibilizados no mesmo grupo os campos [Vlr Total IPI Cnd Pagto 2], [Vlr Total IPI Cnd Pagto 3], [Vlr Total IPI Cnd Pagto 4] e [Vlr Total IPI Cnd Pagto 5], com a mesma função acima.

    • Orçamentos/Documento: foi alterada a descrição de item em campos disponíveis do Modelador de Leiautes, grupo "Itens" de "93 Vlr IPI" para 93 Vlr IPI S/ Acréscimo, buscando o valor que o sistema calcula e é apresentado na coluna "Valor IPI S/ Acrésc." na lista da pasta Itens da tela de Orçamentos.

      Já no grupo "Faturamento" foi alterada a descrição do campo "91 Vlr Total IPI" para 91 Vlr Total IPI Cnd Pagto 1, passando a buscar a informação do valor do IPI que foi calculado para a respectiva condição de pagamento 1, na tela de Orçamentos, pasta Faturamento, campo "Valor total IPI". Também foram disponibilizados no mesmo grupo os campos 910 Vlr Total IPI Cnd Pagto 2, 911 Vlr Total IPI Cnd Pagto 3, 912 Vlr Total IPI Cnd Pagto 4 e 913 Vlr Total IPI Cnd Pagto 5, com a mesma função acima.

    • Histórico do Cliente: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Dados do Cliente" de "52 Anotações Gerais", buscando as informações da tela Histórico do Cliente, botão Anotações Gerais, tela Anotações Gerais do Cliente.

Menu Movimentos

  • Na opção Orçamentos/Faturamento o campo "Valor total do IPI dos itens" que mostrava o valor total do IPI de todos os itens adicionados no orçamento, passou para o grupo Condições de Pagamento com a descrição alterada para Valor total do IPI e a calcular o valor total do IPI de acordo com a condição de pagamento informada, verificando inclusive a existência de algum acréscimo financeiro vinculado a esta condição e aplicando este valor na base de cálculo do imposto. Por exemplo, para um orçamento de um item no valor de R$1.000,00, alíquota de IPI de 10%, e acréscimo financeiro de 10% na condição de pagamento, o total do IPI será R$ 110,00 e o total do orçamento R$ 1.210,00 (Produto = 1.000,00 + Acréscimo = 100,00 + IPI = 120,00).

    Na pasta Itens a coluna "Valor IPI" teve sua descrição alterada para Valor IPI S/ Acrésc., mantendo o mesmo funcionamento.

  • Nas opções Orçamentos/Faturamento (Cond. Pag.), Pedidos/Faturamento (Cond. Pagto) e Notas Fiscais/Faturamento (Cond. Pgto), de acordo com a condição de pagamento, mesmo nos casos em que a divisão de 100% pela quantidade de parcelas da condição gerar a última parcela com um arredondamento, o valor total a pagar passa a ser dividido em parcelas iguais. Ex.: Valor total da nota fiscal no valor de 1.500,00 dividido em 3 parcelas iguais (33,33% + 33,33% + 33,34%) gerará 3 parcelas iguais de 500,00.

  • Nas opções Orçamentos, Pedidos e Notas Fiscais ao fazer o cálculo do ICMS, o sistema passa a verificar se está marcado o campo Prevalece a Alíquota do Produto no cadastro de Produtos/ICMS/Alíquotas e em caso positivo, faz uma comparação da Filial informada no mesmo grupo com a Filial emissora da Nota Fiscal:

    • Se as filiais forem iguais, o sistema vai utilizar as informações do grupo de Alíquotas do cadastro de Produtos/ICMS.

    • Se as filiais não estiverem cadastradas ou forem diferentes, o sistema vai sugerir o valor 0,00.

    • Se a filial do cadastro de Produtos/ICMS/Alíquotas estiver como "0" (Todas filiais) e for informado na Nota Fiscal uma filial qualquer, o sistema vai utilizar as informações do grupo de Alíquotas cadastradas para a filia "0" (Todas filiais).

  • Na opção Pedidos foram efetuadas as seguintes alterações:

    • Arquivo/Importar: na montagem do arquivo de importação Linha P (Observações do Pedido) e Linha I (Complemento do Item) para informar a quebra de linha, passa a ser possível utilizar o caractere | (pipe).

    • Exibir/Filtro: no campo Cliente passa a ser possível informar uma conta título para o sistema apresentar na lista todos os pedidos emitidos para clientes do grupo informado como, por exemplo, Duplicatas a Receber.

  • Nas opções Pedidos (Itens) e Notas Fiscais (Produtos e Serviços), quando não existir o módulo Radar Financeiro instalado na base de dados e no cadastro de Naturezas de Operação (CFOP) em Integração/Efetuar lançamento não estiver marcada a integração com o Financeiro, o sistema passa a marcar automaticamente a opção Livre de Cobrança.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Editar/Faturar Pedidos: no campo Cliente passa a ser possível informar uma conta título para o sistema apresentar na lista todos os pedidos (Atendidos ou Parcialmente Atendidos) emitidos para clientes do grupo informado como, por exemplo, Duplicatas a Receber.

    • Pasta Produtos: passa a ser possível selecionar vários itens na lista para alteração múltipla da Tab. Preços nas notas fiscais gravadas (ainda não impressas) e consequentemente alterar o valor de cada item. As consistências ocorrerão no momento da gravação, emitindo um alerta para o usuário avisando quando o valor do item (Código + descrição do item) for inválido. No entanto, o sistema permite gravar esta alteração múltipla mesmo que o valor do item na tabela seja inferior a um desconto concedido no item e também alterar a tabela de preços caso o item não esteja vinculado à tabela.

  • Na opção Notas Fiscais foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica):

    • Pasta Principal: ao selecionar uma Série cadastrada nas propriedades do Radar Comercial que utilize o documento 55, o sistema passa a entender que se trata de uma NF-e, realizando consistências e se adaptando para gerar o arquivo necessário. Os campos Data de Entrada/Saída e Hora de Entrada/Saída são informações que se preenchidas, serão levadas para a NF-e, apesar de não serem obrigatórias. O campo Data de Entrada/Saída torna-se necessária caso a Hora de Entrada/Saída estiver informada. O campo Local de Entrega não é considerado para o caso de uma Nota Fiscal Eletrônica, pois o campo considerado com Endereço de Entrega para NF-e é o cadastrado na pasta “Endereços” do cadastro de Clientes/Fornecedores. É muito importante que a natureza (CFOP) informada tenha seus dados preenchidos corretamente no Cadastro de Naturezas de Operação para que não ocorram problemas na geração de NF-e.

    • Pasta Produtos: é muito importante que a natureza (CFOP) informada tenha seus dados preenchidos corretamente no Cadastro de Naturezas de Operação para que não ocorram problemas na geração de NF-e. No botão Adicionar quando se tratar de uma Nota Fiscal Eletrônica, o sistema solicitará informações específicas para o tipo de operação a ser efetuada:

- Se a NF-e for uma Nota Fiscal de Importação são solicitadas também informações sobre o Imposto de Importação (II) e a Declaração de Importação (DI). Neste primeiro momento, os dados referentes ao II serão apenas informativos, não influenciando nos valores totais da NF. Para as informações do Imposto de Importação, são pedidos os valores (Valor da base de cálculo, Valor despesas aduaneiras, Valor do IOF e Valor do imposto de importação). No caso das informações da Declaração de Importação, é solicitado o Número DI/DSI/DA, a Data Registro, Cód. Exportador, o UF, a data e o local do desembaraço Aduaneiro, o Nr. da Adição, o Desconto e o Cód. do Fabricante.

- Caso a NF-e seja de Exportação é mostrada uma tela pedindo a UF e o Local de Embarque do produto.

- Se a NF-e utilizar uma Natureza de Operação que tenha selecionada como “Estorno de Entrada por Devolução” a opção de integração com o estoque do Cadastro de Naturezas de Operação, a tela de Nota Fiscal de Origem será aberta. Nesta tela estão campos de Número, Série, Modelo de Documento, CNJP do Emitente, UF do Emitente, Data da Emissão, Valor da NF e Chave da NF-e da Nota de Origem. Se informado um Modelo Documento Fiscal 55, modelo exclusivo para NF-e, torna-se necessário preencher a Chave da NF-e.

    • Pasta Serviços: esta pasta não será habilitada se a Nota a ser emitida for uma NF-e.

    • Pasta Dados Adicionais: no grupo Informados, quando a Nota Fiscal a ser emitida for uma NF-e, o campo Mensagem informada será levado para o campo Informações Complementares do arquivo eletrônico, suportando os mesmos 1000 caracteres. No campo NF Origem as informações serão levadas para as NF-e como Notas Referidas. Na geração de NF-e, o campo "Dados Adicionais" tem o mesmo comportamento que o campo "Complemento do Produto", onde caso houver "enter" o sistema irá realizar a quebra de linha na impressão do DANFE (Documento Auxiliar da Nota Fiscal Eletrônica).

    • Pasta NF-e: esta pasta somente estará habilitada em uma das situações RPS ou NF-e (Nota Fiscal Eletrônica).

      • RPS: foi incluído o campo Série da NF-e, mostrando a informação do número de série da nota fiscal eletrônica.

      • NF-e: também foi incluído o grupo NF-e que estará disponível quando a base de dados tiver personalização específica para a solução WK Radar NF-e powered by Signature. Nela são apresentadas as informações sobre as NF-e (Nota Fiscal Eletrônica) e sua interação com o programa xDoc e a Entidade Tributária.

Chave NF-e: mostra a chave da NF-e gerada, com 44 posições.

Protocolo: mostra o protocolo de retorno da SEFAZ, quando a NF-e é autorizada.

Status NF-e: mostra qual o status atual no sistema da Nota Fiscal. Pode assumir status de “Aguardando Autorização”, "Aguardando Cancelamento”, “Aguardando Inutilização”, “Autorizada ET”, “Rejeitada ET”, “Denegada ET”, “Cancelada ET”, “Inutilizada ET” e “Erro de Validação”.

Tipo Emissão: mostra em qual tipo de emissão a Nota Fiscal foi enviada à Entidade Tributária. Pode assumir os valores "Normal”, “Contingência FS”, “Contingência SCAN”, “Contingência DPEC” e “Contingência FS-DA”.

URL: abre o arquivo de DANFE diretamente do Portal da Signature. Só é exibido quando a NF-e está com status de "Autorizada ET”.

Mensagens: mostra a lista de mensagens durante o processo de comunicação com a Entidade Tributária. Esta lista tem os campos “Data” que mostra a data da mensagem, o “Status” da NF-e, a “Descrição” deste status, além de um “Comentário” a respeito deste status para melhor compreensão. No caso de erros de validação ou rejeição pela SEFAZ, aparecem na lista, especialmente na coluna “Comentário” os motivos desta rejeição ou erro.

    • Edita/Gerar NF Complementar: da pasta Produtos e da pasta Cálculo dos Impostos não é copiado nenhum dado para a nota fiscal complementar, mas é atribuída automaticamente a "NF Origem" (caso for NF-e será copiada a Chave) na pasta Dados Adicionais, sendo criada ainda uma Mensagem (informada) automaticamente. A partir desta versão a mensagem automática passou de “NF referente complemento de imposto faltante em nossa Nota Fiscal Nrº nnnnnn, emitida em dd/mm/aa" para "NF complementar referente nossa Nota Fiscal Nr. xxxx, emitida em dd/mm/aaaa", mantendo o mesmo funcionamento anterior.

    • Exibir/Filtro: foram incluídos os grupos disponíveis apenas para bases com a personalização para NF-e. São eles: Status NF-e (Autorizada, Cancelada, Inutilizada, Denegada, Rejeitada e/ou Erro Validação), Solicitações NF-e (Aguardando Autorização, Aguardando Cancelamento e/ou Aguardando Inutilização) e Tipo Emissão NF-e (Normal e/ou Contingência Off-line).

    • Botão Imprimir: quando for identificado pela série que utiliza documento 55, que se trata de uma NF-e, este botão passa a exibir a descrição “Gerar NF-e”. Sua função é de gerar o arquivo eletrônico que, após as conversões da Solução Radar NF-e powered by Signature, será enviado à Secretaria da Fazenda. Ao selecionar uma NF que já recebeu o protocolo de autorização de uso, o botão passa a exibir a descrição "Integrar NF-e”. Sua função neste estado é realizar todas as integrações pendentes para a Nota Fiscal.

    • Botão Visualizar: este botão passa a ficar desabilitado no caso de geração de uma Nota Fiscal Eletrônica, pois o DANFE “Documento Auxiliar da Nota Fiscal Eletrônica” é emitido apenas quando a NF-e for autorizada.

No Radar Empresarial foram efetuadas algumas alterações e ajustes referentes à NF-e (Nota Fiscal Eletrônica) nos Cadastros de Empresa/Filiais (Principal/Endereço e Registros/Geral 1), Clientes, Fornecedores, Representantes e Transportadoras (Principal, Endereços e Insc. Legais), Documentos (Principal e Complementos), (Produtos (IPI, ICMS e PIS/COFINS), Naturezas de Operação (ICMS, IPI, PIS e COFINS) e Estados/Municípios (Estados e Municípios).

Também foi disponibilizado no Radar Empresarial em Ajuda/Processos/Comercial as seguintes informações completas sobre a NF-e:

  • Processo de Emissão de NF-e

  • Preparando o Sistema

  • Signature xDoc

  • Configuração de Serviços no Radar Empresarial

  • Signature Server Portal

  • Geração de arquivos .txt e .xml pelo Radar Comercial

  • Importação, Exportação, Notas Fiscais de Origem e Filtro de Notas Fiscais

  • Relatórios

Menu Relatórios

  • Na opção Orçamentos em campos disponíveis do Modelador de Relatórios, o campo Vlr Total do IPI passou do grupo "Orçamento" para o grupo "Condição de Pagamento", ficando subordinado à condição de pagamento. Já no grupo "Itens" o campo "Vlr IPI Itens" teve sua descrição alterada para Vlr IPI Item S/ Acr.


Módulo Compras - Versão de 14/12/09

Módulo Compras - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Movimentos de Solicitações de Compras/Principal (Dias Necessidade) e Itens (Dias Necessidade, Dt. Necessidade e Classificação) e Relatórios/Solicitações de Compras (Dias Necessidade, Dt. Necessidade, Código Classificação e Classificação): passa a ser possível informar na solicitação de compras, tanto para toda a solicitação como para cada item, a quantidade de dias em que se espera receber o material que está sendo solicitado. Na pasta Itens também foi incluído o campo Classificação, mostrando a classificação informada previamente na Ordem de Compras, não sendo obrigatória esta informação. Todos estes campos novos foram disponibilizadas no Relatório de Solicitações de Compras.

    • Movimentos de Ordens de Compras e Registro de Entradas (ICMS): ao fazer o cálculo do ICMS, o sistema passa a verificar se está marcado o campo "Prevalece a Alíquota do Produto" no cadastro de Produtos/ICMS/Alíquotas e em caso positivo, faz uma comparação da Filial informada no mesmo grupo com a Filial emissora da Nota Fiscal.

    • Movimentos de Registro de Entradas - Principal (Nome): quando o fornecedor informado tiver um Portador (Banco) vinculado no cadastro de Fornecedores/Inf. Financeiras, o mesmo passa a ser levado via integração para Lançamentos de Contas a Pagar/Complementos, possibilitando filtrar as informações por Portador (pagador) na emissão do Relatório de Contas a Pagar/Movimentos no Radar Financeiro.

    • Movimentos de Registro de Entradas - Produtos/IPI (Alíquota): se no cadastro de Produtos/IPI estiver informado "Valor IPI", o sistema passa a verificar esta condição e no caso de IPI pautado não fará consistência da alíquota.

    • Movimentos de Registro de Entradas (Otimização): foi implementada uma otimização na visualização das informações quando o RE tiver mais 100 itens. Por exemplo, num RE com 2482 o tempo de visualização foi melhorado de 53 segundos para 1,6 segundos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Solicitações de Compras foram efetuadas as seguintes implementações e alterações:

    • Pasta Principal: foi incluído o campo Dias Necessidade, possibilitando informar o número de dias em que se espera receber a mercadoria que está sendo solicitada. Ex.: 30 dias. Com o número de dias informado o sistema calculará automaticamente a Dt. Necessidade e vai sugerir a informação neste campo e na pasta Itens, possibilitando alterações.

    • Pasta Itens: foi disponibilizado o campo Dias Necessidade, sugerindo a informação do número de dias informado previamente na pasta Principal para cada item selecionado na lista de itens, possibilitando alterações. Também foi implementado o campo Dt. Necessidade, sugerindo a data da necessidade conforme o número Dias Necessidade informado na pasta Principal ou na pasta Itens, possibilitando alterações.

      Na pasta Itens também foi incluído o campo Classificação, mostrando a classificação informada previamente na Ordem de Compras, não sendo obrigatória esta informação.

  • Nas opções Ordens de Compras e Registro de Entradas ao fazer o cálculo do ICMS, o sistema passa a verificar se está marcado o campo Prevalece a Alíquota do Produto no cadastro de Produtos/ICMS/Alíquotas e em caso positivo, faz uma comparação da Filial informada no mesmo grupo com a Filial emissora da Nota Fiscal:

    • Se as filiais forem iguais, o sistema vai utilizar as informações do grupo de Alíquotas do cadastro de Produtos/ICMS.

    • Se as filiais não estiverem cadastradas ou forem diferentes, o sistema vai sugerir o valor 0,00.

    • Se a filial do cadastro de Produtos/ICMS/Alíquotas estiver como "0" (Todas filiais) e for informado na Nota Fiscal uma filial qualquer, o sistema vai utilizar as informações do grupo de Alíquotas cadastradas para a filia "0" (Todas filiais).

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Pasta Principal: no campo Nome quando o fornecedor informado tiver um Portador (Banco) vinculado no cadastro de Fornecedores/Inf. Financeiras, o mesmo passa a ser levado via integração para Lançamentos de Contas a Pagar/Complementos, possibilitando filtrar as informações por Portador (pagador) na emissão do Relatório de Contas a Pagar/Movimentos no Radar Financeiro.

    • Pasta Produtos: na subpasta IPI campo Alíquota, se no cadastro de Produtos/IPI estiver informado "Valor IPI" este produto não deverá ter alíquota de IPI informada no Radar Compras. O sistema passa a verificar esta condição e no caso de IPI pautado não fará consistência da alíquota.

Também no Registro de Entradas foi implementada uma otimização na visualização das informações quando o RE tiver mais 100 itens. Por exemplo, num RE com 2482 o tempo de visualização foi melhorado de 53 segundos para 1,6 segundos.

Menu Relatórios

  • Na opção Solicitações de Compras foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Solicitação de Compra" (Dias Necessidade) e grupo "Itens" (Dias Necessidade, Dt. Necessidade, Código Classificação e Classificação), buscando as informações da tela de Solicitações de Compras, pastas Principal e Itens.


Módulo ECF - Versão de 14/12/09

Relatório Vendas: Código Filial, Descrição Filial, Código Vendedor, Nome Vendedor, Número Cupom Fiscal, Data Emissão, Código Cliente, Nome Cliente, Nome Fantasia Cliente, CPF/CNPJ Cliente, Contato Cliente, Endereço Cliente, Nr. Endereço Cliente, Complemento, CEP Cliente, Bairro Cliente, DDD Fone Cliente, Telefone Cliente, Município Cliente, UF Cliente, Código Cond. Pagto., Nome Cond. Pagto, % Desc. Cond. Pagto., Valor Total Produtos, Valor Desc. Produtos, % Desc. Produtos, Valor Total Serviços, Valor Desc. Serviços, % Desc. Serviços e Valor Total Cupom.

Itens de Vendas: Código Tabela Preços, Nome Tabela Preços, Código Item, Item, Unidade Medida, Nat. Operação, Nome Nat. Operação, CFOP Item, Produto/Serviço, Código Grade 1, Código Grade 2, Código Grade 3, Grade 1, Grade 2, Grade 3, Informações Extra 1, Informações Extra 2, Informações Extra 3, Quantidade, Valor Unitário, Vlr Desc. Unit., % Desc. Unit., Vlr Desc. Total, Valor Total Item e Classificação.

Impostos Itens: Tipo Alíquota, Base Calc. Alíquota e Valor Alíq. Item.

Parcelas: Nr. Parcela, Código Forma Pagto, Forma Pagto, Data Vecto Parcela e Valor Parcela.

Comissão: % Fatur. Vendedor, % Receb. Vendedor, Vlr Fatur. Vendedor, Vlr Receb. Vendedor, Vecto Fatur. Vendedor e Vecto Receb. Vendedor.

Campo - Filtros - Modelador Relatórios: Código Cliente, Código Filial, Código Vendedor, Data Emissão, Descrição Filial, Nome Cliente, Nome Fantasia Cliente, Nome Vendedor, Número Cupom Fiscal, Valor Parcela, Vlr Fatur. Vendedor e Vlr Receb. Vendedor.

Primeiro ao Quinto Campo - Ordenação - Modelador Relatórios: Código Cliente, Código Filial, Código Vendedor, Data Emissão, Descrição Filial, Nome Cliente, Nome Fantasia Cliente, Nome Vendedor, Número Cupom Fiscal, Valor Parcela, Vlr Fatur. Vendedor e Vlr Receb. Vendedor.

Totalizações: Quantidade, Vlr Desc. Total e Valor Total Item.

Módulo ECF - Versão 3.0 de 14/12/09

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Exibir - Informações Impressora: foi removido o campo "Porta COM".

    • Movimentos de Cupons Fiscais - Relatórios (Leitura X, Comprovante Não Fiscal Vinculado e Imprimir Pré-Vendas Pendentes): disponibilizadas na própria tela de emissão de cupons fiscais as opções de relatórios para a emissão de leitura X, emissão de comprovantes não fiscais vinculados a um cupom fiscal e emissão de pré-vendas pendentes.

    • Menu Fiscal (LX - Leitura X, LMFC - Leitura Memória Fiscal Completa, LMFS - Leitura Memória Fiscal Simplificada, Espelho MFD, Arq. MFD, Tabela Produtos, Estoque, Movimentos por ECF, Meios de Pagamento e Identificação do PAF-ECF): com as novas regras de utilização de sistemas ECF descritas no Roteiro de Análise Funcional de Programa Aplicativo Fiscal - Emissor de Cupom Fiscal (PAF-ECF), e por solicitação do avaliador no órgão técnico que emitiu o Laudo do PAF-ECF, foi disponibilizada uma opção no componente de retaguarda (ECF.exe), chamado de Menu Fiscal.

    • Relatórios de Documentos Não Fiscais - Total de Vendas: foram efetuadas alterações e implementações no Modelador de Relatórios.

    • Relatórios de Arquivos Eletrônicos - Sintegra (Base de Dados e Impressoras com MFD): foi alterada a descrição da opção "Arquivos Magnétticos - SINTEGRA" para Arquivos Eletrônicos e subitem Sintegra. Também foram alteradas as descrições dos submenus "Impressora Matricial" para Base de Dados e "Impressora Térmica" para Impressoras com MFD, mantendo o mesmo funcionamento. Já na tela Impressoras com MFD foram removidos os campos "Diretório Saída" e o botão "Gerar Arquivo".

    • Relatórios - Ato COTEPE/ICMS 25/04: esta opção foi removida do menu de relatórios.

    • Relatórios de Download Memória Fiscal: o sistema passa a apresentar o mesmo Filtro de Espelho MFD disponível no Menu Fiscal/Espelho MFD.

    • Diversos - Programas da "WK Sistemas - Radar": além do item "Radar ECF" foram disponibilizados os itens "Radar ECF - Caixa" e "Radar ECF - Pré-Venda" no grupo de Programas da "WK Sistemas - Radar".

    • Diversos - Inconsistências entre os Dados da Impressora Fiscal e a Base de Dados: havendo alguma inconsistência entre os dados da impressora fiscal e a base de dados, o sistema passa a apresentar uma mensagem de alerta solicitando se deseja emitir a declaração ou desbloquear a base de dados. Confirmando com "Sim" o sistema apresentará a tela "Declaração Criptografada (Número de Série/Venda Bruta)" já existente. Após Habilitar o Uso, o sistema apresentará a tela "Radar ECF - Emissão Cupom Fiscal" informando que o sistema foi desbloqueado, liberando a utilização do mesmo.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Informações Impressora foi removido o campo "Porta COM".

Menu Movimentos

  • Na opção Cupons Fiscais foi implementado o menu Relatórios contendo as seguintes opções:

    • Leitura X: disponibilizado acesso a emissão de Leitura X já existente no menu Relatórios/Impressora Fiscal/Leitura X, facilitando a identificação dos valores totalizados na Impressora Fiscal no momento da sua emissão. A Leitura X pode ser emitida a qualquer momento sem implicar na alteração de valores de imposto.

    • Comprovante Não Fiscal Vinculado: para os clientes que ainda não habilitaram os recursos do TEF no Radar ECF e que tenham a necessidade de imprimir algum Comprovante Não Fiscal Vinculado ao cupom Fiscal, foi desenvolvido uma rotina que permite habilitar a emissão desse comprovante automaticamente ou por comando implícito do usuário após Emissão do Cupom Fiscal.

      A utilização desse recurso está associada à “Forma de Pagamento” a ser utilizada na Emissão de Cupom Fiscal, ou seja, apenas poderá ser utilizado com formas de pagamento que estiverem habilitadas na Impressora Fiscal como “Vinculado”. A forma de pagamento “Dinheiro” não poderá ser utilizada. Essa informação poderá ser obtida diretamente da Impressora Fiscal, emitindo uma Leitura X e observando o indicativo “(V)” “Vinculado” junto à descrição do “Meio de Pagamento” (Forma de Pagamento). Nesse comprovante poderá ser destacado o valor total da venda, itens de produtos, informações do consumidor (Nome, Endereço Completo e CPF) e um espaço para firmar assinatura do mesmo, reconhecendo a compra descrita no cupom fiscal.

      Conforme algumas informações definidas no cadastro de ECFs do Radar Empresarial, grupo Comprovante Não Fiscal Vinculado, o campo "Mensagem” pode ser vinculado com uma mensagem previamente cadastrada no cadastro de mensagens do Radar Empresarial ou Radar ECF. Ex.: “Reconheço os valores e itens de produtos/mercadorias acima destacados e pagarei conforme vencimentos acordados”. O campo de seleção “Destacar Itens” se habilitado, no sistema Radar ECF ao emitir o Comprovante não Fiscal Vinculado estará destacando informações como “Descrição do Produto/Mercadoria, Quantidade e Valor Total” dos itens do referido cupom fiscal. Já o campo “Valor por Extenso” se habilitado, destacará por extenso o valor final da venda do referido cupom fiscal.

      O sistema Radar ECF (na tela de Emissão de Cupom Fiscal) fará a emissão desse comprovante automaticamente após a emissão normal de um Cupom Fiscal que tenha utilizado uma forma de pagamento com essas opções habilitadas e que seja uma forma de pagamento com o atributo de vinculado (V) cadastrado na Impressora Fiscal. Caso ocorrer algum problema na emissão desse comprovante, o usuário poderá realizá-lo manualmente através desta opção de emissão de Comprovante Não Fiscal Vinculado, bastando para isso, informar a Data e o Nr. Cupom Fiscal e confirmar com OK.

    • Imprimir Pré-Vendas Pendentes: com as novas regras de utilização de ECF pelos usuários contribuintes, descritas no Roteiro de Análise Funcional de Programa Aplicativo Fiscal - Emissor de Cupom Fiscal (PAF-ECF), não é mais permitido excluir pré-vendas da base de dados. Durante o processo de Fechamento do Dia, o sistema deverá efetuar uma verificação na base de dados das Pré-Vendas e ao localizar Pré-Vendas que ainda não geraram Cupom Fiscal e as mesmas datarem movimento anterior ao movimento atual, deverão ser emitidas no Cupom Fiscal e canceladas imediatamente, registrando todos os itens. Dessa forma, os o sistema estará impedindo a realização do fechamento do dia antes da conclusão da emissão e o cancelamento automático das mesmas.

Na tela de emissão de Cupons Fiscais você pode selecionar o menu Relatórios e escolher a opção Imprimir Pré-Vendas Pendentes. Em seguida será apresentada uma tela do Radar ECF com a seguinte mensagem: "Esse processo irá emitir Cupons Fiscais das Pré-Vendas pendentes e em seguida irá proceder com o cancelamento desses Cupons Fiscais. Deseja prosseguir? Sim/Não".

Menu Fiscal

  • Com as novas regras de utilização de sistemas ECF descritas no Roteiro de Análise Funcional de Programa Aplicativo Fiscal - Emissor de Cupom Fiscal (PAF-ECF), e por solicitação do avaliador no órgão técnico que emitiu o Laudo do PAF-ECF, foi disponibilizada uma opção no componente de retaguarda (ECF.exe), chamado de Menu Fiscal. Os recursos disponibilizados nessa sessão deverão estar disponíveis sem restrição de senha ou liberação de usuário supervisor ao auditor fiscal no momento de uma auditoria no estabelecimento do usuário contribuinte. O sistema também assinará digitalmente (última linha com cabeçalho EAD - Assinatura Digital) todos os arquivos gerados. As opções disponíveis no Menu Fiscal são:

    • LX - Leitura X: o relatório de Leitura X é emitido somente no ECF e apresenta todos os valores dos contadores do ECF até o momento da emissão. Pode ser emitido a qualquer momento sem implicar na alteração de valores de impostos, salvo quando o equipamento fiscal encontrar-se com outro cupom ou relatório aberto.

      Pode ser acessado também via Relatórios/Impressora Fiscal/Leitura X e em Movimentos/Cupons Fiscais/Relatórios/Leitura X, facilitando a identificação dos valores totalizados na Impressora Fiscal no momento da sua emissão.

    • LMFC - Leitura Memória Fiscal Completa: os dados provenientes da utilização deste recurso são exportados diretamente da memória da Impressora Fiscal. Nesta tela você informa se a leitura da memória fiscal é Por Período (Inicial/Final) ou Por Número Redução Z (Inicial/Final), além de Exportar para arquivo no formato texto ou não. Com esta opção marcada, ao confirmar a operação o sistema mostrará o local onde o arquivo foi gerado, caso contrário os dados relativos à Leitura de Memória Fiscal serão impressos na própria Impressora Fiscal.

    • LMFS - Leitura Memória Fiscal Simplificada: os dados provenientes da utilização deste recurso são exportados diretamente da memória da Impressora Fiscal. Nesta tela você informa se a leitura da memória fiscal é Por Período (Inicial/Final), Por Número COO (Inicial/Final) ou Total, além de Exportar para arquivo no formato texto ou não. Com esta opção marcada, ao confirmar a operação o sistema mostrará o local onde o arquivo foi gerado, caso contrário os dados relativos à Leitura de Memória Fiscal serão impressos na própria Impressora Fiscal.

    • Espelho MFD: o auditor fiscal pode realizar um filtro de download da memória fiscal da Impressora Fiscal. As opções disponíveis são Por Período (Inicial/Final), Por Número COO (Inicial/Final) ou Total. Dependendo da abrangência o sistema poderá levar alguns minutos para concluir a tarefa. O sistema exibirá uma mensagem com o nome do arquivo gerado, indicando o local onde o mesmo pode ser acessado.

    • Arq. MFD: o auditor fiscal pode realizar um download do arquivo eletrônico da MDF. As opções disponíveis são Por Período (Inicial/Final) e Por Número COO (Inicial/Final). Dependendo da abrangência o sistema poderá levar alguns minutos para concluir a tarefa. O sistema exibirá uma mensagem com o nome do arquivo gerado, indicando o local onde o mesmo pode ser acessado.

    • Tabela Produtos: o auditor fiscal pode gerar um arquivo com os dados relativos às tabelas de preço de produtos e serviços utilizados naquele momento. Para isso, basta informar a Filial, a Tab. Preço Produtos e a Tab. Preço Serviços. O sistema exibirá uma mensagem com o nome do arquivo gerado, indicando o local onde o mesmo pode ser acessado.

    • Estoque: o auditor fiscal pode gerar um arquivo com os dados relativos aos saldos de estoque por Filial. O sistema exibirá uma mensagem com o nome do arquivo gerado, indicando o local onde o mesmo pode ser acessado.

    • Movimentos por ECF: o auditor fiscal pode gerar um arquivo com os dados relativos à movimentação de um determinado ECF em um determinado período. Para isso, basta informar o Período (Inicial/Final), a Filial e o ECF. Dependendo da abrangência e do volume de movimentos, o sistema poderá levar alguns minutos para concluir a tarefa. O sistema exibirá uma mensagem com o nome do arquivo gerado, indicando o local onde o mesmo pode ser acessado.

    • Meios de Pagamento: o auditor fiscal pode imprimir um relatório gerencial na Impressora Fiscal contendo uma relação de todas as formas de pagamentos (Meios de Pagamento) relativos à movimentação do ECF conectado num determinado Período (Inicial/Final).

    • Identificação do PAF-ECF: o auditor fiscal pode imprimir um relatório gerencial na Impressora Fiscal com a identificação do PAF-ECF (Programa Aplicativo Fiscal - Emissor Cupom Fiscal), contendo os dados da empresa desenvolvedora, principais executáveis e seus respectivos códigos MD5.

Menu Relatórios

  • Na opção Documentos Não Fiscais/Total de Vendas foram efetuadas as seguintes alterações e implementações no Modelador de Relatórios:

    • Pasta Campos - Campos Disponíveis: foram incluídos novos grupos de campos disponíveis e novos campos no grupo já existente.

    • Pasta Filtros e Ordenação: os seguintes campos foram disponibilizados na pasta Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Arquivos Eletrônicos foi alterada a descrição da opção "Arquivos Magnétticos - SINTEGRA" para Arquivos Eletrônicos e subitem Sintegra. Também foram alteradas as descrições dos submenus "Impressora Matricial" para Base de Dados e "Impressora Térmica" para Impressoras com MFD, mantendo o mesmo funcionamento. Já na tela Impressoras com MFD foram removidos os campos "Diretório Saída" e o botão "Gerar Arquivo".

  • Na opção Ato COTEPE/ICMS 25/04 foi removido este item do menu Relatórios.

  • Na opção Download Memória Fiscal, o sistema passa a apresentar o mesmo Filtro de Espelho MFD disponível no Menu Fiscal/Espelho MFD.

Diversos

  • Programas da "WK Sistemas - Radar": até a versão 4.10.0 do Radar Empresarial, somente o item Radar ECF estava sendo disponibilizado no grupo de Programas da "WK Sistemas - Radar". A partir da versão 4.11.0 foram incluídos os itens Radar ECF - Caixa e Radar ECF - Pré-Venda.

Esta implementação tornou-se necessário em vista do Radar ECF não permitir abrir duas telas simultaneamente quando estiver configurado para ser utilizado com impressoras da marca "Daruma". Além disso, existem finalidades importantes no recurso onde, por exemplo, a tela de retaguarda "Radar ECF" somente será utilizada pelo gerente da loja para acompanhamento da utilização das vendas, o componente "Radar ECF - Caixa" será utilizado pelo usuário onde está conectada a impressora fiscal, normalmente no caixa para a emissão do Cupom Fiscal e por último, o atalho para o componente "Radar ECF - Pré-Vendas" somente será utilizado pelos usuários que realizam o pré-atendimento ao cliente no balcão, que se dirigirá ao caixa para concluir a venda.

  • Inconsistências entre os Dados da Impressora Fiscal e a Base de Dados: quando houver alguma inconsistência entre os dados da impressora fiscal e a base de dados, o sistema passa a apresentar uma mensagem de alerta solicitando se deseja emitir a declaração ou desbloquear a base de dados.

Radar ECF - Emissão Cupom Fiscal:

Caro Cliente,

Em função do que determina o regulamento de ICMS quanto ao atendimento dos requisitos do Roteiro de Análise de Programa Aplicativo Fiscal - Emissor de Cupom Fiscal (PAF-ECF), versão 1.0 de Setembro/2008, aplicável à versão 01.02 da ER-PAF-ECF, para habilitar uma nova estação de Emissão de Cupom Fiscal ou inconsistência dos dados da memória fiscal com as informações do banco de dados do programa aplicativo Radar ECF, é obrigatório o desbloqueio da base de dados mediante uma declaração da WK Sistemas referente à liberação de uso da Impressora Fiscal com o sistema Radar ECF 3.0, a ser apresentada à Receita Estadual no momento do cadastramento do usuário contribuinte e a realização do lacre e desbloqueio da Impressora Fiscal.

Deseja emitir a declaração ou desbloquear a base de dados agora?

Sim/Não

Confirmando com "Sim" o sistema apresentará a tela Declaração Criptografada (Número de Série/Venda Bruta) já existente. Clique no botão Habilitar Uso e em seguida, o sistema apresenta a tela Radar ECF - Emissão Cupom Fiscal informando que o sistema foi desbloqueado, liberando a utilização do mesmo.

Radar ECF - Emissão Cupom Fiscal:

Caro Cliente,

O acesso aos recursos da Impressora Fiscal foi liberado e as informações da base de dados do Radar ECF com a Memória Fiscal foram sincronizados.

Havendo qualquer inconsistência, pelo que determinam os requisitos do Roteiro de Análise Funcional de Programa Aplicativo Fiscal - Emissor Cupom Fiscal (PAF-ECF), versão 1.0 de Setembro/2008, aplicável à versão 01.02 da ER-PAF-ECF, podendo ser liberado somente com a autorização da receita Estadual, mediante a apresentação de uma declaração gerada com os dados atuais da memória do Emissor de Cupom Fiscal.

Deseja emitir a declaração ou desbloquear a base de dados agora?

Sim/Não


Módulo Estoque - Versão de 14/12/09

Módulo Estoque - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Arquivo - Propriedades/Gerais - Movimentação de Estoque (Movimentar qtdes. condizentes com embalagem nas saídas): passa a ser possível configurar o sistema para não permitir que nos movimentos de saída, baixa para produção, transferência e estorno de saída por Devolução sejam movimentadas quantidades do produto que não sejam múltiplos de sua embalagem, conforme definido no cadastro de Produtos. Com isso, é possível limitar as movimentações de saída no Radar Estoque aos múltiplos por embalagem. Assim, caso a empresa trabalhe com embalagens fechadas, mas o estoque seja controlado de forma unitária, passa a ser possível controlar e impedir que sejam movimentadas quantidades diferentes das definidas na embalagem.

    • Exibir - (Rastrear Produtos): esta opção foi transferida do menu "Movimentos" para o menu Exibir, mantendo o mesmo funcionamento.

    • Cadastros de Locais de Armazenagem - Principal (Local Exclusivo para os produtos informados): alterada mensagem apresentada pelo sistema quando o local for digitado, "Radar Estoque - Este local é exclusivo para determinados produtos. Informe outro local".

    • Movimentos de Estoque/Movimento (Quantidade e Embalagem): o sistema passa a sugerir a embalagem definida no cadastro de Produtos, não permitindo alterações. Além disso, pode-se configurar o sistema para não permitir informar nas saídas uma quantidade que não seja múltipla da quantidade definida para o mesmo no cadastro de Produtos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi implementada no grupo Movimentação de Estoque a opção Movimentar qtdes. condizentes com embalagem nas saídas, possibilitando configurar o sistema para não permitir que nos movimentos de saída, baixa para produção, transferência e estorno de saída por Devolução sejam movimentadas quantidades do produto que não sejam múltiplos de sua embalagem, conforme definido no cadastro de Produtos/Produto, campo "Nr. Produtos p/ Emb.". Caso for informada uma quantidade diferente do múltiplo da embalagem, o sistema emitirá uma mensagem de alerta: "Quantidade do produto diferente da quantidade por embalagem". Com isso, é possível limitar as movimentações de saída no Radar Estoque aos múltiplos por embalagem. Assim, caso a empresa trabalhe com embalagens fechadas, mas o estoque seja controlado de forma unitária, passa a ser possível controlar e impedir que sejam movimentadas quantidades diferentes das definidas na embalagem.

Menu Exibir

  • A opção Rastrear Produtos de Entradas e Saídas foi transferida do menu "Movimentos" para o menu Exibir, mantendo o mesmo funcionamento. Esta alteração foi efetuada em função da padronização para ficar igual ao módulo Radar Produção, onde esta opção já existia.

Menu Cadastros

  • Na opção Locais de Armazenagem/Principal nos módulos Estoque, Compras e Produção quando for informado um produto para um local de estocagem com a opção Local Exclusivo para os produtos informados marcada e o produto em questão não estivesse informado na pasta Produtos de Locais de Armazenagem, o local não é disponibilizado na lista da tela Relação de Locais de Armazenagem e Quantidades para ser selecionado. Da mesma forma, se o local fosse digitado o sistema emitiria a mensagem “Radar Estoque - Local não cadastrado". A partir desta versão a mensagem apresentada passa a ser: "Radar Estoque - Este local é exclusivo para determinados produtos. Informe outro local", mantendo o funcionamento já existente.

Menu Movimentos

  • Na opção Estoque/Movimento no campo Quantidade, caso o produto movimentado estiver com o "Nr. Produtos p/ Emb." informado no cadastro de Produtos/Produto e a opção "Movimentar qtdes. condizentes com embalagens nas saídas" marcada em Propriedades/Gerais do Radar Estoque, o sistema não permitirá informar uma quantidade que não seja múltipla da quantidade definida para o mesmo, com a seguinte mensagem de alerta: "Radar estoque - Quantidade do produto diferente da quantidade por embalagem".

    Já no campo Embalagem, caso o produto movimentado estiver com a "Embalagem" informada no cadastro de Produtos/Produto, o sistema passa a mostrar esta informação, desabilitando o campo para alterações.


Módulo Financeiro - Versão de 14/12/09

O Controle de Duplicatas Descontadas é um recurso importante do Radar Financeiro, principalmente para empresas que realizam várias negociações junto ao banco para desconto de duplicatas. Este recurso permitirá aos usuários controlar as negociações de duplicatas descontadas, possibilitando vincular os títulos descontados e realizar reembolso em caso de não pagamento de título, proporcionando acompanhamento através de relatório específico para visualizar toda negociação da duplicata, detalhando títulos envolvidos, juros cobrados, estornos, baixas, etc.

Nas versões anteriores o Radar Financeiro possibilitava lançar a duplicata descontada na tesouraria, porém não era possível consultar em cada lançamento de duplicata quais foram os títulos negociados, qual valor de juros cobrado, se houve reembolso por falta de pagamento, etc.

A partir desta versão é possível já na tela de cobranças (emissão da cobrança) lançar a duplicata descontada. O sistema abrirá a tela de lançamentos de tesouraria com os títulos vinculados, ou seja, títulos marcados na tela de cobrança. Na tela de tesouraria o usuário poderá complementar com as demais informações, como valor juros, data emissão, histórico, etc. na tela de Relação de Títulos Descontados.

Em casos de não pagamento do título o usuário poderá registrar o reembolso da duplicata descontada com o respectivo juros cobrado, vinculando a este lançamento o título não pago nas telas de Consulta de Títulos Descontados e Estorno de Títulos Descontados.

Por fim, o usuário poderá fazer um acompanhamento de cada duplicata descontada através de relatório específico de Duplicatas Descontadas, que será disponibilizado nas próximas versões.

Nota: o sistema permite gravar um lançamento de duplicata descontada ou reembolso de duplicata descontada sem vincular títulos, ou seja, continuará permitindo fazer o processo atual de lançamento de duplicata descontada.

Nota: veja mais informações no Radar Empresarial, menu Ajuda/Processos/Financeiro, item Desconto de Duplicatas.

Campos Disponíveis - Campos - Modelador de Relatórios:

Dupl Descontadas: Dupl Descontada, Cód Conta Banco, Conta Banco, Número Título, Valor Duplicata, Valor Título, Valor Estorno, Valor Baixado, Vlr Juros s/ Desconto, Vlr Juros s/ Estorno, Saldo, Cód Sacado e Nome Sacado.

Módulo Financeiro - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo - Exportar - SERASA - Conciliação de Títulos (Arquivo de Conciliação): ao informar arquivo de conciliação, o sistema passa a verificar a data final do período e a acrescentar a data da baixa no arquivo apenas quando esta for menor ou igual que a data final do período.

    • Exibir/Saldos de Contas Bancárias (Limite e Saldo Inicial da Conta) e Relatórios/Tesouraria - Saldos de Caixa/Banco Consolidados (LIMITE e SALDO COM LIMITE): o sistema passa a demonstrar nestes campos apenas os valores das contas bancárias das Filiais que o usuário tiver permissão, como já acontecia com os demais valores.

    • Exibir/Posição Financeira de Clientes/Fornecedores - Crédito (Maior Atraso: dias): ao lado do campo Maior Atraso passa a ser apresentada a quantidade de dias que o título está em atraso. Ex.: 90 dias. Este campo será lido pelo Radar Comercial para aplicar o bloqueio de faturamento.

    • Cadastros de Grades Contábeis/Tesouraria (Valor Juros e Valor Bruto), Contas a Receber/Cobranças (Lançar duplicata descontada), Tesouraria/Lançamentos (Relação de Títulos Descontados, Consulta de Duplicatas Descontadas e Estorno de Títulos Descontados) e Relatórios Operacionais (Duplicatas descontadas) - Controle de Duplicatas: foi implementado o controle de Duplicatas Descontadas, importante principalmente para empresas que realizam várias negociações junto ao banco para desconto de duplicatas. Este recurso permitirá aos usuários controlar as negociações de duplicatas descontadas, possibilitando vincular os títulos descontados e realizar reembolso em caso de não pagamento de título, proporcionando acompanhamento através de relatório específico para visualizar toda negociação da duplicata, detalhando títulos envolvidos, juros cobrados, estornos, baixas, etc. O sistema permitirá gravar um lançamento de duplicata descontada ou reembolso de duplicata sem vincular títulos, ou seja, continuará permitindo fazer o processo atual de lançamento de duplicata descontada. No relatório pode-se demonstrar a cada duplicata descontada registrada e juros cobrados, agrupadas a cada uma os seus títulos envolvidos e, para cada título é demonstrado se houve baixa ou reembolso e juros em caso de estorno. O relatório será ordenado pelo número da duplicata descontada gravada internamente no sistema

Nota: veja mais informações no Radar Empresarial, menu Ajuda/Processos/Financeiro, item Desconto de Duplicatas.

    • Cadastros de Leiautes de Bloquetos (Ocorrências Gerais): incluído novo item em campos disponíveis do Modelador de Leiautes, buscando os dados no lançamento, ícone Ocorrências Gerais, campo "Anotações Gerais".

    • Cadastros de Leiautes de Autorizações - Pagamentos/Recebimentos (Desc. Grade Contábil e Ocorrências Gerais): possibilidade de listar a descrição da grade contábil informada na tela de Lançamentos de Contas a Receber/Pagar, pasta Lançamento, campo “Grade Contábil”. No mesmo grupo também foi incluído campo para demonstrar na visualização da autorização as informações de ocorrências gerais digitadas pelo usuário, inclusive com quebra de linhas.

    • Cadastros de Leiautes/CNABs/Remessa240/Cobrança (Data da Geração do Arquivo, Data de Processamento do Arquivo e Valor Total dos registros do Arquivo): disponibilizados novos itens no campo Conteúdo do Tipo de Registro igual a "Trailer de Lote (Rodapé de Lote)" e "Trailer de Arquivo (Rodapé de Arquivo)".

    • Movimentos de Contas a Pagar/Lançamentos e Baixas - Lista (Número AP): possibilidade de mostrar na lista o número da AP que já foi emitida ou em branco, caso não tenha sido emitida ainda.

    • Movimentos de Tesouraria/Lançamentos (Histórico): ao proceder com uma Baixa de Contas a Receber/Pagar, se a grade informada for "Não contabiliza" (linha de valor <Não contabilizar>), o sistema passa a buscar o Histórico da grade contábil para integrar com o lançamento da tesouraria.

    • Relatórios de Contas a Receber/Movimentos - Principal ( [image] Vários - Portadores): o sistema passa a gravar as informações desta tela para uma próxima visualização/emissão de relatório, facilitando a sua reutilização.

    • Relatórios de Contas a Pagar - Movimentos - Principal (Portador): disponibilizado o campo Portador, juntamente com o botão Várias, possibilitando informar um portador ou vários portadores para filtrar as informações.

    • Relatórios de Contas a Pagar - Relação de DARFs (Base de Cálculo): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando o valor do campo disponível em Lançamentos de Contas a Pagar, pasta Origem, botão Encargos, tela Retenções da Nota Fiscal, grupo IRRF - PIS/COFINS/CSLL, campo "Base de Cálculo".

    • Relatórios de Tesouraria - Adiantamentos CFR/Detalhados ( [image] Várias - Contas): passa a ser possível selecionar uma conta título no campo Conta para que todas as suas analíticas sejam adicionadas na lista.

    • Relatórios Gerenciais de Composição Gerencial - todos ( [image] Várias): foi disponibilizado o botão Remover no Grupo de Contas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/SERASA/Conciliação de Títulos ao informar o campo Arquivo de Conciliação, o sistema passa a verificar a data final do período e a acrescentar a data da baixa no arquivo apenas quando esta for menor ou igual que a data final do período.

Menu Exibir

  • Na opção Saldos de Contas Bancárias (F12) o sistema passa a demonstrar na coluna Limite e na opção Saldo Inicial da Conta apenas os valores das contas bancárias das Filiais que o usuário tiver permissão, como já acontecia com os demais valores.

  • Na opção Posição Financeira de Clientes/Fornecedores, grupo Crédito, ao lado do campo Maior Atraso passa a ser apresentada a quantidade de dias que o título está em atraso. Ex.: 90 dias. Este campo será lido pelo Radar Comercial para aplicar o bloqueio de faturamento.

Menu Cadastros

  • Na opção Grades Contábeis/Tesouraria no campo Valor o item Valor Juros passa buscar o "Valor Juros" das telas Relação de Títulos Descontados ou Estorno de Títulos Descontados da Tesouraria/Lançamentos, conforme for o caso. Também ao utilizar o item Valor Bruto o sistema passa a buscar o valor do campo “Total Vinculado” nas mesmas telas.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Bloquetos: foi incluído novo item em campos disponíveis do Modelador de Leiautes ([Ocorrências Gerais]), buscando os dados no lançamento, ícone Ocorrências Gerais, campo "Anotações Gerais".

    • Autorizações - Pagamentos/Recebimentos: em campos disponíveis do Modelador de Documentos, grupo "Dados do Título" (369 Desc. Grade Contábil), buscando na tela de Lançamentos de Contas a Receber/Pagar, pasta Lançamento, a descrição do campo “Grade Contábil”.

      No mesmo grupo também foi incluído campo (148 Ocorrências Gerais), possibilitando demonstrar na visualização da autorização as informações de ocorrências gerais digitadas pelo usuário, inclusive com quebra de linhas.

    • CNABs/Remessa240/Cobrança: foram acrescentados no campo Conteúdo do Tipo de Registro igual a "Trailer de Lote (Rodapé de Lote)" os itens Data da Geração do Arquivo e Data de Processamento do Arquivo, buscando a data do sistema operacional no formato AAAAMMDD.

      Também foi acrescentado no campo Conteúdo do Tipo de Registro igual a "Trailer de Arquivo (Rodapé de Arquivo)" o item Valor Total dos Registros do Arquivo, buscando o total do valor de débitos do lote de acordo com as instruções do banco.

Menu Movimentos

  • Na opção Contas a Receber/Cobranças foi implementada na tela Cobranças de Títulos a Receber a opção Lançar duplicata descontada. Ao marcar esta opção e clicar no botão “Gerar Arquivo” (para Arquivo de Remessa) ou “Imprimir” (para Bloqueto, Duplicatas ou Borderô) o sistema abrirá a tela e Lançamentos da Tesouraria, com a transação “Duplicatas Descontadas” selecionada e no botão "Títulos Descontados” os títulos vinculados ao lançamento (títulos que estão como marcados na tela de cobrança). A tela de vínculo de duplicatas "Relação de Títulos Descontados" permanecerá aberta para que o usuário informe o juros caso for necessário.

    Esta opção permanece habilitada em todas as opções “Arquivo de Remessa”, “Bloqueto”, “Duplicata” e “Borderô”, apenas quando Carteira selecionada tiver Tipo Cobrança que não movimenta tesouraria, ou seja, tiver a opção "Baixar contas a receber sem movimentar tesouraria" marcada no cadastro de Tipos de Cobrança.

  • Nas opções Contas a Pagar/Lançamentos e Baixas foi disponibilizado na lista a coluna Número AP, mostrando o número da AP que já foi emitida ou em branco, caso não tenha sido emitida ainda. Sempre que for entrar na tela de CPA e quiser verificar o número da AP será necessário comandar a atualização da tela através do F5. Isto foi realizado desta forma para que a performance do sistema não seja prejudicada.

  • Na opção Tesouraria/Lançamentos foram efetuadas diversas alterações e implementações referentes ao Controle de Duplicatas Descontadas nas seguintes Transações:

    • Duplicatas Descontadas: ao selecionar esta transação será disponibilizado o botão Títulos Descontados com acesso à tela Relação de Títulos Descontados para você verificar os títulos em aberto e vincular à duplicada descontada negociada.

      Esta tela apresenta os Títulos em Aberto (Lista: Título, No. Docto., Emissão, Vencimento, Valor do Título, Negociado, Estornado e Sacado, além de Mostrar somente o(s) título(s) vinculado(s) ao lançamento de duplicata descontada e Total Vinculado), Valor Juros e Valor Líquido.

    • Reembolso de Duplicatas: esta transação além de utilizada para reembolso de duplicatas passa a ser utilizada também para estorno de duplicatas, quando ocorrer a falta de pagamento de um título descontado.

      Ao selecionar esta transação será disponibilizado o botão Títulos Descontados com acesso à tela Consulta de Títulos Descontados para você vincular as duplicatas negociadas e que não foram pagas pelo cliente ao banco.

      Esta tela apresenta o campo Número documento do título. Ao confirmar com OK esta informação será apresentada a tela Estorno de Títulos Descontados, mostrando todos os títulos que pertencem ao grupo de duplicata descontada, conforme filtro realizado na tela anterior para serem estornadas ou não.

      A tela de Estorno de Títulos Descontados apresenta os Títulos em Aberto (Lista: Título, No. Docto., Emissão, Vencimento, Valor do Título, Tipo Cobrança, Baixa, Estorno e Sacado, além de Mostrar somente o(s) título(s) vinculado(s) ao lançamento de duplicata descontada e Total Vinculado), Valor Juros e Valor Líquido.

  • Na opção Tesouraria/Lançamentos ao proceder com uma Baixa de Contas a Receber/Pagar, se a grade informada for "Não contabiliza" (linha de valor <Não contabilizar>), o sistema passa a buscar o Histórico da grade contábil para integrar com o lançamento da tesouraria.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos/Principal, na tela Portadores aberta através do ícone [image] Vários do campo Portador, o sistema passa a gravar as informações desta tela para uma próxima visualização/emissão de relatório, facilitando a sua reutilização.

  • Na opção Contas a Pagar foram efetuadas as seguintes alterações:

    • Movimentos: na pasta Principal do filtro de detalhamento foi disponibilizado o campo Portador, juntamente com o botão Várias, possibilitando informar um portador ou vários portadores para filtrar as informações.

      Quando o Portador (Banco) estiver informado no cadastro de Fornecedores/Inf. Financeiras e vinculado a um Fornecedor utilizado em um Registro de Entradas/Principal (Radar Compras), o mesmo será levado via integração para Lançamentos de Contas a Pagar/Complementos, campo "Portador" (Radar Financeiro). Com isso, passa a ser possível a emissão do Relatório de Contas a Pagar/Movimentos no Radar Financeiro filtrando as informações por Portador (pagador).

    • Relação de DARFs: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo Origem (Base de Cálculo), buscando o valor do campo disponível em Lançamentos de Contas a Pagar, pasta Origem, botão Encargos, tela Retenções da Nota Fiscal, grupo IRRF - PIS/COFINS/CSLL, campo "Base de Cálculo". Este campo também foi disponibilizado nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Saldos de Caixa/Banco Consolidados: em campos disponíveis do Modelador de Relatórios, grupo "Saldo de Caixa/Banco", os campos LIMITE e SALDO COM LIMITE passam a demonstrar no relatório gerado apenas os valores das contas bancárias das Filiais que o usuário tiver permissão, como já acontecia com os demais valores.

    • Adiantamentos CFR/Detalhados: na tela Contas aberta através do ícone [image] Várias de Clientes/Fornecedor/Representante, passa a ser possível selecionar uma conta título no campo Conta para que todas as suas analíticas sejam adicionadas na lista. A conta título não é adicionada na lista, apenas as analíticas.

  • Na opção Gerenciais/Composição Gerencial (todos), na tela Contas aberta através do ícone [image] Várias de Classificação/Gerencial, foi disponibilizado o botão Remover no Grupo de Contas.

  • Na opção Operacionais foi implementada a opção Duplicatas Descontadas proporcionando o acompanhamento de todas as duplicatas negociadas junto a cada banco, detalhando as informações dos títulos envolvidos, juros cobrados, reembolsos, baixas, etc. Pode-se filtrar por período de emissão, conta e número de documento. Na visualização do relatório é demonstrada cada duplicata descontada registrada e juros cobrados e agrupadas a cada uma, os seus títulos envolvidos e, para cada título é demonstrado se houve baixa ou reembolso e juros em caso de estorno. O relatório será ordenado pelo número da duplicata descontada gravada internamente no sistema.

    O desconto de duplicatas é uma operação financeira em que a empresa entrega determinadas duplicatas para o banco e este antecipa o valor em conta corrente, cobrando juros antecipadamente. Em casos de não liquidação pelo devedor, a instituição financeira debita em conta corrente da empresa o valor referente ao título não liquidado. Para que as empresas tenham um controle desta operação financeira.

    No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. No filtro de detalhamento pode-se informar um Período (Emissão) Inicial/Final, no grupo Contas adicionar na Lista (Código, Nome e C/C) o Banco, além de informar o Nº Documento.


Módulo Folha - Versão de 14/12/09

Categorias de Empregados Optante FGTS | %
01 - Empregado | 8
03 - Trabalhador não vinculado ao RGPS, mas com direito ao FGTS | 8
04 - Empregado sob contrato de trabalho por prazo determinado (Lei nº 9.601/98) | 8
05 - Contribuinte individual - Diretor não empregado com FGTS (Lei nº 8.036-90) -> Vai sugerir 0,00 | 8
07 - Menor Aprendiz - Lei nº 10.097/2000 | 2

Categorias de Empregados Não Optante FGTS

02 - Trabalhador avulso

11 - Contribuinte Individual - Diretor não empregado e demais empresários sem FGTS

12 - Demais agentes públicos

13 - Contribuinte individual - Trabalhador autônomo ou a este equiparado, inclusive o operador de máquina, com contribuição sobre remuneração; trabalhador associado à cooperativa de produção

14 - Contribuinte individual - Trabalhador autônomo ou a este equiparado, inclusive o operador de máquina, com contribuição sobre salário-base

15 - Contribuinte individual - Transportador autônomo, com contribuição sobre remuneração

16 - Contribuinte individual - Transportador autônomo, com contribuição sobre salário-base

17 - Contribuinte individual - Cooperado que presta serviços a empresas contratantes da cooperativa de trabalho

18 - Contribuinte individual - Transportador cooperado que presta serviços a empresas contratantes da cooperativa de trabalho

19 - Agente Político

20 - Servidor Público ocupante, exclusivamente, de cargo em comissão, Servidor Público ocupante de cargo temporário

21 - Servidor Público titular de cargo efetivo, magistrado, membro do Ministério Público e do Tribunal e Conselho de Contas

22 - Contribuinte individual - contratado por outro contribuinte individual equiparado à empresa ou por produtor rural pessoa física ou por missão diplomática e repartição consular de carreira estrangeiras

23 - Contribuinte individual - Transportador autônomo contratado por outro contribuinte individual equiparado à empresa ou por produtor rural pessoa física ou por missão diplomática e repartição consular de carreira estrangeiras

24 - Contribuinte individual - Cooperado que presta serviços a entidade beneficente de assistência social isenta da cota patronal ou a pessoa física, por intermédio da cooperativa de trabalho

25 - Contribuinte individual - Transportador cooperado que presta serviços a entidade beneficente de assistência social isenta da cota patronal ou a pessoa física, por intermédio da cooperativa de trabalho

26 - Dirigente sindical, em relação ao adic pago pelo sindicato; magistrado classista temporário da Justiça do Trabalho; magistrado dos Tribunais Eleitorais, quando, nas 3 situações for mantida a qualidade de seg empregado (sem FGTS)

  • Férias

  • Férias Coletivas

  • Faltas Justificadas

  • Afastamento por Acidente de Trabalho

  • Reabertura de Acidente de Trabalho

  • Afastamento por Auxílio-doença

  • Reabertura de Auxílio-doença

  • Licença Maternidade (INSS)

  • Licença Maternidade (Aborto não criminoso)

  • Afastamento Serviço Militar

  • Licença sem Remuneração

  • Licença Remunerada pela Empresa

  • Licença Médica

  • Licença Paternidade

  • Afastamento por Acidente de Trabalho (Trajeto)

  • Reabertura de Acidente de Trabalho (Trajeto)

  • Afastamento por Doença Relacionada ao Trabalho

  • Reabertura de Doença Relacionada ao Trabalho

  • Licença Maternidade (adoção criança até 1 ano)

  • Licença Maternidade (adoção criança de 1 a 4 anos)

  • Licença Maternidade (adoção criança de 4 a 8 anos)

  • Faltas Abonadas

  • Aposentadoria por Invalidez

  • Licença Remunerada Férias

  • Licença Acidente de Trabalho

  • Prorrogação Licença Maternidade

Foi alterada a descrição dos seguintes eventos:

Código 60014 - INSS Empresa -> INSS Empresa Mensal

Código 60024 - Baixa Prov. INSS s/ Férias -> INSS Empresa s/ Férias

Código 60026 - Baixa Prov. INSS s/ 13º Salário -> INSS Empresa s/ 13º Salário

Foi alterado o tipo dos seguintes eventos para Encargo:

Código 60004 - INSS Empresa s/ Férias

Código 60026 - INSS Empresa s/ 13º Salário

Foram removidos os seguintes eventos:

Código 60025 - Baixa Prov. FGTS s/ Férias

Código 60027 - Baixa Prov. FGTS s/ 13º Salário

Foram alteradas as regras de cálculo dos seguintes eventos:

Código 60014 - INSS Empresa Mensal

Foram alterados os acumuladores (+ INSS Mensal + INSS Rescisão + INSS 13º Diferenças - INSS Férias - INSS 13º Devolução)

Código 60024 - INSS Empresa s/ Férias

Foram alterados os acumuladores: (+ INSS Férias)

Código 60026 - INSS Empresa s/ 13º Salário

Foram alterados os acumuladores (+ INSS 13º)

Nomes:

  • "Início Competência" para Competência Inicial

  • "Final Competência" para Competência Final

  • "Valor Cálculo" para Valor Calculado

  • "Funcionário" para Empregado

Descrição:

  • "Evento" para Código do Evento

  • "Início da competência" para Competência Inicial

  • "Final da competência" para Competência Final

  • "Valor Cálculo" para Valor Calculado

  • "Funcionário" para Código do Empregado

Campos Disponíveis já existentes no Modelador de Leiautes e divididos em grupos:

Empresa: [Bairro Empresa], [CEP Empresa], [CNPJ Empresa], [Código Empresa], [Complemento Empresa], [Endereço Empresa], [Município Empresa], [Número Empresa] e [Razão Social].

Empregado: [Código Empregado] e [Nome Empregado].

Contribuição Sindical: [Mês/Ano Contr. Sindical], [Nome do Sindicato] e [Valor Contribuição Sindical].

Férias: [Início Per.Aquisitivo Férias], [Início Per.Concessivo Férias], [Data Final Férias], [Data Início Férias], [Dias Abono Férias], [Final Per.Aquisitivo Férias] e [Final Per.Concessivo Férias].

Reajuste Salarial: [Data Reajuste Salarial], [Histórico Reajuste Salarial], [Tipo Salarial], [Valor Reajuste Salarial] e [Valor Salário Reajuste].

Afastamento: [Data Início Afastamento], [Data Retorno Afastamento], [Data Término Afastamento] e [Motivo Afastamento].

Cargo: [Data Alteração Cargo], [Código Cargo], [Descrição Cargo].

Novos grupos de Campos Disponíveis do Modelador de Leiautes:

[Data Atual (extenso)], [Data Atual (dd/mm/aaaa)] e [Período].

Escala: [Data Alteração Escala], [Código Escala], [Descrição Escala], [Horas Semanais] e [Horas DSR].

Departamento: [Data Alteração Departamento], [Código Departamento] e [Descrição Departamento].

Sindicato: [Data Alteração Sindicato], [Código Sindicato] e [Descrição Sindicato].

Centro de Custo: [Data Alter. Centro de Custo], [Código Centro de Custo] e [Descrição Centro de Custo].

Filial: [Data Transferência], [Código Filial Destino], [Identificação Filial Destino], [Razão Social Filial Destino], [CNPJ Filial Destino], [Código Emp. Filial Destino] e [Número Ficha Filial Destino].

Campos Disponíveis - Modelador de Documentos:

1 Data Atual (extenso), 2 Data Atual (dd/mm/aaaa) e 3 Período.

Empresa: 55 Bairro Empresa, 58 CEP Empresa, 61 CNPJ Empresa, 50 Código Empresa, 67 Complemento Empresa, 53 Endereço Empresa, 56 Município Empresa, 54 Número Empresa e 51 Razão Social.

Empregado: 101 Código Empregado e 102 Nome Empregado.

Contribuição Sindical: 21300 Mês/Ano Contr. Sindical, 21302 Nome do Sindicato e 21301 Valor Contribuição Sindical.

Férias: 21303 Início Per.Aquisitivo Férias, 21305 Início Per.Concessivo Férias, 21308 Data Final Férias, 21307 Data Início Férias, 21309 Dias Abono Férias, 21304 Final Per.Aquisitivo Férias e 21306 Final Per.Concessivo Férias.

Reajuste Salarial: 21310 Data Reajuste Salarial, 21322 Histórico Reajuste Salarial, 21312 Tipo Salarial, 21311 Valor Reajuste Salarial e 21318 Valor Salário Reajuste.

Afastamento: 21314 Data Início Afastamento, 21316 Data Retorno Afastamento, 21315 Data Término Afastamento e 21317 Motivo Afastamento.

Cargo: 21319 Data Alteração Cargo, 21320 Código Cargo e 21321 Descrição Cargo.

Escala: 21323 Data Alteração Escala, 21324 Código Escala, 21325 Descrição Escala, 21326 Horas Semanais e 21327 Horas DSR.

Departamento: 21328 Data Alteração Departamento, 21329 Código Departamento e 21330 Descrição Departamento.

Sindicato: 21331 Data Alteração Sindicato, 21332 Código Sindicato e 21333 Descrição Sindicato.

Centro de Custo: 21334 Data Alteração Centro de Cust, 21335 Código Centro de Custo e 21336 Descrição Centro de Custo.

Filial: 21337 Data Transferência, 21338 Código Filial Destino, 21339 Identificação Filial Destino, 21340 Razão Social Filial Destino, 21341 CNPJ Filial Destino, 21342 Código Empregado Filial Desti e 21343 Número Ficha Filial Destino.

Campos Disponíveis - Campos - Modelador de Relatórios:

Empregados: Código Empregado, Nome Empregado, Data Admissão, Código Departamento, Desc. Departamento, Class. Departamento, Código Centro Custo, Desc. Centro Custo, Class. Centro Custo, Data Início Aloc. e Data Fim Aloc.

Bases: Salários, Adicionais, Médias, Remuneração, Período Provisão e Saldo Avos.

Provisão: Provisão Mês, Provisão 1/3 Férias, Provisão INSS e Provisão FGTS.

Ajuste: Ajuste Prov., Ajuste 1/3 Férias, Ajuste INSS e Ajuste FGTS.

Baixa: Baixa Prov., Baixa 1/3 Férias, Baixa INSS e Baixa FGTS.

Saldos: Saldo Prov., Saldo 1/3 Férias, Saldo INSS e Saldo FGTS.

Campo - Filtros - Modelador de Relatórios: Adicionais, Ajuste 1/3 Férias, Ajuste FGTS, Ajuste INSS, Ajuste Prov., Baixa 1/3 Férias, Baixa FGTS, Baixa INSS, Baixa Prov., Médias, Período Provisão, Provisão 1/3 Férias, Provisão FGTS, Provisão INSS, Provisão Mês, Remuneração, Salários, Saldo 1/3 Férias, Saldo FGTS, Saldo INSS e Saldo Prov.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios: Class. Centro Custo, Class. Departamento, Código Centro Custo, Código Departamento, Código Empregado, Data Admissão, Data Fim Aloc., Data Início Aloc., Desc. Centro Custo, Desc. Departamento, Nome Empregado e Período Provisão.

Totalizações: Remuneração, Provisão Mês, Provisão INSS, Provisão FGTS, Ajuste Prov., Ajuste INSS, Ajuste FGTS, Baixa Prov., Baixa INSS, Baixa FGTS, Saldo Prov., Saldo INSS e Saldo FGTS.

Módulo Folha - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Cadastros de Empregados/Dados Pessoais/Código e Movimentos de Cálculo/Conferências Individual/Empregado (F4 - Relação de Empregados): disponibilizado botão F4 para acessar a tela de Relação de Empregados, possibilitando a consulta e seleção de empregados já cadastrados no sistema. A tela Relação de Empregados aberta via F4 do campo Código passa a trazer também a coluna Centro de Custo, juntamente com as demais colunas que já eram apresentadas, podendo também ser acessada via F4 do campo Empregado das telas de Movimentos (Afastamentos, Atualizações CTPS, Férias/Individuais, Rescisões e Rescisões/Composição de Valores Rescisão, Reajustes Salariais/Individuais e Transferências).

    • Cadastros de Empregados - Complementos - Cargo, Departamento, Centro de Custo, Escala e Sindicato (Início e Histórico - Remover): o campo Início das opções Cargo, Departamento, Centro de Custo, Escala e Sindicato permitia alterações, desde que não fosse inferior à data de admissão. A partir desta versão a data da alteração não poderá ser inferior a data da última alteração efetuada também. Nas telas de Históricos passa a ser possível ainda remover históricos.

    • Cadastros de Empregados - Complementos - Centro de Custo (Início): quando informado um Centro de Custo o sistema passa a sugerir a data de Admissão do empregado permitindo alterações, desde que não seja inferior à data da última alteração e à data de Admissão. Caso a data de Admissão for alterada esta data será alterada automaticamente para a nova data. Se não for informado o Centro de Custo a data de Início não será sugerida, não sendo obrigatória esta informação.

    • Cadastros de Empregados - Contrato - FGTS (Percentual, Conta e Data Opção): estas informações passam a ser sugeridas de acordo com a Categoria informada na pasta Complementos do cadastro de empregados, pois é ela que vai definir se empregado terá ou não direito ao FGTS.

    • Cadastro de Empregados e de Terceiros (CTPS - Carteira de Trabalho e Previdência Social): foram efetuadas diversas alterações no nome dos campos, descrições e tamanho dos mesmos relacionados à CTPS - Carteira de Trabalho e Previdência Social.

    • Cadastros de Eventos - Tabela Eventos (Alterações/Inclusões e Contabilização): na pasta Filtro/Situações foram incluídas novas situações. Também foram efetuadas alterações nos eventos para o processo de Contabilização.

    • Cadastros de Sindicatos/Convenções Coletivas - Cláusulas/Adicionais: os campos Idade de ... até e Quant. Depend. passam a ficar habilitados também para Valor do tipo "Valor" ($).

    • Movimentos de Cálculos - Eventos Programados - Editar (Excluir Coletivamente) e Arquivo (Importar/Exportar): passa a ser possível excluir um evento programado para alguns ou todos os empregados marcados na pasta Seleção. Também foram feitas alterações nos Nomes e Descrições dos campos do grupo Principal na tela de Importação de Eventos Programados/Novo Modelo/Itens.

    • Movimentos de Terceiros/Pagamentos (Valor Bruto): foi efetuado um tratamento no sistema referente à alteração do Valor Bruto e demais valores apresentados na tela.

    • Relatórios de Cálculos/Relação de Eventos Calculados (CTPS Emissão): incluído novo item em campos disponíveis do Modelador de Relatórios relacionado à CTPS - Carteira de Trabalho e Previdência Social, sendo disponibilizado também em Filtros e Ordenação do Modelador de Relatórios.

    • Relatórios de Afastamentos/Documentos, Férias/Documentos, Rescisões/Documentos, Vales-Transporte/Recibo de Entrega/Documentos, Operacionais/Contratos, Operacionais/Documentos, Operacionais/Etiquetas, Operacionais/Fichários, Operacionais/Relações e Operacionais/Vale Alimentação (CTPS - Carteira de Trabalho e Previdência Social): em campos disponíveis do Modelador de Documentos/Leiautes foram efetuadas diversas alterações no nome dos campos relacionados à CTPS - Carteira de Trabalho e Previdência Social.

    • Relatórios de Rescisões/Documentos (Req Seg Desemprego): foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, buscando as informações do funcionário diretamente do cadastro de Empregados.

    • Relatórios de Rescisões/Informativos: alterada a descrição do item de menu "Demissões/Pagamentos" para apenas "Informativos", mantendo o mesmo funcionamento já existente.

    • Relatórios Operacionais - Atualizações CTPS - Modelo (Modelador de Leiautes/Documentos): passa a ser possível criar/alterar modelos também no Modelador de Documentos, com os mesmos campos já disponíveis para o Modelador de Leiautes. Nos dois modeladores foram criados grupos novos com os campos já existentes e também foram incluídos novos grupos de campos disponíveis.

    • Relatórios Operacionais (Provisões): passa a ser possível emitir uma relação dos valores provisionados das folhas dos empregados, podendo filtrar as informações por provisões de férias ou 13º terceiro, competência, situação, além de efetuar quebra de página por competência e listar rateio por centro de custos.

    • Diversos - Mensagens (Bloqueio de Lançamentos e Período de Movimentação): foram implementadas mensagens de advertências em diversos locais do sistema referentes ao bloqueio e período de movimentação do sistema.

    • Diversos (Leiautes): a partir desta versão, o sistema passa a buscar os leiautes gravados na pasta Relatórios do Servidor, com isto os leiautes já gravados nas Estações não serão mais visualizados. Assim, todos os leiautes do Radar Folha deverão ser copiados manualmente para a pasta Relatórios do Servidor para que possam ser utilizados.

    • Teclas de Atalho - Botões (Adicionar, Alterar, Remover): foi efetuada uma alteração geral no Radar Folha padronizando as teclas de atalho para ficar igual aos demais módulos do Radar.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Arquivo - Importar/Exportar - Empregados - Leiaute de Importação (Itens): foram efetuadas diversas alterações no nome dos campos, descrições e tamanho dos mesmos relacionados à CTPS - Carteira de Trabalho e Previdência Social:

      • "CTPS Número - Número da carteira de trabalho" alterado para CTPS Número - Número da Carteira de Trabalho e Previdência Social.

      • "CTPS Série - Série da carteira de trabalho" alterado para CTPS Série - Série da Carteira de Trabalho e Previdência Social. Também alterou o tamanho de 4 para 5.

      • "CTPS Data Emissão - Data de emissão da carteira" alterado para CTPS Emissão - Data de emissão Carteira de Trabalho e Previdência Social.

      • "UF CTPS - UF da carteira de trabalho" alterado para CTPS UF - UF da Carteira de Trabalho e Previdência Social.

      • "UF RG - UF do RG" alterado para RG UF - UF do RG.

      • RG Número - Número do RG alterou o tamanho de 14 para 16.

      • RG Órgão - Órgão emissor do RG alterou tamanho de 10 para 8.

    • Pasta Dados Pessoais: foi disponibilizado no campo Código o botão [image] (F4) para acessar a tela de Relação de Empregados, possibilitando a consulta e seleção de empregados já cadastrados no sistema.

      A tela Relação de Empregados aberta via F4 do campo Código passa a trazer também a coluna Centro de Custo, juntamente com as demais colunas que já eram apresentadas: Código, Nome, Data Admissão, Data Demissão, Departamento, Cargo, Escala e Filial.

      A tela Relação de Empregados pode ser acessada também via F4 do campo Empregado das seguintes telas de Movimentos: Afastamentos, Atualizações CTPS, Férias/Individuais, Rescisões e Rescisões/Composição de Valores Rescisão, Reajustes Salariais/Individuais e Transferências.

    • Pasta Documentos: foram efetuadas diversas alterações relacionadas à CTPS - Carteira de Trabalho e Previdência Social.

      • CTPS: o campo "Carteira Profissional" foi alterado para CTPS e o campo Emissão foi deslocado para o final deste grupo.

      • RG: o campo Órgão do RG diminuiu a quantidade de caracteres para 8 e o campo Emissão foi deslocado para o final deste grupo.

      • Categoria: o campo Categoria aumentou a quantidade de caracteres para 5.

      • Estrangeiros: o campo "Data Validade" foi alterado para Validade.

    • Pasta Complementos: o campo Início das opções Cargo, Departamento, Centro de Custo, Escala e Sindicato permitia alterações, desde que não fosse inferior à data de admissão. A partir desta versão a data da alteração não poderá ser inferior a data da última alteração efetuada também.

      Nas telas Histórico de Cargos, Histórico de Departamentos, Histórico de Centros de Custos, Histórico de Escalas e Histórico de Sindicatos, foi disponibilizado o botão Remover possibilitando que o usuário possa excluir um histórico e incluir outro mais facilmente numa alteração, por exemplo.

      Quando informado um Centro de Custo o sistema passa a sugerir a data de Admissão do empregado permitindo alterações, desde que não seja inferior à data da última alteração e à data de Admissão. Caso a data de Admissão for alterada esta data será alterada automaticamente para a nova data. Se não for informado o Centro de Custo a data de Início não será sugerida, não sendo obrigatória esta informação.

    • Pasta Contrato: no grupo FGTS as informações de Percentual, Conta e Data Opção passa a ser sugeridas de acordo com a Categoria informada na pasta Complementos do cadastro de empregados, pois é ela que vai definir se empregado terá ou não direito ao FGTS.

      • Se a categoria for de empregado "Optante FGTS" serão mantidos os campos "Percentual", "Conta" e "Data Opção" habilitados, conforme relação de Categorias de empregados.

      • De acordo com a categoria será sugerido o percentual devido de FGTS no campo "Percentual", permitindo alterações.

      • Para empregados com data de admissão posterior à 04/10/1988 o sistema vai sugerir a data de admissão no campo "Data Opção", considerando admissões a partir do dia 05/10/1988.

      • Para empregados com data de admissão anterior à 05/10/1988 o campo "Data Opção" permanecerá habilitado para preenchimento do usuário.

      • Para categoria 6 - Empregado doméstico, devido o recolhimento não ser obrigatório, serão mantidos os campos habilitados, mas serão sugeridos o "Percentual" e "Data Opção". Caso o empregador doméstico opte em recolher o FGTS, os campos serão preenchidos manualmente pelo usuário.

      • Para empregados com categorias que não geram direito ao FGTS serão mantidos os campos "Percentual", "Conta" e "Data Opção" zerados e desabilitados. Veja a relação das Categorias de empregados "Não optante FGTS":

  • Na opção Eventos/Tabela Eventos (Eventos: 79 - Horas Perda DSR e 140 - Horas DSR Noturnas) na pasta Filtro/Situações foram incluídas novas Situações.

  • Na opção Eventos/Tabela Eventos foram efetuadas alterações nos eventos abaixo para o processo de Contabilização.

  • Na opção Sindicatos/Convenções Coletivas, em Cláusulas/Adicionais, os campos Idade de ... até e Quant. Depend. passam a ficar habilitados também para Valor do tipo "Valor" ($).

  • Na opção Terceiros foram efetuadas as seguintes alterações:

    • Arquivo - Importar/Exportar - Contribuinte Individual - Leiaute de Importação (Itens): foram efetuadas diversas alterações no nome dos campos, descrições e tamanho dos mesmos relacionados à CTPS - Carteira de Trabalho e Previdência Social:

      • "CTPS Número - Número da carteira de trabalho" alterado para CTPS Número - Número da Carteira de Trabalho e Previdência Social. Também alterou o tamanho de 12 para 8.

      • "CTPS Série - Série da carteira de trabalho" alterado para CTPS Série - Série da Carteira de Trabalho e Previdência Social. Também alterou o tamanho de 4 para 5.

      • "CTPS Data Emissão - Data de emissão da carteira" alterado para CTPS Emissão - Data de emissão Carteira de Trabalho e Previdência Social.

      • "UF CTPS - UF da carteira de trabalho" alterado para CTPS UF - UF da Carteira de Trabalho e Previdência Social. Também alterou o tamanho de 12 para 2.

      • "UF RG - UF do RG" alterado para RG UF - UF do RG. Também alterou o tamanho de 5 para 2.

      • "RG Data Emissão - Data de emissão do RG" alterado para RG Emissão - Data de emissão do RG. Também alterou o tamanho de 5 para 12.

      • RG Número - Número do RG alterou o tamanho de 5 para 16.

      • RG Órgão - Órgão emissor do RG alterou tamanho de 5 para 8.

    • Pasta Complementos: foram efetuadas diversas alterações relacionadas à CTPS - Carteira de Trabalho e Previdência Social quando se tratar de Contribuinte Individual.

      • Documentos: o campo CTPS e o campo Órgão do RG alteraram a quantidade de caracteres para 8 e o campo RG alterou a quantidade de caracteres para 16. Tanto no grupo CTPS quanto no grupo RG foi implementada a data de Emissão, não sendo obrigatória esta informação.

Menu Movimentos

  • Na opção Cálculos/Eventos Programados foram efetuadas as seguintes alterações:

    • Editar/Excluir: passa a ser possível Excluir um evento programado para alguns ou todos os empregados marcados na pasta Seleção.

    • Arquivo/Importar e Exportar: foram feitas Alterações nos Nomes e Descrições dos campos do grupo Principal na tela de Importação de Eventos Programados/Novo Modelo/Itens.

  • Na opção Cálculos/Conferência Individual foi disponibilizado no campo Empregado o botão [image] (F4) para acessar a tela de Relação de Empregados, possibilitando a consulta e seleção de empregados já cadastrados no sistema.

  • Na opção Terceiros/Pagamentos foi efetuado um tratamento no sistema referente à alteração do Valor Bruto e demais valores apresentados na tela. Veja as alterações efetuadas:

    • Antes da confirmação de valores: ao lançar um valor no campo "Valor Bruto", o sistema sugere os valores dos demais campos. Se o usuário alterar novamente o valor do campo "Valor Bruto", o sistema passa a sugerir novamente os valores com base no novo valor informado pelo usuário. Existindo alteração manual em algum campo do grupo INSS, IRRF ou ISS e posteriormente o usuário lançar um novo valor no campo "Valor Bruto", o sistema passa a reapurar novamente todos os valores, sobrescrevendo os valores anteriores lançados manualmente pelo usuário.

    • Após a confirmação dos valores: ao lançar um valor no campo "Valor Bruto", o sistema sugere os valores dos demais campos. Os valores alterados manualmente pelo usuário no grupo INSS, IRRF e ISS são apresentados na cor azul para destacar os valores lançados. Após a confirmação, se o usuário alterar o valor do campo "Valor Bruto", o sistema passa a sugerir novamente os valores, com base no novo valor informado pelo usuário, sobrescrevendo os valores anteriores lançados manualmente pelo usuário.

Menu Relatórios

  • Na opção Cálculos/Relação de Eventos Calculados foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Empregado" (CTPS Emissão), relacionado à CTPS - Carteira de Trabalho e Previdência Social, sendo disponibilizado também em Filtros e Ordenação do Modelador de Relatórios.

  • Nas opções Afastamentos/Documentos, Férias/Documentos, Rescisões/Documentos, Vales-Transporte/Recibo de Entrega/Documentos, Operacionais/Contratos, Operacionais/Documentos, Operacionais/Etiquetas, Operacionais/Fichários, Operacionais/Relações e Operacionais/Vale Alimentação em campos disponíveis do Modelador de Leiautes foram efetuadas diversas alterações no nome dos campos disponíveis relacionados à CTPS - Carteira de Trabalho e Previdência Social:

    • "[Data Emissão CTPS]" para [CTPS Emissão]

    • "[UF CTPS]" para [CTPS UF]

    • "[Número CTPS]" para [CTPS Número]

    • "[Série CTPS]" para [CTPS Série]

  • Na opção Férias/Documentos, Rescisões/Documentos, Operacionais/Contratos, Operacionais/Documentos, Operacionais/Fichários e Operacionais/Relações em campos disponíveis do Modelador de Documentos foram efetuadas diversas alterações no nome dos campos disponíveis relacionados à CTPS - Carteira de Trabalho e Previdência Social:

    • "113 Data Emissão CTPS" para 113 CTPS Emissão

    • "112 UF CTPS" para 112 CTPS UF

    • "111 Série CTPS" para 111 CTPS Série

    • "110 Número CTPS" para 110 CTPS Número

  • Na opção Rescisões/Documentos (Comunicado de Dispensa, Guia Recolhimento do FGTS Rescisão e Termo de rescisão) em campos disponíveis do Modelador de Leiautes foram efetuadas diversas alterações no nome dos campos disponíveis relacionados à CTPS - Carteira de Trabalho e Previdência Social:

    • "[UF CTPS]" para [CTPS UF]

    • "[Número CTPS]" para [CTPS Número]

    • "[Série CTPS]" para [CTPS Série]

  • Na opção Rescisões/Documentos (Req Seg Desemprego) foram incluídos novos itens em campos disponíveis do Modelador de Leiautes ([Bairro Funcionário], [Município Funcionário], [Código Cargo], [CTPS Data Emissão], [RG Data Emissão], [RG Número Empregado], [RG Órgão Emissor] e [RG UF]), buscando as informações do funcionário diretamente do cadastro de Empregados.

  • Na opção Rescisões/Informativos foi alterada a descrição do item de menu "Demissões/Pagamentos" para apenas Informativos, mantendo o mesmo funcionamento já existente.

  • Na opção Operacionais/Atualizações CTPS/Modelo foram efetuadas as seguintes alterações e implementações:

    • Botão Novo: no botão Novo foi alterada a opção já existente "Atualizações CTPS para impressão" para Modelador de Leiautes e incluída a opção Modelador de Documentos.

    • Botão Editar (Modelador de Leiautes): os Campos Disponíveis já existentes foram divididos em grupos e também foram incluídos novos grupos com novos Campos Disponíveis.

    • Botão Editar (Modelador de Documentos): incluída opção para listar as atualizações CTPS também no Modelador de Documentos através dos seguintes Campos Disponíveis.

  • Na opção Operacionais foi implementada a opção Provisões possibilitando emitir uma relação dos valores provisionados das folhas dos empregados. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do Modelador de Relatórios.

No filtro de detalhamento pode-se informar na pasta Filtro as informações de Provisão (Férias ou 13º Salário), Competência, Situação (Não Efetuada, Parcial, Completa ou Nenhum), além de Quebra de página por competência e Listar rateio por centro de custo. E na pasta Seleção pode-se selecionar na árvore a Filial, Departamento, Centro de Custo ou Escala e os demais campos e empregados do filtro.

Diversos

  • Bloqueio de Lançamentos: foram implementadas mensagens de advertências em diversos locais do sistema, referentes ao mês/ano de Bloqueio de Lançamentos do Radar Folha (mm/aaaa), definido em Arquivo/Propriedades/Gerais/Geral e ao campo "Mês Inicial" do Período de Movimentação do Radar Empresarial (mm/aaaa), definido em Arquivo/Propriedades/Períodos.

  • Leiautes: a partir desta versão, o sistema passa a buscar os leiautes gravados na pasta Relatórios do Servidor, com isto os leiautes já gravados nas Estações não serão mais visualizados. Assim, todos os leiautes do Radar Folha deverão ser copiados manualmente para a pasta Relatórios do Servidor para que possam ser utilizados.

  • Teclas de Atalho - Botões Adicionar, Alterar e Remover: foi efetuada uma alteração geral no Radar Folha padronizando as teclas de atalho para ficar igual aos demais módulos do Radar.

    De: Adicionar, Alterar, Remover
    Para: Adicionar, Alterar, Remover


Módulo GED - Versão de 14/12/09

Módulo GED - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo GED passa a tratar os seguintes recursos:

    • Arquivo - Propriedades (Utilizar criptografia nos arquivos de documentos registrados): passa a ser possível ativar/desativar a criptografia no conteúdo e no nome de arquivo dos documentos guardados no Radar GED. Com a criptografia as únicas opções de acesso aos documentos registrados serão via sistema (Radar GED e Radar Web).

    • Movimentos de Registro de Documentos Digitais (Visualização): passa a demonstrar automaticamente a imagem do documento selecionado em modo miniatura ou o ícone correspondente da ferramenta utilizada no documento/arquivo.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foi implementado campo Utilizar criptografia nos arquivos de documentos registrados, possibilitando configurar o sistema para ativar a criptografia no conteúdo e no nome de arquivo dos documentos guardados no Radar GED. Com a criptografia as únicas opções de acesso aos documentos registrados serão via sistema (Radar GED e Radar Web).

    Com isso, a identificação do programa que gerou o documento não será mais possível. Em vista disso, a criptografia é opcional no Radar GED e deve ser ativada nas propriedades do módulo pelo usuário Supervisor. Já o acesso aos arquivos permanece sob responsabilidade do administrador de rede, que deve protegê-los de eventual exclusão física. Desmarcando esta opção os arquivos guardados pelo GED serão descriptografados.

Menu Movimentos

  • Na opção Registro de Documentos Digitais foi implementado o grupo Visualização, demonstrando automaticamente a imagem do documento selecionado em modo miniatura. Ao selecionar cada documento registrado, o sistema atualizará a visualização do documento/arquivo. Ex.: Cheque. Quem fornece a miniatura é o próprio Windows, assim, quando não houver imagem do arquivo selecionado, o sistema apresentará o ícone correspondente da ferramenta utilizada no documento/arquivo. Selecionando mais de um documento na lista esta opção permanece desabilitada.

    Para abrir o arquivo do documento digital em tamanho normal e na ferramenta de origem do mesmo já existe o Botão Visualizar.


Módulo Gerenciador - Versão de 14/12/09

Módulo Gerenciador - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Arquivo - Propriedades: foram efetuadas algumas alterações em função da padronização das telas, mantendo o mesmo funcionamento.

    • Cadastros de Previsões de Serviços - Cliente - Vários (Relação de Clientes): os clientes passam a ser apresentados com o seu código, além da razão social que já era apresentada, facilitando a identificação quando existirem vários clientes com a mesma razão social, mas com CNPJ diferentes.

    • Movimentos de Acompanhamento de Serviços (Solicitante): disponibilizada na lista a coluna Solicitante, possibilitando visualizar e ordenar as informações na lista por solicitante.

    • Relatórios de Atendimentos Técnicos - Gerais (A.Data): incluído novo item na pasta Ordenação do Modelador de Relatórios, possibilitando a ordenação da data de agendamento do Atendimento Técnico.

    • Relatórios Gerenciais de Produtividade (Filtros e Ordenação): possibilidade de filtrar e ordenar as informações para a emissão do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas algumas alterações na disposição dos campos e grupos em função da padronização das telas, mantendo o mesmo funcionamento. Outras tiveram alteração na descrição e forma de uso, tais como:

    • Pasta Gerais: foi alterada a descrição da opção "Agendar verificação de e-mails" para Agendar verificação de e-mails para.

    • Pasta Integrações: a pasta "Integração" foi alterada para Integrações e nela os grupos "Comercial" e "Financeiro" foram alterados para Radar Comercial e Radar Financeiro, mantendo os campos já existentes. Nesta mesma pasta o grupo "Relacionamento" passou a ser um botão chamado Relacionamento com acesso à tela nova Relacionamento, contendo os mesmos campos que já existiam no grupo. São eles: Relacionamento (Lista (Serviço e Situação Serviço), Serviço, Situação e Classif). Nesta tela foi implementado ainda o botão Limpar.

Menu Cadastros

  • Na opção Previsões de Serviços ao clicar no botão [image] (Vários) do campo Cliente o sistema abre a tela de Relação de Clientes. Nesta tela os clientes passam a ser apresentados com o seu código, além da razão social que já era apresentada, facilitando a identificação quando existirem vários clientes com a mesma razão social, mas com CNPJ diferentes. Ex.: Colchões Durma bem Ltda passou a ser mostrado na lista como, 2312 - Colchões Durma Bem Ltda.

Menu Movimentos

  • Na opção Acompanhamento de Serviços foi disponibilizada na lista a coluna Solicitante, possibilitando visualizar e ordenar as informações na lista por solicitante.

Menu Relatórios

  • Na opção Atendimentos Técnicos/Gerais foi incluído novo item na pasta Ordenação do Modelador de Relatórios do Primeiro Campo ao Quinto Campo (A.Data), possibilitando a ordenação da data de agendamento do Atendimento Técnico.

  • Na opção Gerenciais/Produtividade foram incluídos novos itens na pasta Filtros do Modelador de Relatórios em Campo (Alterados, Atividade, Data, Data Processamento, Excluídos, Hora Entrada, Hora Saída, Incluídos, Módulo e Usuário), possibilitando filtrar as informações para a emissão do relatório. Também foram incluídos novos itens na pasta Ordenação, do Primeiro Campo ao Quinto Campo (Atividade, Data Processamento e Módulo), possibilitando a ordenação das informações por estes campos.


Módulo IN86 - Versão de 14/12/09

Módulo IN86 - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo IN86 passa a tratar os seguintes recursos:

    • Movimentos - Gerar Arquivos - MTPatrimonial (IN86 - Patrimônio - Tipo de Valor): passa a ser possível escolher os tipos de valores (bens) para a geração dos arquivos, que podem ser: Consolidado, Valor Original, Laudo Técnico, Adição, Decreto 332/91 e/ou Correção Especial.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Gerar Arquivos/MTPatrimonial ao confirmar com OK o sistema passa a apresentar a tela IN86 - Patrimônio - Tipo de Valor, possibilitando escolher os tipos de valores (bens) para a geração dos arquivos, que podem ser: Consolidado, Valor Original, Laudo Técnico, Adição, Decreto 332/91 e/ou Correção Especial.


Módulo Ponto - Versão de 14/12/09

Campos Disponíveis - Campos - Modelador Relatórios:

Empregado: Filial, Cód. Escala, Cód. Horário, Cód. Empregado, Escala, Departamento, Centro Custo, Horário, Empregado e Cargo.

Apuração: BH dia, Data, Dia da Semana, Número da Semana, Marcação Apurada, Marcação Original, Marcação Prevista, Marcação Flexível, Tem marc flexível, Marcação Tolerância, Tem marc. retroativas, Ocorrências, Saldo BH, Evento 1, Evento 2, Evento 3, Evento 4 e Evento 5.

Módulo Ponto - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Ponto passa a tratar os seguintes recursos:

    • Marcações/Registrador (Importações/Exportações): foi removida a solicitação de Usuário e Senha para a opção de Importações/Exportações da tela do Registrador de Marcações.

    • Relatórios Operacionais - Apurações (Modelador de Relatórios): foram efetuadas alterações nas descrições dos itens de campos disponíveis do Modelador de Relatórios, mantendo o mesmo funcionamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Marcações/Registrador foi removida a solicitação de "Usuário" e "Senha" para a opção de Importações/Exportações da tela do Registrador de Marcações.

Menu Relatórios

  • Na opção Operacionais/Apurações foram efetuadas alterações nas descrições dos itens de Campos Disponíveis do Modelador de Relatórios, mantendo o mesmo funcionamento.


Módulo Produção - Versão de 14/12/09

  • Principal: Tipo de Linha, Cód. Produto, Cód. Grade 1, Cód. Grade 2, Cód. Grade 3, Cód. Projeto, Cód. Fluxo Projeto, Cód. Filial, Data de Referência, Ativo e Desconsiderar.

  • Processo: Tipo de Linha, Cód. Processo, Detalhamento do Processo, Vlr. Custo Unitário Processo, Vlr. Custo Unitário de Terceirização, Vlr. Capacidade Produtiva, Perc. Quebra, Apontar peso Bruto e Desconsiderar.

  • Insumo: Tipo de Linha, Cód. Produto, Cód. Grade 1, Cód. Grade 2, Cód. Grade 3, Quantidade, Perc. Quebra, Vlr. Unitário, Cód. Local Origem/Pré-Baixa, Permite Alterar e Desconsiderar.

  • Tolerância: Tipo de Linha, Descrição, Quant. Mínima, Quant. Máxima e Desconsiderar.

Os campos disponíveis para o leiaute de Etiquetas são:

Etiqueta: [Chave Etiqueta], [Usuário], [Data Emissão], [Hora Emissão], [Lote Etiqueta] e [Quant. Impressa].

Ordem de Produção: [Chave OP], [Número OP], [Código Filial], [Razão Social Filial], [Código Projeto], [Descrição Projeto], [Código Tipo OP], [Descrição Tipo OP], [Código Fluxo Processos], [Descrição Fluxo Processos], [Data Emissão OP], [Hora Emissão OP], [Inf. Extra 1], [Inf. Extra 2], [Inf. Extra 3], [Inf. Extra 4], [Inf. Extra 5], [Observações] e [Data Atual].

Produto: [Código Produto], [Nome Produto], [Classificação], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Referência Grade], [Preço de Venda] e [Un. Medida].

Processo: [Código Processo] e [Descrição Processo].

Código de Barras: [Chave Etiqueta (interno)], [Chave OP (interno)], [Chave Tipo OP (interno)], [Chave Produto (interno)], [Chave Grade 1 (interno)], [Chave Grade 2 (interno)] e [Chave Grade 3 (interno)].

Campos Disponíveis - Campos - Modelador de Relatórios:

Projeto: Código Projeto e Descrição Projeto.

Produto: Código Produto, Nome Produto, Grade 1, Grade 2, Grade 3, Unidade Medida, Quantidade Entrada, Quantidade Saída, Vlr. Custo Direto, Vlr. Custo Indireto, Vlr. Custo Insumo e Vlr Total.

Campo - Filtros - Modelador de Relatórios: Código Projeto.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios: Código Produto, Código Projeto, Descrição Projeto, Grade 1, Grade 2, Grade 3 e Nome Produto.

Campos Disponíveis - Campos - Modelador de Relatórios:

Recurso: Código Recurso, Descrição Recurso, Código Filial, Razão Social Filial, Tipo Recurso, Código Seção, Descrição Seção, Cód. Centro Custos, Desc. Centro Custos, Ativo/Inativo, Setup, Capacidade por dia, Custo, Perc. de Eficiência, Capac. Disponível, Capac. Programada, Capac. Utilizada e Eficiência Média.

OP: Chave OP, Número OP, Situação OP, Normal/Reprocesso, Código Tipo OP, Descrição Tipo OP, Cód. Fluxo Processo, Desc. Fluxo Processo, Data Emissão, Hora Emissão, Data Conmclusão, Hora Conclusão e Quantidade.

Processo: Código Processo, Descrição Processo, Quantidade Apontada, Capac. Padrão, Capac. Ajustada, Capac. Prevista, Capac. Realizada e Eficiência.

Campo - Filtros - Modelador de Relatórios: Chave OP, Cód. Centro Custos, Cód. Fluxo Processo, Código Filial, Código Processo, Código Recurso, Código Seção e Código Tipo OP.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios: Chave OP, Cód. Centro Custos, Cód. Fluxo Processo, Código Filial, Código Processo, Código Recurso, Código Seção, Código Tipo OP, Desc. Centro Custos, Desc. Fluxo Processo, Descrição Processo, Descrição Recurso, Descrição Seção, Descrição Tipo OP, Eficiência, Normal/Reprocesso, Número OP, Razão Social Filial, Situação OP e Tipo Recurso.

Campos Disponíveis - Campos - Modelador de Relatórios:

Processo: Código Processo e Descrição Processo.

Fornecedor: Código Fornecedor e Nome Fornecedor.

Produto: Código Produto, Nome Produto, Cód. Item Grade 1, Cód. Item Grade 2, Cód. Item Grade 3, Nome Item Grade 1, Nome Item Grade 2, Nome Item Grade 3, Quant. Enviada, Quant. Produzida, Quant. Refugo, Perc. de Produção e Perc. de Refugo.

Campo - Filtros - Modelador de Relatórios: Código Fornecedor, Código Processo e Código Produto.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios: Cód. Item Grade 1, Cód. Item Grade 2, Cód. Item Grade 3, Código Fornecedor, Código Processo, Código Produto, Descrição Processo, Nome Fornecedor, Nome Item Grade 1, Nome Item Grade 2, Nome Item Grade 3 e Nome Produto.

Módulo Produção - Versão 4.17.0 de 14/12/09

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Arquivo - Propriedades - Geral (Imprimir etiquetas por processos), OP e Apontamentos (Permitir retornos sem informar nota fiscal, Exigir mensagens nos encerramentos forçados, Imprimir etiquetas no processo final e Permitir cancelamento de remessa para industrialização): foram promovidas alterações nas propriedades para melhor funcionamento do sistema e incluídas opções novas.

    • Exibir - Rastrear Nota Fiscal e Rastrear Produto - Análise de OP/Apontamentos (Comentário): disponibilizado o acesso via ícone ou tecla F4 para a tela de Comentário (múltiplas linhas), possibilitando digitar até 200 caracteres para complementar a informação.

    • Exibir (Rastrear Nota Fiscal), Exibir e Movimentos (Ordens de Produção/Análise de OP), Cadastros de Leiautes (Ordens de Produção), Movimentos (Necessidades da Produção, Ordens de Produção e Apontamentos da Produção) e Relatórios (Necessidades da Produção, Acompanhamentos da Produção, Demandas da Produção, OPs Programadas x Produzidas, Apontamentos Internos, Apontamentos Externos, Refugos da Produção e Custo de Produção - (Quant.): foram alteradas colunas e campos com a descrição ou parte da descrição "Qtd." para "Quant." mantendo o mesmo funcionamento.

    • Cadastros de Tipos de OPs (Realizar entrada da produção em momento diferente ao do apontamento): passa a ser possível permitir gerar ordens de produção para um determinado produto sem que se conheçam quais variações de grades serão geradas após a realização do processo produtivo. Com isso, a entrada do produto no estoque será dada em momento distinto ao da realização do apontamento.

    • Cadastros de Recursos da Produção - Manutenção/Componentes (Tipo RI) e Editar (Copiar Recurso): de acordo com o cadastro do cliente, o sistema passa a informar na lista o tipo de RI (Requisição Interna) que será gerada para este componente, que pode ser uso e consumo ou equipamento. Implementada também opção para copiar os dados de um recurso já gravado no sistema para um novo recurso da produção que está sendo incluído, reaproveitando as informações existentes.

    • Cadastros de Fluxos de Processos (Relação de Processos) e Editar (Copiar Fluxo de Processos): na tela de Relação de Processos os processos que não recebem apontamento no fluxo e nas fichas técnicas, quando selecionados na lista passam a ser apresentados em branco para maior visibilidade das informações. Implementada também opção para copiar os dados de um fluxo já gravado no sistema para um novo fluxo de processos que está sendo incluído, reaproveitando as informações existentes.

    • Cadastros de Fichas Técnicas - Arquivo (Importar): passa a ser possível importar as informações de fichas técnicas para o Radar Produção, facilitando o registro de informações.

    • Cadastros de Fichas Técnicas (Imagens): foi implementada a pasta Imagens com o objetivo de permitir que o usuário veja imagens do processo. Essas imagens auxiliarão na confecção ou execução de um processo, permitindo ser impressas tanto pela ficha técnica, quanto pela ordem de produção.

    • Cadastro de Fichas Técnicas (Etiquetas), Cadastros de Leiautes (Etiquetas), Ordens de Produção/Apontamentos (Etiquetas: Emissão de Etiquetas da OP) e Relatórios/Imprimir OPs (Quant. Lote) - Etiquetas: implementado recurso para informar os dados referentes às etiquetas que serão adicionadas aos processos da Ficha Técnica do produto e impressas na OP. O objetivo é automatizar o processo de geração de etiquetas nas ordens de produção, gerando para cada um dos processos as etiquetas necessárias. Para isso, foi disponibilizado ainda no cadastro de leiautes opção para criar as etiquetas dos processos. Estas etiquetas podem ser emitidas em Ordens de Produção/Apontamentos através do botão Etiquetas que somente estará disponível para as OPs emitidas/geradas após a definição da Ficha Técnica/Etiquetas. Isso porque as ordens de produção armazenam uma "imagem" da ficha técnica e a utilizam para os procedimentos seguintes. Para acessar, selecione um processo que emita etiquetas na lista da pasta Apontamentos de Ordens de Produção e clique no botão Etiquetas para abrir a tela Emissão de Etiquetas da OP. Nesta tela pode-se confirmar as informações sugeridas, imprimir a quantidade do saldo de etiquetas ou definir uma quantidade de etiquetas ou quantidade por lote, além de alterar o leiaute. As OPs com etiquetas pendentes podem ser impressas no relatório "Imprimir OPs".

    • Cadastros de Motivos de Refugo: possibilidade de cadastrar e filtrar os motivos de refugo que serão utilizados como informação complementar no momento em que são realizados apontamentos que geraram refugo.

    • Cadastros de Leiautes de Fichas Técnicas e de Ordens de Produção - Formulário/Documento: incluídos novos itens em campos disponíveis do Modelador de Leiautes/Documentos, buscando a informação das telas de Fichas Técnicas e de Ordens de Produção.

    • Movimentos de Ordens de Produção - Lista (Quant. Programada) e Imprimir (Imprimir OP): possibilidade de verificar na lista a quantidade de itens programados para a ordem de produção gravada, além de definir na tela Imprimir OP, qual o leiaute e as opções de desconsiderar processos sem insumos e/ou não apontados para a emissão das OPs.

    • Movimentos de Ordens de Produção - Inf. Extras (Número Lote): possibilidade de informar o número de lote da OP, o qual será sugerido na tela de Apontamentos da Produção.

    • Movimentos de Apontamentos da Produção - Exibir - Apontamento Efetuados (Entradas) e Filtro (Recursos e Apresentar OPs suspensas): implementado o grupo Entradas, mostrando as entradas dos apontamentos efetuados. No menu Exibir/Filtro passa a ser possível filtrar as informações por recurso e mostrar na lista também as OPs suspensas.

    • Movimentos de Apontamentos da Produção - Lista (Cliente/Fornecedor) e Processo Final (Principal e Lote): foi incluída na lista a coluna Cliente/Fornecedor. As informações da pasta Processo Final foram subdivididas em duas pastas, Principal e Lote, mantendo os mesmos campos e o mesmo funcionamento. Também nas pastas Pasta Processo Interno e Processo Final o botão OK que ficava localizado ao lado dos campos "Efetuar reprocesso" e "Forçar encerramento do item" passou para o final da pasta e a ser geral de cada pasta. No campo Comentário foi disponibilizado o acesso via ícone ou tecla F4 para a tela de Comentário (múltiplas linhas), possibilitando digitar até 200 caracteres para complementar a informação.

    • Movimentos de Apontamentos da Produção/Processo Externo (botão Retorno): foram efetuadas alterações e implementações referentes a retornos de processo externo com a inclusão de novas telas de "Retorno da Industrialização Externa", "Remessa com Trânsito por mais de um Industrializado", "Seleção de OPs" e "Liberação de Itens".

    • Movimentos de Gestão da Manutenção - Editar (Cancelar), Lista (Usuário Emitente), Tempo Previsto e Componentes (Lista: Tipo RI): passa a ser possível mostrar na lista o usuário logado no sistema no momento da inserção da manutenção, além de poder informar para a gestão o Tempo Previsto quando se tratar de manutenção Corretiva ou buscar o valor definido no cadastro de Recursos da Produção/Manutenção quando se tratar de manutenção Preventiva. Em Componentes passa a ser possível mostrar na lista a informação oriunda do cadastro de Produtos/Grades/Inf. Extras, campo "Tipo RI", além de cancelar uma gestão da manutenção já gravada.

    • Movimentos (Vincular NF de Retorno): possibilidade de vincular posteriormente aos apontamentos os retornos de apontamentos externos que não tiveram informação da nota fiscal registrada, conforme a opção “Permitir retornos sem nota fiscal” da pasta Apontamentos da tela de Propriedades.

    • Movimentos (Entradas Pendentes da Produção): passa a ser possível registrar todas as entradas da produção pendentes. Quando selecionado um item na lista, os campos na parte inferior da tela serão habilitados e carregados. O usuário fará a(s) inserção(ões) necessárias até que a quantidade total a ser dada como entrada seja igual à quantidade apontada. Ao clicar o botão OK da tela, as consistências serão executadas e caso necessário, será solicitado ao usuário informar os custos da produção.

    • Relatórios Imprimir OPs - Impressão de Ordens de Produção (Desconsiderar processo sem insumos e Desconsiderar processos não apontados): passa a ser possível desconsiderar processos sem insumos e/ou não apontados na impressão das OPs.

    • Relatórios de Demandas da Produção (Quant. Com Quebra, Quant. Estoque EP, Quant. Estoque ETPE, Quant. Empenhada, Quant. Compra e Perc. Quebra): foram incluídos novos itens em campo disponíveis do Modelador de Relatórios.

    • Relatórios de Custo por Projeto: implementada nova opção de relatórios para listar os custos por projetos cadastrados no sistema.

    • Relatórios de Capacidade por Recurso: implementada nova opção de relatórios possibilitando listar a capacidade disponível/utilizada para cada um dos recursos da produção em um determinado período.

    • Relatórios de Gestão da Manutenção (Quant. Requisitada): alterada a descrição de itens em campos disponíveis do Modelador de Relatórios, mantendo o mesmo funcionamento.

    • Relatórios Gerenciais de Resumo por Industrializador: implementada nova opção de relatórios gerenciais possibilitando verificar para cada processo/industrializador os produtos remetidos e retornados apresentando um percentual de eficiência.

    • Relatórios Operacionais/Fichas Técnicas (Vlr. Unit. e Vlr Unit. Estoque): alterada a descrição e incluído novo item em campos disponíveis do Modelador de Relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Geral: foram mantidos os grupos Movimentos anteriores ao Período de Integração (Visualizar movimentos a partir de) e Formato de Datas nos Relatórios (Dois Dígitos (DD/MM/AA) e Quatro Dígitos (DD/MM/AAAA). Foi incluído o grupo Ficha Técnica com os campos já existentes (Utilizar projeto e Imprimir os processos em páginas separadas) e incluída a opção Imprimir etiquetas por processos, permitindo informar nas fichas técnicas um leiaute de etiqueta para cada processo produtivo. Assim, passa a ser possível imprimir etiquetas por processo no momento da geração das Ordens de Produção.

      Foram transferidos para outras pastas os grupos "Movimentos" (Permitir inclusão manual de necessidades da produção, Gerar automaticamente necessidades da produção, Permitir cancelamento de necessidades da produção automáticas, Permitir inclusão de itens de complemento nas OPs, Liberar automaticamente os itens produzidos nos pedidos, Considerar lote de Reposição na geração da ordem de produção e Utilizar Projeto), "Cálculo de Perda nas Pré-Baixas" (Não considerar, Diminuir a quantidade programada e Atender a quantidade programada) e o campo "Código de Barras". Também foi removido o grupo "Formação do Custo de Produção" (Custo Médio ou Última Entrada).

    • Pasta OP: foi incluída nova pasta com as informações já existentes no sistema, tais como, Permitir inclusão manual de necessidades da produção, Gerar automaticamente necessidades da produção, Permitir cancelamento de necessidades da produção automáticas, Permitir inclusão de itens de complemento nas OPs e Considerar lote de reposição na geração de ordens de produção, além do grupo Cálculo de Perde nas Pré-Baixas (Não considerar, Diminuir a quantidade programada ou Atender a quantidade programada) e do Código de Barras. A opção "Considerar lote de Reposição na geração da ordem de produção" teve sua descrição alterada para Considerar lote de reposição na geração de ordens de produção, mantendo o mesmo funcionamento.

    • Pasta Apontamentos: foram mantidos os grupos Informações Suplementares (Obrigar informar Grupo1, Obrigar informar Grupo 2 e/ou Obrigar informar Grupo 3) e Processo Externo (Lista, Filial, CFOP dentro do Estado, CFOP fora do Estado, Classificação e Histórico), além dos campos Obrigar informar número de lote nas entradas da produção, Apontar somente OPs que possuírem recursos relacionados, Permitir alterar recurso e Solicitar nota ao faturamento. Foi incluído o campo já existente no sistema (Liberar automaticamente os itens produzidos nos pedidos) e foram incluídos os seguintes campos novos:

      • Permitir retornos sem informar nota fiscal: passa a ser possível configurar o sistema para que ao realizar o retorno de um apontamento externo, o sistema não obrigue que seja informada a nota fiscal de retorno das mercadorias. Desta forma, este retorno pode ser feito posteriormente através do recurso "Vincular NF de Retorno".

      • Exigir mensagens nos encerramentos forçados: passa a ser possível configurar o sistema para que nos Apontamentos da Produção, quando o usuário forçar o encerramento do apontamento, o sistema exija que seja informada uma mensagem relativa ao encerramento forçado.

      • Imprimir etiquetas no processo final: possibilidade de configurar o sistema para que no último apontamento, seja aberta a tela de "Impressão de Etiquetas" de movimentação já com o movimento gerado no apontamento selecionado.

      • Permitir cancelamento de remessa para industrialização: possibilidade de permitir cancelar apontamentos de processos de terceiros após a emissão de nota fiscal de industrialização. Esta opção deve ser utilizada quando uma mercadoria enviada para industrialização não é industrializada e volta para a empresa. Para habilitar esta opção é necessário marcar antes a opção "Solicitar nota ao faturamento".

    • Pasta Impressão: esta pasta foi removida do sistema e os campos (Fichas Técnicas: Imprimir os processos em páginas separadas) transferidos para a pasta Geral.

Menu Exibir

  • Na opção Rastrear Nota Fiscal foram efetuadas as seguintes alterações:

    • Pasta Faturamento: na lista do grupo de Produtos foi alterada a descrição da coluna "Qtd." para Quant., mantendo o mesmo funcionamento.

  • Nas opções Rastrear Nota Fiscal e Rastrear Produto, tela Análise de OP/Apontamentos, foi disponibilizado no campo Comentário o acesso via ícone [image] ou tecla F4 para a tela de Comentário (múltiplas linhas), possibilitando digitar até 200 caracteres para complementar a informação.

Menu Cadastros

  • Na opção Tipos de OPs foi implementada a opção Realizar entrada da produção em momento diferente ao do apontamento, permitindo gerar ordens de produção para um determinado produto sem que se conheçam quais variações de grades serão geradas após a realização do processo produtivo. Com isso, a entrada do produto no estoque será dada em momento distinto ao da realização do apontamento. Veja as alterações:

    • Movimentos/Ordens de Produção: no momento da gravação de uma nova OP o sistema verificará se o tipo de OP utilizado realiza a entrada da produção em momento diferente ao do apontamento e grava essa informação para que seja utilizada no momento do apontamento do último processo da OP. Uma vez gravada a OP não será possível alterar essa informação.

    • Movimentos/Apontamentos da Produção/Processo Final: quando for executado o apontamento do processo final o sistema verificará se a OP foi gerada com a opção de realizar a entrada da produção em momento diferente ao do apontamento e se o item selecionado não for um pedido serão executadas as verificações abaixo. Não satisfeitas estas condições, a entrada será realizada automaticamente.

1) Caso essa informação esteja marcada será verificado se o produto a ser dada entrada possui itens de grades não informados. Caso todos os itens de grade estejam informados, a entrada da produção será realizada ao final do apontamento, caso contrário, o campo Local da pasta Principal será desabilitado, assim como o grupo Lote da pasta Lote. O apontamento será efetuado sem que seja executada a sua integração com o módulo Estoque.

2) A integração com o módulo Estoque será dada por outra atividade que será chamada através do menu Movimentos/Entradas Pendentes da Produção.

  • Na opção Recursos da Produção/Manutenção foi disponibilizada a coluna Tipo RI na lista do grupo Componentes onde, de acordo com o cadastro do cliente, o sistema informa na lista o tipo de RI (Requisição Interna) que será gerada para este componente, que pode ser uso e consumo ou equipamento.

    Também foi disponibilizado no menu Editar a opção Copiar Recurso, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando copiar os dados de um recurso já gravada no sistema para um novo recurso da produção que está sendo incluído, reaproveitando as informações já existentes e facilitando a inclusão de novos registros.

  • Na opção Fluxos de Processos, grupo Processos e campo Processos, ao clicar na lista (F4) é aberta a tela de Relação de Processos. Nesta tela os processos que não recebem apontamento no fluxo e nas fichas técnicas, quando selecionados na lista passam a ser apresentados em branco para maior visibilidade das informações.

    Também foi disponibilizado no menu Editar a opção Copiar Fluxo de Processos, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando copiar os dados de um fluxo de processos já gravado no sistema para um novo fluxo de processos que está sendo incluído, reaproveitando as informações existentes e facilitando a inclusão de novos registros.

  • Na opção Fichas Técnicas foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar: foi implementada no menu Arquivo a opção Importar, possibilitando importar as informações de fichas técnicas para o Radar Produção, facilitando o registro de informações. Para isso é necessário criar um leiaute com os campos disponíveis do Leiaute de Importação. Em seguida, basta informar o Leiaute e o Arquivo com as informações.

    • Pasta Imagens: foi implementada a pasta Imagens com o objetivo de permitir que o usuário veja imagens do processo. Essas imagens auxiliarão na confecção ou execução de um processo, permitindo ser impressas tanto pela ficha técnica em modelos criados a partir de Cadastros/Leiautes/Fichas Técnicas, quanto pela ordem de produção em modelos criados a partir de Cadastros/Leiautes/Ordens de Produção/Documento. Esta pasta é composta dos seguintes campos: Processo, Local e Exportar para OP.

    • Pasta Etiquetas: foi implementada a pasta Etiquetas possibilitando informar os dados referentes às etiquetas que serão adicionadas ao Processo selecionado na pasta Principal. O objetivo é automatizar o processo de geração de etiquetas nas ordens de produção, gerando para cada um dos processos as etiquetas necessárias. A emissão das etiquetas ocorrerá em dois locais, no Botão "Etiquetas" na pasta Apontamentos da tela de Ordens de Produção (selecionado um processo que emite etiquetas) e em Relatórios/Imprimir OPs, selecionando uma OP que possui etiquetas pendentes de impressão.

      Esta pasta é mostrada apenas quando a opção Imprimir etiquetas por processo estiver marcada em Arquivo/Propriedades/Geral do Radar Produção e apresenta os seguintes campos: Processo, Descrição, Quantidade e Leiaute.

  • Foi implementada a opção de menu Motivos de Refugo, possibilitando informar o Código e a Descrição dos motivos de refugo do Radar Produção, os quais serão utilizados como informação complementar no momento em que são realizados apontamentos que geraram refugo. Neste cadastro também é possível alterar o código já existente para Novo Código ou marcar o motivo de refugo como Inativo. Pode-se também utilizar a opção de menu Exibir/Filtro ou o ícone [image] na barra de ferramentas para filtrar as informações de motivos de refugo que estiverem com a situação de Ativo e Manter filtro ativado.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Fichas Técnicas: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Processos" (25 Imagem processo).

    • Ordens de Produção/Formulário: foi incluído novo item em campos disponíveis do Modelador de Leiautes, grupo "Ped/Nec" ([Ped/Nec - Nr. OC Cliente]), buscando a informação da tela de Ordens de Produção quando a OP tiver origem em um Pedido do Radar Comercial.

      Neste mesmo leiaute foram efetuadas as seguintes alterações de descrição de campos, mantendo o mesmo funcionamento: grupo "Ordem de Produção" ([Qtd Programada] para [Quant. Programada]), grupo "Ped/Nec" ([Qtd Programada] para [Ped/Nec - Quant. Programada] e [Qtd Produzida] para [Ped/Nec - Quant. Produzida]) e grupo "Insumo" ([Qtd Unitária] para [Insumo - Quant. Unitária] e [Qtd Necessária] para [Insumo - Quant. Necessária]), mantendo o mesmo funcionamento.

      No grupo "Ordem de Produção" foram incluídos os campos [Data Atual] e [Usuário Atual], no grupo "Processos" foi incluído o campo [Detalhamento Processo], além de incluído o grupo Etiquetas com os campos [Descrição], [Quantidade] e [Quantidade Total].

    • Ordens de Produção/Documento: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Ped/Nec" (155 Nr. OC Cliente), buscando a informação da tela de Ordens de Produção quando a OP tiver origem em um Pedido do Radar Comercial.

      Neste mesmo leiaute foram efetuadas as seguintes alterações de descrição de campos, mantendo o mesmo funcionamento: grupo "Ordem de Produção" (66 Qtd. Programada para 66 Quant. Programada), grupo "Ped/Nec" (58 Qtd Programada para 58 Quant. Programada e 59 Qtd Produzida para 59 Qtd Produzida) e grupo "Insumo" (91 Qtd. Unitária para 91 Qtd. Unitária e 92 Qtd. Necessária para 92 Qtd. Necessária), mantendo o mesmo funcionamento.

No grupo "Ordem de Produção" foram incluídos os campos 122 Data Atual e 123 Usuário Atual, no grupo "Processos" foram incluídos os campos 72 Detalhamento Processo e 73 Imagem Processo, além de incluído o grupo Etiquetas com os campos 130 Descrição, 131 Quantidade e 132 Quantidade Total.

    • Etiquetas: foi implementada a opção de leiautes de Etiquetas, possibilitando utilizar os campos disponíveis do Modelador de Leiautes para criar leiautes de etiquetas, buscando as informações das fichas técnicas.

Menu Movimentos

  • Na opção Necessidades da Produção foi alterada na lista a descrição das colunas "Qtd Solicitada", "Qtd Programada", "Qtd Produzida", "Qtd Refugo" e "Qtd Cancelada" para Quant. Solicitada, Quant. Programada, Quant. Produzida, Quant. Refugo e Quant. Cancelada, mantendo o mesmo funcionamento.

  • Na opção Ordens de Produção foram efetuadas as seguintes alterações e implementações:

    • Exibir/Filtro: foram incluídos os campos Recurso e Apresentar OPs suspensas, possibilitando filtrar as informações por recurso e mostrar na lista também as OPs suspensas.

    • Pasta Inf. Extras: foi implementado campo Número Lote, possibilitando informar o número de lote para a Ordem de Produção que está sendo cadastrada, o qual será sugerido na tela de Apontamentos da Produção/Processo Final, campo Lote.

    • Pasta Apontamentos: foi disponibilizado o botão Etiquetas que somente estará disponível para as OPs emitidas/geradas após a definição da Ficha Técnica/Etiquetas. Isso porque as ordens de produção armazenam uma "imagem" da ficha técnica e a utilizam para os procedimentos seguintes. Para acessar, selecione um processo que emita etiquetas na lista da pasta Apontamentos de Ordens de Produção e clique no botão Etiquetas para abrir a tela Emissão de Etiquetas da OP. Esta tela apresenta os seguintes campos: Lista (Descrição, Quantidade, Quant. Emitida, Quant. Saldo e Leiaute), Quantidade (Saldo ou Definida), Quant. Lote (Quant. por Lote) e Leiaute.

    • Botão Imprimir: foi implementado o botão Imprimir para acessar a tela nova chamada Imprimir OP. Nesta tela pode-se definir o Leiaute e as opções de Desconsiderar processos sem insumos e/ou Desconsiderar processos não apontados para a emissão das OPs.

  • Na opção Ordens de Produção foram efetuadas as seguintes alterações referentes à padronização da "Quant.":

    • Lista: foi disponibilizada na lista a coluna Quant. Programada mostrando a quantidade de itens programados para a ordem de produção gravada.

    • Exibir/Análise de OP/Processos: na lista do grupo de Insumos foi alterada a descrição da coluna "Qtd." para Quant., mantendo o mesmo funcionamento.

    • Exibir/Análise de OP/Apontamentos: na lista de Processos foram alteradas as descrições das colunas "Qtd. Bruta", "Qtd. Líquida", "Qtd. Refugo", "Qtd. Reprocessada" para Quant. Bruta, Quant. Líquida, Quant. Refugo, Quant. Reprocessada. Na tela desta pasta os campos "Qtd. Bruta" e Qtd. Líquida" passam a se chamar Quant. Bruta e Quant. Líquida. Ainda na pasta Apontamentos/Entrada, tela Entrada da Produção foram alterada as descrições dos campos "Qtd. Programada" e "Qtd. Produzida" para Quant. Programada e Quant. Produzida. Todos os campos alterados mantiveram o mesmo funcionamento.

    • Pasta Ped/Nec: foi alterada na lista a descrição das colunas "Qtd. Saldo", "Qtd. Programada", "Qtd. Produzida", "Qtd. Refugo" e "Qtd. Cancelada" para Quant. Saldo, Quant. Programada, Quant. Produzida, Quant. Refugo e Quant. Cancelada, mantendo o mesmo funcionamento.

    • Pasta Insumos: foi alterada na lista a descrição das colunas "Qtd. Unitária", "Qtd. Necessária", "Qtd. Unit. c/Quebra" e "Qtd. Total c/Quebra" para Quant. Unitária, Quant. Necessária, Quant. Unit. c/Quebra e Quant. Total c/Quebra, mantendo o mesmo funcionamento.

    • Pasta Reprocessos/Insumos: foi alterada na lista do grupo "Insumos" a descrição das colunas "Qtd. Unitária", "Qtd. Necessária", "Qtd. Unit. c/Quebra" e "Qtd. Total c/Quebra" para Quant. Unitária, Quant. Necessária, Quant. Unit. c/Quebra e Quant. Total c/Quebra, mantendo o mesmo funcionamento.

    • Pasta Apontamentos/Apontamentos: foi alterada na lista do grupo "Apontamentos" a descrição das colunas "Qtd. Líq", "Qtd. Bruta", "Qtd. Refugo" e "Qtd. Reprocessada" para Quant. Líq., Quant. Bruta, Quant. Refugo e Quant. Reprocessada. Na tela desta pasta também foram alteradas as descrições dos campos "Qtd. Bruta" e "Qtd. Líq" para Quant. Bruta e Quant. Líq.. Todos os campos mantendo o mesmo funcionamento.

  • Na opção Apontamentos da Produção foram efetuadas as seguintes alterações e implementações:

    • Lista: foi incluída a coluna Cliente/Fornecedor.

    • Exibir/Apontamento Efetuados: foram removidas da lista as colunas "Nr. Lote, Fabricação, Validade, Nr. Dias, Local", o campo "Local" e o grupo "Lote (Número, Fabricado Em, Nr. Dias, Validade)". No lugar destes campos foi implementado o grupo Entradas, mostrando as entradas dos apontamentos efetuados com as seguintes colunas de informações: Código, Nome, Grade 1, Grade 2, Grade 3, Quantidade, Un., Local Armazenagem, Número Lote, Fabricado em, Nr. Dias e Validade.

    • Pasta Processo Final: as informações desta pasta foram subdivididas em duas pastas, mantendo os mesmos campos e o mesmo funcionamento.

      • Principal: passa a conter os campos Lista (Ped/Nec, Item, Cód. Cliente, Nome Cliente, Data Entrega, Data Emissão, Município, UF, Quant. Saldo, Quant. Programada, Quant. Produzida, Quant. Refugo, Quant. Cancelada, Un. Medida, Código, Descrição, Grade 1, Grade 2, Grade 3, Tipo, OP Geradora e Filial), Início, Fim, Tolerância, Local, Quant. Bruta, Tara, Quant. Líq. e as informações suplementares (Ex.: Técnico, Turno e Seção).

      • Lote: passa a conter os campos Lote (Número, Fabricado em, Nr. Dias e Validade), Comentário, Efetuar reprocesso, Apontar Refugo e Forçar encerramento do Item.

        No campo Comentário foi disponibilizado o acesso via ícone [image] ou tecla F4 para a tela de Comentário (múltiplas linhas), possibilitando digitar até 200 caracteres para complementar a informação.

    • Pasta Processo Interno e Processo Final: o botão OK que ficava localizado ao lado dos campos "Efetuar reprocesso" e "Forçar encerramento do item" passou para o final da pasta e a ser geral de cada pasta.

  • Na opção Apontamentos da Produção/Processo Externo foram efetuadas as seguintes alterações e implementações referentes a retornos de processo externo:

    • Botão Retorno: foi implementado o botão retorno no lugar das informações do grupo "Retorno", com acesso à nova tela Retorno da Industrialização Externa.

    • Retorno da Industrialização Externa: implementada tela com os campos movidos do grupo "Retornos" da pasta "Processo Externo". São eles: Nota Emitida, Retornos ((Lista com Chave NF, Nr. NF, Série, Cliente/Fornecedor, Data Entrada e Quantidade), Nota Recebida e Quantidade). Nela são apontados retornos dos processos realizados fora da empresa, realizados por terceiros que são contratados para realizar determinados estágios da produção não realizados pela empresa ou que não possam ser suprimidos pela Demanda. Nesta tela foi incluída ainda na lista a coluna Refugo e os campos Apontar Refugo, Forçar encerramento e Remessa com trânsito por mais de um industrializador.

    • Remessa com Trânsito por mais de um Industrializador: implementada tela com o grupo Industrializadores e os campos Lista (Código, Nome e Quantidade), Industrializador, Quantidade e Iniciar nova OP no industrializador.

    • Seleção de OPs: implementada tela com os campos Lista (Chave. Número, Código, Descrição, Grade 1, Grade 2, Grade 3, Un. Medida, Filial, Tipo OP, Fluxo, Projeto, Emissão, Conclusão, Prev. Início, Prev. Fim, Cliente/Fornecedor e Situação), Chave, Quantidade e Utilizar apontamento já efetuado.

    • Liberação de Itens: implementada tela com os campos Industrializador, Lista (Ped/Nec, Item, Data Emissão, Quant. Saldo, Quant. produzida, Un. Medida, Tipo e OP Geradora) e Quantidade.

  • Na opção Apontamentos da Produção foram efetuadas as seguintes alterações referentes à padronização da "Quant.":

    • Exibir/Apontamentos Efetuados: na lista foi alterada a descrição das colunas "Qtd. Bruta", "Qtd. Líq." e "Qtd. Refugo" para Quant. Bruta, Quant. Líq. e Quant. Refugo, mantendo o mesmo funcionamento. Na mesma tela os campos "Qtd. Bruta" e "Qtd. Líq." também foram alterados para Quant. Bruta e Quant. Líq..

    • Exibir/Apontamentos Efetuados - Remessa/Insumos Remetidos ao Industrializador: foi alterada a descrição dos campos "Qtd. Unitária" e "Qtd. Total" para Quant. Unitária e Quant. Total, mantendo o mesmo funcionamento.

    • Pasta Processo Interno: foi alterada a descrição dos campos "Qtd. Bruta" e "Qtd. Líq." para Quant. Bruta e Quant. Líq., mantendo o mesmo funcionamento.

    • Pasta Processo Externo: foi alterada a descrição dos campos "Qtd. Unitária" e "Qtd. Total" para Quant. Unitária e Quant. Total, mantendo o mesmo funcionamento.

    • Pasta Processo Final: foi alterada na lista a descrição das colunas "Qtd. Saldo", "Qtd. Programada", "Qtd. Produzida", Qtd. Refugo" e "Qtd. Cancelada" para Quant. Saldo, Quant. Programada, Quant. Produzida, Quant. Refugo e Quant. Cancelada, mantendo o mesmo funcionamento. Na mesma pasta os campos "Qtd. Bruta" e "Qtd. Líq." também foram alterados para Quant. Bruta e Quant. Líq..

    • Pasta Processo Interno e Processo Final - Apontar Refugo: foi alterada na tela Apontar Refugo a descrição dos campos "Qtd. Apontada" e "Qtd. Refugo" para Quant. Apontada e Quant. Refugo, mantendo o mesmo funcionamento.

  • Na opção Gestão da Manutenção foram efetuadas as seguintes alterações e implementações:

    • Editar/Cancelar: foi implementado o ícone [image] na barra de ferramentas e o menu Editar/Cancelar, possibilitando cancelar uma gestão da manutenção já gravada. O sistema emitirá uma mensagem solicitando a confirmação do usuário: "Confirma o cancelamento da manutenção "mmaa-nnnnnn? (S/N)". Para cancelar uma gestão da manutenção é necessário que o usuário tenha permissão para incluir ou alterar e a situação da manutenção seja igual a "Aguardando Componente" ou "Não Iniciada". As manutenções com a situação "Não Iniciadas" somente poderão ser canceladas quando não houver RI gerada, pois estas devem ser canceladas manualmente.

    • Lista: foi incluída na lista a coluna Usuário Emitente, mostrando o usuário logado no sistema no momento da inserção da manutenção.

    • Tempo Previsto: implementado o campo Tempo Previsto que será habilitado/exigido apenas quando se tratar de manutenção Corretiva. Quando se tratar de manutenção Preventiva, o campo será carregado com o valor definido no cadastro de Recursos da Produção/Manutenção.

    • Componentes: foi incluída na lista a coluna Tipo RI, mostrando a informação oriunda do cadastro de Produtos/Grades/Inf. Extras, campo "Tipo RI", ou seja, o tipo para requisição interna.

  • Foi implementada a opção Vincular NF de Retorno, possibilitando que os retornos de apontamentos externos, que não tiveram informação da nota fiscal registrada conforme a opção “Permitir retornos sem nota fiscal” da pasta Apontamentos da tela de Propriedades, sejam vinculadas posteriormente aos apontamentos através deste recurso.

    Esta tela apresenta os seguintes campos: Industrializador e o grupo Pendências, contendo uma Lista (Chave OP, Chave Remessa, Chave NF (de envio), Nr. NF (de envio), Série, Industrializador, Data Emissão, Data Retorno e Quantidade), o campo NF. Entrada e o botão Vincular.

  • Foi implementada a opção Entradas Pendentes da Produção, possibilitando registrar todas as entradas da produção pendentes. Quando selecionado um item na lista, os campos na parte inferior da tela serão habilitados e carregados. O usuário fará a(s) inserção(ões) necessárias até que a quantidade total a ser dada como entrada seja igual à quantidade apontada. Ao clicar o botão OK da tela, as consistências serão executadas e caso necessário, será solicitado ao usuário informar os custos da produção.

    Esta tela apresenta os seguintes campos: Lista (Chave Apont., Data Apont., Chave OP, Cód. Projeto, Desc. Projeto, Cód. Processo, Desc. Processo, Chave Ped/Nec, Data Emissão, Quant. Apontada, Cód. Produto, Nome Produto, Cód. Grade1, Cód. Grade2, Cód. Grade3, Grade1, Grade2, Grade3, Un., Tipo e Filial), grupo Quantidades (Lista (Código, Nome, Grade 1, Grade 2, Grade 3, Quantidade. Un., Local Armazenagem, Número Lote, Fabricado em, Nr. Dias e Validade), Produto, Grade 1, Grade 2, Grade 3, Quantidade, Local), o grupo Lote (Número, Fabricado em, Nr. Dias e Validade).

    No menu Exibir/Filtro o sistema apresenta a tela de Filtro de Entradas Pendentes da Produção, onde são efetuadas as triagens das informações constantes na lista de visão. Pode-se filtrar as entradas por Período do Apontamento (Data Inicial/Final), Intervalo de OP (Inicial/Final), Filial, Projeto, Tipo, Produto, além de Manter o filtro ativado para próximas consultas.

Menu Relatórios

  • Na opção Imprimir OPs foram disponibilizados no filtro de detalhamento na tela de Impressão de Ordens de Produção, os campos Desconsiderar processo sem insumos e Desconsiderar processos não apontados, possibilitando desconsiderar estas situações na impressão das OPs.

    Também ao clicar em Visualizar/Imprimir, caso alguma OP selecionada possuir saldo de Etiquetas (ainda não emitidas) será apresentada uma mensagem solicitando a confirmação do usuário: "Radar Produção - Deseja emitir as etiquetas? (S/N)".

    • Não: não serão impressas as etiquetas pendentes, permanecendo o saldo de etiquetas a serem emitidas.

    • Sim: será apresentada a tela Quant. Lote solicitando a Quant. por Lote (Ex.: 50), não sendo obrigatória esta informação. As etiquetas serão impressas e alterado o saldo de etiquetas a serem emitidas.

  • Na opção Necessidades da Produção foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "Necessidades", de "Qtd. Solicitada", "Qtd. Programada", "Qtd. Produzida" e "Qtd. Cancelada" para Quant. Solicitada, Quant. Programada, Quant. Produzida e Quant. Cancelada, mantendo o mesmo funcionamento.

  • Na opção Acompanhamentos da Produção foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "Apontamento", de "Qtd. Apontada" para Quant. Apontada, mantendo o mesmo funcionamento.

  • Na opção Demandas da Produção foram incluídos novos itens em campo disponíveis do Modelador de Relatórios, grupo "Produto" (Quant. Com Quebra, Quant. Estoque EP, Quant. Estoque ETPE, Quant. Empenhada, Quant. Compra e Perc. Quebra).

    Também foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "Origem", de "Qtd. Item" para Quant. Item, mantendo o mesmo funcionamento.

  • Na opção OPs Programadas x Produzidas foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "OP", de "Qtd. Programada", "Qtd. Produzida" e "Qtd. Diferença" para Quant. Programada, Quant. Produzida e Quant. Diferença, mantendo o mesmo funcionamento.

  • Na opção Apontamentos Internos foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "Apontamentos", de "Qtd. Bruta" e "Qtd. Líquida" para Quant. Refugo e Quant. Líquida, mantendo o mesmo funcionamento. Também foi incluído o campo Quant. Refugo.

  • Na opção Apontamentos Externos foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "Notas de Retorno", de "Qtd. Retorno" para Quant. Retorno, mantendo o mesmo funcionamento. Também foi incluído o campo Quant. Refugo.

  • Na opção Refugos da Produção foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "Processo", de "Qtd. Produzida" e "Qtd. Refugo" para Quant. Produzida e Quant. Refugo, mantendo o mesmo funcionamento. Também foi incluído o grupo "Motivo Refugo" com o campo Quant. Refugada.

  • Na opção Custo de Produção foi alterada a descrição de itens de campos disponíveis do Modelador de Relatórios grupo "OP", de "Qtd. Programada" para Quant. Programada, mantendo o mesmo funcionamento.

  • Foi implementada a opção Custo por Projeto possibilitando listar os custos por projetos cadastrados no sistema. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do Modelador de Relatórios.

No filtro de detalhamento pode-se informar um Projeto, além de Manter filtro ativado.

  • Foi implementada a opção Capacidade por Recurso possibilitando listar a capacidade disponível/utilizada para cada um dos recursos da produção em um determinado período. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do Modelador de Relatórios.

No filtro de detalhamento pode-se informar Período (Inicial/Final), Filial, Seção, Processo e/ou Recurso, além de Manter filtro ativado.

  • Na opção Gestão da Manutenção foi alterada a descrição de itens em campos disponíveis do Modelador de Relatórios grupo "Componentes", de "Quant. Requerida" para Quant. Requisitada, mantendo o mesmo funcionamento.

  • Foi implementada a opção Gerenciais/Resumo por Industrializador possibilitando verificar para cada processo/industrializador os produtos remetidos e retornados apresentando um percentual de eficiência. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do Modelador de Relatórios.

No filtro de detalhamento pode-se informar Filial, Fornecedor, Projeto, OP e/ou Período (Inicial/Final), além de Quebrar página por projeto e Manter filtro ativado.

  • Na opção Operacionais/Fichas Técnicas foi alterada a descrição de itens em campos disponíveis do Modelador de Relatórios grupo "Insumo", de "Valor Unitário" para Vlr. Unit., mantendo o mesmo funcionamento. Também foi incluído o campo Vlr. Unit. Estoque.


Radar Web - Versão de 14/12/09

Radar WEB - Versão 4.17.0 de 14/12/09

No Radar Web foram promovidas alterações e melhorias nas buscas de informações do Radar GED e Radar Financeiro, conforme segue:

  • Radar GED: na opção Consultas (Busca Rápida) já era possível informar um texto para Pesquisa, acionar a procura através do botão Buscar e o termo informado para a pesquisa era mostrado destacado em Amarelo.

    A partir desta versão foram disponibilizadas novas cores diferentes para as primeira 5 palavras da pesquisa de busca rápida, nesta ordem: Amarelo, Verde, Azul, Vermelho e Laranja. Se tiver mais de 5 palavras, todas as demais palavras excedentes ficarão com a mesma cor em Amarelo.

Exemplo: efetuar uma busca rápida através da pesquisa de dois termos cheque e water. O sistema trará todos os resultados que contenham o termo "cheque" destacado em amarelo e o termo "water" destacado em verde.

Tipo Documento Descrição Nome Documento Emissão Código

Cheques Emitidos Water Blue Eletronics CO 32.584.932/0001-05 Nota Fiscal Fatura - Nº Cheque18211.jpg 24/03/09 25

Número Cheque: 18211; Total Rec?Pago (Cheque): 280,00

Autorização de Water Blue Eletronics CO 32.584.932/0001-05 Nota Fiscal Fatura - Nº AP_CópiaCheque1821 24/03/09 9

Pagamentos

Autorização de Representante Vende Tudo Ltda. 98.765.432/1001-41 Nota Fiscal - Nº AP_CópiaCheque1819 19/03/09 12

Pagamentos

  • Radar Financeiro: foi implementada a consulta de Saldo de Contas Bancárias, trazendo no período inicial a data inicial da base de dados (Radar Empresarial - Arquivo/Propriedades, pasta Períodos, grupo Período de Movimentação, campo Mês Inicial) e no período final traz o dia do sistema operacional. Porém, estes campos poderão ser alterados pelo usuário, neste caso devem ser calculados novamente os valores dos saldos bancários.

    Saldo de Contas Bancárias:

Período Disponibilidade:

Inicial e Final: Ex.: 01/01/09 - 31/12/09

Incluir contas inativas com movimentação e/ou saldo: informar se devem ser consideradas também as contas inativas.

Lista: mostra as colunas Código, Conta Corrente, Saldo Inicial, Entrada, Saída, Saldo Disponível, Saldo Total e Limite.

Ao selecionar uma conta na lista com característica "Caixa" o sistema demonstra um hint com as informações de saldo inicial e a data do saldo inicial cadastrada na mesma. Ex.: Saldo Inicial da Conta: 0,00 em 00/00/00.

E ao selecionar uma conta na lista com característica "Banco" o sistema demonstra um hint com as informações de saldo inicial, data do saldo inicial, nome da agência, telefone da agência e gerente da conta bancária selecionada, conforme telas abaixo. Ex.: Saldo Inicial da Conta: 2.100,10 em 02/01/09 - Ag-Centro - 047 7857474 - gerente: Walfrido Neves.


Versão de 19/10/09

Versão 4.16.0 de 19/10/09

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Conciliação

  • Comercial

  • Compras

  • Contábil

  • ECF (Versão 3.0)

  • Estoque

  • Financeiro

  • Folha

  • GED

  • Gerenciador

  • Produção

  • Orçamento

  • Radar Web

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 19/10/09

Variando a conta Contábil:

$X1

X &#"1784" [ #"1004"&#"1784" ]

Variando a conta Gerencial:

$X2

X &#G"1004" [ #"1004"&#"1784" ]

Módulo Empresarial - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários - Permissões Comercial (Pedidos - Alterar Condição de Pagamento Sugerida): disponibilizada permissão para alterar ou não a Condição de Pagamento sugerida pelo sistema na tela de Pedidos/Faturamento do Radar Comercial.

    • Cadastros e Relatórios de Clientes - Filtro (Representante): foi disponibilizado no filtro o campo Representante, possibilitando informar um representante para filtrar as informações e listar somente os clientes cadastrados para o mesmo, conforme consta no cadastro de Clientes/Detalhes.

    • Cadastros de Clientes/Detalhes (Vendedor), Arquivo/Importar Leiaute de Importação (Código do Vendedor) e Relatórios/Clientes (Código Vendedor e Nome Vendedor): passa a ser possível vincular um vendedor a um cliente. Assim, ao realizar um movimento em Orçamentos, Pedidos ou Notas Fiscais no Radar Comercial para este cliente, o sistema vai sugerir automaticamente o vendedor vinculado a ele. Este campo também pode ser importado no Cadastro de Clientes e listado em Relatórios de Clientes.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Principal (Código): ao consultar uma conta informando o seu Código, o sistema passa mostrar uma mensagem de alerta caso a característica da conta não for cliente, fornecedor representante ou transportadora.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Arquivo/Importar (E-mail envio de arquivo NF-e) e Pasta Inf. Extras (E-mail de envio de arquivo NF-e) e Relatórios de Clientes, Fornecedores, Representantes e Transportadoras - Modelador de Relatórios (E-mail NF-e): passa a ser possível informar ou importar um e-mail válido para o envio automático dos arquivos de nota fiscal eletrônica gerados através Radar NF-e. Assim, caso os destinatários tenham um e-mail específico para o recebimento dos arquivo de NF-e pode-se usar este campo, mantendo os demais endereços de e-mail existentes na utilização de outras operações comerciais. Estas informações também ser listadas nos relatórios de CFRT.

    • Cadastros de Produtos - Produto (Nr. Produtos p/ Emb.): passa a ser permitido informar a mesma quantidade de casas decimais no campo "Nr. Produtos p/ Emb." do que a permitida no produto que será alocado na mesma.

    • Cadastros de Naturezas de Operação - Integração (Importação por conta e ordem): disponibilizada opção para importação por conta e ordem. Desta forma o sistema fará os cálculos de importação também para as notas fiscais emitidas sob estas naturezas de operação.

    • Relatórios de Naturezas de Operação (Cód. Grade Compras e Comercial): incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando o código da grade de contabilização vinculada no cadastro de Naturezas de Operação, pasta Integração, grupo Grades Contábeis, campos "Comercial" e "Compras" respectivamente.

    • Relatórios de Transações (LOG) - Radar Folha: o sistema passa a listar também as informações do menu de Propriedades Gerais/Geral do Radar Folha.

    • Personalização - Dados da Personalização (RPS e NF-e): passa a ser possível verificar a personalização da base de dados quando a RPS (Recibos Provisórios de Serviços) e NF-e (Nota Fiscal Eletrônica).

    • Histórico/Complemento: para os campos onde é possível digitar o conteúdo do complemento, o sistema passa a permitir alterar todo o Complemento do histórico ou apenas uma parte dele para minúsculo (CTRL+U) ou maiúsculo (CTRL+SHIFT+U) utilizando algumas teclas de atalho. Se apenas parte do texto estiver selecionado, apenas essa parte será alterada. Se todo o texto ou nenhum texto estiver selecionado, todo o texto do Edit será alterado.

    • Atualização Automática - Módulos (Executivo, GED e Produção): possibilidade de fazer a atualização automática também para os módulos Executivo, GED e Produção.

    • Gerador de Relatórios WK - Editor/Visualizador (Gerar PDF e Linha X para Gerencial): passa a ser possível gerar um arquivo no formato PDF (Portable Document Format) e também trabalhar com conta Gerencial na linha X.

    • Modelador de Relatórios (Ordenação): o sistema passa a identificar quando um campo alfanumérico contém somente caracteres numéricos, fazendo a ordenação diferente da atual e ordenando a coluna de forma numérica.

    • Localização de Módulos: o WKCfComp.exe (Localização de Componentes) passa a gravar as exceções no firewall (API do Windows) quando a estação estiver configurada como Servidor ou Servidor (Sem Login), liberando vários servidores (inclusive Windows Server 2008) e também as portas 135 e 9000.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários em Permissões - Comercial foi disponibilizada a permissão Pedidos - Alterar Condição de Pagamento Sugerida, possibilitando habilitar ou não o campo "Cond. Pgto." para alteração da sugestão feita pelo sistema na tela de Pedidos/Faturamento/Condições do Radar Comercial. Esta sugestão é feita quando no cadastro de Clientes/Inf. Extras 2 existir uma "Condição de Pagamento" informada. Com esta opção desmarcada não será possível alterar a condição de pagamento sugerida pelo sistema. Para usar esta permissão deve-se marcar também a permissão "Pedidos - Alterar".

  • Na opção Clientes foram efetuadas as seguintes alterações e implementações:

    • Exibir/Filtro: foi disponibilizado o campo Representante, possibilitando informar um representante para filtrar as informações e listar somente os clientes cadastrados para o mesmo, conforme consta no cadastro de Clientes/Detalhes.

    • Arquivo/Importar: foi incluído em campos disponíveis do Leiaute de Importação o campo Código do Vendedor para a importação de clientes. Assim, ao realizar um movimento em Orçamentos, Pedidos ou Notas Fiscais no Radar Comercial para este cliente, o sistema vai sugerir automaticamente o vendedor vinculado a ele.

    • Pasta Detalhes: apenas para Clientes foi incluído no grupo Representante/Comissão o campo Vendedor, possibilitando vincular um vendedor ao cliente. Assim, ao realizar um movimento em Orçamentos, Pedidos ou Notas Fiscais no Radar Comercial para este cliente, o sistema vai sugerir automaticamente o vendedor vinculado a ele.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar: foi incluído em campos disponíveis do Leiaute de Importação o campo E-mail envio de arquivo NF-e, possibilitando importar um e-mail válido para o envio automático dos arquivos de nota fiscal eletrônica gerados através Radar NF-e. Assim, caso os destinatários tenham um e-mail específico para o recebimento dos arquivo de NF-e pode-se usar este campo, mantendo os demais endereços de e-mail existentes na utilização de outras operações comerciais. Na falta desta informação, o sistema buscará o e-mail da pasta Endereços do tipo Padrão do cadastro de CFRT e na falta deste ainda, o e-mail da pasta Principal di cadastro CFRT.

    • Pasta Principal: ao consultar uma conta informando seu Código, o sistema passa mostrar uma mensagem de alerta caso a característica da conta não for cliente, fornecedor representante ou transportadora.

    • Pasta Inf. Extras: foi disponibilizado o campo E-mail de envio de arquivo NF-e, possibilitando informar um e-mail válido para o envio automático dos arquivos de NF-e (Nota Fiscal Eletrônica) gerados através Radar NF-e. Assim, caso os destinatários tenham um e-mail específico para o recebimento dos arquivo de NF-e pode-se usar este campo, mantendo os demais endereços de e-mail existentes na utilização de outras operações comerciais. Na falta desta informação, o sistema buscará o e-mail da pasta Endereços do tipo Padrão do cadastro de CFRT e na falta deste ainda, o e-mail da pasta Principal do cadastro CFRT.

  • Na opção Produtos/Produto passa a ser permitido informar a mesma quantidade de casas decimais no campo Nr. Produtos p/ Emb. do que a permitida no produto que será alocado na mesma. Esta alteração influencia principalmente na utilização de embalagens em Orçamentos, Pedidos e Notas Fiscais do Radar Comercial.

  • Na opção Naturezas de Operação/Integração foi criada a opção Importação por conta e ordem. Desta forma o sistema fará os cálculos de importação também para as notas fiscais emitidas sob estas naturezas de operação.

Menu Relatórios

  • Na opção Clientes foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Complementos" (Código Vendedor e Nome Vendedor), além de disponibilizado nas pastas Filtros e Ordenação do modelador, buscando as informações no cadastro de Clientes, pasta Detalhes, campo "Vendedor".

    No Filtro de detalhamento foi disponibilizado o campo Representante, possibilitando informar um representante para filtrar as informações e listar somente os clientes cadastrados para o mesmo, conforme consta no cadastro de Clientes/Detalhes.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Informações Extras" (E-mail NF-e), buscando a informação do cadastro de CFRT, pasta Inf. Extras, campo "E-mail de envio de arquivo NF-e".

  • Na opção Naturezas de Operação foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Integração" (Cód. Grade Compras e Cód. Grade Comercial), buscando o código da grade de contabilização vinculada no cadastro de Naturezas de Operação, pasta Integração, grupo Grades Contábeis, campos "Comercial" e "Compras" respectivamente.

  • Na opção Transações (LOG), grupo Informações, na opção Folha, além de já listar os logs de registros de movimentos do Radar Folha, tais como, Cálculos (Definir Cálculos, Efetuar Cálculos e Conferência Individual), Afastamentos, Férias e Rescisões, o sistema passa a gravar e listar também as informações do menu de Propriedades Gerais/Geral. Veja o detalhamento das informações que serão gravadas em log no help da tela de Transações (LOG).

Menu Ajuda

  • Personalização: na tela Dados da Personalização passa a ser possível verificar a personalização da base de dados quando a RPS (Recibos Provisórios de Serviços) e NF-e (Nota Fiscal Eletrônica).

Diversos

  • Histórico/Complemento: para os campos onde é possível digitar o conteúdo do complemento, o sistema passa a permitir alterar todo o Complemento do histórico ou apenas uma parte dele para minúsculo (CTRL+U) ou maiúsculo (CTRL+SHIFT+U) utilizando algumas teclas de atalho. Se apenas parte do texto estiver selecionado, apenas essa parte será alterada. Se todo o texto ou nenhum texto estiver selecionado, todo o texto do Edit será alterado.

  • Atualização Automática: foram disponibilizados novos itens no grupo Módulos da tela de Atualização Automática do utilitário RadarUpDateCnfg.exe, possibilitando fazer a atualização automática também para os módulos Executivo, GED e Produção.

  • Gerador de Relatórios WK - Editor/Visualizador: foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Gerar PDF: no menu Arquivo foi implementada a opção Gerar PDF, que também pode ser acionada via ícone [image] na barra de ferramentas visualizador/editor de textos. Esta opção permite gerar um arquivo no formato PDF (Portable Document Format), através da tela padrão do Windows "Salvar como", com as opções Salvar, Nome do arquivo, Salvar como (Salvar documento completo ou Salvar páginas no intervalo ... até) e Adicionar ao final do arquivo. O funcionamento é o mesmo já adotado para os demais modeladores de leiautes/relatórios.

    • Linha X para Contas Gerenciais: foi disponibilizado no Gerador WK a opção de trabalhar com conta Gerencial na linha X. A regra para usar a conta gerencial vinculada com a contábil é a mesma já existente para a vinculação normal, ou seja, deve-se informar primeiro a conta gerencial e depois a conta contábil. Exemplo: #1004&#1784.

      Ao usar esta identificação na linha X para contas vinculadas, deve-se usar também o comando $X1 identificando que deseja variar a primeira conta (gerencial) ou o comando $X2 para variar a segunda conta (contábil). Se não for informado este comando, por padrão vai variar a segunda conta (contábil). Para mostrar o nome da conta gerencial, deve-se usar o caractere G antes do código da mesma. Exemplo: &#G"1004". Exemplos:

  • Modelador de Relatórios - Ordenação: o sistema passa a identificar quando um campo alfanumérico contém somente caracteres numéricos, fazendo a ordenação diferente da atual e ordenando a coluna de forma numérica.

  • Localização de Módulos: o WKCfComp.exe (Localização de Componentes) passa a gravar as exceções no firewall (API do Windows) quando a estação estiver configurada como Servidor ou Servidor (Sem Login), liberando vários servidores (inclusive Windows Server 2008) e também as portas 135 e 9000.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecidos pelo Windows Vista e Windows 2008, além dos seus antecessores. Com exceção do Radar Empresarial que ainda faltam alguns componentes.

    Nesta versão foram convertidos mais alguns itens dos componentes: DFCLOG (Sessões do Radar Contábil e Transações (LOG) diversos módulos), DFLREL (Filtro Relatório Sócios (Ficha, Lista e Anotações Gerais) do Radar Empresarial/Gerenciador, Filtro Relatório Responsáveis e Filtro Relatório Anotações Gerais (CFRT) do Radar Empresarial, Filtro Relatórios Operacionais Clientes do Radar Gerenciador, Filtro Termo Abertura/Encerramento e Filtro Gerador WK de diversos módulos, além do WKESEDIT (Composições, Posição de Produtos, Locais de Armazenagem, Local de Armazenagem e Quantidades, Seleção de Vários Locais, Saldo de Estoque (Geral/Produto, Filial/Produto e Consulta Saldo Total) de diversos módulos.


Módulo Conciliação - Versão de 19/10/09

Conta 81 -> Saldo Inicial 7.350,00

Data | Natureza | Valor | Saldo
03/09/09 | + | 50,00 | 7.400,00
04/09/09 | - | 20,00 | 7.380,00
06/06/09 | + | 120,00 | 7.500,00

Problema:

Depois de fazer a conciliação manual de determinado fornecedor em determinado período no Radar Conciliação, em outro módulo do Radar (MTFiscal, por exemplo) era reprocessada a contabilização, excluindo os lançamentos contábeis já conciliados manualmente e incluindo novos lançamentos. Ao verificar no Radar Conciliação, os lançamentos conciliados anteriormente não estavam mais conciliados, neste caso, o usuário tinha que refazer toda conciliação novamente.

Solução:

Depois de reprocessar a contabilização, ao emitir relatório de lançamentos conciliados será realizada uma checagem para verificar se determinado lançamento que estava conciliado permanece ou não, e nos casos que o lançamento foi excluído, será encontrado o lançamento correspondente verificando as informações do lançamento:

  • Módulo Origem;

  • Data;

  • Conta Débito;

  • Conta Crédito;

  • Valor;

  • Documento.

Se essas informações forem iguais o sistema irá considerar agora o lançamento atual como conciliado. Desta forma, mesmo reprocessando a contabilização, a conciliação manual realizada destes lançamentos será mantida.

Exemplo:

-> Lançamento contábil conciliado:

Chave: 0609-000111

Módulo Origem: MTFiscal

Documento: 123

Data: 15/06/09

Débito: 6000 - Mercadorias

Crédito: 4000 - Fornecedor XYZ

Valor: 150,00

Histórico: 200 - Compra mercadorias para revenda conforme NF nro 123.

-> Depois de reprocessar a contabilização, novo lançamento incluído:

Chave: 0609-000555

Módulo Origem: MTFiscal

Documento: 123

Data: 15/06/09

Débito: 6000 - Mercadorias

Crédito: 4000 - Fornecedor XYZ

Valor: 150,00

Histórico: 200 - Compra mercadorias para revenda conforme NF nro 123.

No exemplo acima, pode-se verificar que os dados do lançamento permaneceram os mesmos, alterando apenas a chave contábil do lançamento. Então, ao emitir o relatório de Conciliação de Fornecedores o sistema irá verificar que o lançamento conciliado anteriormente (chave 0609-000111) foi excluído e que existe um novo lançamento (chave 0609-000555) com os mesmos dados do lançamento anterior (Módulo Origem, Data, Conta Débito, Conta Crédito, Valor e Documento). Detectando isso, o lançamento conciliado passa a ser o lançamento com chave 0609-000555.

Módulo Conciliação - Versão 4.16.0 de 19/10/09

Menu Movimentos

  • Nas opções Conciliação Clientes/Conciliar e Desconciliar e Conciliação de Fornecedores/Conciliar e Desconciliar o sistema passa a desabilitar estas opções quando a base de dados não possuir também o Radar Contábil, já que estes componentes necessitam dos dados do mesmo para a sua execução.

Menu Relatórios

  • Na opção Extrato Bancário foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Extrato Bancário" (Saldo), buscando o valor do saldo da conta bancária que foi informada no campo "Conta" no filtro do relatório. Para isso, o sistema pega o "Saldo Inicial" e da tela de Saldos dos Extratos Bancário e a respectiva movimentação da tela de Extratos Bancário. Para que o relatório tenha coerência nos valores apresentados, se a coluna Saldo estiver adicionada no modelo escolhido nenhuma ordenação pelo modelador será feita, mas sim automaticamente a ordenação por Data. Exemplo:

  • Nas opções Conciliação Clientes e Conciliação Fornecedores foram efetuadas as seguintes alterações e implementações:

    • Pasta Detalhes: foi disponibilizada a opção Ordenar pelo número de documento, possibilitando que o relatório seja ordenado dentro de cada conta (cliente/fornecedor) pelo número do documento ao invés da data. Deixando esta opção desmarcada, a ordenação será feita normalmente por data dentro de cada conta.

    • Conciliação Manual - Exclusão: depois de uma conciliação manual de Clientes/Fornecedores, ao emitir o relatório de conciliação o sistema passa a verificar se algum lançamento conciliado anteriormente foi excluído e se existe novo lançamento com os mesmos dados do lançamento anterior (Módulo Origem, Data, Conta Débito, Conta Crédito, Valor e Documento). Detectando isso, o lançamento conciliado passa a ser o lançamento reincluído que possui os mesmos dados. Veja mais detalhes sobre o assunto:


Módulo Comercial - Versão de 19/10/09

Módulo Comercial - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Arquivo - Propriedades/Gerais (Movimentar quantidades condizentes com embalagem): passa a ser possível configurar o sistema para permitir informar em Orçamentos, Pedidos, Liberação de Pedidos e Notas Fiscais, somente uma quantidade condizente com a quantidade deste produto por embalagem, conforme informado previamente no cadastro de Produtos.

    • Cadastros de Leiautes - Formulário/Documento (E-mail): foram incluídos novos itens em campos disponíveis do Modelador de Documentos/Leiautes, buscando as informações de e-mail do cadastro de Clientes/Principal.

    • Cadastros de Leiautes - Notas Fiscais - (Natureza Operação Descrição e CFOPs (utilizados na NF)): no Modelador de Leiautes quando se tratar de impressão Matricial e a descrição for maior que o tamanho do campo, a mesma passa a ser impressa em mais de uma linha.

    • Cadastros de Leiautes (Formulário/Documento) e Relatórios (Pedidos) - Liberação: foram incluídos novos itens em campos disponíveis do Modelador de Documentos/Leiautes e do Modelador de Relatórios, buscando e listando as informações de liberação da tela de Pedidos/Liberação. Na impressão de pedidos, passa a ser possível listar todas as liberações de um mesmo item, listando assim uma linha do item para cada liberação, respeitando ainda a impressão de itens que ocupam mais de uma linha.

    • Cadastros de Leiautes (Notas Fiscais e Espelho de Notas Fiscais) e Relatórios (Notas Fiscais e Gerenciais/Vendas) - Dados Informados e Dados Automáticos: incluídos novos itens em campos disponíveis do Modelador de Leiautes, Documentos e Relatórios, buscando a informação da tela de Notas Fiscais, pasta Dados Adicionais, grupos Informados e Automáticos respectivamente.

    • Movimentos de Orçamentos, Pedidos e Notas Fiscais - Principal (Vendedor): depois de informar cliente o sistema passa a sugerir o código do Vendedor vinculado a ele, conforme definido previamente no cadastro de Clientes/Detalhes.

    • Movimentos de Pedidos - Exibir/NFs geradas a partir do pedido - Lista (Tipo Documento): possibilidade de verificar o tipo de documento gerado no faturamento da liberação do Pedido. Sendo NF se a Liberação gerou Nota Fiscal, PV se a Liberação gerou Pré-Venda ou EC se a Liberação gerou Cupom Fiscal.

    • Movimentos de Pedidos - Lista (Frete por Conta): passa a mostrar na lista as informações da pasta Transporte, campo Frete por Conta.

    • Movimentos de Notas Fiscais - Editar/Copiar Registro de Entradas (Mencionar nota de entrada nos dados adicionais): possibilidade de criar automaticamente uma mensagem nos dados adicionais da nota fiscal com o(s) número(s) da(s) nota(s) copiada(s).

    • Movimentos de Notas Fiscais - Exibir/Filtro (Dados Adicionais): passa a ser possível informar um texto que deseja buscar nos dados adicionais (informados ou automáticos) das notas fiscais. Assim, o sistema irá verificar se a informação digitada neste campo existe no dado adicional da nota, exibindo o movimento relacionado na lista.

    • Movimentos de Notas Fiscais - Principal e Produtos (CFOP): no cadastro de Naturezas de Operação/Integração se a opção "Importação por conta e ordem" estiver marcada para este CFOP, o sistema fará os cálculos de importação também para as notas fiscais emitidas sob estas naturezas de operação.

    • Movimentos de Notas Fiscais - Produtos (Retenções/Outras Retenções) e Serviços (Caução/Retenções) - Valor: foi implementada uma consistência no sistema para que, quando não for informada a Base de Cálculo e a Alíquota o sistema mantenha o Valor informado para a Caução.

    • Movimentos de Notas Fiscais - Produtos (alterações múltiplas: Sit. Trib. IPI): no campo Lista ao selecionar mais de um item já adicionado para alteração das informações de notas fiscais que ainda não tenham sido impressas, passa a ficar liberado para alteração também o campo "Sit. Trib. IPI", além dos que já estavam liberados como, "Livre de Cobrança", "CFOP" e "Sit. Trib.".

    • Movimentos de Notas Fiscais - Transporte (NF-e): apenas para o caso de NF-e (Nota Fiscal Eletrônica) caso for informada a Placa do Veículo 1, Placa do Veículo 2 ou Placa do Veículo 3, passa a ser obrigatório informar também a UF da mesma.

    • Movimentos de RPS - Remessa (Osasco e Exportar arquivo como teste): as RPSs (Recibo Provisório de Serviço) transferidas de modo eletrônico via arquivo texto para substituição por NF-e passam a atender também o município de Osasco, desde que a base de dados esteja personalizada para isso. Também passa a ser possível a exportação de arquivos de testes para validação. Os arquivos gerados nesta condição não serão convertidos em NF-e, apenas terão seu leiaute analisado pela prefeitura.

    • Relatórios de Pedidos (Liberação): incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Liberação", buscando a informação da tela de Pedidos, pasta Liberação.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi disponibilizada a opção Movimentar quantidades condizentes com embalagem. Com esta opção marcada, o sistema permitirá informar em Orçamentos, Pedidos, Liberação de Pedidos e Notas Fiscais, somente uma quantidade condizente com a quantidade deste produto por embalagem, conforme informado previamente no cadastro de Produtos/Produto, campo "Nr. Produtos p/ Emb.:", ou seja, um número de produtos que seja múltiplo exato da quantidade deste campo.

    Assim, por exemplo, num pedido do item "A" que tem no campo "Nr. Produtos p/ Emb." a quantidade 12, o sistema somente permitirá movimentos com quantidades de 12, 24, 36, 48, 60, 72 e assim sucessivamente. Caso seja informada uma quantidade diferente destas, o sistema retornará uma mensagem de alerta "Quantidade informada não condiz com quantidade por embalagem", impedindo a gravação e voltando ao campo quantidade.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos/Formulário: foi incluído novo item em campos disponíveis do Modelador de Leiautes, grupo "Cliente" ([E-mail]), buscando a informação do cadastro de Clientes, pasta Principal, campo E-mail.

      Também foram incluídos novos itens no grupo "Liberação" ([Quantidade da Liberação], [Valor Total Liberação], [Liberado Por], [Data Liberação], [Hora Liberação], [Origem Liberação], [Nr. Romaneio Liberação], [Data Faturamento Liberação], [Hora Faturamento Liberação], [Nr. Doc. Fatur. Liberação] e [Tipo Doc. Fatur. Liberação]), buscando as informações da tela de Pedidos, pasta Liberação.

      O sistema passa também a seguir um tratamento diferenciado na impressão de pedidos quando uma coluna do grupo "Liberação" for alocada no leiaute, dependendo do tipo de leiaute. No caso de leiaute de Formulário, serão impressas todas as liberações do pedido, repetindo os dados do item para cada linha de liberação, respeitando também a impressão de itens que ocupam mais de uma linha no nome/descrição do produto/serviço. E quando for leiaute de Documento, os campos do grupo "Liberação" serão listados como uma tabela dentro da tabela de Itens do pedido.

    • Pedidos/Documento: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Cliente" (206 E-mail), buscando a informação do cadastro de Clientes, pasta Principal, campo E-mail.

      Também foram incluídos novos itens no grupo "Liberação" (195 Quantidade da Liberação, 196 Valor Total Liberação, 197 Liberado Por, 198 Data Liberação, 199 Hora Liberação, 200 Origem Liberação, 201 Nr. Romaneio Liberação, 202 Data Faturamento Liberação, 203 Hora Faturamento Liberação, 204 Nr. Doc. Fatur. Liberação, 205 Tipo Doc. Fatur. Liberação), buscando as informações da tela de Pedidos, pasta Liberação.

    • Notas Fiscais: em campos disponíveis do Modelador de Leiautes, grupo "Nota Fiscal" ([Natureza Operação Descrição] e [CFOPs (utilizados na NF)]), quando se tratar de impressão Matricial e a descrição for maior que o tamanho do campo, a mesma passa a ser impressa em mais de uma linha.

      Também foram incluídos novos itens em campos disponíveis, no grupo "Dados Adicionais" ([Dados Informados] e [Dados Automáticos]), buscando a informação da tela de Notas Fiscais, pasta Dados Adicionais, grupos Informados e Automáticos respectivamente.

    • Espelho de Nota Fiscal: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Dados Adicionais" (243 Dados Informados e 244 Dados Automáticos), buscando a informação da tela de Notas Fiscais, pasta Dados Adicionais, grupos Informados e Automáticos respectivamente.

Menu Movimentos

  • Nas opções Orçamentos, Pedidos e Notas Fiscais, depois de informar o Cliente na pasta Principal, o sistema passa a sugerir o código do Vendedor vinculado ao cliente, conforme definido previamente no cadastro de Clientes/Detalhes, campo Vendedor.

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Exibir/NFs geradas a partir do pedido: foi incluída na lista desta tela a coluna Tipo Doc., mostrando o tipo de documento gerado no faturamento da liberação do Pedido. Sendo NF se a Liberação gerou Nota Fiscal, PV se a Liberação gerou Pré-Venda ou EC se a Liberação gerou Cupom Fiscal.

    • Lista: foi incluída na lista a coluna Frete por Conta, mostrando as informações da pasta Transporte, campo Frete por Conta.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Editar - Copiar Registro de Entradas: foi disponibilizada a opção Mencionar nota de entrada nos dados adicionais. Com esta opção marcada o sistema vai criar automaticamente uma mensagem nos dados adicionais da nota fiscal com o(s) número(s) da(s) nota(s) copiada(s). Ex. "Ref. devolução de sua nota 123456; 456789; 7890123".

    • Exibir - Filtro: foi disponibilizada a opção Dados Adicionais, possibilitando informar um texto que deseja buscar nos dados adicionais (informados ou automáticos) das notas fiscais. Assim, o sistema irá verificar se a informação digitada neste campo existe no dado adicional da nota, exibindo o movimento relacionado na lista.

    • Pastas Principal e Produtos - CFOP: no cadastro de Naturezas de Operação/Integração se a opção Importação por conta e ordem estiver marcada para este CFOP, o sistema fará os cálculos de importação também para as notas fiscais emitidas sob estas naturezas de operação.

    • Pasta Produtos (Retenções/Outras Retenções) e Pasta Serviços (Caução/Retenções): foi implementada uma consistência no sistema para que, quando não for informada a Base de Cálculo e a Alíquota o sistema mantenha o Valor informado para a Caução.

    • Pasta Produtos: no campo Lista ao selecionar mais de um item já adicionado para alteração das informações, passa a ficar liberado para alteração também o campo Sit. Trib. IPI, além dos que já estavam liberados como, Livre de Cobrança (apenas para marcar), CFOP e Sit. Trib. O funcionamento continua o mesmo, ou seja, estes campos permanecerão habilitados para a seleção múltipla e ao alterar uma ou mais destas informações, o sistema alterará automaticamente a mesma informação para todos os itens selecionados. As linhas de "Cabeçalho" e "Rodapé" da lista não serão consideradas para alteração múltipla. Os demais campos permanecem desabilitados para alterações na seleção múltipla de itens. Somente é possível promover alterações nas notas fiscais que ainda não tenham sido impressas.

    • Pasta Transporte: apenas para o caso de NF-e (Nota Fiscal Eletrônica) caso for informada a Placa do Veículo 1, Placa do Veículo 2 ou Placa do Veículo 3, passa a ser obrigatório informar também a UF da mesma.

  • Na opção RPS/Remessa, as RPSs (Recibo Provisório de Serviço) transferidas de modo eletrônico via arquivo texto para substituição por NF-e passam a atender também o município de Osasco, desde que a base de dados esteja personalizada para isso.

    Também foi criado na tela Exportação de Recibos Provisórios de Serviços (RPS) a opção Exportar arquivo como teste, permitindo a exportação de arquivos de testes para validação. Os arquivos gerados nesta condição não serão convertidos em NF-e, apenas terão seu leiaute analisado pela prefeitura.

Menu Relatórios

  • Na opção Pedidos foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Liberação" (Vlr Total Liberação, Origem Liberação, Nr. Romaneio Liber, Nr. Doc. Fatur Liber e Tipo Doc Fatur Liber), buscando a informação da tela de Pedidos, pasta Liberação. Estes campos foram disponibilizados também na pasta Filtros e Ordenação do Modelador de Relatórios.

    O campo Tipo Doc. Fatur. Liberação mostra o tipo do documento gerado no faturamento da liberação do Pedido, sendo: "NF" se a Liberação gerou Nota Fiscal, "PV" se a Liberação gerou Pré-Venda ou "EC" se a Liberação gerou Cupom Fiscal.

    Na pasta Filtros, também passa a ser possível comparar no campo Tipo Produção se a produção é Interna ou Externa.

  • Nas opções Notas Fiscais e Gerenciais/Vendas foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, respectivamente nos grupos "Relatório Notas Fiscais" e "Relatórios Vendas" (Dados Informados e Dados Automáticos), buscando a informação da tela de Notas Fiscais, pasta Dados Adicionais, grupos Informados e Automáticos conforme for o campo.


Módulo Compras - Versão de 19/10/09

Memórias disponíveis para o Modelo de E-mail:

  • WK_USUARIO: busca o nome do usuário que deve realizar a autorização da OC, em Cadastros/Usuários, campo “Nome”.

  • WK_FORNECEDOR: busca o fornecedor para o qual foi emitida a OC, em Cadastros/Fornecedores, pasta Principal, campo "Razão Social/Nome".

  • WK_NUMERO_OC: busca o número da OC gerada que necessita de autorização.

  • WK_VALOR_OC: busca o valor da OC gerada.

  • WK_PRODUTO_OC: busca a descrição dos produtos da OC. Havendo mais de um produto será alocada uma vírgula para separar os mesmos.

    Exemplo com memórias:

    Sr. WK_USUARIO

    Está sendo solicitada a compra, através da Ordem WK_NUMERO_OC, para o fornecedor WK_FORNECEDOR, no valor de WK_VALOR_OC, os produtos WK_PRODUTO_OC.

    Esta Ordem de Compra necessita de sua autorização, conforme definido nas parametrizações do Radar Compras.

    Exemplo com memórias substituídas:

    Sr. Paulo

    Está sendo solicitada a compra, através da Ordem 0408-000005, para o fornecedor Xanadú Ind. Têxtil Ltda., no valor de 450,00, os produtos 005-Linhas.

    Esta Ordem de Compra necessita de sua autorização, conforme definido nas parametrizações do Radar Compras.

Módulo Compras - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Autorizações de Compras - Alerta de Autorização (Enviar e-mail automaticamente aos autorizadores e Modelo E-mail): implementado o alerta de autorização por e-mail, possibilitando aos usuários responsáveis pela autorização de compras receber um alerta por e-mail quando da necessidade da sua autorização em ordens de compras registradas na base de dados e pendentes de autorização, sem que necessitem entrar no sistema para isso, podendo imediatamente realizar a sua análise e aprovar.

    • Cadastros de Leiautes (Ordens de Compras), Movimentos e Relatórios (Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes) - (Frete por Conta): possibilidade de informar e listar em Ordens de Compras e Registros de Entradas o Frete por Conta do Emitente, Destinatário, Terceiro ou Sem Frete. Na opção Conhecimentos de Transportes o campo Frete por Conta passa a apresentar as opções Terceiro e Sem Frete, além das opções já existentes (Emitente e Destinatário).

    • Cadastros de Leiautes de Importações - Registro de Entradas (Histórico, Complemento do histórico 1, 2 e 3): foram incluídos novos itens em campos disponíveis do Gerador de Importação, grupos "R-Registro de Entrada" e "E-Classificação", buscando as informações da grade de contabilização.

    • Movimentos de Cotações - Acompanhamento (Em andamento): além da impressão, a cotação passa a ter a situação "Em andamento" quando for informado um "Preço Unit." na pasta Acompanhamento para o item cotado.

    • Relatórios Gerenciais - Mapa Comparativo - Excel (Quantidade e Preço Última Compra): possibilidade de listar as informações de quantidade e preço da última compra, informados em Cotações, pasta Itens.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedade/Autorização de Compras foi criado o grupo Alerta de Autorização permitindo aos usuários responsáveis pela autorização de compras, a possibilidade de receber um alerta por e-mail quando da necessidade da sua autorização em ordens de compras registradas na base de dados e pendentes de autorização, sem que necessitem entrar no sistema para isso, podendo imediatamente realizar a sua análise e aprovar.

    Assim, quando for expedida uma Ordem de Compras que necessite de autorização, o sistema verificará o(s) usuário(s) que deve(m) autorizar a OC, conforme as configurações definidas e enviará o e-mail padrão ao endereço de e-mail destes usuários.

    Para isso, você informa previamente os endereços de e-mails dos usuários em Cadastros/Usuários do Radar Empresarial, campo "E-mail" e em seguida configura os campos abaixo

    • Enviar e-mail automaticamente aos autorizadores: esta opção serve para configurar o envio automático de e-mails de alerta de autorização aos autorizadores, conforme o "Modelo E-mail" informado.

    • Modelo E-mail: esta opção estará habilitada e será obrigatória quando a opção "Alerta de Autorização" estiver marcada. O arquivo de modelo deve ser definido previamente e ter a extensão ".eml". Ex.: autorizacao.eml. O Radar Compras disponibiliza algumas memórias padrões que podem ser usadas para que o sistema busque as informações na base de dados e substitua no modelo de e-mail.

    • Botão Configuração SMTP: esta opção acessa a tela de Configuração do Servidor SMTP para você definir as informações para o envio de e-mail de aviso de autorização de Compras.

Nota: para que os e-mails sejam enviados é necessário o cadastramento do serviço do Radar que irá monitorar o processo de envio. Deve ser configurado o serviço “Radar Compras - Alerta de Autorização”, no Radar Empresarial em Arquivo/Configuração de Serviços.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Ordens de Compras: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Complementos" (504 Frete por Conta), buscando a informação da tela de Ordem de Compras, pasta Complemento.

    • Importações - Registro de Entradas: foram incluídos novos itens em campos disponíveis do Gerador de Importação, grupos "R-Registro de Entrada" e "E-Classificação" (Histórico, Complemento do histórico 1, Complemento do histórico 2 e Complemento do histórico 3), buscando as informações da grade de contabilização.

Menu Movimentos

  • Na opção Cotações/Acompanhamento, quando for informado um Preço Unit. e gravada a cotação, a situação da cotação é alterada para "Em andamento", assim como já ocorre com a cotação que contém o a situação de já impressa, diretamente pelo botão da tela ou via relatórios.

  • Na opção Ordem de Compras/Complemento foi disponibilizado o campo Frete por Conta, possibilitando informar o tipo de frete para a ordem de compra, podendo ser: Emitente, Destinatário, Terceiro ou Sem Frete. Por padrão será exibida a primeira opção Emitente.

  • Na opção Registro de Entradas/Complemento foi disponibilizado o campo Frete por Conta, possibilitando informar o tipo de frete para o registro de entradas, podendo ser: Emitente, Destinatário, Terceiro ou Sem Frete. Por padrão será exibida a primeira opção Emitente. Nesta mesma pasta foi removido o grupo "Outros", mantendo os campo já existentes "Nr. Sequencial Único" e "Consumo Total KWh".

  • Na opção Conhecimentos de Transportes/Principal o campo Frete por Conta passa a apresentar as opções Terceiro e Sem Frete, além das opções já existentes (Emitente e Destinatário).

Menu Relatórios

  • Na opção Ordens de Compras foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Ordem de Compra" (Frete por Conta), buscando a informação da tela de Ordem de Compras, pasta Complemento. Esta informação foi disponibilizada ainda nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Registro de Entradas foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Registro Entrada" (Frete por Conta), buscando a informação da tela de Registro de Entradas, pasta Complemento. Esta informação foi disponibilizada ainda nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Conhecimentos de Transportes em campos disponíveis do Modelador de Relatórios, grupo "Conhecimentos de Transportes", o campo Frete por Conta passa a apresentar as opções Terceiro e Sem Frete, além das opções já existentes (Emitente e Destinatário). Esta informação foi disponibilizada ainda nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Gerenciais - Mapa Comparativo - Excel foram disponibilizados na pasta Campos do filtro de detalhamento os campos Quant. Últ. Compra - [#Quant. Últ. Compra] e Preço Últ. Compra - [#Preço Últ. Compra], buscando as informações em Cotações, pasta Itens, campos Quant. Últ. Compra e Preço Últ. Compra.


Módulo Contábil - Versão de 19/10/09

SC,02323232302

SP,00232323235

MT,23232323232

  • 01 - Matriz ou exterior

  • 02 - Filial, inclusive agência ou dependência, no exterior

  • 03 - Coligada, inclusive equiparada

  • 04 - Controladora

  • 05 - Controlada (exceto subsidiária integral)

  • 06 - Subsidiária integral

  • 07 - Controlada em conjunto

  • 08 - Entidade de propósito específico (conforme definição da CVM)

  • 09 - Participante do conglomerado, conforme norma específica do órgão regulador, exceto as que se enquadrem nos tipos precedentes

  • 10 - Vinculadas (Art. 23 da lei 9.430/96), exceto as que se enquadrem nos tipos precedentes

  • 11 - Localizada em país com tributação favorecida (Art. 24 da lei 9.430/96), exceto as que se enquadrem nos tipos precedentes

Junto com a instalação do sistema segue o arquivo Modelo_Sped_Participante.xls, que pode ser encontrado na pasta \WKRadar\PGMS\Radar. A empresa deverá usar este arquivo para preencher suas informações e salvar com outro nome. Este arquivo tem duas pastas: "Participantes" e "Relacionamentos". Na primeira devem ser preenchidas as informações da empresa e a segunda tem os códigos de relacionamentos (para eventual consulta).

Cada informação a ser preenchida tem uma coluna especifica na planilha. Por isso, devem-se preencher as mesmas na parte amarela da planilha. Deixar em branco quando não tiver alguma informação. Não se pode mudar os campos de lugar.

As informações que devem ser preenchidas para cada empresa são:

      • COD_PART: código de identificação do participante no arquivo

      • COD_REL: código do relacionamento conforme tabela interna do Sped

      • NOME: nome pessoal ou empresarial do participante

      • COD_PAIS: código do país do participante, conforme a tabela do Banco Central do Brasil

      • CNPJ: CNPJ do participante

      • CPF: CPF do participante

      • NIT: número de identificação do trabalhador, PIS, PASEP, SUS

      • UF: sigla da unidade da federação do participante

      • IE: inscrição estadual do participante

      • IE_ST: inscrição estadual do participante na unidade da federação do destinatário, na condição de contribuinte substituto

      • COD_MUN: código do município, conforme a tabela do IBGE

      • IM: inscrição municipal do participante

      • SUFRAMA: número de inscrição do participante na Suframa

      • DT_INI_REL: data do inicio do relacionamento

      • DT_FIN_REL: data do término do relacionamento

      • CONTAS: Código das contas contábeis analíticas que recebem os lançamentos entre as empresas participantes

        Na coluna Contas deve-se informar todas as contas envolvidas, uma após a outra com uma vírgula e espaço separando as mesmas. Exemplo: 112, 987, 2356. Todos os lançamentos que envolverem estas contas terão a informação no lançamento do Sped o código da empresa participante. Também será verificado se a data do lançamento está compreendida entre as datas informadas nos campos DT_INI_REL e DT_FIN_REL. Caso não tenha uma data de término de relacionamento, deve-se deixar a mesma em branco e neste caso, são todos os lançamentos a partir da data de início do relacionamento.

Módulo Contábil - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • Tela Principal e Movimentos de Lançamentos Normal - Saldo Contábil (Atalho F12): disponibilizado um atalho para a tela de Saldo Contábil através da tecla F12, tanto na tela de lançamentos contábeis normais como na tela Principal do sistema.

    • Movimentos de Lançamentos - Normal e Lote - (Complemento): o sistema passa a permitir alterar todo o Complemento do histórico ou apenas uma parte dele para minúsculo (CTRL+U) ou maiúsculo (CTRL+SHIFT+U) utilizando algumas teclas de atalho. Se apenas parte do texto estiver selecionado, apenas essa parte será alterada. Se todo o texto ou nenhum texto estiver selecionado, todo o texto do Edit será alterado.

    • Relatórios Contábeis - Balancete (Conta Referencial e Ordem da conta referencial (Sped)): incluído novo item em campos disponíveis do Modelador de Relatórios, mostrando a conta referencial definida no cadastro de Plano Empresarial Contábil, campo "Conta Referencial (SPED)". No filtro de detalhamento, pasta Detalhes, passa a ser possível ordenar o relatório pela conta referencial e refazer a totalização das contas títulos de acordo com a estrutura cadastrada.

    • Relatórios Contábeis - Termo de Abertura/Encerramento (CEI): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação do cadastro de Empresa/Filiais, pasta Registros/Folha, campo "CEI (Cad. Esp. INSS)".

    • Relatórios Gerenciais - Inversão Gerencial - Balancete e Mensal (Tipo): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação do cadastro de Plano Empresarial Contábil.

    • Relatórios de Sped Contábil (Principal, Classificação e Outros): a tela foi dividida em três pastas Principal, Classificação e Outros, além de diversas alterações e implementações nos grupos e campos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Normal foi disponibilizado um atalho para a tela de Saldo Contábil através da tecla F12, tanto na tela de lançamentos contábeis normais como na tela Principal do sistema.

  • Na opção Lançamentos (Normal e Lote) o sistema passa a permitir alterar todo o Complemento do histórico ou apenas uma parte dele para minúsculo (CTRL+U) ou maiúsculo (CTRL+SHIFT+U) utilizando algumas teclas de atalho. Se apenas parte do texto estiver selecionado, apenas essa parte será alterada. Se todo o texto ou nenhum texto estiver selecionado, todo o texto do Edit será alterado.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Balancete: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Balancete" (Conta Referencial), mostrando a conta referencial definida no cadastro de Plano Empresarial Contábil, campo "Conta Referencial (SPED)".

      No filtro de detalhamento, pasta Detalhes, foi disponibilizada também a opção Ordem da conta referencial (Sped), possibilitando ordenar o relatório pela conta referencial e refazer a totalização das contas títulos de acordo com a estrutura cadastrada.

      Esta opção é para dar uma noção de como vai ficar o balancete estruturado pela conta referencial Sped. Como o campo de conta referencial não é obrigatório e também não segue uma ordem controlada pelo sistema é possível que os valores mostrados (contas títulos) não sejam iguais a estrutura normal do plano.

      Se em determinadas contas não for informada a conta referencial, estas aparecerão logo no inicio do relatório e não será feita a totalização destas contas para suas títulos. Caso estiver faltando determinados níveis nesta estrutura do plano referencial a totalização também não será feita de acordo.

    • Termo de Abertura/Encerramento: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Empresa/Filial" (CEI), buscando a informação do cadastro de Empresa/Filiais, pasta Registros/Folha, campo "CEI (Cad. Esp. INSS)".

  • Na opção Gerenciais/Inversão Gerencial/Balancete e Mensal foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Inversão Gerencial" (Tipo), buscando a informação do cadastro de Plano Empresarial Contábil.

  • Na opção Sped Contábil a tela foi dividida em três pastas Principal, Classificação e Outros, além de diversas alterações e implementações conforme abaixo. Além disso, todas as informações digitadas passam a ser gravadas pelo sistema e sugeridas em uma próxima execução, inclusive do livro auxiliar.

    • Principal: foi incluído o campo Filial. Também foi incluído o campo Usar classificação no código da conta, possibilitando configurar para usar a classificação como sendo o código da conta, pois existem vários registros onde se deve informar o código da conta no SPED. Deixando esta opção desmarcada, por padrão é usado o código próprio ou reduzido da conta, dependendo de como estiver configurado.

      Também foram movidos para esta pasta os seguintes grupos e campos já existentes, mantendo o mesmo funcionamento: Arquivo, Período (Inicial/Final), Forma da Escrituração Contábil (G - Diário Geral (completo, sem escrituração auxiliar) ou R - Diário Resumido (com escrituração auxiliar (Informações do Livro Auxiliar)), Livro (Número de Ordem e Natureza do Livro (Finalidade), Histórico de Encerramento, Não gerar as contas Subanalíticas e Situação especial (Abertura, Cisão, Fusão, Incorporação e Extinção.

      Na opção Informações do Livro Auxiliar, tela Diários Auxiliares, o campo "Conta Contábil" passou a se chamar Conta Contábil 1, e foram incluídos os campos Conta Contábil 2, Conta Contábil 3, Conta Contábil 4 e Conta Contábil 5, possibilitando informar até 5 contas contábeis para cada livro auxiliar.

    • Classificação: foi movido o grupo já existente Naturezas das Contas (Classificação) com os campos Ativo, Passivo, Patrimônio Líquido, Resultado e Compensação, mantendo o mesmo funcionamento.

    • Outros: foram incluídos os seguintes grupos.

      • Registro 0007 - Outras Inscrições (informe abaixo arquivo TXT com as outras inscrições cadastrais: o WKSpedContabil passa a permitir informar mais de um registro 0007. Assim, nos casos onde é necessário gerar estas informações pode ser informado o nome de um arquivo TXT, onde tenham estas informações com as seguintes regras:

        O primeiro campo da linha deve ser o código da instituição responsável pela administração do cadastro; o segundo campo da linha deve ser o código cadastral da empresa; usar o separador de campo vírgula (,) e; gerar uma linha para cada instituição responsável. Exemplo:

O registro 007 é para identificar as outras inscrições cadastrais que a empresa possa ter. Assim, por exemplo, se a empresa possuir uma filial em outro estado, então esta filial possui uma Inscrição Estadual. Neste registro deve-se cadastrar a mesma e neste caso o código de identificação é a sigla do estado.

Outras empresas são registradas em alguns órgãos específicos como Banco Central, Susep, etc. Para estes casos a identificação do registro é especifica:

01 - Banco Central do Brasil

02 - Superintendência de Seguros Privados (Susep)

03 - Comissão de Valores Mobiliários (CVM)

04 - Agência Nacional de Transportes Terrestres (ANTT)

Caso estas informações não forem necessárias é gerado somente um registro 0007 com a identificação 00, indicando desta forma que a empresa não tem outras inscrições cadastrais.

      • Registro 0150 - Participantes (Informe abaixo planilha Excel com a tabela de relacionamentos entre o grupo de empresas: o WKSpedContabil passa a permitir informar o arquivo da planilha Excel a ser utilizado como registro 0150 (participantes) e que contenha as informações das empresas participantes do grupo e o seu código de relacionamento, conforme abaixo.

        O Sped contábil prevê que quando existe um grupo de empresas, nos lançamentos que são feitos entre as mesmas deve existir uma identificação no lançamento que indique quem é a empresa participante (COD_PART). Além disso, deve-se informar no registro 0150 uma tabela com informações de cada participante. São participantes as empresas que se enquadram nas seguintes situações da         Tabela de Relacionamento Interna do Sped:

Veja as regras de preenchimento do arquivo Excel a ser informado neste campo:

      • Registro J800 - Outras Informações (Informe abaixo arquivos RTF com outras demonstrações/pareceres): o WKSpedContabil passa a disponibilizar uma opção para gerar o registro J800. Esta opção é para as empresas complementarem no Sped algumas informações como, outras demonstrações contábeis (Exemplo: DFC) e pareceres, relatórios, etc. Para isso, a empresa deve gerar estas informações em um arquivo RTF (Word). Caso tiver mais de uma demonstração, pode-se -se gerar todas em até 3 arquivos. No WKSpedContabil deve-se informar o nome destes arquivos.


Módulo ECF - Versão de 19/10/09

Módulo ECF - Versão 3.0 de 19/10/09

Configuração Aconselhável

  • Os sistemas operacionais aconselháveis para o Radar ECF passam a ser: Windows 2000, 2003, XP, 2008 ou superior, exceto Windows Vista.

Nota: o Radar ECF não está habilitado para rodar em ambiente com sistema operacional Windows Vista, em função das implementações requeridas para o TEF e aos retornos gerados em arquivos pelas DLLs de comunicação com as impressoras fiscais.


Módulo Estoque - Versão de 19/10/09

Módulo Estoque - Versão 4.16.0 de 19/10/09

Menu Arquivo

  • Na opção Propriedades/Gerais, grupo Reposição de Estoques, os campos "Requisitante" e "Departamento" foram invertidos para Departamento e Requisitante de forma que, ao informar um departamento o sistema traga no campo seguinte apenas os requisitantes pertencentes ao departamento informado.

Menu Exibir

  • Na opção Saldo de Estoque foi implementada mais uma opção de Consulta Saldo Total, possibilitando verificar em uma única tela, o saldo de todas as variações de grade de um mesmo produto bem como seu preço, sem a necessidade de emissão de relatórios específicos. Desta forma, em uma consulta rápida, caso se deseje visualizar todo o saldo de um produto desconsiderando, por exemplo, sua cor, basta usar esta funcionalidade.

    Nesta tela, basta você informar um Produto e também as grades se necessário, a Filial e a Tab. Preço, se desejar verificar também os preços. Na Lista serão mostradas as colunas Código, descrição, Grade 1, Grade 2, Grade 3, Saldo e Preço, com suas totalizações na própria lista e de acordo com o Tipo de Local (Estoque Próprio (EP), Estoque em Poder de Terceiros (EPT) e/ou Estoque de Terceiros em Poder da Empresa (ETPE)). Pode-se ainda Mostrar produtos com saldo igual a zero e imprimir o conteúdo da lista através do botão Imprimir.

Diversos

  • Nas consultas F4 de Locais, tela Relação de Locais de Armazenagem, foi implementada a opção Exibir (Hierarquia ou Lista), possibilitando buscar os locais de armazenagem nas telas de movimentações também por hierarquia, conforme o cadastro de Locais de Armazenagem do Radar Estoque. A opção Hierarquia será mostrada apenas nas telas de consultas onde não são listados os saldos e não aparece o produto.


Módulo Financeiro - Versão de 19/10/09

Memórias disponíveis para o Modelo de E-mail:

  • WK_Usuario: busca o nome do usuário que deve realizar a autorização do título a pagar, em Cadastros/Usuários, campo “Nome”.

  • WK_Fornecedor: busca o fornecedor no título/lançamento incluído que necessita de autorização, em Cadastros/Fornecedores, pasta Principal, campo "Razão Social/Nome".

  • WK_NumDocto: busca o número do título/lançamento incluído, que necessita de autorização em Movimentos/Contas a Pagar/Lançamentos, pasta Lançamento, campo "Nº Docto" ou Movimentos/Tesouraria/Lançamentos, pasta Lançamento, campo "Número".

  • WK_ValorTitulo: busca o valor do título/lançamento que necessita de autorização, em Movimentos/Contas a Pagar/Lançamentos, pasta Lançamento, campo "Valor do Título" ou Movimentos/Tesouraria/Lançamentos, pasta Lançamento, campo "Valor".

  • WK_Vencimento: busca a data de vencimento no título/lançamento incluído que necessita de autorização, em Movimentos/Contas a Pagar/Lançamentos, campo "Vencimento" ou Movimentos/Tesouraria/Lançamentos, pasta Lançamento, campo "Vencto".

  • WK_Historico: busca o histórico no título incluído que necessita de autorização, em Movimentos/Contas a Pagar/Lançamentos, pasta Lançamento, campo "Histórico" (descrição + complementos) ou Movimentos/Tesouraria/Lançamentos, pasta Lançamento, campo "Histórico".

    Exemplo com memórias:

    Sr. WK_Usuario

    Informamos que está sendo solicitada a autorização, referente ao título Nº WK_NumDocto

    com vencimento em WK_Vencimento, para o fornecedor WK_Fornecedor,

    no valor de R$ WK_ValorTitulo.

    Descrição: WK_Historico.

    Este título a pagar necessita de sua autorização, conforme

    definido nas parametrizações do Radar Financeiro.

    Atenciosamente,

    Setor Financeiro

    Exemplo com memórias substituídas:

    Sr. João

    Informamos que está sendo solicitada a autorização, referente ao título Nº 123456

    com vencimento em 10/08/09, para o fornecedor Heining Textil S/Ar,

    no valor de R$ 5.300,00.

    Descrição: Nossa compra de matéria-prima conforme Nota Fiscal nº 123456 de Heining Textil S/A.

    Este título a pagar necessita de sua autorização, conforme

    definido nas parametrizações do Radar Financeiro.

    Atenciosamente,

    Setor Financeiro

1ª fórmula (um débito para cada crédito):

D - Fornecedor 100,00

C - Conta Bancária 100,00

2ª fórmula (um débito e vários créditos):

D - Conta Bancária 200,00

C - Cliente A 150,00

C - Cliente A 50,00

3ª fórmula (vários débitos e um crédito):

D - Fornecedor B 200,00

D - Fornecedor B 130,00

C - Conta Bancária 330,00

4ª fórmula (vários débitos e vários créditos):

D - Conta Bancária 300,00

D - Desconto Concedido 20,00

C - Cliente C 170,00

C - Cliente C 150,00

Banco: 75 Banco Ouro -> Filial 1

Banco: 81 Banco Prata -> Filial 1 e Filial 2

Banco: 98 Banco Bronze -> Nenhuma filial vinculada (Todas)

Banco: 106 Banco Diamante -> Filial 3

Usuário -> Operador1 e Filiais ativas -> Filial 1

Neste caso, o relatório vai apresentar a relação dos cheques da conta 75 Banco Ouro e da conta 81 Banco Prata, que estão vinculadas a Filial 1 e também a conta 98 Banco Bronze que pertence a todas as filiais.

Usuário -> Operador2 e Filiais ativas -> Filial 3

Neste caso, o relatório vai apresentar a relação dos cheques da conta 106 Banco Diamante, que está vinculada a Filial 3 e também a conta 98 Banco Bronze que pertence a todas as filiais.

Módulo Financeiro - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Tela Principal e Movimentos de Contas a Receber/Pagar (Lançamentos e Baixas) e de Tesouraria (Lançamentos) - Saldo de Contas Bancárias (Atalho F12): disponibilizado um atalho para a tela de Saldo de Contas Bancárias através da tecla F12, tanto nas telas de movimentos como na tela Principal do sistema.

    • Propriedades - Autorização Pagamentos - Alerta de Autorização (Enviar e-mail automaticamente aos autorizadores e Modelo E-mail): implementado o alerta de autorização por e-mail, possibilitando aos usuários responsáveis pela autorização de pagamento receber um alerta por e-mail, quando da necessidade da sua autorização em títulos registrados na base de dados e que estejam pendentes de autorização.

    • Propriedades - Integrações (Radar Contábil e Contabilização): a pasta "Contabilização" passou a se chamar "Integrações" e foi criado o grupo Radar Contábil (quando a base tiver Radar Contábil) ou grupo Contabilização (quando a base não tiver o Radar Contábil), mantendo o mesmo funcionamento, subgrupos e campos já existentes.

    • Cadastros de Carteiras de Cobrança - Carteira (Inativa): possibilidade de inativar uma carteira já cadastrada. Assim, as carteiras de cobranças inativas não serão mostradas nas consultas (F4) de carteiras.

    • Cadastros de Grades Contábeis - Contas a Receber/Pagar - Baixas (Contabilização): a contabilização das baixas de contas a receber e baixas de contas a pagar passa a não ser mais feita de acordo com a sequência configurada na grade contábil, mas ordenada para que sejam registrados primeiros os débitos e depois os créditos na contabilidade.

    • Cadastros de Grades Contábeis/Tesouraria - Valor (Valor Juros, Tarifa Bancária e Valor IOF) e Movimentos/Tesouraria - Lançamento/Transação/Empréstimo (Botão Empréstimo): disponibilizados novos itens de valor na grade de contabilização, buscando as informações da tela de Empréstimo. Em movimentos o sistema passa a habilitar o botão com acesso à tela de Empréstimo, possibilitando informar os valores do empréstimo tomado (Total do Empréstimo, Valor Juros, Tarifa Bancária e Valor IOF, resultando no Valor Líquido).

    • Cadastros de Leiautes de Cheques - (Verso e Verso s/separação): possibilidade de imprimir no verso do cheque também as informações de número da agência e da conta do banco fornecedor.

    • Cadastros de Leiautes de Borderôs - Pagamento (Data de Baixa Extenso): foi incluído novo item em campos disponíveis do Modelador de Documentos, buscando na tela de Baixas de Contas a Pagar, pasta Baixa, o campo "Data Baixa" por extenso.

    • Cadastros de Leiautes de CNABs - Remessa240 e Remessa400 - Pagamento (Código do Favorecido e Número Ficha (Número da Ficha do Favorecido no Radar Folha)): disponibilizados novos itens de Conteúdo do Tipo de Registro igual a "Detalhe Segmento A" e "Detalhe" respectivamente.

    • Cadastros de Leiautes de CNABs - Retorno - Cobrança/Pagamento - Tipo de Informação (Outros 3, 4, 5 e 6): ao utilizar estes campos no leiaute de retorno o sistema passa a preencher respectivamente os campos Outros3, Outros4, Outros5 e/ou Outros6 da tela de Baixa com as informações constantes no arquivo de retorno.

    • Movimentos de Contas a Receber/Lançamentos - Complementos (Desconto Financeiro e Taxa Administrativa): o sistema passa a sugerir no título substituto o percentual/valor de Desconto Financeiro e Taxa Administrativa informados no cadastro de Clientes, quando for feita uma substituição informando como Sacado uma operadora de cartão de crédito.

    • Movimentos de Contas a Receber/Pagar - Lançamentos (Nº Docto): foi aumentado para 16 caracteres, facilitando a identificação do documento nas multiplicações acima de nove parcelas.

    • Movimentos de Contas a Receber/Pagar - Lançamentos - Lançamento/Origem (Valor do Título): depois de fazer um lançamento de previsão em contas a receber/pagar que tenha nota fiscal, quando esta previsão for confirmada, ou seja, a opção "Previsão" for desmarcada e informados os valores de retenções na pasta Origem, o sistema passa a atualizar o Valor do Título com o novo Valor Líquido da Nota Fiscal.

    • Movimentos de Contas a Receber/Pagar e Tesouraria - Lançamentos - Lançamento (Conta Gerencial): passa a verificar também a "Filial da Classif." informada, trazendo no F4 somente as contas gerenciais referentes ao relacionamento desta filial (caso houver), como já ocorre na tela de Lançamento Gerencial.

    • Movimentos de Contas a Receber/Pagar - Baixas - Editar/Preferências - Opções de Visualização dos Dados (Manter todos os dados digitados após gravar a baixa): passa a ser possível manter todos os dados digitados na baixa anterior para determinados campos, exceto no campo Número e nos campos de valores.

    • Movimentos de Contas a Receber/Retornos de Cobrança - Processo de Retorno de Cobrança (Sacado): passa a ser possível informar o código do sacado para o leiaute fixo Amex, Redecard ou Visa. Com isso, o sistema passa a buscar na base de dados apenas os títulos do sacado informado processando assim as baixas corretamente.

    • Movimentos de Contas a Pagar - Lançamentos e Baixas - Exibir/Filtro - Origem (Folha): possibilidade de filtrar na lista apenas os títulos originados pela integração com o Radar Folha.

    • Movimentos de Tesouraria/Lançamentos e Relatórios/Gerenciais/Fluxo de Caixa - Filtro - Outros (Ocultar transferências e Ocultar transferências entre filiais): possibilidade de não mostrar na lista de visão de Tesouraria/Lançamentos e não listar no Fluxo de Caixa os lançamento registrados com Transação igual a "Transferência" e/ou "Transferência entre filiais". Portanto, ao ocultar os valores que só mudaram de conta e não a disponibilidade pode-se mostrar/listar apenas os totais efetivamente recebidos e pagos no período selecionado.

    • Movimentos de Tesouraria/Lançamentos - Impressão de Cheque (Verso: Fornecedor): o sistema passa a listar no Verso do cheque também o Fornecedor (Cedente).

    • Relatórios de Contas a Receber - Movimentos (Sacado: E-mail Principal): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação do cadastro de Clientes/Principal, campo E-mail.

    • Relatórios de Contas a Receber/Pagar - Movimentos (Cód Conta Banco): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação das telas de Movimentos de Baixas de Contas a Receber/Pagar, pasta Baixa, campo "Conta Banco".

    • Relatórios de Tesouraria - Lançamentos (Cód Forma Pagamento): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação da tela de Movimentos de Tesouraria/Lançamentos, pasta Lançamento, campo "Forma Pgto".

    • Relatórios de Tesouraria - Relação de Cheques Emitidos e Relação de Pagamentos com Cheques - (Filial ativa): independente das informações digitadas no filtro de detalhamento, o sistema trará apenas a relação do cheques das contas bancárias da Filial ativa, conforme vinculado no cadastro de Contas Bancárias e usuário com acesso à filial.

    • Relatórios de Tesouraria (Movimentos, Emissão de Cheques, Boletim de Caixa, Disponibilidade, Formas de Pagamento, Transações, Saldos de Caixa/Bancos Consolidados e Movimentos Detalhados) e Gerenciais (Fluxo de Caixa, Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial e Fluxo de Caixa por Sacado/Cedente) - (Filial ativa): na pasta Contas, campo Conta ou Banco conforme for o caso, o F4 de consulta passa a mostrar apenas as contas com característica "Caixa" ou "Banco" da Filial ativa.

    • Relatórios Gerenciais - Composição Gerencial Periódico - Período/Tipo (Semestral e Anual): passa a ser possível emitir o relatório por tipo de período semestral ou anual.

    • Relatórios Operacionais de Auditoria de Integrações - Radar Contábil e MTFiscal: o sistema passa a desabilitar estas opções respectivamente quando a base de dados não possuir também o Radar Contábil e/ou o MTFiscal.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Autorização Pagamentos: foi criado o grupo Alerta de Autorização permitindo aos usuários responsáveis pela autorização de pagamento receber um alerta por e-mail, quando da necessidade da sua autorização em títulos registrados na base de dados e que estejam pendentes de autorização.

      Assim, ao gravar um título a pagar ou lançamento de tesouraria que necessita de autorização, o sistema verificará qual(is) o(s) usuário(s) deve(m) autorizar o título conforme configurações definidas e enviará automaticamente o e-mail padrão ao endereço de e-mail destes usuários. Os e-mail serão enviados tanto para títulos incluídos diretamente nos lançamentos de contas a pagar e tesouraria, como vindos de integração de outros módulos. Como a consistência é feita na inclusão (gravação), caso usuário fizer alteração e o título ficar pendente de autorização, não será enviado e-mail de alerta.

      Para isso, você informar previamente os endereços de e-mails dos usuários em Cadastros/Usuários do Radar Empresarial, campo "E-mail" e efetuar a Configuração do Servidor SMTP em Arquivo/E-mail do Radar Empresarial para usar a conta do Outlook Express. Em seguida configurar os campos abaixo:

      • Enviar e-mail automaticamente aos autorizadores: marcar esta opção para que o sistema envie automaticamente e-mails de alerta de autorização aos autorizadores, conforme o "Modelo E-mail" informado.

      • Modelo E-mail: esta opção estará habilitada e será obrigatória quando a opção "Alerta de Autorização" estiver marcada. O arquivo de modelo deve ser definido previamente e ter a extensão ".eml". Ex.: autorizacao.eml. O Radar Financeiro disponibiliza algumas memórias padrões que podem ser usadas para que o sistema busque as informações na base de dados e substitua no modelo de e-mail. Aconselhamos colocar o arquivo na pasta \WKRadar\Relatorios.

    • Pasta Integrações: a pasta "Contabilização" passou a se chamar Integrações onde também foi criado o grupo Radar Contábil (quando a base tiver Radar Contábil) ou o grupo Contabilização (quando a base não tiver o Radar Contábil), mantendo o mesmo funcionamento, subgrupos e campos já existentes.

Menu Cadastros

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Contas a Receber/Baixas e Contas a Pagar/Baixas: a contabilização das baixas de contas a receber e baixas de contas a pagar passa a não ser mais feita de acordo com a sequência configurada na grade contábil, mas ordenada para que sejam registrados primeiros os débitos e depois os créditos na contabilidade. Exemplo:

    • Tesouraria: no campo Valor foram disponibilizados os itens Valor Juros, Tarifa Bancária e Valor IOF, buscando as informações da tela Empréstimo em Tesouraria/Lançamentos, pasta Lançamento e botão Empréstimo. Também neste caso, ao utilizar o campo "Valor Bruto" o sistema passa a buscar o valor do campo "Total do Empréstimo".

      Veja mais informações em Movimentos/Tesouraria, pasta Lançamento abaixo.

  • Na opção Carteiras de Cobrança foi implementada na pasta Carteira a opção Inativa, possibilitando inativar uma carteira já cadastrada. Assim, as carteiras de cobranças inativas não serão mostradas nas consultas (F4) de carteiras.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Cheques: se desejar imprimir nos campos disponíveis do Modelador de Leiautes [Verso] ou [Verso s/separação] as informações de número da agência e da conta do banco fornecedor, deve-se incluir também os campos já disponíveis no leiaute [Nº Agência Banco Fornecedor] e [Nº Conta Banco Fornecedor].

    • Borderôs/Pagamento: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Dados da Baixa" (211 Data de Baixa Extenso), buscando na tela de Baixas de Contas a Pagar, pasta Baixa, o campo "Data Baixa" por extenso.

  • Na opção Leiautes/CNABs foram incluídos novos itens de conteúdo, conforme abaixo:

    • Remessa240 - Pagamento: foram acrescentados no campo Conteúdo do Tipo de Registro igual a "Detalhe Segmento A" os itens Código do Favorecido, buscando o código do cadastro de Fornecedores e Número Ficha (Número da Ficha do Favorecido no Radar Folha), que será utilizado apenas pelo Radar Folha.

    • Remessa400 - Pagamento: foi acrescentado no campo Conteúdo do Tipo de Registro igual a "Detalhe" o item Número Ficha (Número da Ficha do Favorecido no Radar Folha), que será utilizado apenas pelo Radar Folha.

    • Retorno - Cobrança: foram incluídos no campo Tipo de Informação os itens Outros 3 e Outros 4. Ao utilizar estes campos no leiaute de retorno o sistema passa a preencher respectivamente os campos Outros3 e Outros4 da tela de Baixa com as informações constantes no arquivo de retorno.

    • Retorno - Pagamento: foram incluídos no campo Tipo de Informação os itens Outros 5 e Outros 6. Ao utilizar estes campos no leiaute de retorno o sistema passa a preencher respectivamente os campos Outros5 e Outros6 da tela de Baixa com as informações constantes no arquivo de retorno.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos, pasta Complementos, o sistema passa a sugerir no título substituto o percentual/valor de Desconto Financeiro e Taxa Administrativa informados no cadastro de Clientes, quando for feita uma substituição informando como Sacado uma operadora de cartão de crédito.

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos, na pasta Lançamento o campo Nº Docto foi aumentado de 12 para 16 caracteres, facilitando a identificação do documento nas multiplicações acima de nove parcelas.

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos, nas pastas Lançamento e Origem, depois de fazer um lançamento de previsão em contas a receber/pagar que tenha nota fiscal, quando esta previsão for confirmada, ou seja, a opção "Previsão" for desmarcada e informados os valores de retenções na pasta Origem, o sistema passa a atualizar o Valor do Título com o novo Valor Líquido da Nota Fiscal.

  • Nas opções Contas a Receber/Lançamentos, Contas a Pagar/Lançamentos e Tesouraria/Lançamentos, pasta Lançamento, ao clicar na lista (F4) do campo Conta Gerencial o sistema traz uma relação de contas gerenciais informadas previamente no cadastro de Plano Empresarial Gerencial de acordo com "Relacionamento Contábil x Gerencial". A partir desta versão, passa a verificar também a Filial da Classif. informada, trazendo somente as contas gerenciais referentes ao relacionamento desta filial (caso houver), como já ocorre na tela de Lançamento Gerencial.

  • Nas opções Contas a Receber/Lançamentos e Baixas, Contas a Pagar/Lançamentos e Baixas e Tesouraria/Lançamentos foi disponibilizado um atalho para a tela de Saldo de Contas Bancárias através da tecla F12, tanto nas telas de movimentos como na tela Principal do sistema.

  • Na opção Contas Receber/Baixas foi implementado no menu Editar/Preferências, grupo Opções de Visualização dos Dados a opção Manter todos os dados digitados após gravar a baixa, possibilitando manter todos os dados digitados na baixa anterior para determinados campos (Conta Banco, Filial Recebedora, Forma Pagto., Total Marcado, Vcto. Pagto., Disponibilidade, Residual, Vencimento e Acrescentar juros a partir de), exceto no campo Número e nos campos de valores.

  • Na opção Contas a Receber/Retornos de Cobrança foi disponibilizado no grupo Processo de Retorno de Cobrança o campo Sacado, possibilitando informar o código do sacado (Administradora Cartão/Ticket) para o retorno de cobrança. Este campo permanece visível apenas quando selecionado um dos leiautes fixos (Extrato Amex, Extrato Redecard ou Extrato Visa), tornando esta informação obrigatória. Com isso, o sistema passa a buscar na base de dados apenas os títulos do sacado informado processando assim as baixas corretamente.

  • Na opção Contas Pagar/Baixas foi implementado no menu Editar/Preferências, grupo Opções de Visualização dos Dados a opção Manter todos os dados digitados após gravar a baixa, possibilitando manter todos os dados digitados na baixa anterior para determinados campos (Conta Banco, Filial Pagadora, Forma Pagto., Vcto. Pagto., Disponibilidade, Total Marcado, Residual, Vencimento e Acrescentar juros a partir de), exceto no campo Número e nos campos de valores.

  • Nas opções Contas a Pagar/Lançamentos e Baixas em Exibir/Filtro foi disponibilizada no grupo Origem a opção Folha, possibilitando filtrar na lista apenas os títulos originados pela integração com o Radar Folha.

  • Na opção Tesouraria/Lançamentos foram efetuadas as seguintes alterações e implementações:

    • Exibir/Filtro: foram implementadas no grupo Outros as opções Ocultar transferências e Ocultar transferências entre filiais, possibilitando não mostrar na lista de visão os lançamento registrados com Transação igual a "Transferência" e/ou "Transferência entre filiais". Portanto, ao ocultar os valores que só mudaram de conta e não a disponibilidade, pode-se verificar na lista apenas os totais efetivamente recebidos e pagos no período selecionado.

    • Pasta Lançamento: quando a Transação selecionada for Empréstimo, o sistema passa a habilitar o botão Empréstimo que dá acesso à tela de Empréstimo, possibilitando informar os valores do empréstimo tomado (Total do Empréstimo, Valor Juros, Tarifa Bancária e Valor IOF, resultando no Valor Líquido).

      Veja mais informações em Cadastros/Grades Contábeis/Tesouraria acima.

    • Pasta Lançamento: quando a Forma de Pagamento possui a opção "Emitir Cheque" marcada no cadastro de Formas de Pagamento, ao confirmar o lançamento o sistema abre a tema de Impressão de Cheque. Nesta tela o sistema passa a listar no Verso do cheque também o Fornecedor (Cedente).

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Sacado" (E-mail Principal), buscando a informação do cadastro de Clientes/Principal, campo E-mail.

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Baixas" (Cód Conta Banco), buscando a informação das telas de Movimentos de Baixas de Contas a Receber/Pagar, pasta Baixa, campo "Conta Banco".

  • Na opção Tesouraria/Lançamentos foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Tesouraria" (Cód Forma Pagamento), buscando a informação da tela de Movimentos de Tesouraria/Lançamentos, pasta Lançamento, campo "Forma Pgto".

  • Na opção Tesouraria (Relação de Cheques Emitidos e Relação de Pagamentos com Cheques), independente das informações digitadas no filtro de detalhamento, o sistema trará apenas a relação do cheques das contas bancárias da Filial ativa, conforme vinculado no cadastro de Contas Bancárias e usuário com acesso à filial. Exemplo:

  • Na opção Tesouraria (Movimentos, Emissão de Cheques, Boletim de Caixa, Disponibilidade, Formas de Pagamento, Transações, Saldos de Caixa/Bancos Consolidados e Movimentos Detalhados), na pasta Contas, campo Conta ou Banco conforme for o caso, o F4 de consulta passa a mostrar apenas as contas com característica "Caixa" ou "Banco" da Filial ativa.

  • Na opção Gerenciais/Fluxo de Caixa foi implementado na pasta Principal do filtro de detalhamento o grupo Outros com as opções Ocultar transferências e Ocultar transferências entre filiais, possibilitando não listar os lançamentos registrados com Transação igual a "Transferência" e/ou "Transferência entre filiais". Portanto, ao ocultar os valores que só mudaram de conta e não a disponibilidade pode-se listar para verificação apenas os totais efetivamente recebidos e pagos no período selecionado.

  • Na opção Gerenciais (Fluxo de Caixa, Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial e Fluxo de Caixa por Sacado/Cedente), na pasta Contas, campo Banco, o F4 de consulta passa a mostrar apenas as contas com característica "Caixa" ou "Banco" da Filial ativa.

  • Na opção Gerenciais/Composição Gerencial Periódico, grupo Período, o campo Tipo passa a conter também as opções Semestral e Anual.

  • Na opção Operacionais/Auditoria de Integrações o sistema passa a desabilitar a opção Radar Contábil quando a base de dados não possuir também o Radar Contábil e a opção MTFiscal quando a base de dados não tiver também o MTFiscal, já que os relatórios necessitam destes dados para sua execução.


Módulo Folha - Versão de 19/10/09

Inclusões:

  • 1115-05 - Especialista de políticas públicas e gestão governamental - eppgg;

  • 1115-10 - Analista de planejamento e orçamento - apo;

  • 1426-10 - Especialista em desenvolvimento de cigarros;

  • 2134-40 - Oceanógrafo;

  • 2141-30 - Urbanista;12288

  • 2142-75 - Engenheiro ambiental;

  • 2212-05 - Biomédico;

  • 2232-76 - Cirurgião dentista - odontologia do trabalho;

  • 2232-80 - Cirurgião dentista - dentística;

  • 2232-84 - Cirurgião dentista - disfunção temporomandibular e dor orofacial;

  • 2232-88 - Cirurgião dentista - odontologia para pacientes com necessidades especiais;

  • 2236-25 - Fisioterapeuta respiratória;

  • 2236-30 - Fisioterapeuta neurofuncional;

  • 2236-35 - Fisioterapeuta traumato-ortopédica funcional;

  • 2236-40 - Fisioterapeuta osteopata;

  • 2236-45 - Fisioterapeuta quiropraxista;

  • 2236-50 - Fisioterapeuta acupunturista;

  • 2236-55 - Fisioterapeuta esportivo;

  • 2236-60 - Fisioterapeuta do trabalho;

  • 2394-35 - Designer educacional;

  • 2614-25 - Intérprete de língua de sinais;

  • 2624-15 - Conservador-restaurador de bens culturais;

  • 3221-20 - Massoterapeuta;

  • 3221-25 - Terapeuta holístico;

  • 3251-15 - Técnico em Farmácia;

  • 3252-10 - Técnico em nutrição e dietética;

  • 5135-05 - Auxiliar nos serviços de alimentação;

  • 5136-05 - Churrasqueiro;

  • 5136-10 - Pizzaiolo;

  • 5136-15 - Sushiman;

  • 5143-05 - Limpador de vidros;

  • 5142-25 - Trabalhador de serviços de limpeza e conservação de áreas públicas;

  • 5142-30 - Coletor de resíduos sólidos de serviços de saúde;

  • 5143-30 - Limpador de piscinas;

  • 5143-05 - Limpador de vidros;

  • 5153-05 - Educador social;

  • 5153-10 - Agente de ação social;

  • 5153-15 - Monitor de dependente químico;

  • 5153-20 - Conselheiro tutelar;

  • 7631-25 - Ajudante de confecção;

  • 7827-25 - Marinheiro de esporte e recreio;

  • 8484-25 - Classificador de grãos;

Alterações:

  • 2236-05 - Fisioterapeuta; -> 223605; - Fisioterapeuta geral;

  • 2611-40 - Revisor; -> 261140 - Revisor de texto;

  • 3221-05 - Acupunturista; -> 322105 - Técnico em acupuntura;

  • 3221-15 - Quiropraxista; -> 322115 - Técnico em quiropraxia;

  • 3223-05 - Técnico em óptica; -> 322305 - Técnico em Óptica e Optometria;

  • 5111-15 - Taifeiro; -> 511115 - Taifeiro (exceto militares);

  • 5142-05 - Coletor de lixo; -> 514205 - Coletor de lixo domiciliar;

  • 5142-15 - Gari; -> 514215 - Varredor de rua;

  • 5142-25 - Trabalhador de serviços de manutenção de edifícios e logradouros; -> 514225 - Trabalhador de serviços de limpeza e conservação de áreas públicas;

  • 5143-20 - Auxiliar de limpeza; -> 514320 - Faxineiro;

  • 5143-25 - Auxiliar técnico de edificações; -> 514325 - Trabalhador da manutenção de edificações;

  • 5193-05 - Enfermeiro veterinário; -> 519305 - Auxiliar de veterinário;

  • 8601-05 - Supervisor de manutenção (eletromecânica); -> 860105 - Supervisor de manutenção eletromecânica (utilidades);

Exclusões:

  • 3223-10 - Técnico em optometria;

  • 5142-20 - Limpador de vidros;

  • 5161-35 - Massagista;

  • 8423-05 - Operador de máquina de fabricar cigarros;

  • 9914-05 - Trabalhador da manutenção de edificações;

  • 9914-10 - Conservador de fachadas;

  • 9914-15 - Limpador de fachadas;

  • Afastamento por Acidente de Trabalho

  • Reabertura de Acidente de Trabalho

  • Afastamento por Aux Doença

  • Reabertura de Auxilio Doença

  • Licença Maternidade (INSS)

  • Licença Maternidade (Aborto Não Criminoso)

  • Afastamento Serviço Militar

  • Mandato Sindical

  • Mandato Público

  • Licença Paternidade

  • Afastamento por Acidente de Trabalho (Trajeto)

  • Reabertura de Acidente de Trabalho (Trajeto)

  • Afastamento por Doença Relacionada ao trabalho

  • Reabertura de Doença Relacionada ao Trabalho

  • Licença Maternidade (adoção criança até 1 ano)

  • Licença Maternidade (adoção criança de 1 a 4 anos)

  • Licença Maternidade (adoção criança de 4 a 8 anos)

  • Faltas Abonadas

  • Suspensão

  • Aposentadoria por Invalidez

  • Licença Remunerada Férias

  • Licença Acidente de Trabalho

  • Prorrogação Licença Maternidade

  • Trabalhando

  • Faltas Injustificadas

  • Faltas Justificadas

  • Licença Maternidade (INSS)

  • Licença Maternidade (Aborto Não Criminoso)

  • Licença Médica

  • Licença Maternidade (adoção criança até 1 ano)

  • Licença Maternidade (adoção criança de 1 a 4 anos)

  • Licença Maternidade (adoção criança de 4 a 8 anos)

  • Faltas Abonadas

  • Suspensão

  • Licença Paternidade

  • Rescisão

  • Licença Remunerada pela Empresa

  • Licença Remunerada Férias

  • Licença Acidente de Trabalho

  • Licença sem Remuneração

  • Prorrogação Licença Maternidade

  • Aviso Prévio Trabalhado

  • Afastamento Definitivo Diretor

  • Afastamento Temporário Diretor

  • Trabalhando

  • Faltas Injustificadas

  • Faltas Justificadas

  • Licença Maternidade (INSS)

  • Licença Maternidade (Aborto Não Criminoso)

  • Licença Médica

  • Licença Maternidade (adoção criança até 1 ano)

  • Licença Maternidade (adoção criança de 1 a 4 anos)

  • Licença Maternidade (adoção criança de 4 a 8 anos)

  • Faltas Abonadas

  • Suspensão

  • Licença Paternidade

  • Rescisão

  • Licença Remunerada pela Empresa

  • Licença Remunerada Férias

  • Licença Acidente de Trabalho

  • Licença sem Remuneração

  • Afastamento por Acidente de Trabalho

  • Afastamento por Acidente de Trabalho (Trajeto)

  • Prorrogação Licença Maternidade

  • Aviso Prévio Trabalhado

  • Afastamento Definitivo Diretor

  • Afastamento Temporário Diretor

  • Prorrogação Licença Maternidade

  • Faltas Injustificadas

  • Faltas Justificadas

  • Afastamento Serviço Militar

  • Faltas Abonadas

  • Suspensão

  • Aposentadoria por Invalidez

  • Licença sem Remuneração

  • Mandato Sindical

  • Mandato Público

  • Afastamento Temporário Diretor

  • Afastamento por Auxílio-doença

  • Reabertura de Auxílio-doença

  • Prorrogação Licença Maternidade

  • Faltas Injustificadas

  • Faltas Justificadas

  • Afastamento Serviço Militar

  • Faltas Abonadas

  • Suspensão

  • Aposentadoria por Invalidez

  • Licença sem Remuneração

  • Mandato Sindical

  • Mandato Público

  • Afastamento por Auxílio-doença

  • Reabertura de Auxílio-doença

  • Férias

  • Férias Coletivas

  • Faltas Injustificadas

  • Faltas Justificadas

  • Afastamento por Acidente de Trabalho

  • Reabertura de Acidente de Trabalho

  • Afastamento por Auxílio-doença

  • Licença Maternidade (INSS)

  • Licença Maternidade (Aborto não criminoso)

  • Afastamento Serviço Militar

  • Licença sem Remuneração

  • Licença Remunerada pela Empresa,

  • Licença Médica

  • Mandato Sindical

  • Mandato Público

  • Licença Paternidade

  • Afastamento por Acidente de Trabalho (Trajeto)

  • Reabertura de Acidente de Trabalho (Trajeto)

  • Afastamento por Doença Relacionada ao Trabalho

  • Reabertura de Doença Relacionada ao Trabalho

  • Licença Maternidade (adoção criança até 1 ano)

  • Licença Maternidade (adoção criança de 1 a 4 anos)

  • Licença Maternidade (adoção criança de 4 a 8 anos)

  • Faltas Abonadas

  • Suspensão

  • Aposentadoria por Invalidez

  • Licença Remunerada Férias

  • Licença Acidente de Trabalho

  • Prorrogação Licença Maternidade

  • 16 - Av. Prévio Indenizado

  • 41 - Ad. Insalub. s/ 13º Sal. Prop.

  • 49 - Adto do 13º Salário

  • 50 - 13º Salário Integral

  • 51 - 13º Salário Prop. s/ Rescisão

  • 62 - Ad. Pericul. s/ 13º Sal. Integral

  • 65 - Ad. Insalub. 13º Sal. Integral

  • 66 - Ad. Insalubridade s/ A.P.I.

  • 73 - Ad. Pericul. s/ Av. Prévio Ind.

  • 95 - Desc. 13º Salário Adiantado

  • 128 - Ad. Insalub. s/ 13º Sal. Adto

  • 131 - Média Com. 13º Sal. Integral

  • 132 - Média Com. Adto 13º Salário

  • 20 - Média Horas extras 13º Adto

  • 25 - Média de Horas Extras 13º Integral

  • 59 - Ad. Pericul. s/ 13º Sal. Adto

  • 60 - Indenização Térm. Cont. Antecipado

  • 81 - Ad. Pericul. s/ 13º Sal. Prop. Resc.

  • 97 - Média H. Extras Not. s/ 13º Adto

  • 101 - Média H. Extras Not. s/ 13º Integral

  • 102 - Média H. Extras Not. s/13º Integral Var.1

  • 103 - Média H. Extras Not. s/ 13º Integral Var.2

  • 116 - Média H. Extras Not. s/ 13º Integral Var.3

  • 127 - Média H. Extras s/ 13º Adto Var.1

  • 135 - Média H. Extras s/ 13º Adto Var.2

  • 136 - Média H. Extras s/ 13º Adto Var.3

  • 137 - Média H. Extras s/ 13º Integral var.1

  • 138 - Média H. Extras s/ 13º Integral var.2

  • 139 - Média H. Extras s/ 13º Integral var.3

  • 141 - Ad. Noturno s/ Médias H. Extras 13º Sal. integral

  • 145 - Indenização Térm. Contrato Antec.

  • 156 - Média Gratif. de Função Adto 13º Sal.

  • 157 - Média Gratif. Função 13º Sal. Integral

  • 176 - Av. Prévio Ind. Noturno

  • 195 - M. Reflexo H. Extras DSR 13º Sal. Adto.

  • 196 - M. Refl. H. Extras DSR 13º Sal. Integral

  • 199 - M. Reflexo Comissões DSR 13º Sal. Adto.

  • 200 - M. Reflexo Comissões DSR 13º Sal. Integral

  • 262 - Média de Anuênio 13º Adto

  • 263 - Média de Anuênio 13º Integral

  • 267 - 13º Salário Licença Maternidade

  • 268 - 13º Salário Prop .s/ Resc. Licença Maternidade

  • 277 - Média Biênio 13º Salário Adiantado

  • 278 - Média Triênio 13º Salário Adiantado

  • 279 - Média Quatriênio 13º Salário Adiantado

  • 280 - Média Quinquênio 13º Salário Adiantado

  • 281 - Média Decênio 13º Salário Adiantado

  • 283 - Média Biênio 13º Salário Integral

  • 284 - Média Triênio 13º Salário Integral

  • 285 - Média Quatriênio 13º Salário Integral

  • 286 - Média Quinquênio 13º Salário Integral

  • 287 - Média Decênio 13º Salário Integral

  • 297 - Horas Lic. Maternidade Resc

  • 297 - Horas Lic. Maternidade Resc

  • 343 - Média H. Extras s/ 13º Adto Var. 4

  • 344 - Média H. Extras s/ 13º Adto Var. 5

  • 347 - Média H. Extras s/ 13º Integral var.4

  • 348 - Média H. Extras s/ 13º Integral var.5

  • 349 - Média H. Extras Not. s/ 13º Integral Var.4

  • 350 - Média H. Extras Not. s/ 13º Integral Var.5

  • 351 - Ad. Noturno s/ Médias H.Extras 13º Sal. Adto.

  • 353 - Complemento Salário Normativo s/ 13º Sal. Integral

  • 338 - Complemento Salário Normativo s/ 13º Sal. Adto.

  • 367 - Grat. Quebra de Caixa s/ 13º Salário Integral

  • 367 - Grat. Quebra de Caixa s/ 13º Salário Integral

  • 368 - Grat. Quebra de Caixa s/ 13º Salário Prop. Resc.

  • 368 - Grat. Quebra de Caixa s/ 13º Salário Prop. Resc.

  • 397 - Média H. E. s/ 13º Salário Integral

  • 405 - Média Val. Variáveis s/ 13º Salário Adto

  • 396 - Média H. E. s/ 13º Salário Adto

  • 406 - Média Val. Variáveis s/ 13º Salário Integral

  • 384 - Desc. Adto 13º Salário - Período de Afastamento

  • 418 - Média Adicionais s/ 13º Salário Adto

  • 419 - Média Adicionais s/ 13º Salário Integral

  • 427 - Anuênio s/ 13º Salário Adto

  • 428 - Anuênio s/ 13º Salário Integral

  • 436 - Biênio s/ 13º Salário Adto

  • 437 - Biênio s/ 13º Salário Integral

  • 445 - Triênio s/ 13º Salário Adto

  • 446 - Triênio s/ 13º Salário Integral

  • 454 - Quatriênio s/ 13º Salário Adto

  • 455 - Quatriênio s/ 13º Salário Integral

  • 463 - Quinqüênio s/ 13º Salário Adto

  • 464 - Quinquênio s/ 13º Salário Integral

  • 472 - Sexênio s/ 13º Salário Adto

  • 473 - Sexênio s/ 13º Salário Integral

  • 481 - Setênio s/ 13º Salário Adto

  • 482 - Setênio s/ 13º Salário Integral

  • 490 - Octaetéride s/ 13º Salário Adto

  • 491 - Octaetéride s/ 13º Salário Integral

  • 499 - Novênio s/ 13º Salário Adto

  • 500 - Novênio s/ 13º Salário Integral

  • 508 - Decênio s/ 13º Salário Adto

  • 509 - Decênio s/ 13º Salário Integral

  • 520 - Ad. Noturno s/ 13º Salário Adto

  • 521 - Ad. Noturno s/ 13º Salário Integral

  • 541 - Desconto Adto. 13 Salário Férias

Módulo Folha - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Arquivo - Propriedades Gerais (Geral e Contabilização): foram efetuadas diversas alterações na pasta Geral onde foram alteradas as descrições dos grupos, movidos e removidos alguns campos, além de incluídos novos campos (Bloquear lançamentos automaticamente, Meses anteriores em aberto (0, 1, 2 ou Nenhum) e Bloquear lançamentos até (data). Também foi criada a pasta Contabilização com campo já existente.

    • Arquivo - Propriedades Filiais - Cálculo (Apuração Perda DSR e Considerar os DSRs da mesma semana que ocorreu a falta): passa a ser possível determinar se será descontado ou não o DSR de empregados mensalistas e quinzenalista, além de determinar qual semana será considerada para calcular as perdas de DSR.

    • Cadastros de Cargos (Código CBO): foram atualizadas as informações da tela Consulta de Cargos de acordo com a tabela de CBO do programa da RAIS, ocorrida em 01/2009.

    • Cadastros de Eventos/Tabela Eventos (Atualização): foram efetuadas diversas alterações, exclusões e inclusões de eventos, situações em eventos, entre outras.

    • Cadastros de Eventos/Tabela Eventos - Principal (Divergências): depois de Corrigir Todas as Divergências e confirmar com OK, o sistema passa a retornar à pasta Principal com os campos já limpos para uma nova inclusão.

    • Cadastros de Eventos (Regras Personalizadas): passa a conter a opção Regras Personalizadas que antes estava no menu Cadastros, mantendo o mesmo funcionamento.

    • Cadastros de Leiautes de CNABs - Remessa240 e Remessa400 - Pagamento (Código do Favorecido e Número Ficha (Número da Ficha do Favorecido no Radar Folha)): disponibilizados novos itens de Conteúdo do Tipo de Registro igual a "Detalhe Segmento A" e "Detalhe" respectivamente.

    • Movimentos de Cálculos (Eventos Programados Individuais e Coletivos, Definir Cálculos, Efetuar Cálculos, Conferência Individual), Afastamentos, Férias (Individuais e Coletivas), Rescisões (Normal e Complementar), Composição de Valores Rescisões, Reajustes Salariais (Individuais e Coletivos), Transferências, Lançamentos de Vale-Transporte (Individual e Coletivo), Cálculos de Vale-Transporte, Múltiplos Vínculos (Empregados e Terceiros), Terceiros (Pagamentos e Recebimentos), Previdência Social (Compensações INSS), Composições de Valores, Provisões (Efetuar Cálculos e Conferência Individual) e Relatórios (Guias GPS): foi incluído o controle do Período de Movimentação do Radar Empresarial e o Bloqueio de Lançamentos do Radar Folha.

    • Movimentos de Terceiros (Empregados e Terceiros): os itens de menu "Terceiro" e "Empregado" tiveram sua descrição alterada para "Empregados" e "Terceiros" mantendo o mesmo funcionamento.

    • Movimentos de Provisões - Efetuar Cálculos (Rateio centro de custos): ao calcular as provisões o sistema passa a verificar se o empregado está alocado em algum centro de custo na competência do cálculo. Esse rateio deve ser considerado nas provisões de 13º salário e de férias.

    • Relatórios de Cálculos - Recibos de Pagamento (Valor Referência Desconto e Provento): adicionados novos itens em campos disponíveis do Modelador de Leiautes, possibilitando listar separadamente os valores de referência de desconto e de referência de provento.

    • Relatórios de Cálculos - Resumo de Cálculo (Motivo e Demissão): passam a ser disponibilizadas no relatório impresso as informações de Motivo e Demissão, somente quando a Situação for do tipo "Rescisão".

    • Relatórios de Férias - Documentos (Período de Férias ... até) e Período de Abono ... até): efetuadas consistências de preenchimento das datas de período de férias e de abono. Também passa a não ser permitido informar os dois campos no mesmo momento e se isso acontecer o sistema passa a apresentar uma mensagem de advertência.

    • Relatórios Operacionais - Contabilizações (Centros de Custos): passa a apresentar os valores de acordo com a contabilização efetuada, ou seja, se a contabilização foi gerada por centro de custo, os valores de provisão serão considerados nos centros de custos correspondentes à alocação dos empregados.

    • Relatórios Operacionais - Contratos (Contrato de Trabalho): o modelo disponibilizado pela instalação passa a apresentar na Cláusula 4ª, após a descrição do valor do salário do empregado, o tipo de salário p/ mês ou p/ hora de acordo com o cadastro de Empregados/Salários, campo Tipo Salário (Mensal ou Horista).

    • Diversos (Processo de apuração de valores para Tipo Salário Diário): foi implementado o processo de apuração de valores para empregados com Tipo Salário igual a Diário. Neste caso, o recebimento do salário será mensal, como já ocorre com os demais processos (horista, mensalista, comissionado, etc.), sendo a única diferença o tipo de salário fixado no contrato.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foram efetuadas diversas alterações na pasta Geral, além de criada a pasta Contabilização:

    • Foi criado um novo grupo Movimentos anteriores ao Período de Integração com a opção Visualizar movimentos a partir de já existente, mantendo o mesmo funcionamento.

Nota: já partir da versão anterior (4.15.0) o sistema passou a demonstrar em Movimentos/Férias/Individuais/Período todos os períodos aquisitivos de férias do Empregado independente da data de visualização de movimentos definida em Arquivo/Propriedades/Gerais/Geral, grupo Movimentos anteriores ao Período de Integração, opção Visualizar movimentos a partir de. O Radar Folha atualizará todos os períodos aquisitivos de férias do Empregado que esteja com a Situação "Vencidas" ou "Pendentes" anteriores ao primeiro período aquisitivo de férias que esteja com a Situação "Concluídas", "Perdidas", "Canceladas, "Indenizadas" ou "Pendentes" com dias já gozados, informando para estes períodos aquisitivos, no campo "Dias Gozo", a quantidade de dias de gozo necessária para concluí-los.

    • O grupo "Período de Movimentação" passou a se chamar Bloqueio de Lançamentos onde, foram incluídas as opções Bloquear lançamentos automaticamente, Meses anteriores em aberto (0, 1, 2 ou Nenhum) e Bloquear lançamentos até (data).

      A opção Bloquear lançamentos automaticamente serve para indicar que a forma de bloqueio dos lançamentos será automática, habilitando a opção Meses anteriores em aberto para você definir a quantidade de meses em aberto retroativamente à data do sistema operacional (0, 1, ou 2). Deixando esta opção desmarcada, a forma de bloqueio dos lançamentos será manual, ou seja, habilitará a opção Bloquear lançamentos até para você definir uma data (mm/aaaa) para o bloqueio dos lançamentos.

      As demais opções do grupo antigo foram movidas para outros grupos ou excluídas: "Visualizar movimentos a partir de" foi movido para o grupo novo Movimentos anteriores ao Período de Integração; "Efetuar lançamentos a partir de" e "Limite de conclusão do cálculo" foram excluídas do sistema; "Pagamento da Folha Mensal", "Início" e "Histórico" foram movidos para o novo grupo Cálculos.

    • O grupo "Recolhimento" passou a se chamar Cálculos, contendo opções movidas de outros grupos e mantendo o mesmo funcionamento: Pagamento da Folha Mensal, Início e Histórico, Efetuar rateio por centro de custos, PIS sobre Folha (%) e DARF único.

    • O grupo Situações de Afastamentos manteve os campos já existentes Rescisão, Férias e Licença Rem. Férias.

    • Também o campo Contabilizar Provisões foi movido para a nova pasta Contabilização e o campo "Efetuar rateio por centro de custos" foi movido para o novo grupo Cálculos, mantendo o mesmo funcionamento.

  • Na opção Propriedades/Filiais/Cálculo foi incluído o grupo Apuração Perda DSR com a opção Considerar os DSRs da mesma semana que ocorreu a falta, possibilitando determinar se será descontado ou não o DSR de empregados mensalistas e quinzenalista, além de determinar qual semana será considerada para calcular as perdas de DSR.

    Por padrão esta opção vem desmarcada e desta forma, o cálculo utilizado pelo sistema será a forma determinada pela legislação, ou seja, serão descontados os DSRs subsequentes à semana da falta (Decreto nº 27.048/49). Ex.: o empregado que faltou em 14/09/2009 (segunda-feira) não terá direito ao repouso do dia 27/09/2009 (domingo).

    Com esta opção desmarcada serão descontados os DSRs da mesma semana que ocorreu a falta. Ex.: o empregado que faltou em 14/09/2009 (segunda-feira) não terá direito ao repouso do dia 20/09/2009 (domingo).

    Nota:     para cálculo da perda de DSR, o sistema verifica as faltas ocorridas de segunda-feira a domingo e apura os DSRs correspondentes à cada semana. No caso de faltas injustificadas, que geram perda de DSR, serão considerados os DSRs de acordo com o assinalamento da opção acima.

Menu Cadastros

  • Na opção Cargos, campo Código CBO (F4), foram atualizadas as informações da tela Consulta de Cargos de acordo com a atualização ocorrida em 01/2009. As atualizações foram feitas conforme a tabela de CBO (Código Brasileiro de Ocupações) do programa da RAIS.

  • Na opção Eventos/Tabela Eventos foi incluída a tabela de eventos atualizada na instalação. Essas atualizações deverão constar no relatório de alterações automáticas da tabela de eventos.

    • Eventos 3 - Horas DSR e 4 - Horas DSR Noturno: Alteração: foi removido Tipos Salário - Mensal e Quinzenal. Motivo: o cálculo das Horas DSR estava sendo tratado internamente e essas regras não eram calculadas para empregados com tipo de salário mensal e quinzenal. Com essa alteração, na tabela de eventos, pasta Filtro, NÃO devem ser selecionados o tipo de salário mensal e quinzenal, para evitar o cálculo de eventos indevidos.

    • Evento 385 - Diferença 13º Salário: Alteração: foi removido das bases o evento 56 - Anuênio. Motivo: evento informado indevidamente.

    • Evento 170 - Arredond. Valor Negativo Mês: foi excluído o "Vínculo 80" e alterada a descrição do "Saldo Negativo Folha". Também foram incluídas novas Situações.

    • Evento 171 - Arredondamento Mês Anterior: foram excluídas as Situações "Férias", "Férias Coletivas" e "Sobreaviso/Prontidão". Também foi desmarcado check box da Situação "Desconsiderar Selecionados" e alterada a descrição da Situação "Desc. Arred. Folha Anterior", além de incluídas novas Situações.

    • Evento 172 - Arredond. Valor Negativo Rescisão: foi excluído o "Vínculo 80" e alterada a descrição do "Saldo Negativo Rescisão".

    • Evento 175 - Arredondamento do Mês: foram excluídas as Situações "Férias", "Férias Coletivas" e "Sobreaviso/Prontidão". Também foi desmarcado check box da Situação "Desconsiderar Selecionados" e alterada a descrição da Situação "Arredondamento Folha", além de incluídas novas Situações.

    • Evento 537 - Arredondamento do Mês (pró-labore): foi alterada a descrição da Situação "Arredondamento Folha (pró-labore) e incluídas novas Situações.

    • Evento 538 - Arredondamento Mês Anterior (pró-labore): foi alterada a descrição da Situação "Desc. Arred. Folha Anterior (pró-labore) e incluídas novas Situações.

    • Evento 539 - Desconto Arred. Valor Neg. Rescisão: foi alterada a descrição da Situação "Desc. Saldo Neg. Rescisão".

    • Evento 542 - Arredond. Valor Negativo 13º Salário: foi alterada a descrição da Situação "Saldo Negativo 13º Salário".

    • Evento 543 - Desconto Arred. Valor Neg. 13º Salário: foi alterada a descrição da Situação "Desc. Saldo Neg. 13º Salário".

    • Eventos 544 - Desc. Saldo Neg. Folha Anterior, 545 - Saldo Negativo Folha (pró-labore) e 546 - Desc. Saldo Folha ant. (pró-labore): incluídos novos eventos.

    • Evento 299 - Ad. Noturno s/Adto Salário: foi alterada a Regra "Adicionais Base".

    • Eventos 26 - Horas Extras 50%, 27 - Horas Extras 60%, 28 - Horas Extras 65%, 29 - Horas Extras 70%, 30 - Horas Extras 75%, 31 - Horas Extras 80%, 32 - Horas Extras 85%, 33 - Horas Extras 100%, 161 - Horas Extras 110%, 162 - Horas Extras 120%, 163 - Horas Extras 130%, 164 - Horas Extras 150%, 165 - Horas Extras Not. 50%, 166 - Horas Extras Not. 60%, 167 - Horas Extras Not. 65%, 168 - Horas Extras Not. 70%, 185 - Reflexo DSR s/ Horas Extras, 306 - Horas Extras Not. 75%, 307 - Horas Extras Not. 80%, 308 - Horas Extras Not. 85%, 309 - Horas Extras Not. 100%, 318 - Horas Extras Not. 110%, 320 - Horas Extras Not. 120%, 321 - Horas Extras Not. 130%, 345 - Horas Extras Not. 150%: foram incluídas novas Situações.

    • Evento 297 - Horas Lic. Maternidade Resc: foi incluído os acumuladores Remuneração RAIS e Remuneração DIRF. Já nos Eventos foi excluído o acumulador Remuneração RAIS.

    • Eventos 60016 - FGTS Multa Resc. Adic LC 110/2001 e 60031 - FGTS Multa Rescisória: foi alterada a regra de cálculo dos eventos sistemas.

      • 60016 - FGTS Multa Resc. Adic. LC 110/2001: somente para empregados demitidos na competência da contabilização: ((Valor Calculado dos acumuladores "FGTS Mensal" + "FGTS Rescisão" + "FGTS Aviso Prévio Indenizado" + "FGTS Férias" + "FGTS Diferenças" + "FGTS 13º Indenizado" + "FGTS 13º") + Valor FGTS Mês Anterior + Valor FGTS Saldo Rescisão) * (adicionalMultaRescisoria da filial do empregado / 100).

      • 60031 - FGTS Multa Rescisória: somente para empregados demitidos na competência da contabilização: ((Valor Calculado dos acumuladores "FGTS Mensal" + "FGTS Rescisão" + "FGTS Aviso Prévio Indenizado" + "FGTS Férias" + "FGTS Diferenças" + "FGTS 13º Indenizado" + "FGTS 13º") + Valor FGTS Mês Anterior + Valor FGTS Saldo Rescisão) * (fgtsDepositosDevidos do motivo de rescisão do empregado / 100).

  • Na opção Eventos/Tabela Eventos, pasta Principal, botão Divergências, depois de Corrigir Todas as Divergências e confirmar com OK, o sistema passa a retornar à pasta Principal com os campos já limpos para uma nova inclusão.

  • Para a opção Eventos foi movido do menu Cadastros a opção Regras Personalizadas, mantendo o mesmo funcionamento.

  • Na opção Leiautes/CNABs foram incluídos novos itens de conteúdo, conforme abaixo:

    • Remessa240 - Pagamento: foram acrescentados no campo Conteúdo do Tipo de Registro igual a "Detalhe Segmento A" os itens Código do Favorecido e Número Ficha (Número da Ficha do Favorecido no Radar Folha), buscando os dados nos campos "Código" e "Núm. Ficha" respectivamente em Cadastros/Empregados/Dados Pessoais.

    • Remessa400 - Pagamento: foi acrescentado no campo Conteúdo do Tipo de Registro igual a "Detalhe" o item Número Ficha (Número da Ficha do Favorecido no Radar Folha), buscando os dados no campo "Núm. Ficha" em Cadastros/Empregados/Dados Pessoais.

Menu Movimentos

  • Nas opções de Movimentos de Cálculos (Eventos Programados Individuais e Coletivos, Definir Cálculos, Efetuar Cálculos, Conferência Individual), Afastamentos, Férias (Individuais e Coletivas), Rescisões (Normal e Complementar), Composição de Valores Rescisões, Reajustes Salariais (Individuais e Coletivos), Transferências, Lançamentos de Vale-Transporte (Individual e Coletivo), Cálculos de Vale-Transporte, Múltiplos Vínculos (Empregados e Terceiros), Terceiros (Pagamentos e Recebimentos), Previdência Social (Compensações INSS), Composições de Valores, Provisões (Efetuar Cálculos e Conferência Individual) e Relatórios (Guias GPS) foi incluído o controle do Período de Movimentação do Radar Empresarial e o Bloqueio de Lançamentos do Radar Folha.

    O Período de Movimentação do Radar Empresarial é definido em Arquivo/Propriedades/Períodos e o Bloqueio de Lançamentos do Radar Folha é definido em Arquivo/Propriedades/Gerais/Geral.

  • Na opção Terceiros os itens de menu "Terceiro" e "Empregado" tiveram sua descrição alterada para Empregados e Terceiros, mantendo o mesmo funcionamento.

  • Na opção Provisões/Efetuar Cálculos ao calcular as provisões o sistema passa a verificar se o empregado está alocado em algum centro de custo na competência do cálculo. Os valores das provisões serão gravados no centro de custo que o empregado está alocado. Se o empregado estiver em mais de um centro de custo na mesma competência, o sistema passa a gravar os valores proporcionais, de acordo com o período trabalhado em cada centro de custo. Na proporcionalização será considerada a quantidade de dias do mês (28, 29, 30 ou 31), observando a data de admissão e demissão. Esse rateio deve ser considerado nas provisões de 13º salário e de férias.

Menu Relatórios

  • Na opção Cálculos foram efetuadas as seguintes alterações e implementações:

    • Recibos de Pagamento: foram adicionados novos itens em campos disponíveis do Modelador de Leiautes ([Valor Referência Desconto], [Valor Referência Desconto (coluna)], [Valor Referência Provento] e [Valor Referência Provento (coluna)]), possibilitando listar separadamente os valores de referência de desconto e de referência de provento.

    • Resumo de Cálculo: passam a ser disponibilizadas no relatório impresso as informações de Motivo e Demissão, somente quando a Situação for do tipo "Rescisão". Nestes campos serão demonstrados o código e a descrição do motivo da demissão e também a data de demissão, informados previamente na tela de Movimentos/Rescisão. Com isso, os campos D.IR, D.SF e Salário serão realocados no modelo disponibilizado com a instalação da versão.

  • Na opção Férias/Documentos no campo Período de Férias ... até passa a ser demonstrado na pasta Seleção e também na emissão dos relatórios os empregados com data de início de gozo das férias igual ou maior que a data informada no campo inicial e igual ou menor que a data informada no campo final. O campo inicial é de preenchimento obrigatório e o campo final não é obrigatório. Se o campo final não for preenchido serão consideradas todas as férias que possuírem data de início de gozo a partir da data informada no campo inicial, considerando todos os cálculos posteriores à essa data.

    Já no campo Período de Abono ... até foram promovidas as seguintes alterações:

    • Se o campo "Período de Férias" estiver preenchido, o sistema vai considerar na Seleção de empregados e geração dos relatórios os empregados que possuem cálculos com dias de gozo com ou sem dias de abono, considerando as datas informadas no campo inicial e final, sendo que essas datas correspondem à data de início de gozo das férias.

    • Se o campo "Período de Abono" estiver preenchido, o sistema vai considerar na Seleção de empregados e geração dos relatórios, os empregados que possuem cálculos somente com dias de abono, considerando as datas informadas no campo inicial e final.

Nota: não será permitido informar os campos "Período de Férias" e "Período de Abono" no mesmo momento. Se os dois campos forem preenchidos, o sistema vai apresentar uma mensagem de advertência: "Informar o campo inicial somente do período de férias ou do período de abono".

  • Na opção Operacionais foram efetuadas as seguintes alterações:

    • Contabilizações/Centros de Custos: passa a apresentar os valores de acordo com a contabilização efetuada, ou seja, se a contabilização foi gerada por centro de custo, os valores de provisão serão considerados nos centros de custos correspondentes à alocação dos empregados.

    • Contratos o modelo Contrato de Trabalho disponibilizado pela instalação passa a apresentar na Cláusula 4ª, após a descrição do valor do salário do empregado, o tipo de salário p/ mês ou p/ hora de acordo com o cadastro de Empregados/Salários, campo Tipo Salário (Mensal ou Horista). Até a versão anterior sempre apresentava a descrição "p/ mês".

Diversos

  • Foi implementado o processo de apuração de valores para empregados com Tipo Salário igual a Diário. Neste caso, o recebimento do salário será mensal, como já ocorre com os demais processos (horista, mensalista, comissionado, etc.), sendo a única diferença o tipo de salário fixado no contrato. Assim, por exemplo, um empregado que recebe R$ 16,00 por dia, apresentará os mesmos valores de um empregado que recebe R$ 2,00 por hora ou ainda R$ 480,00 por mês. Nos casos de férias, admissões/emissões, eventos, afastamentos, faltas, rescisão, etc., o tratamento é o mesmo que os demais tipos de salário.


Módulo GED - Versão de 19/10/09

Documento com dois lançamentos vinculados, Financeiro - Tesouraria e Contábil - Lançamentos:

Vínculos:

Processo | Chave
Financeiro - Tesouraria | 0809-000002
Contábil - Lançamentos | 0809-000013

Se o usuário excluir o lançamento contábil 0809-000013, o documento não será excluído no Radar GED. Mas, quando o usuário excluir o lançamento da tesouraria 0809-000002 (depois de ter excluído o lançamento contábil) o documento também será excluído no Radar GED, ou seja, apenas na exclusão do último lançamento vinculado que o documento também será excluído.

Módulo GED - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo GED passa a tratar os seguintes recursos:

    • Arquivo - Propriedades (Excluir o documento registrado ao excluir o último lançamento vinculado): pode-se configurar o sistema para que ao excluir um lançamento que possui documento vinculado o sistema passa a excluir também o documento registrado no Radar GED.

    • Movimentos de Registro de Documentos Digitais - Editar - (Marcar para Distribuir e Distribuição de Documentos): agora você conta com recurso para comunicar a disponibilização de documentos eletrônicos aos usuários dos mesmos. O sistema envia e-mail com link para Radar Web, onde os documentos ficam disponibilizados para consulta e/ou download. Este recurso é importante principalmente nos casos em que o usuário do documento é agente passivo na distribuição. Citamos como exemplo os relatórios da controladoria que, após concluídos, são distribuídos aos gerentes de área e diretores da empresa. Há também o caso dos escritórios contábeis que após calcularem os impostos podem disponibilizar as guias para seus clientes realizarem os pagamentos.

    • Movimentos de Registro de Documentos Digitais (Atualizar F5): o sistema passa a solicitar automaticamente a atualização da tela, quando for excluído algum movimento em outro módulo que tenha documento vinculado via GED.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foi incluída a opção Excluir o documento registrado ao excluir o último lançamento vinculado. Com esta opção marcada, ao excluir um lançamento que possui documento vinculado o sistema passa a excluir também o documento registrado no Radar GED. Assim se o documento tiver vários processos (lançamentos) vinculados, apenas na exclusão do último lançamento (vínculo) que o documento será excluído no Radar GED. Por padrão esta opção vem desmarcada. Exemplo:

Menu Movimentos

  • Na opção Registros de Documentos Digitais foram adicionadas na barra de ferramentas e no menu Editar as opções as opções [image] Marcar para Distribuir e [image] Distribuir Documentos. o recurso de comunicação e disponibilização de documentos eletrônicos aos usuários é bastante fácil de usar. Para isso, basta selecionar os registros que deseja relacionar em um único e-mail, marcar para distribuir e clicar em distribuir documentos. O sistema abrirá um e-mail relacionando os documentos marcados e com um link para acesso via Radar Web.

    • Editar/Marcar para Distribuir: para marcar o registro, selecione um ou mais registros registro na lista de visão e clique no ícone correspondente na barra de ferramentas ou no menu. Pode-se usar o mouse para marcar os registros, a tecla Shift (marcar intervalo) ou a tecla Ctrl (marcar isoladamente). O sistema verifica se todos os registros selecionados estão com a opção Acesso Web marcada e coloca um tick [image] na primeira coluna da lista, habilitando o ícone e a opção de menu para Distribuir Documento.

Havendo um ou mais registros bloqueados para o Radar Web, o sistema enviará uma mensagem para o usuário informando os códigos dos registros que não foram marcados, por estarem sem permissão de Acesso Web: "Os registros nn, nn e nn estão com acesso na internet bloqueado e não foram marcados". O sistema marcará apenas aqueles registros com Acesso Web liberado. Para os demais, basta fazer a marcação e repetir a operação.

Para localizar e marcar os documentos a distribuir o usuário pode utilizar várias vezes a Busca Rápida, o Filtro e a própria Árvore, e nesse processo o sistema manterá os registros marcados, ainda que eles fiquem ocultos na lista momentaneamente, até que sejam distribuídos ou desmarcados. Para desmarcar basta clicar no ícone ou no menu novamente.

    • Editar/Distribuir Documentos: com os devidos registros marcados, clique no ícone correspondente da barra de ferramentas ou no menu Editar. O sistema abrirá uma tela de e-mail relacionando os documentos marcados e com um link para acesso via Radar Web.

      O sistema verificará se há Configuração do Servidor SMTP no Radar Empresarial em Arquivo/E-mail. Caso contrário, enviará mensagem para o usuário realizar esta configuração: “Servidor SMTP deve ser informado.”

      O usuário e senha são indispensáveis no recebimento para a segurança dos documentos enviados, identificando o seu recebedor e comprovando o recebimento dos documentos. As informações serão gravadas em Transações (LOG).

      Todos os documentos registrados no Radar GED estão disponíveis para os usuários autorizados e eles podem acessar o módulo e obter os documentos para eles liberados no momento em que melhor lhe convier. A utilidade da Distribuição de Documentos propriamente, se dá nas situações onde o usuário do documento aguarda que lhe seja informado que este foi disponibilizado para então fazer uso dele. Um exemplo prático seria os relatórios com indicadores periódicos distribuídos a gerentes de área, guias para recolhimento de impostos enviados a clientes, etc.

      Sua função é comunicar aos usuários que os documentos foram disponibilizados. Eles recebem um e-mail contendo a relação de documentos e link com acesso ao Radar Web para buscarem os documentos, informando usuário e senha. Ao acessar o Radar Web, este entra diretamente na tela do GED, listando os documentos relacionados no e-mail.

  • Na opção Registro de Documentos Digitais o sistema passa a solicitar automaticamente a atualização da tela, quando for excluído algum movimento em outro módulo que tenha documento vinculado via GED, com a seguinte mensagem de alerta: "Houve alteração de dados, favor atualizar a tela (F5 - Atualizar)".


Módulo Gerenciador - Versão de 19/10/09

    • O usuário seleciona na lista o Contrato/Competência que deseja faturar novamente. Preenche a nova data de vencimento e clica em OK.

    • Após o OK o sistema irá integrar como o Radar Comercial e abrir a tela de Notas Fiscais.

    • A data de faturamento será a data atual (sistema operacional). Esta mesma data será levada para o Radar Comercial como data de emissão. É o mesmo procedimento que a tela de faturamento já faz.

    • Neste novo faturamento não haverá lançamento de previsão de contrato para o Radar Financeiro. Visto que elas já foram feitas na primeira vez que essa competência foi faturada e agora já existem previsões de competências superiores lançadas no financeiro.

    • No Radar Gerenciador, em Contratos/Valores Faturados, na coluna Faturamento será informada a data atual, ou seja, o dia que foi feito o novo faturamento. Na coluna Vencimento será listada a data de vencimento nova, ou seja, a data que foi informada na tela de Faturamentos Pendentes.

    • Não serão permitidas alterações de valores, pois o contrato será faturado novamente igual ao que foi cancelado. Se o usuário desejar alterar algum valor deverá fazê-lo diretamente no Radar Comercial.

    • Esse faturamento pendente ficará nesta tela para o usuário faturar quando desejar. Ele pode continuar o faturamento normal dos outros contratos sem que esse faturamento pendente tenha qualquer influência.

    • Caso o usuário faça o faturamento pendente, emita a nota fiscal e em seguida cancela esta competência novamente, o sistema jogará novamente este faturamento (competência) para a tela de Faturamentos Pendentes. Neste caso, deve-se fazer os procedimentos acima descritos todos novamente.

    • O usuário seleciona na lista o Contrato/Competência que deseja faturar novamente. Preenche a nova data de vencimento e clica em OK.

    • Após o OK o sistema abrirá a tela de Demonstrativo.

    • Será incluído esse demonstrativo novamente como efetivo no Financeiro.

    • A data de faturamento será a data atual (sistema operacional). É o mesmo procedimento que a tela de faturamento já faz.

    • Caso o usuário faça o faturamento pendente, emita o demonstrativo e em seguida cancela esta competência novamente, o sistema jogará novamente este faturamento (competência) para a tela de Faturamentos Pendentes. Neste caso, deve-se fazer os procedimentos acima descritos todos novamente.

Módulo Gerenciador - Versão 4.16.0 de 19/10/09

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastros de Leiautes/Protocolos - Protocolos de Saída - Documento/Formulário (Anotações Gerais Dest.): incluído novo item em campos disponíveis do Modelador de Documentos/Leiautes, buscando as informações do cadastro de Clientes, pasta Inf. Extras, campo Anotações Gerais.

    • Cadastros de Leiautes de Contratos/Contratos com Clientes e Word (RG Sócio Resp): incluído novo item em campos disponíveis do Modelador de Documentos, buscando a informação do cadastro de Sócios, pasta Inf. Cadastrais, campo "RG", desde que na pasta Empresas ele esteja como sócio "Responsável perante Órgãos Públicos" do cliente escolhido no contrato. Este campo também foi disponibilizado no leiaute de Contrato em Word, arquivo GECOWord.txt.

    • Movimentos de Acompanhamento de Serviços - Editar (Excluir): passa a ser possível a exclusão de um ou mais acompanhamento de serviços.

    • Movimentos de Contratos - Editar (Faturamentos Pendentes): passa a ser possível verificar as informações de faturamentos pendentes de cancelamento de notas fiscais e demonstrativos originados de contratos, cujas parcelas de contratos superiores já foram faturadas em relação aquela que o usuário deseja cancelar. Um exemplo de uso são empresas que atendem órgãos públicos e com frequência precisam cancelar notas de meses anteriores, mesmo existindo notas mais atuais, inclusive já baixadas.

    • Movimentos de Contratos - Valores Faturados (Faturamento): a coluna Faturamento passa a mostrar a data em que foi gerado o faturamento na tela de Faturamento do Radar Gerenciador. Como o sistema passou a gravar esta data a partir desta versão, os contratos já faturados até então permanecerão com a data de antes.

    • Movimentos de Atendimentos Técnicos - Lista (Contrato e Número Contrato) e Botão Visualizar: foram disponibilizadas as colunas Contrato e Número Contrato na lista de visão. Também ao clicar no botão Visualizar o sistema passa a gravar o atendimento técnico na base de dados.

    • Movimentos de Faturamento: ao abrir a tela para realizar o faturamento e outro usuário já estiver realizando o faturamento (tela aberta), o sistema passa a emitir uma mensagem de alerta solicitando para aguardar o faturamento em andamento terminar, indicando o usuário responsável.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Contratos/Contratos com Clientes: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Principal" (113 RG Sócio Resp), buscando a informação do cadastro de Sócios, pasta Inf. Cadastrais, campo "RG", desde que na pasta Empresas ele esteja como sócio "Responsável perante Órgãos Públicos" do cliente escolhido no contrato.

      Este campo também foi disponibilizados no Contrato em Word no grupo "Principal" do arquivo GECOWord.txt com a seguinte descrição 75 RG Sócio Resp.

    • Protocolos/Protocolos de Saída - Documento: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Destinatário" (38 Anotações Gerais Dest.), buscando as informações do cadastro de Clientes, pasta Inf. Extras, campo Anotações Gerais. O campo permite até 4.095 caracteres de anotações gerais no cadastro, portanto, necessitará de um espaço considerável no leiaute.

    • Protocolos/Protocolos de Saída - Formulário: foi incluído novo item em campos disponíveis do Modelador de Leiautes ([Anotações Gerais Dest.]), buscando as informações do cadastro de Clientes, pasta Inf. Extras, campo Anotações Gerais. O campo permite até 4.095 caracteres de anotações gerais no cadastro, portanto, necessitará de um espaço considerável no leiaute.

Menu Movimentos

  • Na opção Acompanhamento de Serviços foi implementado na barra de ferramentas o ícone [image] e no menu Editar a opção Excluir, possibilitando a exclusão de um ou acompanhamento. Para selecionar vários acompanhamentos pode-se utilizar as teclas "Shift" ou Ctrl". O sistema solicitará confirmação do usuário para a exclusão: "Confirma exclusão do(s) acompanhamento(s)? (S/N)".

    Somente poderão ser excluídos os acompanhamentos que tiverem a classe e o serviço com a situação "Não Iniciado", caso contrário apresentará uma mensagem de alerta: "Os seguintes acompanhamentos de serviço não poderão ser excluídos, pois tem algum serviço com situação diferente de Não Iniciado:"

  • Na opção Contratos foi implementada no menu Editar a opção Faturamentos Pendentes que também pode ser acessada através do ícone [image] da barra de ferramentas. Através desta opção é possível verificar as informações de faturamentos pendentes de cancelamento de notas fiscais e demonstrativos originados de contratos, cujas parcelas de contratos superiores já foram faturadas em relação aquela que o usuário deseja cancelar. Um exemplo de uso são empresas que atendem órgãos públicos e com frequência precisam cancelar notas de meses anteriores, mesmo existindo notas mais atuais, inclusive já baixadas.

    Nesta tela você informa a Filial, o Cliente (ou branco para todos), seleciona um item na Lista (Número Contrato, Cliente, Faturamento, Competência Inicial/Final, Valor, Desconto, Valor Líquido, Vencimento e Tipo) e informa o Vencimento, que deverá ter data igual ou superior ao do dia de hoje (sistema operacional).

    Ao cancelar uma nota fiscal no Radar Comercial, o sistema já verifica primeiramente se a mesma possui alguma baixa no Radar Financeiro e emite um aviso ao usuário. Depois da baixa desfeita, ao cancelar/excluir a nota fiscal o sistema mostrará uma nova mensagem referente ao cancelamento de notas fiscais originadas de Contratos (Radar Gerenciador), cujas parcelas de contratos superiores já foram faturadas em relação aquela que o usuário deseja cancelar.

    Veja um exemplo onde, o cliente faturou os contratos até o mês de junho/2009. Quer cancelar a nota fiscal referente à competência março/2009. Ao selecionar a nota fiscal com competência de março e cancelar, o sistema vai verificar que a nota fiscal (contrato) já possui competência superior faturada e mostrará a mensagem: "Após o cancelamento ou exclusão, deseja faturar novamente essa competência (mês)?" (Sim/Não/Cancelar).

    • Não: ao informar "Não" o sistema libera a nota fiscal para o usuário cancelar. No Radar Gerenciador em Contratos/Valores Faturados é acrescentada a situação de “Cancelado” ao lado dessa competência e a linha passa a ser mostrada na cor marrom. Não será alterada nenhuma data neste caso. No Radar Comercial as alterações serão as normais de cancelamento do Comercial, Financeiro e Contábil. Porém, para o Radar Gerenciador o retorno das informações para novo faturamento não vai ocorrer.

    • Sim: ao informar "Sim" é efetuado novo faturamento da competência de março e o sistema passa a permitir ao usuário efetuar o cancelamento da nota fiscal. Esse faturamento cancelado irá retornar ao Radar Gerenciador em Contratos/Editar/Faturamentos Pendentes. Todas as informações da parcela do contrato que será cancelada permanecem salvas, tais como, classificação, gerencial, retenções, etc., como já acontece com o cancelamento existente.

    • Cancelar: ao clicar em "Cancelar" será abortado o processo.

Por último, o sistema solicita uma confirmação para o cancelamento da nota fiscal: "Confirma o cancelamento da nota fiscal nnn.nnn de dd/mm/aa? (Sim/Não)".

    • Sim: informando "Sim" o sistema abre uma tela de Justificativa do cancelamento da NF nnn.nnn para você digitar até no máximo 250 caracteres alfanuméricos, informando o motivo do cancelamento da nota fiscal. Para ver como funciona tecla F1 nesta tela.

Nota: somente será permitido concluir o processo de cancelamento de nota fiscal no Radar Comercial se a justificativa for informada.

Veja os procedimentos deste recurso no cancelamento de Notas Fiscais:

Já ao cancelar um demonstrativo (contrato) no Radar Gerenciador via Faturamento, o sistema já verifica primeiramente se o mesmo possui alguma baixa no Radar Financeiro e emite um aviso ao usuário. Depois da baixa desfeita, ao cancelar um demonstrativo ao selecionar um demonstrativo com competência de março e cancelar, o sistema vai verificar que o demonstrativo (contrato) já possui competência superior faturada e mostrará a mensagem: "Após o cancelamento, deseja faturar novamente essa competência (mês)?" (Sim/Não/Cancelar).

    • Não: ao informar "Não" o sistema libera o demonstrativo para o usuário cancelar. No Radar Gerenciador em Contratos/Valores Faturados é acrescentada a situação de “Cancelado” ao lado dessa competência. Não será alterada nenhuma data neste caso. No Radar Financeiro será excluída a parcela desse contrato que foi lançada como efetiva.

    • Sim: ao informar "Sim" é efetuado novo faturamento da competência de março e o sistema passa a permitir ao usuário efetuar o cancelamento do demonstrativo. Esse faturamento cancelado irá retornar ao Radar Gerenciador em Contratos/Editar/Faturamentos Pendentes. No Radar Financeiro será excluída a parcela desse contrato que foi lançada como efetiva.

    • Cancelar: ao clicar em "Cancelar" será abortado o processo.

Veja os procedimentos deste recurso no cancelamento de Demonstrativos:

Considerações sobre cancelamento de NF de contratos de meses anteriores, com meses superiores já faturados: se no Contrato/Itens o mesmo sofreu alteração nas quantidades, ao cancelar a nota fiscal no Radar Comercial e optar por faturar novamente, há possibilidade desse refaturamento apresentar quantidades diferentes da nota fiscal original (a cancelada). Pois até esse momento o sistema não guardava as quantidades do contrato que originou a nota fiscal naquele mês, gravava somente a última alteração. A partir da instalação da versão 4.16.0 o sistema passou a gravar as quantidades, mas nas notas fiscais emitidas anteriores a essa implementação, o sistema vai apresentar as quantidades que foram gravadas por último no contrato.

  • Na opção Contratos/Valores Faturados a coluna Faturamento passa a mostrar a data em que foi gerado o faturamento na tela de Faturamento do Radar Gerenciador. Como o sistema passou a gravar esta data a partir desta versão, os contratos já faturados até então permanecerão com a data de antes.

  • Na opção Atendimentos Técnicos foram efetuadas as seguintes alterações:

    • Lista: foram disponibilizadas as colunas Contrato e Número Contrato na lista de visão.

    • Botão Visualizar: ao clicar no botão Visualizar o sistema passa a gravar o atendimento técnico na base de dados.

  • Na opção Faturamento ao abrir a tela para realizar o faturamento e outro usuário já estiver realizando o faturamento (tela aberta), o sistema passa a emitir uma mensagem de alerta: "Aguarde, o sistema está gerando faturamento. Após o término será possível abrir a tela. Faturamento sendo realizado por: Fulano". Caso ocorrer algum erro inesperado que não desmarque o controle de faturamento, em no máximo 30 minutos o sistema irá liberar a tela para o próximo usuário.


Módulo Orçamento - Versão de 19/10/09

Módulo Orçamento - Versão 4.16.0 de 19/10/09

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa, grupo Orçamento, o número de Meses passou de 60 para 96, aumentando em 60% na capacidade de cadastramento de orçamentos.


Módulo Produção - Versão de 19/10/09

Módulo Produção - Versão 4.16.0 de 19/10/09

Menu Relatórios

  • Na opção Operacionais/Fichas Técnicas foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Ficha Técnica" (Ref. Produto) e grupo "Insumo" (Ref. Insumo), possibilitando listar as informações de referência de produto e de insumo respectivamente. O campo Ref. Produto também foi disponibilizado na pasta Filtro e Ordenação do Modelador de Relatórios.


Radar Web - Versão de 19/10/09

Radar Web - Versão 4.16.0 de 19/10/09

No Radar Web o módulo Comercial passa a ser possível informar as Grades dos Produtos em Pedidos/Itens. Nos 3 campos da grade de produto pode-se também efetuar a pesquisa (F4), como acontece no próprio sistema. Ex.: Camisa - Manga Curta, Pequena - Azul.

O Radar WEB disponibiliza também nesta versão informações referentes aos módulos GED e Financeiro. Veja mais informações:

  • Módulo GED: o Radar Web passa a disponibilizar acesso no Módulo GED para consultas de buscas rápidas e aos documentos disponibilizados no Registro de Documentos Digitais através da opção Distribuir Documentos do Radar GED.

A tela do módulo GED no Radar Web possui as seguintes opções de menu: Consultas (Busca Rápida e Ajuda).

Consultas:

Busca Rápida: é possível informar um texto para Pesquisa e acionar a procura através do botão Buscar.

Exemplo: efetuar uma busca através da pesquisa Unimedic.

Tipo Documento Descrição Nome Documento Emissão Código

Nota Fiscal Fatura Unimedic 82.624.776/0001-47 Nota Fiscal Fatura - Nº 590410 - Valor Fatura Unimedic.JPG 02/01/09 4

Cliente/Fornecedor: 2884 - Unimedic; Valor Total NF: 12.513,57; Código de Barras: 00199825378000000000204467287217141150001251357

Nota Fiscal Fatura Unimedic 82.624.776/0001-47 Nota Fiscal Fatura - Nº 19905 - Valor d FaturaSOSUnimedic199 01/03/09 10

Cliente/Fornecedor: 2884 - Unimedic; Número Nota Fiscal: 19905; Valor Total NF: 0,00; Código de Barras: 10498200021990519240703000000806400000000003297

Autorização de Pagamentos Unimedic 82.624.776/0001-47 Nota Fiscal Fatura - Nº 19905 - Valor d AP1022773_32,97.JP 01/03/09 16

No próprio Radar GED ao usar a opção Distribuir Documentos via Registro de Documentos Digitais, o sistema enviará um e-mail com um link de Acesso Web, desde que o registro esteja liberado para acesso via Radar Web. Veja mais informaçõs no help do Radar GED.

  • Módulo Financeiro: o Radar Web disponibiliza também o acesso no Módulo Financeiro para consultas de posição financeira de clientes/fornecedores. Para isso, basta informar o período de pesquisa (faturamento) e o cliente/fornecedor para o sistema apresentar as informações cadastrais do mesmo as demais informações de crédito e histórico.

A tela do módulo Financeiro no Radar Web possui as seguintes opções:

Consultas:

Posição Financeira de Clientes/Fornecedores:

Período de pesquisa (faturamento):

  • Inicial e Final: Ex.: 01/01/07 - 31/12/07

  • Clientes/Fornecedores: F4. Ex.: 201 - Carolina Ferrari. Depois de informado o período inicial, final e o cliente/fornecedor serão demonstrados os dados abaixo.

  • CNPJ/CPF: Ex.: 98.765.431/6547-71

  • Inscrição Estadual

  • Endereço: Endereço, Número, Bairro, Município, UF e Cep. Ex.: Rua 1º de Abril, 1000 - Bairro: Autódromo - Município: Blumenau - UF: SC - CEP: 80000-000

  • Contato: Ex.: Pedro

  • Telefone: Ex.: 341-5689

  • E-mail: Ex.: ferrari@carolinaferrari.com.br

  • Categoria 1: Ex.: Porte: Grande

  • Categoria 2: Ex.: Tipo: Atacadista

  • Categoria 3: Ex.: Região: Sul

Crédito:

  • Limite: Valor e Data do cadastro de cliente. Ex.: 250.000,00 31/12/07

  • Crédito Utilizado: Valor Vencer + Valor Vencido. Ex.: 217.589,73

  • Adiantamentos: Ex.: 0,00

  • Pedidos: Ex.: 3.78,66

  • Cheques Pré-datados: Ex.: 0,00

  • Crédito Disponível: Valor Limite - Valor Vencer + Valor Vencido + Valor Pedido + Valor Adiantamento;. Ex.: 29.331,61

  • Venda: busca do cadastro CFRT. Ex.: AUTORIZADA

  • Saldo a Vencer: Valor Vencer. Ex.: 10.636,87

  • Maior Acúmulo: Valor e Data. Ex.:187.700,00 20/07/09

  • Prazo Médio Faturamento: Ex.: 16 dias

  • Saldo Vencido: Valor Vencido. Ex.: 206.952,86

  • Média Atraso: Ex.: 95 dias

  • Maior Atraso (dias): Ex.: 5.541,10

  • Cheques Devolvidos: Ex.: 0,00

  • Baixas por Inadimplência: Ex.: 0 0,00

Histórico:

  • Cliente Desde: busca do cadastro CFRT. Ex.: 01/01/07

  • Situação: busca do cadastro CFRT (Ativo/Inativo e Data). Ex.: Ativo 00/00/00

  • Maior Fatura: Valor Maior Título e Data. Ex.: 197.000 20/07/09

  • Última Fatura: Valor Último Título e Data. Ex.: 15.954,50 14/08/09

  • Frequência Média Compra: 35 dias

  • Valor Médio de Compra: Valor Médio. Ex.: 16.180,90

  • Valor Total de Compras: Valor Total. Ex.: 501.608,10


Versão de 12/08/09

Versão 4.15.0 de 12/08/09

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • ECF (Versão 3.0)

  • Estoque

  • Financeiro

  • Folha

  • GED

  • Gerenciador

  • Orçamento

  • Ponto

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 12/08/09

Código Tributação IPI (saídas):

50 - Saída tributada

51 - Saída tributada com alíquota zero

52 - Saída isenta

53 - Saída não-tributada

54 - Saída imune

55 - Saída com suspensão

99 - Outras saídas

Código Tributação IPI (entradas):

00 - Entrada com recuperação de crédito

01 - Entrada tributada com alíquota zero

02 - Entrada isenta

03 - Entrada não-tributada

04 - Entrada imune

05 - Entrada com suspensão

49 - Outras entradas

Módulo Empresarial - Versão 4.15.0 de 12/08/09

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades/Compartilhamento - Folha (Adicionais e Médias): a opção "Tabela de Eventos/Adic./Médias" passou a se chamar apenas Tabela de Eventos e foram disponibilizadas duas novas opções Adicionais e Médias, possibilitando o compartilhamento destes cadastros em separado com outras bases de dados.

    • Cadastros de Usuários (E-mail): passa a ser possível informar o e-mail do usuário, a ser utilizado em rotinas do sistema como, por exemplo, o alerta de autorização de compras.

    • Cadastros de Usuários (Permissões - Folha e MTPatrimonial): foram disponibilizados novos itens de permissões de usuários e alterados outros.

    • Cadastros de Clientes - Arquivo/Importar (End. eletrônico (e-mail) Fat., End. eletrônico (e-mail) Ent. e End. eletrônico (e-mail) Cob.): passa a ser possível importar as informações do endereço eletrônico (e-mail) também para os endereços de Faturamento, Entrega e Cobrança do cadastro de Clientes.

    • Cadastros de Clientes - Locais (Local Estocagem): possibilidade de definir as informações relativas ao Local Estocagem padrão para o cliente. Assim, nas operações do Radar Comercial o sistema permitirá que sejam feitas apenas movimentações para estes locais.

    • Cadastros de Clientes e Fornecedores - Arquivo/Importar (Agência + Dígito, Conta Corrente + Dígito, Tipo Conta): possibilidade de importar as informações para a pasta Inf. Financeiras dos cadastros.

    • Cadastros de Clientes e Fornecedores - Arquivo/Importar (Dispensar Valor Mínimo PCC (S/N), Gráfica (S/N), Ret. Tributos Fed. - Produtos (S/N), Empresa ME/EPP (S/N), Trat. Decreto 10514 - ISS/RJ (S/N) e Administradora Cartão/Ticket (S/N)): passa a ser possível importar as informações para a pasta Principal dos cadastros.

    • Cadastros de Documentos - Complementos (Descr. Item): foram disponibilizados novos itens de descrições concatenando informações com o número do lote do produto. Estes campos serão utilizados nas notas fiscais eletrônicas (XML NF-e) e nos leiautes de RPS para a descrição do produto/serviço no Radar Comercial.

    • Cadastros de Produtos/IPI e Alteração Múltipla/IPI - Código Tributação IPI (saídas/entradas) - IN SRF 932/09: o sistema passa a permitir selecionar o código de tributação de IPI de acordo com a tabela estipulada pela Instrução Normativa SRF 932/09. Esta informação é utilizada por diversos arquivos fiscais eletrônicos como, por exemplo, SPED Fiscal e NF-e. A mesma alteração foi efetuada para a tela de Alteração Múltipla - Produtos.

    • Cadastros de Estados/Municípios (Radar NF-e): em função do Radar NF-e foram efetuadas algumas alterações onde, ao gravar uma UF do Exterior o sistema passa a consistir o campo "Código do País" e ao gravar um Município que não é do Exterior o campo "Código do IBGE". Caso o respectivo campo estiver em branco ou o mesmo for um código inválido, passa a apresentar uma mensagem solicitando confirmação do usuário para a gravação do mesmo.

    • Relatórios de Clientes e Fornecedores (Tipo Conta): disponibilizado novo item em campos disponíveis do Modelador de Relatórios, possibilitando listar a informação da pasta Inf. Financeiras, sendo 1 para conta corrente e 2 para conta poupança.

    • Telas de Movimentos - Link para Lançamento de Origem (Produção): a partir desta versão as telas de lançamentos do Radar Comercial (Notas Fiscais) e Radar Estoque (Movimentos de Estoque) passam a disponibilizar link de acesso aos lançamentos originados pelo Radar Produção.

    • Importação Automática (Transportadoras e Representantes): passa a ser possível importar Transportadoras e Representantes.

    • Exportação Automática (Radar Financeiro e parâmetro /Silent): foi disponibilizada a Exportação Automática também para alguns relatórios do Radar Financeiro. Para todos os relatórios disponíveis na Exportação Automática passa a ser possível usar o parâmetro "/Silent" para executar a exportação automática sem mostrar nenhuma tela para o usuário, executando de forma escondida.

    • WKCheck (Radar NF-e): a partir dessa versão o sistema passa a contar com uma poderosa ferramenta para auxiliar na implantação do projeto da solução Radar NF-e, verificando nos cadastros do Radar se os campos necessários para a emissão de NF-e estão corretamente preenchidos. Este recurso tem o objetivo de facilitar o processo de implantação de NF-e, permitindo ao implantador mapear rapidamente os cadastros que precisam ser complementados antes de iniciar o processo de emissão de NF-e.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Compartilhamento, grupo Folha, a opção "Tabela de Eventos/Adic./Médias" passou a se chamar apenas Tabela de Eventos e foram disponibilizadas duas novas opções Adicionais e Médias, possibilitando o compartilhamento destes cadastros em separado com outras bases de dados.

Menu Cadastros

  • Na opção Usuários foi implementado um campo para informar o E-mail do usuário, o qual passa a ser utilizado em rotinas do sistema como, por exemplo, o alerta de autorização de compras.

    Em Permissões - Folha a permissão Múltiplos Vínculos passa a dar acesso a movimentos de Múltiplos Vínculos (Terceiro e Empregado), que antes estava no menu cadastros.

Também foram disponibilizados novos itens em Permissões - MTPatrimonial (Bem - Transferência - Conta Contábil, Bem - Transferência - Conta Gerencial e Bem - Transferência - Local Físico).

  • Na opção Clientes foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar: foram incluídos novos itens em campos disponíveis do Leiaute de Importação, End. eletrônico (e-mail) Fat., End. eletrônico (e-mail) Ent. e End. eletrônico (e-mail) Cob., possibilitando importar as informações do endereço eletrônico (e-mail) também para os endereços de Faturamento, Entrega e Cobrança do cadastro de Clientes.

    • Pasta Locais: implementada a pasta Locais para o usuário definir o grupo de Locais Padrões para o cliente. Assim, nas operações do Radar Comercial o sistema permitirá que sejam feitas apenas movimentações para estes locais. O grupo Locais Padrões apresenta uma lista com as colunas Código, Classificação e Local, um campo para selecionar o Local Estocagem padrão para o cliente e os botões Adicionar e Remover.

  • Nas opções Clientes e Fornecedores, em Arquivo/Importar, foram implementados novos itens em campos disponíveis do Leiaute de Importação: Agência + Dígito, Conta Corrente + Dígito, Tipo Conta, possibilitando importar as informações para a pasta Inf. Financeiras dos cadastros.

    Também foram disponibilizados os campos Dispensar Valor Mínimo PCC (S/N), Gráfica (S/N), Ret. Tributos Fed. - Produtos (S/N), Empresa ME/EPP (S/N), Trat. Decreto 10514 - ISS/RJ (S/N) e Administradora Cartão/Ticket (S/N), possibilitando importar as informações para a pasta Principal dos cadastros.

  • Na opção Documentos/Complementos no campo Descr. Item foram disponibilizados novos itens de descrições, concatenando informações com o número do lote do produto. São eles: Nome + Grades + Lote, Nome + Grades + Cpl + Lote, Nome + Descrição + Grades + Lote, Nome + Descrição + Cpl + Lote, Nome + Lote, Descrição + Grades + Lote, Descrição + Cpl + Lote, Descrição + Lote, Complemento + Lote e Complemento + Descrição + Lote. Estes campos serão utilizados nas notas fiscais eletrônicas (XML NF-e) e nos leiautes de RPS para a descrição do produto/serviço no Radar Comercial.

  • Na opção Produtos/IPI os campos Código Tributação IPI (saídas) e Código Tributação IPI (entradas) passam a permitir selecionar via F4 ou [image] o código de tributação de IPI de acordo com a tabela estipulada pela Instrução Normativa SRF 932/09. Esta informação é utilizada por diversos arquivos fiscais eletrônicos como, por exemplo, SPED Fiscal e NF-e.

    A mesma alteração foi efetuada para a tela de Alteração Múltipla - Produtos em Cadastros/Alteração Múltipla/IPI.

  • Na opção Estados/Municípios foram efetuadas as seguintes alterações em função do Radar NF-e:

    • Pasta Estado - País: ao gravar uma UF do Exterior o sistema passa a consistir o campo Código do País e se o campo estiver em branco ou o mesmo for um código inválido, passa a apresentar uma mensagem solicitando confirmação do usuário: "O código de país não é válido. Confirma a gravação do registro? (S/N)".

    • Pasta Município - Código do IBGE: ao gravar um Município que não é do Exterior o sistema passa a consistir o campo Código do IBGE e se o campo estiver em branco ou o mesmo for um código inválido, passa a apresentar uma mensagem solicitando confirmação do usuário: "O código do IBGE não é válido. Confirma a gravação do registro? (S/N)".

Menu Relatórios

  • Nas opções Clientes e Fornecedores foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Complementos" (Tipo Conta), possibilitando listar a informação da pasta Inf. Financeiras, sendo 1 para conta corrente e 2 para conta poupança.

Diversos

  • Telas de Movimentos - Link para Lançamento de Origem (Produção): a partir desta versão as telas de lançamentos do Radar Comercial (Notas Fiscais) e Radar Estoque (Movimentos de Estoque) passam a disponibilizar link de acesso aos lançamentos originados pelo Radar Produção. Ex.: Módulo Produção - Apontamento da produção - Mês/Ano: 04/08 - Chave: 45. Veja os detalhes:

    • Radar Comercial (Notas Fiscais): para as notas fiscais originadas no Produção (Apontamentos da Produção), ao clicar no link do lançamento será aberta a tela de que originou essa nota fiscal, mesmo que os itens tenham sido agrupados. Para isso, a base de dados deve estar configurada no Radar Produção para solicitar notas de remessa externa ao faturamento em Arquivo/Propriedades/Apontamentos, campo "Solicitar nota ao faturamento".

    • Radar Estoque (Movimentos de Estoque): para os movimentos de estoque originados no Produção (Apontamentos da Produção), ao clicar no link do lançamento será aberta a tela que originou esse movimento. Para isso, nadar Produção o apontamento deve ter baixa de insumos.

Nas versões anteriores as telas de lançamento do Radar Contábil (Normal), Radar Financeiro (Lançamentos de Contas a Receber/Pagar), Radar Comercial (Notas Fiscais) e Radar Estoque (Movimentação) já estavam disponibilizando link de acesso aos lançamentos originados pelo Radar Financeiro, Compras, Comercial, Estoque, Gerenciador e Folha. Os demais módulos estarão liberando o recurso gradativamente nas próximas versões.

  • Importação Automática: foi disponibilizada opção para importar Transportadoras e Representantes.

  • Exportação Automática: foi disponibilizada a Exportação Automática também para os relatórios do Radar Financeiro. São eles: Contas a Receber (Movimentos, Notas Fiscais e Baixas), Contas a Pagar (Movimentos, Notas Fiscais e Baixas), Tesouraria (Movimentos e Movimentos Detalhados) e Gerenciais (Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial, Fluxo de Caixa por Sacado/Cedente e Composição Gerencial Periódico).

    Para todos os relatórios disponíveis na Exportação Automática passa a ser possível usar o parâmetro /Silent para executar a exportação automática sem mostrar nenhuma tela para o usuário, executando de forma escondida. Para isso, basta passar o parâmetro "/Silent" juntamente com os demais parâmetros normais na linha de comando em Iniciar (Start) do Windows: C:\WKRadar\Pgms\Radar\ExportacaoAutomatica.exe C:\WKRadar\relatorio_cli.txt /Silent. Como não será exibida nenhuma janela, não será possível visualizar nenhuma tela de erro. Portanto, este parâmetro só deverá ser usado depois que a exportação estiver funcionando perfeitamente, no fim de sua implantação.

  • WKCheck (Radar NF-e): a partir dessa versão o sistema passa a contar com uma poderosa ferramenta para auxiliar na implantação do projeto da solução Radar NF-e. Para isso, foi disponibilizado no WKCheck grupo Verificar os Módulos a opção Radar NF-e, independente da base de dados estar configurada para NF-e ou não. Com, isso, o sistema passa a verificar nos cadastros do Radar se os campos necessários para a emissão de NF-e estão corretamente preenchidos, tais como, CNPJ, IE, Endereços, Configurações de Impostos, etc. Este recurso tem o objetivo de facilitar o processo de implantação de NF-e, permitindo ao implantador mapear rapidamente os cadastros que precisam ser complementados antes de iniciar o processo de emissão de NF-e.

Nota: a opção Radar NF-e opção não irá corrigir a base automaticamente, mas apenas verificar a integridade da base quanto à emissão de NF-e e listar as inconsistências.


Módulo Comercial - Versão de 12/08/09

Módulo Comercial - Versão 4.15.0 de 12/08/09

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Arquivo - Propriedades de Pedido (Usar liberação de pedidos via leitor ótico): com esta opção marcada, na Liberação de Pedidos quando for usado o edit de produtos por código de barras e neste estiver contida a chave do movimento (código de barras do tipo estoque) o sistema irá carregar a informação do local e lote conforme gravado no movimento de estoque. O mesmo passa a ser feito em Notas Fiscais/Produtos quando usado o edit de produtos por código de barras onde, o sistema passa a trazer as informações de local e lote do produto.

    • Arquivo - Propriedades de Notas Fiscais (Faturar itens de pedido parcialmente): passa a ser possível faturar parcialmente itens de pedidos liberados. Assim, mesmo que o pedido já tenha sido liberado totalmente podem ser emitidas notas fiscais parciais até a totalidade liberada.

    • Cadastros de Leiautes de Orçamentos - Formulários/Documentos - Itens (Data Entrega Item): alterada a descrição do campo "Data Entrega" para "Data Entrega Item" mantendo o mesmo funcionamento.

    • Cadastros de Leiautes de Notas Fiscais (Emissão): foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, buscando a informação da tela de Notas Fiscais/Principal, campo Data de Emissão.

    • Cadastros de Leiautes de Notas Fiscais (+ Lote): foram incluídos novos campos disponíveis no Modelador de Relatórios, complementando as informações com o número do lote ao qual o produto pertence.

    • Cadastros de Leiautes de Importações - Pedidos (Data Gravação, Hora Gravação, Data Liberação e Hora Liberação): foram incluídos novos itens em campos disponíveis do Gerador de Importações, permitindo às empresas deixar registrada a data e hora que um pedido foi gravado/liberado, para posteriormente importar as informações no Radar Comercial.

    • Movimentos de Pedidos e Liberação de Pedido - Liberação (Local): existindo locais vinculados ao cliente informados no cadastro de Clientes/Locais/Locais Padrões, os produtos somente poderão ser liberados destes locais, caso contrário o sistema emitirá uma mensagem de alerta: "Este local não está vinculado a este cliente".

    • Movimentos de Notas Fiscais - Árvore (Remessas) e Editar ( [image] Agrupar Remessas): possibilidade de visualizar todas as solicitações de notas fiscais de remessas originadas de apontamentos externos do Radar Produção a serem emitidas, para que sejam enviadas para industrialização dos insumos de produção. Implementada também opção para agrupar várias remessas de nota fiscais geradas via Radar Produção para a emissão de uma nota fiscal, desde que se trate da mesma filial e fornecedor emitentes.

    • Movimentos de Notas Fiscais/Principal - Entrada (Natureza Operação/CFOP para lançamento crédito ativo): passa a ser possível emitir notas fiscais para crédito do ICMS do Ativo Imobilizado. Desta forma, nas situações e nos estados em que este procedimento for necessário, o sistema terá tratamento específicos para que no momento da emissão do documento fiscal seja solicitado apenas o valor do imposto.

    • Movimentos de Notas Fiscais - Editar Gerar NF Complementar e Gerar NF Ajuste) e Principal/Finalidade (Normal, Outras, Complementar e Ajuste): passa a ser possível emitir notas fiscais complementares de imposto (quando o imposto é destacado a menor) e de ajuste de preço.

    • Movimentos/Lista e Relatórios de Notas Fiscais (Carta de Correção): possibilidade de mostra/listar a informação da nota fiscal referente a emissão de carta de correção (Impressa, A Imprimir ou em branco).

    • Movimentos de Notas Fiscais - Produtos (Sit. Trib. IPI): passa disponibilizar para alteração via F4 os itens do "Código Situação Tributária IPI (entradas)" ou "Código Situação Tributária (saídas), de acordo com a tabela estipulada pela Instrução Normativa SRF 932/09, conforme cadastro de Produtos.

    • Movimentos de RPS - Remessa e Retorno (Barueri/SP): o sistema passa a emitir o Recibo Provisório de Serviço do município de Barueri/SP, gerando os arquivos digitais para importação no site da prefeitura e recebendo os arquivos de retorno da mesma, convertendo o RPS em NF-e de serviço com validade jurídica.

    • Movimentos de RPS - Retorno (Filial): disponibilizado o campo Filial para definir o leiaute a ser usado para importar o arquivo de retorno do RPS. Esta tela estará habilitada somente para bases de dados de determinados municípios e com personalização que permite a utilização do RPS.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Pedido/Usar liberação de pedidos via leitor ótico: com esta opção marcada, na Liberação de Pedidos quando for usado o edit de produtos por código de barras e neste estiver contida a chave do movimento (código de barras do tipo estoque) o sistema irá carregar a informação do local e lote conforme gravado no movimento de estoque. O mesmo passa a ser feito em Notas Fiscais/Produtos quando usado o edit de produtos por código de barras onde, o sistema passa a trazer as informações de local e lote do produto.

    • Pasta Notas Fiscais: foi disponibilizada opção para Faturar itens de pedido parcialmente, possibilitando faturar parcialmente itens de pedidos liberados. Assim, mesmo que o pedido já tenha sido liberado totalmente podem ser emitidas notas fiscais parciais até a totalidade liberada.

Desta forma, ao faturar a quantidade parcial (menor que a do pedido) o sistema irá recalcular o pedido, mantendo liberado apenas o saldo (total liberado - total faturado). Somente poderá ser faturado parcialmente um item se o mesmo for liberado de um só local de estocagem (Cadastros/Locais de Armazenagem) e não de locais diferentes. Também não será possível faturar parcialmente itens liberados do tipo Kit.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Orçamentos/Formulário: em campos disponíveis do Modelador de Leiautes foi alterada no grupo "Itens" a descrição do campo "Data Entrega" para [Data Entrega Item], mantendo o mesmo funcionamento.

    • Orçamentos/Documento: em campos disponíveis do Modelador de Documentos foi alterada no grupo "Itens" a descrição do campo "82 Data Entrega" para 82 Data Entrega Item, mantendo o mesmo funcionamento.

    • Notas Fiscais: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, grupo "Nota Fiscal" ([Dia Emissão], [Mês Emissão Extenso] e [Ano Emissão]), buscando a informação da tela de Notas Fiscais/Principal, campo Data de Emissão.

      Também no grupo "Produto" foram incluídos novos campos disponíveis ([Nome Produto + Lote], [Nome + Grades + Cpl + Lote], [Nome + Grades + Lote], [Nome + Cpl + Lote], [Nome + Desc + Grades + Lote], [Nome + Desc + Cpl + Lote], [Descrição + Grades + Lote], [Descrição + Cpl + Lote], [Descrição + Lote], [Complemento + Desc + Lote] e [Complemento + Lote], complementando as informações com o número do lote ao qual o produto pertence.

    • Importações/Pedidos: foram incluídos novos itens em campos disponíveis do Gerador de Importações, grupo "Pedidos - Linha P" (Data Gravação e Hora Gravação) e grupo "Liberação - Linha L" (Data Liberação e Hora Liberação). Assim, as empresas que desejarem podem deixar registrada a data e hora que um pedido foi gravado/liberado, para posteriormente importar as informações no Radar Comercial.

Menu Movimentos

  • Nas opções Pedidos/Liberação e Liberação de Pedido/Liberação, campo Local, existindo locais vinculados ao cliente informados no cadastro de Clientes/Locais/Locais Padrões, os produtos somente poderão ser liberados destes locais, caso contrário o sistema emitirá uma mensagem de alerta: "Este local não está vinculado a este cliente".

  • Na opção Notas Fiscais foram efetuadas algumas alterações e implementações referentes a notas fiscais de Remessas originadas de apontamento externo do Radar Produção:

    • Árvore de Visão: passou a apresentar, além das pastas já existentes Pedidos e Notas Fiscais, também a pasta Remessas. Nesta pasta são organizadas todas as solicitações de notas fiscais de remessas originadas de apontamentos externos do Radar Produção por data, possibilitando visualizar no Radar Comercial todas as notas fiscais que devem ser emitidas para que sejam enviadas para industrialização dos insumos de produção. Assim, ao selecionar um ano, mês/ano ou dia/mês/ano na árvore serão mostrados na lista de visão todas as remessas pertencentes aquela data. Ao selecionar uma remessa na lista de visão seus dados serão mostrados em detalhes na janela de edição com as respectivas colunas (Filial, Fornecedor, Chave OP, Chave Apontamento, Chave Remessa e Data Remessa) de informações.

    • Editar: foi implementado o ícone [image] na barra de ferramentas e no menu Editar a opção Agrupar Remessas, possibilitando agrupar várias remessas de nota fiscais geradas via Radar Produção para a emissão de uma nota fiscal. Para isso, é necessário que os campos Filial e Fornecedor sejam iguais. Esta tela é composta do grupo Remessas com os seguintes campos: Filial, Fornecedor, Lista (Status, Filial, Chave OP, Chave Apontamento, Chave Remessa e Data Remessa), Chave OP, Chave Remessa, Marcar/Desmarcar e Marcar/Desmarcar Todos. Ao confirmar a operação de agrupamento de remessas, o sistema efetuará todos os cálculos necessários para junção dos itens e quantidades, retornando para a tela de nota fiscal, que apresentará os resultados.

  • Na opção Notas Fiscais/Principal em alguns estados, para a tomado da parcela do ICMS passível de crédito quando da aquisição de um bem para o ativo imobilizado da empresa, é necessário a emissão de uma nota fiscal de entrada, a qual deve conter apenas a informação do valor do imposto. Assim, quando se tratar Tipo de NF igual a Entrada, o sistema passa a verificar se a Natureza de Operação está com a opção CFOP para lançamento crédito ativo marcada, possibilitando emitir notas fiscais para crédito do ICMS do Ativo Imobilizado. Nas situações e nos estados em que este procedimento for necessário, o sistema terá tratamento específicos para que no momento da emissão do documento fiscal seja solicitado apenas o valor do imposto.

  • Na opção Notas Fiscais foram implementadas opções para a emissão de notas fiscais complementares de imposto (quando o imposto é destacado a menor) e de ajuste de preço.

    • Editar: foram criadas duas novas opções.

      • Gerar NF Complementar: implementada opção Gerar NF Complementar que também pode ser acessada via ícone [image] da barra de ferramentas, para a geração de notas fiscais complementares de imposto nas situações em que a legislação em vigor permitir. Com isso, os dados da pasta Principal da nota fiscal selecionada serão levados para a tela agilizando o processo de emissão de notas fiscais com conteúdo igual ou semelhante ao da nota fiscal que servirá de base para o complemento, já com a Finalidade Complementar selecionada. Deverá ser usado um CFOP condizente com a operação para fins de contabilização. Na impressão da nota fiscal serão listadas apenas as informações preenchidas e os demais campos com valor zerado.

      • Gerar NF Ajuste: implementada opção Gerar NF Ajuste que também pode ser acessada via ícone [image] da barra de ferramentas, para a geração de notas fiscais de ajuste de valor nas situações em que a legislação em vigor permitir como, por exemplo, consignação em poder de terceiros. Com isso, os dados da nota fiscal selecionada serão levados para a tela, agilizando o processo de emissão de notas fiscais com conteúdo igual ou semelhante ao da nota fiscal que servirá de base para a nota de ajuste, já com a Finalidade Ajuste selecionada. Deverá ser usado um CFOP condizente com a operação para fins de contabilização e integração dos estoques.

    • Pasta Principal: foi implementado o campo Finalidade conforme mencionado acima, onde foram disponibilizadas as seguintes opções:

      • Normal: esta opção é padrão do sistema e virá sempre selecionada na inclusão de uma nota fiscal.

      • Outras: esta opção é a mesma que já existia no campo "Tipo de NF" e manterá o funcionamento já existente, sendo usada para os casos de notas fiscais especiais que não seguem as regras de cálculo normais das notas fiscais como, por exemplo, no caso de notas fiscais complementares de ICMS.

      • Complementar: esta opção poderá ser usada para nota fiscal de saída complementar quando tiver valor de impostos destacado a menor, ou seja, para gerar uma nota fiscal com a finalidade de complementar o imposto faltante em outra operação já realizada. Desta forma, apenas os campos “Complemento” do Produto”, “CFOP”, “Sit. Trib.” e “Un" estarão disponíveis para preenchimento na pasta Produtos e será permitida apenas a inserção da descrição de um único item. Na pasta Cálculo dos Impostos somente estarão habilitadas as opções de “Valor ICMS”, “Valor ICMS ST”, “Valor IPI”, “Total NF” e “Líquido NF”. Também será obrigatório informar uma "NF Origem" na pasta Dados Adicionais. Deverá ser usado um CFOP condizente com a operação para fins de contabilização. Na impressão da nota fiscal serão listadas apenas as informações preenchidas e os demais campos com valor zerado.

      • Ajuste: esta opção poderá ser usada para nota fiscal de saída de ajuste de preço quando uma mercadoria estiver, por exemplo, em consignação, ou seja, em poder de terceiros, conforme a legislação em vigor permitir. Desta forma o sistema obrigará a vinculação de uma nota fiscal de origem. Deverá ser usado um CFOP condizente com a operação para fins de contabilização e integração dos estoques.

  • Na opção Notas Fiscais/Lista foi disponibilizada a coluna Carta de Correção, mostrando a informação da nota fiscal referente a emissão de carta de correção, sendo, "Impressa", quando a nota fiscal possui carta de correção já impressa; "A Imprimir", quando a nota fiscal possui carta de correção mas ainda não foi impressa e; em "Branco", quando não existe carta de correção para a nota fiscal.

  • Na opção Notas Fiscais/Produtos o campo Sit. Trib. IPI sugere a informação do cadastro de Produtos/IPI, campo "Código Tributação IPI (entradas)" ou "Código Tributação IPI (saídas)", conforme o tipo de nota fiscal de entrada ou de saída. A partir desta versão, passa disponibilizar para alteração via F4 os itens do "Código da Situação Tributária IPI", de acordo com a tabela estipulada pela Instrução Normativa SRF 932/09, conforme cadastro de Produtos.

  • Na opção RPS/Remessa e Retorno o sistema passa a emitir o RPS (Recibo Provisório de Serviço) do município de Barueri/SP, gerando os arquivos digitais para importação no site da prefeitura e recebendo os arquivos de retorno da mesma, convertendo o RPS em NF-e de serviço com validade jurídica.

  • Na opção RPS/Retorno foi disponibilizado o campo Filial para definir o leiaute a ser usado para importar o arquivo de retorno do RPS. Esta tela estará habilitada somente para bases de dados de determinados municípios e com personalização que permite a utilização do RPS.

Menu Relatórios

  • Na opção Notas Fiscais foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Notas Fiscais" (Carta de Correção), possibilitando listar a informação da nota fiscal referente a emissão de carta de correção, sendo, "Impressa", quando a nota fiscal possui carta de correção já impressa; "A Imprimir", quando a nota fiscal possui carta de correção mas ainda não foi impressa e; em "Branco", quando não existe carta de correção para a nota fiscal. Este campo também foi disponibilizado em Filtros e Ordenação do Modelador de Relatórios.


Módulo Compras - Versão de 12/08/09

Módulo Compras - Versão 4.15.0 de 12/08/09

Menu Movimentos

  • Na opção Registro de Entradas/Produto/IPI o campo Cód. Tributação sugere a informação do cadastro de Produtos/IPI, campo "Código Tributação IPI (entradas)". A partir desta versão, passa disponibilizar para alteração via F4 os itens do "Código da Situação Tributária IPI", de acordo com a tabela estipulada pela Instrução Normativa SRF 932/09, conforme cadastro de Produtos.

Menu Relatórios

  • Na opção Registro de Entradas foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Rateio do Item" (Ordem Estocagem), buscando a informação do cadastro de Locais de Armazenagem/Principal, campo "Ordem Estocagem" do Radar Estoque. Este campo foi disponibilizado também nas pastas Filtros e Ordenação do Modelador de Relatórios. Com isso, passa a ser possível emitir um relatório dos produtos recebidos já ordenados pelo local onde deverão ser armazenados, economizando assim significativo tempo na distribuição interna das mercadorias.


Módulo Conciliação - Versão de 12/08/09

Módulo Conciliação - Versão 4.15.0 de 12/08/09

Menu Movimentos

  • Nas opções Conciliação Clientes/Conciliar e Conciliação Fornecedores/Conciliar ao clicar em Cancelar na tela de Conciliação Clientes ou Conciliação Fornecedores, o sistema retorna para a tela Conciliar, deixando o filtro do mesmo sempre ativo, possibilitando selecionar outro cliente/fornecedor para a conciliação.


Módulo ECF - Versão de 12/08/09

Módulo ECF - Versão 3.0 de 12/08/09

Menu Cadastros

  • Na opção ECFs/Alíquotas foi implementada descrição Alíquotas Cadastradas na Impressora Fiscal no grupo/lista já existente na tela. Além disso, o campo "Código" passou a se chamar Código ECF, onde deve-se informar o código ECF correspondente à alíquota de ICMS ou ISS definida para o ECF que está sendo cadastrado. O código do ECF para as alíquotas passa a ser obrigatoriamente de dois dígitos, conforme exemplos.

Impressoras da Marca Bematech:

    • Alíquota: 7,00 - Código ECF: 01 - Tipo "ICMS"

    • Alíquota: 12,00 - Código ECF: 02 - Tipo "ICMS"

    • Alíquota: 17,00 - Código ECF: 03 - Tipo "ICMS"

    • Alíquota: 25,00 - Código ECF: 04 - Tipo "ICMS"

    • Alíquota: 5,00 - Código ECF: 05 - Tipo "ISS"

Impressoras da Marca Daruma:

    • Alíquota: 7,00 - Código ECF: Ta - Tipo "ICMS"

    • Alíquota: 12,00 - Código ECF: Tb - Tipo "ICMS"

    • Alíquota: 17,00 - Código ECF: Tc - Tipo "ICMS"

    • Alíquota: 25,00 - Código ECF: Td - Tipo "ICMS"

    • Alíquota: 5,00 - Código ECF: Te - Tipo "ISS"

Observe que o campo "Código ECF" é diferente para cada marca de Impressora Fiscal. Para efeitos de conferência o usuário, ao compor esse cadastro, deverá emitir um relatório de "Informações da Impressora" pelo menu do Radar ECF, o qual listará todas as alíquotas e seus respectivos códigos.

Nota: é de inteira responsabilidade do usuário o correto preenchimento das informações do cadastro de ECFs. Inconsistências no mesmo poderão ocasionar a emissão de Cupom Fiscal com alíquotas incorretas, sujeitando o usuário contribuinte a multas perante a Secretaria da Fazenda de seu Estado.

Menu Movimentos

  • Na opção Pré-Vendas foi disponibilizada na lista de visão a coluna Pedido, possibilitando visualizar o número do pedido da pré-venda gerada pelo Radar Comercial.


Módulo Estoque - Versão de 12/08/09

Para um determinado produto com uma entrada de 10 unidades do tipo produção Interna e 20 unidades do tipo produção Externa. Se não marcar o campo Produção o relatório trará uma única linha com o total de 30 unidades. Se marcar, trará duas linhas, uma com 10 unidades e outra com 20.

Módulo Estoque - Versão 4.15.0 de 12/08/09

Menu Movimentos

  • Na opção Ajustes de Inventário passa a ser apresentados no F4 de Locais de Armazenagem e Quantidades apenas locais próprios para ajustes. Nesta mesma tela foi implementado o botão Ajustes Efetuados, com acesso a uma nova tela mostrando todos os ajustes efetuados por Data do Ajuste e o respectivo Usuário que efetuou o ajuste. Também foi implementado o botão Desfazer, possibilitando desfazer na tela de "Movimentos de Estoque" o ajuste selecionado na tela de Ajuste de Inventário.

Menu Relatórios

  • Na opção Gerenciais/Saldo do Estoque em campos disponíveis do Modelador de Relatórios, grupo "Estoque", o campo Produção serve para listar o tipo de produção Externa ou Interna. A partir desta versão, se desejar que os produtos que contenham os dois tipos de produção (Interna e Externa) se sejam consolidados, deixe o campo Produção desmarcado. Exemplo:


Módulo Financeiro - Versão de 12/08/09

Valor Bruto NF -> 515,00 e Valor Título -> 458,35

Classificação 01 -> 215,00 (rateio pelo vlr bruto NF) -> 191,35 (rateio pelo vlr do título)

Classificação 02 -> 300,00 (rateio pelo vlr bruto NF) -> 267,00 (rateio pelo vlr do título)

Ao utilizar a memória Vlr. Classificação (Rateio VlrBruto) o sistema apresenta na visualização da AP:

Classificação 01 -> 215,00

Classificação 02 -> 300,00

  • Amex: busca o número do arquivo no arquivo linha com ordem do campo 6 com conteúdo = '0', no campo de ordem 10 com tamanho de 1 a 6 (Número do arquivo).

  • Redecard: busca o número do arquivo na linha com posição 1 a 3 = "030", campo posições 76 a 81 (Seqüência do movimento).

  • Visa: busca o número do arquivo na linha com posição 1 = '0', campo posições 39 a 45 (Número seqüencial do arquivo).

Módulo Financeiro - Versão 4.15.0 de 12/08/09

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Cadastros de Leiautes - Autorizações - Pagamentos/Recebimentos (Dados Complementares e Dados da Classificação): disponibilizados novos itens em campos disponíveis do Modelador de Documentos.

    • Movimentos de Contas a Receber/Lançamentos e Baixas, Contas a Pagar/Lançamentos e Baixas e Tesouraria/Lançamentos - Exibir/Documentos Digitais ( [image] Filtro de Documentos Digitais): foram efetuadas algumas alterações na verificação do lançamento selecionado na lista quando utilizada a opção que busca informações no Radar GED.

    • Movimentos de Contas a Receber/Pagar em Lançamentos e Baixas, Tesouraria em Lançamentos e Adiantamentos para Viagens - Exibir (Integrações): disponibilizada a consulta de integrações diretamente na tela de movimentos, possibilitando a localização de lançamentos integrados, proporcionando maior rastreabilidade dos mesmos e facilitando a verificação das integrações realizadas em outros módulos ou até mesmo em outro movimento dentro do próprio Radar Financeiro.

    • Movimentos de Contas a Receber - Retornos de Cobrança (Arquivo de Retorno de Extrato Eletrônico): a partir desta versão, quando se tratar de arquivo de Retorno de Extrato Eletrônico o sistema passa a gravar na baixa dos títulos a mensagem "Arquivo de Retorno de Extrato Eletrônico No. 999999", sendo que o número deve ser buscado no arquivo conforme especificações.

    • Movimentos de Contas a Pagar - Baixas - Editar/Filtro (Forma Pagto): possibilidade de filtrar os registros na lista de visão por forma de pagamento.

    • Relatórios de Contas a Receber - Movimentos - Portadores ( [image] Botão Vários): disponibilizado no filtro o campo Portadores, possibilitando filtrar as informações do relatório por portador. Ao lado do campo também foi disponibilizado o botão Vários, permitindo acesso à tela Portadores, onde é possível selecionar mais de um portador para o mesmo relatório.

    • Relatórios de Tesouraria - Adiantamentos CFR Detalhado - Conta ( [image] Botão Vários): implementado acesso à tela Contas, onde é possível selecionar mais de uma conta analítica de Clientes, Fornecedores ou Representantes, conforme o caso, bastando confirmar com OK para considerá-las no relatório.

    • Relatórios Gerenciais - Composição Gerencial Detalhado - Contas a Receber/Pagar e Tesouraria (Código Classificação, Desc. Classificação, Código Gerencial, Descrição Gerencial, Código Filial Classif e Filial Classif): incluídos novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios Gerenciais - Posição Financeira de Clientes/Fornecedores (DDD): incluído novo item em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Autorizações - Pagamentos: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Dados da Classificação" (137 Vlr Classif (Rateio VlrBruto)), buscando o valor da classificação rateada pelo valor bruto da nota fiscal. Exemplo:.

    • Autorizações - Pagamentos/Recebimentos: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Dados Complementares" (363 Conta Banco, 364 Número Banco, 365 Nome Banco, 366 Código Agência, 367 Nome Agência e 368 Número Conta Corrente), buscando as informações do cadastro de Contas Bancárias, referentes à Conta Banco informada na tela de Lançamentos de Contas a Pagar/Receber, pasta Complementos.

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Baixas, Contas a Pagar/Lançamentos e Baixas e Tesouraria/Lançamentos foram efetuadas algumas alterações na verificação do lançamento selecionado na lista quando utilizada a opção Exibir/Documentos Digitais ou o ícone [image] (Filtro de Documentos Digitais) que busca informações no Radar GED.

    • Lançamentos de Contas a Receber/Pagar: ao abrir a tela de Filtro de Documentos Digitais passa a mostrar o texto Nº Docto + Valor Título + Vencimento do título selecionado na pasta Lançamento.

    • Baixas de Contas a Receber/Pagar: ao abrir a tela de Filtro de Documentos Digitais passa a mostrar o texto Número cheque + Data Baixa + Total Recebido/Pago da pasta Baixa + "CRE ou CPA - Lançamentos - Chave do Título" + "CRE ou CPA - Baixas - Chave da Baixa". Mesmo que um título selecionado tenha mais de uma baixa, será feita a busca para todas as baixas deste título, verificando se existem alguns documentos digitais registrados no Radar GED, vinculados a uma das baixas e também ao título selecionado.

    • Lançamentos de Tesouraria: ao abrir a tela de Filtro de Documentos Digitais passa a mostrar o texto Forma Pagto (descrição) + Número + Data Emissão + Valor da pasta Lançamento.

  • Nas opções de Contas a Receber/Pagar em Lançamentos e Baixas e Tesouraria em Lançamentos e Adiantamentos para Viagens foi implementada no menu Exibir a opção Integrações, possibilitando a consulta e a localização de lançamentos integrados, proporcionando maior rastreabilidade dos mesmos e facilitando a verificação das integrações realizadas em outros módulos ou até mesmo em outro movimento dentro do próprio Radar Financeiro. A verificação das integrações é realizada através do lançamento de origem, ou seja, do lançamento que gerou a integração.

Para isso, basta selecionar um lançamento na lista e escolher o menu Exibir/Integrações na tela de movimentos onde o mesmo se localiza. Em seguida selecionar uma das opções de integração, apresentadas conforme a tela onde o lançamento selecionado se encontra, e será aberta a tela com o módulo ou tipo de movimento e com o lançamento integrado já selecionado para consulta.

Veja as telas de Movimentos e os tipos de consultas de Integrações disponíveis:

Contas a Receber/Pagar - Lançamentos:

  • Financeiro - Baixas de Contas a Receber

  • Financeiro - Baixas de Contas a Pagar

  • Financeiro - Tesouraria

  • Contábil - Lançamentos

Contas a Receber/Pagar - Baixas:

  • Financeiro - Lançamentos de Contas a Receber

  • Financeiro - Lançamentos de Contas a Pagar

  • Financeiro - Tesouraria

  • Contábil - Lançamentos

Tesouraria - Lançamentos:

  • Financeiro - Lançamentos de Contas a Receber

  • Financeiro - Lançamentos de Contas a Pagar

  • Financeiro - Baixas de Contas a Receber

  • Financeiro - Baixas de Contas a Pagar

  • Contábil - Lançamentos

Tesouraria - Adiantamentos para Viagens:

  • Financeiro - Tesouraria

  • Na opção Contas a Receber/Retornos de Cobrança ao fazer um Retorno de Cobrança de CNAB o sistema grava na tela de Baixas de Contas a Receber da seguinte forma: "Arquivo de Retorno de Cobrança No. 000078 de 10/12/08". A partir desta versão, quando se tratar de arquivo de Retorno de Extrato Eletrônico o sistema vai gravar na baixa dos títulos a mensagem "Arquivo de Retorno de Extrato Eletrônico No. 999999", sendo que o número deve ser buscado no arquivo conforme especificações.

  • Na opção Contas a Pagar/Baixas foi disponibilizado no menu Exibir/Filtro a opção Forma Pagto, possibilitando filtrar os registros na lista de visão por forma de pagamento.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foi disponibilizado no filtro o campo Portadores, possibilitando filtrar as informações do relatório por portador. Ao lado do campo também foi disponibilizado o botão [image] (Vários) permitindo acesso à tela Portadores, onde é possível selecionar mais de um portador para o mesmo relatório. Ao confirmar com OK os portadores serão todos considerados no relatório. Clique F1 nesta tela para mais informações.

  • Na opção Tesouraria/Adiantamentos CFR - Detalhado foi disponibilizado no campo Conta o botão [image] (Vários) permitindo acesso à tela Contas, onde é possível selecionar mais de uma conta analítica de Clientes, Fornecedores ou Representantes para o mesmo relatório, conforme opção escolhida anteriormente. Ao confirmar com OK as contas serão todas consideradas no relatório. Clique F1 nesta tela para mais informações.

  • Na opção Gerenciais/Composição Gerencial - Detalhado, em Contas a Receber/Pagar e Tesouraria foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Campos Disponíveis" (Código Classificação, Desc. Classificação, Código Gerencial, Descrição Gerencial, Código Filial Classif e Filial Classif), possibilitando listar nas linhas de lançamentos de contas a receber e tesouraria as informações já demonstradas na linha de subtotal, bastante útil em caso de exportação do relatório.

  • Na opção Gerenciais/Posição Financeira de Clientes/Fornecedores foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Cliente/Fornecedor" (DDD), buscando a informação do cadastro de Clientes/Fornecedores, pasta Endereços, campo Telefone 1 do endereço padrão. Pode-se ainda utilizar este campo nas opções de Filtros e Ordenação do Modelador de Relatórios.


Módulo Folha - Versão de 12/08/09

Cód. Descrição

7 Horas Férias Diurnas

8 Horas Férias Noturnas

19 Ab. Recun. De Férias

21 Horas Férias Venc Resc.

22 Horas Férias Venc. Not. Resc.

23 Horas Férias Prop. Resc.

24 Horas Férias Prop. Resc. Not.

37 Média Horas Extras Férias

46 Horas Férias em Dobro

64 Ad. Insalubridade s/ Férias

70 Ad. Periculosidade s/ Férias

89 Média H.E. Not. S/ Férias

90 Média H.E. Not. S/ Férias - Variação 1

91 Média H.E. Not. S/ Férias - Variação 2

92 Média H.E. Not. S/ Férias - Variação 3

105 INSS s/ Férias

110 IRRF s/ Férias

117 Média H. E. s/ Férias - Variação 1

118 Média H. E. s/ Férias - Variação 2

119 Média H. E. s/ Férias - Variação 3

122 FGTS s/ Férias

133 Média Com. S/ Férias

143 Ad. Noturno s/ Médias H. Extras Férias

149 Ad. Insalubridade s/ Férias Prop. Resc.

158 Média Gratif. Função s/ Férias

173 IRRF s/ Férias Resc.

174 Horas Férias em Dobro Resc.

198 Média Refl. DSR Com. s/ Férias

201 Média Refl. DSR H. E. s/ Férias

208 Média Com. s/ Férias Venc. Resc.

209 Média Com. s/ Férias Prop. Resc.

210 Média Refl. DSR Com. s/ Férias Venc. Resc.

211 Média Refl. DSR Com. s/ Férias Prop. Resc.

212 Média H. E. s/ Férias Venc. Resc.

213 Média H. E. s/ Férias Prop. Resc.

214 Média Refl. DSR H. E. s/ Férias Venc. Resc.

215 Média Refl. DSR H. E. s/ Férias Prop. Resc.

238 Média H. E. s/ Férias Venc. Resc. - Variação 1

239 Média H. E. s/ Férias Venc. Resc. - Variação 2

240 Média H. E. s/ Férias Venc. Resc. - Variação 3

241 Média H. E. s/ Férias Prop. Resc. - Variação 1

242 Média H. E. s/ Férias Prop. Resc. - Variação 2

243 Média H. E. s/ Férias Prop. Resc. - Variação 3

244 Média H. E. Not. s/ Férias Venc. Resc.

245 Média H. E. Not. s/ Férias Venc. Resc. - Variação 1

246 Média H. E. Not. s/ Férias Venc. Resc. - Variação 2

247 Média H. E. Not. s/ Férias Venc. Resc. - Variação 3

248 Média H. E. Not. s/ Férias Prop. Resc.

249 Média H. E. Not. s/ Férias Prop. Resc. - Variação 1

250 Média H. E. Not. s/ Férias Prop. Resc. - Variação 2

251 Média H. E. Not. s/ Férias Prop. Resc. - Variação 3

252 Ad. Insalubridade s/ Abono Pecuniário

253 Ad. Periculosidade s/ Abono Pecuniário

254 Média H. E. s/ Abono Pecuniário

255 Média H. E. s/ Abono Pecuniário - Variação 1

256 Média H. E. s/ Abono Pecuniário - Variação 2

257 Média H. E. s/ Abono Pecuniário - Variação 3

259 Média H. E. Not. s/ Abono Pecuniário - Variação 1

264 Média H. E. Not. s/ Abono Pecuniário - Variação 2

265 Média H. E. Not. s/ Abono Pecuniário - Variação 3

266 Média Refl. DSR H. E. s/ Abono Pecuniário

269 Média H. E. Not. s/ Abono Pecuniário

270 Média Anuênio s/ Férias

271 Média Biênio s/ Férias

272 Média Triênio s/ Férias

273 Média Quatriênio s/ Férias

274 Média Qüinqüênio s/ Férias

275 Média Decênio s/ Férias

282 Ad. Insalubridade s/ Férias Venc. Resc.

302 Grat. Quebra de Caixa s/ Férias

303 Grat. Quebra de Caixa s/ Abono Pecuniário

310 Média H. E. s/ Férias - Variação 4

311 Média H. E. s/ Férias - Variação 5

312 Média H. E. Not. s/ Férias - Variação 4

313 Média H. E. Not. s/ Férias - Variação 5

314 Média H. E. Not. s/ Abono Pecuniário - Variação 4

315 Média H. E. Not. s/ Abono Pecuniário - Variação 5

316 Média H. E. s/ Abono Pecuniário - Variação 4

317 Média H. E. s/ Abono Pecuniário - Variação 5

323 Média H. E. s/ Férias Prop. Resc. - Variação 4

324 Média H. E. s/ Férias Prop. Resc. - Variação 5

325 Média H. E. Not. s/ Férias Prop. Resc. - Variação 4

326 Média H. E. Not. s/ Férias Prop. Resc. - Variação 5

327 Média H. E. s/ Férias Venc. Resc. - Variação 4

328 Média H. E. s/ Férias Venc. Resc. - Variação 5

329 Média H. E. Not. s/ Férias Venc. Resc. - Variação 4

330 Média H. E. Not. s/ Férias Venc. Resc. - Variação 5

355 Complemento Salário Normativo s/ Férias

374 Diferença Horas Férias

376 Diferença Horas Abono Pecuniário

378 Diferença Horas Férias em Dobro

380 INSS s/ Diferença de Férias

381 IRRF s/ Diferença de Férias

400 Média H. E. s/ Férias

401 Média H. E. s/ Férias Prop. Resc.

402 Média H. E. s/ Férias Venc. Resc.

403 Média H. E. s/ Abono Pecuniário

409 Média Val. Variáveis s/ Férias

410 Média Val. Variáveis s/ Férias Prop. Resc.

411 Média Val. Variáveis s/ Férias Venc. Resc.

412 Média Val. Variáveis s/ Abono Pecuniário

423 Média Adicionais s/ Férias Prop. Resc.

424 Média Adicionais s/ Férias Venc. Resc.

425 Média Adicionais s/ Abono Pecuniário

431 Anuênio s/ Férias

432 Anuênio s/ Férias Prop. Resc.

433 Anuênio s/ Férias Venc. Resc.

434 Anuênio s/ Abono Pecuniário

440 Biênio s/ Férias

441 Biênio s/ Férias Prop. Resc.

442 Biênio s/ Férias Venc. Resc.

443 Biênio s/ Abono Pecuniário

449 Triênio s/ Férias

450 Triênio s/ Férias Prop. Resc.

451 Triênio s/ Férias Venc. Resc.

452 Triênio s/ Abono Pecuniário

458 Quatriênio s/ Férias

459 Quatriênio s/ Férias Prop. Resc.

460 Quatriênio s/ Férias Venc. Resc.

461 Quatriênio s/ Abono Pecuniário

467 Quinquênio s/ Férias

468 Quinquênio s/ Férias Prop. Resc.

469 Quinquênio s/ Férias Venc. Resc.

470 Quinquênio s/ Abono Pecuniário

476 Sexênio s/ Férias

477 Sexênio s/ Férias Prop. Resc.

478 Sexênio s/ Férias Venc. Resc.

479 Sexênio s/ Abono Pecuniário

485 Setênio s/ Férias

486 Setênio s/ Férias Prop. Resc.

487 Setênio s/ Férias Venc. Resc.

488 Setênio s/ Abono Pecuniário

494 Octaetéride s/ Férias

495 Octaetéride s/ Férias Prop. Resc.

496 Octaetéride s/ Férias Venc. Resc.

497 Octaetéride s/ Abono Pecuniário

503 Novênio s/ Férias

504 Novênio s/ Férias Prop. Resc.

505 Novênio s/ Férias Venc. Resc.

506 Novênio s/ Abono Pecuniário

512 Decênio s/ Férias

513 Decênio s/ Férias Prop. Resc.

514 Decênio s/ Férias Venc. Resc.

515 Decênio s/ Abono Pecuniário

518 Gratificação Quebra de Caixa s/ Férias Prop. Resc.

519 Gratificação Quebra de Caixa s/ Férias Venc. Resc.

524 Ad. Noturno s/ Férias

525 Ad. Noturno s/ Férias Prop. Resc.

526 Ad. Noturno s/ Férias Venc. Resc.

527 Ad. Noturno s/ Abono Pecuniário

Cód. Descrição

25 Média H. E. s/ 13º Salário Integral

41 Ad. Insalubridade s/ 13º Salário Prop. Resc.

42 Ad. Insalubridade s/ 13º Salário Ind. Resc.

50 13º Salário Integral

51 13º Salário Prop. Resc.

52 13º Salário Ind. Resc.

61 AD. Periculosidade s/ 13º Salário Ind. Resc.

62 Ad. Periculosidade s/ 13º Salário Integral

65 Ad. Insalubridade s/ 13º Salário Integral

76 INSS s/ 13º Salário Resc

80 IRRF s/ 13º Salário Resc

81 Ad. Periculosidade s/ 13º Salário Prop. Resc.

87 FGTS s/ 13º Salário Resc.

101 Média H. E. Not. s/ 13º Salário Integral

102 Média H. E. Not. s/ 13º Salário Integral - Variação 1

103 Média H. E. Not. s/ 13º Salário Integral - Variação 2

107 INSS s/ 13º Salário Integral

109 IRRF s/ 13º Salário Integral

116 Média H. E. Not. s/ 13º Salário Integral - Variação 3

120 FGTS s/ 13º Salário Integral

121 FGTS s/ 13º Salário Adto

131 Média Com. S/ 13º Salário Integral

137 Média H. E. s/ 13º Salário Integral - Variação 1

138 Média H. E. s/ 13º Salário Integral - Variação 2

139 Média H. E. s/ 13º Salário Integral - Variação 3

141 Ad. Noturno s/ Médias H. Extras 13º Sal. Integral

157 Média Gratif. Função s/ 13º Salário Integral

196 Média Refl. DSR H. E. s/ 13º Salário Integral

200 Média Refl. DSR Com. s/ 13º Salário Integral

216 Média Com. s/ 13º Salário Prop. Resc.

217 Média Refl. DSR Com. s/ 13º Salário Prop. Resc.

218 Média H. E. s/ 13º Salário Prop. Resc.

219 Média Refl. DSR H. E. s/ 13º Salário Prop. Resc.

220 Média Com. s/ 13º Salário Ind. Resc.

221 Média Refl. DSR Com. s/ 13º Salário Ind. Resc.

222 Média H. E. s/ 13º Salário Ind. Resc.

223 Média Refl. DSR H. E. s/ 13º Salário Ind. Resc.

224 Média H. E. s/ 13º Salário Prop. Resc. - Variação 1

225 Média H. E. s/ 13º Salário Prop. Resc. - Variação 2

226 Média H. E. s/ 13º Salário Prop. Resc. - Variação 3

227 Média H. E. s/ 13º Salário Ind. Resc. - Variação 1

228 Média H. E. s/ 13º Salário Ind. Resc. - Variação 2

229 Média H. E. s/ 13º Salário Ind. Resc. - Variação 3

230 Média H. E. Not. s/ 13º Salário Prop. Resc.

231 Média H. E. Not. s/ 13º Salário Prop. Resc. - Variação 1

232 Média H. E. Not. s/ 13º Salário Prop. Resc. - Variação 2

233 Média H. E. Not. s/ 13º Salário Prop. Resc. - Variação 3

234 Média H. E. Not. s/ 13º Salário Ind. Resc.

235 Média H. E. Not. s/ 13º Salário Ind. Resc. - Variação 1

236 Média H. E. Not. s/ 13º Salário Ind. Resc. - Variação 2

237 Média H. E. Not. s/ 13º Salário Ind. Resc. - Variação 3

248 Média H. E. s/ 13º Salário Integral - Variação 5

263 Média Anuênio s/ 13º Salário Integral

267 13º Salário Lic. Maternidade

268 13º Salário Lic. Maternidade Resc.

283 Média Biênio s/ 13º Salário Integral

284 Média Triênio s/ 13º Salário Integral

285 Média Quatriênio s/ 13º Salário Integral

286 Média Qüinqüênio s/ 13º Salário Integral

287 Média Decênio s/ 13º Salário Integral

331 Média H. E. s/ 13º Salário Ind. Resc. - Variação 5

335 Média H. E. Not. s/ 13º Salário Ind. Resc. - Variação 4

336 Média H. E. Not. s/ 13º Salário Ind. Resc. - Variação 5

337 Média H. E. s/ 13º Salário Ind. Resc. - Variação 4

339 Média H. E. Not. s/ 13º Salário Prop. Resc. - Variação 4

340 Média H. E. Not. s/ 13º Salário Prop. Resc. - Variação 5

341 Média H. E. s/ 13º Salário Prop. Resc. - Variação 4

342 Média H. E. s/ 13º Salário Prop. Resc. - Variação 5

347 Média H. E. s/ 13º Salário Integral - Variação 4

349 Média H. E. Not. s/ 13º Salário Integral - Variação 4

350 Média H. E. Not. s/ 13º Salário Integral - Variação 5

353 Complemento Salário Normativo s/ 13º Salário Integral

367 Grat. Quebra de Caixa s/ 13º Salário Integral

368 Grat. Quebra de Caixa s/ 13º Salário Prop. Resc.

370 Grat. Quebra de Caixa s/ 13º Salário Ind. Resc.

385 Diferença 13º Salário

386 INSS s/ Diferença 13º Salário

387 IRRF s/ Diferença 13º Salário

388 Diferença Média H.E. s/ 13º Salário

389 Diferença Média Val. Var. s/ 13º Salário

390 Diferença 13º Salário Lic. Maternidade

397 Média H. E. s/ 13º Salário Integral

398 Média H. E. s/ 13º Salário Prop. Resc.

399 Média H. E. s/ 13º Salário Ind. Resc.

406 Média Val. Variáveis s/ 13º Salário Integral

407 Média Val. Variáveis s/ 13º Salário Prop. Resc.

408 Média Val. Variáveis s/ 13º Salário Ind. Resc.

419 Média Adicionais s/ 13º Salário Integral

420 Média Adicionais s/ 13º Salário Prop. Resc.

421 Média Adicionais s/ 13º Salário Ind. Resc.

428 Anuênio s/ 13º Salário Integral

429 Anuênio s/ 13º Salário Prop. Resc.

430 Anuênio s/ 13º Salário Ind. Resc.

437 Biênio s/ 13º Salário Integral

438 Biênio s/ 13º Salário Prop. Resc.

439 Biênio s/ 13º Salário Ind. Resc.

446 Triênio s/ 13º Salário Integral

447 Triênio s/ 13º Salário Prop. Resc.

448 Triênio s/ 13º Salário Ind. Resc.

455 Quatriênio s/ 13º Salário Integral

456 Quatriênio s/ 13º Salário Prop. Resc.

457 Quatriênio s/ 13º Salário Ind. Resc.

464 Quinquênio s/ 13º Salário Integral

465 Quinquênio s/ 13º Salário Prop. Resc.

466 Quinquênio s/ 13º Salário Ind. Resc.

473 Sexênio s/ 13º Salário Integral

474 Sexênio s/ 13º Salário Prop. Resc.

475 Sexênio s/ 13º Salário Ind. Resc.

482 Setênio s/ 13º Salário Integral

483 Setênio s/ 13º Salário Prop. Resc.

484 Setênio s/ 13º Salário Ind. Resc.

491 Octaetéride s/ 13º Salário Integral

492 Octaetéride s/ 13º Salário Prop. Resc.

493 Octaetéride s/ 13º Salário Ind. Resc.

500 Novênio s/ 13º Salário Integral

501 Novênio s/ 13º Salário Prop. Resc.

502 Novênio s/ 13º Salário Ind. Resc.

509 Decênio s/ 13º Salário Integral

510 Decênio s/ 13º Salário Prop. Resc.

511 Decênio s/ 13º Salário Ind. Resc.

521 Ad. Noturno s/ 13º Salário Integral

522 Ad. Noturno s/ 13º Salário Prop. Resc.

523 Ad. Noturno s/ 13º Salário Ind. Resc.

530 FGTS s/ 13º Salário Indenizado

Cód. Descrição

43 Ad. 1/3 s/ Férias

44 Ad. 1/3 s/ Abono Pecuniário

45 Ad. 1/3 s/ Férias Prop. Resc.

148 Ad. 1/3 s/ Férias Venc. Resc.

373 Ad. 1/3 s/ Férias em Dobro

375 Diferença Ad. 1/3 s/ Férias

377 Diferença Ad. 1/3 s/ Abono Pecuniário

379 Diferença Ad. 1/3 s/ Férias em Dobro

Alterações no arquivo de Situações:

  • Código 10 - Acidente de Trabalho (Trajeto) 16º Dia: foi alterado o Tipo "Reabertura de Acidente de Trabalho (Trajeto)" para "Afastamento por Acidente de Trabalho (Trajeto)".

  • Código 23 - Faltas: foi alterada a descrição de "Faltas" para "Faltas Justificadas".

Inclusões no arquivo de Situações:

  • 30 - Aposentadoria por Invalidez

  • 31 - Faltas Abonadas

  • 32 - Faltas Injustificadas

  • 33 - Licença Remunerada Férias

  • 34 - Prorrogação Licença Maternidade

Evento 26 - Horas Extras 50%

Valor Referência: 26:30

Valor Calculado: 26,50

Evento 26 - Horas Extras 50%

Valor Referência: 26,30

Valor Calculado: 26,30

Campos Disponíveis - Modelador de Documentos:

FGTS: Código Empregado, Empregado, Admissão, Demissão, Categoria, Alíquota, Rem. Sem. 13º Sal., Rem. 13º Sal., Depósito, Motivo Demissão, Cód. Departamento, Departamento, Cód. Centro de Custo, Centro de Custo, Ocorrência, Salário, Código Filial, Descrição Filial e Tipo Contrato.

Dados do Empregador: [Identificação Empresa], [CNPJ Empresa], [Endereço Empresa], [Número Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Código FPAS], [Enquadramento Simples], [CNAE], [Inscrição Tomador], [Data de Pagamento], [Nome Fantasia], [Nome Responsável], [Razão Social], [Razão Social Tomador], [DDD Responsável] e [Telefone Responsável].

Dados do Trabalhador: [Nome Funcionário], [PIS/PASEP], [Data Admissão], [Código Categoria], [Data Nascimento], [Data Opção FGTS], [Número CTPS], [Série CTPS], [Data Demissão], [Código Movimentação], [Tipo Aviso Prévio ] e [UF CTPS].

Informações Financeiras: [Rem. Mês Anterior], [Rem. Mês Rescisão], [Rem. Aviso Prévio Inden.], [Rem. Multa Rescisória], [Depósito Mês Anterior], [Depósito Mês Rescisão], [Depósito Aviso Prévio Inden.], [Depósito Multa Rescisória], [JAM Mês Anterior], [JAM Mês Rescisão], [JAM Aviso Prévio Inden.], [JAM Multa Rescisória], [Encargos Mês Anterior], [Encargos Mês Rescisão], [Encargos Aviso Prévio Inden.], [Encargos Multa Rescisória], [Contrib. Social Mês Anterior], [Contrib. Social Mês Rescisão], [Contrib. Social Aviso Prévio Inden.], [Contrib. Social Multa Rescisória], [Valor Trabalhador] e [Valor a Recolher].

Campos Disponíveis - Modelador de Documentos:

Alteração Tab. Evtos.: 65260 Versão Tabela Eventos, 65261 Descrição, 65262 Responsável, 65263 Versão Radar, 65264 Comentário e 65265 Data Criação.

Alterações: 65266 Id Padrão Evento, 65267 Código Evento, 65268 Descrição Evento, 65269 Tipo Alteração e 65270 Comentário Alteração.

Módulo Folha - Versão 4.15.0 de 12/08/09

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Arquivo/Propriedades - Gerais/Geral - Recolhimento (DARF único) e Filiais/Geral - (Centralização DARF/DIRF): possibilidade de gerar DARF ou a DARF PIS s/ folha de várias filiais de forma centralizada em uma única guia, além de determinar com qual CNPJ o DARF ou a DIRF serão gerados.

    • Arquivo/Propriedades (Situações de Afastamentos), Cadastros de Situações (Arquivo atualizado) e Movimentos de Férias Individuais/Coletivas (Licença Remunerada de Férias): em propriedades o F4 dos campos Rescisão, Férias e Licença Rem. Férias passa a permitir selecionar apenas situações de rescisão, férias e licença remunerada de férias respectivamente. Foi atualizado o arquivo de Situações para bases de dados novas com alterações e inclusões de novos itens no mesmo. Também ao calcular férias individuais ou coletivas e tiver dias de licença remunerada de férias e não existir a informação de "Licença Rem. Férias" em Propriedades/Gerais ou tiver outra situação diferente desta, o sistema passa a apresentar uma mensagem solicitando o preenchimento desta informação corretamente em propriedades.

    • Cadastros de Escalas (Início da Escala): o sistema passa a mostrar uma mensagem de alerta ao usuário quando a data de Início da Escala estiver com data fora do período permitido.

    • Cadastros de Empregados/ Dados Pessoais e Complementos (Transferências) e Transferências (Nova Ficha, Escala, Sindicato e Centro de Custo): foram efetuadas algumas alterações em relação aos movimentos de transferências do empregado no próprio cadastro de Transferências e no cadastro de Empregados, com o objetivo de implementar o processo de transferência de empregados entre estabelecimentos e empresas do mesmo grupo, já prevendo a situação em caso de transferências no decorrer do mês, bem como o procedimento a ser adotado na geração da Folha Mensal, Provisão, Contabilização, GPS, SEFIP, CAGED, RAIS, DIRF e Comprovante de Rendimentos.

    • Cadastros de Empregados/Complementos - Cargo e Sindicato (Início e Histórico de Cargos), Movimentos/Reajustes Salariais (Salários) e Atualizações CTPS (Empregado, Alterações Salariais (Histórico) e Alterações de Cargo (Data, Código e Descrição)), Relatórios/Operacionais - Atualizações CTPS (Data Alteração Cargo e Histórico Reajuste Salarial): foram efetuadas diversas alterações e implementações para que o sistema passe a ter o histórico de cargos e reajustes salariais desvinculados, levando também essas informações para Atualizações CTPS.

    • Cadastros de Empregados/Dependentes: foram na lista as colunas Lim. Idade, Início e Fim. Também no campo "Lim. Idade" foi removida a opção "(Nenhum)", uma vez que passa a ter a mesma função da opção "Sem Limite".

    • Cadastros de Eventos/Tabela Eventos (Acumuladores): alguns eventos de Remuneração Férias, Remuneração 13º e Remuneração 1/3 tiveram a configuração dos Acumuladores alteradas.

    • Cadastros de Eventos/Tabela Eventos/Acumuladores e Sindicatos/Convenções Coletivas/Cláusulas/Salários, Movimentos de Férias/Individuais/Cálculo e Coletivas (1ª parcela do 13º Salário por ocasião das férias): efetuadas alterações no sistema disponibilizando efetuar o cálculo do adiantamento de 13º salário por ocasião das férias do empregado.

    • Cadastros de Eventos/Tabela Eventos (Tabela Eventos do Sistema e Alterações Automáticas): o sistema deixa de utilizar a regra "Desconto Arredond. Folha Anterior" para calcular o desconto do Saldo Negativo Folha e para esse cálculo foi incluída na tabela de eventos a regra "Desc. Saldo Neg. Folha Anterior". A tabela de eventos do sistema foi atualizada e as alterações serão atualizadas automaticamente na tabela de eventos da empresa, podendo ser listadas no relatório de Alterações Automáticas. Veja outras alterações importantes na Tabela de Eventos do Sistema, no item correspondente "Eventos/Tabela Eventos" abaixo.

    • Cadastros de Situações - Considerar no Cálculo do DRS sobre Horas Extras: implementada opção que possibilita ao sistema apurar o Reflexo DSR s/ Horas Extras considerando os dias úteis e os DSRs do período de férias.

    • Cadastros de Sindicatos - Convenções Coletivas (Cópia de Cláusulas): foi removida no grupo Cláusulas a opção "Adiantamento", que passou a ser incorporada à opção Diversos.

    • Cadastros de Sindicatos de Empregados - Cláusulas - Salários, Adicionais (Tipo Valor e Lim. Tempo Serviço), Descontos (Teto) e Diversos (Adiantamento Salarial, Adiantamento 13º, Adiantamento 13º Salário nas férias e grupo Diversos): removidos alguns campos da pasta Salários e possibilidade de verificar na pasta Adicionais Adicionais a coluna "Tipo Valor" e informar o "Lim. Tempo Serviço" para Anuidade, ou seja, a quantidade máxima de ciclos que o empregado terá direito referente o pagamento da Anuidade. Na pasta Descontos passa a ser possível informar o valor do "Teto" para qualquer desconto selecionado e na pasta Diversos foram incluídos novos campos e alterados outros referentes ao adiantamento salarial e de 13º.

    • Movimentos de Cálculos - Eventos Programados - Arquivo, Importar/Exportar (Funcionário: Número Ficha): o campo Funcionário passa a permitir importar também pelo Número Ficha.

    • Movimentos de Cálculos - Eventos Programados - Exibir (Lançar Horas em Centésimos): passa a ser possível alterar a forma padrão de lançamentos de horas em Eventos Programados Individuais e Coletivos para centesimal.

    • Movimentos de Cálculos/Efetuar Cálculos - Cálculo Mensal (Centro de Custo): foi disponibilizada na lista a coluna Centro de Custo.

    • Movimentos de Férias/Individuais (Data Admissão): disponibilizada na lista de visão a coluna Data Admissão.

    • Movimentos de Múltiplos Vínculos - Terceiro e Empregado: as opções passam do menu "Cadastros" para o menu "Movimentos" mantendo o mesmo funcionamento.

    • Movimentos de Terceiros - Recebimentos (Valor Retido INSS): disponibilizada na lista a coluna Valor Retino INSS.

    • Relatórios de Cálculos - Recibos de Pagamento, Resumo de Cálculo e Relação de Cálculos - Filtro - Tipo Folha (Participação nos Resultados): possibilidade de emitir o recibo de pagamento, resumo de cálculo e relação de cálculo da folha do tipo participação nos resultados apurada na tela de cálculo.

    • Relatórios de Cálculos - Relação de Cálculos - Filtro ( Separar relatórios por empresa): em base Birô passa a ser possível fazer a quebra das informações por empresa.

    • Relatórios de Cálculos - Relação de FGTS: implementada nova opção de relatórios possibilitando listar todas as movimentações relacionadas ao FGTS que a empresa recolheu via arquivo SEFIP.re, para conferência dos valores de FGTS dos empregados, destacando ainda os que tiveram o recolhimento efetuado via GRRF.

    • Relatórios de Rescisões - Documentos (GRRF): foi disponibilizado o modelo GRRF (Guia de Recolhimento Rescisório do FGTS) em substituição ao GRFC (Guia de Recolhimento Rescisório do FGTS e da Contribuição Social), possibilitando ao usuário fazer a conferência dos valores gerados no arquivo GRRF.re a título de recolhimento via GRRF.

    • Relatórios de Rescisões - Documentos (Termo Resc. Novo - Pensão Alimentícia FGTS): possibilidade de listar a informação do campo "Pensão Alim. FGTS" de Movimentos/Rescisões.

    • Relatórios de Guias - GFIP/SEFIP (Código Recolhimento): o sistema passou a gerar a informação do valor da GPS de Competências Anteriores no Registro 21, nas GFIPs com Código Recolhimento 130, 135, 150, 155 e 608.

    • Relatórios Operacionais de Eventos - Tabela Eventos e Alterações Automáticas: o item de menu "Eventos" teve sua descrição alterada para "Tabela Eventos" mantendo o mesmo funcionamento. Também foi implementada nova opção de relatórios "Alterações Automáticas", possibilitando listar as atualizações automáticas ocorridas na tabela de eventos, por alterações ou por eventos.

    • Relatórios Operacionais - Etiquetas (Filtro - Período): possibilidade de informar o período correspondente às marcações no ponto a ser considerado para a emissão de etiquetas dos empregados.

    • Padronização - Árvore (Competências): em várias telas de movimentos a árvore de visão foi alterada para mostrar as Competências, mantendo o mesmo funcionamento.

    • Padronização - Árvore (Datas): em várias telas de movimentos a árvore de visão foi alterada para mostrar as Datas, mantendo o mesmo funcionamento.

    • Padronização - Árvore (Cores): em várias telas de movimentos a árvore de movimentações passa a apresentar as seguintes cores padrões do Radar, Preta, verde e Negrito.

    • Padronização - Lista (Ordem Crescente): em diversas tela de cadastros e movimentos o sistema passa a ordenar os campos na Lista em Ordem Crescente de "Código", "Competência" ou outro campo (Data Demissão, Mês/Ano, Transferência, etc.), conforme for o caso.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais/Geral foram efetuadas alterações e implementações nos seguintes grupos:

    • Situações de Afastamentos: o F4 dos campos Rescisão, Férias e Licença Rem. Férias passa a permitir selecionar apenas situações de rescisão, férias e licença remunerada de férias respectivamente.

    • Recolhimento: implementado o campo DARF único para indicar que o DARF e o DARF PIS s/ folha deve ser gerado em uma única guia, centralizando na matriz os valores das guias e das filiais, juntamente com os valores da própria matriz. Para isso é necessário existir uma filial do tipo "Centralizadora". No caso de bases consolidadas é necessário identificar também qual é a filial centralizadora de cada filial centralizada. Com este campo desmarcado (padrão) o sistema continua gerando um DARF para cada filial.

  • Na opção Propriedades/Filiais/Geral o campo "Centralização DIRF" passou a se chamar Centralização DARF/DIRF, possibilitando determinar com qual CNPJ o DARF ou a DIRF serão gerados.

Menu Cadastros

  • Na opção Escalas o sistema passa a mostrar uma mensagem de alerta ao usuário quando a data de Início da Escala estiver com data fora do período permitido: "Campo "Início da Escala" deve ser informado entre 01/01/1927 e 31/12/2026!"

  • Na opção Empregados foram efetuadas algumas alterações em relação aos movimentos de Transferências do empregado.

    • Pasta Dados Pessoais: no caso de "Transferência de Filial sem Ônus" o sistema pode gerar a informação do campo Núm. Ficha automaticamente se informada no momento da transferência ou como já fazia antes, o número da ficha ficará em branco e deverá ser preenchido manualmente.

      Já no campo Observações nos casos de transferência de empregado, o sistema passa a utilizar esse campo para apresentação das informações que também deverão ser anotadas na CTPS.

    • Pasta Complementos: no campo Tipo quando o empregado tiver sido transferido de filial pela tela de Transferências, na filial Origem o campo não sofrerá alterações, já na filial Destino o campo tipo será preenchido automaticamente pelo item "Transferência de Filial sem Ônus".

      Já no campo Transferência a informação será preenchida automaticamente com a data da transferência do empregado na filial Destino.

  • Na opção Empregados/Complementos foram efetuadas alterações em cargos e sindicatos mantendo o histórico destas informações:

    • Cargo: o campo Cargo passa a ficar habilitado para alterações enquanto o empregado estiver ativo na empresa e desabilitado para alterações após demissão ou transferência do empregado para outra filial ou outra empresa. Ao lado foi disponibilizado o campo Início para informar a data inicial do cargo, mantendo o histórico de todos os cargos que o empregado ocupou na empresa. O sistema sugere a data de admissão do empregado, permitindo alterações desde que não seja inferior a ela.

      Também foi disponibilizado o botão Histórico para acessar a tela de Históricos de Cargos mostrando uma lista (Código, Data e Descrição) com os cargos que o empregado, demitido ou não, já ocupou para fins de conferência. Com isso, o sistema passa a ter o histórico de cargos e reajustes salariais desvinculados, levando também estas informações para Atualizações CTPS. Na lista do cadastro de Empregados o sistema vai apresentar sempre o cargo atual do mesmo, de acordo com a última data do histórico. Já nos relatórios o sistema vai apresentar o cargo que o empregado exercia na competência de emissão do relatório ou o cargo atual, conforme for o caso.

    • Sindicato: ao lado foi disponibilizado o campo Início para informar a data inicial do sindicato, mantendo o histórico de todos os sindicatos que o empregado pertenceu. O sistema sugere a data de admissão do empregado, permitindo alterações desde que não seja inferior a ela.

      Também foi disponibilizado o botão Histórico para acessar a tela de Históricos de Sindicatos mostrando uma lista (Código, Data e Descrição) com os sindicatos que o empregado, demitido ou não, já pertenceu para fins de conferência. Nos cálculos em que o sistema utiliza o sindicato do empregado, ele vai verificar qual sindicato o empregado pertence no momento do cálculo e aplicar as cláusulas do sindicato de acordo com o histórico e competência do cálculo. Quando informada uma data de alteração de sindicato diferente do dia 1º, o sistema considerará nos cálculos o sindicato que o empregado estava vinculado no último dia da competência que está sendo calculada.

  • Na opção Empregados/Dependentes foram adicionadas na lista as colunas Lim. Idade, Início e Fim. Também no campo Lim. Idade foi removida a opção "(Nenhum)", uma vez que passa a ter a mesma função da opção Sem Limite.

  • Na opção Eventos/Tabela Eventos alguns eventos tiveram a configuração dos Acumuladores alterada:

    • Remuneração Férias:

    • Remuneração 13º:

    • Remuneração 1/3:

Ainda na pasta Acumuladores, campo Acumulador, foi incluído o item Remuneração 13º Adiantamento referente à solicitação da 1ª parcela do 13º Salário por ocasião das férias.

  • Na opção Eventos/Tabela Eventos o sistema deixa de utilizar a regra "Desconto Arredond. Folha Anterior" para calcular o desconto do Saldo Negativo Folha e para esse cálculo foi incluída na tabela de eventos a regra "Desc. Saldo Neg. Folha Anterior".

    A tabela de eventos do sistema foi atualizada e as alterações serão atualizadas automaticamente na tabela de eventos da empresa. Para verificar estas Alterações, pode ser emitido o relatório de atualizações da tabela de eventos, disponível em Relatórios/Operacionais/Eventos/Alterações Automáticas.

    Entre as alterações efetuadas na Tabela Eventos Sistema, destacamos:

    • Árvore: foi removida da tela a árvore que identificava as tabelas de eventos cadastradas na base de dados, pois a partir desta versão passa a ter apenas uma Tabela de Eventos Sistema.

    • Tabela Eventos Sistema: os eventos específicos da base de dados já existente serão incluídos automaticamente na tabela de eventos do sistema, ao final dos eventos da tabela padrão. Em função disso, deixou de existir a opção "Atualizar Tabela Padrão", que permiti atualizar manualmente a tabela de eventos.

    • Lista/Exibir Inativos: incluída a opção Exibir Inativos (botão direito mouse) possibilitando mostrar na lista os eventos Inativos em vermelho.

    • Lista/Inativo: incluída a colunas Inativo apresentando Não (quando o evento selecionado encontrar-se ativo, sendo considerado normalmente nos cálculos) ou Sim (quando o evento encontrar-se inativo, não sendo considerado nos cálculos, de acordo com as datas informadas no campo Históricos).

    • Lista/Evto. Sistema: incluída a coluna Evto. Sistema, podendo ser Divergente (quando o evento da tabela de evento do usuário tiver alguma configuração divergente da tabela de eventos do sistema), Idêntico (quando o evento da tabela de evento do usuário for igual à configuração da tabela de eventos do sistema) ou Incluído (quando o evento não existe na tabela de eventos do sistema, significando que foi incluído pelo usuário).

    • Sincronização Automática: a sincronização manual não é mais necessária, sendo que a sincronização/atualização da tabela de eventos passa a ocorrer a partir do primeiro acesso ao Radar Folha. Na sincronização automática o sistema incluirá na tabela de eventos do usuário todas as alterações feitas na tabela de eventos do sistema, mantendo assim as alterações específicas feitas pelo usuário.

    • Arquivo: a opção Sincronizar Tabela passa para o menu Arquivo, mantendo a mesma funcionalidade já existente.

    • Pasta Principal/Divergências: foi disponibilizada uma tela possibilitando visualizar as Divergências existentes no evento selecionado, se comparado à tabela do sistema e a tabela do usuário, permitindo que o usuário faça apenas determinada alteração da configuração do evento, sem que para isso tenha que fazer o processo de sincronização completa. A tela apresenta as pastas disponíveis no cadastro do evento (Principal, Acumuladores, Bases, Vínculos, Situações, Folhas e Tipos Salário), sinalizando com X a pasta onde existe alguma divergência. Nela o usuário poderá identificar ainda qual linha ou qual item está divergente, conforme informação apresentada na coluna Status. Cada pasta apresenta as colunas Tabela Eventos Sistema, Tabela Eventos Usuário e Status. Veja os tipos de Status:

      • OK: significa que a configuração da Tabela Eventos Usuário está igual a configuração da Tabela Eventos Sistema.

      • Indiferente: significa que a configuração da Tabela Eventos Usuário não está igual à configuração Tabela Eventos Sistema, porém não tem influência no cálculo do evento.

      • Divergente: significa que a configuração da Tabela Eventos Usuário não está igual à Tabela Eventos Sistema e pode influenciar no valor para o evento selecionado.

      • Corrigido: significa que o evento estava Indiferente ou Divergente, o usuário fez a alteração conforme configuração da Tabela Eventos Sistema, porém ainda não confirmou.

Ainda nesta tela o botão Corrigir Todas as Divergências possibilita ao usuário alterar de uma única vez todos os itens de um evento selecionado, que encontra-se com o status Divergente ou Indiferente.

  • Na opção Situações foram efetuadas as seguintes alterações e implementações:

    • Arquivo: foi atualizado o arquivo para bases de dados novas com Alterações e Inclusões.

    • Lista: foram disponibilizadas duas novas colunas de informações Consid. Horas Trab. e Consid. Horas DSR s/ H.E.

    • Considerar no Cálculo do DRS sobre Horas Extras: marque esta opção para considerar as horas de afastamento na apuração do Reflexo DSR s/ Horas Extras. Assim, para um empregado que possui lançamento de horas extras na folha mensal e o mesmo se encontra o mês todo em férias, o sistema passa a apurar o Reflexo DSR s/ Horas Extras considerando os dias úteis e os DSRs do período de férias.

  • Na opção Sindicatos/Convenções Coletivas ao clicar com o botão direito do mouse pressionado em uma vigência na lista e em seguida na opção Copiar Cláusulas, o sistema apresenta a tela Cópia de Cláusulas. Nesta tela foi removida no grupo Cláusulas a opção "Adiantamento", que passou a ser incorporada à opção Diversos.

  • Na opção Sindicatos/Convenções Coletivas foram efetuadas alterações na tela de Cláusulas, conforme segue:

    • Pasta Salários: foram removidos os campos "Adto. Salarial", "Recebe Adiantamento ... %" e "Adto. 13º".

    • Pasta Adicionais: foi adicionada a coluna Tipo Valor e removida a coluna "Base Cálculo". Também foi implementado o campo Lim. Tempo Serviço, que estará habilitado para Anuidade, possibilitando ao usuário informar a quantidade máxima de ciclos que o empregado terá direito referente o pagamento da Anuidade. Ex.: para que um empregado receba no máximo 3 triênios, deve-se informar 3 no referido campo.

    • Pasta Descontos: foi incluído campo para informar o valor do Teto para qualquer desconto selecionado, não sendo obrigatória esta informação.

    • Pasta Diversos: foram implementadas novas opções.

      • Adiantamento Salarial: para informar o percentual de adiantamento salarial conforme definido pela convenção coletiva, onde o empregado pode estar sujeito a receber adiantamento do salário mensal. O sistema desconsidera o valor aqui informado, caso no cadastro de Empregados/Contrato o campo "Recebe Adiantamento" possuir um % (valor percentual) informado a ser considerado como adiantamento salarial do empregado.

      • Adiantamento 13º: para informar o percentual de adiantamento de 13º, caso a convenção coletiva definir que o adiantamento de 13º salário pode ser superior a 50%. Independente disso, o usuário deverá informar o valor de 50%, conforme estabelece a CLT.

      • Adiantamento 13º Salário nas férias: com esta opção marcada o sistema vai apurar o valor referente adiantamento de 13º salário no cálculo das férias. Neste caso, o sistema irá gerar os valores automaticamente na folha de férias de todos os empregados que pertencerem ao sindicato. Cabe ao usuário desmarcar essa opção na tela de "Cálculo das Férias", caso não desejar calcular os valores de adiantamento de 13º salário para determinado empregado.

        Devido à determinação sindical as empresas adotam o critério de efetuar o adiantamento de 13º salário por ocasião das férias e por este motivo existe a possibilidade de fazer essa marcação no cadastro do sindicato uma vez que, todos os empregados que fazem parte do sindicato terão esse valor calculado automaticamente.

      • Diversos: foi criado o grupo Diversos com as opções que já existiam nesta tela (Lista, Tipo, Data e Incidências), mantendo o mesmo funcionamento. Na Lista do grupo Diversos foram removidas as colunas "Informação 1" e "Informação 2" e incluída a coluna Informação.

Menu Movimentos

  • Na opção Cálculos/Evento Programados foram efetuadas as seguintes alterações e implementações:

    • Arquivo - Importar/Exportar: na pasta Itens, grupo Principal, o campo Funcionário passou a permitir importar também pelo Número Ficha, além do Código e Nome que já existia.

    • Exibir: foi implementada a opção Lançar Horas em Centésimos, possibilitando alterar a forma padrão de lançamentos de horas em Eventos Programados Individuais e Coletivos. Esta opção pode ser ativada/desativada sempre que for necessário.

  • Opção desmarcada (padrão): com esta opção desmarcada o campo Valor Referência passa a ter o formato "hhh:mm", permitindo informar valores de horas até 999:59. Os valores lançados serão convertidos de minutos para centésimos e o valor convertido será calculado na folha do empregado. Exemplo:

  • Opção marcada: com esta opção marcada o campo Valor Referência passa a ter o formato "nnn,nn", permitindo informar valores até 999,99. Os valores lançados não serão convertidos, ou seja, estes serão os valores efetivamente calculados na folha do empregado. Exemplo:

Observações Importantes: 1) se for informada uma quantidade de minutos superior a 59, o sistema retornará uma mensagem de alerta informando que a quantidade de minutos é inválida; 2) o valor gravado e demonstrado na lista de Eventos Programados será sempre em centésimos independente da opção utilizada. e 3) a opção "Lançar Horas em Centésimos" será utilizada tanto para Eventos Programados Individuais como para Eventos Programados Coletivos.

    • Pasta Programação: o campo "Observação" foi alterado para Observações mantendo o mesmo funcionamento.

  • Na opção Cálculos/Efetuar Cálculos, tela de Cálculo Mensal, foi disponibilizada na lista a coluna Centro de Custo.

  • Na opção Atualizações CTPS foram efetuadas as seguintes alterações e implementações:

    • Empregado: foi implementado o campo Empregado.

    • Pasta Alterações Salariais: a pasta "Alteração Salarial" passou a se chamar Alterações Salariais onde, foi removida a coluna "Cargo" e incluída a coluna Histórico. Essa coluna será atualizada a partir do local onde é informado o reajuste salarial em cadastros de Empregados/Salários e movimentos de Reajustes Salariais ou cadastros de Sindicatos/Convenções Coletivas - Cláusulas/Salários.

    • Pasta Alterações de Cargo: foi implementada a pasta Alterações de Cargo com as colunas Data, Código e Descrição. Essa tela será atualizada a partir das alterações de cargo informadas na tela de Empregados/Complementos em Cargo/Histórico.

  • Na opção Férias/Individuais foi disponibilizada na lista de visão a coluna Data Admissão.

  • Na opção Férias Individuais/Cálculo e Férias Coletivas foram efetuadas as seguintes alterações:

    • Adiantamento 13º Salário: foi incluído o item Adiantamento 13º salário referente à solicitação da 1ª parcela do 13º Salário por ocasião das férias. Com essa opção marcada, o sistema vai apurar o valor referente adiantamento de 13º salário no cálculo das férias, respeitando as configurações existentes no menu Arquivo/Propriedades/Filiais/13º Salário para empregados admitidos no ano. Para empregados admitidos no ano anterior, deve-se pagar 50% (6 avos) do que lhe é devido, mesmo procedimento feito na folha de adiantamento de 13º salário. Esta opção não será habilitada se o período de gozo ocorrer entre 01/12 e 31/01 visto que, legalmente o adiantamento do 13º salário por ocasião das férias pode ser feito no período de 01/02 a 30/11.

    • Licença Remunerada de Férias: ao calcular férias individuais ou coletivas e tiver dias de licença remunerada de férias e não existir a informação de Licença Rem. Férias em Propriedades/Gerais ou tiver outra situação diferente desta, o sistema passa a apresentar uma mensagem solicitando o preenchimento desta informação corretamente em propriedades.

  • Na opção Reajustes Salariais, grupo Salários, foi removida da lista a coluna "Novo Cargo" e também o grupo "Promoção (Novo Cargo)". A alteração de cargo passa a ser feita obrigatoriamente pelo cadastro de Empregados/Complementos e caso houver reajuste salarial por motivo de promoção, essa informação poderá ser gravada através do botão Históricos (Históricos de Cargos) dessa mesma tela.

  • Na opção Transferências foram efetuadas algumas alterações referentes a transferência do empregado para o Tipo igual a Filial, com o objetivo de implementar o processo de transferência de empregados entre estabelecimentos e empresas do mesmo grupo, já prevendo a situação em caso de transferências no decorrer do mês, bem como o procedimento a ser adotado na geração da Folha Mensal, Provisão, Contabilização, GPS, SEFIP, CAGED, RAIS, DIRF e Comprovante de Rendimentos.

    Para isso, no grupo Alocação foram incluídas na lista as colunas Código, Centro de Custo, Nova Ficha, Escala e Sindicato. No mesmo grupo foram incluídos os campos Nova Ficha, Escala, Sindicato e Centro de Custo, habilitados apenas para o Tipo igual a Filial.

  • As opções de Múltiplos Vínculos/Terceiro e Empregado passam do menu "Cadastros" para o menu Movimentos, mantendo o mesmo funcionamento.

  • Na opção Terceiros/Recebimentos foi disponibilizada na lista a coluna Valor Retino INSS.

  • Nas opções Férias/Coletivas, Reajustes Salariais/Coletivos, Provisões (Efetuar Cálculos e Conferência Individual) e Integrações em função da Padronização a árvore de visão foi alterada para mostrar as Competências, mantendo o mesmo funcionamento.

  • Nas opções Afastamentos, Rescisões (Rescisão e Composição de Valores da Rescisão), Transferências e Terceiros (Pagamentos e Recebimentos) em função da Padronização a árvore de visão foi alterada para mostrar as Data, mantendo o mesmo funcionamento.

  • Nas opções de Cálculos (Definir Cálculos e Conferência Individual), Afastamentos, Férias/Coletivas, Rescisões (Rescisão e Composição de Valores Rescisão), Reajustes Salariais/Coletivos, Transferências, Terceiros (Pagamentos e Recebimentos), Previdência Social (Compensação de INSS), Provisões (Efetuar Cálculos e Conferência Individual) e Integrações, em função da Padronização a árvore de movimentações passa a apresentar as seguintes cores padrões do Radar: Preta (apresenta o "Período de Movimentação" do Radar Empresarial desconsiderando o período de integração), Verde (apresenta o "Período Contábil e Integração" do Radar Empresarial desconsiderando o período de bloqueio da integração) e Negrito (apresenta o período de "Bloqueio de Integração" do Radar Empresarial). Estas configurações são efetuadas previamente em Arquivo/Propriedades/Períodos no Radar Empresarial.

  • Em diversas tela de cadastros e movimentos, também em função da Padronização, o sistema passa a ordenar os campos na Lista em Ordem Crescente de "Código", "Competência" ou outro campo (Data Demissão, Mês/Ano, Transferência, etc.), conforme for o caso.

Menu Relatórios

  • Na opção Cálculos foram efetuadas as seguintes alterações e implementações:

    • Recibos de Pagamento, Resumo de Cálculo e Relação de Cálculos: na pasta Filtro do filtro de detalhamento destes relatórios foi disponibilizado no campo Tipo Folha o item Participação nos Resultados, permitindo ao usuário emitir o recibo de pagamento, resumo de cálculo e relação de cálculo da folha do tipo participação nos resultados apurada na tela de cálculo.

    • Relação de Cálculos: na pasta Filtro do filtro de detalhamento foi disponibilizada opção para Separar relatórios por empresa quando se tratar de base Birô, possibilitando fazer a quebra das informações por empresa.

    • Relação de FGTS: implementada nova opção de relatórios possibilitando listar todas as movimentações relacionadas ao FGTS que a empresa recolheu via arquivo SEFIP.re destacando ainda os empregados que tiveram o recolhimento efetuado via GRRF.

Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Documentos, escolhendo os campos disponíveis que irão compor o seu modelo de relatório.

Na pasta Filtro você define as informações do filtro de detalhamento como, por exemplo, Período, Ordenar empregados, Agrupar empregados por alíquotas, Separar valores recolhidos via GRRF, Listar rateio por centro de custo e/ou Separar relatórios por empresa. Já a pasta Seleção permite que após informados os dados da pasta anterior (Filtro) você possa selecionar um empregado ou um grupo de empregados na árvore (Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

  • Na opção Rescisões/Documentos foram efetuadas as seguintes alterações e implementações nos modelos GRRF e Termo Resc. Novo:

    • GRRF: implementado o modelo GRRF (Guia de Recolhimento Rescisório do FGTS) em substituição ao GRFC (Guia de Recolhimento Rescisório do FGTS e da Contribuição Social), possibilitando ao usuário fazer a conferência dos valores gerados no arquivo GRRF.re a título de recolhimento via GRRF. Esta guia é utilizada para os recolhimentos das importâncias de que trata o artigo 18, da Lei nº 8.036/90, com redação dada pela Lei nº 9.491/97, relativos à multa rescisória, aviso prévio indenizado, quando for o caso, aos depósitos do FGTS do mês da rescisão e do mês imediatamente anterior, caso ainda não tenham sido efetuados. É gerado pelo aplicativo cliente da GRRF, após a transmissão do arquivo pelo Conectividade Social, para que o empregador efetue o recolhimento do FGTS, mediante aproveitamento do código de barras. Pode se referir a um ou mais trabalhadores, mesmo com diferentes datas de vencimento.

      Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Leiautes, escolhendo os campos disponíveis que irão compor o seu modelo de relatório.

Na pasta Filtro os campos foram mantidos, alterando apenas a forma de buscar as informações de alguns deles: Tipo Rescisão (Normal ou Complementar), Motivo Complemento (Acordo Coletivo, Conciliação C.C.P., C.C.P. c/ Reconhecimento Vínculo, Convenção Coletiva, Diferenças Salariais, Dissídio Coletivo, Reclamatória Trabalhista e R.T. c/ Reconhecimento Vínculo), Data Demissão e Data Complemento.

Já a pasta Seleção permite que após informados os dados das pastas anteriores (Modelos e Filtro) você possa selecionar um empregado ou um grupo de empregados na árvore (Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

    • Termo Resc. Novo: foi disponibilizado novo item em campos disponíveis do Modelador de Leiautes [Pensão Alimentícia FGTS], buscando a informação em Movimentos/Rescisões, campo "Pensão Alim. FGTS". A informação cadastrada nele deverá constar no campo 27 do "Termo de Rescisão do Contrato de Trabalho". Se na tela de rescisão este campo estiver zerado será levado 0,00.

  • Na opção Guias em GFIP/SEFIP o sistema passou a gerar a informação do valor da GPS de Competências Anteriores no Registro 21, nas GFIPs com Código Recolhimento 130, 135, 150, 155 e 608. Até a versão anterior levava para todos os códigos de recolhimento.

  • Na opção Operacionais foram efetuadas as seguintes alterações:

    • Eventos/Tabela de Eventos: a descrição da opção de menu "Eventos" foi alterada para Tabela Eventos, mantendo o mesmo funcionamento.

    • Eventos/Alterações Automáticas: implementada nova opção de relatórios possibilitando listar as atualizações automáticas ocorridas na tabela de eventos. As alterações automáticas são feitas na tabela de eventos do sistema e atualizadas automaticamente na tabela de eventos do usuário quando acessado o Radar Folha, após instalação de alguma versão que houve atualização da tabela de eventos do sistema. As informações do relatório referem-se à tabela de eventos do sistema, portanto, o código e descrição dos eventos apresentados no relatório podem ser divergentes dos eventos existentes na tabela do usuário.

Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Documentos, escolhendo os campos disponíveis que irão compor o seu modelo de relatório.

Na pasta Modelos do filtro você pode selecionar um modelo (Por Alteração ou Por Eventos) já existente ou criar um totalmente novo. Já na pasta Filtro você pode selecionar uma das informações do grupo Alterações Automáticas (Últimas alterações automáticas, Versão ou Período).

    • Atualizações CTPS: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes (Data Alteração Cargo), buscando a informação de alteração de cargo de acordo com o Histórico da data de alteração, gravado na tela de Atualizações CTPS/Alterações de Cargo e (Histórico Reajuste Salarial), buscando a informação do Reajuste Salarial e cadastros/Empregados/Salários - Movimentos/Reajuste Salarial ou Sindicatos/Convenções Coletivas - Cláusulas/Salários.

    • Etiquetas: foi incluído novo item em campos disponíveis do Modelador de Leiautes (Período), buscando a informação do filtro de detalhamento do relatório, onde foi incluída a pasta Filtro com o campo Período. Essa data indica o período correspondente às marcações no ponto. A pasta "Empregados" também foi substituída pela pasta Seleção que é padrão do sistema, mantendo o mesmo funcionamento.


Módulo GED - Versão de 12/08/09

Registro no GED a partir do 1º lançamento da cadeia de integração, vinculando todos os lançamentos que foram gerados pela integração:

Lançamento de NF no Compras - Registro de Entradas

Compras - Registro de Entradas - Código 0609-000001

Financeiro - CPA - Lançamentos - Código 0109-000002

Financeiro - CPA - Lançamentos - Código 0109-000003

Financeiro - CPA - Lançamentos - Código 0109-000004

Contábil - Lançamentos - Código 0109-000004

Contábil - Lançamentos - Código 0109-000005

Contábil - Lançamentos - Código 0109-000006

Contábil - Lançamentos - Código 0109-000007

Estoque - não tem integração com GED

Fiscal - não tem integração com GED

Módulo GED - Versão 4.15.0 de 12/08/09

Menu Arquivo

  • Na opção Propriedades foi implementada a opção Liberar acesso local a todos os documentos para o usuário supervisor, permitindo que os usuários com permissão "Supervisor" no cadastro de Usuários, tenham acesso a todos os documentos registrados (e não excluídos) na tela de Registro de Documentos Digitais. Com isso, o sistema passa a não mais verificar se o usuário supervisor foi informado no tipo de documento digital ou no próprio documento.

Menu Cadastros

  • Na opção Tipos de Documentos Digitais/Critérios de Busca o campo Nome Campo passa a permitir até no máximo 25 caracteres alfanuméricos.

Menu Movimentos

  • Na opção Registro de Documentos Digitais o sistema passou a gravar o vínculo de documento registrado no GED em toda a cadeia de integração, no sentido do fluxo das operações nos processos que possuir integração com GED, a partir dos seguintes processos: Comercial (Notas Fiscais), Compras (Conhecimentos de Transportes e Registro de Entradas), Financeiro (Contas a Receber, Contas a Pagar e Tesouraria). Exemplo:

Assim, ao registrar um documento novo no GED, depois de informar os dados necessários e clicar no botão Registrar, o sistema inclui o registro, copia o documento para a sua estrutura de dados, passando também a vincular o documento com o lançamento do módulo de origem e com os lançamentos gerados por integração no Radar Financeiro e Contábil, para depois fechar a tela, retornando para a tela de origem do processo.

O mesmo ocorre ao vincular com um documento já registrado no GED onde, depois de selecionar o registro do documento na lista, verificar se os critérios de busca estão adequados, ajustando onde for necessário e clicar no botão Registrar, o sistema passa a gravar no registro do documento digital o vínculo com o lançamento do módulo origem e com os lançamentos gerados por integração no Radar Financeiro e Contábil, para depois fechar a tela, retornando para a tela de origem do processo.


Módulo Gerenciador - Versão de 12/08/09

Exemplo: uma empresa envia cerca de 20.000 e-mails por dia e com uma quantidade dessas de envio acaba deixando algumas máquinas e processos mais lentos, gerando uma demora no início do dia normal de trabalho. Com essa opção, a empresa poderá agendar o envio dos avisos de serviço não concluídos para depois das 24:00 horas, liberando as máquinas para o trabalho em horário comercial.

Exemplo: tinha cadastrado para enviar as 06:00 e o sistema já enviou os e-mails neste horário. As 08:00 o usuário alterou para enviar as 09:00. Neste caso o sistema só vai mandar as 09:00 do dia seguinte.

Campos Disponíveis - Campos - Modelador de Relatórios

Principal: Código Cliente, Nome Cliente, Número, Filial, Tipo e Valor.

Emissão: 01/04/2008 Quantidade de Colaboradores Período: 01/2008 à 03/2008

01/08 02/08 03/08

WK COMERCIO E INDUSTRIA DEMONSTRACAO LTDA - Matriz Blumenau

Fiscal:

Notas fiscais de entrada 43 26 47

Notas fiscais de saída 103 107 110

Notas fiscais de serviços prestados 7 7 7

Notas fiscais de serviços tomados 3 3 3

156 143 167

Contabilidade:

Lançamentos - Incluídos 1.479 1.308 1.540

Lançamentos - Importados 0 0 0

Lançamentos - Excluídos 319 0 0

1.160 1.308 1.540

Folha Pagamento:

Trabalhando - saldo inicial 0 45 45

Admissões 45 0 0

Rescisões 0 0 0

Trabalhando - saldo final 45 45 45

Campos Disponíveis - Campos - Modelador de Relatórios

Principal: Principal, Para, Cc, Remetente, Número da Classe, Número do Serviço, Cliente, Serviço, Executor, Situação, Data de Início, Data Prevista e Data de Prorrogação.

Campo - Filtros - Modelador de Relatórios:

  • Cc, Cliente, Data de Início, Data de Prorrogação, Data Prevista, Executor, Número da Classe, Número do Serviço, Para, Remetente, Serviço e Situação.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios:

  • Cc, Cliente, Data de Início, Data de Prorrogação, Data Prevista, Executor, Número da Classe, Número do Serviço, Para, Remetente, Serviço e Situação.

Módulo Gerenciador - Versão 4.15.0 de 12/08/09

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Arquivo - Propriedades/Gerais (Aviso de Serviço não Concluído): passa a ser possível agendar a geração do envio dos e-mails de Aviso de Serviço não Concluído do Acompanhamento de Serviços para um horário mais apropriado, liberando as máquinas para o trabalho normal. Para isso, basta informar a(s) empresa(s), agendar a verificação de e-mails e o horário de envio, além de agrupar e-mails.

    • Exibir- Agenda de Tarefas e Agenda de Compromissos (Melhoria de 95% na performance): foi incrementada uma significativa melhoria no tempo que o sistema leva para fazer a verificação da agenda na busca dos acompanhamentos de serviços.

    • Cadastros de Previsões de Serviço - Cliente ( [image] Botão Vários, Relação de Clientes e Serviços não Incluídos): disponibilizado tela de Relação de Clientes, onde é possível selecionar mais de um cliente, marcar todos ou desmarcar todos. Assim, um serviço que é comum para vários clientes poderá ser cadastrado de uma só vez, mais rapidamente, pois basta escolher os clientes para serviço que está sendo cadastrado. Para clientes que já possuem esse serviço cadastrado, ao final das inclusões o sistema irá mostrar e tela de Serviços não Incluídos.

    • Cadastros de Previsões de Serviço (Aplicar atributos nos serviços): o campo passa a ficar habilitado apenas quando for selecionada uma Classe no campo Serviço, além de copiar as informações do grupo "Aviso de Serviços não Concluídos", que foi digitada na Classe, também para os demais Serviços da classe.

    • Movimentos de Acompanhamento de Serviços - Avisos/Aviso de Serviço não Concluído (Melhoria de 72% na performance): foi implementada uma significativa melhoria no tempo que o sistema leva para o envio dos e-mails de Aviso de Serviço não Concluído.

    • Movimentos de Contratos (Valores Variáveis e Valores a Faturar) e Custos/Quantidades (Buscar Quantidades) - (Melhoria de 60% na performance): foi implementada uma significativa melhoria de 60% no tempo que o sistema leva para a busca automática de quantidades do Radar Folha no recurso de custos e faixas, quando utilizado o Processamento Distribuído.

    • Relatórios - Faturamento: passa a ser possível listar o faturamento efetivo, ou seja, os valores de Contratos, Atendimentos Técnicos e/ou Acompanhamento de Serviços que foram integrados com o Radar Comercial ou integrados como efetivos no Radar Financeiro via tela de Faturamento. Pode-se filtrar as informações por período, cliente e/ou filial.

    • Relatórios Gerenciais - Lançamentos Contábeis e Fiscais - Detalhado (Mensal e Diário): o relatório detalhado listava informações mensal e passou a ser possível listar também diário. Para isso a opção Detalhado foi aberta em dois menus: Mensal e Diário.

    • Relatórios Gerenciais - Quantidades das Empresas/Clientes: disponibilizado relatórios que permite verificar e analisar as quantidades de empresas/clientes dos diversos movimentos realizados no Radar. Os dados serão extraídos do MTFiscal (notas de entradas, notas de saídas, serviços tomados e prestados), Radar Contábil (número de lançamentos incluídos, excluídos e importados) e Radar Folha (quantidade de empregados, demissões, admissões).

    • Relatórios Gerenciais - Produtividade (Empresa): possibilidade de listar as informações por Empresa, ordenar por Data, Empresa, Hora Entrada, Hora Saída e Usuário, além de efetuar as Totalizações (Listar Total na Quebra e Listar Total Geral) dos campos Incluídos, Alterados e Excluídos. Será necessário configurar esse relatório novamente, ou seja, o usuário precisará marcar a opção de Empresas e fazer filtro na pasta Ordenação se desejar.

    • Relatórios Operacionais (E-mails não Enviados): passa a ser possível visualizar/imprimir uma relação com os e-mail enviados com erros, possibilitando a verificação dos endereços eletrônicos para a devida correção no sistema.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais passa a ser possível agendar a geração do envio dos e-mails de Aviso de Serviço não Concluído do Acompanhamento de Serviços para um horário mais apropriado, liberando as máquinas para o trabalho normal. Para isso, basta informar a(s) Empresa(s), Agendar a verificação de e-mails e Horário de envio, além de Agrupar e-mails (quando os campos "Para", Cc" e "Remetentes" forem iguais). Exemplo:.

Se informar um horário e depois alterar esse horário, o sistema só irá considerar esse novo horário para o dia seguinte, se o sistema já tiver encaminhado e-mail neste mesmo dia. Exemplo:. Caso contrário o sistema vai enviar neste mesmo dia no novo horário. É importante para o funcionamento deste recurso que todas as máquinas estejam com a hora igual a do Servidor, pois esta será a utilizada pelo recurso.

Quando o cliente entrar no Gerenciador pela primeira vez será apresentada apenas uma única vez a seguinte mensagem: "Aviso - Se utiliza o recurso de Aviso de Serviços não Concluídos, deverá entrar nas Propriedades, pasta Gerais e escolher a empresa (base de dados) que o sistema deverá verificar os e-mails de aviso."

Caso tenha agendamento o sistema vai verificar os e-mail somente no Horário informado e apenas para empresas que tenham o Radar Gerenciador. Se não tiver nenhum horário agendado, o sistema continuará a verificar os e-mails a cada vez que der OK na tela inicial de seleção de “Empresas”, independente da base de dados ter o Radar Gerenciador ou não.

Desta forma o sistema fica tentando sempre enviar os e-mails que ainda não foram possíveis de enviar na primeira vez como, por exemplo, aqueles que estão com o endereço errado. Para não ficar sobrecarregando o servidor de e-mails, o sistema tentará enviar esses e-mails 3 vezes e após isso não enviará mais.

Os e-mails não enviados (com ou sem horário de verificação) serão listados em Relatórios/Operacionais/E-mail não Enviados, para que o usuário tenha condições de verificar os endereços e fazer a correção dos mesmos no sistema, em Previsões de Serviço e/ou Acompanhamento de Serviços. Neste caso, o sistema reenviará os e-mail corrigidos somente no dia seguinte.

A opção Agrupar e-mails é para quando em Acompanhamento de Serviços/Avisos os campos "Para", "Cc" e "Remetente" forem iguais, caso contrário não serão juntados os e-mails e sim enviados em separado.

Menu Exibir

  • Nas opções Agenda de Tarefas e Agenda de Compromissos foi incrementada uma significativa melhoria de 95% no tempo que o sistema leva para fazer a verificação da agenda na busca dos Acompanhamentos de Serviços. Assim, em uma base de dados onde a agenda de tarefas e de compromissos é utilizada via Processamento Distribuído, a quantidade de usuários era de 150 e a agenda era verificada a cada 1 hora, para buscar uma quantidade de 72.708 acompanhamentos o sistema levava 1052 segundos e passou a fazer em 56 segundos.

Menu Cadastros

  • Na opção Previsões de Serviço foram efetuadas as seguintes alterações e implementações:

    • Cliente: foi disponibilizado no campo Cliente o botão [image] (Vários) permitindo acesso à nova tela Relação de Clientes, onde é possível selecionar mais de um cliente, marcar todos ou desmarcar todos. Assim, um serviço que é comum para vários clientes poderá ser cadastrado de uma só vez, mais rapidamente, pois basta escolher os clientes para serviço que está sendo cadastrado. Não utilizando o botão Vários, é necessário incluir os clientes para o serviço um a um. Clique F1 nesta tela para mais informações.

      Após confirmar com OK o sistema irá gerar tantos cadastros de previsões de serviço quantos forem os clientes selecionados de uma vez só. Para clientes que já possuem esse serviço cadastrado, ao final das inclusões o sistema irá mostrar e tela de Serviços não Incluídos relacionando os clientes e os serviços não incluídos. Para os demais clientes o serviço será incluído normalmente. O sistema não permite a inclusão de serviço já cadastrado como previsão. Se o cliente já possui algum cadastro de previsão de outros serviços, o sistema irá incluir mais esse serviço. Após completada a inclusão será apresentada a mensagem: “Previsões de serviços incluídas com sucesso”.

    • Aplicar atributos nos serviços: esta opção passa a ficar habilitada apenas quando for selecionada uma Classe no campo Serviço. Com esta opção marcada o sistema passa a copiar ainda as informações do grupo Aviso de Serviços não Concluídos, que foi digitada na Classe, também para os demais Serviços da classe.

Menu Movimentos

  • Na opção Acompanhamento de Serviços/Avisos/Aviso de Serviço não Concluído foi implementada uma significativa melhoria de 72% no tempo que o sistema leva para o envio dos e-mails de aviso. Assim, em uma base de dados em que o tempo por e-mail era de 50 segundos o sistema passou a fazer em 14 segundos.

  • Nas opções Contratos (Valores Variáveis e Valores a Faturar) e Custos/Quantidades (Buscar Quantidades) foi implementada uma significativa melhoria de 60% no tempo que o sistema leva para a busca automática de quantidades do Radar Folha no recurso de custos e faixas, quando utilizado o Processamento Distribuído.

Menu Relatórios

  • Implementada nova opção de relatório de Faturamento possibilitando visualizar/imprimir o faturamento efetivo, ou seja, os valores de Contratos, Atendimentos Técnicos e/ou Acompanhamento de Serviços que foram integrados com o Radar Comercial ou integrados como efetivos no Radar Financeiro via tela de Faturamento. Assim, se a empresa faturou 30 contratos o sistema vai mostrar os 30, mesmo que na base de dados tenham 50 contratos. Se o faturamento foi Cancelado o mesmo não será mostrado no relatório.

    Você pode utilizar um modelo já existente ou criar seus próprios através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando Ordenação/Totalizações por "Valor" no Modelador de Relatórios.

Ao clicar em Visualizar ou Imprimir, o sistema apresenta um filtro de Detalhamento com as seguintes opções: Período (Inicial e/ou Final), Cliente e Filial.

  • Na opção Gerenciais/Lançamentos Contábeis e Fiscais a opção Detalhado listava informações mensal e passou a ser possível listar também diário. Para isso a opção Detalhado foi aberta em dois menus:

    • Mensal: é o mesmo relatório "Detalhado" que já existia antes, permitindo listar a quantidade de lançamentos do Radar Contábil e do MTFiscal, separados por tipo de lançamentos registrados, tais como, lançados (manualmente), importados e excluídos, além de listados por mês/ano e totais.

    • Diário: foi implementado relatório "Detalhado" Diário, possibilitando listar a quantidade de lançamentos do Radar Contábil e do MTFiscal, separados por tipo de lançamentos registrados, tais como, lançados (manualmente), importados e excluídos, além de listados por dia e totais. O leiaute deste relatório é fixo no sistema e no filtro de detalhamento é possível escolher o Período (Data Inicial/Data Final), o Usuário, Listar usuários com quantidade zero, Não listar coluna Contabilidade, Não listar coluna Escrita Fiscal e Empresas (Lista, Marcar Todas e Desmarcar Todas).

  • Na opção Gerenciais foi implementado novo relatório de Quantidades das Empresas/Clientes possibilitando verificar e analisar as quantidades de empresas/clientes dos diversos movimentos realizados no Radar. Os dados serão extraídos do MTFiscal (notas de entradas, notas de saídas, serviços tomados e prestados), Radar Contábil (número de lançamentos incluídos, excluídos e importados) e Radar Folha (quantidade de empregados, demissões, admissões).

    Neste relatório serão apresentadas as empresas selecionadas, e os tipos de movimentos realizados conforme os módulos existentes e na quantidade de colunas definidas no período. O leiaute é fixo no sistema e não permite alterações nas disposições das colunas. Exemplo:

No filtro de detalhamento é informado o Período (Data Inicial e/ou Data Final) e as Empresas (Marcar Todas ou Desmarcar Todas). A quantidade de colunas de mês/ano será baseada no período informado, até no máximo 48 meses. Ex.: 01/08 à 06/08, serão mostradas 6 colunas.

  • Na opção Gerenciais/Produtividade foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Produtividade" (Empresa), possibilitando listar as informações por empresa selecionada no filtro de detalhamento. Este relatório passa a permitir também no Modelador de Relatórios a utilização da Ordenação do Primeiro ao Quinto campo por Data, Empresa, Hora Entrada, Hora Saída e Usuário, além das Totalizações (Listar Total na Quebra e Listar Total Geral) dos campos Incluídos, Alterados e Excluídos.

Nota: será necessário configurar esse relatório novamente, ou seja, o usuário precisará marcar a opção de Empresas e fazer filtro na pasta Ordenação se desejar.

  • Na opção Operacionais foi implementada nova opção de relatório de E-mails não Enviados para visualizar/imprimir uma relação com os e-mail enviados com erros, possibilitando a verificação dos endereços eletrônicos para a devida correção no sistema.

    Você pode utilizar um modelo já existente ou criar seus próprios através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Este relatório permite ainda utilizar os Filtros e Ordenação internos do Modelador de Relatórios. Ao clicar em Visualizar ou Imprimir o relatório será gerado.


Módulo Orçamento - Versão de 12/08/09

T - DESPESAS -> Valor Realizado = 10.000,00

A - Telefone -> Valor Orçado = 7.000,00 -> Valor Realizado = 7.000,00

A - Água -> Valor Orçado = 0,00 -> Valor Realizado = 3.000,00

a) Ao emitir o relatório apenas marcando a opção "Listar somente as contas orçadas", os valores serão demonstrados conforme abaixo:

T - DESPESAS -> Valor Orçado = 7.000,00 -> Valor Realizado = 10.000,00

A - Telefone -> Valor Orçado = 7.000,00 -> Valor Realizado = 7.000,00

b) Ao emitir o relatório marcando as duas opções "Listar somente as contas orçadas" + "Listar nas contas totalizadores somente o valor realizado das contas orçadas", os valores serão demonstrados conforme abaixo:

T - DESPESAS -> Valor Orçado = 7.000,00 -> Valor Realizado = 7.000,00

A - Telefone -> Valor Orçado = 7.000,00 -> Valor Realizado = 7.000,00

Módulo Orçamento - Versão 4.15.0 de 12/08/09

Menu Relatórios

  • Na opção Contábil/Financeiro, em Vertical e Horizontal, foi disponibilizada a opção Listar nas contas totalizadoras somente o valor realizado das contas orçadas possibilitando considerar para as contas totalizadoras (títulos) apenas o valor realizado das contas orçadas na emissão do relatório. Para habilitar esta opção é necessário marcar a opção Listar somente as contas orçadas. Exemplo:

  • Na opção Gerenciais/Orçamentos por Competência os relatórios Vertical e Horizontal passam a ficar habilitados também para bases de dados que não possuem o Radar Contábil.


Módulo Ponto - Versão de 12/08/09

Campos Disponíveis - Campos - Modelador Relatórios:

Empregado: Filial, Código da Escala, Código do Horário, Código do Empregado, Desc. Escala, Desc. Departamento, Desc. Centro Custo, Desc. Horário, Nome do Empregado e Desc. Cargo.

Apuração: BH dia, Data, Número da Semana, Marcações Apuradas, Marcações Originais, Marcações Previstas, Qtd Marc Flexível, Tem Marc Flexível, Qtd Marc Tolerância, Tem Marc Tolerância, Qtd Marc Retroativa, Tem Retroativas, Ocorrências, Saldo BH, Evento 1, Evento 2, Evento 3, Evento 4 e Evento 5.

Campo - Filtros - Modelador Relatórios:

Código da Escala, Código do Empregado, Código do Horário, Data, Desc. Escala, Dia da Semana, Evento 1, Evento 2, Evento 3, Evento 4, Evento 5, Filial, Nome do Empregado, Número da Semana, Qtd Marc Flexível, Qtd Marc Retroativa, Qtd Marc Tolerância, Tem Marc Flexível, Tem Marc Tolerância e Tem Retroativa.

Primeiro ao Quinto Campo - Ordenação - Modelador Relatórios:

Código da Escala, Código do Empregado, Código do Horário, Data, Desc. Escala, Dia da Semana, Evento 1, Evento 2, Evento 3, Evento 4, Evento 5, Filial, Nome do Empregado, Número da Semana, Qtd Marc Flexível, Qtd Marc Retroativa, Qtd Marc Tolerância, Tem Marc Flexível, Tem Marc Tolerância e Tem Retroativa.

Com Totalizações (Listar Total na Quebra e Listar Total Geral) em: Qtd Marc Flexível, Tem Marc Flexível, Qtd Marc Tolerância, Tem Marc Tolerância, Qtd Marc Retroativa, Tem Retroativa, Evento 1, Evento 2, Evento 3, Evento 4, Evento 5.

Campos Disponíveis - Modelador de Leiautes:

Dados da Empresa/Filial: [Bairro], [Complemento], [Cep], [CNPJ], [Endereço], [Identificação], [Município], [Número], [Razão Social] e [UF].

Dados Empregado: [Código da escala], [Código do crachá (numérico)], [Código do crachá (barras)], [Código do horário], [Código empregado (numérico)], [Código empregado (barras)], [Data de admissão], [Descrição do cargo], [Descrição centro de custo], [Descrição do departamento], [Descrição da escala], [Descrição do horário], [Foto do empregado] e [Nome do empregado].

Módulo Ponto - Versão 4.15.0 de 12/08/09

Menu Movimentos

  • Na opção Marcações/Registrador em Configurador de Empresas foram efetuadas as seguintes alterações:

    • Lista: foi removido o como box da coluna Código, que permitia definir os códigos para cada empresa diretamente na lista. As empresas mostradas em vermelho na lista passam a indicar que falta definir um código para elas.

    • Empresa: incluído campo Empresa para mostrar a empresa selecionada na lista.

    • Código: incluído campo para selecionar um Código de 0 a 9 para cada empresa, definindo a sequência em que as mesmas serão mostradas no campo Empresa do registrador de Marcações. Os código não podem ser repetidos e nem incluídos fora da sequência de 1 a 9, exceto o código 0 (zero), pois o mesmo pode ser utilizado para definir as empresas que não serão mostradas no Registrador de Marcações e consequentemente não receberão marcações.

    • Botão Alterar: incluído botão para confirmar as alterações de código de cada empresa selecionada na lista, antes de gravar com OK.

Menu Relatórios

  • Na opção Operacionais foram implementados os novos relatórios de Apurações e Crachás:

    • O relatório de Apurações permite listar as informações a respeito dos empregados e das apurações realizadas num determinado período. Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do modelador.

Na pasta Filtro de detalhamento você pode selecionar o Período (Inicial e/ou Final), Empregados com (Marcações automáticas, Marcações retroativas e/ou Ocorrências (Automáticas como ocorrência e/ou Retroativas como ocorrência)) e Eventos (Apurados e Colunas do relatório). Já na pasta Seleção você pode selecionar quais os empregados (por Empresa, Filial, Departamento, Centro de Custo ou Escala) a serem considerados para o relatório.

Ainda no filtro de detalhamento, grupo Eventos (Apurados e Colunas do relatório), pode-se selecionar vários eventos através do [image] (Botão Vários) que dá acesso à tela Relação de Eventos Ponto, onde é possível adicionar na Lista (Código e Descrição) os eventos um a um ou em grupos de Banco de Horas, Ocorrências, Perda prêmio assiduidade e/ou Perda DSR.

    • O relatório de Crachás possibilita a geração de crachás dos empregados contendo suas informações cadastrais, inclusive o código do empregado no formato de código de barras. Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Leiautes, escolhendo os Campos Disponíveis que irão compor o seu modelo crachá.

Na pasta Seleção você pode selecionar quais os empregados (por Empresa, Filial, Departamento, Centro de Custo ou Escala) a serem considerados para o relatório.


Módulo Produção - Versão de 12/08/09

Manutenção: [Chave Manutenção], [Descrição Manutenção], [Complemento Manutenção], [Tipo Manutenção], [Plano Manutenção], [Data Emissão], [Hora Emissão], [Data Inicial], [Hora Inicial], [Data Encerramento], [Hora Encerramento], [Usuário Emissão], [Usuário Gravação], [Requisitante] e [Situação].

Recurso: [Código Recurso], [Descrição Recurso], [Seção], [Centro de Custos] e [Ativo].

Componente: [Código Componente], [Descrição Componente], [Classificação], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Quant. Requisitada], [Quant. Atendida], [Quant. Consumida], [Un. Medida] e [Complemento Componente].

Manutenção: 1 Chave Manutenção, 2 Descrição Manutenção, 3 Complemento Manutenção, 4 Tipo Manutenção, 5 Plano Manutenção, 6 Data Emissão, 7 Hora Emissão, 8 Data Inicial, 9 Hora Inicial, 10 Data Encerramento, 11 Hora Encerramento, 12 Usuário Emissão, 13 Usuário Gravação, 14 Requisitante e 15 Situação.

Recurso: 16 Código Recurso, 17 Descrição Recurso, 18 Seção, 19 Centro de Custos e 20 Ativo.

Componente: 21 Código Componente, 22 Descrição Componente, 23 Classificação, 24 Código Grade 1, 25 Código Grade 2, 26 Código Grade 3, 27 Descrição Grade 1, 28 Descrição Grade 2, 29 Descrição Grade 3, 30 Quant. Requisitada, 31 Quant. Atendida, 32 Quant. Consumida, 33 Un. Medida e 34 Complemento Componente.

Campo - Filtros - Modelador Relatórios:

Manutenção: Chave Manutenção, descrição, Cód. Requisitante, Requisitante, Cód. Recurso, Recurso, Cód. Plano, Plano, Data Emissão, Hora Emissão, Data Inicial, Hora Inicial, Data Final, Hora Final, Tipo Manutenção e Situação Manutenção.

Componentes: Tipo, Cód. Componente, Nome Componente, Grade 1, Grade 2, Grade 3, Quant. Requerida, Quant. Atendida, Quant. Consumida, Un. Medida, Chave RI e Situação RI.

Filtros (Campo) e Ordenação (Primeiro ao Quinto Campo) - Modelador Relatórios:

Chave Manutenção, Chave RI, Cód. Componente, Cód. Plano, Cód. Recurso, Cód. Requisitante, Data Emissão, Data Final, Data Inicial, Descrição, Grade 1, Grade 2, Grade 3, Nome Componente, Plano, Recurso, Requisitante, Situação Manutenção, Situação RI, Tipo e Tipo Manutenção.

Campos Disponíveis - Campos - Modelador de Relatórios:

Produto: Código Produto, Nome Produto, Unidade de Medida, Unidade de Compra, Grade 1, Grade 2, Grade 3, Código Grade 1, Código Grade 2, Código Grade 3, Lote, Fabricado Em, Nr. Dias, Validade, Quantidade Total, Quant. Un. Compra e Conversão Un. Compra .

Campo - Filtros - Modelador Relatórios:

Código Grade 1, Código Grade 2, Código Grade 3, Código Produto, Unidade de Compra e Unidade de Medida.

Primeiro ao Quinto Campo - Ordenação - Modelador Relatórios:

Código Grade 1, Código Grade 2, Código Grade 3, Código Produto, Grade 1, Grade 2, Grade 3, Nome Produto, Unidade de Compra e Unidade de Medida.

Módulo Produção - Versão 4.15.0 de 12/08/09

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Propriedades/Geral (Utilizar projeto), Exibir/Rastrear Nota Fiscal e Rastrear Produto (Análise de OP: Projeto), Exibir/Tempo de Produção (Projeto), Cadastros de Projeto e Fichas Técnicas (Projeto), Cadastros/Leiautes de Fichas Técnicas e Ordens de Produção Formulário/Documento (Código Projeto e Descrição Projeto), Movimentos de Necessidades da Produção (Projeto), Ordem de Produção + Demanda da Produção (Projeto) e Apontamentos da Produção (Projeto), Relatórios de Demandas da Produção (Projeto), Capacidade de Produção (Projetos) e Operacionais/Fichas Técnicas (Projeto): implementado o controle da produção por Projetos no sistema. Este recurso vem auxiliar as indústrias de transformação do tipo seriada, quando houver necessidade de se controlar projetos específicos, acompanhando todas as etapas produtivas. Desta forma, pode-se emitir relatórios, compor custos, acompanhar a produção e diversas outras rotinas, dispondo assim de melhor gerenciamento do projeto.

    • Propriedades/Apontamentos (Solicitar nota ao faturamento e Processo Externo) e Movimentos/Apontamento da Produção/Processo Externo (Apontamento Externo): para os movimentos de Apontamentos da Produção realizados fora da Empresa, quando há necessidade de emissão de nota fiscal de remessa para industrialização, o Radar Produção passa a solicitar automaticamente esta nota fiscal ao setor comercial através da tela Apontamento Externo, diretamente do Radar Produção ao Radar Comercial. Além disso, várias informações também serão levadas automaticamente nesta solicitação, conforme parâmetros já definidos, agilizando significativamente este processo.

    • Cadastros de Leiautes (Gestão da Manutenção: Formulário/Documento), Cadastros de Recursos da Produção (Manutenção), Movimentos (Gestão da Manutenção) e Relatórios (Gestão da Manutenção): disponibilizado recurso de Gestão da Manutenção para registrar e controlar as execuções de manutenções preventivas e corretivas dos recursos do tipo máquina. Ela possibilita que a empresa programe toda a manutenção dos equipamentos utilizados e que necessitam de acompanhamentos de manutenção por prazos determinados ou esporádicos. Desta forma pode-se inclusive programar e solicitar os materiais necessários a manutenção do equipamento. Além disso, para fins de programação de produção, um recurso em manutenção fica fora da linha de produção, considerando então sua parada para manutenção nos cálculos de tempo de produção. Outro fator importante é que o recurso não estará disponível para ser utilizando quando da geração das Ordens de Produção caso encontre-se em manutenção.

    • Cadastros de Ordens de Produção - Ped/Nec (Quantidade): passa a ser possível alterar a quantidade a produzir de uma OP já gravada, desde que a mesma não tenha recebido nenhum apontamento. Depois de alterada a quantidade e confirmada com OK o sistema solicitará confirmação do usuário.

    • Movimentos de Ordens de Produção - Editar (Cancelar/Interromper Ordem de Produção): a opção "Cancelar Ordem de Produção" passa a se chamar "Cancelar/Interromper Ordem de Produção". Passa também a permitir o cancelamento de diversas Ordens de Produção através de um comando único, desde que não tenham recebido apontamentos.

    • Movimentos de Ordens de Produção - Exibir/Análise de OP/Apontamentos e Apontamentos da Produção - Exibir/Apontamentos Efetuados (Remessa - Insumos Remetidos ao Industrializador): através da visualização dos apontamentos efetuados ou da analise de uma ordem de produção, passa a ser possível verificar diretamente no Radar Produção, sem necessidade de consultar a nota fiscal, para qual fornecedor e quais os insumos que foram remetidos para industrialização num apontamento externo.

    • Relatórios Operacionais - Fichas Técnicas (Último Custo Médio): incluído novo item de campos disponíveis do Modelador de Relatórios, possibilitando mostrar o valor do último custo médio, independente do saldo do produto em estoque estar zerado ou não.

    • Relatórios Operacionais - Insumos por Ordem de Produção: passa a ser possível listar as quantidades totais de insumos para a produção de uma ou mais ordem de produção e seus respectivos processos, possibilitando a separação destes insumos e agilizando a produção. Pode ser usado o leitor óptico no código de barras da Ordem da Produção. É necessário que ao menos uma OP seja adicionada à lista.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Geral: foi implementado no grupo Ficha Técnica a opção Utilizar Projeto para habilitar no sistema o controle de produção por projeto, possibilitando acompanhar a produção de um projeto ou projeto específico. Assim, será possível cadastrar os Projeto e as Fichas Técnicas relacionadas a ele, inserir Necessidades da Produção, Apontamentos, emitir Ordens de Produção e Relatórios com estas informações. Com esta opção desmarcada todos os campos e informações referentes a Projeto permanecerão desabilitados no sistema.

    • Pasta Apontamentos: foi implementada a opção Solicitar nota ao faturamento, que habilita o grupo Processo Externo, possibilitando informar os dados necessários a serem enviados ao Radar Comercial quando da solicitação da nota fiscal de remessa para industrialização, via movimentos de Apontamentos da Produção/Processo Externo em Apontamento Externo.

Processo Externo: neste grupo você informa os dados de processo externo para cada filial cadastrada com os seguintes dados, Lista (Filial, Código CFOP dentro do Estado, CFOP dentro do Estado, Código CFOP fora do Estado, CFOP fora do Estado, Código Classificação, Classificação, Código Histórico e Histórico), Filial, CFOP dentro do Estado, CFOP fora do Estado, Classificação e Histórico.

Menu Exibir

  • Nas opções Rastrear Nota Fiscal e Rastrear Produto foi implementado na tela Análise de OP/Principal o campo Projeto, possibilitando mostrar o projeto vinculado a ordem de produção que está sendo analisada.

  • Na opção Tempo de Produção foi implementado o campo Projeto, possibilitando informar o projeto para o cálculo do tempo de produção do mesmo.

Menu Cadastros

  • Na opção Recursos da Produção foi implementada a pasta Manutenção onde deverão ser informados os dados referentes aos recursos do tipo máquina, ou seja, registrada a periodicidade com que determinados procedimentos de manutenção preventiva devem ser executados e que tipos de materiais serão consumidos durante estes procedimentos. Para habilitar esta pasta é necessário marcar na pasta Recurso o Tipo igual a Máquina. Estas informações serão utilizadas na Gestão da Manutenção.

    Esta pasta é composta dos seguintes campos: Lista (Código, Descrição, Periodicidade, Data Inicial, Data Última Manutenção e Data Próxima Manutenção), Código, Descrição, Periodicidade, Data Inicial, Data Última Manutenção, Tempo Previsto, Componentes (Produto/Serviço, Código, Complemento e Quantidade), Detalhamento e Inativo. Para habilitar esta pasta é necessário marcar na pasta Recurso o Tipo igual a Máquina.

  • Foi implementada a opção de menu Projeto para registrar todos os projetos (coleções) relacionados ao Radar Produção. Este recurso vem auxiliar as indústrias de transformação do tipo seriada, quando houver necessidade de se controlar projetos específicos, acompanhando todas as etapas produtivas. Desta forma, pode-se emitir relatórios, compor custos, acompanhar a produção e diversas outras rotinas, dispondo assim de melhor gerenciamento do projeto.

    O cadastro de Projeto é composto de uma Lista (Código, Descrição e Situação) e os campos Código, Novo Código, Descrição e Situação (Desenvolvimento, Produção ou Encerrada).

    No menu Exibir/Filtro é possível filtrar os projetos na lista por Situação (Desenvolvimento, Produção ou Encerrada).

  • Na opção Fichas Técnicas foi implementado na pasta Principal o campo Projeto, possibilitando vincular à ficha técnica um projeto informado previamente em Cadastros/Projeto. Também no menu Exibir/Filtro foi implementado o campo Projeto, possibilitando filtrar na lista de visão as fichas técnicas de um determinado projeto. E ainda na lista de visão foram disponibilizadas as colunas Cód. Projeto e Descrição Projeto.

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Fichas Técnicas: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Processos" (18 Código Projeto e 19 Descrição Projeto), possibilitando listar as informações do projeto vinculado à ficha técnica.

    • Ordens Produção/Formulário: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes, grupo "Ordem de Produção" ([Código Projeto] e [Descrição Projeto]), possibilitando listar as informações do projeto vinculado a ordem de produção.

    • Ordens Produção/Documento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos, grupo "Ordem de Produção" (120 Código Projeto e 121 Descrição Projeto), possibilitando listar as informações do projeto vinculado a ordem de produção.

    • Gestão da Manutenção/Formulário: incluída nova opção de leiaute possibilitando listar as gestões de manutenção através do Modelador de Leiautes com os seguintes campos disponíveis.

    • Gestão da Manutenção/Documento: incluída nova opção de leiaute possibilitando listar as gestões de manutenção através do Modelador de Documentos com os seguintes campos disponíveis.

Menu Movimentos

  • Na opção Necessidades da Produção foi implementado o campo Projeto, possibilitando vincular à necessidade da produção um projeto informado previamente em Cadastros/Projeto. Também no menu Exibir/Filtro foi implementado o campo Projeto, possibilitando filtrar na lista de visão as necessidades da produção de um determinado projeto. E ainda na lista de visão foram disponibilizadas as colunas Cód. Projeto e Descrição Projeto.

  • Na opção Ordens de Produção foram efetuadas as seguintes alterações e implementações:

    • Editar: a opção "Cancelar Ordem de Produção" passa a se chamar Cancelar/Interromper Ordem de Produção. Passa também a permitir o cancelamento múltiplo, até no máximo 1000 Ordens de Produção através de um comando único, desde que não tenham recebido apontamentos. Para isso, basta selecionar na lista as ordens de compras que deseja cancelar mantendo pressionada a tecla SHIFT ou CRTL e clicar no ícone ou na opção de cancelamento. O sistema solicitará a confirmação do cancelamentos das OPs.

    • Pasta Principal: foi implementado o campo Projeto possibilitando vincular a ordem de produção um projeto informado previamente em Cadastros/Projeto. No campo Produto, tela Demanda da Produção [image] foi implementada na lista a coluna Projeto. Assim, quando a opção Utilizar projeto estiver marcada em Propriedades/Geral do Radar Produção, a demanda será agrupada por produto e projeto, caso contrário apenas por produto. Da mesma forma, quando houver um Projeto informado na pasta Principal, somente serão apresentadas as necessidades da produção que estiverem relacionadas ao projeto informado.

      Também no menu Exibir/Filtro foi implementado o campo Projeto possibilitando filtrar na lista de visão as ordens de produção de um determinado projeto. E ainda na lista de visão foram disponibilizadas as colunas Cód. Projeto e Descrição Projeto.

    • Pasta Ped/Nec: no campo Quantidade passa a ser possível alterar a quantidade a produzir de uma OP já gravada, desde que a mesma não tenha recebido nenhum apontamento. Depois de alterada a quantidade e confirmada com OK o sistema solicitará confirmação do usuário.

  • Nas opções Ordens de Produção em Exibir/Análise de OP/Apontamentos e Apontamentos da Produção em Exibir/Apontamentos Efetuados foi implementado o botão Remessa para acessar a tela Insumos Remetidos ao Industrializador onde, através da visualização dos apontamentos efetuados ou da analise de uma ordem de produção, passa a ser possível verificar diretamente no Radar Produção, sem necessidade de consultar a nota fiscal, para qual fornecedor e quais os insumos que foram remetidos para industrialização num apontamento externo.

    A tela Insumos Remetidos ao Industrializador apresenta as seguintes informações para consulta/impressão: Fornecedor, Produto, Quantidade, Insumos (Lista (Código, Nome Produto, Grade 1, Grade 2, Grade 3, Quant. Unitária, Quant. Total, Un. Medida, Local, Nr. Lote, Validade e Produção), Produto, Complemento, Un., Quant. Unitária, Quant. Total, Local Origem e Imprimir) e Enviar produto final como insumo.

  • Na opção Apontamentos da Produção foi implementado no menu Exibir/Filtro o campo Projeto, possibilitando filtrar na lista de visão os apontamentos da produção de um determinado projeto. E na lista de visão foi disponibilizada a coluna Projeto.

  • Na opção Apontamentos da Produção/Processo Externo foram efetuadas diversas alterações e implementações em função da propriedade Solicitar nota ao faturamento.

    • Lista: incluída a coluna Chave Remessa e Projeto.

    • Nota Recebida: este campo passa a ficar desabilitado quando a propriedade Solicitar nota ao faturamento estiver marcada, não sendo possível selecionar uma nota de remessa.

    • Apontamento Externo: para acessar esta tela é necessário marcar a opção Solicitar nota ao faturamento em Propriedades/Apontamentos e na tela de Movimentos/Apontamentos da Produção/Processo Externo informar a Quantidade e confirmar com OK.

      A tela Apontamento Externo é composta dos seguintes campos: Fornecedor, Produto, Quantidade e Insumos. O grupo Insumos é formado por uma Lista (Código, Nome Produto, Grade 1, Grade 2, Grade 3, Quant. Unitária, Quant. Total, Un. Medida, Local, Nr. Lote, Validade e Produção) e pelos campos Produto, Complemento, Un., Qtd. Unitária, Qtd. Total e Local Origem, além da opção Enviar produto final como insumo.

Quando da terceirização de um serviço de industrialização é obrigatória a emissão de uma nota fiscal de remessa para realização do serviço. Assim, para os movimentos de Apontamentos da Produção realizados fora da Empresa, quando há necessidade de emissão de nota fiscal de remessa para industrialização, o Radar Produção passa a solicitar automaticamente esta nota fiscal ao setor comercial através da tela Apontamento Externo, diretamente do Radar Produção ao Radar Comercial. Além disso, várias informações também serão levadas automaticamente nesta solicitação, conforme parâmetros já definidos, agilizando significativamente este processo.

No Radar Comercial/Notas Fiscais/Remessa será gravada uma solicitação de nota fiscal para o Fornecedor e com os Produtos (itens de insumos nas suas exatas quantidades) informados nesta tela. Serão sugeridas ainda as informações de CFOP, Histórico e Classificação informados em Propriedades/Apontamentos/Insumos.

  • Foi implementada a opção de menu Gestão da Manutenção para registrar e controlar as execuções de manutenções preventivas e corretivas dos recursos do tipo máquina. Ela possibilita que a empresa programe toda a manutenção dos equipamentos utilizados pela mesma e que necessitam de acompanhamentos de manutenção por prazos determinados ou esporádicos. Desta forma pode-se inclusive programar e solicitar os materiais necessários a manutenção do equipamento. Além disso, para fins de programação de produção, um recurso em manutenção fica fora da linha de produção, considerando então sua parada para manutenção nos cálculos de tempo de produção. Outro fator importante é que o recurso não estará disponível para ser utilizando quando da geração das Ordens de Produção caso encontre-se em manutenção.

A tela está dividida em três partes: uma árvore contendo as máquinas e suas manutenções previstas, uma lista de visão com as manutenções executadas e uma área para entrada e alteração de dados. Na janela de edição são apresentados os seguintes campos: Lista (Chave, Descrição, Requisitante, Recurso, Plano, Emissão, Inicial, Final, Tipo Manutenção e Situação Manutenção), Chave, Data Inicial, Data Emissão, Máquina, Tipo de Manutenção (Preventiva ou Corretiva), Plano, Descrição, Complemento, Requisitante, Componentes (Lista (Tipo, Código, Descrição, Grade 1, Grade 2, Grade 3, Quantidade Requerida, Quantidade Atendida, Quantidade Consumida, Un. Medida, Requisição Interna e Situação RI), Produto/Serviço, Código, Complemento, Quantidade Requisitada e Quantidade Consumida), Encerrar, Data Encerramento e Leiaute (Visualizar).

Disponibilizado também no menu Exibir o Filtro para filtrar as manutenções na lista por Período de Emissão e/ou Período de Execução (Inicial e Final), Filial, Máquina, Requisitante, Situação da Manutenção (Aguardando Componente, Não Iniciada, Iniciada, Cancelada e/ou Concluída) e Tipo de Manutenção (Preventiva e/ou Corretiva), além de Manter filtro ativado para próximas consultas.

Menu Relatórios

  • Na opção Demandas de Produção foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Produto" (Cód. Projeto e Des. Projeto), possibilitando listar as informações do projeto vinculado à demanda de produção. O campo "Cód. Projeto" foi disponibilizado também na pasta Filtro e os campos "Cód. Projeto" e "Des. Projeto" na pasta Ordenação do Modelador de Relatórios.

    No filtro de detalhamento também foi implementado o campo Projeto, possibilitando listar as demandas da produção vinculadas a um determinado projeto.

  • Na opção Capacidade de Produção foi disponibilizado no grupo Produtos do filtro de detalhamento o campo Projeto, possibilitando adicionar um ou mais projetos para a emissão do relatório de capacidade de produção. Na lista deste mesmo grupo foi disponibilizada ainda a coluna Projeto.

  • Implementada nova opção de relatório Gestão da Manutenção possibilitando visualizar/imprimir as manutenções geradas pelo sistema. Você pode utilizar um modelo já existente ou criar seus próprios através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do Modelador de Relatórios.

Ao clicar em Visualizar ou Imprimir, o sistema apresenta um filtro de detalhamento com as seguintes opções: Recurso, Plano, Filial, Requisitante, Tipo de Manutenção (Preventiva e/ou Corretiva), Período de Emissão (Inicial/Final), Período de Execução (Inicial/Final) e Situação (Aguardando Componente, Não Iniciada, Iniciada, Cancelada e/ou Concluída), além de Manter filtro ativado.

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

    • Fichas Técnicas: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Ficha Técnica" (Cód. Projeto e Des. Projeto), possibilitando listar as informações do projeto vinculado à ficha técnica. Os mesmos campos também foram disponibilizados na pasta Filtro e Ordenação do Modelador de Relatórios.

      Também foi incluído novo item de campos disponíveis do Modelador de Relatórios, grupo "Insumos" (Último Custo Médio), possibilitando mostrar o valor do último custo médio, independente do saldo do produto em estoque estar zerado ou não.

      Já no filtro de detalhamento foi implementado o campo Projeto, possibilitando listar as fichas técnicas vinculadas a um determinado projeto.

    • Insumos por Ordem de Produção: implementada nova opção de relatório Insumos por Ordem de Produção que permite listar as quantidades totais de insumos para a produção de uma ou mais ordem de produção e seus respectivos processos, possibilitando a separação destes insumos e agilizando a produção. Pode ser usado o leitor óptico no código de barras da Ordem da Produção. É necessário que ao menos uma OP seja adicionada à lista. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

      Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório, possibilitando ainda a utilização de Filtros e Ordenação do modelador.

Ao clicar em Visualizar ou Imprimir, o sistema apresenta um filtro de detalhamento com as seguintes opções: Ordens de Produção (Lista (Chave, Número, Código, Descrição, Grade 1, Grade 2, Grade 3, Un. Medida, Filial, Tipo OP, Fluxo, Projeto, Emissão, Conclusão, Prev. Início, Prev. Fim, Cliente/Fornecedor e Situação) e OP) e Processos (Lista (Código e Descrição) e Processo), além de Manter filtro ativado.


Versão de 16/06/09

Versão 4.14.0 de 16/06/09

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF (Versão 3.0)

  • Estoque

  • Financeiro

  • Folha

  • GED

  • Gerenciador

  • Orçamento

  • Ponto

  • Produção

  • Radar Web

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 16/06/09

Módulo Empresarial - Versão 4.14.0 de 16/06/09

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários (Utilizar permissão do usuário): possibilidade de criar usuários (grupos) com permissões especiais, as quais podem ser utilizadas pelos usuários que estão sendo incluídos/alterados. Qualquer permissão alterada (marcada/desmarcada) em um grupo também é alterada automaticamente em todos os usuários vinculados, os quais passarão a ter o novo perfil atribuído.

    • Cadastros de Usuários - Permissões/Empresarial (Clientes - Consultar Posição Financeira) e Cadastros de Clientes/Fornecedores - Inf. Financeiras/Crédito (Posição Financeira): disponibilizada permissão de usuários e implementado botão com acesso à tela de consulta de Posição Financeira de Clientes/Fornecedores do Radar Financeiro já com os dados do cliente/fornecedor selecionado na lista.

    • Cadastros de Usuários - Permissões/Comercial (Pedidos - Gerar Pré-Venda): disponibilizada permissão para habilitar o recurso Gerar Pré-Venda no ECF na tela de Pedidos do Radar Comercial.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Principal (Dispensar valor mínimo PCC): com esta opção marcada ao emitir notas fiscais para este cliente o sistema fará a retenção do PCC quando houver, independente do valor informado para dispensa em Propriedades/Notas Fiscais do Radar Comercial.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Sócios (Participação %): o campo "Percentual Participação" passou a se chamar "Participação (%)" mantendo o mesmo funcionamento.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Arquivo, Leiautes Clientes/Fornecedores, Físicos e Jurídicos (Anotações Gerais e Inf. Comerciais): possibilidade de listar as informações de Anotações Gerais do cadastro de CFRT e as Inf. Comerciais do cadastro de Clientes.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Pasta Inf. Extras 2 (Classificação): a descrição da pasta "Ato Cotepe" foi alterada para "Inf. Extras 2" mantendo o mesmo funcionamento e com apenas algumas alterações na disposição dos campos. Também passa a ser possível informar código da conta de Classificação vinculada ao cliente, fornecedor, representante ou transportadora que está sendo cadastrado, facilitando as operações financeiras. O sistema traz no F4 as contas com característica "Entrada de Recursos" quando se tratar de Cliente e as contas com característica "Saída de Recursos" quando se tratar de Fornecedores, Representantes ou Transportadoras.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Radar GED: o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de cadastros CFRT, quando a base de dados possuir o Radar GED.

    • Cadastros de Documentos - Complementos (Descr. Item e DANFE (Retrato ou Paisagem)): no campo Descr. Item foi disponibilizado o item Nome + Cpl + Grades + Lote, possibilitando concatenar estas informações. Também foi implementada a opção DANFE, possibilitando definir em qual modelo, Retrato ou Paisagem, será impresso o Documento Auxiliar da Nota Fiscal Eletrônica através do arquivo da Nota Fiscal Eletrônica gerada pelo Radar Comercial.

    • Cadastros de Produtos - Arquivo/Importar - Campos Disponíveis - Produto/Classe (Código Reduzido Classificação Fiscal) e Embalagem: possibilidade de importar o Código Reduzido Classificação Fiscal para o cadastro de Produtos/Itens. Também foi incluído o grupo Embalagem possibilitando importar as informações para a pasta Embalagem do cadastro de Produtos.

    • Cadastro de Produtos - Editar ( [image] Copiar Cadastro de Produtos): possibilidade de aproveitar diversos dados de um produto já cadastrado na inclusão de um novo, facilitando significativamente os trabalhos de digitação do usuário.

    • Cadastros de Produtos - Produto e Leiaute de Importação (Prazo Validade (dias)): possibilidade de informar em dias o prazo de validade do produto que está sendo cadastrado, o qual será usado pelo Radar Estoque e Radar Produção nas entradas, onde o sistema calculará automaticamente a data de validade de acordo com o prazo informado neste campo.

    • Cadastro de Produtos - Arquivo/Propriedades (Código GTIN - Código Produto e Referência) e Complemento (Cód. GTIN): através das propriedades do produto passa a ser possível informar se o "Código GTIN" (usado para NF-e e Sped Fiscal) é o mesmo código do produto ou de sua referência, para que o sistema assuma o código parametrizado sem a necessidade de seu preenchimento manual. Além disso, foi disponibilizado também no cadastro de Produtos/Complemento a possibilidade de confirmar ou informar manualmente o "Cód. GTIN" (antigos códigos EAN, UPC e DUN-14) dos produtos para geração de arquivos eletrônicos.

    • Cadastro de Produtos/IPI, Importação Produto/Classe e Alteração Múltipla/IPI - (Código Tributação IPI (saídas) e Código Tributação (entradas)): possibilidade de informar o código de tributação do IPI também nas entradas, além de importar esta informação no cadastro de Produtos, tendo em vista que muitas vezes o código aplicado nas entradas é diferente do código aplicado nas saídas. Na Alteração Múltipla/IPI também passa a ser possível alterar estas informações em vários produtos de uma só vez.

    • Cadastro de Produtos - ICMS e Alteração Múltipla (Acréscimo ST): o cadastro de Produtos passa a aceitar o Percentual de Acréscimo de Substituição Tributária do ICMS menor ou igual a 650,00%. Até a versão anterior o percentual máximo permitido era 100%. Este ajuste foi feito no próprio cadastro de Produtos na pasta ICMS/Alíquotas (Acrésc. ST) e em Alteração Múltipla/ICMS (Acrésc. ST).

    • Cadastros de Produtos - ICMS (Produto Incentivado): foi alterada a descrição do campo "Produto Incentivado - MS" para "Produto Incentivado" mantendo o mesmo funcionamento.

    • Cadastros de Produtos - Alteração Múltipla - ICMS (Prevalece a Alíquota do Produto): passa a ser possível alterar esta condição em vários produtos de uma só vez.

    • Cadastros de Naturezas de Operação/ICMS e Arquivo/Importar/ICMS (CFOP para lançamento crédito ativo) e Relatórios de Natureza de Operação/BC ICMS (CFOP lanç. Créd. ativo): possibilidade de configurar o sistema para que na emissão de nota fiscal de lançamento de crédito do ICMS de ativo imobilizado, o Radar Comercial faça os tratamentos específicos para esta situação habilitando apenas o campo de ICMS e a descrição do item. Este campo também foi disponibilizado para importação e emissão de relatório.

    • Cadastros de Naturezas de Operação/ICMS e Arquivo/Importar/ICMS (Somar valor do ICMS no Faturamento) e Relatórios de Natureza de Operação/BC ICMS (+ Vlr ICMS Faturamen.): possibilidade de configurar o sistema para quando a empresa tiver tratamento específico (Exemplo: sucatas no estado de São Paulo) e o ICMS vinculado a esta natureza de operação, o sistema passe a somar ao total das faturas nas emissões de notas fiscais do Radar Comercial. Este campo também foi disponibilizado para importação e emissão de relatório.

    • Relatórios de Sócios - Lista ( [image] Botão Vários e Relação de Sócios): a lista de Sócios passa a permitir uma quantidade ilimitada para a adição de registros na lista. Também para o Tipo igual a Sócio passa a ser possível selecionar através do botão Vários uma Relação de Sócios, onde são apresentados os sócios informados no cadastro de Sócios.

    • Edits (F4) - Produto e Serviço: alterada a descrição da coluna "Un." para "Un. Produto" e "Un. Serviço" respectivamente, facilitando o acesso às informações dos cadastros. Também foi incluída no F4 de produtos a coluna "Un. Compra".

    • Tela Histórico do Cliente - Pedidos e Notas Fiscais (Radar Comercial) e Cupons Fiscais (Radar ECF): foram disponibilizadas diversas informações financeiras e cadastrais, além da possibilidade verificar a composição do valor. Pode-se também selecionar um leiaute e visualizar/imprimir diretamente da tela de consulta. Para isso foram feitas as diversas alterações na tela já existente no sistema.

    • Utilitários WKCheck.exe (Radar Folha): passa a gerar Anotações CTPS para cálculos importados.

    • Modelador de Relatórios (DFCREL) - Impressão (Cabeçalho, Detalhes e Rodapé) e Exportação - Identificação: nos campos onde é possível selecionar campos através do [ (colchete) foi incluído o item Identificação, buscando a identificação da empresa/filial.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações:

    • Utilizar permissão do usuário: implementada opção para Utilizar permissão do usuário e selecionar ao lado um Usuário (grupo), assim o usuário que está sendo incluído/alterado passa a usar as permissões de acesso de outro usuário. As informações do grupo "Permissões" passam a ficar escondidas, semelhante ao que ocorre com a opção "Supervisor", pois as permissões a serem consideradas para este usuário passam a ser do usuário selecionado. Se não informar nenhum usuário, o sistema desmarca automaticamente esta opção.

      Ao utilizar o recurso aconselhamos primeiramente criar os usuários "grupos" para depois fazer os vínculos como, por exemplo, Contabilidade, Fiscal, Financeiro, etc. e dar devidas permissões de acesso para estes grupos. Em seguida é só cadastrar os usuários novos e selecionar a qual "grupo" de usuários a que ele pertence. Qualquer permissão alterada (marcada/desmarcada) em um grupo também é alterada automaticamente em todos os usuários vinculados, os quais passarão a ter o novo perfil atribuído.

      Para as empresas de escritório contábil (Birô) o sistema continuará a questionar se deseja fazer a inclusão deste novo usuário para todas as bases já registradas, copiando-o para todas as bases. Neste caso o usuário usado como "grupo" deve constar nas bases destino. Para as bases de dados com filiais o funcionamento continua o mesmo já existente.

    • Permissões - Empresarial: disponibilizada a permissão Clientes - Consultar Posição Financeira para habilitar o botão "Posição Financeira" no cadastro de Clientes/Fornecedores, pasta Inf. Financeiras, grupo Crédito. Esta permissão necessita que pelo menus uma das permissões "Clientes/Forn./Repres./Transp./Sócios" ou "Clientes/Forn./Repres./Transp./Sócios - Consultar" esteja marcada também.

    • Permissões - Comercial: disponibilizada a permissão Pedidos - Gerar Pré-Venda para habilitar o recurso Gerar Pré-Venda no ECF, que pode ser acessado via ícone ou menu Editar na tela de Pedidos do Radar Comercial. Para isso, a base de dados deve ter também o Radar ECF.

  • Nas opções Clientes e Fornecedores, pasta Inf. Financeiras, foi implementado no grupo Crédito o botão Posição Financeira com acesso à tela de consulta de Posição Financeira de Clientes/Fornecedores do Radar Financeiro já com os dados do cliente/fornecedor selecionado na lista. Para habilitar esta opção é necessário que o usuário tenha permissão de "Supervisor" ou "Clientes - Consultar Posição Financeira" no cadastro de Usuários do Radar Empresarial.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi implementada a opção Dispensar valor mínimo PCC, possibilitando que ao emitir notas fiscais para determinado cliente o sistema faça a retenção do PCC quando houver, independente do valor informado para dispensa em Propriedades/Notas Fiscais, campo "Dispensar retenções do PIS/COFINSCSLL até R$" do Radar Comercial.

    • Pasta Sócios: o campo "Percentual Participação" passou a se chamar Participação (%), mantendo o mesmo funcionamento.

    • Pasta Inf. Extras 2: a descrição da pasta "Ato Cotepe" foi alterada para Inf. Extras 2 mantendo os mesmo campos com apenas algumas alterações. Nesta pasta foi criado o grupo Ato Cotepe com os campos já existentes Inscrição Estadual e Relacionamento com Empresa (Indicador de Relacionamento, Data Início e Data Término).

      Também foi incluído o campo Classificação possibilitando informar o código da conta de classificação vinculada ao cliente, fornecedor, representante ou transportadora que está sendo cadastrado, facilitando as operações financeiras. Ex.: 1710 - Venda de Mercadorias. O sistema traz no F4 as contas com característica "Entrada de Recursos" quando se tratar de Cliente e as contas com característica "Saída de Recursos" quando se tratar de Fornecedores, Representantes ou Transportadoras.

  • No Radar Financeiro em Movimentos/Contas a Receber/Lançamentos ao informar o Cliente no campo "Sacado", se no cadastro deste tiver configurada uma conta com característica "Entrada de Recursos", o sistema vai sugerir no campo "Classificação" da tela de lançamentos a conta informada no cadastro.

  • No Radar Financeiro em Movimentos/Contas a Pagar/Lançamentos ao informar o Fornecedor/Representante/Transportadora no campo "Cedente", se no cadastro deste tiver configurada uma conta com característica "Saída de Recursos", o sistema vai sugerir no campo "Classificação" da tela de lançamentos a conta informada no cadastro.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras em Arquivo, Leiautes Clientes/Fornecedores, Físicos e Jurídicos foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Inf. Extras" (65 Anotações Gerais), buscando a informação do cadastro de CFRT, pasta Inf. Extras.

    Também foi incluído um novo grupo de itens "Ref. Comerciais" com os campos 66 Código Ref., 67 CNPJ/CPF Ref., 68 Fornecedor Desde, 69 Razão Social Ref., 70 Contato Ref., 71 Limite Ref., 72 Maior Acúmulo Ref., 73 Data Maior Acúmulo, 74 Maior Fatura Ref., 75 Data Maior Fatura, 76 Última Fatura Ref., 77 Data Última Fatura, 78 Débito Atual Ref., 79 Pagamentos Ref. e 80 Conceito Ref, buscando informações do cadastro de Clientes, pasta Ref. Comerciais.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, caso a base de dados possuir o Radar GED (Guarda Eletrônica de Documentos) o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de cadastros CFRT.

    • Editar/Registrar Documentos Digitais: disponibilizada a opção Registrar Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando acessar a tela Registro de Documentos Digitais diretamente da tela de cadastros CFRT, sem ter que acessar o Radar GED para isso.

    • Exibir/Documentos Digitais: como ferramenta de pesquisa foi disponibilizada a opção Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas. O documento será aberto automaticamente e apresentado no seu formato original e, caso não for encontrado, será apresentada a tela de Busca Rápida do Registro de Documentos Digitais do Radar GED já com o conteúdo de Pesquisa sugerido.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.

  • Na opção Documentos/Complementos no campo Descr. Item foi disponibilizado o item Nome + Cpl + Grades + Lote, concatenando o nome do produto, complemento do item, grades do produto e lote.

    Também foi implementada a opção DANFE, possibilitando definir em qual modelo, Retrato ou Paisagem, será impresso o DANFE (Documento Auxiliar da Nota Fiscal Eletrônica) através do arquivo da NF-e (Nota Fiscal Eletrônica) gerada pelo Radar Comercial.

  • Na opção Produtos foram efetuadas as seguintes implementações:

    • Arquivo/Importar: também foi incluído em campos disponíveis no Leiaute de Importação, grupo "Produto/Classe" os campos Prazo Validade (dias) e Código Reduzido Classificação Fiscal, possibilitando importar a informação para o cadastro de Produtos, pastas Produto e Itens respectivamente.

      No mesmo grupo o campo "Código Tributação IPI" passou a se chamar Código Tributação IPI (saídas), mantendo o mesmo funcionamento e foi incluído o campo Código Tributação IPI (entradas), para importar o código de tributação do IPI também para as entradas, tendo em vista que muitas vezes o código aplicado nas entradas é diferente do código aplicado nas saídas.

      Também foi incluído o grupo Embalagem possibilitando importar as informações para a pasta Embalagem do cadastro de Produtos, com os seguintes campos disponíveis: Tipo de Linha, Embalçagem, Material, Largura, Unidade Medida Largura, Altura, Unidade Medida Altura, Comprimento, Unidade Medida Comprimento, Volume, Unidade Medida Volume, Tara, Unidade Medida Tara, Quantidade Max. Empilhamento e Desconsiderar.

    • Arquivo/Propriedades: foi implementado na pasta Gerais o grupo Código GTIN onde é possível escolher uma das formas de composição do código GTIN (antigo EAN e Dun-14) utilizado pela empresa, Código Produto ou Referência. Pode-se marcar uma destas opções e em seguida marcar a opção Cód. GTIN no cadastro de Produtos/Complemento, pois o mesmo será mostrado no campo ao lado sem possibilidade de alteração por parte do usuário. Desta forma, na geração de arquivos digitais (NF-e e Sped Fiscal) será considerado o código aqui parametrizado para o produto/referência.

Caso as duas opções estiverem desmarcadas é necessário informar o Cód. GTIN diretamente no cadastro de Produtos/Complemento. Se a informação do código já existir ela será mostrada no campo ao lado com possibilidade de alteração.

    • Editar/Copiar Cadastro de Produtos: foi disponibilizado o ícone [image] na barra de ferramentas e no menu Editar a opção Copiar Cadastro de Produto, possibilitando aproveitar diversos dados de um produto já cadastrado na inclusão de um novo, facilitando significativamente os trabalhos de digitação do usuário. Para habilitar esta opção, basta selecionar um produto na lista e utilizar a opção de Copiar Cadastro de Produto. O sistema manterá todos os dados copiados na janela de edição e em modo de inclusão, posicionando o cursor sobre o código sequencial, bastando alterar ou não as informações desejadas e confirmar com OK.

    • Pasta Produto: foi incluído o campo Prazo Validade (dias) possibilitando informar em dias o prazo de validade do produto que está sendo cadastrado, até no máximo 4 dígitos. Ex.: 180, 360, etc. Esta informação será usada pelo Radar Estoque e Radar Produção nas entradas, onde o sistema calculará automaticamente a data de validade de acordo com o prazo informado neste campo.

    • Pasta Complemento: foi implementada opção para informar o Cód. GTIN (antigos códigos EAN, UPC e DUN-14) do produto. Esta informação é utilizada para a geração do arquivo eletrônico de notas fiscais e SPED Fiscal. O sistema faz uma consistência, permitindo informar apenas 8, 12, 13 ou 14 posições, que são os tamanhos possíveis para os códigos de barras mencionados. Também faz a consistência do digito verificar conforme padrão mundial estabelecido para estes códigos. Veja mais informações no tópico Arquivo/Propriedades acima.

    • Pasta IPI: o campo "Código Tributação IPI" passou a se chamar Código Tributação IPI (saídas), mantendo o mesmo funcionamento e foi incluído o campo Código Tributação IPI (entradas), para informar o código de tributação do IPI também nas entradas, tendo em vista que muitas vezes o código aplicado nas entradas é diferente do código aplicado nas saídas.

    • Pasta ICMS: o sistema passa a aceitar o Percentual de Acréscimo de Substituição Tributária do ICMS menor ou igual a 650,00%. Até a versão anterior o percentual máximo permitido era 100%. Este ajuste foi feito no próprio cadastro de Produtos na pasta ICMS/Alíquotas (Acrésc. ST) e em Alteração Múltipla/ICMS (Acrésc. ST). A Importação e Importação Automática já estava aceitando este valor.

    • Pasta ICMS: foi alterada a descrição do campo "Produto Incentivado - MS" para Produto Incentivado, mantendo o mesmo funcionamento.

    • Cadastros/Alteração Múltipla: foram efetuadas alterações conforme segue.

      • Pasta IPI: incluídos os campos Código Tributação IPI (saídas) e Código Tributação IPI (entradas), possibilitando alterar esta informação em vários produtos de uma só vez.

      • Pasta ICMS: foi disponibilizada a opção Alterar que habilita a opção Prevalece a Alíquota do Produto, possibilitando alterar esta condição em vários produtos de uma só vez.

  • Na opção Naturezas de Operação/ICMS foi implementado novos campos referentes ao Radar Comercial.

    • CFOP para lançamento crédito ativo: incluído campo para determinar que na emissão de nota fiscal de lançamento de crédito do ICMS de ativo imobilizado, o Radar Comercial faça os tratamentos específicos para esta situação habilitando apenas o campo de ICMS e a descrição do item.

    • Somar valor do ICMS no Faturamento: incluído campo para que no caso da empresa tiver tratamento específico (Exemplo: sucatas no estado de São Paulo) e o ICMS vinculado a esta natureza de operação, o sistema passe a somar ao total das faturas nas emissões de notas fiscais do Radar Comercial. Este campo permanece habilitado apenas para o módulo Comercial marcado e opção de ICMS "Não Tributada" desmarcada.

Os campos CFOP para lançamento crédito Ativo e Somar valor do ICMS no Faturamento também foram disponibilizados em Arquivo/Importar, em campos disponíveis do Leiaute de Importação, grupo ICMS, possibilitando importar cadastros de naturezas de operação com estas informações.

Menu Relatórios

  • Na opção Sócios/Lista (Radar Empresarial e Gerenciador) a lista de Sócios passa a permitir uma quantidade ilimitada para a adição de códigos. Até a versão anterior eram permitidos apenas 20 registros.

    Para o Tipo igual a Sócio foi disponibilizado no campo Código o botão [image] (Vários) permitindo acesso a tela Relação de Sócios, onde são apresentados os Sócios informados no cadastro de Sócios. Nesta tela é possível selecionar um ou mais sócios, Marcar Todos ou Desmarcar Todos. Ao confirmar com OK os sócios marcados são transferidos para a lista de sócios a serem considerados no relatório. Clique F1 nesta tela para mais informações.

  • Na opção Naturezas de Operação foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "BC ICMS" (CFOP lanç. créd. ativo e + Vlr ICMS Faturamen.), possibilitando listar as informações dos campo "CFOP para lançamento crédito ativo" e "Somar valor do ICMS no faturamento" no cadastro de Naturezas de Operação/ICMS.

Diversos

  • Edits (F4): foram efetuadas alterações nas seguintes telas de consultas:

    • Produtos: nas telas de consultas (F4) do edit de Produto foi disponibilizada a coluna Un. Compra e alterada a descrição da coluna "Un." para Un. Produto, facilitando o acesso a esta informação do cadastro de Produtos.

    • Serviços: nas telas de consultas (F4) do edit de Serviço foi alterada a descrição da coluna "Un." para Un. Serviço, facilitando o acesso a esta informação do cadastro de Serviços.

  • Histórico do Cliente - Pedidos e Notas Fiscais (Radar Comercial) e Cupons Fiscais (Radar ECF): foram disponibilizadas diversas informações financeiras e cadastrais, além da possibilidade de selecionar um leiaute e visualizar/imprimir diretamente da tela de consulta. Para isso foram feitas as seguintes alterações na tela já existente no sistema:

    • Período de Pesquisa: foi criado o grupo Período de Pesquisa com os campos Inicial e Final, mantendo o mesmo funcionamento. Estes campos foram movidos do grupo "Informações Comerciais".

    • Dados do Cliente: foi incluído o campo Cliente Desde mostrando a data informada no cadastro de Clientes/Inf. Financeiras/Crédito, campo "Cliente desde".

    • Informações Comerciais: foi incluído o campo Condição de Pagamento mostrando a condição de pagamento padrão informada no cadastro de Clientes/Inf. Extras 2, campo "Condição de Pagamento". Neste mesmo grupo o campo "Tabela de Preço Padrão" teve sua descrição alterada para Tabela de Preços, mantendo o mesmo funcionamento.

      Nesta tela você pode clicar nos valores dos campos Valor de Pedidos, Valor de Vendas e Valor de Devoluções e será apresentada uma tela para visualizar também a Composição do Valor no Histórico do Cliente, trazendo os pedidos e notas fiscais/cupons fiscais para compor o valor demonstrado nos campos do grupo Informações Comerciais.

    • Informações Financeiras: foi implementado o grupo de Informações Financeiras que estará habilitado quando a base de dados possuir também o Radar Financeiro, mostrando as informações dos seguintes campos: Limite, Crédito Utilizado, Adiantamentos, Cheques Pré-datados, Crédito Disponível, Venda, Saldo Vencido, Saldo a Vencer, Média Atraso, Cheques Devolvidos, Maior Atraso e Baixas por Inadimplência.

      Nesta tela você pode clicar nos valores dos campos Saldo Vencido, Saldo a Vencer, Média Atraso, Maior Atraso e Baixas por Inadimplência e será apresentada uma tela para visualizar também a Composição do Valor no Histórico do Cliente, trazendo os títulos para compor o valor demonstrado nos campos do grupo Informações Financeiras.

    • Leiaute: foi incluído campo para selecionar o Leiaute para a impressão da consulta de Histórico do Cliente, criado previamente em Cadastros/Leiautes/Histórico do Cliente no Radar Comercial.

    • Imprimir e Visualizar: foi disponibilizado acesso para visualização e/ou impressão da consulta do Histórico do Cliente diretamente desta tela e mediante leiaute informado.

  • Utilitários WKCheck.exe (Radar Folha): foi feita uma adaptação no WKCheck do Radar Folha para gerar Anotações CTPS para cálculos importados.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecidos pelo Windows Vista e Windows 2008, além dos seus antecessores. Com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: Modelador de Relatórios (DFCREL).


Módulo Comercial - Versão de 16/06/09

Dados Cliente: 1 Código, 2 CNPJ/CPF, 3 Razão Social, 4 Inscrição Estadual, 5 Cliente Desde, 6 Endereço, 7 Município, 8 UF, 9 CEP, 10 Contato, 11 Telefone, 12 E-mail, 13 Categoria 1, 14 Categoria 2, 15 Categoria 3, 16 Nome Categoria 1, 17 Nome Categoria 2, 18 Nome Categoria 3.

Informações Comerciais: 19 Valor Pedidos, 20 Valor Vendas, 21 Valor Devoluções, 22 Cond. Pagto, 23 Tab. Preço, 24 Freq. Média Compras, 50 Valor Prod. Mais Comp., 25 Cód. Prod. Mais Comp.(valor), 26 Nome Prod. Mais Comp.(valor), 51 Quantidade Prod. Mais Comp., 27 Cód. Prod. Mais Comp.(qtde), 28 Nome Prod. Mais Comp.(qtde).

Informações Financeiras: 29 Limite, 30 Crédito Utilizado, 31 Adiantamentos, 32 Cheques Pré-datados, 33 Crédito Disponível, 34 Venda, 35 Saldo a Vencer, 36 Saldo Vencido, 37 Média Atraso, 38 Maior Atraso, 39 Cheques Devolvidos, 40 Baixas por Inadimplência.

Últimas Compras: 41 Tipo Movimento, 42 Documento, 43 Filial, 44 Emissão, 45 Saída, 46 Valor Venda, 47 Valor Descontos, 48 Vendedor, 49 Representante.

Dedução ICMS SUFRAMA: R$ 5.100,00

Mercadoria destinada à Zona Franca de

Manaus ou àrea de Livre Comércio.

Cadastro cliente SUFRAMA Nr.: 1234567890

Mercadoria destinada à Zona Franca de

Manaus ou àrea de Livre Comércio.

Cadastro cliente SUFRAMA Nr.: 1234567890

ICMS SUFRAMA: 5.100,00

Módulo Comercial - Versão 4.14.0 de 16/06/09

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades - Notas Fiscais (Dispensar retenções do PIS/COFINS/CSLL até R$): quando o cliente tiver a opção "Dispensar valor mínimo PCC" marcada no cadastro de Clientes/Principal do Radar Empresarial, ao emitir notas fiscais para este cliente o sistema fará a retenção do PCC independente do valor informado para dispensa.

    • Cadastros de Leiautes de Orçamentos (Formulário e Documento), Pedidos (Formulário e Documento), Notas Fiscais e Espelho de Notas Fiscais - Despesas por Conta: em campos disponíveis do Modelador de Leiautes/Documentos foi alterada no grupo "Faturamento" a descrição do campo "Quem paga o frete" para "Despesas por Conta", buscando a informação da pasta Faturamento, campo "Emitente" e "Destinatário".

    • Cadastros de Leiautes de Pedidos (Formulário e Documento) , Notas Fiscais e Espelho de Notas Fiscais - Frete por Conta: incluídos novos itens em campos disponíveis do Modelador de Leiautes/Documentos, possibilitando buscar a informação da tela de Pedidos/Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    • Cadastros de Leiautes de Romaneios (Formulário e Documento) - Romaneio: incluídos novos itens em campos disponíveis do Modelador de Leiautes/Documentos para listar as informações dos romaneios.

    • Cadastros de Leiautes de Notas Fiscais - Produto (Lotes): possibilidade de buscar todos os lotes de onde o item tenha sido liberado.

    • Cadastros de Leiautes de Histórico do Cliente: implementada opção para o cadastramento do leiaute do Histórico do Cliente a ser utilizado nas telas de consultas disponíveis no menu Exibir, Pedidos e Notas Fiscais do Radar Comercial e Cupons Fiscais do Radar ECF com diversos campos disponíveis no Modelador de Documentos.

    • Cadastros de Leiautes de Importações de Pedidos (Placa e UF do Veículo 1, 2, 3 e Via de Transporte): alterados e incluídos novos itens em campos disponíveis para a importação da informação das Placas e UF dos veículos 1, 2 e 3. Também no arquivo de importação, linha P (grupo Pedido) no campo Via de Transporte as informações a serem colocadas no arquivo de importação fora alteradas para 0 (Rodoviário), 1(Ferroviário), 2 (Rodoferroviário), 3 (Aquaviário), 4 (Dutoviário), 5 (Aéreo) e 6 (Outras).

    • Movimentos de Orçamentos (Imprimir Orçamento): passa a ser possível fazer a ordenação dos itens na impressão do orçamento pelo código do item ou pela sua descrição ou ainda nenhuma deixando o campo em branco.

    • Movimentos de Pedidos - Transporte (Dados do Transporte): foi criado o grupo Dados do Transporte com os campos já existentes e efetuadas diversas alterações com o intuito de atender o SPED Fiscal.

    • Movimentos de Pedidos - Editar ( [image] Gerar Pré-Venda no ECF): disponibilizado recurso para fazer a geração automática de pré-vendas para o Radar ECF. Desta forma, caso um pedido tenha que ser revertido em Cupom Fiscal, basta gerar uma pré-venda deste pedido e emitir na sequência o Cupom Fiscal. Para isso é necessário que o local seja próprio, a base tenha ECF e o usuário tenha permissão no cadastro de Usuários.

    • Movimentos de Pedidos - Exibir (NFs geradas a partir do pedido): nesta tela o sistema passa a mostrar também os cupons fiscais emitidos a partir do pedido via opção "Gerar Pré-Venda no ECF".

    • Movimentos de Pedidos e Notas Fiscais - Exibir e Barra de Ferramentas ( [image] Histórico do Cliente): disponibilizado acesso à tela Histórico do Cliente, já existente no menu Exibir da tela principal do Radar Comercial.

    • Movimentos de Pedidos, Notas Fiscais e Romaneios - Transporte - Dados do Transporte (Rodoferroviário e Dutoviário): disponibilizados novos itens no campo Via de Transporte.

    • Movimentos de Notas Fiscais - Editar - Integrar Nota Fiscal (Reintegração de múltiplas notas fiscais): em bases de dados que tenha diversas notas pendentes de integração com outros módulos, através de um usuário Supervisor passa a ser possível fazer uma seleção de múltiplas notas fiscais na lista e comandar a reintegração de uma vez só.

    • Movimentos de Notas Fiscais - Produtos (Alíq. ICMS): o sistema passa a sugerir a alíquota de ICMS para o cliente/fornecedor pessoa física/jurídica e contribuinte/isento de ICMS, conforme definido no cadastro de Clientes/Fornecedores e de acordo com a opção "Prevalece a Alíquota do Produto" marcada/desmarcada no cadastro de Produtos/ICMS.

    • Movimentos de Notas Fiscais - Cálculo dos Impostos - NF-e e Normal (Dedução ICMS SUFRAMA): efetuados tratamentos para a nota fiscal normal (com ou sem campo específico na NF) e nota fiscal eletrônica referentes à Dedução ICMS SUFRAMA.

    • Movimentos de Notas Fiscais - RPS/Remessa/Exportação Recibo Provisório de Serviço (RPS) - Código GTIN: na exportação dos arquivos eletrônicos para a NF-E o sistema passa a exportar o Cód. GTIN informado no cadastro de Produtos.

    • Relatórios de Orçamentos (Saldo EP, Saldo EPT e Saldo ETPE): incluído novo grupo de campos disponíveis do Modelador de Relatórios, Estoque (Saldo EP, Saldo EPT e Saldo ETPE), possibilitando mostrar os saldos, levando em consideração respectivamente apenas os locais de estocagem próprios, em poder de terceiros ou de terceiros em poder da empresa.

    • Relatórios de Orçamentos, Pedidos, Notas Fiscais e Gerenciais/Vendas (Despesas por Conta): em campos disponíveis do Modelador de Relatórios foi alterada a descrição do campo "Quem paga o frete" para "Despesas por Conta", buscando a informação da pasta Faturamento, campo "Emitente" e "Destinatário".

    • Relatórios de Pedidos (Pedidos): passa a ser possível selecionar vários pedidos diferentes que atendam as demais especificações do filtro de detalhamento, permitindo que sejam listadas as informações consolidadas de apenas alguns pedidos.

    • Relatório de Pedidos (Liberação - Ordem Estocagem): implementado campo para buscar a informação da Ordem Estocagem do cadastro de Locais de Armazenagem com utilização do Filtro e Ordenação do Modelador de Relatórios. Desta forma, pode-se emitir um relatório dos produtos liberados já ordenados pelo local onde deverão ser retirados, economizando significativo tempo na distribuição interna das mercadorias.

    • Relatórios de Pedidos e Notas Fiscais (Frete por Conta): incluído novo item em campos disponíveis do Modelador de Relatórios, buscando a informação da tela de Pedidos/Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    • Relatórios de Comissões e Gerenciais/Vendas (Frete por Conta): em campos disponíveis do Modelador de Relatórios foi alterada a descrição do campo "Quem faz o frete" para "Frete por Conta", buscando a informação da tela de Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    • Relatórios de Pedidos, Notas Fiscais e Gerenciais/Vendas (Placa e UF do Veículo 1, 2 e 3): alterada a descrição de alguns itens e incluídos outros em campos disponíveis do Modelador de Relatórios, buscando a informação da tela de Pedidos/Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campos Placa do Veículo e UF 1, 2 e 3.

    • Relatórios Gerenciais de Vendas (Exibir informações de Cupons Fiscais (ECF)): passa a ser possível acompanhar de forma única as vendas do Radar Comercial e do Radar ECF num único relatório. Para fins de acompanhamento de performance de um vendedor, por exemplo, num único relatório pode-se obter as informações de todas as vendas do mesmo, sejam elas através de Notas Fiscais ou de Cupons Fiscais.

    • Relatórios Gerenciais de Posição de Cliente (Nome Fantasia e Inf. Extra 1 Cliente, 2, 3 e 4): incluídos novos itens em campos disponíveis do Modelador de Relatórios buscando as informações do cadastro de CFRT.

    • Relatórios Gerenciais de Posição de Produto (Saldo Estoque EP, Saldo Estoque EPT e Saldo Estoque ETPE): passa a ser possível visualizar se o saldo dos itens em estoque encontram-se na empresa ou se estão em estoque de terceiros, por exemplo, proporcionando uma visão mais precisa para fins de controle e previsões de vendas.

    • Relatórios Gerenciais de Posição de Cliente (Desconsiderar frete no cálculo dos valores e Considerar data de entrega para cálculo de valores de reserva e pré-baixa): possibilidade de desconsiderar no relatório os valores referentes ao frete cobrado para fins de totalização. Também passa a ser possível desconsiderar os pedidos com data de entrega fora do mês corrente, para verificação dos pedidos pendentes ou liberados para faturamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Notas Fiscais quando o cliente tiver a opção "Dispensar valor mínimo PCC" marcada no cadastro de Clientes/Principal do Radar Empresarial, o sistema passa a ignorar o valor informado na opção Dispensar retenções do PIS/COFINS/CSLL até R$ para fins de retenção, ou seja, ao emitir notas fiscais para este cliente o sistema fará a retenção do PCC independente do valor informado para dispensa.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Orçamentos/Formulário: em campos disponíveis do Modelador de Leiautes foi alterada no grupo "Faturamento" a descrição do campo "Quem paga o frete" para [Despesas por Conta], buscando a informação da tela de Orçamentos, pasta Faturamento, campo "Emitente" e "Destinatário".

    • Orçamentos/Documento: em campos disponíveis do Modelador de Documentos foi alterada no grupo "Faturamento" a descrição do campo "90 Quem paga o frete" para 90 Despesas por Conta, buscando a informação da tela de Orçamentos, pasta Faturamento, campo "Emitente" e "Destinatário".

    • Pedidos/Formulário: em campos disponíveis do Modelador de Leiautes foi alterada no grupo "Faturamento" a descrição do campo "Quem paga o frete" para [Despesas por Conta], buscando a informação da tela de Pedidos, pasta Faturamento, campo "Emitente" e "Destinatário". Também no grupo "Transportadora" foi incluído o campo [Frete por Conta], buscando a informação da tela de Pedidos, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    • Pedidos/Documento: em campos disponíveis do Modelador de Documentos foi alterada no grupo "Faturamento" a descrição do campo "60 Quem paga o frete" para 190 Despesas por Conta, buscando a informação da tela de Perdidos, pasta Faturamento, campo "Emitente" e "Destinatário". Também no grupo "Transportadora" foi incluído o campo 60 Frete por Conta, buscando a informação da tela de Pedidos, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    • Romaneios/Formulário: em campos disponíveis do Modelador de Leiautes o campo [Quantidade de Volumes] foi transferido do grupo "Volumes" para o grupo "Romaneio". Também foram incluídos no grupo "Romaneio" os campos [Quantidade Total Produtos], [Valor Total Romaneio], [Peso Bruto Romaneio] e [Peso Líquido Romaneio].

    • Romaneios/Documento: em campos disponíveis do Modelador de Documentos o campo 69 Quantidade de Volumes foi transferido do grupo "Volumes" para o grupo "Romaneio". Também foram incluídos no grupo "Romaneio" os campos 78 Quantidade Total Produtos, 79 Valor Total Romaneio, 80 Peso Bruto Romaneio e 81 Peso Líquido Romaneio.

    • Notas Fiscais: em campos disponíveis do Modelador de Leiautes foi incluído no grupo "Produto" o campo [Lotes], buscando todos os lotes de onde o item tenha sido liberado e no grupo "Transportadora" o campo [Frete por Conta], buscando a informação da tela de Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

      No grupo "Faturamento" foi alterada a descrição do campo "Quem paga o frete" para Despesas por Conta, buscando a informação da tela de Notas Fiscais, pasta Faturamento, campo "Emitente" e "Destinatário".

    • Espelho de Nota Fiscal: em campos disponíveis do Modelador de Documentos foi alterada no grupo "Faturamento" a descrição do campo "220 Quem paga o frete" para 241 Despesas por Conta, buscando a informação da tela de Notas Fiscais, pasta Faturamento, campo "Emitente" e "Destinatário". Também no grupo "Transportadora" foi incluído o campo 220 Frete por Conta, buscando a informação da tela de Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    • Histórico do Cliente: foi implementada opção para o cadastramento do leiaute do Histórico do Cliente a ser utilizado nas telas de consultas disponíveis no menu Exibir, Pedidos e Notas Fiscais do Radar Comercial e Cupons Fiscais do Radar ECF com diversos campos disponíveis no Modelador de Documentos.

    • Importações/Pedidos: em campos disponíveis do Gerador de Importação, grupo "Pedido", o campo "Placa do Veículo" foi alterado para Placa do Veículo 1 e o campo "UF Veículo" foi alterado para UF Veículo 1, além disso, foram adicionados os campos Placa do Veículo 2, UF Veículo 2, Placa do Veículo 3 e UF Veículo 3.

      No arquivo de importação, linha P (grupo Pedido) no campo Via de Transporte as informações a serem colocadas no arquivo de importação fora alteradas:

      De:       1 (Rodoviário), 2 (Ferroviário), 3 (Aquaviário), 4 (Aéreo) e 9 (Outras).
      Para:       0 (Rodoviário), 1(Ferroviário), 2 (Rodoferroviário), 3 (Aquaviário), 4 (Dutoviário), 5 (Aéreo) e 6 (Outras).

Menu Movimentos

  • Na opção Orçamentos passa a ser possível fazer a ordenação dos itens na impressão do orçamento pelo código do item ou pela sua descrição ou ainda nenhuma deixando o campo em branco. Para isso, ao utilizar o botão Visualizar ou Imprimir o sistema passa a mostrar a tela Imprimir Orçamento com as opções Leiaute e Ordenar (Branco, Código Item ou Descrição). Em função desta implementação, foi removido o campo "Leiaute" da tela principal de Orçamentos.

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Editar/Gerar Pré-Venda no ECF: disponibilizado ícone [image] barra de ferramentas e no menu Editar a opção Gerar Pré-Venda no ECF dos itens liberados neste Pedido para a tela de Pré-Vendas do Radar ECF. O pedido terá sua situação alterada para "Faturado" e, caso existir pré-baixa dos itens a mesma será eliminada. No entanto, se o cupom fiscal emitido pela Pré-Venda no Radar ECF for cancelado, o pedido voltará para a situação de "Atendido". Para isso, o local deve ser próprio e não de terceiros (EPT ou ETPE), a base de dados deve ter também o Radar ECF e o usuário deve ter permissão para Pedidos - Gerar Pré-Venda no Radar Comercial, marcada no cadastro de Usuários.

    • Exibir/NFs geradas a partir do pedido: nesta tela o sistema passa a mostrar também os cupons fiscais emitidos a partir do pedido via opção "Gerar Pré-Venda no ECF". Para isso, a coluna "Número NF" passou a se chamar Nr. NF/Cupom listando também os números de cupons fiscais.

    • Pasta Transporte: foi criado o grupo Dados do Transporte com os campos já existentes, além disso, foram efetuadas alterações com o intuito de atender o SPED Fiscal. Neste grupo o campo "Transporte a cargo de" teve sua descrição alterada para Frete por Conta, onde foram adicionados ainda os itens Terceiro e Sem frete. Ainda neste grupo o campo "Placa do Veículo" foi alterado para Placa do Veículo 1 e foram adicionados os campos Placa do Veículo 2 + UF e Placa do Veículo 3 + UF.

  • Nas opções Pedidos e Notas Fiscais foi disponibilizado na barra de ferramentas o ícone [image] e também no menu Exibir o acesso à tela Histórico do Cliente. Esta opção já existia no menu Exibir da tela principal do Radar Comercial.

  • Nas opções Pedidos, Notas Fiscais e Romaneios, pasta Transporte, grupo Dados do Transporte, foram disponibilizados no campo Via de Transporte os itens Rodoferroviário e Dutoviário.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Editar/Integrar Nota Fiscal: em bases de dados que tenha diversas notas pendentes de integração com outros módulos, através de um usuário Supervisor passa a ser possível fazer uma seleção de múltiplas notas fiscais na lista e comandar a reintegração através da opção Editar/Integrar Nota Fiscal de uma só vez.

    • Pasta Produtos: o sistema passa a sugerir a Alí. ICMS para o cliente/fornecedor pessoa física/jurídica e contribuinte/isento de ICMS, conforme definido no cadastro de Clientes/Fornecedores e de acordo com a opção "Prevalece a Alíquota do Produto" marcada/desmarcada no cadastro de Produtos/ICMS.

    • Pasta Cálculo dos Impostos: na Dedução ICMS SUFRAMA quando for NF-e o sistema irá destacar em dados adicionais automáticos a seguinte mensagem: "Dedução ICMS SUFRAMA: R$ x.xxx,xx. Mercadoria destinada à Zona Franca de Manaus ou Área de Livre Comércio. Cadastro cliente SUFRAMA Nr.: xxxxxxxxx". O sistema também irá somar a Dedução ICMS SUFRAMA devida ao desconto de cada item da NF.

Quando for nota fiscal normal e não tiver um campo específico para o valor total do ICMS SUFRAMA, o sistema destaca a mensagem acima com o valor da dedução, mensagem de mercadoria destinada à Zona Franca e o nr. do cadastro do cliente na SUFRAMA. Exemplo:

No entanto, quando o leiaute possuir campo específico para o valor total do ICMS SUFRAMA, o sistema vai destacar a mensagem de mercadoria destinada à Zona Franca e o nr. do cadastro do cliente na SUFRAMA. Exemplo:

  • Na opção RPS/Remessa/Exportação Recibo Provisório de Serviço (RPS) a geração dos arquivos eletrônicos para a NF-e passa a exportar o Cód. GTIN informado no cadastro de Produtos.

Menu Relatórios

  • Na opção Orçamentos em campos disponíveis do Modelador de Relatórios foi alterada no grupo "Orçamento" a descrição do campo "Quem paga o frete" para Despesas por Conta, buscando a informação da tela de Orçamentos, pasta Faturamento, campo "Emitente" e "Destinatário". Este campo também foi disponibilizado nas pastas Filtros e Ordenação do Modelador de Relatórios.

Também foi incluído novo grupo Estoque (Saldo EP, Saldo EPT e Saldo ETPE), possibilitando mostrar os saldos, levando em consideração respectivamente apenas os locais de estocagem próprios, em poder de terceiros ou de terceiros em poder da empresa. Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Pedidos em campos disponíveis do Modelador de Relatórios foi alterada no grupo "Pedido" a descrição do campo "Quem paga o frete" para Despesas por Conta, buscando a informação da tela de Pedidos, pasta Faturamento, campo "Emitente" e "Destinatário". Também foi incluído o campo Frete por Conta, buscando a informação da tela de Pedidos, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta". Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

    Ainda no grupo "Pedido" o campo "Placa do Veículo" foi alterado para Placa do Veículo 1 e o campo "UF Veículo" foi alterado para UF Veículo 1, além disso, foram adicionados os campos Placa do Veículo 2, UF Veículo 2, Placa do Veículo 3 e UF Veículo 3.

    Já no grupo Liberação foi disponibilizado o campo Ordem Estocagem para buscar a informação do cadastro de Locais de Armazenagem/Principal, campo "Ordem Estocagem" do Radar Estoque. Com isso, pode-se emitir um relatório dos produtos liberados já ordenados pelo local onde deverão ser retirados, economizando tempo na distribuição interna das mercadorias. Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

No filtro de detalhamento foi incluído o grupo Pedidos contendo uma Lista (Num. Pedido, Cód. Pedido, Cliente, Dt. Emissão, Valor Total, Data Entrega e Situação), o campo Pedido e o botão Adicionar. No F4 do campo Pedido são apresentados apenas os pedidos que atendam as demais especificações do filtro de detalhamento. Com isso, o sistema passa a permitir a seleção de vários pedidos diferentes, possibilitando que sejam listadas as informações consolidadas de apenas alguns pedidos. Também foi implementado o botão Limpar, possibilitando zerar as informações do filtro de detalhamento.

  • Na opção Notas Fiscais em campos disponíveis do Modelador de Relatórios foi alterada no grupo "Notas Fiscais" a descrição do campo "Quem paga o frete" para Despesas por Conta, buscando a informação da tela de Notas Fiscais, pasta Faturamento, campo "Emitente" e "Destinatário". Também foi incluído o campo Frete por Conta, buscando a informação da tela de Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta". Estes campos foram disponibilizados também nas pastas Filtros e Ordenação do Modelador de Relatórios.

    Ainda no grupo "Notas Fiscais" o campo "Placa do Veículo" foi alterado para Placa do Veículo 1 e o campo "UF Veículo" foi alterado para UF Veículo 1, além disso, foram adicionados os campos Placa do Veículo 2, UF Veículo 2, Placa do Veículo 3 e UF Veículo 3.

  • Na opção Comissões em campos disponíveis do Modelador de Relatórios foi alterada no grupo "Relatório Comissões" a descrição do campo "Quem paga o frete" para Despesas por Conta, buscando a informação da tela de Notas Fiscais, pasta Faturamento, campo "Emitente" e "Destinatário". Também foi alterada a descrição do campo "Quem faz o frete" para Frete por Conta, buscando a informação da tela de Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta". Estes campos foram disponibilizados também na pasta Filtros do Modelador de Relatórios.

  • Na opção Gerenciais/Vendas em campos disponíveis do Modelador de Relatórios foi alterada no grupo "Relatório Vendas" a descrição do campo "Quem paga o frete" para Despesas por Conta, buscando a informação da tela de Notas Fiscais, pasta Faturamento, campo "Emitente" e "Destinatário". Também foi alterada a descrição do campo "Quem faz o frete" para Frete por Conta, buscando a informação da tela de Notas Fiscais, pasta Transporte, grupo Dados do Transporte, campo "Frete por Conta".

    Ainda no grupo "Relatório Vendas" o campo "Placa do Veículo" foi alterado para Placa do Veículo 1 e o campo "UF Veículo" foi alterado para UF Veículo 1, além disso, foram adicionados os campos Placa do Veículo 2, UF Veículo 2, Placa do Veículo 3 e UF Veículo 3.

No filtro de detalhamento foi incluída a opção Exibir informações de Cupons Fiscais (ECF), possibilitando acompanhar de forma única as vendas do Radar Comercial e do Radar ECF num único relatório. Para fins de acompanhamento de performance de um vendedor, por exemplo, num único relatório pode-se obter as informações de todas as vendas do mesmo, sejam elas através de Notas Fiscais ou de Cupons Fiscais.

  • Na opção Gerenciais foram efetuadas as seguintes alterações:

    • Posição de Produto: em campos disponíveis do Modelador de Relatórios, no grupo "Produto" foi removido o campo "Saldo Estoque" e incluídos outros novos (Saldo Estoque EP, Saldo Estoque EPT e Saldo Estoque ETPE), buscando as informações do Radar Estoque. Com isso, passa a ser possível visualizar se o saldo dos itens em estoque encontram-se na empresa ou se estão em estoque de terceiros, por exemplo, proporcionando uma visão mais precisa para fins de controle e previsões de vendas.

    • Posição de Cliente: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Faturamento" (Nome Fantasia, Inf. Extra 1 Cliente, Inf. Extra 2 Cliente, Inf. Extra 3 Cliente e Inf. Extra 4 Cliente), buscando as informações do cadastro de CFRT.

      No filtro de detalhamento foram incluídas as opções Desconsiderar frete no cálculo dos valores e Considerar data de entrega para cálculo de valores de reserva e pré-baixa. Com isso, o relatório de posição de clientes passa a permitir que sejam desconsiderados os valores referentes ao frete cobrado para fins de totalização. Também passa a ser possível desconsiderar os pedidos com data de entrega fora do mês corrente para verificação dos pedidos pendentes ou liberados para faturamento.


Módulo Compras - Versão de 16/06/09

Módulo Compras - Versão 4.14.0 de 16/06/09

Menu Movimentos

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Pasta Produto/ICMS: o sistema passa a sugerir a Alíquota de ICMS para o cliente/fornecedor pessoa física/jurídica e contribuinte/isento de ICMS, conforme definido no cadastro de Clientes/Fornecedores e de acordo com a opção "Prevalece a Alíquota do Produto" marcada/desmarcada no cadastro de Produtos/ICMS.

    • Pasta Serviço: o sistema passa a sugerir automaticamente no grupo Retenções a Alíq. ISS e o Vlr. ISS de acordo com o cadastro de Serviços, caso o mesmo seja retido. Assim, ao informar uma situação serviço onde estiver marcada no cadastro de Situações de Serviço/Integração a opção "Calcular impostos automaticamente" e no cadastro de Serviços/Complemento estiver marcada a opção "ISS Retido na Fonte", o sistema vai sugerir a alíquota informada no campo "Alíquota para Retenção" e calcular o valor do ISS retido. O município que deverá ser considerado é o mesmo da Empresa, conforme informado no cadastro de Empresas/Filiais. No entanto se a opção "Utilizar a alíquota de ISS do Município de Destino" do cadastro de Serviços/Complemento estiver marcada, o sistema vai buscar a alíquota de ISS para retenção atrelada ao município do Fornecedor, conforme cadastro de Fornecedores, dentro do cadastro de Serviços.


Módulo Contábil - Versão de 16/06/09

Módulo Contábil - Versão 4.14.0 de 16/06/09

Menu Relatórios

  • Nas opções Contábeis/Diário/detalhado e Ordem Chave/Documento apenas para a impressão matricial, este relatório apresenta uma linha de transporte no final de cada página gerada, contendo as totalizações de Débito e Crédito. Na página seguinte passam a ser repetidas as informações do nome da conta juntamente com a data e os valores de transporte da página anterior que já eram apresentados.

  • Na opção Sped Contábil foram efetuadas algumas implementações na tela do filtro de detalhamento referentes à forma de escrituração contábil e naturezas das contas:

    • Forma da Escrituração Contábil: foi implementado novo grupo para definir a forma da escrituração contábil, podendo ser, G - Diário Geral (completo, sem escrituração auxiliar), para indicar que a forma de escrituração do livro Diário é completa, sem a escrituração auxiliar como já vinha sendo feito pelo Sped Contábil e R - Diário Resumido (com escrituração auxiliar), para indicar que a geração do livro Diário é com escrituração resumida, ou seja, existe escrituração auxiliar.

      Ao marcar a opção R - Diário Resumido (com escrituração auxiliar) o sistema habilitará o botão Informações do Livro Auxiliar para acesso à tela Diários Auxiliares. Esta tela deve ser usada apenas por empresas que necessitam gerar arquivos auxiliares, ou seja, tem na contabilidade informações resumidas. Um exemplo é no Radar Contábil as contas de clientes/fornecedores não estarem abertas, lançando tudo em uma única conta. Neste caso, é necessário gerar um Sped Auxiliar demonstrando todos os clientes/fornecedores e isso deve ser feito pelo próprio sistema que controla as contas de clientes/fornecedores, pois o WK Sped Contábil apenas vai informar na geração dos arquivos digitais que existem livros auxiliares. Este tela apresenta as seguintes informações: Lista (Número, Natureza e Hash), Número de Ordem, Natureza do Livro, Código Hash e Conta Contábil.

    • Natureza das Contas (Classificação): o Sped Contábil gera um registro com o plano de contas e o mesmo contém um campo que é a indicação da natureza da conta. Segundo o manual do Sped Contábil as contas deve ser classificadas como: 01 - Ativo, 02 - Passivo, 03 - Patrimônio Líquido, 04 - Contas de Resultado, 05 - Contas de Compensação e 09 - Outras. Havendo mais de uma classificação, deve-se informar as mesmas deixando um espaço entre elas.

Independente da classificação necessária indicada acima, foi criado o grupo Natureza das Contas (Classificação) para você informar a classificação inicial de cada grupo individualmente, conforme o plano de contas de sua empresa e o sistema fará a devida correlação. Caso em um grupo haver mais de uma classificação, pode-se informar as mesmas separadas por uma vírgula, pois o sistema ignorará o caractere usado entre as contas na geração do arquivo. Não pode utilizar o caractere ponto (.) pois ele já faz parte da classificação. As contas que tiverem classificação diferente das informadas serão classificadas no Sped como "09 - Outras".

Por padrão, o sistema traz 1 para o Ativo, 2 para Passivo, e 3,4 para Resultado, mas podem ser alteradas conforme a necessidade da empresa:

      • Ativo: classificação inicial do grupo Ativo. Ex.: 1.

      • Passivo: classificação inicial do grupo Passivo. Ex.: 2.

      • Patrimônio Líquido: classificação inicial do grupo Patrimônio Líquido. Ex.: 3.

      • Resultado: classificação inicial do grupo Resultado. Ex.: 4 ou 3,4 caso não tiver grupo de Patrimônio separado.

      • Compensação: classificação inicial do grupo Compensação. Ex.: 5.


Módulo ECF - Versão de 16/06/09

Módulo ECF - Versão 3.0 de 16/06/09

Menu Movimentos

  • Na opção Pré-Vendas foi removida a opção "Excluir" via ícone da barra de ferramentas e do menu Editar, pois com as novas regras de utilização de ECF pelos usuários contribuintes, descritas no Roteiro de Análise Funcional de Programa Aplicativo Fiscal - Emissor de Cupom Fiscal (PAF-ECF), não será mais permitido excluir pré-vendas da base de dados.

    Em vista disso, durante o processo de Fechamento do Dia, o sistema fará uma verificação na base de dados das pré-vendas e ao localizar pré-vendas que ainda não geraram Cupom Fiscal com data de movimento anterior ao movimento atual, deverão ser emitidas no Cupom Fiscal e canceladas imediatamente, registrando todos os itens. Dessa forma, o sistema estará impedindo a realização do fechamento do dia antes da conclusão da emissão e o cancelamento automático das mesmas.

    Para tornar possível a recuperação sazonal de uma determinada pré-venda que tenha cupom fiscal emitido e cancelada para atender o requisito acima, foi implementado o ícone [image] e no menu Editar a opção Copiar Pré-Venda, permitindo a recuperação de todos as suas informações. Depois de informar a Chave da Pré-Venda a ser recuperada clicando no botão “OK”, o sistema apresentará uma mensagem solicitando confirmação do usuário para recuperação da pré-venda solicitada. Na confirmação será criada uma nova pré-venda, inserindo-a com todos os seus itens na tela de edição para posterior gravação ou descarte.

  • Na opção Cupons Fiscais foi disponibilizado na barra de ferramentas o ícone [image] para acesso à tela Histórico do Cliente com as informações comerciais, financeiras e últimas compras do cliente que está sendo consultado. Esta opção já existia no menu Exibir/Histórico do Cliente.


Módulo Estoque - Versão de 16/06/09

Módulo Estoque - Versão 4.14.0 de 16/06/09

Menu Cadastros

  • Na opção Locais de Armazenagem/Principal foram efetuadas as seguintes alterações:

    • Ordem Estocagem: foi implementado o campo Ordem Estocagem possibilitando informar um número sequencial com até no máximo 6 dígitos para a ordem física de estocagem no local de estocagem. Desta forma, pode-se organizar os estoques para maximizar a busca dos produtos e sua alocação, além de permitir a emissão de relatórios onde seja feita a ordenação por local, facilitando assim a localização física do estoque, bem como um gerenciamento físico mais apurado.

    • Tipo: ao marcar o Tipo como Estoque em Poder de Terceiros (EPT) o sistema passa a desabilitar o campo Local Exclusivo para os produtos informados e também a pasta Produtos.

    • Local Exclusivo para os produtos informados: nos módulos Estoque, Compras e Produção quando for informado um produto para um local de estocagem com a opção Local Exclusivo para os produtos informados marcada na pasta Principal e o produto em questão não estiver informado na pasta Produtos de Locais de Armazenagem, o local não será disponibilizado na lista da tela Relação de Locais de Armazenagem e Quantidades para ser selecionado. Da mesma forma, se o local for digitado o sistema emitirá a mensagem “Local não encontrado”.

Se os locais de estocagem forem exclusivos para alguns produtos, nos movimentos de entrada não será possível fazer a inclusão de outros produtos para este local, garantindo assim a correta alocação física dos estoques. Sendo assim, nos F4 de locais passam a ser apresentados todos os locais que estiverem com esta opção desmarcada e também aqueles que estiverem com esta opção marcada, desde que o produto em questão esteja informado na pasta Produtos do referido local.

  • Na opção Leiautes/Etiquetas de Local foi incluído novo item em campos disponíveis do Modelador de Leiautes, grupo "Local de Armazenagem" ([Ordem Estocagem]), buscando as informações no cadastro de Locais de Armazenagem.

Menu Movimentos

  • Foi implementada opção para Rastrear Produto no sistema, ou seja, verificar todas as movimentações de um determinado produto, suas entradas e saídas. Usando-se o recurso de lotes é possível também identificar precisamente, por exemplo, de quem o produto foi comprado, pra quem ele foi vendido e quantas vezes foi devolvido, através de uma única tela..

Ao informar o Produto e as informações de lote (Nr. Lote, Fabricação, Nr. Dias e Validade), se houver, são disponibilizadas as informações de consultas de Saídas e Entradas, com possibilidade de Imprimir as mesmas. Em função da rotina de geração e leitura de Códigos de Barras no Radar Empresarial, o campo para informar o código de Produto possui um tratamento especial através da tecla F11, permitindo a leitura de código de barras de acordo com as configurações do sistema.

    • Entradas: esta tela mostra uma lista com todos os movimentos de entradas (estoque) do produto informado com as seguintes colunas, Chave, Data, Código Produto, Grade 1, Grade 2, Grade 3, Un., Valor Unitário, Quantidade e Valor Total. Caso tenha informação do lote serão listados apenas os movimentos com a informação do lote.

    • Saídas: esta tela mostra uma lista com todos os movimentos de saídas (estoque) do produto informado com as seguintes colunas, Chave, Data, Código Produto, Grade 1, Grade 2, Grade 3, Un., Valor Unitário, Quantidade e Valor Total. Caso tenha informação do lote serão listados apenas os movimentos com a informação do lote.

Menu Relatórios

  • Na opção Movimentação de Estoque foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Estoque Locais" (Ordem Estocagem), buscando as informações no cadastro de Locais de Armazenagem. Este campo foi disponibilizado também nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Operacionais/Locais de Armazenagem foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Locais de Armazenagem" (Ordem Estocagem), buscando as informações no cadastro de Locais de Armazenagem. Este campo foi disponibilizado também nas pastas Filtros e Ordenação do Modelador de Relatórios.


Módulo Financeiro - Versão de 16/06/09

Valor Título: R$ 1.000,00

Valor Título com Cobrança: R$ 1.003,00

Valor da Cobrança: R$ 3,00 (1.003,00 - 1.000,00)

A contabilização ficará da seguinte forma:

D - Banco 1.003,00 -> Valor Total Recebido

C- Cliente 1.000,00 -> Valor Líquido Baixa

C- Receita c/ Cobrança 3,00 -> Valor da Cobrança (Título)

Título "A": Vencimento Original = 23/03/09 e Vencimento Prorrogado = 30/03/09.

Título "B": Vencimento Original = 30/03/09 e Vencimento Prorrogado = 03/04/09.

No filtro de Lançamentos de Contas a Receber/Pagar, se o filtro for por Vencimento Original com data = 23/03/09 a 30/03/09, serão demonstrados os dois títulos: "A" e "B".

No filtro de Lançamentos de Contas a Receber/Pagar, se o filtro for por Vencimento Original com data = 30/03/09 a 30/03/09, será demonstrado apenas o título: "B".

Banco: 75 Banco Ouro -> Filial 1
Banco: 81 Banco Prata -> Filial 1 e Filial 2
Banco: 98 Banco Bronze -> Nenhuma filial vinculada (Todas)
Banco: 106 Banco Diamante -> Filial 3

Usuário -> Operador1 e Filiais ativas -> Filial 1

F4 de Contas Bancárias -> vai apresentar a conta 75 Banco Ouro e a conta 81 Banco Prata, que estão vinculadas à Filial 1 e também à conta 98 Banco Bronze que pertence a todas as filiais. Ou seja, apenas as contas bancárias que pertencem a Filial 1.

Usuário -> Operador2 e Filiais ativas -> Filial 3

F4 de Contas Bancárias -> vai apresentar a conta 106 Banco Diamante, que está vinculada à Filial 3 e também a conta 98 Banco Bronze que pertence a todas as filiais.

Título "A": Vencimento Original = 23/03/09 e Vencimento Prorrogado = 30/03/09.

Título "B": Vencimento Original = 30/03/09 e Vencimento Prorrogado = 03/04/09.

No relatório de Contas a Receber/Movimentos, se o filtro for por Vencimento Original com data = 23/03/09 a 30/03/09, serão demonstrados os dois títulos: "A" e "B".

o relatório de Contas a Receber/Movimentos, se o filtro for por Vencimento Original com data = 30/03/09 a 30/03/09, será demonstrado apenas o título: "B".

Módulo Financeiro - Versão 4.14.0 de 16/06/09

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo - Exportar SERASA - Conciliação de Títulos (Conciliação de Informações Financeiras de Pessoas Jurídicas SERASA): a partir deste versão o sistema passa a contar com o recurso de Conciliação de Informações Financeiras de Pessoas Jurídicas - SERASA, com o objetivo de proporcionar o acompanhamento de títulos que estejam pendentes de atualização para as empresas que enviam informações ao produto Relato através do Radar Financeiro.

    • Cadastros de Grades Contábeis - Contas a Receber - Baixas - Valor (Valor o item Valor da Cobrança (Título)): incluída opção para que ao processar a baixa de um título que contenha na grade de baixa esta linha, o sistema passe a buscar a diferença entre o "Valor Título com Cobrança" e o "Valor do Título".

    • Cadastros de Leiautes de Cheques (Identificação Empresa/Filial - Verso Cheque): disponibilizada identificação da empresa/filial também para ser usada no verso do cheque.

    • Cadastros de Leiautes - Importação/Exportação - Contas a Receber, Contas a Pagar e Tesouraria (Código ClassificaçãoT, Filial da ClassificaçãoT e Código GerencialT): passa a ser possível importar arquivos que contenham todas as informações de um lançamento em apenas uma linha T, sem ter que quebrar as informações em novas linhas C ou G.

    • Movimentos de Contas a Receber/Lançamentos e Baixas (Filtro) e Relatórios de Contas a Receber/Movimentos (Principal) - Vencto Original: possibilitando buscar e mostrar apenas os títulos considerando a data de vencimento original ao invés da data prorrogada.

    • Movimentos de Contas a Receber - Lançamentos/Complementos (Conta) e Baixas/Baixa (Conta); Contas a Pagar - Lançamentos/Complementos (Conta) e Baixas/Baixa (Conta); Tesouraria - Lançamentos/Lançamento (Conta de Entrada e Conta de Saída) e Adiantamentos para Viagens/Adiantamentos (Conta de Saída) e Devoluções (Conta de Entrada) - F4: a partir desta versão não serão apresentadas as contas bancárias que tiverem uma Filial configurada no cadastro de Contas Bancárias, pasta Conta Bancária e a mesma estiver desativada.

    • Movimentos de Contas a Receber/Cobranças - Cobranças de Títulos a Receber/Lista (F5): passa a ser possível atualizar as informações na lista pressionando a tecla F5. Essa implementação tem como objetivo agilização a impressão dos bloquetos, visto que na versão anterior era necessário sair da tela e entrar novamente para que a mesma fosse atualizada.

    • Movimentos de Contas a Receber/Cobranças - Cobranças de Títulos a Receber/Substituir - Substituição de Títulos (Comissão): em relação à comissão, ao fazer a substituição através desta opção o sistema passou a manter as informações das comissões de representantes, realizar a substituição dos títulos de comissões a pagar conforme substituição dos títulos a receber e não permitir substituição de títulos a receber, quando os títulos de comissões a pagar já estiverem baixados, etc.

    • Movimentos de Contas a Receber, Contas a Pagar e Tesouraria - Lançamentos - Editar/Preferências (Limpar os campos): passa a ser possível configurar o sistema para limpar os campos da tela automaticamente após clicar no OK do lançamento.

    • Movimentos de Contas a Receber/Pagar - Baixas - Editar/Preferências (Manter a opção "Emitir Recibo" checada): implementada opção de preferências para que ao proceder com uma baixa (contas a receber/pagar) a opção "Emitir Recibo" fique sempre marcada sem a necessidade do usuário ter que selecionar a mesma, podendo ser desmarcada se desejar.

    • Movimento de Contas a Pagar - Lançamentos: em lançamentos automáticos de retenções o sistema passa a informar o complemento de histórico das retenções de IRRF, INSS e ISS quando a grade de contabilização na nota fiscal não prever esses impostos.

    • Relatórios Gerenciais - Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial e Fluxo de Caixa por Sacado/Cedente - Principal (Calcular saldos iniciais para todo período do relatório): passa a ser possível configurar o relatório para calcular os saldos iniciais das contas bancárias para as demais datas apresentadas no relatório, levando em consideração a movimentação apresentada no dia anterior. Esta opção estará habilitada apenas para a situação Recebidos/Pagos.

    • Relatórios Gerenciais - Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico (Filtro de Detalhamento): o sistema passa a salvar e sugerir todas as informações do filtro de detalhamento no próximo acesso.

    • Relatórios de Tesouraria - Formas de Pagamento/Principal (Consolidar movimentação por forma de pagamento): possibilidade de emitir o relatório consolidando em cada conta os valores de lançamentos de uma mesma forma de pagamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/SERASA foi implementada a opção Conciliação de Títulos para acessar a tela Conciliação de Informações Financeiras de Pessoas Jurídicas - SERASA, com o objetivo de proporcionar o acompanhamento de títulos que estejam pendentes de atualização para as empresas que enviam informações ao produto Relato através do Radar Financeiro. Esta solução foi criada pelo próprio Serasa para atender a necessidade de gerenciamento e atualização das informações enviadas a base do Serasa. O leiaute é o mesmo utilizado no envio de remessas e o arquivo é composto pelos títulos pendentes, enviados pela empresa nos últimos 60 meses: Títulos Vencidos e Não Pagos e Títulos a Vencer.

    Este recurso permite à empresa reafirmar a consistência dos dados enviados ao Relato através do Radar Financeiro, garantindo sincronia e qualidade nas informações. Ao receber o Arquivo de Conciliação, o Radar Financeiro vai constatar quais títulos sofreram alteração (pagamento) e atualizar as linhas correspondentes com a data de pagamento e em seguida, remeter a conciliação ao Serasa. Neste tela você informa o Arquivo de Conciliação, local e o nome do arquivo a ser utilizado para a conciliação e o Arquivo Conciliado, local e o nome do arquivo para gravar as informações de confirmação de títulos para posterior envio ao SERASA.

Menu Cadastros

  • Na opção Grades Contábeis/Contas a Receber/Baixas foi implementado no campo Valor o item Valor da Cobrança (Título). Assim, ao processar a baixa de um título que contenha na grade de baixa a linha com "Valor da Cobrança (Título)", o sistema passa a buscar a diferença entre o "Valor Título com Cobrança" e o "Valor do Título". Exemplo:

Nota: este item atenderá a "Baixa onde o banco não reduz do valor creditado o valor da despesa de cobrança". A empresa compradora paga o valor da cobrança, mas esta circula pela conta corrente da empresa, dando entrada do recebimento do bloqueto e dando saída quando o banco debitar a despesa com cobrança na conta da empresa, débito este lançado diretamente na tesouraria. Exemplo: Título de 1.000,00, Bloqueto de 1.003,00. O crédito na conta bancária foi de 1.003,00.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Cheque: o campo [Identificação Empresa/Filial] foi disponibilizado também para ser usado no verso do cheque.

    • Importação e Exportação - Contas a Receber, Contas a Pagar e Tesouraria: foram incluídos em campos disponíveis do leiaute do Gerador de Importação, grupo T-Título, os campos Código ClassificaçãoT, Filial da ClassificaçãoT e Código GerencialT. Assim, quando for informado o "Código ClassificaçãoT" e/ou "Filial da ClassificaçãoT" na linha T-Título do leiaute de importação não será possível incluir nenhum campo na linha C-Classificação. O mesmo quando informado o "Código GerencialT" na linha T-Título não será possível incluir nenhum campo na linha G-Gerencial. Com isso passa a ser possível exportar arquivos que contenham todas as informações de um lançamento em apenas uma linha T, sem ter que quebrar as informações em novas linhas C ou G.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Baixas foi disponibilizado em Exibir/Filtro a opção Vencto Original, possibilitando buscar e mostrar apenas os títulos considerando a data de vencimento original ao invés da data prorrogada. Exemplo:

  • Nas opções Contas a Receber - Lançamentos/Complementos (Conta) e Baixas/Baixa (Conta); Contas a Pagar - Lançamentos/Complementos (Conta) e Baixas/Baixa (Conta); Tesouraria - Lançamentos/Lançamento (Conta de Entrada e Conta de Saída) e Adiantamentos para Viagens/Adiantamentos (Conta de Saída) e Devoluções (Conta de Entrada), o sistema traz no F4 uma relação das contas informadas previamente no cadastro de Plano Empresarial com a característica "Caixa" ou "Banco". A partir desta versão não serão apresentadas as contas bancárias que tiverem uma Filial configurada no cadastro de Contas Bancárias, pasta Conta Bancária e a mesma estiver desativada. Exemplos:

  • Na opção Contas a Receber/Cobranças em Cobranças de Títulos a Receber foram efetuadas as seguintes alterações:

    • Lista: passa a ser possível atualizar as informações na lista pressionando a tecla F5. Essa implementação tem como objetivo agilização a impressão dos bloquetos, visto que na versão anterior era necessário sair da tela e entrar novamente para que a mesma fosse atualizada.

    • Substituir: na tela Substituição de Títulos em relação à comissão, ao fazer a substituição através desta opção o sistema passou a fazer o mesmo tratamento existente na substituição realizada pela tela de Baixas, como: manter as informações das comissões de representantes; realizar a substituição dos títulos de comissões a pagar conforme substituição dos títulos a receber e; não permitir substituição de títulos a receber, quando os títulos de comissões a pagar já estiverem baixados, etc.

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria, em Lançamentos foi implementada no menu Editar/Preferências a opção Limpar os campos, possibilitando configurar o sistema para limpar os campos da tela automaticamente após clicar no OK do lançamento.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas, em Editar/Preferências, foi disponibilizado recurso para Manter a opção "Emitir Recibo" checada. Com esta opção marcada, ao proceder com uma baixa (contas a receber/pagar) a opção "Emitir Recibo" ficará sempre marcada sem a necessidade do usuário ter que selecionar a mesma, podendo ser desmarcada se desejar.

  • Na opção Contas a Pagar/Lançamentos em lançamentos automáticos de retenções o sistema passa a informar o complemento de histórico das retenções de IRRF, INSS e ISS quando a grade de contabilização na nota fiscal não prever esses impostos.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foi disponibilizado na pasta Principal a opção Vencto Original, possibilitando buscar e listar apenas os títulos considerando a data de vencimento original ao invés da data prorrogada. Exemplo:

  • Nas opções Gerenciais, Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial e Fluxo de Caixa por Sacado/Cedente, foi implementada na pasta Principal do filtro de detalhamento a opção Calcular saldos iniciais para todo período do relatório, habilitada apenas para a situação Recebidos/Pagos. Com esta opção marcada o sistema passa a calcular os saldos iniciais das contas bancárias para as demais datas apresentadas no relatório, levando em consideração a movimentação apresentada no dia anterior.

  • Nas opções Gerenciais, Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico, o sistema passa a salvar e sugerir todas as informações do filtro de detalhamento no próximo acesso.

  • Na opção Tesouraria/Formas de Pagamento/Principal foi incluída no filtro de detalhamento a opção Consolidar movimentação por forma de pagamento, possibilitando emitir o relatório consolidando em cada conta os valores de lançamentos de uma mesma forma de pagamento.


Módulo Folha - Versão de 16/06/09

  • Eventos 537 - Arredondamento do Mês (pró-labore) e 538 - Arredondamento Mês Anterior (pró-labore). Motivo: para fins de contabilização esses eventos serão utilizados para calcular arredondamentos nas folhas dos pro-laboristas (diretores). Observação: os usuários que não utilizam os eventos de arredondamentos que já estavam disponíveis na tabela, devem inativar esses eventos.

  • Eventos para FGTS e Líquido Folha:

  • 60028 - FGTS Mensal: Valor Acumulado do acumuladores "FGTS Mensal" + "FGTS Rescisão" + "FGTS Aviso Prévio Indenizado" * Percentual FGTS do Empregado.

  • 60029 - FGTS s/ Férias: Valor Acumulador dos acumuladores "FGTS Férias" + "FGTS Diferenças" * Percentual do FGTS do Empregado.

  • 60030 - FGTS s/ 13º Salário: Valor Acumulado dos acumuladores "FGTS 13º Adiantamento" + "FGTS 13º Indenizado" + "FGTS 13º" * Percentual FGTS do Empregado.

  • 60031 - FGTS Multa Rescisória: Somente para empregados demitidos na competência de contabilização: (Valor Acumulado dos acumuladores "FGTS Mensal" + "FGTS Rescisão" + "FGTS Aviso Prévio Indenizado" + "FGTS Férias" + "FGTS Diferenças" + "FGTS 13º Indenizado" + "FGTS 13º" * Percentual do FGTS do Empregado) + (Valor FGTS Mês Anterior + Valor FGTS Saldo Rescisão) * (fgtsDepositosDevidos do motivo de rescisão do empregado / 100)

  • 60032 - Valor Líquido Folha: Valor dos eventos do tipo Proventos + Valor dos eventos do tipo Vantagens - Valor dos eventos do tipo Descontos do empregado, exceto para empregados com Vínculo = 80.

  • 60033 - Valor Líquido Pró-Labore: Valor dos eventos do tipo Proventos + Valor dos eventos do tipo Vantagens - Valor dos eventos do tipo Descontos do empregado, somente para empregados com Vínculo = 80.

  • Eventos de Ajustes:

  • 60017 - Ajuste a Menor Prov. Férias: Valor do campo "Ajuste Provisão" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60018 - Ajuste a Menor Prov. Adic. de Férias: Valor do campo "Aj. Prov. Ad. Férias" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60019 - Ajuste a Menor Prov. INSS s/ Férias: Valor do campo "Aj. Prov. INSS" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60020 - Ajuste a Menor Prov. FGTS s/ Férias: Valor do campo "Aj. Prov. FGTS" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60021 - Ajuste a Menor Prov. 13º Salário: Valor do campo "Ajuste Provisão" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • 60022 - Ajuste a Menor Prov. INSS s/ 13º Salário: Valor do campo "Ajuste Prov. INSS" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • 60023 - Ajuste a Menor Prov. FGTS s/ 13º Salário: Valor do campo "Ajuste Prov. FGTS" do grupo "Valores Mês", quando for NEGATIVO, do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • Eventos de Baixa:

  • 60024 - Baixa Prov. Férias: Valor do campo "Baixa Provisão" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60025 - Baixa Prov. Adic. de Férias: Valor do campo "Bx. Prov. Ad. Férias" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60026 - Baixa Prov. INSS s/ Férias: Valor do campo "Bx. Prov. INSS" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60027 - Baixa Prov. FGTS s/ Férias: Valor do campo "Bx. Prov. FGTS" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • Eventos 171 - Arredondamento Mês Anterior e 175 - Arredondamento do Mês. Pasta Filtro/Vínculo - Removido vínculo 80. Motivo: para fins de contabilização, esses eventos não serão mais utilizados nos cálculos de arredondamentos dos prolaboristas (diretores).

  • Evento 223 - Média Refl. DSR H. E. s/ 13º Salário Ind. Resc. Pasta Acumuladores - Removido acumular FGTS s/ Aviso Prévio Indenizado e incluído acumuladores FGTS 13º Indenizado e INSS 13º. Motivo: divergência nos acumuladores informados.

  • Evento 395 - Pensão Alimentícia s/ Férias. Pasta Acumuladores: nos acumuladores IRRF Férias e IRRF Férias Rescisão, informar operação "Subtrair". Motivo: esses acumuladores estavam com a operação incorreta "somar".

  • Eventos 484 - Setênio s/ 13º Salário Ind. Resc. e 489 - Setênio s/ Aviso Prévio Ind. Pasta Principal: incluído o adicional 13 - Adicional Tempo de Serviço Setênio, no campo Adicional. Motivo: o adicional não estava informado.

  • Eventos 493 - Octaetéride s/ 13º Salário Ind. Resc. e 498 - Octaetéride s/ Aviso Prévio Ind. Pasta Principal: incluído o adicional 14 - Adicional Tempo de Serviço Octaetéride, no campo Adicional. Motivo: o adicional não estava informado.

  • Eventos 502 - Novênio s/ 13º Salário Ind. Resc. e 507 - Novênio s/ Aviso Prévio Ind. Pasta Principal: incluído o adicional 15 - Adicional Tempo de Serviço Novênio, no campo Adicional. Motivo: o adicional não estava informado.

  • Eventos 511 - Decênio s/ 13º Salário Ind. Resc. e 516 - Decênio s/ Aviso Prévio Ind. Pasta Principal: incluído o adicional 16 - Adicional Tempo de Serviço Decênio, no campo Adicional. Motivo: o adicional não estava informado.

  • Eventos de Horas Extras e Reflexo de Horas Extras: 26 à 33, 161 à 168, 185, 306 à 309, 318, 320, 321, 345. Pasta Principal /Provisão - Informado Médias - Referências. Motivo: implementações das Provisões.

  • Eventos de médias: 20, 25, 101, 102, 103, 116, 137, 138, 139, 141, 143, 156, 157, 158, 195, 196, 347, 348, 349, 350, 351, 365 e 367. Pasta Principal / Provisão - Informado valor "Nenhum". Motivo: esses eventos estavam com informação incorreta.

  • Evento 205 - Reflexo DSR s/ Comissões. Pasta Principal/Provisão - Informado Médias - Valor Calculado. Motivo: o valor Provisão não estava informado.

  • Eventos de Provisão:

  • 60000 - Provisão para Férias: Valor do campo "Provisão" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60001 - Provisão para Adic. de Férias: Valor do campo "Prov. Ad. Férias" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60004 - Provisão para INSS s/ Férias: Valor do campo "Prov. INSS" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60006 - Provisão para FGTS s/ Férias: Valor do campo "Prov. FGTS" do grupo "Valores Mês" do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60008 - Provisão para 13º Salário: Valor do campo "Provisão" do grupo "Valores Mês" do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • 60010 - Provisão para INSS s/ 13º Salário: Valor do campo "Prov. INSS" do grupo "Valores Mês" do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • 60012 - Provisão para FGTS s/ 13º Salário: Valor do campo "Prov.FGTS" do grupo "Valores Mês" do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • Eventos de Ajustes:

  • 60002 - Ajuste a Maior Prov. Férias: Valor do campo "Ajuste Provisão" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60003 - Ajuste a Maior Prov. Adic. de Férias: Valor do campo "Aj. Prov. Ad. Férias" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60005 - Ajuste a Maior Prov. INSS s/ Férias: Valor do campo "Aj. Prov. INSS" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60007 - Ajuste a Maior Prov. FGTS s/ Férias: Valor do campo "Aj. Prov. FGTS" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para Férias do empregado (Movimentos / Provisões / Efetuar Cálculos... Férias).

  • 60009 - Ajuste a Maior Prov. 13º Salário: Valor do campo "Ajuste Provisão" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • 60011 - Ajuste a Maior Prov. INSS s/ 13º Salário: Valor do campo "Ajuste Prov. INSS" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • 60013 - Ajuste a Maior Prov. FGTS s/ 13º Salário: Valor do campo "Ajuste Prov. FGTS" do grupo "Valores Mês", quando for POSITIVO, do cálculo de provisão para 13º Salário do empregado (Movimentos / Provisões / Efetuar Cálculos... 13º Salário).

  • Eventos de FGTS:

  • 60015 - FGTS Adic. LC 110/2001

  • 60016 - FGTS Multa Resc. Adic. LC 110/2001

    • 60000 -> Cód: 60014 - INSS Empresa

    • 60007 -> Cód: 60015 - FGTS Adic. LC 110/2001

    • 60008 -> Cód: 60016 - FGTS Multa Resc. Adic. LC 110/2001

    • 60028 -> Cód: 60028 - FGTS Mensal

    • 60029 -> Cód: 60029 - FGTS s/ Férias

    • 60030 -> Cód: 60030 - FGTS s/ 13º Salário

    • 60031 -> Cód: 60031 - FGTS Multa Rescisória

    • 60032 -> Cód: 60032 - Valor Líquido Folha

    • 60033 -> Cód: 60033 - Valor Líquido Pró-Labore

  • 19 Horas Abono Pecuniário

  • 44 Ad. 1/3 s/ Abono Pecuniário

  • 252 Ad. Insalubridade s/ Abono Pecuniário

  • 253 Ad. Periculosidade s/ Abono Pecuniário

  • 303 Grat. Quebra de Caixa s/ Abono Pec

  • 403 Média H. E. s/ Abono Pecuniário

  • 412 Média Val. Variáveis s/ Abono Pecuniário

  • 425 Média Adicionais s/ Abono Pecuniário

  • 434 Anuênio s/ Abono Pecuniário

  • 443 Biênio s/ Abono Pecuniário

  • 452 Triênio s/ Abono Pecuniário

  • 461 Quatriênio s/ Abono Pecuniário

  • 470 Qüinqüênio s/ Abono Pecuniário

  • 479 Sexênio s/ Abono Pecuniário

  • 488 Setênio s/ Abono Pecuniário

  • 497 Octaetéride s/ Abono Pecuniário

  • 506 Novênio s/ Abono Pecuniário

  • 515 Decênio s/ Abono Pecuniário

  • 527 Ad. Noturno s/ Abono Pecuniário

Campos Disponíveis - Campos - Modelador de Relatórios

Relatório RAIS: PIS/PASEP, Empregado, Jan/Jul, Fev/Ago, Mar/SEt, Abr/Out, Maio/Nov, Jun/Dez, 13º Adto. e 13º Final.

Campos Disponíveis - Campos - Modelador de Relatórios

Relatório DIRF: Mês, Red. Trib., Prev. Oficial, Prev. Privada, Dependentes, Pensão Alim. e Imposto Retido.

Campos Disponíveis - Campos - Modelador de Relatórios

Relação de Empregado: Código, Nome, Cargo, Salário, Admissão, Demissão e Situação.

Campo - Filtros - Modelador Relatórios:

  • Cargo

Primeiro ao Quinto Campo - Ordenação - Modelador Relatórios:

  • Cargo e Nome.

Módulo Folha - Versão 4.14.0 de 16/06/09

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Cadastros de Departamentos, Centros de Custos e Terceiros - Propriedades (Máscara): passa a permitir até 14 níveis limitados a 28 caracteres considerando os pontos.

    • Cadastros de Centros de Custos - Principal (Telefone): possibilidade de informar o DDD (prefixo) e o número do telefone do centro de custos. Esta informação é obrigatória quando o arquivo da RAIS é validado.

    • Cadastros de Empregados - Complementos (Tipo): a informação do Tipo passa a ser obrigatória, pois é utilizada para CAGED e RAIS.

    • Cadastros de Empregados - Lista (Centro de Custos): disponibilizada a coluna Centro de Custo mostrando sempre o último centro de custo que o empregado está alocado.

    • Cadastros de Empregados - Complementos - Transferência (Data) e Departamento, Centro de Custo, Escala (Botão Histórico e Código): incluído o campo Transferência que será preenchido pelo sistema a partir do processo de transferência do empregado, podendo também ser informado manualmente pelo usuário. Os botões Histórico dos campos Departamento, Centro de Custo e Escala passam a ficar habilitados para consulta também para empregados demitidos. Além disso, foi incluída a coluna Código na lista das telas Histórico de Departamentos, Histórico de Centro de Custos e Histórico de Escalas.

    • Cadastros de Empregados - Dependentes/Pensão Alimentícia - Valores - Cálculo sobre (Salário Base e Piso Salarial): disponibilizados no campo "Cálculo sobre" os itens Salário Base e Piso Salarial. Além disso, o campo Descontar no 13º Salário passa a ficar habilitado também para estes dois itens.

    • Cadastros de Empregados - Contrato: foram removidos da tela os campos "Recebe Anuidade", grupo "Adicional (Sem Adicional, Periculosidade e Insalubridade)" e "Grau de Risco".

    • Cadastros de Empregados - Adicionais (Início Vigência): foi disponibilizada na lista de adicionais a coluna Início Vigência.

    • Cadastros de Eventos - Tabela Eventos: foram incluídos/alterados alguns eventos na tabela de eventos do sistema (normais, para FGTS, para Líquido Folha e para o processo de Contabilização (Provisão, Ajustes e Baixa)).

    • Cadastros de Eventos - Tabela Eventos (Encargos e Líquidos): foram incluídos os tipos Encargos (que serão utilizados para identificar os eventos de sistema referentes aos valores dos encargos sociais como INSS e FGTS) e Líquidos (que serão utilizados para identificar os eventos de sistema referentes aos valores líquidos da folha).

    • Cadastros de Eventos - Tabela Eventos - Principal (Provisão): foi disponibilizado o campo Provisão para o usuário informar o tipo de base de cálculo que o evento somará para cálculo das provisões de férias e 13º Salário. Os tipos podem ser: Adicionais, Médias - Referência, Médias - Valor Calculado ou Nenhum.

    • Cadastros de Eventos - Tabela Eventos - Acumuladores (ordem alfabética): no campo Acumulador os itens já existentes foram dispostos em ordem alfabética. Nesta versão foram incluídos ainda alguns itens novos (Remuneração 1/3 Férias, Remuneração 13º, Remuneração Férias, Remuneração PIS 13º, Remuneração PIS Férias e Remuneração PIS Mensal) e foi excluído um item (Remuneração PIS).

    • Cadastros de Eventos/Tabela Eventos e Cadastros de Sindicatos/Convenções Coletivas/Cláusulas (Auxílio Creche): implementada a regra Adicionais Base para atender o benefício do Auxílio Creche, que será válido apenas para dependentes com parentesco Filho (a) ou Filho (a) Adotivo (a). Disponibilizado também o cálculo de "Auxílio Creche" com a possibilidade de limitar os valores, a faixa etária e determinar a quantidade de dependentes que tem direito ao benefício.

    • Cadastros de Eventos/Tabela Eventos, Movimentos de Atualizações CTPS, Movimentos de Férias Individuais e Coletivas, Importar/Cálculos e Relatórios de Férias Informativos e Documentos (Cálculo Abono Pecuniário): o sistema passa a permitir o cálculo de Abono Pecuniário sem a necessidade de existir dias de gozo no cálculo das férias. Além disso, foram disponibilizados novos campos para que seja informado o período do abono pecuniário e consequentemente seja feita a proporcionalização dos eventos de abono na folha mensal ou rescisão, caso o período esteja compreendido em dois meses. Para isso foram feitas diversas alterações em eventos de abono pecuniário, movimentos de atualizações CTPS e cálculo de férias individuais e coletivas. Também foram incluídos e alterados campos disponíveis na importação de cálculos de férias e nos relatórios de férias informativos e documentos.

    • Cadastros de Sindicatos dos Empregados - Convenções Coletivas - Cláusulas - Incidências (Condição "E" "OU"): disponibilizado campo para informar E ou Ou no grupo Incidências.

    • Cadastros de Sindicatos - Adicionais (Meses Pagamento) e Descontos (Meses Desconto) - Todos: possibilidade de marcar todos os meses de uma vez só.

    • Cadastros de Valores Contábeis: implementado novo cadastro com o objetivo de agrupar os eventos que tenham a mesma característica contábil, buscando com isso, evitar o retrabalho de selecionar várias vezes os mesmos eventos a cada lançamento contábil no cadastro de Eventos Contabilização.

    • Movimentos de Cálculos - Provisões: foi removida a opção "Provisão" que passou para o menu Movimentos.

    • Movimentos de Afastamentos - Situação (Auxílio Doença - 16º Dia em Diante): a partir desta versão serão permitidos o cadastramento dos afastamentos do tipo "Auxílio Doença - 16º Dia em Diante" e sem o afastamento de licença médica se o empregado possuir a categoria "5 - Contribuinte individual - Diretor não empregado com FGTS (Lei nº 8.036/90, art. 16)", "6 - Empregado doméstico" e "11 - Contribuinte individual - Diretor não-empregado e demais empresários sem FGTS)".

    • Movimentos de Transferências (Outra Empresa): foi disponibilizado no campo Tipo o item Outra Empresa, o qual habilita os campos Filial Origem já existente e um campo novo chamado Outra Empresa, possibilitando informar o código da outra empresa para onde vai ser transferido o empregado.

    • Movimentos de Terceiros/Pagamentos - IRRF - Pensão Alimentícia (Consultas): o botão que abre a tela Valores de Pensão Alimentícia passa a ficar habilitado também para consultas.

    • Movimentos de Previdência Social/Compensações INSS, Afastamentos e Terceiros/Recebimentos, Relatórios de Guias/GPS e GFIP/SEFIP Normal, Relatórios de Cálculos Resumo de Cálculo e Relação de GPS (Centro de Custo e Retenção NF): o sistema passa a controlar/gravar os valores retidos nas notas fiscais que excederam o valor da GPS a ser recolhida em determinada competência e que, consequentemente, não foram deduzidos na competência em que ocorreu a retenção. Com esse controle, passa a ser compensado nas GPSs seguintes o valor não deduzido na competência em ocorreu o fato gerador. Para isso foram efetuadas diversas alterações no sistema.

    • Movimentos - Provisões (Efetuar Cálculos e Conferência Individual): incluída a opção Provisões contendo dois submenus para Efetuar Cálculos e/ou fazer a Conferência Individual do mesmo.

    • Relatórios de Cálculos - Recibos de Pagamento e Relação de Cálculo - Filtro (Código): possibilidade de informar o Código que se refere ao campo "Código" gerado pelo sistema quando definimos um cálculo no menu Movimentos/Cálculos/Definir Cálculos. A finalidade deste campo é possibilitar que o usuário informe qual é o cálculo que deseja emitir os recibos de pagamento e a relação de cálculo, quando na mesma competência existirem mais de um cálculo de adiantamento salarial.

    • Relatórios de Cálculos - Resumo de Cálculo: feita uma alteração no sistema onde, para listar o código e a descrição da filial, departamento e centro de custo previamente informados no cadastro de Empregados, de acordo com a Data Fim do Período Folha da competência selecionada para emissão do relatório, o sistema continuará considerando os cadastros atuais do empregado. Portanto, caso seja necessário listar os empregados de uma filial, departamento ou centro de custo específico, deve-se seguir alguns procedimentos específicos também.

    • Relatórios de Cálculo - Relação de GPS/Mensal (Centro de Custo e Retenção NF): em função das alterações na "Compensação de INSS retido NF" foram incluídos novos itens em campos disponíveis do Modelador de Leiautes.

    • Relatórios de Cálculos/Relação de IRRF (Valores inferiores a R$ 10,00): passa a ser apresentado o desconto de IR conforme percentual. Assim, quando o valor de desconto do IRRF for inferior a R$ 10,00 o sistema apresenta na Relação de IRRF no grupo Isentos. Já valores inferiores a R$ 10,00 somente serão apresentados quando o desconto do IRRF for referente 13º salário ou diferença de 13º salário.

    • Relatórios de Cálculos/Relação de IRRF (Modelador de Relatórios, Filtro e Seleção): no Modelador de Relatórios foram incluídos novos itens em campos disponíveis a base. Já no filtro de detalhamento foi alterado para conter duas pastas, Filtro e Seleção, onde alguns campos foram transferidos e outros incluídos.

    • Relatório de Guias/DARF (Data Pagamento DARF): em campos disponíveis do Modelador de Leiautes foi incluído no grupo "Dados DARF" o campo [Data Pagamento DARF].

    • Relatórios Legais/RAIS (Arquivo e Relatório): a opção "RAIS" passou a se chamar "Arquivo" e foi implementada a opção "Relatório", possibilitando a conferência dos valores da RAIS. Nele são listadas todas as informações que foram geradas no arquivo para que o usuário tenha a possibilidade de fazer a conferência antes de importar e enviar no GDRAIS o arquivo gerado pelo Radar Folha.

    • Relatórios Legais/DIRF (Arquivo e Relatório): a opção "DIRF" passou a se chamar "Arquivo" e foi implementada a opção "Relatório", possibilitando a conferência dos valores da DIRF, ou seja, a Declaração Completa DIRF. Neste relatório são listados os valores mensais dos empregados para a conferência dos dados que o sistema gerou e que serão importados no programa da DIRF.

    • Relatórios Legais - MANAD (Efetuar rateio por centro de custo): passa a ser possível a geração das informações dos registros K100, K250 e K300 por centros de custos.

    • Relatórios Operacionais (Empregado Sintético): incluída a opção Empregados Sintético para listar os empregados, cargos e salários com quebra por departamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Nas opções Departamentos, Centros de Custos e Terceiros, em Arquivo/Propriedades o campo Máscara passa a permitir até 14 níveis limitados a 28 caracteres considerando os pontos (.). Caso uma máscara não for definida será adotada a máscara padrão 11.22.33.44.55.

  • Na opção Centros de Custos/Principal foi incluído o campo Telefone para informar o DDD (prefixo) e o número do telefone do centro de custos. Ex.: 047-221-8888. Esta informação é obrigatória quando o arquivo da RAIS é validado.

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Lista: foi disponibilizada a coluna Centro de Custo mostrando sempre o último centro de custo que o empregado está alocado.

    • Pasta Complementos: no campo Tipo a informação passa a ser obrigatória, pois é utilizada para CAGED e RAIS.

    • Pasta Complementos: foi incluído o campo Transferência que será preenchido pelo sistema a partir do processo de transferência do empregado, podendo também ser informado manualmente pelo usuário. Os botões Histórico dos campos Departamento, Centro de Custo e Escala passam a ficar habilitados para consulta também para empregados demitidos. Além disso, foi incluída a coluna Código na lista das telas Histórico de Departamentos, Histórico de Centro de Custos e Histórico de Escalas.

    • Pasta Dependentes/Pensão Alimentícia: na pasta Valores da tela de Pensão Alimentícia foram disponibilizados no campo Cálculo sobre os itens Salário Base e Piso Salarial.

      • Salário Base: o sistema irá aplicar o percentual informado sobre o valor do salário base do empregado percebido na época do cálculo da folha do empregado, conforme informação existente na pasta "Salários" do cadastro de Empregados. Nos meses de admissão e demissão esse valor será apresentado integralmente.

      • Piso Salarial: o sistema irá aplicar o percentual informado sobre o valor do piso salarial vigente na época do cálculo da folha do empregado, conforme informação existente no campo Piso da pasta "Salários" do cadastro de Sindicatos. Nos meses de admissão e demissão esse valor será apresentado integralmente.

      • Eventos da Folha: esse item já existia, apenas foi colocada uma observação para que, existindo a necessidade de subtrair o INSS e/ou IRRF da base de cálculo para apuração do valor de desconto da pensão alimentícia, deve-se selecionar a opção "Líquido da Folha" que tem tratamento específico para essa situação.

Além disso, o campo Descontar no 13º Salário passa a ficar habilitado também para os itens Salário Base e Piso Salarial.

    • Pasta Contrato: foram removidos da tela os campos "Recebe Anuidade", grupo "Adicional (Sem Adicional, Periculosidade e Insalubridade)" e "Grau de Risco".

    • Pasta Adicionais: foi disponibilizada na lista de adicionais a coluna Início Vigência.

  • Na opção Eventos/Tabela Eventos foram incluídos/alterados alguns eventos na tabela de eventos do sistema (normais, para FGTS, para Líquido Folha e para o processo de Contabilização (Provisão, Ajustes e Baixa)):

    • Eventos incluídos:

    • Eventos alterados:

  • Na opção Eventos/Tabela Eventos foram incluídos os tipos Encargos (que serão utilizados para identificar os eventos de sistema referentes aos valores dos encargos sociais como INSS e FGTS) e Líquidos (que serão utilizados para identificar os eventos de sistema referentes aos valores líquidos da folha). Seguem os eventos alterados:

  • Tipo Encargos:

  • Tipo Líquidos:

  • Na opção Eventos/Tabela Eventos foram efetuadas as seguintes alterações:

    • Pasta Principal: foi disponibilizado o campo Provisão para o usuário informar o tipo de base de cálculo que o evento somará para cálculo das provisões de férias e 13º Salário. Os tipos podem ser:

      • Adicionais: o sistema vai considerar este evento para cálculo dos adicionais que irão compor a remuneração das provisões. Ex.: Adicional de Insalubridade, Adicional de Periculosidade, Adicionais de Tempo de Serviço.

      • Médias - Referência: o sistema vai considerar a média da referência (quantidade) deste evento para cálculo das médias que irão compor a remuneração das provisões. Ex.: Horas Extras.

      • Médias - Valor Calculado: o sistema vai considerar a média do valor calculado deste evento para cálculo das médias que irão compor a remuneração das provisões. Ex.: Comissões, Gratificações.

      • (Nenhum).

    • Pasta Acumuladores: no campo Acumulador os itens já existentes foram dispostos em ordem alfabética, ficando da seguinte forma: CR - Inf. Complementares, CR - Rend. Isentos - Outros, FGTS 13º, FGTS 13º Adiantamento, FGTS 13º Indenizado, FGTS Aviso Prévio Indenizado, FGTS Diferenças, FGTS Férias, FGTS Mensal, FGTS Rescisão, INSS 13º, INSS 13º Diferenças, INSS 13º Devolução, INSS Diferenças, INSS Férias, INSS Férias Devolução, INSS Mensal, INSS Rescisão, IRRF 13º, IRRF 13º Devolução, IRRF 13º Diferenças, IRRF Diferenças, IRRF Férias, IRRF Férias Rescisão, IRRF Mensal, IRRF Participação Lucros, IRRF Rescisão, Remuneração, Remuneração 1/3 Férias, Remuneração 13º, Remuneração CAGED, Remuneração DIRF, Remuneração Férias, Remuneração PIS 13º, Remuneração PIS Férias, Remuneração PIS Mensal, Remuneração RAIS ou Nenhum.

      Nesta versão foram incluídos alguns itens novos que já constam na relação acima (Remuneração 1/3 Férias, Remuneração 13º, Remuneração Férias, Remuneração PIS 13º, Remuneração PIS Férias e Remuneração PIS Mensal) e foi excluído um item (Remuneração PIS).

  • Na opção Eventos/Tabela Eventos foi implementada a regra Adicionais Base para atender o benefício do Auxílio Creche, que será válido apenas para dependentes com parentesco Filho (a) ou Filho (a) Adotivo (a). Disponibilizado também no cadastro de Sindicatos o cálculo de "Auxílio Creche" com a possibilidade de limitar os valores, a faixa etária e determinar a quantidade de dependentes que tem direito ao benefício.

  • Na opção Eventos/Tabela Eventos em função das alterações no cálculo do Abono Pecuniário foram alteradas as regras de cálculo do mesmo da seguinte forma:

    • Abono Pecuniário: na folha mensal e/ou na rescisão o evento de abono pecuniário e demais eventos correspondentes ao abono, passa a ser proporcionalizados de acordo com o período (competência) a que se referem, conforme é feito com o evento Horas Férias. Essa proporcionalização será feita somente quando as férias forem calculadas com a opção “Total dias abono no mês inicial das férias” desmarcada, onde os valores serão calculados na competência de início de gozo das férias. No entanto, quando calcularmos uma rescisão com data de demissão anterior à data de término do Abono Pecuniário, os dias de abono posteriores à data de demissão serão considerados na rescisão, mesmo que no cálculo das férias a opção "Total dias abono no mês inicial das férias" estiver desmarcada.

      Relação de eventos de Abono Pecuniário que devem ser verificados:

    • Diferença de Férias Abono Pecuniário e Diferença de Férias Abono Pecuniário: a diferença de abono pecuniário também será calculada na folha mensal proporcional ao período (competência) a que se refere, conforme é feito com o evento Horas Férias.

    • Verificar cálculo da regra Adiantamento de Férias: dependendo da maneira que os eventos de abono forem apresentados na folha mensal ou rescisão (proporcional ou integral), o cálculo do adiantamento também será diferente, ou seja, o adiantamento será calculado de acordo com os dias de férias e abono correspondentes à competência de cálculo.

  • Na opção Sindicatos dos Empregados, pasta Convenções Coletivas foram efetuadas as seguintes alterações na tela acessada pelo botão Cláusulas:

    • Pastas Salários, Adicionais, Médias, Indenizações, Estabilidade e Diversos: no grupo Incidências foi incluída na lista a coluna Condição. No mesmo grupo, no campo Incide sobre foi disponibilizado o item Empregado e para todas as incidências foi implementado o campo Condição possibilitando informar E ou Ou. Na pasta Descontos o mesmo recurso já existia em versões anteriores.

    • Pasta Adicionais: para o Tipo igual a Anuidade foi disponibilizado no campo Meses Pagamento o item Todos, possibilitando marcar todos os meses de uma vez só.

    • Pasta Adicionais: disponibilizado o cálculo de Auxílio Creche com a possibilidade de limitar os valores, a faixa etária e determinar a quantidade de dependentes que tem direito ao benefício. Para isso, em todos os tipos de adicionais foi disponibilizado um campo para informar o valor do Teto do adicional, em substituição ao campo removido "Limitador". Já para o adicional do tipo Auxílio Creche foram disponibilizados os campos Idade de ... até e Mês ou Ano para informar o início e fim do pagamento do benefício de auxílio creche. Também foi implementado o campo Quant. Depend. para informar a quantidade máxima de dependentes que terão direito ao benefício adicional de auxílio creche. Todos estes campos serão habilitados apenas para Valor do tipo Percentual (%).

    • Pasta Descontos: no campo Meses Desconto foi implementado o item Todos, possibilitando marcar todos os meses de uma vez só.

  • Foi implementada a opção Valores Contábeis com o objetivo de agrupar os eventos que tenham a mesma característica contábil, buscando com isso, evitar o retrabalho de selecionar várias vezes os mesmos eventos a cada lançamento contábil no cadastro de Eventos Contabilização. Nesta tela você informa o Código e a Descrição de cada valor contábil, além dos Eventos com as informações de Código, Evento e Operação (Somar, Subtrair ou Nenhum).

Menu Movimentos

  • Na opção Cálculos foi removida a opção "Provisão", que passou para o menu Movimentos.

  • Na opção Afastamentos foram efetuadas as seguintes alterações:

    • Situação: foram efetuadas alterações referentes Centro de Custo e Retenções NF onde os valores de salário maternidade, pagos à empregada durante o período de afastamento por Licença Maternidade (INSS) e Licença Maternidade (Aborto não criminoso), passa a ser deduzidos da GPS da filial, mesmo que a empregada esteja alocada em algum centro de custo com característica "Obra de Construção Civil", isso porque a GFIP não permite valores de dedução de Salário Maternidade nas obras.

      Desta forma, o sistema não permitirá o cadastro de afastamentos por Licença Maternidade (INSS) e Licença Maternidade (Aborto não criminoso) para empregada que estiver alocada em algum centro de custo com característica "Obra de Construção Civil". Essa crítica foi colocada para evitar divergência entre o cálculo da folha e da GFIP, que não permite valores de dedução de Salário Maternidade nas obras e portanto, os valores são deduzidos somente na GPS da administração (própria empresa).

    • Situação: ao informar um afastamento do tipo "Auxílio Doença - 16º Dia em Diante" o sistema emite a seguinte mensagem: "Para cadastrar um afastamento do tipo 'Afastamento por Auxílio-doença' é preciso gerar um afastamento de 15 dias do tipo 'Licença Médica'. Caso não tenha sido gerada e deseja gerar agora clique em 'Sim', senão clique em 'Não'.

A partir desta versão serão permitidos o cadastramento dos afastamentos citados acima e sem o afastamento de licença médica se o empregado possuir a categoria "5 - Contribuinte individual - Diretor não empregado com FGTS (Lei nº 8.036/90, art. 16)", "6 - Empregado doméstico" e "11 - Contribuinte individual - Diretor não-empregado e demais empresários sem FGTS)".

  • Na opção Atualizações CTPS/Férias em função das alterações no cálculo do Abono Pecuniário as colunas da lista foram alteradas de "Período Aquisitivo, Período Concessivo, Início, Fim e Dias de Abono" para Período Aquisitivo, Período Concessivo, Dias Gozo, Período Gozo, Dias Abono e Período Abono.

  • Na opção Férias Individuais e Coletivas o sistema passa a permitir o cálculo de Abono Pecuniário sem a necessidade de existir dias de gozo no cálculo das férias. Além disso, foram disponibilizados novos campos para que seja informado o período do abono pecuniário e consequentemente seja feita a proporcionalização dos eventos de abono na folha mensal ou rescisão, caso o período esteja compreendido em dois meses. Para isso foram feitas as seguintes alterações e implementações:

    • Férias Individuais: na pasta Cálculo os campos da lista passa de "Período, Retorno e Pagamento" para Dias Gozo, Período Gozo, Dias Abono, Período Abono, Retorno e Pagamento. Também foram incluídos no filtro de detalhamento os campos Dias Abono, Período e a opção Total dias abono no mês inicial das férias.

    • Férias Coletivas: os campos da lista passa de "Código, Mês/Ano, Período de Férias, Dias Gozo, Data Retorno e Data Pagamento" para Código, Mês/Ano, Dias Gozo, Período Gozo, Dias Abono, Período Abono, Retorno e Pagamento. Também foram incluídos no filtro de detalhamento os campos Dias Abono, Período e a opção Total dias abono no mês inicial das férias.

    • Importar: tanto para Férias Individuais como Coletivas, foi adicionado na pasta Itens, grupo Períodos/Cálculos os campos Início Período Abono Pecuniário e Término Período Abono Pecuniário.

Para as férias que já estão calculadas no sistema e que possuem dias de abono calculados, o sistema vai preencher o campo "Período" considerando como data de início o dia de início de gozo das férias e a data final será preenchida de acordo com a quantidade de dias de abono. Para essas férias a opção "Total dias abono no mês inicial das férias” virá marcada, pois no caso de algum recálculo de folha, os valores de abono devem aparecer integralmente na competência de início de gozo das férias.

  • Na opção Transferências foi disponibilizado no campo Tipo o item Outra Empresa, o qual habilita os campos Filial Origem já existente e um campo novo chamado Outra Empresa, possibilitando informar o código da outra empresa para onde vai ser transferido o empregado. O sistema traz uma relação de Terceiros cadastrados com a característica "Outras Empresas".

    A transferência para outra empresa através da tela de Transferência de Empregado em Movimentos/Transferências deverá ser feita apenas quando a "Outra Empresa" for do mesmo grupo econômico, ou seja, quando se tratar de uma transferência sem ônus conforme determinado na legislação.

  • Na opção Terceiros foram efetuadas as seguintes alterações:

    • Pagamentos: no grupo IRRF o botão [image] Pensão Alimentícia que abre a tela Valores de Pensão Alimentícia passa a ficar habilitado também para consultas.

    • Recebimentos: foram efetuadas diversas alterações na tela em função do Centro de Custo onde, na lista o campo "Terceiro" passou a se chamar Centro de Custo e foi incluído o campo Tipo com as opções Filial ou Terceiro, sendo que, a opção Terceiros não está sendo utilizada ainda nesta versão. Também o campo "Terceiro" passou a se chamar Centro de Custo e o campo Documento saiu de dentro do grupo "Nota Fiscal/Fatura/Recibo", passando a se localizar abaixo do campo "Centro de Custo".

  • Na opção Previdência Social/Compensações INSS o sistema passa a controlar/gravar os valores retidos nas notas fiscais que excederam o valor da GPS a ser recolhida em determinada competência e que, consequentemente, não foram deduzidos na competência em que ocorreu a retenção. Com esse controle, passa a ser compensado nas GPSs seguintes o valor não deduzido na competência em ocorreu o fato gerador. Para isso foram efetuadas diversas alterações no sistema, entre elas:

    • Lista: foi incluída a coluna Centro de Custo.

    • Centro de Custo: incluído campo para informar o Centro de Custo. Este campo não é obrigatório e será preenchido automaticamente pelo sistema quando na geração da GPS Completa por centro de custo, forem detectados valores excedentes de retenção de Notas Fiscais, não deduzidos na GPS gerada na competência de emissão da nota fiscal. Pode também ser informado pelo usuário, caso seja necessário cadastrar valores a compensar não gerados pelo Radar Folha.

    • Origem: foi incluído o item Retenção NF para gravar o valor excedente de INSS retido que não foi deduzido na GPS da mesma competência de emissão da nota. Poderá também ser lançado pelo próprio usuário, caso exista um saldo anterior não controlado pelo Radar Folha.

  • Incluída opção Provisões contendo dois submenus para Efetuar Cálculos e/ou fazer a Conferência Individual do mesmo.

    • Efetuar Cálculos: permite efetuar o cálculo dos valores provisionados de 13º Salário e de Férias para os empregados em uma determinada competência. Esta tela apresenta uma Árvore, uma lista de informações e as pastas Cálculo (13º Salário e Férias) e Seleção.

      • Pasta Cálculo: apresenta as informações da competência selecionada na lista referentes ao cálculo, competência, período, situação e as pastas 13º Salário e Férias.

        • Pasta 13º Salário: a provisão mensal para o pagamento do 13º Salário é uma prática pela qual são distribuídos de maneira uniforme, por todos os meses do ano, os gastos incorridos com essa gratificação para atender fielmente ao regime de competência. Consiste em apropriar como custo ou despesa o 13º salário correspondente ao tempo trabalhado pelo empregado, cujo direito já está adquirido e será pago no período de apuração seguinte.

        • Pasta Férias: de acordo com o regime contábil da competência, a provisão de Férias e respectivos encargos deve ser constituída mensalmente, durante o período aquisitivo do direito pelo empregados, porque é nesse período que é gerada a consequente obrigação da empresa. A constituição da provisão de férias contempla a inclusão dos gastos incorridos com a remuneração de férias proporcionais e dos encargos sociais (adicional de que trata o inciso XVII do art. 7º da CF, FGTS e INSS), cujo ônus cabe à empresa. O limite do saldo da provisão será determinado com base na remuneração mensal do empregado e no número de dias de férias a que já tiver direito na época do encerramento do período de apuração. As importâncias pagas serão debitadas à provisão até o limite do valor provisionado.

      • Pasta Seleção: serão selecionados os empregados do cálculo da competência da provisão. Depois de informados os dados da pasta anterior Cálculo chegando-se à pasta Seleção, é possível fazer o cálculo para mais Empregados de uma só vez, apenas selecionado-os por Filial, Departamento, Centro de Custo ou Escala.

Quando uma competência que já tem os cálculos de provisão estiver selecionada na lista, pode-se clicar duplamente sobre a competência ou com o botão direito do mouse e escolher a opção Visualizar Cálculo para verificar as informações da tela Valores de Provisão de mm/aaaa. Esta tela é composta dos campos Provisão de mm/aaaa, Empregado e Data Admissão.

    • Conferência Individual: permite conferir os valores provisionados do 13º Salário e de Férias para o empregado ou data selecionada na árvore e competência selecionada na lista. Apenas alguns campos poderão ser alterados e sempre que isso ocorrer, a informação do campo alterado será apresentada na cor azul. Estes valores são calculados automaticamente sempre que for efetuado um cálculo através da tela Efetuar cálculo da folha mensal ou ainda através da opção Efetuar Cálculos de Provisões. Esta tela apresenta uma Árvore, uma lista de informações e as pastas 13º Salário e Férias.

    • Pasta 13º Salário: apresentada os valores utilizados para a base de cálculo das provisões e os valores provisionados a título de 13º salário dos empregados, referentes a bases (salário, médias, avos, adicionais, remuneração e dias), saldo mês anterior (provisão, provisão INSS e provisão FGTS), valores do mês (provisão, ajuste provisão, baixa provisão, provisão INSS, ajuste provisão INSS, baixa provisão INSS, provisão FGTS, ajuste provisão FGTS, baixa provisão FGTS) e saldo mês atual (provisão, provisão INSS, provisão FGTS).

      • Férias: apresentada os valores utilizados para a base de cálculo das provisões e os valores provisionados a título de férias dos empregados, referentes a bases (salário, médias, avos, adicionais, remuneração e dias), saldo mês anterior (provisão, provisão adicional férias, provisão INSS e provisão FGTS), valores do mês (provisão, ajuste provisão, baixa provisão, provisão adicional férias, ajuste provisão adicional férias, baixa provisão adicional férias, provisão INSS, ajuste provisão INSS, baixa provisão INSS, provisão FGTS, ajuste provisão FGTS, baixa provisão FGTS) e saldo mês atual (provisão, provisão ad. férias, provisão INSS, provisão FGTS).

Através do botão [image] do campo Adicionais de 13º Salário ou Férias pode-se acessar a tela de Consulta de Eventos da Provisão de Adicionais da Conferência Individual mostrando os valores que compõem os valores variáveis de Adicionais (insalubridade, periculosidade, anuênio, biênio, etc.) do empregado. Para que um evento específico do cliente seja considerado como Adicional na apuração das provisões, o usuário deverá verificar no menu Cadastros/Eventos/Tabela Eventos, o campo Provisão selecionando a opção Adicionais.

Através do botão [image] do campo Médias de 13º Salário ou Férias pode-se acessar a tela de Consulta de Eventos da Provisão da Conferência Individual mostrando os valores que compõem os valores variáveis de Médias (horas extras, comissões, etc.) do empregado. Para que um evento específico do cliente seja considerado como Média na apuração das provisões, o usuário deverá verificar no menu Cadastros/Eventos/Tabela Eventos, o campo Provisão selecionando a opção Médias - Referência quando deseja que a média seja feita com base na referência do evento ou Médias - Valor Calculado quando deseja que a média seja feita com base no valor calculado do evento.

Menu Relatórios

  • Na opção Cálculos foram efetuadas as seguintes alterações e implementações:

    • Recibos de Pagamento e Relação de Cálculo: foi disponibilizado na pasta Filtro do filtro de detalhamento o campo Código. Esta informação não é obrigatória e refere-se ao campo "Código" que é gerado pelo sistema quando definimos um cálculo no menu Movimentos/Cálculos/Definir Cálculos. Quando o Código for preenchido, os campos seguintes (Competência, Tipo Folha, Motivo e Referência) ficarão desabilitados, pois é ele que define qual cálculo deve ser emitido. A finalidade deste campo é possibilitar que o usuário informe qual é o cálculo que deseja emitir os recibos de pagamento e a relação de cálculo, quando na mesma competência existirem mais de um cálculo de adiantamento salarial. Para bases Birô o campo Código permanecerá desabilitado para utilização.

    • Resumo de Cálculo: foi feita uma alteração no sistema onde, para listar o código e a descrição da filial, departamento e centro de custo previamente informados no cadastro de Empregados, de acordo com a Data Fim do Período Folha da competência selecionada para emissão do relatório, o sistema continuará considerando os cadastros atuais do empregado.

      Portanto, caso seja necessário listar os empregados de uma filial, departamento ou centro de custo específico, o procedimento deverá ser o seguinte: selecionar a opção de "Agrupar ou totalizar por departamento" ou "Agrupar e totalizar por centro de custo", selecionar a opção "Quebra de Página por agrupamento" e selecionar todas as filiais. Após a geração do relatório, emitir o relatório por página informando a página inicial e final da filial/departamento ou centro de custo desejado.

    • Relação de GPS/Mensal: em função das alterações na "Compensação de INSS retido NF" foram incluídos novos itens em campos disponíveis do Modelador de Leiautes ([Centro de Custo], [Retenção NF a Compensar], [Sal. Família a compensar], [Sal. Maternidade a compensar], [Valor INSS - Comp. Ant] e [Valor Terceiros - Comp. Ant].

    • Relação de IRRF: passa a ser apresentado o desconto de IR conforme percentual. Assim, quando o valor de desconto do IRRF for inferior a R$ 10,00 o sistema apresenta na Relação de IRRF no grupo Isentos. Já valores inferiores a R$ 10,00 somente serão apresentados quando o desconto do IRRF for referente 13º salário ou diferença de 13º salário.

      No Modelador de Relatórios foram incluídos novos itens em campos disponíveis grupo "IRRF" (Base Mensal, Base Férias, Base 13º e Base Férias Prop).

      Já o filtro de detalhamento foi alterado para conter duas pastas Filtro e Seleção.

      • Pasta Filtro: foram mantidos os campos "Período" e "Ordenar empregados" e removido o campo "Filial" que passou para a nova pasta Seleção. Também foram incluídos os campos Agrupar empregados por alíquotas e Separar relatórios por empresa, permanecendo habilitados apenas para bases de dados personalizadas como Birô e possibilitando que na emissão do relatório seja feito o agrupamento de empregados por alíquotas e /ou a quebra das informações por empresa.

      • Pasta Seleção: incluída a pasta a pasta Seleção padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Empresa, Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

  • Na opção Férias em função das alterações no cálculo do Abono Pecuniário foram efetuadas as seguintes alterações:

    • Informativos: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Férias" (Data Fim Férias, Data Início Abono e Data Fim Abono), buscando as informações na tela de cálculo de Férias.

    • Documentos: foram incluídos os campos Período de Abono e Até na pasta Filtro de detalhamento e as demais informações foram transferidas para a nova pasta Seleção, que é padrão no sistema. Na impressão de Documentos, os campos "Data Início Abono" e "Data Fim Abono" passam a listar respectivamente o início e o fim do período do abono pecuniário, informado no cálculo das férias. Também foi disponibilizado o modelo padrão de “Recibo de Abono”, que será utilizado quando o cálculo das férias possuir somente dias de abono, sem dias de gozo.

  • Na opção Guias/DARF em campos disponíveis do Modelador de Leiautes foi incluído no grupo "Dados DARF" o campo [Data Pagamento DARF].

  • Na opção Legais/RAIS foram efetuadas as seguintes alterações e implementações:

    • Arquivo: a opção "RAIS" passou a se chamar Arquivo e a conter duas pastas Filtro e Seleção.

      • Pasta Filtro: foram mantidos os campos "Ano Base", "Tipo RAIS", "Data Envio", "Responsável", "Local Validador" e removido o campo "Filial" que passou para a nova pasta Seleção. No campo Tipo RAIS foi disponibilizado o item Nenhum e incluída a opção CREA para informar o número do Controle de Recepção e Expedição de Arquivo.

      • Pasta Seleção: incluída a pasta a pasta Seleção padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Empresa, Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

    • Relatório: foi incluída a opção Relatório para a conferência dos valores da RAIS, ou seja, a Relação Anual de Informações Sociais. Nele são listadas todas as informações que foram geradas no arquivo para que o usuário tenha a possibilidade de fazer a conferência antes de importar e enviar no GDRAIS o arquivo gerado pelo Radar Folha.

      Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Já no filtro de detalhamento são apresentadas duas pastas:

      • Pasta Filtro: apresenta os campos Ano Base e Ordenar Empregados.

      • Pasta Seleção: pasta padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Empresa, Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

  • Na opção Legais/DIRF foram efetuadas as seguintes alterações e implementações:

    • Arquivo: a opção "DIRF" passou a se chamar Arquivo e a conter duas pastas Filtro e Seleção.

      • Pasta Filtro: foram mantidos os campos "Ano Calendário", "Tipo DIRF", "Responsável", "Local Validador" e removido o campo "Filial" que passou para a nova pasta Seleção. No campo Tipo DIRF foi disponibilizado o item Retificação e foi alterada a descrição do campo "Situação Declarada" para Situação Declaração, além de incluída a opção Gerar valores de Contribuintes Individuais.

      • Pasta Seleção: incluída a pasta a pasta Seleção padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Empresa, Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

    • Relatório: foi incluída a opção Relatório para a conferência dos valores da DIRF, ou seja, a Declaração Completa DIRF. Neste relatório são listados os valores mensais dos empregados para a conferência dos dados que o sistema gerou e que serão importados no programa da DIRF.

      Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Já no filtro de detalhamento são apresentadas duas pastas:

      • Pasta Filtro: apresenta os campos Ano Calendário, Somente empregados declarados na DIRF e Ordenar Empregados.

      • Pasta Seleção: pasta padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Empresa, Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.

  • Na opção Legais/MANAD foi implementada no filtro de detalhamento a opção Efetuar rateio por centro de custo, possibilitando a geração das informações dos registros K100, K250 e K300 por centros de custos.

  • Na opção Operacionais foi incluída a opção Empregados Sintético para listar os empregados, cargos e salários com quebra por departamento.

    Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis possibilitando ainda a utilização de Filtros e Ordenação do Modelador de Relatórios. Já no filtro de detalhamento são apresentadas duas pastas:

    • Pasta Filtro: apresenta os campos Data (Admissão ou Demissão) conforme o período Inicial e Final, além de Agrupar e totalizar por cargo.

    • Pasta Seleção: pasta padrão do sistema, permitindo que depois de informados os dados da pasta Filtro você possa selecionar um empregado ou um grupo de empregados na árvore (Empresa, Filial, Departamento, Centro de Custo ou Escala) e na lista de empregados.


Módulo GED - Versão de 16/06/09

Módulo GED - Versão 4.14.0 de 16/06/09

Menu Cadastros

  • Na opção Tipos de Documentos Digitais foi disponibilizado no campo Processo da pasta Processos Radar Empresarial o item Cadastro - CFRT, possibilitando a guarda eletrônica dos documentos pertencentes aos clientes, fornecedores, representantes e transportadoras do Radar Empresarial. O Cadastro de CFRT utilizará o Radar GED para guardar os documentos que não tem relação com nenhuma transação específica, mas com o relacionamento comercial com a empresa e informações a respeito do mesmo como, por exemplo, contratos firmados, informações sobre comportamento em negócios - Serasa, etc.

Menu Movimentos

  • Na opção Registro de Documentos Digitais foram efetuadas as seguintes alterações e implementações:

    • Árvore: por padrão a árvore traz os tipos de documentos e dentro destes os subgrupos de documentos. A partir desta versão você pode escolher como deseja apresentar os documentos, por Tipo Docto. (Tipos de Documentos) e agora também por Locais Arq. (Locais de Arquivamento).


Módulo Gerenciador - Versão de 16/06/09

Módulo Gerenciador - Versão 4.14.0 de 16/06/09

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Gerais e Cadastros - Atividades Automáticas (Folha de Pagamento): implementado recurso para integrar automaticamente no Radar Gerenciador várias tarefas executadas no Radar Folha, assim como já existe no Radar Contábil e MTFiscal.

    • Arquivo/Propriedades - (Integração): foi removida a pasta Nota Fiscal e criada a pasta Integração contendo alguns campos da pasta Principal e os campos da pasta Notas Fiscais.

    • Cadastros de Relacionamento Cliente/Empresa - Editar (Excluir), Inativo e Exibir ( [image] Filtro): removido o ícone de exclusão da barra de ferramentas e a opção "Excluir" do menu Editar. Em vista disso, foi implementada a opção Inativo, possibilitando inativar o relacionamento para a para a busca das quantidades (Faixas e Custos). Também foi implementada a opção de Filtro dos relacionamentos por Cliente, Ano, Base de Dados e Situação (Ativo, Inativo ou Ambos), além de Manter filtro ativado ou não.

    • Cadastros de Leiautes - Contratos com Cliente/Word (GECOWord.txt) e Demonstrativos, Movimentos de Contratos/Faturamento e Relatórios de Contratos/Lista (Desconto e Valor Líquido): possibilidade de dar um desconto no valor total do contrato e verificar o valor líquido, além de integrar estes valores com o Radar Comercial (Nota Fiscal), listar em leiautes de contratos (Word) e de demonstrativos, além de listar em relatório de contratos.

    • Protocolos de Saída - Árvore/Outros: na árvore ao selecionar um destinatário do grupo Outros o sistema passa a carregar as informações da pasta “Destinatário” inseridas no último protocolo incluso para esse destinatário ou do protocolo deste destinatário selecionado na lista.

    • Movimentos de Protocolos de Saída - Editar - Inclusão Múltipla: implementada opção para a inclusão de vários protocolos de saídas a partir de um histórico de protocolo. Desta forma, um escritório de contabilidade, por exemplo, que necessita encaminhar a folha de pagamento para 30 clientes, só precisa entrar nesta tela, selecionar o Histórico de protocolo "Folha de Pagamento", marcar os Destinatários desejados e o sistema se encarregará de gerar os protocolos iguais para clientes diferentes, conforme Data da Inclusão e data de Retorno Previsto informados.

    • Movimentos de Protocolos de Entrada - Exibir/Filtro (Recebido por): possibilidade de filtrar os protocolos de entrada por recebedor.

    • Movimentos de Acompanhamento de Serviços - Principal/Valores - Quantidade ( [image] Sessões): para serviços com unidade de medida igual a horas passa a ser possível registrar a Hora Inicial e Hora Final de cada sessão do acompanhamento, ou seja, as horas despendidas para fazer determinado serviço. O somatório das horas adicionadas na lista será transferido para o campo Quantidade.

    • Movimentos de Atendimentos Técnicos - Serviços (Comentário e Total Horas): a quantidade de caracteres disponíveis para digitar na tela Comentário aumentou de 300 para 1.000. No campo Total Horas o ícone que abre a tela Sessões foi alterado para [image], mantendo o mesmo funcionamento.

    • Movimentos de Faturamento - Emitidos (Situação): implementado o grupo Situação possibilitando mostrar os Demonstrativos ou Nota Fiscal que estão com a situação de Cancelados e/ou Não Cancelados (Emitidos).

    • Movimentos de Contratos - Arquivo - Propriedades (Não gerar previsão do Adicional de contrato): possibilidade de configurar o sistema para que o adicional de contrato não seja lançado como previsão em Contas a Receber do Radar Financeiro.

    • Movimentos de Contrato - Itens (Somar os itens e listar uma descrição na nota fiscal e Descrição Nota Fiscal): possibilidade de configurar o sistema para somar vários itens inclusos na pasta Itens do contrato e listar apenas um item/descrição na nota fiscal e informar alguns campos necessários da nota fiscal através da tela "Descrição Nota Fiscal" também incluída para este fim.

    • Movimentos de Contratos - Outras Inf. (Testemunhas e Aviso de Vencimento de Contratos): foi criado o grupo Testemunhas com as informações já existentes e criado o grupo Aviso de Vencimento de Contrato, possibilitando informar os endereços de e-mail dos destinatários e remetente pra o envio automático do e-mail de aviso de vencimento do contrato em "n" dias. O aviso será enviado apenas uma única vez Para, Cc e Remetente, assim que qualquer usuário que estiver em uma máquina que tenha Configuração SMTP válida entrar em qualquer módulo do Radar.

    • Relatórios de Acompanhamento de Serviços - Diversos (Hora Inicial e Hora Final): incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações da tela de Sessões do Acompanhamento de Serviços.

    • Relatórios de Contratos - Lista (Desconto e Valor Líquido): incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações de Contratos/Faturamento, grupo Valores Contrato.

    • Relatórios Gerenciais - Lançamentos Contábeis e Fiscais - Simplificado e Detalhado (Apelido + Senha): para a busca correta das informações é necessário que o nome/apelido e a senha dos usuários sejam iguais na base Birô e nas respectivas empresas clientes.

    • Relatórios Gerenciais - Responsáveis (Nome e Setor): foi disponibilizado no filtro de detalhamento os campos para informar o Nome e/ou Setor do responsável para a emissão do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: nesta pasta foi alterada a descrição do grupo "Mes de Referência no Complemento" para Mes e Ano de Referência no Complemento, mantendo o mesmo funcionamento. Também o grupo Financeiro (Documento, Hist. Prev., Hist. Demons., Tipo Cobrança e Forma Pag.) e o campo Histórico Nota Fiscal foram removidos e transferidos para a nova pasta Integração, mantendo o mesmo funcionamento.

    • Pasta Nota Fiscal: os grupos Nota Fiscal (Lista, Filial, Un. Contr., Sit. Serviço, Série e Leiaute) e Relacionamento (Lista, Serviço, Situação e Classif.) foram removidos e transferidos para a nova pasta Integração.

    • Pasta Gerais: no grupo Atividades Automáticas foi incluída em Gerar protocolos automaticamente também a opção Folha de Pagamento, além da Escrita Fiscal e/ou Contabilidade já contempladas.

    • Pasta Integração: foi incluída a pasta Integração contendo o grupo Comercial (Lista, Filial, Un. Contr., Sit. Serviço, Série e Leiaute), o campo Histórico Nota Fiscal e o grupo Relacionamento (Lista, Serviço, Situação e Classif.), transferidos das pastas acima.

Menu Cadastros

  • Na opção Atividades Automáticas foi implementado recurso para integrar automaticamente no Radar Gerenciador várias tarefas executadas no Radar Folha, assim como já existe no Radar Contábil e MTFiscal. Para isso, foi disponibilizado no campo Módulo a opção Folha de Pagamento e no campo Atividade as diversas atividades disponíveis no Radar Folha que utilizarão este recurso.

    Assim, ao terminar uma tarefa/atividade no Radar Folha, o sistema vai alimentar o Acompanhamento de Serviços como "Concluído", sem a necessidade de entrar no Gerenciador. O mesmo ocorre ao emitir algum documento nestes módulos, podendo ser impresso o Protocolo de Saída deste documento sem entrar no Gerenciador para isso.

  • Na opção Relacionamento Cliente/Empresa foram efetuadas as seguintes alterações e implementações:

    • Editar/Excluir: foi removido o ícone de exclusão da barra de ferramentas e a opção "Excluir" do menu Editar.

    • Exibir/Filtro: foi implementada opção de Filtro que pode ser acessada via ícone [image] na barra de ferramentas ou através do menu Exibir. Nesta tela você pode filtrar os relacionamentos cliente/empresa por Cliente, Ano, Base de Dados e Situação (Ativo, Inativo ou Ambos), além de Manter filtro ativado ou não.

    • Inativo: implementada opção para informar se o relacionamento cliente/empresa está Inativo ou não para a busca das quantidades (Faixas e Custos). Quanto Inativo o relacionamento não é mais apresentado nas consultas (F4) da relação de relacionamentos.

  • Na opção Cadastros/Leiautes foram efetuadas as seguintes alterações:

    • Contratos/Contratos com Cliente: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios (DFCMOD), grupo "Faturamento" (111 Desconto e 112 Valor Líquido), mostrando as informações de Contratos/Faturamento, grupo Valores Contrato.

      Estes campos também foram disponibilizados no Contrato em Word no grupo "Faturamento" do arquivo GECOWord.txt com as seguintes descrições 73 Desconto e 74 Valor Líquido.

    • Demonstrativos: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios (DFCMOD), grupo "Corpo - Itens (Tabela)" (59 Desconto Serv. Faturável, 60 Vlr. Líquido Serv. Faturável, 71 Desconto Serv. Reembolsável e 72 Valor Líq. Serv. Reembolsável, mostrando na geração do Demonstrativo de serviço faturável/reembolsável a informação de Contratos/Faturamento, grupo Valores Contrato. Outros campos deste cadastro de leiautes tiveram sua descrição ajustada em função da padronização das descrições dos campos, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Protocolos/Saída foram efetuadas as seguintes alterações e implementações:

    • Árvore/Outros: na árvore ao selecionar um destinatário do grupo Outros o sistema passa a carregar as informações da pasta “Destinatário” inseridas no último protocolo incluso para esse destinatário ou do protocolo deste destinatário selecionado na lista. Assim, ao clicar em "Incluir" o sistema traz as informações da pasta “Destinatário” já preenchidas, exceto os campos: "Entregue para", "Data Entrega", "Hora Entrega" e "Data Limite Entrega". Se desejar limpar o conteúdo, clique no menu Editar/Limpar ou no ícone "Limpar" da barra de ferramentas.

    • Editar/Inclusão Múltipla: foi implementada a opção Inclusão Múltipla possibilitando a inclusão de vários protocolos de saídas a partir de um histórico de protocolo. Desta forma, um escritório de contabilidade, por exemplo, que necessita encaminhar a folha de pagamento para 30 clientes, só precisa entrar nesta tela, selecionar o Histórico de protocolo "Folha de Pagamento", marcar os Destinatários desejados e o sistema se encarregará de gerar os protocolos iguais para clientes diferentes, conforme Data da Inclusão e data de Retorno Previsto informados. Na lista de Destinatários apresentados você pode marcar individualmente um ou alguns ou ainda Marcar Todos ou Desmarcar Todos.

  • Na opção Protocolos/Entrada no menu Exibir/Filtro foi implementado na tela de Filtros de Protocolos de Entrada o campo Recebido por, possibilitando filtrar os protocolos de entrada por recebedor.

  • Na opção Acompanhamento de Serviços/Principal foi implementado no grupo Valores, ao lado do campo Quantidade, o ícone [image] com acesso a nova tela Sessões. Este ícone permanecerá habilitado apenas para serviços com unidade de medida igual a horas.

    Na tela Sessões você pode registrar a Hora Inicial e Hora Final de cada sessão do acompanhamento de serviço que está sendo cadastrado, ou seja, as horas despendidas para fazer determinado serviço. Ex.: 08:00 - 12:00. Antes de confirmar, você pode Adicionar, Alterar ou Remover sessões. Nos serviços concluídos e cancelados o botão OK ficará desabilitado, possibilitando apenas consultar a tela sem alterar as horas já informadas. O somatório das horas adicionadas na lista será transferido para o campo Quantidade.

  • Na opção Contratos foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Propriedades: incluída a opção Não gerar previsão do Adicional de contrato. Com esta opção marcada o adicional de contrato não será lançado como previsão em Contas a Receber do Radar Financeiro. Assim, no próximo faturamento o sistema irá excluir as previsões existentes e não lançará novas.

    • Pasta Faturamento: foi criado o grupo Valores Contrato com os campos Valor Total (transferido do grupo "Próximo Faturamento"), Desconto e Valor Líquido.

      No campo Desconto pode-se informar o Valor ($) ou Percentual (%) de desconto no contrato. Ex.: $ 15,00 ou 10,00 %. Na integração com o Radar Comercial serão levadas as informações de desconto para a Nota Fiscal/Faturamento, campo Desconto dos Serviços. Já na integração com o Radar Financeiro serão enviadas para as previsões o valor total do contrato, pois o desconto não é no item e sim no total da nota (no item vai o valor total do contrato e no corpo da NF o desconto). O desconto será considerado no faturamento até o usuário eliminar a informação de descontos deste tela. Assim, para dar desconto em apenas um mês, depois da emissão da NF deve-se alterar o campo no contrato para 0,00 (zero), caso contrário o sistema continuará dando o desconto nos próximos faturamentos.
      Já o campo Valor Líquido permanecerá desabilitado para alterações mostrando o valor líquido, ou seja, o resultado do Valor Total - Desconto.

    • Pasta Itens: foi implementada a opção Somar os itens e listar uma descrição na nota fiscal, possibilitando configurar o sistema para somar vários itens inclusos na pasta Itens do contrato e listar apenas um item/descrição na nota fiscal. Ao marcar esta opção pela primeira vez o sistema abrirá automaticamente a tela Descrição Nota Fiscal para o usuário informar alguns campos necessários da nota fiscal. Os próximos acessos devem ser feitos pelo botão Descrição Nota Fiscal também incluído para este fim.

      • Na tela Descrição Nota Fiscal são informados os dados que devem constar na nota fiscal, tais como: Descrição, Sit. Serviço, Tipo de Rec. (Tipo de Recolhimento), C. Trib. ISS (Código de Tributação ISS) e Un. Medida, além do botão Retenções com acesso à tela já existente de Retenções.

        Com este recurso o sistema vai somar todos os itens e listar apenas um item na nota fiscal. A descrição da nota fiscal será o conteúdo informado no campo "Descrição" e também serão levadas as demais as informações digitadas na tela "Descrição Nota Fiscal" para seus respectivos campos na Nota Fiscal do Radar Comercial. A quantidade a ser enviada para a nota fiscal será igual a 01. Se os serviços/itens incluídos individualmente possuírem informações de retenções, essas informações não serão consideradas quando forem somadas num item só, ou seja, o usuário deverá informar no botão "Retenções" as retenções para esse novo item. Também serão somadas todas as classificações e gerenciais informados individualmente em cada serviço e lançar no item único na nota fiscal.

Se após alguns faturamentos o usuário desmarcar a opção acima, o sistema volta a fazer o procedimento de enviar para a nota fiscal os itens separados e consequentemente os valores de classificação e gerenciais passam a ser integrados por itens. Também volta a ficar desabilitado o botão Descrição Nota Fiscal.

Também foi disponibilizada a opção Total dos Itens para mostrar a soma do total dos itens na tela de itens do contrato, apenas quando opção "Somar os itens e listar uma descrição na nota fiscal" estiver marcada.

    • Pasta Valores Faturados: na lista de valores faturados a coluna "Valor" passou a se chamar Valor Bruto e foram incluídas as colunas Desconto e Valor Líquido.

    • Pasta Outras Inf.: foi criado o grupo Testemunhas com as informações já existentes (Nome 1, CPF 1, RG 1, Nome 2, CPF 2 e RG 2).

      Nesta pasta foi implementado também o grupo Aviso de Vencimento de Contrato, possibilitando informar os endereços de e-mail dos destinatários e remetente pra o envio automático do e-mail de aviso de vencimento do contrato em "n" dias.

      Este grupo é formado pelo campo Avisar com "nnnnn" dias de antecedência - data, onde o sistema vai mostrar inicialmente a data informada na pasta Principal/Período de Contrato, campo "Final". O usuário vai informar o número de dias corridos de antecedência para o envio do e-mail de aviso e o sistema vai calcular e mostrar a data (data final menos o número de dias) para o envio do aviso de vencimento de contrato. Ex.: 10 dias corridos para 31/12/09 = 21/12/09. O sistema verifica então se a opção "Renovação Automática" não está marcada e se a data calculada para o aviso já foi ultrapassada, para que no dia seguinte seja encaminhado o e-mail de aviso. O aviso será enviado apenas uma única vez Para, Cc e Remetente, assim que qualquer usuário que estiver em uma máquina que tenha Configuração SMTP válida entrar em qualquer módulo do Radar.

      Como já é padrão do sistema o botão Configuração SMTP dá acesso à tela de Configuração do Servidor SMTP para configurar as informações do servidor de e-mail de sua máquina. Em caso de "Processamento Distribuído" é obrigatória também a "Configuração do Servidor SMTP" no servidor do Radar.

  • Na opção Atendimentos Técnicos/Serviços o campo permite abrir a tela Comentário para complementar a descrição de texto para este campo. Nesta tela de Comentário a quantidade de caracteres disponíveis para digitação aumentou de 300 para 1.000. Esta alteração também foi feita no acesso via Radar Web.

    No campo Total Horas o ícone [image] que abre a tela Sessões foi alterado para [image], mantendo o mesmo funcionamento.

  • Na opção Faturamento/Emitidos foi implementado o grupo Situação possibilitando marcar uma ou mais opções:

    • Cancelado: para mostrar os Demonstrativos ou Nota Fiscal que estão com a situação de Cancelados.

    • Não Cancelado: marque esta opção para mostrar os Demonstrativos ou Nota Fiscal que estão com a situação de Não Cancelados, ou seja, Emitidos.

Menu Relatórios

  • Na opção Acompanhamento de Serviços/Diversos foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Principal" (Hora Inicial e Hora Final), buscando as informações da tela de Sessões do Acompanhamento de Serviços. Estes campos também foram disponibilizados na pasta Filtros do Modelador de Relatórios.

  • Na opção Contratos/Lista foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Faturamento" (Desconto e Valor Líquido), buscando as informações de Contratos/Faturamento, grupo Valores Contrato. Estes campos também foram disponibilizados nas pastas Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Lançamentos Contábeis e Fiscais - Simplificado e Detalhado: o sistema passa a buscar as informações das bases de dados através do Apelido + Senha do usuário, como já ocorre como relatório de Produtividade. Desta forma, para a busca correta das informações é necessário que o nome/apelido e a senha dos usuários sejam iguais na base Birô e nas respectivas empresas clientes.

    • Responsáveis: foi disponibilizado no filtro de detalhamento os campos para informar o Nome e/ou Setor do responsável para a emissão do relatório. Estes dados aqueles informados previamente no cadastro de Empresa/Filiais, pasta Responsáveis, grupo Responsável/Setor.


Módulo Orçamento - Versão de 16/06/09

Módulo Orçamento - Versão 4.14.0 de 16/06/09

Menu Relatórios

  • Na opção Gerenciais/Mensal Acumulado, Vertical e Horizontal, foi implementado na pasta Detalhes do filtro de detalhamento a opção Listar somente as contas com algum valor (orçado/realizado) diferente de zero (0,00). Com esta opção marcada o sistema passa a verificar em cada conta se todos os valores (orçados e realizados) que estão no relatório estão zerados. Em caso positivo a conta não será demonstrada no relatório. Esta opção deve ser utilizada apenas com o Tipo de Orçamento "Orçamentos por Competência com Radar Contábil".


Módulo Ponto - Versão de 16/06/09

Uma empresa que costuma remunerar as horas extras de seus empregados com um acréscimo de 50% até o número máximo de 20 horas mensais. O que exceder a 20 horas mensais, a empresa remunerará com acréscimo de 100%. As horas extras do empregado serão somadas desde o início do período de apuração até a data que está sendo apurada e as horas que ultrapassarem o limite estabelecido (20 horas mensais) serão apuradas com o evento definido pelo usuário (Horas Extras 100%).

Empresa/Filial:

  • 1 Razão Social

  • 2 Identificação

  • 3 Endereço

  • 4 Número

  • 5 Complemento

  • 6 Bairro

  • 7 Município

  • 8 Cep

  • 9 UF

  • 10 CNPJ

  • 11 Código

Empregado:

  • 20 Código do empregado

  • 21 Nome do empregado

  • 22 Descrição do cargo

  • 23 Descrição do departamento

  • 24 Descrição do centro de custo

  • 27 Código da escala

  • 28 Descrição da escala

  • 29 Código do horário

  • 30 Descrição do horário

  • 31 Marcações Previstas

Apuração:

  • 40 Data (DD/MM/AAAA)

  • 41 Dia da semana

  • 42 Código do horário do dia

  • 43 Descrição do horário do dia

  • 44 Marcações previstas no dia

  • 45 Marcações apuradas no dia

  • 46 Data (DD/MM/AA)

Eventos:

  • 50 Código do evento

  • 51 Descrição do evento

  • 52 Total do evento no dia

  • 53 Total do evento no período

  • 54 Código Total Evento

  • 55 Descrição Total Evento

Outras informações:

  • 60 Período inicial (DD/MM/AAAA)

  • 61 Período final (DD/MM/AAAA)

  • 62 Data de emissão (DD/MM/AAAA)

  • 63 Período inicial (DD/MM/AA)

  • 64 Período final (DD/MM/AA)

  • 65 Data de emissão (DD/MM/AA)

Módulo Ponto - Versão 4.14.0 de 16/06/09

Geral

A partir desta versão o módulo Ponto passa a tratar os seguintes recursos:

    • Arquivo/Exportar Folha de Pagamento, Movimentos de Programações e Relatórios de Ocorrências, Legais/Cartões Ponto, Legais/Quadros de Horários e Operacionais/Empregados - Seleção (Centro(s) de Custo(s)/Empregado(s)): implementada opção para que o usuário do Radar Ponto possa selecionar empregados por centro de custos quando a base de dados possuir também o Radar Folha.

    • Cadastros de Grupos Horas Extras (Período do horário noturno e Tratamento Diferenciado de Horas Extras (Diário ou Mensal)): o sistema passa a permitir que além do tratamento diferenciado de horas extras diário, possa ter também um tratamento mensal com base no período de apuração do ponto, definido pelo usuário em Arquivo/Propriedades, em Período/Apuração.

    • Cadastros/Leiautes e Relatórios/Legais - Cartões Ponto (Modelador de Documentos): passa a ser possível personalizar o relatório criando os leiautes previamente no Modelador de Documentos. Ao emitir o relatório, basta selecionar o leiaute desejado para impressão. Para isso, foi criado o cadastro de leiautes e foram efetuadas algumas alterações na pasta Principal do filtro de detalhamento.

    • Movimentos de Programações - Exibir/Filtro (Departamento, Centro de Custos e Manter filtro ativado): possibilidade de filtrar as programações por departamento e/ou centros de custos, além de manter filtro ativado para a emissão de vários relatórios diferenciados.

    • Movimentos de Apurações - Editar/Preferências - Disposição (Apenas empregados, Departamentos/Empregados e Centros de Custos/Empregados): possibilidade de dispor na árvore de empregados os dados conforme a necessidade do usuário.

    • Movimentos de Apurações - Exibir (Manter Apurações: Marcações apuradas, Eventos apurados e Eventos de Banco de Horas): efetuadas diversas alterações no sistema para que ao realizar uma apuração possa ser possível manter as alterações realizadas anteriormente no período. Com isso, o usuário pode reapurar um período sem perder as alterações feitas em eventos apurados e também nos eventos de banco de horas. Assim, sempre que for solicitada uma apuração será exibida uma tela com uma mensagem informando o período em que será realizada a apuração e um link Manter alterações já efetuadas com acesso à tela Manter Apurações, para que possam ser definidas quais alterações deverão ser mantidas.

    • Movimentos de Apurações - Banco de Horas: foi removida a opção "Gerenciador do Banco de Horas" e também o respectivo ícone [image] da barra de ferramentas. A partir desta versão sua funcionalidade passou a fazer parte da opção Apurações/Banco de Horas com algumas alterações, mas mantendo o mesmo funcionamento.

    • Integrações - Filtro (Centro de Custo): possibilidade de configurar o sistema para que as integrações "Em Lote" e "Off-line" com o Radar Folha possam enviar somente as informações dos empregados do centro de custo selecionado.

    • Relatórios Legais (Cartões Ponto e Quadros de Horários): as opções "Cartão Ponto" e "Quadro de Horários" passaram a se chamar "Cartões Ponto" e "Quadros de Horários" mantendo o mesmo funcionamento.

    • Relatórios Operacionais (Empregado): o item "Empregados Simplificado" passou a se chamar "Empregado" mantendo o mesmo funcionamento. Também foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações do cadastro de Empregados.

    • Relatórios Operacionais/Horários (Mês Início e Mês Fim): alteradas as descrições dos itens de campos disponíveis do Modelador de Relatórios, grupo "Início" ("m Início" para Mês Início) e grupo "Fim" ("m Fim" para Mês Fim), mantendo o mesmo funcionamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/Folha de Pagamento foi implementada no grupo Seleção a opção Centro(s) de Custo(s)/Empregado(s), possibilitando que o usuário do Radar Ponto possa selecionar empregados por centro de custos. Esta opção somente habilitada apenas em bases de dados que possuem também o Radar Folha.

Menu Cadastros

  • Na opção Grupos Horas Extras os campos "Horário Noturno Inicial" e "Final" foram colocados em uma só linha com a descrição Período do horário noturno, mantendo o mesmo funcionamento.

    Nas pastas Normal, DSR/Folga, Compensado, Feriado e Folga o grupo "Tratamento Diferenciado de Horas Extras (por Dia)" teve sua descrição alterada para Tratamento Diferenciado de Horas Extras. Como foi removida a opção "Nenhum", quando este campo estiver marcado os demais campo são habilitados e o sistema passa a considerar as informações para o tratamento diferenciado de horas extras, caso contrário não será utilizado nenhum tratamento diferenciado de horas extras no Radar Ponto. Neste mesmo grupo foi criado o campo Período com as opções Diário ou Mensal.

    • Diário: é o tratamento diário padrão do sistema, acumulando as horas extras somente no dia em que ocorre a apuração.

    • Mensal: é o tratamento diferenciado mensal ao realizar uma apuração, levando-se em conta a data inicial do período do Ponto que está definida em Arquivo/Propriedades, em Período/Apuração. O número de horas extras será calculado com base nas horas acumuladas durante o período mensal de apuração definido pelo usuário, ou seja, sempre que um determinado número de horas for atingido durante o período mensal do ponto as horas extras serão apuradas com o evento definido. Esta opção desabilita a opção Diurnas + Noturnas além de (Evento Diurno, Preferência e Evento Noturno). Exemplo:

  • Foi implementada a opção de menu Leiautes/Cartão Ponto para utilização do Modelador de Documentos na definição dos leiautes a serem usados na impressão de Relatórios/Legais/Cartão Ponto, permitindo que através dos recursos já existentes no DFCMOD você possa utilizar diversas fontes, cores, contornos, etc., além dos campos disponíveis.

Menu Movimentos

  • Na opção Programações foram efetuadas as seguintes alterações e implementações:

    • Pasta Seleção: foi implementada a opção Centro(s) de Custo(s)/Empregado(s) possibilitando que o usuário do Radar Ponto possa selecionar empregados por centro de custos. Esta opção somente habilitada apenas em bases de dados que possuem também o Radar Folha.

    • Exibir/Filtro: incluídos os campos Departamentos e Centro de Custos, possibilitando filtrar as programações por departamento e/ou centros de custos. A opção Centro de Custos estará habilitada apenas se a base possuir o Radar Folha. Também foi disponibilizada a opção Manter filtro ativado para a emissão de vários relatórios diferenciados.

  • Na opção Apurações foram efetuadas as seguintes alterações e implementações:

    • Editar/Preferências: foi criado o grupo Disposição com os campos Apenas empregados, Departamentos/Empregados e Centros de Custos/Empregados, possibilitando mostrar na árvore de empregados os dados conforme a necessidade do usuário. Em função disso foi removido do grupo Visualização o item "Departamento".

    • Exibir/Apurar todos empregados: foi disponibilizado ícone [image] Apurar todos na barra de ferramentas com a mesma função da opção Apurar todos empregados já existente no sistema. Também foi removida a opção "Considerar alterações já efetuadas nas marcações" e em seu lugar foi implementado o link Manter alterações já efetuadas com acesso à tela Manter Apurações, para que possam ser definidas quais alterações deverão ser mantidas para todos os empregados.

    • Exibir/Considerar alterações já efetuadas nas marcações: esta opção foi substituída pela nova opção Manter apurações já efetuadas. Implementado o ícone [image] na barra de ferramentas e o menu Exibir/Manter apurações já efetuadas para acessar a nova tela Manter Apurações. Nesta tela pode-se escolher uma ou mais opções de alterações já realizadas anteriormente no período e que devem ser mantidas: Marcações apuradas, Eventos apurados e Eventos de Banco de Horas. Com isso, o usuário pode reapurar um período sem perder as alterações feitas em eventos apurados e também nos eventos de banco de horas.

      Sempre que for solicitada uma apuração será exibida uma tela com uma mensagem informando o período em que será realizada a apuração e um link Manter alterações já efetuadas com acesso à tela Manter Apurações, para que possam ser definidas quais alterações deverão ser mantidas.

    • Exibir/Simular Apuração: esta opção foi removida do menu, ficando somente a simulação via botão Simular já existente na pasta Apurações.

    • Pasta Banco de Horas: esta pasta passa a contemplar as funcionalidades do antigo "Gerenciador do Banco de Horas" com algumas alterações, mas mantendo o mesmo funcionamento. O Empregado passa a ser selecionado na árvore, o período passa a ser definido no Filtro, o grupo Saldo BH passa a ser visualizado no início e no final da coluna Saldo, o botão filtro passa a ser substituído pela opção Exibir/Filtro, entre outras. Podem ser adicionados, alterados e removidos os Eventos que estejam configurados para Banco de Horas em Cadastros/Eventos Ponto, opção "Influência no Banco de Horas". Um check box na primeira coluna da lista de Banco de Horas permite que um evento seja considerado ou não na coluna Saldo.

  • Foi removida a opção "Gerenciador do Banco de Horas" e também o respectivo ícone [image] da barra de ferramentas. A partir desta versão sua funcionalidade passou a fazer parte da opção Apurações/Banco de Horas.

  • Na opção Integrações foi implementado o grupo Filtro possibilitando informar um Centro de Custo, para que as integrações "Em Lote" e "Off-line" com o Radar Folha possam enviar somente as informações dos empregados do centro de custo selecionado.

Menu Relatórios

  • Nas opções Ocorrências, Legais/Cartões Ponto e Quadros de Horários, Operacionais/Empregados foi implementada na pasta Seleção a opção Centro(s) de Custo(s)/Empregado(s), possibilitando que o usuário do Radar Ponto possa selecionar empregados por centro de custos. Esta opção somente habilitada apenas em bases de dados que possuem também o Radar Folha.

  • Na opções Legais os itens "Cartão Ponto" e "Quadro de Horários" passaram a se chamar Cartões Ponto e Quadros de Horários, mantendo o mesmo funcionamento.

  • Na opção Legais/Cartões Ponto passa a ser possível personalizar o relatório criando os leiautes previamente no Modelador de Documentos em Cadastros/Leiautes/Cartão Ponto. Ao emitir o relatório, basta selecionar o leiaute desejado para impressão. Para isso foram efetuadas as seguintes alterações na pasta Principal do filtro de detalhamento:

    • Eventos: o grupo "Rodapé" e subgrupo "Totais de Horas (Eventos)" passou a se chamar Eventos.

    • Selecionados: o grupo "Selecionadas" passou a se chamar Selecionados.

    • Mensagem: foi removido o grupo "Mensagem" com as opções "Padrão" e "Personalizado". As mensagens poderão ser anexadas nos leiautes criados pelo próprio usuário através do Modelador de Documentos.

    • Leiaute: implementado campo para selecionar o Leiaute criado previamente em Cadastros/Leiautes/Cartão Ponto, trazendo já a opção "Cartao Ponto Padrao" que é o modelo padrão que já existia no sistema.

  • Na opção Operacionais o item "Empregados Simplificado" passou a se chamar Empregado, mantendo o mesmo funcionamento.

    Também foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Complemento" (Desc. Depart., Clas. Centro Custos e Desc. Centro Custos), buscando as informações do cadastro de Empregados. No grupo "Endereço" o campo "Home-page" passou a se chamar Homepage, mantendo o mesmo funcionamento.

  • Na opção Operacionais/Horários foram alteradas as descrições dos itens de campos disponíveis do Modelador de Relatórios, grupo "Início" ("m Início" para Mês Início) e grupo "Fim" ("m Fim" para Mês Fim), mantendo o mesmo funcionamento.


Módulo Produção - Versão de 16/06/09

Módulo Produção - Versão 4.14.0 de 16/06/09

Menu Movimentos

  • Na opção Apontamentos da Produção/Processo Final e Refugo o campo Fabricado em passa a sugerir automaticamente a data de fabricação de acordo com a data Fim do apontamento que está sendo realizado. Da mesma forma o campo Nr. Dias passa a sugerir automaticamente a quantidade de dias de validade, conforme informado previamente no cadastro de Produtos/Produto, campo Prazo Validade (dias) do Radar Empresarial. Os campos permanecem desabilitados para alteração.

Menu Relatórios

  • Implementada nova opção de relatório Imprimir OPs possibilitando visualizar/imprimir, através de um comando único, diversas Ordens de Produção ao mesmo tempo, ou seja, selecionar apenas algumas OPs, definir um leiaute e comandar a impressão sem ter que ir em cada OP para executar tal tarefa. Pode-se, por exemplo, imprimir de uma única vez todas as Ordens gravadas durante o dia.

    Em seguida será apresentada a tela de filtro de detalhamento Impressão de Ordens de Produção, onde você pode informar a Filial, o Fluxo, o Projeto, o Tipo, um intervalo de Período (Inicial e final), um intervalo de Numeração, selecionar as OPs na Lista (Chave, Número, Código, Descrição, Grade 1, Grade 2, Grade 3, Un. Medida, Filial, Tipo OP, Fluxo, Projeto, Emissão, Conclusão, Prev. Início, Prev. Fim, Cliente/Fornecedor e Situação) e o Leiaute. Ao clicar em Visualizar o sistema apresentará o relatório gerado na tela do Modelador de Documentos, onde você pode utilizar os diversos recursos disponíveis neste modelador. Ao clicar em Imprimir o relatório será gerado e enviado diretamente para a impressora.


Radar Web - Versão de 16/06/09

Módulo Gerenciador

  • Em Movimentos/Atendimentos Técnicos/Serviços o campo Comentário passa a permitir incluir até no máximo 1.000 caracteres alfanuméricos. Até a versão anterior permitia 300. Também passa a ser permitidas alterações nos campos Descrição, Comentário e Valor (Unitário).


Versão de 14/04/09

Versão 4.13.0 de 14/04/09

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Executivo

  • Financeiro

  • Folha

  • Gerenciador

  • GED

  • Orçamento

  • Ponto

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 14/04/09

Módulo Empresarial - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários/Permissões Empresarial (Plano Empresarial - Propriedades): passa a ser possível configurar as permissões de usuários para acessar ou não em Cadastros/Plano Empresarial - Contábil/Gerencial, a opção de menu Arquivo/Propriedades. Para utilizar esta opção é necessário ter também a permissão "Plano Empresarial" marcada.

    • Cadastros de Usuários/Permissões Empresarial (Relatórios - Emitir Operacionais e/ou Gerenciais) e Modelador de Relatórios/Impressão/Opções Gerais - (Relatório operacional e/ou gerencial): passa a ser possível configurar as permissões de usuários em conjunto com o modelador de relatórios para mostrar na lista "Abrir Relatório" apenas os relatórios parametrizados como Operacional e/ou Gerencial, evitando que informações gerenciais confidenciais sejam impressas por qualquer usuário.

    • Cadastros de Usuários /Permissões Comercial (Notas Fiscais - Alterar Condição de Pagamento Sugerida): possibilidade de alterar a condição de pagamento sugerida e fazer o faturamento com desconto da condição de pagamento, mesmo que o usuário não tenha permissão para "Conceder Descontos".

    • Cadastros de Empresa/Filiais - Enquadramento/Geral (Alíquota ICMS conforme receita bruta mês anterior) e Naturezas de Operação/ICMS (Consignar ICMS SIMPLES nos dados adicionais e Aplicar redução de): disponibilizadas funções no sistema para possibilitar o cálculo do ICMS das Empresas Optantes pelo Simples Nacional que podem gerar direito a crédito deste imposto, nos termos da Resolução CGS (Comitê Gestor do Simples Nacional), nº 53/2008.

    • Cadastros de Plano Empresarial - Percentual de Rateio (Automático) - Conta Contábil (Título): passa a ser possível informar no campo Conta Contábil uma conta título, considerando nos movimentos o mesmo rateio para todas as contas analíticas do grupo. Caso uma ou mais contas analíticas do grupo tiver um rateio automático diferenciado, o sistema passa a considerar o rateio da conta analítica que possui prioridade em relação à conta título.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Inf. Cadastrais (ICMS: Contribuinte ou Isento): possibilidade de informar se a pessoa física é Contribuinte ou Isento de ICMS. O campo Insc. Estadual/Produtor passa a ser uma informação obrigatória para a opção "Contribuinte".

    • Cadastros de Documentos - Complementos (Descr. Item): possibilidade de informar para cada documento a forma de descrição do item que deve ser exportada para a NF-e ou RPS.

    • Cadastros de Produtos - Arquivo/Importar - Importação de Produtos/Leiaute (Campos Selecionados da Linha e Campos Disponíveis): no grupo Campos Selecionados da Linha, quando for selecionado um campo o sistema irá selecionar o mesmo campo na lista de Campos Disponíveis. Da mesma forma no grupo Campos Disponíveis, quando for selecionado um campo o sistema irá selecionar o mesmo campo na lista de Campos Selecionados da Linha.

    • Cadastros de Produtos - Importar (Kit): passa a ser possível identificar o tipo do produto como sendo Kit através da letra K, facilitando a inclusão de kits no sistema via importação.

    • Cadastros de Produtos/Importar e Relatórios/Lista (Un. Compra e Conversão Un. Compra): possibilidade de importar e listar as informações dos campos "Un. Compra" e "Conversão Un. Compra" do cadastro de Produtos/Produto.

    • Cadastros de Produtos/Importar (Nº de casas decimais do 'Valor Unitário' no Compras e Nº de casas decimais do 'Valor Unitário' no Estoque): possibilidade de importar os dados do cadastro de Produtos, pasta Complemento, grupo Nº de casas decimais para o campo 'Valor Unitário', com 2, 4 ou 8 casas decimais.

    • Cadastro de Produtos - IPI (Código EX - TIPI): passa a ser possível informar um código com até 3 posições numéricas atendendo necessidades do SPED Fiscal.

    • Cadastros de Serviços/Serviço, Arquivo/Importar e Relatórios de Serviços/Lista (Un. Compra e Conversão Un. Compra): possibilidade de informar a "Un. Compra" para o serviço que está sendo cadastrado, conforme cadastro de Unidades de Serviços. Também passa a ser possível importar e listar as informações dos campos "Un. Compra" e "Conversão Un. Compra" do cadastro de Serviços/Serviço.

    • Cadastros de Serviços/Serviço, Arquivo/Importar e Relatórios de Serviços/Lista (Inativo): passa a ser possível definir no cadastro que um serviço está "Inativo", podendo importar e listar em relatórios os serviços inativos ou não.

    • Cadastros de Serviços - Importar e Relatórios/Lista (Un. Compra e Conversão Un. Compra): possibilidade de importar e listar as informações dos campos "Un. Compra" e "Conversão Un. Compra" do cadastro de Serviços/Serviço.

    • Módulos e Barra de Ferramentas - Radar GED: foi disponibilizado acesso ao Radar GED (Guarda Eletrônica de Documentos) via menu Módulos e ícone [image] da barra de ferramentas.

    • Modeladores de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD) - Visualizador de Relatórios - Gerar Documento para GED: disponibilizada no menu Arquivo a opção Gerar Documento para GED, que também pode ser acessada via ícone [image] na barra de ferramentas, para enviar e guardar relatórios ou documentos gerados e visualizados em formato *.pdf no Radar GED.

    • Sistema Operacional - Temas e Fontes do Windows: a partir desta versão o Radar irá utilizar a funcionalidade de Temas do Windows, proporcionando uma aparência mais moderna ao sistema. As alterações são apenas visuais, pois nenhuma funcionalidade ou recurso do sistema foi modificado. Independentemente dos temas foi atualizada também a Fonte utilizada em todas as telas do Radar, a qual dependerá do sistema operacional utilizado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários em Permissões de alguns módulos foram efetuadas alterações de permissões já existentes e incluídas outras novas:

    • Empresarial: foi implementada a opção Plano Empresarial - Propriedades, possibilitando habilitar ou não em Cadastros/Plano Empresarial - Contábil/Gerencial, a opção de menu Arquivo/Propriedades. Para utilizar esta opção é necessário ter também a permissão "Plano Empresarial" marcada.

Foi removida a opção "Relatórios - Emitir", a qual foi substituída por duas novas permissões Relatórios - Emitir Operacionais e Relatórios - Emitir Gerenciais. Este recurso possibilita parametrizar o sistema, evitando que informações gerenciais confidenciais sejam impressas por qualquer usuário. Com estas permissões marcadas serão disponibilizados na lista "Abrir Relatório", para visualizar e imprimir, os relatórios configurados como "Relatório operacional" e/ou "Relatório gerencial" no Modelador de Relatórios, pasta Impressão/Opções Gerais. É necessário ainda que o usuário tenha a opção "Relatórios - Incluir/Alterar" desmarcada, caso contrário o sistema vai ignorar estas permissões e mostra os relatórios na lista.

A opção Relatórios - Incluir/Alterar passa a considerar também as permissões "Relatórios - Emitir Operacionais" e/ou "Relatórios - Emitir Gerenciais", para visualizar/imprimir/incluir/alterar e excluir relatórios.

    • Comercial: foi disponibilizada a permissão Notas Fiscais - Alterar Condição de Pagamento Sugerida, possibilitando alterar a condição de pagamento sugerida e fazer o faturamento com desconto da condição de pagamento, mesmo que o usuário não tenha permissão para "Conceder Descontos". Para usar esta permissão deve-se marcar também a permissão "Notas Fiscais - Incluir".

  • Na opção Empresa/Filiais, Enquadramento/Geral, foi disponibilizada a opção Alíquota ICMS conforme receita bruta mês anterior, possibilitando informar o percentual de alíquota cabível à parte do ICMS da alíquota final do Simples Nacional, de acordo com a faixa de faturamento do mês anterior. Desta forma, quando estiver marcada a opção de "Consignar ICMS SIMPLES nos dados adicionais" em Cadastros/Naturezas de Operação/ICMS e a empresa for "Optante pelo Simples Nacional", o sistema utilizará este percentual para calcular o valor de crédito devido ao adquirente da mercadoria, conforme Resolução nº 53 de Dezembro de 2008 do CGSN (Comitê Gestor do Simples Nacional).

  • Na opção Plano Empresarial em Percentual de Rateio (Automático), passa a ser possível informar no campo Conta Contábil uma conta título. Se tiver um rateio automático para a conta título, nos movimentos o sistema passa a considerar o mesmo rateio para todas as contas analíticas do grupo. Caso uma ou mais contas analíticas do grupo tiver um rateio automático diferenciado, o sistema passa a considerar o rateio da conta analítica que possui prioridade em relação à conta título.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizado na pasta Inf. Cadastrais o campo ICMS, possibilitando definir se a pessoa física é Contribuinte ou Isento de ICMS. O campo Insc. Estadual/Produtor passa a ser uma informação obrigatória para a opção "Contribuinte".

  • Na opção Documentos/Complementos foi disponibilizado o campo Descr. Item, possibilitando selecionar a forma de descrição do item que deve ser exportada para a NF-e ou RPS quando utilizado este documento. As opções podem ser: Nome + Grades + Cpl, Nome, Nome + Grades, Nome + Cpl, Nome + Cpl + Lote, Nome + Descrição + Grades, Nome + Descrição + Cpl, Descrição, Descrição + Grades, Descrição + Cpl, Complemento e Complemento + Descrição. A descrição de item padrão é "Nome + Grades + Cpl".

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar - Importação de Produtos/Leiaute: no grupo Campos Selecionados da Linha, quando for selecionado um campo o sistema irá selecionar o mesmo campo na lista de Campos Disponíveis. Da mesma forma no grupo Campos Disponíveis, quando for selecionado um campo o sistema irá selecionar o mesmo campo na lista de Campos Selecionados da Linha.

    • Arquivo/Importar - Importação de Produtos/Leiaute: em campos disponíveis linha P - Produto/Classe passa a ser possível identificar o Tipo do Produto como sendo Kit através da letra K, facilitando a inclusão de kits no sistema via importação.

    • Arquivo/Importar - Importação de Produtos/Leiaute: em campos disponíveis foram disponibilizados no grupo P - Produto/Classe os campos Un. Compra e Conversão Un. Compra, possibilitando importar as informações dos campos "Un. Compra" e "Conversão Un. Compra" do cadastro de Produtos/Produto.

      Também foram disponibilizados os campos Nº de casas decimais do 'Valor Unitário' no Compras e Nº de casas decimais do 'Valor Unitário' no Estoque, possibilitando importar os dados do cadastro de Produtos, pasta Complemento, grupo Nº de casas decimais para o campo 'Valor Unitário', informando no arquivo: 2 para duas casas decimais, 4 para quatro casas decimais e 8 para oito casas decimais.

    • Pasta IPI: o campo Código EX - TIPI passa a permitir informar um código com até 3 posições numéricas, atendendo necessidades do SPED Fiscal.

  • Na opção Serviços foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar - Importação de Serviços/Leiaute: em campos disponíveis foi disponibilizado o campo Un. Compra, possibilitando importar as informações do campo "Un. Compra" do cadastro de Serviços/Serviço.

      Também foi disponibilizado o campo Inativo para possibilitar a importação de serviços inativos, informando "S" para opção marcada e "N" para opção desmarcada.

    • Pasta Serviço: foi disponibilizado o campo Un. Compra, possibilitando selecionar a unidade de compra para o serviço que está sendo cadastrado. Também o campo "Unidade de Serviço" foi abreviado para Un. de Serviço, mantendo o mesmo funcionamento.

Também foi incluído o campo Inativo, possibilitando desativar o serviço selecionado na lista. Isso fará com que o serviço inativo não apareça mais nas consultas de F4 e nas tabelas de preços de serviços.

  • Na opção Naturezas de Operação/ICMS, foi disponibilizada no grupo ICMS a opção Consignar ICMS SIMPLES nos dados adicionais, para que nos casos de emissão de nota fiscal por contribuinte enquadrado no Simples Nacional e que dê direito ao crédito do ICMS, conforme Resolução nº 53 de Dezembro de 2008 do CGSN (Comitê Gestor do Simples Nacional), seja informada automaticamente a mensagem com os valores do ICMS nos dados adicionais das notas fiscais emitidas. O sistema irá verificar o valor lançado nesta natureza para fins de montagem de base de cálculo do imposto, multiplicando-o pela "Alíquota ICMS conforme receita bruta mês anterior" informada em Cadastros - Empresa/Filiais - Enquadramento/Geral. Disponibilizado também o campo Aplicar redução de para o usuário informar um percentual de redução a ser aplicado para esta nova opção.

Menu Relatórios

  • Na opção Produtos/Lista foram adicionados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Podutos" (Un. Compra e Conversão Un. Compra), buscando as informações do cadastro de Produtos, pasta Produto.

  • Na opção Serviços/Lista foi adicionado novo item em campos disponíveis do Modelador de Relatórios, grupo "Serviços" (Un. Compra), buscando as informações do cadastro de Serviços, pasta Serviço.

Diversos

  • Módulos e Barra de Ferramentas - Radar GED: foi disponibilizado acesso ao Radar GED (Guarda Eletrônica de Documentos) via menu Módulos e ícone [image] da barra de ferramentas. Trata-se de um novo módulo da linha Radar concebido para atender às necessidades dos usuários de ERP nos seus processos operacionais, que se constitui basicamente da identificação e visualização do documento de origem do processo ou resultado deste. Ou seja, o fluxo do processo não é definido pelo documento, o documento é um anexo ao processo. Veja mais informações no tópico referente ao Radar GED no manual eletrônico do próprio módulo.

  • Modeladores de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD) - Visualizador de Relatórios - Gerar Documento para GED: disponibilizada no menu Arquivo a opção Gerar Documento para GED, que também pode ser acessada via ícone [image] na barra de ferramentas, para enviar e guardar relatórios ou documentos gerados e visualizados em formato *.pdf no Radar GED. Em seguida será disponibilizada a tela de Registro de Documentos Digitais em modo de inclusão e com alguns campos já preenchidos, tais como, Filial, Nome Documento, Acesso WEB, Emissão e Descrição. Para completar os dados, o usuário informa o Tipo Documento digital e altera/complementa os Critérios de Busca do registro a incluir, confirmando com OK. Finalizando o processo, o sistema copia o arquivo para a sua estrutura de dados, grava o registro do documento e retorna para a emissão dos documentos.

  • Modelador de Relatórios - Impressão - Opções Gerais (DFCREL): foram implementadas as opções Relatório operacional e Relatório gerencial, possibilitando informar ao sistema que este modelo de relatório estará disponível na lista "Abrir Relatório" do Modelador de Relatório, apenas para os usuários com permissão "Relatórios - Emitir Operacionais" e/ou "Relatórios - Emitir Gerenciais" marcada no Cadastro de Usuários do Radar Empresarial. Para o funcionamento destas opções é necessário que o usuário tenha também a opção "Relatórios - Incluir/Alterar" desmarcada. Este recurso possibilita parametrizar o sistema, evitando que informações gerenciais confidenciais sejam impressas por qualquer usuário.

  • Sistema Operacional: a partir desta versão o Radar irá utilizar a funcionalidade de Temas do Windows, proporcionando uma aparência mais moderna ao sistema. As alterações são apenas visuais, pois nenhuma funcionalidade ou recurso do sistema foi modificado. Por exemplo, os botões, edits, combos e tabs receberam uma aparência nova com cantos arredondados e, ao passar o mouse por cima desses controles será verificada uma indicação visual deste evento.

    Para utilização dos Temas do Windows no Radar é necessário que algumas condições sejam atendidas, caso contrário o sistema permanecerá com a aparência anterior (Clássica):

    1. O sistema operacional deve ser Windows XP ou mais recentes como, Windows Vista, Windows Server 2008, etc.

    2. O usuário deve estar com Temas habilitados, ou seja, não pode estar utilizando o tema clássico do Windows.

Independentemente dos temas foi atualizada também a Fonte utilizada em todas as telas do Radar. A fonte usada anteriormente era "MS Sans Serif", a nova fonte é "MS Shell Dlg", que é uma fonte lógica mapeada para uma fonte real. Dependendo do sistema operacional pode ser outra ainda. Por exemplo, no Windows 98 a fonte real será "MS Sans Serif", portanto não haverá mudança na versão do sistema neste sistema operacional. Já no Windows Vista será "Segoe UI", que é uma fonte mais agradável pois tem ClearType ativado.


Módulo Comercial - Versão de 14/04/09

Módulo Comercial - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Cadastros de Gerador de Comissões - Editar Arquivo (Faturamento/Recebimento) e Simulador de Comissões: possibilidade de definir os valores de PIS, COFINS e CSLL retidos do serviço, além de informar esses valores no simulador de comissões.

    • Cadastros de Leiautes - Orçamentos (Formulário e Documento), Pedidos (Formulário e Documento), Notas Fiscais e Romaneios (Formulário, Documento e Etiquetas) - Contato: incluídos novos campos disponíveis no Modelador de Leiautes/Documento, buscando as informações de contato do cadastro de Clientes.

    • Movimentos (Orçamentos e Romaneios) e Relatórios (Espelho de Nota Fiscal) - (Enviar E-mail): ao visualizar e enviar por e-mail um documento no Modelador de Leiautes ou Modelador de Documentos, o sistema passa a sugerir no campo "Para" da tela Enviar E-mail o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

    • Movimentos de Orçamentos/Faturamento, Pedidos/Faturamento, Importação de Pedidos e Notas Fiscais/Faturamento - (Desconto dos Produtos e Desconto dos Serviços): passa a ser verificada corretamente as permissões referentes a descontos. Assim, se o usuário tiver a permissão "Orçamentos - Alterar Preço de Venda do Item" marcada e a permissão "Orçamentos/Pedidos/Notas Fiscais - Conceder Descontos" não, ele só poderá conceder aumentos para valores superiores ao do preço de venda, nunca inferiores.

    • Movimentos de Pedidos - Principal (Cliente/Nome): ao incluir um pedido, para um cliente que tenha um ou mais pedidos em aberto (pendente) na empresa, o sistema passa a apresentar uma mensagem de alerta, solicitando a confirmação do usuário. Com isso, evita-se a gravação de inúmeros pedidos para um mesmo cliente, podendo então adicionar os itens do novo pedido em outro pendente e já gravado.

    • Movimentos de Pedidos e Notas Fiscais e Modelador de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD) - Radar GED: o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos e relatórios visualizados, quando a base de dados possuir o Radar GED.

    • Movimentos de Notas Fiscais - Editar/Copiar Registro de Entradas - Copiar Registro de Entradas (Registro de Entradas): passa a ser possível selecionar mais de registro de entradas do mesmo cliente/fornecedor e copiar automaticamente os dados para a Nota Fiscal. Assim, quando um cliente/fornecedor enviar várias notas fiscais emitidas, através desta seleção múltipla pode-se fazer a emissão de uma única remessa sem a necessidade de digitar todos os dados dos registros de entradas..

    • Movimentos de Notas Fiscais - Produtos e Serviços (alterações múltiplas): para notas fiscais ainda não impressas, no campo Lista passa a ser possível selecionar mais de um item/serviço já adicionado para alteração das informações de Livre de Cobrança (apenas para marcar), CFOP/Situação de Serviço e Situação tributária (apenas para produtos).

    • Movimentos de Notas Fiscais (Resolução CGSN nº 53): o sistema passa a emitir automaticamente nas notas fiscais emitidas por empresas do Simples Nacional, nas situações em que é permitido, o aproveitamento do crédito do ICMS por parte do adquirente nos termos da resolução CGSN nº 53.

    • Relatórios de Notas Fiscais e Gerenciais/Vendas - (Vlr Mín Liberado Por, Crédito Liberado Por e Últ. Custo Médio Per.): passa a ser possível verificar em relatório qual usuário autorizou o faturamento e também o valor do último custo médio do período.

    • Relatórios Gerenciais/Vendas - (Fornecedor): possibilidade de filtrar e emitir o Relatório de Vendas por produtos de determinado fornecedor.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Gerador de Comissões foram efetuadas as seguintes alterações:

  • Editar Arquivo - Faturamento/Recebimento: foram disponibilizados novos campos para a Composição da Base de Cálculo (VLR_PIS_RET_SERV, VLR_COFINS_RET_SERV e VLR_CSLL_RET_SERV), possibilitando definir os valores de PIS, COFINS e CSLL retidos do serviço. Veja mais informações na ajuda (F1) do editor de modelos (WKCEditor).

  • Simulador de Comissões: foram adicionados novos campos para informar os valores de PIS, COFINS e CSLL retidos do serviço (PIS Retido Serv., COFINS Retido Serv., CSLL Retido Serv.).

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Orçamentos - Formulário: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Cliente" ([Contato - Padrão], [Contato - Entrega] e [Contato - Fatur]), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Orçamentos - Documento: foram incluídos novos campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Cliente" (108 Contato - Padrão, 109 Contato - Entrega e 110 Contato - Fatur), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Pedidos - Formulário: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Cliente" ([Contato - Padrão], [Contato - Entrega], [Contato - Fatur] e [Contato - Cobrança]), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Pedidos - Documento: foram incluídos novos campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Cliente" (191 Contato - Padrão, 192 Contato - Entrega, 193 Contato - Fatur e 194 Contato - Cobrança), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Notas Fiscais: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Cliente" ([Contato Cliente], [Contato - Padrão], [Contato - Entrega], [Contato - Fatur] e [Contato - Cobrança]), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Romaneios - Formulário: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Cliente" ([Contato - Padrão], [Contato - Entrega], [Contato - Fatur] e [Contato - Cobrança]), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Romaneios - Documento: foram incluídos novos campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Cliente" (74 Contato - Padrão, 75 Contato - Entrega, 76 Contato - Fatur e 77 Contato - Cobrança), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

    • Romaneios - Etiquetas: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Cliente" ([Contato - Padrão], [Contato - Entrega], [Contato - Fatur] e [Contato - Cobrança]), buscando as informações do cadastro de Clientes/Endereços, campo Contato.

Menu Movimentos

  • Nas opções Orçamentos e Romaneios ao visualizar e enviar por e-mail um documento no Modelador de Leiautes ou Modelador de Documentos, o sistema passa a sugerir no campo Para da tela Enviar E-mail o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

  • Nas opções Orçamentos/Faturamento, Pedidos/Faturamento, Importação de Pedidos e Notas Fiscais/Faturamento, para os campos Desconto dos Produtos e Desconto dos Serviços passa a ser verificada corretamente as permissões referentes a descontos. Assim, se o usuário tiver a permissão "Orçamentos - Alterar Preço de Venda do Item" marcada e a permissão "Orçamentos/Pedidos/Notas Fiscais - Conceder Descontos" não, ele só poderá conceder aumentos para valores superiores ao do preço de venda, nunca inferiores.

  • Na opção Pedidos/Principal ao informar um Cliente/Nome para incluir um pedido para um cliente que tenha um ou mais pedidos em aberto (pendente) na empresa, o sistema passa a apresentar uma mensagem de alerta: "Existem pedidos pendentes para este cliente, deseja prosseguir com a inclusão de um novo pedido? (S/N)". Informando "Sim" o pedido prossegue e informando "Não" volta ao campo Nome para informar outro cliente. Com isso, evita-se a gravação de inúmeros pedidos para um mesmo cliente, podendo então adicionar os itens do novo pedido em outro pendente e já gravado.

  • Nas opções Pedidos e Notas Fiscais, caso a base de dados possuir o Radar GED (Guarda Eletrônica de Documentos) o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de pedidos e notas fiscais.

    • Editar/Registrar Documentos Digitais: disponibilizada a opção Registrar Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando acessar a tela Registro de Documentos Digitais diretamente da tela de movimentos, sem ter que acessar o Radar GED para isso.

    • Exibir/Documentos Digitais: como ferramenta de pesquisa foi disponibilizada a opção Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas. O documento será aberto automaticamente e apresentado no seu formato original e, caso não for encontrado, será apresentada a tela de Busca Rápida do Registro de Documentos Digitais do Radar GED já com o conteúdo de Pesquisa sugerido.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Editar/Copiar Registro de Entradas: na tela Copiar Registro de Entradas foi implementado ao lado do campo Registro de Entradas o botão [image] (Seleciona Vários) para acessar a tela Registro de Entradas. Nesta tela é possível selecionar mais de um registro de entradas do mesmo cliente/fornecedor e copiar automaticamente os dados para a Nota Fiscal. A tela é composta de uma Lista de Registro de Entradas (Chave NF, Nr. NF, Série, Cliente e Dt. Emissão), Registro de Entrada e botão Adicionar.

      Desta forma, quando um cliente/fornecedor enviar várias notas fiscais emitidas, através desta seleção múltipla pode-se fazer a emissão de uma única remessa sem a necessidade de digitar todos os dados dos registros de entradas.

    • Pasta Produtos: no campo Lista passa a ser possível selecionar mais de um item já adicionado para alteração das informações de Livre de Cobrança (apenas para marcar), CFOP e Situação tributária. Estes campos permanecerão habilitados para a seleção múltipla e ao alterar uma ou mais destas informações, o sistema alterará automaticamente a mesma informação para todos os itens selecionados. As linhas de "Cabeçalho" e "Rodapé" da lista não serão consideradas para alteração múltipla. Os demais campos permanecem desabilitados para alterações na seleção múltipla de itens. Somente é possível promover alterações nas notas fiscais que ainda não tenham sido impressas.

    • Pasta Serviços: no campo Lista passa a ser possível selecionar mais de um serviço já adicionado para alteração das informações de Livre de Cobrança (apenas para marcar) e Situação de Serviço. Estes campos permanecerão habilitados para a seleção múltipla e ao alterar uma ou mais destas informações, o sistema alterará automaticamente a mesma informação para todos os serviços selecionados. As linhas de "Cabeçalho" e "Rodapé" da lista não serão consideradas para alteração múltipla. Os demais campos permanecem desabilitados para alterações na seleção múltipla de serviços. Somente é possível promover alterações nas notas fiscais que ainda não tenham sido impressas.

  • Na opção Notas Fiscais o sistema passa a emitir automaticamente nas notas fiscais emitidas por empresas do Simples Nacional, nas situações em que é permitido, o aproveitamento do crédito do ICMS por parte do adquirente nos termos da resolução CGSN nº 53.

Menu Relatórios

  • Na opção Notas Fiscais foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Notas Fiscais" (Vlr Mín Liberado Por e Crédito Liberado Por), possibilitando verificar qual usuário autorizou o faturamento com valor menor que o estipulado em "Propriedades/Bloqueio/Valor mínimo para emissão de Notas Fiscais" ou qual usuário autorizou o faturamento onde a soma das parcelas tenha ultrapassado o crédito disponível e o valor dos títulos em atraso seja maior que o limite informado em "Propriedades/Bloqueio/Bloquear faturamento quando" do Radar Comercial.

  • Na opção Espelho de Nota Fiscal ao visualizar e enviar por e-mail um documento no Modelador de Documentos, o sistema passa a sugerir no campo Para da tela Enviar E-mail o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

  • Na opção Gerenciais/Vendas foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Relatório Vendas" (Vlr Mín Liberado Por e Crédito Liberado Por), possibilitando verificar qual usuário autorizou o faturamento com valor menor que o estipulado em "Propriedades/Bloqueio/Valor mínimo para emissão de Notas Fiscais" ou qual usuário autorizou o faturamento onde a soma das parcelas tenha ultrapassado o crédito disponível e o valor dos títulos em atraso seja maior que o limite informado em "Propriedades/Bloqueio/Bloquear faturamento quando" do Radar Comercial.

    Também foi incluído no grupo "Itens da NF" o campo Últ. Custo Médio Per., apresentando o valor do último custo médio do período.

    Já no filtro de detalhamento foi implementado o campo Fornecedor, possibilitando filtrar e emitir o Relatório de Vendas por produtos de determinado fornecedor. O nome do fornecedor informado será apresentado no cabeçalho do relatório.

Diversos

  • Nos Modeladores de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD), o sistema passa a integrar os documentos através da opção Enviar Documento para GED disponibilizada no menu Arquivo da tela do Visualizador, que abre automaticamente a tela de Registro de Documentos Digitais do Radar GED já com os dados do arquivo gerado com extensão *pdf. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.


Módulo Compras - Versão de 14/04/09

  • WK_NUMERO_OC: apresenta o número da Ordem de Compras.

  • WK_FILIAL: apresenta o código da filial + a identificação da filial.

  • WK_ACOMPANHAMENTO: apresenta o número do acompanhamento que está com a entrega atrasada.

  • WK_ITEM: apresenta o código do item + o nome do item + a grade 1 + a grade 2 e a grade 3.

  • WK_UNIDADE_MEDIDA: apresenta a unidade de medida de compra do item.

  • WK_QUANTIDADE_A_RECEBER: apresenta a quantidade a receber do item.

  • WK_DATA_ENTREGA: apresenta a data de entrega do item.

  • WK_HORA_ENTREGA: apresenta a hora de entrega do item.

  • WK_FORNECEDOR: apresenta o código do fornecedor + o nome do fornecedor.

  • WK_EMAIL_FORNECEDOR: apresenta o e-mail do fornecedor.

  • WK_CONTATO_FORNECEDOR: apresenta o contato com o fornecedor.

  • WK_FONE1_FORNECEDOR: apresenta o telefone 1 do fornecedor.

  • WK_FONE2_FORNECEDOR: apresenta o telefone 2 do fornecedor.

  • WK_FAX_FORNECEDOR: apresenta o fax do fornecedor.

Módulo Compras - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades/Gerais - Cotações - Modelo E-mail): a descrição da opção "Modelo padrão de e-mail" foi alterada para "Modelo E-mail" mantendo o mesmo funcionamento.

    • Propriedades/Gerais - Registro de Entradas (Impedir alteração de quantidade e valor quando tiver OC associada): pode-se configurar o sistema para consistir se as quantidades e/ou os valores dos produtos/serviços da RE estão iguais ao da OC, caso contrário o sistema emitirá mensagem de alerta impedindo a gravação da alteração, facilitando a conferência do que foi solicitado e acordado com o que está sendo registrado.

    • Propriedades/Gerais - Registro de Entradas (Chamar tela de lançamentos de CP): possibilidade de configurar o sistema para que, após a gravação de uma Nota Fiscal o sistema passe a apresentar a tela de Lançamentos de Contar a Pagar do Radar Financeiro já com o título gerado, permitindo já informar o Portador, Tipo de Cobrança e Forma de Pagamento do título.

    • Propriedades/Acompanhamento (Permitir cancelamento de itens não atendidos no Registro de Entradas): possibilidade de configurar o sistema para cancelar as quantidades pendentes (itens não atendidos) da Ordem de Compras, diretamente no lançamento da nota fiscal de entrada no Registro de Entradas.

    • Propriedades/Acompanhamento (Alerta de Compra em Atraso): passa a ser possível configurar o sistema para enviar e-mail de aviso de atraso na entrega da compra, mesmo com o Radar fechado. Para isso, basta informar o modelo de e-mail, os destinatários e as configurações de SMTP e Serviço. O alerta por e-mail visa facilitar o controle das compras que estão com o recebimento em atraso, agilizando o controle deste processo na empresa.

    • Cadastros de Requisitantes e Departamentos: disponibilizado acesso para facilitar a manutenção destes cadastro do Radar Empresarial.

    • Cadastros de Grades Contábeis - Valor (Valor ICMS Ativo Permanente): possibilidade de contabilizar o valor informado no campo "Valor do Crédito" da tela de Dados do Bem do Ativo.

    • Cadastros de Leiautes - Ordens de Compras (Valor Unitário + IPI e IPI e 501 Valor Total + IPI): disponibilizados campos para apresentar respectivamente a soma dos campos "Valor Unitário" + "Valor IPI" e "Valor Total" + "Valor Total IPI".

    • Movimentos de Cotações - Fornecedores e Acompanhamento (Cond. Pagto.): passa a verificar no cadastro de Condições de Pagamento, além do Módulo "Compras" também a data de Validade da condição, disponibilizando para seleção apenas aquelas que estão dentro do prazo de validade.

    • Movimentos (Cotações e Ordens de Compras) - (Enviar E-mail): ao visualizar e enviar por e-mail um documento no Modelador de Documentos, o sistema passa a sugerir no campo "Para" da tela Enviar E-mail o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

    • Movimentos de Ordens de Compras - Editar/Cancelar (Várias OCs): passa a ser possível cancelar várias ordens de compras de uma só vez.

    • Movimentos de Ordens de Compras - Principal (Unidade): disponibilizado o recurso para sugerir a unidade de compra conforme o cadastro de Produtos ou Serviços.

    • Movimentos de Registro de Entradas - Produto (Un. Compra e Un. Conversão) Serviço (Un Compra): disponibilizado o recurso para sugerir a unidade de compra e conversão de unidade de compra conforme o cadastro de Produtos e a unidade de compra conforme o cadastro de Serviços.

    • Movimentos de Registro de Entradas e Conhecimentos de Transportes e Modelador de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD) - Radar GED: o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos e relatórios visualizados, quando a base de dados possuir o Radar GED.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Gerais: no grupo Cotações a descrição da opção "Modelo padrão de e-mail" foi alterada para Modelo E-mail, mantendo o mesmo funcionamento.

    • Pasta Gerais: foi implementada no grupo Registro de Entradas a opção Impedir alteração de quantidade e valor quando tiver OC associada, facilitando a conferência do que foi solicitado e acordado com o que está sendo registrado. O sistema vai consistir se as quantidades e/ou os valores dos produtos/serviços da RE estão iguais ao da OC, caso contrário o sistema emitirá mensagem de alerta impedindo a gravação da alteração. Por padrão esta opção vem desmarcada, possibilitando as alterações nos lançamentos mesmo quando existir OC associada.

    • Pasta Gerais: foi implementada no grupo Registro de Entradas a opção Chamar tela de lançamentos de CP, habilitada apenas quando a base de dados possuir o Radar Financeiro. Com esta opção marcada, logo após a gravação de uma Nota Fiscal, o sistema passa a apresentar a tela de Lançamentos de Contar a Pagar do Radar Financeiro já com o título gerado, possibilitando informar na pasta Complementos o Portador, Tipo de Cobrança e Forma de Pagamento do título.

    • Pasta Acompanhamento: foi disponibilizada a opção Permitir cancelamento de itens não atendidos no Registro de Entradas, possibilitando configurar o sistema para cancelar as quantidades pendentes (itens não atendidos) da Ordem de Compras, diretamente no lançamento da nota fiscal de entrada no Registro de Entradas. Neste caso o sistema passa a não mostrar mais a mensagem informando que a quantidade é superior a quantidade informada no RE, mas sim a mensagem "Quantidade associada para esse item é superior a quantidade informada no Registro de Entradas. Deseja cancelar a quantidade restante na Ordem de Compras? (S/N)". Informando "Sim" serão canceladas as quantidades restante na OC.

    • Pasta Acompanhamento: foi implementado o grupo Alerta de Compra em Atraso com as opções Enviar e-mail em caso de atraso na entrega da compra, Modelo E-mail, Para, Cc, Configuração SMTP e Configuração Serviço, permitindo enviar e-mail de aviso de atraso de compras mesmo que o sistema esteja fechado. O modelo de e-mail poderá ser criado no Outlook Express e salvo em alguma pasta com o formato "eml", de acordo com os campos disponíveis para a criação do mesmo.

Este alerta por e-mail visa facilitar o controle das compras que estão com o recebimento em atraso, agilizando o controle deste processo na empresa. O e-mail de aviso de atraso será encaminhado apenas uma vez a cada atraso. Caso seja informada uma nova data de entrega, o sistema passa a controlar por essa nova data/hora de entrega encaminhando novo e-mail de aviso de atraso de compra.

O botão Configuração SMTP dá acesso à tela de Configuração do servidor SMTP, onde são informados os dados que se referem à máquina local, tais como, Utilizar conta do Outlook Express, Conta, Configuração da Conta (E-mail , Servidor SMTP, Meu servidor de saída de emails exige autenticação e Solicitar confirmação de leitura dos e-mails) e Autenticação no Servidor (Usuário, Senha e Utilizar codificação Base64).

Já o botão Configuração Serviço dá acesso à tela de Cadastramento de Serviço, onde são definidas as Credencias (Usuário, Senha e Domínio), os Serviços (Serviço, Base, Executar com Usuário e Senha) e o status Ativado. O Serviço executa independente do sistema Radar e apenas quando estiver configurado, evitando utilização desnecessária de memória e processamento do sistema operacional, pois não é necessário que o Radar esteja em execução para o funcionamento do mesmo.

Menu Cadastros

  • Foram disponibilizadas as opções Requisitantes e Departamentos, facilitando o acesso e manutenção destes cadastro do Radar Empresarial.

  • Na opção Grades Contábeis foi disponibilizado no campo Valor o item Valor ICMS Ativo Permanente, buscando o valor para contabilizar informado no campo "Valor do Crédito" da tela de Dados do Bem do Ativo.

  • Na opção Leiautes/Ordens de Compras foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Itens" (99 Valor Unitário + IPI e 501 Valor Total + IPI), apresentando respectivamente a soma dos campos "Valor Unitário" + "Valor IPI" e "Valor Total" + "Valor Total IPI".

Menu Movimentos

  • Na opção Cotações, pastas Fornecedores e Acompanhamento, o campo Cond. Pagto. passa a verificar no cadastro de Condições de Pagamento, além do Módulo "Compras" também a data de Validade da condição, disponibilizando para seleção apenas aquelas que estão dentro do prazo de validade.

  • Nas opções Cotações e Ordens de Compras ao visualizar e enviar por e-mail um documento no Modelador de Documentos, o sistema passa a sugerir no campo Para da tela Enviar E-mail o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

  • Na opção Ordens de Compras foram efetuadas as seguintes alterações:

    • Editar/Cancelar: passa a ser possível cancelar várias ordens de compras de uma só vez, apresentando a seguinte mensagem: "Confirma o cancelamento dos itens a receber das OCs?(S/N)". No entanto, quando forem selecionadas várias OCs e pelo menos uma não puder ser cancelada, o sistema não realizará o cancelamento de nenhuma ordem de compra, apresentando a mensagem: "Existem ordens de compras que não podem ser canceladas. Verifique as ordens de compras selecionadas". O cancelamento será realizado apenas quando todas as ordens de compras selecionadas puderem ser canceladas.

    • Pasta Principal: foi disponibilizado o recurso para sugerir a unidade de compra conforme o cadastro de Produtos/Serviços. Desta forma, para um produto sem considerar a grade ou para um serviço, que tenha informado na pasta Fornecedores do cadastro de Produtos ou Serviços o campo Un. Compra, essa informação passa a ser sugerida no momento da geração da OC no campo Un (Unidade de Medida). Caso não tenha sido informada na pasta Fornecedores, o sistema vai sugerir a Unidade Compra do Cadastro de Produtos/Produto ou Serviços/Serviço, conforme for o caso.

  • Na opção Registro de Entradas foram efetuadas alterações para sugerir a unidade de compra e unidade de conversão conforme o cadastro de Produtos/Serviço:

    • Pasta Produto: para um produto, sem considerar a grade, que tenham informados na pasta Fornecedores do cadastro de Produtos os campos Un. Compra e Conversão Un. Compra, essas informações passam a ser sugeridas no momento da geração do RE, nos campos Un. Compra e Un. conv (Unidade conversão). Caso não tenham sido informados na pasta Fornecedores o sistema vai sugerir a Unidade Compra e Conversão Unidade Compra da pasta Produto do cadastro de Produtos. Neste caso, efetuando automaticamente o cálculo de conversão da quantidade da unidade de compra para a unidade de estoque.

    • Pasta Serviço: para um serviço, que tenha informado na pasta Fornecedores do cadastro de Serviços o campo Un. Compra, essa informação será sugerida no momento da geração do RE no campo Un Compra. Caso não tenha sido informada na pasta Fornecedores, o sistema vai sugerir a Un. Compra da pasta Serviço do cadastro de Serviços.

  • Nas opções Registro de Entradas e Conhecimentos de Transportes, caso a base de dados possuir o Radar GED (Guarda Eletrônica de Documentos) o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de registro de entradas e conhecimentos de transportes.

    • Editar/Registrar Documentos Digitais: disponibilizada a opção Registrar Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando acessar a tela Registro de Documentos Digitais diretamente da tela de movimentos, sem ter que acessar o Radar GED para isso.

    • Exibir/Documentos Digitais: como ferramenta de pesquisa foi disponibilizada a opção Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas. O documento será aberto automaticamente e apresentado no seu formato original e, caso não for encontrado, será apresentada a tela de Busca Rápida do Registro de Documentos Digitais do Radar GED já com o conteúdo de Pesquisa sugerido.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.

Diversos

  • Nos Modeladores de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD), o sistema passa a integrar os documentos através da opção Enviar Documento para GED disponibilizada no menu Arquivo da tela do Visualizador, que abre automaticamente a tela de Registro de Documentos Digitais do Radar GED já com os dados do arquivo gerado com extensão *pdf. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.


Módulo Conciliação - Versão de 14/04/09

Módulo Conciliação - Versão 4.13.0 de 14/04/09

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Pasta Clientes: o sistema passa a permitir a adição de até no máximo 80 históricos na lista de Clientes. Até a versão anterior permitia 50 históricos.

    • Pasta Fornecedores: o sistema passa a permitir a adição de até no máximo 80 históricos na lista de Fornecedores. Até a versão anterior permitia 50 históricos.

    • Pasta Conciliação Tesouraria/Bancos: ao solicitar uma Transação igual a Aplicação/Resgate o sistema passa a apresentar o campo Conta Transitória ao invés do campo "Classificação", como já ocorre com a transação "Transferência".


Módulo Contábil - Versão de 14/04/09

Módulo Contábil - Versão 4.13.0 de 14/04/09

Menu Movimentos

  • Na opção Lançamentos/Normal, caso a base de dados possuir o Radar GED (Guarda Eletrônica de Documentos) o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos.

    • Editar/Registrar Documentos Digitais: disponibilizada a opção Registrar Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando acessar a tela Registro de Documentos Digitais diretamente da tela de movimentos, sem ter que acessar o Radar GED para isso.

    • Exibir/Documentos Digitais: como ferramenta de pesquisa foi disponibilizada a opção Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas. O documento será aberto automaticamente e apresentado no seu formato original e, caso não for encontrado, será apresentada a tela de Busca Rápida do Registro de Documentos Digitais do Radar GED já com o conteúdo de Pesquisa sugerido.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.

Menu Relatórios

  • No Modeladores de Relatórios (WKREL) o sistema passa a integrar os documentos através da opção Enviar Documento para GED disponibilizada no menu Arquivo da tela do Visualizador, que abre automaticamente a tela de Registro de Documentos Digitais do Radar GED já com os dados do arquivo gerado com extensão *pdf. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.


Módulo ECF - Versão de 14/04/09

Contador Ordem Operação: Nr Série Impressora (22), Nr COO (8), Data COO (8), Hora COO (8), Operação (45), Nome Computador (20), Nome Usuário (20), Venda Bruta Ult. Red. Z (14), Venda Bruta Atual (14) e Grande Total (14).

Cabeçalho: Data (8), Hora (6), Nr Cupom (12), Chave da Pré-Venda (14), Código do Cliente (32), Nome do Cliente (40), CPF/CNPJ (22), Código do Vendedor (12), Nome do Vendedor (40), Valor Total (14), Valor Acréscimos (14), Valor Desc Itens (14), Valor Desc Especial (14), Valor Recebido (14), Quantidade de Itens (5), Origem (20), Situação Cupom (16), Nr Série ECF (24), Código Cond. Pgto (12), Descrição Cond. Pgto (35), Quantidade Pagamentos (8)

Itens Cupom Fiscal: Nr Item (8), Tipo do Item (8), Código Item (22), Descrição Item (30), Código Grade 1 (8), Descrição Grade 1 (30), Código Grade 2 (8), Descrição Grade 2 (30), Código Grade 3 (8), Descrição Grade 3 (30), Código Kit (22), Descrição Kit (30), Código Tabela Preços (12), Descrição Tabela Preços (30), Valor Unitário (14), Valor Desc Unitário (14), Quantidade (14), Valor Venda (14), Alíquota (6), Situação Trib. Item (30), Situação Item (12), Complemento (16).

Pagamentos: Nr Parcela (8), Data Vencimento (8), Valor Parcela (14), Valor Recebido Parcela (14), Código Forma Pgto (12), Forma de Pgto (16).

Cheques: Nr Cheque (8), Número Parcela (8), Data Cheque (8), Valor (14), Banco (6), Agência (8), Conta (16), Número Cheque (8), Série do Cheque (8), Titular do Cheque (32), CPF/CNPJ Cheque (20), Telefone (26) e Mensagem (128).

Mapa Resumo: Nr Série Impressora (22), Nr Redução Z (8), Data (8), COO Inicial (8), COO Final (8), Grande Total (14), Valor Venda Bruta (14), Valor Acréscimos (14), Valor Descontos (14), Valor Cancelamentos (14), Valor Contábil (14), Valor Isenta (14), Valor Não Incidência (14), Valor Substituição Tributária (14), Valor ISSQN (14), Valor Imposto Debitado (14) e Quantidade Alíquotas (8).

Alíquotas Mapa Resumo: Percentual da Alíquota (5) e Valor Imposto (14).

Pré-Vendas: Nr Pré-Venda (8), Chave Pré-Venda (14), Data Emissão (8), Código Cliente (12), Nome do Cliente (35), Código Vendedor (12), Nome do Vendedor (35), Data Emissão Cupom Fiscal (8), Nr Cupom Fiscal (8), Código Cond. Pgto (12), Descrição Cond. Pgto (25), Quantidade Itens (8), Quantidade Pagamentos (8), Valor Descontos Itens (14), Valor Descontos Especiais (14), Valor Acréscimos (14), Valor Total (14), Mensagem (256).

Itens Pré-Venda: Nr Iitem (8), Código do Item (12), Descrição do Item (35), Código Grade 1 (12), Descrição Grade 1 (30), Código Grade 2 (12), Descrição Grade 2 (30), Código Grade 3 (12), Descrição Grade 3 (30), Complemento (16), Código Tabela Preços (12), Descrição Tabela Preços (30), Número Lote Estoque (30), Tipo de Produção (10).

Pagamentos: Nr Parcela (8), Código Forma Pagto (12), Descrição Forma Pagto (16), Data Vencimento (8), Valor Parcela (14).

Módulo ECF - Versão 2.0 de 14/04/09

Menu Cadastros

  • Foi criada a opção Leiautes e dentro desta a opção Exportação, possibilitando criar os leiautes e comandar a exportação completa das informações do Radar ECF na mesma tela. Na tela do Leiaute de Exportação você informa o Tipo (Contador de Ordem de Operação, Cupons Fiscais, Mapa Resumo e Pré-Vendas), o Leiaute, move os Campos Disponíveis para os Campos Selecionados, configura os campos como Tabulado (fixo) ou com Separador (texto), a Filial e o ECF, o período de exportação com a Data Inicial e Data Final, o CCO - Contador de Ordem de Operação (Total ou Inicial e Final) e o Arquivo de Saída.

    Em Campos Disponíveis são apresentados os campos que ainda não foram inseridos em Campos Selecionados, com seus respectivos tamanhos e de acordo com o tipo de exportação:

  • Contador de Ordem de Operação:

  • Cupons Fiscais:

  • Mapa Resumo:

  • Pré-Vendas:

Os botões ao final da tela permitem criar um novo leiaute no botão Novo..., executar a exportação no botão OK, salvar o leiaute alterado no botão Aplicar ou simplesmente abortar a operação no botão Cancelar e sair da tela. Ao criar um novo leiaute ou salvar as informações de um leiaute em branco, o sistema disponibiliza a tela Informar Leiaute para você informar a descrição do novo Leiaute de exportação.

Menu Movimentos

  • Na opção Cupons Fiscais na emissão do Comprovante Não Fiscal o sistema passa a emitir o Código do cliente antes do "Nome" do mesmo.

Menu Relatórios

  • Na opção Documentos Não Fiscais/Mapa Resumo - Totais foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Totais redução Z" (Número Mapa Resumo), mostrando respectivamente o número do mapa resumo e caso o mapa resumo de determinada Redução Z ainda não tenha sido impresso, esta informação estará zerada e (Cont. Rein. Operação), mostrando o valor do contador de reinício de cada Redução Z.


Módulo Estoque - Versão de 14/04/09

Módulo Estoque - Versão 4.13.0 de 14/04/09

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações:

    • Editar/Excluir: passa a ser possível selecionar mais de um movimento na lista para a exclusão múltipla através da opção de menu Editar/Excluir ou pelo ícone [image]. Caso um ou mais movimentos não atendam as condições de exclusão, nenhum movimento será excluído. Até a versão anterior era possível excluir apenas um movimento de cada vez.

    • Exibir/Filtro: no filtro de movimentos de estoque foram disponibilizados novos itens de Tipo de Operação, possibilitando filtrar os movimentos na lista por Ajuste Positivo de Inventário e/ou Ajuste Negativo de Inventário.

    • Exibir/Configurar Lista: disponibilizada a coluna Número, mostrando a informação da tela de Movimentos de Estoque, pasta Complementos, campo Número do Documento.

  • Na opção Ajustes de Inventário foi disponibilizada na Lista e no menu Arquivo nas opções Imprimir e Imprimir itens com divergências a coluna Qtd. Ajustada, apresentando a informação da quantidade ajustada para o produto, podendo ser, "Positiva", "Negativa" ou quando ainda não foi ajustada mostra "Não Ajustado".

Menu Relatórios

  • Na opção Operacionais/Controle de Transferências foi alterada a descrição de item em campos disponíveis do Modelador de Relatórios, grupo "Movimento de Remessa" (Fornecedor/Cliente para Cliente/Fornecedor), mantendo o mesmo funcionamento.


Módulo Executivo - Versão de 14/04/09

Módulo Executivo - Versão 4.13.0 de 14/04/09

Menu Relatórios

  • Na opção Excel, foram implementadas novas opções na coluna WK Sistemas, Assistente WK, possibilitando fornecer informações sobre o posicionamento financeiro de uma empresa ou um determinado grupo de empresas, oriundas das atividades do Radar Financeiro (Contas a Receber, Contas a Pagar e Tesouraria) e do Radar Comercial (Pedidos e Faturamento/Notas Fiscais):

    • Faturamento do Comercial: permite apresentar informações do faturamento (notas fiscais) do Radar Comercial de uma empresa ou Grupo de empresas, podendo ser definida a Forma de Apresentação, o Cliente, o Vendedor, o Representante, outras Informações, Inserir Cabeçalho, Ordenação e Nr. Máximo de Retornos.

    • Pedidos do Comercial: permite apresentar informações de pedidos do Radar Comercial de uma empresa ou Grupo de empresas, podendo ser definida a Forma de Apresentação, o Cliente, o Vendedor, o Representante, outras Informações, Inserir Cabeçalho, Ordenação e Nr. Máximo de Retornos.

    • Títulos do Financeiro - CP: permite apresentar informações de títulos de Contas a Pagar do Radar Financeiro de uma empresa ou Grupo de empresas, podendo ser definido o tipo de Data, a Forma de Apresentação, o Cedente, a Classificação, outras Informações, Inserir Cabeçalho, Ordenação e Nr. Máximo de Retornos.

    • Títulos do Financeiro - CR: permite apresentar informações de títulos de Contas a Receber do Radar Financeiro de uma empresa ou Grupo de empresas, podendo ser definido o tipo de Data, a Forma de Apresentação, o Sacado, a Classificação, outras Informações, Inserir Cabeçalho, Ordenação e Nr. Máximo de Retornos.

Nota: veja informações da montagem dos valores no manual eletrônico que acompanha o sistema.


Módulo Financeiro - Versão de 14/04/09

  • Quando o cliente for pessoa física (CPF: 523.460.939-12), o sistema deve obedecer a seguinte formatação no arquivo 523460939000012.

  • Quando o cliente for pessoa jurídica (CNPJ: 45.612.345/6879-38), o sistema deve obedecer a seguinte formatação no arquivo 045612345687938.

Título substituído -> Carolina R$ 5.000,00

Títulos substitutos -> Abigail R$ 2.000,00

Basílio R$ 3.000,00

Módulo Financeiro - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Cadastros de Grades Contábeis - Contas a Receber/Baixas e Contas a Pagar/Baixas (Valor do Título Substituto e Clientes/Fornecedores Substitutos): disponibilizados novos itens de campos para atender a contabilização na substituição de um título (mesmo sacado/cedente) por mais de um título (com sacados/cedentes diferentes)

    • Cadastros de Leiautes de Recibos - Tesouraria (907 Valor Outros 1 e 908 Valor Outros 2): incluído novo item em campos disponíveis do Modelador de Documentos, buscando a informação no lançamento de Tesouraria, botão Retenções.

    • Cadastros de Leiautes de CNABs - Remessa240 - Cobrança - Conteúdo (No. Inscrição Sacado - CPF no Formato "NNNNNNNNN0000NN"): possibilidade de buscar o número de inscrição que consta no campo CPF ou CNPJ do cadastro de Clientes no formato "NNNNNNNNN0000NN", sem separadores ou pontuações.

    • Movimentos de Contas a Receber (Lançamentos e Baixas), Contas a Pagar (Lançamentos e Baixas) , Tesouraria (Lançamentos) e Modelador de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD) - Radar GED: o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos e relatórios visualizados, quando a base de dados possuir o Radar GED.

    • Movimentos de Contas a Receber/Baixas (Lista): disponibilizadas na lista as colunas Outros 3, Outros 4 e Taxa Administrativa, buscando estas informações gravadas na baixa.

    • Movimentos de Contas a Pagar/Baixas (Lista): disponibilizadas na lista as colunas Outros 5 e Outros 6, buscando estas informações gravadas na baixa.

    • Movimentos de Tesouraria - Adiantamentos para Viagens (Bloqueio de Integração): em relação ao Bloqueio de Integração configurado em Propriedades/Períodos do Radar Empresarial, o sistema passa a permitir a inclusão das informações de receitas, gastos, devoluções ou novo adiantamento na data de Chegada da prestação de contas (chegada do viajante), apenas em data que o sistema não esteja com período bloqueado.

    • Relatórios de Contas a Receber/Comissões (Considerar comissões não provisionadas sobre recebimento em aberto): passa a ser possível buscar nos títulos de Contas a Receber que estejam em aberto, em Lançamentos/Comissão, os valores das comissões não provisionadas sobre o recebimento.

    • Relatórios de Contas a Pagar - Notas Fiscais (Valor Total Pago NF): incluído novo item em campos disponíveis e filtro do Modelador de Relatórios, possibilitando filtrar os títulos com valor total pago da nota fiscal diferente de zero.

    • Relatórios de Tesouraria/Adiantamentos CFR/Detalhado (Código): o sistema passa a listar de forma fixa no cabeçalho do relatório a informação do Código do Cliente, Fornecedor ou Representante, juntamente com a razão social já existente.

    • Relatórios de Tesouraria -Saldos de Caixa/Banco Consolidados e Gerenciais - Fluxo de Caixa - (Banco): o sistema passa a gravar as contas informadas no filtro de detalhamento por base de dados, sugerindo-as no próximo acesso.

    • Relatórios Gerenciais/Fluxo de Caixa - Simular (Considerar Limite do Cheque): na tela de simulação do Fluxo de Caixa ao clicar em uma Conta Bancária com o botão direito do mouse passa a ser possível Considerar Limite do Cheque, somando ou não ao saldo disponível da conta bancária selecionada o valor do limite do cheque especial informado no cadastro de Contas Bancárias.

    • Relatórios Gerenciais - Fluxo de Caixa (Emissão: dd/mm/aa hh:mm): passa mostrar no cabeçalho do relatório a informação da data e hora atual do sistema operacional no momento da emissão do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Recibos/Tesouraria: foi incluído novo item em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Dados Retenções" (907 Valor Outros 1 e 908 Valor Outros 2), buscando a informação no lançamento de Tesouraria, botão Retenções.

    • CNABs - Remessa240 - Cobrança: foi acrescentado no campo Conteúdo do Tipo de Registro igual a "Detalhe Segmento Q" o item No. Inscrição Sacado - CPF no Formato "NNNNNNNNN0000NN", buscando o número de inscrição que consta no campo CPF ou CNPJ do cadastro de Clientes, neste formato sem separadores ou pontuações. Exemplos:

  • Na opção Grades Contábeis foram efetuadas algumas alterações para atender a contabilização na substituição de um título (mesmo sacado/cedente) por mais de um título (com sacados/cedentes diferentes). Exemplo:

    • Contas a Receber/Baixas: foi disponibilizado no campo Valor o item Valor do Título Substituto e no campo Débito o item Clientes Substitutos.

    • Contas a Pagar/Baixas: foi disponibilizado no campo Valor o item Valor do Título Substituto e no campo Crédito o item Fornecedores Substitutos.

Menu Movimentos

  • Nas opções Contas a Receber (Lançamentos e Baixas), Contas a Pagar (Lançamentos e Baixas e Tesouraria (Lançamentos), caso a base de dados possuir o Radar GED (Guarda Eletrônica de Documentos) o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos/baixas.

    • Editar/Registrar Documentos Digitais: disponibilizada a opção Registrar Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando acessar a tela Registro de Documentos Digitais diretamente da tela de movimentos, sem ter que acessar o Radar GED para isso.

    • Exibir/Documentos Digitais: como ferramenta de pesquisa foi disponibilizada a opção Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas. O documento será aberto automaticamente e apresentado no seu formato original e, caso não for encontrado, será apresentada a tela de Busca Rápida do Registro de Documentos Digitais do Radar GED já com o conteúdo de Pesquisa sugerido.

  • Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.

  • Na opção Contas a Receber/Baixas foram disponibilizadas na lista as colunas Outros 3, Outros 4 e Taxa Administrativa, buscando estas informações gravadas na baixa.

  • Na opção Contas a Pagar/Baixas foram disponibilizadas na lista as colunas Outros 5 e Outros 6, buscando estas informações gravadas na baixa.

  • Na opção Tesouraria/Adiantamentos para Viagens em relação ao Bloqueio de Integração configurado em Propriedades/Períodos do Radar Empresarial, o sistema passa a permitir a inclusão das informações de receitas, gastos, devoluções ou novo adiantamento na data de Chegada da prestação de contas (chegada do viajante), apenas em data que o sistema não esteja com período bloqueado.

Menu Relatórios

  • Na opção Contas a Receber/Comissões foi incluída no filtro de detalhamento a opção Considerar comissões não provisionadas sobre recebimento em aberto. Quando esta opção estiver marcada, o sistema passa a buscar nos títulos de Contas a Receber que estejam em aberto, em Lançamentos/Comissão, os valores das comissões não provisionadas sobre o recebimento.

  • Na opção Contas a Pagar/Notas Fiscais foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Notas Fiscais" (Valor Total Pago NF). Esta opção foi disponibilizada também na pasta Filtros do Modelador de Relatórios, podendo ser útil para empresas que necessitam filtrar os títulos desconsiderando aqueles baixados por cancelamento/devolução ou qualquer situação que tenha o valor a pagar zerado. Para isso, pode-se filtrar o campo "Valor Total Pago NF > 0.

  • Na opção Tesouraria/Adiantamentos CFR/Detalhado o sistema passa a listar de forma fixa no cabeçalho do relatório a informação do Código do Cliente, Fornecedor ou Representante, juntamente com a razão social já existente.

  • Nas opções Tesouraria - Saldos de Caixa/Banco Consolidados e Gerenciais/Fluxo de Caixa o sistema passa a gravar as contas de bancos informadas no filtro de detalhamento por base de dados, sugerindo-as no próximo acesso.

  • Na opção Gerenciais/Fluxo de Caixa foram efetuadas as seguintes alterações:

    • Simular: na tela de simulação do Fluxo de Caixa ao clicar em uma Conta Bancária com o botão direito do mouse foi disponibilizada mais uma opção para Considerar Limite do Cheque, possibilitando somar ou não ao saldo disponível da conta bancária selecionada o valor do limite do cheque especial informado no cadastro de Contas Bancárias. Ex.: Saldo Bancário = 7.100,10 (sendo 2.100,10 referente ao saldo disponível e 5.000,00 referente ao limite do cheque especial).

    • Relatório Gerado: passa mostrar no cabeçalho do relatório a informação da data e hora atual do sistema operacional no momento da emissão do relatório (Ex.: Emissão: 09/03/09 14:59).

Diversos

  • Nos Modeladores de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD), o sistema passa a integrar os documentos através da opção Enviar Documento para GED disponibilizada no menu Arquivo da tela do Visualizador, que abre automaticamente a tela de Registro de Documentos Digitais do Radar GED já com os dados do arquivo gerado com extensão *pdf. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.


Módulo Folha - Versão de 14/04/09

Módulo Folha - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Cadastros de Regras Personalizadas (Propriedades): foram alteradas e adicionadas novas regras no tipo de objeto Empregado, disponível para uso nas regras personalizadas.

    • Cadastros de Eventos - Tabela de Eventos (Principal): a regra "Compensação Folha Fracionária" teve sua descrição alterada para "Arredondamento Folha" mantendo o mesmo funcionamento.

    • Cadastros de Eventos - Tabela de Eventos (Acumuladores): foram disponibilizados no campo Acumuladores da pasta Acumuladores as opções FGTS Aviso Prévio Indenizado, FGTS 13º Indenizado e CR - Rend. Isentos - Outros. Também a opção Comprovante de Rendimentos passou a se chamar CR - Inf. Complementares, mantendo o mesmo funcionamento.

    • Cadastros de Previdência Social - Previdência Social (Dia vencimento GPS): foram alteradas as descrições do grupo "Dia Vencimento GPS" e dos campos "Mensal" e "Doméstica". Também passa a ser possível escolher se a data de vencimento deve ser antecipada ou postergada em caso de cair em um dia não útil.

    • Cadastros de Imposto de Renda - Imposto de Renda (Vencimento DARF): foram alteradas as descrições do grupo "Vencimento DARF" e dos campos "Último dia do 1º decênio", "Último dia do 2º decênio" e "Último dia do 3º decênio". Também passa a ser possível escolher se a data de vencimento deve ser antecipada ou postergada em caso de cair em um dia não útil.

    • Cadastros de Linhas Transporte (Excluir): o sistema passa a não permitir a exclusão de linhas de transporte que já foram informadas em algum lançamento de vale-transporte.

    • Movimentos de Afastamentos - Lista (Término): possibilidade de mostrar a data de término do afastamento na lista de visão.

    • Relatórios de Guias - DARF (Observações): quando selecionado o campo [Observações] o sistema passa a gerar o número de CNPJ da filial que corresponde à guia, independente do tipo de centralização que é utilizado. Como o DARF é gerado com o CNPJ da matriz, essa informação é importante para que o usuário identifique qual é a filial que corresponde à guia gerada.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Regras Personalizadas foram alteradas e adicionadas novas regras no tipo de objeto Empregado, disponível para uso nas regras personalizadas.

Propriedades alteradas:

- "PercInsalubridade" para AdicInsalubridade: indicando o valor da insalubridade vigente para o empregado na data de início do cálculo em questão.

- "PercPericul" para AdicPericulosidade: indicando o valor da periculosidade vigente para o empregado na data de início do cálculo em questão.

Propriedades incluídas:

- TipoAdicInsalubridade: indicando o tipo do valor da insalubridade vigente para o empregado na data de início do cálculo em questão. Pode retornar as seguintes informações: "Percentual", "Valor" ou "(Nenhum)".

- TipoAdicPericulosidade: indicando o tipo do valor da periculosidade vigente para o empregado na data de início do cálculo em questão. Pode retornar as seguintes informações: "Percentual", "Valor" ou "(Nenhum)".

Nota: as regras personalizadas das bases de dados devem ser adaptadas à nova nomenclatura. Portanto, ao compilar as regras criadas anteriormente pelas bases de dados que utilizavam esta propriedade antiga, o sistema irá mostrar um erro de compilação, indicando que a propriedade "PercInsalubridade" ou "PercPericul" não existe. Para corrigir, o usuário deve substituir para o nome correto da propriedade conforme especificado acima.

  • Na opção Eventos/Tabela de Eventos foram efetuadas as seguintes alterações:

    • Pasta Principal: a regra "Compensação Folha Fracionária" teve sua descrição alterada para Arredondamento Folha mantendo o mesmo funcionamento.

    • Pasta Acumuladores: foram disponibilizados no campo Acumuladores as opções FGTS Aviso Prévio Indenizado, FGTS 13º Indenizado e CR - Rend. Isentos - Outros. Também a opção "Comprovante de Rendimentos" passou a se chamar CR - Inf. Complementares, mantendo o mesmo funcionamento.

  • Na opção Previdência Social, pasta Previdência Social, o grupo "Datas de Vencimentos" foi alterado para Dia vencimento GPS. Neste mesmo grupo os campos "GPS" e "Carnê" foram alterados para Mensal e Doméstica. Para cada campo deste grupo foram disponibilizadas ainda as opções Dia útil anterior e Dia útil posterior, possibilitando escolher se a data de vencimento deve ser antecipada ou postergada em caso de cair em um dia não útil.

  • Na opção Imposto de Renda, pasta Imposto de Renda, o grupo "Datas de Vencimento do IRRF" foi alterado para Vencimento DARF. Neste mesmo grupo os campos "Dia do Pagamento" e "Início da Correção" foram alterados para Último dia do 1º decênio, Último dia do 2º decênio e Último dia do 3º decênio. Para cada campo deste grupo foram disponibilizadas ainda as opções Dia útil anterior e Dia útil posterior, possibilitando escolher se a data de vencimento deve ser antecipada ou postergada em caso de cair em um dia não útil.

  • Na opção Linhas Transporte o sistema passa a não permitir a exclusão de linhas de transporte que já foram informadas em algum lançamento de vale-transporte.

Menu Movimentos

  • Na opção Afastamentos foi disponibilizada na lista de visão a coluna Término, possibilitando mostrar a data de término do afastamento.

Menu Relatórios

  • Na opção Guias/DARF em campos disponíveis do Modelador de Leiautes, foi feita uma alteração no sistema para que quando selecionado o campo [Observações] o sistema gere o número de CNPJ da filial que corresponde à guia, independente do tipo de centralização que é utilizado. Como o DARF é gerado com o CNPJ da matriz, essa informação é importante para que o usuário identifique qual é a filial que corresponde à guia gerada.


Módulo GED - Versão de 14/04/09

Módulo GED - Versão 4.13.0 de 14/04/09

A WK Sistemas lança nesta versão o Radar GED (Guarda Eletrônica de Documentos), um módulo da linha Radar concebido para atender às necessidades dos usuários de ERP nos seus processos operacionais, que se constitui basicamente da identificação e visualização do documento de origem do processo ou resultado deste. Ou seja, o fluxo do processo não é definido pelo documento, o documento é um anexo ao processo.

O sistema tem por objetivo de promover a organização dos documentos digitais, e localizar rapidamente (localmente e via WEB) os documentos da empresa, emitidos pela mesma ou recebidos de terceiros, vinculados a um processo do Radar Empresarial ou não, emitidos pelo Radar Empresarial ou não, para clientes do Radar Empresarial ou não.

O Radar GED possui diversas funcionalidades, entre elas podemos destacar: estruturação e gerenciamento do armazenamento e utilização de documentos digitais e físicos; disponibilização de os documentos digitais nos seus respectivos registros no Radar Empresarial e documentos digitais na WEB; fornecimento de históricos de manutenção (alteração, consulta, exclusão) e uso dos documentos digitais (Ex.: propostas em negociação, contratos, projetos, etc.); controle do acesso ao documento digital por meio de senhas e LOG, validade e edições do documento, etc.

O Radar GED é um módulo integrante do sistema de gestão empresarial Radar Empresarial e tem a garantia de qualidade WK Sistemas. Entre as principais características do Radar GED, destacamos:

  • Organização no arquivamento dos documentos digitais e físicos da empresa;

  • Disponibilidade do documento on-line, dispensando o uso do documento físico;

  • Disponibilidade do documento na WEB para troca de informações entre empresas e suas filiais, representantes, fornecedores, clientes, etc.;

  • Centralização dos documentos;

  • Praticidade e agilidade no arquivamento e na localização dos documentos, bem como de seus respectivos registros no Radar Empresarial;

  • Controle de edições do documento digital, permitindo acompanhamento da sua evolução;

  • Redução de custo operacional e estrutural com o arquivamento de documentos que não possuem exigência fiscal para cópia física;

  • Segurança com cinco níveis de controle de acesso, tais como, filial, módulo, tipo de documento, documento digital e bloqueio de acesso WEB;

  • LOG de acesso ao documento, informando quem, quando e qual foi a ação sobre o documento (consulta, alteração e exclusão);

  • Integração (envio e registro) de documentos diretamente das telas de movimentos do Radar Contábil (Lançamentos Normal), Radar Financeiro (Contas a Receber, Contas a Pagar e Tesouraria), Radar Comercial (Pedidos e Notas Fiscais), Radar Compras (Registros de Entradas e Conhecimentos de Transportes), Radar Gerenciador (Protocolos de Saída e Baixas de Protocolos), além de documentos gerados no Modelador de Relatórios, Modelador de Leiautes e Modelador de Documentos.

A tela principal do sistema é comporta dos seguinte menus:

  • Arquivos: na opção Propriedades é definido o Número da próxima localização física para documento. Este número é utilizado quando o arquivo dos documentos físicos é controlado por um número seqüencial crescente, gerado por meio do carimbador, disponível na tela de Registro de Documentos Digitais.

  • Exibir: através da opção Empresa/Filiais você pode ativar e/ou desativar as diversas filiais cadastradas no sistema.

  • Cadastros: alguns cadastros já são utilizados por outros módulos do Empresarial (Usuários e Empresa/Filiais) e outros apenas pelo módulo GED, tais como, Locais de Arquivamento e Tipos de Documentos Digitais).

  • Movimentos: em movimentos de Registro de Documentos Digitais são registrados os documentos digitais para serem armazenados. Esta tela é estruturada de acordo com o Tipo de Documento Digital selecionado, onde o usuário entra com as informações que fazem a vinculação entre os registros no Radar GED, os documentos digitais e os processos do Radar Empresarial, para posterior localização/consulta/utilização.

Nota: o escaneamento não é uma atribuição do Radar GED, devendo ser tratado à parte, por equipamento e ferramenta específica, disponível no mercado e destinado para tal finalidade. A finalidade do Radar GED é registrar e armazenar o documento já escaneado e salvo em arquivo.

  • Relatórios: o sistema utiliza o Modelador de Relatórios para a definição dos campo que compõe os seguintes relatórios: Locais de Arquivamento, Tipos de Documentos Digitais, Registro de Documentos Digitais e Transações do GED (LOG).

Nota: um pré-requisito necessário para integração do Radar GED com o Radar Empresarial é a instalação do Radar com Processamento Distribuído.

Para melhor entendimento da configuração e utilização do Radar GED utilize o help que acompanha o sistema, através da tecla F1 ou do menu Ajuda/Ajuda do Radar.


Módulo Gerenciador - Versão de 14/04/09

EMPRESA DEMONSTRAÇÃO LTDA Página: 1

Emissão: 26/02/2009 11:02 Relatório de Faturamento Período: 01/01/2008 à 31/12/2008

Número Filial Tipo Observação Faturamento Valor Vencimento

158 - Casa das ferragens Avenida Ltda.

171 1 Contrato Serviços Contábeis 29/05/2008 1.000,00 31/05/2008

** 1.000,00

2312 - Colchões Durma Bem Ltda.

135 1 Contrato Prestação de Serviços 29/03/2008 1.500,00 30/03/2008

- Valor Variável

** 1.500,00

187 - Comércio de Gaitas.

1019 1 Acomp. Serv Serviço 01/08/2008 160,00 01/08/2008

** 160,00

...............

164 - Supermercados Tem de Tudo Ltda.

164 1 Contrato Serviços de Auditoria 28/03/2008 429,66 31/03/2008

** 429,66

** 4.479,97

Módulo Gerenciador - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Propriedades/Principal (Não visualizar linha totalizadora no relatório Faturamento) e Movimentos/Faturamento - (Visualizar - Relatório de Faturamento): implementada botão Visualizar para acessar o Visualizador de Relatórios com um modelo de Relatório de Faturamento fixo, contendo as informações da tela de Faturamento. Pode-se ainda configurar o sistema para não mostrar as linhas totalizadoras, pois as bases de dados que possuem somente um contrato para cada cliente não necessitam de totalização.

    • Propriedades/Gerais e Cadastros (Atividades Automáticas): implementado recurso para integrar automaticamente no Radar Gerenciador várias tarefas executadas nos módulos Radar Contábil e MTFiscal. Assim, ao terminar uma tarefa/atividade em outro módulo, o sistema vai alimentar o Acompanhamento de Serviços como "Concluído", sem a necessidade de entrar no Gerenciador. O mesmo ocorre ao emitir algum documento nestes módulos, podendo ser impresso o Protocolo de Saída deste documento sem entrar no Gerenciador para isso.

    • Cadastros de Dependência de Serviços e Acompanhamento de Serviços (Dependência): implementada opção de cadastros "Dependência de Serviços" para identificar o serviço que possui outros serviços com dependência dele mesmo. Depois de identificada e informada a dependência, se o serviço for incluso ou concluído no Acompanhamento de Serviços ele gerará outros serviços dependentes a serem confirmados na tela "Dependências". Esta tela é composta de um grupo chamado "Dependências a serem geradas" e uma lista com os serviços dependentes do serviço que está sendo incluído, já selecionados e prontos para a confirmação. O usuário pode desmarcar um ou mais serviços antes de confirmar e o sistema irá gerar os serviços somente dos que estiverem marcados.

    • Cadastros e Relatórios/Operacionais de Previsões de Protocolos de Saída: alterada a descrição do item de menu "Previsões de Protocolo" para "Previsões de Protocolo de Saída", mantendo o mesmo funcionamento.

    • Cadastros de Relacionamento Cliente/Empresa: implementado cadastro para informar as empresas de contabilidade que possuem mais de uma base de dados com o mesmo CNPJ, porém com atividades em anos diferentes em cada base de dados. Através deste relacionamento, o sistema passa a buscar as quantidades do "Custo dos Serviços" e as quantidades das "Faixas" para o Contrato, identificando de qual base de dados deverá trazer as informações.

    • Cadastros de Leiautes de Protocolos Saída (Documento/Formulário), Protocolos de Entrada (Documento/Formulário), Atendimento Técnico: incluídos novos campos disponíveis possibilitando listar as informações de apelido e nome completo do usuário preparador, conferente, entregador, recebido por, entregue para e executor, conforme o leiaute.

    • Movimentos (Protocolos/Saída e Baixa de Protocolos) e Modelador de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD) - Radar GED: o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos e relatórios visualizados, quando a base de dados possuir o Radar GED.

    • Movimentos de Protocolos Saída (Itens), Protocolos Entrada (Itens), Contratos (Adicional, Itens e Serviços), Atendimentos Técnicos (Serviços e Despesas) e Acompanhamento de Serviços (Principal) - Lista: o sistema passa a gravar a partir desta versão as alterações realizadas pelo usuário nas colunas da Lista nas referidas pastas.

    • Movimentos de Protocolos Saída/Entrada, Contratos, Atendimentos Técnicos e Faturamento - (Enviar E-mail): ao visualizar e enviar por e-mail um documento no Modelador de Documentos, o sistema passa a sugerir no campo "Para" da tela "Enviar E-mail" o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

    • Movimentos de Acompanhamento de Serviços - Avisos - Aviso de Serviço não Concluído (Para, Cc, Remetente e Configuração SMTP): implementada a pasta Avisos possibilitando informar os endereços de e-mail dos destinatários e do remetente, além da configuração SMTP. Com isso, o sistema passa a enviar automaticamente por e-mail o aviso de que o serviço não foi concluído pelo executor, quando a data "Previsto para" estiver vencida e a Situação não for igual a "Concluído".

    • Movimentos de Contratos - Editar (Excluir): passa a ser possível selecionar e excluir um contrato ainda não faturado, mediante confirmação do usuário. Havendo faturamento do contrato esta opção permanecerá desabilitada, pois o objetivo é permitir exclusão de contratos cadastrados erroneamente.

    • Movimentos de Contratos - Lista (Melhora na performance): foram efetuadas alterações no sistema melhorando a performance na seleção dos contratos na lista e na apresentação dos dados do mesmo na janela de edição, reduzindo consideravelmente o tempo de acesso.

    • Movimentos de Contratos - Propriedades (Listar mensagem de reajuste de contrato na nota fiscal: possibilidade de criar uma mensagem de reajuste de contrato com os complementos (Nome do Indexador, Reajuste e/ou Percentual de Reajuste) a ser listada na nota fiscal.

    • Movimentos de Contratos e Atendimentos Técnicos (Word): quando o sistema estiver configurado para usar Word e o mesmo não estiver instalado o sistema passa a apresentar a mensagem "Para Visualizar este relatório é necessário ter Microsoft Word instalado", facilitando o entendimento do usuário.

    • Movimentos, Cadastros de Leiautes e Relatórios/Gerais - Atendimentos Técnicos/Principal (Cargo/Setor): possibilidade de informar em movimentos de atendimentos técnicos o cargo ou setor da pessoa de contato do atendimento técnico, para maior segurança e identificação do documento. Esta informação também foi disponibilizada em cadastros de Leiautes (DFCMOD e Word) e em relatórios de Atendimentos Técnicos/Gerais.

    • Movimentos de Faturamento (Juntar dem. do mesmo cliente e mesma filial) e (Com vencimentos diferentes): disponibilizada opção para juntar os movimentos do mesmo cliente e mesma filial em um único demonstrativo, além de definir se os itens com vencimentos diferentes devem ser juntados no mesmo demonstrativo do cliente, obtendo assim várias parcelas.

    • Movimentos de Faturamento - Emitidos (Cancelamento): passa a ficar desabilitado quando no mesmo Atendimento Técnico foram emitidas separadas a Nota Fiscal (serviços) e o Demonstrativo (despesas), sendo necessário fazer o cancelamento manualmente via Radar Comercial.

    • Movimentos de Custos - Quantidades (Melhora na performance): foram efetuadas alterações no sistema melhorando a performance na busca das quantidades dos custos contábeis e contratos com faixas.

    • Relatórios de Contratos - Lista (Número Contrato): passa a ser possível filtrar as informações do relatório por número de contrato.

    • Relatórios Gerenciais - Produtividade (MTFiscal): o relatório passa a atender também o MTFiscal, além do Radar Empresarial, Contábil, Conciliação e Folha que já atendia na versão anterior. Em breve serão listados também os movimentos do MTPatrimonial.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi implementada a opção Não visualizar linha totalizadora no relatório Faturamento, possibilitando configurar o sistema para que no Relatório de Faturamento, acessado via botão Visualizar da tela de Movimentos/Faturamento, não sejam mostradas as linhas totalizadoras, pois as bases de dados que possuem somente um contrato para cada cliente não necessitam de linha de totalização. Por padrão esta opção vem desmarcada, pois nas bases de dados que possuem muitos contratos para um mesmo cliente é importante a linha totalizadora. Veja mais informações em Movimentos/Faturamento/Visualizar.

    • Pasta Gerais: foi implementado o grupo Atividades Automáticas para configurar as informações referentes a tarefas/serviços executados em outros módulos em relação às atividades automáticas a serem integradas no Gerenciador. Para estas atividades você pode definir se vai Mostrar mensagens ao executar, Gerar novo acompanhamento caso não seja encontrado e/ou Gerar protocolos automaticamente (Escrita Fiscal e/ou Contabilidade). Veja mais informações no menu Cadastros/Atividades Automáticas.

Menu Cadastros

  • Na opção Atividades Automáticas, além das Propriedades/Gerais acima, foi implementado no menu Cadastros o item Atividades Automáticas para configurar as atividades executadas em outros módulos, as quais servirão para a geração automática das informações no Acompanhamento de Serviços e nos Protocolos de Saídas do Radar Gerenciador.

    Esta tela é composta de uma lista (Módulo e Atividade) e os campos Módulo (Escrita Fiscal e Contabilidade), Atividade (de acordo com o módulo escolhido), Histórico de protocolo, Complemento do histórico padrão, Complemento livre e Serviço.

    Para que o sistema identifique a base de dados para as Atividades Automáticas, esta deve ser cadastrada como cliente do escritório (que tem o Acompanhamento de Serviços). Além disso, para que o sistema possa identificar o usuário que gerou a atividade automática, o Usuário e a Senha devem iguais nas bases de dados do cliente e do escritório.

    A utilização das Atividades Automáticas é bastante simples:

Nas tarefas diárias, basta o usuário realizar as atividades em outro módulo alimentando o Acompanhamento de Serviço através da tela Informação para o Gerenciador, sem ter que acessar o Gerenciador para isso. A tela de Informação para o Gerenciador possibilita confirmar se o serviço que está sendo executado no Radar Contábil e/ou MTFiscal foi concluído ou não.

Serviço concluído? (S/N): informando Sim o sistema grava no Acompanhamento de Serviços a situação de "Concluído". Será considerado sempre o primeiro acompanhamento quando houver outros exatamente iguais. Se o controle dos serviços for por tarefa será informada a quantidade 1. Caso não encontrar nenhum acompanhamento gravado o sistema gera um novo, desde que configurado para isso em Propriedades/Gerais do Radar Gerenciador para Gerar novo acompanhamento caso não seja encontrado. Informando Não o sistema conclui a atividade sem mandar nenhuma informação para o Acompanhamento de Serviços.

Também na emissão de um documento em outro módulo que precise de Protocolos é possível emitir o mesmo na saída do documento, sem precisar entrar no Gerenciador para isso. A tela de Emissão de Protocolo Automático possibilita confirmar se o serviço que está sendo executado no Radar Contábil e/ou MTFiscal deve gerar protocolo ou não. Em caso positivo, você pode informar ainda a data de retorno prevista e se deseja abrir protocolo neste momento para impressão.

Deseja Gerar protocolo? (S/N): informando Sim o sistema grava o Protocolo de Saída, desde que configurado para isso em Propriedades/Gerais do Radar Gerenciador para Gerar protocolos automaticamente. Informando Não o sistema termina a atividade no módulo sem mandar nenhuma informação para o Protocolo do Gerenciador.

Retorno Previsto: informe ou selecione a data do retorno previsto.

Abrir protocolo: esta opção permite gerar o Protocolo de Saída no Gerenciador com a situação "Em Trânsito" e abrir o mesmo neste momento para impressão, conforme modelo definido em Propriedades/Impressão/Leiaute de Protocolos. Caso contrário, o Protocolo de Saída será gerado no Gerenciador com a situação "A Despachar".

Tanto no Acompanhamento de Serviços como em Protocolos do Gerenciador, os registros gerados via Atividades Automáticas pelo Radar Contábil ou MTFiscal serão identificados na parte superior da janela de edição com as informações de integração. Ex.: Módulo Contábil - Mês/Ano: 02/09 - Chave: 0.

  • Na opção Dependência de Serviços foi implementada opção de cadastros para identificar o serviço que possui outros serviços com dependência dele mesmo. Depois de identificada e informada a dependência, se o serviço for incluso ou concluído, ele gerará outros serviços dependentes. Por exemplo, se fizermos a baixa de uma empresa, consequentemente temos que fazer documentação para a Receita Federal, Fazenda Estadual, Previdência Social e Prefeitura e esses serviços são a dependência da baixa da empresa. Já uma tarefa chamada de Incorporação de Empresa, ao ser concluída gerará a obrigação de se fazer a DIPJ, DCTF, DACON, DIMOB, DIRF. Esta tela é composta de uma lista (Código e Serviço) e os campos Serviço e Dependência (Lista com Código, Serviço e Quando, Serviço e as opções Na inclusão do serviço e Na conclusão do serviço). Veja mais informações em Movimentos de Acompanhamento de Serviços/Dependências abaixo.

  • Na opção Previsões de Protocolo de Saída foi alterada a descrição do item de menu "Previsões de Protocolo" para Previsões de Protocolo de Saída, mantendo o mesmo funcionamento.

  • Na opção Relacionamento Cliente/Empresa foi implementado um cadastro para informar as empresas de contabilidade que possuem mais de uma base de dados com o mesmo CNPJ, porém com atividades em anos diferentes em cada base de dados. Através deste relacionamento, o sistema passa a buscar as quantidades do "Custo dos Serviços" e as quantidades das "Faixas" para o Contrato, identificando de qual base de dados deverá trazer as informações.

    Nesta tela você informa o Cliente, o Ano e a respectiva Base de Dados. As empresas que trabalham só com uma base de dados não precisam configurar esse cadastro, porque o sistema busca pelo CNPJ.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Protocolos Saída (Documento): em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Emitente", foram alteradas as descrições dos campos "24 Nome Preparador", "25 Nome Conferente" e "26 Nome Entregador" para 24 Preparador - Apelido, 25 Conferente - Apelido e 26 Entregador - Apelido, mantendo o mesmo funcionamento. Também foram incluídos os campos 35 Preparador - Nome, 36 Conferente - Nome e 37 Entregador - Nome, trazendo o nome completo do usuário conforme apelido informado no Protocolo de Saída.

    • Protocolos Saída (Formulário): em campos disponíveis do Modelador de Leiautes (DFCLAY) foram alteradas as descrições dos campos "[Nome Preparador]", "[Nome Conferente]" e "[Nome Entregador]" para [Preparador - Apelido], [Conferente - Apelido] e [Entregador - Apelido], mantendo o mesmo funcionamento. Também foram incluídos os campos [Preparador - Nome], [Conferente - Nome] e [Entregador - Nome], trazendo o nome completo do usuário conforme apelido informado no Protocolo de Saída.

    • Protocolos Entrada (Documento): em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Remetente", foi alterada a descrição do campo "24 Recebido por" para 24 Recebido por - Apelido e incluído o campo 26 Recebido por - Nome, trazendo as informações da pasta Remetente do Protocolo de Entrada. Também foram incluídos no grupo "Itens" os campos 45 Entregue Para - Apelido e 46 Entregue Para - Nome trazendo as informações da pasta Itens do Protocolo de Saída.

    • Protocolos Entrada (Formulário): em campos disponíveis do Modelador de Leiautes (DFCLAY) foi alterada a descrição do campo "[Recebido por]" para [Recebido por - Apelido] e incluído o campo [Recebido por - Nome], trazendo as informações da pasta Remetente do Protocolo de Entrada. Também foram incluídos no grupo "Itens" os campos [Entregue Para - Apelido] e [Entregue Para - Nome] trazendo as informações da pasta Itens do Protocolo de Saída.

    • Atendimento Técnico: foi incluído novo item em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Principal" (86 Cargo/Setor), buscando a informação na pasta Principal de Atendimentos Técnicos. Disponibilizado também em campos disponíveis para Atendimentos Técnicos com impressão em Word (46 Cargo/Setor).

No grupo "Serviços" foi alterada a descrição do campo "43 Executor" para 43 Executor - Apelido e incluído o campo 87 Executor - Nome, trazendo as informações da pasta Serviços de Atendimentos Técnicos. Também foram incluídos no grupo "Agendamento" os campos 83 Executor - Apelido e 88 Executor - Nome, trazendo as informações da pasta Agendamentos de Atendimentos Técnicos. Disponibilizados também em campos disponíveis para Atendimentos Técnicos com impressão em Word (39 Executor Agendamento - Apelido e 47 Executor Agendamento - Nome).

Menu Movimentos

  • Nas opções Protocolos/Saída e Baixas de Protocolos, caso a base de dados possuir o Radar GED (Guarda Eletrônica de Documentos) o sistema passa a disponibilizar algumas formas de integração para o envio e registro de documentos diretamente da tela de lançamentos.

    • Editar/Registrar Documentos Digitais: disponibilizada a opção Registrar Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas, possibilitando acessar a tela Registro de Documentos Digitais diretamente da tela de movimentos, sem ter que acessar o Radar GED para isso.

    • Exibir/Documentos Digitais: como ferramenta de pesquisa foi disponibilizada a opção Documentos Digitais, que também pode ser acessada via ícone [image] na barra de ferramentas. O documento será aberto automaticamente e apresentado no seu formato original e, caso não for encontrado, será apresentada a tela de Busca Rápida do Registro de Documentos Digitais do Radar GED já com o conteúdo de Pesquisa sugerido.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.

  • Nas opções Protocolos Saída (Itens), Protocolos Entrada (Itens), Contratos (Adicional, Itens e Serviços), Atendimentos Técnicos (Serviços e Despesas) e Acompanhamento de Serviços (Principal), o sistema passa a gravar a partir desta versão as alterações realizadas pelo usuário nas colunas da Lista nas referidas pastas.

  • Nas opções Protocolos Saída/Entrada, Contratos, Atendimentos Técnicos e Faturamento ao visualizar e enviar por e-mail um documento no Modelador de Documentos, o sistema passa a sugerir no campo Para da tela Enviar E-mail o endereço eletrônico de e-mail informado previamente no cadastro de Clientes/Fornecedores, pasta Principal.

  • Na opção Acompanhamento de Serviços ao ser incluso ou concluído um serviço que possui serviços com dependências passa a ser apresentada uma nova tela chamada Dependências mostrando os serviços a serem incluídos. Esta tela será apresentada apenas se o serviço que está sendo incluído possuir dependências informadas para ele no cadastro de "Dependência de Serviços". Esta tela é composta de um grupo chamado Dependências a serem geradas e uma lista com os serviços dependentes do serviço que está sendo incluído, já selecionados e prontos para a confirmação. O usuário pode desmarcar um ou mais serviços antes de confirmar e o sistema irá gerar os serviços somente dos que estiverem marcados. Veja mais informações em Cadastros de Dependência de Serviços acima.

  • Na opção Acompanhamento de Serviços foi implementada a pasta Avisos com o grupo Aviso de Serviço não Concluído (Para, Cc, Remetente e Configuração SMTP). Nela você informa os endereços de e-mail dos destinatários (Exemplos: executor, responsável pelo departamento e gerente) e o endereço de e-mail do remetente. Com estas informações o sistema passa enviar automaticamente por e-mail o aviso de que o serviço não foi concluído pelo executor, quando a data "Previsto para" estiver vencida e a Situação não for igual a "Concluído".

Na tela Configuração do servidor SMTP os dados informados devem se referir à máquina local Utilizar conta do Outlook Express, Conta, Configuração da Conta (E-mail , Servidor SMTP, Meu servidor de saída de emails exige autenticação e Solicitar confirmação de leitura dos e-mails) e Autenticação no Servidor (Usuário, Senha e Utilizar codificação Base64).

O aviso será enviado no dia seguinte ao da data prevista levando em conta a data do sistema operacional, quando o primeiro usuário entrar em qualquer módulo do Radar em uma máquina que tenha a "Configuração do Servidor SMTP" válida. Caso houver prorrogação informada, o aviso será enviado no primeiro dia após a data prevista e a partir daí após a data de prorrogação. Um e-mail alterado neste grupo não alterará as informações na tela de cadastros de Previsões de Serviço.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Excluir: foi disponibilizado na barra de ferramentas o ícone [image] e também no menu Editar a opção Excluir, possibilitando selecionar e excluir um contrato ainda não faturado. O sistema solicitará confirmação do usuário para a exclusão do contrato. Havendo faturamento do contrato esta opção permanecerá desabilitada, pois o objetivo é permitir exclusão de contratos cadastrados erroneamente.

    • Lista: foram efetuadas alterações no sistema melhorando a performance na seleção dos contratos na lista e na apresentação dos dados do mesmo na janela de edição, reduzindo consideravelmente o tempo de acesso.

    • Arquivo/Propriedades: foi disponibilizada a opção Listar mensagem de reajuste de contrato na nota fiscal. Ao marcar esta opção o sistema habilitará o botão Mensagem com acesso à tela Informe a Mensagem, onde pode-se digitar a Mensagem com os Complementos (Nome do Indexador, Reajuste e/ou Percentual de Reajuste). Quando houver mensagem informada e o contrato sofrer reajuste, o sistema levará também a mensagem para os dados adicionais da Nota Fiscal no Radar Comercial.

  • Nas opções de Contratos e Atendimentos Técnicos foi alterada a mensagem que o sistema apresentava quando configurado para usar Word e o mesmo não estava instalado, de "Erro ao criar aplicação Microsoft Word" para Para Visualizar este relatório é necessário ter Microsoft Word instalado, facilitando o entendimento do usuário.

  • Na opção Atendimentos Técnicos foi disponibilizado na pasta Principal o campo Cargo/Setor, possibilitando informar o cargo ou setor da pessoa de contato do atendimento técnico, para maior segurança e identificação do documento.

  • Na opção Faturamento foram efetuadas as seguintes alterações:

    • Juntar dem. do mesmo cliente e mesma filial: disponibilizada opção para juntar os movimentos do mesmo cliente e mesma filial em um único demonstrativo.

    • Com vencimentos diferentes: disponibilizada opção para definir ao sistema que os itens com vencimentos diferentes possam ser juntados no mesmo demonstrativo do cliente, obtendo assim várias parcelas. Caso contrário, para cada item com vencimento diferente o sistema irá gerar um novo demonstrativo. Esta opção somente ficará habilitada se for selecionada a opção anterior para untar demonstrativo do mesmo cliente.

    • Visualizar: implementado o botão Visualizar para acessar o Visualizador de Relatórios com um modelo de Relatório de Faturamento fixo, contendo as informações da tela de Faturamento. O relatório é composto de um cabeçalho contendo o nome da empresa (razão social), o número da página, a data e hora da emissão, o nome do relatório (Relatório de Faturamento), o período inicial e final, os dados do corpo do relatório (código e nome do cliente) com as respectivas colunas de informações, tais como, número (contrato, acompanhamento de serviços ou atendimento técnico), filial, tipo (contrato, acompanhamento de serviços ou atendimento técnico), observação, faturamento (data), valor e vencimento (data). Exemplo:

Na primeira ordenação são listados os clientes em ordem alfabética com seus respetivos faturamentos e um total por cliente. Na segunda ordenação os faturamentos dos clientes são ordenados por tipos (contrato, adicional, acompanhamento de serviços e atendimentos técnicos). Caso existir contratos iguais, são listados primeiro os contratos faturáveis e depois os reembolsáveis. A terceira e última ordenação é pela data de vencimento em ordem crescente. Pode-se utilizar os recursos do Visualizador de Relatórios para Exportar, Gerar PDF, Enviar por E-mai, Enviar PDF por E-mail ou simplesmente Imprimir (Gráfica ou Matricial) o relatório. Pode-se configurar o sistema para "Não visualizar linha totalizadora no relatório Faturamento". Veja mais informações em Propriedades/Principal.

    • Emitidos: na tela de Emitidos o botão Cancelamento serve para desfazer o Demonstrativo retornando os itens como "Não Emitidos" e excluindo o lançamento efetivo no Radar Financeiro. A partir desta versão o botão Cancelamento passa a ficar desabilitado quando no mesmo Atendimento Técnico foram emitidas separadas a Nota Fiscal (serviços) e o Demonstrativo (despesas), sendo necessário fazer o cancelamento manualmente via Radar Comercial. O mesmo já ocorria quando eram emitidas a Nota Fiscal e o Demonstrativo juntos.

  • Na opção Custos/Quantidades foram efetuadas alterações no sistema melhorando a performance na busca das quantidades dos custos contábeis e contratos com faixas.

Menu Relatórios

  • Na opção Contratos/Lista o filtro de detalhamento passa a disponibilizar a opção Número Contrato, possibilitando listar os contratos com esta numeração.

  • Na opção Atendimentos Técnicos/Gerais foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Principal" (Cargo/Setor), buscando a informação de movimentos de Atendimentos Técnicos, pasta Principal, campo Cargo/Setor.

  • Na opção Gerenciais/Produtividade o relatório passa a atender também o MTFiscal, além do Radar Empresarial, Contábil, Conciliação e Folha que já atendia na versão anterior. Passa a apontar a data e hora da entrada/saída de lançamentos de entrada e de saída, o usuário e a quantidade de registros incluídos, alterados e excluídos, além da data de registro dos movimentos. Em breve serão listados também os movimentos do MTPatrimonial.

  • Na opção Operacionais/Previsões de Protocolo de Saída foi alterada a descrição do item de menu "Previsões de Protocolo" para Previsões de Protocolo de Saída, mantendo o mesmo funcionamento.

Diversos

  • Nos Modeladores de Relatórios (WKREL), Leiautes (DFCLAY) e Documentos (DFCMOD), o sistema passa a integrar os documentos através da opção Enviar Documento para GED disponibilizada no menu Arquivo da tela do Visualizador, que abre automaticamente a tela de Registro de Documentos Digitais do Radar GED já com os dados do arquivo gerado com extensão *pdf. Esta opção também pode ser acessada via ícone [image] na barra de ferramentas.

Nota: veja Como Funciona o Registro de Documentos Digitais no manual eletrônico do Radar GED ou teclando F1 nas telas do mesmo.


Módulo Orçamento - Versão de 14/04/09

Módulo Orçamento - Versão 4.13.0 de 13/04/09

Menu Relatórios

  • Na opção Contábil/Financeiro - Horizontal ao solicitar o relatório de um grupo de contas e marcar a opção Listar somente as contas orçadas, a linha de Resultado passa a não considerar mais o total realizado considerando os grupos que não estavam sendo demonstrados no relatório. Até a versão anterior, mesmo que não existisse nenhum valor realizado na conta totalizadora, o sistema estava considerando o total realizado de um grupo não listado, apresentando um total em desacordo com a coluna zerada.


Módulo Ponto - Versão de 14/04/09

Um atraso de 3 minutos no horário inicial, 4 minutos no horário do almoço e 4 minutos de saída antecipada, somaria 11 minutos e seria efetuado o desconto, uma vez que ultrapassou o limite estipulado por lei.

Módulo Ponto - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Ponto passa a tratar os seguintes recursos:

    • Arquivo/Importar/Radar Ponto (Importação) e Movimentos/Marcações/Registrador (Exportação) - Selecionar todas as datas: possibilidade de marcar/desmarcar todas as datas da lista para a importação/exportação.

    • Arquivo/Exportar/Registrador de Marcações (Digitais), Cadastros (Impressões Digitais) e Movimentos/Marcações/Registrador - Propriedades (Utilizar leitor biométrico), Impressões Digitais e Importações/Exportações (Digitais e Exportar arquivo de digitais): o sistema passa a permitir a utilização de biometria, ou seja, a utilização de características fisiológicas do indivíduo para verificar a sua identidade. Com a utilização de um leitor de impressões digitais conectado ao computador o registro das marcações do Ponto será feito com maior segurança uma vez que garante que somente o próprio empregado possa registrar as suas marcações. Para isso foram feitas diversas implementações e alterações no sistema.

    • Arquivo - Exportar - Registrador de Marcações - Exportar Empregados (Centro de Custo): passa a ser possível exportar somente os empregados de um determinado centro de custos ou todos os empregados. Este recurso é bastante útil para construtoras que tem suas obras cadastradas como Centros de Custos no Radar Folha e utilizam o Ponto Remoto para os empregados da obra registrarem suas marcações de ponto.

    • Arquivo - Propriedades - Período (Aplicar faltas/extras superiores à tolerância máxima diária): possibilidade configurar o sistema para somar as faltas/extras que individualmente não forem superiores à 5 (cinco) minutos e, caso a soma for superior a 10 (dez) minutos, as faltas/extras sejam aplicadas e os respectivos eventos demonstrados na apuração.

    • Movimentos de Apurações - Editar/Preferências (Período Padrão do Filtro): quando a opção "Dia seguinte à data da última apuração" estiver marcada e o período do filtro não for informado, o mesmo passa a ser preenchido com o dia seguinte ao dia em que tenha sido realizada a última apuração somente ao iniciar o programa. Durante o tempo em que o programa estiver aberto não será atualizada novamente esta data, mesmo quando o F5 for pressionado ou a tela de filtro sofrer alguma modificação, ou ainda uma apuração for efetuada. Isto é necessário para que a data do filtro continue com a mesma data com que iniciou o programa.

    • Movimentos de Apurações - Exibir/Filtro - Empregados (Centro de Custo) e Banco de Horas (Evento): na pasta "Empregados" foi incluído o campo "Centro de Custo" possibilitando filtrar os empregados por centro de custos onde os mesmos foram alocados, conforme cadastro de Empregados. Já na pasta "Banco de Horas" passa a ser possível selecionar eventos alternados na lista pressionando a tecla CTRL ou selecionar um intervalo pressionando a tecla ALT. Além do botão "Remover" já existente, passa a ser possível excluir os itens da lista pressionando a tecla DEL/DELETE do seu teclado.

    • Movimentos de Apurações - Exibir (Apurar todos empregados): possibilidade de determinar um período para a apuração de todos os empregados da base de dados e ainda considerar ou não as alterações já efetuadas nas marcações.

    • Movimentos de Apurações - Exibir (Exibir Demitidos): a opção que mostra na árvore de visualização os empregados já demitidos passa a destacá-los em vermelho.

    • Movimentos de Apurações - Lista (Dia da Semana) e apuração de múltiplas linhas: foi disponibilizada a coluna Dia da Semana mostrando o dia da semana correspondente à coluna Data. Passa a ser possível também selecionar múltiplas linhas na lista para fins de apuração do empregado e neste caso será mostrado apenas os dados da primeira linha selecionada na pasta Apurações e Banco de Horas. Também é possível clicar com o botão direito do mouse sobre as linhas selecionadas e usar a opção Apurar.

    • Movimentos de Apurações - Bloqueio para apuração já efetuada até: em todas as opções de apurações o sistema verifica em Propriedades/Período/Apuração a data da opção "Bloqueio para apuração já efetuada até" e caso o período a ser apurado seja anterior à data de bloqueio passa a ser apresentada uma mensagem de alerta: "A apuração deve ser realizada fora do período de bloqueio!". Sempre que uma data for selecionada na árvore ou lista, o sistema faz a mesma verificação e apresenta uma mensagem em vermelho na janela de edição: "Data bloqueada para apuração".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Importar/Radar Ponto foi disponibilizada a opção Selecionar todas as datas, possibilitando marcar todas as datas da lista para a importação. Desmarcando esta opção serão desmarcadas todas as datas da lista para a importação.

  • Na opção Exportar/Registrador de Marcações foi disponibilizada no grupo Exportar, campo Empregado, a opção Centro de Custo, que estará habilitada quando a opção "Empregados" estiver marcada em bases de dados que tenham o Radar Folha. Desta forma, passa a ser possível exportar somente os empregados de um determinado centro de custos ou todos os empregados. Este recurso é bastante útil para construtoras que tem suas obras cadastradas como Centros de Custos no Radar Folha e utilizam o Ponto Remoto para os empregados da obra registrarem suas marcações de ponto.

    Também foi implementada no grupo Exportar a opção Digitais, possibilitando exportar o arquivo com o cadastro das impressões digitais, que será utilizado pelo Registrador de Marcações quando ele estiver configurado para "Utilizar leitor biométrico" em Propriedades do Registrador de Marcações.

  • Na opção Propriedades/Período foi implementada a opção Aplicar faltas/extras superiores à tolerância máxima diária, possibilitando configurar o sistema para somar as faltas/extras que individualmente não forem superiores à 5 (cinco) minutos e, caso a soma for superior a 10 (dez) minutos, as faltas/extras sejam aplicadas e os respectivos eventos demonstrados na apuração. Este tratamento será aplicado nos horários em que houver somente turnos do tipo Fixo. Esta opção vem atender o art. 58, §1º, da CLT acrescido pela Lei nº 10.243/2001 onde, "não serão descontadas nem computadas como jornada extraordinária as variações de horário no registro de ponto não excedentes de cinco minutos, observado o limite máximo de dez minutos diários". Exemplo:

Os atrasos/extras que individualmente forem maiores do que 5 (cinco) minutos já são automaticamente aplicados, desde que configurados no cadastro de Horários, grupo Turno (Antes e Após), do tipo fixo.

Menu Cadastros

  • Foi implementado o cadastro de Impressões Digitais, que também pode ser acessado via Movimentos/Marcações/Registrador, permitindo informar as impressões digitais dos empregados no Radar Ponto, utilizando a biometria. Para isso, é necessário que haja um leitor de impressões digitais conectado ao computador e tenha instalado um driver para comunicação do leitor com o computador, além dos arquivos necessários para a comunicação do Radar Ponto com o leitor (Dll´s na pasta \WKRadar\Pgms\Radar), pois o driver e os arquivos para comunicação do Radar Ponto com o leitor são fornecido pelo fabricante do equipamento. As digitais cadastradas aqui serão utilizadas pelo Registrador de Marcações no momento do registro das batidas do ponto.

Nota: consulte sua revenda autorizada WK Sistemas para informações sobre quais leitores de impressão digital são suportados pelo Radar Ponto.

Quando o registro das marcações for feito em uma outra base de dados, separada da base principal do Radar Ponto, deverá ser executada a Exportação do arquivo de digitais em Arquivo/Exportar/Registrador de Marcações na tela principal do Radar Ponto.

Importante: na primeira utilização do sistema após a atualização da versão 4.13, para as bases de dados que possuem o Radar Folha, é necessário entrar no cadastro de Empregados, selecionar um empregado qualquer e clicar em OK, para o sistema gerar o arquivo que será utilizado no cadastro de Impressões Digitais.

Menu Movimentos

  • Na opção Marcações/Registrador o sistema passa a permitir a utilização de biometria, ou seja, a utilização de características fisiológicas do indivíduo para verificar a sua identidade. Com a utilização de um leitor de impressões digitais conectado ao computador o registro das marcações do Ponto será feito com maior segurança uma vez que garante que somente o próprio empregado possa registrar as suas marcações. Para isso foram feitas as seguintes implementações:

    • Importações/Exportações: foi implementada no grupo Importação a opção Digitais e no grupo Exportação a opção Exportar arquivo de digitais, possibilitando importar/exportar as impressões digitais utilizadas pelo Registrador de Marcações quando ele estiver configurado para "Utilizar leitor biométrico" em Propriedades do Registrador de Marcações.

      Ainda no grupo Exportação foi disponibilizada a opção Selecionar todas as datas, possibilitando marcar todas as datas da lista para a exportação. Desmarcando esta opção serão desmarcadas todas as datas da lista para a exportação.

    • Propriedades: foi incluída a opção Utilizar leitor biométrico. Com esta opção marcada o sistema desabilita a opção "Utilizar senha ao registrar marcações" em Propriedades e desabilitada também o campo "Código" do empregado no Registrador de Marcações, na tela de Consulta de Marcações e na tela de marcações Retroativas, sendo aceita somente a impressão digital para registrar as batidas e consultas. A impressão digital informada será comparada com todos os registros existentes no cadastro de Impressões Digitais até que o empregado seja identificado.

    • Impressões Digitais: foi incluída a opção Impressões Digitais, que também pode ser acessada via Cadastros/Impressões Digitais, conforme já defini acima.

  • Na opção Apurações foram efetuadas as seguintes alterações:

    • Editar/Preferências: no grupo Período Padrão do Filtro quando a opção Dia seguinte à data da última apuração estiver marcada e o período do filtro não for informado, o mesmo passa a ser preenchido com o dia seguinte ao dia em que tenha sido realizada a última apuração somente ao iniciar o programa. Durante o tempo em que o programa estiver aberto não será atualizada novamente esta data, mesmo quando o F5 for pressionado ou a tela de filtro sofrer alguma modificação, ou ainda uma apuração for efetuada. Isto é necessário para que a data do filtro continue com a mesma data com que iniciou o programa.

    • Exibir/Filtro: na pasta Empregados foi incluído o campo Centro de Custo, possibilitando filtrar os empregados por centro de custos onde os mesmos foram alocados, conforme cadastro de Empregados.

      Já na pasta Banco de Horas passa a ser possível selecionar eventos alternados na lista pressionando a tecla CTRL ou selecionar um intervalo pressionando a tecla ALT. Além do botão "Remover" já existente, passa a ser possível excluir os itens da lista pressionando a tecla DEL/DELETE do seu teclado.

    • Exibir/Apurar todos empregados: foi incluída a Apurar todos empregados, possibilitando determinar um período para a apuração de todos os empregados da base de dados e ainda considerar ou não as alterações já efetuadas nas marcações.

    • Exibir/Exibir Demitidos: a opção Exibir Demitidos que mostra na árvore de visualização os empregados já demitidos, passa a destacá-los em vermelho.

    • Lista: foi disponibilizada a coluna Dia da Semana mostrando o dia da semana correspondente à coluna Data. Passa a ser possível também selecionar múltiplas linhas na lista para fins de apuração do empregado e neste caso será mostrado apenas os dados da primeira linha selecionada na pasta Apurações e Banco de Horas. Também é possível clicar com o botão direito do mouse sobre as linhas selecionadas e usar a opção Apurar.

    • Todas as Apurações: em todas as opções de apurações o sistema verifica em Propriedades/Período/Apuração a data da opção Bloqueio para apuração já efetuada até e caso o período a ser apurado seja anterior à data de bloqueio passa a ser apresentada uma mensagem de alerta: "A apuração deve ser realizada fora do período de bloqueio!". Sempre que uma data for selecionada na árvore ou lista, o sistema faz a mesma verificação e apresenta uma mensagem em vermelho na janela de edição: "Data bloqueada para apuração".

      Não serão permitidas apurações com data superior à data atual, possibilitando a identificação correta da última apuração. Também não será possivel gravar uma simulação sem que tenha sido feita antes a apuração do dia em questão, pois a simulação serve apenas para alteração dos dados previamente apurados.


Módulo Produção - Versão de 14/04/09

Módulo Produção - Versão 4.13.0 de 14/04/09

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Arquivo - Propriedades - Impressão - Fichas Técnicas (Imprimir os processos em páginas separadas): possibilidade de configurar o sistema para que na impressão via Modelador de Documentos as fichas técnicas tenham seus processos divididos em páginas com seus respectivos insumos.

    • Exibir - Rastrear Produto (Entradas e de Saídas): disponibilizadas novas colunas na lista das telas de Entradas e de Saídas, facilitando o rastreamento de produtos por lotes e grades.

    • Cadastros de Tipos de OPs/Principal (Permitir múltiplas grades nas Fichas Técnicas) e Fichas Técnicas/Principal (Data de Referência), Insumos (Valor Unitário e Grades) e Detalhes (Custo Unitário de Terceirização) - Quantidades por Grade de Produto: possibilidade de configurar o sistema para que todas as fichas técnicas que possuam fluxo de processos relacionado a este tipo de OP, passem a permitir cadastrar em um único registro todas as fichas técnicas de um produto nas diversas variações de uma determinada grade.

    • Cadastros de Processos (Filtro de Processos): passa a ser possível filtrar os processos por seção e/ou ativos, facilitando a busca das informações.

    • Cadastros de Leiautes - Fichas Técnicas: adicionados novos item em campos disponíveis do Modelador de Documentos, buscando as novas informações referentes às Quantidades por Grade de Produto.

    • Movimentos de Ordens de Produção - Ped/Nec (Gerar OPs nesta quantidade para saldo do Ped/Nec e Quantidade Máxima): passa a ser possível informar a quantidade máxima dentro do intervalo de saldo do pedido/necessidade, limitando a geração automáticas de OPs.

    • Movimentos de Apontamentos da Produção: o sistema passa impedir o apontamento da produção enquanto o estoque não tiver a quantidade de insumos necessárias para o apontamento, caso a permissão de usuário "Estoque - Realizar Movimentos sem Saldo no Estoque" estiver desmarcada no cadastro de usuários do Radar Estoque.

    • Relatórios de Custos de Produção (Insumos): incluído novo grupo de itens em campos disponíveis do Modelador de Relatórios, possibilitando buscar as informações dos insumos consumidos no processo produtivo, apontados na atividade de Apontamentos da Produção.

    • Relatórios Operacionais - Fichas Técnicas (Insumos/Valor Unitário e mostrar Subprodutos): possibilidade de mostrar o valor unitário do cadastro de Fichas Técnicas/Insumos. No filtro de detalhamento a opção já existente "Apresentar insumos de forma recursiva" passa a mostrar também os subprodutos e seus respectivos insumos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foi implementada a pasta Impressão com o grupo Fichas Técnicas (Imprimir os processos em páginas separadas), possibilitando que na impressão via Modelador de Documentos as fichas técnicas tenham seus processos divididos em páginas com seus respectivos insumos. Com esta opção desmarcada todos os processos e insumos serão impressos na mesma ficha técnica normalmente.

Menu Exibir

  • Na opção Rastrear Produto, botões de Entradas e de Saídas, foram disponibilizadas novas colunas na lista das telas de Entradas e de Saídas. São elas: Código, Nome, Grade 1, Grade 2, Grade 3, Nr. Lote, Fabricado em, Nr. Dias e Validade, facilitando o rastreamento de produtos por lotes e grades.

Menu Cadastros

  • Na opção Tipos de OPs foi implementada a opção Permitir múltiplas grades nas Fichas Técnicas, possibilitando que todas as fichas técnicas que possuam fluxo de processos relacionado a este tipo de OP, passem a permitir cadastrar em um único registro todas as fichas técnicas de um produto nas diversas variações de uma determinada grade. Este campo será responsável pela alteração na forma de funcionamento de todas as fichas técnicas que possuam no fluxo de processos o relacionamento com tal tipo de OP.

  • Na opção Processos foi implementado o Filtro de Processos, que pode ser acessado através do ícone [image] ou do menu Exibir/Filtro. Nesta tela é possível filtrar os processos por Seção e/ou os processos com situação Ativo, além de Manter filtro ativado para outras consultas, facilitando a busca das informações.

  • Na opção Fichas Técnicas passa a ser possível com apenas um registro, definir as fichas técnicas de todas as variações de grades de um determinado produto. Para isso, foram efetuadas as seguintes alterações e implementações em conjunto com o cadastro de Tipos de OPs (Permitir múltiplas grades nas Fichas Técnicas).

    • Pasta Principal: foi disponibilizado o campo Data de Referência possibilitando informar a data de referência da ficha técnica. Este campo não é obrigatório, mas caso for informado não pode ser superior a data atual.

    • Pasta Insumos: no campo Quantidade, quando o Fluxo de Processo selecionado na pasta Principal de Fichas Técnicas tiver a opção “Permitir múltiplas grades nas Fichas Técnicas” selecionada em seu Tipo de OP, o campo “Quantidade” passa a ficar desabilitado.

      Neste caso, as quantidades passam a ser informadas através da nova tela Quantidades por Grade de Produto, chamada através do botão Grades. Esta tela é composta dos campos Produto, Insumo, Grade e Lista (Grade e Quantidade). Nela você verifica por produto e por insumo quais as quantidades de cada grade, podendo inclusive alterar as quantidades de cada grade do insumo.

      T      ambém foi incluído o Valor Unitário para informar o valor unitário do insumo na data de referência, necessário para produzir uma unidade do produto no processo selecionado.

    • Pasta Detalhes: foi disponibilizado o campo Custo Unitário de Terceirização, possibilitando informar o custo unitário de terceirização que o processo selecionado agrega ao produto. Esse valor será sugerido no momento do apontamento externo no campo "Valor Unitário" em movimentos de Apontamentos da Produção/Processo Externo.

  • Na opção Leiautes/Fichas Técnicas foram adicionados novos item em campos disponíveis do Modelador de Documentos, grupo "Ficha Técnica" (15 Data, 16 Data Atual e 17 Usuário), grupo "Produto" (103 Grade Produto 3, 104 Grade Produto 4, 105 Grade Produto 5, 106 Grade Produto 6, 107 Grade Produto 7, 108 Grade Produto 8, 109 Grade Produto 9, 110 Grade Produto 10, 111 Grade Produto 11, 112 Grade Produto 12, 113 Grade Produto 13, 114 Grade Produto 14 e 115 Grade Produto 15), grupo "Processos" (26 Custo Unitário Terceirização), grupo "Insumos" (43 Valor Unitário, 101 Grade Produto 1, 102 Grade Produto 2, 301 Quantidade Insumo 1, 302 Quantidade Insumo 2, 303 Quantidade Insumo 3, 304 Quantidade Insumo 4, 305 Quantidade Insumo 5, 306 Quantidade Insumo 6, 307 Quantidade Insumo 7, 308 Quantidade Insumo 8, 309 Quantidade Insumo 9, 310 Quantidade Insumo 10, 311 Quantidade Insumo 11, 312 Quantidade Insumo 12, 313 Quantidade Insumo 13, 314 Quantidade Insumo 14 e 315 Quantidade Insumo 15).

Menu Movimentos

  • Na opção Ordens de Produção foram implementadas na pasta Ped/Nec as opções Gerar OPs nesta quantidade para saldo do Ped/Nec e Quantidade Máxima, possibilitando informar a quantidade máxima dentro do intervalo de saldo do pedido/necessidade, limitando a geração automáticas de OPs. Por exemplo, para uma quantidade de pedido igual 1000, uma quantidade a produzir igual a 100 e uma quantidade máxima igual a 500, seriam geradas cinco OPs de quantidade 100 restando um saldo no Pedido de 500.

  • Na opção Apontamentos da Produção, o sistema passa impedir o apontamento da produção enquanto o estoque não tiver a quantidade de insumos necessárias para o apontamento, caso a permissão de usuário "Estoque - Realizar Movimentos sem Saldo no Estoque" estiver desmarcada no cadastro de usuários do Radar Estoque.

Menu Relatórios

  • Na opção Custos de Produção foi incluído novo grupo de itens em campos disponíveis do Modelador de Relatórios, grupo "Insumo" (Código Insumo, Nome Insumo, Grade 1 - Insumo, Grade 2 - Insumo, Grade 3 - Insumo, Un. Medida Insumo, Quantidade Consumida e Custo Total Insumo), possibilitando buscar as informações dos insumos consumidos no processo produtivo, apontados na atividade de Apontamentos da Produção.

  • Na opção Operacionais/Fichas Técnicas foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Insumo" (Valor Unitário), possibilitando buscar a informação do cadastro de Fichas Técnicas, pasta Insumos.

    No filtro de detalhamento a opção já existente Apresentar insumos de forma recursiva passa a mostrar também os subprodutos e seus respectivos insumos.


Versão de 16/02/09

Versão 4.12.0 de 16/02/09

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Ponto

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 16/02/09

- No Radar Contábil, emitir o Termo de Abertura e salvar em um arquivo chamado diario2008.pdf.

- Emitir o Diário do período (página inicial igual a 2) e salvar com o mesmo nome acima, usando a opção de "Adicionar ao final do arquivo".

- Emitir o balanço e salvar com o mesmo nome acima, usando a opção de "Adicionar ao final do arquivo".

- Emitir o DRE e salvar com o mesmo nome acima, usando a opção de "Adicionar ao final do arquivo".

- Emitir o Termo de Encerramento e salvar com o mesmo nome acima, usando a opção de "Adicionar ao final do arquivo".

Desta forma você obtém todo o livro em um único arquivo PDF. Em seguida é só imprimir o arquivo usando o recurso da impressora frente e verso. Em relação às margens, você pode montar modelos de relatórios onde tenha a mesma margem direita e esquerda.

Módulo Empresarial - Versão 4.12.0 de 16/02/09

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários (Permissões - GED): foram implementadas as opções de permissões para o novo módulo Radar GED.

    • Cadastros de Plano Empresarial Contábil - Arquivo/Propriedades/Acesso (Controle de Contas por Usuário): passa a ser possível incluir até no máximo 150 contas títulos (grupos de contas) na lista.

    • Cadastros de Clientes - Ato Cotepe (Situação Especial (NF-em)): possibilidade de informar a situação especial do cliente, a qual será utilizada na geração dos arquivos das NF-e (Nota Fiscal Eletrônica) Municipais de Joinville-SC.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Insc. Legais - Estadual - ICMS (Não Contribuinte): passa a ser possível configurar o cliente como "Não Contribuinte" de ICMS, mantendo o mesmo tratamento da opção "Isento" para todos os efeitos, com exceção das NF-e (Nota Fiscal Eletrônica) onde, por determinação legal é solicitada. Ao gerar a mesma no Radar Comercial, o sistema verifica esta condição para saber se o campo "E17 - IE" deve ser gerado em "Branco" ao invés de "Isento".

    • Cadastros de Cliente/Importar e Importação Automática/Clientes - Contribuinte ICMS (S/N/NC) - (Não Contribuinte): o campo "Contribuinte (S/N)" passou a se chamar "Contribuinte ICMS (S/N//NC)", possibilitando importar também a informação de Não Contribuinte de ICMS.

    • Cadastros de Fornecedores - Importar - Leiaute de Importação (Campos Disponíveis): foram disponibilizados novos itens em campos disponíveis do Leiaute de Importação.

    • Cadastros de Produtos - Produto (Un. Compra e Conversão Un. Compras): possibilidade de informar a unidade de compra e o valor da conversão de unidade de compra do produto que está sendo cadastrado, de acordo com a unidade de medida de venda deste produto. Estas informações serão utilizadas pelo sistema caso não tiver esta informação na pasta Fornecedores do cadastro de Produtos.

    • Cadastros de Produtos/IPI e Cadastros/Alteração Múltipla/IPI (Valor IPI): o campo Valor IPI passa a permitir informar um valor com até 4 casas decimais para o mesmo.

    • Cadastros de Serviços - Cadastros - Unidades de Medida/Serviço (Considerar Formato Horário): esta opção passa a ficar habilitada também para a opção "Valores inteiros e fracionários com 4 casas decimais".

    • Cadastros de Códigos de Barras (Não calcular dígito verificador): disponibilizada opção para não calcular o dígito verificador do código de barras, permitindo que o usuário informe o dígito verificador.

    • Cadastros de Tabelas de Preços - Venda - Produtos (Reajuste Temporário): o sistema passa a alterar a cor dos produtos e das tabelas de preços com Reajuste Temporário, facilitando a identificação das tabelas e produtos com esta situação.

    • Cadastros de Tabelas de Preços - Compra/Venda de Produtos/Serviços - Editar/Adicionar Itens na Tabela Atual - Itens da Tabela (Reajustar valores da tabela padrão): possibilidade de informar um percentual negativo para o item que está sendo adicionado à tabela, ou seja, aplicação de desconto para diminuir o valor do mesmo.

    • Cadastros de Naturezas de Operação - ICMS - ICMS/ST (Somar IPI Embutido (Compras): possibilidade de configurar o CFOP para que, no Registro de Entradas do Radar Compras, o valor informado no campo "IPI Embutido" seja adicionado ou não ao valor da "Base de Cálculo do ICMS Substituição Tributária", atendendo a legislação de alguns estados.

    • Cadastros de ECFs - Principal (Impressoral Fiscal): foi excluído o grupo "Gerais" e as suas opções Impressora Fiscal Abrir gaveta - Finalização Cupom Fiscal e Utilizar código de barras foram transferidas para o grupo "Impressora", que passou a se chamar Impressora Fiscal. Também foi incluída a opção Leiaute Pré-Venda, mostrando o leiaute criado previamente para a pré-venda desta impressora fiscal (equipamento de ECF), permitindo alterar ou criar outros leiautes através do botão Alterar, que dá acesso ao Modelador de Relatórios.

    • Cadastros de Departamentos (Inativo): passa a ser possível desativar um departamento. Desta forma ele deixa de aparecer nas consultas (F4) da relação de departamentos.

    • Relatórios de Clientes - Contribuinte ICMS (Não Contribuinte): o campo Contribuinte ICMS que buscava as informações de "Contribuinte" ou "Isento" do cadastro de CFRT, passa a buscar e mostrar também a informação de "Não Contribuinte".

    • Modelador de Relatórios - Visualizador de Relatórios (Nome da Empresa e Período Inicial e Final): ao visualizar um relatório através do modelador de relatórios, o sistema passa a mostrar na Barra de Título a razão social da empresa e, caso o relatório possuir período, passa a mostrar também na Barra de Status o período do relatório.

    • Modelador de Relatórios - Visualizador de Relatórios - Gerar PDF (Adicionar ao final do arquivo): passa a ser possível emitir diversos relatórios como gerados em um único arquivo via PDF utilizando a opção "Adicionar ao final do arquivo", além de utilizar o recurso da própria impressora para imprimir frente e verso.

    • Modelador de Documentos (Parágrafo Justificado): foi implementado no modelador de relatórios o recurso de formatação de Parágrafo Justificado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários em Permissões - GED foram implementadas as opções de permissões para o novo módulo Radar GED. São elas:

    • Propriedades - Incluir/Alterar

    • Propriedades - Consultar

    • Tipos de Documentos Digitais - Incluir

    • Tipos de Documentos Digitais - Alterar

    • Tipos de Documentos Digitais - Consultar

    • Tipos de Documentos Digitais - Excluir

    • Locais de Arquivamento

    • Registro de Documentos Digitais - Incluir

    • Registro de Documentos Digitais - Alterar

    • Registro de Documentos Digitais - Consultar

    • Registro de Documentos Digitais - Excluir

  • Na opção Plano Empresarial/Contábil, em Arquivo/Propriedades/Acesso, ao marcar a opção Controlar grupos de contas por usuário o sistema habilita o botão Contas com acesso à tela Controle de Contas por Usuário. A partir desta versão o limite de contas títulos (grupos de contas) a serem incluídas na lista passou de 50 para 150.

  • Na opção Clientes/Ato Cotepe foi disponibilizada a opção Situação Especial (NF-em) para informar a situação especial do cliente, a qual será utilizada na geração dos arquivos das NF-e (Nota Fiscal Eletrônica) Municipais de Joinville-SC. As opções são: Outro, SUS, Órgão do Poder Executivo, Bancos, Comércio/Indústria e Poder Legislativo/Judiciário.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, na pasta Insc. Legais e grupo Estadual, o campo ICMS passa a ter além das opções "Contribuinte" e "Isento", também a opção Não Contribuinte. Com esta opção marcada a empresa passa a ter o mesmo tratamento da opção "Isento" para todos os efeitos, com exceção das NF-e (Nota Fiscal Eletrônica) onde, por determinação legal é solicitada. Ao gerar a mesma no Radar Comercial, o sistema passa a verificar esta condição para saber se o campo "E17 - IE" deve ser gerado em "Branco" ou não. Ex: ...|........|...

  • Na opção Clientes/Importação de Clientes/Leiaute de Importação o campo "Contribuinte ICMS (S/N)" passa a se chamar Contribuinte ICMS (S/N//NC), possibilitando informar "S" para Contribuinte, "N" para Isento e "NC" para Não Contribuinte. Esta mesma alteração foi efetuada também para a Importação Automática em Cadastro/Módulo do tipo Clientes.

  • Na opção Fornecedores/Importar foram disponibilizados no Leiaute de Importação os seguintes campos disponíveis: RG - Identidade, Órgão Emissor, Cadastro INSS e CEI.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Pasta Produto: foram disponibilizados os campos Un. Compra e Conversão Un. Compras, possibilitando informar a unidade de compra e o valor da conversão de unidade de compra do produto que está sendo cadastrado, de acordo com a unidade de medida de venda deste produto. Estas informações serão utilizadas pelo sistema caso não tiver esta informação na pasta Fornecedores do cadastro de Produtos.

    • Pasta IPI: o campo Valor IPI passa a permitir informar um valor com até 4 casas decimais.

    • Cadastros/Alteração Múltipla/IPI: o campo Valor IPI passa a permitir informar um valor com até 4 casas decimais para a alteração múltipla.

  • Na opção Serviços em Cadastros - Unidades de Medida/Serviço a opção Considerar Formato Horário passa a ficar habilitada também para a opção Valores inteiros e fracionários com 4 casas decimais.

  • Na opção Códigos de Barras foi disponibilizada a opção Não calcular dígito verificador, que permanece habilitada apenas para Padrão do tipo EAN8, EAN13 e UPC. Marcando esta opção, o sistema não fará o cálculo do dígito verificador do código de barras. Neste caso o dígito verificador passa a fazer parte do código cadastrado e deve ser informado pelo usuário.

  • Na opção Tabelas de Preços - Venda - Produtos o sistema passa a alterar a cor dos produtos e das tabelas de preços com Reajuste Temporário, facilitando a identificação das tabelas e produtos com esta situação. Assim, quando for informado um Reajuste Temporário a cor da tabela de preços na lista de visão e do produto do grupo "Itens da Tabela" é alterada para vermelho facilitando a sua identificação. Ao término do reajuste a linha retorna para preto.

  • Na opção Tabelas de Preços de Compra/Venda de Produtos/Serviços, item de menu Editar/Adicionar Itens na Tabela Atual, tela Itens da Tabela e grupo de Preços dos produtos adicionados, o campo Reajustar valores da tabela padrão passa a permitir informar um percentual negativo para o item que está sendo adicionado à tabela, possibilitando aplicar desconto para diminuir o valor do mesmo.

  • Na opção Naturezas de Operação/ICMS foi disponibilizada no grupo ICMS/ST a opção Somar IPI Embutido (Compras) possibilitando definir que, no Registro de Entradas do Radar Compras, o valor informado no campo "IPI Embutido" seja adicionado ou não ao valor da "Base de Cálculo do ICMS Substituição Tributária", atendendo a legislação de alguns estados.

  • Na opção ECFs/Principal foi excluído o grupo "Gerais" e as suas opções Impressora Fiscal Abrir gaveta - Finalização Cupom Fiscal e Utilizar código de barras foram transferidas para o grupo "Impressora", que passou a se chamar Impressora Fiscal.

    No grupo Impressora Fiscal também foi incluída a opção Leiaute Pré-Venda, mostrando o leiaute criado previamente para a pré-venda da impressora fiscal (equipamento de ECF), permitindo alterar ou criar outros leiautes através do botão Alterar, que dá acesso ao Modelador de Relatórios.

    Pode-se configurar no cadastro de ECFs/Principal do Radar Empresarial um leiaute de impressão de Pré-Venda específico para cada Impressora Fiscal ou um leiaute único nas Propriedades/Pré-Venda do Radar ECF. Caso tenha mais do que um leiaute configurado, os mesmos serão compartilhados entre todos os cadastros de ECFs onde, no momento da impressão da Pré-Venda o usuário pode selecionar o leiaute que desejar na tela Impressão da Pré-Venda.

Nota: os tamanhos do leiaute que está sendo configurado devem ser superiores ou igual a 210 x 148 milímetros ou 240 x 140 milímetros.

  • Na opção Departamentos foi disponibilizada a opção Inativo possibilitando desativar um departamento. Desta forma ele deixa de aparecer nas consultas (F4) da relação de departamentos.

Menu Relatórios

  • Na opção Clientes foi feita uma alteração em campos disponíveis do Modelador de Relatórios, grupo "Complementos" onde, o campo Contribuinte ICMS que buscava a informação no cadastro de Clientes/Insc. Legais, grupo Estadual, campo ICMS, passa a mostrar além das informações de "Contribuinte" ou "Isento", também a informação de "Não Contribuinte".

Diversos

  • Modelador de Relatórios - Visualizador de Relatórios (WKREL): ao visualizar um relatório através do modelador de relatórios, o sistema passa a mostrar na Barra de Título a razão social da empresa, ou seja, a informação definida no Modelador de Relatórios, pasta Impressão, Cabeçalho, campo Nome da Empresa. Ex.: WK - WK COMERCIO E INDUSTRIA DEMONSTRACAO LTDA.

    Caso o relatório possuir período, passa a mostrar também na     Barra de Status o período do relatório, ou seja, a informação definida para o Modelador de Relatórios, pasta Impressão, Cabeçalho, campo Período Inicial e Final. Ex.: Período: 01/01/08 à 31/12/08.

  • Modelador de Relatórios - Visualizador de Relatórios - Gerar PDF (Adicionar ao final do arquivo): passa a ser possível emitir diversos relatórios como, por exemplo, o Termo de Abertura, Diário, Balanço, DRE e Termo de Encerramento do Radar Contábil, gerados em um único arquivo via PDF utilizando a opção "Adicionar ao final do arquivo", além de utilizar o recurso da própria impressora para imprimir frente e verso. Exemplo:

  • Modelador de Documentos (DFCMOD): foi implementado no modelador de relatórios o recurso de formatação de Parágrafo Justificado. Para utilizar, basta selecionar o texto na área de trabalho usar uma das opções disponíveis no menu Formatar/Parágrafo justificado ou ícone na barra de ferramentas. Pode-se ainda clicar com o botão direito sobre área de trabalho do Modelador de Documentos e escolher uma das opções: Copiar, Colar, Recortar, Fonte, Cor, Parágrafo à esquerda, Parágrafo centralizado, Parágrafo à direita ou Parágrafo justificado).


Módulo Comercial - Versão de 16/02/09

Módulo Comercial - Versão 4.12.0 de 16/02/09

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Arquivo/Propriedades/Bloqueio/Bloquear faturamento quando (Não aplicar bloqueio na Cond. Pgto.), Orçamentos/Faturamento/Condições de Pagamento (Cond. Pag.), Pedidos/Faturamento/Condições (Cond. Pgto) e Notas Fiscais/Faturamento/Condições (Cond. Pgto): o sistema passa a verificar no cadastro de Condições de Pagamento, além do Módulo "Comercial/ECF" também a data de Validade da condição, disponibilizando para seleção apenas aquelas que estão dentro do prazo de validade.

    • Cadastros de Leiautes - Orçamentos (Formulário) e Pedidos (Formulário): a partir desta versão quando no leiaute não tiver o campo referente ao desconto unitário, o sistema passa a apresentar o valor unitário já com o desconto concedido.

    • Cadastros de Leiautes - Pedidos (Formulário e Documento) e Notas Fiscais: incluídos novos itens em campos disponíveis do Modelador de Leiautes e de Documentos.

    • Movimentos de Pedidos - Transporte (Espécie, Marca, Nr. Inicial, Peso Bruto Total (Kg) e Peso Líquido Total (Kg)): possibilidade de informar os dados referentes a volumes que serão transportados para a tela de Nota Fiscal. Estas informações foram disponibilizadas também no Cadastro de Leiautes e Relatórios de Pedidos.

    • Movimentos de Romaneios - Volumes (Peso Bruto (Kg) e Peso Líquido (Kg)): passa a ser possível digitar até no máximo 14 dígitos inteiros e 4 decimais.

    • Movimentos de Notas Fiscais (Limite de Crédito): no momento da emissão da nota fiscal, o limite de crédito passa a considerar apenas o total a pagar e não o total da nota fiscal. Desta forma, as notas que não implicam em faturamento como, remessas, devoluções, complementares, etc. não serão consideradas no cálculo do limite de crédito.

    • Relatórios de Pedidos (Volumes): incluídos novos itens em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Orçamentos (Formulário) e Pedidos (Formulário): a partir desta versão quando no leiaute não tiver o campo referente ao desconto unitário, o sistema passa a apresentar o valor unitário já com o desconto concedido.

    • Pedidos - Formulário: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Transportadora" ([Código Transportadora], [CEP Transportadora], [CNPJ Transp. Redespacho], [Telefone Transp. Redespacho], [Espécie Volume], [Marca Volume], [Nr. Inicial Volume], [Peso Bruto Total] e [Peso Líquido Total]), possibilitando a impressão das informações de transportadora e volumes no leiaute de pedidos.

    • Pedidos - Documento: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCMOD), grupo "Transportadora" (183 Código Transportadora, 184 CEP Transportadora, 181 CNPJ Transp. Redespacho, 182 Telefone Transp. Redespacho, 185 Espécie Volume, 186 Marca Volume, 187 Nr. Inicial Volume, 188 Peso Bruto Total e 189 Peso Líquido Total), possibilitando a impressão das informações de transportadora e volumes no leiaute de pedidos.

    • Notas Fiscais: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Transportadora" ([Código Transportadora] e [CEP Transportadora]), possibilitando a impressão das informações de transportadora no leiaute de pedidos.

Menu Arquivo

  • Na opção Propriedades/Bloqueio/Bloquear faturamento quando o campo Não aplicar bloqueio na Cond. Pgto. passa a verificar no cadastro de Condições de Pagamento, além do Módulo "Comercial/ECF" também a data de Validade da condição, disponibilizando para seleção apenas aquelas que estão dentro do prazo de validade.

Menu Movimentos

  • Nas opções Orçamentos/Faturamento/Condições de Pagamento (Cond. Pag.), Pedidos/Faturamento/Condições (Cond. Pgto) e Notas Fiscais/Faturamento/Condições (Cond. Pgto) o sistema passa a verificar no cadastro de Condições de Pagamento, além do Módulo "Comercial/ECF" também a data de Validade da condição, disponibilizando para seleção apenas aquelas que estão dentro do prazo de validade.

  • Na opção Pedidos/Transporte foram disponibilizados os campos Espécie, Marca, Nr. Inicial, Peso Bruto Total (Kg) e Peso Líquido Total (Kg), possibilitando informar os dados referentes a volumes que serão transportados para a tela de Nota Fiscal.

  • Na opção Romaneios/Volumes os campos Peso Bruto (Kg) e Peso Líquido (Kg) passam a permitir digitar até no máximo 14 dígitos inteiros e 4 decimais, padronizando com as demais telas onde este campo é utilizado. Até a versão anterior permitia informar 6 inteiros e 4 decimais.

  • Na opção Notas Fiscais foi feita uma alteração no sistema para que, no momento da emissão da nota fiscal, o limite de crédito passa a considerar apenas o total a pagar e não o total da nota fiscal. Desta forma, as notas que não implicam em faturamento como, remessas, devoluções, complementares, etc. não serão consideradas no cálculo do limite de crédito.

Menu Relatórios

  • Na opção Pedidos foi incluído um novo grupo de campos disponíveis no Modelador de Relatórios chamado Volumes (Qtd. Total Volumes, Espécie, Marca, Nr. Inicial, Peso Bruto Total e Peso Líq. Total). Todos estes campos foram disponibilizados também nas pastas Filtros (Campo) e Ordenação (Primeiro ao Quinto Campo), possibilitando a filtragem e ordenação dos mesmos.


Módulo Compras - Versão de 16/02/09

Acompanhamento:

  • 351 Nr. Acomp.

  • 352 Situação Acomp.

  • 353 Código Prod/Serv Acomp.

  • 354 Nome Prod/Serv Acomp.

  • 355 Descrição Grade 1 Acomp.

  • 356 Descrição Grade 2 Acomp.

  • 357 Descrição Grade 3 Acomp.

  • 358 Código Grade 1 Acomp.

  • 359 Código Grade 2 Acomp.

  • 350 Código Grade 3 Acomp.

  • 361 Un. Medida Acomp.

  • 362 Quant. Solicitada Acomp.

  • 363 Quant. Recebida Acomp.

  • 364 Quant. a Receber Acomp.

  • 365 Quant. Cancelada Acomp.

  • 366 Quant. Atrasada Acomp.

  • 367 Data/Hora Entrega Acomp.

  • 368 Nova Data/Hora Entrega Acomp.

Recebimento:

  • 380 Data/Hora Receb.

  • 381 Recebimento

  • 382 Un. de Compra Receb.

  • 383 Quant. Receb.

  • 384 Un. Conversão Receb.

  • 385 Quant. Total Receb.

  • 386 Nr. da Nota Fiscal Receb.

  • 387 Observações Receb.

Acompanhamento:

  • Nr Acompanhamento

  • Sit. Acompanhamento

  • Código Item

  • Nome Item

  • Descrição Grade 1

  • Descrição Grade 2

  • Descrição Grade 3

  • Código Grade 1

  • Código Grade 2

  • Código Grade 3

  • Qtd Solicitada Ac

  • Qtd Recebida Ac

  • Qtd a Receber Ac

  • Qtd Cancelada Ac

  • Qtd Atrasada Ac

  • Data/Hora Entrega Ac

  • Nova Dt/Hr Ent Ac

Recebimento:

  • Data/Hora Rec

  • Recebimento Rec

  • Un Compra Rec

  • Qtd Rec

  • Tx de Conversão Rec

  • Qtd Total Rec

  • Nr Nota Fiscal Rec

  • Observações Rec

Módulo Compras - Versão 4.12.0 de 16/02/09

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cadastros de Leiautes - Ordens de Compras (Modelador de Documentos): foram incluídos novos itens em campos disponíveis do Modelador de Documentos, possibilitando listar a situação atual do acompanhamento e recebimento das compras.

    • Movimentos de Solicitações de Compras, Cotações, Ordens de Compras e Conhecimentos de Transportes - Editar (Excluir): passa a ser possível excluir várias linhas de lançamentos de uma só vez.

    • Movimentos de Solicitações de Compras - Editar (Copiar Solicitação de Compra): possibilidade de copiar uma solicitação de compras com conteúdo igual ou semelhante a uma já gravada no sistema. Essa opção também pode ser acessada via ícone [image] da barra de ferramentas.

    • Movimentos de Registro de Entradas - Editar/Copiar Nota Fiscal Comercial - Copiar Nota Fiscal (Nota Fiscal): passa a ser possível selecionar mais de uma nota fiscal de saída do mesmo cliente/fornecedor e copiar automaticamente os dados para o Registro de Entradas. Assim, quando um cliente/fornecedor devolver várias notas fiscais emitidas em uma única, através desta seleção múltipla pode-se fazer um lançamento único do retorno sem a necessidade de digitar todos os dados das notas.

    • Movimentos de Registro de Entradas - Exibir/Retenções de Impostos - Classificação (Filial): passa a ser possível classificar a retenção do imposto pela filial.

    • Movimentos de Registro de Entradas - Tributos - Cálculo do Imposto Produtos (BC ICMS/ST): o valor do IPI Embutido passa a ser considerado na base de cálculo do ICMS Subsituição Tributária se a opção “Somar IPI Embutido (Compras)” do cadastro de Naturezas de Operação/ICMS estiver marcada.

    • Movimentos de Conhecimentos de Transportes - Editar (Copiar Conhecimento de Transporte): possibilidade de copiar um conhecimento de transporte com conteúdo igual ou semelhante ao gravado no sistema. Essa opção também pode ser acessada via ícone [image] da barra de ferramentas.

    • Relatórios de Ordens de Compras (Modelador de Relatórios): foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, possibilitando listar a situação atual do acompanhamento e recebimento das compras.

    • Relatórios Gerenciais - Mapa Comparativo - Excel (Valor frete): possibilidade de listar o valor do frete informado em Cotações, pasta Fornecedores, campo Valor Frete.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes/Ordens de Compras foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Itens" (97 Data/Hora Entrega e 98 Gerado Acompanhamento), possibilitando listar estas informações. Também foram criados os grupos Acompanhamento e Recebimento, possibilitando listar a situação atual do acompanhamento e recebimento das compras.

Menu Movimentos

  • Nas opções Solicitações de Compras, Cotações, Ordens de Compras e Conhecimentos de Transportes passa a ser possível excluir várias linhas de lançamentos de uma só vez.

  • Na opção Solicitações de Compras foi implementada no menu Editar a opção de Copiar Solicitação de Compra, visando agilizar o processo de registro de solicitações com conteúdo igual ou semelhante ao gravada no sistema. Essa opção também pode ser acessada via ícone [image] da barra de ferramentas.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Editar/Copiar Nota Fiscal Comercial: na tela Copiar Nota Fiscal foi implementado ao lado do campo Nota Fiscal o botão [image] (Seleciona Vários) para acessar a tela Notas Fiscais. Nesta tela é possível selecionar mais de uma nota fiscal de saída do mesmo cliente/fornecedor e copiar automaticamente os dados para o Registro de Entradas. A tela é composta de uma Lista de Notas Fiscais (Chave NF, Nr. NF, Série, Cliente e Dt. Emissão), Nota Fiscal e botão Adicionar.

      Desta forma, quando um cliente/fornecedor devolver várias notas fiscais emitidas em uma única, através desta seleção múltipla pode-se fazer um lançamento único do retorno sem a necessidade de digitar todos os dados das notas.

    • Exibir/Retenções de Impostos: foi disponibilizado no grupo Classificação o campo Filial, possibilitando classificar a retenção do imposto pela filial. Na lista de Classificação também foi disponibilizada a coluna Filial.

    • Pasta Tributos: no campo BC ICMS/ST do grupo Cálculo do Imposto - Produtos o valor do IPI Embutido passa a ser considerado na base de cálculo do ICMS Subsituição Tributária se a opção “Somar IPI Embutido (Compras)” do cadastro de Naturezas de Operação/ICMS estiver marcada.

  • Na opção Conhecimentos de Transportes foi implementada no menu Editar a opção de Copiar Conhecimento de Transporte, visando agilizar a digitação de conhecimentos com conteúdo igual ou semelhante ao gravado no sistema. Essa opção também pode ser acessada via ícone [image] da barra de ferramentas.

Menu Relatórios

  • Na opção Ordens de Compras foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Itens da OC" (Data Entrega e Hora Entrega), listando estas informações. Também foram criados os grupos de campos Acompanhamento e Recebimento, possibilitando listar a situação atual do acompanhamento e recebimento das compras. Todos estes campos foram disponibilizados nas pastas Filtros (Campo) e Ordenação (Primeiro ao Quinto Campo), possibilitando a filtragem e ordenação dos mesmos.

  • Na opção Gerenciais - Mapa Comparativo - Excel foi disponibilizado na pasta Campos do filtro de detalhamento o campo Valor Frete - [#Valor Frete], buscando o valor do frete informado em Cotações, pasta Fornecedores, campo Valor Frete.


Módulo Contábil - Versão de 16/02/09

Módulo Contábil - Versão 4.12.0 de 16/02/09

Menu Relatórios

  • Na opção Contábeis/Balancete foi disponibilizado o campo Tipo na pasta Filtros (Campo) do Modelador de Relatórios, possibilitando filtrar o relatório por tipo de conta T (título), A (Analítica), G (Grupo) e S (Subanalítica), do Plano Empresarial.

  • Na opção Operacionais/Crítica de Lançamentos foi disponibilizada no filtro de detalhamento a opção Permanecer tela ativa, possibilitando informar ao sistema que a tela de filtro de relatório deve permanecer aberta e visível após a execução do mesmo. Com isso, pode-se emitir vários relatórios de crítica de lançamentos sequenciais sem a necessidade de chamar a tela novamente. Para sair da tela deve-se desmarcar esta opção ou clicar no botão Cancelar.


Módulo ECF - Versão de 16/02/09

Módulo ECF - Versão 2.0 de 16/02/09

Menu Movimentos

  • Na opção Pré-Vendas foi implementada a tela Impressão da Pré-Venda onde, no momento de comandar a impressão da mesma através do botão OK (F12) ou Imprimir, o usuário pode selecionar o Leiaute que desejar.

    Para isso, passa a ser possível configurar no cadastro de ECFs/Principal do Radar Empresarial um leiaute de impressão de Pré-Venda específico para cada Impressora Fiscal ou um leiaute único nas Propriedades/Pré-Venda do Radar ECF. Caso tenha mais do que um leiaute configurado, os mesmos serão compartilhados entre todos os cadastros de ECFs através da nova tela Impressão da Pré-Venda.

Nota: os tamanhos do leiaute que está sendo configurado devem ser superiores ou igual a 210 x 148 milímetros ou 240 x 140 milímetros.


Módulo Estoque - Versão de 16/02/09

Módulo Estoque - Versão 4.12.0 de 16/02/09

Menu Movimentos

  • Na opção Estoque passa a ser possível verificar uma linha de totalização (Total:) de determinados movimentos na lista de visão. Para isso, basta clicar no ícone [image] Totalizar (liga/desliga) da barra de ferramentas ou no menu Exibir/Totalizar Lista e movimentar a barra de rolagem vertical/horizontal até o fim da lista. A linha de totalização será calculada no momento que a última linha aparecer na lista. Deixando este ícone ligado, sempre que entrar na tela e movimentar a barra de rolagem, a totalização será mostrada na linha final. Para desligar, basta clicar no ícone novamente e puxar a barra de rolagem até o fim da lista.

    Este recurso somente será habilitado se no filtro da tela de lançamentos estiverem marcadas opções de lançamento de mesma natureza (Entrada ou Saída).

Menu Relatórios

  • Na opção Operacionais/Controle de Transferências foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Movimento de Remessa" (Fornecedor/Cliente e Saldo da Remessa), possibilitando listar no relatório de controle de transferências o fornecedor ou cliente, bem como o saldo da remessa das quantidades retornadas.


Módulo Financeiro - Versão de 16/02/09

Módulo Financeiro - Versão 4.12.0 de 16/02/09

Menu Movimentos

  • Na opção Retornos de Cobrança foram disponibilizados no campo Leiaute as opções: * Extrato Amex (Leiaute Fixo), * Extrato Redecard (Leiaute Fixo) e * Extrato Visa (Leiaute Fixo).

O Extrato Eletrônico é um serviço oferecido pelas operadoras de cartões (Amex, Redecard e Visa) aos seus clientes para conciliação das transações capturadas na rede da operadora e dos lançamentos a crédito e débito realizados nos domicílios bancários, de acordo com as condições estabelecidas nos contratos comerciais.

O Radar Financeiro irá utilizar estes arquivos de extrato eletrônico disponibilizados pelas operadoras para proceder com a baixa automática dos títulos lançados em contas a receber através do processo de Retornos de Cobrança.

O usuário terá apenas que informar qual é a operadora (leiaute) e o arquivo de extrato eletrônico, para que o sistema proceda com a baixa, buscando as informações necessárias de forma fixa no arquivo informado na tela de retorno para identificar o título e concluir a baixa. Ou seja, não será necessário cadastrar um leiaute de retorno de cobrança para realizar as baixas automáticas.

A identificação do título se dará por títulos com Sacado = "Administradora Cartão/Ticket" e pelos campos "Receber em" e "Valor do título", sendo realizada a baixa para o primeiro título encontrado com as informações coincidentes. E as demais informações necessárias para gravar a baixa como, forma de pagamento, grade contábil, etc., deverão ser informadas diretamente na tela de retorno de cobrança.

O leiaute de extrato eletrônico da operadora Amex utilizado possui atualização em 17/05/2006, o leiaute da operadora Redecard refere-se a Versão 3.01 de 09/2006 e o leiaute de extrato eletrônico da operadora Visa possui atualização em 09/12/2008.


Módulo Folha - Versão de 16/02/09

Férias Proporcionais: foram removidos os Acumuladores de IRRF Férias Rescisão dos seguintes eventos.

  • 23 - Horas Férias Prop. Resc.

  • 24 - Horas Férias Not. Prop. Resc.

  • 45 - Ad. 1/3 s/ Férias Prop. Resc.

  • 149 - Ad. Insalubridade s/ Férias Prop. Resc.

  • 371 - Ad. Periculosidade s/ Férias Prop. Resc.

  • 401 - Média H. E. s/ Férias Prop. Resc.

  • 410 - Média Val. Variáveis s/ Férias Prop. Resc.

  • 423 - Média Adicionais s/ Férias Prop. Resc.

  • 432 - Anuênio s/ Férias Prop. Resc.

  • 441 - Biênio s/ Férias Prop. Resc.

  • 450 - Triênio s/ Férias Prop. Resc.

  • 459 - Quatriênio s/ Férias Prop. Resc.

  • 468 - Qüinqüênio s/ Férias Prop. Resc.

  • 469 - Qüinqüênio s/ Férias Venc. Resc.

  • 477 - Sexênio s/ Férias Prop. Resc.

  • 486 - Setênio s/ Férias Prop. Resc.

  • 504 - Octaetéride s/ Férias Prop. Resc.

  • 504 - Novênio s/ Férias Prop. Resc.

  • 513 - Decênio s/ Férias Prop. Resc.

  • 518 - Grat. Quebra de Caixa s/ Férias Prop. Resc.

  • 525 - Ad. Noturno s/ Férias Prop. Resc.

Férias Vencidas: foram removidos os Acumuladores de IRRF Férias Rescisão dos seguintes eventos.

  • 21 - Horas Férias Venc. Resc.

  • 22 - Horas Férias Not. Venc. Resc.

  • 148 - Ad. 1/3 s/ Férias Venc. Resc.

  • 282 - Ad. Insalubridade s/ Férias Venc. Resc.

  • 372 - Ad. Periculosidade s/ Férias Venc. Resc.

  • 402 - Média H. E. s/ Férias Venc. Resc.

  • 411 - Média Val. Variáveis s/ Férias Venc. Resc.

  • 424 - Média Adicionais s/ Férias Venc. Resc.

  • 433 - Anuênio s/ Férias Venc. Resc.

  • 442 - Biênio s/ Férias Venc. Resc.

  • 451 - Triênio s/ Férias Venc. Resc.

  • 460 - Quatriênio s/ Férias Venc. Resc.

  • 478 - Sexênio s/ Férias Venc. Resc.

  • 487 - Setênio s/ Férias Venc. Resc.

  • 496 - Octaetéride s/ Férias Venc. Resc.

  • 505 - Novênio s/ Férias Venc. Resc.

  • 514 - Decênio s/ Férias Venc. Resc.

  • 519 - Grat. Quebra de Caixa s/ Férias Venc. Resc.

  • 526 - Ad. Noturno s/ Férias Venc. Resc.

  • 459 - Quatriênio s/ Férias Prop. Resc.

Férias Dobro: foram removidos os Acumuladores de IRRF Férias Rescisão dos seguintes eventos.

  • 174 - Horas Férias em Dobro Resc

Abono Férias: foram removidos os Acumuladores de IRRF Férias e Remuneração DIRF dos seguintes eventos.

  • 19 - Horas Abono Pecuniário

  • 44 - Ad. 1/3 s/ Abono Pecuniário

  • 252 - Ad. Insalubridade s/ Abono Pecuniário

  • 253 - Ad. Periculosidade s/ Abono Pecuniário

  • 303 - Grat. Quebra de Caixa s/ Abono Pecuniário

  • 376 - Diferença Horas Abono Pecuniário

  • 377 - Diferença Ad. 1/3 s/ Abono Pecuniário

  • 403 - Média H. E. s/ Abono Pecuniário

  • 412 - Média Val. Variáveis s/ Abono Pecuniário

  • 425 - Média Adicionais s/ Abono Pecuniário

  • 434 - Anuênio s/ Abono Pecuniário

  • 443 - Biênio s/ Abono Pecuniário

  • 452 - Triênio s/ Abono Pecuniário

  • 461 - Quatriênio s/ Abono Pecuniário

  • 470 - Qüinqüênio s/ Abono Pecuniário

  • 479 - Sexênio s/ Abono Pecuniário

  • 488 - Setênio s/ Abono Pecuniário

  • 497 - Octaetéride s/ Abono Pecuniário

  • 506 - Novênio s/ Abono Pecuniário

  • 515 - Decênio s/ Abono Pecuniário

  • 527 - Ad. Noturno s/ Abono Pecuniário

Aviso Indenizado: foram removidos os Acumuladores de INSS Mensal dos seguintes eventos.

  • 16 - Aviso Prévio Ind.

  • 66 - Ad. Insalubridade s/ Aviso Prévio Ind.

  • 73 - Ad. Periculosidade s/ Aviso Prévio Ind.

  • 176 - Aviso Prévio Ind. Not.

  • 369 - Grat. Quebra de Caixa s/ Aviso Prévio Ind.

  • 404 - Média H. E. s/ Aviso Prévio Ind.

  • 413 - Média Val. Variáveis s/ Aviso Prévio Ind.

  • 426 - Média Adicionais s/ Aviso Prévio Ind.

  • 435 - Anuênio s/ Aviso Prévio Ind.

  • 444 - Biênio s/ Aviso Prévio Ind.

  • 453 - Triênio s/ Aviso Prévio Ind.

  • 462 - Quatriênio s/ Aviso Prévio Ind.

  • 471 - Qüinqüênio s/ Aviso Prévio Ind.

  • 480 - Sexênio s/ Aviso Prévio Ind.

  • 489 - Setênio s/ Aviso Prévio Ind.

  • 498 - Octaetéride s/ Aviso Prévio Ind.

  • 507 - Novênio s/ Aviso Prévio Ind.

  • 516 - Decênio s/ Aviso Prévio Ind.

  • 528 - Ad. Noturno s/ Aviso Prévio Ind.

Módulo Folha - Versão 4.12.0 de 16/02/09

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Cadastros de Empregados - Arquivo/Importar/Empregados - Banco (Número, Nome Fantasia ou Denominação Social): a opção Banco do grupo "Principal" passa a permitir a importação do banco por "Referência" de Número, Nome Fantasia ou Denominação Social.

    • Cadastros de Empregados - Complementos (Categoria): o sistema passa a demonstrar a lista completa das Categorias, indiferente do FPAS da Filial.

    • Cadastros de Empregados - Adicionais: implementada a pasta Adicionais para conter as informações referentes aos adicionais devidos para cada empregado, os quais serão utilizados para apuração de valores dos adicionais, bem como de médias no cálculo das folhas dos empregados.

    • Cadastros de Regras Personalizadas - Compilador (Propriedades): disponibilizadas quatro novas propriedades. Estes valores são os mesmos utilizados pelas regras do sistema para apurar férias e 13º salário.

    • Cadastros de Eventos - Tabela Eventos (Tabela de Eventos Padrão): foi atualizada em virtude das alterações na legislação referentes a incidência de "INSS s/ o Aviso Prévio Indenizado" e "13º Salário Indenizado" e as alterações referentes ao "Abono Pecuniário" e "Férias indenizadas" na rescisão, não terem mais incidência de IRRF. Também foram efetuadas outras alterações e inclusões de acumuladores e bases em alguns eventos referentes a INSS.

    • Relatórios Operacionais - Fichários (Deslocamento Vale-Transporte): foram implementados novos itens em campos disponíveis do Modelador de Documentos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar/Empregados: o campo Banco do grupo "Principal" passa a permitir a importação do banco por "Referência" de Número, Nome Fantasia ou Denominação Social.

    • Pasta Complementos: no campo Categoria o sistema demonstrava a categoria 6 - Empregado Doméstico somente quando o Código FPAS da Filial que o empregado trabalhava fosse 868. A partir desta versão, passa a demonstrar a lista completa das Categorias, indiferente do FPAS da Filial.

    • Pasta Adicionais: implementada a pasta Adicionais para conter as informações referentes aos adicionais devidos para cada empregado. Estes dados são utilizados para apuração de valores dos adicionais, bem como de médias no cálculo das folhas dos empregados. Os dados de adicionais são previamente informados no cadastro de Adicionais.

      Este tela é composta dos campo: Lista (Tipo, Adicional, Período Inicial, Período Final, Valor e Origem), Adicional, Valor, Início Vigência e Período.

  • Na opção Regras Personalizadas/Compilador foram disponibilizadas quatro novas Propriedades:

    • Tipo de dado: TipoRescisão

    • Propriedades:

    • DiasFériasProporcionais: retorna a quantidade de dias de férias proporcionais, em razão da rescisão do empregado.

    • DiasFériasVencidas: retorna a quantidade de dias de férias vencidas, em razão da rescisão do empregado.

    • MesesDireito13Proporcional: retorna a quantidade de meses de direito ao 13º salário proporcional, em razão da rescisão do empregado.

    • MesesDireito13AvPrévio: retorna a quantidade de meses de direito ao 13º salário no período de aviso prévio indenizado, em razão da rescisão do empregado.

    • Estes valores são os mesmos utilizados pelas regras do sistema, para apurar férias e 13º salário.

  • Na opção Eventos/Tabela Eventos foi atualizada a Tabela de Eventos Padrão com as seguintes Alterações, em virtude das alterações na legislação referentes a incidência de "INSS s/ o Aviso Prévio Indenizado" e "13º Salário Indenizado" e das alterações referentes ao "Abono Pecuniário" e "Férias indenizadas" na rescisão, não terem mais incidência de IRRF.

Também foram efetuadas as seguintes alterações:

    • Evento 104 - INSS: em Acumuladores foi removido o "Acumulador INSS Férias Devolução".

    • Evento 105 - INSS s/ Férias: em Acumuladores foi removido "Acumulador INSS Férias Devolução".

    • Evento 385 - Diferença 13º Salário: em Bases foram incluídos os eventos de adicionais, calculados na folha de 13º Salário Integral (56, 521, 62, 428, 437, 446, 455, 464, 473, 482, 491, 500 e 509).

    • Evento 536 - Devolução INSS s/ Férias: em Bases foi removida "Base INSS Devolução Férias".

Menu Relatórios

  • Na opção Operacionais/Fichários (Deslocamento Vale-Transporte) foram implementados novos itens em campos disponíveis do Modelador de Documentos (21400 Código Linha Vale Trans., 21415 Data Início Vale Trans., 21416 Data Término Vale Trans., 21401 Nome Linha Vale Trans. e 21414 Tipo Deslocamento Vale Trans.). Se o empregado tiver mais de um meio de transporte ou linha serão listadas todas as informações.


Módulo Gerenciador - Versão de 16/02/09

Assunto: Aviso de Serviço não Concluído

Corpo da Mensagem: Aviso de Serviço não Concluído

Acompanhamento de Serviço nº 1276

Serviço nº 1277

Cliente: Material de Construção Telha Firme Ltda.

Serviço: Arquivar.

Executor: Roger Silva.

Situação: Não iniciado

Motivo: Pendências.

Data de Início: 01/11/2008.

Data Prevista: 12/11/2008.

Data de Prorrogação: 14/11/2008.

E-mail enviado automaticamente através do sistema Radar Gerenciador da WK Sistemas.

Emissão: 28/02/2008 Quantidade de Colaboradores Período: 01/2008 à 02/2008

01/2008 01/2008

Empresas Inicial Adm. Dem. Final Inicial Adm. Dem. Final

Fab. Esperança 128 2 0 130 130 0 0 130

Grupo Verde 120 0 5 115 115 6 1 120

Módulo Gerenciador - Versão 4.12.0 de 16/02/09

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastros de Previsões de Serviços e Movimentos de Contratos/Serviços (Solicitante): possibilidade de informar o Solicitante do serviço, ou seja, a pessoa que está adicionando o serviço para o executor realizar a tarefa. O Solicitante informado será sugerido no Acompanhamento de Serviços.

    • Movimentos de Protocolos/Saída - Janela de Edição: se o protocolo for gerado pelo Acompanhamento de Serviços, o sistema passa a mostrar na parte superior da janela de edição as informações de integração deste protocolo (módulo, movimento, mês/ano e chave).

    • Movimentos de Protocolos/Saída e Entrada, Baixas de Protocolos, Acompanhamento de Serviços, Atendimentos Técnicos e Controle de Quantidades - Árvore (Emissão): passa a ser possível visualizar os movimentos na árvore pela data de Emissão.

    • Movimentos de Protocolos/Saída e Baixas de Protocolos - Destinatário (Data de Emissão) e Filtro (Tipo de Data: Inclusão): passa a ser gravada e mostrada na pasta Destinatário a Data de Inclusão, a qual será utilizada para a busca por data de Emissão na árvore de protocolos. Esta data será mostrada apenas para protocolos incluídos a partir da versão 4.12.0, ou seja, os protocolos gravados na base de dados em versão anterior não mostrarão esta data na tela. No Filtro passa a ser possível filtrar na lista de visão os protocolos também por Tipo de Data igual a Inclusão.

    • Movimentos de Protocolos/Entrada (Itens): passa a ser obrigatório informar os itens da pasta Itens para cada remetente, pelo menos o histórico/complemento e a quantidade recebida maior que zero, sendo sugerida a quantidade recebida igual a 1.

    • Movimentos e Filtros de Acompanhamento de Serviços e Relatórios de Acompanhamento de Serviços/Diversos (Solicitante): possibilidade de informar o Solicitante do serviço, ou seja, a pessoa que está adicionando o serviço para o executor realizar a tarefa. As informações do Solicitante podem ser filtradas na lista de visão e listadas também em relatório.

    • Movimentos de Acompanhamento de Serviços (Principal): foi implementada a pasta Principal com os grupos já existentes na tela.

    • Movimentos de Acompanhamento de Serviços/Principal e Filtro (Retrabalho e Detalhamento do Retrabalho) e Relatórios de Acompanhamento de Serviços/Diversos (Retrabalho, Origem e Motivo): passa a ser possível informar se houve Retrabalho em determinada tarefa, identificando no Detalhamento do Retrabalho se a origem do mesmo foi a empresa, o cliente, ambos ou outros, além dos motivos desse retrabalho. Pode-se ainda filtrar os serviços na lista de visão e nos relatórios por retrabalho ou não. Também foram incluídos novos itens em campos disponíveis (Retrabalho, Origem e Motivo) do Modelador de Relatórios.

    • Movimentos de Acompanhamento de Serviços - Principal (Aviso de Serviço não Concluído): foi alterado o texto do Aviso de Serviço não Concluído enviado por e-mail, mostrando além do código do Acompanhamento de Serviços, também o Código do Serviço.

    • Movimentos de Acompanhamento de Serviços/Propriedades e Relatórios de Acompanhamento de Serviços/Diversos (Informações Extras): possibilidade de definir o nome dos campos de Informações Extras 1, 2, 3 e 4, que serão utilizados na nova pasta Informações Extras do Acompanhamento de Serviços, permitindo informar dados que julgar necessários e que não estão previstos. As informações digitadas na pasta Informações Extras podem ser listadas em relatório.

    • Movimentos de Contratos - Adicional - Primeiro Faturamento - Tipo Valor (% valor atual contrato): possibilidade de informar um percentual a ser aplicado sobre o valor atual do contrato. Esta opção pode ser utilizada para registrar a cobrança do 13º que é praticada em algumas empresas de contabilidade.

    • Relatórios de Protocolos de Entrada - Lista (filtro detalhamento): o filtro de detalhamento passa a gravar as últimas informações e sugerir para a próxima utilização.

    • Relatórios Gerenciais (Lançamentos Folha de Pagamento): possibilidade de listar um relatório mensal das quantidade de colaboradores admitidos e demitidos em todas as empresas cadastradas no Radar Folha e/ou Radar Ponto. Neste relatório serão apresentadas as empresas selecionadas, o mês/ano, o saldo inicial, as admissões, as demissões e o saldo final.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Previsões de Serviços foi implementado um campo para informar o nome do Solicitante do serviço, ou seja, a pessoa que está adicionando o serviço para o executor realizar a tarefa. Ex.: João. Esta informação será sugerida no Acompanhamento de Serviços.

Menu Movimentos

  • Nas opções Protocolos/Saída e Entrada, Baixas de Protocolos, Acompanhamento de Serviços, Atendimentos Técnicos e Controle de Quantidades a árvore passa a ser composta por duas pastas, uma com as informações já existentes (Protocolos ou Clientes, conforme o caso) e uma nova pasta chamada Emissão. Por padrão o sistema traz a pasta já existente, mas pode ser escolhida outra clicando sobre a própria pasta ou através dos botões [image].

Na nova pasta Emissão da árvore são apresentados os Anos (aaaa), dentro destes os Meses (mm/aa) e em seguida os Dias (dd/mm/aa). Você pode clicar diretamente sobre os grupos/subgrupos ou utilizar os sinais [image] para abrir ou [image] para fechar os grupos/subgrupos. Ao clicar sobre um grupo/subgrupo, os protocolos serão mostrados na lista. Ao clicar em um grupo/subgrupo na árvore, os dados aparecem na lista à direita e na janela de edição.

O sistema verifica a data informada em Propriedades das respectivas telas e as datas informadas no Radar Contábil em Propriedades/Lançamentos/Período de Lançamentos, mostrando na lista a maior data inicial e a menor data final dentre as datas definidas nestes dois locais. Alterando-se qualquer uma destas informações é necessário sair da tela e entrar novamente para atualizar a árvore.

  • Na opção Protocolos/Saída foram efetuadas as seguintes alterações e implementações:

    • Janela de Edição: se o protocolo for gerado pelo Acompanhamento de Serviços, como já ocorre com o Contrato, o sistema passa a mostrar na parte superior da janela de edição as informações de integração deste protocolo (módulo, movimento, mês/ano e chave). Ex.: Módulo Gerenciador - Acompanhamento de Serviços - Mês/Ano: 02/09 - Chave: 1253. A chave é o código da classe do primeiro item incluído no protocolo.

    • Pasta Destinatário: foi implementada a informação de Data de Inclusão, mostrando a data de inclusão do protocolo, a qual será utilizada para a busca por data de Emissão na árvore de protocolos. Ex.: 15/02/09. Esta data será mostrada apenas para protocolos incluídos a partir da versão 4.12.0, ou seja, os protocolos gravados na base de dados em versão anterior não mostrarão esta data na tela.

    • Filtro: no grupo Períodos, o campo Tipo de Data teve seu item "Ambas" alterado para Entrega/Impressão, mantendo o mesmo funcionamento. Também foi incluído o item Inclusão, possibilitando filtrar as informações na lista de visão por data de inclusão.

  • Na opção Protocolos/Entrada passa a ser obrigatório informar os itens da pasta Itens para cada remetente. Já na pasta Itens passa a ser obrigatório informar pelo menos o histórico/complemento e a quantidade recebida maior que zero dos itens de protocolo para cada remetente. O sistema passa a sugerir a Qtd. Recebida igual a 1 (um) permitindo alterações.

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi implementado o grupo Informações Extras (Nome do Campo), permitindo renomear os campos Informações Extras 1, Informações Extras 2, Informações Extras 3 e Informações Extras 4. O nome do campo pode ser alfanumérico até 20 caracteres. Ex.: Tipo de Declaração, Transmitido em, Nr. Recibo e Visto. Estes campos serão utilizados na nova pasta "Informações Extras" do Acompanhamento de Serviços, possibilitando informar dados que julgar necessários e que não estão previstos.

    • Solicitante: implementado campo para informar o nome do Solicitante do serviço, ou seja, a pessoa que está adicionando o serviço para o executor realizar a tarefa. Ex.: João. Serão mostrados todos os usuários cadastrados no sistema. O sistema sugere o mesmo Solicitante informado previamente em Previsões de Serviço ou Contrato de serviço, permitindo alterações.

    • Pasta Principal: foi implementada a pasta Principal com os grupos já existentes na tela. São eles: Situações (Não Iniciado, Parado por Pendência, Em Andamento, Concluído, Cobrar e Cancelado), Datas (Iniciar em, Previsto para, Prorrogado para e Faturar a partir de) e Valores (Quantidade, Cronômetro, Valor Unitário, Valor Total e Total Previsto).

    • Pasta Principal: foi incluído no grupo Situação o campo Retrabalho, permitindo identificar se houve retrabalho em determinada tarefa. Marcando esta opção será aberta a tela Detalhamento do Retrabalho para você identificar a Origem (Empresa, Cliente, Ambos ou Outros) e o Motivo desse retrabalho. Esta opção permanecerá habilitada apenas para serviços, pois a classe não terá esta informação. Se desejar digitar múltiplas linhas complementando os motivos até no máximo 500 caracteres alfanuméricos, tecle F4 ou clique no botão ao lado do campo "Motivo" para abrir a tela de Motivo.

    • Pasta Principal: foi alterado o texto do Aviso de Serviço não Concluído enviado por e-mail, mostrando além do código do Acompanhamento de Serviços, também o Código do Serviço. Exemplo:

    • Pasta informações Extras: foi criada a pasta Informações Extras com os campos Informações Extras 1, Informações Extras 2, Informações Extras 3 e Informações Extras 4, possibilitando informar uma descrição alfanumérica de até 60 caracteres para o conteúdo deste campo. Ex.: Tipo de Declaração (Lucro Presumido, Isenta ou Lucro real), Transmitido em (30/06/08), Nr. Recibo e Visto (16.14.21.36.00). O nome do campo "Tipo de Declaração", "Transmitido em" ou "Nr. Recibo e Visto" é definido previamente em Propriedades/Informações Extras do Acompanhamento de Serviços. As informações digitadas nesta pasta podem ser listadas em relatório.

    • Filtro: foram disponibilizadas no grupo Situação as opções Retrabalho e Não Retrabalho, possibilitando filtrar os acompanhamentos de serviços com estas situações. Também foi implementado o campo Solicitante para filtrar na lista de visão os acompanhamentos de serviços por solicitante.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Pasta Adicional: no grupo Primeiro Faturamento foi disponibilizado no campo Tipo Valor o item % valor atual contrato, indicando que o campo "Valor" conterá uma informação em percentual a ser aplicada sobre o valor atual do contrato. Esta opção é bastante útil para registrar a cobrança do 13º que é praticada em algumas empresas de contabilidade.

      O valor do adicional será mostrado no campo "Valor", abaixo do campo "Último" do grupo de "Reajuste", assim como os demais tipos. Para atualizar o valor do adicional clique no botão OK ou passe pelo campo "Valor" , abaixo do campo "Tipo Valor". Como este valor depende do valor do contrato, todos os campos do grupo "Reajuste" ficarão desabilitados.

    • Pasta Serviços: foi implementado um campo para informar o nome do Solicitante do serviço, ou seja, a pessoa que está adicionando o serviço para o executor realizar a tarefa. Ex.: João. Esta informação será sugerida no Acompanhamento de Serviços.

Menu Relatórios

  • Na opção Protocolos/Entrada/Lista o filtro de detalhamento passa a gravar as últimas informações e sugerir para a próxima utilização do mesmo.

  • Na opção Acompanhamento de serviços/Diversos foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Principal" (Retrabalho, Origem, Motivo e Solicitante), possibilitando listar as novas informações. Estes campos foram disponibilizados ainda para Ordenação no modelador.

    Também foi criado o grupo Informações Extras com os campo Informação Extra 1, Informação Extra 2, Informação Extra 3 e Informação Extra 4, possibilitando listar as informações digitadas na pasta "Informações Extras" do Acompanhamento de Serviços.

    Na pasta Principal do filtro de detalhamento foram disponibilizadas no grupo Situação as opções Retrabalho e Não Retrabalho, possibilitando filtrar os acompanhamentos de serviços com estas situações.

  • Na opção Gerenciais foi implementado o relatório Lançamentos Folha de Pagamento, possibilitando listar mensalmente a quantidade de colaboradores admitidos e demitidos em todas as empresas cadastradas no Radar Folha e/ou Radar Ponto. Neste relatório serão apresentadas as empresas selecionadas, o mês/ano, o saldo inicial, as admissões, as demissões e o saldo final. O leiaute é fixo no sistema e não permite alterações nas disposições das colunas. Exemplo:

No filtro de detalhamento é informado o Período (Data Inicial e/ou Data Final) e as Empresas (Marcar Todas ou Desmarcar Todas). A quantidade de colunas de mês/ano será baseada no período informado, até no máximo 24 meses. Ex.: 01/08 à 05/08, serão mostradas 5 colunas.


Módulo Ponto - Versão de 16/02/09

Módulo Ponto - Versão 4.12.0 de 16/02/09

Menu Cadastros

  • Na opção Grupos Horas Extras a quantidade de horas, informada no campo Alerta para excesso de Horas Normais (Dia), que o sistema deve considerar para emitir um alerta na tela "Acertos Cartão Ponto" indicando que o empregado está trabalhando além do número de horas permitidas legalmente, passa a ser emitido na tela de Apurações.

Menu Movimentos

  • Foi implementada a opção Apurações reunindo informações do Radar Ponto que se encontravam dispostas em vários programas. Esta aplicação passa a concentrar um maior número de informações sobre marcações, apurações/reapurações e saldo de banco de horas em uma mesma tela, facilitando a manutenção e a análise sobre as informações de uma base de dados. A tela de Apurações vem substituir os programas "Acertos Cartão Ponto" e "Marcações/Reapurações" que foram removidos do sistema, permitindo que sejam feitas consultas e alterações nas marcações e também nas apurações do empregado, além de permitir a realização de apurações individuais ou coletivas e consultas ao banco de horas.

    Esta tela é composta por uma árvore contendo os empregados, ordenados por código, nome e/ou departamento conforme definido em Preferências e, no canto direito esquerdo por uma Lista contendo as marcações do empregado (Data, Horário Previsto, Marcações Apuradas e Marcações Originais). Na janela de edição são apresentadas as pastas Apurações e Banco de Horas. No final desta tela são apresentadas as informações de Horário, Escala, Horas Extras e Banco de Horas, para o item selecionado na lista, além de possibilitar acesso às telas onde estas informações foram originadas já com o item de consulta posicionado, através de um link no próprio campo.

    Para facilitar a visualização do tipo de marcação, o sistema continua a utilizar as mesmas cores que já usava na tela anterior para diferenciar os diversos tipos de marcações. Para marcações Normais em cor Preta, marcações Alteradas em cor Azul, marcações Automáticas em cor Verde, marcações Retroativas em cor Vermelha e marcações da tela de Digitação de Marcações em cor Cinza.

    Na pasta Apurações são mostradas as informações conforme data selecionada na lista, apresentando os grupos de Totais (Código, Descrição e Horas), Detalhadas (Hora Inicial, Hora final, Evento, Descrição e Horas), Marcações (marcação e Dia), Alterações (onde são mostrados os campos para alteração de acordo com o item e o grupo selecionado, além dos botões Adicionar, Alterar, Remover e Simular). Para o grupo Alterações pode-se ainda configurar as Preferências para exibir os botões [image] (empregado anterior ou próximo empregado). Já na pasta Banco de Horas é mostrado o Saldo Banco de Horas (Data, Código, descrição, Horas e Saldo) para verificação das informações.

    No menu Editar foi disponibilizada a opção Preferências, possibilitando configurar como deseja apresentar a Árvore de Empregados (Ordenação por Nome ou Código e Visualização por Nome, Código e/ou Departamento), Período Padrão do Filtro (Dia seguinte à data da última apuração ou Últimos "nn" dias anteriores à data atual) e Alteração de Marcações (Exibir botão próximo empregado).

No menu Exibir encontramos as opções Atualizar F5 e Filtro F9 com o grupo Período (Inicial e/ou Final), a pasta Empregados (Filial, Departamento, Escala, Evento, Marcações Automáticas, Marcações Retroativas, Tem ocorrência (Automáticas como ocorrência e/ou Retroativas como ocorrência)), a pasta Banco de Horas (Lista com Código e Descrição, Considerar eventos ponto assinalados para banco de horas e Evento), além de Manter filtro ativado.

No menu Exibir foram disponibilizadas ainda as opções Simular Apuração (para simular a apuração do empregado selecionado na árvore, quando houver acertos nas marcações ou eventos), Apurar Empregados (para realizar a apuração dos empregados selecionados na árvore de visualização no período informado no filtro), Considerar alterações nas marcações (ao realizar uma apuração, as alterações que já foram feitas nas marcações do empregado são preservadas ou não) e Exibir Demitidos (para mostrar também na árvore de visualização os empregados já demitidos).

Pode-se selecionar um empregado, grupo de empregados ou departamento diretamente na árvore e clicar com o botão direito do mouse para habilitar a opção Apurar Empregados. A opção Apurar pode ser acionada também via ícone [image] na barra de ferramentas. Este ícone é habilitado quando pelo menos um empregado estiver selecionado na árvore. Você pode ainda selecionar um item na lista e clicar na opção Apurar para executar a apuração do empregado e datas selecionados na lista.

Veja informações detalhadas sobre o assunto no Help da tela de Apurações.


Módulo Produção - Versão de 16/02/09

Módulo Produção - Versão 4.12.0 de 16/02/09

Menu Cadastros

  • Na opção Tipos de OPs foi alterada na pasta Principal a descrição do campo "Conta Contábil" para Conta Prod. Elaboração, mantendo o mesmo funcionamento.

  • Na opção Recursos da Produção em Exibir/Filtro foi disponibilizada a opção Seção, possibilitando filtrar os recursos da produção por seção, desde que eles possuam esta necessidade de cadastro, facilitando a localização dos recursos da produção. Ex.: 002 - Talhação.

Menu Movimentos

  • Na opção Ordens de Produção/Exibir, em Análise de OP/Apontamentos, foi implementado o campo Processo possibilitando clicar nas setas [image] direita/esquerda para passar pelos processos e verificar os respectivos insumos na análise das Ordens de Produção, facilitando a navegação pelos apontamentos efetuados sobre o processo em questão. Ex.: Moldar, Talhar, Costurar, Revisar, Embalar, Encaixotar, Enfestar, etc.

  • Na opção Apontamentos da Produção ao clicar no F4 do campo Processo, o sistema passa a apresentar a Relação de Processos pela ordem do fluxo em que o produto esta relacionado e não mais pela ordem de seu cadastro.

Menu Relatórios

  • Na opção Operacionais/Fichas Técnicas foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Insumo" (Quantidade c/ Quebra), possibilitando listar a quantidade necessária, considerando a propriedade "Cálculo de Perda nas Pré-Baixas", para produzir uma unidade do produto da ficha técnica.


Versões de 2008

Clique na versão desejada para ver as implementações de 2008:

  • 17 de dezembro de 2008

  • 06 de novembro de 2008

  • 08 de outubro de 2008

  • 14 de agosto de 2008

  • 03 de julho de 2008

  • 10 de junho de 2008

  • 25 de abril de 2008

  • 20 de fevereiro de 2008


Versão de 17/12/08

Versão 4.11.0 de 17/12/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Conciliação

  • Comercial

  • Compras

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Ponto

  • Produção

  • Radar Web

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 17/12/08

Filial,0,1

Filial,1,2

Conta,500,46

ContaG,401,52

Empregado,20,10

Módulo Empresarial - Versão 4.11.0 de 17/12/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades - Geral (Verificar bloqueio de datas na integração off-line): possibilidade de configurar o sistema para verificar também no processo de integração off-line a data de "Bloqueio de Integração".

    • Cadastros de Usuários - Permissões - Estoque (Realizar Saídas de Quantidades Diferentes do Volume) e Compras (Ordens de Compras - Recebimento): disponibilizadas novas permissões de usuários.

    • Cadastros de Usuários - Editar/Excluir (Radar Gerenciador): ao excluir um usuário em uma base de dados que possui o Radar Gerenciador o sistema emitirá uma mensagem de alerta avisando que as informações dele serão excluídas nos movimentos e relatórios, solicitando a confirmação.

    • Cadastros de Plano Empresarial Contábil - Arquivo/Propriedades/Acesso (Controlar grupos de contas por usuário - Contas - Controle de Contas por Usuário): passa a ser possível definir para cada usuário quais os grupos de contas contábeis que ele terá acesso para incluir/alterar normalmente.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Filtro (Manter filtro ativado): passa a ser possível manter filtro ativado, permitindo efetuar diversas consultas no cadastro sem a necessidade de chamar a tela de filtro novamente.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Importar - Leiaute de Importação (Código IBGE Município): passa a ser possível importar a informação do Código IBGE Município.

    • Cadastros de Produtos - Importar e Importação Automática - Leiaute de Importação (Complemento Medicamento e Cód. Local de Estocagem Padrão): passa a ser possível importar o complemento do medicamento e o código do local de armazenagem/estocagem padrão via cadastro de Produtos ou Importação Automática.

    • Cadastros de Produtos - Reposição e Alteração Múltipla (Lote de Reposição): passa a ser possível informar o número do lote de reposição para o produto que está sendo cadastrado ou mesmo para diversos produtos ao mesmo tempo. Também foi incluída na lista de Reposição a coluna Lote de Reposição.

    • Relatórios de Produtos/Lista (Exp. MTVendors/ECF): possibilidade de filtrar as informações e listar apenas os produtos de Exp. MTVendors/ECF.

    • WKConverteSPED: a partir desta versão o Radar Empresarial conta com o utilitário operacional WKConverteSPED.exe, criado especialmente para analisar e converter o Plano de Contas da base de dados atual ou ainda de outra empresa para o Plano de Contas Referencial SPED.

    • Importar De-Para: o Radar Empresarial passa a disponibilizar a função Importar De-Para de códigos, possibilitando importar arquivos convertendo os códigos de alguns cadastros, alterando-os através de uma tabela chamada WK_DE_PARA.TXT que pode ser criada pelo próprio usuário. Esta conversão auxilia o processo de conversão de sistemas de terceiros para o Radar e até mesmo adequar os códigos de outros sistemas que geram arquivos para importar no Radar.

    • Modelador de Relatórios (DFCREL) - Impressão/Matricial (Utilizar impressão matricial como padrão): foi implementada a pasta Impressão/Matricial, possibilitando fixar em cada modelo de relatório a opção para utilizar impressão matricial como padrão, ao invés da impressão gráfica. Esta opção é usada principalmente para imprimir a Pré-Venda do Radar ECF diretamente para uma impressora matricial.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Geral: foi implementada a opção Verificar bloqueio de datas na integração off-line. Com esta opção marcada o sistema passa a verificar também no processo de integração off-line a data de "Bloqueio de Integração" informada em Propriedades/Períodos e os lançamentos bloqueados passam a ser gravados em LOG durante o processo de integração off-line. Esta opção pode ser configurada a qualquer momento no sistema, mesmo que já tenha utilizado Integração Off-line antes.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Permissões - Estoque: foi incluído novo item de permissões Realizar Saídas de Quantidades Diferentes do Volume, permitindo ao usuário realizar a movimentação do produto com a quantidade diferente da que foi lançado no sistema.

    • Permissões - Compras: foi incluído novo item de permissões Ordens de Compras - Recebimento, permitindo realizar as operações de recebimento de compras, tais como, inclusão, alteração e exclusão das informações.

    • Editar/Excluir: ao excluir um usuário em uma base de dados que possui o Radar Gerenciador o sistema emitirá a seguinte mensagem de alerta: "Se excluir o usuário, as informações dele serão excluídas nos movimentos e relatórios do Radar Gerenciador. Confirma a exclusão do usuário "Fulano de Tal"?

  • Na opção Plano Empresarial/Contábil foi implementada em Arquivo/Propriedades/Acesso a opção Controlar grupos de contas por usuário. Com esta opção marcada o sistema habilitará o botão Contas, possibilitando acessar a tela Controle de Contas por Usuário (Usuário, Grupo de Contas (Código, Classificação e Nome) e Conta), onde são definidos para cada usuário quais os grupos de contas contábeis que ele terá acesso para incluir/alterar normalmente.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações:

    • Filtro: foi disponibilizada a opção Manter filtro ativado, possibilitando efetuar diversas consultas no cadastro sem a necessidade de chamar a tela de filtro novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

    • Importar: foi disponibilizado novo item Código IBGE Município em campos disponíveis do Leiaute de Importação, possibilitando importar esta informação para o cadastro.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar: foram disponibilizados novos itens em campos disponíveis do Leiaute de Importação e na Importação Automática. São eles:

      • grupo "P" (Complemento Medicamento): possibilitando importar o complemento do campo Medicamento do cadastro de Produtos/Complemento, sendo 0 para Similar, 1 para Genérico e 2 para Ético ou de marca. Se não informar nada neste campo ele será preenchido com brancos.

      • grupo "R-Reposição" (Cód. Local de Estocagem Padrão): possibilitando importar o código do local de armazenagem/estocagem padrão, até no máximo 10 caracteres alfanuméricos. Ex.: 1044-B.

    • Pasta Reposição: foi incluído o campo Lote de Reposição para informar o número do lote de reposição para o produto que está sendo cadastrado. Esta opção será utilizada principalmente no Radar Produção onde, em Propriedades/Geral se a opção "Considerar lote de Reposição na geração da ordem de produção" estiver marcada, o sistema passa a permitir a geração de Ordens de Produção apenas na quantidade informada neste campo, exceto se o usuário for "Supervisor". Também foi incluída na lista de Reposição a coluna Lote de Reposição.

    • Cadastros/Alteração Múltipla - Reposição: foi incluído o campo Lote de Reposição para informar o número do lote de reposição para diversos produtos ao mesmo tempo. Também foi incluída na lista de Reposição a coluna Lote de Reposição.

Menu Relatórios

  • Na opção Produtos/Lista foi implementado novo item em campos disponíveis do Modelador de Relatórios, grupo "Produtos" (Exp. MTVendors/ECF), indicando se o produto é (S) ou não (N) para exportação MTVendors/ECF, possibilitando filtrar as informações e listar apenas os produtos que desejar.

Diversos

  • WKConverteSPED.exe: a partir desta versão o Radar Empresarial conta com um utilitário operacional criado especialmente para analisar e converter o Plano de Contas da base de dados atual ou ainda de outra empresa para o Plano de Contas Referencial SPED. Veja como funciona:

    • Para acessar basta digitar o caminho C:\WKRadar\Pgms\Radar\WKConverteSPED.exe em Iniciar (Start) da tela principal do Windows. Em seguida, informar o nome da Empresa, o Usuário e a Senha de acesso à mesma.

    • Antes de iniciar a análise é necessária a configuração das Propriedades no menu Arquivo, direcionando a execução das análises sobre o plano empresarial. Nela é configurado o Caminho para o arquivo do Plano Referencial (SPED), o Percentual mínimo de acerto, se é para considerar somente contas título e/ou se é para Aplicar a conta referencial da conta título nas contas analíticas.

    • Em seguida o sistema habilitará o botão Analisar, responsável pelas comparações entre o Plano Empresarial (atual) e o Plano Referencial (SPED) ou entre o Plano Empresarial (atual) e outro Plano Empresarial (informado). Ao clicar sobre o botão Analisar será solicitada ao usuário a confirmação da execução da análise entre o Plano Empresarial (atual) e o Plano Referencial (SPED), contido no arquivo configurado nas Propriedades. Confirmada a execução serão apresentadas na lista as seguintes colunas de informações:

      • Classificação: mostra a classificação da conta cadastrada no Plano Empresarial.

      • Nome: mostra o nome da conta cadastrada no Plano Empresarial.

      • Classificação SPED: mostra o código da conta no Plano Referencial (SPED).

      • Nome SPED: mostra o nome da conta no Plano Referencial (SPED).

      • %Acerto: mostra o percentual de semelhança encontrado entre o nome da conta do Plano Empresarial e o da conta do Plano Referencial (SPED).

  • Pode-se selecionar uma Conta na lista e informar a Conta Referencial (SPED) e em seguida clicar no botão Alterar.

    • Através de um sistema de cores a lista apresenta os diferentes tipos de relacionamentos efetuados entre as contas do Plano Empresarial e as contas do Plano Referencial (SPED). São elas:

      • Preto: mostra o relacionamento atribuído automaticamente, ainda não gravado através do botão OK.

      • Azul: mostra o relacionamento atribuído pelo usuário, ainda não gravado através do botão OK.

      • Vermelho: mostra o relacionamento existente na base de dados, já gravado através do botão OK.

  • O número de análises e gravações não está limitado, permitindo então que novas análises, alterações e gravações sejam executadas em seguida. Somente será executada uma análise de comparação entre contas quando não houver relacionamento anteriormente gravado. Assim, se após uma gravação verificar-se a necessidade de refazer as análises comparativas de forma automática, deve-se selecionar estas contas e retirar seu relacionamento com o plano referencial e, em seguida executar novamente a gravação. Refazendo-se a análise, tem-se novamente a sugestão dos relacionamentos entre as contas.

  • Para fazer uma análise entre o Plano Empresarial (atual) e outro Plano Empresarial (informado) e fazer as alterações necessárias, deve-se marcar a opção Converter para outra empresa e escolher uma Empresa. O sistema verificará a maior semelhança entre os nomes das contas do Plano Empresarial atual com os da empresa selecionada. Desta verificação será atribuído ao Plano Empresarial da empresa selecionada o mesmo relacionamento existente entre o Plano Empresarial da base atual e o Plano Referencial SPED, permitindo assim, o transporte facilitado das informações definidas numa base padrão. Depois de Analisar serão apresentadas na lista as seguintes colunas de informações:

      • Classificação: mostra a classificação da conta da empresa selecionada.

      • Nome: mostra o nome da conta da empresa selecionada.

      • Classificação SPED: mostra o código da conta no Plano Referencial (SPED).

      • Nome SPED: mostra o nome da conta no Plano Referencial (SPED).

      • %Acerto: mostra o percentual de semelhança encontrado entre o Plano Empresarial (atual) e o da empresa selecionada.

  • Realizadas as alterações desejadas, pode-se fazer a gravação através do botão OK. É importante lembrar que a gravação realizada é sobre todos os dados contidos na lista, ou seja, mesmo que existam relacionamentos não apropriados, os mesmos serão gravados.

  • Importar De-Para: o Radar Empresarial passa a disponibilizar a função Importar De-Para de códigos, possibilitando importar arquivos convertendo os códigos de alguns cadastros, alterando-os através de uma tabela chamada WK_DE_PARA.TXT que pode ser criada pelo próprio usuário. Esta conversão auxilia o processo de conversão de sistemas de terceiros para o Radar e até mesmo adequar os códigos de outros sistemas que geram arquivos para importar no Radar.

Nota: atualmente este recurso pode ser utilizado no Radar Contábil (Filial, Conta e ContaG) e no Radar Folha (Todos os campos de importação de cadastros). Futuramente estará disponível para os demais módulos do Radar.

Esse recurso é bastante simples de usar. Para isso, basta criar dentro da base de dados, pasta DF, um arquivo txt com o nome WK_DE_PARA.TXT. Neste arquivo o próprio usuário coloca as definições da tabela e seus respectivos códigos a serem convertidos (de-para). Em um único arquivo texto podem existir informações de várias tabelas como, por exemplo, Filiais, Contas, Empregados, Municípios, etc. Neste arquivo, para cada linha devem existir três informações: Tabela (NOME DO CAMPO), Código desta tabela no arquivo a ser importado (DE), Código desta tabela no sistema Radar (PARA). Exemplo:

Como este arquivo vai estar junto com a base de dados na pasta DF, a existência do mesmo já indica para o sistema que vai ser necessária a verificação da substituição dos códigos. O nome das tabelas dentro do arquivo texto será de acordo com o módulo onde será feita a importação. Para o Radar Contábil estão disponíveis as seguintes tabelas: Filial, Conta e ContaG. Já para o Radar Folha pode-se usar qualquer nome de campo de importação de qualquer tabela dentro do sistema.

  • Modelador de Relatórios (DFCREL) - Impressão/Matricial: foi implementada a pasta Impressão/Matricial, possibilitando fixar em cada modelo de relatório a opção para Utilizar impressão matricial como padrão, ao invés da impressão gráfica. A impressão matricial é uma forma de impressão que permite maior rapidez na emissão dos relatórios com maior volume de páginas como, por exemplo, Razão e Diário do Radar Contábil. Para cada modelo você pode configurar ainda a Seqüência de configuração, o Número de linhas por página, a Margem esquerda (caracteres), a Margem superior (linhas) e a Impressora. Esta opção é usada principalmente para imprimir a Pré-Venda do Radar ECF diretamente para uma impressora matricial.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecidos pelo Windows Vista e Windows 2008, além dos seus antecessores. Com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: Cadastro de Motoristas.


Módulo Conciliação - Versão de 17/12/08

Módulo Conciliação - Versão 4.11.0 de 17/12/08

Menu Movimentos

  • Na opção Extratos Bancários foi disponibilizado o campo Saldo, demonstrando o valor do saldo da conta bancária informada no campo "Conta", podendo ser negativo ou positivo. Ex.: 1.302,76 ou -1.552,54.


Módulo Comercial - Versão de 17/12/08

Módulo Comercial - Versão 4.11.0 de 17/12/08

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Cadastros de Motoristas (CNH): passa a ser possível informar os dados da CNH (Carteira Nacional de Habilitação) do motorista. Nas telas de movimentação do Radar Comercial, ao informar um motorista (F4) que esteja com CNH vencida, o sistema passa a emitir uma mensagem de alerta.

    • Cadastros de Leiautes (Orçamentos (Formulário e Documento), Pedidos (Formulário e Documento), Notas Fiscais, Espelho de Notas fiscais, Etiquetas de Notas Fiscais e DARFs): foram efetuadas alterações nas descrições de alguns grupos e campos mantendo o mesmo funcionamento. Também foi excluído o campo Referência e incluídos outros campos novos.

    • Cadastros de Leiautes (Notas Fiscais): o sistema passa a permitir também a impressão das informações de produtos e serviços juntamente com as informações de complemento do mesmo.

    • Notas Fiscais - Cálculo dos Impostos (Valor do FUNRURAL): o sistema passa a não diminuir o valor do FUNRURAL das parcelas quando os itens forem "Livre de Cobrança".

    • Notas Fiscais - Transporte (Dados do Transporte): foi criado o grupo Dados do Transporte com os campos já existentes e efetuadas diversas alterações com o intuito de atender o SPED Fiscal.

    • Relatórios Imprimir DARFs (IRRF): foi feita uma adequação no sistema para atender a Medida Provisória nº 447 de 14 de novembro de 2008, que altera a data de recolhimento do imposto IRRF.

    • Relatórios Gerenciais - Posição de Produto (Classe do Produto): incluído novo item em campos disponíveis do Modelador de Relatórios, listando a classe na qual o produto pertence.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Motoristas foi criado o grupo RG com as opções já existentes (Nº RG, Órgão Emissor, Data Exp. e UF). Também foi criado o grupo CNH com as opções Habilitação, Validade, Nº CNH , Emissão e 1ª Habilitação, possibilitando informar os dados da CNH (Carteira Nacional de Habilitação) do motorista.

    Nas telas de movimentação do Radar Comercial, ao informar um motorista (F4) que esteja com CNH (Carteira Nacional de Habilitação) vencida, o sistema passa a emitir uma mensagem de alerta: "Motorista com carteira de habilitação vencida. Deseja continuar? (S/N)".

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Orçamentos - Formulário: alguns campos disponíveis do Modelador de Leiautes (DFCLAY) tiveram sua descrição alterada no grupo "Faturamento" ("[Desc. Total Produtos (%)]" para [Desc. Total Produtos (%) 1], "[Desc. Total Produtos (%)]" para [Desc. Total Produtos (%) 1], "[Desc. Total Serviços (Vlr)]" para [Desc. Total Serviços (Vlr) 1] e "[Desc. Total Serviços (%)]" para [Desc. Total Serviços (%) 1]. Foram incluídos ainda no mesmo grupo os seguintes campos disponíveis: [Desc. Total Produtos (Vlr) 2], [Desc. Total Produtos (%) 2], [Desc. Total Serviços (Vlr) 2], [Desc. Total Serviços (%) 2], [Desc. Total Produtos (Vlr) 3], [Desc. Total Produtos (%) 3], [Desc. Total Serviços (Vlr) 3], [Desc. Total Serviços (%) 3], [Nome Cnd Pagto 4], [Descrição Cnd Pagto 4], [Desc. Total Produtos (Vlr) 4], [Desc. Total Produtos (%) 4], [Desc. Total Serviços (Vlr) 4], [Desc. Total Serviços (%) 4], [Nº Parcela Cnd Pagto 4], [Vencto Parcela Cnd Pagto 4], [Valor Parcela Cnd Pagto 4], [Total Orçamento Cnd Pagto 4], [Total Orc. Ext. Cnd Pagto 4], [Nome Cnd Pagto 5], [Descrição Cnd Pagto 5], [Desc. Total Produtos (Vlr) 5], [Desc. Total Produtos (%) 5], [Desc. Total Serviços (Vlr) 5], [Desc. Total Serviços (%) 5], [Nº Parcela Cnd Pagto 5], [Vencto Parcela Cnd Pagto 5], [Valor Parcela Cnd Pagto 5], [Total Orçamento Cnd Pagto 5] e [Total Orc. Ext. Cnd Pagto 5].

    • Pedidos - Formulário: alguns campos disponíveis do Modelador de Leiautes (DFCLAY) tiveram sua descrição alterada no grupo "Transportadora" ("[Placa do Veículo]" para [Placa do Veículo 1] e "[UF Veículo]" para [UF Veículo 1], mantendo o mesmo funcionamento. Foram incluídos ainda no mesmo grupo os campos [Placa do Veículo 2], [UF Veículo 2], [Placa do Veículo 3], [UF Veículo 3] e [Volume].

    • Pedidos - Documento: alguns campos disponíveis do Modelador de Documentos (DFCMOD) tiveram sua descrição alterada no grupo "Transportadora" ("75 Placa do Veículo" para 75 Placa do Veículo 1 e "76 UF Veículo" para 76 UF Veículo 1, mantendo o mesmo funcionamento. Foram incluídos ainda no mesmo grupo os campos 176 Placa do Veículo 2, 177 UF Veículo 2, 178 Placa do Veículo 3, 179 UF Veículo 3 e 180 Volume.

    • Notas Fiscais: alguns campos disponíveis do Modelador de Leiautes (DFCLAY) tiveram sua descrição alterada no grupo "Produto" ("[Un. Medida]" para [Un. Medida Produto], "[Quantidade]" para [Quantidade Produto] e "[Qtd. Volumes]" para [Qtd. Volumes Produto]) e no grupo "Serviço" ("[Un. Medida]" para [Un. Medida Serviço] e "[Quantidade]" para [Quantidade Serviço]), mantendo o mesmo funcionamento. Também foi incluído no grupo "Produto" o campo [Volume].

      O sistema passa a permitir também a impressão das informações de produtos e serviços juntamente com as informações de complemento do mesmo.

    • Espelho de Notas Fiscais: alguns campos disponíveis do Modelador de Documentos (DFCMOD) tiveram sua descrição alterada no grupo "Produto" ("78 Un. Medida" para 78 Un. Medida Produto e "79 Quantidade" para 79 Quantidade Produto) e no grupo "Serviço" ("114 Un. Medida" para 114 Un. Medida Serviço e "115 Quantidade" para 115 Quantidade Serviço), mantendo o mesmo funcionamento. Também foi incluído no grupo "Produto" o campo 240 Volume.

    • Etiquetas de Notas Fiscais: foram incluídos novos campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Cliente" ([Contato - Padrão], [Contato - Entrega], [Contato - Fatur] e [Contato - Cobrança]), possibilitando a impressão destas informações nas etiquetas.

    • DARFs: os grupos de campos disponíveis do Modelador de Leiautes (DFCLAY) tiveram sua descrição alterada ("Empresa/Filial" para Dados Empresa/Filial, "Cedente (Fornecedor)" para Dados Cedente (Fornecedor) e "DARF" para Dados DARF), mantendo o mesmo funcionamento. Também foi removido do grupo "Dados DARF" o campo "Número Referência" que não era mais utilizado pelo sistema.

Menu Movimentos

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Pasta Cálculo dos Impostos: foi alterado no sistema para não diminuir o Valor do FUNRURAL das parcelas quando os itens forem "Livre de Cobrança".

    • Pasta Transporte: foi criado o grupo Dados do Transporte com os campos já existentes, além disso, foram efetuadas alterações com o intuito de atender o SPED Fiscal. Neste grupo o campo "Transporte a cargo de" teve sua descrição alterada para Frete por Conta, onde foram adicionados ainda os itens Terceiro e Sem frete. Ainda neste grupo o campo "Placa do Veículo" foi alterado para Placa do Veículo 1 e foram adicionados os campos Placa do Veículo 2 + UF e Placa do Veículo 3 + UF.

Menu Relatórios

  • Na opção Imprimir DARFs foi feita uma adequação no sistema para atender a Medida Provisória nº 447 de 14 de novembro de 2008, que altera a data de recolhimento do imposto IRRF. Para os fatos geradores ocorridos a partir de 01 de novembro de 2008, o vencimento da retenção é o último dia útil do segundo decêndio do mês subseqüente ao do fato gerador (entrada ou emissão).

  • Na opção Gerenciais/Posição de Produto foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Produto" (Classe do Produto), listando a classe na qual o produto pertence.


Módulo Compras - Versão de 17/12/08

Módulo Compras - Versão 4.11.0 de 17/12/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Arquivo - Propriedades - Retenções (Dia do Vencimento ISS): o sistema para atender o Decreto 1.442 do município de Curitiba/PR onde foi alterado o dia de vencimento do ISS do dia 10 para dia 20.

    • Arquivo/Propriedades (Acompanhamento) e Ordens de Compras - Principal, Acompanhamento e Filtro (Acompanhamento e Recebimento): implementado o recurso de acompanhamento e recebimento de compras, possibilitando acompanhar as compras, identificar as compras em atraso, realizar a previsão de entrega, verificar mercadorias recusadas, avaliar se o fornecedor está cumprindo com as datas de entregas acordadas nas compras, etc.

    • Cadastros de Leiautes - Autorizações de Ordens de Compras e Ordens de Compras: incluídos novos itens em campos disponíveis do Modelador de Documentos.

    • Cadastros de Leiautes - Importações - Ordens de Compras: passa a ser possível importar as ordens de compras com a informação de "Código de OC".

    • Cotações (Padronização): efetuadas diversas alterações nas descrições dos campos e posicionamento dos mesmos nas telas em função da padronização, mantendo o mesmo funcionamento.

    • Registro de Entradas - Retenções de Impostos - INSS e IRRF (MP nº 447): o sistema foi adequado para atender a Medida Provisória nº 447 de 14 de novembro de 2008, que altera a data de recolhimento dos impostos INSS e IRRF.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Retenções: foram efetuadas alterações no sistema para atender o Decreto 1.442 do município de Curitiba/PR, alterando o dia de vencimento do ISS do dia 10 para dia 20. Para configurar o Dia do Vencimento do ISS é necessário acessar o Radar Financeiro em Arquivo/Propriedades/Contas a Pagar/Retenções e na tela de "Lançamentos Automáticos de Retenções em Nota Fiscal" incluir uma linha de Tipo de Retenção igual a ISS, informando o Dia do Vencimento e os demais campos obrigatórios para o mesmo. O Radar Compras passa a buscar neste campo a data de vencimento para a geração dos títulos de integração com o Radar Financeiro. Ex.: Lançamentos de Registros de Entradas de Serviços.

    • Pasta Acompanhamento: foi implementada a pasta Acompanhamento onde serão efetuadas as definições relativas às formas de trabalhar com o acompanhamentos e recebimentos de compras. Nela você define as seguintes informações: Efetuar recebimento ao lançar nota fiscal no registro de Entradas e o Recebimento (Lista (Filial, Dia da Semana, Início, Fim, Exceto feriados), Filial, De ... a e das ... às, Exceto feriados).

      O recurso de controle de acompanhamento e recebimento de compras permite acompanhar as compras, identificar compras em atraso, realizar a previsão de entrega, verificar mercadorias recusadas, avaliar se o fornecedor está cumprindo com as datas de entregas acordadas nas compras, etc.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Autorizações de Ordens de Compras: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Itens" (93 Classif. Fiscal - NCM, 94 Peso Líquido Produto, 95 Peso Bruto Produto e 96 Referência Fornecedor), possibilitando listar estas informações.

    • Ordens de Compras: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Itens" (93 Classif. Fiscal - NCM, 94 Peso Líquido Produto, 95 Peso Bruto Produto e 96 Referência Fornecedor), possibilitando listar estas informações.

    • Importações - Ordens de Compras: foi incluído novo item em campos disponíveis do Gerador de Importação, grupo "O - Ordem de Compra" (Código de OC), possibilitando importar ordens de compras com esta informação.

Menu Movimentos

  • Na opção Cotações foram efetuadas diversas alterações nas descrições dos campos e posicionamento dos mesmos nas telas em função da padronização, mantendo o mesmo funcionamento.

  • Na opção Ordens de Compras foram efetuadas as implementações referentes ao recurso de acompanhamento e recebimento de compras:

    • Pasta Principal: foi implementada a opção Gerar acompanhamento que, quando marcada passa a habilitar o novo campo Data/Hora Entrega para informar a data e a hora de entrega para o item que está sendo solicitado. Ao incluir um item na lista de Itens com estas informações o sistema habilitará a pasta Acompanhamento para o controle do acompanhamento e recebimento da entrega do item.

    • Pasta Acompanhamento: implementada a pasta Acompanhamento, onde serão programadas as entregas e informados os dados de recebimento compras, além de possibilitar identificar facilmente em que situação encontram-se as entregas das compras solicitadas. A pasta Acompanhamento será habilitada somente depois de incluído um item na lista de Itens da pasta Principal com a opção Gerar acompanhamento marcada, possibilitando gerar o acompanhamento e recebimento da entrega do item.

      Esta pasta é composta do grupo de acompanhamento contendo uma relação das compras para acompanhamento de entrega. Nela o sistema disponibiliza algumas colunas com informações sobre os itens, tais como: Detalhamento (para expandir o detalhamento quando a compra tiver programação de entrega), Nr. Acomp, Situação (Em acompanhamento, Atrasado, Concluído ou Cancelado), Código, Produto/Serviço, Grade 1, Grade 2, Grade 3, Un. Medida, Qtd. Solicitada, Qtd. Recebida, Qtd. A Receber, Qtd. Cancelada, Qtd. Atrasada, Data/Hora Entrega e Nova Data/Hora Entrega.

      Através desta lista de acompanhamento você pode selecionar um item de acompanhamento com o mouse e definir o recebimento no grupo Recebimento ou clicar com o botão direito do mouse sobre a lista para escolher uma das seguintes opções:

      • Programar entregas: esta opção dá acesso à nova tela Programação de Entregas com as seguintes informações, Item, Data/Hora Entrega, Qtd. Solicitada, Un. Medida e Programação (Lista, Data/Hora Entrega e Quantidade). Nela é possível programar várias datas/horas e quantidades de entregas para o item selecionado na lista, facilitando o controle e acompanhamento das entregas.

      • Excluir programações de entregas: esta opção ficará habilitada somente quando o item selecionado na lista tiver Programação de Entregas informadas, permitindo a exclusão da mesma. Caso as programações já tenham históricos de recebimentos, o sistema apresentará uma mensagem de alerta.

      • Informar nova data/hora entrega: esta opção dá acesso à nova tela Nova Data/Hora de Entrega, possibilitando informar uma nova Data/Hora Entrega para o item programado. Para habilitar esta opção o item deve ter Programação de Entregas e estar expandido através do sinal "+" na coluna Detalhe da lista de acompanhamento.

      • Configurar Lista: clique nesta opção para incluir/excluir ou alterar a disposição das colunas na lista de acompanhamento, ou mesmo exibir todas as colunas.

A lista de Recebimento mostra a relação de recebimentos das compras em acompanhamento. Nela o sistema disponibiliza algumas colunas com informações sobre os itens, tais como: Recebimento, Data/Hora, Un. Compra, Un. Conversão, Quantidade, Qtd. Total, Nr. NF e Usuário. Para cada item da lista você pode informar os seguintes dados de recebimento: Data/Hora Entrega, Recebimento (Parcial, Total, Recusado, Outros ou Registrado), Nr. NF, Un. Compra, Quantidade, Un. Conversão, Qtd. Total e Observações.

O tipo de Recebimento igual a Registrado será usada pelo sistema quando a nota fiscal for informada pelo no Registro de Entradas, incluindo automaticamente todas as informações, permanecendo desabilitados os campos para alteração e exclusão. Esta opção não fica disponível para seleção pelo usuário, pois e é inclusa e removida automaticamente pelo Registro de Entradas quando vinculado a Ordens de Compras. Veja mais detalhes desta operação no help (F1) do Radar Compras, em Ordens de Compras/Acompanhamento.

    • Filtro: foi incluído o grupo Situação Acompanhamento (Em Acompanhamento, Atrasado, Concluído e/ou Cancelado), permitindo mostrar na lista de visão apenas as ordens de compras com uma ou mais situações de acompanhamento.

Para usar este recurso o usuário necessita ter permissão de "Supervisor" ou permissão de "Ordens de Compras - Recebimento" para o Radar Compras no cadastro de Usuários.

  • Na opção Registro de Entradas/Retenções de Impostos foi feita uma adequação no sistema para atender a Medida Provisória nº 447 de 14 de novembro de 2008, que altera a data de recolhimento dos impostos INSS e IRRF.

    • INSS: para os fatos geradores ocorridos a partir de 01 de novembro de 2008, o vencimento da retenção é no dia 20 do mês subseqüente, antecipando em caso de dia não útil.

    • IRRF: para os fatos geradores ocorridos a partir de 01 de novembro de 2008, o vencimento da retenção é o último dia útil do segundo decêndio do mês subseqüente ao do fato gerador (entrada ou emissão).


Módulo Contábil - Versão de 17/12/08

Módulo Contábil - Versão 4.11.0 de 17/12/08

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

  • Exibir - Resumo (Plano de Contas): o sistema passa a mostrar para o Plano de Contas as contas (número de contas válidas no plano) e os registros (número de registros físicos no arquivo).

  • Lançamentos Normal - Arquivo/Importar e Importação Automática - (Exclusão por Importação): passa a ser possível fazer a Exclusão por Importação dos lançamentos, suprindo a necessidade de alguns processos de integração que necessitavam da exclusão de lançamentos normais importados anteriormente no Radar Contábil. O mesmo recurso pode ser utilizado na Importação Automática através do item de importação "Movimento Contábil - Exclusão".

  • Relatórios Razão - Detalhes (Ordem - Lançamentos a débito primeiro): passa a ser possível configurar o relatório para imprimir para uma mesma conta e data, primeiro todos os lançamentos a débito e depois todos os lançamentos a crédito.

  • Calculadora: a calculadora disponibilizada nos campos de valor do Radar Contábil passa a utilizar no cálculo a quantidade de casas decimais que for necessária, porém a apresentação do resultado continua a ser duas casas decimais após a vírgula.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Exibir/Resumo o sistema passa a mostrar para o Plano de Contas as contas (número de contas válidas no plano) e os registros (número de registros físicos no arquivo). Antes mostrava apenas a descrição de Plano de Contas, mas com o número de registros.

Menu Movimentos

  • Na opção Lançamentos/Normal, em Arquivo Importar e Importação Automática foi implementada a opção de Exclusão por Importação, suprindo a necessidade de alguns processos de integração que necessitavam da exclusão de lançamentos importados anteriormente. A permissão desta opção segue as mesmas regras já existentes para o processo de importação e exclusão de lançamentos. O mesmo recurso pode ser utilizado na Importação Automática através do item de importação Movimento Contábil - Exclusão.

    Para utilizar este recurso basta informar no campo Arquivo o local e o nome do arquivo que contém as informações dos lançamentos a serem excluídos por importação no sistema. O leiaute do arquivo a ser utilizado neste processo é fixo, sendo composto de dois campos: Mês/Ano e Número do Documento. O separador de campos pode ser: vírgula, ponto e vírgula ou pipe.

    Para a exclusão por importação será usado o campo número de documento, pois este é um número que os sistemas de terceiros podem gerar e controlar a numeração própria. Neste processo serão excluídos todos os lançamentos que tiverem o mesmo número de documento no mês/ano informado. Não serão excluídos os lançamentos com o número de documento zerado. Como a chave do lançamento é um campo usado somente pela WK Sistemas, a mesma não será requisitada nesta exclusão por importação.

    Neste processo só podem ser excluídos os lançamentos que foram incluídos anteriormente também por importação, através de uma marca interna reconhecida nos lançamentos. Mesmo que a base de dados não utilize número de documento, o processo de exclusão por importação pode ser feito sem a necessidade de ativação do mesmo, como já ocorre no processo de importação normal.

Menu Relatórios

  • Na opção Razão foi implementada na pasta Detalhes a opção Ordem - Lançamentos a débito primeiro, possibilitando configurar o relatório para imprimir para uma mesma conta e data, primeiro todos os lançamentos a débito e depois todos os lançamentos a crédito. Com esta opção desmarcada, para uma mesma conta e data serão impressos os lançamentos por ordem de chave.

Diversos

  • A Calculadora disponibilizada nos campos de valor do Radar Contábil passa a utilizar no cálculo a quantidade de casas decimais que for necessária, porém a apresentação do resultado continua a ser duas casas decimais após a vírgula. Ex.: Valor CUB (Lançamentos Contábeis): 4,2516 * 947,36 = resultado 4027,795776 = o valor apresentado é 4027,80.


Módulo ECF - Versão de 17/12/08

Módulo ECF - Versão 2.0 de 17/12/08

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Arquivo - Configurar Impressora Fiscal - Impressora (Epson): disponibilizados novos modelos de impressora fiscal. São eles: Bematech MP-7000 TH FI, Epson TM-H6000 FBII, Epson TM-T81 FBII e Epson TM-T88 FBII. Também foi implementada a pasta Epson que passa a ficar habilitada ao selecionar uma impressora deste tipo.

    • Arquivo - Propriedades/Pré-Venda (Usar ENTER para seqüência de campos): possibilidade de configurar o sistema para usar ENTER para a seqüência de campo na tela de Pré-Vendas.

    • Cadastros - Inicializações Impressoras Fiscais (Alíquotas e Formas de Pagamento): visando auxiliar o processo de implantação do Radar ECF foi disponibilizando ao usuário um recurso que permite cadastrar novas alíquotas e novas formas de pagamento na impressora fiscal. Até então estes acertos na impressora fiscal tinham que ser feitos com o auxílio de uma empresa interventora técnica credenciada para isso.

    • Movimentos de Pré-Vendas (Adicionar (F9), Pagamentos (F8) e OK (F9)): disponibilizadas teclas de atalho em alguns botões da tela, com o objetivo de melhorar a utilização do sistema.

    • Relatórios de Documentos Não Fiscais - Cupons Emitidos (Filtro Detalhamento): no grupo Tabela Preços foram alteradas as descrições dos campos "Tab. Preços Produto" para Produto e "Tab. Preços Serviço" para Serviço. No grupo Cupons a opção "Listar Cheques também" foi alterada para apenas Listar Cheques, mantendo o mesmo funcionamento.

    • ECF Replicado - Mapa Resumo: implementada uma tela os campos para todas as informações do Mapa Resumo geradas ao realizar o Fechamento do Dia.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Configurar Impressora Fiscal/Impressora foram disponibilizados novos modelos de impressora fiscal. São eles: Bematech MP-7000 TH FI, Epson TM-H6000 FBII, Epson TM-T81 FBII e Epson TM-T88 FBII.

    • Pasta Epson: foi implementada a pasta Epson que passa a ficar habilitada ao selecionar uma impressora deste tipo. Para este modelo de impressora fiscal todas as configurações serão atribuídas automaticamente. Os campos da tela são: Porta COM e Modo Gaveta.

  • Na opção Propriedades/Pré-Venda foi implementada a opção Usar ENTER para seqüência de campos na tela de Pré-Vendas. Esta opção existe também no cadastro de Usuários, mas a sua utilização não se aplica na tela de Pré-Vendas, a qual utiliza uma configuração própria.

Menu Cadastros

  • Foi implementada a opção Inicializações Impressoras Fiscais (Alíquotas e Formas de Pagamento) visando auxiliar o processo de implantação do Radar ECF, disponibilizando ao usuário um recurso que permite cadastrar novas alíquotas e novas formas de pagamento na impressora fiscal. Até então estes acertos na impressora fiscal tinham que ser feitos com o auxílio de uma empresa interventora técnica credenciada para isso.

    Estas opções permanecem habilitadas somente depois Fechamento do Dia e antes da Abertura do Dia, além disso, as novas alíquotas e formas de pagamento devem ser informadas previamente no cadastro de ECFs e de Formas de Pagamento do Radar Empresarial e habilitadas para utilizar em ECF.

    • Alíquotas: esta tela possibilita visualizar as alíquotas informadas no Cadastro de ECFs e as alíquotas já presentes na memória da Impressora Fiscal. Ao selecionar uma alíquota do Cadastro de ECFs e a mesma não estiver presente na memória da Impressora Fiscal, o sistema habilitará um botão nessa tela, permitindo o seu cadastramento na memória da Impressora Fiscal. Os campos da tela são: Dados da Impressora (Filial, Marca, Modelo, Código, Nº Caixa e Número Série), Alíquotas (Cadastros ECFs (Código ECF, Alíquota e Tipo), Impressora (Código ECF, Alíquota e Tipo), Alíquota, Tipo e botão Cadastrar).

    • Formas de Pagamento: esta tela possibilita visualizar as formas de pagamento informadas no Cadastro de Formas de Pagamento e as já existentes na memória da Impressora Fiscal. Ao selecionar uma forma do Cadastro de Formas de Pagamento e a mesma não estiver presente na memória da Impressora Fiscal, o sistema habilitará um botão nessa tela, permitindo o seu cadastramento na memória da Impressora Fiscal. Os campos da tela são: Dados da Impressora (Filial, Marca, Modelo, Código, Nº Caixa e Número Série), Formas de Pagamento (Cadastros Formas de Pagamento (Código, Descrição e Faz TEF), Impressora (Código, Descrição e Faz TEF), Forma de Pagamento e botão Cadastrar).

Menu Movimentos

  • Na opção Pré-Vendas foram disponibilizadas teclas de atalho em alguns botões da tela, com o objetivo de melhorar a utilização do sistema. São elas: Adicionar (F9), Pagamentos (F8) e OK (F9).

Menu Relatórios

  • Na opção Documentos Não Fiscais/Cupons Emitidos no grupo Tabela Preços foram alteradas as descrições dos campos "Tab. Preços Produto" para Produto e "Tab. Preços Serviço" para Serviço. No grupo Cupons a opção "Listar Cheques também" foi alterada para apenas Listar Cheques, mantendo o mesmo funcionamento.

ECF Replicado

  • Foi implementada uma tela com para todas as informações do Mapa Resumo geradas ao realizar o Fechamento do Dia. Os campos são: Identificação da Impressora (Modelo Impressora e Data Movimento), Dados do Mapa Resumo (Redução Z, Desconto ICMS, Acréscimos ICMS, Cancelamento ICMS, Imposto ICMS Total, Imposto ISS Total, Venda Líquida, Venda bruta Diária, Grande Total, Substituição Tributária, Isentas, Não Incidências, COO Inicial e COO Final), Alíquotas (Lista, Alíquota, Valor).

    Essa tela será apresentada ao usuário no final do processo de fechamento do dia, onde o qual poderá conferir as informações impressas na Redução Z. Caso essas informações estejam zeradas, o usuário deverá informá-las antes de poder fechar essa tela, ou seja, a existência dessas informações na base de dados será obrigatória.

    O campo Data Movimento permite visualizar apenas as datas nos quais tenham movimentos armazenados na base de dados local e na data atual já tenha sido emitido "Fechamento do Dia".


Módulo Estoque - Versão de 17/12/08

Campos Disponíveis - Campos - Modelador de Relatórios

Produtos: Código do Produto, Classe/Produto, Nome do Produto, Código Grade 1, Código Grade 2, Código Grade 3, Grade 1, Grade 2, Grade 3, Unidade de Medida e Tipo Produto.

Estoque: Classe ABC, % Item, Custo Médio, Quantidade, Quantidade, Valor Total, Acumulado, % Acumulad.

Campo - Filtros - Modelador de Relatórios

% Acumulado, % Item, Acumulado, Classe ABC, Classe/Produto, Código do Produto, Código Grade 1, Código Grade 2, Código Grade 3, Custo Médio, Grade 1, Grade 2, Grade 3, Nome do Produto, Quantidade e Valor Total.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios

% Acumulado, % Item, Acumulado, Classe ABC, Classe/Produto, Código do Produto, Código Grade 1, Código Grade 2, Código Grade 3, Custo Médio, Grade 1, Grade 2, Grade 3, Nome do Produto, Quantidade e Valor Total.

No grupo Totalizações você pode ainda Listar Total na Quebra e Listar Total Geral para os campos: Quantidade, Valor Total e % Item.

Módulo Estoque - Versão 4.11.0 de 17/12/08

Menu Relatórios

  • Na opção Inventário foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Inventário" (ICMS, PIS e COFINS), buscando estas informações do sistema.

  • Na opção Gerenciais foi implementado o relatório de Curva ABC com o objetivo de possibilitar a classificação dos produtos de maior importância e relatividade no estoque, auxiliando na tomada de decisões gerenciais. Nem todos os itens têm a mesma importância e a atenção deve ser dada para os mais significativos e por isso o relatório de Curva ABC consiste da separação dos produtos de estoque em três grupos A, B e C de acordo com o valor de demanda do período, possibilitando um controle dos produtos de estoque. Através da curva ABC torna-se possível reconhecer que nem todos os itens estocados merecem a mesma atenção por parte da administração ou precisam manter a mesma disponibilidade para satisfazer os clientes. Assim, conduzir uma análise ABC é com freqüência um passo muito útil no projeto de um programa de ação para melhorar a performance dos estoques, reduzindo tanto o capital investido em estoques como os custos operacionais.

    Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Este relatório permite ainda a utilização de Filtros e Ordenação do Modelador de Relatórios.

Já no filtro de detalhamento você pode optar por listar as informações por Filial, Período de Movimentação (Inicial e/ou Final), Tipo de Produto (Próprio, Terceiros e/ou Embalagem), Produtos (Lista (Classificação, Código, Nome, Grade 1, Grade 2 e Grade 3), Código e Consolidar grades no produto), Curva ABC (Apresentar saldos, Operação (Entrada, Entrada da Produção, Estorno de Entrada, Estorno de Entrada da Produção, Saída, Baixa para Produção, Estorno de Saída, Estorno de Saída para Produção, Entrada por Transferência, Saída por Transferência, Estorno de Entrada por Devolução, Estorno de Saída por Devolução, Ajuste de Entrada e Ajuste de Saída), Classificar (Valor ou Quantidade), Percentual (Padrão ou Personalizado), Classe A, Classe B, Classe C, Apresentar resumo. Pode-se ainda Manter o filtro ativado para a emissão de vários relatórios diferenciados.

  • Na opção Gerador de Relatórios foram disponibilizados novos comandos para buscar as informações de quantidades por total e por mês de Pré-Baixas e de Ordens de Compras no Radar Estoque, através do Gerador de Relatórios WK.

    Para isso foram incluídos novos comandos utilizados para identificar a quantidade do Radar Estoque:

    • [O ] Apresenta a quantidade de Ordens de Compras. Ex.: #112O

    • [Q ] Apresenta a quantidade de Pré-baixas. Ex.: #112Q


Módulo Financeiro - Versão de 17/12/08

Por ordem de classificação do último nível:

1.1.02.01.01 Carolina Ferrari

1.1.02.01.02 Abigail Gusmão

1.1.02.01.03 Fausto Francisco da Silva Santo

Por ordem alfabética do último nível (igual):

1.1.02.01.01 Abigail Gusmão

1.1.02.01.01 Carolina Ferrari

1.1.02.01.01 Fausto Francisco da Silva Santo

Módulo Financeiro - Versão 4.11.0 de 17/12/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Importação de Títulos de Contas a Receber com comissão: a importação de títulos a receber que gera lançamentos de comissão a pagar em Lançamentos de Contas a Pagar, passa a buscar automaticamente a Classificação definida em Propriedades/Contas a Pagar/Comissão. Caso não tiver configurada esta informação, o sistema deixará o campo Classificação em branco.

    • Propriedades - Contas a Pagar - Retenções - Lançamentos Automáticos de Retenções em Nota Fiscal (MP nº 447/2008): foi efetuadas alterações nos prazos de vencimento IRRF e INSS atendendo a MP nº 447/2008.

    • Cadastros de Leiautes - Bloquetos, DARFs e GPSs: foram incluído novos itens em campos disponíveis do Modelador de Leiautes e removidos outros que não estavam mais sendo utilizados no sistema.

    • Cadastros de Leiautes - Autorizações - (Pagamento): foram incluídos novos itens em campos disponíveis do Modelador de Documentos, buscando as informações do cadastro de Contas Bancárias.

    • Cadastros de Leiautes - CNABs - Retorno - Cobrança/Pagamento: foi acrescentado no campo Tipo de Informação o item "Data de Vencimento do Título (AAMMDD)", buscando a data de vencimento neste formato.

    • Contas a Receber - Cobranças - Cobranças de Títulos a Receber (Saltar de página a cada cliente): passa a ser possível definir se a emissão do borderô deve iniciar ou não em uma nova página a cada cliente.

    • Contas a Pagar - Lançamentos e Baixas - Lista (AP): foi removida da lista de visão a coluna "AP" que demonstrava quando o título já tinha AP emitida ou não.

    • Relatórios Operacionais - Auditoria de Integrações - Radar Contábil: por padrão a ordenação é feita pela classificação da conta. Se classificação do último nível for igual, a ordenação passa a ser feita de forma alfabética pela descrição da conta.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Contas a Receber/Provisionar Comissão s/ Recebimento (Importação de Títulos de Contas a Receber com comissão): a importação de títulos a receber que gera lançamentos de comissão a pagar em Lançamentos de Contas a Pagar, passa a buscar automaticamente a Classificação definida em Propriedades/Contas a Pagar/Comissão. Caso não tiver configurada esta informação, o sistema deixará o campo Classificação em branco..

    • Contas a Pagar - Retenções - Lançamentos Automáticos de Retenções em Nota Fiscal - Tipo de Retenção: foi efetuadas alterações nos prazos de vencimento IRRF e INSS atendendo a MP nº 447/2008, conforme segue.

      • IRRF PJ e PF: foi alterada a data de vencimento dos lançamentos automáticos de retenção de IRRF PJ e PF de acordo com seus fatos geradores determinados pela Medida Provisória nº 447, de 14 de novembro de 2008, que deve ser aplicada aos fatos geradores ocorridos a partir de novembro de 2008: "O recolhimento do IRRF para os fatos geradores ocorridos mensalmente deverá ocorrer até o último dia útil do segundo decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores, nos demais casos."

      • INSS: foi alterada a data de vencimento dos lançamentos automáticos de retenção de INSS em relação aos fatos geradores ocorridos a partir de 01.11.2008 de acordo com a Medida Provisória nº 447, de 14 de novembro de 2008: "De acordo com a MP nº 447/2008, a qual produz efeitos em relação aos fatos geradores ocorridos a partir de 1º.11.2008, o prazo de recolhimento das contribuições previdenciárias a cargo da empresa, inclusive das contribuições descontadas das remunerações dos empregados, trabalhadores avulsos e da prestação de serviços do contribuinte individual, relativas às competências de novembro/2008 em diante, passa a ser até o dia 20 do mês subseqüente ao da competência."

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Bloquetos: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes (DFCLAY), [Valor Juros/Multa (Prorrog.)] buscando a soma de juros e multas do título prorrogado e [Valor Cobrado (Prorrog.)] buscando a soma do valor do documento + o valor Juros/Multa (Prorrogação).

      Na Composição da Linha Digitável, se o bloqueto tiver as memórias "Valor Juros/Multa (Prorrogação)" e "Valor Cobrado (Prorrogação)" vai trazer na linha digitável o valor do documento + valor Juros/Multa(Prorrogação).

    • DARFs: foi removido item em campos disponíveis do Modelador de Leiautes (DFCLAY), grupo "Dados DARF" o campo "[Número Referência]". Também foi removido o grupo "Dados Exclusivos Radar Folha" que continha o campo "[Observações]", por não estar mais sendo utilizado pelo sistema.

    • GPSs: foi incluído novo item em campos disponíveis do Modelador de Leiautes (DFCLAY), grupo "Dados da Empresa/Filial" ([Identificação Empresa]), buscando a informação do cadastro de Empresa/Filiais.

    • Autorizações - Pagamento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Dados de Tesouraria" (240 Número Banco Cta Entrada, 241 Nome Banco Cta Entrada, 242 Código Agência Cta Entrada, 243 Nome Agência Cta Entrada, 244 Número C/C Cta Entrada, 245 Número Banco Cta Saída, 246 Nome Banco Cta Saída, 247 Código Agência Cta Saída, 248 Nome Agência Cta Saída e 249 Número C/C Cta Saída), buscando as informações do cadastro de Contas Bancárias.

    • CNABs - Retorno - Cobrança/Pagamento: foi acrescentado no campo Tipo de Informação o item Data de Vencimento do Título (AAMMDD), buscando a data de vencimento no formato AAMMDD.

Menu Movimentos

  • Nas opções Contas a Receber/Cobranças foi disponibilizada na tela Cobranças de Títulos a Receber a opção Saltar de página a cada cliente, possibilitando definir que a emissão do borderô inicie em uma nova página a cada cliente. Assim, ao emitir um borderô para vários títulos de clientes diferentes, o sistema vai separar por páginas, sendo um borderô para cada grupo de títulos de um mesmo cliente.

    A opção seguinte Numerar as páginas sequencialmente passa a ficar habilitada também para esta opção, permitindo escolher se deseja numerar as páginas do borderô seqüencialmente.

  • Nas opções Contas a Pagar/Lançamentos e Baixas foi removida da lista de visão a coluna "AP" que demonstrava quando o título já tinha AP emitida com "S" para sim ou "N" para não, pois acabou afetando a performance do sistema em bases de dados que possuíam muitas autorizações de pagamento. Esta implementação será refeita em breve de uma outra forma.

Menu Relatórios

  • Na opção Operacionais/Auditoria de Integrações/Radar Contábil, por padrão a ordenação é feita pela classificação da conta. Se classificação do último nível for igual, a ordenação passa a ser feita de forma alfabética pela descrição da conta. Exemplos:


Módulo Folha - Versão de 17/12/08

  • Adicionais Base

  • Adicional 13º Salário Adiantamento

  • Adicional 13º Salário

  • Adicional 13º Salário Indenizado

  • Adicional Férias

  • Adicional Férias Proporcionais Rescisão

  • Adicional Férias Vencidas Rescisão

  • Adicional Abono Pecuniário

  • Adicional Aviso Prévio

  • Compensação Folha Fracionária

    • Anuênio = 1,00 - A cada 1 (um) ano terá direito a 1 Anuênio.

    • Biênio = 2,00 - A cada 2 (dois) anos terá direito a 1 Biênio.

    • Triênio = 3,00 - A cada 3 (três) anos terá direito a 1 Triênio.

    • Quatriênio = 4,00 - A cada 4 (quatro) anos terá direito a 1 Quatriênio.

    • Qüinqüênio = 5,00 - A cada 5 (cinco) anos terá direito a 1 Qüinqüênio.

    • Sexênio = 6,00 - A cada 6 (seis) anos terá direito a 1 Sexênio.

    • Setênio = 7,00 - A cada 7 (sete) anos terá direito a 1 Setênio.

    • Octaetéride = 8,00 - A cada 8 (oito) anos terá direito a 1 Octaetéride.

    • Novênio = 9,00 - A cada 9 (nove) anos terá direito a 1 Novênio.

    • Decênio = 10,00 - A cada 10 (dez) anos terá direito a 1 Decênio.

    • Anuênio s/ 13º Salário Adto = 1,00

    • Anuênio s/ 13º Salário Integral = 1,00

    • Anuênio s/ 13º Salário Prop. Resc. = 1,00

    • Anuênio s/ 13º Salário Ind. Resc. = 1,00

    • Anuênio s/ Férias = 1,00

    • Anuênio s/ Férias Prop. Resc. = 1,00

    • Anuênio s/ Férias Venc. Resc. = 1,00

    • Anuênio s/ Abono Pecuniário = 1,00

    • Anuênio s/ Aviso Prévio Ind. = 1,00

    • Decênio s/ 13º Salário Adto = 10,00

    • Decênio s/ 13º Salário Integral = 10,00

    • Decênio s/ 13º Salário Prop. Resc. = 10,00

    • Decênio s/ 13º Salário Ind. Resc. = 10,00

    • Decênio s/ Férias = 10,00

    • Decênio s/ Férias Prop. Resc. = 10,00

    • Decênio s/ Férias Venc. Resc. = 10,00

    • Decênio s/ Abono Pecuniário = 10,00

    • Decênio s/ Aviso Prévio Ind. = 10,00

    • Valor = 0,00 - O sistema não fará arredondamento.

    • Valor = 1,00 - Arredonda de 0,01 até 0,99 -> Valor líquido será múltiplo de 1,00.

    • Valor = 2,00 - Arredonda de 0,01 até 1,99 -> Valor líquido será múltiplo de 2,00.

    • Valor = 3,00 - Arredonda de 0,01 até 2,99 -> Valor líquido será múltiplo de 3,00.

    • Valor = 4,00 - Arredonda de 0,01 até 3,99 -> Valor líquido será múltiplo de 4,00.

    • Valor = 5,00 - Arredonda de 0,01 até 4,99 -> Valor líquido será múltiplo de 5,00.

    • Valor = 6,00 - Arredonda de 0,01 até 5,99 -> Valor líquido será múltiplo de 6,00.

    • Valor = 7,00 - Arredonda de 0,01 até 6,99 -> Valor líquido será múltiplo de 7,00.

    • Valor = 8,00 - Arredonda de 0,01 até 7,99 -> Valor líquido será múltiplo de 8,00.

    • Valor = 9,00 - Arredonda de 0,01 até 8,99 -> Valor líquido será múltiplo de 9,00

    • Valor = 10,00 - Arredonda de 0,01 até 9,99 -> Valor líquido será múltiplo de 10,00.

    • Horas Extras 50% = 50,00

    • Horas Extras 65% = 65,00

    • Horas Extras 100% = 100,00

    • Horas Extras Not. 50% = 50,00

    • Horas Extras Not. 65% = 65,00

    • Horas Extras Not. 100% = 100,00

Campos Disponíveis - Campos - Modelador de Relatórios

Médias: Médias, Cód., Tipo, Descrição, Coluna4, Coluna5, Coluna6, Coluna7, Coluna8, Coluna9, Coluna10, Coluna11, Coluna12, Coluna13, Coluna14, Coluna15, Coluna16 e Coluna17.

Módulo Folha - Versão 2.0 de 17/12/08

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades - Filiais (Adiantamento 13º Salário, 13º Complementar e 13º Salário Complementar a Devolver): implementada a pasta 13º Salário possibilitando configurar a definição de cálculo para apuração de avos, bem como a definição do salário a ser considerado para o cálculo do adiantamento. Foram feitas alterações/implementações no sistema em relação ao cálculo de diferenças de 13º Salário. Essas diferenças podem ser valores positivos que serão pagos ou negativos que poderão ser descontados do empregado, na folha mensal ou nas rescisões calculadas na competência 12. Para o cálculo dessas diferenças serão considerados valores variáveis pagos na folha mensal ou nas rescisões dessa competência.

    • Cadastros de Empregados - Dados Pessoais (Regime): passa a ser possível informar o tipo de regime de casamento civil.

    • Cadastros de Empregados - Contrato/Recebe Adiantamento (%), Arquivo - Importar/Exportar - Adicionais Folha (Percentual Adiantamento) e Relatórios/Operacionais - Empregados (Perc. Adiantamento): passa a ser possível informar um % (percentual) a ser considerado para o adiantamento salarial do empregado, desconsiderando o percentual informado no Cadastro de Sindicatos, Cláusulas, Pasta Salários, campo "Adto. Salarial". Este campo pode ainda ser importado, exportado ou listado em relatórios operacionais de empregados.

    • Cadastros de Eventos/Tabela Eventos (Padrão) e Relatórios Guias - GFIP/SEFIP (Normal e Retificadora) e GRRF Eletrônica (Normal e Complementar): foram efetuadas alterações e implementações referentes aos novos acumuladores.

    • Cadastros de Eventos/Tabela Eventos (13º Complementar): devido às alterações e implementações referentes ao 13º Salário Complementar, faz-se necessário a atualização da tabela de eventos padrão e conseqüentemente, a necessidade do usuário sincronizar a tabela de eventos unificada ou fazer as devidas alterações manualmente.

    • Cadastros de Eventos/Tabela Eventos (Principal): foram efetuadas alterações na pasta Principal, referentes ao cálculo da regra de arredondamento "Compensação Folha Fracionária" nos campos Valor e Percentual.

    • Cadastros de Eventos/Adicionais e Sindicatos/Convenções Coletivas - Cláusulas/Adicionais (Base): foram removidos os itens "Evento" e "Base Remuneração".

    • Cadastros de Imposto de Renda (MP 451): disponibilizadas as novas tabelas de Imposto de Renda conforme determinado na Medida Provisória 451 de 15.12.2008.

    • Cadastros de Leiautes de CNABs - Remessa400/Pagamento: foram incluídos novos campos de Conteúdo pata o Tipo de Registro Header (Cabeçalho) e Detalhe.

    • Movimentos de Cálculos e Rescisões (Adicional Noturno): foram alteradas as regras "Adiantamento do 13º Salário", "13º Salário Integral", "13º Salário Proporcional sobre Rescisão", "13º Salário sobre Aviso Prévio Indenizado", "Licença Maternidade 13º Salário Integral" e "13º Salário - Período de Afastamento", para não considerar mais esses valores de Adicional Noturno no cálculo, utilizando somente o salário-base dos empregados.

    • Relatórios de Cálculos - Resumo de Cálculo, Relação de GPS (Mensal e Por Período) e Relação de INSS: foram feitos ajustes para a correta apresentação de valores quando ocorrer Devolução de INSS s/ Férias.

    • Relatórios de Cálculos - Relação de IRRF: passa a buscar valores de IRRF de folhas complementares, considerando também valores de diferença de IRRF referente férias e 13º Salário.

    • Relatórios de Cálculos - Relação de Eventos Calculados e Operacionais/Empregados (Cód. Centro Custo, Class. Centro Custo e Centro Custo): foram implementados novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações no cadastro de Centros de Custos. Estes campos novos foram disponibilizados também na pasta Ordenação, possibilitando efetuar quebras por centro de custos.

    • Relatórios de Cálculos - Relação de Médias: implementado relatório para listar a relação de médias.

    • Relatórios de Guias GPS: foi feito o ajuste para a correta apresentação de valores quando ocorrer Devolução de INSS s/ Férias.

    • Importar: nos diversos processos de importação passam a ser ignoradas as linhas em branco existentes no arquivo de importação, não abortando o mesmo por este motivo. Também serão ignoradas as linhas inválidas dentro dos arquivos, continuando o processo de importação e retornando ao final do processo a janela de "Ocorrências", onde serão listadas todas as linhas que não foram importadas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filiais foi implementada a pasta 13º Salário, possibilitando configurar a definição de cálculo para apuração de avos do 13º salário, bem como a definição do salário a ser considerado para o cálculo do 13º salário. Para isso, foi disponibilizado o grupo Adiantamento 13º Salário com as opções Calcular avos para empregados admitidos no ano até (Dezembro, Mês de Cálculo ou Mês Anterior), Desconsiderar empregados admitidos até 17 de janeiro e Considerar salário (Mês de Cálculo ou Mês Anterior).

    Foram feitas alterações/implementações no sistema em relação ao cálculo de diferenças de 13º Salário. Essas diferenças podem ser valores positivos que serão pagos ou negativos que poderão ser descontados do empregado, na folha mensal ou nas rescisões calculadas na competência 12. Para o cálculo dessas diferenças serão considerados valores variáveis pagos na folha mensal ou nas rescisões dessa competência. Passa a ser possível configurar o sistema para NÃO calcular o 13º Salário Complementar e/ou NÃO descontar dos empregados valores de 13º salário pagos a maior, no entanto deverá observar a obrigatoriedade de efetuar o pagamento das diferenças quando houver. Para isso, foi disponibilizado o grupo 13º Salário com as opções Calcular 13º Salário Complementar e Calcular 13º Salário Complementar a devolver.

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Pasta Dados Pessoais: foi incluído o campo Regime, possibilitando informar o tipo de regime de casamento civil. Os regimes podem ser: Comunhão Parcial, Comunhão Universal, Participação Final nos Aqüestos, Separação de Bens ou (Nenhum). Este campo permanece habilitado apenas para Estado Civil igual a "Casado(a)".

    • Pasta Contrato: foi incluído após o campo Recebe Adiantamento o campo %, possibilitando informar um percentual a ser considerado para o adiantamento salarial do empregado. Ex.: 30%. Esta informação é opcional e quando informada, o sistema passa a considerar este percentual para cálculo do adiantamento salarial, desconsiderando o percentual informado no Cadastro de Sindicatos, Cláusulas, Pasta Salários, campo "Adto. Salarial".

    • Arquivo - Importar/Exportar - Adicionais Folha: foi disponibilizado novo item em campos disponíveis no grupo "Principal" (Percentual Adiantamento) do Gerador de Importação, buscando a informação no cadastro de Empregados/Contratos, campo % de "Recebe Adiantamento".

  • Nas opções Eventos/Tabela Eventos foram efetuadas as seguintes alterações e implementações referentes aos novos acumuladores:

    • Foram disponibilizados novos acumuladores na tabela de eventos:

      • FGTS Aviso Prévio Indenizado: que será utilizado para calcular o evento de FGTS sobre os valores de Aviso Prévio Indenizado. Assim, todos os eventos correspondentes ao Aviso Prévio Indenizado estarão acumulando para esse novo acumulador, desconsiderando valores correspondentes ao 13º Salário indenizado.

      • FGTS 13º Indenizado: que será utilizado para calcular o FGTS sobre os valores de 13º Salário Indenizado. Assim, todos os eventos correspondentes ao 13º Salário Indenizado estarão acumulando para esse novo acumulador.

        Esses acumuladores serão utilizados para gerar as informações no campo "Aviso Prévio Indenizado" da GRRF, ou seja, todos os eventos que estão acumulando para esses acumuladores serão considerados na composição do campo Aviso Prévio Indenizado da GRRF.

    • Foi implementada regra de cálculo FGTS s/ 13º Salário Indenizado que será utilizada para calcular o FGTS s/ 13º Salário Indenizado. Essa regra deve ser informada no evento FGTS s/ 13º Salário Indenizado.

    • Foram feitas as seguintes alterações na Tabela de Eventos Padrão:

      • Nos eventos diversos 16, 66, 73, 176, 186, 187, 188, 189, 190, 191, 192, 193, 194, 197, 207, 319, 332, 333, 334, 369, 404, 413, 426, 435, 444, 453, 462, 471, 480, 489, 498, 507, 516 e 528, que se referem à eventos de Aviso Prévio Indenizado. Também foi removido da pasta Acumuladores o acumulador "FGTS Mensal" e incluído o acumulador FGTS Aviso Prévio Indenizado.

      • Nos eventos diversos 42, 52, 61, 220, 221, 222, 227, 228, 229, 234, 235, 236, 237, 331, 335, 336, 337, 370, 399, 408, 421, 430, 439, 448, 457, 466, 475, 484, 493, 502, 511 e 523, que se referem a eventos de 13º Salário Indenizado. Também foi removido da pasta Acumuladores o acumulador "FGTS 13º" e incluído o acumulador FGTS 13º Salário Indenizado.

      • No evento 134 - FGTS Multa 40% s/ Rescisão foi incluído nas Bases do evento os eventos "529 - FGTS s/ Aviso Prévio Indenizado" e "530 - FGTS s/ 13º Salário Indenizado".

      • Foram incluídos os seguintes eventos: 529 - FGTS s/ Aviso Prévio Indenizado que tem como base o acumulador "FGTS Aviso Prévio Indenizado" e apura o valor de FGTS sobre os eventos correspondentes ao Aviso Prévio Indenizado; 530 - FGTS s/ 13º Salário indenizado que tem como base o acumulador "FGTS 13º Salário Indenizado", apurando o valor de FGTS s/ os eventos correspondentes ao 13º Salário Indenizado e; 536 Devolução INSS s/ Férias que apura o valor descontado a maior do empregado na folha de férias a título de INSS s/ Férias e que deve ser devolvido na folha mensal.

  • Nas opções Eventos/Tabela Eventos devido às alterações e implementações referentes ao 13º Salário Complementar, faz-se necessário a atualização da tabela de eventos padrão e conseqüentemente, a necessidade do usuário sincronizar a tabela de eventos unificada ou fazer as devidas alterações manualmente. Abaixo estão descritas todas as alterações feitas na tabela padrão, considerando essas implementações e também outras alterações diversas.

Alterações na tabela de eventos padrão para calcular as diferenças positivas de 13º Salário:

    • Evento 388 - Diferença Média H.E. s/ 13º Salário: esse evento passa a utilizar a regra “Diferença Média s/ 13º Salário”. No campo Média deve ser vinculado o código da média que possui as informações para o cálculo. A média vinculada deve ter o tipo “13º Salário”. Nas bases desse evento serão informados todos os eventos de médias de horas extras pagos no 13º Salário Integral, para que, na apuração final do evento de diferenças, sejam subtraídos os valores pagos na folha de 13º Salário Integral.

    • Evento 389 - Diferença Média Val. Var. s/ 13º Salário: esse evento passa a utilizar a regra “Diferença Média s/ 13º Salário”. No campo Média deve ser vinculado o código da média que possui as informações para o cálculo. A média vinculada deve ter o tipo “13º Salário”. Nas bases desse evento serão informados todos os eventos de médias de valores variáveis pagos no 13º Salário Integral, para que, na apuração final do evento de diferenças, sejam subtraídos os valores pagos na folha de 13º Salário Integral.

Novos eventos para calcular valores de 13º salário pagos a maior (devolução empregado):

    • Evento 531 - Devolução 13º Salário;

    • Evento 532 - Devolução Média H.E. s/ 13º Salário;

    • Evento 533 – Devolução Média Val. Var. s/ 13º Salário;

    • Evento 534 - Devolução INSS s/ 13º Salário;

    • Evento 535 – Devolução IRRF s/ 13º Salário.

Alterações diversas:

    • Evento 95 - Desc. Adto 13º Salário - Filtro / Situações: foram colocadas todas as situações como Situações Selecionadas;

    • Evento 84- Horas Auxílio Doença: na pasta Filtro/Vínculos, selecionar a opção 80;

    • Evento 85- Horas Auxílio Doença Not.: na pasta Filtro/Vínculos, selecionar a opção 80;

    • Evento 169 - Pro Labore: na pasta Filtro/Situações: a opção Afastamento por Auxílio Doença deve estar no campo Situações Disponíveis;

    • Evento 384 - Desc. Adto 13º Salário - Período de Afastamento: na pasta Acumuladores incluir as opções FGTS 13º com a operação Subtrair e Remuneração RAIS com a operação Subtrair.

  • Na opção Eventos/Tabela Eventos foram efetuadas alterações na pasta Principal, referentes ao cálculo da regra de arredondamento "Compensação Folha Fracionária", conforme segue:

    O campo Valor a ser aplicado nas regras de horas extras noturna, passa a ficar habilitado também para as Regras.

Para os eventos de "Adicionais Anuidades" o campo Valor será utilizado para cálculo do tempo de serviço. O valor informado será a quantidade de anos que o sistema considera para a apuração da quantidade de ciclos que o empregado terá direito. Exemplos:

Para o evento de "Arredondamento do Mês" o campo valor será utilizado para cálculo do valor do arredondamento. O valor informado neste campo será o múltiplo que o sistema considerará para arredondamento das folhas. Exemplos:

O campo Percentual passa a ficar habilitado somente para as regras "Horas Extras" e "Horas Extras Noturnas" e será o percentual do adicional da hora extra. Exemplos: Este campo ficará habilitado somente no momento da inclusão do novo evento ou quando a regra do evento for alterada.

  • Nas opções Eventos/Adicionais e Sindicatos/Convenções Coletivas em Cláusulas/Adicionais no campo Base foram removidos os itens "Evento" e "Base Remuneração".

  • Na opção Imposto de Renda foram disponibilizadas as novas tabelas progressivas para o ano calendário 2009 e 2010, conforme determinado no artigo 15 da Medida Provisória 451 de 15.12.2008.

  • Na opção Leiautes/CNABs/Remessa400/Pagamento foram efetuadas as seguintes alterações:

    • Conteúdo (Tipo de Registro = Header (Cabeçalho): foram incluídos os campos Competência Arquivo de Remessa (MMAAAA), Data Lançamento (Data p/ Lancto do Débito) (AAAAMMDD); Data Lançamento (Data p/ Lancto do Débito) (AAMMDD) e Data Lançamento (Data p/ Lancto do Débito) (DDMMAA).

    • Conteúdo (Tipo de Registro = Detalhe: foram incluídos os campos Data de Emissão da Carteira de Identidade do Favorecido(AAAAMMDD), Data de Emissão da CTPS do Favorecido (AAAAMMDD), Data de Nascimento do Favorecido, Estado Civil do Favorecido, Nome da Mãe do Favorecido, Número Carteira de Identidade do Favorecido, Número CTPS - Carteira de Trabalho e Previdência Social do Favorecido, Município de Nascimento do Favorecido, Órgão emissor da Carteira de Identidade do Favorecido, Regime de Casamento do Favorecido, Seu Número (Número do Título no Radar Financeiro), Sexo do Favorecido, UF da Localidade de Nascimento do Favorecido, UF do Órgão Emissor da Carteira de Identidade do Favorecido e UF do Órgão Emissor da CTPS do Favorecido.

      Também foi alterada a descrição do campo "Código do Fornecedor no Radar Financeiro" para Código Favorecido, mantendo o mesmo funcionamento.

Menu Movimentos

  • Nas opções Cálculos e Rescisões foram alteradas as regras "Adiantamento do 13º Salário", "13º Salário Integral", "13º Salário Proporcional sobre Rescisão", "13º Salário sobre Aviso Prévio Indenizado", "Licença Maternidade 13º Salário Integral" e "13º Salário - Período de Afastamento" para não considerar mais esses valores de Adicional Noturno no cálculo, utilizando somente o salário-base dos empregados.

Menu Relatórios

  • Na opção Cálculos foram efetuadas as seguintes alterações e implementações.

    • Resumo de Cálculo, Relação de GPS (Mensal e Por Período) e Relação de INSS: foram feitos ajustes para a correta apresentação de valores quando ocorrer Devolução de INSS s/ Férias.

    • Relação de IRRF: passa a buscar valores de IRRF de folhas complementares, considerando também valores de diferença de IRRF referente férias e 13º Salário.

    • Relação de Eventos Calculados: foram implementados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Empregado" (Cód. Centro Custo, Class. Centro Custo e Centro Custo), buscando as informações no cadastro de Centros de Custos. Estes campos novos foram disponibilizados também na pasta Ordenação, possibilitando efetuar quebras por centro de custos.

    • Relação de Médias: foi implementado o relatório Relação de Médias possibilitando listar as informações de médias. Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório.

Já no filtro de detalhamento você pode optar por listar as informações por Cálculo, Tipo Folha (Mensal, Adiantamento Salarial, 13º Salário Integral, Adiantamento 13º Salário, Férias, Rescisão ou Nenhum), Ordenar Eventos (Por Tipo, Por Código ou Por Descrição), Ordenar Empregados (Por Código, Por Nome em Ordem Crescente (A-Z) ou Por Nome em Ordem Decrescente (Z-A)), Eventos (Código e Descrição) e Separar relatórios por empresa (quando Birô). O Tipo Folha "Mensal" será utilizado para gerar as médias de diferenças de 13º Salário calculadas na folha mensal da competência 12.

  • Na opção Guias - GFIP/SEFIP (Normal e Retificadora) foram efetuadas alterações no Registro 30 referentes aos novos acumuladores:

    • Campo 16: a composição desse campo passa a utilizar o valor acumulado dos acumuladores "FGTS Mensal", "FGTS Férias", "FGTS Diferenças" e "FGTS Rescisão", os quais serão considerados no campo 16 - Rem sem 13º Sal da GFIP. Esse acumulador será verificado no tipo de folha Mensal e Complementar. No caso de diretores com categoria 11 será utilizado o valor acumulado do tipo acumulador "INSS_Mensal", pois esses diretores não possuem base de FGTS.

    • Campo 17: a composição deste campo passa a utilizar o valor acumulado dos acumuladores "FGTS 13º" e "FGTS 13º Adiantamento".

  • Na opção Guias GPS foi feito o ajuste para a correta apresentação de valores quando ocorrer Devolução de INSS s/ Férias.

  • Na opção Guias GRRF Eletrônica (Normal e Complementar) foram efetuadas alterações no Registro 40 referentes aos novos acumuladores:

    • Campo 27 - Remuneração mês da rescisão: a composição desse campo passa a utilizar os valores acumulados dos acumuladores "FGTS Mensal", "FGTS Férias", "FGTS Diferenças", "FGTS Rescisão" e "FGTS 13º", os quais serão verificados no tipo de folha Rescisão, Rescisão Complementar e, em determinadas situações utilizará também valores das folhas de 13º Salário Adiantamento e 13º Salário Integral.

      Se a competência de cálculo da rescisão for na mesma competência da folha de 13º Salário Adiantamento o sistema irá considerar também o valor acumulado do tipo acumulador FGTS_13 da folha de adiantamento do 13º Salário.

      Se na competência de cálculo da rescisão o 13º Salário Integral do empregado já estiver calculado, será considerado também o valor acumulado do tipo acumulador FGTS_13 da folha de 13º Salário Integral.

    • Campo 28: a composição desse campo passa a utilizar a soma dos valores acumulados dos acumuladores "FGTS Aviso Prévio Indenizado" e "FGTS 13º Salário Indenizado" do tipo de folha Rescisão.

  • Na opção Operacionais/Empregados foram implementados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Complementos" (Cód. Centro Custo, Class. Centro Custo e Centro Custo), buscando as informações no cadastro de Centros de Custos. Estes campos novos foram disponibilizados também na pasta Ordenação, possibilitando efetuar quebras por centro de custos.

    Também foi implementado novo item em campos disponíveis do grupo "Contrato" (Perc. Adiantamento), buscando a informação em Cadastros de Empregados/Contratos, campo % de "Recebe Adiantamento".

Diversos

  • Importar: nos diversos processos de importação passam a ser ignoradas as linhas em branco existentes no arquivo de importação, não abortando o mesmo por este motivo. Também serão ignoradas as linhas inválidas dentro dos arquivos, continuando o processo de importação e retornando ao final do processo a janela de "Ocorrências", onde serão listadas todas as linhas que não foram importadas.


Módulo Gerenciador - Versão de 17/12/08

No dia 06/10/08 foi feita a contabilidade da empresa “Casa das Tintas”. Os documentos que foram lançados se referem ao mês de Janeiro de 2008, então a competência é 01/08.

Competências faturadas:

01/10/2008 a 31/10/2008

01/11/2008 a 30/11/2008 (quer cancelar)

01/12/2008 a 31/12/2008

Não será permitido, pois já existe uma competência superior faturada.

Campos Disponíveis - Campos - Modelador de Relatórios

Principal: Cliente.

Módulo Gerenciador - Versão 4.11.0 de 17/12/08

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastros de Previsões de Serviço, Movimentos de Acompanhamento de Serviços e Contratos/Serviços (Aviso de Serviço não Concluído): implementado recurso que permite fazer Configuração do Servidor de SMTP e informar os endereços de e-mail dos destinatários (Ex.: executor, responsável pelo departamento e gerente) para o envio do aviso de serviço não concluído, tanto em Previsões de Serviços como em Contratos. Com isso, o sistema passa a enviar automaticamente um e-mail avisando que o serviço não foi concluído pelo executor no Acompanhamento de Serviços quando vencer a data "Previsto para" e a situação não estiver como "Concluído".

    • Cadastros de Leiautes - Contratos - Contratos com Clientes: foram incluídos novos itens e grupos de itens em campos disponíveis do Modelador de Documentos.

    • Cadastros de Protocolos de Entrada/Saída - Formulário (Descrição Item): o sistema passa a utilizar, se necessário, mais que uma linha para mostrar a descrição do item no protocolo.

    • Cadastros de Leiautes de Protocolos de Entrada (Documento e Formulário - Itens), Movimentos de Protocolos Entrada (Itens e Filtro) e Relatórios de Protocolos Entrada Lista (Itens) - (Departamento e Entregue Para): passa a ser possível cadastrar, filtrar e listar o departamento responsável e/ou para quem deve ser entregue cada documento do protocolo de entrada.

    • Acompanhamento de Serviços - Classes/Serviços (Quantidade): passa a ser possível mostrar a quantidade do serviço na linha de serviço e o total das quantidades desse acompanhamento na linha de classe.

    • Acompanhamento de Serviços - Classes/Serviços (Comentário): passa a ser possível acessar a tela Comentário para digitar múltiplas linhas complementando o comentário, até no máximo 250 caracteres alfanuméricos.

    • Acompanhamento de Serviços - Classes/Serviços (Competência): disponibilizado campo para informar o mês/ano de Competência do respectivo serviço selecionado na lista, identificando a competência da tarefa executada.

    • Acompanhamento de Serviços, Contratos e Atendimentos Técnicos (Fechar tela de Faturamento): passa a ser obrigatório fechar a tela de movimentos de Faturamento antes de abrir estes componentes, evitando que sejam efetuados faturamentos com informações desatualizadas.

    • Faturamento - Nota Fiscal e Demonstrativo (bloqueio de exclusão e cancelamento): foram efetuadas consistências bloqueando a exclusão de nota fiscal pendente e o cancelamento de nota fiscal já impressa e demonstrativo que tenham competência superior já faturada.

    • Relatórios de Acompanhamento de Serviços (Competência): foi implementado o relatório de Competência, possibilitando listar as competências por período, cliente, filial e/ou serviço.

    • Relatórios Gerenciais - Produtividade (Conciliação): o relatório passa a atender também o Radar Conciliação, além do Radar Empresarial, Contábil e Folha que já atendia na versão anterior. Em breve serão listados também os movimentos do MTPatrimonial e MTFiscal.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Previsões de Serviço foi implementado o grupo Aviso de Serviço não Concluído, possibilitando fazer configuração do servidor de SMTP e informar os endereços de e-mail dos destinatários (executor, responsável pelo departamento e gerente) para o envio do aviso de serviço não concluído. Nos campos Para e Cc você informa o(s) endereço(s) de e-mail válidos de cada destinatário do aviso e da cópia, separando-os com um ponto e vírgula e, no campo Remetente você informa apenas um endereço de remetente de e-mail.

    Através do botão Configuração SMTP você acessa a tela de Configuração do Servidor SMTP para definir as informações do servidor de e-mail de sua máquina, tal como já existe nos demais módulos: Utilizar conta do Outlook Express, Conta, Configuração da Conta (E-mail, Servidor SMTP, Meu servidor de saída de emails exige autenticação e Solicitar confirmação de leitura dos e-mails) e Autenticação no Servidor (Usuário, Senha e Utilizar codificação Base64). Em caso de "Processamento Distribuído" é obrigatória também a "Configuração do Servidor SMTP" no servidor do Radar.

    Com isso, o sistema passa a enviar automaticamente um e-mail avisando que o serviço não foi concluído pelo executor no Acompanhamento de Serviços quando vencer a data "Previsto para" e a situação não estiver como "Concluído".

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Contratos/Contratos com Clientes: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Principal" (73 Telefone 1 Cliente, 74 Telefone 1 Cliente e 74 Fax Cliente) e grupo "Itens" (76 Descrição Cad. Serv.). Também foi transferido um item (69 Anotações Gerais) do grupo "Itens" para o grupo "Outras Informações" e incluídos os seguintes grupos novos Inf. Cadastrais - Cliente (77 RG, 78 Órgão Emissor, 79 UF, 80 Data Exp., 81 Sexo, 82 Estado Civil, 83 Data Nasc., 84 Nome do Pai, 85 Nome da Mãe, 86 Natural de, 87 Nacionalidade, 88 País de Origem, 89 Número PIS, 90 Profissão e 91 Cartório Rec. Firma) e Cônjuge - Cliente (92 Nome, 93 RG, 94 Órgão Emissor, 95 UF, 96 Data Exp., 97 CPF, 98 Cad. INSS, 99 Sexo, 100 Data Nasc., 101 Nome do Pai, 102 Nome da Mãe, 103 Natural de, 104 Nacionalidade, 105 Profissão, 106 Local de Trabalho, 107 Fone Comercial, 108 Data Admissão, 109 Cargo e 110 Renda Atual).

    • Protocolos/Protocolos de Entrada/Saída - Formulário: o campo Descrição Item o sistema passa a utilizar se necessário, mais que uma linha para mostrar a descrição do item no protocolo.

    • Protocolos/Protocolos de Entrada - Documento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Itens" (44 Departamento e 45 Entregue Para), possibilitando buscar as informações de Movimentos/Protocolos/Entrada, pasta Itens.

    • Protocolos/Protocolos de Entrada - Formulário: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes (DFCLAY), grupo "Itens" ([Departamento] e [Entregue Para]), possibilitando buscar as informações de Movimentos/Protocolos/Entrada, pasta Itens.

Menu Movimentos

  • Na opção Protocolos/Entrada foram efetuadas as seguintes implementações:

    • Pasta Itens: foram incluídos os campos Departamento e Entregue para, possibilitando informar o departamento e/ou o nome do usuário para quem o protocolo foi entregue. Com isso, torna-se possível separar os documentos do protocolo por departamentos e/ou responsáveis. Na lista de Itens também foram disponibilizadas as colunas Departamento e Entregue Para.

    • Filtro: no filtro foram disponibilizados os campos, Histórico, Complemento, Departamento, Entregue para e Valor, possibilitando filtrar os protocolos de entrada que tiverem uma ou mais dessas informações.

  • Na opção Acompanhamento de Serviços, grupo Classes/Serviços, foram efetuadas as seguintes alterações e implementações:

    • Lista: foi incluída na lista de Classes/Serviços a coluna Quantidade para mostrar a quantidade do serviço na linha de serviço e o total das quantidades desse acompanhamento na linha de classe. Se dentro de uma classe houver serviços com unidades de medidas diferentes, a linha da classe não será totalizada.

    • Comentário: como o campo teve seu tamanho diminuído na tela e foi disponibilizado o ícone [image] com acesso a tela Comentário. Através desta tela você pode digitar múltiplas linhas complementando o comentário, até no máximo 250 caracteres alfanuméricos.

    • Competência: foi incluído novo campo para informar o mês/ano de Competência do respectivo serviço selecionado na lista, identificando a competência da tarefa executada. Neste campo será informada, por exemplo, a competência do documento lançado, do mês conciliado, da apuração feita ou da contabilização efetuada. Esta informação não é obrigatória e o campo permanecerá desabilitado para Classes. Exemplo:

    • Serviço e Data (Previsto para): quando determinado serviço estiver configurado para usar o Aviso de Serviço não Concluído em Cadastros/Previsões de Serviços, o sistema verificará se a data Previsto para já foi ultrapassada em relação à data do sistema operacional e se o serviço (situação) ainda não foi concluído. Neste caso, será enviado no dia seguinte à data informada um e-mail de aviso de cada serviço atrasado para os destinatários configurados. Este aviso será disparado automaticamente, assim que algum usuário do Radar acessar qualquer módulo em uma máquina com a "Configuração do Servidor SMTP" válida. Em caso de "Processamento Distribuído" é obrigatória também a "Configuração do Servidor SMTP" no servidor do Radar.

      Caso houver data "Prorrogado para" informada, o aviso via e-mail será enviado no primeiro dia após a data prevista, e a partir daí será enviado após a data de prorrogação.

      Se o usuário incluir um serviço diretamente no "Atendimento de Serviços" o sistema não vai avisar que o serviço está atrasado, pois o aviso é enviado somente para os serviços cadastrados através de Previsões de Serviços e de Contratos (que integra automaticamente com Previsões de Serviços).

  • Nas opções Acompanhamento de Serviços, Contratos e Atendimentos Técnicos passa a ser obrigatório fechar a tela de movimentos de Faturamento antes de abrir estes componentes, evitando que sejam efetuados faturamentos com informações desatualizadas.

  • Na opção Contratos/Serviços foi implementado o grupo Aviso de Serviço não Concluído, possibilitando informar os endereços de e-mail dos destinatários (executor, responsável pelo departamento e gerente) para o envio do aviso de tarefa não concluída. Nos campos Para e Cc você informa o(s) endereço(s) de e-mail válidos de cada destinatário do aviso e da cópia, separando-os com um ponto e vírgula e, no campo Remetente você informa apenas um endereço de remetente de e-mail. Esses dados são integrados no cadastro de Previsões de Serviço, juntamente com as demais informações.

    Com isso, o sistema passa a enviar automaticamente um e-mail avisando que o serviço não foi concluído pelo executor no Acompanhamento de Serviços quando vencer a data "Previsto para" e a situação não estiver como "Concluído".

  • Na opção Faturamento foram efetuadas as seguintes consistências, referentes à exclusão e cancelamento de nota fiscal e demonstrativo que tenham a competência superior já faturada. Exemplo:

    • No Radar Comercial o sistema passa a bloquear a exclusão (Pendente) e o cancelamento (Impressa) de uma Nota Fiscal que tenha a competência superior já faturada. Caso for verificada esta situação, o sistema apresentará a seguinte mensagem: "Não é possível cancelar a nota fiscal, pois existe um mês de competência superior já faturado".

    • Na tela Emitidos o sistema passa a bloquear também o cancelamento de um Demonstrativo no Radar Gerenciador, desde que tenha a competência superior já faturada. Caso for verificada esta situação, o sistema apresentará a seguinte mensagem: "Não é possível cancelar o demonstrativo, pois existe um mês de competência superior já faturado".

Menu Relatórios

  • Na opção Protocolos/Entrada/Lista foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Itens" (I. Departamento e I. Entregue Para), possibilitando listar essas informações de Movimentos/Protocolos/Entrada, pasta itens.

  • Na opção Acompanhamento de Serviços foi implementado o relatório de Competência, possibilitando listar as competências por período, cliente, filial e/ou serviço.

    Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Já no filtro de detalhamento você pode optar por listar as informações por Competência (Inicial e/ou Final), Cliente, Filial e/ou Serviço.

  • Na opção Gerenciais/Produtividade o relatório passa a atender também o Radar Conciliação, além do Radar Empresarial, Contábil e Folha que já atendia na versão anterior. Passa a apontar a data e hora da entrada/saída da tela de movimentos de extratos bancários, o usuário e a quantidade de registros incluídos, alterados e excluídos, além da data e hora de emissão, o usuário e a data de processamento dos relatórios de conciliação de clientes, fornecedores e contábil/bancos. Em breve serão listados também os movimentos do MTPatrimonial e MTFiscal.


Módulo Orçamento - Versão de 17/12/08

Módulo Orçamento - Versão 4.11.0 de 17/12/08

Menu Relatórios

  • Na opção Contábil/Financeiro/Vertical foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "No Mês" (Previsto no mês) e grupo "Acumulado" (Previsto Acumulado), possibilitando listar as informações de previsão do Radar Financeiro.

  • Nas opções Contábil/Financeiro (Vertical e Horizontal) foi alterada no grupo Tipo de Orçamento a descrição da opção "Orçamentos por Competência" para Orçamentos por Competência com Radar Contábil e incluída a opção Orçamentos por Competência com Radar Financeiro, possibilitando imprimir um comparativo dos valores orçados mês a mês, para cada conta título ou analítica contábil (com ou sem gerencial), com os valores de títulos a receber e pagar (previsão e efetivos) no módulo Financeiro por data de emissão/entrada.

    No mesmo filtro foi incluída também a opção Considerar o valor previsto como realizado, permitindo considerar os valores previstos (títulos de previsão) como realizado. No relatório Contábil/Financeiro Vertical o sistema habilita esta opção apenas quando a opção “Orçamentos por Competência com Radar Financeiro” estiver selecionada. No relatório Contábil/Financeiro Horizontal o sistema habilita esta opção apenas quando as opções "Orçamentos por Competência com Radar Financeiro" + "Listar valor e percentual de diferença entre orçado e realizado" estiverem selecionadas.

  • Na opção Gerenciais/Mensal Acumulado/Vertical foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "No Mês" (Previsto no mês), grupo "No Período" (Previsto no Período) e grupo "Acumulado" (Previsto Acumulado), possibilitando listar as informações de previsão do Radar Financeiro.

  • Nas opções Gerenciais/Mensal Acumulado (Vertical e Horizontal), Mensal Horizontal e Orçado foi alterada no grupo Tipo de Orçamento da pasta Contas a descrição da opção "Orçamentos por Competência" para Orçamentos por Competência com Radar Contábil e incluída a opção Orçamentos por Competência com Radar Financeiro, possibilitando imprimir um comparativo dos valores orçados mês a mês, para cada conta título ou analítica contábil (com ou sem gerencial), com os valores de títulos a receber e pagar (previsão e efetivos) no módulo Financeiro por data de emissão/entrada.

  • Nas opções Gerenciais/Mensal Acumulado (Vertical) e Mensal Horizontal foi incluída na pasta Detalhes a opção Considerar o valor previsto como realizado, permitindo considerar os valores previstos (títulos de previsão) como realizado. Esta opção é habilitada apenas para os relatórios Gerenciais Mensal Acumulado (Vertical) e Mensal Horizontal e quando a opção “Orçamentos por Competência com Radar Financeiro” estiver selecionada.


Módulo Ponto - Versão de 17/12/08

Módulo Ponto - Versão 4.11.0 de 17/12/08

Menu Arquivo

  • Na opção Propriedades/Integração no grupo Tipo a opção "On-line (somente situações de afastamento)" passou a se chamar apenas On-line, pois todas as opções de integrações passaram a integrar afastamentos e eventos.


Módulo Produção - Versão de 17/12/08

Módulo Produção - Versão 4.11.0 de 17/12/08

Menu Arquivo

  • Na opção Propriedades/Geral foi implementada no grupo Movimentos a opção Considerar lote de Reposição na geração da ordem de produção, possibilitando configurar o sistema para gerar ordens de produção apenas na quantidade informada no campo "Lote de Reposição" do cadastro de Produtos/Reposição.

Menu Movimentos

  • Na opção Ordens de Produção/Apontamentos a coluna Situação da lista de apontamentos passa a apresentar situações que não podem ser atribuídas pelo usuário nos processos que não exigem apontamento. Este recurso já existia na versão anterior, mas só está sendo divulgado nesta.

    • Concluída c/ perda: quando pelo menos um dos apontamentos que concluíram o processo possui refugo.

    • Suspensa: quando toda a quantidade do processo de apontamento é refugo.

    • Interrompida: quando foi usado o botão "Cancelar/Interromper" da tela de OP, pois trata-se de uma OP Suspensa ou Iniciada.

    • Cancelada: quando foi usado o botão "Cancelar/Interromper" da tela de OP, pois trata-se de uma OP Não Iniciada ou ainda que pode ser vista em alguns processos de OPs Interrompidas.

Menu Relatórios

  • Na opção Operacionais/Fichas Técnicas foi disponibilizada no filtro de detalhamento a opção Apresentar insumos de forma recursiva, possibilitando visualizar os insumos dos insumos necessários durante o processo produtivo, ou seja, apresentar as necessidades dos insumos no relatório de ficha técnica.


Radar Web - Versão de 17/12/08

Módulo Compras

O Radar Web disponibiliza há algumas versões o acesso ao Radar Compras (Cotações) possibilitando que um fornecedor, através de uma senha gerada no momento da cotação e enviada por e-mail, acesse e preencha os dados dos produtos que estejam sendo cotados. Para isso, basta a Empresa confirmar que deseja disponibilizar uma cotação via Web. Assim, todos os fornecedores indicados na mesma receberão um e-mail com os dados necessários para acessar esta cotação pela Internet, podendo preencher todas as informações dos produtos cotados, sem a intervenção de terceiros ou o envio de documentos impressos. As cotações geradas via Web recebem na tela de Cotações/Fornecedores do Radar Compras o status de origem Web, bastando apenas que o responsável pela cotação faça o processo de aprovação ou reprovação dos fornecedores.

Nota: o recurso de Cotação via WEB é comercializado à parte e somente estará habilitado para bases de dados personalizadas para isso. Entre em contato com nosso departamento comercial.

A tela de Cotações do módulo Compras no Radar Web é composta dos seguintes campos:

Fornecedor "Fulano de Tal S/A.": o cabeçalho mostra os dados do fornecedor e em seguida as informações do Código da Cotação, Data, Data Limite, Local de Entrega, além da Observação (se houver).

Descrição: mostra a descrição dos produtos cotados e as respectivas grades. Este grupo é composto das seguintes informações: Quant. Cotada, Unidade Medida, Valor Unitário, Desconto Unitário, Alíquota IPI, Alíquota ICMS, Subtotal, Valor do Frete e Total.

Outras Informações: possibilita ao fornecedor informar a Condição de Pagamento, o Prazo de Entrega, a Data Entrega, o Prazo Proposta e as Observações.

Ao confirmar a cotação o Radar Web fará algumas verificações, tais como, se a cotação já foi cotada, se foi ultrapassada a data limite, se a senha é inválida ou qualquer outro problema de acesso, apresentando uma mensagem de erro. Verificando um destes problemas o fornecedor deve entrar em contato a empresa que disponibilizou as cotações.

Nota: os campos Local de Entrega, Subtotal e Valor do Frete são novos nesta versão 4.11.0.


Versão de 06/11/08

Versão 4.10.0 de 06/11/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Ponto

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 06/11/08

Módulo Empresarial - Versão 4.10.0 de 06/11/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Arquivo - Abrir Empresa (Empresa, Usuário e atalho CTRL+O): foram disponibilizadas algumas facilidades de acesso ao sistema e na troca de empresas.

    • Cadastros de Usuários - Permissões (Produção): foram incluídos novos itens de permissões para o Radar Produção.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Lista (Inscrição Estadual): passa a mostrar a Inscrição Estadual (Insc. Legais) para pessoa jurídica e a Inscrição Estadual/Produtor (Inf. Cadastrais) para pessoa física.

    • Cadastros de Documentos - Principal (Modelo de Docto. Fiscal), Complemento (Classificação do item (Energia elétrica, comunicação e telecomunicações)) e ICMS (Cód. Tipo Item): foram efetuadas diversas alterações neste cadastro referentes às alterações do MTFiscal para atender o SPED Fiscal.

    • Cadastros de Produtos - Alteração Múltipla (Local de Estocagem Padrão): possibilidade de alterar o Local de Estocagem Padrão para diversos produtos ao mesmo tempo.

    • Cadastros de Produtos - Complemento - (Medicamento): disponibilizadas opções para indicar se o medicamento é Similar, Genérico e Ético ou de marca, podendo ainda deixar o campo em branco

    • Relatórios de Tabela de Preços - Venda - Produtos (Reajuste Temporário): incluídos novos itens em campos disponíveis do Modelador de Relatórios, buscando as informações de reajuste temporário da tabelas de preços.

    • Histórico do Cliente (Radar ECF - Históricos de Clientes) - (Comercial e ECF): foi implementada no menu Exibir do Radar Comercial e do Radar ECF/Movimentos/Cupons Fiscais a opção Histórico do Cliente onde são apresentadas as informações que podem ser usadas nas operações comerciais dos mesmos.

    • Modelador ()DFCREL) e Visualizador (WKREL) de Relatórios - Link para Lançamento de Origem (Folha): ao gerar o relatório de Cálculo - Resumo de Cálculo passa a ser possível dar um duplo clique no link da chave do lançamento para que o mesmo seja apresentando na tela de movimentação de origem, possibilitando alterações/exclusões na origem. Este recurso já estava disponível para o Contábil, Conciliação e Financeiro.

    • Modelador de Relatórios (DFCREL) - Ordenação (Listar todos os campos na linha de totalização): esta opção foi transferida dos filtros dos relatórios de Pedidos e Gerenciais/Vendas do Radar Comercial para a pasta Ordenação do Modelador de Relatórios e disponibilizada para todos os relatórios do Radar.

    • Modelador de Relatórios (DFCREL) - Parâmetros (Movimentação de Estoque e Gerenciais/Saldo do Estoque): a pasta Parâmetros passa a estar disponível também para os relatórios de Movimentação de Estoque e Gerenciais/Saldo do Estoque do Radar Estoque.

    • Modelador de Relatórios (WKREL) - Enviar PDF por E-mail: o ícone da barra de ferramentas foi alterado mantendo o mesmo funcionamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Abrir Empresa foram disponibilizadas algumas facilidades de acesso ao sistema e na troca de empresas:

    • Se tiver somente uma base de dados registrada, ao acessar o sistema não será apresentada a tela de Empresa, indo direto para a tela de Usuário, tornando o acesso mais rápido.

    • A tela de Empresa passa a trazer selecionada a última empresa acessada em uma determinada máquina, bastando pressionar ENTER. Isso vem facilitar o acesso no caso de muitas empresas na lista.

    • Foi disponibilizado um atalho CTRL+O no Radar Empresarial e Radar Contábil para acessar outras empresas, não sendo necessário digitar o usuário e senha atuais novamente, facilitando a troca de empresas principalmente cópias Birô. Para que o atalho CTRL+O possa ser utilizado, o mesmo usuário deve estar cadastrado em todas as bases de dados que deseja acessar e não deve ser usada a opção Fechar Empresa, pois ela desabilita o uso do atalho.

Menu Cadastros

  • Na opção Usuários/Permissões - Produção foram incluídos novos itens de permissões para o Radar Produção:

    • Rastrear Nota Fiscal - Consultar

    • Rastrear Produto - Consultar

    • Recursos da Produção - Incluir

    • Recursos da Produção - Alterar

    • Recursos da Produção - Consultar

    • Recursos da Produção - Excluir

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras a coluna Inscrição Estadual da lista de visão passa a mostrar a Inscrição Estadual (Insc. Legais) para pessoa jurídica e a Inscrição Estadual/Produtor (Inf. Cadastrais) para pessoa física.

  • Na opção Documentos foram efetuadas as seguintes alterações neste cadastro, referentes às alterações do MTFiscal para atender o SPED Fiscal:

    • Principal: foram efetuadas as seguintes alterações nas descrições dos modelos de documentos fiscais no campo Modelo de Docto. Fiscal: "27-NF/Conta Fornecimento Água Canalizada/NF Serv. Transp. Ferroviário" para 27-Nota Fiscal De Transporte Ferroviário De Carga, "29-Manifesto de Vôo" para 29-Nota Fiscal/Conta de Fornecimento de Água Canalizada e incluída a descrição 57-Conhecimento de Transporte Eletrônico - CT-e.

    • Pasta Complemento: o campo Classificação do item (Energia elétrica, comunicação e telecomunicações) foi aumentado de 3 para 4 posições numéricas.

    • Pasta ICMS: no campo Cód. Tipo Item os códigos e as descrições dos itens foram alterados e foram incluídos novos itens:

      • 00 - Mercadoria

      • 01 - Matéria-Prima

      • 02 - Embalagem

      • 03 - Produto em Processo

      • 04 - Produto Acabado

      • 05 - Subproduto

      • 06 - Produto Intermediário

      • 07 - Material Uso e Consumo

      • 08 - Ativo e Imobilizado

      • 09 - Serviços

      • 10 - Outros Insumos

      • 98 - Mercadoria em Consignação

      • 99 - Outras

  • Na opção Produtos foram efetuadas as seguintes alterações:

    • Cadastros/Alteração Múltipla: foi disponibilizado na pasta Reposição da tela de Alteração Múltipla o campo Local de Estocagem Padrão, possibilitando alterar esta informação para diversos produtos ao mesmo tempo.

    • Pasta Complemento: foi disponibilizado no campo Medicamento as opções para indicar o tipo de medicamento, podendo ser: Similar, Genérico, Éticou ou de marca ou ainda o campo em branco.

Menu Relatórios

  • Na opção Tabela de Preços - Venda - Produtos foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Tab. Preços Produtos" (Percentual Reajuste, Novo Preço, Data Início, Data Fim, Hora Início e Hora Fim), buscando as informações de reajuste temporário da tabelas de preços.

Diversos

  • Histórico do Cliente: foi implementada no Radar Comercial/Exibir e no Radar ECF/Movimentos/Cupons Fiscais/Exibir a opção Histórico do Cliente onde são apresentadas as informações que podem ser usadas nas operações comerciais dos mesmos.

    Esta tela apresenta os Dados do Cliente (Cliente, CNPJ/CPF, Inscrição Estadual, Endereço, Contato, Telefone, E-mail e as Categorias), as Informações Comerciais (Período de Pesquisa Inicial/Final, Tabela de Preço Padrão, Freqüência Média de Compras, Produto mais comprado (valor e quantidade), Valor de Pedidos, Valor de Vendas, Valor de Devoluções) e as Ultimas Compras (Tipo Movimento, Documento, Filial, Emissão, Saída, Valor Venda, Valor Descontos, Vendedor e Representante).

    O grupo Últimas Compras traz as informações das últimas compras que o cliente selecionado efetuou. Com um duplo clique na linha sublinhada Notas Fiscais o sistema mostrará a tela de lançamentos de Notas Fiscais do Radar Comercial já com filtro no documento selecionado.

    Caso o item da lista for um Cupom Fiscal, dê um duplo clique para acessar a tela de Radar ECF - Histórico de Clientes com as informações detalhadas do cupom fiscal selecionado. Esta tela é composta dos seguintes campos: Cupom Fiscal (Data, Valor Total, Nome Fantasia, Nº Cupom, ECF e Origem), Itens do Cupom Fiscal (Item, Quantidade, Código, Descrição e Valor Unitário) e Parcelas (Parcela, Vencimento, Valor e Forma Pagamento).

  • Modelador (DFCREL) e Visualizador (WKREL) de Relatórios - Link para Lançamento de Origem (Folha): ao gerar o relatório é possível dar um duplo clik no link da chave do lançamento para que o mesmo seja apresentando na tela de movimentação de origem, possibilitando alterações/exclusões na origem. Este recurso já estava disponível em alguns relatórios do Radar Contábil (Razão, Diário (Detalhado, Simplificado e Ordem Chave/Documento), Radar Conciliação (Conciliação Clientes, Conciliação Fornecedores e Conciliação Contábil/Bancos) e Radar Financeiro: (Contas a Receber - Movimentos, Notas Fiscais e Baixas; Contas a Pagar - Movimentos, Notas Fiscais e Baixas; Tesouraria - Movimentos, Disponibilidade, Formas de Pagamento, Transações e Relação de Pagamentos com Cheque e Gerenciais/Composição Gerencial - Detalhado (Contas a Receber/Pagar e Tesouraria (Recebimentos/Pagamentos). A partir desta versão passa a estar disponível também para o relatório do Radar Folha (Cálculos - Resumo de Cálculo).

  • Modelador de Relatórios (DFCREL) - Ordenação (Listar todos os campos na linha de totalização): esta opção foi transferida dos filtros dos relatórios de Pedidos e Gerenciais/Vendas do Radar Comercial para a pasta Ordenação do Modelador de Relatórios e disponibilizada para todos os relatórios do Radar. Esta opção fica habilitada apenas quando marcada a opção anterior "Listar Somente Totais" e possibilita listar todos os campos na linha de totalização do relatório. Ela pode ser usada em conjunto com as opções de Ordenação/Totalizações do Modelador de Relatórios.

  • Modelador de Relatórios (DFCREL) - Parâmetros: a pasta Parâmetros passa a estar disponível também para os relatórios de Movimentação de Estoque e Gerenciais/Saldo do Estoque do Radar Estoque.

    A     pasta Parâmetros já implementada na versão 4.9.0 tem o objetivo de facilitar a emissão dos relatórios fixando as informações do filtro de detalhamento. As configurações parametrizadas permitem criar modelos de relatórios que, quando utilizados, selecionam automaticamente na tela de filtro de detalhamento as opções configuradas no modelo, apresentando-as já preenchidas e desabilitando-as para evitar que o relatório seja impresso de forma errada. Esta tela é composta por duas colunas e está disponível apenas para relatórios com opções possíveis de parametrizar no filtro de detalhamento:

    • Parâmetro: nesta coluna o sistema apresenta uma descrição de como o relatório deve ficar, ou seja, as perguntas que serão respondidas na coluna Opções.

    • Opções: nesta coluna é apresentado um combo-box com a opção padrão "Não Configurado" e as demais opções pertinentes ao filtro do relatório, ou seja, as respostas para as perguntas da coluna Parâmetro.

Relatórios que possuem a pasta Parâmetros já liberada até esta versão:

    • Radar Estoque: Movimentação de Estoque, Registro de Estoques e Gerenciais (Saldo do Estoque e Giro de Estoque).

    • Radar Contábil: Contábeis (Balancete e Razão) e Gerenciais (Acompanhamento - Mensal e Geral).

    • Radar Financeiro: Contas a Receber (Movimentos e Notas Fiscais), Contas a Pagar (Movimentos e Notas Fiscais), Gerenciais (Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial, Fluxo de Caixa por Sacado/Cedente, Composição Gerencial, Composição Gerencial Detalhado - Contas a Receber/Pagar, Composição Gerencial Periódico, Ranking de Clientes/Fornecedores/Representantes e Posição Financeira de Clientes/Fornecedores) e Operacionais (Auditoria de Integrações - Radar Contábil).

  • Modelador de Relatórios (WKREL) - Enviar PDF por E-mail: o ícone da barra de ferramentas foi alterado de [image] para [image] mantendo o mesmo funcionamento.


Módulo Comercial - Versão de 06/11/08

Módulo Comercial - Versão 4.10.0 de 06/11/08

Menu Cadastros

  • Na opção Leiautes/Notas Fiscais foi incluído novo item em campos disponíveis do Modelador de Leiautes (DFCLAY), grupo "Notas Fiscais" ([IE Contribuinte Substituto]), buscando a informação do cadastro de Empresa/Filiais, pasta Registros/Contribuinte, campo Inscrição Estadual conforme a UF para a qual está sendo realizada a venda.

Diversos

  • Nas opções de Cadastros de Leiautes (Pedidos, Notas Fiscais, Espelho de Nota Fiscal e Importações/Pedidos), Movimentos (Pedidos, Notas Fiscais) e Relatórios (Pedidos, Notas Fiscais e Gerenciais/Vendas), o campo Lote ou Nr. Lote foi adequado conforme as exigências da ANVISA, passando a permitir a inclusão de lotes com número de até no máximo 35 (trinta e cinco) caracteres.


Módulo Compras - Versão de 06/11/08

Solicitação de Compra: 16 Nr. Solicitação, 17 Código Solicitação, 19 Dt. Solicitação, 20 Dt. Necessidade, 21 Filial Requisitante, 22 Filial Atendente, 23 Requisitante, 24 Departamento, 25 Observações, 26 Situação e 15 Origem.

Empresa/Filial: 18 Filial, 1 Razão Social Empresa, 4 Endereço Empresa, 5 Número Empresa, 6 Complemento Empresa, 7 Bairro Empresa, 11 Município Empresa, 12 UF Empresa, 13 CEP Empresa, 8 DDD Fone/Fax Empresa, 9 Fone Empresa, 10 Fax Empresa, 14 E-mail Empresa, 3 CNPJ Empresa e 2 IE Empresa.

Itens: 27 Código Prod/Serv, 28 Nome Prod/Serv, 29 Descrição Produto, 30 Descrição Grade 1, 31 Descrição Grade 2, 32 Descrição Grade 3, 33 Referência Produto, 34 Saldo Estoque, 35 Ponto Reposição, 36 Estoque Mínimo, 37 Quant. Solicitada, 38 Un. Medida, 39 Obs. Prod/Serv, 43 Opção, 40 Produto - Inf. Extra 1, 41 Produto - Inf. Extra 2, 42 Produto - Inf. Extra 3, 44 Destino Solicitação e 49 Controle Reposição.

Fornecedores: 45 Código Fornecedor, 46 Razão Social Fornecedor, 47 Nome Fantasia Fornecedor e 48 Obs Forn.

Cotação: 15 Número da Cotação, 63 Código da Cotação, 18 Data Cotação, 71 Data Limite da Cotação, 17 Data Solicitação, 14 Solicitação de Origem e 54 Valor Total Cotação.

Empresa/Filial: 16 Filial, 1 Razão Social Empresa, 4 Endereço Empresa, 5 Número Empresa, 6 Complemento Empresa, 7 Bairro Empresa, 10 Município Empresa, 11 UF Empresa, 12 CEP Empresa, 65 DDD Fone/Fax Empresa, 8 Fone Empresa, 9 Fax Empresa, 13 E-mail Empresa, 3 CNPJ Empresa e 2 IE Empresa.

Itens: 19 Código Prod/Serv, 20 Nome Prod/Serv, 64 Descrição Produto, 44 Descrição Grade 1, 45 Descrição Grade 2, 46 Descrição Grade 3, 59 Referência Produto, 21 Saldo Estoque, 22 Ponto Reposição, 23 Estoque Mínimo, 24 Custo Médio, 25 Quant. Cotada, 26 Un. Medida, 27 Obs. Prod/Serv, 60 Produto - Inf. Extra 1, 61 Produto - Inf. Extra 2 e 62 Produto - Inf. Extra 3.

Acompanhamentos: 50 Preço Unitário, 51 Desconto Unitário, 52 Desconto Total, 57 Alíquota IPI, 55 Valor IPI, 58 Alíquota ICMS, 56 Valor ICMS, 53 Preço Total e 70 Nr. Item.

Fornecedores: 28 Código Fornecedor, 29 Razão Social Fornecedor, 30 Nome Fantasia Fornecedor, 31 Contato Fornecedor e 32 E-mail Fornecedor.

Autorização de Compra: 101 Data Emissão da Autorização, 102 Número da Autorização, 103 Quantidade Itens Autorização, 104 Total da Autorização, 105 Total da Autorização Extenso, 106 Descrição, 107 Outras Informações, 108 Autorizado por e 109 Autorizado em Data Informada.

Ordem de Compra: 13 Número da OC, 14 Filial Emitente, 16 Data Emissão OC, 91 Solicitação de Compras Origem, 71 Cotação de Origem e 83 Código Ordem de Compra.

Faturamento: 15 Filial Faturamento, 1 Razão Social Faturamento, 4 Endereço Empresa Faturamento, 5 Número Empresa Faturamento, 6 Complemento Empresa Faturamen, 75 Bairro Empresa Faturamento, 9 Município Empresa Faturamento, 10 UF Empresa Faturamento, 11 CEP Empresa Faturamento, 65 DDD Empresa Faturamento, 7 Fone Empresa Faturamento, 8 Fax Empresa Faturamento, 12 E-mail Empresa Faturamento, 80 Homepage Empresa Faturamento, 3 CNPJ Empresa Faturamento e 2 IE Empresa Faturamento.

Fornecedor: 62 Classificação Fornecedor, 69 Código Fornecedor, 17 Razão Social Fornecedor, 20 Endereço Fornecedor, 21 Número Fornecedor, 22 Complemento Fornecedor, 67 Bairro Fornecedor, 27 CEP Fornecedor, 25 Município Fornecedor, 26 UF Fornecedor, 66 DDD Fornecedor, 23 Fone Fornecedor, 24 Fax Fornecedor, 58 Contato do Fornecedor, 28 E-mail Fornecedor, 19 CNPJ Fornecedor, 18 IE Fornecedor e 90 Número PIS Fornecedor.

Itens: 29 Nome Prod/Serv, 30 Código Prod/Serv, 76 Nome Prod/Serv+Complemento, 92 Nome Prod + Grades, 64 Descrição Produto, 59 Descrição Grade 1, 60 Descrição Grade 2, 61 Descrição Grade 3, 63 Referência Produto, 34 Complemento, 33 Un. Medida, 31 Quantidade, 35 Valor Unitário, 72 Alíquota IPI, 32 Valor IPI, 36 Desconto Unitário, 37 Desconto Total, 82 Valor IRRF, 38 Valor Total, 77 Produto - Inf. Extra 1, 78 Produto - Inf. Extra 2, 79 Produto - Inf. Extra 3, 88 Nr. Item, 73 Código Tabela Preços e 74 Tabela Preços.

Classificações: 84 Código Conta Classificação e 85 Conta Classificação.

Gerenciais: 86 Código Conta Gerencial e 87 Conta Gerencial.

Complementos: 39 Valor Frete, 40 Valor Seguro, 41 Despesas Acessórias, 43 Data de Entrega, 81 Nr. Dias Entrega, 42 Local de Entrega, 44 Transportadora, 45 Desconto Total Produtos, 46 Valor Total Produtos, 47 Desconto Total Serviços, 48 Valor Total Serviços, 49 Valor Total IPI, 50 Desconto Total OC, 51 Valor Total OC e 57 Observação.

Condição de Pagamento: 70 Condição de Pagamento, 68 Tipo de Período, 52 Número do Documento, 53 Número da Parcela, 54 Vencimento da Parcela, 55 Valor da Parcela e 56 Tipo de Vencimento.

Ordem de Compra: 13 Número da OC, 14 Filial Emitente, 16 Data Emissão OC, 91 Solicitação de Compras Origem, 71 Cotação de Origem e 83 Código Ordem de Compra.

Faturamento: 15 Filial Faturamento, 1 Razão Social Faturamento, 4 Endereço Empresa Faturamento, 5 Número Empresa Faturamento, 6 Complemento Empresa Faturamen, 75 Bairro Empresa Faturamento, 9 Município Empresa Faturamento, 10 UF Empresa Faturamento, 11 CEP Empresa Faturamento, 65 DDD Empresa Faturamento, 7 Fone Empresa Faturamento, 8 Fax Empresa Faturamento, 12 E-mail Empresa Faturamento, 80 Homepage Empresa Faturamento, 3 CNPJ Empresa Faturamento e 2 IE Empresa Faturamento.

Fornecedor: 62 Classificação Fornecedor, 69 Código Fornecedor, 17 Razão Social Fornecedor, 20 Endereço Fornecedor, 21 Número Fornecedor, 22 Complemento Fornecedor, 67 Bairro Fornecedor, 27 CEP Fornecedor, 25 Município Fornecedor, 26 UF Fornecedor, 66 DDD Fornecedor, 23 Fone Fornecedor, 24 Fax Fornecedor, 58 Contato do Fornecedor, 28 E-mail Fornecedor, 19 CNPJ Fornecedor, 18 IE Fornecedor e 90 Número PIS Fornecedor.

Itens: 29 Nome Prod/Serv, 30 Código Prod/Serv, 76 Nome Prod/Serv+Complemento, 92 Nome Prod + Grades, 64 Descrição Produto, 59 Descrição Grade 1, 60 Descrição Grade 2, 61 Descrição Grade 3, 63 Referência Produto, 34 Complemento, 33 Un. Medida, 31 Quantidade, 35 Valor Unitário, 72 Alíquota IPI, 32 Valor IPI, 36 Desconto Unitário, 37 Desconto Total, 82 Valor IRRF, 38 Valor Total, 77 Produto - Inf. Extra 1, 78 Produto - Inf. Extra 2, 79 Produto - Inf. Extra 3, 88 Nr. Item, 73 Código Tabela Preços, 74 Tabela Preços, 84 Código Conta Classificação, 85 Conta Classificação, 86 Código Conta Gerencial, 87 Conta Gerencial e 89 Foto Produto.

Complementos: 39 Valor Frete, 40 Valor Seguro, 41 Despesas Acessórias, 43 Data de Entrega, 81 Nr. Dias Entrega, 42 Local de Entrega, 44 Transportadora, 45 Desconto Total Produtos, 46 Valor Total Produtos, 47 Desconto Total Serviços, 48 Valor Total Serviços, 49 Valor Total IPI, 50 Desconto Total OC, 51 Valor Total OC e 57 Observação.

Classificações: 201 Destino, 202 Quantidade, 203 Valores, 204 Códigos Classificações e 205 Nomes Classificações.

Gerenciais: 301 Códigos Gerenciais, 302 Nomes Gerenciais e 303 Valores Gerenciais.

Condição de Pagamento: 68 Tipo de Período, 70 Condição de Pagamento, 52 Número do Documento, 53 Número da Parcela, 54 Vencimento da Parcela, 55 Valor da Parcela e 56 Tipo de Vencimento.

Autorização de Compra: 108 Autorizado por e 109 Autorizado em Data Informada.

Módulo Compras - Versão 4.10.0 de 06/11/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cadastros de Leiautes (Solicitações de Compras, Cotações, Autorização de Ordens de Compras e Ordens de Compras): foram acrescentados novos itens e efetuadas padronizações nas descrições dos campos do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Cadastros de Leiautes de Importações de Registro de Entradas (Campos Disponíveis), Movimentos de Registro de Entradas (Produto e tela Associação de Itens da OC com Itens da RE) e Relatórios de Registro de Entradas (Campos Disponíveis) - Unidade conversão: foi alterada a descrição da opção Taxa conversão para Unidade conversão mantendo o mesmo funcionamento.

    • Cadastros de Leiautes (Importações/Registro de Entradas), Movimentos (Registro de Entradas) e Relatórios (Registro de Entradas e Gerenciais/Últimas Compras) - Lote: o campo Lote ou Nr. Lote foi adequado conforme as exigências da ANVISA, passando a permitir a inclusão de lotes com número de até no máximo 35 (trinta e cinco) caracteres.

    • Movimentos de Registro de Entradas - Principal/Associação de Ordens de Compra - Lista (AC e Situação): foram disponibilizadas as colunas AC e Situação para que sejam identificadas as OCs autorizadas para fazer a associação com o Registro de Entradas e saber a situação atual das Ordens de Compras.

    • Movimentos de Registro de Entradas - Classificação - Dados do Bem (Dados do bem do Ativo): para empresas que possuem o Radar Compras e o MTFiscal e realizam a entrada de seus bens do ativo imobilizado, passa a ser possível informar ainda no Registro de Entradas os dados do bem para fins de controle do CIAP (Controle do ICMS do Ativo Permanente), eliminando assim a redigitação destes dados.

    • Movimentos de Registro de Entradas - Tributos (Desconto Total): o campo "Desconto Total" passa a ficar habilitado para os Registros de Entradas com apenas Serviços.

    • Movimentos de Cotações - Local de Entrega: passa a ser possível informar o Local de Entrega da cotação que está sendo cadastrada, a qual será integrada com a tela de Ordens de Compras. Esta informação será sugerida pelo sistema, buscando-a do cadastro da Filial informada e possibilitando alterações por parte do usuário.

    • Movimentos de Cotações - Fornecedores (Lista e Valor Frete): disponibilizadas as colunas Telefone 1, Telefone 2, Fax e Contato, buscando as informações do cadastro de Fornecedores e Valor Frete, buscando da própria cotação. Também foi incluído o campo para informar o Valor Frete da cotação, o qual será integrado com a tela de Ordens de Compras.

    • Relatórios de Cotações (Local de Entrega e Valor Frete): incluídos novos itens em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Solicitações de Compras: foram efetuadas padronizações nas descrições dos Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Cotações: foram efetuadas padronizações nas descrições dos Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento. Também foram disponibilizados no grupo "Cotação" o campo 72 Local de Entrega e no grupo Fornecedores o campo 73 Valor Frete, buscando estas informações na Cotação.

    • Autorização de Ordens de Compra: foram efetuadas padronizações nas descrições dos Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Ordens de Compra: foram efetuadas padronizações nas descrições dos Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Importações - Registro de Entradas: em campos disponíveis do leiaute de importação foi alterada no grupo "A - Associação de Orem e Compra" a descrição da opção "Taxa de Conversão" para Unidade conversão, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Cotações foram efetuadas as seguintes alterações e implementações:

    • Local de Entrega: foi disponibilizado campo para informar o Local de Entrega da cotação que está sendo cadastrada. Esta informação será sugerida pelo sistema, buscando-a do cadastro da Filial informada, possibilitando alterações por parte do usuário. O local de entrega utilizado na integração com tela de Ordens de Compras.

    • Pasta Fornecedores: foram incluídas na lista de fornecedores as colunas Telefone 1, Telefone 2, Fax, Contato, buscando as informações do cadastro de Fornecedores e Valor Frete, buscando da própria cotação. Também foi incluído o campo para informar o Valor Frete da cotação, o qual será integrado com a tela de Ordens de Compras. Com esta informação, o usuário poderá considerar o valor do frete como fator de decisão para compras de um determinado fornecedor, por exemplo.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Pasta Principal - Associação de Ordens de Compra - Lista: foi incluída na lista a coluna AC mostrando as seguintes opções, sem possibilidade de alteração, pois se trata apenas de uma consulta: P (azul) para OCs com autorizações pendentes, A (verde) para OCs autorizadas e V (vermelho) para OCs vetadas. Também foi incluída a coluna Situação, mostrando as situações Atendida, Pendente ou Parcialmente Atendida.

    • Pasta Produto: foi alterada a descrição da opção "Taxa conversão" para Unidade conversão, mantendo o mesmo funcionamento.

    • Pasta Produto - Associação de itens da OC com Itens da RE: foi alterada a descrição da opção "Taxa de Conversão" para Unidade conversão, mantendo o mesmo funcionamento.

    • Pasta Classificação - Dados do Bem: foi implementado o botão Dados do Bem possibilitando acessar a tela de Dados do Bem do Ativo e informar ainda no Registro de Entradas os dados do bem (Descrição, Número do Livro, Número da Folha, Plaqueta e Valor do Crédito), os quais serão usados para integrar com o CIAP (Controle do ICMS do Ativo Permanente) do MTFiscal. Este botão somente estará habilitado quando se tratar de Destino igual a "Imobilizado" e o CFOP (Natureza de Operação) estiver com a integração marcada para o MTFiscal.

    • Pasta Tributos: o campo Desconto Total passa a ficar habilitado para os Registros de Entradas com apenas Serviços.

Menu Relatórios

  • Na opção Cotações foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Cotação" (Local de Entrega) e grupo "Fornecedores" (Valor Frete), buscando as informações de Cotações.

  • Na opção Registro de Entradas em campos disponíveis do Modelador de Relatórios, foi alterada no grupo "Itens do RE" a descrição da opção "Taxa conversão" para Unidade conversão, mantendo o mesmo funcionamento.

Diversos

  • Nas opções de Cadastros de Leiautes (Importações/Registro de Entradas), Movimentos (Registro de Entradas) e Relatórios (Registro de Entradas e Gerenciais/Últimas Compras), o campo Lote ou Nr. Lote foi adequado conforme as exigências da ANVISA, passando a permitir a inclusão de lotes com número de até no máximo 35 (trinta e cinco) caracteres.


Módulo Conciliação - Versão de 06/11/08

Com a opção desmarcada a ordenação é feita pela classificação da conta:

T 1.1.02.01 DUPLICATAS A RECEBER

A 1.1.02.01.01 Carolina Ferrari

A 1.1.02.01.02 Basílio de Souza

A 1.1.02.01.03 Associação Amigos da Madrugada

A 1.1.02.01.04 Abigail Gusmão

Com a opção marcada a ordenação é feita pelo último nível de cada grupo:

T 1.1.02.01 DUPLICATAS A RECEBER

A 1.1.02.01.04 Abigail Gusmão

A 1.1.02.01.03 Associação Amigos da Madrugada

A 1.1.02.01.02 Basílio de Souza

A 1.1.02.01.01 Carolina Ferrari

Módulo Conciliação - Versão 4.10.0 de 06/11/08

Menu Relatórios

  • Nas opções Conciliação Clientes e Conciliação Fornecedores foi implementada na pasta Detalhes do filtro de detalhamento a opção Ordem alfabética do último nível. Com esta opção marcada as contas pertencentes ao último nível da classificação serão ordenadas alfabeticamente. Exemplo:


Módulo Contábil - Versão de 06/11/08

Módulo Contábil - Versão 4.10.0 de 06/11/08

Menu Arquivo

  • Na opção Propriedades/Lançamentos/Propriedades Gerais, quando marcada esta opção o sistema normalmente habilita a pasta Históricos/Conta Contábil para informar os históricos e as devidas contas a crédito e a débito vinculadas e ele. A partir desta versão a verificação do controle de históricos por conta passa a ser efetuada já no F4 do campo Histórico da tela de Movimentos/Lançamentos/Normal, trazendo uma relação apenas dos históricos vinculados para a conta informada a débito e/ou a crédito, além dos históricos sem nenhum vínculo cadastrado.

    Esta verificação do controle de históricos por conta era efetuada somente no botão OK da tela de lançamentos normais. Caso houvesse alguma irregularidade, era mostrada uma mensagem de advertência e o lançamento não era gravado.

Menu Relatórios

  • Na opção Sped Contábil o sistema passa a gerar também os registros do Balanço e Demonstração de Resultado do Exercício (DRE). Para isso, o usuário deve configurar em Propriedades do Radar Contábil as contas para a geração dos mesmos. Se na configuração das contas do DRE tiver linhas de totalização (exemplo: lucro bruto), então estas linhas vão dar mensagens de advertência no validador do SPED, embora não são impeditivas da geração do mesmo. Na tela de geração do Sped, deve-se informar o histórico do zeramento das contas de resultado. Com isto vai ser gerados os seguintes registros: I052, I350, I355, J100 e J150.

Observações para um bom funcionamento da geração do Sped:

    • Não deve existir diferenças entre débitos e créditos;

    • Não deve estar configurado com a desativação de histórico de zeramento;

    • Deve estar com as filiais necessárias ativas.


Módulo ECF - Versão de 06/11/08

Módulo ECF - Versão 2.0 de 06/11/08

Menu Arquivo

  • Na opção Propriedades/Pré-Venda em Alterar foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Aplicativo" (Complemento), buscando a informação da tela de Pré-Vendas.

    Também foi disponibilizada a opção Impressão (Impressora ou Visualizar), possibilitando configurar o direcionamento da impressão da Pré-Venda, facilitando ao usuário a elaboração da mesma.

Menu Movimentos

  • Na opção Pré-Vendas foi implementado o campo Complemento possibilitando a inclusão de um complemento em cada item. Ex.: marca Decalque. Esta informação é adicional e será concatenada à "Descrição" do produto/serviço na emissão do Cupom Fiscal, ou seja, será impressa da seguinte forma, descrição + grade + complemento. Ex.: Camiseta Feminina - Vermelha - P - marca Decalque. Na elaboração da pré-venda, ao incluir ou alterar um item que contenha o mesmo Código e Complemento, o sistema vai alterar apenas a quantidade e recalcular os valores totais do mesmo. Já no caso onde a informação Complemento for diferente dos demais itens com o mesmo Código, será incluído um item novo e recalculado os valores totais do mesmo.

  • Na opção Cupons Fiscais caso o Cliente informado tenha configurado os Vencimentos no cadastro de Clientes/Detalhes, ao escolher a Cond. Pagamento no Painel de Controle (F9), o sistema vai sugerir automaticamente as parcelas de acordo com o vencimento indicado no cadastro, possibilitando alterações por parte do usuário.

    Exemplo:

    No grupo Vencimentos do cadastro de Clientes/Detalhes, o vencimento é Mensal para o dia 15. No Cupom Fiscal foi vendido um item no valor de 349,00 na data de 28/10/08 e foi escolhida a Cond. Pagamento = 3x Sem Juros. Os vencimentos ficam da seguinte forma:

Nº Parcela Vencimento Valor Forma Pagamento

1ª parcela 15/12/08 116,32 Dinheiro

2ª parcela 15/01/09 116,32 Dinheiro

3ª parcela 15/02/09 116,36 Dinheiro

Menu Relatórios

  • Na opção Documentos Não Fiscais foram efetuadas as seguintes implementações:

    • Cupons Emitidos: foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Relação de Cupons Emitidos" (Telefone 1, Telefone 2, Fax e Nome Representante), buscando as informações do cadastro de Clientes/Representantes e do filtro de detalhamento. No filtro de detalhamento foi incluído no grupo Geral a opção Representante para filtrar as informações também por representante.

      No grupo Cupons do filtro de detalhamento foram alteradas as descrições das opções "Mostrar Cupons Cancelados" para Listar Cupons Cancelados, "Mostrar Formas de Pagamento" para Listar Formas de Pagamento, "Mostrar Total no Final do Período" para Listar Total no Final do Período e "Mostrar Alíquotas Totalizadas" para Listar Alíquotas Totalizadas, mantendo o mesmo funcionamento. Neste mesmo grupo foi incluída a opção Listar Cheques também, que estará habilitada apenas quando a opção "Listar Formas de Pagamento" estiver marcada.

    • Pré-Vendas: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Itens da Pré-Venda" (Complemento), buscando a informação da tela de Pré-Vendas.


Módulo Estoque - Versão de 06/11/08

Módulo Estoque - Versão 4.10.0 de 06/11/08

Menu Movimentos

  • Na opção Estoque a opção de Excluir passa a ficar habilitada também quando o método de avaliação for custo médio permanente e for selecionado um movimento de estorno, possibilitando ao usuário excluir estornos realizados erroneamente.

Menu Relatórios

  • Na opção Inventário quando o relatório estiver zerado (não tiver movimentação) o sistema automaticamente incluirá a mensagem "SEM MOVIMENTO NO PERÍODO", possibilitando imprimir o relatório para fins legais.

  • Na opção Gerenciais/Saldo do Estoque foi implementada no filtro de detalhamento a opção Listar apenas produtos sem movimentação desde, possibilitando listar apenas os produtos que não tiveram movimentação no estoque desde uma determinada data.

Diversos

  • Nas opções de Cadastros de Leiautes (Importação de Movimentos e Etiquetas de Movimentação), Movimentos (Estoque e Geração de Etiquetas) e Relatórios (Movimentações de Estoque, Movimentação com Saldos, Inventário e Gerenciais/Saldo de Estoque e Gerenciais/Saldo de Estoque Consolidado), o campo Lote ou Nr. Lote foi adequado conforme as exigências da ANVISA, passando a permitir a inclusão de lotes com número de até no máximo 35 (trinta e cinco) caracteres.


Módulo Financeiro - Versão de 06/11/08

-> Título excluído com CNPJ 55.168.574/0001-01, Nro Documento 28603-1 e Valor R$ 240,00

-> Título incluído com CNPJ 55.168.574/0001-01, Nro Documento 28603-1 e Valor R$ 339,28

Como era feita a exportação até a versão 4.9.0:

01551685740001010528603-1 20080208999999999999920080423 -> Título que foi excluído no Radar Financeiro

01551685740001010528603-1 20080208000000003392820080423 -> Título que foi incluído no Radar Financeiro

No arquivo passa a ser incluído o título referente à exclusão no valor de 240,00 e, o segundo título passa a ser desconsiderado, uma vez que possui o mesmo CNPJ e Nro Docto que o anterior. Desta forma, deve constar no arquivo apenas o primeiro título (referente a exclusão).

A exportação fica da seguinte forma:

01551685740001010528603-1 20080208999999999999920080423 -> Título que foi excluído no Radar Financeiro

Obs.: Além da exportação de exclusões, a remessa de correção relaciona também títulos incluídos e/ou alterados.

Emissão: 07/10/08

Vencimento 11/10/08 (Sáb.)

Receber em: 13/10/08 (Seg.)

Valor Título: R$ 5.000,00

Saldo a Vencer:

1) Se “Data Sistema Operacional” menor ou igual a dia 13/10/08 -> “Saldo a Vencer” = 5.000,00.

2) Se “Data Sistema Operacional” maior ou igual a dia 14/10/08 -> “Saldo a Vencer” = 0,00.

Saldo Vencido:

1) Se “Data Sistema Operacional” menor ou igual a dia 13/10/08 -> “Saldo Vencido” = 0,00.

2) Se “Data Sistema Operacional” maior ou igual a dia 14/10/08 -> “Saldo Vencido” = 5.000,00.

-> Título 1 = Vencimento 07/02/08, Disponibilidade 11/02/08 = 4 dias de atraso.

-> Título 2 = Vencimento 13/02/08, Disponibilidade 22/02/08 = 9 dias de atraso

-> Título 3 = Vencimento 08/03/08(Sáb), Disponibilidade 10/03/08(Seg) = 0 dias de atraso

-> Título 4 = Vencimento 04/04/08, Disponibilidade 24/04/08 = 20 dias de atraso

-> Título 5 = Vencimento 18/04/08, Disponibilidade 18/04/08 = 0 dias de atraso

-> Título 6 = Vencimento 17/06/08, Disponibilidade 00/00/00, Data Consulta 06/10/08 = 111 dias de atraso

-> Título 7 = Vencimento 04/10/08(Sáb), Disponibilidade 00/00/00, Data Consulta 06/10/08(Seg) = 0 dias de atraso

Média atraso = (4 + 9 + 0 + 20 + 0 + 111 + 0) / 7 = 20

Obs.: se um título recebido tiver mais de uma baixa será considerada a maior data de disponibilidade.

Módulo Financeiro - Versão 4.10.0 de 06/11/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo - Exportar - SERASA - Comportamento em Negócios (Remessa de Correção): a partir desta versão passamos a tratar a remessa de correção, onde serão enviados títulos incluídos, alterados e excluídos.

    • Arquivo, Movimentos e Relatórios - Autorização Eletrônica de Pagamentos na Tesouraria: implementado o recurso de Autorização Eletrônica de Pagamentos na Tesouraria proporcionando aos usuários do sistema maior segurança nas movimentações registradas no Radar Financeiro. Este recurso consiste em controlar eletronicamente os lançamentos de tesouraria registrados dentro das faixas de valores e datas configurados nas propriedades. O lançamento registrado dentro destas configurações ficará com status “Pendente”, com saldo bancário desatualizado, com integrações pendentes e sem possibilidade de emitir documentos como cheques e recibos. Somente após autorização do lançamento por usuário com permissão para tal, o lançamento poderá ser efetivamente pago, atualizando os saldos bancários, registrando as integrações e emitindo os documentos necessários (cheques, recibos).

      Para isso, foram realizadas diversas implementações nos seguintes menus:

- Arquivo/Propriedades/Autorização Pagamentos: configuração para utilizar autorizações de pagamentos na tesouraria.

- Movimentos/Tesouraria/Lançamentos: diversas implementações na lista e filtro.

- Relatórios - Tesouraria - Movimentos, Disponibilidade, Formas de Pagamento e Transações: disponibilizados novos campos no Modelador de Relatórios.

    • Exibir - Posição Financeira de Clientes/Fornecedores (Saldo a Vencer, Saldo Vencido e Média Atraso): foram efetuadas alterações em alguns campos específicos com a finalidade de padronizar seus tratamentos e resolver algumas inconsistências como, por exemplo, o bloqueio de faturamento em decorrência de um título que estava sendo considerado em atraso por não consistir finais de semana e feriados.

    • Cadastros de Leiautes - Recibos - Contas a Receber/Pagar (Valor Total a Receber/Pagar e Valor Total Recebido/Pago): foram acrescentados novos itens em campos disponíveis no Modelador de Documentos, buscando respectivamente o valor em aberto do título e o valor total que já foi baixado do título.

    • Relatórios de Contas a Receber e Contas a Pagar - Baixas (Valor IRRF Retido): incluído novo item em campos disponíveis do Modelador de Relatórios, listando os valores da tela de Baixas de Contas a Receber e Contas a Pagar.

    • Relatórios de Tesouraria - Relação de Cheques Emitidos (Verso(Coluna) e Verso(Linha)): foi alterada a descrição do campo "Verso" para Verso(Coluna) mantendo o mesmo funcionamento. No mesmo grupo foi incluído o item Verso(Linha) listando imediatamente abaixo do título no relatório e utilizando todas as colunas existentes e quantas linhas forem necessárias, sendo impresso todo o conteúdo do verso do cheque.

    • Relatórios de Tesouraria - Adiantamentos CFR - Detalhado (Listar apenas adiantamentos com saldo em aberto): possibilidade de listar apenas os adiantamentos com saldo em aberto, deixando de fora os adiantamentos com saldo zerado.

    • Relatórios Operacionais - Auditoria de Integrações - Radar Contábil (Baixa ou Disponibilidade): possibilidade de escolher entre buscar os valores pela data de baixa ou pela data de disponibilidade.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/SERASA/Comportamento em Negócios, caso tiver marcada a opção Remessa de Correção o sistema passa a verificar o CNPJ e o Nr. Dcto para o caso de algum título ter sido incluído com as mesmas informações de CNPJ e Docto. Neste caso o título não será incluído no arquivo, sendo relacionado apenas os títulos excluídos na remessa de correção. Exemplo:

  • Na opção Propriedades/Autorização Pagamentos foi implementada a opção Utilizar autorizações de pagamentos na tesouraria, proporcionando aos usuários do sistema maior segurança nas movimentações registradas no Radar Financeiro. Este recurso consiste em controlar eletronicamente os lançamentos de tesouraria registrados dentro das faixas de valores e datas configurados nas propriedades. O lançamento registrado dentro destas configurações ficará com status “Pendente”, com saldo bancário desatualizado, com integrações pendentes e sem possibilidade de emitir documentos como cheques e recibos. Somente após autorização do lançamento por usuário com permissão para tal, o lançamento poderá ser efetivamente pago, atualizando os saldos bancários, registrando as integrações e emitindo os documentos necessários (cheques, recibos).

Menu Exibir

  • Na opção Posição Financeira de Clientes/Fornecedores foram efetuadas alterações em alguns campos específicos com a finalidade de padronizar seus tratamentos e resolver algumas inconsistências como, por exemplo, o bloqueio de faturamento em decorrência de um título que estava sendo considerado em atraso por não consistir finais de semana e feriados:

    • Saldo a Vencer e Saldo Vencido: o sistema estava desconsiderando os títulos com vencimento em finais de semana e feriados no primeiro dia útil após o vencimento e foi acertado nesta versão. Exemplos:

    • Média Atraso: o sistema estava procedendo com o cálculo de média atraso pela data de baixa na tela de composição de valores e também já foi acertado nesta versão. Exemplos:

Menu Cadastros

  • Na opção Leiautes/Recibos - Contas a Receber/Pagar foram acrescentados novos itens em campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Dados Baixa" (642 Valor Total a Receber/Pagar e 643 Valor Total Recebido/Pago), buscando respectivamente o valor em aberto do título e o valor total que já foi baixado do título.

Menu Movimentos

  • Na opção Tesouraria/Lançamentos foram efetuadas as seguintes implementações referentes à Autorização Pagamentos na Tesouraria:

    • Lista de Visão: foi disponibilizada uma coluna na lista de visão para mostrar as letras P (Pendente), A (Autorizado) ou V (Vetado). Caso o valor estiver fora da faixa de autorização ou estiver efetivamente pago a coluna permanece em branco.

      Somente os usuários que estiverem configurados para       Autorização Pagamentos em Propriedades/Autorização Pagamentos/Autorização podem clicar com o botão direito do mouse na lista de visão para utilizaras opções abaixo para autorizar ou vetar os pagamentos, desde que a opção Usar autorizações de pagamentos na tesouraria esteja marcada:

      • Autorizar Pagamento: esta opção libera o lançamento selecionado para pagamento independente de qualquer data, mostrando A na primeira coluna da linha do lançamento. Pode-se ainda clicar no ícone [image] da barra de ferramentas.

      • Autorizar Pagamento no Vencimento: esta opção libera o lançamento selecionado para pagamento somente em sua data de vencimento, mostrando A na primeira coluna da linha do lançamento.

      • Autorizar Pagamento no Dia...: abre uma nova tela Autorizar Pagamento no Dia, para que você informe a data em que o lançamento deve ser pago, mostrando A na primeira coluna da linha do lançamento.

      • Vetar Pagamento: proíbe o pagamento do lançamento, mostrando V na primeira coluna da linha do lançamento. Um lançamento vetado pode ter sua situação modificada para pendente ou autorizado. Pode-se ainda clicar no ícone [image] da barra de ferramentas.

      • Pendente: retorna os lançamentos selecionados à situação pendente, mostrando P na primeira coluna da linha do lançamento.

      • Visualizar Autorizações: esta opção somente fica habilitada quando um único lançamento estiver selecionado na lista de visão. Quando selecionada esta opção com o botão direito do mouse ou através do ícone da barra de ferramentas, será mostrada a tela Consulta de Autorizações de Pagamento, relacionando todos os usuários que devem autorizar pagamento e, quando já estiver autorizado, serão relacionadas às demais informações como: data da autorização, se foi autorizado para pagamento em data livre, no vencimento do lançamento, em data especificada ou se foi vetado.

As opções Autorizar Pagamento no Vencimento, Autorizar Pagamento no Dia e Pendente, somente estão disponíveis no botão direito do mouse.

    • Autorizar Pagamento no Dia: esta tela é mostrada quando for selecionado um lançamento na lista e escolhida a opção Autorizar Pagamento no Dia, possibilitando informar uma data na opção Efetuar o pagamento somente em.

    • Consulta de Autorizações de Pagamento: esta tela é mostrada quando for selecionado um lançamento na lista e escolhida a opção Visualizar Autorizações, possibilitando verificar informações sobre o lançamento em si, as Autorizações de Pagamento (Assinatura, Data Assinatura, Autorizado, No Vencimento, Na Data Informada e Vetado) e as Assinaturas para Autorizações de Pagamento (Vlr Inicial e Final, Validade Inicial e Final, Filial e Assinaturas).

    • Exibir/Filtro: foi implementado o grupo Autorização de Pagamento (Exibir lançtos com minha autorização pendente, Exibir lançtos com alguma autorização pendente, Exibir lançtos com pagamento autorizado para o dia (Data) e/ou Exibir lançtos com pagamento vetado), possibilitando filtrar as informações marcando uma ou mais opções.

Menu Relatórios

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Baixas" (Valor IRRF Retido), buscando os valores da tela de Baixas de Contas a Receber e Contas a Pagar.

  • Nas opções Tesouraria/Movimentos, Disponibilidade, Formas de Pagamento e Transações foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Tesouraria" (Autorização, Data Autorização e Data Autorização Pgto), buscando as informações referentes a autorizações de pagamento na tesouraria.

  • Na opção Tesouraria/Relação de Cheques Emitidos foi alterada a descrição de campos disponíveis do Modelador de Relatórios, grupo "Cheques" ("Verso" para Verso(Coluna)), mantendo o mesmo funcionamento. No mesmo grupo foi incluído o item Verso(Linha) onde, o conteúdo deste campo será apresentado imediatamente abaixo do título no relatório, utilizando todas as colunas existentes e quantas linhas forem necessárias, sendo impresso todo o conteúdo do verso do cheque.

    Na opção Operacionais/Auditoria de Integrações/Radar Contábil foi incluído no grupo Datas o subgrupo Baixas possibilitando escolher entre buscar os valores pela data de Baixa ou pela data de Disponibilidade.

  • Na opção Tesouraria/Adiantamentos CFR/Detalhado foi disponibilizada no filtro de detalhamento a opção Listar apenas adiantamentos com saldo em aberto. Com esta opção marcada serão listados apenas os adiantamentos com saldo em aberto, deixando de fora os adiantamentos com saldo zerado.


Módulo Folha - Versão de 06/11/08

Empregado x Eventos:

Eventos: Código, Tipo e Descrição.

Evento x Empregados:

Eventos: Código, Nome, Salário e Data Admissão.

Campos: Competência, Origem, Valor Compensar, Competência Origem, Valor Atualizado, Valor Compensado, Saldo Atual, Bloqueio Início, Bloqueio Fim e Restituição.

Campos: Competência, Valor GPS, Outras Entidades, Outras Deduções, Competência Origem, Origem, Valor Compensado, VT Compensado e Total Líquido.

Módulo Folha - Versão 4.10.0 de 06/11/08

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades - Gerais - Geral (Efetuar rateio por centros de custos): passa a ser possível apurar os valores por centros de custos, conforme período de locação do empregado. Esta opção deverá ser marcada para empresa/filiais com alocação de empregados em tomadores de mão-de-obra ou construção civil.

    • Propriedades - Filiais - GPS (Código Outras Entidades) e FGTS (Dados Bancários e Modalidade): no campo Código Outras Entidades, para filiais Optantes Pelo Simples Nacional, enquadradas nos Anexos IV ou V, o campo deve ficar em branco para a correta apuração dos valores de INSS na GPS, GFIP e Resumo de Cálculo. Os campos Banco, Agência e Contas passam a permitir informar até no máximo 9 dígitos. Também passa a ser possível configurar a modalidade que deve ser gerada no arquivo SEFIP.re, podendo ser (0 - Recolhimento ao FGTS e Declaração à Previdência ou 1 - Declaração ao FGTS e à Previdência).

    • Cadastros de Empregados - Dados Pessoais (Observações): foi alterada a descrição do campo "Observação" para "Observações" mantendo o mesmo funcionamento.

    • Cadastros de Empregados - Complementos - Departamentos e Centro de Custos (Início, Histórico e Histórico de Departamentos/Centro de Custos): passa a ser possível informar a data de início de cada alteração de departamento, além de acessar a nova tela de Histórico de Departamentos, mostrando a evolução dos departamentos trabalhados pelo empregado, para fins de conferência. Também foi incluído o campo Centro de Custo, possibilitando informar a data de início de cada alteração de centro de custo, além de acessar a nova tela de Histórico de Centro de Custo mostrando a evolução dos centros de custos onde o empregado já esteve alocado, para fins de conferência.

    • Cadastros de Centros de Custos - Propriedades, Principal e GFIP/GPS: implementado cadastro de centros de custos possibilitando a associação dos empregados ao centro de custos correspondentes para um melhor controle da folha de pagamentos. É bastante útil às empresas de construção civil e prestadoras de serviços, as quais que podem cadastrar os tomadores de serviço e obras de construção civil, para em seguida alocar os empregados devidamente em cada centro de custo.

    • Cadastros de Eventos/Tabela de Eventos (Tabela de Eventos Padrão): o cadastro de "Eventos" passou a se chamar "Tabela Eventos" e foi atualizada nesta versão a Tabela de Eventos Padrão.

    • Cadastros de Eventos/Tabela Eventos - Principal (Valor, Adicional e Média), Acumuladores e Bases (Lista, Base e Valor): foram efetuadas diversas alterações nas pastas e campos do cadastro de Tabela Eventos, além de criada a pasta Acumuladores.

    • Cadastros de Eventos/Tabela Eventos - Pasta Filtro (Vínculos, Situações, Folhas e Tipos Salários): visando facilitar a utilização passa a ser possível mover um item de um lado para outro nas colunas com apenas um duplo clique no item selecionado. Na pasta Tipos Salários (Salários Disponíveis) foram removidos os itens "Tarefa" e "Outros" por não ser mais utilizados pelo sistema.

    • Cadastros de Eventos - Adicionais: implementada tela para cadastrar e configurar os adicionais de acordo com as necessidades da empresa para que o sistema possa calcular eventos na folha. Este adicionais são utilizados basicamente para gerar eventos de adicionais na folha mensal, sobre 13º salário adiantamento, 13º salário integral, férias, aviso prévio indenizado, férias indenizadas, 13º salário proporcional, sendo que para cada adicional poderão ser vinculados vários eventos.

    • Cadastros de Eventos - Médias (Lista e Principal): foram efetuadas algumas alterações na tela, onde alguns itens e campos tiveram sua descrição alterada, outros foram removidos e outros incluídos.

    • Cadastro de Situações (Considerar como Horas Trabalhadas): pode-se configurar uma situação para que as horas faltas injustificadas sejam apresentadas em evento distinto das horas normais. Dessa forma o sistema apresentará primeiro o valor integral das horas normais e em seguida o valor do desconto das horas faltas injustificadas do empregado.

    • Cadastros de Sindicatos - Convenções Coletivas (Cláusulas): o sistema passou a mostrar na barra de título da tela de Cláusulas o nome do sindicato e a vigência da convenção coletiva selecionada anteriormente em Cadastros/Sindicatos/Convenções Coletivas.

    • Cadastros de Sindicatos - Arquivo/Importar, Lista, Principal, Convenções Coletivas (Copiar Cláusulas, Cláusulas (Médias e Descontos)): foram efetuadas diversas alterações e implementações visando facilitar a digitação das cláusulas em cada sindicato. Também a Data Base passa a ser informada no cadastro de sindicatos e não mais por convenção coletiva.

    • Cadastros de Sindicatos - Convenções Coletivas (Cláusulas) - Adicionais: o campo Adicional passa a permitir buscar através do F4 um código de adicionais informado previamente no cadastro de Eventos/Adicionais. Também foi incluído o grupo Base de Cálculo (Lista, Base, Evento, Valor e Operação) que fica habilitado quando o Valor for do tipo Percentual.

    • Cadastros de Sindicatos - Convenções Coletivas - Cláusulas (Médias): foi implementada a pasta Médias para cadastrar as informações referentes à apuração de médias. Esse cadastro pode ser utilizado para gerar eventos de médias de horas extras e valores variáveis sobre 13º salário adiantamento, 13º salário integral, aviso prévio indenizado e férias, sendo que para cada média, poderão ser vinculados vários eventos. Se não existir informação de médias cadastradas no Sindicato, o sistema irá assumir os padrões existentes no cadastro de Médias na tela principal do Radar Folha.

    • Cadastros de Terceiros - Arquivo (Importar/Exportar): foram removidas da opção Importar as características "Tomador de Serviços" e "Obra de Construção Civil" e na opção Exportar foi incluída a característica "Produtor Rural".

    • Cadastros de Múltiplos Vínculos - Terceiro e Empregado: removida da lista de visão a coluna "Tipo Vínculo" e na janela de edição a descrição do grupo "Vínculo", sendo mantido o campo Código existente neste grupo.

    • Movimentos de Afastamentos - CAT (Comunicação de Acidente de Trabalho/Geral): o campo "Terceiro" (habilitado quando o Local escolhido é "Empresa tomadora de serviço") teve sua descrição alterada para Centro de Custo, buscando as informações do cadastro de Centros de Custos que tenham a característica "Obra de Construção Civil" ou "Tomador de Serviço", sugerindo o Centro de Custo que o empregado estiver alocado na data do acidente, possibilitando alterações.

    • Movimentos de Rescisões (Pensão Alim. FGTS): o campo "Pensão Alimentícia" passou a se chamar "Pensão Alim. FGTS", sendo utilizado para atender informações necessárias na geração da GRRF referente ao saldo do FGTS. O sistema passa também a gerar automaticamente o valor de desconto da pensão alimentícia sobre os valores apurados na rescisão contratual.

    • Movimentos de Transferências (Centros de Custos): foram efetuadas diversas alterações nesta tela visando atender também a transferência de empregados entre centros de custos.

    • Movimentos e Relatórios - Terceiros (Cessão de Mão-de-Obra): foi removido o item de menu Cessão de Mão-de-Obra.

    • Movimentos de Terceiros - Pagamentos - Lista (Relatórios): passa a ser possível acessar a tela de Modelos de Relatórios/Terceiros/RPCI para imprimir/emitir o RPCI (Recibo de Pagamento de Contribuinte Individual) diretamente desta tela através da opção Relatórios.

    • Movimentos de Terceiros - Pagamentos: foram efetuadas diversas alterações na tela em função das características de terceiros Contribuinte Individual e Cooperativas e Trabalho, com o objetivo de registrar corretamente os pagamentos de terceiros sendo responsável pela apuração do INSS, IRRF e ISS de terceiros, os quais serão apresentados posteriormente na GPS e DARF. Para isso, foram alteradas as disposições e descrições dos grupos e campos.

    • Movimentos de Terceiros/Pagamentos e Relatórios de Terceiros/RPCI: passa a ser possível acessar a tela de Modelos de Relatórios/Terceiros/RPCI para imprimir/emitir o RPCI (Recibo de Pagamento de Contribuinte Individual) diretamente da lista de visão, através da opção Relatórios. Também foi removida a opção "Imprimir" do menu Arquivo. Já no Modelador de Leiautes foram adicionados novos itens em campos disponíveis, buscando as informações em Movimentos/Terceiros/Pagamentos.

    • Relatórios (Todos) - Árvore (Centro de Custo): implementada a pasta Centro de Custo, trazendo os centro de custos cadastrados na base de dados e possibilitando escolher os empregados por centro de custo.

    • Relatórios de Cálculos - Ficha Financeira - (Empregado x Eventos) e (Evento x Empregados): implementados novos relatórios de Ficha Financeira, possibilitando listar todos os eventos escolhidos para os empregados em determinado período ou todos os empregados selecionados e os eventos escolhidos para cada empregado em determinado período.

    • Relatórios Cálculos - Resumo de Cálculo (Filtro): foi removida a opção "Agrupar e totalizar por Filial" e adicionada a opção "Agrupar e totalizar por centro de custo", além de transferida para o grupo a opção "Quebrar página por agrupamento", mantendo o mesmo funcionamento. Na mesma tela foram incluídas as opções "Incluir INSS de terceiros", "Listar rateio por centro de custo" e "Separar relatórios por empresa".

    • Relatórios Cálculos/Resumo de Cálculo (Modelador de Relatórios e Filtro): foi incluído novo item (Forma de Pagamento) em campos disponíveis do Modelador de Relatórios e disponibilizados no Filtro os campos Forma de Pagamento e Dígito. Também foi disponibilizado acesso via F4 para o cadastros de Portadores no campo Banco já existente.

    • Relatórios de Cálculos - Relação de Eventos Calculados (Modelador de Relatórios e Filtro de Detalhamento: incluído novo item em campos disponíveis do Modelador de Relatórios e efetuadas alterações no filtro de detalhamento que passou a ter a pasta Filtro e a pasta Seleção, a serem consideradas para o relatório.

    • Relatórios de Cálculos - Relação de Compensação (Por Origem e Por GPS): implementado relatório possibilitando listar a conferência dos valores de compensação de INSS, podendo ser Por Origem (para listar todas as movimentações de compensação de INSS ocorridas em um intervalo de período ordenando pela competência que deu origem a valor a ser compensado) e Por GPS (para listar todas as movimentações de compensação de INSS ocorridas em um intervalo de período ordenando pela competência que ocorreu a compensação do valor).

    • Relatórios de Afastamentos/Documentos, Férias/Documentos, Vales-Transportes/Recibos de Entrega/Documentos e Operacionais (Contratos, Etiquetas, Fichários, Relações e Vale Alimentação) - (Observações): adicionado novo item em campos disponíveis do Modelador de Leiautes (DFCLAY), listando a informação do campo Observações do cadastro de Empregados/Dados Pessoais.

    • Relatórios de Férias/Informativos (Saldos): adicionado novo item em campos disponíveis (Saldo) do Modelador de Relatórios.

    • Relatórios de Férias/Documentos, Rescisões/Documentos e Operacionais (Contratos, Documentos, Fichários e Relações - (171 Observações): adicionado novo item em campos disponíveis do Modelador de Documentos (DFCMOD), listando a informação do campo Observações do cadastro de Empregados/Dados Pessoais.

    • Relatórios Rescisões - Informativos: removido o item de menu "Médias", por não estar mais sendo utilizado no sistema.

    • Relatório de Rescisões - Documentos (Inscrição Tomador): nos modelos de rescisão (GRFC, Resumo Analítico Res, T Resc Sem Dat Receb e Termo Resc Novo) o campo Inscrição Tomador passa buscar a informação do cadastro de Centros de Custos/Principal, campo Inscrição e será apresentado quando o empregado demitido estiver alocado, na data de demissão, em algum centro de custo com característica "Tomador de Serviço" ou "Obra de Construção Civil". Se estiver alocado em centro de custo com característica "Filial" ou "Geral" o campo NÃO será preenchido.

    • Relatórios de Guias - GFIP/SEFIP - Normal e Retificadora - Filtro (Código Recolhimento e Tipo Folha): além dos ajustes na descrição do campo Código de Recolhimento, alinhando-a com o campo, o sistema passa a sugerir neste campo o último código de recolhimento informado na geração do arquivo, possibilitando alterações. Também na Retificadora, o Tipo Folha passa a apresentar as opções Mensal, Complementar ou (Nenhum).

    • Relatórios Guias - GPS - Filtro (Listar rateio por centro de custo e Listar Retenção NF): alguns campos foram excluídos e os demais foram realocados na tela. Passa a ser possível listar os valores rateados por centro de custo, conforme período de locação do empregado. Nas competências em que foram feitas as alocações em obra de construção civil essa opção deverá ser marcada. Também passa a ser possível considerar os valores de INSS retidos nas notas fiscais de serviços e lançados na tela de Recebimentos, pelo menu Movimentos/Terceiros/Recebimentos, campo “Valor Retido INSS", para a compensação na GPS da própria filial ou na GPS por centro de custo.

    • Relatórios Operacionais/Empregados - (Observações): adicionado novo item em campos disponíveis do Modelador de Relatórios (WKREL), listando a informação do campo Observações do cadastro de Empregados/Dados Pessoais.

    • Relatórios Operacionais - Etiquetas e Relações (Complemento End. Empresa): adicionado novo item em campos disponíveis do Modelador de Leiautes (DFCLAY), listando a informação do Complemento do endereço, informado no cadastro de Empresa/Filiais, pasta Principal/Endereço.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais/Geral foi disponibilizado o campo Efetuar rateio por centros de custos, possibilitando apurar os valores por centros de custos, conforme período de locação do empregado. Esta opção deverá ser marcada para empresa/filiais com alocação de empregados em tomadores de mão-de-obra ou construção civil.

  • Na opção Propriedades/Filiais foram efetuadas as seguintes alterações:

    • Pasta GPS: no campo Código Outras Entidades, para filiais Optantes Pelo Simples Nacional, enquadradas nos Anexos IV ou V, o campo deve ficar em branco para a correta apuração dos valores de INSS na GPS, GFIP e Resumo de Cálculo.

    • Pasta FGTS: no grupo Dados Bancários os campos Banco, Agência e Contas passam a permitir informar até no máximo 9 dígitos, antes permitiam apenas 5.

      Também foi implementado o campo Modalidade possibilitando configurar qual a modalidade que deve ser gerada no arquivo SEFIP.re, podendo ser: 0 - Recolhimento ao FGTS e Declaração à Previdência ou 1 - Declaração ao FGTS e à Previdência.

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações e implementações:

    • Dados Pessoais: foi alterada a descrição do campo "Observação" para Observações, mantendo o mesmo funcionamento.

    • Complementos/Departamento: foram disponibilizados ao lado do "Departamento" o campo Início e botão Histórico, possibilitando informar a data de início de cada alteração de departamento, além de acessar a nova tela de Histórico de Departamentos mostrando a evolução dos departamentos trabalhados pelo empregado, para fins de conferência.

    • Complementos/Centro de Custo: foram disponibilizados os campos Centro de Custo, Início e botão Histórico, possibilitando informar a data de início de cada alteração de centro de custo, além de acessar a nova tela de Histórico de Centro de Custo mostrando a evolução dos centros de custos onde o empregado já esteve alocado, para fins de conferência.

  • Foi implementada a opção Centros de Custos com a finalidade de possibilitar a associação dos empregados ao centro de custos correspondentes para um melhor controle da folha de pagamentos. É bastante útil às empresas de construção civil e prestadoras de serviços, as quais que podem cadastrar os tomadores de serviço e obras de construção civil, para em seguida alocar os empregados devidamente em cada centro de custo.

    Este cadastro é composto das seguintes informações:

    • Lista: a lista de visão apresenta as colunas Código, Classificação e Nome.

    • Propriedades: onde é definida a Forma de Acesso (Classificação, Código Reduzido ou Código Próprio) e a Máscara.

    • Pasta Principal: é onde são informados o principais dados do cadastro como, Código, Novo Código, Tipo (Título ou Analítico), Característica (Tomadores de Serviços, Obra de Construção Civil, Filial, Geral ou Nenhum), Classificação e Nome. Quando se tratar de característica "Tomadores de serviços" ou Obra de Construção Civil" o sistema apresenta ainda os campos Tipo Inscrição (CNPJ, CEI ou NIT/PIS/PASEP), Inscrição, Endereço, Número, Complemento, Bairro, Município e CEP.

    • Pasta GFIP/GPS: esta pasta é habilitada apenas quando se tratar de característica "Tomadores de serviços" ou "Obra de Construção Civil", apresentando os campos GFIP (Código Recolhimento, Modalidade (0 - Recolhimento ao FGTS e Declaração à Previdência ou 1 - Declaração ao FGTS e à Previdência), Adicional Multa Rescisória) e GPS (Código Pagamento, Código FPAS, Código Outras Entidades, Alíquota Outras Entidades, GPS Empresa e Alíquota SAT).

      Na geração da GFIP, de competências que existem empregados alocados em centros de custos com características "Tomador de Serviço" ou "Obra de Construção Civil", o sistema passa a utilizar a Modalidade de FGTS informada nesta pasta. Portanto, para evitar problemas ou inconsistências na validação da GFIP, deve-se observar se esse campo está preenchido corretamente. Quanto ao centro de custo com característica "Filial", o sistema continua verificando nas propriedades da filial.

  • Na opção Eventos/Tabela de Eventos o subitem "Eventos" passou a se chamar Tabela Eventos, onde foram efetuadas as seguintes alterações:

    • Tabela de Eventos Padrão: foi atualizada nesta versão a Tabela de Eventos Padrão com as seguintes alterações.

    • Pasta Principal: foram acrescentados os campos Valor, Adicional e Média. Também foi removido o campo "Provisão". O grupo "Acumuladores" foi transferido para uma pasta chamada Acumuladores.

      O campo Adicional é apresentado apenas quando for selecionado um evento que esteja ligado às regras do grupo "Adicionais". Pode-se escolher um evento ou Selecionar Vários eventos através do botão [image] na tela Adicionais (Lista com Código, Descrição, Adicional, Valor e Tipo Valor).

      O campo Média é apresentado apenas quando for selecionado um evento que esteja ligado às regras do grupo Médias. \Nele você informa a média que a regra deverá considerar para apurar o respectivo valor.

    • Pasta Acumuladores: foi criada a pasta Acumuladores contendo os campos que existiam no grupo "Acumuladores" da pasta Principal.

    • Pasta Bases: na lista as colunas "Tipo, Evento e Valor" foram substituídas por Base, Código, Evento, Valor e Operação. O campo "Tipo" passou a se chamar Base, onde os itens Acumulador, Base INSS Diferenças 13º, Base IRRF Diferenças 13º, Salário Base, Salário Mínimo e Piso Salarial foram adicionados aos itens já existentes. Também o campo "Base" passou a se chamar Valor.

    • Pasta Filtro - Vínculos, Situações, Folhas e Tipos Salários: visando facilitar a utilização passa a ser possível mover um item de um lado para outro nas colunas com apenas um duplo clique no item selecionado. Os botões continuam a funcionar como antes.

    • Pasta Filtro - Tipos Salários: foram removidos do grupo Salários Disponíveis os itens "Tarefa" e "Outros" por não ser mais utilizados pelo sistema.

  • Na opção Eventos/Adicionais foi implementado o subitem Adicionais possibilitando cadastrar os adicionais que podem ser configurados de acordo com as necessidades da empresa para o sistema calcular eventos na folha. São utilizados basicamente para gerar eventos de adicionais na folha mensal, sobre 13º salário adiantamento, 13º salário integral, férias, aviso prévio indenizado, férias indenizadas, 13º salário proporcional, sendo que para cada adicional poderão ser vinculados vários eventos.

    Esta tela é composta dos seguintes campos: Código, Novo Código, descrição, Tipo (Insalubridade, Periculosidade, Noturno, Quebra de Caixa, Auxílio Creche, Anuidade ou Outros), Valor (Valor ou Percentual) e Base de Cálculo (Lista, Base, Evento, Valor e Operação).

  • Na opção Eventos/Médias foram efetuadas algumas alterações na tela:

    • Lista: na lista foram removidas as colunas "Cód. Evento" e "Evento". Também foi alterada a descrição da coluna "Tipo Média" para Tipo e incluídas as colunas Valor e Período.

    • Pasta Principal: foi removido o campo "Evento" e o campo "Tipo Média" teve sua descrição alterada para apenas Tipo, onde foram removidos os itens "13º Salário Integral", "13º Salário Complementar", "13º Salário Prop. Rescisão", "13º Salário Ind. Rescisão", "Aviso Prévio Indenizado", "Férias Venc. Rescisão", "Férias Prop. Rescisão" e "Abono Pecuniário" e incluídos os itens 13º Salário e Aviso Prévio. No campo Período o item "Ano Atual" passou a se chamar Ano Corrente e os campos Meses Maior Valor, Meses Média e Considerar mês de cálculo para média passaram a ficar habilitados para todos os tipos de períodos.

  • Na opção Situações foi disponibilizado o campo Considerar como Horas Trabalhadas, possibilitando que as horas faltas injustificadas sejam apresentadas em evento distinto das horas normais. Dessa forma o sistema apresentará primeiro o valor integral das horas normais e em seguida o valor do desconto das horas faltas injustificadas do empregado.

  • Na opção Sindicatos foram efetuadas as seguintes alterações:

    • Arquivo/Importar: foi disponibilizado o campo Data Base no grupo Principal da pasta Itens da tela de importação Novo Modelo. Este campo passa a ser obrigatório quando o campo "Tipo Sindicato" for "Empregado" ou "E".

    • Lista: foi disponibilizada a coluna Data Base.

    • Pasta Principal: foi transferido o campo "Mês Data Base" da pasta "Convenções Coletivas" para a pasta "Principal", tendo sua descrição alterada para apenas Data Base. Esta informação deixou de ser informada por Convenção Coletiva e estará disponível para os sindicatos de Empregados e Patronal, mas será obrigatória somente para o sindicato de Empregados.

    • Pasta Convenções Coletivas - Lista: foram removidas as colunas "Mês Data Base", "Mensal Associado", "Tipo Valor" e "Base Cálculo". Com um duplo clique em um item da lista pode-se abrir a tela de Cláusulas e verificar as cláusulas da convenção coletiva selecionada.

      Na lista foi incluída também a opção Copiar Cláusulas que abre a tela Cópia de Cláusulas, permitindo copiar as cláusulas de uma Convenção Coletiva para outra do mesmo sindicato. A convenção de destino será aquela selecionada pelo usuário através da opção Copiar Cláusulas e a convenção de origem será selecionada na tela Cópia de Cláusulas.

      Cópia de Cláusulas:       esta tela possibilita copiar algumas ou todas as cláusulas de uma convenção para outra e apresenta os campos Sindicato, Convenção, Convenções Coletivas (Início e Fim) e Cláusulas (Todas, Adiantamentos, Reajustes, Piso, Adicionais, Médias, Indenizações, Estabilidade, Descontos e Diversos). O sistema solicita a confirmação do usuário para a cópia. Caso já existirem cláusulas lançadas para a convenção coletiva selecionada, pode-se copiar tudo por cima das cláusulas já existentes ou copiar somente as cláusulas que não existirem. Ao final da cópia o sistema retorna uma mensagem informando que a cópia foi realizada com sucesso.

    • Pasta Convenções Coletivas - Campos: foram removidos os campos "Mês Data Base", "Mensal Associado" e "Base". Estas campos serão convertidos para a pasta Desconto, conforme abaixo.

    • Pasta Convenções Coletivas - Botão Cláusulas: este botão passa a ficar habilitado apenas depois de informar a Vigências inicial e final, evitando que sejam digitados dados e depois perdidos por de período informado.

    • Pasta Convenções Coletivas - Cláusulas: foram efetuadas as seguintes alterações e implementações.

      • Título da Tela: o sistema passa a mostrar na barra de título da tela de Cláusulas o nome do sindicato e a vigência da convenção coletiva selecionada anteriormente em Cadastros/Sindicatos/Convenções Coletivas. Ex.: Cláusulas - Sindicato dos Empregados no Comércio de Blumenau - 01/11/2007 a 31/10/2008.

      • Pasta Adicionais: o campo Adicional passa a permitir buscar através do F4 um código de adicionais informado previamente no cadastro de Eventos/Adicionais. Também foi incluído o grupo Base de Cálculo (Lista, Base, Evento, Valor e Operação) que fica habilitado quando o Valor for do tipo Percentual. Caso o usuário não preencher estas informações, o sistema assumirá as informações do cadastro de Eventos/Adicionais.

      • Pasta Médias: foi implementada a pasta Médias para cadastrar as informações referentes à apuração de médias. Esse cadastro pode ser utilizado para gerar eventos de médias de horas extras e valores variáveis sobre 13º salário adiantamento, 13º salário integral, aviso prévio indenizado e férias, sendo que para cada média, poderão ser vinculados vários eventos. Se não existir informação de médias cadastradas no Sindicato, o sistema irá assumir os padrões existentes no cadastro de Médias na tela principal do Radar Folha.

        Esta tela contém os seguintes campos: Lista (Código, Descrição, Tipo, Valor e Período), Média, Tipo, Valor, Período (Ano Corrente, período Aquisitivo, Últimos Meses ou Nenhum), Meses Período (Ano Corrente, Período Aquisitivo, Últimos Meses ou Nenhum), Meses Maior Valor, Meses Média e Considerar mês de cálculo para média.

      • Pasta Descontos: no campo Tipo foi incluído o item Mensalidade Associado. A partir da versão 4.10 os campos "Mensal. Associado" e "Base" foram removidos da pasta Convenções Coletivas, porém quando houver informações gravadas para estes campos nas convenções coletivas, as mesmas serão convertidas para o novo tipo de descontos Mensalidade Associado, ficando da seguinte forma:

        • Tipo: Mensalidade Associado.

        • Forma: Valor/Percentual.

        • Valor: recebe o valor do campo "Mensal. Associado" da pasta Convenções Coletivas.

        • Base: recebe a opção do campo "Base" da pasta Convenções Coletivas.

        • Meses Desconto: selecionados todos os meses.

        • Incidências: nenhuma, pois o sistema por padrão considera a opção Todos os Empregados.

Alterações das regras da "Mensalidade Sindical":

        • Será calculada para o tipo de desconto "Mensalidade Associado". Quando este tipo de desconto não for informado não será calculada a regra.

        • A forma "Valor/Percentual" será utilizada para fazer o cálculo através de um valor fixo ou percentual sobre uma base. Esta forma será igual à forma atual de cálculo.

        • A forma "Dias Trabalho" será utilizada para fazer o cálculo através da quantidade de dias informada.

        • Será calculada somente nos meses selecionados no campo "Meses Desconto".

        • Será calculada de acordo com as incidências selecionadas.

      • Pasta Descontos: no grupo Incidências foi incluída na lista a coluna Condição. No campo Incide sobre foi disponibilizado o item Empregado e para todas as incidências foi implementado o campo Condição possibilitando informar E ou Ou.

  • Na opção Terceiros/Arquivo foram removidas da opção Importar as características "Tomador de Serviços" e "Obra de Construção Civil" e na opção Exportar foi incluída a característica Produtor Rural.

  • Na opção Múltiplos Vínculos, Terceiro e Empregado, foi removida da lista de visão a coluna "Tipo Vínculo" e na janela de edição a descrição do grupo "Vínculo", sendo mantido o campo Código existente neste grupo.

Menu Movimentos

  • Na opção Afastamentos ao clicar no botão CAT o sistema apresenta a tela Comunicação de Acidente de Trabalho. Na pasta Geral desta tela, o campo "Terceiro", habilitado quando o Local escolhido for "Empresa tomadora de serviço", teve sua descrição alterada para Centro de Custo buscando as informações do cadastro de Centros de Custos que tenham a característica "Obra de Construção Civil" ou "Tomador de Serviço". Neste campo o sistema vai sugerir o Centro de Custo que o empregado estiver alocado na data do acidente, possibilitando alterações.

  • Na opção Rescisões o campo "Pensão Alimentícia" passou a se chamar Pensão Alim. FGTS, podendo ser um valor fixo ou então um percentual a ser aplicado sobre o valor do FGTS ao invés da base de cálculo como fazia antes. O sistema passa também a gerar automaticamente o valor de desconto da pensão alimentícia sobre os valores apurados na rescisão contratual. Este campo é utilizado para atender informações necessárias na geração da GRRF referente ao saldo do FGTS.

  • Na opção Transferências foram efetuadas diversas alterações nesta tela visando atender também a transferência de empregados entre Centros de Custos.

    • Título: o título da tela foi alterado de "Transferências de Empregado sem Ônus" para Transferência de Empregado.

    • Lista: as colunas "Filial Origem" e "Filial Destino" foram alteradas para Origem e Destino e foi incluída a coluna Tipo.

    • Tipo: foi incluído o campo Tipo com as opções Filial e Centro de Custo. Ao escolher o tipo Filial o sistema mostra os campos já existentes Filial Origem e Filial Destino e ao escolher o tipo Centro de Custo o sistema mostra os novos campos C. Custo Origem e C. Custo Destino.

  • Na opção Terceiros foi removido o item de menu Cessão de Mão-de-Obra.

  • Na opção Terceiros/Pagamentos foram efetuadas diversas alterações na tela em função das características de terceiros Contribuinte Individual e Cooperativas e Trabalho, com o objetivo de registrar corretamente os pagamentos de terceiros sendo responsável pela apuração do INSS, IRRF e ISS de terceiros, os quais serão apresentados posteriormente na GPS e DARF. Para isso, foram alteradas as disposições e descrições dos grupos e campos, ficando da seguinte forma:

    • Código, Terceiro, Documento, Número, Emissão, Pagamento e Valor Bruto.

    • Para a característica "Contribuinte Individual" são apresentados os grupos e seus respectivos campos: INSS (Base INSS, Base INSS anterior, Valor INSS anterior, Base INSS até o limite, INSS, Valor INSS, Base Outras Entidades, Outras Entidades e Valor Outras Entidades), IRRF (Rend. Tributáveis, Base IRRF anterior, Valor IRRF anterior, Dependentes, Pensão Alimentícia (com acesso a tela Valores de Pensão Alimentícia), Base IRRF, IRRF e Valor IRRF), ISS (Base ISS, ISS e Valor ISS), Outros Descontos e Valor Líquido.

      • Valores de Pensão Alimentícia: nesta tela acessada via ícone no campo Pensão Alimentícia quando a característica do terceiro for "Contribuinte Individual", você informa os Dependentes e o respectivo Valor de cada pensão. A soma dos valores de pensão lançados nesta tela será transferida para o campo Pensão Alimentícia da tela de Pagamentos.

    • Para a característica "Cooperativas de Trabalho" são apresentados os grupos e seus respectivos campos: INSS (Base INSS, INSS, Valor INSS, Base INSS 15 anos, INSS 15 anos, Valor INSS 15 anos, Base INSS 20 anos, INSS 20 anos, Valor INSS 20 anos, Base INSS 25 anos, INSS 25 anos, Valor INSS 25 anos), IRRF (Base IRRF, IRRF e Valor IRRF), ISS (Base ISS, ISS e Valor ISS), Outros Descontos e Valor Líquido.

  • Na opção Terceiros/Pagamentos passa a ser possível acessar a tela de Modelos de Relatórios/Terceiros/RPCI para imprimir/emitir o RPCI (Recibo de Pagamento de Contribuinte Individual) diretamente desta tela. Para isso, basta selecionar um item na lista de visão e clicar com o botão direito do mouse sobre ele e escolher a opção Relatórios. Também foi removida a opção "Imprimir" do menu Arquivo.

Menu Relatórios

  • Em todos os relatório que possuem a Árvore para seleção de empregados ou grupo de empregados com as pastas Filial, Departamento e Escala foi implementada a pasta Centro de Custo, trazendo os centro de custos cadastrados na base de dados e possibilitando escolher os empregados por centro de custo.

  • Na opção Cálculos foram efetuadas as seguintes alterações e implementações:

    • Ficha Financeira: foi implementada a opção Ficha Financeira com os itens de relatórios Empregado x Eventos, possibilitando listar todos os eventos escolhidos para os empregados em determinado período e Evento x Empregados, permitindo listar todos os empregados selecionados e os eventos escolhidos para cada empregado em determinado período.

      O filtro de detalhamento é o mesmo para os dois relatórios e é composto da pasta Filtro (para informar o Cálculo, o Tipo Folha, o Motivo, a Referência, Ordenar Eventos e Ordenar Empregados, selecionar os Eventos, Listar somente referência dos eventos e/ou Separar relatórios por empresa) e da pasta Seleção (para selecionar um ou mais Empregados por Empresa, Filial, Departamento, Centro de Custo ou Escala) a serem consideradas para o relatório).

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.

    • Resumo de Cálculo: na Pasta Filtro foi removida do grupo Totais a opção "Agrupar e totalizar por Filial" e foi adicionada a opção Agrupar e totalizar por centro de custo, possibilitando ordenar e agrupar os empregados por centro de custo, além de transferida para o grupo a opção Quebrar página por agrupamento, mantendo o mesmo funcionamento.

      Na mesma tela foram incluídas as opções Incluir INSS de terceiros, possibilitando considerar os valores lançados na página Pagamentos de Terceiros na totalização desse relatório; Listar rateio por centro de custo, possibilitando listar os valores rateados por centro de custos conforme período de locação do empregado e Separar relatórios por empresa, habilitada apenas para bases de dados personalizadas como Birô e permitindo que na emissão do relatório seja feita a quebra das informações por empresa.

    • Relação de Líquidos a Pagar: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Líquidos a Pagar" (Forma Pagamento). Na Pasta Filtro do filtro de detalhamento também foram disponibilizados os campos Forma de Pagamento e Dígito, além de disponibilizado acesso via F4 para o cadastros de Portadores no campo Banco já existente.

    • Relação de Compensação: foi implementada a opção Relação de Compensação possibilitando listar a conferência dos valores de compensação de INSS, podendo ser:

      • Por Origem: lista todas as movimentações de compensação de INSS ocorridas em um intervalo de período ordenando pela competência que deu origem a valor a ser compensado. O filtro de detalhamento é composto das pastas Filtro (para informar a Competência e Separar o relatório por empresas se Birô) e Seleção (para selecionar um ou mais Empregados por Empresa, Filial, Departamento, Centro de Custo ou Escala) a serem consideradas para o relatório. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.

      • Por GPS: lista todas as movimentações de compensação de INSS ocorridas em um intervalo de período ordenando pela competência que ocorreu a compensação do valor. O filtro de detalhamento é composto das pastas Filtro (para informar a Competência e Separar o relatório por empresas se Birô) e Seleção (para selecionar um ou mais Empregados por Empresa, Filial, Departamento, Centro de Custo ou Escala) a serem consideradas para o relatório. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.

    • Relação de Eventos Calculados: foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Eventos" (Ref. c/ Percentual), que pode ser utilizado para gerar relatório com eventos que possuem informação no campo "Percentual" da Tabela de Eventos. O campo será gerado aplicando o percentual informado na tabela de eventos sobre a referência do evento. Exemplo: evento 26 - Percentual = 50. Relatório: Referência = 5,00 e Ref. c/ Percentual = 7,50.

      Também foram efetuadas alterações no filtro de detalhamento que passou a ter a pasta Filtro (para informar o Cálculo, o Tipo Folha, o Motivo, a Referência, Ordenar Eventos e Ordenar Empregados, selecionar os Eventos, Listar somente referência dos eventos e/ou Separar relatórios por empresa) e a pasta Seleção (para selecionar um ou mais Empregados por Empresa, Filial, Departamento, Centro de Custo ou Escala) a serem consideradas para o relatório). Na pasta Filtro também foi excluída a opção "Filial".

  • Nas opções Afastamentos/Documentos, Férias/Documentos, Vales-Transportes/Recibos de Entrega/Documentos e Operacionais (Contratos, Etiquetas, Fichários, Relações e Vale Alimentação) foi adicionado novo item em campos disponíveis (Observações) do Modelador de Leiautes (DFCLAY), buscando a informação do campo Observações do cadastro de Empregados/Dados Pessoais.

  • Na opção Férias/Informativos foi adicionado novo item em campos disponíveis (Saldo) do Modelador de Relatórios, buscando a informação em Movimentos/Férias/Cálculo, campo Saldo.

  • Nas opções Férias/Documentos, Rescisões/Documentos e Operacionais (Contratos, Documentos, Fichários e Relações foi adicionado novo item em campos disponíveis (171 Observações) do Modelador de Documentos (DFCMOD), buscando a informação do campo Observações do cadastro de Empregados/Dados Pessoais.

  • Na opção Rescisões foram efetuadas as seguintes alterações:

    • Informativos: foi removido o item de menu "Médias" por não estar mais sendo utilizado no sistema.

    • Documentos: nos modelos de rescisão (GRFC, Resumo Analítico Res, T Resc Sem Dat Receb e Termo Resc Novo) existe um campo disponível chamado Inscrição Tomador que apresentava o CNPJ/CEI do Tomador/Obra onde o empregado estava alocado na data da rescisão. Essa informação passa a ser buscada do cadastro de Centros de Custos/Principal, campo Inscrição. O campo Inscrição Tomador será apresentado quando o empregado demitido estiver alocado, na data de demissão, em algum centro de custo com característica "Tomador de Serviço" ou "Obra de Construção Civil". Se estiver alocado em centro de custo com característica "Filial" ou "Geral" o campo NÃO será preenchido.

  • Na opção Terceiros foi removido o item de menu Cessão de Mão-de-Obra.

  • Na opção Terceiros/RPCI foram adicionados novos itens em campos disponíveis ([Texto Valor Líquido], [Valor INSS Base], [Valor INSS], [Valor Outras Entidades] e [Valor Outros Descontos]) do Modelador de Leiautes, buscando as informações em Movimentos/Terceiros/Pagamentos.

  • Na opção Guias em GFIP/SEFIP foram efetuadas as seguintes alterações:

    • Normal: na pasta Filtro foi ajustada a descrição do campo Código de Recolhimento, alinhando-a com o campo. O sistema passa a sugerir neste campo o último código de recolhimento informado na geração do arquivo, possibilitando alterações.

    • Retificadora: na pasta Filtro foi ajustada a descrição do campo Código de Recolhimento, alinhando-a com o campo. O sistema passa a sugerir neste campo o último código de recolhimento informado na geração do arquivo, possibilitando alterações. Também no grupo Cálculo o campo Tipo Folha passa a apresentar as opções Mensal, Complementar ou (Nenhum).

  • Na opção Guias/GPS foram efetuadas as seguintes alterações e implementações:

    • Pasta Filtro: foram removidos os campos "Filial", "Terceiro", "Tomador de Serviço" e "Local da gravação" e os demais campos foram realocados na tela. Foi incluído o campo Listar rateio por centro de custo possibilitando listar os valores rateados por centro de custo, conforme período de locação do empregado. Nas competências em que foram feitas as alocações em obra de construção civil essa opção deverá ser marcada. Também foi incluído o campo Listar retenção NF para que o sistema considere os valores de INSS retidos nas notas fiscais de serviços e lançados na tela de Recebimentos, pelo menu Movimentos/Terceiros/Recebimentos, campo “Valor Retido INSS", para a compensação na GPS da própria filial ou na GPS por centro de custos. Se a GPS for gerada por centro de custo, os valores serão compensados na GPS do centro de custo que foi lançado o recebimento. Se a GPS não for gerada por centro de custo, os valores serão compensados na GPS da filial que foi lançado o recebimento.

    • Pasta Seleção: foi incluída a pasta Seleção possibilitando escolher mais de um empregado de cada vez por filial, departamento, centro de custo ou escala.

  • Na opção Guias/DARF e DARF PIS s/ Folha em Editar, foram alteradas as descrições dos grupos de campos disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento:

De:

Empresa/filial

Cedente (Fornecedor)

DARF

NF com Retenção

Para:

Dados Empresa/filial

Dados Cedente (Fornecedor)

Dados DARF

Dados NF com Retenção

  • Na opção Operacionais foram efetuadas as seguintes alterações:

    • Empregados: foi adicionado novo item em campos disponíveis, grupo "Dados Pessoais" (Observações) do Modelador de Relatórios (WKREL), buscando a informação do campo Observações do cadastro de Empregados/Dados Pessoais.

    • Etiquetas e Relações: foi adicionado novo item em campos disponíveis do Modelador de Leiautes (DFCLAY), [Complemento End. Empresa] buscando o endereço da empresa informado no cadastro de Empresa/Filiais, pasta Principal/Endereço e campo Complemento.


Módulo Gerenciador - Versão de 06/11/08

Módulo Gerenciador - Versão 4.10.0 de 06/11/08

Menu Exibir

  • Na opção Agenda de Compromissos foi implementados o botão Imprimir para imprimir o dia selecionado no calendário. Também foi implementado o botão Imprimir Vários que abre a tela Relatório - Agenda de Compromissos, possibilitando imprimir vários dias ou vários períodos de uma só vez. Nesta tela você pode clicar duplamente em alguns dias aleatórios no Calendário adicionando-os na lista de impressão ou ainda informar Períodos (Data Inicial e Data Final) ou períodos aleatórios e adicionar na lista para impressão. As duas opções de botões abrem a tela padrão do Windows para a impressão das informações da agenda de compromissos.

Menu Cadastros

  • Na opção Leiautes/Atendimento Técnico alguns campos disponíveis do Modelador de Documentos (DFCMOD) tiveram sua descrição alterada no grupo "Principal" ("11 End. Eletrônico Cliente" para 11 E-mail Cliente e "30 End. Eletrônico Empresa" para 30 E-mail Empresa), mantendo o mesmo funcionamento. Também foram incluídos no mesmo grupo os campos 36 Informação Extra 1 Cliente, 37 Informação Extra 2 Cliente, 38 Informação Extra 3 Cliente e 39 Informação Extra 4 Cliente, buscando as informações do cadastro de Clientes.

    As mesmas informações acima foram alteradas e incluídas no leiaute de Atendimento Técnico via Word.

Menu Relatórios

  • Na opção Gerenciais/Lançamentos Contábeis e Fiscais o relatório já existente "Lançamentos (Conta. Fiscal)" teve sua descrição alterada para Lançamentos Contábeis e Fiscais e foram disponibilizadas duas opções:

    • Simplificado: é o mesmo relatório que já existia com o nome "Lançamentos (Contab. Fiscal)".

    • Detalhado: foi implementado relatório Detalhado que permite listar a quantidade de lançamentos do Radar Contábil e do MTFiscal, separados por tipo de lançamentos registrados, tais como, lançados (manualmente), importados e excluídos, além de listados por mês/ano e totais. O leiaute deste relatório é fixo no sistema e no filtro de detalhamento é possível escolher o Período (Data Inicial/Data Final), o Usuário, Listar usuários com quantidade zero, Não listar coluna Contabilidade, Não listar coluna Escrita Fiscal e Empresas (Lista, Marcar Todas e Desmarcar Todas).

  • Na opção Gerenciais/Produtividade o relatório passa a atender também o Radar Folha, além do Radar Empresarial e Contábil que já atendia na versão anterior. Em breve serão listados também os movimentos do Radar Conciliação, MTPatrimonial e MTFiscal.


Módulo Ponto - Versão de 06/11/08

Módulo Ponto - Versão 4.10.0 de 06/11/08

Menu Arquivo

  • Na opção Importar foram efetuadas as seguintes alterações, mantendo o mesmo funcionamento:

    • Radar Ponto: na tela de "Importação de Marcações - Radar Ponto" foi alterada a descrição do campo "Origem" para Arquivo e o botão "Procurar" para [image].

    • Outro: na tela de "Importação de Marcações - Outro" foi alterada a descrição do campo "Escolha o formato a ser utilizado na importação" para Leiaute e o botão "Formato" para Incluir. O campo "Informe abaixo o local e nome do arquivo de origem dos dados" foi alterado para Arquivo.

    • Leiautes: a tela "Formato" teve seu título alterado para Leiautes onde, o campo "Arquivo com caractere separador de campo" foi alterado para Utilizar caractere separador de campos. No grupo "Tabela de Campos", o campo "C - Cód. Empregado" foi alterado para C - Código Empregado e o campo "Conteúdo de campos com aspas (" ")" foi alterado para Utilizar aspas duplas (" ") nos conteúdos dos campos.

  • Na opção Exportar/Folha de Pagamento foi alterada na tela "Exportação para Folha de Pagamento" a descrição do grupo "Data" para Período, mantendo o mesmo funcionamento.

  • Na opção Propriedades foram efetuadas alterações nas diversas pastas, mantendo o mesmo funcionamento:

    • Pasta Período: foi alterada a descrição do grupo "Período de Apuração" para Apuração e foi removida a expressão "Determina o período de apuração do Ponto para cada mês".

      No grupo Tolerâncias a opção Tempo de tolerância no período de alimentação (Dia), além de já ser considerada para horas extras no período de alimentação, esta opção passa a ser utilizada também para horas faltas no período de alimentação. Exemplo: para um "Tempo tolerância no período de alimentação (Dia)" = 00:10, um empregado com horário que tenha um Turno = "Flexível/Alimentação" e "Tempo Alimentação" = 01:00, na apuração só serão consideradas Faltas ou Extras quando forem superiores aos 00:10 de tolerância.

    • Pasta Cadastros: no grupo "Empregado" foi alterada a descrição do campo "Quantidade de dígitos no código" para Dígitos do Código de Barras. Os grupos existentes "Departamento" e "Cargo" foram alterados para Máscara para Classificação contendo os campos Departamento e Cargo.

    • Pasta Registrador: foi alterada a descrição do grupo "Consulta do BH no Registrador de Marcações" para Banco de Horas e foram melhoradas as explicações para cada item deste campo. Foi criado o grupo Crachá onde, a opção "Possui código da empresa no número do crachá" foi alterada para Código do crachá possui o código da empresa e "Porta Serial" para Porta Serial do Leitor de Crachá. Algumas opções desta tela são mostradas apenas quando a base de dados estiver personalizada para apenas para o Radar Ponto.

    • Pasta Integração: foi alterada a descrição do grupo "Tipo Integração" para Tipo.

Menu Movimentos

  • Nas opções Programações e Marcações (Reapurações) foi efetuada uma alteração na Seleção de empregados para que nos grupos de Empregados "Selecionados", seja possível clicar no título das colunas e ordenar as informações por Código, Nome ou Escala.

  • Na opção Marcações os campos foram todos realocados na tela e foram efetuadas as seguintes alterações, mantendo o mesmo funcionamento:

    • Pasta Principal: o grupo "Grupo Extra" foi alterado para Grupo Hora Extra e o grupo "Considerar (Dia) foi removido a suas opções "Horas DSR" e "Total Horas Trabalhadas Dia" foram alteradas para Considerar horas DSR e Considerar total horas trabalhadas/dia. O grupo "Data" passou para Período, o grupo "Hora/Dia" para Limite de Hora/Dia e o grupo "Aplicar aos Dias" para Tipo de Dia, onde a opção "Dia Nulo" foi alterada para apenas Nulo.

    • Exibir/Filtro: o grupo "Período de Programação" foi alterado para Período, e os campos "Data Inicial" e "Data Final" para apenas Inicial e Final. No grupo "Tipo" as opções "Horas Trabalhadas", "Horas Extras" e "Horas Falta ou Afastamento" foram alteradas para Hora Trabalhada (Normal), Hora Extra e Hora Falta ou Afastamento. O botão "Limpar Campos" passou a se chamar apenas Limpar.

  • Na opção Acertos Cartão Ponto alguns campos foram realocados na tela e foram efetuadas as seguintes alterações, mantendo o mesmo funcionamento:

    • Pasta Marcações Apuradas: foram criados os grupos Marcação (onde as opções "Hora (sem nome)", "Dia" e "Data" foram alteradas para Data, Dia e Hora) e Evento (onde os campos "Evento" e "Hora" passaram a se chamar Código e Hora). Para os campos informativos "Banco de horas dia", "Banco de horas total" e "Excesso de horas positivas no BH" foi criado o grupo Banco de Horas com as opções Dia, Total e Excesso de Horas Positivas. O botão "Excluir" passou a se chamar Remover.

    • Escala de Revezamento: no processo de apuração o sistema identifica se existe escala de revezamento (12 x 36 horas) no cadastro de Escalas e passa a não considerar os feriados para o cálculo de horas extras, diferente do padrão utilizado.

  • Na opção Gerenciador do Banco de Horas alguns campos foram realocados na tela e foram efetuadas as seguintes alterações, mantendo o mesmo funcionamento:

    • Saldo BH: os campos "Saldo Anterior e "Saldo Atual" passaram a se chamar Anterior e Atual e o botão "Impressão" foi alterado para Imprimir.

    • Botão Filtro: na tela de filtro o grupo "Eventos" passou a se chamar Eventos Ponto e a opção "Assinalado para Banco de Horas" passou a se chamar Considerar eventos ponto assinalados para banco de horas.

    • Pasta Saldo BH: o botão "Excluir" passou a se chamar Remover.

Menu Relatórios

  • Nas opções Ocorrências, Legais (Cartões Ponto e Quadros de Horários) e Operacionais (Empregados) foi efetuada uma alteração na Seleção de empregados para que nos grupos de Empregados "Selecionados", seja possível clicar no título das colunas e ordenar as informações por Código, Nome ou Escala.


Módulo Produção - Versão de 06/11/08

Campos Disponíveis - Campos - Modelador de Relatórios

Processos: Código Processo, Descrição Processo, Horas Diárias, Horas Disponíveis, Horas Programadas, Horas a Programar, Horas Trabalhadas, Horas a Trabalhar, Hrs. Período Anterior, Hrs Saldo Anterior, Dias a Trabalhar e Ocupado Até.

OPs: Chave OP, Número OP, Normal/Reprocesso, Código Tipo OP, Descrição Tipo OP, Código Fluxo, Descrição Fluxo, Data Emissão, Data Conclusão, Hora Conclusão, Situação, Hrs. Orçadas, Hrs Executadas e Hrs Diferença.

Campo - Filtros - Modelador de Relatórios

Código Processo e Descrição Processo.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios

Código Processo, Descrição Processo, Dias a Trabalhar e Ocupado Até.

Módulo Produção - Versão 4.10.0 de 06/11/08

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Arquivo - Propriedades (Geral e Apontamentos): passa a ser possível configurar alguns parâmetros a serem utilizados nos Apontamentos da produção tais como, a obrigatoriedade quanto ao uso das informações suplementares, a informação de lote nos apontamentos de entrada da produção e definir o uso dos recursos.

    • Exibir - Tempo de Produção: foi disponibilizando um importante recurso possibilitando calcular o Tempo de Produção, ou seja, uma estimativa do tempo necessário para a produção de determinada quantidade de produtos. Sendo assim, quando o setor comercial solicitar o prazo de entrega de um pedido, por exemplo, basta usar esta ferramenta e fornecer o tempo estimado para a produção do produto solicitado.

    • Exibir - Rastrear Nota Fiscal (Análise de OP): implementado o rastreamento de nota fiscal, possibilitando o rastreamento de toda a linha de produção dos produtos constantes em uma nota fiscal informada. Assim, caso algum cliente identifique um problema em uma mercadoria, por exemplo, pelo número da nota passa a ser possível identificar desde os últimos até os primeiros processos e/ou matérias-primas que deram origem ao produto em questão. Este recurso ficará desabilitado caso a base de dados não estiver personalizada também para o Radar Comercial.

      Já a tela de "Análise de OP", disponibilizada através do botão Analisar, foi implementada com o objetivo de demonstrar todos os dados da ordem de produção selecionada. Desta forma, dos dados das OPs, pode-se verificar todas as Entradas, Saídas, Recursos, Insumos, Retornos, Entrada e Refugo e outras informações detalhadas de toda a etapa produtiva.

    • Exibir - Rastrear Produto: foi implementada o rastreamento do produto com o objetivo de possibilitar o rastreamento de toda a linha de produção, seja de um produto acabado ou insumo. Desta forma, é possível verificar, por exemplo, todos os destinos de um produto acabado ou todos os locais que se utilizaram de um determinado insumo. O rastreamento de todos os produtos vendidos ou materiais comprados e/ou consumidos na produção é cada vez mais importante, devido aos rigorosos controles de qualidade impostos pelo mercado. Por isso, esta rotina completa faz o rastreamento dos produtos que entram e saem da linha de produção da empresa onde, através de comandos simples e intuitivos pode-se checar, por exemplo, todas as ordens de produção que consumiram determinado lote de matérias-primas. Ao informar o produto e as informações de lote, se houver, são disponibilizadas as informações de consultas de Saídas, Entradas e Consumos.

    • Exibir (Rastrear Produto e Rastrear Nota Fiscal), Cadastros de Leiautes (Ordens de Produção), Movimentos (Ordens de Produção e Apontamentos da Produção) e Relatórios (Acompanhamentos da Produção e Apontamentos Internos) - Lote: o campo Lote ou Nr. Lote foi adequado conforme as exigências da ANVISA, passando a permitir a inclusão de lotes com número de até no máximo 35 (trinta e cinco) caracteres.

    • Cadastros de Tipos de OPs - Principal (Obrigar Inf. Extra 1 a 5) e Usuários (Permissões - Interrupção): passa a ser possível definir no tipo de OP a obrigatoriedade do preenchimento das informações extras quando da criação de uma Ordem de Produção, além de permitir que determinados usuários possam interromper a Ordem de Produção.

    • Cadastros de Recursos da Produção (Recursos, Filtro e Importar): implementado novo cadastro para informar ou importar os recursos da produção disponíveis (máquinas ou pessoas), permitindo então que a empresa gerencie quais destes recursos serão alocados no momento da produção. Estes recursos serão utilizados no momento da geração das Ordens de Produção, possibilitando que a empresa tenha condições de definir quais as melhores opções de recurso utilizar ao gerar as OPs. Também é possível definir informações muito importantes que serão utilizadas em relatórios e processos, como o custo e capacidade do recurso, por exemplo.

    • Cadastros de Processos (Lista, Capacidade por Dia e Recursos): efetuadas alterações neste cadastro em função da criação do cadastro de "Recursos da Produção" onde, na lista foi incluída a coluna "Seção", o campo "Capacidade por dia" passou a ser o grupo "Capacidade por Dia" (Processo e Recursos) e foi criado o grupo "Recursos" contendo uma lista onde são incluídos os "Recursos" que devem ou não "Somar na capacidade disponível".

    • Cadastros de Fluxos de Processos (Processos): visando dar maior flexibilidade e agilidade ao cadastro, passa a ser possível mover a ordem dos processos do fluxo com o auxílio de botões específicos para esta função, sem que seja necessário remover todos os processos para isso. Com isso, torna-se possível alocar o último processo como sendo o primeiro do fluxo, por exemplo.

    • Cadastros de Fichas Técnicas - Insumos e Detalhes (Processos): passa a ser possível verificar os insumos/detalhes dos diversos processos de uma ficha técnica clicando nos botões [image].

    • Cadastros de Calendário Industrial - Exibir (Alteração Múltipla): passa a ser possível fazer alterações múltiplas para todos os calendários industriais cadastrados na empresa, podendo atribuir, por exemplo, um feriado a todos os calendários de produção de uma vez só.

    • Cadastros de Leiautes - Ordens de Compras (Formulário e Documento) - Recursos: foi incluído novo grupo de campos disponíveis no Modelador de Leiautes e Modelador de Documentos, buscando as informações de recursos.

    • Movimentos de Necessidades da Produção - Exibir/Filtro (Situação Atendida): passa a ser possível mostrar na lista de visão apenas as necessidades da produção que tiverem todo o seu saldo atendido pela produção.

    • Movimentos de Ordens de Produção - Exibir (Análise de OP): disponibilizada opção e ícone de acesso à tela de Análise de OP, a mesma implementada na opção de menu Exibir/Rastrear Nota Fiscal do Radar Produção.

    • Movimentos de Ordens de Produção - Principal (Produto, Tipo e Fluxo): para os produtos que têm apenas uma Ficha Técnica, sendo que tais produtos tenham apenas um fluxo de processos e um tipo de ordem de produção, ao informar tal Produto na tela de geração de ordens de produção o sistema irá sugerir automaticamente as informações nos campos Tipo e Fluxo respectivamente. Isso também ocorrerá nos casos em que existam apenas um fluxo e um tipo relacionado ao produto.

    • Movimentos de Ordens de Produção - Principal (Industrialização para terceiro e Cliente/Fornecedor): passa a ser possível realizar Ordens de Produção para terceiros no Radar Produção, ou seja, o sistema está apto a realizar o processo de industrialização para terceiros.

    • Movimentos de Ordens de Produção - Insumos (Nr. Lote, Fabricado em, Nr. Dias e Validade): foram implementados os campos Nr. Lote, Fabricado em, Nr. Dias e Validade, possibilitando que na geração das ordens de produção seja possível visualizar e decidir qual o lote dos insumos que deverão ser utilizados na linha de produção. Com isto, pode-se decidir utilizar o lote com data de validade mais próxima do vencimento, por exemplo.

    • Movimentos de Ordens de Produção - Recursos e Análise de Recurso: foi implementada a pasta Recursos onde são apresentados os dados referentes ao cadastro de Recursos da Produção. Assim, ao gerar uma OP pode-se escolher de acordo com as disponibilidades da empresa, o melhor recurso a ser utilizado nesta linha de produção em específico. Através do botão Ocupação pode-se acessar a nova tela de Análise de Recurso que permite visualizar as devidas ocupações dos recursos relacionados ao processo, possibilitando escolher a melhor opção para a OP que está sendo criada. Por exemplo, se o processo tem opção de ser realizado em qualquer um de três disponíveis, o usuário poderá definir o que tem menor tempo de produção programado, maximizando assim sua capacidade produtiva.

    • Movimentos de Ordens de Produção - Filtro (Cliente, Pedido e Situação Suspensa e Interrompida): passa a ser possível filtrar na lista de visão as OPs por cliente e/ou por pedidos e por situação suspensa e/ou interrompida.

    • Relatórios de Acompanhamentos da Produção (Insumos): a partir desta versão, o relatório passou a dispor de campos para que seja possível acompanhar também o consumo de insumos e matérias-primas. Desta forma a empresa pode visualizar o quanto foi programado de consumo de insumos de produtos para um determinado produto e o quanto foi efetivamente consumido.

    • Relatórios de Apontamentos Internos (Lote): incluído novo item em campos disponíveis do Modelador de Relatórios, listando o número do lote ao qual o produto pertence.

    • Relatórios de Registro de Horas: implementado novo relatório com o objetivo de apresentar as horas de produção de todos os processos e apontamentos, podendo ainda listar a quantidade de horas previstas para a conclusão de uma Ordem de Produção e a quantidade de horas efetivamente gastas, de acordo com os apontamentos efetuados. Nele também é possível visualizar até quando o processo está ocupado, dando melhor visualização gerencial da linha de produção.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram criadas duas pastas, Geral com as opções já existentes e Apontamentos com as opções: Informações Suplementares (Obrigar informar Grupo 1, Grupo 2 e Grupo 3), Obrigar informar número de lote nas entradas da produção, Apontar somente OPs que possuírem recursos relacionados e Permitir alterar recurso.

Menu Exibir

  • Foi implementada a opção Tempo de Produção, disponibilizando um importante recurso do Radar Produção, o Cálculo do Tempo de Produção. Através dele é possível ter uma estimativa do tempo necessário para a produção de determinada quantidade de produtos. Sendo assim, quando o setor comercial solicitar o prazo de entrega de um pedido, por exemplo, basta usar esta ferramenta e fornecer o tempo estimado para a produção do produto solicitado.

    Esta tela é composta dos seguintes campos: Filial, Data Início, Produtos (Lista, Produto, Quantidade e Fluxo), OPs Avaliadas (Lista para Considerar/Não Considerar), Data Fim e Nr. Dias.

  • Foi implementada a opção Rastrear Nota Fiscal, que também pode ser acessada via ícone [image], possibilitando o rastreamento de toda a linha de produção dos produtos constantes da nota desejada através de uma nota fiscal informada. Assim, caso algum cliente identifique um problema em uma mercadoria, por exemplo, pelo número da nota passa a ser possível identificar desde os últimos até os primeiros processos e/ou matérias-primas que deram origem ao produto em questão. Este recurso ficará desabilitado caso a base de dados não estiver personalizada também para o Radar Comercial.

    Além de informar o Nr. NF são disponibilizadas as informações nas pastas Faturamento e OPs.

    • Pasta Faturamento: apresenta as informações de faturamento da nota fiscal informada, tais como, Filial, Série, Data de Emissão, Data de Saída, Hora de Saída, Destinatário (Nome, CNPJ/CPF, Município, UF e Insc. Est.), Produtos (lista e botão Analisar (análise OP) e Imprimir).

    • Pasta OPs: apresenta todas as ordens de produção que geraram o produto selecionado (lista e botão Analisar (análise OP) e Imprimir).

Nesta opção foi implementada ainda a tela de Análise de OP, disponibilizada através do botão Analisar em diversas pastas e telas das opções Rastrear Nota Fiscal e Rastrear Produtos do menu Exibir. Ela tem o objetivo de demonstrar todos os dados da ordem de produção selecionada. Desta forma, pode-se verificar todos os processos, insumos, apontamentos e outras informações detalhadas de toda a etapa produtiva ou ainda de produtos quando se tratar de análise de produtos. Esta tela é formada pelas seguintes pastas:

    • Pasta Principal: são mostradas as informações principais da OPs, tais como, Filial, Produto, Tipo e Fluxo, Datas (emissão, início e previsão, término e previsão), além de Industrialização para Terceiro (Cliente/Fornecedor).

    • Pasta Processos: são apresentados os dados referentes aos Processos (lista) realizados na produção da ordem de compra selecionada e os respectivos Insumos (lista) consumidos em cada processo, permitindo ainda verificar as Entradas e Saídas de cada insumo e Imprimir as informações da lista de insumos.

    • Pasta Apontamentos: são apresentados os apontamentos efetuados na ordem de produção selecionada e demonstradas as informações de Chave, Usuário, Operação, Datas (Gravação, Início e Fim), Qtd. Bruta, Tara, Qtd. Líquida, Informações Suplementares (Inf. Suplementar 1, 2 e 3) e Comentário. Ao selecionar um apontamento na lista pode-se ainda verificar as informações de Recursos, Insumos, Retornos, Reprocesso, Entrada e Refugo.

Diversas telas de consultas detalhadas foram disponibilizadas, podendo ser acessadas através de botões encontrados nas pastas da tela de Análise de OP:

    • Entradas: esta tela mostra todas as entradas do insumo selecionado quando se tratar de rastreamento de notas fiscais e do produto informado quando se tratar de rastreamento de produtos, permitindo Analisar ou Imprimir as informações.

    • Saídas: esta tela mostra todas as saídas do insumo selecionado quando se tratar de rastreamento de notas fiscais e do produto informado quando se tratar de rastreamento de produtos, permitindo Analisar ou Imprimir as informações. Esta opção é usada, por exemplo, quando for detectado que um insumo/produto tem algum tipo de defeito, sendo possível verificar qual o cliente de destino.

    • Recursos: esta tela mostra os recursos utilizados no apontamento selecionado, permitindo Imprimir as informações.

    • Insumos: esta tela mostra os dados dos insumos consumidos no apontamento selecionado, permitindo verificar as Entradas, Saídas e Imprimir as informações.

    • Retornos: esta tela mostra os dados dos retornos de industrialização dos produtos, caso o apontamento selecionado tenha sido externo, permitindo verificar os Insumos e Imprimir as informações.

    • Entrada: esta tela mostra as informações do produto acabado que originaram a entrada de produção no estoque, quando se tratar do último apontamento. Nesta tela pode-se analisar ainda todas as Saídas realizadas para o produto acabado e a OP Geradora (Análise de OP).

    • Refugo: esta tela mostra os dados do refugo, caso existirem, gerados a partir do apontamento selecionado. Nesta tela pode-se verificar ainda todas as Saídas do refugo selecionado.

  • Foi implementada a opção Rastrear Produto, que também pode ser acessada via ícone [image] , com o objetivo de possibilitar o rastreamento de toda a linha de produção de um produto, seja ele um produto acabado ou insumo. Desta forma, é possível verificar, por exemplo, todos os destinos de um produto acabado ou todos os locais que se utilizaram de um determinado insumo. O rastreamento de todos os produtos vendidos ou materiais comprados e/ou consumidos na produção é cada vez mais importante, devido aos rigorosos controles de qualidade impostos pelo mercado. Por isso, esta rotina completa faz o rastreamento dos produtos que entram e saem da linha de produção da empresa onde, através de comandos simples e intuitivos pode-se checar, por exemplo, todas as ordens de produção que consumiram determinado lote de matérias-primas.

    Ao informar o Produto e as informações de lote (Nr. Lote, Fabricação, Nr. Dias e Validade), se houver, são disponibilizadas as informações de consultas de Saídas, Entradas e Consumos.

    • Entradas: esta tela mostra todas as entradas do insumo selecionado quando se tratar de rastreamento de notas fiscais e do produto informado quando se tratar de rastreamento de produtos, permitindo Analisar ou Imprimir as informações.

    • Saídas: esta tela mostra todas as saídas do insumo selecionado quando se tratar de rastreamento de notas fiscais e do produto informado quando se tratar de rastreamento de produtos, permitindo Analisar ou Imprimir as informações. Esta opção é usada, por exemplo, quando for detectado que um insumo/produto tem algum tipo de defeito, sendo possível verificar qual o cliente de destino.

    • Consumos: esta tela mostra uma lista com todas as ordens de produção que consumiram o produto informado, permitindo Analisar ou Imprimir as informações.

Menu Cadastros

  • Na opção Tipos de OPs foram efetuadas as seguintes alterações:

    • Pasta Principal: foram incluídas as opções Obrigar inf. Extra 1, Obrigar inf. Extra 2, Obrigar inf. Extra 3, Obrigar inf. Extra 4 e Obrigar inf. Extra 5, possibilitando definir no tipo de OP a obrigatoriedade do preenchimento das informações extras quando da criação de uma Ordem de Produção.

    • Pasta Usuários: no grupo Permissões foi incluída a opção Interrupção, possibilitando informar que o determinados usuários possam interromper a Ordem de Produção, mesmo que já tenha sido iniciada.

  • Foi implementado o cadastro de Recursos da Produção para você informar ou importar os recursos disponíveis (máquinas ou pessoas), permitindo então que a empresa gerencie quais destes recursos serão alocados no momento da produção. Estes recursos serão utilizados no momento da geração das Ordens de Produção, possibilitando que a empresa tenha condições de definir quais as melhores opções de recurso utilizar ao gerar as OPs. Também é possível definir informações muito importantes que serão utilizadas em relatórios e processos, como o custo e capacidade do recurso, por exemplo.

    Este tela é formada pelas seguintes informações:

    • Pasta Recurso: nesta pasta são informados os dados referentes ao Código, Descrição, Filial, Tipo (Pessoa ou Máquina), Seção, Setup (para máquina), Custo, Centro de Custos, Capacidade por Dia, Eficiência, Detalhe e Inativo.

    • Exibir - Filtro: pode-se filtrar as informações por Filial, Tipo (Pessoa e/ou Máquina) e Ativo, além de manter ou não o filtro ativado para próximas consultas.

    • Arquivo - Importar: é possível importar as informações de recursos da produção diretamente para o cadastro. Para isso, na tela Importação de Recurso basta informar um Leiaute previamente criado e o Arquivo contendo as informações de acordo com a seqüência do leiaute. Através do botão Incluir você pode criar um novo Leiaute de Importação com os seguintes campos disponíveis: grupo Recurso (Tipo de Linha, Código, Descrição, Filial, Tipo, Seção, Setup, Custo, Centro, Capacidade, Eficiência, Detalhe, Inativo e Desconsiderar).

  • Na opção Processos foram efetuadas alterações em função da criação do cadastro de "Recursos da Produção" onde, na Lista foi incluída a coluna Seção, o campo "Capacidade por dia" passou a ser o grupo Capacidade por Dia com as opções Processo e Recursos e foi criado o grupo recursos contendo uma lista (Código, Descrição, Tipo, Filial, capacidade, Ativo e Somar Capacidade), onde serão incluídos os Recursos que devem ou não Somar na capacidade disponível.

  • Na opção Fluxos de Processos, visando dar maior flexibilidade e agilidade ao cadastro, passa a ser possível mover a ordem dos processos do fluxo com o auxílio de botões específicos para esta função, sem que seja necessário remover todos os processos para isso. Com isso, torna-se possível alocar o último processo como sendo o primeiro do fluxo, por exemplo.
    Para isso, foram disponibilizados os botões [image] na lista do grupo de Processos.

  • Na opção Fichas Técnicas, tanto na pasta Insumos como na pasta Detalhes, passa a ser possível verificar os insumos/detalhes dos diversos processos de uma ficha técnica clicando nos botões [image] ao lado do campo Processo.

  • Na opção Calendário Industrial foi implementado no menu Exibir a opção Alteração Múltipla, que também pode ser acessada via ícone [image] na barra de ferramentas. Com esta opção você pode fazer alterações múltiplas para todos os calendários industriais cadastrados na empresa, podendo atribuir, por exemplo, um feriado a todos os calendários de produção de uma vez só.

    Esta tela é composta dos seguintes campos: Data Início, Data Fim, Dia da Semana (Domingo, Segunda-feira, Terça-feira, Quarta-feira, Quinta-feira, Sexta-feira e Sábado), Tipo (Trabalho Normal, Não Trabalho ou Diferenciado) e Percentual de Produção para os dias diferenciados.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Ordens de Compras - Formulário: foi incluído novo grupo de campos disponíveis no Modelador de Leiautes (DFCLAY), Recursos ([Código Recurso], [Descrição Recurso] e [Desconsidera Tempo Produção]), buscando as informações de recursos.

    • Ordens de Compras - Documento: foi incluído novo grupo de campos disponíveis no Modelador de Documentos (DFCMOD), Recursos (110 Código Recurso, 111 Descrição Recurso e 112 Desconsidera Tempo Produção), buscando as informações de recursos.

Menu Movimentos

  • Na opção Necessidades da Produção, na opção Exibir/Filtro, foi incluída no grupo Situação a opção Atendida, possibilitando mostrar na lista de visão apenas as necessidades da produção que tiverem todo o seu saldo atendido pela produção. Também foram removidas as opções de situações "Produzida" e "Cancelado".

  • Na opção Ordens de Produção foram efetuadas as seguintes alterações e implementações:

    • Análise de OP: foi disponibilizado no menu Exibir a opção Análise de OP e na barra de ferramentas o ícone [image] para acessar a tela de Análise de OP, a mesma implementada na opção de menu Exibir/Rastrear Nota Fiscal do Radar Produção.

    • Pasta Principal: para os produtos que têm apenas uma Ficha Técnica, sendo que tais produtos tenham apenas um fluxo de processos e um tipo de ordem de produção, ao informar tal Produto na tela de geração de ordens de produção o sistema irá sugerir automaticamente as informações nos campos Tipo e Fluxo respectivamente.

    • Pasta Principal: no intuito de dar maior agilidade na geração de Ordens de Produção, a partir desta versão o sistema irá sugerir o Fluxo de produção e o Tipo de OP nos casos em que existam apenas um fluxo e um tipo relacionado ao produto.

    • Pasta Principal: passa a ser possível realizar Ordens de Produção para terceiros no Radar Produção, ou seja, o sistema está apto a realizar o processo de industrialização para terceiros. Para isso foram incluídas as seguintes opções:

      • Industrialização para terceiro: quando esta opção estiver marcada o sistema não irá computar para fins de cálculo do custo de produção os insumos consumidos de terceiros e, a entrada do produto acabado ocorrerá em um local ETPE (Estoque de Terceiros em Poder da Empresa).

      • Cliente/Fornecedor: deve-se informar também o cliente ou fornecedor para o qual se está efetuando a industrialização. Esta informação é muito importante, uma vez que os insumos ou matérias primas quando não pertencentes à Empresa serão baixados deste cliente/fornecedor.

    • Pasta Insumos: na lista foram disponibilizadas as colunas, Qtd. Unit. c/Quebra, Qtd. Total c/Quebra, Local Origem, Nr. Lote , Fabricado em , Nr. Dias, Validade, Fornecedor Lote e Fornecedor ETPE.

      Também foram implementados os campos Nr. Lote, Fabricado em, Nr. Dias e Validade, possibilitando que na geração das ordens de produção seja possível visualizar e decidir qual o lote dos insumos que deverão ser utilizados na linha de produção. Com isto, pode-se decidir utilizar o lote com data de validade mais próxima do vencimento, por exemplo.

    • Pasta Recursos: foi implementada a pasta Recursos onde são apresentados os dados referentes ao cadastro de Recursos da Produção. Assim, ao gerar uma Ordem de Produção pode-se escolher de acordo com as disponibilidades da empresa, o melhor recurso a ser utilizado nesta linha de produção em específico. Nesta pasta são apresentadas as informações de processos (Lista com Código e Descrição) e Recursos (Lista (Código, Descrição, Tipo e Desconsiderar Tempos), Recurso, Desconsiderar tempos de produção e o botão Ocupação).

      Através do botão Ocupação pode-se acessar a nova tela de Análise de Recurso que permite visualizar as devidas ocupações dos recursos relacionados ao processo, possibilitando escolher a melhor opção para a OP que está sendo criada. Por exemplo, se o processo tem opção de ser realizado em qualquer um de três disponíveis, o usuário poderá definir o que tem menor tempo de produção programado, maximizando assim sua capacidade produtiva. Esta tela apresenta as seguintes opções: Processo, Filial, Recurso do Processo (Código, Descrição, Tipo e Filial) e OP (Chave Chave, Número, Tipo OP, Código, Descrição, Grade 1, Grade 2, Grade 3, Data Emissão, Situação, Reprocesso, Cliente/Fornecedor e Tempo Restante).

    • Exibir - Filtro: foram disponibilizados no filtro os campos Cliente e Pedido, possibilitando filtrar na lista de visão as OPs por cliente e/ou por pedidos. Informando um cliente, o sistema trará no campo Pedido apenas os pedidos do cliente informado, caso contrário trará todos os pedidos. No grupo Situação também foram disponibilizadas as opções Suspensa e Interrompida, possibilitando filtrar na lista de visão apenas as OPs com estas situações.

Menu Relatórios

  • Na opção Acompanhamentos da Produção a partir desta versão, o relatório passou a dispor de campos para que seja possível acompanhar também o consumo de insumos e matérias-primas. Desta forma a empresa pode visualizar o quanto foi programado de consumo de insumos de produtos para um determinado produto e o quanto foi efetivamente consumido.

    Para isso, foram incluídos novos itens de campos disponíveis no Modelador de Relatórios, grupo "Processo" (Hrs. Previstas e Hrs. Realizadas) e incluído o grupo Insumos (Código Insumo, Nome Insumo, Cód. Item Grade 1, Cód. Item Grade 2, Cód. Item Grade 3, Nome Item Grade 1, Nome Item Grade 2, Nome Item Grade 3, Número Lote, Data Fabricação, Número Dias, Data Validade, Fornecedor Lote, Un. Medida, Código Local, Nome Local, Quant. Prevista, Quant. Consumida, Saldo no Local e Saldo Total).

    No filtro de detalhamento também foram incluídas no grupo Situação as opções Suspensa e Interrompida.

  • Na opção Apontamentos Internos foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Apontamentos" (Lote), listando o número do lote ao qual o produto pertence.

  • Foi implementado o relatório de Registro de Horas com o objetivo de apresentar as horas de produção de todos os processos e apontamentos, podendo ainda listar a quantidade de horas previstas para a conclusão de uma Ordem de Produção e a quantidade de horas efetivamente gastas, de acordo com os apontamentos efetuados. Nele também é possível visualizar até quando o processo está ocupado, dando melhor visualização gerencial da linha de produção.

    Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Este relatório permite ainda a utilização de Filtros e Ordenação do Modelador de Relatórios. Já no filtro de detalhamento você pode optar por listar as informações por Mês/Ano de Referência, Filial e Fluxo, além de Manter o filtro ativado para a emissão de outros relatórios.

Diversos

  • Nas opções do menu Exibir (Rastrear Produto e Rastrear Nota Fiscal), Cadastros de Leiautes (Ordens de Produção), Movimentos (Ordens de Produção e Apontamentos da Produção) e Relatórios (Acompanhamentos da Produção e Apontamentos Internos), o campo Lote ou Nr. Lote foi adequado conforme as exigências da ANVISA, passando a permitir a inclusão de lotes com número de até no máximo 35 (trinta e cinco) caracteres.


Versão de 08/10/08

Versão 4.9.0 de 08/10/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Financeiro

  • Gerenciador

  • Orçamento

  • Ponto

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 08/10/08

  • Agenda de Outrem - Incluir

  • Agenda de Outrem - Alterar

  • Agenda de Outrem - Consultar

  • Agenda de Outrem - Excluir

  • Controle de Quantidade

  • Controle de Quantidade - Tela Reduzida

  • Controle de Quantidade - Consultar

  • Relatórios - Todos - Emitir

  • Relatórios - Protocolos - Emitir

  • Relatórios - Acompanhamento dos Serviços - Emitir

  • Relatórios - Contratos - Emitir

  • Relatórios - Atendimento Técnico - Emitir

  • Relatórios - Controle de Quantidades - Emitir

  • Relatórios - Custos dos Serviços - Emitir

  • Relatórios - Gerenciais - Emitir

  • Relatórios - Operacionais - Emitir

Opções CST:

01 - Operação Tributável (base de cálculo = valor da operação alíquota normal (cumulativo/não cumulativo))

02 - Operação Tributável (base de cálculo = valor da operação (alíquota diferenciada))

03 - Operação Tributável (base de cálculo = quantidade vendida x alíquota por unidade de produto)

04 - Operação Tributável (tributação monofásica (alíquota zero))

06 - Operação Tributável (alíquota zero)

07 - Operação Isenta da Contribuição

08 - Operação Sem Incidência da Contribuição

09 - Operação com Suspensão da Contribuição

99 - Outras operações

Na tela de filtro do relatório temos as opções Analítico ou Sintético. Então, quando for criado um modelo de relatório o usuário poderá definir na pasta Parâmetros que o modelo será apresentado sempre da forma Sintética. Assim quando qualquer usuário utilizar esse modelo de relatório, o sistema já preencherá na tela de filtro de detalhamento a opção Sintético e desabilitará as opções, evitando que alguém altere as configurações e que o relatório saia diferente do configurado.

Módulo Empresarial - Versão 4.9.0 de 08/10/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Arquivo - Abrir Empresa (Mensagem e Localização de Dados): o sistema passa a mostrar uma mensagem informando que a empresa selecionada não foi localizada, solicitando verificar se a Localização de Dados está correta, não permitindo seguir adiante até que sejam feitos os acertos com o registro da mesma. Da mesma forma, em Localização de Dados, caso uma empresa não estiver localizada corretamente, ela será mostrada em vermelho na lista, facilitando a verificação de empresas registradas incorretamente.

    • Arquivo - Bloqueio de Período (Bloqueio de Integração): passa a ser possível informar um mês/ano para o Bloqueio de Integração. Esta opção estará habilitada apenas para usuários com permissão de "Supervisor" ou com permissão para "Bloquear período de integração" definida no cadastro de Usuários em Permissões - Empresarial.

    • Cadastros de Usuários - Permissões (Empresarial, Contábil e Gerenciador): foram incluídos novos itens de permissões.

    • Cadastros de Empresa/Filiais - Registros/Geral 2 - Base Birô (Empresa Contábil): esta opção foi dividida em duas tarefas distintas sendo, "Alterar informações do cadastro de clientes dessa base" e/ou "Gerar protocolos para o gerenciador", possibilitando ao usuário escolher uma das opções ou as duas.

    • Cadastro de Clientes - Principal - botão Empresarial (Filial): na tela Empresarial passa a ser possível informar também a filial para a busca das informações empresariais. Esta tela é habilitada somente se a base de dados tiver o Radar Gerenciador.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Arquivo/Importar/Incluir - Leiaute de Importação (Sem Número (S/N)): passa a ser possível importar a informação do campo S/N da pasta Endereços.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Principal (Administradora Cartão/Ticket) e Inf. Financeiras (Taxa Administrativa): foi disponibilizado na pasta Principal o campo Administradora Cartão/Ticket para você indicar se a empresa (pessoa jurídica) que está sendo cadastrada é administradora de cartão ou ticket. Na pasta Inf. Financeiras foi incluído o campo Taxa Administrativa para informar o valor ($) ou percentual (%) para a taxa administrativa a ser considerada no Radar Financeiro.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Arquivo/Propriedades (Bloquear o cadastro de CNPJ/CPF inválido e Sugerir data de ativação): passa a ser possível configurar o sistema para bloquear o cadastramento de CNPJ/CPF inválido na pasta Principal e na Importação de CFRT. O bloqueio do CNPJ/CPF inválido é importante para as empresas que utilizam NF-e, sendo uma segurança a mais para que não ocorram erros no envio da NF-e para a SEFAZ. Passa a ser possível também configurar o sistema para sugerir ou não na inclusão a data do sistema operacional no campo "Ativo desde" do grupo "Situação" da pasta Principal do cadastro CFRT.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Inf. Financeiras (Bloquear remessa de pendências financeiras para a SERASA/EQUIFAX): passa a ser possível bloquear a geração das informações de um cliente também para EQUIFAX. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais.

    • Cadastro de Fornecedores (Produtos): foi implementada a pasta Produtos possibilitando definir as informações relativas ao produto de acordo com o seu fornecedor. Ao informar um fornecedor no cadastro de Produtos/Fornecedores o sistema vai incrementar automaticamente o produto neste cadastro e vice-versa.

    • Cadastros de Sócios - Inf. Cadastrais (Fazer declaração de Imposto de Renda): passa a ser possível informar ao sistema para quais sócios a empresa de contabilidade deverá fazer a declaração de imposto de renda de pessoa física.

    • Cadastros de Sócios - Empresas (Participação e CNPJ): a consistência da participação que era feita em cima do Código da empresa buscado no cadastro de Clientes passa a ser feita em cima do CNPJ informado nesta tela.

    • Cadastros de Produtos, Cadastros de Leiautes/Produtos e Relatórios/Produtos - PIS/COFINS (CST): o campo "Tipo de incidência" passou a se chamar CST onde, no cadastro de Produtos passou a conter novas opções.

    • Cadastros de Produtos - Complemento (Markup) e Alteração Múltipla (Alterar Markup): foi disponibilizado o campo "Markup", possibilitando informar um percentual de margem de lucro para o produto até no máximo 100%. Este percentual será sugerido na tela de Registro de Entradas, pasta Produto, na Formação de Preço de Venda (Markup). Também foi disponibilizado na Alteração Múltipla/Outros o campo "Alterar Markup", possibilitando informar um percentual de margem de lucro a ser alterado na pasta Complemento para um ou mais produtos de uma só vez.

    • Cadastros de Produtos - Fornecedores (Especificação): possibilidade de informar a Especificação do produto do fornecedor. A mesma informação constante no cadastro de Fornecedores, pasta Produtos.

    • Cadastros de Tabela de Preços - Venda - Produtos ( [image] Reajuste Temporário): o cadastro de tabelas de preços do Radar Empresarial passa a contar com um importante recurso, o reajuste temporário de preços. Através desta nova funcionalidade, a empresa pode dar descontos "relâmpagos” para seus produtos ou agendar um período de promoção, por exemplo. Ao acabar o tempo promocional estipulado para o item, o sistema irá automaticamente voltar este ao seu valor original.

    • Cadastros de Naturezas de Operação - Pasta ICMS (Possui Diferencial de Alíquota (DIFA)): possibilidade de informar ao sistema que a natureza de operação que está sendo cadastrada possui diferencial de alíquota (DIFA). Para este CFOP será habilitado o campo "Valor DIFA" no Registro de Entradas/Produto/ICMS no Radar Compras, já com o valor do cálculo sugerido pelo sistema.

    • Cadastros de Naturezas de Operação - Pasta ICMS - ICMS/ST (Calcular sobre valor informado e Destacar ICMS/ST em dados adicionais): disponibilizadas funções para que o sistema calcule o valor do ICMS Substituição Tributária levando em consideração os valores de ICMS normal informado pelo usuário, quando a legislação obrigar.

    • Cadastros de Naturezas de Operação - Integração - Compras (Considerar valor DIFA no imobilizado): passa a ser possível definir que ao utilizar determinada CFOP, o sistema some o valor do Diferencial de Alíquota (DIFA) com o valor do bem imobilizado para a integração com o módulo MTPatrimonial quando o bem for lançado pela tela de Registro de Entradas.

    • Cadastros de Naturezas de Operação - Integração - Grades Contábeis - Relação de Grades Contábeis (Incluir): implementado o botão Incluir na tela Relação de Grades Contábeis, acessada via F4 nos campos Compras e Comercial, possibilitando abrir o respectivo cadastro de Grades Contábeis e incluir novas grades contábeis.

    • Cadastros de Formas de Pagamento e ECFs - TEF-Transferência Eletrônica de Fundos (Totalizador TEF): possibilidade de informar a descrição do totalizador de valores emitidos na Leitura X de cada impressora fiscal do Radar ECF.

    • Cadastros de ECFs - Lista de Visão (Autorizado) e Principal (Marca, Modelo e Nº Serial): passa a ser possível verificar em tela se a impressora está liberada para emitir cupons fiscais pelo Radar ECF da WK Sistemas ou não. Essa autorização do ECF é feita pela WK Sistemas mediante a liberação de uma senha. Também os campos Marca, Modelo e Nº Serial permanecerão desabilitados para modificação, mas visíveis quando a utilização com Radar ECF da impressora estiver autorizada e, habilitados para modificação quando ainda não tiver sido autorizada, facilitando a identificação das impressoras fiscais.

    • Cadastros de ECFs - Gerais: foi removida a opção "Utilizar ECF via Windows Terminal Service (WTS)". A WK Sistemas passa a não recomendar mais a utilização do Radar ECF via WTS, pois seu uso pode ocasionar a perda de conexão com a impressora fiscal, além de lentidão associada ao mau funcionamento do Radar ECF nesse ambiente. Para suprir essa deficiência, a WK Sistemas disponibiliza o Radar ECF Replicado, que foi desenvolvido para ser utilizado em ambientes onde a solução ERP do Radar tiver a necessidade de rodar em ambiente geograficamente distribuído, interligando matriz e filiais via VPN.

    • Cadastro de Requisitantes - Lista de Visão (Cód. Departamento e Departamento): passa a ser possível verificar na lista de visão o código e o nome do departamento do requisitante.

    • Movimentos de Integração Off-line - Entrada de Dados - (Número de Seqüência): disponibilizada na tela de Entrada de Dados (Escritório) a informação do "Número de seqüência" do arquivo que deve ser importado na seqüência. O sistema passa também a gerar uma seqüência única de arquivos (DFddmmaaaa_n.dat), independente de ser na mesma data ou não.

    • Relatórios de Plano Empresarial - Contábil/Gerencial (Classif. Paralela, Descrição Paralela, Ajuda (F6) e Conta Referencial): disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Sócios - Lista (Fazer Declaração IR, Entrada e Saída Empresa): disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

    • Edit - Consultas (F4) Plano Empresarial, ECFs e Requisitantes: nas consultas de Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizada a coluna "Telefone 1", facilitando o acesso a esta informação do cadastro de CFRT. Também nas consultas de ECF foi disponibilizada a coluna "Autorizado", informando "Sim" para ECF autorizado e "Não" para ECF não autorizado pela WK Sistemas. Já nas consultas de Representantes a coluna "Departamento" foi renomeada para "Cód. Departamento", mostrando o código do departamento e foi disponibilizada a coluna '"Departamento", mostrando o nome do mesmo.

    • Telas de Movimentos - Link para Lançamento de Origem (Gerenciador): a partir desta versão as telas de lançamentos do Radar Comercial (Notas Fiscais), Radar Financeiro (Lançamentos de Contas a Receber) passam a disponibilizar link de acesso aos lançamentos originados pelo Radar Gerenciador.

    • Importar (Diversos) - Leiaute de Importação: o sistema passa a mostrar no grupo Descrição do Campo a Posição Inicial que o campo ocupa no leiaute, além da descrição que já mostrava antes, facilitando bastante a sua identificação no arquivo de importação.

    • Exportação Automática (novos relatórios): foi disponibilizada também para os relatórios do Radar Empresarial (Produtos e Serviços), Radar Compras (Registro de Entradas), Radar Comercial (Gerenciais/Vendas) e Radar Estoque (Movimentação de Estoque), além dos já divulgados na versão anterior.

    • Modelador de Relatórios (WKREL) - Campos (Formatação) e Impressão (Cor Texto e Fundo): foi implementado no final da pasta Campos o botão Formatação com acesso à tela Formatação, possibilitando definir o Alinhamento (Direita, Esquerda ou Centro), o Formato Valor para valor/fórmula (Normal, Milhares, Milhares com Decimais ou Inteiro), a Borda Direita (linha e cor), a Borda Superior (linha e cor), a Borda Inferior (linha e cor), a Cor Texto, Cor Fundo, Cor Título, Cor Fundo Título e Aplicar alterações a todos os campos. Na pasta Cabeçalho também foram implementadas as opções Cor Texto e Cor Fundo, possibilitando escolher as cores de texto e fundo do cabeçalho do relatório.

    • Modelador de Relatórios (WKREL) - Parâmetros: passa a ser possível parametrizar as configurações do filtro de detalhamento dos modelos de relatórios nas colunas Parâmetros e Opções. Assim, quando estes modelos forem utilizados o sistema preencherá automaticamente a tela de filtro de detalhamento com as opções configuradas no modelo, desabilitando-as para evitar que o relatório seja impresso de forma errada. Nesta versão a pasta Parâmetros estará disponível para alguns relatórios do Radar Contábil, Financeiro e Estoque.

    • Modelador de Relatórios (WKREL), Modelador de Documentos (DFCMOD) e Gerador de Leiautes (DFCLAY): foram padronizadas as impressões gráficas para comandar a impressão manualmente, possibilitando escolher a impressora, o intervalo de impressão e o número de cópias ou enviar a impressão diretamente para a impressora configurada como padrão.

    • Modelador de Relatórios (WKREL e WKWebRel), Modelador de Documentos (DFCMOD), Modelador de Leiautes (DFCLAY) - Gerar PDF: implementada opção gerar um arquivo no formato PDF (Portable Document Format).

    • Modelador de Relatórios (WKREL) - Enviar PDF por E-mail: implementada opção para abrir automaticamente a tela do seu "Cliente de E-mail Padrão" já com o arquivo de relatório em anexo gerado em com extensão *pdf.

    • Modelador de Documentos (DFCMOD) - Enviar E-mail - Documento (RTF ou PDF): possibilidade de escolher entre o formato já existente RTF (Ritch Text Format) ou um segundo formato implementado PDF (Portable Document Format), possibilitando enviar o arquivo com extensão *pdf.

    • Modelador de Leiautes (DFCLAY): efetuadas alterações e implementações de novos recursos, tais como, Barra de Título (Asterisco), Arquivo/Criar (Ícone/CTRL+N), Arquivo/Salvar (Salvar Leiaute), Salvar Como, Arquivo/Configurar Leiaute (Número de cópias), Arquivo/Configurar Leiaute Matricial (Número de cópias) e Editar (Limpar a Tela/CTRL+M).

    • Atualização Automática (RadarUpDateCnfg.exe) - Marcar Todos: foi disponibilizado no utilitário o botão "Marcar Todos" possibilitando marcar todos os módulos de uma só vez para a atualização automática.

    • Ajuda - Ajuda do Radar - Como Utilizar a Ajuda do Radar (Empresarial): foi disponibilizado novo tópico no menu Ajuda/Ajuda do Radar do Radar Empresarial, contendo orientações para localizar as informações de cada módulo do Radar e melhorando o aproveitamento da ajuda do sistema (Manual Eletrônico - Help/F1). Este mesmo tópico já estava disponibilizado em Processos.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Abrir Empresa: caso a empresa selecionada na lista estiver mostrando mensagem "Empresa não localizada" e o usuário não perceber a mensagem e acabar confirmando com OK, o sistema passa a mostrar uma segunda mensagem "Empresa não localizada. Verifique se a Localização de Dados está correta", evidenciando o motivo e não permitindo seguir adiante até que sejam feitos os acertos com o registro da mesma.

    Da mesma forma, em Localização de Dados, caso uma empresa não estiver localizada corretamente, ela será mostrada em vermelho na lista. Assim fica fácil descobrir quais empresas não estão localizadas corretamente e fazer os acertos.

  • Bloqueio de Período: foi implementada a opção Bloqueio de Período possibilitando informar um mês/ano para o Bloqueio de Integração. Esta opção estará habilitada apenas para usuários com permissão de "Supervisor" ou com permissão para "Bloquear período de integração" definida no cadastro de Usuários em Permissões - Empresarial.

    Esta opção é semelhante à opção disponível em Propriedades/Períodos/Bloqueio de Integração (Até) e inclusive o que for informado numa opção será atualizado na outra e vice-versa. A diferença é que o Bloqueio de Integração desta tela depende da permissão específica de usuário citada acima e não será possível zerar o mês ou informar um mês/ano menor que o já existente, impossibilitando o desbloqueio indevido por parte de usuários não autorizados. Já o Bloqueio de Integração de Propriedades/Período tela permite zerar ou retroceder na data de bloqueio, desbloqueando a integração quando desejar.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Permissões - Empresarial: foi incluído o item Bloquear período de integração habilitando a opção Arquivo/Bloqueio.

    • Permissões - Contábil: foi incluído o item SPED Contábil habilitando o menu Relatórios/Sped Contábil..

    • Permissões - Gerenciador: foram incluídos novos itens de permissões de usuários referente à verificação e manutenção da agenda de outrem, controle de quantidades e relatórios. São eles:

  • Na opção Empresa/Filiais, pasta Registros/Geral 2, foram incluídas as opções Alterar informações do cadastro de clientes dessa base e Gerar protocolos para o gerenciador, separando a função da opção "Base Birô (Empresa Contábil)" que executava as duas tarefas ao mesmo tempo. Desta forma, o usuário pode escolher uma das opções ou as duas.

  • Na opção Clientes/Principal, botão Empresarial, foi disponibilizado na tela Empresarial o campo Filial, possibilitando informar também a filial para a busca das informações empresariais. Esta tela é habilitada somente se a base de dados tiver o Radar Gerenciador.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, foram efetuadas as seguintes alterações:

    • Arquivo/Importar/Incluir - Leiaute de Importação: foi disponibilizado no grupo Campos Disponíveis o item Sem Número (S/N), possibilitando importar a informação do campo S/N da pasta Endereços.

    • Arquivo/Propriedades: foi implementada a opção Bloquear o cadastro de CNPJ/CPF inválido, possibilitando configurar o sistema para bloquear o cadastramento de CNPJ/CPF inválido na pasta Principal e na Importação de CFRT. O bloqueio do CNPJ/CPF inválido é importante para as empresas que utilizam NF-e, sendo uma segurança a mais para que não ocorram erros no envio da NF-e para a SEFAZ. Caso deixar esta opção desmarcada, mesmo assim o sistema mostrará uma mensagem de advertência (CPF/CNPJ inválido), mas permitirá o cadastramento do CNPJ/CPF inválido.

      Na mesma tela foi disponibilizada a opção Sugerir data de ativação, possibilitando configurar o sistema para sugerir na inclusão a data do sistema operacional no campo "Ativo desde" do grupo "Situação" da pasta Principal do cadastro CFRT. Ex.: 25/08/08. Deixando esta opção desmarcada o sistema apresentará a data como sendo 00/00/00.

    • Pasta Principal: foi disponibilizado o campo Administradora Cartão/Ticket para você indicar se a empresa (pessoa jurídica) que está sendo cadastrada é administradora de cartão ou ticket, a ser considerada no Radar Financeiro para controle de recebimentos com cartões e tickets.

    • Pasta Inf. Financeiras: passa a ser possível informar no campo Desconto Financeiro, além do percentual (%), também o valor ($) para o desconto financeiro a ser considerado no Radar Financeiro. Ex.: 51,56. Foi incluído ainda o campo Taxa Administrativa para informar o valor ($) ou percentual (%) para a taxa administrativa aplicada pela administradora a ser considerada no Radar Financeiro para controle de recebimentos com cartões e tickets. Ex.: 51,56 ou 5%.

    • Pasta Inf. Financeiras: foi alterada a descrição da opção "Bloquear remessa de pendências financeiras para a SERASA" para Bloquear remessa de pendências financeiras para a SERASA/EQUIFAX, possibilitando bloquear a geração das informações de um cliente também para EQUIFAX. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais.

Mesmo com esta opção desmarcada você pode ainda utilizar o botão "Incluir/Não Incluir", confirmando ou não a inclusão de Débitos Pendentes do título na Exportação/EQUIFAX, tela Confirmação de Inclusão de Débitos Pendentes do Radar Financeiro.

  • Na opção Fornecedores foi implementada a pasta Produtos, onde podem ser definidas as informações relativas ao produto de acordo com o seu fornecedor, tais como o Produto e sua Referência, Lote Econômico, Tempo Reposição, Unidade Compra, Conversão Unidade Compra, Marca, Fabricante e Especificação. Pode-se cadastrar mais de um produto para o mesmo fornecedor. Ao informar um fornecedor no cadastro de Produtos/Fornecedores o sistema vai incrementar automaticamente o produto neste cadastro e vice-versa.

  • Na opção Sócios foram efetuadas as seguintes alterações:

    • Pasta Inf. Cadastrais: foi implementado o campo Fazer declaração de Imposto de Renda possibilitando informar ao sistema quais os sócios que a empresa de contabilidade deverá fazer a declaração de imposto de renda de pessoa física.

    • Pasta Empresas: o sistema já verificava se a soma de percentuais (%) de participação dos diversos sócios, cadastrados para uma mesma empresa (mesmo CNPJ) não excediam a 100%. Caso exceder, o sistema bloqueava a inclusão do cadastro e emitia uma mensagem informando que o % (percentual) informado excedeu a 100% de participação já cadastrada para esta empresa. Essa consistência era feita em cima do Código da empresa buscado no cadastro de Clientes. Atualmente essa consistência passa a ser feita em cima do CNPJ informado nesta tela.

  • Na opção Produtos foram efetuadas as seguintes alterações:

    • Pasta PIS/COFINS: o campo "Tipo de incidência" passou a se chamar CST com as seguintes opções. A alteração do nome do campo "Tipo de incidência" para CST também foi efetuada em Cadastros/Produtos - Arquivo/Importar - Leiaute de Importação - Campos Disponíveis e em Relatórios/Produtos - Campos Disponíveis do Modelador de Relatórios.

    • Pasta Complemento: foi disponibilizado o campo Markup, possibilitando informar um percentual de margem de lucro para o produto até no máximo 100%. Este percentual será sugerido na tela de Registro de Entradas, pasta Produto, na Formação de Preço de Venda (Markup).

    • Cadastros/Alteração Múltipla: foi disponibilizado na pasta Outros o campo Alterar Markup possibilitando informar um percentual de margem de lucro a ser alterado na pasta Complemento para um ou mais produtos de uma só vez.

    • Pasta Fornecedores: foi disponibilizado o campo Especificação, possibilitando informar a especificação do produto do fornecedor. Esta informação é a mesma disponibilizada no cadastro de Fornecedores, pasta Produtos.

  • Na opção Tabela de Preços - Venda - Produtos foi implementada na lista de Itens da Tabela a opção [image] Reajuste Temporário, possibilitando fazer o reajuste temporário dos produtos. Com isso é possível, por exemplo, dar descontos “relâmpagos” para os produtos ou agendar um período de promoção. Ao acabar o tempo promocional estipulado para o item, o sistema irá automaticamente voltar ao seu valor original.

    A tela Itens da Tabela apresenta o grupo Reajustar Item(ns) Selecionado(s) com os seguintes campos: Percentual de Reajuste, Novo Preço, Início e Fim.

  • Nas opções Naturezas de Operação foram efetuadas as seguintes alterações e implementações:

    • Pasta ICMS: foi implementado o campo Possui Diferencial de Alíquota (DIFA), possibilitando informar ao sistema que a natureza de operação que está sendo cadastrada possui diferencial de alíquota (DIFA). Marcando esta opção será habilitado o campo Valor DIFA no Registro de Entradas/Produto/ICMS no Radar Compras, já com o valor do cálculo sugerido pelo sistema.

    • Pasta ICMS: foram implementados dois novos campos no grupo ICMS/ST, os quais estarão habilitados apenas quando a opção "Possui Substituição Tributária" estiver marcada. São eles:

      • Calcular sobre valor informado: com esta opção marcada o sistema solicitará o valor do ICMS normal no momento do lançamento para fins de cálculo do ICMS Substituição Tributária, diminuindo o valor do ICMS Substituição Tributário do valor do ICMS normal informado no lançamento e não do cálculo no mesmo.

        Ao adicionar um produto na pasta Produtos da Nota Fiscal do Radar Comercial o sistema passa a verificar os parâmetros da Natureza de Operação selecionada. Caso a mesma tiver a opção "Calcular sobre valor informado" marcada neste cadastro, o sistema mostrará a tela ICMS/ST Cálculo pela Entrada solicitando os respectivos valores (Valor Unitário Entrada, BC ICMS Unitário Entrada e valor ICMS Unitário Entrada).

      • Destacar ICMS/ST em dados adicionais: com esta opção marcada o sistema informará automaticamente nos dados adicionais da Nota Fiscal o valor da Base de Cálculo do ICMS/ST e valor do ICMS/ST.

    • Pasta Integração: no grupo Compras foi disponibilizada a opção Considerar valor DIFA no imobilizado, possibilitando definir que ao utilizar determinada CFOP, o sistema deve somar o valor do Diferencial de Alíquota (DIFA) com o valor do bem imobilizado para a integração com o módulo MTPatrimonial, quando o bem for lançado pela tela de Registro de Entradas.

      Também no grupo Grades Contábeis ao clicar na procura (F4) dos campos Compras e Comercial é aberta a tela Relação de Grades Contábeis. Nesta tela foi implementado o botão Incluir, possibilitando abrir o respectivo cadastro de Grades Contábeis e incluir novas grades diretamente por esta tela.

  • Nas opções Formas de Pagamento e ECFs, grupo TEF - Transferência Eletrônica de Fundos foi disponibilizada a opção Totalizador TEF possibilitando informar a descrição do totalizador de valores emitidos na Leitura X de cada impressora fiscal. Assim, no momento da "Finalização da Venda" do Radar ECF, o sistema procurará a informação nos seguintes locais e na seguinte ordem: a) Cadastros de ECFs/Principal; b) Cadastros de Formas de Pagamento; c) Propriedades/Cupons Fiscais do Radar ECF; d) Se não existir esta informação em nenhum dos lugares anteriores, o sistema utilizará a descrição da própria forma de pagamento.

  • Na opção ECFs foram efetuadas as seguintes alterações:

    • Lista de Visão: foi incluída a coluna Autorizado, apresentando “Sim” quando a impressora estiver liberada para emitir cupons fiscais pelo Radar ECF da WK Sistemas e “Não” quando estiver apenas no cadastro e não estiver sendo utilizada para emitir cupons fiscais pelo Radar ECF da WK Sistemas. Essa autorização do ECF é feita pela WK Sistemas mediante a liberação de uma senha.

    • Pasta Principal: no grupo Impressora os campos Marca, Modelo e Nº Serial permanecerão desabilitados para modificação, mas visíveis quando a utilização com Radar ECF da impressora estiver autorizada e, habilitados para modificação quando a utilização da impressora com o Radar ECF ainda não tiver sido autorizada pela WK Sistemas. Estas informações eram apresentadas criptografadas dificultando a identificação entre os modelos cadastrados. A partir desta versão, mesmo gravadas criptografadas em disco e impedindo as alterações, elas podem ser visualizadas no cadastro de ECFs e identificadas mais facilmente.

      No grupo Gerais foi removida a opção "Utilizar ECF via Windows Terminal Service (WTS)". A WK Sistemas passa a não recomendar mais a utilização do Radar ECF via WTS, pois seu uso pode ocasionar a perda de conexão com a impressora fiscal, além de lentidão associada ao mau funcionamento do Radar ECF nesse ambiente. Para suprir essa deficiência, a WK Sistemas disponibiliza o Radar ECF Replicado, que foi desenvolvido para ser utilizado em ambientes onde a solução ERP do Radar tiver a necessidade de rodar em ambiente geograficamente distribuído, interligando matriz e filiais via VPN.

  • Na opção Requisitantes foi renomeada na lista de visão a coluna "Departamento" para Cód. Departamento mostrando o código do departamento e foi incluída a coluna Departamento mostrando o nome do mesmo.

Menu Movimentos

  • Na opção Integração Off-line foi disponibilizada na tela de Entrada de Dados (Escritório) a informação do Número de seqüência do arquivo que deve ser importado na seqüência. Esta informação já era observada pelo sistema e alertada ao usuário via mensagem quando o arquivo não era o correto, ficando mais fácil de identificar na tela qual o próximo arquivo que deve ser integrado.

O sistema passa também a gerar uma seqüência única de arquivos (DFddmmaaaa_n.dat), independente de ser na mesma data ou não. Exemplos: DF08102008_1.dat, DF09102008_2.dat, DF10102008_3.dat, DF10102008_4.dat, etc.

Menu Relatórios

  • Na opção Plano Empresarial/Contábil foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Plano de Contas" (Classif. Paralela, Descrição Paralela e Conta Referencial), mostrando as informações de classificação e descrição paralela e referencial (SPED) do cadastro de Plano Empresarial Contábil.

    O campo "Classificação" já existente passa a mostrar apenas a classificação contábil/gerencial, antes mostrava de acordo com as Propriedades (Contábil ou Paralela).

Nota: as empresas que usam Classificação Paralela que desejam utilizar um modelo já existente, devem criar outro modelo específico, substituindo o campo "Classificação" pelo campo "Classif. Paralela".

  • Na opção Plano Empresarial/Contábil e Gerencial foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Plano de Contas" (Ajuda (F6)), mostrando a informação digitada pelo usuário através da tecla F6 na tela "WK Ajuda'.

  • Na opção Sócios/Lista foram incluídos novos itens em campos disponíveis do Modelador de Relatórios, grupo "Pessoa Física" (Fazer Declaração IR) e grupo "Empresas" (Entrada Empresa e Saída Empresa), buscando as informações no cadastro de Sócios do Radar Empresarial.

Diversos

  • Edits (F4): foram efetuadas alterações nas seguintes telas de consultas:

    • Plano Empresarial: nas telas de consultas (F4) Plano Empresarial do edit de Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizada a coluna Telefone 1, facilitando o acesso a esta informação do cadastro de CFRT.

    • ECF: nas telas de consultas (F4) ECFs do edit de ECF foi disponibilizada a coluna Autorizado, informando "Sim" para ECF autorizado e "Não" para ECF não autorizado pela WK Sistemas.

    • Requisitantes: nas telas de consultas (F4) Representantes do edit de Representantes a coluna "Departamento" foi renomeada para Cód. Departamento, mostrando o código do departamento e foi disponibilizada a coluna Departamento, mostrando o nome do mesmo.

  • Telas de Movimentos - Link para Lançamento de Origem (Gerenciador): a partir desta versão as telas de lançamentos do Radar Comercial (Notas Fiscais), Radar Financeiro (Lançamentos de Contas a Receber) passam a disponibilizar link de acesso aos lançamentos originados pelo Radar Gerenciador. Ex.: Módulo Gerenciador - Faturamento - Mês/Ano: 02/08 - Chave: 384. Veja os detalhes:

    • Radar Comercial (Notas Fiscais): quando uma nota fiscal for originada no Gerenciador (Contrato, Atendimento Técnico ou do Acompanhamento de Serviços), o link permitirá acessar as telas do Gerenciador apontando cada origem separadamente. No entanto, se haver uma nota fiscal com dois ou mais contratos, ao clicar no link será aberta a tela com todos os contratos que originaram essa nota fiscal.

    • Radar Financeiro (Contas a Receber): para as previsões originadas no Gerenciador (Contratos), ao clicar no link do lançamento será aberta a tela que originou esse contrato. Já para os lançamentos originados no Gerenciador (Demonstrativo) e previsões (Atendimento Técnico), o link estará disponível apenas para os registros efetuados a partir desta versão onde, ao clicar no link do lançamento será aberta a tela que originou o lançamento.

Na versão anterior as telas de lançamento do Radar Contábil (Normal), Radar Financeiro (Lançamentos de Contas a Receber/Pagar) e Radar Estoque (Movimentação) já estavam disponibilizando link de acesso aos lançamentos originados pelo Radar Financeiro, Compras, Comercial, Estoque e Folha. Os demais módulos estarão liberando o recurso gradativamente nas próximas versões.

  • Importar (Diversos) - Leiaute de Importação: o sistema passa a mostrar no grupo Descrição do Campo a Posição Inicial que o campo ocupa no leiaute, além da descrição que já mostrava antes. Este campo estará disponível apenas para leiaute de tamanho fixo, sem caractere separador, ou seja, Separação de Campos = Por tamanho. Exemplo: A informação da posição inicial do campo no leiaute facilita bastante a sua identificação no arquivo de importação.

  • Exportação Automática: foi disponibilizada a Exportação Automática também para os seguintes relatórios do Radar Empresarial (Produtos e Serviços), Radar Compras (Registro de Entradas), Radar Comercial (Gerenciais/Vendas) e Radar Estoque (Movimentação de Estoque), além dos já divulgados na versão anterior.

  • Modelador de Relatórios (WKREL) - Campos (Formatação), Impressão (Cor Texto e Fundo) e Parâmetros: foram efetuadas as seguintes implementações:

    • Pasta Campos: foi implementado no final da pasta o botão Formatação com acesso à tela Formatação. Nesta tela você define o Alinhamento (Direita, Esquerda ou Centro), o Formato Valor para valor/fórmula (Normal, Milhares, Milhares com Decimais ou Inteiro), a Borda Direita (linha e cor), a Borda Superior (linha e cor), a Borda Inferior (linha e cor), a Cor Texto, Cor Fundo, Cor Título, Cor Fundo Título e Aplicar alterações a todos os campos.

O Alinhamento e o Formato Valor eram configurados via botão direito do mouse no grupo "Disposição dos Campos" e deixaram de funcionar desta forma a partir desta versão, ficando o seu acesso via tela de Formatação.

    • Pasta Impressão - Cabeçalho: foram implementadas no grupo "Posição dos campos no cabeçalho" as opções Cor Texto e Cor Fundo, possibilitando escolher as cores de texto e fundo do cabeçalho do relatório.

    • Pasta Parâmetros: foi implementada a pasta Parâmetros com o objetivo de facilitar a emissão dos relatórios fixando as informações do filtro de detalhamento. As configurações parametrizadas permitem criar modelos de relatórios que, quando utilizados, selecionam automaticamente na tela de filtro de detalhamento as opções configuradas no modelo, apresentando-as já preenchidas e desabilitando-as para evitar que o relatório seja impresso de forma errada. Exemplo:

Esta tela é composta por duas colunas e estará disponível apenas para relatórios com opções possíveis de parametrizar no filtro de detalhamento:

    • Parâmetro: nesta coluna o sistema apresenta uma descrição de como o relatório deve ficar, ou seja, as perguntas que serão respondidas na coluna Opções.

    • Opções: nesta coluna é apresentado um combo-box com a opção padrão "Não Configurado" e as demais opções pertinentes ao filtro do relatório, ou seja, as respostas para as perguntas da coluna Parâmetro.

Nesta versão a pasta Parâmetros está disponível para os seguintes relatórios:

      • Radar Estoque: Registro de Estoques e Gerenciais (Giro de Estoque).

      • Radar Contábil: Contábeis (Balancete e Razão) e Gerenciais (Acompanhamento - Mensal e Geral).

      • Radar Financeiro: Contas a Receber (Movimentos e Notas Fiscais), Contas a Pagar (Movimentos e Notas Fiscais), Gerenciais (Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Gerencial, Fluxo de Caixa por Sacado/Cedente, Composição Gerencial, Composição Gerencial Detalhado - Contas a Receber/Pagar, Composição Gerencial Periódico, Ranking de Clientes/Fornecedores/Representantes e Posição Financeira de Clientes/Fornecedores) e Operacionais (Auditoria de Integrações - Radar Contábil).

  • Modelador de Relatórios (WKREL), Modelador de Documentos (DFCMOD) e Modelador de Leiautes (DFCLAY) - Imprimir: foram padronizadas as impressões gráficas da seguinte forma:

    • Arquivo/Imprimir: abre a tela Imprimir para comandar a impressão manualmente, possibilitando escolher a impressora, o intervalo de impressão e o número de cópias.

    • CTRL +P: abre a tela Imprimir para comandar a impressão manualmente, possibilitando escolher a impressora, o intervalo de impressão e o número de cópias.

    • Ícone [image] na barra de ferramentas: envia a impressão diretamente para a impressora configurada como padrão.

  • Modelador de Relatórios (WKREL e WKWebRel), Modelador de Documentos (DFCMOD), Modelador de Leiautes (DFCLAY) - Gerar PDF: no menu Arquivo foi implementada a opção Gerar PDF, que também pode ser acionada via ícone [image] na barra de ferramentas dos modeladores. Esta opção permite gerar um arquivo no formato PDF (Portable Document Format), através da tela padrão do Windows "Salvar como", com as opções Salvar, Nome do arquivo, Salvar como (Salvar documento completo ou Salvar páginas no intervalo ... até).

    No componente WKWebRel foi alterada a descrição da opção de Arquivo "Exportação" para Exportar, mantendo o padrão dos demais modeladores.

  • Modelador de Relatórios (WKREL) - Enviar PDF por E-mail: foi disponibilizado no menu Arquivo uma opção para Enviar PDF por E-mail, que também pode ser acionada via ícone [image] na barra de ferramentas do modelador. Esta opção que permite abrir automaticamente a tela do seu "Cliente de E-mail Padrão" já com o arquivo de relatório em anexo gerado em com extensão *pdf.

  • Modelador de Documentos (DFCMOD) - Enviar E-mail - Documento (RTF ou PDF): foi disponibilizado na tela Enviar E-mail a opção Documento, possibilitando escolher entre o formato já existente RTF (Ritch Text Format) ou um segundo formato implementado PDF (Portable Document Format), possibilitando enviar o arquivo com extensão *pdf.

  • Modelador de Leiautes (DFCLAY) - Diversos: foram efetuadas algumas alterações e implementações visando facilitar a criação de leiautes.

    • Barra de Título: ao alterar um leiaute o sistema passa a acrescentar um asterisco ao lado do nome na barra de título. Ao salvar as alterações o asterisco desaparece.

    • Arquivo/Criar: disponibilizada opção Arquivo/Criar facilitando a criação de um novo leiaute. Esta opção também poderá ser acessada via ícone [image] na barra de ferramentas ou através das teclas CRTL+N.

    • Arquivo/Salvar: se o leiaute já tiver sido salvo anteriormente o sistema apenas salva as alterações. Caso contrário passa a mostrar a tela Salvar Leiaute solicitando para você informar um nome para o leiaute.

    • Arquivo/Salvar Como: criada opção Salvar Como para salvar um leiaute com outro nome. Com isso o sistema mostra a tela Salvar Leiaute solicitando para você informar um novo nome para o leiaute.

    • Arquivo/Configurar Leiaute: foi implementada a opção Número de cópias iniciando com o número de cópias 1 (uma), possibilitando aumentar ou diminuir o número de cópias a ser impressa por esse leiaute gráfico. Não será permitido número de cópias 0 (zero). Os demais campos foram reposicionados na tela, mantendo o mesmo funcionamento.

    • Arquivo/Configurar Leiaute Matricial: foi implementada a opção Número de cópias iniciando com o número de cópias 1 (uma), possibilitando aumentar ou diminuir o número de cópias a ser impressa por esse leiaute matricial. Não será permitido número de cópias 0 (zero).

    • Editar/Limpar a Tela: disponibilizada opção para Limpar a Tela que também pode ser acessada através das teclas CTRL+M.

    • Barra de Ferrementas/?: removido da barra de ferramenta o ícone "?" que exibia informações "Sobre Leiautes".

  • Atualização Automática: foi disponibilizado no utilitário RadarUpDateCnfg.exe o botão Marcar Todos, possibilitando marcar todos os módulos de uma só vez para a atualização automática.

  • Ajuda/Ajuda do Radar (Empresarial): foi disponibilizado o tópico Como Utilizar a Ajuda do Radar no menu Ajuda/Ajuda do Radar do Radar Empresarial, contendo orientações para localizar as informações de cada módulo do Radar e melhorando o aproveitamento da ajuda do sistema (Manual Eletrônico - Help/F1). Este mesmo tópico já estava disponibilizado em Processos.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecidos pelo Windows Vista e Windows 2008, além dos seus antecessores. Com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: Modelador de Leiautes (DFCLAY).


Módulo Comercial - Versão de 08/10/08

Nota Fiscal: [Número Nota], [Número Nota (Vertical)], [Série], [Nota Entrada], [Nota Saída], [Data Emissão], [Data Emissão (dd/mm/aaaa)], [Data Saída/Entrada], [Hora Saída/Entrada], [Nome Vendedor], Natureza Operação Descrição], [CFOP], [CFOPs (utilizados na NF)], [CFOP Serviço], [CFPS], [Número do Pedido], [Código do Pedido], [Data do Pedido], [Nr. da OC Cliente Pedido], [Identificação Empresa], [CNPJ Empresa], [IE Empresa], [#Comprimido], [#Normal] e [#Cancela Linha].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia Cliente], [Local de Entrega], [Endereço Cliente - Padrão], [Praça Pagto Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [País Cliente - Padrão], [Fone Cliente - Padrão], [Endereço Cliente - Entrega], [Praça Pagto Cliente Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [Endereço Cliente - Fatur], [Praça Pagto Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [Endereço Cliente - Cobrança], [Praça Pagto Cliente Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [CNPJ/CPF Cliente], [IE Cliente], [Insc. Municipal Cliente], [Número SUFRAMA], [RG Cliente], [Inf. Extra Cliente 1], [Inf. Extra Cliente 2], [Inf. Extra Cliente 3] e [Inf. Extra Cliente 4].

Representante: [Nome Representante], [Endereço Representante], [Bairro Representante], [CEP Representante], [Município Representante], [UF Representante], [Fone Representante] e [CNPJ/CPF Representante].

Produto: [Código Produto], [Nome Produto], [Nome + Grades], [Nome + Cpl], [Nome + Grades + Cpl], [Nome + Descrição + Grades], [Nome + Descrição + Cpl], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Descrição Produto], [Descrição + Grades], [Descrição + Cpl], [Complemento Produto], [Complemento + Descrição], [Embalagem Produto], [Prazo Garantia Produto], [Produto - Inf. Extra 1], [Produto - Inf. Extra 2], [Produto - Inf. Extra 3], [Classif. Fiscal - NCM], [Sit. Tributária - Produto], [Un. Medida], [Quantidade], [Valor Unit. Produto], [Desc. Unit. Produtos (Vlr)], [Desc. Unit. Produtos (%)], [Valor Unitário Final Produto], [Valor do Produto], [Valor Final Produto], [Alíq. ICMS Produto], [Base Cálc. ICMS Produto], [Redução BC ICMS Produto], [Valor ICMS Produto], [Alíq. ICMS/ST Produto], [Redução BC ICMS/ST Produto], [Acréscimo BC ICMS/ST Produto], [Valor ICMS/ST Produto], [Alíq. IPI Produto], [Base Cálc. IPI Produto], [Redução BC IPI Produto], [Valor IPI Produto], [BC ICMS Retido Produto], [Alíq. ICMS Retido Produto], [Valor ICMS Retido Produto], [BC Caução Produto], [Alíq. Caução Produto], [Valor Caução Produto], [Valor PIS ST Produto], [Valor COFINS ST Produto], [PIS Importação Produto], [COFINS Importação Produto], [Número do Lote], [Fabricado Em], [Número de Dias], [Validade], [Qtd. Volumes], [Peso Líquido Produto], [Peso Bruto Produto], [Peso Líquido Total], [Peso Bruto Total] e [Nr. de OC do Cliente Produto].

Serviço: [Código Serviço], [Nome Serviço], [Descrição Serviço], [Complemento Serviço], [Nome + Desc + Cpl Serviço], [Nome + Cpl Serviço], [Descrição + Cpl Serviço], [CNAE Serviço], [Cód. Tribut. ISS/Sit. Trib.], [CFPS Serviço], [Un. Medida], [Quantidade], [Valor Unit. Serviço], [Desc. Unit. Serviço (Vlr)], [Desc. Unit. Serviço (%)], [Valor do Serviço], [Valor Reembolsável Serviço], [Alíq. IRRF Serviço], [Valor IRRF Serviço], [Alíq. INSS Serviço], [Dedução INSS (Vlr)], [Dedução INSS (%)], [Valor INSS Serviço], [Alíq. ISS Serviço], [Valor ISS Serviço], [Alíq. ISS Retido Serviço], [Valor ISS Retido Serviço], [BC Caução Serviço], [Alíq. Caução Serviço], [Valor Caução Serviço] e [Nr. de OC do Cliente Serviço].

Faturamento: [Total dos Produtos], [Desconto dos Produtos], [Desconto % dos Produtos], [Total dos Serviços], [Total Serviços Faturáveis], [Total Serviços Reembolsáveis], [Desconto dos Serviços], [Desconto % dos Serviços], [Quem Paga Frete], [Valor Frete], [Valor Seguro], [Despesas Acessórias], [Tipo de Cobrança], [Nome Condição Pagamento], [Descrição Condição Pagamento], [Número Fatura], [Vencimento Fatura], [Vencimento Fatura - Cópia], [Valor Fatura], [Valor Fatura Extenso], [Forma de Pagamento Fatura], [Total a Pagar] e [Total a Pagar Extenso].

Impostos: [Alíq. ICMS], [BC ICMS], [Valor ICMS], [BC ICMS ST], [Valor ICMS ST], [Valor ICMS SUFRAMA], [BC IPI], [Valor Total IPI], [Alíq. IRRF], [BC IRRF], [Valor Total do IRRF], [Alíq. INSS], [BC INSS], [Valor Total do INSS], [Alíq. ISS], [BC ISS], [Valor Total do ISS], [Alíq. ISS Retido], [BC ISS Retido], [Valor Total ISS Retido], [Valor IRPJ Produtos], [Valor IRPJ Serviços], [Valor PIS], [Valor COFINS], [Valor CSLL], [Alíq. PIS Retido], [Valor PIS Retido], [Alíq. COFINS Retida], [Valor COFINS Retida], [Alíq. CSLL Retida], [Valor CSLL Retida], [Alíq. PIS/COFINS/CSLL], [Valor PIS/COFINS/CSLL], [BC ICMS Retido], [Valor ICMS Retido], [Isentas ICMS], [Outras ICMS], [Isentas IPI], [Outras IPI], [BC Caução], [Valor Caução], [Valor PIS ST], [Valor COFINS ST], [PIS Importação], [COFINS Importação], [Somatório Produtos], [Somatório Produtos Extenso], [Somatório Serviços], [Somatório Serviços Extenso], [Total Final Produtos], [Total Líquido Serviços], [Total Líquido Serviços Ext.], [Valor Líquido Nota], [Valor Líquido Nota Extenso], [Valor Total Nota] e [Valor Total Nota Extenso].

Transportadora: [Nome Transportadora], [Endereço Transportadora], [Bairro Transportadora], [Município Transportadora], [UF Transportadora], [CNPJ/CPF Transportadora], [IE Transportadora], [RG Transportadora], Órgão Emissor RG Transp.], [UF RG Transportadora], [Data Expedição RG Transp.], [Nº Insc. INSS Transp.], [Via de Transporte], [Placa do Veículo], [UF Veículo], [Código Motorista], [Nome Motorista], [RG Motorista], [Órgão Emissor RG Motorista], [Data Exp. RG Motorista], [UF RG Motorista], [CPF Motorista], [Transportadora Redespacho], [Quantidade Volumes], [Espécie], [Marca], [Número do Volume], [Peso Bruto Total (kg)] e [Peso Líquido Total (kg)].

Dados Adicionais: [Dados Adicionais], [Dados Adicionais Redespacho], [Legenda Class. Fiscal - NCM], [Número Nota Fiscal Origem], [Série Nota Fiscal Origem], [Data Emissão NF Origem] e [Valor Nota Fiscal Origem].

Informações Extras: [Código Inf. Complementar 1], [Nome Inf. Complementar 1], [Código Inf. Complementar 2], [Nome Inf. Complementar 2], [Código Inf. Complementar 3], [Nome Inf. Complementar 3], [Informação Extra 1], [Informação Extra 2], [Informação Extra 3], [Informação Extra 4] e [Informação Extra 5].

Carta de Correção: [Data Carta Correção], [Data Carta Correção Extenso], [Número NF], [Série], [Data Emissão NF], [Código Especificação], [Especificação], [Código Irregularidade], [Irregularidade], [Retificação] e [X].

Empresa/filial: [Código Empresa], [Identificação Empresa], [Endereço Empresa], [Rua Empresa], [Número Empresa], [Complemento Empresa], [Bairro Empresa], [Município Empresa], [CEP Empresa], [UF Empresa], [Fone Empresa], [Fax Empresa], [CNPJ Empresa] e [IE Empresa].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia Cliente], [Local Entrega], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [CNPJ/CPF Cliente], [IE Cliente] e [Insc. Municipal Cliente].

Nota Fiscal: 1 Número Nota, 2 Série, 7 Nota Entrada, 8 Nota Saída, 24 Data Emissão, 25 Data Emissão (dd/mm/aaaa), 26 Data Saída/Entrada, 27 Hora Saída/Entrada, 20 Nome Vendedor, 21 Natureza Operação Descrição, 22 CFOP, 23 CFOP Serviço, 3 Número do Pedido, 4 Código do Pedido, 5 Data do Pedido, 6 Nr. da OC Cliente Pedido, 11 Identificação Empresa, 10 CNPJ Empresa, 9 IE Empresa, 224 Nr. NF-e Serviço, 225 Código Verific. NF-e Serviço, 226 Data Emissão NF-e Serviço e 227 Hora Emissão NF-e Serviço.

Cliente: 28 Código Cliente, 29 Razão Social Cliente, 232 Nome Fantasia Cliente, 35 Local de Entrega, 36 Endereço Cliente - Padrão, 37 Praça Pagto Cliente - Padrão, 38 Bairro Cliente - Padrão, 39 CEP Cliente - Padrão, 40 Município Cliente - Padrão, 41 UF Cliente - Padrão, 42 Fone Cliente - Padrão, 43 Endereço Cliente - Entrega, 44 Praça pagto Cliente Entrega, 45 Bairro Cliente - Entrega, 46 CEP Cliente - Entrega, 47 Município Cliente - Entrega, 48 UF Cliente - Entrega, 49 Fone Cliente - Entrega, 50 Endereço Cliente - Fatur, 51 Praça Pgto Cliente - Fatur, 52 Bairro Cliente - Fatur, 53 CEP Cliente - Fatur, 54 Município Cliente - Fatur, 55 UF Cliente - Fatur, 56 Fone Cliente - Fatur, 57 Endereço Cliente - Cobrança, 58 Praça Pgto Cliente Cobrança, 59 Bairro Cliente - Cobrança, 60 CEP Cliente - Cobrança, 61 Município Cliente - Cobrança, 62 UF Cliente - Cobrança, 63 Fone Cliente - Cobrança, 30 CNPJ/CPF Cliente, 33 IE Cliente, 32 Insc. Municipal Cliente, 34 Número SUFRAMA, 31 RG Cliente, 236 Inf. Extra Cliente 1, 237 Inf. Extra Cliente 2, 238 Inf. Extra Cliente 3 e 239 Inf. Extra Cliente 4.

Representante: 12 Nome Representante, 14 Endereço Representante, 15 Bairro Representante, 16 CEP Representante, 17 Município Representante, 18 UF Representante, 19 Fone Representante e 13 CNPJ Representante.

Produto: 68 Código Produto, 69 Nome Produto, 33 Código Grade 1, 234 Código Grade 2, 235 Código Grade 3, 73 Descrição Grade 1, 74 Descrição Grade 2, 75 Descrição Grade 3, 72 Referência Produto, 70 Descrição Produto, 71 Complemento Produto, 100 Embalagem Produto, 101 Prazo Garantia Produto, 221 Produto - Inf. Extra 1, 222 Produto - Inf. Extra 2, 223 Produto - Inf. Extra 3, 76 Classif. Fiscal - NCM, 77 Sit. Tributária - Produto, 78 Un. Medida, 79 Quantidade, 82 Valor Unit. Produto, 81 Desc. Unit. Produtos (Vlr), 80 Desc. Unit. Produtos (%), 229 Valor Unitário Final Produto, 83 Valor do Produto, 230 Valor Final Produto, 84 Alíq. ICMS Produto, 85 Base Cálc. ICMS Produto, 86 Redução BC ICMS Produto, 87 Valor ICMS Produto, 88 Alíq. ICMS/ST Produto, 89 Redução BC ICMS/ST Produto, 90 Acréscimo BC ICMS/ST Produto, 91 Valor ICMS/ST Produto, 92 Alíq. IPI Produto, 93 Base Cálc. IPI Produto, 94 Redução BC IPI Produto, 95 Valor IPI Produto, 96 Número do Lote, 97 Fabricado Em, 98 Número de Dias, 99 Validade, 106 Qtd Volumes, 104 Peso Líquido Produto, 105 Peso Bruto Produto, 102 Peso Líquido Total e 103 Peso Bruto Total.

Serviço: 107 Código Serviço, 108 Nome Serviço, 109 Descrição Serviço, 110 Complemento Serviço, 111 CNAE Serviço, 112 Código Tribut. ISS/Sit. Trib., 113 CFPS Serviço, 114 Un. Medida, 115 Quantidade, 118 Valor Unit. Serviço, 117 Desc. Unit. Serviço (Vlr), 116 Desc. Unit. Serviço (%), 119 Valor do Serviço, 124 Alíq. IRRF Serviço, 125 Valor IRRF Serviço, 126 Alíq. INSS Serviço, 128 Dedução INSS (Vlr), 127 Dedução INSS (%), 129 Valor INSS Serviço, 120 Alíq. ISS Serviço, 121 Valor ISS Serviço, 122 Alíq. ISS Retido Serviço e 123 Valor ISS Retido Serviço.

Faturamento: 169 Total dos Produtos, 170 Desconto dos Produtos, 171 Desconto % dos Produtos, 172 Total dos Serviços, 173 Desconto dos Serviços, 174 Desconto % dos Serviços, 220 Quem Paga Frete, 135 Valor Frete, 136 Valor Seguro, 137 Despesas Acessórias, 214 Tipo de Cobrança, 212 Nome Condição Pagamento, 213 Descrição Condição Pagamento, 64 Número Fatura, 66 Vencimento Fatura, 65 Valor Fatura, 228 Valor Fatura Extenso, 67 Forma de Pagamento Fatura, 181 Total a Pagar e 182 Total a Pagar Extenso.

Impostos: 130 BC ICMS, 131 Valor ICMS, 132 BC ICMS ST, 133 Valor ICMS ST, 134 Valor ICMS SUFRAMA, 138 BC IPI, 139 Valor Total IPI, 145 Alíq. IRRF, 146 BC IRRF, 147 Valor Total do IRRF, 148 Alíq. INSS, 149 BC INSS, 150 Valor Total do INSS, 140 Alíq. ISS, 141 BC ISS, 142 Valor Total do ISS, 143 BC ISS Retido, 144 Valor Total ISS Retido, 155 Valor IRPJ Produtos, 156 Valor IRPJ Serviços, 158 Valor PIS, 159 Valor COFINS, 157 Valor CSLL, 160 Valor PIS Retido, 161 Valor COFINS Retido, 162 Valor CSLL Retido, 164 Alíq. PIS/COFINS/CSLL, 163 Valor PIS/COFINS/CSLL, 151 Isentas ICMS, 152 Outras ICMS, 153 Isentas IPI, 154 Outras IPI, 165 Somatório Produtos, 166 Somatório Produtos Extenso, 167 Somatório Serviços, 168 Somatório Serviços Extenso, 231 Total Final Produtos, 175 Total Líquido Serviços, 176 Total Líquido Serviços Ext., 177 Valor Líquido Nota, 178 Valor Líquido Nota Extenso, 179 Valor Total Nota e 180 Valor Total Nota Extenso.

Transportadora: 183 Nome Transportadora, 191 Endereço Transportadora, 192 Bairro Transportadora, 193 Município Transportadora, 194 UF Transportadora, 185 CNPJ/CPF Transportadora, 184 IE Transportadora, 186 RG Transportadora, 187 Órgão Emissor RG Transp., 188 UF RG Transportadora, 189 Data Expedição RG Transp., 190 Nº Insc. INSS Transp., 195 Via de Transporte, 196 Placa do Veículo, 197 UF Veículo, 198 Código Motorista, 199 Nome Motorista, 200 RG Motorista, 201 Órgão Emissor RG Motorista, 202 Data Exp. RG Motorista, 203 UF RG Motorista, 204 CPF Motorista, 205 Transportadora Redespacho, 206 Quantidade Volumes, 207 Espécie, 208 Marca, 209 Número do Volume, 210 Peso Bruto Total (kg) e 211 Peso Líquido Total (kg).

Dados Adicionais: 215 Dados Adicionais, 216 Número Nota Fiscal Origem, 217 Série Nota Fiscal Origem, 218 Data Emissão NF Origem e 219 Valor Nota Fiscal Origem.

Informações Extras: 500 Código Inf. Complementar 1, 510 Nome Inf. Complementar 1, 501 Código Inf. Complementar 2, 511 Nome Inf. Complementar 2, 502 Código Inf. Complementar 3, 512 Nome Inf. Complementar 3, 520 Informação Extra 1, 521 Informação Extra 2, 522 Informação Extra 3, 523 Informação Extra 4 e 524 Informação Extra 5.

Pedido: [Número do Pedido], [Código do Pedido], [Data do Pedido], [Data Entrega do Pedido] e [Nr. OC Cliente].

Empresa/filial: [Identificação Empresa], [Endereço Empresa], [Número Empresa], [Complemento Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Fone Empresa], [CNPJ Empresa] e [IE Empresa].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia Cliente], [Contato Cliente], [Local de Entrega], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [CEP Cx Postal Cliente Padrã], [Cx Postal Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [CEP Cx Postal Cliente Entre], [Cx Postal Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [CEP Cx Postal Cliente - Fat], [Cx Postal Cliente - Fatur], [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobranç], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [CEP Cx Postal Cliente - Cob], [Cx Postal Cliente - Cobranç], [CNPJ/CPF Cliente] e [IE Cliente].

Nota Fiscal: [Número Nota Fiscal], [Série Nota Fiscal], [Data Emissão], [Data Saída], [Código Inf. Complementar 1], [Nome Inf. Complementar 1], [Código Inf. Complementar 2], [Nome Inf. Complementar 2], [Código Inf. Complementar 3], [Nome Inf. Complementar 3], [Informação Extra 1], [Informação Extra 2], [Informação Extra 3], [Informação Extra 4], [Informação Extra 5] e [Chave Nota (interno)].

Transportadora: [Nome Transportadora], [Via de Transporte], [Placa do Veículo], [UF Veículo], [Transportadora Redespacho], [Quantidade Volumes], [Número do Volume], [Espécie], [Marca], [Peso Bruto Total(kg)] e [Peso Líquido Total(kg)].

Pedido: [Número do Pedido], [Código do Pedido], [Data do Pedido], [Data Entrega do Pedido] e [Nr. OC Cliente].

NF com Retenção: [Número NF Origem da DARF], [Valor Bruto NF (NF)] e [Valor Líquido NF (NF)].

Empresa/filial: [Razão Social Empresa], [Endereço Empresa], [Número Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [Telefone Empresa] e [CNPJ/CPF Empresa].

Cedente (Fornecedor): [Nome Fornec/Cliente (NF)], [CNPJ/CPF Fornec/Cliente (NF)], [Endereço Fornec/Cliente (NF)], [Número Fornec/Cliente (NF)], [Bairro Fornec/Cliente (NF)], [Município Fornec/Cliente(NF)], [UF Fornec/Cliente (NF)] e [Telefone Fornec/Cliente (NF)].

DARF: [Data Início Apuração], [Data Final Apuração], [Código Receita], [Número Referência], [Data Vencimento Apuração], [Valor Principal], [Valor Multa], [Valor Juros Encargos] e [Valor Total].

NF com Retenção: [No. Doc. (NF Origem da DARF)], [Número NF Origem da DARF], [Data Pagamento da NF], [Valor Bruto NF (NF)] e [Valor Líquido NF (NF)].

Exclusivo Radar Folha: [Observações].

Módulo Comercial - Versão 4.9.0 de 08/10/08

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Orçamentos - Formulário/Documento: foi incluído novo item em campo disponíveis do Modelador de Leiautes, grupo "Orçamento" de formulário ([Data Entrega] e Modelador de Documentos, grupo "Orçamento" de documento (147 Data Entrega), buscando a informação da tela de Orçamentos, pasta Principal, campo Data de Entrega.

    • Notas Fiscais: o campo [Base cálc. ISS] passa mostrar a base de cálculo apenas quando o campo "Valor Total do ISS" tiver valor (calculado) normal a ser apresentado.

      Também foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Cartas de Correção: foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Espelho Notas Fiscais: foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Etiquetas de Notas Fiscais: foi disponibilizado novo grupo de itens em Campos Disponíveis do Modelador de Leiautes.

Também foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • DARFs: foram disponibilizados novos itens de Campos Disponíveis do Modelador de Leiautes.

Também foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Orçamentos foram efetuadas as seguintes alterações:

    • Pasta Principal: foi disponibilizada a Data de Entrega, possibilitando informar a data de entrega do orçamento. Assim, quando o orçamento gerar um Pedido esta informação será enviada para a tela de Pedidos/Principal, grupo Cliente e campo "Data".

    • Filtro: foi disponibilizada o grupo Período de Entrega, possibilitando filtrar as informações do orçamento pela data Inicial e/ou Final de entrega do orçamento.

  • Na opção Notas Fiscais ao adicionar um produto na pasta Produtos, o sistema passa a verificar os parâmetros da Natureza de Operação selecionada. Caso a mesma tiver a opção "Calcular sobre valor informado marcada" no cadastro de Naturezas de Operação/ICMS no grupo "ICMS/ST", o sistema mostra uma nova tela chamada ICMS/ST Cálculo pela Entrada (Valor Unitário Entrada, BC ICMS Unitário Entrada e Valor ICMS Unitário Entrada, atendendo à legislação vigente e permitindo informar os valores de entrada de mercadoria para que estes sejam considerados como valor a ser deduzido do ICMS/ST calculado.

    Caso a opção "Destacar ICMS/ST em dados adicionais" estiver marcada no cadastro de Naturezas de Operação/ICMS no grupo "ICMS/ST", o sistema irá automaticamente mencionar também o valor da base de cálculo do ICMS/ST e valor do ICMS/ST nos dados adicionais da nota fiscal.


Módulo Compras - Versão de 08/10/08

Módulo Compras - Versão 4.9.0 de 08/10/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Gerais (Gerar nova cotação para itens pendentes na solicitação de compras): passa a ser possível configurar o sistema para gerar uma nova cotação sempre que for aplicada aos itens a opção "Gerar cotação" em Solicitações de Compras/Itens e for clicado no botão "Encerrar".

    • Cadastros de Leiautes - Autorizações de Ordens de Compras e Ordens de Compras: foi incluído novo item em campos disponíveis do Modelador de Documentos.

    • Cadastros de Leiautes - Importações - Ordens de Compras e Registro de Entradas - Fornecedor* (CNPJ): em campos disponíveis do Modelador de Documentos, o item Fornecedor* passa a aceitar a informação do CNPJ (com ou sem pontuação) para a importação deste campo, além da importação por Nome que já existia.

    • Importações - Registro de Entradas: em campos disponíveis do Modelador de Documentos, grupo "R - Registro de Entrada", o item Fornecedor* passa a aceitar a informação do CNPJ (com ou sem pontuação) para a importação deste campo, além da importação por Nome que já existia.

    • Cadastros de Grades Contábeis - Valor (Valor DIFA): o item "Valor Dif Alíquota" passou a se chamar "Valor DIFA" mantendo o mesmo funcionamento.

    • Solicitações de Compras - Principal (Documento): o sistema passa a sugerir automaticamente o conteúdo do campo Departamento conforme Requisitante informado anteriormente.

    • Cotações - Itens (Lista): foram disponibilizadas as colunas Inf. Extra 1, Inf. Extra 2 e Inf. Extra 3 do produto.

    • Ordens de Compras - Principal (Fornecedor) e Complemento (Observações): disponibilizada a integração das informações dos campos Observações e Fornecedor na geração de OC via Solicitações de Compras. Existindo mais de um Fornecedor informado este campo permanecerá em branco.

    • Ordens de Compras - Principal, Classificação e Cond. Pgto: alguns campos tiveram sua descrição alterada mantendo o mesmo funcionamento. Na lista do grupo Rateio/Rateio do Item foram disponibilizadas as colunas "Destino" e "Cód. Classificação", tanto para Produto como para Serviço.

    • Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes - Exibir/Filtro (Integração pendente): passa a ser possível filtrar e mostrar respectivamente na lista de visão apenas as OCs, REs ou CTs que estão com a situação de integração como "Pendente".

    • Registro de Entradas - Produto (Formação de Preço de Venda - Markup): passa a ser possível formar o preço de vendo no momento da entrada do produto. Para isso, basta informar a tabela de preço de venda e o percentual de acréscimo (Markup) a ser aplicado sobre o custo de aquisição do produto, gerando o novo preço de venda para esta tabela.

    • Registro de Entradas - Produto - ICMS (Valor DIFA): incluído o campo "Valor DIFA", o qual será habilitado apenas quando estiver marcada a opção “Possui Diferencial de Alíquota (DIFA)” no cadastro de Natureza de Operação/ICMS. O valor calculado será sugerido pelo sistema.

    • Registro de Entradas - Classificação - Rateio/Rateio do Item (Lista): foram disponibilizadas diversas novas colunas de informações na lista, tanto para Produtos como para Serviços.

    • Registro de Entradas - Cond. Pgto (Vlr. Acumulado): possibilidade de visualizar o valor acumulado pela soma das parcelas.

    • Registro de Entradas - Prévia de Integração - ICMS (Valor DIFA e BC DIFA): no grupo ICMS, tanto em Valores Calculados como em Valores Informados foram alteradas as descrições dos campos "Dif. Alíquotas" para Valor DIFA e "BC Dif. Alíquota" para BC DIFA, além de realizado um tratamento para não zerar os valores destes campos quando alterada a "Classificação" da pasta Principal do Registro de Entradas.

    • Conhecimentos de Transportes - Principal, Tributos, Cond. Pagto. (Valor Acumulado) e Nota Fiscal: na lista da pasta "Cond. Pagto." foi incluída a coluna "Valor Acumulado" mostrando o valor acumulado pela soma das parcelas, possibilitando comparar com o valor total do Conhecimento de Transportes. E ainda, alguns grupos foram criados e os campos realocados nas diversas pastas já existentes onde, alguns campos tiveram sua descrição alterada mantendo o mesmo funcionamento.

    • Relatórios de Registro de Entradas (Vlr DIFA e BC DIFA): alterada a descrição e alguns itens em campos disponíveis do Modelador de Relatórios mantendo o mesmo funcionamento.

    • Relatórios Gerenciais - Últimas Compras (Volume): incluído novo item em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi disponibilizada a opção Gerar nova cotação para itens pendentes na solicitação de compras, possibilitando configurar o sistema para gerar uma nova cotação sempre que for aplicada aos itens a opção Gerar cotação em Solicitações de Compras/Itens e for clicado no botão Encerrar. Por padrão esta opção vem desmarcada para que o sistema gere uma cotação com todos os itens de Solicitações de Compras.

    Por conta desta opção, foi incluída na lista da pasta Itens de Solicitações de Compras a coluna Nr Cotação, mostrando o número da Cotação (0308-000005) para qual os itens foram gerados. Este campo será zerado, caso a Cotação for excluída, possibilitando gerar uma nova Cotação.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Autorizações de Ordens de Compras e Ordens de Compras: foi incluído novo item em campos disponíveis do Modelador de Documentos, grupo "Itens" (92 Nome Prod + Grades), possibilitando buscar a informação do cadastro de Produtos, campo Nome da pasta Produtos + os campos de Grades de Produtos da pasta Grades/Inf. Extras.

    • Importações - Ordens de Compras: em campos disponíveis do Modelador de Documentos, grupo "O - Ordem de Compra", o item Fornecedor* passa a aceitar a informação do CNPJ (com ou sem pontuação) para a importação deste campo, além da importação por Nome que já existia.

    • Importações - Registro de Entradas: em campos disponíveis do Modelador de Documentos, grupo "R - Registro de Entrada", o item Fornecedor* passa a aceitar a informação do CNPJ (com ou sem pontuação) para a importação deste campo, além da importação por Nome que já existia.

  • Na opção Grades Contábeis o item "Valor Dif Alíquota" do campo Valor passou a se chamar Valor DIFA, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Solicitações de Compras/Principal, visando facilitar ainda mais a digitação das informações, o sistema passa a sugerir automaticamente o conteúdo do campo Departamento conforme Requisitante informado anteriormente, de acordo com o cadastro de Requisitantes do Radar Empresarial.

  • Na opção Cotações foram incluídas na lista da pasta Itens as colunas Inf. Extra 1, Inf. Extra 2 e Inf. Extra 3 do produto.

  • Na opção Ordens de Compras foram feitas as seguintes alterações:

    • Pasta Principal: no campo Fornecedor o sistema passa a sugerir a informação de Fornecedor de Solicitações de Compras/Fornecedores, caso estiver marcada a opção "Gerar ordem de compra" na pasta Itens de Solicitações de Compras, permitindo alterações. No entanto, se tiver mais de um Fornecedor informado, o campo permanecerá em branco. Outros campos tiveram sua descrição alterada mantendo o mesmo funcionamento. São eles: "Filial Fat." para Filial Faturamento, "Vlr Unit." para Vlr. Unitário e "Desconto Total (Item)" para Desconto Total.

    • Pasta Complemento: no campo Observações o sistema passa a sugerir a informação de Observações de Solicitações de Compras/Principal, caso estiver marcada a opção "Gerar ordem de compra" na pasta Itens de Solicitações de Compras, permitindo alterações.

    • Pasta Classificação: na lista do grupo Rateio/Rateio do Item foram disponibilizadas as colunas Destino e Cód. Classificação, tanto para Produto como para Serviço.

    • Pasta Cond. Pgto: alguns campos tiveram sua descrição alterada mantendo o mesmo funcionamento. São eles: "Vcto." para Vencimento e "Tipo Vcto" para Tipo Vencimento.

  • Nas opções Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes, em Exibir/Filtro, foi implementada a opção Integração pendente possibilitando filtrar as informações e mostrar respectivamente na lista de visão apenas as OCs, REs ou CTs que estão com a situação de integração como "Pendente".

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Pasta Produto: foi disponibilizado o recurso de Formação de Preço de Venda (Markup), possibilitando ao usuário formar o preço de vendo no momento da entrada do produto. Para isso, basta informar a tabela de preço de venda e o percentual de acréscimo (Markup) a ser aplicado sobre o custo de aquisição do produto, gerando o novo preço de venda para esta tabela.

      A pasta Formação de Preço de Venda é formada por uma Lista (Código, Nome da Tabela, Markup e Todas Ref.), além dos campos Tabela, Markup e Aplicar a todos os itens com mesma Referência.

      Ao confirmar o RE será apresentada uma janela Formação de Preço de Venda solicitando a confirmação dos novos preços. Esta tela é formada por uma Lista (Conf, Cód. Produto, Descrição, Referência, Tab. Preços, Preço Atual, Custo Aquisição, Markup, Novo Preço, Preço Tab. 2, Inf. Extra , Inf. Extra 2, Inf. Extra 3), além dos campo Tabela, Fonte, Tamanho, Imprimir após gravar RE e Paisagem.

    • Pasta Produto - ICMS: foi disponibilizado o campo Valor DIFA, o qual será habilitado apenas quando estiver marcada a opção “Possui Diferencial de Alíquota (DIFA)” no cadastro de Natureza de Operação/ICMS. O valor calculado será sugerido pelo sistema.

    • Pasta Classificação: na lista do grupo Rateio/Rateio do Item foram disponibilizadas para Produtos as colunas Destino, Cód. CFOP, Cód. Classificação, Cód. Local Estoc., Local Estocagem, Cód. Histórico, Histórico, Cód. Clas. Origem, Clas. Origem, Cód. Local Origem, Local Origem, Cód. Cliente e Cliente. Na mesma lista também para Serviços foram disponibilizadas as colunas Destino, Qtd Rateio, Cód. Sit. Serviço, Cód. Classificação, Cód. Filial e Filial.

    • Pasta Cond. Pgto: foi disponibilizado o campo Vlr. Acumulado permitindo visualizar o valor acumulado pela soma das parcelas.

    • Prévia de Integração: no grupo ICMS, tanto em Valores Calculados como em Valores Informados foram alteradas as descrições dos campos "Dif. Alíquotas" para Valor DIFA e "BC Dif. Alíquota" para BC DIFA, além de realizado um tratamento para não zerar os valores destes campos quando alterada a "Classificação" da pasta Principal do Registro de Entradas.

  • Na opção Conhecimentos de Transportes foram efetuadas as seguintes alterações:

    • Pasta Principal: o campo "Tipo Documento" passou a se chamar Documento e foram realocados os campos na pasta, mantendo o mesmo funcionamento.

    • Pasta Tributos: além de realocados os campos na pasta, foi criado o grupo Cálculo do Imposto com os campos já existentes, sendo que, alguns campo tiveram sua descrição alterada ("Base de Cálculo do ICMS" para BC do ICMS, "Base de Cálculo do ICMS/ST" para BC do ICMS/ST, "Valor BC Dif. Alíquota" para Valor BC DIFA e "Valor Diferencial Alíquota" para Valor DIFA), mantendo o mesmo funcionamento. Também no grupo "Impostos Não Cumulativos" alguns campos tiveram a descrição alterada ("Valor PIS" para Vlr PIS e "Valor COFINS" para Vlr COFINS), mantendo o mesmo funcionamento.

    • Pasta Cond. Pgto.: na lista foi incluída a coluna Valor Acumulado permitindo visualizar o valor acumulado pela soma das parcelas, possibilitando comparar com o valor total do Conhecimento de Transportes. Além disso, alguns campos da janela de edição tiveram a descrição alterada ("Nr. Dcto" para Nr. Documento, "Venc." para Vencimento, "Tipo Venc." para Tipo Vencimento, "Valor Acumulado" para Vlr Acumulado e "Valor Total do CT" para Total CT), mantendo o mesmo funcionamento.

    • Pasta Nota Fiscal.: alguns campos tiveram sua descrição alterada ("Tipo Documento" para Tipo Documento). Também foi criado o grupo Volumes com os campos já existentes na tela onde, alguns campos tiveram sua descrição alterada ("Quant. Volumes" para Quantidade, "Nat. Volumes" para Natureza, "Nr. Volumes" para Número e "Marca Volume" para Marca), mantendo o mesmo funcionamento.

Menu Relatórios

  • Na opção Registro de Entradas foi alterada a descrição e alguns itens em campos disponíveis do Modelador de Relatórios, grupo "Rateio do Item" ("Vlr Diferencial Alíq" para Vlr DIFA e "BC Diferencial Alíq" para BC DIFA), mantendo o mesmo funcionamento.

  • Na opção Gerenciais/Últimas Compras foi incluído novo item em campos disponíveis do Modelador de Relatórios, grupo "Item" (Volume), buscando a informação da tela de Registro de Entradas, pasta Produto/Lote, campo Volume.


Módulo Conciliação - Versão de 08/10/08

Módulo Conciliação - Versão 4.9.0 de 08/10/08

Menu Movimentos

  • A opção "Conciliação Clientes/Fornecedores" foi dividida em duas opções distintas, Conciliação Clientes (Conciliar e Desconciliar) e Conciliação Fornecedores (Conciliar e Desconciliar), mantendo o mesmo funcionamento. Também foram implementadas uma série de melhorias a fim de facilitar o trabalho dos usuários.

    • Conciliar: foi removido da pasta Contas o "Grupo de contas", ficando apenas o campo Conta para informar uma conta analítica ou subanalítica. Já na pasta Detalhes foi removida a opção "Saltar de página a cada conta".

      • Conciliação Clientes/Fornecedores: o grupo "Lançamentos Contábeis" passou a se chamar Lançamentos Contábeis a Débito e foi criado o grupo Lançamentos Contábeis a Crédito, separando os lançamentos a débito dos lançamentos a crédito não conciliados automaticamente, disponibilizando-os para a conciliação manual. Nos dois grupos foram disponibilizados os botões Marcar Selecionados e Desmarcar Selecionados, possibilitando aos usuários a seleção múltipla dos lançamentos usando as teclas CTRL, SHIFT ou o próprio mouse.

    • Desconciliar: foi incluído o grupo Período de pesquisa (Inicial/Final), possibilitando informar um período base para buscar os lançamentos já conciliados manualmente, disponibilizando-os para a desconciliação.

      • Desconciliação Clientes/Fornecedores: o grupo "Lançamentos Contábeis" passou a se chamar Lançamentos Contábeis a Débito e foi criado o grupo Lançamentos Contábeis a Crédito, separando os lançamentos a débito dos lançamentos a crédito não conciliados automaticamente, disponibilizando-os para a desconciliação manual. Nos dois grupos a coluna "C" passou a se chamar "D" e foram disponibilizados os botões Marcar Selecionados e Desmarcar Selecionados, possibilitando aos usuários a seleção múltipla dos lançamentos usando as teclas CTRL, SHIFT ou o próprio mouse.

Menu Relatórios

  • Nas opções Conciliação Clientes e Conciliação Fornecedores foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Conciliação" (Situação), mostrando a informação "Sim" para conciliado e "Não" para não conciliado.

    Já no filtro de detalhamento, pasta Detalhes foi implementada a opção Situação possibilitando filtrar os lançamentos por Conciliados, Não Conciliados ou (Todos).


Módulo Contábil - Versão de 08/10/08

Módulo Contábil - Versão 4.9.0 de 08/10/08

Menu Relatórios

  • Na opção Contábeis/Balancete foi implementada na pasta Contas a opção Imprimir meses separadamente, possibilitando imprimir o balancete separadamente, mês a mês, de uma vez só.

  • Na opção Operacionais/Crítica de Lançamentos foi implementado no filtro de detalhamento a opção Lote, possibilitando informar o número de lote e listar apenas os lançamentos que tenham sido gerados pelo lote informado. Deixando este campo em branco ou informando zero, serão listados todos os lançamentos independente de ter lote ou não.

No Modelador de Relatórios, pasta Campos, foi disponibilizado novo item em campos disponíveis, grupo "Crítica de Lançamento" (Lote), mostrando o número do lote a qual o lançamento pertence.

  • Na opção Sped Contábil foi disponibilizada a opção Não gerar as contas Subanalíticas. Esta opção será utilizada pelas empresas que possuírem contas subanalíticas no Plano Empresarial Contábil e tiverem lançamentos tanto nas contas analíticas (grupo) como nas contas subanalíticas. Estes casos podem gerar problemas de validação na geração do Sped. Assim, os lançamentos que estiverem nas contas subanalíticas serão transferidos para as respectivas contas analíticas automaticamente.


Módulo ECF - Versão de 08/10/08

Dados do Mapa Resumo: Redução Z, Descontos ICMS, Acréscimos ICMS, Cancelamentos ICMS, Imposto ICMS Total, Imposto ISS Total, Venda Líquida, Venda Bruta Diária, Grande Total, Substituição Tributária, Isentas, Não Incidência, COO Inicial, Coo Final, Integrou Financeiro, Integrou Contábil e Integrou Fiscal.

Módulo ECF - Versão 2.0 de 08/10/08

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Arquivo - Configurar Impressora Fiscal - Configuração de Impressoras Fiscais (Conteúdo disponível na área de transferência): ao executar o componente de configuração da Impressora Fiscal no Radar ECF, o sistema, além de visualizar o Número de Série da Impressora fiscal localizada pelo sistema, também passa a copiá-lo automaticamente para a área de transferência do sistema operacional, facilitando dessa forma o seu cadastramento no cadastro de ECF’s, onde o usuário necessitará apenas colá-lo no campo Nº Serial.

    • Arquivo - Configurar Impressora Fiscal - Impressora (Bematech, Daruma, Elgin e Sweda) - Porta COM: as impressoras térmicas são providas de duas portas de comunicação seriais e uma porta de comunicação via USB, as quais permitem a comunicação do software aplicativo com o software básico da impressora. O Radar ECF está preparado para utilizar exclusivamente a porta de comunicação Serial 1 das impressoras fiscais e deverá ser conectado fisicamente somente nessa porta. No entanto, a porta de comunicação no computador poderá ser outra.

    • Arquivo - Propriedades (Gerais, Cupons Fiscais, Integrações e Pré-Venda): efetuada alteração na descrição da pasta "ECF" para "Gerais", criadas duas novas pastas "Cupons Fiscais" e "Integrações" e mantida a pasta "Pré-Venda" onde, todos os campos foram realocados, mantendo o mesmo funcionamento.

    • Arquivo - Propriedades - Cupons Fiscais (Totalizador TEF): possibilidade de informar a descrição do totalizador de valores emitidos na Leitura X de cada impressora fiscal do Radar ECF.

    • Arquivo - Propriedades - Cupons Fiscais - Mensagens (Informar cliente no cupom fiscal): o sistema passa a listar também no cupom fiscal as informações de Complemento do endereço, conforme consta no cadastro de Clientes do Radar Empresarial.

    • Cupons Fiscais (Teclas Atalho): passa a ser possível utilizar as teclas de atalho que posicionam o cursor rapidamente no campo desejado, bastando pressionar a tecla ALT+LETRA, conforme sublinhado na descrição dos campos da tela.

    • Cupons Fiscais - Tab. Preços: no momento da venda no Radar ECF o sistema passa a sugerir a Tabela de Preços (tanto para produtos como para serviços) vinculada no Cadastro de Clientes/Ato Cotepe do Radar Empresarial, possibilitando alterar em casos onde o item a ser vendido não estiver nesta tabela. Caso o Cliente não possuir tabela de preços vinculada, o Radar ECF vai sugerir a tabela configurada em Cadastros de ECFs/Principal do Radar Empresarial e, na falta desta a tabela informada em Propriedade/Gerais do Radar ECF.

    • Cupons Fiscais - Painel Controle (F8) - Parcelas (F9) - Vencimento: passa a ser possível informar a data de vencimento da parcela, a qual será mostrada na coluna Vencimento, integrada com o Radar Financeiro, além de impressa no cupom fiscal e disponível para relatórios.

    • Mapa Resumo: implementada a opção Mapa Resumo possibilitando capturar as informações contidas na memória da Impressora fiscal, relativas ao último Fechamento do Dia realizado na impressora. Isso vem auxiliar os usuários que por algum motivo não tenham realizado corretamente o processo de Fechamento do Dia e o sistema não conseguiu coletar as informações para gerar o mapa resumo.

    • Relatórios de Documentos Não Fiscais - Cupons Emitidos - Tipo de Item (Situação Tributária ECF): disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Itens do Cupom" (Situação Trib. ECF). No filtro de detalhamento passa a ser possível filtrar os cupons fiscais por código específico de situação tributária ECF vinculado ao produto, conforme consta no Cadastro de Produtos/ICMS do Radar Empresarial.

      Nota:       esta opção se aplica apenas aos cupons emitidos a partir atualização da versão 4.9.0 do Radar.

    • COO - Contador de Ordem de Operação (Conversão): foram realizadas otimizações nos processos internos do servidor que acessa o arquivo de Log do Contador de Ordem de Operação onde, o arquivamento desse dados passou a ser mensal ao invés de um arquivo único. Para isso, o sistema realizará uma rápida conversão no primeiro acesso a essa base com a nova versão.

    • Declaração Criptografada (Número de Série/Venda Bruta): foram realizadas diversas alterações nesta tela.

    • Radar ECF Replicado: para melhor atender as necessidades do mercado o Radar ECF oferece o modo Radar ECF Replicado, que atende à situação do ponto de venda (caixa) que não está conectado à central retaguarda/servidor), trabalhando em off-line na emissão do cupom fiscal.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Configurar Impressora Fiscal foram efetuadas as seguintes alterações e implementações:

    • Configuração de Impressoras Fiscais: ao executar o componente de configuração da Impressora Fiscal no Radar ECF, o sistema, além de visualizar o Número de Série da Impressora fiscal localizada pelo sistema, também irá copiá-lo automaticamente para a área de transferência do sistema operacional (Conteúdo disponível na área de transferência), facilitando dessa forma o seu cadastramento no cadastro de ECF’s, onde o usuário necessitará apenas colá-lo no campo Nº Serial.

    • Pasta Impressora; para todos os tipos de impressoras (Bematech, Daruma, Elgin e Sweda) segue informação importante referente à Porta COM:

As impressoras térmicas são providas de duas portas de comunicação seriais e uma porta de comunicação via USB, as quais permitem a comunicação do software aplicativo com o software básico da impressora. A finalidade dessas portas é a seguinte:

      • Serial 1: software aplicativo do usuário contribuinte (Radar ECF).

      • Serial 2: software aplicativo do Fisco ou Assistência Técnica.

      • USB: software aplicativo do usuário contribuinte.

Nota: o Radar ECF está preparado para utilizar exclusivamente a porta de comunicação Serial 1 das impressoras fiscais e deverá ser conectado fisicamente somente nessa porta. No entanto, a porta de comunicação no computador poderá ser outra.

  • Na opção Propriedades foi efetuada alteração na descrição da pasta "ECF" para Gerais, criadas duas novas pastas Cupons Fiscais e Integrações e mantida a pasta Pré-Venda onde, todos os campos foram realocados, mantendo o mesmo funcionamento. Veja como ficou:

    • Pasta Gerais: Gerais (Classe Produtos Balança, Impressoras fiscais permitem descontos nos itens de serviços, Verificar se existem pendências Integração Estoque - Entrada Cupom Fiscal, Fixar o foco do cursor no campo Valor Recebido na Finalização da Venda, Gerar NSU (Número Seqüencial Único) também para Cupons Fiscais e Solicitar CPF/CNPJ na abertura do Cupom Fiscal se não for informado cliente), Horário de Verão (Programa entrada e Programa saída), e Tabela de Preços (Produtos, Serviços e Permitir troca da tabela de preços na emissão do Cupom Fiscal/Pré-Venda).

    • Pasta Cupons Fiscais: Condição Pagamento Padrão, Forma Pagamento Padrão, Totalizador TEF, Limite Sangria (Dinheiro), Limite de Descontos, Tipo de Desconto (Em valor ou Em percentual), Tipo de Balança Padrão (Retaguarda ou Frente de Caixa) e Mensagens (Rodapé Cupom Fiscal, Confirmar abertura do cupom fiscal e Informar cliente no cupom fiscal).

      Totalizador TEF:       implementada opção Totalizador TEF para informar a descrição do totalizador de valores emitidos na Leitura X de cada impressora fiscal. Assim, no momento da "Finalização da Venda" do Radar ECF, o sistema procurará a informação nos seguintes locais e na seguinte ordem: a) Cadastros de ECFs/Principal; b) Cadastros de Formas de Pagamento; c) Propriedades/Cupons Fiscais do Radar ECF; d) Se não existir esta informação em nenhum dos lugares anteriores, o sistema utilizará a descrição da própria forma de pagamento.

      Quando marcada a opção Informar cliente no cupom fiscal do grupo "Mensagens", o sistema passa a listar juntamente com o endereço, também as informações de Complemento do endereço, conforme consta no cadastro de Clientes do Radar Empresarial.

    • Pasta Integrações: Integrar Automaticamente (Radar Estoque, Escrita Fiscal, Radar Financeiro e Radar Contábil).

    • Pasta Pré-Venda: Leiaute.

Menu Movimentos

  • Na opção Cupons Fiscais foram efetuadas as seguintes alterações e implementações:

    • Janela Edição: passa a ser possível utilizar as teclas de atalho que posicionam o cursor rapidamente no campo desejado. Para isso, basta pressionar a tecla ALT+LETRA conforme sublinhado na descrição dos campos da tela. Ex.: para Cliente a letra "l", Vendedor a letra "v" e assim por diante.

    • Tab. Preços: no momento da venda no Radar ECF o sistema sugere a Tabela de Preços (tanto para produtos como para serviços) vinculada no Cadastro de Clientes/Ato Cotepe do Radar Empresarial, possibilitando alterar em casos onde o item a ser vendido não estiver nesta tabela. Caso o Cliente não possuir tabela de preços vinculada, o Radar ECF vai sugerir a tabela configurada em Cadastros de ECFs/Principal do Radar Empresarial e, na falta desta a tabela informada em Propriedade/Gerais do Radar ECF.

    • Painel Controle (F8): foi incluído na pasta Parcelas (F9) o campo Vencimento, possibilitando informar a data de vencimento da parcela, a qual será mostrada na coluna Vencimento, integrada com o Radar Financeiro, além de impressa no cupom fiscal e disponível para relatórios.

  • Foi implementada a opção Mapa Resumo, possibilitando capturar as informações contidas na memória da Impressora fiscal, relativas ao último Fechamento do Dia realizado na impressora. Isso vem auxiliar os usuários que por algum motivo não tenham realizado corretamente o processo de Fechamento do Dia e o sistema por algum motivo não conseguiu coletar as informações para gerar o mapa resumo.

Para isso é necessário informar os dados da Identificação da Impressora, tais como, Filial, ECF e Data Movimento. Em seguida o sistema fará uma busca na base de dados e, se encontrar as informações relativas ao mapa resumo dos parâmetros informados, apresentará as informações dos Dados do Mapa Resumo ao usuário para alterações, além do grupo Alíquotas com o campo Alíquota e Valor, solicitando uma senha para gravar as alterações. No entanto, se a impressora fiscal estiver conectada e ligada, o sistema fará uma busca na memória fiscal apresentando as informações e permitindo que sejam gravadas na base de dados. O sistema somente solicitará Senha nos casos onde já existam informações do mapa resumo na base de dados e as mesma estejam sendo alteradas.

Menu Relatórios

  • Na opção Documentos Não Fiscais/Cupons Emitidos foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Itens do Cupom" (Situação Trib. ECF). Já no filtro de detalhamento foi disponibilizado no grupo Tipo de Item a opção Situação Tributária ECF, possibilitando filtrar os cupons fiscais por código específico de situação tributária ECF vinculado ao produto. As situações tributárias podem ser: Todos, T - Tributada, D - Diferimento, S - Suspensão, R - Redução da Base de Cálculo, F - Substituição Tributária, I - Isenta ou N - Não Tributada. Este código será utilizado no momento em que o item estiver sendo impresso no Radar ECF (Emissor de Cupom Fiscal) e é informado previamente no Cadastro de Produtos/ICMS do Radar Empresarial.

    Nota:     esta opção se aplica apenas aos cupons emitidos a partir atualização da versão 4.9.0 do Radar.

Diversos

  • COO - Contador de Ordem de Operação: foram realizadas otimizações nos processos internos do servidor que acessa o arquivo de Log do Contador de Ordem de Operação onde, o arquivamento desse dados passou a ser mensal ao invés de um arquivo único. Para isso, o sistema realizará uma rápida conversão no primeiro acesso a essa base com a nova versão.

  • Declaração Criptografada (Número de Série/Venda Bruta): foram realizadas as seguintes alterações nesta tela:

    • Dados da Personalização: o grupo "Dados do Cliente" passou a se chamar Dados da Personalização e foi acrescentada a informação de Impressoras Licenciadas WK, mostrando para o usuário a quantidade de impressoras licenciadas pela WK Sistemas na personalização do Radar ECF.

    • Impressoras Cadastradas: foi disponibilizado o campo Impressoras Cadastradas, apresentando a quantidade de impressoras informadas no Cadastro de ECF’s, menos as que não estão sendo utilizadas com o sistema Radar ECF.

    • Impressoras Autorizadas: foi disponibilizado o campo Impressoras Autorizadas, visualizando a quantidade de impressoras que o cliente está utilizando no Radar ECF da WK Sistemas. A quantidade de impressoras autorizadas poderá no máximo ser igual à quantidade de impressoras licenciadas. Ao atingir esse limite a empresa deverá solicitar uma nova personalização no departamento comercial da WK Sistemas.

    • Dados da Impressora: foi implementado o grupo Dados da Impressora com as informações da Data Impressora ECF, Data/Hora Última Red. Z e Descrição Último COO. Ao lado deste último campo será mostrada a informação Autorizado para as impressoras que já tenham sido autorizadas pela WK Sistemas e a informação Não Autorizado para as impressoras que ainda não tenham sido autorizadas.

    • Registros de Log do COO - Uso Exclusivo do Fisco: a apresentação das informações de registros de log do COO passa a ser na ordem inversa da ocorrência.

ECF Replicado

  • O Radar ECF Replicado foi desenvolvido e já está disponível para melhor atender as necessidades do mercado referente à situação do ponto de venda (caixa) que não está conectado à central (retaguarda/servidor), trabalhando off-line na emissão do cupom fiscal. Trata-se de um componente integrante da solução Radar ECF, cujas funcionalidades permitem sua utilização totalmente independente dos recursos de rede.

    O nome Radar ECF Replicado sugere que a base de dados da frente de loja e da retaguarda sejam mantidas em locais físicos distintos. A semelhança de interface com o atual Radar ECF torna sua utilização, um produto de fácil manuseio, aproveitando dessa forma, todas as habilidades já adquiridas pelos usuários ao sistema convencional (Radar ECF).

    Seu objetivo é atender a emissão de Cupom Fiscal em estabelecimentos comerciais (filiais) de uma mesma empresa em locais distintos, interligadas remotamente por recursos de telecomunicação através de estrutura de rede privada como, por exemplo, VPN (Virtual Private Network), Hamachi, entre outros. As integrações das informações com demais módulos ocorrem através do comando de sincronismo, acionado a qualquer momento pelo próprio usuário no momento em que for conveniente/necessário.

    O principal diferencial e evidente potencial do Radar ECF Replicado está na sua simplicidade de operação, pois foi desenvolvido dentro da atual estrutura de componentes distribuídos da linha de produtos Radar, mantendo uma base de dados exclusiva na frente de loja, totalmente desconectada da base de dados principal alocada na retaguarda. Esta característica impede que possíveis falhas de comunicação (conexões) entre os locais físicos distintos, interfiram nos dados e performance do sistema in loco, permitindo que os caixas trabalhem de forma totalmente isolada da retaguarda e independente do funcionamento da rede.

    O sincronismo das bases pode ser efetuado a qualquer momento, através de operação comandada pelo usuário ou através do fechamento diário do ECF (fechamento do caixa). Neste momento serão atualizadas as informações entre o ponto de venda e a central, efetuado a transmissão das movimentações do caixa para a retaguarda e realizando as integrações necessárias, como: baixa de estoque, contas a receber, contabilização, escrita fiscal, entre outros; e da retaguarda para o caixa com atualização de saldos, preços, cadastros e novas configurações.

    Para implantar esta solução, o ponto de venda e central devem estar interligados através do processamento distribuído do Radar, isto se faz necessário para o sincronismo das bases. Os maiores benefícios estão na performance do sistema, onde durante a movimentação diária não se faz necessária a comunicação com o servidor, que, no caso de a conexão ser corrompida, ou o servidor for reiniciado, ou ainda se houver queda de energia na central ou qualquer outro agente externo que venha prejudicar a comunicação, o ponto de venda não irá parar.

    Visando diminuir o trabalho do usuário que realiza tarefas administrativas no sistema como, comandar diariamente as integrações pendentes dos caixas que realizam a emissão de Cupom Fiscal pelo componente ECF Replicado, foi disponibilizado o Agendamento de Integração. Para isso foi disponibilizado o componente "EccAutoIntegra.exe" do “tipo console”, onde a sua execução poderá ser agendada pelo sistema operacional, não necessitando que algum usuário esteja logado neste momento. A funcionalidade desse componente é voltada ao processamento automático das integrações pendentes do Radar ECF com outros módulos do Radar como, Financeiro, Contábil, Estoque e MTFiscal. Ele deverá ser executado somente no computador “Servidor”, ou seja, no computador onde a base de dados do Radar estiver armazenada.

    Veja mais informações no Help que acompanha o Radar ECF, através do menu Ajuda/Ajuda do Radar ECF Replicado.


Módulo Estoque - Versão de 08/10/08

Estoque: [Chave Movimento], [Data Movimento]. [Hora Movimento], [Operação], [Nome Local Armazenagem], [Quantidade], [Valor Total], [Fornecedor Lote] e [Valor Tabela Preços].

Produto: [Código Produto], [Nome Produto], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Classificação], [Referência], [Un. Medida], [Valor Unitário], [Peso Líquido Produto] e [Peso Bruto Produto].

Lote: [Número do Lote], [Data da Fabricação], [Número de Dias] e [Validade].

Códigos de Barras: [Código de Barras], [Descrição Código Barras], [Chave do Movimento (interno)], [Chave Produto (interno)], [Chave Grade 1 (interno)], [Chave Grade 2 (interno)] e [Chave Grade 3 (interno)] .

Local de Armazenagem: [Classificação Local], [Código Local], [Nome Local], [Tipo Local], [Tipo de Estocagem] e [Observação].

Empresa/filial: [Código Empresa] e [Identificação Empresa].

Produto: [Código Produto], [Nome Produto], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Un. Medida] e [Quantidade].

  • Código: apresenta o código do produto.

  • Produto: apresenta o nome do produto.

  • Grade 1: apresenta o nome da primeira grade do produto.

  • Grade 2: apresenta o nome da segunda grade do produto.

  • Grade 3: apresenta o nome da terceira grade do produto.

  • Saldo Atual: apresenta o saldo do produto.

  • Contagem 1: apresenta a quantidade da primeira contagem.

  • Contagem 2: apresenta a quantidade da segunda contagem.

  • Contagem 3: apresenta a quantidade da terceira contagem.

  • Qtd. Ajuste: apresenta a quantidade para qual foi ajustado o inventário.

  • Un.: apresenta a unidade de medida cadastrada para ao produto.

  • Local: apresenta o local em que está a quantidade total do item. Caso o item estiver em vários locais o sistema apresentará a descrição "Vários".

Módulo Estoque - Versão 4.9.0 de 08/10/08

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Etiquetas de Movimentação: foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Etiquetas de Local: foram efetuadas padronizações nas descrições dos grupos de Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações:

    • Pasta Movimento: foi inclusa uma consistência quando tiver apenas uma Filial ativa, para que o campo permaneça desabilitado mostrando apenas a filial ativa. Quando houver mais de uma filial ativa, o campo permanecerá habilitado permitindo escolher uma filial.

    • Exibir/Filtro: foi disponibilizado o grupo Chave possibilitando informar a chave Inicial e/ou Final ou um intervalo de chaves para filtrar os movimentos na lista de visão.

  • Na opção Ajustes de Inventário foram efetuadas as seguintes alterações:

    • Arquivo: no menu Arquivo foram disponibilizadas duas opções, que somente estarão habilitadas quando tiver um ou mais itens adicionados na lista. São elas: Imprimir, para listar todos os itens da lista e Imprimir itens com divergências, para listar apenas os itens da lista com divergências nas contagens. Os dois relatórios apresentam as seguintes colunas de informações.

    • Lista: na lista foram incluídas as colunas Un. e Local, possibilitando mostrar as informações de unidade de medida do produto e local de estocagem do mesmo. Caso houver mais de um local, mostrará a informação "Vários".

Menu Relatórios

  • Na opção Movimentação de Estoque foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Estoque Movimento" (CNPJ Fornec./Cliente), buscando esta informação no cadastro de Clientes/Fornecedores, pasta Principal.


Módulo Financeiro - Versão de 08/10/08

O Controle de Recebimentos com Cartão e Ticket tem por objetivo acompanhar as vendas efetuadas com cartões de créditos/débitos e tickets, controlando a data de vencimento de recebimento, taxas administrativas cobradas pelas administradoras e o valor a receber das administradoras de cartões de créditos/débitos e tickets. As administradoras de cartões e tickets deverão ser cadastradas no Radar como clientes, estabelecendo o vencimento de recebimento, a Taxa Administrativa e o Desconto Financeiro. Nos lançamentos de recebimento a data de vencimento, a taxa administrativa e o desconto financeiro serão atualizados de acordo com cada administradora.

O Controle de Recebimentos com Cartão e Ticket tem por objetivo acompanhar as vendas efetuadas com cartões de créditos/débitos e tickets, controlando a data de vencimento de recebimento, taxas administrativas cobradas pelas administradoras e o valor a receber das administradoras de cartões de créditos/débitos e tickets. As administradoras de cartões e tickets deverão ser cadastradas no Radar como clientes, estabelecendo o vencimento de recebimento, a Taxa Administrativa e o Desconto Financeiro. Nos lançamentos de recebimento a data de vencimento, a taxa administrativa e o desconto financeiro serão atualizados de acordo com cada administradora.

O Controle de Recebimentos com Cartão e Ticket tem por objetivo acompanhar as vendas efetuadas com cartões de créditos/débitos e tickets, controlando a data de vencimento de recebimento, taxas administrativas cobradas pelas administradoras e o valor a receber das administradoras de cartões de créditos/débitos e tickets. As administradoras de cartões e tickets deverão ser cadastradas no Radar como clientes, estabelecendo o vencimento de recebimento, a Taxa Administrativa e o Desconto Financeiro. Nos lançamentos de recebimento a data de vencimento, a taxa administrativa e o desconto financeiro serão atualizados de acordo com cada administradora.

  • Bairro de Entrega do Sacado (Cliente)

  • Bairro de Faturamento do Sacado (Cliente)

  • CEP(5) de Entrega do Sacado (Cliente)

  • CEP(5) de Faturamento do Sacado (Cliente)

  • CEP(8) de Entrega do Sacado (Cliente)

  • CEP(8) de Faturamento do Sacado (Cliente)

  • E-mail Endereço de Entrega do Cliente

  • E-mail Endereço de Faturamento do Cliente

  • Endereço de Entrega do Sacado (Cliente)

  • Endereço de Entrega do Sacado (Sem Separadores)

  • Endereço de Faturamento do Sacado (Cliente)

  • Endereço de Faturamento do Sacado (Sem Separadores)

  • Município de Entrega do Sacado (Cliente)

  • Município de Faturamento do Sacado (Cliente)

  • Sufixo do CEP de Entrega do Sacado (Cliente)

  • Sufixo do CEP de Faturamento do Sacado (Cliente)

  • UF de Faturamento do Sacado (Cliente)

  • UF do Sacado (Cliente)

O Controle de Recebimentos com Cartão e Ticket tem por objetivo acompanhar as vendas efetuadas com cartões de créditos/débitos e tickets, controlando a data de vencimento de recebimento, taxas administrativas cobradas pelas administradoras e o valor a receber das administradoras de cartões de créditos/débitos e tickets. As administradoras de cartões e tickets deverão ser cadastradas no Radar como clientes, estabelecendo o vencimento de recebimento, a Taxa Administrativa e o Desconto Financeiro. Nos lançamentos de recebimento a data de vencimento, a taxa administrativa e o desconto financeiro serão atualizados de acordo com cada administradora.

O Controle de Recebimentos com Cartão e Ticket tem por objetivo acompanhar as vendas efetuadas com cartões de créditos/débitos e tickets, controlando a data de vencimento de recebimento, taxas administrativas cobradas pelas administradoras e o valor a receber das administradoras de cartões de créditos/débitos e tickets. As administradoras de cartões e tickets deverão ser cadastradas no Radar como clientes, estabelecendo o vencimento de recebimento, a Taxa Administrativa e o Desconto Financeiro. Nos lançamentos de recebimento a data de vencimento, a taxa administrativa e o desconto financeiro serão atualizados de acordo com cada administradora.

Campos Disponíveis: Cód Título/Lançamento, Data Emissão, Vencimento, Data Baixa, Código Sacado/Cendete, Nome Sacado/Cedente, Cód Histórico, Histórico, Cód Hist Classif, Hist. Classificação, Forma Pagto, Número, Conta Banco, Origem, Vlr Título/Lançamento e Valor Composição.

Módulo Financeiro - Versão 4.9.0 de 08/10/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo - Exportar Contabilidade (Separar arquivo por filial): passa a ser possível informar ao sistema para que na exportação para a contabilidade seja criado um arquivo para cada filial, acrescentando automaticamente o código de cada filial no final do nome do arquivo exportado. Esta opção é bastante útil para multiempresas, cujas contabilidades estão separadas por filial.

    • Arquivo - Exportar EQUIFAX: ao dar OK na exportação o sistema passa a verificar no cadastro de Clientes/Inf. Financeiras a opção "Bloquear remessa de pendências financeiras para a SERASA/EQUIFAX", como já ocorria com a SERASA. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais.

    • Arquivo - Propriedades - Baixas - Classificação dos Recebimentos (Taxa Administrativa): disponibilizada a opção Taxa Administrativa a ser considerada no Radar Financeiro para controle de recebimentos com cartões e tickets.

    • Cadastros de Grades Contábeis - Contas a Receber/Pagar - Lançamentos (Complementos) e Contas a Receber/Baixas (Valor): foram acrescentados novos itens nos campos Valor e Complementos.

    • Cadastros de Leiautes (Borderôs/Pagamento, Autorizações/ Pagamento e Recibos - Contas a Receber/Pagar): foram acrescentados novos itens em campos disponíveis no Modelador de Documentos (DFCMOD).

    • Cadastros de Leiautes (Importação - Contas a Receber e Contas a Pagar): foram acrescentados novos itens em campos disponíveis no Gerador de Importação de Leiautes.

    • Cadastros de Leiautes - CNABs - Remessa240 (Cobrança), Remessa400 (Pagamento) e Retorno (Cobrança): foram acrescentados novos itens no campo Conteúdo para determinados Tipos de Registros.

    • Contas a Receber - Lançamentos/Complementos (Desconto Financeiro e Taxa Administrativa) e Baixas/Baixa (Taxa Administrativa): foram disponibilizadas opções a serem consideradas no Radar Financeiro para Controle de Recebimentos com Cartões e Tickets..

    • Contas a Pagar - Lançamentos e Baixas - Lista (AP): possibilidade de verificar na lista quando o título já tiver AP emitida ou não.

    • Relatórios de Contas a Receber - Movimentos, Notas Fiscais e Baixas: disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios Gerenciais - Composição Gerencial Detalhado - Contas a Receber/Pagar: disponibilizado novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios Gerenciais - Composição Gerencial Detalhado - Contas a Receber/Pagar e Tesouraria: foi disponibilizado novo relatório de Composição Gerencial Detalhado - Contas a Receber/Pagar e Tesouraria que trata do Razão Auxiliar (gerencial), ou seja, um relatório legal que pode ser emitido quando a contabilidade for sintetizada, integrada ou não, possibilitando o acompanhamento de toda movimentação financeira, demonstrando e tratando somente as informações convergentes das duas estruturas de dados (contas a receber/pagar e tesouraria) de uma forma bastante simplificada.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar foram efetuadas as seguintes alterações e implementações:

    • Contabilidade: foi disponibilizada a opção Separar arquivo por filial, possibilitando informar ao sistema para que na exportação para a contabilidade seja criado um arquivo para cada filial, acrescentando automaticamente o código de cada filial no final do nome do arquivo exportado. Esta opção é bastante útil para multiempresas, cujas contabilidades estão separadas por filial.

      Deixando a opção desmarcada, o sistema continua a exportar a movimentação de todas as filiais no mesmo arquivo, como já fazia antes.

    • EQUIFAX: ao dar OK na exportação EQUIFAX o sistema passa a verificar no cadastro de Clientes/Inf. Financeiras a opção Bloquear remessa de pendências financeiras para a SERASA/EQUIFAX. Se esta opção estiver marcada será bloqueada a geração das informações do cliente também para EQUIFAX, como já ocorria com a SERASA. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais.

Mesmo com esta opção desmarcada você pode ainda utilizar o botão "Incluir/Não Incluir", confirmando ou não a inclusão de Débitos Pendentes do título na Exportação/EQUIFAX, tela Confirmação de Inclusão de Débitos Pendentes do Radar Financeiro.

  • Na opção Propriedades/Baixas foi disponibilizado no grupo Classificação dos Recebimentos a opção Taxa Administrativa, a ser considerada no Radar Financeiro para no Radar Financeiro para Controle de Recebimentos com Cartões e Tickets.

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados novos itens no campo Complemento e Valor, sendo:

    • Contas a Receber/Lançamentos (Complementos): Cliente e Histórico CRE, Cliente e Compl. 1 Hist.CRE, Cliente e Compl. 2 Hist.CRE e Cliente e Compl. 3 Hist.CRE.

    • Contas a Receber/Baixas (Valor): Taxa Administrativa a ser considerada no Radar Financeiro para no Radar Financeiro para Controle de Recebimentos com Cartões e Tickets.

    • Contas a Pagar/Lançamentos (Complementos): Fornecedor e Histórico CPA, Fornec. e Compl. 1 Hist.CPA, Fornec. e Compl. 2 Hist.CPA e Fornec. e Compl. 3 Hist.CPA.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Importação - Contas a Receber e Contas a Pagar: foi acrescentado novo item em campos disponíveis no Gerador de Leiautes de Importação, grupo "Baixa" (Valor PIS/COFINS/CSLL Baixa, Valor PIS Baixa, Valor COFINS Baixa, Valor CSLL Baixa e Valor IRRF Baixa), importando as informações para a tela de Baixas, botão Retenções.

    • Borderôs - Pagamento: foi acrescentado novo item em campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Demais Informações" (210 Número da AP), buscando no título o número da AP emitida.

    • Autorizações - Pagamento: foi acrescentado novo item em campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Demais Informações" (362 Valor Total Pago), buscando o total de valor pago dos títulos listados na AP.

    • Recibos - Contas a Receber/Pagar: foram acrescentados novos itens em campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Dados Nota Fiscal" (425 Valor Outros 1 e 426 Valor Outros 2), buscando o valor no título, pasta Origem, Retenções da Nota Fiscal, campo "Outros 1" e "Outros 2".

    • CNABs - Remessa240 - Cobrança: foram acrescentados novos itens no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento Q". São eles:

    • CNABs - Remessa400 - Pagamento: foi acrescentado o item "Data Lançamento (Data p/Lancto do Débito) (AAMMDD)" no campo Conteúdo para Tipo de Registro igual a "Detalhe" e "Detalhe Complementar".

    • CNABs - Retorno - Cobrança: foi disponibilizado no campo Tipo de Informação o item Data de Baixa (AAMMDD) (Data da Ocorrência), verificando a data ocorrência do título no formato AAMMDD.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos foram disponibilizadas na pasta Complementos as opções Desconto Financeiro (Valor/Percentual) e Taxa Administrativa (Valor/Percentual), a ser considerada no Radar Financeiro para no Radar Financeiro para Controle de Recebimentos com Cartões e Tickets.

  • Na opção Contas a Receber/Baixas foi disponibilizada na pasta Baixa a opção Taxa Administrativa, a ser considerada no Radar Financeiro para no Radar Financeiro para Controle de Recebimentos com Cartões e Tickets.

  • Nas opções Contas a Pagar/Lançamentos e Baixas foi disponibilizado na lista de visão a coluna AP, demonstrando quando o título já tiver AP emitida com "S" ou "N".

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Títulos" (Data Emissão Cobrança) buscando no título a data em que foi emitida a cobrança, grupo "Complementos" (Taxa Administrativa e Desconto Financeiro) e grupo "Baixas" (Vlr Tx Administrativa).

  • Na opção Contas a Receber/Notas Fiscais foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Baixas" (Vlr Tx Administrativa).

  • Na opção Contas a Receber/Baixas foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Baixas" (Vlr Tx Administrativa) e grupo "Complementos" (Taxa Administrativa e Desconto Financeiro).

  • Na opção Gerenciais, em Composição Gerencial - Detalhado foram efetuadas as seguintes alterações e implementações:

    • Contas a Receber/Pagar: foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Títulos" (Nome Representante) buscando o representante do título. Se o título possuir mais de um representante, será mostrado apenas o primeiro. Também no grupo "Baixas" foi incluído novo campo (Vlr Tx Administrativa).

    • Contas a Receber/Pagar e Tesouraria: foi disponibilizado novo relatório de Composição Gerencial Detalhado - Contas a Receber/Pagar e Tesouraria que trata do Razão Auxiliar (gerencial), ou seja, um relatório legal que pode ser emitido quando a contabilidade for sintetizada, integrada ou não. Este modelo é bastante solicitado para o gerenciamento do financeiro da empresa, devido ao seu leiaute e as informações que oferece, podendo ser utilizado em auditorias e conciliações dentro do próprio módulo Financeiro ou entre Financeiro e Contábil. Ele é muito útil para a análise e avaliação das atividades da empresa por regime de caixa ou competência.

O relatório de Composição Gerencial Detalhado de Contas a Receber/Pagar e Tesouraria vem possibilitar o acompanhamento de toda movimentação financeira, demonstrando e tratando somente as informações convergentes das duas estruturas de dados (contas a receber/pagar e tesouraria) de uma forma bastante simplificada.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. No filtro de detalhamento você pode determinar as informações da pasta Principal por Período (Inicial e/ou Final, Regime de Caixa, Emissão, Entrada/Saída, Vencimento ou Recebimento/Pagamento), Natureza (Efetivo, Previsão ou Todos), Situação dos Títulos (Recebidos/Pagos, Abertos, Vencidos ou Todos), Valores (Recebidos/Pagos, Receber/Pagar ou Todos), Módulos (Contas a Receber, Contas a Pagar e/ou Tesouraria) e Composição (Classificação ou Várias, Entrada de Recursos, Saída de Recursos, Ambos, Gerencial ou Várias, Sacado/Cedente, Plano Alternativo, Índice, Corrigir valores de lançamentos em moeda, Relacionar contas por filial, Apresentar resultado pela 1ª ordenação, Utilizar valor bruto da nota fiscal, Desconsiderar baixas sem tesouraria e Considerar os valores de encargos nos valores da composição do título). Já na pasta Detalhes é possível filtrar as informações por Classificação, Gerencial, Sacado/Cedente, Quebras de Níveis Classificação (Imprimir somente último nível, Normal, Não imprimir, Linha em branco ou Nova página) e Identificação do Livro (Número do razão auxiliar, Tamanho do razão auxiliar e Número da página inicial).


Módulo Gerenciador - Versão de 08/10/08

Permissões do Cadastro de Usuários - Radar Gerenciador:

  • Agenda de Outrem - Incluir

  • Agenda de Outrem - Alterar

  • Agenda de Outrem - Consultar

  • Agenda de Outrem - Excluir

Campos Disponíveis - Campos - Modelador de Relatórios

Produtividade: Módulo, Atividade, Data, Hora Entrada, Hora Saída, Usuário, Incluídos, Alterados, Excluídos e Data processamento.

Campos Disponíveis - Campos - Modelador de Relatórios

Empresa/Filiais: Empresa, Razão Social, Código Filial e Nome Filial.

Responsáveis: Responsável e Setor.

Campo - Filtros - Modelador de Relatórios

Código Filial, Empresa, Nome Filial, Razão Social, Responsável e Setor.

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios

Código Filial, Empresa, Nome Filial, Razão Social, Responsável e

Setor.

Módulo Gerenciador - Versão 4.9.0 de 08/10/08

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Exibir - Agenda de Compromissos (Abrir Agendas): implementada tela inicial Abrir Agendas para selecionar outros usuários de quem deseja visualizar ou editar a agenda de compromissos para a devida manutenção.

    • Cadastros de Empresa/Filiais - Registros/Geral 2 (Alterar informações do cadastro de clientes dessa base e Gerar protocolos para o gerenciador): foi alterada a configuração que possibilita a alteração automática dos clientes da base birô e também a configuração que possibilita a integração do MTFiscal com os protocolos do Gerenciador, separando a função que executava as duas tarefas ao mesmo tempo. Desta forma, o usuário pode escolher uma das opções ou as duas.

    • Acompanhamento de Serviços (Executor): o sistema passa a sugerir o apelido do usuário que acessou a base de dados no campo Executor, possibilitando alterações.

    • Acompanhamento de Serviços (Serviço) e Atendimentos Técnicos/Serviços (Serviço) - (Alíq. INSS): ao selecionar um serviço que tenha a "Alíq. INSS" informada no cadastro de Serviços/Complemento/Impostos Federais, no faturamento a informação passa a ser levada para o Radar Comercial/Serviços, porém sem a descrição da dedução.

    • Contratos - Propriedades (Listar o número do contrato na nota fiscal): passa a ser possível configurar o sistema para listar o número do contrato nos dados adicionais da nota fiscal. Na tela de Faturamento quando for marcada a opção "Juntar notas do mesmo cliente e mesma filial" e houver a junção de vários contratos, todos os seus números serão levados para os dados adicionais da nota fiscal.

    • Contratos - Faturamento, Adicional e Itens (Botão Retenções e Deduções Base de Cálculo): disponibilizado campo INSS onde é sugerida a informação do campo "Alíq. INSS" informada previamente no cadastro de Serviços/Complemento/Impostos Federais, possibilitando alterações. Esta informação será utilizada na integração com o Radar Comercial na hora do faturamento. Ao lado do campo INSS foi implementado também o botão Deduções para abrir a tela Deduções Base Cálculo INSS, possibilitando informar os valores que deduzem da base de cálculo de INSS e que serão levados para o Radar Comercial em Notas Fiscais/Serviços.

    • Atendimentos Técnicos - Leiaute: possibilidade de confirmar a sugestão do sistema ou informar outro leiaute para a impressão, diretamente na tela do atendimento técnico.

    • Atendimentos Técnicos - Serviços (Executor e Resultado): o sistema passa a sugerir o apelido do usuário que acessou a base de dados no campo Executor, possibilitando alterações. Também passa a ser possível informar uma descrição para o Resultado do serviço que foi realizado pelo consultor no cliente, além de múltiplas linhas complementando a descrição até no máximo 300 caracteres alfanuméricos.

    • Atendimentos Técnicos - Serviços (Sessões): foram implementadas consistências na tela e disponibilizados os botões Alterar e Remover.

    • Faturamento (Juntar notas do mesmo cliente e mesma filial): o sistema passa a não verificar mais a forma de pagamento do item a ser faturado, possibilitando juntar itens com formas de pagamento diferentes na mesma nota fiscal.

    • Faturamento - Detalhe (Composição do Item): foi alterada a descrição da opção "Adiar cobrança para" parta Adiar faturamento para, mantendo o mesmo funcionamento.

    • Custos - Informar Custos (Totalizar Lista): alterada no menu Exibir a descrição da opção "Linha de Totalização" para Totalizar Lista, mantendo o mesmo funcionamento.

    • Relatórios de Atendimentos Técnicos - Gerais (S.H.Inicial e S.H.Final): possibilidade de listar as informações da tela se Sessões de Atendimentos Técnicos.

    • Relatórios Gerenciais - Lançamentos (Contab. Fiscal): foi criado o item de menu Gerenciais para onde foi transferido o relatório "Lançamentos (Contab. Fiscal)", que estava no item de menu "Operacionais", mantendo o mesmo funcionamento.

    • Relatórios Gerenciais - Empresas Implantadas: disponibilizado acesso ao relatório de "Empresas Implantadas" que já existia no Radar Empresarial, possibilitando listar a identificação, razão social e local das bases de dados, entre outras informações importantes.

    • Relatórios Gerenciais - Produtividade: foi disponibilizado relatório de Produtividade com o objetivo de mostrar as atividades dos usuários dentro do sistema, nas bases de dados das empresas para quem prestam serviços (clientes da empresa de contabilidade), demonstrando a produtividade de cada um. Nesta versão os controles apresentados são apenas do Radar Empresarial e Contábil e Folha. Em breve serão listados também os movimentos do Radar Conciliação e Folha, MTPatrimonial e MTFiscal.

    • Relatórios Gerenciais - Responsáveis: disponibilizado relatório do Radar Empresarial com o objetivo de listar quem são os colaboradores responsáveis pelas empresas clientes da base da empresa de contabilidade. Com isso, por exemplo, o gerente da empresa pode saber rapidamente quais são as empresas que determinado colaborador tem sob sua responsabilidade.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Agenda de Compromissos foi implementada a tela inicial Abrir Agendas, possibilitando selecionar outros usuários de quem deseja visualizar ou editar a agenda de compromissos para a devida manutenção. A abertura desta tela somente será possível se o usuário tiver permissão de "Supervisor" ou uma das opções de permissões para o Radar Gerenciador, marcadas no cadastro de Usuários do Radar Empresarial. Esta opção é importante para facilitar o trabalho das secretárias que necessitam verificar, marcar e desmarcar compromissos nas agendas dos demais usuários.

    No entanto, um compromisso marcado na Agenda de Compromissos de outro usuário será mostrada a ele com uma cor (Cinza) diferenciada da cor dos compromissos marcados por ele mesmo e com o nome do usuário que registrou o agendamento depois da descrição do compromisso. Ex.: Reunião com equipe de vendas - Jorge. Neste caso, quando um usuário marcar compromisso na agenda de compromisso de outro através da tela de detalhamento de Compromissos, mesmo que o usuário tiver permissão para alterar/excluir compromissos nessa agenda, não poderá fazê-lo, pois apenas o criador do compromisso poderá excluir/remover os compromissos coletivos na cor cinza.

Menu Cadastros

  • Na opção Empresa/Filiais, pasta Registros/Geral 2, foram incluídas as opções Alterar informações do cadastro de clientes dessa base (alterando a configuração que possibilita a alteração automática dos clientes da base birô) e Gerar protocolos para o gerenciador (alterando a configuração que possibilita a integração do MTFiscal com os protocolos do Gerenciador), separando a função que executava as duas tarefas ao mesmo tempo. Desta forma, o usuário pode escolher uma das opções ou as duas.

Menu Movimentos

  • Na opção Acompanhamento de Serviços o campo Executor e passou a sugerir o apelido do usuário que acessou a base de dados, podendo ser alterado posteriormente.

  • Nas opções Acompanhamento de Serviços (Serviço) e Atendimentos Técnicos/Serviços (Serviço), ao selecionar um serviço que tenha a Alíq. INSS informada no cadastro de Serviços/Complemento/Impostos Federais, no faturamento a informação passa a ser levada para o Radar Comercial/Serviços, porém sem a descrição da dedução.

  • Na opção Contratos foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi implementada a opção Listar o número do contrato na nota fiscal, possibilitando configurar o sistema para listar o número do contrato nos dados adicionais da nota fiscal. Esta informação será levada para o Radar Comercial em Movimentos/Notas Fiscais/Dados Adicionais/Informados. Na tela de Faturamento quando for marcada a opção "Juntar notas do mesmo cliente e mesma filial" e houver a junção de vários contratos, todos os seus números serão levados para os dados adicionais da nota fiscal. Ex.: Contrato: 101LIC, Contrato: 103LIC e Contrato: 104MAM.

    • Pastas Faturamento, Adicional e Itens - Retenções e Deduções Base Cálculo INSS: na tela Retenções foi incluído o campo INSS onde, o sistema passa a sugerir a informação do campo "Alíq. INSS" informada previamente no cadastro de Serviços/Complemento/Impostos Federais, possibilitando alterações. Esta informação será utilizada na integração com o Radar Comercial na hora do faturamento.

Ao lado do campo INSS foi implementado também o botão Deduções para abrir a tela Deduções Base Cálculo INSS (Lista, Dedução BC INSS e Descrição), possibilitando informar os valores que deduzem da base de cálculo de INSS e que serão levados para o Radar Comercial em Notas Fiscais/Serviços.

  • Na opção Atendimentos Técnicos foram efetuadas as seguintes alterações e implementações:

    • Leiaute: foi disponibilizado na tela principal um campo para informar o leiaute para impressão do atendimento técnico. Ex.: Atendimento_Tec. O sistema sugere o leiaute definido em Propriedades/Impressão/Leiaute, possibilitando escolher outro em uma relação de leiautes criados previamente em Cadastros/Leiautes/Atendimentos Técnicos ou via Word.

    • Pasta Serviços: o campo "Exec." teve sua descrição alterada para Executor e passou a sugerir o apelido do usuário que acessou a base de dados, podendo ser alterado posteriormente.

      Também foi incluído o campo Resultado, possibilitando informar uma descrição para o resultado do serviço que foi realizado pelo consultor no cliente. Ex: O serviço foi concluído com sucesso! Se desejar digitar múltiplas linhas complementando a descrição do campo "Resultado" até no máximo 300 caracteres alfanuméricos, tecle F4 ou clique no botão ao lado para abrir a tela de Resultado.

    • Pasta Serviços: na tela Sessões, aberta via ícone ao lado do campo Total Horas, foram efetuadas algumas consistências, tais como, a hora final deve sempre ser maior que a data final, para adicionar um item a hora inicial pode ser 00h:00min mas a hora final deve ser obrigatoriamente maior. Também foram disponibilizados os botões Alterar e Remover.

  • Na opção Faturamento foram efetuadas as seguintes alterações:

    • Juntar notas do mesmo cliente e mesma filial: o sistema passa a não verificar mais a forma de pagamento do item a ser faturado, possibilitando juntar itens com formas de pagamento diferentes na mesma nota fiscal. Assim, datas de vencimento e formas de pagamento iguais ficam na mesma parcela. Caso um dos dois seja diferente, parcelas diferentes.

    • Detalhe (Composição do Item): foi alterada a descrição da opção "Adiar cobrança para" parta Adiar faturamento para, mantendo o mesmo funcionamento.

  • Na opção Custos/Informar Custos foi alterada no menu Exibir a descrição da opção "Linha de Totalização" para Totalizar Lista, mantendo o mesmo funcionamento.

Menu Relatórios

  • Na opção Atendimentos Técnicos/Gerais foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Serviços" (S.H.Inicial e S.H.Final), buscando as informações em Atendimentos Técnicos/Serviços, ícone do campo Total Horas, tela Sessões.

  • Foi criado o item de menu Gerenciais onde foram transferidos e criados novos relatórios.

    • Lançamentos (Contab. Fiscal): foi transferido este relatório que estava no item de menu "Operacionais", mantendo o mesmo funcionamento. Neste mesmo relatório o sistema passa a gravar as informações definidas no filtro de detalhamento para serem sugeridas em uma próxima utilização.

    • Empresas Implantadas: foi disponibilizado acesso ao relatório existente no Radar Empresarial, possibilitando listar a identificação, razão social e local das bases de dados, entre outras informações importantes.

    • Produtividade: foi disponibilizado relatório de Produtividade com o objetivo de mostrar as atividades dos usuários dentro do sistema, nas bases de dados das empresas para quem prestam serviços (clientes da empresa de contabilidade), demonstrando a produtividade de cada um. Este relatório aponta informações de atividades como, horas de entradas e saídas das atividades, quantidades movimentadas e lançamentos (incluídos/alterados/excluídos), além de cadastros como, contas contábeis (incluídas/alteradas), históricos (incluídos/alterados), clientes/fornecedores (incluídos/alterados) e inclusive relatórios impressos/visualizados (diário, razão, balancete, demonstração de resultado, demonstração de lucros e prejuízos acumulados), entre outros.

Nota: nesta versão os controles apresentados são apenas do Radar Empresarial e Contábil. Em breve serão listados também os movimentos do Radar Conciliação e Folha, MTPatrimonial e MTFiscal.

Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Já no filtro de detalhamento você pode escolher o Período (data inicial e/ou data final), o Usuário (ou todos os usuários) e as Empresas (uma, algumas ou todas) na emissão do relatório.

    • Responsáveis: foi disponibilizado relatório de Responsáveis do Radar Empresarial, com o objetivo de listar quem são os colaboradores responsáveis pelas empresas clientes da base da empresa de contabilidade. Com isso, por exemplo, o gerente da empresa pode saber rapidamente quais são as empresas que determinado colaborador tem sob sua responsabilidade.

      Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os Campos Disponíveis que irão compor o seu modelo de relatório. Este relatório permite ainda a utilização de Filtros e Ordenação do Modelador de Relatórios. Já no filtro de detalhamento você pode optar por Listar todas as empresas registradas ou somente a empresa atual e ainda Repetir as informações da filial para cada responsável na emissão do relatório.


Módulo Orçamento - Versão de 08/10/08

Módulo Orçamento - Versão 4.9.0 de 08/10/08

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa foi implementado no menu Exibir a opção Filtro, que também pode ser acessada via ícone na barra de ferramentas. Nesta tela é possível filtrar as informações na lista de visão por conta Contábil e/ou Gerencial, por Descrição, além de Manter filtro ativado.


Módulo Ponto - Versão de 08/10/08

Módulo Ponto - Versão 4.9.0 de 08/10/08

Menu Exibir

  • Na opção Resumo de Quantidades as opções do grupo Outros Cadastros foram realocadas em ordem alfabética, mantendo o mesmo funcionamento.

Menu Cadastros

  • Na opção Grupos Horas Extras foram efetuadas diversas alterações nas disposições e descrições dos campos, mantendo o mesmo funcionamento:

    • Lista: foi alterada a descrição da coluna "Período Noturno" para Horário Noturno.

    • Janela Edição: a descrição do grupo "Período Noturno (Início/Fim)" passou para Horário Noturno Inicial e Final. Já o campo "Alerta para excesso dia" foi alterado para Alerta para excesso de Horas Normais (Dia).

    • Pastas Normal, DSR/Folga, Compensado, Feriado e Dia Nulo: no grupo Tratamento de Horas Extras foram alteradas as descrições dos campos "Diurno" para Diurnas e "Noturno" para Noturnas. Já no grupo Tratamento Diferenciado de Horas Extras (por Dia) foi alterada a descrição da opção "Não Utilizar" para Nenhum e de "Soma das Diurnas e Noturnas além de" para Diurnas + Noturnas além de.

    • Consultas (F4): foi implementado o duplo clique e F4 em todos os campos de consultas desta tela, facilitando a sua utilização.

  • Na opção Tratamento do Banco de Horas foram efetuadas diversas alterações nas disposições e descrições dos campos, mantendo o mesmo funcionamento:

    • Mínimo de Horas: foi alterada a descrição do grupo "Tolerâncias mínimas para envio ao BH por dia" para Mínimo de Horas, os campos "Horas Trabalhadas" para Trabalhadas e "Horas Faltas" para Faltas.

    • Máximo de Horas: foi alterada a descrição do grupo "Limite de Horas (BH)" para Máximo de Horas.

    • Acerto do Banco de Horas: foi alterada a descrição do grupo "Acerto do Banco de Horas (BH)" para Acerto do Banco de Horas, os campos "Período de acerto" para Período(s) e "Dia/Mês base para acerto" para Data Base.

    • Eventos Ponto para Transferência de Saldos: foi alterada a descrição do grupo "Transferência de saldos no acerto" para Eventos Ponto para Transferência de Saldos.

    • Consultas (F4): foi implementado o duplo clique e F4 em todos os campos de consultas desta tela, facilitando a sua utilização.

Menu Movimentos

  • Na opção Marcações foram efetuadas as seguintes alterações:

    • Digitações: foi implementado o duplo clique e F4 em todos os campos de consultas desta tela, facilitando a sua utilização.

    • Reapurações: foi alterada a descrição do grupo "Data" para Período, mantendo o mesmo funcionamento. Também foi removida a descrição do grupo "Seleção" mantendo os campos já existentes.

    • Registrador - Propriedades: foi alterada a descrição do item de menu "Configurações" para Propriedades, mantendo o mesmo funcionamento. Nesta tela, a descrição do grupo "Segurança" foi alterada para Registrador de Marcações e foram incluídos neste grupo os demais campos do grupo "Gerais" que foi removido. Foram alteradas ainda as disposições e a descrição do campo "Travar sistema ao mudar horário" para Travar sistema ao alterar horário.

    • Registrador - Importações/Exportações: foi alterada a descrição do grupo "Exportação de Marcações" para Exportação e o campo "Origem/Destino" para Arquivo e Base de Dados Destino, mantendo o mesmo funcionamento.


Módulo Produção - Versão de 08/10/08

A OP é de 100 itens programados e com uma perda de 5 itens:

Com a opção Não considerar marcada, o sistema não vai fazer o cálculo das perdas nas pré-baixas.

Com a opção Diminuir a quantidade programada marcada, o sistema vai considerar os 95 itens solicitados + os 5 itens de perda, totalizando os 100 itens adicionados para produção.

Com a opção Atender a quantidade programada marcada, o sistema vai desconsiderar a perda, permanecendo os 100 itens solicitados, totalizando os 100 itens adicionados para produção + os 5 itens de perda desconsiderados.

Módulo Produção - Versão 4.9.0 de 08/10/08

Menu Arquivo

  • Na opção Propriedades/Geral foi implementado o grupo Cálculo de Perda nas Pré-Baixas com as seguintes opções de configurações: Não considerar, para ignorar a perda no controle de produção; Diminuir a quantidade programada, para diminuir a quantidade de perda na quantidade programada ou Atender a quantidade programada, para desconsiderar a quantidade de perda na quantidade programada. Exemplos:

Menu Movimentos

  • Na opção Apontamentos da Produção, em Exibir/Filtro, foi implementado o campo Apresentar OPs concluídas possibilitando apresentar também as OPs "Concluídas" na lista de visão. Deixando esta opção desmarcada, o sistema mostrará somente as OPs "Iniciadas" e "Não Iniciadas".


Versão de 14/08/08

Versão 4.8.0 de 14/08/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Produção

  • Radar Web

  • WK MANAD

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 14/08/08

De:

Protocolos

Protocolos - Alterar Itens de Protocolos em Trânsito

Baixas de Protocolos

Para:

Protocolos de Saída

Protocolos de Saída - Alterar Itens de Protocolos em Trânsito

Baixas de Protocolos de Saída

Protocolos de Entrada

Código Empresa/Filial CNPJ Estab. Matriz

132 12.378.986/2248-xx 100

100 12.378.986/0001-xx 100

200 00.654.321/0001-xx 200

201 00.654.321/0002-xx 200

Anexos:

  • I a III

  • IV ou V

  • I a III concomitante IV ou V

Ref. Comerciais: Código ref., CNPJ/CPF ref., Fornecedor desde, Contato ref., Limite ref., Maior acúmulo ref., Data maior acúmulo, Maior fatura ref., Data maior fatura, Última fatura ref., Data última fatura, Débito atual ref., Pagamentos ref. e Conceito ref.

Existem 3 Cotações do produto X com as seguintes quantidades, 100, 150 e 200 e com a situação "Em Andamento" e 3 Ordens de Compras do mesmo produto X com as seguintes quantidades, 50, 615 e 80 e com a situação "Pendente". Ao consultar a Posição de Produtos o campo "Quantidade em Cotação" mostrará 450 e o campo "Quantidade em Ordens de Compras" mostrará 745.

Se na tela de cadastros de Empregados você ordenar a coluna "Nome" e digitar a letra N, o sistema localizará para edição o empregado "Neide", que foi o primeiro registro com a letra "N" encontrado na coluna "Nome". Se você digitar a letra N seguida da letra O, a seleção da grid pula diretamente para o empregado "Noeli". Se você digitar somente a letra "N" repetidamente, o sistema irá intercalará entre todos os registros que possuem um nome com a letra "N".

Se na tela de cadastro de Eventos/Eventos você necessita localizar rapidamente o registro "Pensão Alimentícia", basta ordenar a coluna "Descrição" e digitar as letras PE. O sistema procurará e localizará o primeiro evento que inicia com as letras "PE".

  • Acesso: para acessar execute a linha de comando em Iniciar (Start) do Windows: C:\WKRadar\Pgms\Radar\ExportacaoAutomatica.exe

    O sistema apresentará a tela de Exportação Automática com as seguintes informações: Enquanto esta tela estiver aberta será possível gerar arquivos de configuração para a exportação automática.

  • Gerar Cfg. Exp.: com a tela acima ativa, vá ao Radar Empresarial ou Contábil, selecione um modelo de relatório habilitado para isso e digite as informações do filtro de detalhamento. Em seguida clique no botão Gerar Cfg. Exp. da tela de filtro de detalhamento do relatório.

Nota: este botão somente estará disponível se a tela de Exportação Automática estiver ativada.

  • Exportação de Relatórios: na tela Exportar Relatórios (a mesma utilizada no Visualizador de Relatórios) é necessário informar o nome do Arquivo de destino, ou seja, onde será gravado o relatório exportado, além do Separador de Campo. As demais informações são opcionais. Clique em OK para confirmar as informações. Ex.: Balancete.txt

Nota: neste momento não está sendo exportado nenhum relatório, apenas gravadas as informações no arquivo configurador, as quais serão utilizadas para posterior exportação automática.

  • Salvar Como: informe o Nome do arquivo de configuração da exportação. Ex.: Config.txt

  • Fechar: feche a tela de Exportação Automática quando terminar de gerar o arquivo de configuração.

    Os dados necessários para gerar o relatório vão estar salvos neste arquivo. Como este arquivo é apenas de texto, ele também poder ser gerado manualmente.

  • Depois de gerado o arquivo de configuração, pode-se gerar a Exportação Automática do relatório propriamente dita. Para acessar execute a linha de comando em Iniciar (Start) do Windows: C:\WKRadar\Pgms\Radar\ExportacaoAutomatica.exe C:\WKRadar\Config.txt

  • Se ocorrer algum problema durante a exportação será gerado um arquivo de log. Este arquivo terá o mesmo nome do arquivo de configuração com a extensão "Config.log". Exemplo:

  • Criar um arquivo de configuração não é obrigatório para utilizar a Exportação Automática. É possível especificar alguns ou todos os pares "valor-chave" pela linha de comando. Por exemplo, para especificar a data inicial e final pela linha de comando, junto com um arquivo de configuração, pode-se executar:

    C:\WKRadar\Pgms\Radar\ExportacaoAutomatica /p:\"DataInicial\"=\"01/01/08\";\"DataFinal\"=\"31/12/08\";\"ArquivoExportação\"=\"C:\\resultado.txt\"; C:\WKRadar\Config.txt

Base "Demo" não está personalizada para utilizar exportação automática.

Foi disponibilizado o tipo de valor "P", que pode ser usado para Baixas no mês indicado (período inicial do relatório + número informado (Pnn)), onde: =WKFN_valor(conta;"Pnn"), busca baixas (lançamentos recebidos/pagos) no mês indicado (período inicial do relatório + número informado (Pnn)) e =WKFN_valor_vinculado(gerencial;conta;"Pnn"), busca baixas (lançamentos recebidos/pagos) no mês indicado (período inicial do relatório + número informado (Pnn)).

Exemplo: o período do relatório é 01/01/08 a 31/12/08 e "98" é a conta de classificação do lançamento. Assim, a função =WKFN_valor(98;"P1") vai buscar as baixas (lançamentos recebidos/pagos) no mês fevereiro/08 (01/01/08 + 1).

Nota: para a composição destes valores será observado o limite de datas estipulado pelos comandos de data inicial e data final do início da planilha, conforme Funções Obrigatórias.

Após as identificações acima, você pode colocar um número para identificar o mês, dia, semana, filial ou mesmo valores em moedas (!, $ e ;), nas mesmas regras da busca de valores do Contábil.

Implementadas as funções =WK_desativa_contabil("contabil") e =WK_desativa_gerencial("gerencial") para desativar os valores que utilizam determinada conta contábil/gerencial analítica, para não constarem no somatório dos valores a serem apresentados nos comandos que buscam valores contábeis ou gerenciais. Pode-se repetir este comando para tantas contas contábeis/gerenciais analíticas quanto for necessário.

Exemplo: nas funções =WKCN_desativa_contabil("1525") e =WKCN_desativa_gerencial("1010"), o sistema vai desativar os valores da conta contábil 1525 e da conta gerencial 1010 para toda a planilha.

Para isso é necessário acrescentar as seguintes Macros na planilha:

=REGISTER("CNGER";"CN_desativa_contabil";"AC!";"WKCN_desativa_contabil";"conta";1;"WK")

=REGISTER("CNGER";"CN_desativa_gerencial";"AC!";"WKCN_desativa_gerencial";"conta";1;"WK")

Implementada a função =WKCN_datas("MAPnn") para mostrar o mês/ano indicado (período inicial do relatório + número informado (Pnn)). A letra "P" indica que é para mostrar o mês/ano a partir da data inferior e o parâmetro "nn" indica quantos meses deve ser acrescido à data inferior. Assim, se a data inferior for igual a 01/01/08, então o comando =WKCN_datas("MAP02") irá mostrar 03/08.

Exemplos: para o período inicial do relatório igual a 1/01/08 a função =WKCN_datas("MAP01") vai mostrar o mês/ano 02/2008 (01/01/08 + 1 = 02/2008).

Módulo Empresarial - Versão 4.8.0 de 14/08/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades - Períodos (Período Contábil e Integração): se a base for Birô e LUT, ao mudar o Mês Final (data superior) o sistema passa a apresentar uma mensagem perguntando se deseja alterar também para todas as bases registradas. Para isso, todas as bases de dados devem ter o mês final (data superior) exatamente igual.

    • Cadastros de Usuários - Permissões (Gerenciador): efetuadas alterações nas descrições de algumas permissões e incluídas outras em função das alterações nos Protocolos de Saída e de Entrada.

    • Cadastros de Empresa/Filiais - Principal/Geral (Estabelecimento e Matriz): foram disponibilizados novos campos com a finalidade de indicar qual é a matriz de cada filial cadastrada, dispensando a obrigatoriedade de se cadastrar a matriz antes de qualquer outra na base de dados. O Radar Compras e Comercial farão a centralização dos impostos retidos na matriz, conforme vinculado os campos Estabelecimento e Matriz.

    • Cadastros de Empresa/Filiais - Enquadramento - Geral - (Optante pelo Simples Nacional - Anexos (I a III, IV ou V e I a III concomitante IV ou V): foram disponibilizadas as opções do enquadramento da empresa Optante pelo Simples Nacional nos Anexos da Lei Complementar nº 123 de 14/12/2006, para geração das informações na GFIP/SEFIP e GPS no Radar Folha.

    • Cadastros de Empresa/Filiais - Titular e Contabilista (Cód. Assinante): possibilidade de cadastrar o código do assinante a ser utilizado no WK Sped Contábil juntamente com as demais informações sobre o signatário.

    • Cadastros de Plano Empresarial - Contábil - Propriedades (Código da Entidade Referencial SPED) e Janela Edição (Conta Referencial SPED): passa a ser possível indicar nas propriedades do plano contábil o código da instituição responsável pela manutenção do plano de contas e para cada conta título/analítica o código de referência ao plano padrão para atender ao SPED, podendo ser referente ao BACEN ou SRF. Na geração do SPED no Radar Contábil esta informação será utilizada somente para as contas analiticas.

    • Cadastros e Relatórios de Clientes (Ref. Comerciais): passa a ser possível registrar as referências comerciais (fornecedores) do cliente para posterior consultas no cadastro de Clientes. Em conseqüência disso, foi disponibilizado novo grupo de itens em campos disponíveis do Modelador de Relatórios, buscando as informações deste novo cadastro.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Arquivo/Importar/Incluir (Categorias 1, 2 e 3 e Inscrição Estadual): disponibilizados novos itens em campos disponíveis do Leiaute de Importação, possibilitando importar as informações do grupo Categorias. Também não é mais necessário informar pontos e barras de separação no arquivo para a Inscrição Estadual, pois o sistema assume a máscara definida previamente no cadastro de Estados/Municípios.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Inf. Extras (Anotações Gerais) passa a permitir digitar até no máximo 4.095 caracteres.

    • Cadastros de Vendedores (Filial): possibilidade de incluir os vendedores por filial ou todas. Com isso, o sistema passa também a filtrar os vendedores nas telas de movimentações de acordo com a filial informada.

    • Cadastros de Documentos - Complementos (Número Inicial e Número Final): foi aumentado de 6 para 9 o número de dígitos permitidos para o número do documento, atendendo a necessidade da nota fiscal eletrônica que prevê 9 dígitos para o número da nota.

    • Cadastros de Formas de Pagamento - ECF (Emitir Comprovante Não Fiscal Vinculado no Cupom Fiscal): passa a ser possível a emissão do comprovante não fiscal vinculado na finalização do Cupom Fiscal no Radar ECF, relacionando os itens do cupom fiscal, formas de pagamentos e respectivos valores. Esta opção pode ser utilizada por todas as formas de pagamento, exceto a forma de pagamento Dinheiro e Cartão que emite TEF.

    • Cadastro de Produtos - ICMS - Cód. Tipo Item (6 - Mercadoria em Consignação): disponibilizado item para atender ao registro tipo INV da DIEF-CE a ser efetuado pelo módulo MTFiscal.

    • Cadastros de Naturezas de Operação e Situações de Serviço (Integração): os cadastros passam a utilizar a mesma pasta de Integração, contendo agora as informações da antiga pasta "Serviços" que foi removida do cadastro de Situações de Serviço.

    • Cadastros de Naturezas de Operação e Situações de Serviço - Integração (Grades Contábeis): incluído o grupo Grades Contábeis possibilitando definir qual a grade de contabilização a ser considerada pelo Compras e pelo Comercial quando utilizada a Natureza de Operação ou Situação de Serviço cadastrada.

    • Cadastros de Naturezas de Operação e Situações de Serviço - Copiar Natureza de Operação e Cópia de Grade Contábil: foi removida a mensagem "Deseja copiar a(s) grade(s) contábil(eis) dessa natureza?" que era apresentada quando se copiava uma natureza de operação/situação de serviço com grades cadastradas. As grades contábeis passam a ser copiadas juntamente com a natureza de operação/situação de serviço e, se necessário o usuário poderá alterar a grade posteriormente. Também foi excluída do sistema a tela "Cópia de Grade Contábil" que era apresentada quando se confirmava com "Sim" a mensagem removida. Esta tela possibilitava copiar a grade contábil de uma natureza/situação que estava sendo copiada para outra, aproveitando as informações já existentes.

    • Cadastros Situações de Serviços - Integração Calcular impostos automaticamente (Importação de Registro de Entradas): o sistema passa a calcular também automaticamente para a importação de Registro de Entradas com serviços no Radar Compras, os campos "Vlr IRRF", "Vlr INSS"."Vlr PIS", "Vlr COFINS" e "Vlr CSLL" no Registro de Entradas/Serviço, conforme as alíquotas informadas previamente no cadastro de Serviços/Complemento/Impostos Federais do Radar Empresarial, possibilitando alterações por parte do usuário.

    • Cadastros de ECFs - Principal - Comprovante Não Fiscal Vinculado ( Mensagem, Destacar Itens e Valor Por Extenso): implementada configuração de ECFs para a emissão do comprovante Não Fiscal vinculado a finalização do Cupom Fiscal no Radar ECF, relacionando neste comprovante os itens do cupom fiscal, formas de pagamentos e respectivos valores.

    • Posição de Produtos - Quantidade em Cotação e Quantidade em Ordens de Compras (Comercial e ECF): possibilidade de verificar na posição de produtos a Quantidade em Cotação, mostrando a soma de todas as Cotações do Radar Compras com situação "Em Andamento" que tenham o produto informado e a Quantidade em Ordens de Compras, mostrando a soma de todas as Ordens de Compras do Radar Compras com situação "Pendente" e "Parcialmente Atendidas" que tenham o produto informado

    • Telas de Movimentos - Link para Lançamento de Origem (Contábil, Financeiro, Compras, Comercial, Estoque e Folha): a partir desta versão as telas de movimentação de dados de diversos módulos do Radar passam a disponibilizar um link de acesso na informação que mostra a chave de origem do lançamento de integração. As telas de lançamento do Radar Contábil (Normal), Radar Financeiro (Lançamentos de Contas a Receber/Pagar) e Radar Estoque (Movimentação) já estão disponibilizando link de acesso aos lançamentos originados pelo Radar Financeiro, Compras, Comercial, Estoque e Folha. Os demais módulos estarão liberando o recurso gradativamente nas próximas versões.

    • Listas (Grids) - Procura Automática por Registros (Todos): foi disponibilizada em todas as listas (grids) do sistema a procura automática por registros, facilitando a localização de um registro teclando apenas os primeiros caracteres do mesmo. Para utilizar, basta ordenar a coluna com um duplo clique e teclar uma letra ou número.

    • Edit de Digitação de Horas (Folha, Ponto e Gerenciador): foi feita uma alteração em todos os edits de digitação de horas no sistema, facilitando a digitação dos dados pelo teclado numérico. Desta forma, para digitar 03:53 horas basta digitar 353 sem a necessidade de se preocupar com pontos e vírgulas, aumentando a produtividade na digitação.

    • Importação Automática (Parâmetros): passa a ser possível executar o programa através de parâmetros, facilitando a importação para empresas que possuem muitas bases de dados para importar, já que a mesma é feita para uma base de cada vez. Pode-se passar por parâmetros o nome da base, o usuário e a senha, identificando qual base deve ser utilizada.

    • Exportação Automática (Empresarial e Contábil): possibilidade de exportar automaticamente as informações de alguns relatórios do Radar Empresarial e Contábil, gerados de forma automatizada e eficiente, sem intervenção humana, tornado o envio de dados padronizado e mais rápido. Este recurso vem atender aquelas empresas que necessitam de informações em tempo real para serem utilizadas em outros programas ou planilhas. Para utilizar a Exportação Automática é necessário que a base de dados esteja personalizada para este recurso. Os relatórios habilitados para exportação automática são do Radar Empresarial (Plano Empresarial Contábil, Plano Empresarial Gerencial, Clientes, Fornecedores, Representantes e Transportadoras) e do Radar Contábil (Razão, Balancete e Crítica de Lançamentos).

    • Modelador de Relatórios - Visualizador de Relatórios - Link para Lançamento de Origem (Financeiro): ao gerar os relatórios do Radar Financeiro passa a ser possível dar um duplo clik no link da chave do lançamento para que o mesmo seja apresentando na tela de movimentação de origem, possibilitando alterações/exclusões na origem. Este recurso já estava disponível para o Contábil e Conciliação.

    • Gerador de Relatórios WK (Contábil, Financeiro, Estoque e MTFiscal) - Funções Especiais (&REDUZIDO): possibilidade de informar para o relatório que a data (&MAn), que por padrão é 12 posições, passe a ocupar apenas 5 posições. Ex. 01/08.

    • Gerador de Relatórios Excel (Contábil, Financeiro e Orçamento) - Funções de Integrações: foram efetuadas implementações nas Funções para Busca de valores (Financeiro - "Pnn"), Funções de Ativação/Desativação (Desativa Conta Contábil e Gerencial) e Outras Funções (Datas "MAPnn").

    • Utilitário WKCheck (Produção): passa a ser possível verificar e corrigir as inconsistências nos cadastros e movimentações do Radar Produção.

    • Ajuda - Processos - Empresarial - Como Utilizar a Ajuda do Radar (Todos): foi disponibilizado novo tópico no menu Ajuda/Processos/Empresarial do Radar Empresarial, contendo orientações para localizar as informações de cada módulo do Radar e melhorando o aproveitamento da ajuda do sistema (Manual Eletrônico - Help/F1).

    • Windows 2008 (Todos): todos os módulos do Radar já estão preparados para operar normalmente em ambiente operacional Windows 2008.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Propriedades/Períodos foi efetuada uma modificação no processo de alteração do Período Contábil e Integração onde, se a base for Birô e LUT (Licença de Uso Temporário), ao mudar o Mês Final (data superior) o sistema passa a apresentar uma mensagem perguntando se deseja alterar também para todas as bases registradas. Para isso, todas as bases de dados devem ter o mês final (data superior) exatamente igual.

  • Na opção Usuários, em Permissões - Gerenciador, foram efetuadas alterações nas descrições de algumas permissões e incluídas outras em função das alterações nos Protocolos de Saída e de Entrada no Radar Gerenciador.

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações:

    • Pasta Principal/Geral: foram disponibilizados novos campos com a finalidade de indicar qual é a matriz de cada filial cadastrada:

Estabelecimento: permitindo definir se a filial que está sendo cadastrada trata-se da Matriz ou Filial. Normalmente é considerada como "Matriz" a primeira filial cadastrada, mas nem sempre a primeira empresa cadastrada é necessariamente a matriz, podendo ser alterada esta situação para "Filial", se necessário.

Matriz: este campo somente permanecerá habilitado quando o Estabelecimento for igual a "Filial". Nele você informa o código da matriz para a filial que está sendo cadastrada. Ex.: 2 - Matriz Blumenau. Quando não estiver indicada qual é a "Matriz" o sistema irá considerar como sendo a primeira filial cadastrada.

O Radar Compras e Comercial farão a centralização dos impostos retidos na matriz, conforme vinculado os campos Estabelecimento e Matriz.

É importante para as bases de dados que possuem grupo de empresas (personalizações multiempresas) e mesmo quando a personalização envolver apenas uma empresa matriz, dispensando a obrigatoriedade de se cadastrar a matriz antes de qualquer outra na base de dados. Exemplo:

    • Pasta Enquadramento/Geral: foram disponibilizadas as opções do enquadramento da empresa Optante pelo Simples Nacional nos Anexos da Lei Complementar nº 123 de 14/12/2006, para geração das informações na GFIP/SEFIP e GPS no Radar Folha. Esta opção é mostrada desabilitada para alterações no Radar Folha em Arquivo/Propriedades/Filiais/Geral.

    • Pastas Titular e Contabilista: foi disponibilizado nas duas pastas o campo Cód. Assinante a ser utilizado no WK Sped Contábil juntamente com as demais informações sobre o signatário. Até a versão anterior estes campos estavam na tela de filtro de detalhamento do Relatório/Sped Contábil do Radar Contábil.

  • Na opção Plano Empresarial/Contábil foram efetuadas as seguintes implementações referentes ao SPED (Sistema Público de Escrituração Contábil):

    • Arquivo/Propriedades - Acesso: foi incluído o campo Código da Entidade Referencial (SPED), possibilitando informar o código da instituição responsável pela manutenção do plano de contas.

    • Janela Edição: foi incluído o campo Conta Referencial (SPED), permitindo informar o código de referência ao plano padrão para atender ao SPED, podendo ser referente ao BACEN ou SRF. Na geração do SPED no Radar Contábil esta informação será utilizada somente para as contas analiticas.

Assim como nos exemplos de plano referencial, algumas contas não são abertas individualmente como, por exemplo, a conta de Clientes. Isso indica que todas as contas do grupo Clientes possuem o mesmo código do plano referencial. Para facilitar o cadastro nestes casos, ao incluir/alter um código para uma conta título, o sistema questionará se deseja fazer a alteração da conta referencial também para as contas analíticas. Informe "Sim" para todas as analíticas ou "Não" para incluir apenas para a conta título.

  • Na opção Clientes foi implementada a pasta Ref. Comerciais, possibilitando cadastrar informações comerciais (fornecedores) do cliente para posterior consultas, tais como, Código, CNPJ/CPF, Fornecedor desde, Razão Social, Contato, Limite, Maior acúmulo e data, Maior fatura e data, Última fatura e data, Débito atual, Pagamentos e Conceito.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações:

    • Arquivo/Importar/Incluir: foram disponibilizados novos Campos Disponíveis no Leiaute de Importação, possibilitando importar as informações do grupo Categorias. Para a importação de CFRT não é mais necessário informar pontos e barras de separação no arquivo para a Inscrição Estadual, pois o sistema assume a máscara definida previamente no cadastro de Estados/Municípios.

    • Pasta Inf. Extras: o campo Anotações Gerais passa a permitir digitar até no máximo 4.095 caracteres, antes permitia 2.047.

  • Na opção Vendedores foi implementado o campo Filial, possibilitando a inclusão de vendedores por filial. Para disponibilizar o vendedor para todas as filiais, basta informar zero no campo filial. Com isso, o sistema passa também a filtrar os vendedores nas telas de movimentações de acordo com a filial informada.

  • Na opção Documentos/Complementos foi aumentado de 6 para 9 o número de dígitos permitidos para os campos Número Inicial e Número Final do documento, atendendo a necessidade da nota fiscal eletrônica que prevê 9 dígitos para o número da nota.

  • Na opção Formas de Pagamento foi disponibilizada no grupo ECF a opção Emitir Comprovante Não Fiscal Vinculado no Cupom Fiscal, possibilitando a emissão do mesmo na finalização do Cupom Fiscal no Radar ECF, relacionando neste comprovante os itens do cupom fiscal, formas de pagamentos e respectivos valores. Esta opção pode ser utilizada por todas as formas de pagamento, exceto a forma de pagamento Dinheiro e Cartão que emite TEF. Marcando esta opção o sistema desabilitará automaticamente o grupo "TEF - Transferência Eletrônica de Fundos". Também a opção "Fazer Baixa Automática" passou a se chamar Baixa Automática Financeiro, mantendo o mesmo funcionamento.

    No grupo TEF - Transferência Eletrônica de Fundos foi disponibilizada a opção HiperCard, como já existe no cadastro de ECFs.

  • Na opção Produtos/ICMS foi disponibilizado o item 6 - Mercadoria em Consignação no campo Cód. Tipo Item já existente. Este código é necessário para atender ao registro tipo INV da DIEF-CE, a ser efetuado pelo módulo MTFiscal.

  • As opções Naturezas de Operação e Situações de Serviço passam a utilizar a mesma pasta de Integração, contendo agora as informações da antiga pasta "Serviços" que foi removida do cadastro de Situações de Serviço.

    A pasta Integração passa a conter os seguintes dados, ficando habilitados de acordo com o ícone selecionado [image] (Naturezas de Operação) ou [image] (Situações de Serviço):

    • Efetuar lançamento: Contabilidade, Financeiro, Escrita Fiscal e Estoque ((Nenhum), Entrada, Saída, Transferência (de/para) estoque em poder de terceiros, Saída de estoque em poder de terceiros, Entrada de estoque de terceiros em poder da empresa, Saída de estoque de terceiros em poder da empresa, Estorno de Entrada por Devolução, Estorno de Saída por Devolução ou Entrada de Complemento de Preço).

    • ISS: Destino do valor contábil (Isentas ou Outras).

    • Informação para livros fiscais: Consignação.

    • Comercial: Gerar comissão.

    • Compras: OC Obrigatória no RE e Calcular impostos automaticamente.

    • Desconsiderar créditos de impostos no MTFiscal: ICMS e IPI.

    • Código de Entradas e Saídas: 0 - Ativo fixo ou uso próprio, 1 - Produção no próprio estabelecimento, 2 - Produção em outro estabelecimento ou 3 - Diversas (Industrialização para outro estabelecimento da mesma empresa ou para terceiros).

Quando a opção Calcular impostos automaticamente estiver marcada, além da inclusão direto na tela o sistema passa a calcular também automaticamente para a importação de Registro de Entradas com serviços no Radar Compras, os campos "Vlr IRRF", "Vlr INSS"."Vlr PIS", "Vlr COFINS" e "Vlr CSLL" no Registro de Entradas/Serviço, conforme as alíquotas informadas previamente no cadastro de Serviços/Complemento/Impostos Federais do Radar Empresarial, possibilitando alterações por parte do usuário.

  • Nas opções Naturezas de Operação e Situações de Serviço foram efetuadas algumas alterações referentes a grades contábeis:

    • Pasta Integração: foi incluído o grupo Grades Contábeis possibilitando definir qual a grade de contabilização a ser considerada pelo Compras e pelo Comercial quando utilizada a Natureza de Operação ou Situação de Serviço cadastrada. O sistema traz uma relação de grades criadas previamente em Cadastros/Grades Contábeis do Radar Compras e Comercial. Para habilitar esta opção é necessário marcar a opção Módulo/Compras e Efetuar Lançamento/Contabilidade na pasta de Integração.

    • Copiar Natureza de Operação: foi removida a mensagem "Deseja copiar a(s) grade(s) contábil(eis) dessa natureza?" que era apresentada quando se copiava uma natureza de operação/situação de serviço com grades cadastradas. As grades contábeis passam a ser copiadas juntamente com a natureza de operação/situação de serviço e, se necessário o usuário poderá alterar a grade posteriormente.

    • Cópia de Grade Contábil: também foi excluída do sistema a tela "Cópia de Grade Contábil" que era apresentada quando se confirmava com "Sim" a mensagem removida acima. Esta tela possibilitava copiar a grade contábil de uma natureza/situação que estava sendo copiada para outra, aproveitando as informações já existentes.

  • Na opção ECFs/Principal foi disponibilizada o grupo Comprovante Não Fiscal Vinculado, contendo as opções Mensagem, Destacar Itens e Valor Por Extenso. Esta opção vem permitir a emissão do mesmo na finalização do Cupom Fiscal no Radar ECF, relacionando neste comprovante os itens do cupom fiscal, formas de pagamentos e respectivos valores.

    No grupo Gerais a opção "Abrir gaveta ao finalizar cupom fiscal" passou a se chamar Abrir gaveta - Finalização Cupom Fiscal, mantendo o mesmo funcionamento.

Menu Relatórios

  • Na opção Clientes foi incluído novo grupo de itens Ref. Comerciais em Campos Disponíveis do Modelador de Relatórios, buscando as informações no cadastro de Clientes/Ref. Comerciais do Radar Empresarial.

Diversos

  • Posição de Produtos - Exibir (Radar Comercial e Radar ECF): foram disponibilizados dois campos: Quantidade em Cotação, mostrando a soma de todas as Cotações do Radar Compras com situação "Em Andamento" que tenham o produto informado e Quantidade em Ordens de Compras, mostrando a soma de todas as Ordens de Compras do Radar Compras com situação "Pendente" e "Parcialmente Atendidas" que tenham o produto informado. Exemplo:

  • Telas de Movimentos - Link para Lançamento de Origem (Contábil, Financeiro, Compras, Comercial, Estoque e Folha): a partir desta versão as telas de movimentação de dados de diversos módulos do Radar passam a disponibilizar um link de acesso na informação que mostra a chave de origem do lançamento de integração. Ao clicar neste link o sistema apresenta a tela de lançamento que originou a integração, possibilitando inclusões, alterações, exclusões ou apenas consulta, dependendo das permissões que o usuário corrente possuir para o módulo origem. O sistema emitirá um aviso de que o usuário não possui permissão para utilizar este recurso, se for o caso.

    As telas de lançamento do Radar Contábil (Normal), Radar Financeiro (Lançamentos de Contas a Receber/Pagar) e Radar Estoque (Movimentação) já estão disponibilizando link de acesso aos lançamentos originados pelo Radar Financeiro, Compras, Comercial, Estoque e Folha. Ex.: Módulo Financeiro - Tesouraria - Mês/Ano: 01/07 - Chave: 6. Os demais módulos estarão liberando o recurso gradativamente nas próximas versões.

  • Listas (Grids) - Procura Automática por Registros: foi disponibilizada em todas as listas (grids) do sistema a Procura Automática por Registros, facilitando a localização de um registro teclando apenas os primeiros caracteres do mesmo. Para utilizar, basta ordenar a coluna com um duplo clique e teclar uma letra ou número. O sistema procurará pelo primeiro registro que se encaixa com o caractere informado, localizando-o na tela para edição. Para a procura automática o sistema considera a última coluna ordenada para a localização do registro. Assim, ao ordenar uma coluna o sistema entende que é nesta coluna que o usuário deseja procurar um registro com o caractere informado. Caso o usuário ainda não tiver ordenado nenhuma coluna, o sistema procurará na primeira coluna da lista e, se não existir nenhum registro com a letra informada o sistema manterá o cursor na posição inicial antes da pesquisa. Exemplos:

  • Edit de Digitação de Horas: foi feita uma alteração em todos os edits de digitação de horas no sistema, facilitando a digitação dos dados pelo teclado numérico. Até a versão anterior para digitar 03:53 horas era necessário digitar 03,53. A partir desta versão, basta digitar 353 sem a necessidade de se preocupar com pontos e vírgulas, aumentando a produtividade na digitação de horas. Estes edits de horas são utilizados principalmente no Radar Ponto, Folha e Gerenciador (exceto em Atendimentos Técnicos/Serviços, campo "Total de Horas").

  • Importação Automática: passa a ser possível executar o programa de Importação Automática através de Parâmetros, facilitando a importação para empresas que possuem muitas bases de dados para importar, já que a mesma é feita para uma base de cada vez. Pode-se passar por parâmetros o nome da base, o usuário e a senha, identificando qual base deve ser utilizada. Antes de executar os parâmetros, deve-se gravar o arquivo no local previamente configurado para cada base de dados que desejar fazer o processo de importação. Os parâmetros disponibilizados são: -E para Empresa, -N para Usuário, -S para Senha. O parâmetro -A para não abrir a tela já estava disponível.

    Exemplo de linha de comando:

C:\WKRadar\Pgms\Radar\ImportacaoAutomatica.exe -EDemo -NWK -SWK -A

  • Exportação Automática: foi disponibilizado o programa de Exportação Automática com o objetivo de possibilitar a exportação de informações de alguns relatórios do Radar Empresarial e Contábil, gerados de forma automatizada e eficiente, sem intervenção humana, tornado o envio de dados padronizado e mais rápido. Este recurso vem atender aquelas empresas que necessitam de informações em tempo real para serem utilizadas em outros programas ou planilhas.

    Para utilizar a Exportação Automática é necessário que a base de dados esteja personalizada para este recurso. Os relatórios habilitados para exportação automática são do Radar Empresarial (Plano Empresarial Contábil, Plano Empresarial Gerencial, Clientes, Fornecedores, Representantes e Transportadoras) e do Radar Contábil sendo, Contábeis (Razão e Balancete) e Operacionais (Crítica de Lançamentos).

    A utilização da Exportação Automática consiste em dois passos básicos e simples:

    1. Criar um arquivo de configuração de exportação automática

    2. Executar o programa ExportaçãoAutomática.exe especificando o arquivo de configuração

  • Modelador de Relatórios - Visualizador de Relatórios - Link para Lançamento de Origem (Financeiro): ao gerar o relatório é possível dar um duplo clik no link da chave do lançamento para que o mesmo seja apresentando na tela de movimentação de origem, possibilitando alterações/exclusões na origem. Este recurso já estava disponível em alguns relatórios do Radar Contábil (Razão, Diário (Detalhado, Simplificado e Ordem Chave/Documento) e Radar Conciliação (Conciliação Clientes, Conciliação Fornecedores e Conciliação Contábil/Bancos). A partir desta versão passa a estar disponível para os relatórios do Radar Financeiro: (Contas a Receber - Movimentos, Notas Fiscais e Baixas; Contas a Pagar - Movimentos, Notas Fiscais e Baixas; Tesouraria - Movimentos, Disponibilidade, Formas de Pagamento, Transações e Relação de Pagamentos com Cheque e Gerenciais/Composição Gerencial - Detalhado (Contas a Receber/Pagar e Tesouraria (Recebimentos/Pagamentos).

  • Gerador de Relatórios WK (Contábil, Financeiro, Estoque e MTFiscal): na tela do Editor de Textos em "Funções Especiais" foi disponibilizado o comando &REDUZIDO, identificando para o relatório que a data (&MAn), que por padrão é 12 posições, passe a ocupar apenas 5 posições. Ex. 01/08. No caso do comando "&EXTENSO" sempre será 12 posições. Ex.: Janeiro/08.

  • No Gerador de Relatórios Excel (Contábil, Financeiro e Orçamento), em Funções de Integrações foram efetuadas as seguintes implementações:

    • Funções para Busca de valores - Valores do Financeiro ("Pnn"):

    • Funções de Ativação/Desativação - Desativação de Conta Contábil e Gerencial:

    • Outras Funções - Datas ("MAPnn"):

  • Utilitário WKCheck (Radar Produção): foi disponibilizada a opção de Radar Produção no grupo Verificar os Módulos, possibilitando verificar e corrigir as inconsistências nos cadastros e movimentações do Radar Produção.

  • Ajuda/Processos (Empresarial): foi disponibilizado novo tópico Como Utilizar a Ajuda do Radar no menu Ajuda/Processos/Empresarial do Radar Empresarial, contendo orientações para localizar as informações de cada módulo do Radar e melhorando o aproveitamento da ajuda do sistema (Manual Eletrônico - Help/F1).

  • Windows 2008: o Radar Empresarial e seus módulos já estão preparados para operar normalmente em ambiente operacional Windows 2008.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecidos pelo Windows Vista e Windows 2008, além dos seus antecessores. Com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: cadastro de Plano Alternativo (Financeiro e Orçamento), cadastro de Grades de Contabilização (Diversos), cadastro de Portadores (Financeiro e Folha), cadastro de Índices (Diversos), movimentos de Requisições Internas (Empresarial), movimentos de Atendimento de Requisições Internas (Estoque) e Importação Automática (Diversos).


Módulo Comercial - Versão de 14/08/08

  • Utilizar código próprio.

  • Fixar as datas de vencimento do pedido na NF.

  • Mostrar itens abertos por nº de lote na NF.

  • Usar liberação de pedidos de serviços.

  • Usar liberação de pedidos via leitor ótico.

  • Sugerir quantidade do local na liberação.

  • Disponibilizar para faturamento apenas na data de entrega.

  • Fazer reserva automática no estoque.

  • Controlar comissionamento.

  • Impedir duplicidade do número de OC Cliente.

  • Agrupar itens iguais com grades diversas.

  • Gerar títulos de previsão no módulo financeiro

  • Documento Financeiro.

Orçamento: [Número Orçamento], [Código Orçamento], [Data Orçamento], [Data Orçamento Extenso], [Nome Vendedor], [Observações], [Cód. Inf. Compl. 1], [Nome Inf. Compl. 1], [Cód. Inf. Compl. 2], [Nome Inf. Compl. 2], [Cód. Inf. Compl. 3], [Nome Inf. Compl. 3], [Inf. Extra 1], [Inf. Extra 2], [Inf. Extra 3], [Inf. Extra 4], [Inf. Extra 5] e [Situação do Orçamento].

Empresa/Filial: [Razão Social Empresa], [Endereço Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Fone Empresa], [Fax Empresa], [E-mail Empresa], [CNPJ Empresa], [I.E. Empresa] e [Titular Empresa].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia Cliente], [Contato Cliente], [E-Mail Cliente], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [Fone 2 Cliente - Padrão], [Fax Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [Fone 2 Cliente - Entrega], [Fax Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [Fone 2 Cliente - Fatur], [Fax Cliente - Fatur], [CNPJ/CPF Cliente], [I.E. Cliente], [Inf. Extra Cliente 1], [Inf. Extra Cliente 2], [Inf. Extra Cliente 3], [Inf. Extra Cliente 4] e [Anotações Gerais Cliente].

Itens: [Nº Item], [Código Prod/Serv], [Nome Prod/Serv], [Nome + Descrição], [Nome + Grades], [Nome + Descrição + Grades], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Descrição Prod/Serv], [Descrição + Grades], [Complemento Prod/Serv], [Produto - Inf. Extra 1], [Produto - Inf. Extra 2], [Produto - Inf. Extra 3], [Classif. Fiscal - NCM], [Sit. Trib. Produto], [Un. Medida], [Qtd. Orçada], [Valor Unitário], [Desc. Unit. Prod/Serv (Vlr)], [Desc. Unit. Prod/Serv (%)], [Valor Total], [Alíq. IPI], [Vlr IPI], [Alíq. ICMS], [Data Entrega], [Valor Líquido], [Código Tabela Preços] e [Nome Tabela Preços].

Faturamento: [Total dos Produtos], [Desc. Total Produtos (Vlr)], [Desc. Total Produtos (%)], [Total dos Serviços], [Desc. Total Serviços (Vlr)], [Desc. Total Serviços (%)], [Quem paga frete], [Vlr Frete], [Vlr Seguro], [Vlr Desp. Acessórias], [Nome Cnd Pagto 1], [Descrição Cnd Pagto 1], [Nº Parcela Cnd Pagto 1], [Vencto Parcela Cnd Pagto 1], [Valor Parcela Cnd Pagto 1], [Total Orçamento Cnd Pagto 1], [Total Orc. Ext. Cnd Pagto 1], [Nome Cnd Pagto 2], [Descrição Cnd Pagto 2], [Nº Parcela Cnd Pagto 2], [Vencto Parcela Cnd Pagto 2], [Valor Parcela Cnd Pagto 2], [Total Orçamento Cnd Pagto 2], [Total Orc. Ext. Cnd Pagto 2], [Nome Cnd Pagto 3], [Descrição Cnd Pagto 3], [Nº Parcela Cnd Pagto 3]

[Vencto Parcela Cnd Pagto 3], [Valor Parcela Cnd Pagto 3], [Total Orçamento Cnd Pagto 3], [Total Orc. Ext. Cnd Pagto 3] e [Vlr Total IPI].

Campos Novos:

Faturamento: 450 Desc. Total Produtos (Vlr) 2, 550 Desc. Total Produtos (%) 2, 650 Desc. Total Serviços (Vlr) 2, 750 Desc. Total Serviços (%) 2, 451 Desc. Total Produtos (Vlr) 3, 551 Desc. Total Produtos (%) 3, 651 Desc. Total Serviços (Vlr) 3, 751 Desc. Total Serviços (%) 3, 302 Nome Cnd Pagto 4, 402 Descrição Cnd Pagto 4, 452 Desc. Total Produtos (Vlr) 4, 552 Desc. Total Produtos (%) 4, 652 Desc. Total Serviços (Vlr) 4, 752 Desc. Total Serviços (%) 4, 502 Nº Parcela Cnd Pagto 4, 602 Vencto Parcela Cnd Pagto 4, 702 Valor Parcela Cnd Pagto 4, 802 Total Orçamento Cnd Pagto 4, 902 Total Orc. Ext. Cnd Pagto 4, 303 Nome Cnd Pagto 5, 403 Descrição Cnd Pagto 5, 453 Desc. Total Produtos (Vlr) 5, 553 Desc. Total Produtos (%) 5, 653 Desc. Total Serviços (Vlr) 5, 753 Desc. Total Serviços (%) 5, 503 Nº Parcela Cnd Pagto 5, 603 Vencto Parcela Cnd Pagto 5, 703 Valor Parcela Cnd Pagto 5, 803 Total Orçamento Cnd Pagto 5 e 903 Total Orc. Ext. Cnd Pagto 5.

Orçamento: 80 Número Orçamento, 4 Código Orçamento, 5 Data Orçamento, 85 Data Orçamento Extenso, 38 Nome Vendedor, 49 Observações, 250 Cód. Inf. Compl. 1, 251 Nome Inf. Compl. 1, 251 Cód. Inf. Compl. 2, 261 Nome Inf. Compl. 2, 252 Cód. Inf. Compl. 3, 262 Nome Inf. Compl. 3, 270 Inf. Extra 1, 271 Inf. Extra 2, 272 Inf. Extra 3, 273 Inf. Extra 4, 274 Inf. Extra 5 e 86 Situação do Orçamento.

Empresa/Filial: 3 Razão Social Empresa, 98 Endereço Empresa, 99 Bairro Empresa, 101 Município Empresa, 102 UF Empresa, 100 CEP Empresa, 103 Fone Empresa, 104 Fax Empresa, 105 E-mail Empresa, 2 CNPJ Empresa, 1 I.E. Empresa e 106 Titular Empresa.

Cliente: 6 Código Cliente, 7 Razão Social Cliente, 107 Nome Fantasia Cliente, 8 Contato Cliente, 84 E-mail Cliente, 9 Endereço Cliente - Padrão, 10 Bairro Cliente - Padrão, 11 CEP Cliente - Padrão, 12 Município Cliente - Padrão, 13 UF Cliente - Padrão, 14 Fone Cliente - Padrão, 15 Fone 2 Cliente - Padrão, 16 Fax Cliente - Padrão, 17 Endereço Cliente - Entrega, 18 Bairro Cliente - Entrega, 19 CEP Cliente - Entrega, 20 Município Cliente - Entrega, 21 UF Cliente - Entrega, 22 Fone Cliente - Entrega, 23 Fone 2 Cliente - Entrega, 24 Fax Cliente - Entrega, 25 Endereço Cliente - Fatur, 26 Bairro Cliente - Fatur, 27 CEP Cliente - Fatur, 28 Município Cliente - Fatur, 29 UF Cliente - Fatur, 30 Fone Cliente - Fatur, 31 Fone 2 Cliente - Fatur, 32 Fax Cliente - Fatur, 96 CNPJ/CPF Cliente, 97 I.E. Cliente, 33 Inf. Extra Cliente 1, 34 Inf. Extra Cliente 2, 35 Inf. Extra Cliente 3, 36 Inf. Extra Cliente 4 e 37 Anotações Gerais Cliente.

Itens: 52 Nº Item, 53 Código Prod/Serv, 54 Nome Prod/Serv, 55 Código Grade 1, 56 Código Grade 2, 57 Código Grade 3, 58 Descrição Grade 1, 59 Descrição Grade 2, 60 Descrição Grade 3, 67 Referência Produto, 62 Descrição Prod/Serv, 61 Complemento Prod/Serv, 68 Produto - Inf. Extra 1, 69 Produto - Inf. Extra 2, 70 Produto - Inf. Extra 3, 94 Classif. Fiscal - NCM, 95 Sit. Tributária - Produto, 71 Un. Medida, 72 Qtd. Orçada, 73 Valor Unitário, 74 Desc. Unit. Prod/Serv (Vlr), 75 Desc. Unit. Prod/Serv (%), 76 Valor Total, 92 Alíq. IPI, 93 Vlr IPI, 81 Alíq. ICMS, 82 Data Entrega, 77 Valor Líquido, 50 Código Tabela Preços e 51 Nome Tabela Preços.

Faturamento: 78 Total dos Produtos, 79 Total dos Serviços, 90 Quem paga frete, 87 Vlr Frete, 88 Vlr Seguro, 89 Vlr Desp. Acessórias, 43 Nome Cnd Pagto 1, 44 Descrição Cnd Pagto 1, 39 Desc. Total Produtos (Vlr) 1, 40 Desc. Total Produtos (%) 1, 41 Desc. Total Serviços (Vlr) 1, 42 Desc. Total Serviços (%) 1, 45 Nº Parcela Cnd Pagto 1, 46 Vencto Parcela Cnd Pagto 1,47 Valor Parcela Cnd Pagto 1, 48 Total Orçamento Cnd Pagto 1, 83 Total Orc. Ext. Cnd Pagto 1, 300 Nome Cnd Pagto 2, 400 Descrição Cnd Pagto 2, 450 Desc. Total Produtos (Vlr) 2, 550 Desc. Total Produtos (%) 2, 650 Desc. Total Serviços (Vlr) 2, 750 Desc. Total Serviços (%) 2, 500 Nº Parcela Cnd Pagto 2, 600 Vencto Parcela Cnd Pagto 2, 700 Valor Parcela Cnd Pagto 2, 800 Total Orçamento Cnd Pagto 2, 900 Total Orc. Ext. Cnd Pagto 2, 301 Nome Cnd Pagto 3, 401 Descrição Cnd Pagto 3, 451 Desc. Total Produtos (Vlr) 3, 551 Desc. Total Produtos (%) 3, 651 Desc. Total Serviços (Vlr) 3, 751 Desc. Total Serviços (%) 3, 501 Nº Parcela Cnd Pagto 3, 601 Vencto Parcela Cnd Pagto 3, 701 Valor Parcela Cnd Pagto 3, 801 Total Orçamento Cnd Pagto 3, 901 Total Orc. Ext. Cnd Pagto 3, 302 Nome Cnd Pagto 4, 402 Descrição Cnd Pagto 4, 452 Desc. Total Produtos (Vlr) 4, 552 Desc. Total Produtos (%) 4, 652 Desc. Total Serviços (Vlr) 4, 752 Desc. Total Serviços (%) 4, 502 Nº Parcela Cnd Pagto 4, 602 Vencto Parcela Cnd Pagto 4, 702 Valor Parcela Cnd Pagto 4, 802 Total Orçamento Cnd Pagto 4, 902 Total Orc. Ext. Cnd Pagto 4, 303 Nome Cnd Pagto 5, 403 Descrição Cnd Pagto 5, 453 Desc. Total Produtos (Vlr) 5, 553 Desc. Total Produtos (%) 5, 653 Desc. Total Serviços (Vlr) 5, 753 Desc. Total Serviços (%) 5, 503 Nº Parcela Cnd Pagto 5, 603 Vencto Parcela Cnd Pagto 5, 703 Valor Parcela Cnd Pagto 5, 803 Total Orçamento Cnd Pagto 5, 903 Total Orc. Ext. Cnd Pagto 5 e 91 Vlr Total IPI.

Campos Novos:

Cliente: [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [Fone Cliente 2 - Cobrança], [Fax Cliente - Cobrança], [Código Banco de Cobrança] e [Nome Banco de Cobrança].

Item: [Peso Bruto] e [Peso Líquido].

Pedido: [Número do Pedido], [Código do Pedido], [Data do Pedido], [Data Emissão], [Data Gravação Pedido], [Hora Gravação Pedido], [Nome Representante], [Nome Vendedor], [Natureza de Operação], [Situação de Serviço], [Nr. da OC do Cliente] e [Observações].

Empresa/filial: [Identificação Empresa], [Endereço Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Fone Empresa], [Fax Empresa], [E-mail Empresa], [CNPJ Empresa], [IE Empresa] e [Titular Empresa].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia , Cliente], [Contato Cliente], [Local de Entrega], [Data Entrega], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [Fone 2 Cliente - Padrão], [Fax Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [Fone 2 Cliente - Entrega], [Fax Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [Fone 2 Cliente - Fatur], [Fax Cliente - Fatur], [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [Fone 2 Cliente - Cobrança], [Fax Cliente - Cobrança], [CNPJ/CPF Cliente], [IE Cliente], [Insc. Municipal Cliente], [Inf Extra Cliente 1], [Inf Extra Cliente 2], [Inf Extra Cliente 3], [Inf Extra Cliente 4], [Anotações Gerais Cliente], [Código Banco de Cobrança] e [Nome Banco de Cobrança].

Item: [Código Prod/Serv], [Nome Prod/Serv], [Nome + Descrição Prod/Serv], [Nome + Grades], [Nome + Descrição + Grades], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Descrição Prod/Serv], [Descrição + Grades], [Complemento Prod/Serv], [Embalagem Produto], [Prazo Garantia Produto], [Produto - Inf. Extra 1], [Produto - Inf. Extra 2], [Produto - Inf. Extra 3], [Classif. Fiscal - NCM], [Sit. Tributária - Produto], [Un. Medida], [CFOP/Situação de Servico], [Quantidade], [Quantidade Faturada], [Quantidade Disponível], [Valor Unit. Prod/Serv], [Peso Bruto], [Peso Líquido], [Desc. % Prod/Serv], [Desc. Vlr Prod/Serv], [Valor Total Prod/Serv], [Alíq. IPI Produto], [Vlr IPI Produto], [Alíq. ICMS Produto], [Alíq. IRRF Serviço], [Vlr IRRF Serviço], [Alíq. ISS Serviço], [Qtd. Volumes], [Dt. Pedido Compra Prod/Serv], [Nr. Pedido Compra Prod/Serv], [Nr. OC Cliente Prod/Serv], [Data Entrega Prod/Serv], [Livre de Cobrança] e [Reservar].

Faturamento: [Somatório Prod/Serv], [Somatório Prod/Serv Extenso], [Desconto no Total Produtos], [Desconto no Total Serviços], [Quem Paga o Frete], [Valor Frete], [Valor Seguro], [Despesas Acessórias], [Tipo de Cobrança], [Nome Condição Pagamento], [Descrição Condição Pgto], [% Desc/Acrésc. Cond. Pgto], [Vlr Desc/Acrésc. Cond. Pgto], [Número da Parcela], [Vencimento Parcela], [Vencimento Parcela - Cópia], [Valor Parcela], [Forma de Pagamento Parcela], [Observação Parcela], [Vlr Total IPI], [Vlr Total IRRF], [Total a Pagar], [Total a Pagar Extenso], [Data Último Fatur. Pedido], [Hora Último Fatur. Pedido], [Data Último Faturamento Item] e [Hora Último Faturamento Item].

Transportadora: [Nome Transportadora], [Endereço Transportadora], [Município Transportadora], [UF Transportadora], [Contato Transportadora], [Fone Transportadora], [CNPJ/CPF Transportadora], [IE Transportadora], [Via de Transporte], [Placa do Veículo], [UF Veículo], [Transportadora Redespacho] e [Quantidade Total Volumes].

Informações Extras: [Código Inf. Complementar 1], [Nome Inf. Complementar 1], [Código Inf. Complementar 2], [Nome Inf. Complementar 2], [Código Inf. Complementar 3], [Nome Inf. Complementar 3], [Informação Extra 1], [Informação Extra 2], [Informação Extra 3], [Informação Extra 4] e [Informação Extra 5].

Liberação: [Código Local de Estocagem], [Nome Local de Estocagem], [Número do Lote], [Quantidade Liberada], [Quantidade Pendente], [Data da Fabricação], [Número de Dias], [Validade], [Cliente EPT], [Fornecedor ETPE], [Fornecedor do Lote], [Lotes], [Tipo de Produção], [Data Última Liberação Pedido], [Hora Última Liberação Pedido], [Data Última Liberação Item] e [Hora Última Liberação Item].

Campos Novos:

Cliente: 164 Endere Cliente - Cobrança, 165 Bairro Cliente - Cobrança, 166 CEP Cliente - Cobrança, 167 Município Cliente - Cobrança, 168 UF Cliente - Cobrança, 169 Fone Cliente - Cobrança, 170 Fone Cliente 2 - Cobrança, 171 Fax Cliente - Cobrança, 172 Código Banco de Cobrança e 173 Nome Banco de Cobrança.

Item: 174 Peso Bruto e 175 Peso Líquido.

Pedido: 1 Número do Pedido, 85 Código do Pedido, 2 Data do Pedido, 11 Data Emissão, 154 Data Gravação Pedido, 155 Hora Gravação Pedido, 6 Nome Representante, 7 Nome Vendedor, 9 Natureza de Operação, 10 Situação de Serviço, 8 Nr. da OC do Cliente e 95 Observações.

Empresa/Filial: 5 Identificação Empresa, 139 Endereço Empresa, 140 Bairro Empresa, 142 Município Empresa, 143 UF Empresa, 141 CEP Empresa, 144 Fone Empresa, 145 Fax Empresa, 146 E-mail Empresa, 4 CNPJ Empresa, 3 IE Empresa e 147 Titular Empresa.

Cliente: 12 Código Cliente, 13 Razão Social Cliente, 149 Nome Fantasia Cliente, 96 Contato Cliente, 17 Local de Entrega, 18 Data Entrega, 19 Endereço Cliente - Padrão, 20 Bairro Cliente - Padrão, 21 CEP Cliente - Padrão, 22 Município Cliente - Padrão, 23 UF Cliente - Padrão, 24 Fone Cliente - Padrão, 115 Fone 2 Cliente - Padrão, 118 Fax Cliente - Padrão, 25 Endereço Cliente - Entrega, 26 Bairro Cliente - Entrega, 27 CEP Cliente - Entrega, 28 Município Cliente - Entrega, 29 UF Cliente - Entrega, 30 Fone Cliente - Entrega, 116 Fone 2 Cliente - Entrega, 119 Fax Cliente - Entrega, 31 Endereço Cliente - Fatur, 32 Bairro Cliente - Fatur, 33 CEP Cliente - Fatur, 34 Município Cliente - Fatur, 35 UF Cliente - Fatur, 36 Fone Cliente - Fatur, 117 Fone 2 Cliente - Fatur, 120 Fax Cliente - Fatur, 164 Endereço Cliente - Cobrança, 165 Bairro Cliente - Cobrança, 166 CEP Cliente - Cobrança, 167 Município Cliente - Cobrança, 168 UF Cliente - Cobrança, 169 Fone Cliente - Cobrança, 170 Fone 2 Cliente - Cobrança, 171 Fax Cliente - Cobrança, 14 CNPJ/CPF Cliente, 16 IE Cliente, 15 Insc. Municipal Cliente, 123 Inf Extra Cliente 1, 124 Inf Extra Cliente 2, 125 Inf Extra Cliente 3, 126 Inf Extra Cliente 4, 127 Anotações Gerais Cliente, 172 Código Banco de Cobrança e 173 Nome Banco de Cobrança.

Item: 41 Código Prod/Serv, 42 Nome Prod/Serv, 44 Nome + Descrição Prod/Serv, 86 Nome + Grades, 101 Nome + Descrição + Grades, 151 Código Grade 1, 152 Código Grade 2, 153 Código Grade 3, 87 Descrição Grade 1, 88 Descrição Grade 2, 89 Descrição Grade 3, 45 Referência Produto, 43 Descrição Prod/Serv, 102 Descrição + Grades, 103 Complemento Prod/Serv, 46 Embalagem Produto, 47 Prazo Garantia Produto, 128 Produto - Inf. Extra 1, 129 Produto - Inf. Extra 2, 130 Produto - Inf. Extra 3, 48 Classif. Fiscal - NCM, 49 Sit. Tributária - Produto, 50 Un. Medida, 81 CFOP/Situação de Serviço, 51 Quantidade, 53 Quantidade Faturada, 106 Quantidade Disponível, 56 Valor Unit. Prod/Serv, 174 Peso Bruto, 175 Peso Líquido, 54 Desc. % Prod/Serv, 55 Desc. Vlr Prod/Serv, 57 Valor Total Prod/Serv, 82 Alíq. IPI Produto, 83 Vlr IPI Produto, 131 Alíq. ICMS Produto, 93 Alíq. IRRF Serviço, 91 Vlr IRRF Serviço, 136 Alíq. ISS Serviço, 104 Qtd. Volumes, 132 Dt. Pedido Compra Prod/Serv, 133 Nr. Pedido Compra Prod/Serv, 134 Nr. OC Cliente Prod/Serv, 135 Data Entrega Prod/Serv, 59 Livre de Cobrança e 58 Reservar.

Faturamento: 64 Somatório Prod/Serv, 65 Somatório Prod/Serv Extenso, 94 Desconto no Total Produtos, 92 Desconto no Total Serviços, 60 Quem Paga o Frete, 61 Valor Frete, 62 Valor Seguro, 63 Despesas Acessórias, 80 Tipo de Cobrança, 78 Nome Condição Pagamento, 98 Descrição Condição Pagamento, 99 % Desc/Acrésc Cond. Pagamento, 100 Vlr Desc/Acrésc. Cond. Pagam., 138 Número da Parcela, 38 Vencimento Parcela, 39 Vencimento Parcela - Cópia, 37 Valor Parcela, 40 Forma de Pagamento Parcela, 79 Observação Parcela, 84 Vlr Total IPI, 90 Vlr Total IRRF, 66 Total a Pagar, 67 Total a Pagar Extenso, 158 Data Último Fatur. Pedido, 159 Hora Último Fatur. Pedido, 162 Data Último Faturamento Item e 163 Hora Último Faturamento Item.

Transportadora: 68 Nome Transportadora, 71 Endereço Transportadora, 72 Município Transportadora, 73 UF Transportadora, 122 Contato Transportadora, 121 Fone Transportadora, 70 CNPJ/CPF Transportadora, 69 IE Transportadora, 74 Via de Transporte, 75 Placa do Veículo, 76 UF Veículo, 77 Transportadora Redespacho e 105 Quantidade Total Volumes.

Informações Extras: 500 Código Inf. Complementar 1, 510 Nome Inf. Complementar 1, 501 Código Inf. Complementar 2, 511 Nome Inf. Complementar 2, 502 Código Inf. Complementar 3, 512 Nome Inf. Complementar 3, 520 Informação Extra 1, 521 Informação Extra 2, 522 Informação Extra 3, 523 Informação Extra 4 e 524 Informação Extra 5

Liberação: 148 Código Local de Estocagem, 150 Nome Local de Estocagem, 108 Número do Lote, 52 Quantidade Liberada, 97 Quantidade Pendente, 110 Data da Fabricação, 111 Numero de Dias,

112 Validade, 113 Cliente EPT, 114 Fornecedor ETPE, 109 Fornecedor do Lote, 137 Lotes, 107 Tipo de Produção, 156 Data Última Liberação Pedido, 157 Hora Última Liberação Pedido, 160 Data Última Liberação Item, 161 Hora Última Liberação Item.

Romaneio: [Número Romaneio], [Data Romaneio], [Situação Romaneio] e [Tipo Romaneio].

Empresa/filial: [Identificação Empresa], [Endereço Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Fone Empresa], [Fax Empresa], [E-mail Empresa], [CNPJ Empresa] e [IE Empresa].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia , Cliente], [Contato Cliente], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [CEP Cx Postal Cliente Padrão], [Cx Postal Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [CEP Cx Postal Cliente Entreg], [Cx Postal Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur],, [Fone Cliente - Fatur], [CEP Cx Postal Cliente - Fatu], [Cx Postal Cliente - Fatur], [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [CEP Cx Postal Cliente - Cobr], [Cx Postal Cliente - Cobrança], [CNPJ/CPF Cliente] e [IE Cliente].

Transportadora: [Código Transportadora], [Nome Transportadora], [Via de Transporte], [Código Motorista], [Nome Motorista], [RG Motorista], [Órgão Emissor RG Motorista], [Data Exp. RG Motorista], [UF RG Motorista], [CPF Motorista], [Placa do Veículo], [UF Placa Veículo], [Código Transp. Redespacho], [Nome Transp. Redespacho] e [Observações].

Pedido/Nota Fiscal: [Número Pedido/NF], [Código Pedido], [Série da NF], [Data Emissão Pedido/NF], [Data Entrega Pedido/NF], [Data Saída NF], [Hora Saída NF], [Valor Total Pedido/NF], [Nr. OC Cliente], [Código Transp. Pedido/NF] e [Nome Transp. Pedido/NF].

Produto: [Código Produto], [Nome Produto], [Nome + Grades Produto], [Nome + Complemento Produto], [Nome + Grades + Cpl Produto], [Nome + Desc + Grades Produto], [Nome + Desc + Cpl Produto], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Descrição Produto], [Descrição + Grades Produto], [Descrição + Cpl Produto], [Complemento Produto], [Complemento + Desc Produto], [Produto - Inf. Extra 1], [Produto - Inf. Extra 2], [Produto - Inf. Extra 3], [Un. Medida], [Quantidade], [Valor Unitário], [Desconto Unitário %], [Desconto Unitário Vlr], [Valor Total], [Dt. Entrega], [Dt. Pedido Compra Produto], [Nr. Pedido Compra Produto], [Nr. OC do Cliente Produto], [Número Pedido/NF Produto], [Código Pedido Produto], [Série da NF Produto], [Data Emissão Ped/NF Produto], [Data Entrega Ped/NF Produto], [Data Saída NF Produto], [Hora Saída NF Produto] e [Nr. OC Ped/NF Produto].

Volume: [Número do Volume], [Espécie Volume], [Marca Volume], [Peso Bruto Volume], [Peso Líquido Volume] e [Quantidade de Volumes].

Romaneio: 12 Número Romaneio, 13 Data Romaneio, 14 Situação Romaneio e 15 Tipo Romaneio.

Empresa/filial: 1 Identificação Empresa, 4 Endereço Empresa, 5 Bairro Empresa, 6 Município Empresa, 7 UF Empresa, 8 CEP Empresa, 9 Fone Empresa, 10 Fax Empresa, 11 E-mail Empresa, 3 CNPJ Empresa e 2 IE Empresa .

Cliente: 16 Código Cliente, 17 Razão Social Cliente, 18 Nome Fantasia Cliente, 21 Contato Cliente, 22 Endereço Cliente - Padrão, 23 Bairro Cliente - Padrão, 24 CEP Cliente - Padrão, 25 Município Cliente - Padrão, 26 UF Cliente - Padrão, 27 Fone Cliente - Padrão, 28 CEP Cx Postal Cliente Padrão, 29 Cx Postal Cliente - Padrão, 30 Endereço, 31 Bairro Cliente - Entrega, 32 CEP Cliente - Entrega, 33 Município Cliente - Entrega, 34 UF Cliente - Entrega, 35 Fone Cliente - Entrega, 36 CEP Cx Postal Cliente Entrega, 37 Cx Postal Cliente - Entrega, 38 Endereço Cliente - Fatur, 39 Bairro Cliente - Fatur, 40 CEP Cliente - Fatur, 41 Município Cliente - Fatur, 42 UF Cliente - Fatur, 43 Fone Cliente - Fatur, 44 CEP Cx Postal Cliente - Fatur, 45 Cx Postal Cliente - Fatur, 46 Endereço Cliente - Cobrança, 47 Bairro Cliente - Cobrança, 48 CEP Cliente - Cobrança, 49 Município Cliente - Cobrança, 50 UF Cliente - Cobrança, 51 Fone Cliente - Cobrança, 52 CEP Cx Postal Cliente - Cobr, 53 Cx Postal Cliente - Cobrança, 19 CNPJ/CPF Cliente e 20 IE Cliente.

Transportadora: 54 Código Transportadora, 55 Nome Transportadora, 56 Via de Transporte, 57 Código Motorista, 58 Nome Motorista, 59 RG Motorista, 60 Órgão Emissor RG Motorista, 61 Data Exp. RG Motorista, 62 UF RG Motorista, 63 CPF Motorista, 64 Placa do Veículo, 65 UF Placa Veículo, 66 Código Transp. Redespacho, 67 Nome Transp. Redespacho e 68 Observações.

Pedido/Nota Fiscal: 300 Número Pedido/NF, 301 Código Pedido, 302 Série da NF, 303 Data Emissão Pedido/NF, 304 Data Entrega Pedido/NF, 305 Data Saída NF, 306 Hora Saída NF, 307 Valor Total Pedido/NF, 308 Nr. OC Cliente, 309 Código Transp. Pedido/NF e 310 Nome Transportadora Pedido/NF.

Produto: 500 Código Produto, 501 Nome Produto, 502 Nome + Grades Produto, 504 Nome + Complemento Produto, 503 Nome + Grades + Cpl Produto, 506 Nome + Desc + Grades Produto, 505 Nome + Desc + Cpl Produto, 513 Código Grade 1, 514 Código Grade 2, 515 Código Grade 3, 516 Descrição Grade 1, 17 Descrição Grade 2, 18 Descrição Grade 3, 512 Referência Produto, 507 Descrição Produto, 509, 510 Complemento Produto, , 520 Produto - Inf. Extra 2, 521 Produto - Inf. Extra 3, 526 Un. Medida, 527 Quantidade, 528 Valor Unitário, 529 Desconto Unitário %, 530 Desconto Unitário Vlr, 531 Valor Total

525 Dt. Entrega, 522 Dt. Pedido Compra Produto, 523 Nr, 532 Número Pedido/NF Produto, 533 Código Pedido Produto, 534 Série da NF Produto, 535 Data Emissão Ped/NF Produto, 536 Data Entrega Ped/NF Produto, 537 Data Saída NF Produto, 538 Hora Saída NF Produto, e 539 Nr. OC Ped/NF Produto.

Volume: 540 Número do Volume, 543 Espécie Volume, 544 Marca Volume, 541 Peso Bruto Volume, 542 Peso Líquido Volume e 69 Quantidade de Volumes.

Romaneio: [Número Romaneio], [Data Romaneio], [Situação Romaneio] e [Tipo Romaneio].

Empresa/filial: [Identificação Empresa], [Endereço Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Fone Empresa], [Fax Empresa], [E-mail Empresa], [CNPJ Empresa] e [IE Empresa].

Cliente: [Código Cliente], [Razão Social Cliente], [Nome Fantasia , Cliente], [Contato Cliente], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [CEP Cx Postal Cliente Padrão], [Cx Postal Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [CEP Cx Postal Cliente Entreg], [Cx Postal Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur],, [Fone Cliente - Fatur], [CEP Cx Postal Cliente - Fatu], [Cx Postal Cliente - Fatur], [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [CEP Cx Postal Cliente - Cobr], [Cx Postal Cliente - Cobrança], [CNPJ/CPF Cliente] e [IE Cliente].

Transportadora: [Código Transportadora], [Nome Transportadora], [Via de Transporte], [Código Motorista], [Nome Motorista], [RG Motorista], [Órgão Emissor RG Motorista], [Data Exp. RG Motorista], [UF RG Motorista], [CPF Motorista], [Placa do Veículo], [UF Placa Veículo], [Código Transp. Redespacho], [Nome Transp. Redespacho] e [Observações].

Produto: [Código Produto], [Nome Produto], [Nome + Grades Produto], [Nome + Complemento Produto], [Nome + Grades + Cpl Produto], [Nome + Desc + Grades Produto], [Nome + Desc + Cpl Produto], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Descrição Produto], [Descrição + Grades Produto], [Descrição + Cpl Produto], [Complemento Produto], [Complemento + Desc Produto], [Produto - Inf. Extra 1], [Produto - Inf. Extra 2], [Produto - Inf. Extra 3], [Un. Medida], [Quantidade], [Valor Unitário], [Desconto Unitário %], [Desconto Unitário Vlr], [Valor Total], [Dt. Entrega], [Dt. Pedido Compra Produto], [Nr. Pedido Compra Produto], [Nr. OC do Cliente Produto], [Número Pedido/NF Produto], [Código Pedido Produto], [Série da NF Produto], [Data Emissão Ped/NF Produto], [Data Entrega Ped/NF Produto], [Data Saída NF Produto], [Hora Saída NF Produto] e [Nr. OC Ped/NF Produto].

Volume: [Número do Volume], [Espécie Volume], [Marca Volume], [Peso Bruto Volume], [Peso Líquido Volume] e [Quantidade de Volumes].

[PIS Importação], [COFINS Importação], [PIS Importação Item] e [COFINS Importação Item].

Acompanhamento (Comercial): Código Prod/Serv e Nome do Prod/Serv.

Produto: Código Produto, Nome Produto, Descrição Produto, Código Grade 1, Descrição Grade 1, Código Grade 2, Descrição Grade 2, Código Grade 3, Descrição Grade 3, Saldo Estoque, Reservas Produto , Pré-Baixas Produto, Qtd. Vendas Período e Vlr. Vendas Período.

Faturamento: Código Cliente, Nome Cliente, Fatur. mês anterior, Média Fatur. Período, Valor Reservado, Valor Pré-Baixa e Fatur. mês atual.

Produtos: Código Prod/Serv, Classe Prod/Serv, Classif. Prod/Serv, Descrição Prod/Serv, Nome do Prod/Serv, Cód. Item Grade 1, Cód. Item Grade 2, Cód. Item Grade 3, Desc. Item Grade 1, Desc. Item Grade 2, Desc. Item Grade 3, Inf. Extra Produto 1, Inf. Extra Produto 2, Inf. Extra Produto 3, Un Medida Prod/Serv, Quantidade, Custo Médio Unitário e Custo Médio Total .

Módulo Comercial - Versão 4.8.0 de 14/08/08

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades - Pedidos (Considerar data de entrega na geração de parcelas): foi criada a pasta Pedidos, que passou a conter as informações referentes pedidos que estavam na pasta Geral, mantendo o mesmo funcionamento. Também foi incluída a opção "Considerar data de entrega na geração de parcelas" para que, na realização de pedidos o sistema passe a considerar a contagem de dias a pagar das parcelas de acordo com a data de entrega e não da data de emissão.

    • Cadastros de Grades Contábeis: foi removida a tela de acesso inicial onde era informada a "Filial", o "Cadastro" (Antigo (N.NN) e Novo (N.NNN)) e a "Natureza", pois a grade contábil passa a ser informada no próprio cadastro de Naturezas de Operação/Situações de Serviços, pasta Integração, grupo Grades Contábeis (Comercial).

    • Cadastros de Leiautes - Orçamentos (Formulário e Documento), Pedidos (Formulário e Documento), Romaneios (Formulário, Documento e Etiquetas) e Notas Fiscais: foram disponibilizados novos itens em campos disponíveis do Modelador de Leiautes e Modelador de Documentos, além de efetuadas padronizações nas descrições dos grupos e campos disponíveis do leiaute, mantendo o mesmo funcionamento.

    • Orçamentos - Faturamento - Condições de Pagamento (Desconto dos Produtos e Desconto dos Serviços: foi alterado no sistema o vínculo dos descontos que passa a ser sobre as condições de pagamento e não mais sobre os totais do orçamento.

    • Pedidos e Liberação de Pedidos (Editar e Exibir): algumas opções tiveram suas descrições alteradas, mantendo o mesmo funcionamento.

    • Romaneios - Volumes - Itens do Romaneio ( [image] Fechar um volume para cada unidade do item): possibilidade de selecionar um item na lista e fazer automaticamente o fechamento de volumes com apenas uma unidade cada.

    • Notas Fiscais - Editar - (Faturar Pedidos): passa a ser possível faturar diversos pedidos, inclusive de clientes diferentes, através da filtragem de informações e a seleção múltipla de pedidos na tela Faturar Pedidos. Além disso, é possível comandar a emissão de uma nota fiscal para cada pedido através de uma única ação.

    • Notas Fiscais - Exibir (Sugerir Quantidade de Produtos): implementada opção para sugerir automaticamente a quantidade do produto 1 (um) na NF ou a informada no campo "Nr. Produtos p/ Emb." na Nota Fiscal, conforme o produto incluso possuir ou não o campo "Embalagem" marcado no seu cadastro. Quando não estiver usando a opção de "Sugerir Quantidade de Produtos" o sistema sempre irá sugerir a quantidade 0 (zero) na NF.

    • Notas Fiscais - Serviços (Serv. fora do município sede da empresa): em atendimento a algumas declarações municipais, passa a ser possível informar se o serviço prestado está sendo executado fora do município sede da empresa na emissão de Notas Fiscais.

    • Cartas de Correção (Especificação): possibilidade de alterar as Deduções da Base de Cálculo do INSS, IRRF e ISS quando utilizada a carta de correção.

    • Relatórios de Orçamentos, Pedidos, Romaneios, Notas Fiscais, Comissões e Gerenciais (Vendas) - Manter filtro ativado: possibilidade de manter a tela do filtro do relatório aberta e visível após a execução do mesmo. Com isso, você pode emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente.

    • Relatórios de Comissões (Filtro): implementado o filtro de detalhamento possibilitando filtrar as informações por período de comissão (inicial e/ou final), filial, cliente e/ou vendedor.

    • Relatórios de Notas Fiscais e Gerenciais/Vendas: possibilidade de listar as informações de vendas para um determinado grupo de empresas.

    • Relatórios Gerenciais - Acompanhamento Cliente e Produto/Serviço (Manter filtro ativado): a opção Acompanhamento passa a se chamar Cliente e foi implementada a opção Produto/Serviço com o intuito de fornecer uma ferramenta gerencial, permitindo realizar um acompanhamento de rentabilidade dos produtos/serviços, além do acompanhamento das vendas por produto/serviço em determinado período (diário, mensal ou anual), com percentuais de correlação ou total do período, possibilitando gerar automaticamente gráficos com estas informações no Visualizador de Relatórios. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

    • Relatórios Gerenciais de Posição de Produto: implementado relatório permitindo listar o posicionamento dos produtos informando suas quantidades reservadas (com pedidos em aberto), pré-baixas (com pedidos liberados, mas não faturados) e vendidas em um determinado período. Além disso, o relatório lista o saldo deste produto no estoque no momento da emissão.

    • Relatórios Gerenciais de Posição de Cliente: implementado relatório possibilitando listar o posicionamento dos clientes demonstrando em um período selecionado o faturamento médio para este cliente, o valor reservado (pedidos realizados pelo cliente e em aberto), pré-baixados (pedidos realizados pelo cliente e já liberados), além de listar o valor faturado no mês atual e anterior ao período informado.

    • Relatórios Gerenciais de Custo de Composição do Produto: disponibilizado relatório para listar os itens de composição dos produtos vendidos de acordo com o período e CFOPs, totalizando as quantidades e mostrando o valor do custo médio e valor total de cada produto, multiplicando o total dos insumos vendidos pelo seu custo médio atual (data de emissão do relatório) e totalizando-os no final.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foi criada a pasta Pedidos, que passou a conter as informações referentes pedidos que estavam na pasta Geral, mantendo o mesmo funcionamento. São elas:

Também foi incluída a opção Considerar data de entrega na geração de parcelas. Marcando esta opção, na realização de pedidos o sistema passa a considerar a contagem de dias a pagar das parcelas de acordo com a data de entrega e não da data de emissão. Assim, ao fazer uma venda com pagamento para trinta dias, por exemplo, o sistema irá considerar estes trinta dias a partir da data de entrega do pedido.

Menu Cadastros

  • Na opção Grades Contábeis foi removida a tela de acesso inicial também chamada de Grades Contábeis onde era informada a "Filial", o "Cadastro" (Antigo (N.NN) e Novo (N.NNN)) e a "Natureza", pois a grade contábil passa a ser informada no próprio cadastro de Naturezas de Operação/Situações de Serviços, pasta Integração, grupo Grades Contábeis (Comercial).

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Orçamentos/Formulário: foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Orçamentos/Documento: foram disponibilizados novos itens em Campos Disponíveis do Modelador de Documentos (DFCMOD), possibilitando listar os campos referentes às condições de pagamento. Também efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Pedidos/Formulário: foram disponibilizados novos itens em Campos Disponíveis do Modelador de Leiautes (DFCLAY), possibilitando listar os campos do banco de cobrança e do endereço de cobrança dos pedidos. Também foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis, mantendo o mesmo funcionamento.

    • Pedidos/Documento: foram disponibilizados novos itens em Campos Disponíveis do Modelador de Documentos (DFCMOD), possibilitando listar os campos do banco de cobrança e do endereço de cobrança dos pedidos. Também foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis, mantendo o mesmo funcionamento.

    • Romaneios/Formulário: foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Romaneios/Documento: foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Romaneios/Etiquetas: foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Leiautes (DFCLAY), mantendo o mesmo funcionamento.

    • Notas Fiscais: foram disponibilizados novos itens em Campos Disponíveis do Modelador de Leiautes (DFCLAY), possibilitando listar os campos da tela de "PIS/COFINS Importação" da tela de Notas Fiscais de Importação.

Menu Movimentos

  • Na opção Orçamentos/Faturamento os campos Desconto dos Produtos e Desconto dos Serviços passam a ficar alocados no grupo Condições de Pagamento, alterando o vínculo dos descontos que passa a ser sobre as condições de pagamento e não mais sobre os totais do orçamento.

    • Desconto dos Produtos: para informar um valor/percentual de desconto na condição de pagamento que diminuirá o valor total do orçamento. Ex.: $5,00 ou 5,00%.

    • Desconto dos Serviços: para informar um valor/percentual de desconto na condição de pagamento que diminuirá o valor total do orçamento. Ex.: $5,00 ou 5,00%.

  • Nas opções Pedidos e Liberação de Pedidos foram efetuadas as seguintes alterações, mantendo o mesmo funcionamento

    • Editar: foi alterada a descrição da opção "Liberar pedido automaticamente" para Liberar pedido.

    • Exibir: foi alterada a descrição da opção "NFs geradas a partir deste pedido" para NFs geradas a partir do pedido.

  • Na opção Romaneios/Volumes foi implementada na lista de Itens do Romaneio a opção [image] Fechar um volume para cada unidade do item selecionado na lista, facilitando o fechamento de volumes com apenas uma unidade cada. Ex. Para um item com 10 unidades é necessário fazer 10 volumes, sendo uma unidade do item para cada volume.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Editar - Faturar Pedidos: foi implementada a opção Faturar Pedidos que também pode ser acessada através do ícone [image] na barra de ferramentas. Com este recurso você pode faturar diversos pedidos, inclusive de clientes diferentes. Utilizando a filtragem de informações e a seleção múltipla de diversos pedidos é possível comandar a emissão de uma nota fiscal para cada pedido através de uma única ação.

      Nesta tela você pode filtrar os pedidos por Período (Inicial/Final), Data de Entrega (Inicial/Final), Nr. Pedido (Inicial/Final), Filial, Cliente, Representante e/ou Vendedor. Na lista de pedidos são apresentadas as informações dos pedidos a serem faturados. Você informa ainda a Série e o Leiaute na nota fiscal.

    • Exibir - Sugerir Quantidade de Produtos: foi implementada opção para Sugerir Quantidade de Produtos da seguinte forma:

Marcada: se o produto incluso na NF não tiver em seu cadastro o campo "Embalagem" informado, o sistema irá sugerir a quantidade do produto 1 (um) na NF. No entanto, caso o produto incluso na NF tenha em seu cadastro o campo "Embalagem" informado, o sistema passa a sugerir a quantidade informada no campo "Nr. Produtos p/ Emb." na Nota Fiscal.

Desmarcada: o sistema sempre irá sugerir a quantidade 0 (zero) na Nota Fiscal.

    • Pasta Serviços: foi disponibilizada a opção Serv. fora do município sede da empresa para informar se o serviço foi executado fora do município sede da empresa. Esta informação é utilizada em declarações municipais pelo MTFiscal.

  • Na opção Cartas de Correção foram disponibilizados novos itens de Especificação no grupo Correções. São eles: Deduções da Base de Cálculo do INSS, Deduções da Base de Cálculo do IRRF e Deduções da Base de Cálculo do ISS.

Menu Relatórios

  • Nas opções Orçamentos, Pedidos, Romaneios, Notas Fiscais, Comissões e Gerenciais (Vendas), foi implementada no filtro de detalhamento a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

  • Nas opções Notas Fiscais e Gerenciais/Vendas foram adicionados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Notas Fiscais" e "Relatório Vendas" respectivamente (Cód. Empresa Grupo e Nome Empresa Grupo), possibilitando listar as informações de vendas para um determinado grupo de empresas.

  • Na opção Comissões foi implementado o filtro de detalhamento possibilitando filtrar as informações por Período de Comissão (Inicial e/ou Final), Filial, Cliente e/ou Vendedor.

  • Na opção Gerenciais/Acompanhamento foram disponibilizados dois novos itens de menu:

    • Cliente: trata-se da mesma opção que já existia antes como o nome de "Acompanhamento". No filtro de detalhamento foi implementada a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

    • Produto/Serviço: foi implementada a opção Produto/Serviço possibilitando listar um acompanhamento de rentabilidade dos produtos/serviços, ou seja, um acompanhamento das vendas por Produto/Serviço ou CFOP/Sit. Serviço em determinado Período (Diário, Mensal ou Anual), com percentuais de correlação ou total do período, possibilitando gerar automaticamente gráficos com estas informações no Visualizador de Relatórios. Pode-se ainda Manter filtro ativado para a emissão de vários relatórios diferenciados.

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.

  • Na opção Gerenciais foram implementados os seguintes relatórios:

    • Posição de Produto: foi implementado relatório de Posição de Produto, possibilitando filtrar as informações por Filial, Período (Inicial/Final), Produto e/ou CFOP. O objetivo deste relatório é dar um posicionamento dos produtos informando suas quantidades reservadas (com pedidos em aberto), pré-baixas (com pedidos liberados, mas não faturados) e vendidas em um determinado período. Além disso, o relatório lista o saldo deste produto no estoque no momento da emissão. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.

    • Posição de Cliente: foi implementado relatório de Posição de Cliente, possibilitando filtrar as informações por Período (Considerar valor médio faturado nos últimos "n" meses), Cliente e/ou CFOP. O objetivo deste relatório é dar um posicionamento dos clientes demonstrando em um período selecionado o faturamento médio para este cliente, o valor reservado (pedidos realizados pelo cliente e em aberto), pré-baixados (pedidos realizados pelo cliente e já liberados), além de listar o valor faturado no mês atual e anterior ao período informado. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.

    • Custo de Composição do Produto: foi implementado relatório de Custo de Composição do Produto, possibilitando filtrar as informações por Período de Vendas (Inicial/Final), Produto e/ou CFOP, Filial, Vendedor e/ou Representante. Com estas informações o sistema busca os itens de composição dos produtos vendidos de acordo com o período e CFOPs, totalizando as quantidades e mostrando o valor do custo médio e valor total de cada produto, multiplicando o total dos insumos vendidos pelo seu custo médio atual (data de emissão do relatório) e totalizando-os no final. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.


Módulo Compras - Versão de 14/08/08

Autorização de Compra: 101 Data Emissão da Autorização, 102 Número da Autorização, 103 Quantidade Itens Autorização, 104 Total da Autorização, 105 Total da Autorização Extenso, 106 Descrição, 107 Outras Informações, 108 Autorizado por e 109 Autorizado em Data Informada.

Ordem de Compra: 13 Número da OC, 14 Filial Emitente, 16 Data Emissão OC, 91 Solicitação de Compras Origem, 71 Cotação de Origem e 83 Código Ordem de Compra.

Faturamento: 15 Filial Faturamento, 1 Razão Social Faturamento, 4 Endereço Empresa Faturamento, 5 Número Empresa Faturamento, 6 Complemento Empresa Faturamento, 75 Bairro Empresa Faturamento, 9 Município Empresa Faturamento, 10 UF Empresa Faturamento, 11 CEP Empresa Faturamento, 65 DDD Empresa Faturamento, 7 Fone Empresa Faturamento, 8 Fax Empresa Faturamento, 12 E-mail Empresa Faturamento, 80 Homepage Empresa Faturamento, 3 CNPJ Empresa Faturamento e 2 IE Empresa Faturamento.

Fornecedor: 62 Classificação Fornecedor, 69 Código Fornecedor, 17 Razão Social Fornecedor, 20 Endereço Fornecedor, 21 Número Fornecedor, 22 Complemento Fornecedor, 67 Bairro Fornecedor, 27 CEP Fornecedor, 25 Município Fornecedor, 26 UF Fornecedor, 66 DDD Fornecedor, 23 Fone Fornecedor, 24 Fax Fornecedor, 58 Contato do Fornecedor, 28 E-mail Fornecedor, 19 CNPJ Fornecedor, 18 IE Fornecedor e 90 Número PIS Fornecedor.

Itens: 30 Código Prod/Serv, 29 Nome Prod/Serv, 76 Nome Prod/Serv+Complemento, 64 Descrição Produto, 59 Descrição Grade 1, 60 Descrição Grade 2, 61 Descrição Grade 3, 63 Referência Produto, 34 Complemento, 33 Un. Medida, 31 Quantidade, 35 Valor Unitário, 72 Alíquota IPI, 32 Valor IPI, 36 Desconto Unitário, 37 Desconto Total, 82 Valor IRRF, 38 Valor Total, 77 Produto - Inf. Extra 1, 78 Produto - Inf. Extra 2, 79 Produto - Inf. Extra 3, 88 Nr. Item, 73 Código Tabela Preços e 74 Tabela Preços.

Complementos: 39 Valor Frete, 40 Valor Seguro, 41 Despesas Acessórias, 43 Data de Entrega, 81 Nr. Dias Entrega, 42 Local de Entrega, 44 Transportadora, 45 Desconto Total Produtos, 46 Valor Total Produtos, 47 Desconto Total Serviços, 48 Valor Total Serviços, 49 Valor Total IPI, 50 Desconto Total OC, 51 Valor Total OC e 57 Observação .

Classificações: 84 Código Conta Classificação e 85 Conta Classificação.

Gerenciais: 86 Código Conta Gerencial e 87 Conta Gerencial.

Condição de Pagamento: 70 Condição de Pagamento, 68 Tipo de Período, 52 Número do Documento, 53 Número da Parcela, 54 Vencimento da Parcela, 55 Valor da Parcela e 56 Tipo de Vencimento.

Ordem de Compra: 13 Número da OC, 14 Filial Emitente, 16 Data Emissão OC, 91 Solicitação de Compras Origem, 71 Cotação de Origem e 83 Código Ordem de Compra.

Faturamento: 15 Filial Faturamento, 1 Razão Social Faturamento, 4 Endereço Empresa Faturamento, 5 Número Empresa Faturamento, 6 Complemento Empresa Faturamento, 75 Bairro Empresa Faturamento, 9 Município Empresa Faturamento, 10 UF Empresa Faturamento, 11 CEP Empresa Faturamento, 65 DDD Empresa Faturamento,7 Fone Empresa Faturamento, 8 Fax Empresa Faturamento, 12 E-mail Empresa Faturamento, 80 Homepage Empresa Faturamento, 3 CNPJ Empresa Faturamento e 2 IE Empresa Faturamento.

Fornecedor: 62 Classificação Fornecedor, 69 Código Fornecedor, 17 Razão Social Fornecedor, 20 Endereço Fornecedor, 21 Número Fornecedor, 22 Complemento Fornecedor, 67 Bairro Fornecedor, 27 CEP Fornecedor, 25 Município Fornecedor, 26 UF Fornecedor, 66 DDD Fornecedor, 23 Fone Fornecedor, 24 Fax Fornecedor, 58 Contato do Fornecedor, 28 E-mail Fornecedor, 19 CNPJ Fornecedor, 18 IE Fornecedor e 90 Número PIS Fornecedor.

Itens: 30 Código Prod/Serv, 29 Nome Prod/Serv, 76 Nome Prod/Serv+Complemento, 64 Descrição Produto, 59 Descrição Grade 1, 60 Descrição Grade 2, 61 Descrição Grade 3, 63 Referência Produto, 34 Complemento, 33 Un. Medida, 31 Quantidade, 35 Valor Unitário, 72 Alíquota IPI, 32 Valor IPI, 36 Desconto Unitário, 37 Desconto Total, 82 Valor IRRF, 38 Valor Total, 77 Produto - Inf. Extra 1, 78 Produto - Inf. Extra 2, 79 Produto - Inf. Extra 3, 88 Nr. Item, 89 Foto Produto, 73 Código Tabela Preços e 74 Tabela Preços.

Complementos: 39 Valor Frete, 40 Valor Seguro, 41 Despesas acessórias, 43 Data de Entrega, 81 Nr. Dias Entrega, 42 Local de Entrega, 44 Transportadora, 45 Desconto Total Produtos, 46 Valor Total Produtos, 47 Desconto Total Serviços, 48 Valor Total Serviços, 49 Valor Total IPI, 50 Desconto Total OC, 51 Valor Total OC e 57 Observação.

Classificações: 84 Código Conta Classificação e 85 Conta Classificação.

Gerenciais: 86 Código Conta Gerencial e 87 Conta Gerencial.

Rateios: 201 Destino, 202 Quantidade, 203 Valores, 204 Códigos Classificações, 205 Nomes Classificações, 301 Códigos Gerenciais, 302 Nomes Gerenciais e 303 Valores Gerenciais.

Condições de Pagamento: 70 Condição de Pagamento, 68 Tipo de Período, 52 Número do Documento, 53 Número da Parcela, 54 Vencimento da Parcela, 55 Valor da Parcela e 56 Tipo de Vencimento.

Autorização de Compra: 108 Autorizado por e 109 Autorizado em Data Informada.

Pasta Principal:

- Foi alterada a descrição do campo "Tipo Documento" para Documento.

Pasta Produto:

- Foi alterada a descrição do campo "Tx. Conv." para Taxa conversão.

- Na pasta ICMS foi removido o grupo "Valores de ICMS", mantendo os campos na tela.

- Na pasta IPI foi removido o grupo "Valores de IPI", mantendo os campos na tela. Também foi alterada a descrição do campo "Código Tributação IPI" para Cód. Tributação e "Crédito Presumido" para Créd. Presumido.

- Na pasta PIS/COFINS foi alterada a descrição do campo "Alíquota PIS/PIS por Un." para Alíq. PIS/PIS por Un. e "Alíquota COFINS/COFINS por Un." para Alíq. COFINS/COFINS por Un.

- Na pasta Lote foi removido o grupo "Lote/Medicamentos", mantendo os campos na tela.

Pasta Serviço:

- Foram alteradas as descrições dos campos "Desconto Unit." para Desc. Unitário e "Desconto Total" para Desc. Total. Foi criado o grupo Retenções com os campos já existentes onde, foram alteradas as descrições dos campos "Alíquota ISS Retido" para Alíq. ISS e "Valor ISS Retido" para Vlr. ISS. No grupo Impostos Não-Cumulativos foram alteradas as descrições dos campos "Alíquota PIS" para Alíq. PIS e "Alíquota COFINS" para Alíq. COFINS.

Pasta Tributos:

- No grupo Despesas foram alteradas as descrições dos campos "Nr. Conhec. Transp. (CT)" para Nr. CT e "Transp." para Transportadora.

- No grupo Cálculo do Imposto - Produtos foram alteradas as descrições dos campos "Valor Total de Descontos" para Descontos, "Valor Total de Produtos" para Produtos, "Base Cálc. ICMS" para BC ICMS, "Valor do ICMS" para ICMS, "Valor PIS" para PIS, "Valor COFINS" para COFINS, "Valor do FUNRURAL" para FUNRURAL, "Base Cálc. IPI" para BC IPI, "Valor do IPI" para IPI, "Base Cálc. ICMS/ST" para BC ICMS/ST, "Valor Total ICMS/ST" para ICMS/ST, "Valor Total PIS Retido" para PIS Retido e "Valor Total CSLL Retido" para CSLL Retido.

- No grupo Cálculo do Imposto - Serviços foram alteradas as descrições dos campos "Valor Total Desconto" para Desconto, "Valor Total Serviços" para Serviço, "Valor Total ISS Retido" para ISS Retido, "Valor Total IRRF" para IRRF, "Valor Total INSS" para INSS, "Valor Total PIS" para PIS, "Valor Total COFINS" para COFINS, "Valor Total CSLL" para CSLL e "Valor Líquido Serviços" para Líquido Serviços.

Pasta Complemento:

- Foi alterada a descrição do grupo "Dados da Transportadora" para Transporte.

Pasta Cond. Pgto:

- Foram alteradas as descrições dos campos "Nr. Dcto." para Nr. Documento, "Venc." para Vencimento e "Tipo Venc." para Tipo Vencimento.

Tela Prévia de Integração:

- Foi removida a palavra "Valor" da descrição de todos os campos, tanto para Produtos como para Serviços. Além disso, foram criados grupos de campos para Produtos (ICMS, IPI, Não-Cumulativo e Retido) e para Serviços (Retido e Não-Cumulativos), para melhor identificação na tela.

Tela Copiar Nota Fiscal:

- Foi criado o grupo Período onde os campos "Data Inicial" e "Data Final" foram alterados para Inicial e Final.

Conhecimento de Transporte: Placa Veículo 1, UF Placa Veículo 1, Placa Veículo 2, UF Placa Veículo 2, Placa Veículo 3, UF Placa Veículo 3, Nr. Docto. Contábil, Documento CT, Frete por Conta, Isentas de ICMS e Outras de ICMS.

Notas Fiscais: Número NF, Documento NF, Série NF, Data Emissão NF, Fornecedor NF, Valor Mercadoria, Valor Total, Nat. Volumes, Quant. Volumes, Volume, Espécie, Marca Volume, Nr. Volumes, Peso Bruto (kg) e Peso Líquido (kg).

Registro de Entradas: Código Filial, Razão Social Filial, Número do RE, NF Própria, Data de Entrada, Data de Emissão, Unidade de Compra, Número NF, Classif. CFOP e Nome CFOP.

Item: Quantidade, Valor Unitário da Últ, Código Prod/Serv, Nome Prod/Serv, Código Grade 1, Código Grade 2, Código Grade 3, Nome Grade 1, Nome Grade 2, Nome Grade 3, Nome Embalagem, Unidade de Medida, Lote, Fabricação, Número de Dias, Prazo Validade do Lot, Tipo Produto, Alíquota ICMS, Base Cálc. ICMS Item, Valor ICMS Item e IPI Embutido Item.

Fornecedor: Código Fornecedor e Nome Fornecedor.

Estoque: Saldo EP, Saldo EPT e Saldo ETPE.

Módulo Compras - Versão 4.8.0 de 14/08/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Gerais (Cotações): criado grupo Cotações para definir as informações da Cotação WEB, tais como, modelo padrão de e-mail, permitir alterar ou não o modelo de e-mail na inclusão da cotação e a configuração SMTP, facilitando a configuração de envio e do modelo de e-mail a ser utilizado pelo sistema para encaminhar os e-mails aos fornecedores.

    • Cadastros de Grades Contábeis: foi removida a tela de acesso inicial onde era informada a "Filial", o "Cadastro" (Antigo (N.NN) e Novo (N.NNN)) e a "Natureza", pois a grade contábil passa a ser informada no próprio cadastro de Naturezas de Operação/Situações de Serviços, pasta Integração, grupo Grades Contábeis (Compras).

    • Cadastros de Leiautes - Autorizações de Ordens de Compras e Ordens de Compras: incluídos novos itens em campos disponíveis do Modelador de Documentos e efetuadas padronizações nas descrições dos grupos e campos disponíveis do leiaute, mantendo o mesmo funcionamento.

    • Solicitações de Compras - Lista e Exibir/Filtro (Origem): passa a ser possível filtrar e identificar na lista as solicitações de compras por Origem de Solicitação de Compras e/ou Estoque.

    • Solicitações de Compras e Cotações (Cotação Web): quando a base de dados estiver personalizada com o recurso de Cotação Web, ao encerrar uma solicitação de compras com a opção "Gerar Cotação" marcada ou encerrar uma cotação na tela de Cotações, o sistema passa a enviar a mensagem: “Deseja disponibilizar esta cotação através do Radar Web?”. Respondendo "Sim" será apresentada ainda a tela Cotação Web (se configurado para isso) e respondendo "Não" o sistema prosseguirá normalmente.

    • Cotações - Lista e Exibir/Filtro (Origem): implementada opção para filtrar e identificar na lista de visão as cotações por Origem de Cotação e de Solicitação de Compras, além da opção Web já existente.

    • Ordens de Compras - Lista (AC) e Exibir (Autorizar/Vetar Compras) - Várias OCs: passa a ser possível Autorizar Compra, Autorizar Compra em data informada, Vetar Compra ou alterar para Pendente várias OCs de uma só vez. Para isso, basta selecioná-las na lista de visão utilizando as teclas CTRL ou SHIFT mais o botão direito do mouse ou as setas para cima ou para baixo e em seguida clicar com o botão direito do mouse na coluna AC e escolher a opção ou ícone da barra de ferramentas correspondente.

    • Ordens de Compras - Exibir - Saldo de Estoque (Geral/Produto e Filial/Produto): passa a ser possível acessar direto do Radar Compras as consultas de Saldo de Estoque por Geral/Produto e Filial/Produto do Radar Estoque, via menu ou ícones na barra de ferramentas. Com isso, passa a ser possível ao usuário avaliar no momento da compra do produto as quantidades em estoque, em cotação e em ordem de compras.

    • Ordens de Compras - Exibir/Filtro (Situação da Autorização): passa a ser possível filtrar na lista de visão as ordens de compras por Situação da Autorização Pendente, Autorizada em uma data ou todas e Vetada.

    • Ordens de Compras - Lista e Exibir/Filtro (Origem): passa a ser possível filtrar e identificar na lista de visão as ordens de compras por Origem em Ordens de Compras, Solicitações de Compras, Cotações e/ou Importação.

    • Registro de Entradas - Editar (Copiar Registro de Entrada): implementada opção de menu e ícone na barra de ferramentas para copiar registro de entrada, agilizando o processo de digitação de REs com conteúdo igual ou semelhante ao que servirá de base para a cópia.

    • Registro de Entradas - Lista e Exibir/Filtro (Origem): passa a ser possível filtrar e identificar na lista de visão os registros de entradas por Origem de Registro de Entradas e Importação.

    • Registro de Entradas - Pasta Principal (Chave NF-e): passa a ser possível registrar as NF-e (Nota Fiscal Eletrônica) recebidas e informar a Chave NF-e composta por 44 caracteres numéricos. Para diminuir o trabalho de digitação o sistema estará preenchendo automaticamente as 34 primeiras posições baseando-se nas informações do lançamento, cabendo ao usuário preencher os caracteres restantes (código + dígito verificador).

    • Registro de Entradas - Pasta Principal - Ord. Compra - Associação de Ordens de Compras (Incluir Todos): disponibilizado o recurso de "Incluir Todos" na tela de Associação de Ordens de Compras, possibilitando ao usuário incluir ou não todos os itens da OC no Registro de Entradas de uma única vez.

    • Registro de Entradas - Pasta Produto - Itens OC (Consulta de Itens das OCs Associadas e Associação de Itens da OC com Itens da RE: na tela de Consulta de Itens das OCs Associadas o sistema passa a permitir a seleção de vários itens iguais, somando as quantidades e incluindo uma linha na lista da pasta Produto ou Serviço na Associação de Itens da Ordem de Compras no Registro de Entradas, facilitando a digitação do usuário. Já na tela de Associação de Itens da OC com Itens da RE foram disponibilizados os botões Marcar Todos e Desmarcar Todos, facilitando a seleção de vários itens iguais ou simplesmente para limpar as seleções, além uma mensagem para alertar aos usuários quando os itens selecionados tiverem quantidade maior ou menor do que a quantidade informada na pasta de Produto ou Serviço.

    • Registro de Entradas - Pasta Tributos - IPI (Isentas/Outras): nos casos em que um cliente é contribuinte do IPI e a Natureza de Operação é tributada pelo IPI, o sistema passa a verificar o Cadastros de Produtos/IPI - IPI e fazer o seguinte tratamento: se marcada a opção Imunidade, Isenção, Não Incidência o sistema lança o valor em Isentas IPI e, se marcada a opção Suspensão ou Alíquota Zero o sistema lança o valor no campo Outras IPI. Para os produtos não cadastrados o padrão será Outras IPI.

    • Registro de Entradas - Integração MTFiscal: foi efetuada uma consistência na gravação/integração das informações com o módulo MTFiscal para as situações onde o número da Nota Fiscal está fora do intervalo cadastrado no Documento informado, quando a data em que está sendo registrada a Nota Fiscal está fora do intervalo cadastrado no Documento e para as situações que o Documento não tem Série ou Espécie cadastrado.

    • Registro de Entradas - Padronização: foram efetuadas diversas alterações nas descrições de campos e posicionamento dos mesmos nas telas em função da padronização, mantendo o mesmo funcionamento.

    • Conhecimentos de Transportes - Nota Fiscal (Série): o sistema passa a permitir a inclusão de notas fiscais sem Série no conhecimento de transportes.

    • Relatórios de Registro de Entradas (Vlr Diferencial Alíq e BC Diferencial Alíq): possibilidade de listar as informações da tela de Prévia do Registro de Entradas, coluna Valores Informados, campos Dif. Alíquota e BC Dif. Alíquota.

    • Relatórios Gerenciais de Acompanhamento (Manter filtro ativado): possibilidade de manter a tela do filtro do relatório aberta e visível após a execução do mesmo. Com isso, você pode emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente.

    • Relatórios Gerenciais de Últimas Compras: implementado relatório para listar as Últimas Compras dos produtos, podendo selecionar as informações por Filial, Período de Compras (Inicial e/ou Final), Tipo de Produto (Próprio, Terceiros e Embalagem), Produtos/Serviços e/ou Fornecedor.

    • Relatórios de Conhecimentos de Transportes (Notas Fiscais): adicionados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Conhecimento de Transporte" além de um grupo novo "Notas Fiscais".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi disponibilizado o grupo Cotações para ser utilizado apenas quando a base de dados estiver personalizada com o recurso de Cotação WEB, facilitando a configuração de envio e do modelo de e-mail a ser utilizado pelo sistema para encaminhar os e-mails aos fornecedores. Este grupo possui os seguintes campos: Modelo padrão de e-mail (para informar o modelo padrão de e-mail a ser encaminhado aos fornecedores que participam da Cotação Web. C:\WKRadar\Dados\Demo\CM\Cotacao WEB. eml.), Permitir alterar modelo de e-mail na inclusão (para permitir alteração do modelo de e-mail padrão a ser encaminhado aos fornecedores que participam da Cotação Web. Quando marcada essa opção o sistema irá apresentar a tela de Cotação Web e levar como sugestão o modelo de e-mail padrão, permitindo ao usuário alterar o modelo para aquela cotação) e Configuração SMTP (para acessar a tela de Configuração SMTP e definir as informações de configuração do servidor para o envio de e-mail de cotação web).

Menu Cadastros

  • Na opção Grades Contábeis foi removida a tela de acesso inicial também chamada de Grades Contábeis onde era informada a "Filial", o "Cadastro" (Antigo (N.NN) e Novo (N.NNN)) e a "Natureza", pois a grade contábil passa a ser informada no próprio cadastro de Naturezas de Operação/Situações de Serviços, pasta Integração, grupo Grades Contábeis (Compras).

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Autorizações de Ordens de Compras: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (90 Número PIS Fornecedor e 91 Solicitação de Compras Origem). Também foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

    • Ordens de Compras: foram efetuadas padronizações nas descrições dos grupos Campos Disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Solicitações de Compras, em Exibir/Filtro, foi incluído no grupo Origem as opções Solicitação de Compras e Estoque, possibilitando filtrar na lista de visão apenas as solicitações incluídas manualmente na tela de Solicitações de Compras e as integradas via Radar Estoque não oriundas do MRP.

  • Nas opções Solicitações de Compras e Cotações, quando a base de dados estiver personalizada com o recurso de Cotação Web, ao encerrar uma solicitação de compras com a opção "Gerar Cotação" marcada ou encerrar uma cotação na tela de Cotações, o sistema passa a enviar a mensagem: “Deseja disponibilizar esta cotação através do Radar Web?”. Respondendo "Sim" será apresentada ainda a tela Cotação Web (se configurado) e respondendo "Não" o sistema prosseguirá normalmente.

A tela Cotação Web serve para o usuário informar um e-mail diferente do e-mail padrão sugerido pelo sistema para o envio de cotações web aos fornecedores. Esta tela somente será apresentada se a opção "Permitir alterar modelo de e-mail na inclusão", definido em Propriedades/Gerais estiver marcada, possibilitando alterar o modelo de e-mail padrão sugerido na inclusão de cotações. Caso o e-mail sugerido for alterado manualmente, em uma próxima geração de cotação volta a apresentar a sugestão de modelo padrão de e-mail.

  • Na opção Cotações foram efetuadas as seguintes alterações e implementações:

    • Lista (Origem): foi disponibilizada na lista de visão a coluna Origem, identificando as cotações com CP (incluídas via tela de Cotações), Web (incluídas via tela de Cotação Web) e SC (oriundas da tela de Solicitações de Compras).

    • Exibir/Filtro (Origem): foram removidas do grupo Origem as opções "Todas" e "Manual". Neste mesmo grupo foram disponibilizadas as Cotação (para mostrar as cotações gravadas via tela de Cotações) e Solicitação de Compras (para mostrar as cotações integradas via tela de Solicitações de Compras). A opção "Web" foi mantida no grupo Origem o mesmo funcionamento.

  • Na opção Ordens de Compras foram efetuadas as seguintes alterações e implementações:

    • Lista (AC): passa a ser possível Autorizar Compra, Autorizar Compra em data informada, Vetar Compra ou alterar para Pendente várias OCs de uma só vez. Para isso, basta selecioná-las na lista de visão utilizando as teclas CTRL ou SHIFT mais o botão direito do mouse ou as setas para cima ou para baixo e em seguida clicar com o botão direito do mouse na coluna AC e escolher a opção correspondente.

    • Lista (Origem): foi disponibilizada na lista de visão a coluna Origem, identificando as ordens de compras com OC (incluídas via tela de Ordens de Compras), SC (incluídas via tela de Solicitações de Compras), CP (oriundas da tela de Cotações) e Importação (oriundas da importação de Ordens de Compras.

    • Exibir (Saldo de Estoque): foram disponibilizadas opções já existentes no Radar Estoque para consulta de Saldo de Estoque por Geral/Produto e Filial/Produto, podendo também ser acessadas via ícone [image] (Geral/Produto) e [image] (Filial/Produto) na barra de ferramentas. Com isso, passa a ser possível ao usuário avaliar no momento da compra do produto as quantidades em estoque, em cotação e em ordem de compras. Para habilitar estas opções é necessário que o usuário tenha permissão de "Supervisor" ou "Saldo de Estoque - Consultar no Estoque" no Radar Estoque, informada previamente no cadastro de Usuários.

    • Exibir (Autorizar/Vetar Compra): passa a ser possível Autorizar Compra ou Vetar Compra de várias OCs de uma só vez. Para isso, basta selecioná-las na lista de visão utilizando as teclas CTRL ou SHIFT mais o botão direito do mouse ou as setas para cima ou para baixo e em seguida clicar na opção ou ícone da barra de ferramentas correspondente.

    • Exibir - Filtro (Situação da Autorização): foi implementado o grupo Situação da Autorização, possibilitando filtrar as OCs na lista de visão de acordo com o tipo de situação, Pendente, Autorizada em (com ou sem data de autorização) e Vetada.

    • Exibir - Filtro (Origem): foi implementado o grupo Origem, possibilitando filtrar as OCs na lista de visão de acordo com o tipo de origem, Ordens de Compras (incluídas na tela de Ordens de Compras), Solicitação de Compras (integradas via Solicitação de Compras), Cotações (integradas via Cotações) e Importação (integradas via Importação).

  • Na opção Registro de Entradas foram efetuadas as seguintes implementações:

    • Lista (Origem): foi disponibilizada na lista de visão a coluna Origem, identificando os registros de entradas com RE (incluídos via tela de Registro de Entradas) e Importação (oriundos da importação de Registro de Entradas.

    • Editar (Copiar Registro de Entrada): foi implementada no menu Editar a opção Copiar Registro de Entrada, que também pode ser acessada através do ícone [image] na barra de ferramentas, agilizando o processo de digitação de registro de entradas com conteúdo igual ou semelhante ao que servirá de base para a cópia. No RE copiado serão removidas automaticamente as informações de Associação de Ordens de Compras, informações do Lote do Produto e as informações de Devolução da Nota Fiscal de Origem.

    • Exibir - Filtro (Origem): foi implementado o grupo Origem, possibilitando filtrar os REs na lista de visão de acordo com o tipo de origem, Registro de Entradas (digitadas na tela de Registro de Entradas) e Importação (integradas via Importação).

    • Pasta Principal: foi disponibilizado o campo Chave NF-e possibilitando registrar NF-e (Nota Fiscal Eletrônica) recebidas. Esta chave é um código composto por 44 caracteres numéricos. Para diminuir o trabalho de digitação o sistema estará preenchendo automaticamente as 34 primeiras posições baseando-se nas informações do lançamento, cabendo ao usuário preencher os caracteres restantes (código + dígito verificador). Este campo estará habilitado apenas para o documento fiscal "55-Nota Fiscal Eletrônica".

    • Pasta Principal - Ord. Compra: foi disponibilizado o recurso de Incluir Todos na tela de Associação de Ordens de Compras, possibilitando ao usuário incluir ou não todos os itens da OC no Registro de Entradas de uma única vez. Nesta tela também foi disponibilizada a coluna Código OC.

    • Pasta Produto - Itens OC: na tela de Consulta de Itens das OCs Associadas o sistema passa a permitir a seleção de vários itens iguais. Desta forma as quantidades serão somadas e será inclusa uma linha na lista da pasta Produto ou Serviço na Associação de Itens da Ordem de Compras no Registro de Entradas, facilitando a digitação do usuário.

    • Pasta Produto - Itens OC: na tela de Associação de Itens da OC com Itens da RE foram disponibilizados os botões Marcar Todos e Desmarcar Todos, facilitando a seleção de vários itens iguais ou limpar as seleções. Também foi inclusa uma mensagem para alertar aos usuários quando os itens selecionados tiverem quantidade maior ou menor do que a quantidade informada na pasta de Produto ou Serviço.

    • Pasta Tributos (Isentas/Outras): nos casos em que um cliente é contribuinte do IPI e a Natureza de Operação é tributada pelo IPI, o tratamento para o campo Isentas/Outras de IPI passa a ser o seguinte: quando no Cadastros de Produtos/IPI - IPI estiver marcada a opção Imunidade, Isenção, Não Incidência, o sistema vai lançar o valor em Isentas IPI e quando marcada a opção Suspensão ou Alíquota Zero, o sistema vai lançar o valor no campo Outras IPI. Para os produtos não cadastrados o padrão será Outras IPI.

    • Integração MTFiscal: foi efetuada uma consistência na gravação/integração das informações com o módulo MTFiscal para as situações onde o número da Nota Fiscal está fora do intervalo cadastrado no Documento informado, quando a data em que está sendo registrada a Nota Fiscal está fora do intervalo cadastrado no Documento e para as situações que o Documento não tem Série ou Espécie cadastrado.

    • Padronização: foram efetuadas diversas alterações nas descrições de campos e posicionamento dos mesmos nas telas em função da padronização, mantendo o mesmo funcionamento. Veja as alterações:

  • Na opção Conhecimentos de Transportes/Nota Fiscal o sistema passa a permitir a inclusão de notas fiscais sem Série no conhecimento de transportes.

Menu Relatórios

  • Na opção Registro de Entradas foram adicionados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Rateio do Item" (Vlr Diferencial Alíq e BC Diferencial Alíq), possibilitando listar as informações da tela de Prévia do Registro de Entradas, coluna Valores Informados, campos Dif. Alíquota e BC Dif. Alíquota.

  • Na opção Conhecimentos de Transportes foram adicionados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Conhecimento de Transporte" e um novo grupo "Notas Fiscais".

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Acompanhamento: foi implementada no filtro de detalhamento a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

    • Últimas Compras: foi implementada a opção Últimas Compras dos produtos. No filtro de detalhamento você pode selecionar as informações por Filial, Período de Compras (Inicial e/ou Final), Tipo de Produto (Próprio, Terceiros e Embalagem), Produtos/Serviços e/ou Fornecedor. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.


Módulo Conciliação - Versão de 14/08/08

Módulo Conciliação - Versão 4.8.0 de 14/08/08

Menu Movimentos

  • Na opção Extratos Bancários foram efetuadas as seguintes alterações:

    • Data: o sistema já verificava o Período de Lançamentos das Propriedades do Radar Contábil em bases que não possuia o Radar Financeiro. A partir desta versão, passa a verificar também se a opção Efetuar lançamentos fora do período de lançamentos (supervisor) está marcada. Se estiver marcada, apenas os usuários "Supervisores" poderão fazer lançamentos de extratos bancários fora do período de lançamentos no Radar Conciliação.

    • Arquivo/Importar: foi efetuada uma alteração na forma de importação para várias filiais com leiaute Febraban-240 onde, no mesmo arquivo a movimentação de determinada conta bancária é da matriz e da outra conta bancária é de uma filial.

      Quando no leiaute de importação for selecionado o Separador "Febraban-240" passa a ser possível informar filial "0" = Todas filiais. Neste caso, o sistema passa a verificar no cadastro de Contas Bancárias qual a filial vinculada e fazer a importação da movimentação em cada conta bancária e filial correspondente. Ex.: Conta 2782308 - Filial 1 e Conta 2784009 - Filial 2. Na importação, os movimentos referentes à conta 2784308 serão importados na filial 1 e os movimentos referentes à conta 2784009 serão importados na filial 2. Caso no cadastro de Contas Bancárias não existir a filial vinculada, será gerada no arquivo de erros a mensagem: "Filial não informada no cadastro da conta bancária", sendo necessária a sua vinculação. Se na conta bancária existir mais de uma filial vinculada será considerada a primeira filial encontrada.

      Se informar no campo "Filial" uma filial cadastrada ao invés de "0" o funcionamento continua como era antes.

  • Na opção Conciliação Clientes/Fornecedores, em Conciliar e Desconciliar, foram efetuadas as seguintes alterações no filtro de detalhamento:

    • Período de Processamento: o sistema passa a fazer uma verificação em Propriedades/Lançamentos/Período de Lançamentos do Radar Contábil, não permitindo efetuar a conciliação/desconciliação de clientes/fornecedores quando o lançamento estiver fora do Período Contábil definido. Em caso afirmativo será apresentada uma mensagem de alerta: "O lançamento está em período bloqueado".

    • Código: passa a ser possível informar também uma conta subanalítica para proceder com a conciliação/desconciliação manual. Porém, se informar uma conta analítica que possui subanalíticas, o sistema considerará apenas a relação dos lançamentos da conta analítica.


Módulo Contábil - Versão de 14/08/08

Módulo Contábil - Versão 4.8.0 de 14/08/08

Menu Movimentos

  • Na opção Lançamentos/Normal foram disponibilizadas as colunas Classificação a Débito e Classificação a Crédito na lista de visão.

Menu Relatórios

  • Na opção Contábeis/Razão foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Razão" (Cla. conta contrap.), buscando a classificação da conta de contrapartida do lançamento.

  • Na opção Sped Contábil em virtude de alguns ajustes na tela do filtro de detalhamento, foram removidos os campos "Código Assinante (Contador)" e "Código Assinante (Titular)", os quais foram transferidos para o cadastro de Empresa/Filiais do Radar Empresarial. As informações sobre o signatário passam a ser obtidas diretamente do cadastro de Empresa/Filiais, pastas Titular e Contador.


Módulo ECF - Versão de 14/08/08

  • Elgin IF MFD 1 FIT LOGGER

  • Elgin IF MFD 6000 TH 2E

  • Elgin IF MFD FIT 1E

Módulo ECF - Versão 2.0 de 14/08/08

Menu Arquivo

  • Na opção Configurar Impressora Fiscal foram efetuadas as seguintes implementações:

    • Pasta Impressora - Elgim: foi implementada a pasta Elgim com os seguintes modelos. Ao selecionar um destes modelos o sistema habilitará a pasta Elgin para você verificar as informações pertinentes a Porta COM (CNCA0, CNCB0, COM1, COM2, COM3 ou COM4). Para estes modelos de Impressora Fiscal todas as configurações serão atribuídas automaticamente.

    • Pasta Balança: foi criada a pasta Balança para onde foram transferidas as informações do grupo "Balança - Frente de Caixa" da pasta "Bematech". Os campos da pasta Balança são: Porta COM (para informar a porta serial a ser utilizada pelo Radar ECF para a comunicação com a Balança (Frente de Caixa). Ex.: CNCA0, CNCB0, COM1, COM2, COM3, COM4, etc) e Modelo (para informar o modelo de balança, podendo ser: Filizola BP ou Filizola MF).

  • Na opção Propriedades/ECF foi disponibilizado no grupo Gerais a opção Tipo de Balança Padrão (Retaguarda ou Frente de Caixa), possibilitando configurar qual o tipo de balança que deve ser mostrado no momento da venda de um produto que utilize balança. Retaguarda é a balança que fica dentro do mercado. Ex.: açougue, frios, frutas/verduras, etc. Frente de Caixa é a balança que fica conectada ao equipamento de ECF, na frente de caixa. O usuário pode alterar o tipo de balança no momento da venda.

Menu Movimentos

  • Na opção Cupons Fiscais, em Exibir/Venda com Balança, que tem como objetivo atender supermercados e/ou mercearias com necessidade de usar balanças para comercializar alguns dos seus produtos embalados no próprio local, passa a mostrar separadamente as informações de balança de Retaguarda ou de Frente de Caixa, conforme definido em Propriedades/ECF, podendo ser alterada através do botão Trocar Balança (F12) ou pressionando a tecla F12.

    • Retaguarda: utiliza as balanças localizadas no interior do supermercado como, por exemplo, padaria, açougue, frutas/verduras, etc. e faz a leitura através do código de barras gerado pela balança no momento da pesagem. As informações são: Código, Descrição, Valor Unitário, Quantidade e Valor Total.

    • Frente de Caixa: utiliza as balanças conectadas à máquina registradora de frente de caixa e faz a leitura dos dados através do código do produto (cadastro de Produtos) selecionado no momento da pesagem. As informações são: Código, Descrição, Valor Unitário, Quantidade e Valor Total.

  • Na opção Cupons Fiscais, o sistema passa a permitir a emissão do Comprovante Não Fiscal Vinculado, também chamado de "Comprovante Crédito ou Débito", ao finalizar a emissão do mesmo, relacionando neste comprovante os itens do cupom fiscal, formas de pagamentos e respectivos valores.

    Para isso, é necessário configurar o cadastro de ECFs, grupo "Comprovante Não Fiscal Vinculado", opções "Mensagem, Destacar Itens e Valor por Extenso", além do cadastro de Formas de Pagamento, grupo "ECF", opção "Emitir Comprovante Não Fiscal Vinculado no Cupom Fiscal".

Menu Relatórios

  • Foi implementada a opção Download Memória Fiscal para análise junto à base de dados, gerando um arquivo com a descrição <Nº de Série>.txt. a ser encaminhado para ao suporte técnico da WK Sistemas quando solicitado. Esta opção somente estará disponível se o modelo da impressora for Térmica. A tela Radar ECF apresenta a seguinte descrição: "Este processo fará o Download da Memória Fiscal. Isto poderá levar alguns minutos. Deseja continuar com a operação? Sim ou Não."


Módulo Estoque - Versão de 14/08/08

[Código Local], [Filial], [Nome Filial], [Tipo Local], [Tipo de Estocagem], [Classificação], [Nome], [Observação], [Código Produto], [Nome Produto], [Código Grade 1], [Nome Grade 1], [Código Grade 2], [Nome Grade 2], [Código Grade 3], [Nome Grade 3], [Unidade de Medida] e [Quantidade].

Livro: 3 Razão Social Estendido, 23 Tipo do Livro, 4 Página Final, 16 Local e Data, 25 Inicio do Período, 26 Fim do Período e 2 Filial.

Empresa/filial:1 Razão Social, 29 Identificação, 30 Nome Fantasia, 6 Endereço Empresa, 5 Número Empresa, 8 Complemento Empresa, 22 Bairro Empresa, 7 Município Empresa, 9 UF Empresa, 10 CEP Empresa, 13 CNPJ Empresa, 14 IE Empresa, 15 Inscrição Municipal, 11 Registro na Junta, 12 Data do Registro, 24 NIRC, 17 Titular da Empresa, 18 CPF Titular, 27 Função Titular, 19 Contador Responsável, 20 CPF Contador, 21 CRC Contador e 8 Qualificação Contador.

Produto: Código Produto, Nome do Produto, Código Grade 1, Código Grade 2, Código Grade 3, Grade 1, Grade 2 e Grade 3.

Estoque: Mês/Ano, Vlr. Saldo Inicial, Vlr. Entradas, Vlr. Saídas, Qtd. Dias no Mês, Qtd. Dias Comerciais, Qtd. Saldo Inicial, Qtd. Entradas e Qtd. Saídas.

Módulo Estoque - Versão 4.8.0 de 14/08/08

Menu Cadastros

  • Na opção Locais de Armazenagem foram criadas duas pastas:

    • Pasta Principal: contendo as informações já existentes. Também foram incluídos os campos Observação, possibilitando incluir uma observação para o local de armazenagem/estocagem e Local Exclusivo para os produtos informados. Esta última ainda não está sendo utilizada pelo sistema, somente nas próximas versões.

    • Pasta Produtos: esta pasta contém uma Lista (Código, Nome Produto, Grade 1, Grade 2, Grade 3, Un. Medida e Qtd. Unitária), onde é adicionado o Produto e a Quantidade que pode ser estocada (vinculada) no local de estocagem. Para habilitar esta pasta é necessário marcar a opção Tipo Estocagem (EST) na pasta Principal.

Também foi disponibilizada no final da tela um campo para selecionar o Leiaute e o botão Imprimir Etiqueta, possibilitando escolher o leiaute definido previamente e comandar a impressão de etiquetas de locais.

  • Na opção Leiautes foi implementada a opção Etiquetas de Local contendo os seguintes Campos Disponíveis do Modelador de Leiautes (DFCLAY), possibilitando a impressão das etiquetas de locais na tela de Locais de Armazenagem.

Menu Movimentos

  • Na opção Estoque, em Exibir/Filtro, foram disponibilizadas no grupo Origem as opções Produção e Gerador de Lançamentos, para mostrar na lista apenas os movimentos originados pelo Radar Produção e/ou pelo Gerador de Lançamentos do Radar Empresarial.

  • Foi disponibilizada a opção Gerador de Lançamentos, possibilitando acesso direto do Radar Estoque ao gerador de lançamentos já existente no Radar Empresarial.

Menu Relatórios

  • Na opção Termo de Abertura/Encerramento (Inventário e Registro do Controle da Produção e do Estoque) foram agrupados e ordenados conforme descrição os Campos Disponíveis já existentes no Modelador de Documentos, acessado via botão Incluir do campo Modelo.

  • Na opção Gerenciais foi implementada a opção Giro de Estoque permitindo à empresa identificar os meses com maior e menor rotatividade do produto em seus estoques, ou seja, quantas vezes em determinado período o estoque mantido foi vendido. Utilizando o modelo de relatório "Cobertura e Giro de Estoque por Quantidade - Sintético" disponível no Modelador de Relatórios, pode-se obter, por exemplo, a informação de quantos dias o estoque médio é suficiente para cobrir a demanda média. No filtro de detalhamento você pode determinar as informações por Filial, Período de Movimentação (Inicial e/ou Final), Tipo (Sintético ou Analítico) e/ou por Produto. Pode-se ainda manter o filtro ativado para a emissão de vários relatórios diferenciados.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.


Módulo Financeiro - Versão de 14/08/08

Caso a opção Gravar ocorrências nos títulos (negativação e baixa de negativação) estiver marcada na tela principal do EQUIFAX, ao dar OK na tela "Confirmação de Inclusão de Débitos Pendentes", além de exportar os dados e gravar o arquivo, serão gravadas as ocorrências para os títulos exportados, sendo:

a) Os títulos exportados para solicitação de negativação na Equifax (aqueles que tiveram a inclusão confirmada), são gravadas ocorrências com:

  • Tipo de Ocorrência = "Negativação (EQUIFAX)".

  • Data da Ocorrência = data do sistema operacional (data em que o arquivo foi gerado).

  • Motivo da Ocorrência = "Solicitação de negativação".

b) Os títulos exportados para solicitação baixa de negativação na Equifax (aqueles que tiveram baixa total, parcial ou por substituição no período informado), são gravadas ocorrências com:

  • Tipo de Ocorrência = "Baixa de Negativação (EQUIFAX)".

  • Data da Ocorrência = data do sistema operacional (data em que o arquivo foi gerado).

  • Motivo da Ocorrência =

    • Quando Motivo da baixa = (baixa total) = "Solicitação de baixa de negativação por pagamento da dívida".

    • Quando Motivo da baixa = (título substituído) = "Solicitação de baixa de negativação por renegociação".

Dados Cli/For: 4 Código, 5 CNPJ/CPF Cliente/Forn, 24 Razão Social Cli/Forn, 17 Inscrição Estadual, 13 Endereço, 3 Município, 28 UF, 1 Cep, 46 Contato Cliente/Forn, 27 Telefone, 15 Fax, 14 E-mail, 33 Anotações Gerais, 43 Categoria 1, 44 Categoria 2, 45 Categoria 3, 40 Nome Categoria 1, 41 Nome Categoria 2, 42 Nome Categoria 3, 47 Código Representante, 48 CNPJ/CPF Representante e 49 Nome Representante.

Dados Crédito: 18 Limite de Crédito, 9 Data Limite de Crédito, 34 Crédito Utilizado, 51 Adiantamentos, 35 Pedidos/Ordens de Compras, 52 Cheques Pré-datados, 6 Crédito Disponível, 50 Venda, 25 Saldo a Vencer, 19 Maior Acúmulo, 10 Data Maior Acúmulo, 23 Prazo Médio Fat/Compr, 26 Saldo Vencido, 22 Média de Atraso(dias), 20 Maior Atraso, 53 Cheques Devolvidos, 36 Baixas por Inadimplência e 37 Valor Baixas por Inad.

Dados Histórico: 2 Cliente/Fornecedor Desde, 38 Situação, 39 Data Situação, 21 Maior Fatura, 11 Data Maior Fatura, 29 Última Fatura, 12 Data Última Fatura, 16 Frequência Média de Compra, 30 Valor Médio de Compra e 31 Valor Total de Compras.

Demais Informações: 7 Data inicial de pesquisa, 8 Data final de pesquisa e 32 Considerar empresas grupo.

Dados Ref. Comerciais: 54 Código, 55 CNPJ/CPF, 56 Fornecedor desde, 57 Razão Social, 58 Contato, 59 Limite, 60 Maior Acúmulo, 61 Data Maior Acúmulo, 62 Maior fatura, 63 Data Maior Fatura, 64 Última Fatura, 65 Data Última Fatura, 66 Débito Atual, 67 Pagamentos e 68 Conceito.

1) Se o número do documento for "XXXX" e você multiplicar o lançamento 3 vezes com a opção "Diferenciar Número de Documento" marcada, os lançamentos ficam da seguinte forma:

Lançamento 1 -> XXXX

Lançamento 2 -> XXXX-2/4

Lançamento 3 -> XXXX-3/4

Lançamento 4 -> XXXX-4/4

2) Se o número do documento for "XXXX-1/4" e você multiplicar o lançamento 3 vezes com a opção "Diferenciar Número de Documento" marcada, os lançamentos ficam da seguinte forma:

Lançamento 1 -> XXXX-1/4

Lançamento 2 -> XXXX-2/4

Lançamento 3 -> XXXX-3/4

Lançamento 4 -> XXXX-4/4

3) Se o número do documento for "XXXX-1" e você multiplicar o lançamento 3 vezes com a opção "Diferenciar Número de Documento" marcada, os lançamentos ficam da seguinte forma:

Lançamento 1 -> XXXX-1

Lançamento 2 -> XXXX-2

Lançamento 3 -> XXXX-3

Lançamento 4 -> XXXX-4

4) Se o número do documento for "XXXX-A" e você multiplicar o lançamento 3 vezes com a opção "Diferenciar Número de Documento" marcada, os lançamentos ficam da seguinte forma:

Lançamento 1 -> XXXX-A

Lançamento 2 -> XXXX-B

Lançamento 3 -> XXXX-C

Lançamento 4 -> XXXX-D

Principal: Código, Número, Cód Filial, Nome Filial, Cód Viajante, Cód Veículo, Desc Veículo, Data Partida, Data Chegada, Km Inicial, Km Final, Vlr Adiantamentos, Vlr Receitas, Vlr Gastos, Vlr Devoluções e Saldo.

Adiantamentos: Data Adiant, Cód Cta Saída, Cta Saída, Valor Adiant, Forma Pagto Ad, Número Ad, Cód Hist Ad e Histórico Ad.

Receitas: Cód Receita, Desc Receita, Cód Hist Rec, Histórico Rec e Valor Receita.

Gastos: Cód Gasto, Desc Gasto, Cód Hist Gasto, Histórico Gasto e Valor Gasto.

Devoluções: Cód Cta Entrada, Cta Entrada, Vlr Devolução, Forma Pgto Dev, Número Dev, Cód Hist Dev e Histórico Dev.

Módulo Financeiro - Versão 4.8.0 de 14/08/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades Gerais - Personalização de Campo (Outros 3, 4, 5 e 6): foi alterada a descrição dos campos "Nome Outros 1e 2" para "Outros 1 e 2", mantendo o mesmo funcionamento. Também foram incluídos os campos "Outros 3, 4, 5 e 6", possibilitando aos usuários do Radar Financeiro a personalização de campos e que estes sejam utilizados para atender a situações específicas encontradas nos clientes nas baixas de contas a receber e baixas de contas a pagar.

    • Propriedades de Contas a Receber, Contas a Pagar, Baixa e Contabilização: alguns campos foram removidos de algumas pastas e alocados em outras, mantendo o mesmo funcionamento.

    • Arquivo - Exportar - EQUIFAX (Período e Gravar ocorrências nos títulos - negativação e baixa de negativação): passa a exportar também os títulos totalmente baixados em que a baixa tenha sido por substituição e com data de baixa contida no período informado, ou seja, exportar os títulos substituídos para os segmentos B e A (B para pessoa jurídica e A para pessoa física). Passa também a gravar as ocorrências quando da negativação ou baixa por negativação no OK da tela "Confirmação de Inclusão de Débitos Pendentes".

    • Exibir - Posição Financeira de Clientes/Fornecedores (Referências Comerciais): implementado botão de acesso à nova tela de Referências Comerciais, possibilitando informar um Cliente e selecionar uma Referência, para que o sistema mostre automaticamente as informações de referências comerciais do fornecedor, conforme definido previamente no cadastro Clientes/Ref. Comerciais do Radar Empresarial.

    • Posição Financeira de Clientes/Fornecedores (Anotações Gerais): passa a ser possível descrever na tela de Anotações Gerais do Cliente/Fornecedor até no máximo 4.095 (quatro mil e noventa e cinco) caracteres alfanuméricos, o mesmo limite dos relatórios do Modelador de Relatórios.

    • Cadastros de Grades Contábeis de Contas a Receber/Pagar - Baixas - Valor (Outros 3, 4, 5 e 6): foram disponibilizados os itens Outros 3, 4, 5 e 6 respectivamente, conforme definido em Propriedades/Gerais/Personalização de Campos.

    • Cadastros de Leiautes de DARFs e Borderôs (Pagamento): acrescentados novos itens em campos disponíveis no Modelador de Leiautes.

    • Cadastros de Leiautes - Autorizações (Pagamento e Recebimento) e Posição Financeira de Clientes/Fornecedores: foram incluídos alguns itens, removidos outros e alteradas as descrições de alguns itens e grupos de itens em campos disponíveis do Modelador de Documentos.

    • Cadastros de CNABs - Remessa 400 Cobrança (3ª Instrução, 1ª, 2ª e 3ª Instrução Texto): foram acrescentados novos itens no campo Conteúdo para Tipo de Registro igual a "Detalhe" e igual a "Detalhe Complementar", referente o conteúdo do código e da descrição da 1ª, 2ª e 3ª Instrução Bancária adicionada na tela de Cobranças.

    • Lançamentos de Contas a Receber/Pagar - Editar/Multiplicar (Diferenciar número de documento): o sistema passa a identificar o padrão a ser utilizado na multiplicação através do número do documento informado no título que está sendo multiplicado.

    • Lançamentos e Baixas de Contas a Recebe/Pagar (Ocorrências Gerais): passa a ser possível gravar ocorrências gerais para "n" títulos selecionados na lista, pois o ícone permanecerá habilitado também quando todos os títulos selecionados não tiverem nenhuma ocorrência gravada.

    • Lançamentos e Baixas de Contas Receber/Pagar, Lançamentos e Adiantamentos para Viagens de Tesouraria (Filtro - F9): disponibilizado o acesso ao Filtro através da tecla F9 com o objetivo de facilitar a utilização desta tela.

    • Baixas de Contas a Receber/Pagar - Pasta Baixas (Outros 3, 4, 5 e 6): implementados os campos Outros 3, 4, 5 e 6 respectivamente, conforme definido em Propriedades/Gerais/Personalização de Campos.

    • Relatórios de Contas a Receber/Pagar - Movimentos, Baixas e Notas Fiscais: disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Contas a Receber/Pagar - Posição Geral de Títulos - Resumo Geral - Considerar o valor com juros, multas ou descontos (Ambos, Receber ou Pagar): no filtro de detalhamento pode-se considerar o valor com juros, multas ou descontos apenas para contas a receber, para contas a pagar ou para ambos.

    • Relatórios de Tesouraria - Movimentos e Relação de Pagamentos com Cheque: disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Tesouraria - Adiantamentos para Viagens (Movimentos): implementado relatório para listar os movimentos de adiantamentos de forma individual, detalhada e sintética, permitindo efetuar o acompanhamento de todos os valores registrados por período, viajante, veículo, etc. onde, cada adiantamento equivale a uma viagem contendo os adiantamentos cedidos, as receitas obtidas, os gastos realizados na viagem e as devoluções do valor excedente aos gastos realizados.

    • Relatórios Gerenciais/Composição Gerencial - Detalhado - Contas a Receber/Pagar: disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/EQUIFAX foram efetuadas as seguintes melhorias:

    • Pasta Principal - Período: até esta versão eram exportados os títulos totalmente baixados em que a baixa tivesse sido por abatimento/devolução e que a data de baixa estivesse no período informado "baixas por abatimento/devolução" (segmento B e A). A partir desta versão, passa a exportar também os títulos totalmente baixados em que a baixa tenha sido por substituição e com data de baixa contida no período informado, ou seja, exportar os títulos substituídos para os segmentos B e A (B para pessoa jurídica e A para pessoa física).

    • Gravar ocorrências nos títulos (negativação e baixa de negativação): passa também a gravar as ocorrências quando da negativação ou baixa por negativação.

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Gerais: no grupo Personalização de Campo foi alterada a descrição dos campos "Nome Outros 1" e "Nome Outros 2" para Outros 1 e Outros 2, mantendo o mesmo funcionamento. Também foram incluídos os campos Outros 3, Outros 4, Outros 5 e Outros 6. O objetivo deste recurso é possibilitar aos usuários do Radar Financeiro a personalização de campos e que estes sejam utilizados para atender a situações específicas encontradas nos clientes nas baixas de contas a receber e baixas de contas a pagar. Nas telas de Baixas de Contas a Receber e Pagar pode-se utilizá-los para que estes sejam somados ou subtraídos ao valor total a receber ou pagar. Estes campos serão utilizados na contabilização e em relatórios.

    • Pasta Contas a Receber: o grupo Data para cálculo de juros (Baixa ou Disponibilidade) e a opção Máximo de dias para cheque pré-datado foram transferidos da pasta "Baixa" para a pasta "Contas a Receber", mantendo o mesmo funcionamento.

      Também a opção "Efetuar lançamento em outra moeda (dólar, etc)" teve sua descrição alterada para Efetuar lançamento em outra moeda, mantendo o mesmo funcionamento.

    • Pasta Contas a Pagar: a opção "Efetuar lançamento em outra moeda (dólar, etc)" teve sua descrição alterada para Efetuar lançamento em outra moeda, mantendo o mesmo funcionamento.

    • Pasta Baixa: o grupo "Recebimentos" teve sua descrição alterada para Classificação Recebimentos e foram incluídos os campos Outros 3 e Outros 4, conforme definido em Propriedades/Gerais/Personalização de Campo.

      Também o grupo "Pagamentos" teve sua descrição alterada para Classificação Pagamentos e foram incluídos os campos Outros 5 e Outros 6, conforme definido em Propriedades/Gerais/Personalização de Campo.

    • Pasta Contabilização: o grupo Baixa (Contabilização Individual ou Contabilização Coletiva) foi transferido da pasta "Baixa" para a pasta "Contabilização", mantendo o mesmo funcionamento.

Menu Exibir

  • Na opção Posição Financeira de Clientes/Fornecedores foram efetuadas as seguintes alterações e implementações:

    • Anotações Gerais: passa a ser possível descrever na tela de Anotações Gerais do Cliente/Fornecedor até no máximo 4.095 (quatro mil e noventa e cinco) caracteres alfanuméricos, o mesmo limite dos relatórios do Modelador de Relatórios.

    • Ref. Comerciais: foi implementado o botão Ref. Comerciais dando acesso à nova tela de Referências Comerciais. Nesta tela você pode informar um Cliente e selecionar uma Referência para que o sistema mostre automaticamente as informações de referências comerciais do fornecedor, tais como, CNPJ/CFP, Contato, Fornecedor Desde, Limte, Maior Acúmulo e data, Maior Fatura e data, Última Fatura e data, Débito Atual, Pagamentos e Conceito, conforme definido previamente no cadastro Clientes/Ref. Comerciais do Radar Empresarial.

Menu Cadastros

  • Na opção Grades Contábeis foram efetuadas as seguintes implementações:

    • Contas a Receber/Baixas: foram disponibilizados no campo Valor os itens Outros 3 e Outros 4.

    • Contas a Pagar/Baixas: foram disponibilizados no campo Valor os itens Outros 5 e Outros 6.

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • DARFs: foram acrescentados novos itens em campos disponíveis no Modelador de Leiautes (DFCLAY), grupo "Dados NF com Retenção" ([Valor Bruto NF (NF)] e [Valor Líquido NF (NF)]), buscando as informações de "Valor Bruto" e "Valor Líquido" do título de origem da retenção, pasta Origem.

    • Borderôs Pagamento: foram acrescentados novos itens em campos disponíveis no Modelador de Documentos (DFCMOD), grupo "Demais Informações" (208 Total do Borderô em Moeda e 209 Total dos Títulos em Reais), buscando o somatório do "Valor Moeda" e "Valor Título" dos títulos listados no borderô.

    • Autorizações/Pagamento: foram alteradas as descrições de alguns campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Dados do Título" (de "89 Documento de Cobrança Recebida" para 89 Documento de Cobrança Apresen).

    • Autorizações/Recebimento: foram alteradas as descrições de alguns campos disponíveis do Modelador de Documentos (DFCMOD), grupo "Dados do Título" (de "88 Entrada" para 88 Saída, de "89 Documento de Cobrança Recebida" para 89 Documento de Cobrança Emitido) do Modelador de Documentos, além disso, foi incluído o campo 237 Nosso Número. No grupo "Dados da Baixa" também foram alteradas as descrições de alguns campos disponíveis (de "307 Filial Pagadora" para 307 Filial Recebedora, de "322 Valor Pago" para 322 Valor Recebido e de "325 Valor Pago por Extenso" para 325 Valor Recebido por Extenso.

    • Posição Financeira de Clientes/Fornecedores: foram efetuadas padronizações nas descrições dos grupos e campos disponíveis do Modelador de Documentos (DFCMOD), mantendo o mesmo funcionamento. Além disso, no grupo "Dados Cli/For" foram alteradas as descrições dos campos "5 CNPJ/CPF" para 5 CNPJ/CPF Cliente/Forn, "24 Razão Social" para 24 Razão Social Cli/Forn e "46 Contato" para 46 Contato Cliente/Forn e no grupo "Dados Crédito" foi alterada a descrição do campo "35 Pedidos" para 35 Pedidos/Ordens de Compras e incluídos os campos 52 Cheques Pré-datados e 53 Cheques Devolvidos. Também foi incluído o campo Dados Ref. Comerciais, conforme descrito em campos disponíveis acima.

    • CNABs/Remessa 400/Cobrança: foram acrescentados novos itens no campo Conteúdo para Tipo de Registro igual a "Detalhe" (3a. Instrução) e igual a "Detalhe Complementar" (3a. Instrução, 1a. Instrução (Texto), 2a. Instrução (Texto) e 3a. Instrução (Texto), buscando respectivamente o conteúdo do código e da descrição da 1ª, 2ª e 3ª Instrução Bancária adicionada na tela de Cobranças.

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos, menu Editar/Multiplicar, a opção Diferenciar número de documento passa a identificar o padrão a ser utilizado na multiplicação através do número do documento informado no título que está sendo multiplicado. Exemplos:

  • Nas opções de Contas a Receber/Lançamentos e Baixas e Contas a Pagar/Lançamentos e Baixas, passa a ser possível gravar Ocorrências Gerais para "n" títulos selecionados na lista, pois o ícone permanecerá habilitado também quando todos os títulos selecionados não tiverem ocorrência gravada ainda. Ao informar a descrição da ocorrência geral e clicar no botão OK serão gravadas as informações em todos os títulos selecionados. Se um dos títulos selecionados já tiver ocorrência geral gravada o ícone permanecerá desabilitado para alterações de "n" títulos e descrição de ocorrência geral terá que ser feita individualmente.

  • Nas opções de Contas a Receber/Lançamentos e Baixas, Contas a Pagar/Lançamentos e Baixas, Tesouraria/Lançamentos e Adiantamentos para Viagens, foi disponibilizado o acesso ao Filtro através da tecla F9 com o objetivo de facilitar a utilização desta tela.

  • Na opção Contas a Receber/Baixas foram implementados na pasta Baixa os campos Outros 3 e Outros 4, conforme definido em Propriedades/Gerais/Personalização de Campos.

  • Na opção Contas a Pagar/Baixas foram implementados na pasta Baixa os campos Outros 5 e Outros 6, conforme definido em Propriedades/Gerais/Personalização de Campos.

Menu Relatórios

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Títulos" (Dia semana (Vcto)), buscando a descrição do dia da semana do vencimento. Ex.: Para o Vencimento 18/07/08, o dia da semana é Sexta-feira.

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, respectivamente no grupo "Sacado" e grupo "Cedente" respectivamente (Anot. Gerais (Coluna) e Anot. Gerais (Linha)), possibilitando listar as anotações gerais em uma coluna truncando o texto no tamanho da mesma ou na linha imediatamente abaixo do título no relatório, utilizando todas as colunas existentes e quantas linhas forem necessárias. Estes campos têm o mesmo funcionamento dos campos "Ocor. Geral (Coluna)" e "Ocor. Geral (Linha)" do grupo Títulos.

  • Na opção Contas a Receber, em Movimentos, Notas Fiscais e Baixas foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Baixas" (Valor Outros 3 e Valor Outros 4).

  • Na opção Contas a Pagar, em Movimentos, Notas Fiscais e Baixas foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Baixas" (Valor Outros 5 e Valor Outros 6).

  • Nas opções Contas a Receber/ Posição Geral de Títulos/Resumo Geral e Contas a Pagar/ Posição Geral de Títulos/Resumo Geral, no filtro de detalhamento a opção Considerar o valor com juros, multas ou descontos passa a permitir escolher uma das opções:

    • Ambos: para considerar os valores com juros, multas ou descontos para todos os valores, ou seja, tanto de Clientes como de Fornecedores.

    • Receber: para considerar os valores com juros, multas ou descontos apenas para os valores de Clientes.

    • Pagar: para considerar os valores com juros, multas ou descontos apenas para os valores de Fornecedores.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Movimentos: foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Dados Título" (Vlr Outros 3/5 e Vlr Outros 4/6).

    • Relação de Pagamentos com Cheque: foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Títulos" (Valor Outros 3/5 e Valor Outros 4/6).

  • Na opção Tesouraria/Adiantamentos para Viagens foi implementada a opção Movimentos, possibilitando listar os adiantamentos de forma individual, detalhada e sintética, além de acompanhar todos os valores registrados por período, viajante, veículo, etc. onde, cada adiantamento equivale a uma viagem contendo os adiantamentos cedidos, as receitas obtidas, os gastos realizados na viagem e as devoluções do valor excedente aos gastos realizados. No filtro de detalhamento você pode determinar as informações por Período (Inicial/Final), por Viajante(s) e/ou Veículo(s).

Nota: para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.

  • Na opção Gerenciais/Composição Gerencial - Detalhado - Contas a Receber/Pagar foram disponibilizados novos itens em campos disponíveis, grupo "Baixas" (Vlr Outros 3/5 e Vlr Outros 4/6), do Modelador de Relatórios.


Módulo Folha - Versão de 14/08/08

De:

Código, Filial, Nome Outra Empresa, Terceiro,

Documento, Número, Data, Valor Bruto, % INSS,

Valor IR, Valor ISS, Valor GPS e Valor Líquido.

Para:

Código, Filial, Terceiro, Documento, Número,

Emissão, Pagto, Valor Bruto, Valor INSS,

Valor IR, Valor ISS e Valor Líquido.

Empregado: Código Empregado, Nome Empregado, CPF Empregado, Data Admissão, Data demissão, Código Filial, Filial

Código Departamento e Departamento.

Dependentes: Nome Dependente, Sexo Dependente, Data Nascimento e Parentesco.

Pensões Alimentícias: Competência, Cálculo Pensão, Forma Pagamento, Código Banco, Código Agência, Número Conta, Número Processo, Folha, Valor Pensão, Nome Beneficiário CPF Beneficiário.

Módulo Folha - Versão 4.8.0 de 14/08/08

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades/Filias - Geral (Optante pelo Simples Nacional - Anexos (I a III, IV ou V e I a III concomitante IV ou V): possibilidade de verificar o enquadramento da empresa/filial em atenção à Lei Complementar nº 123, de 14 de dezembro de 2006, para geração das informações para a GFIP/SEFIP e GPS. Esta opção permanece desabilitada para alterações no Radar Folha e caso for necessário alterar, deve ser feito diretamente no cadastro de Empresa/Filiais - Enquadramento/Geral do Radar Empresarial.

    • Propriedades/Filias - GPS (GPS Cooperativas e Adicional RAT - Aposentadoria Especial 15, 20 e 25 Anos): passa a ser possível informar o percentual que será utilizado pelo sistema para calcular a parte patronal sobre os valores pagos a cooperativas de trabalho. Além disso, foi incluído o botão Adicionais RAT que dá acesso a tela de Aposentadoria Especial contendo os grupos Segurados e Contribuintes Individuais (Adicional 15 anos, Adicional 20 anos e Adicional 25 anos) e Cooperativas de Trabalho (Adicional 15 anos, Adicional 20 anos e Adicional 25 anos).

    • Cadastros de Empregados - Dependentes - Dependente IR - Limite Idade (Início e Fim): foram incluídos os campos Início e Fim do limite da dependência de IR para fins de cálculo do IRRF.

    • Cadastros de Empregados - Empregados - Complementos (Ocorrência): disponibilizado na tela de consulta de Relação de Ocorrências o código de ocorrência "0 - Sem exposição a agente nocivo - Trabalhador nunca esteve exposto" e coluna com as informações "Alíquota RAT".

    • Cadastros de Eventos - Eventos (Tabela Padrão): foi atualizada a tabela padrão de eventos.

    • Cadastros de Sindicatos - Convenções Coletivas - Cláusulas Adicionais (Início Vigência): passa a ser possível controlar o benefício de Anuidade com data diferente da data de admissão.

    • Cadastros de Terceiros - Complementos (Transportador Autônomo): passa a ser possível informar o tipo de Transportador autônomo para o contribuinte individual, podendo ser Cargas, Passageiros ou Nenhum. Esta informação será utilizada no cálculo de INSS e IRRF nos pagamentos de Contribuintes Individuais. Também foi removido o campo "Qtd. Dependentes" em função da nova pasta "Dependentes".

Nota: pelo fato de não existir o referido campo nas versões anteriores, o sistema irá sugerir automaticamente o tipo Cargas, sendo portanto necessário revisar este campo posteriormente.

    • Cadastros de Terceiros - Dependentes: passa a ser possível efetuar o cadastro dos dados referentes aos dependentes do terceiro contribuinte individual, tais como, nome, parentesco, sexo, data de nascimento, dependente IR, limite de idade com data de início e fim. Estas informações serão utilizadas para o cálculo do IRRF nos pagamentos de Contribuintes Individuais.

    • Cadastros de Terceiros - Principal, Adicional RAT e GPS: foram removidos alguns campos das pastas Principal e GPS, em função das demais alterações ocorridas no cadastro de Terceiros. Além disso a pasta Adicional RAT foi transferida para Propriedades/Filiais/GPS - Adicional RAT.

    • Movimentos de Rescisões - Aviso Prévio (Ausência/Dispensa): o item "Ausente/Dispensado" passou a se chamar "Ausência/Dispensa", de acordo com a descrição disponível no programa GRRF, ficando disponível também para o motivo de rescisão "3-Pedido de demissão" e desabilitando o campo "Período" e "Até" para preenchimento.

    • Movimentos de Terceiros - Pagamentos: removidas do menu Arquivo as opções de "Importação" e "Exportação". A partir desta versão a Exportação será apenas via Relatórios. Na lista foram removidas algumas colunas e acrescentadas outras.

    • Relatórios de Cálculos (Recibos de Pagamento) e Operacionais (Fichários): foram incluídos novos itens em campos disponíveis do Modelador de Leiautes e Modelador de Documentos, possibilitando listar também os campos de dígito da agência e dígito da conta do empregado.

    • Relatórios de Cálculos - Relação de Pensões Alimentícias: implementado relatório para a conferência dos valores descontados a título de pensão alimentícia.

    • Relatórios de Rescisões - Documentos (CFP Titular): nos modelos de rescisões passa a ser possível incluir a informação do CFP - Titular, informado em Cadastros - Empresa/Filiais - Titular, campo CPF, com a finalidade de gerar o CPF do titular no campo 57 do termo de rescisão.

    • Relatórios Operacionais - Contratos e Documentos (170 Data Admissão (extenso)): possibilidade de listar a data de admissão por extenso. Ex.: 01 de agosto de 2008.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filias foram efetuadas as seguintes alterações e implementações:

    • Pasta Geral: foi disponibilizada a opção Optante pelo Simples Nacional com os Anexos (I a III, IV ou V e I a III concomitante IV ou V), informando ao sistema o enquadramento da empresa/filial em atenção à Lei Complementar nº 123, de 14 de dezembro de 2006, para geração das informações para a GFIP/SEFIP e GPS. Esta opção permanece desabilitada para alterações no Radar Folha e caso for necessário alterar, deve ser feito diretamente no cadastro de Empresa/Filiais - Enquadramento/Geral do Radar Empresarial.

    • Pasta GPS: foi disponibilizado o campo GPS Cooperativas, possibilitando informar o percentual que será utilizado pelo sistema para calcular a parte patronal sobre os valores pagos a cooperativas de trabalho. Ex.: 12,00%. Quando a empresa for Optante pelo Simples Nacional ou o campo Código FPAS for igual a 868 este campo ficará desabilitado e receberá o valor 0 (zero).

    • Pasta GPS: foi incluído o botão Adicionais RAT que dá acesso a tela de Aposentadoria Especial contendo os seguintes grupos de informações:

      • Segurados e Contribuintes Individuais: mostram as alíquotas do Adicional RAT para a Aposentadoria Especial de Adicional 15 anos, Adicional 20 anos e Adicional 25 anos para os Segurados Empregados e Contribuintes Individuais.

      • Cooperativas de Trabalho: mostram as alíquotas do Adicional RAT para a Aposentadoria Especial de Adicional 15 anos, Adicional 20 anos e Adicional 25 anos para os Segurados Contribuintes Individuais filiados a Cooperativas de Trabalho.

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações e implementações:

    • Pasta Dependentes: foram incluídos os campos Início e Fim do Limite de Idade de Dependente IR. O campo Início tem por objetivo ser a data de início da dependência para fins de cálculo do IRRF, podendo ser igual a data de nascimento, nunca anterior. O campo Fim tem por objetivo ser a data de fim da dependência, podendo ser a data limite ou anterior. O Fim será sugerido de acordo com o "Nascimento" e o "Lim. Idade", porém se o usuário alterar o "Fim" o sistema irá considerar a data informada. Não haverá sugestão de "Fim" para o tipo "Lim. Idade" "Sem limite". Entretanto, se houver alteração de tipo "Lim. Idade" o sistema irá sugerir novamente o "Fim".

Verifique também em Relatórios/Operacionais/Fichário o relatório de dependentes de IR (Declaração Encargos IR).

    • Pasta Complementos: foi disponibilizado no F4 do campo Ocorrência, tela Relação de Ocorrências, o item 0 - Sem exposição a agente nocivo - Trabalhador nunca esteve exposto. Nesta tela também foi disponibilizada a coluna Alíquota RAT, buscando as informações no arquivo de Ocorrências que o sistema instala na atualização de versão.

  • Na opção Eventos/Eventos foi atualizada a Tabela Padrão de eventos onde:

    • Evento 63 - Ad. Insalubridade: foram excluídos todos os eventos da base, pois esses eventos não eram utilizados no cálculo da regra.

    • Evento 183 - Horas Licença Maternidade Adoção: foi excluído o acumulador INSS Mensal.

    • Evento 104 - INSS: na página Filtro foram excluídas as situações Licença Maternidade (adoção criança até 1 ano), Licença Maternidade (adoção criança de 1 à 4 anos) e Licença Maternidade (adoção criança de 4 à 8 anos).

    • Evento 120 - FGTS s/ 13º Sal. Integral: na página Filtro foi incluído o tipo de folha Mensal.

    • Evento 71- Pensão Alimentícia: foi alterada a regra para Pensão Alimentícia e na pasta Bases foram removidas as informações existentes.

    • Evento 13 - Pensão Judicial: foi inativado o evento com data de 30/04/2008.

  • Na opção Sindicatos/Convenções Coletivas, em Cláusulas/Adicionais, Adicional "Anuidade" foi disponibilizado o campo Início Vigência, possibilitando o controle do benefício de Anuidade com data diferente da data de admissão.

  • Na opção Terceiros foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: no campo Característica foram removidos os itens "Tomador de Serviços" e "Obra de Construção Civil". Também foram removidos os campos "Código Recolhimento FGTS" e "Código Depto.", em função das demais alterações ocorridas no cadastro de Terceiros.

    • Pasta Complementos: foi disponibilizado o campo Transportador autônomo para o terceiro com característica "Contribuinte Individual", possibilitando definir o tipo de transporte Cargas, Passageiros ou (Nenhum). Esta informação será utilizada no cálculo de INSS e IRRF nos pagamentos de Contribuintes Individuais. Também foi removido o campo "Qtd. Dependentes" em função da nova pasta "Dependentes".

Nota: pelo fato de não existir o referido campo nas versões anteriores, o sistema irá sugerir automaticamente o tipo Cargas, sendo portanto necessário revisar este campo posteriormente.

    • Pasta Dependentes: foi implementada a pasta Dependentes, habilitada apenas para a característica "Contribuinte Individual", com o objetivo de possibilitar o cadastro dos dados referentes aos dependentes do terceiro, tais como, Nome, Parentesco, Sexo, data de Nascimento, Dependente IR, Lim. Idade com Início e Fim. Estas informações serão utilizadas para o cálculo do IRRF nos pagamentos de Contribuintes Individuais.

    • Pasta Adicional RAT: esta pasta foi removida do cadastro de Terceiros e o seu conteúdo foi transferido para Propriedadesa/Filiais/GPS - Adicional RAT.

    • Pasta GPS: foi removido o campo "Código Outras Entidades" em função das demais alterações ocorridas no cadastro de Terceiros.

Menu Movimentos

  • Na opção Rescisões, em Aviso Prévio, o item "Ausente/Dispensado" passou a se chamar Ausência/Dispensa, de acordo com a descrição disponível no programa GRRF, ficando disponível também para o motivo de rescisão "3-Pedido de demissão" e desabilitando o campo Período e Até para preenchimento.

  • Na opção Terceiros/Pagamentos foram removidas do menu Arquivo as opções de "Importação" e "Exportação". A partir desta versão a Exportação será apenas via Relatórios. Na lista foram removidas algumas colunas e acrescentadas outras.

Menu Relatórios

  • Na opção Cálculos foram efetuadas as seguintes alterações e implementações:

    • Recibos de Pagamento: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes ([Dígito Agência Func.] e [Dígito Conta Func.]), buscando as informações do Cadastro de Empregados, pasta Salários, campos Dígito da Agência e da Conta.

    • Relação de Pensões Alimentícias: foi implementada a opção de ralatório Relação de Pensões Alimentícias proporcionando a conferência dos valores descontados a título de pensão alimentícia. Esta tela é composta de um filtro de detalhamento com as pastas Filtro (para informar a Competência e Separar o relatório por empresas se Birô) e Seleção (para selecionar um ou mais Empregados por Filial, Departamento ou Escala, a serem considerados para o relatório.

No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.

  • Na opção Rescisões/Documentos, nos modelos de rescisões foi incluído novo item em campos disponíveis do Modelador de Leiautes [CPF - Titular], buscando a informação em Cadastros - Empresa/Filiais - Titular, campo CPF, com a finalidade de gerar o CPF do titular no campo 57 do termo de rescisão.

    Também nos modelos "T Resc Sem Dat Receb" e "Termo Resc Novo", quando a rescisão for calculada com o tipo Aviso Prévio "Ausência/Dispensa", o sistema passa a apresentar no campo 23 dos Termos de Rescisão a data de demissão do empregado.

  • Nas opções Operacionais foram efetuadas as seguintes alterações:

    • Contratos e Documentos: foi incluído novo item em campos disponíveis do Modelador de Documentos (170 Data Admissão (extenso)), apresentando a informação da data de admissão por extenso. Ex.: 01 de agosto de 2008.

    • Fichários: foram incluídos novos itens em campos disponíveis do Modelador de Leiautes ([Dígito Agência Func.] e [Dígito Conta Func.]) e do Modelador de Documentos (168 Digito Agência Func. e 169 Digito Conta Func.), buscando as informações do Cadastro de Empregados, pasta Salários, campos Dígito da Agência e da Conta.


Módulo Gerenciador - Versão de 14/08/08

Campos Disponíveis - Cadastros Leiautes Protocolos Saída Documento

Remetente: 1 Nome Empresa, 2 Endereço Empresa, 3 Nº Endereço Empresa, 4 Bairro Empresa, 5 Município Empresa, 6 UF Empresa, 7 CEP Empresa, 8 Telefone Empresa, 9 Nome Remetente, 10 Endereço Remetente, 11 Nº Endereço Remetente, 12 Complemento Remetente, 13 Bairro Remetente, 14 Município Remetente, 15 UF Remetente, 16 CEP Remetente, 17 CNPJ/CPF Remetente, 18 Telefone Remetente, 19 Numero Protocolo, 20 Portador, 21 Entregar Para, 22 Recebido Em, 23 Hora Recebimento, 24 Recebido Por e 25 Distribuído Em.

Itens: 40 Número Item, 41 Descrição Item, 42 Quantidade Recebida e 43 Valor.

Campos Disponíveis - Cadastros Leiautes Protocolos Saída Formulário

[Nome Empresa], [Endereço Empresa], [Nº Endereço Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Telefone Empresa], [Nome Remetente], [Endereço Remetente], [Nº Endereço Remetente], [Complemento Remetente], [Bairro Remetente], [Município Remetente], [UF Remetente], [CEP Remetente], [CNPJ/CPF Remetente], [Telefone Remetente], [Numero Protocolo], [Portador], [Entregar Para], [Recebido Em], [Hora Recebimento], [Recebido Por], [Distribuído Em], [Número Item], [Descrição Item], [Quantidade Recebida] e [Valor].

Principal: Número Protocolo, Código Cliente, Nome Cliente, CNPJ/CPF Cliente, Portador, Entregar para, Recebido em, Hora Recebimento, Distribuído em e Situação.

Itens: I. Descrição, I. Quantidade e I. Valor.

Exemplo de Totalização - Gerais

Casa das Tintas Horas Unitário Total

Manutenção 100:00 10,00 1.000,00

Manutenção 200:00 10,00 2.000,00

300:00 - 3.000,00

Lojas Reina

Conserto 120:00 10,00 1.200,00

Conserto 80:00 10,00 800,00

180:00 - 2.000,00

Total Geral 500:00 - 5.000,00

Módulo Gerenciador - Versão 4.8.0 de 14/08/08

Menu Arquivo

  • Na opção Propriedades/Principal foi implementado no grupo Financeiro a opção Hist. Demons., possibilitando informar um histórico padrão a ser utilizado pelo sistema nos lançamentos do Demonstrativo a serem integrados com o Radar Financeiro. Este histórico não deve possuir complementos.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Protocolos Saída: a opção "Protocolos de Entrega" passou a se chamar Protocolos Saída, mantendo os mesmos campos e o mesmo funcionamento de Documento do Modelador de Documentos (DFCMOD) e Formulário do Modelador de Leiautes (DFCLAY).

    • Protocolos Entrada: implementada a opção Protocolos Entrada com as opões de Documento, contendo os seguintes itens em Campos Disponíveis do Modelador de Documentos (DFCMOD) e de Formulário, contendo os seguintes itens em Campos Disponíveis do Modelador de Leiautes (DFCLAY).

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações e implementações:

    • Saída: a opção "Protocolos" passou a se chamar Saída, mantendo as mesmas telas e o mesmo funcionamento já existente.

    • Entrada: foi implementada a opção Entrada, bastante útil às empresas de contabilidade que recebem documentos (notas fiscais, duplicatas, DARFs pagos, etc.) de seus clientes e necessitam registrar essa entrada e emitir um protocolo para o cliente/entregador assinar.

      Esta opção é composta de uma tela contendo uma árvore com os clientes (remetentes) cadastrados, a lista de visão com as colunas (Nº, Cliente, Recebido Em, Recebido Por e Situação), possibilitando imprimir o conteúdo da lista (Ctrl+P) e as seguintes pastas: Remetente, onde são cadastradas as informações referentes ao remetente do protocolo, tais como, Cliente, Nome, Tipo Endereço (Padrão, Faturamento, Entrega ou Cobrança), Endereço, Nº, Complemento, Bairro, Município, UF, CEP, CNPJ/CPF, Telefone, Portador, Entregar para, Recebido em, Hora, Recebido por e Distribuído em e; Itens, onde são cadastradas as informações referentes aos itens, tais como, Histórico, Complemento, Quantidade Recebida e Valor.

      Esta tela também apresenta um Filtro, possibilitando mostrar na lista os protocolos por Cliente, Recebimento em (Inicial e/ou Final), mantendo ou não o filtro ativado para diversas consultas.

  • Na opção Atendimentos Técnicos o sistema passa a apresentar os atendimentos alterados e incluídos via Radar Web, os quais passam a ser identificados na lista com a Situação2 "Web". Para estes atendimentos é necessário complementar no sistema a conta de Classificação e a conta Gerencial para que as informações apareçam na tela de Faturamento.

    Veja mais informações no tópico Radar Web.

Menu Relatórios

  • Na opção Protocolos foram efetuadas as seguintes alterações e implementações:

    • Saída: a opção "Protocolos" passou a se chamar Saída, buscando as informações do cadastro de Protocolos Saída. Nela a opção Lista foi mantida e a opção "Entrega/Etiquetas" passou a se chamar Saída/Etiquetas, mantendo as mesmas informações e o mesmo funcionamento já existente.

    • Entrada: foi implementada a opção Entrada/Lista, possibilitando listar as diversas informações registradas previamente no cadastro de Protocolos Entrada. No filtro de detalhamento você pode informar o período Recebido em (Inicial e/ou Final) , o Cliente e/ou o Histórico para a emissão do relatório.

      Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os Campo Disponíveis. Este relatório permite ainda a utilização de Filtros internos do Modelador de Relatórios.

  • Na opção Atendimentos Técnicos/Gerais foi disponibilizada a utilização de totalizações de horas na pasta Ordenação do filtro interno do Modelador de Relatórios para os seguintes campos S.Total e D.Valor. Exemplo:


Módulo Produção - Versão de 14/08/08

Ficha Técnica: 12 Código Filial, 13 Nome Filial, 14 Inativo, 50 Descrição Tolerância, 51 Quant. Mínima Tolerância e 52 Quant. Máxima Tolerância.

Produto: 1 Código Produto, 2 Nome Produto, 3 Código Grade 1, 4 Código Grade 2, 5 Código Grade 3, 6 Descrição Grade 1, 7 Descrição Grade 2, 8 Descrição Grade 3, 9 Un. Medida e 42 Foto Produto.

Fluxo dos Processos: 10 Código Fluxo Processos e 11 Descrição Fluxo Processos.

Processos: 20 Código Processo, 21 Descrição Processo, 24 Detalhamento Processo, 23 Custo Unitário Processo e 22 Recebe Apontamento.

Insumos: 30 Código Produto, 31 Nome Produto, 32 Código Grade 1, 33 Código Grade 2, 34 Código Grade 3, 35 Descrição Grade 1, 36 Descrição Grade 2, 37 Descrição Grade 3, 38 Un. Medida, 39 Quantidade, 40 Local de Origem e 41 Permite Alterar.

Ordem de Produção: [Situação], [Chave OP], [Número OP], [Código Filial], [Razão Social Filial], [Normal/Reprocesso], [OP Geradora], [Código Tipo OP], [Descrição Tipo OP], [Código Fluxo Processos], [Descrição Fluxo Processos], [Data Emissão], [Hora Emissão], [Data Conclusão], [Hora Conclusão], [Data Previsão Início], [Hora Previsão Início], [Data Previsão Fim], [Hora Previsão Fim], [Inf. Extra 1], [Inf. Extra 2], [Inf. Extra 3], [Inf. Extra 4], [Inf. Extra 5], [Observações], [Mensagem] e [Qtd Programada].

Produto: [Código Produto], [Nome Produto], [Classificação], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Referência Produto], [Preço de Venda] e [Un. Medida].

Ped/Nec: [Tipo], [Chave], [Data Emissão], [Data Entrega], [Código Cliente], [Razão Social Cliente], [Município], [UF], [Código Produto], [Nome Produto], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Un. Medida], [Qtd Programada], [Qtd Produzida], [Chave OP Geradora], [Seqüência Pedido], [Código Filial] e [Nome Filial].

Processos: [Código Processo] e [Descrição Processo].

Insumo: [Código Produto], [Nome Produto], [Código Grade 1], [Código Grade 2], [Código Grade 3], [Descrição Grade 1], [Descrição Grade 2], [Descrição Grade 3], [Un. Medida], [Qtd Unitária], [Qtd Necessária], [Código Local], [Fornecedor Lote], [Nome Local], [Número Lote], [Data Fabricação], [Número Dias] e [Data Validade].

Código de Barras: [Código de Barras], [Descrição Código de Barras], [Chave OP (interno)], [Chave Tipo OP (interno)], [Chave Produto (interno)], [Chave Grade 1 (interno)], [Chave Grade 2 (interno)] e [Chave Grade 3 (interno)].

Ordem de Produção: 26 Situação, 1 Chave OP, 2 Número OP, 12 Código Filial, 13 Razão Social Filial, 67 Normal/Reprocesso, 68 OP Geradora, 14 Código Tipo OP, 15 Descrição Tipo OP, 16 Código Fluxo Processos, 17 Descrição Fluxo Processos, 18 Data Emissão, 22 Hora Emissão, 19 Data Conclusão, 23 Hora Conclusão, 20 Data Previsão Início, 24 Hora Previsão Início, 21 Data Previsão Fim, 25 Hora Previsão Fim, 27 Inf. Extra 1, 28 Inf. Extra 2, 29 Inf. Extra 3, 30 Inf. Extra 4, 31 Inf. Extra 5, 32 Observações, 33 Mensagem e 66 Qtd. Programada.

Produto: 3 Código Produto, 4 Nome Produto, 36 Classificação, 5 Código Grade 1, 6 Código Grade 2, 7 Código Grade 3, 8 Descrição Grade 1, 9 Descrição Grade 2, 10 Descrição Grade 3, 64 Referência Produto, 63 Preço de Venda e 11 Un. Medida.

Ped/Nec: 40 Tipo, 41 Chave, 46 Data Emissão, 45 Data Entrega, 43 Código Cliente, 44 Razão Social Cliente, 47 Município, 48 UF, 49 Código Produto, 50 Nome Produto, 51 Código Grade 1, 52 Código Grade 2, 53 Código Grade 3, 54 Descrição Grade 1, 55 Descrição Grade 2, 56 Descrição Grade 3, 57 Un. Medida, 58 Qtd Programada, 59 Qtd Produzida, 60 Chave OP Geradora, 42 Seqüência Pedido, 61 Código Filial e 62 Nome Filial.

Processos: 70 Código Processo e 71 Descrição Processo.

Insumo: 75 Código Produto, 76 Nome Produto, 77 Código Grade 1, 78 Código Grade 2, 79 Código Grade 3, 80 Descrição Grade 1, 81 Descrição Grade 2, 82 Descrição Grade 3, 83 Un. Medida, 91 Qtd. Unitária, 92 Qtd. Necessária, 84 Código Local, 85 Nome Local, 87 Número Lote, 88 Data Fabricação, 89 Número Dias, 90 Data Validade e 86 Fornecedor Lote.

Módulo Produção - Versão 4.8.0 de 14/08/08

Geral

A partir desta versão o módulo Produção passa a tratar os seguintes recursos:

    • Fichas Técnicas - Insumos (Percentuais de Quebras): o sistema passa a considerar também nas pré-baixas do Estoque os percentuais de quebra dos insumos informados nas Fichas Técnicas.

    • Cadastros de Leiautes - Fichas Técnicas e Ordens de Produção (Formulário e Documento): incluídos novos itens em campos disponíveis do Modelador de Documentos e efetuadas padronizações nas descrições dos grupos e campos disponíveis do leiaute, mantendo o mesmo funcionamento.

    • Necessidades da Produção - Exibir/Filtro (Origem): passa a ser possível filtrar as informações na lista por origem de Necessidade da Produção, Ordem de Produção e/ou MRP.

    • Ordens de Produção (Usuário): o sistema passa a mostrar apenas os tipos de OPs para o usuário logado, conforme definido previamente em Cadastros/Tipos de OPs/Usuários.

    • Ordens de Produção - Exibir - Saldo de Estoque (Geral/Produto e Filial/Produto): passa a ser possível acessar direto do Radar Produção as consultas de Saldo de Estoque por Geral/Produto e Filial/Produto do Radar Estoque, via menu ou ícones na barra de ferramentas. Com isso, passa a ser possível ao usuário avaliar no momento da ordem de produção do produto as quantidades em estoque, em cotação e em ordem de compras.

    • Ordens de Produção - Barra de Ferramentas e Pasta Reprocessos (Reprocesso): passa a ser possível efetuar a rotina de Reprocessos. Para isso foi disponibilizados os ícones [image] e [image] possibilitando mostrar na lista de visão apenas as OPs Normais (padrão) ou OPs de Reprocessos e incluída a pasta Reprocesso em substituição a pasta Insumos.

    • Apontamentos da Produção - Processo Interno/Final (Composições): o sistema passa a apresentar a tela de Composições antes da tela de Refugo, sempre que a opção Apontar Refugo estiver marcada e o processo informado na Ficha Técnica possuir insumos.

    • Apontamentos da Produção - Processo Interno/Final (Custo do Produto): o sistema passa a somar o valor unitário do Processo Externo no custo do produto.

    • Apontamentos da Produção - Lista e Processo Interno/Final (Efetuar Reprocesso): disponibilizada na lista a coluna Reprocesso, possibilitando identificar as OPs de Reprocesso, que estarão disponíveis nos Apontamentos apenas depois da sua gravação efetiva na tela de Ordem de Produção. E nas pastas de Processo Interno e Processo Final foi implementada a opção "Efetuar reprocesso" propriamente dito, permitindo que a quantidade que está sendo apontada seja reprocessada, gerando automaticamente uma Ordem de Produção para isso.

    • Apontamentos da Produção - Exibir - Filtro (OP, Origem Normal e Reprocesso): passa a ser possível filtrar os apontamentos de produção por chave de OP e por Origem de OPs Normal e/ou de Reprocessos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Fichas Técnicas/Insumos o sistema passa a considerar também nas pré-baixas do Estoque os percentuais de quebra dos insumos informados em Cadastros/Fichas Técnicas/Insumos e Detalhes.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Fichas Técnicas: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos, grupo "Ficha Técnica" (50 Descrição Tolerância, 51 Quant. Mínima Tolerância e 52 Quant. Máxima Tolerância). Também foram efetuadas padronizações nas descrições e efetuados os agrupamentos das opções de Campos Disponíveis, já existentes no do leiaute, mantendo o mesmo funcionamento.

    • Ordens de Produção/Formulário: foram incluídos novos itens em campos disponíveis do Modelador de Documentos ([Normal/Reprocesso], [OP Geradora] e [Qtd Programada]). Também foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Documentos, mantendo o mesmo funcionamento.

    • Ordens de Produção/Documento: foram incluídos novos itens em campos disponíveis do Modelador de Documentos (67 Normal/Reprocesso, 68 OP Geradora e 66 Qtd. Programada). Também foram efetuadas padronizações nas descrições dos grupos e Campos Disponíveis do Modelador de Documentos, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Necessidades da Produção, em Exibir/Filtro, foi disponibilizado o grupo Origem, possibilitando filtrar as informações na lista por: Necessidade da Produção (incluídas manualmente na tela de Necessidades de Produção), Ordem de Produção (originadas pela integração da tela de Ordens de Produção) e/ou MRP (originadas pela integração do MRP).

  • Na opção Ordens de Produção o sistema passa a mostrar apenas os tipos de OPs para o usuário logado, conforme definido previamente em Cadastros/Tipos de OPs/Usuários. Até a versão anterior o sistema mostrava todas as OPs, mas deixava alterar apenas os tipos de Ops do usuário logado.

  • Na opção Ordens de Produção foi disponibilizado no menu Exibir foram disponibilizadas opções já existentes no Radar Estoque para consulta de Saldo de Estoque por Geral/Produto e Filial/Produto, podendo também ser acessadas via ícone [image] (Geral/Produto) e [image] (Filial/Produto) na barra de ferramentas. Com isso, passa a ser possível ao usuário avaliar no momento da ordem de produção do produto as quantidades em estoque, em cotação e em ordem de compras. Para habilitar estas opções é necessário que o usuário tenha permissão de "Supervisor" ou "Saldo de Estoque - Consultar no Estoque" no Radar Estoque, informada previamente no cadastro de Usuários.

  • Na opção Ordens de Produção foram efetuadas algumas alterações e implementações referentes a Reprocessos.

    • Barra de Ferramentas: foi implementado na barra de ferramentas os ícones [image] e [image] possibilitando mostrar na lista de visão apenas as OPs Normais (padrão) ou de Reprocessos, que aparecem primeiramente em cor vermelha e depois de gravadas passam para a cor preta. A OP de Reprocesso somente estará disponível nos Apontamentos, após a sua gravação efetiva na tela de Ordem de Produção.

    • Pasta Reprocessos: foi disponibilizada a pasta Reprocessos em substituição à pasta "Insumos" contendo as seguintes informações de Lista (Código, Nome Perc., Quebra, Custo Unitário, Capacidade Produtiva, Apontar Peso Bruto e Apontamento) e campos Processo, Perc. Quebra, Custo Unitário, Capacidade Produtiva /h e grupo Insumos contendo uma Lista (Código, Nome Produto, Grade 1, Grade 2, Grade 3, Un. Medida, Qtd. Unitária, Qtd. Necessária, Perc. Quebra, Qtd. Unit. c/Quebra, Qtd. Total c/Quebra, Local, Nr. Lote, Fabricado em, Nr. Dias e Validade) e os campos Insumo, Quantidade, Perc. Quebra, Local, Nr. Lote, Fabricado em, Nr. Dias e Validade.

  • Na opção Apontamentos da Produção foram efetuadas as seguintes alterações em função da rotina de Reprocessos:

    • Lista: foi disponibilizada na lista de visão a coluna Reprocesso, apresentando Não para OP Normal e Sim para OP de Reprocesso. A OP de Reprocesso somente estará disponível nos Apontamentos, após a sua gravação efetiva na tela de Ordem de Produção. As OPs de reprocesso são apresentadas na cor azul e podem ser verificadas através do Filtro (Origem - Reprocesso).

    • Processo Interno/Final: foi implementada a opção Efetuar reprocesso, possibilitando que a quantidade que está sendo apontada seja reprocessada, gerando automaticamente uma Ordem de Produção para tal Reprocesso.

    • Exibir/Filtro: foi implementado o grupo Origem com as opções Normal e Reprocesso, mostrando na lista apenas a relação de OPs do tipo normal que não foram geradas para reprocesso as OPs de Reprocesso já gravadas.

  • Na opção Apontamentos da Produção foram efetuadas as seguintes alterações:

    • Processo Interno/Final - Composições: o sistema passa a apresentar a tela de Composições antes da tela de Refugo, sempre que a opção Apontar Refugo estiver marcada e o processo informado na Ficha Técnica possuir insumos.

    • Processo Interno/Final - Custo do Produto: o sistema passa a somar o valor unitário do Processo Externo (terceirização) no custo do produto.

    • Exibir/Filtro: foi implementado o campo OP, possibilitando informar a chave da OP para o filtro de apontamentos da produção. Ex.: 0308_000023.


Radar Web - Versão de 14/08/08

Módulo Gerenciador

O Radar Web passa a disponibilizar acesso ao Módulo Gerenciador - Atendimentos Técnicos, apresentando os atendimentos cadastrados para o usuário logado. Estes atendimentos podem ser acessados para verificação e alteração da quantidade de horas gastas em cada serviço, inclusão de novos serviços e despesas ou incluir um novo atendimento. O sistema disponibiliza ainda a impressão do atendimento técnico (relatório de visitas).

A tela do módulo Gerenciador no Radar Web possui as seguintes opções de menu:

  • Movimentos: o técnico pode verificar os atendimentos designados para ele.

  • Atendimento Técnico: tela composta por uma Lista com todos os atendimentos disponíveis para Web, além das pastas Principal, Serviços e Despesas.

    • Principal: nesta pasta você informa a Filial, o Nº Atendimento, o Cliente, a Data Emissão, Data Faturamento e Data Vencimento do atendimento técnico. No campo Cliente você pode selecionar um cliente já cadastrado no Radar.

    • Serviços: nesta pasta você informa ou seleciona a Tabela de Preços e o Serviço. Informa também a Descrição, Data Saída, Data Retorno, Executor, Comentário, Total Horas, Valor e Situação (Pendente ou Realizado) dos serviços.

    • Despesas: nesta pasta você informa ou seleciona a Descrição, Valor e Comentário das despesas.

  • Relatórios: o consultor pode listar as informações referentes aos atendimentos técnicos registrados na base de dados.

  • Atendimento Técnico: permite visualizar e imprimir uma relação dos atendimentos técnicos de acordo com os modelos disponibilizados na base de dados. No filtro de detalhamento você pode escolher o Relatório (modelo) e o Atendimento Técnico.

Os atendimentos técnicos alterados e incluídos via Radar Web serão integrados no Radar Gerenciador em Atendimentos Técnicos com a Situação2 "Web". Já na tela de Faturamento estes atendimentos serão integrados normalmente, desde que tenha sido complementada a conta de Classificação e a conta Gerencial na tela de Atendimentos Técnicos.


WK MANAD - Versão de 14/08/08

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS). A partir desta, o Radar a disponibiliza o programa WK_Exp_Manad, criado especialmente para efetuar as exportações dos relatórios do Radar Contábil, de acordo com o leiaute solicitado para cada um dos arquivos, Plano de Contas, Balancete, Crítica de Lançamentos e Balancete sem o Zeramento, a serem utilizados pelos programas WKManad.exe e WKManad2.exe do Radar Empresarial.

O programa WK_Exp_Manad é instalado juntamente com o Radar Contábil e pode ser acessado executando o programa WK_Exp_Manad.exe em C:\WKRadar\Pgms\Radar.

Inicialmente será apresentada a tela Empresa para você selecionar a empresa de onde devem ser exportados os arquivos. Em seguida, será apresentada a tela Usuário para você informar o Usuário e a Senha, que deve ter permissão de "Supervisor" no cadastro de usuários do Radar Empresarial.

Na tela WK_Exp_Manad você informa o Período Inicial/Final (compreendido entre a data inicial e final do Período Contábil e Integração definido em Propriedades/Períodos do Radar Empresarial. Ex.: 01/01/07 - 31/12/07), o Zeramento (código da conta usado para o zeramento das contas de resultado do Radar Contábil. Ex.: 1082 - Zeramento do Resultado) e o Destino (caminho onde devem ser gravados os arquivos gerados pela exportação do WK_Exp_Manad. Ex.: C:\WKRadar\Manad).

O programa utilizará os modelos específicos de relatórios que acompanham a instalação de versão (4.8.0 em diante), contendo na descrição do nome a palavra WKManad, já com o formato de exportação automática pronto. Ex.: Plano de Contas - WKManad, Balancete - WKManad, Crítica de Lançamento - WKManad, etc. Estes relatórios não deve ser excluídos do sistema e caso isso ocorrer, basta reinstalar a versão.

Serão geradas várias exportações consecutivas, sendo: Plano de contas (Plano.txt), Crítica de Lançamentos (Lancamento.txt), Balancete (BALmmaaaa.txt, onde "mm" é o mês e "aaaa" é o ano - Ex.: BAL012007.txt) e Balancete Final (BalZer.txt). Ao final da exportação o sistema apresentará uma mensagem informando que a exportação foi concluída com sucesso.


Versão de 03/07/08

Versão 4.7.0 de 12/07/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Folha


Módulo Folha - Versão de 03/07/08

Módulo Folha - Versão 4.7.0 de 03/07/08

Menu Cadastros

  • Na opção Eventos\Eventos foi atualizada a Tabela Padrão em decorrência do Desconto da Pensão Alimentícia na Folha Mensal, Férias, 13º Salário e Rescisão.

Alterações:

    • Evento 71: na pasta Filtro/Folhas foi excluído 13º Salário Integral e Férias.

Inclusões:

    • Evento 394 - Pensão Alimentícia s/ 13º Salário.

    • Evento 395 - Pensão Alimentícia s/ Férias.

Menu Movimentos

  • Na opção Cálculos/Eventos Programados foi corrigido um problema com a Redundância "Somar com o evento anterior", utilizada nos lançamentos de eventos na tela de Eventos Programados, pois não estava considerando a redundância em relação ao mesmo empregado, somando valores lançados para empregados diversos.

  • Na opção Cálculos/Efetuar Cálculos foram efetuados os ajustes para o desconto da pensão alimentícia na folha mensal, férias, 13º salário e rescisão. Também foi efetuada a inclusão de eventos padrões para o desconto da pensão alimentícia na folha de férias e na folha de 13º salário, além de liberada a rotina para o cálculo de desconto da pensão alimentícia na folha de férias e 13º salário. Estas informações estão detalhadas em Atualizações da versão 4.6.0.

  • Na opção Previdência Social/Compensação INSS foram efetuadas as seguintes alterações e implementações:

    • Ajuste da informação apresentada na coluna Competência do grupo Compensações.

    • Ajuste do processo de Bloqueio da compensação.

    • Disposição do campo de Restituição e Bloqueio na tela de Compensação de INSS.

    • Alteração/remoção das informações disponibilizadas na grid de Compensações.

    • Alteração do tipo de Código.

  • Na opção Integrações foi corrigido problema do sistema não estar gerando valores correspondentes ao Adicional Multa FGTS na contabilização.

Menu Relatórios

  • Na opção Cálculo/Relação de GPS/Mensal e Por Período foi feita uma adequação para a correta apresentação da compensação de INSS.

  • Na opção Guias/GPS foi corrigido um erro que ocorria na geração da GPS em Processamento Distribuído.


Versão de 10/06/08

Versão 4.6.0 de 10/06/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Executivo

  • Financeiro

  • Folha

  • Gerenciador

  • Ponto

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 10/06/08

De:

  • Estoque - Impedir Mov. sem Saldo no Estoque

  • Calcular MRP

  • Alterar Tab. Preços na Geração de Etiquetas

  • Gerar Arquivo Magnético - Sintegra

Para:

  • Estoque - Realizar Movimentos sem Saldo no Estoque

  • Cálculo do MRP

  • Geração de Etiquetas - Alterar Tabelas de Preços

  • Relatórios - Gerar Arquivo Magnético - Sintegra

De:

  • Abrir Gaveta

Para:

  • Cupons Fiscais - Abrir Gaveta

De:

  • Movimentar Período de Lançamentos Bloqueados

  • Adiantamentos para Viagens

  • Adiantamentos para Viagens - Previsão de Gastos

Para:

  • Contas a Receber/Pagar/Tesouraria - Movimentar Período Bloqueado

  • Tesouraria - Adiantamentos para Viagens

  • Tesouraria - Adiantamentos para Viagens - Previsão de Gastos

De:

  • Cadastros - Incluir/Alterar

  • Acomp. de Serviços - Incluir/Alterar

  • Acomp. de Serviços - Consultar

  • Acomp. de Serviços - Visualizar Valor dos Serviços

  • Acomp. de Serviços - Visualizar Serviços de Outrem

  • Atend. Técnico - Incluir/Alterar

  • Atend. Técnico - Consultar

Para:

  • Cadastros

  • Acompanhamento de Serviços

  • Acompanhamento de Serviços - Consultar

  • Acompanhamento de Serviços - Visualizar Valor dos Serviços

  • Acompanhamento de Serviços - Visualizar Serviços de Outrem

  • Atendimentos Técnicos

  • Atendimentos Técnicos - Consulta

Situações tributárias ECF:

T - Tributada

D - Diferimento

S - Suspensão

R - Redução da base de cálculo

I - Isenta

N - Não tributada

Campos para o "Tipo Operação" Ordem Produção:

  • Chave OP

  • Chave Tipo OP

  • Número OP

  • Fixo

Campos para o "Tipo Operação" Volume Romaneio:

  • Nr. Romaneio

  • Chave Romaneio

  • Data Emissão

  • Quantidade de Volumes

  • Nr. Volume

  • Peso Bruto volume

  • Peso Líquido volume

  • Espécie volume

  • Marca volume

  • Fixo

Campos para o "Tipo Operação" Item Romaneio:

  • Nr. Romaneio

  • Chave Romaneio

  • Nr. Volume

  • Nr. Pedido/NF

  • Data Emissão Pedido/NF

  • Código Produto

  • Classificação (Sem Pontos)

  • Grade1

  • Grade2

  • Grade3

  • Quantidade

  • Valor Total

  • Chave Produto

  • Chave Grade1

  • Chave Grade2

  • Chave Grade3

  • Referência Produto

  • Fixo

De:

Campos Disponíveis:

  • 1 Número R.I.

  • 2 Código R.I.

  • 6 Filial Destino

  • 12 Nome Produto/Serviço

  • 13 Cód. Item Grade 1

  • 14 Cód. Item Grade 2

  • 15 Cód. Item Grade 3

  • 16 Descrição Item Grade 1

  • 17 Descrição Item Grade 2

  • 18 Descrição Item Grade 3

  • 27 Classificação Emp.

  • 28 Cód. Conta Emp.

  • 29 Nome Conta Emp.

  • 26 Filial Classif.

  • 30 Cód. Conta Ger.

  • 31 Nome Conta Ger.

Para:

Requisições Internas:

  • 1 Número RI

  • 2 Código RI

  • 6 Filial Atendente

Itens:

  • 12 Nome Prod/Serv

  • 13 Código Grade 1

  • 14 Código Grade 2

  • 15 Código Grade 3

  • 16 Descrição Grade 1

  • 17 Descrição Grade 2

  • 18 Descrição Grade 3

Classificações:

  • 27 Classificação

  • 28 Código Conta

  • 29 Nome Conta

  • 26 Filial

Gerenciais:

  • 30 Código Conta Gerencial

  • 31 Nome Conta Gerencial

Clique no botão Consulta e selecione uma conta (Ex.: Representante) e a descrição é mostrada ao lado direito dos botões.

Clique no botão Seleciona Vários e selecione um representante e a descrição "Vários" ou "Várias" é mostrada ao lado direito dos botões. Neste caso o botão Consulta fica desabilitado.

Para mudar a situação de "vários representantes" para "um representante" clique no botão Seleciona Vários. Neste caso, a tela de "Relação de Representantes" é aberta para você escolher apenas um representante e clicar no botão "OK". Ao retornar, o campo "Representante" estará preenchido com o código e a descrição do único representante escolhido. Neste caso o botão Consulta volta a ficar habilitado.

Exemplo impressão do texto digitado no campo Texto Página Final, quando negativo:

"Reconhecemos a exatidão do presente Balanço Patrimonial, que soma, tanto no Ativo como no Passivo a importância de - 59.927,95 - (Menos cinqüenta e nove mil, novecentos e vinte e sete reais e noventa e cinco centavos), cujos lançamentos foram efetuados de acordo com os documentos entregues pelos sócios/titulares."

Joaquim José de Souza Maria Albuquerque Tavares

748.748.949-49 ISC00303/07

Módulo Empresarial - Versão 4.6.0 de 10/06/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastros de Usuários - Permissões (Empresarial, Caixa, Comercial, Estoque, ECF, Financeiro e Gerenciador): incluídos novos itens de configuração de permissões de acesso para os usuários e alterada a descrição de outros.

    • Cadastro de Clientes - Arquivo/Importar- Importação de Clientes/Incluir (Cliente desde e Data Limite de Crédito: disponibilizados novos itens em campos disponíveis na importação de clientes.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Inf. Financeiras (Bloquear remessa de comportamento em negócios para a SERASA): passa a ser possível bloquear a exportação no Radar Financeiro das informações dos clientes para a SERASA.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Inf. Extras (Anotações gerais): passa a ser possível descrever até no máximo 2.047 (dois mil e quarenta e sete) caracteres alfanuméricos, o mesmo limite dos relatórios do Modelador de Relatórios.

    • Cadastros de Produtos - Propriedades/Gerais (Solicitar Grades de Produtos nas movimentações): ao movimentar um produto que contenha grades de produtos cadastradas para ele, nos diversos módulos do Radar, passa a ser possível configurar a informação das grades de produtos como obrigatória ou não.

    • Cadastros de Produtos - Alteração Múltipla - ICMS (Alterar Sit. Tributária ECF): passa a ser possível escolher um código específico situação tributária ECF para alteração múltipla de impostos. Com isso, a informação pode ser alterada para um determinado grupo de produtos ao mesmo tempo, conforme necessidade da empresa.

    • Cadastros de Produtos - ICMS - Alíquotas (Prevalece Alíquota Produto): a partir desta versão, quando esta opção estiver marcada o sistema passa a verificar também o tipo de pessoa, ou seja, pessoa física não contribuinte de ICMS ou pessoa jurídica contribuinte de ICMS.

    • Cadastro de Serviços - Complemento - Código Serviço RPS (São Paulo e Manaus): foi alterada a descrição deste campo que passa a atender a emissão de RPS, além do município de São Paulo (SP), agora também para o município de Manaus (AM).

    • Cadastros de Códigos de Barras - Tipo Operação e Estrutura/Campo: foram incluídos novos itens de tipo de operação, Ordem Produção, Volume Romaneio e Item Romaneio. Cada um deles passa a dispor no código de barras as informações relativas às movimentações de ordem de produção, volume de romaneio e itens de romaneio, habilitando os respectivos campos de composição em Estrutura/Campo.

    • Cadastros de Tipos de Recolhimento (Comercial, Compras e Integração Off-line): o cadastro de Tipos de Recolhimento foi migrado do MTFiscal para o Radar Empresarial a fim de que, caso for necessário informar o tipo de recolhimento diretamente no Radar Comercial e/ou Radar Compras não seja necessário informar novamente no MTFiscal, possibilitando a geração de arquivos magnéticos normalmente. Para isso, também foram disponibilizados F4 nos módulos Radar Comercial, Compras e Integração Off-line.

    • Cadastro de ECFs - Principal (grupos Enquadramento (Lim. Sangria, Limite Desconto e Tab. Preço Padrão), Impressora e Gerais): as informações da tela foram reorganizadas em grupos e em alguns deles foram adicionados novos campos.

    • Cadastros de Leiautes - Requisições Internas: o grupo de campos disponíveis do Modelador de Documentos teve seus itens divididos em quatro grupos: Requisições Internas, Itens, Classificações e Gerenciais. Também foi disponibilizado novo item em campos disponíveis, grupo Requisições Internas (33 Código Conta). Além disso, alguns campos tiveram sua descrição alterada, mantendo o mesmo funcionamento.

    • Requisições Internas - Propriedades (Radar Estoque - Tipo de Documento): as opções já existentes na tela foram realocadas em dois grupos Requisições Internas e Radar Estoque. Neste último foi incluída a opção Tipo de Documento, possibilitando selecionar o código do tipo de documento a ser sugerido em Movimentos/Estoque/Complementos, campo Tipo de Documento.

    • Relatórios de Clientes (Cliente desde): incluído novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Clientes e Fornecedores - (Bairro): incluído novo item nas pastas Filtros/Campo e Ordenação/Primeiro ao Quinto Campo do filtro interno do Modelador de Relatórios.

    • Relatórios de Produtos - Etiquetas (Fornecedor): possibilidade de filtrar a emissão de etiquetas dos produtos por fornecedor, conforme definido no cadastro de Produtos/Fornecedores, desde que o produto seja do tipo "Classe".

    • Consultas F4 - Botão Seleciona Vários: em algumas telas do Radar foi disponibilizado o botão "Seleciona Vários" [image], que deve ser usado para a seleção de vários itens. Este botão localiza-se (a princípio) sempre ao lado do botão "Consulta" [image], comum na linha Radar.

    • Modelador de Relatórios (todos os módulos) - Pasta Campos - Disposição dos Campos (Inteiro): para os campos do tipo Valor ou Fixos/Fórmulas (tipo = Fórmula ou Acumulador), ao clicar com o botão direito do mouse no título da coluna passa a ser possível escolher também a opção Inteiro, mostrando no relatório gerado todos os valores desta coluna no formato inteiro, independente de ter casas decimais ou não.

    • Modelador de Relatórios (todos os módulos) - Pasta Impressão - Detalhes (Menos): apenas para o relatório Balanço Patrimonial do módulo Contábil, no campo Texto Página Final o [Valor Ativo Extenso] busca automaticamente o valor por extenso da conta ATIVO do Plano Empresarial para as informações exigidas legalmente no final do relatório. A partir desta versão, quando o valor estiver negativo o sistema vai acrescentar automaticamente a palavra "Menos" no valor por extenso.

    • Modelador de Relatórios (Contábil e Conciliação) - Visualizador (link): através de um link disponibilizado nos campos da coluna Chave passa a ser possível acessar automaticamente a tela de lançamentos direto do relatório visualizado, já posicionada neste lançamento.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Permissões - Empresarial: foi incluída a permissão Informações Complementares.

    • Permissões - Caixa: foi incluída a permissão Saldo de Contas Bancárias/Totais Mensais - Consultar.

    • Permissões - Comercial: foram disponibilizadas novas permissões de Pedidos - Incluir itens sem saldo disponível no estoque, Romaneios - Incluir, Romaneios - Alterar, Romaneios - Consultar e Romaneios - Cancelar.

    • Permissões - Estoque: foram alteradas as descrições de algumas permissões mantendo o mesmo funcionamento.

    • Permissões - ECF: foram alteradas as descrições de algumas permissões mantendo o mesmo funcionamento.

    • Permissões - Financeiro: foram alteradas as descrições de algumas permissões mantendo o mesmo funcionamento.

    • Permissões - Gerenciador: foram disponibilizadas novas permissões de Agenda, Agenda - Consultar, Custos e Custos - Consultar. Também Foram efetuadas alterações nas descrições de algumas permissões, mantendo o mesmo funcionamento.

  • Na opção Clientes/Arquivo/Importar, em Importação de Clientes/Incluir, foram disponibilizados novos itens em campos disponíveis (Cliente desde e Data Limite de Crédito).

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Pasta Inf. Financeiras: foi implementada a opção Bloquear remessa de comportamento em negócios para a SERASA, possibilitando bloquear a exportação das informações deste cadastro para a SERASA. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais. No Radar Financeiro, em Arquivo/ Exportar/SERASA/Comportamento em Negócios, ao dar OK na exportação o sistema vai verificar esta opção, exportando os dados do cliente somente se esta opção estiver desmarcada.

    • Pasta Inf. Extras: passa a ser possível descrever em Anotações Gerais até no máximo 2.047 (dois mil e quarenta e sete) caracteres alfanuméricos. Este limite é o mesmo dos relatórios do Modelador de Relatórios.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Propriedades: foi acrescentada na pasta Geral a opção Solicitar Grades de Produtos nas movimentações. Quando esta opção estiver marcada, ao movimentar um produto que contenha grades de produtos cadastradas para ele nos diversos módulos do Radar, passa a ser obrigatória a informação das grades de produtos. Deixando esta opção desmarcada a informação não será obrigatória, mesmo que o produto tenha grades de produtos cadastradas para ele.

    • Cadastros/Alteração Múltipla: foi disponibilizada na pasta ICMS a opção Alterar Sit. Tributária ECF, possibilitando escolher um código específico de situação tributária do ECF para alteração múltipla de impostos. Este código será utilizado no momento em que o item estiver sendo impresso no Radar ECF (Emissor de Cupom Fiscal). As alterações efetuadas nesta tela serão válidas para todos os itens relacionados na lista de Grupos de Produtos.

    • Pasta ICMS - Alíquotas (Prevalece Alíquota Produto): a partir desta versão, quando esta opção estiver marcada o sistema passa a verificar também o tipo de pessoa. Quando for pessoa física (não contribuinte de ICMS), busca a alíquota de ICMS do cadastro de Produtos que está ligada ao Estado de origem da Empresa (cadastro de Empresa/Filiais) e, quando for pessoa jurídica (contribuinte de ICMS), busca a alíquota de ICMS do cadastro de Produtos que está ligada ao Estado de destino do Cliente (cadastro de Clientes).

      Até a versão anterior, independentemente do Estado de destino do produto, o sistema estava utilizando a alíquota de ICMS do Estado de origem do produto, tanto para pessoas físicas como para pessoas jurídicas.

  • Na opção Serviços/Complemento o campo "Código Serviço RPS (Lei Mun. SP nº 14.097)" passou a se chamar Código Serviço RPS, atendendo a emissão de RPS para o município de São Paulo (SP) e a partir desta versão, também para o município de Manaus (AM). Este campo estará disponível apenas para empresas com personalização para RPS e será utilizado na geração do arquivo de exportação para transmissão em lote dos Recibos Provisórios de Serviços (RPS).

  • Na opção Códigos de Barras foram efetuadas as seguintes alterações:

    • Tipo Operação: foram incluídos novos itens de tipo de operação, Ordem Produção, Volume Romaneio e Item Romaneio. Cada um deles passa a dispor no código de barras as informações relativas às movimentações de ordem de produção, volume de romaneio e itens de romaneio, habilitando os respectivos campos de composição em Estrutura/Campo.

    • Estrutura/Campo: foram incluídos novos itens de campo, de acordo com o item de Tipo Operação selecionado.

  • O cadastro de Tipos de Recolhimento foi migrado do MTFiscal para o Radar Empresarial a fim de que, caso for necessário informar o tipo de recolhimento diretamente no Radar Comercial e/ou Radar Compras não seja necessário informar novamente no MTFiscal, possibilitando a geração de arquivos magnéticos normalmente. Para isso, foram disponibilizados F4 nos módulos Radar Comercial e Compras, além da Integração Off-line.

  • Na opção ECFs as informações da pasta Principal foram reorganizadas em grupos e em alguns deles foram adicionados novos campos, ficando da seguinte forma:

    • Enquadramento: foram movidos os campos já existentes (Filial, Nova Filial, Código, Novo Código e Nº Caixa), mantendo o mesmo funcionamento. Também foram adicionados os campos Lim. Sangria, Limite Desconto e Tab. Preço Padrão. Estas informações prevalecem sobre as mesmas informações existentes em Propriedades/ECF do Radar ECF, que somente serão consideradas se estes campos estiverem vazios.

    • Impressora: foram movidos os campos já existentes (Marca, Modelo, Térmica e Nº Serial), mantendo o mesmo funcionamento.

    • Tipo: este grupo e suas opções já existiam e foi mantido.

    • Gerais: foram movidos os campos já existentes (Abrir gaveta ao finalizar cupom fiscal, Utilizar código de barras e Utilizar ECF via Windows Terminal Service (WTS)), mantendo o mesmo funcionamento.

    • TEF - Transferência Eletrônica de fundos: este grupo e suas opções já existiam e foi mantido.

  • Na opção Leiautes/Requisições Internas o grupo de campos disponíveis do Modelador de Documentos teve seus itens divididos em quatro grupos: Requisições Internas, Itens, Classificações e Gerenciais. No grupo "Requisições Internas" foi disponibilizado novo item em campos disponíveis (33 Código Conta), buscando o código da conta de classificação informada na tela Principal da Requisição Interna. Além disso, alguns campos tiveram sua descrição alterada, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Requisições Internas/Propriedades foi criado o grupo Requisições Internas com as opções já existentes "Leiaute" e "Impedir alteração de requisições internas já impressas". Também foi criado o grupo Radar Estoque com a opção já existente "Gravar a conta de classificação da requisição interna no campo "Conta de Estoque/Custo" do movimento de estoque". Neste grupo também foi incluída a opção Tipo de Documento, possibilitando selecionar o código do tipo de documento a ser sugerido em Movimentos/Estoque/Complementos, campo Tipo de Documento.

Menu Relatórios

  • Na opção Clientes foi incluído novo item em campos disponíveis do grupo "Complementos" (Cliente desde), buscando a informação do campo "Cliente desde" do grupo "Crédito" no cadastro de Clientes/Inf. Financeiras do Radar Empresarial.

  • Nas opções Clientes e Fornecedores foi disponibilizado o item Bairro nas pastas Filtros/Campo e Ordenação/Primeiro ao Quinto Campo do filtro interno do Modelador de Relatórios.

  • Na opção Produtos/Etiquetas foi disponibilizada no filtro de detalhamento a opção Fornecedor, possibilitando filtrar a emissão de etiquetas dos produtos por fornecedor, conforme definido no cadastro de Produtos/Fornecedores. Para habilitar este campo é necessário escolher um produto do tipo "Classe".

Diversos

  • Nas Consultas F4 de algumas telas do Radar foi disponibilizado o botão Seleciona Vários [image], que deve ser usado para a seleção de vários itens. Este botão localiza-se (a princípio) sempre ao lado do botão Consulta [image], comum na linha Radar.

    Veja como utilizar:

  • No Modelador de Relatórios (todos os módulos), tela Configurador de Relatório, foram efetuadas as seguintes alterações:

    • Pasta Campos/Disposição dos Campos: para os campos do tipo Valor ou Fixos/Fórmulas (tipo = Fórmula ou Acumulador), ao clicar com o botão direito do mouse no título da coluna passa a ser possível escolher também a opção Inteiro, mostrando no relatório gerado todos os valores desta coluna no formato inteiro, independente de ter casas decimais ou não. Além disso, as demais opções de formatação de valor (Normal, Milhares e Milhares com Decimais) também passam a funcionar em colunas do tipo Fixos/Fórmulas (tipo = Fórmula ou Acumulador).

    • Pasta Impressão/Detalhes: apenas para o relatório Balanço Patrimonial do Radar Contábil, no campo Texto Página Final o [Valor Ativo Extenso] busca automaticamente o valor por extenso da conta ATIVO do Plano Empresarial para as informações exigidas legalmente no final do relatório. A partir desta versão, quando o valor estiver negativo o sistema vai acrescentar automaticamente a palavra "Menos" no valor por extenso. Exemplo:

    • Visualizador de Relatórios: foi disponibilizado um recurso bastante prático onde, ao visualizar o relatório e no modelo tiver a coluna "Chave", é possível clicar duplamente no link da chave de cada lançamento (Ex.: 0108-280) e acessar automaticamente a tela de lançamentos direto do relatório, já posicionada neste lançamento. Você pode inclusive alterar o lançamento de origem diretamente nesta tela, exceto de integração. No entanto, para que o relatório assuma estas alterações terá que ser gerado novamente. Atualmente este recurso está disponível nos relatórios do Radar Contábil (Razão, Diário (Detalhado, Simplificado e Ordem Chave/Documento) e Radar Conciliação (Conciliação Clientes, Conciliação Fornecedores e Conciliação Contábil/Bancos).

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecido pelo Windows Vista e pelos seus antecessores, com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: cadastro de Cargos (Folha e Ponto).


Módulo Comercial - Versão de 10/06/08

O sistema foi configurado para "Não aplicar bloqueio na Cond. Pgto.: Á Vista” e o limite de crédito do cliente é de R$ 1.000,00:

- Ao emitir uma nota fiscal de venda para este cliente no valor de R$ 2.000,00 utilizando outra condição de pagamento e com um usuário que não tenha permissão para liberação de crédito, o sistema impedirá a venda.

- Ao realizar o mesmo processo acima, agora a condição de pagamento "À Vista", a venda é permitida normalmente.

[Nome Empresa], [I. E. Empresa], [CNPJ Empresa], [Endereço Empresa], [Bairro Empresa], [Município Empresa], [UF Empresa], [CEP Empresa], [Fone Empresa], [Fax Empresa], [E-mail Empresa], [Nr. Romaneio], [Data Romaneio], [Situação Romaneio], [Tipo Romaneio], [Código Cliente], [Nome cliente], [Nome Fantasia Cliente], [CNPJ/CPF cliente], [I. E. cliente], [Contato Cliente], [Endere Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Município Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [CEP Cx Postal Cliente Padrão], [Cx Postal Cliente - Padrão], [Endere Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Município Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [CEP Cx Postal Cliente Entreg], [Cx Postal Cliente - Entrega], [Endere Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Município Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [CEP Cx Postal Cliente - Fatu], [Cx Postal Cliente - Fatur], [Endere Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Município Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [CEP Cx Postal Cliente - Cobr], [Cx Postal Cliente - Cobrança], [Código Transportadora], [Nome Transportadora], [Via Transporte], [Código Motorista], [Nome Motorista], [RG Motorista], [Orgão Emissor RG Motorista], [Data Exp. RG Motorista], [UF RG Motorista], [CPF Motorista], [Placa Veículo], [UF Placa Veículo], [Cód. Transp. Redespacho], [Nome Transp. Redespacho], [Observações], [Quantidade de volumes].

[Número Pedido/NF], [Cód. Pedido], [Série da NF], [Data Emissão Pedido/NF], [Data Entrega Pedido/NF], [Data Saída NF], [Hora Saída NF], [Valor Total Pedido/NF], [Nr. OC Cliente], [Cód. Transp. Pedido/NF], [Nome Transp. Pedido/NF], [Código Produto], [Nome Produto], [Nome + Grades Produto], [Nome + Grades + Cpl Produto], [Nome + Cpl Produto], [Nome + Desc + Cpl Produto], [Nome + Desc + Grades Produto], [Descrição Produto], [Descrição + Cpl Produto], [Descrição + Grades Produto], [Complemento Produto], [Complemento + Desc Produto], [Referência Produto], [Cód. Grade 1], [Cód. Grade 2], [Cód. Grade 3], [Nome Grade 1], [Nome Grade 2], [Nome Grade 3], [Inf. Extra 1 (Prod.)], [Inf. Extra 2 (Prod.)], [Inf. Extra 3 (Prod.)], [Dt. Ped. Compra Item], [Nr. Ped. Compra Item], [Nr. OC Cliente Item], [Dt. Entrega Item], [Un. medida Item], [Quantidade Item], [Valor Unitário Item], [Desc. unit. % Item], [Desc. unit. vlr Item], [Valor Total Item], [Número Pedido/NF Item], [Cód. Pedido Item], [Série da NF Item], [Data Emissão Ped/NF Item], [Data Entrada Ped/NF Item], [Data Saída NF Item], [Hora Saída NF Item], [Nr. OC Ped/NF Item], [Número do volume Item], [Peso Bruto volume Item], [Peso Líquido volume Item], [Espécie volume Item] e [Marca volume Item].

1 Nome Empresa, 2 I. E. Empresa, 3 CNPJ Empresa, 4 Endereço Empresa, 5 Bairro Empresa, 6 Município Empresa, 7 UF Empresa, 8 CEP Empresa, 9 Fone Empresa, 10 Fax Empresa, 11 E-mail Empresa, 12 Nr. Romaneio, 13 Data Romaneio, 14 Situação Romaneio, 15 Tipo Romaneio, 16 Código Cliente, 17 Nome cliente, 18 Nome Fantasia Cliente, 19 CNPJ/CPF cliente , 20 I. E. cliente, 21 Contato Cliente, 22 Endere Cliente - Padrão, 23 Bairro Cliente - Padrão, 24 CEP Cliente - Padrão, 25 Município Cliente - Padrão, 26 F Cliente - Padrão, 27 Fone Cliente - Padrão, 28 CEP Cx Postal Cliente Padrão,29 Cx Postal Cliente - Padrão, 30 Endere Cliente - Entrega, 31 Bairro Cliente - Entrega, 32 CEP Cliente - Entrega, 33 Município Cliente - Entrega, 34 UF Cliente - Entrega, 35 Fone Cliente - Entrega, 36 CEP Cx Postal Cliente Entreg, 37 Cx Postal Cliente - Entrega, 38 Endere Cliente - Fatur, 39 Bairro Cliente - Fatur , 40 CEP Cliente - Fatur , 41 Município Cliente - Fatur, 42 UF Cliente - Fatur, 43 Fone Cliente - Fatur, 44 CEP Cx Postal Cliente - Fatu, 45 Cx Postal Cliente - Fatur, 46 Endere Cliente - Cobrança , 47 Bairro Cliente - Cobrança, 48 CEP Cliente - Cobrança, 49 Município Cliente - Cobrança, 50 UF Cliente - Cobrança, 51 Fone Cliente - Cobrança, 52 CEP Cx Postal Cliente - Cobr, 53 Cx Postal Cliente - Cobrança, 54 Código Transportadora, 55 Nome Transportadora, 56 Via Transporte, 57 Código Motorista, 58 Nome Motorista, 59 RG Motorista, 60 Orgão Emissor RG Motorista, 61 Data Exp. RG Motorista, 62 UF RG Motorista, 63 CPF Motorista, 64 Placa Veículo, 65 UF Placa Veículo, 66 Cód. Transp. Redespacho, 67 Nome Transp. Redespacho, 68 Observações, 69 Quantidade de volumes.

300 Número Pedido/NF, 301 Cód. Pedido, 302 Série da NF, 303 Data Emissão Pedido/NF, 304 Data Entrega Pedido/NF, 305 Data Saída NF, 306 Hora Saída NF, 307 Valor Total Pedido/NF, 308 Nr. OC Cliente, 309 Cód. Transp. Pedido/NF, 310 Nome Transp. Pedido/NF, 500 Código Produto, 501 Nome Produto, 502 Nome + Grades Produto, 503 Nome + Grades + Cpl Produto, 504 Nome + Cpl Produto, 505 Nome + Desc + Cpl Produto, 506 Nome + Desc + Grades Produto, 507 Descrição Produto, 508 Descrição + Cpl Produto, 509 Descrição + Grades Produto, 510 Complemento Produto, 511 Complemento + Desc Produto, 512 Referência Produto, 513 Cód. Grade 1, 514 Cód. Grade 2, 515 Cód. Grade 3, 516 Nome Grade 1, 517 Nome Grade 2, 518 Nome Grade 3, 519 Inf. Extra 1 (Prod.), 520 Inf. Extra 2 (Prod.), 521 Inf. Extra 3 (Prod.), 522 Dt. Ped. Compra Item, 523 Nr. Ped. Compra Item, 524 Nr. OC Cliente Item, 525 Dt. Entrega Item, 526 Un. medida Item, 527 Quantidade Item, 528 Valor Unitário Item, 529 Desc. unit. % Item, 530 Desc. unit. vlr Item, 531 Valor Total Item, 532 Número Pedido/NF Item, 533 Cód. Pedido Item, 534 Série da NF Item, 535 Data Emissão Ped/NF Item, 536 Data Entrada Ped/NF Item, 537 Data Saída NF Item, 538 Hora Saída NF Item, 539 Nr. OC Ped/NF Item, 540 Número do volume Item, 541 Peso Bruto volume Item, 542 Peso Líquido volume Item, 543 Espécie volume Item e 544 Marca volume Item.

Pedidos - Incluir itens sem saldo disponível no estoque: com esta opção marcada (padrão) é possível incluir itens sem saldo disponível no estoque. Quando esta opção estiver desmarcada, o sistema impedirá que sejam realizados pedidos com produtos que tenham seu saldo negativo, pré-baixado ou ainda que estejam reservados para outros pedidos, com a seguinte mensagem: "Você não tem permissão para adicionar itens sem saldo disponível no estoque”, não permitindo a adição.

Módulo Comercial - Versão 4.6.0 de 10/06/08

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades - Gerais/Pedidos e Notas Fiscais (Agrupar itens iguais com grades diversas): passa a ser possível imprimir os pedidos e notas fiscais totalizando os produtos iguais, mesmo com grades diferentes, em uma única linha, promovendo a economia de impressão e simplificando a descrição dos itens.

    • Propriedades - Notas Fiscais (Chamar tela de baixa de CR nas vendas à vista): quando houver Radar Financeiro na base de dados, passa a ser possível configurar o sistema para que logo após a impressão de uma Nota Fiscal com venda à vista, seja aberta a tela de Baixas de Contas a Receber com o título gerado.

    • Propriedades - Bloqueio - Bloquear faturamento quando (Não aplicar bloqueio na Cond. Pgto.): passa a ser possível informar uma condição de pagamento para a qual não será aplicado o bloqueio de faturamento. Essa opção é bastante útil para pagamentos "à vista", uma vez que os valores são recebidos imediatamente.

    • Cadastros de Produtos - Arquivo/Importar - Leiaute/Incluir - Leiaute de Importação (Cód. da apuração PRODEPE/FUNCRESCE): possibilidade de importar esta informação para o cadastro de Produtos/Complemento.

    • Cadastros de Leiaute - Etiquetas de Notas Fiscais e Importações (Pedidos e Tabelas de Preços): a opção de "Etiquetas" passou a se chamar Etiquetas de Notas Fiscais e foi criado o item de menu Importações onde foram alocadas as opções de "Importação de Pedidos" e "Importação de Tabelas de Preços", que passaram a se chamar Pedidos e Tabelas de Preços, mantendo o mesmo funcionamento.

    • Cadastros de Leiautes - Romaneios (Formulário/Documento): disponibilizados cadastros de leiautes para impressão de formulários e documentos de Romaneios.

    • Orçamentos - Copiar Orçamentos: disponibilizado recurso de cópia de orçamentos com conteúdo igual ou semelhante àquele que servirá de base para a cópia.

    • Pedidos - Itens: passa a não ser possível adicionar itens que estejam sem saldo disponível no estoque se o usuário não tiver permissão de "Supervisor" ou não tiver permissão para tal no cadastro de Usuários. Com isto, todos os itens que estiverem reservados, pré-baixados ou com saldo negativo não poderão ser adicionados por tais usuários.

    • Liberação de Pedidos/Liberação (Liberação - Validade) e Notas Fiscais/Produtos (Local) - Validade Lote: quando for realizada a liberação/inclusão do produto e o mesmo estiver com a data de validade do lote vencida, ou seja, menor que a data atual do sistema operacional, o sistema passa a apresentar uma mensagem de alerta avisando que o lote do produto está vencido, solicitando confirmação do usuário para liberar/incluir.

    • Pedidos, Notas Fiscais e Romaneios - Transporte (Placa do Veículo): passa a ser possível informar até duas numerações de placa de veículos utilizados para o transporte das mercadorias. Ex.: LDF-3215/KLM-5536.

    • Romaneios: o sistema passa a contar com um importante recurso de emissão de Romaneios e controle de cargas, possibilitando escolher um ou vários pedidos ou notas fiscais e emitir um romaneio para os mesmos. Também passa a ser possível agrupar os itens do romaneio e fazer o controle de itens por volumes, ou seja, indicar quais itens pertencem ao volume e apresentar esta informação no próprio leiaute do romaneio, além de imprimir as etiquetas do volume do mesmo.

    • Notas Fiscais - Serviços (Tipo Recolhimento): disponibilizado o campo "Tipo Rec.", possibilitando informar o código do tipo de recolhimento do serviço a ser adicionado na lista de serviços. Caso for informado o tipo de recolhimento, não será necessário informar novamente no MTFiscal, possibilitando a geração de arquivos magnéticos normalmente.

    • Notas Fiscais - NF-e (Manaus-AM): disponibilizada a Nota Fiscal Eletrônica de Serviços (NF-e) atendendo também a lei nº 1.090 da cidade de Manaus que prevê a geração das NF-e emitidas diretamente através do site “http://www.nfse.manaus.am.gov.br” para os prestadores de serviços estabelecidos no município de Manaus (AM), desde que a base de dados esteja personalizada para isso.

    • RPS - Remessa e Retorno (Manaus-AM): as RPSs transferidas de modo eletrônico via arquivo texto para substituição por NF-e passam a atender também o município de Manaus, desde que a base de dados esteja personalizada para isso. Também foi implementada a opção Filial, passando a ser necessário informar uma filial para a remessa de RPS.

      O retorno do arquivo de substituição do RPS por NF-e passa a permitir ao usuário importar o arquivo gerado pela prefeitura de Manaus, contendo os números das NF-e geradas para os RPS emitidos pela empresa e enviados para a prefeitura. O arquivo de retorno deve ser baixado do site da prefeitura para que possa ser importado pelo Radar.

    • Exportações: a opção "Exportação" passou a se chamar Exportações, mantendo o mesmo funcionamento.

    • Relatórios - Imprimir Etiquetas de Notas Fiscais: a opção "Imprimir Etiquetas" teve sua descrição alterada para "Imprimir Etiquetas de Notas Fiscais", mantendo o mesmo funcionamento.

    • Relatórios - Imprimir Etiquetas de Romaneios: implementada opção para visualizar/imprimir as etiquetas de romaneios de acordo com as informações do filtro de detalhamento.

    • Relatórios - Orçamentos e Pedidos: as opções "Operacionais/Relação de Orçamentos e Relação de Pedidos" foram alocadas no menu Relatórios e passaram a se chamar Orçamentos e Pedidos, mantendo o mesmo funcionamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pastas Gerais (Pedidos) e Notas Fiscais: foi implementada a opção Agrupar itens iguais com grades diversas, possibilitando que na impressão de pedidos/notas fiscais sejam somados todos os itens iguais, porém com grades diferentes, totalizando-os em uma mesma linha, promovendo economia de impressão e simplificando a descrição dos itens.

    • Pasta Notas Fiscais: foi implementada a opção Chamar tela de baixa de CR nas vendas à vista, possibilitando que em bases de dados com Radar Financeiro, logo após a impressão de uma Nota Fiscal que tenha a condição de pagamento "À Vista", o sistema chame a tela de Baixa de Contar a Receber com o título gerado.

    • Pasta Bloqueio: foi disponibilizada no grupo Bloquear faturamento quando a opção Não aplicar bloqueio na Cond. Pgto. onde, para a condição de pagamento informada não será aplicado o bloqueio de faturamento no pedido (liberação de pedido) ou na venda (emissão de nota fiscal), ou seja, não será realizada a análise de crédito do cliente quando aplicada ao movimento. Essa opção é bastante útil para pagamentos "à vista", uma vez que os valores são recebidos imediatamente, pois caso o cliente tenha ultrapassado seu limite de crédito junto à empresa, quando efetuada venda nesta condição, o sistema não bloqueará a operação. Exemplo:

Menu Cadastros

  • Na opção Produtos em Arquivo/Importar, Leiaute/Incluir, foi disponibilizado no grupo P-Produto em campos disponíveis de Leiaute de Importação o campo Cód. da apuração PRODEPE/FUNCRESCE, possibilitando importar esta informação com 2 dígitos para o cadastro de Produtos/Complemento. Ex.: 00, 01, 02, etc.

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Romaneios/Formulário: foi disponibilizado o leiaute de formulário de romaneios com os seguintes itens em campos disponíveis1 e campos disponíveis2 do Gerador de Leiautes (DFCLAY).

    • Romaneios/Documento: foi disponibilizado o leiaute de documento de romaneios com os seguintes itens em campos disponíveis1 e campos disponíveis2 do Modelador de Documentos (DFCMOD).

    • Etiquetas de Notas Fiscais: a opção de "Etiquetas" passou a se chamar Etiquetas de Notas Fiscais, mantendo o mesmo funcionamento.

    • Importações: foi criado o item de menu Importações e alocadas as opções de "Importação de Pedidos" e "Importação de Tabelas de Preços", que passaram a se chamar Pedidos e Tabelas de Preços, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Orçamentos foi disponibilizado no menu Editar a opção Copiar Orçamentos, que também pode ser acionada através do ícone [image] na barra de ferramentas, facilitando bastante o trabalho dos operadores que necessitam emitir diversos orçamentos bem parecidos. Com isso, os dados do orçamento selecionado serão levados para a tela, agilizando o processo de emissão de orçamentos com conteúdo igual ou semelhante àquele que servirá de base para a cópia. O sistema já sugere a data do sistema operacional como sendo a data de emissão, possibilitando alterar algumas informações, caso for necessário.

  • Na opção de Pedidos/Itens, passa a não ser possível adicionar itens que estejam sem saldo disponível no estoque se o usuário não tiver permissão de "Supervisor" ou não tiver permissão para tal no cadastro de Usuários. Com isto, todos os itens que estiverem reservados, pré-baixados ou com saldo negativo não poderão ser adicionados por tais usuários.

  • Nas opções Liberação de Pedidos/Liberação (Liberação - Validade) e Notas Fiscais/Produtos (Local) o sistema verifica a data de validade do lote do produto, conforme "Local" de armazenagem selecionado anteriormente. Esta data é informada previamente no Radar Estoque em Movimentos/Estoque/Movimento, grupo "Lote" e campo "Validade". Desta forma, quando for realizada a liberação/inclusão do produto e o mesmo estiver com a data de validade do lote vencida, ou seja, menor que a data atual do sistema operacional, o sistema passa a apresentar uma mensagem de alerta avisando que o lote do produto está vencido, solicitando confirmação do usuário para liberar/incluir.

  • Nas opções Pedidos, Notas Fiscais e Romaneios, pasta Transporte, o campo Placa do Veículo passou de 8 para 17 caracteres alfanuméricos, possibilitando informar até duas numerações de placa de veículos utilizados para o transporte das mercadorias. Ex.: LDF-3215/KLM-5536.

  • Implementada a emissão de Romaneios e controle de cargas possibilitando escolher um ou vários pedidos ou notas fiscais e emitir um romaneio para os mesmos. Também passa a ser possível agrupar os itens do romaneio e fazer o controle de itens por volumes, ou seja, indicar quais itens pertencem ao volume e apresentar esta informação no próprio leiaute do romaneio, além de imprimir as etiquetas do volume do mesmo.

Veja detalhes sobre o recurso:

    • Editar/Cancelar Romaneio [image]: serve para cancelar totalmente o romaneio selecionado na lista de visão. Para isso, o usuário deve ter permissão de "Supervisor" ou "Romaneios - Cancelar" no cadastro de Usuários. Só poderão ser cancelados os romaneios com Situação "Pendente" ou "Acompanhamento".

    • Exibir/Filtro: serve para delimitar a quantidade de romaneios a serem mostrados na lista, de acordo com alguns parâmetros. Desta forma, podem-se verificar somente os romaneios com determinadas informações, tais como: período (inicial/final), nr. romaneio (inicial/final), valor (inicial/final), nr. pedido (inicial/final), nr. nota fiscal (inicial/final), situação (pendente, parcialmente faturado, faturado, acompanhamento e/ou cancelado) e outros (filial, cliente, transportadora e/ou produto), além de manter filtro ativado.

  • Pasta Principal: permite informar os dados referentes aos romaneios, tais como, número, data, filial, filtros (período inicial/final, cliente, transportadora e pedidos ou notas fiscais) e documentos (pedido/nota fiscal).

  • Pasta Volumes: para indicar os volumes dos itens do romaneio, de acordo com o pedido ou nota fiscal (volume, código, produto, grade 1, grade 2, grade 3, quantidade, unidade, pedido/nota fiscal e cliente), incluir as informações do volume (espécie, marca, peso bruto e peso líquido (Kg)) e verificar o volume atual.

    • A opção Incluir item no volume atual possibilita informar que no volume que está sendo fechado não será alocada toda a quantidade do item. Assim, o sistema irá alocar no volume atual somente a quantidade informada e criará uma nova linha com o mesmo item da quantidade faltante.

    • A opção Incluir item em um volume já fechado possibilita incluir um item em um volume que já tenha sido fechado. Para isso, basta informar o número do volume em que este item será alocado.

  • Pasta Transporte: onde são informados os dados de transporte a cargo de (transportadora, via de transporte, motorista, placa do veículo e UF), redespacho (transportadora) e observações.

  • Visualizar/Imprimir: depois de clicar sobre o botão Visualizar/Imprimir na tela de Romaneios o sistema abre a tela Imprimir Romaneios, possibilitando configurar a impressão do romaneio e das etiquetas de volume.

  • Na opção Notas Fiscais/Serviços foi disponibilizado o campo Tipo Rec., possibilitando informar o código do tipo de recolhimento do serviço a ser adicionado na lista de serviços. Caso for informado o tipo de recolhimento, não será necessário informar novamente no MTFiscal, possibilitando a geração de arquivos magnéticos normalmente.

  • Na opção Notas Fiscais, em NF-e, foi disponibilizada a Nota Fiscal Eletrônica de Serviços (NF-e) atendendo também a lei nº 1.090 da cidade de Manaus que prevê a geração das NF-e emitidas diretamente através do site “http://www.nfse.manaus.am.gov.br” para os prestadores de serviços estabelecidos no município de Manaus (AM). As empresas prestadoras de serviço deverão emitir on-line a NF-e ou então deverão emitir o Recibo Provisório de Serviços - RPS. A emissão de RPS é feita através da emissão de Nota Fiscal de Serviço no Radar Comercial.

    As RPS devem ser transferidas de modo eletrônico via arquivo texto para que ocorra a substituição por NF-e. Essa funcionalidade é gerada através do menu Movimentos - RPS - Remessa. Nesta tela também foi implementada a opção Filial, passando a ser necessário informar uma filial para a remessa de RPS.

O Retorno do arquivo de substituição do RPS por NF-e Manaus permite ao usuário importar o arquivo gerado pela prefeitura de Manaus, contendo os números das NF-e geradas para os RPS emitidos pela empresa e enviados para a prefeitura. O arquivo de retorno deve ser baixado do site da prefeitura para que possa ser importado pelo Radar. Essa funcionalidade é acessada através do menu Movimentos - RPS - Retorno.

Na tela de Código RPS o campo "Código Serviço RPS (Lei Mun. SP nr. 14.097)" passou a se chamar apenas Código Serviço RPS, atendendo além do município de São Paulo também o município de Manaus.

  • A opção "Exportação" passou a se chamar Exportações, mantendo o mesmo funcionamento.

Menu Relatórios

  • A opção "Imprimir Etiquetas" teve sua descrição alterada para Imprimir Etiquetas de Notas Fiscais, mantendo o mesmo funcionamento.

  • Foi implementada a opção Imprimir Etiquetas de Romaneios, possibilitando filtrar as informações a serem impressas/visualizadas por Período (inicial/final), Numeração (inicial/final), Situação (pendente, parcialmente faturado, faturado e/ou acompanhamento), Filial, Cliente, Transportadora, além de escolher o Leiaute mais adequado para a impressão.

  • A opção "Operacionais/Relação de Orçamentos" foi alocada no menu Relatórios e passou a se chamar Orçamentos, mantendo o mesmo funcionamento.

  • A opção "Operacionais/Relação de Pedidos" foi alocada no menu Relatórios e passou a se chamar Pedidos, mantendo o mesmo funcionamento.


Módulo Compras - Versão de 10/06/08

Solicitações de Compras:

  • 16 Nr. Solicitação

  • 17 Código Solicitação

  • 19 Dt. Solicitação

  • 20 Dt. Necessidade

  • 21 Filial Requisitante

  • 22 Filial Atendente

  • 23 Requisitante

  • 24 Departamento

  • 25 Observações

  • 26 Situação

  • 15 Origem

Empresa/Filial:

  • 18 Filial

  • 1 Razão Social Empresa

  • 4 Endereço Empresa

  • 5 Número Empresa

  • 6 Complemento Empresa

  • 7 Bairro Empresa

  • 11 Município Empresa

  • 12 UF Empresa

  • 13 CEP Empresa

  • 8 DDD Fone/Fax Empresa

  • 9 Fone Empresa

  • 10 Fax Empresa

  • 14 E-mail Empresa

  • 3 CNPJ Empresa

  • 2 IE Empresa

Itens:

  • 27 Código Prod/Serv

  • 28 Nome Prod/Serv

  • 29 Descrição Produto

  • 30 Descrição Grade 1

  • 31 Descrição Grade 2

  • 32 Descrição Grade 3

  • 33 Referência Produto

  • 34 Saldo Estoque

  • 35 Ponto Reposição

  • 36 Estoque Mínimo

  • 37 Quant. Solicitada

  • 38 Un. Medida

  • 39 Obs. Prod/Serv

  • 43 Opção

  • 49 Controle Reposição

  • 40 Produto - Inf. Extra 1

  • 41 Produto - Inf. Extra 2

  • 42 Produto - Inf. Extra 3

  • 44 Destino Solicitação

Fornecedores:

  • 45 Código Fornecedor

  • 46 Razão Social Fornecedor

  • 47 Nome Fantasia Fornecedor

  • 48 Obs. Forn.

Cotação:

  • 15 Número da Cotação

  • 63 Código da Cotação

  • 18 Data Cotação

  • 71 Data Limite da Cotação

  • 17 Data Solicitação

  • 14 Solicitação de Origem

  • 54 Valor Total Cotação

Empresa/Filial:

  • 16 Filial

  • 1 Razão Social Empresa (antigo "Nome Empresa")

  • 4 Endereço Empresa

  • 5 Número Empresa

  • 6 Complemento Empresa

  • 7 Bairro Empresa

  • 10 Município Empresa

  • 11 UF Empresa

  • 12 CEP Empresa

  • 65 DDD Fone/Fax Empresa

  • 8 Fone Empresa

  • 9 Fax Empresa

  • 13 E-mail Empresa

  • 3 CNPJ Empresa

  • 2 IE Empresa

Itens:

  • 19 Código Prod/Serv (antigo "Código Produto/Serviço")

  • 20 Nome Prod/Serv (antigo "Nome Produto/Serviço")

  • 64 Descrição Produto

  • 44 Descrição Grade 1 (antigo "Grade 1")

  • 45 Descrição Grade 2 (antigo "Grade 2")

  • 46 Descrição Grade 3 (antigo "Grade 3")

  • 59 Referência Produto (antigo "Referência do Produto")

  • 21 Saldo Estoque

  • 22 Ponto Reposição (antigo "Ponto Pedido")

  • 23 Estoque Mínimo

  • 24 Custo Médio

  • 25 Quant. Cotada (antigo "Quantidade")

  • 26 Un. Medida (antigo "Unidade Medida")

  • 27 Obs. Prod/Serv (antigo "Observações")

  • 60 Produto - Inf. Extra 1 (antigo "nf. Extras 1 (Prod.)")

  • 61 Produto - Inf. Extra 2 (antigo "nf. Extras 2 (Prod.)")

  • 62 Produto - Inf. Extra 3 (antigo "nf. Extras 3 (Prod.)")

  • 70 Nr. Item

Fornecedores:

  • 28 Código Fornecedor

  • 29 Razão Social Fornecedor (antigo "Nome Fornecedor")

  • 30 Nome Fantasia Fornecedor (antigo "Fantasia Fornecedor")

  • 31 Contato Fornecedor

  • 32 E-mail Fornecedor

  • 33 Homepage Fornecedor

  • 34 Endereço Fornecedor

  • 35 Número Fornecedor

  • 36 Complemento Fornecedor

  • 37 Bairro Fornecedor

  • 38 CEP Fornecedor

  • 39 Município Fornecedor

  • 40 UF Fornecedor

  • 66 DDD Fone Fornecedor

  • 41 Fone Fornecedor

  • 67 DDD Fax Fornecedor

  • 42 Fax Fornecedor

  • 68 CNPJ Fornecedor

  • 69 IE Fornecedor

  • 47 Condição Pagamento (antigo "Condição de Pagamento")

  • 48 Prazo Entrega

  • 49 Data Entrega

  • 43 Obs. Forn. (antigo "Observação Fornecedor")

Acompanhamentos:

  • 50 Preço Unitário

  • 51 Desconto Unitário

  • 52 Desconto Total

  • 57 Alíquota IPI

  • 55 Valor IPI

  • 58 Alíquota ICMS

  • 56 Valor ICMS

  • 53 Preço Total

De:

Opções:

  • Situação normal

  • Situação encerrada

  • Situação parcialmente encerrada

  • Situação Agrupada

  • Situação parcialmente agrupada

  • Itens com prioridade alta

  • Itens marcados para gerar OC

  • Itens marcados para gerar CP

  • Origem MRP

  • Origem RI

  • Descartada

Para:

Situação:

  • Gravada

  • Encerrada

  • Parcialmente Encerrada

  • Agrupada

  • Parcialmente Agrupada

  • Descartada

Itens:

  • Com prioridade alta

  • Marcados para gerar ordens de compras

  • Marcados para gerar cotação

Origem:

  • MRP

  • Requisição Interna

Módulo Compras - Versão 4.6.0 de 10/06/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Integrações - Registro de Entradas (Parcelas de cobrança): passa a ser possível configurar o sistema e escolher uma forma de controle das parcelas de cobrança enviadas ao Radar Financeiro.

    • Propriedades (Retenções): foram efetuadas diversas alterações da descrição dos grupos e opções, mantendo o mesmo funcionamento, além de criada mais uma pasta chamada Retenções.

    • Cadastros de Leiautes - Solicitações de Compras, Cotações e Ordens de Compras: disponibilizados novos itens em campos disponíveis de Ordens de Compras e efetuadas padronizações nas descrições dos grupos e campos disponíveis do leiaute de Cotações e Solicitações de Compras, mantendo o mesmo funcionamento.

    • Solicitações de Compras - Situação Gravada: o sistema passa a apresentar a situação Gravada em vez de "Branco" ou "Normal", quando a solicitação for incluída ou alterada utilizando o botão Gravar.

    • Solicitações de Compras - Padronização: alguns campos, telas, filtros e relatórios de solicitações de compras tiveram suas descrições alteradas em função da padronização, mantendo o mesmo funcionamento.

    • Solicitações de Compras - Principal (Observações): o campo Observações passou a se fixar à direita alinhando com os demais campos, sendo redimensionado apenas para cima e para baixo.

    • Cotações - Fornecedores e Filtro (Origem) e Copiar Cotação (ícone): disponibilizada identificação da origem da cotação (Manual ou Web) e possibilidade de filtrar as cotações na lista por origem (Todas, Manual ou Web). Alguns campos da tela e do filtro tiveram suas descrições alteradas, além do ícone de "Copiar Cotação", mantendo o mesmo funcionamento.

    • Ordens de Compras - Consulta de Autorizações de Compras: efetuadas alterações nas descrições de itens referentes à consulta de ordens de compras mantendo o mesmo funcionamento.

    • Ordens de Compras - Lista (Autorizar Compra): o sistema passa a não permitir a alteração de Ordem de Compras já Autorizadas (A) por usuários que não estiverem configurados em Propriedades/Autorizações de Compras, desabilitando os botões OK, Adicionar, Alterar, Remover e Cancelar Item.

    • Ordens de Compras - Principal (Tab. Preços Produtos e Tabelas Preços): caso houver, o sistema passa a sugerir automaticamente a Tabela de Preços (Produtos) ou Tabela de Preços (Serviços) informadas previamente no cadastro de Fornecedores/Ato Cotepe do Radar Empresarial.

    • Registro de Entradas - Lista (Cód. Fornecedor) e Serviço (Tipo Recolhimento): foi disponibilizada na lista de visão a coluna Cód. Fornecedor. Na pasta Serviço também foi disponibilizado o campo "Tipo Recolhim.", possibilitando informar o código do tipo de recolhimento do serviço a ser adicionado na lista de serviços. Caso for informado o tipo de recolhimento, não será necessário informar novamente no MTFiscal, possibilitando a geração de arquivos magnéticos normalmente.

    • Registro de Entradas - Produto/ICMS (Situação Tributária e Alíquota): disponibilizada a seleção de vários produtos na lista, possibilitando a alteração das informações de Situação tributária e Alíquota de uma só vez para todos os produtos selecionados.

    • Registro de Entradas - Serviço - Valor ISS Retido, Vlr INSS e Vlr IRRF (Deduções de Base de Cálculo): passa a ser possível informar as deduções de base de cálculo do ISS Retido, INSS e IRRF a ser integradas com o MTFiscal, para efeito de diminuição dos valores a serem retidos pelo tomador do serviço.

    • Relatórios de Solicitações de Compras - Filtro: passa a ser possível filtrar as solicitações de compras por Necessidade (Inicial e/ou Final), por Requisitante e/ou por Departamento. No grupo Situação foi removido o item "Branco" e incluído o item Gravada, possibilitando filtrar as solicitações que já estão gravadas no sistema.

    • Relatórios - Solicitações de Compras, Cotações, Ordens de Compras, Registro de Entradas, Livro de Registro de Entradas (Modelo P1 e Modelo P1/A), Conhecimentos de Transportes, Gerenciais (Entradas) e Operacionais (Demonstrativo do ISS Retido, Demonstrativo Mensal INSS e Rendimentos Pagos IRRF) - Manter filtro ativado: possibilidade de manter a tela do filtro do relatório aberta e visível após a execução do mesmo. Com isso, você pode emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas diversas alterações da descrição dos grupos e opções, mantendo o mesmo funcionamento, além de criada mais uma pasta chamada Retenções e incluído na pasta Integrações o grupo Registro de Entradas (Parcelas de cobrança):

    • Pasta Gerais: o grupo "Formatar ´Valor Unitário`" passou para Formato do ´Valor Unitário´ e o grupo "Tipo de Documento (Para Ordem de Compra (OC)" foi para a pasta Integrações. Também foi criado o grupo Registro de Entradas com as opções já existentes: Impedir duplicidade de lotes (antigo grupo Lote (Impedir duplicidade de lotes no Registro de Entradas), Mostrar lançamentos gerenciais (antigo grupo Gerencial (Mostrar Gerencial da Contabilização), Usar campo "Qtd." no lançamento gerencial (antigo grupo Gerencial (Mostrar campo Quantidade do Gerencial), Visualizar Extrato (Todos os campos comuns ou Somente as inconsistências) (antigo grupo Visualização do Extrato (RE): Completa, Somente Inconsistências ou Não Visualizar.

    • Pasta Integrações: a pasta "Integração" passou a se chamar Integrações onde, o grupo "Contabilização" passou a se chamar Radar Contábil e o grupo "Financeiro" para Radar Financeiro. No grupo Ordens de Compras a opção "Gerar títulos de previsão no módulo Radar Financeiro" passou para Gerar títulos de previsão no Radar Financeiro e foi adicionado o campo Tipo Documento (antigo campo "Tipo de Documento (Para Ordem de Compra (OC)" da pasta Gerais). A opção "Efetuar solicitações de compras e cotações desconsiderando a propriedade "Bloqueio de Integração" do Empresarial passou para Efetuar solicitações de compras e cotações desconsiderando a propriedade "Bloqueio de Integração" do Radar Empresarial. Todo o grupo "Retenções" passou para a pasta Retenções.

      Foi incluído ainda o grupo Registro de Entradas com a opção Parcelas de cobrança, possibilitando configurar e escolher uma forma de controle das parcelas de cobrança enviadas ao Radar Financeiro (Nº Docto.). São eles:

      • Números (Nº NF - 1, 2, 3...): Ex.: 157-1, 157-2...

      • Números + total de parcelas (Nº NF - 1/3, 2/3...): Ex.: 157-1/2, 157-2/2

      • Letras (Nº NF - A, B, C...): Ex.: 157-A, 157-B...

      • Mostrar identificador quando parcela única: permite que o identificador da parcela seja mostrado no número do título gerado para o Radar Financeiro quando a condição de pagamento indicar apenas uma única parcela.

    • Pasta Retenções: foi implementa a pasta Retenções onde foram transferidos os campos que estavam na pasta Integrações/Retenções. São eles: FUNRURAL (Deduzir o valor do FUNRURAL do total da Nota Fiscal), Títulos do IRRF (Emissão, Entrada, Tipo Documento), Títulos do PIS/COFINS/CSLL (Emissão, Entrada, Vencimento de cada parcela, Tipo Documento, Cedente PIS, Cedente COFINS, Cedente CSLL, Agrupar retenções, Cedente, Centralizar recolhimento na matriz, Gerar previsões no Financeiro e deduzir do valor a pagar somente quando o valor da parcela for superior a R$ e Não mostrar títulos das retenções.

    • Pasta Autorizações de Compras: a pasta "Autorização de Compra" passou a se chamar Autorizações de Compras onde, saiu a descrição do grupo "Assinaturas para Autorizações de Compras" e na lista a descrição da coluna "Assinaturas" passou para Autorizados. O grupo "Faixa de Valor" passou para Valor, o grupo "Período de Validade" passou para Validade e o grupo "Usuários do Sistema" passou para Usuários onde, foi incluído o título do subgrupo Cadastrados e alterada a descrição do subgrupo "Autorizações" para Autorizados.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Solicitações de Compras: foram efetuadas padronizações nas descrições dos grupos e campos disponíveis do leiaute, mantendo o mesmo funcionamento.

    • Cotações: foram efetuadas padronizações nas descrições dos grupos e campos disponíveis do leiaute, mantendo o mesmo funcionamento.

    • Ordens de Compras: foi disponibilizado novo item em campos disponíveis do Modelador de Documentos (91 Número Solicitação de Compras), buscando o número (Ex.: 0108-000001) da Solicitação de Compras que originou a OC.

Menu Movimentos

  • Na opção Solicitações de Compras foram efetuadas as seguintes alterações:

    • Lista: na lista e todos os demais locais onde consta a Situação, o sistema passou a apresentar a situação Gravada em vez de "Branco" ou "Normal", sempre que a solicitação for incluída ou alterada utilizando o botão Gravar.

    • Editar/Agrupar Solicitações de Compras: a tela "Agrupar" passou a se chamar Agrupar solicitações de Compras onde, na lista a coluna "Chave" passou a se chamar Cód. Solicitação, mantendo o mesmo funcionamento.

    • Exibir/Filtro: o grupo "Opções" teve sua descrição alterada e dividida em três 3 outros grupos Situação, Itens e Origem, onde também foram alteradas as descrições, mantendo o mesmo funcionamento. Ainda no filtro o campo "Cód. Próprio" foi alterado para Cód. Solicitação.

    • Pasta Principal: o campo "Necessidade" teve sua descrição alterada para Dt. Necessidade, mantendo o mesmo funcionamento. Também o campo Observações passou a se fixar à direita alinhando com os demais campos, sendo redimensionado apenas para cima e para baixo.

  • Na opção Cotações foram efetuadas as seguintes alterações e implementações:

    • Editar/Copiar Cotação: o ícone da barra de ferramentas foi alterado para [image], mantendo o mesmo funcionamento.

    • Exibir/Filtro: os grupos "Cotação" e "Limite da Cotação" tiveram sua descrição alterada para Período e Limite respectivamente, mantendo o mesmo funcionamento

      Também foi incluído o grupo Origem, possibilitando informar uma opção de origem para o filtro de cotações: Todas, Manual ou Web.

      No grupo "Outros" o campo "Cód. Próprio" passou a se chamar Cód. Cotação, mantendo o mesmo funcionamento.

    • Pasta Fornecedores: foi incluída na lista de fornecedores a coluna Origem, possibilitando mostrar a origem da cotação, sendo: Manual, quando o usuário digitou as informações na tela; ou Web, quando o fornecedor preencheu os dados da cotação pela Internet, através do Radar WEB/Cotações. A parte do Radar Web (Cotações) não faz parte do módulo Radar Compras e será comercializada separadamente.

  • Na opção Ordens de Compras foram efetuadas alterações nas descrições de itens, mantendo o mesmo funcionamento:

    • Hint do ícone [image]: de "Visualizar Autorizações" para Consultar Autorizações.

    • Exibir: de "Visualizar Autorizações de Compra" para Consultar Autorizações de Compra.

    • Lista - Botão Direito na coluna AC: de "Visualizar Autorizações" para Consultar Autorizações.

    • Lista - Coluna Impressa: de "Branco" para Gravada e de "Impresso" para Impressa.

    • Tela: "Autorização de Compras" para Consulta de Autorizações de Compras.

  • Na opção Ordens de Compras foram efetuadas as seguintes alterações:

    • Lista: o sistema passa a não permitir a alteração de ordem de compra já Autorizadas (A) por usuários que não estiverem configurados em Propriedades/Autorizações de Compras, desabilitando os botões OK, Adicionar, Alterar, Remover e Cancelar Item. Com isso, o usuário sem esta permissão deve solicitar a um usuário cadastrado que altere a OC para Pendente (P) primeiro, antes de alterar a mesma.

    • Pasta Principal (Tab. Preços Produtos e Tabelas Preços): caso houver, o sistema passa a sugerir automaticamente a Tabela de Preços (Produtos) ou Tabela de Preços (Serviços) informadas previamente no cadastro de Fornecedores/Ato Cotepe do Radar Empresarial.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Lista: foi incluída na lista de visão a coluna Cód. Fornecedor, mostrando o código do fornecedor informado no campo Nome da pasta Principal.

    • Pasta Produto/ICMS: passa a ser possível selecionar vários produtos na lista e alterar as informações de Situação tributária e Alíquota de uma só vez para todos os produtos selecionados. Para isso utilize as teclas CTRL + botão esquerdo do mouse (para selecionar produtos alternadamente) e SHIFT + botão esquerdo do mouse ou SHIFT + setas para cima/baixo (para selecionar produtos em seqüência). Com isso, todos os campos da pasta Produto serão desabilitados, exceto a pasta ICMS (Situação Tributária e Alíquota) e o botão Alterar.

    • Pasta Serviço: foi disponibilizado o campo Tipo Recolhim., possibilitando informar o código do tipo de recolhimento do serviço a ser adicionado na lista de serviços. Caso for informado o tipo de recolhimento, não será necessário informar novamente no MTFiscal, possibilitando a geração de arquivos magnéticos normalmente.

    • Pasta Serviço: nos campos Valor ISS Retido, Vlr INSS e Vlr IRRF foi disponibilizado ao lado direito do campo botão [image] para acesso à tela de Deduções de Base de Cálculo, possibilitando informar as deduções de base de cálculo do ISS Retido, INSS e IRRF a ser integradas com o MTFiscal, para efeito de diminuição dos valores a serem retidos pelo tomador do serviço. No entanto, a legislação exige que essas deduções sejam discriminadas na nota fiscal, possibilitando a redução do IRRF, INSS e ISS a ser retido.

Menu Relatórios

  • A opção "Solicitação de Compra" passa a se chamar Solicitações de Compras, mantendo o mesmo funcionamento. No filtro de detalhamento foram incluídos o grupo Necessidade (Inicial e/ou Final) e os campos Requisitante e Departamento, possibilitando filtrar as solicitações por estas informações. Já no grupo Situação, foi removido o item "Branco" e incluído o item Gravada, possibilitando filtrar as solicitações que já estão gravadas no sistema.

  • Nas opções Solicitações de Compras, Cotações, Ordens de Compras, Registro de Entradas, Livro de Registro de Entradas (Modelo P1 e Modelo P1/A), Conhecimentos de Transportes, Gerenciais (Entradas) e Operacionais (Demonstrativo do ISS Retido, Demonstrativo Mensal INSS e Rendimentos Pagos IRRF), foi implementada no filtro de detalhamento a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.


Módulo Conciliação - Versão de 10/06/08

Módulo Conciliação - Versão 4.6.0 de 10/06/08

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações mantendo o mesmo funcionamento:

    • Pastas Clientes, Fornecedores e Bancárias: as descrições do grupo "Grupo de Históricos" e "Históricos Selecionados" foram respectivamente alteradas para Históricos. Na lista do mesmo grupo a coluna "Nome" passou a se chamar Descrição e foi incluído o botão Remover.

    • Pasta Conciliação Tesouraria/Bancos: na lista do grupo Lançamentos Automáticos na Tesouraria as colunas "Código" e "Descrição" passaram a se chamar Código Movimento e Descrição Movimento respectivamente.

Menu Relatórios

  • Na opção Conciliação Contábil/Bancos foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Relatório Conciliação" (Nro. Doc. Contábil), buscando o "Documento" do lançamento contábil. Este campo também foi disponibilizado em Filtros do Modelador de Relatórios.


Módulo Contábil - Versão de 10/06/08

"Confirma a alteração do lançamento? Sim ou Não."

DNRC (Departamento Nacional de Registro do Comércio):

versao=1.0

900;Contador;;

900;Contabilista;;

999;Outros;;

DNRC (Departamento Nacional de Registro do Comércio):

versao=1.0

203;Diretor;;

204;Conselheiro de Administração;;

205;Administrador;;

206;Administrador do Grupo;;

207;Administrador de Sociedade Filiada;;

220;Administrador Judicial - Pessoa Física;;

222;Administrador Judicial - Pessoa Jurídica - Profissional Responsável;;

223;Administrador Judicial/Gestor;;

226;Gestor Judicial;;

309;Procurador;;

312;Inventariante;;

313;Liquidante;;

315;Interventor;;

801;Empresário;;

Módulo Contábil - Versão 4.6.0 de 10/06/08

Menu Arquivo

  • Na opção Propriedades/Lançamentos foi disponibilizada no grupo Propriedades Gerais a opção Pedir confirmação da alteração do lançamento. Quando esta opção estiver marcada, ao efetuar uma alteração de lançamento contábil em Movimentos/Lançamentos/Normal, o sistema solicitará a confirmação do usuário. Com esta opção desmarcada (padrão), o sistema não solicitará nenhuma confirmação na alteração de lançamentos contábeis.

Menu Movimentos

  • Na opção Lançamentos/Normal, em Exibir/Filtro, foi disponibilizado no grupo Origem da tela de Filtro de Lançamentos o campo Gerador de Lançamentos, possibilitando filtrar os lançamentos integrados a partir do gerador de lançamentos.

Menu Relatórios

  • Na opção Contábeis em Termo de Abertura/Encerramento foi implementada a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

  • Na opção Gráficos foram efetuadas as seguintes alterações:

    • Mensal: no grupo Período os campos "Mês Inicial" e "Mês Final" passaram a se chamar Inicial e Final, mantendo o mesmo funcionamento.

    • Comparativo: os campos "Mês/Ano" e "Qtd. Meses" tiveram sua ordem invertida e passaram a se chamar Comparar e mês/ano a partir do mês/ano, mantendo o mesmo funcionamento. O "Grupo de Contas" passou a se chamar apenas Contas e foi incluído o botão Remover.

  • Na opção Sped Contábil em virtude do novo programa validador foram feitos alguns ajustes na tela do filtro de detalhamento:

    • Código Assinante (Contador): foi alterada a descrição do campo "Código do Assinante" para Código Assinante (Contador), possibilitando informar o código da qualificação do assinante contador, conforme tabela do DNRC. Esta informação será colocada no registro (J930) referente ao signatário da escrituração. As demais informações sobre o signatário serão obtidas diretamente do cadastro de Empresa/Filiais - pasta Contabilista do Radar Contábil. Ex.: 900.

    • Código Assinante (Titular): foi incluído o campo Código Assinante (Titular), possibilitando informar o código da qualificação do assinante titular, conforme tabela do DNRC. Esta informação será colocada no registro (J930) referente ao signatário da escrituração. As demais informações sobre o signatário serão obtidas diretamente do cadastro de Empresa/Filiais - pasta Titular do Radar Contábil. Ex.: 801


Módulo ECF - Versão de 10/06/08

  • Sweda IF S-7000I

  • Sweda IF S-7000IE

  • Sweda IF S-7000II

  • Sweda IF S-9000I

  • Sweda IF S-9000IE

  • Sweda IF S-9000IIE

  • Sweda IF S-9000IIIE

  • Sweda IF ST100

  • Sweda IF ST1000

  • Sweda IF ST120

  • Sweda IF ST200

P1779106510001430000025151950300000000039466WK TREINAMENTO - COMERCIO E INDUSTRIA LTDA.

P27791065100014302024800038450Fogão 4 bocas Caf Un T2500000000046000

P27791065100014300000000000044Fogão de 6 bocas Un T2500000000058133

P27791065100014300000000000045Forno Fin Un T1700000000018258

P27791065100014300000000000046Forno Microondas Un T1700000000035598

.....

.....

....

P97791065100014300000251519503000152

Módulo ECF - Versão 2.0 de 10/06/08

Menu Arquivo

  • Na opção Configurar Impressora Fiscal foram disponibilizados na pasta Impressora os modelos Sweda. Ao selecionar um destes modelos o sistema habilitará a pasta Sweda para você verificar as informações pertinentes a ela: Porta COM, Modelo Gaveta e Log. Para estes modelos de Impressora Fiscal todas as configurações serão atribuídas automaticamente.

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Tabelas de Preços/ Produtos: o sistema passa a considerar a tabela aqui informada apenas quando não houver nenhuma tabela informada para o mesmo campo no cadastro de ECFs/Principal - Enquadramento/Tab. Preço Padrão do Radar Empresarial.

    • Gerais/Limite de Descontos: o campo "Desconto Máximo" passou a se chamar Limite de Descontos e o sistema passa a considerar o valor aqui informado apenas quando não houver nenhum valor informado para o mesmo campo no cadastro de ECFs/Principal - Enquadramento/Limite Desconto do Radar Empresarial.

    • Controle de Caixa/Limite Sangria (Dinheiro): o campo "Limite em Dinheiro" passou a se chamar Limite Sangria (Dinheiro) e o sistema passa a considerar o valor aqui informado apenas quando não houver nenhum valor informado para o mesmo campo no cadastro de ECFs/Principal - Enquadramento/Lim. Sangria do Radar Empresarial.

Menu Movimentos

  • Na opção Fechamento do Dia (Redução Z) passa a ser possível emitir o Fechamento do Dia (Redução Z) sem movimentação, desde que pelo menos o usuário tenha realizado uma Abertura do Dia ou uma Leitura X. Conforme Regulamento do RICMS-SC, Anexo 9 (Emissor de Cupom Fiscal) - Art. 38 e 39, que regulam as informações sobre a Emissão da Redução Z (Fechamento do Dia), é possível a emissão da Redução Z ainda que não tenha valor acumulado no totalizador de Venda Bruta Diária, mas a sua emissão não é obrigatória.

    Até a versão anterior era necessário emitir um Cupom Fiscal e cancelar ele em seguida, caracterizando dessa forma movimentação nesse dia, embora, para fins de imposto estivesse zerado.

  • Na opção Integrações/Fechamento do Dia, os itens pendentes de integração do Mapa Resumo passam a ser identificados na cor Vermelha na lista de Situação das Integrações.

Menu Relatórios

  • Na opção Documentos Não Fiscais foram efetuadas as seguintes alterações e implementações:

    • Cupons Emitidos: foi implementada no filtro de detalhamento grupo Geral a opção de Cliente, possibilitando filtrar os cupons emitidos por cliente. Também foi disponibilizada no grupo Cupons a opção Mostrar Alíquotas Totalizadas, permitindo listar os totais de alíquotas separadamente. Com isso, você pode visualizar facilmente os totais de cada imposto dos cupons emitidos para o período informado.

    • Mapa Resumo: não será permitido gerar mapa resumo para a Data informada sem que tenha sido gerado para data imediatamente anterior. Neste caso, o sistema envia uma mensagem de alerta: "Data informada para gerar mapa Resumo alterada, pois havia um intervalo entre a data do último mapa resumo impresso, com a data informada pelo usuário".

  • Foi disponibilizada a opção Ato COTEPE/ICMS 25/04, possibilitando informar a Filial e o Diretório onde será gravado o arquivo magnético gerado através do botão Gerar Arquivo.

A geração do arquivo Ato COTEP/ICMS 25/04 foi disponibilizado exclusivamente para o ECF no Estado de Minas Gerais. Ele gera um arquivo no formato "TXT" com as informações do cadastro de Produtos e Serviços, contendo os enquadramentos fiscais e o valor do preço de venda.

A formatação desse arquivo é composta por 3 tipos distintos de registros:

P1 - Identificação do contribuinte (registro único),

P2 - Cadastro de produtos e servidos, (vários registros),

P9 - Registro de totalização do arquivo.

Exemplo:


Módulo Estoque - Versão de 10/06/08

Campos Disponíveis - Campos - Modelador de Relatórios

Filial:

  • Código Filial

  • Nome da Filial

Produto:

  • Código Produto

  • Classe/Produto

  • Nome do Produto

  • Código Grade 1

  • Código Grade 2

  • Código Grade 3

  • Grade 1

  • Grade 2

  • Grade 3

Estoque:

  • Origem Reserva

  • Quantidade Reserva

  • Origem Pré-baixa

  • Quantidade Pré-baixa

Campo - Filtro - Modelador de Relatórios

  • Quantidade Pré-baixa

  • Quantidade Reserva

Módulo Estoque - Versão 4.6.0 de 10/06/08

Menu Relatórios

  • Nas opções Movimentação de Estoque, Movimentação com Saldos (Valor Calculado e Saldo Efetivo), Registro de Estoques, Entradas x Saídas, Inventário, Registro do Controle da Produção e do Estoque, Termo de Abertura/Encerramento (Inventário e Registro do Controle da Produção e do Estoque), Gerenciais (Ponto de Reposição, Saldo do Estoque e Saldo do Estoque Consolidado) e Operacionais (Controle de Transferências), foi implementada no filtro de detalhamento a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

  • Na opção Gerenciais (Saldo do Estoque e Saldo do Estoque Consolidado) foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Produto" (Inativo), buscando a informação do campo "Inativo" do Cadastro de Produtos/Pasta Produto. Este campo também foi disponibilizado em Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Gerenciais foi implementada a opção Reservas e Pré-Baixas, possibilitando listar todas as reservas e pré-baixas do sistema apresentando inclusive suas origens. Podem-se filtrar as informações por Filial e/ou Produtos e ainda listar as Reservas, Pré-baixas ou Ambas. Pode-se também Manter o filtro ativado para a emissão de vários relatórios diferenciados.

No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda a utilização de Filtros internos do Modelador de Relatórios.


Módulo Executivo - Versão de 10/06/08

Módulo Executivo - Versão 4.6.0 de 10/06/08

Menu Relatórios

  • Na opção Excel, foram implementadas novas opções na coluna WK Sistemas, Assistente WK referentes ao Radar Financeiro:

    • Posição Financeira: permite trazer os dados da posição financeira de clientes/fornecedores, trabalhar com um cliente/fornecedor ou montar um ranking sobre uma conta título, além de criar uma análise gráfica de um cliente/fornecedor sobre um valor em um determinado período.

    • Valor do Financeiro: permite calcular os mesmos valores que o gerador Excel nas macros (WKFN_Valor e WKFN_Valor_Vinculado), possibilitando a utilização de períodos (mês, semana, dia), ativação de datas e índices.

Nota: veja informações da montagem dos valores no manual eletrônico que acompanha o sistema.


Módulo Financeiro - Versão de 10/06/08

Título de comissão a pagar "efetivo" de R$ 100,00

Título de comissão a pagar "previsão" de R$ 50,00

Quando Natureza = "Efetivos" será demonstrado apenas o título de R$ 100,00.

Quando Natureza = "Previsões" será demonstrado apenas o título de R$ 50,00.

Quando Natureza = "Todos" será demonstrado os dois títulos R$ 100,00 e R$ 50,00.

Campos Disponíveis - Campos - Modelador de Relatórios

Fluxo de Caixa: Class. da Origem, Desc. da Origem e Valor.

Um título possui a data de "Emissão" 31/12/07 e de "Entrada/Saída" 05/01/08. Período do relatório = 01/01/08 a 31/01/08:

- Quando tipo de data no relatório = "Emissão", o título não é apresentado.

- Quando tipo de data no relatório = "Entrada/Saída", o título é apresentado.

Módulo Financeiro - Versão 4.6.0 de 10/06/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo - Exportar SERASA (Comportamento em Negócios): possibilidade de configurar o cadastro de Clientes/Inf. Financeiras para "Bloquear remessa de comportamento em negócios para a SERASA", exportando os dados do cliente somente se esta opção estiver desmarcada.

    • Posição Financeira de Clientes/Fornecedores - Anotações Gerais: passa a ser possível descrever na tela de Anotações Gerais do Cliente/Fornecedor até no máximo 2.047 (dois mil e quarenta e sete) caracteres alfanuméricos, o mesmo limite dos relatórios do Modelador de Relatórios.

    • Cadastros de Leiautes - Recibos (Contas a Receber/Pagar e Tesouraria) e Borderôs (Pagamento): acrescentados novos itens em campos disponíveis no Modelador de Documentos.

    • Contas a Receber - Lançamentos e Baixas - Lista de Visão (Serasa): incluída na lista de visão a coluna Serasa, possibilitando verificar a última ocorrência gravada para a Serasa.

    • Contas a Receber/Baixas (Exibir/Autorização de Recebimento), Contas a Pagar/Baixas (Exibir/Autorização de Pagamento) e Tesouraria/Lançamentos (Exibir Autorização - Recebimento/Pagamento) - Código: disponibilizada na lista a coluna Código buscando a(s) chave(s) do(s) título(s) envolvido(s) em cada autorização emitida. Se for mais de uma chave, serão separadas por vírgula (,).

    • Contas a Receber (Retornos de Cobrança) e Contas a Pagar (Retornos de Pagamento): foram efetuadas alterações nas descrições de alguns campos em função da padronização, mantendo o mesmo funcionamento.

    • Gerador de Lançamentos: passa a ser possível acessar diretamente do Radar Financeiro a rotina de gerador de lançamentos do Radar Empresarial, o qual pode ser acessado também via ícone na barra de ferramentas da tela principal.

    • Relatórios de Contas a Receber - Comissões - Natureza (Efetivos, Previsões ou Todos): passa a ser possível considerar no relatório apenas os lançamentos de previsões de comissão a pagar ou todos (efetivos e previsões).

    • Relatórios Gerenciais - Fluxo de Caixa por Gerencial: implementado o fluxo de caixa por gerencial possibilitando o acompanhamento do fluxo financeiro por centro de resultados, centro de atividades, projetos, custos, etc. Trata-se de uma ferramenta muito importante para os gestores das empresas, pois permite avaliar a qualidade da aplicação dos recursos financeiros, demonstrando as disponibilidades iniciais de numerários, a origem das entradas e das saídas financeiras por diversas periodicidades, situações, a posição final do período e o montante acumulado.

    • Relatórios Gerenciais (Composição Gerencial, Composição Gerencial Detalhado (Contas a Receber/Pagar e Tesouraria Recebimentos/Pagamentos) e Composição Gerencial Periódico) - Botão Seleciona Vários: no filtro de detalhamento, pasta Principal, o botão "Várias" foi substituído pelo botão "Seleciona Vários" (padrão) mantendo o mesmo funcionamento.

    • Relatórios Gerenciais - Ranking de Clientes/Fornecedores/Representantes - Período (Emissão ou Entrada/Saída): incluído no grupo Período as opções Emissão, para considerar período de emissão para a busca dos títulos e Entrada/Saída, para considerar o período de entrada/saída para a busca dos títulos, desde que o Critério de Avaliação não seja Recebimento/Pagamento, pois o sistema faz a pesquisa pela data de Recebimento/Pagamento.

    • Relatórios Gerenciais - Posição Financeira de Clientes/Fornecedores (Cheques Devolvidos): acrescentado novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios Operacionais - Etiquetas (Categoria): o item de menu "Impressão de Etiquetas" passou a se chamar "Etiquetas" mantendo o mesmo funcionamento. Também passa a ser possível filtrar a impressão de etiquetas por Categoria, tanto para destinatário Sacado como para Cedente.

    • Relatórios - Contábeis - Termo de Abertura/Encerramento (Manter filtro ativado): possibilidade de manter a tela do filtro do relatório aberta e visível após a execução do mesmo. Com isso, você pode emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/SERASA/Comportamento em Negócios ao dar OK na exportação o sistema passa a verificar no cadastro de Clientes/Inf. Financeiras a opção "Bloquear remessa de comportamento em negócios para a SERASA", exportando os dados do cliente somente se esta opção estiver desmarcada. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais.

Menu Exibir

  • Na opção Posição Financeira de Clientes/Fornecedores, em Anotações Gerais, passa a ser possível descrever na tela de Anotações Gerais do Cliente/Fornecedor até no máximo 2.047 (dois mil e quarenta e sete) caracteres alfanuméricos. Este limite é o mesmo dos relatórios do Modelador de Relatórios.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Recibos (Contas a Receber/Pagar e Tesouraria): foram acrescentados novos itens em campos disponíveis no Modelador de Documentos, grupo "Dados Cliente/Forn" (122 Banco, 123 Agência e 124 Conta Corrente).

    • Borderôs (Pagamento): foram acrescentados novos itens em campos disponíveis no Modelador de Documentos, grupo "Dados do Título" (207 Valor Moeda) e grupo "Dados da Baixa" (206 Taxa Variação Cambial).

Menu Movimentos

  • Na opção Contas a Receber, em Lançamentos e Baixas, foi incluída na lista de visão a coluna Serasa, possibilitando verificar a última ocorrência gravada para a Serasa.

  • Nas opções Contas a Receber/Baixas em Exibir/Autorização de Recebimento, Contas a Pagar/Baixas em Exibir/Autorização de Pagamento e Tesouraria/Lançamentos em Exibir Autorização - Recebimento/Pagamento foi disponibilizada na lista a coluna Código, buscando a(s) chave(s) do(s) título(s) envolvido(s) em cada autorização emitida. Se for mais de uma chave, serão separadas por vírgula (,).

  • Nas opções Contas a Receber/Retornos de Cobrança e Contas a Pagar/Retornos de Pagamento foram efetuadas as seguintes alterações, mantendo o mesmo funcionamento:

    • A descrição do grupo "Processar Retorno" foi alterada para Processo de Retorno de Cobrança e Processo de Retorno de Pagamento, respectivamente.

    • A opção "Desfazer" passou a substituir o grupo "Desfazer Processo Retorno" e teve a sua descrição alterada para Desfazer Processo de Retorno de Cobrança e Desfazer Processo de Retorno de Pagamento, respectivamente.

    • Os campos "Número do Arquivo" e "Data do Arquivo" passaram a se chamar Número Arquivo e Data Arquivo.

  • Foi disponibilizada o item de menu Gerador de Lançamentos, possibilitando acessar diretamente do Radar Financeiro a rotina de gerador de lançamentos do Radar Empresarial, o qual pode ser acessado também via ícone [image] na barra de ferramentas da tela principal.

Menu Relatórios

  • Na opção Contas a Receber/Comissões foi implementado no filtro de detalhamento o grupo Natureza (Efetivos, Previsões ou Todos) onde, além de considerar no relatório apenas os lançamentos de comissão efetivos, pode-se considerar no relatório apenas os lançamentos de previsões de comissão a pagar ou todos (efetivos e previsões). Exemplo:

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa por Gerencial: foi implemento o relatório de Fluxo de Caixa por Gerencial com objetivo fornecer informações gerenciais por centro de resultados e custos, permitindo avaliar a qualidade da movimentação financeira. Este relatório relaciona toda a movimentação financeira (Contas a Receber, Contas a Pagar e Tesouraria) que contenha classificação gerencial. Ele demonstra os saldos iniciais das contas de caixa e banco, as entradas e as saídas que estiver com vencimento ou disponibilidade no período informado.

Este é um relatório fixo, montado conforme modelo disponibilizado com a instalação do sistema, portanto, não permite ordenação, totalização ou filtro, além daqueles já estabelecidos. As colunas campos disponíveis estarão disponíveis no Modelador de Relatórios apenas para serem selecionadas para impressão.

No filtro de detalhamento você pode solicitar na pasta Principal as informações por Período (Inicial e Final), Tipo de Período (Diário, Semanal, Decendial, Quinzenal, Mensal), Considerar apenas o período informado, pela Situação dos títulos (Recebidos/Pagos, Abertos ou Todos), Grau de Sintetização, podendo ainda Incluir as previsões, Listar apenas as contas com movimentação, Listar movimentação apenas das contas consideradas, Calcular saldos iniciais à data atual e incluindo as previsões e informar um grupo Gerencial. Já na pasta Contas você informa uma das opções de consideração de contas (Considerar somente as seguintes contas ou Desconsiderar as seguintes contas) e adiciona na lista as contas Banco a serem consideradas/desconsideradas. As colunas de valor são montadas dinamicamente e o número de colunas depende da data inicial e final e do tipo de período informado.

    • Composição Gerencial, Composição Gerencial Detalhado (Contas a Receber/Pagar e Tesouraria Recebimentos/Pagamentos) e Composição Gerencial Periódico: no filtro de detalhamento, pasta Principal, o botão "Várias" foi substituído pelo botão Seleciona Vários [image] (padrão), mantendo o mesmo funcionamento. Veja mais informações em Módulo Empresarial - Diversos - Consultas F4.

    • Ranking de Clientes/Fornecedores/Representantes: foram incluídas no grupo Período as opções Emissão, para considerar período de emissão para a busca dos títulos e Entrada/Saída, para considerar o período de entrada/saída para a busca dos títulos. Exemplo:

Caso o Critério de Avaliação for Recebimento/Pagamento as opções de "Emissão" e "Entrada/Saída" permanecerão desabilitadas, pois o sistema faz a pesquisa pela data de Recebimento/Pagamento.

    • Posição Financeira de Clientes/Fornecedores: foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, grupo "Crédito" (Cheques Devolvidos).

  • Na opção Operacionais o item de menu "Impressão de Etiquetas" passou a se chamar Etiquetas, mantendo o mesmo funcionamento. No filtro de detalhamento foi incluído o campo Categoria, possibilitando filtrar a impressão de etiquetas por categoria, tanto para destinatário Sacado como para Cedente.

  • Na opção Operacionais em Termo de Abertura/Encerramento foi implementada a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.


Módulo Folha - Versão de 10/06/08

Fórmula da Pensão Alimentícia (Cálculo sobre Líquido da Folha):

Legislação: “Quando para o cálculo do IR o Rendimento Bruto, deduzido da contribuição previdenciária, do valor relativo a dependentes, da pensão alimentícia, do redutor, resultar em valor pertencente à faixa inferior da tabela progressiva do IR a que pertencer o rendimento bruto, o cálculo deverá ser refeito, utilizando-se a parcela a deduzir e a alíquota correspondente à faixa a que pertencer o rendimento bruto menos as deduções”.

Fórmula:

P = {RB – CP – PP – FAPI – [T/100 x (RB – CP – PP – FAPI – D – R – P)] + PD} x N/100

Onde:

P = Pensão a ser paga

RB = Rendimento bruto

CP = Contribuição previdenciária

PP = Previdência privada

FAPI = Fundo de aposentadoria programada individual

T = Alíquota da faixa da base de cálculo (da tabela) a que pertence o rendimento bruto

D = Dedução de dependentes

R = Redutor na base de cálculo do IR

PD = Parcela a deduzir correspondente à faixa da base de cálculo a que pertencer

N = percentagem da pensão alimentícia fixada pelo juiz

Se após o pré-cálculo, o valor for inferior à faixa de aplicação da tabela do imposto de renda ou quando o empregado não tiver faixa para cálculo do imposto de renda (remuneração isenta) e for reter a pensão alimentícia, deverá ser aplicada a seguinte fórmula para o cálculo e/ou recálculo da pensão alimentícia.

Fórmula:

P = (RB – CP – PP – FAPI) * N

Onde:

P = Pensão a ser paga

RB = Rendimento bruto

CP = Contribuição previdenciária

PP = Previdência privada

FAPI = Fundo de aposentadoria programada individual

N = percentagem da pensão alimentícia fixada pelo juiz

Exemplo:

P = {RB – CP – PP – FAPI – [T/100 x (RB – CP – PP – FAPI – D – R – P)] + PD} x N/100

Utilizemos os seguintes valores como exemplo a serem aplicados na fórmula:

RB = R$ 6000,00

CP = R$ 334,29

PP = R$ 200,00

Fapi = R$120,00

T = 27,5%

D = R$137,99

PD = R$ 548,82

N = 30%

P = {6000,00 – 334,29 – 200,00 – 120,00 – [(27,5 / 100 x (6000,00 - 334,29 - 200,00 -120,00 - 137,99 - P)] + 548,82} x 30 / 100

P = {5345,71 – [0,275 x (5207,72 – P)] + 548,82} x 0,30

P = {5345,71 – [1432,12 – 0,275P] + 548,82} x 0,30

P = {5345,71 – 1432,12 + 0,275P + 548,82} x 0,30

P = {4462,41 + 0,275P} x 0,30

P = 1338,72 + 0,0825P

P – 0,0825 = 1338,72

0,9175P = 1338,72

P = 1338,72 / 0,9175

P = 1459,10

Base de cálculo do IR Fonte: 6000,00 – 334,29 – 200,00 – 120,00 – 137,99 – 1459,10

Cálculo do IR na fonte: 3748,62 x 27,5% = 1030,87 – 548,82 = 482,05

A origem da Rescisão Complementar pode ser proveniente de diferença nas apurações da rescisão original, pagamento de valores variáveis (horas extras, comissões, etc.), reajustes salariais concedidos após o pagamento da rescisão, reclamatórias trabalhistas, dissídios e acordos coletivos, entre outros.

Portanto, se o usuário pagou uma rescisão para determinado empregado e, após o pagamento, constatou que deixou de pagar algum provento ou o empregado tem direito a um reajuste salarial, deverá lançar os eventos a serem pagos na tela de eventos programados e/ou cadastrar a alteração salarial, com data inferior ou igual à competência de demissão, para, em seguida, efetuar o cálculo da rescisão complementar.

É possível calcular mais de uma rescisão complementar para o mesmo empregado.

  1. Acordo Coletivo

  2. Conciliação C.C.P.

  3. C.C.P. c/ Reconhecimento Vínculo

  4. Convenção Coletiva

  5. Diferenças Salariais

  6. Dissídio Coletivo

  7. Reclamatória Trabalhista

  8. R.T. c/ Reconhecimento Vínculo

  • (Nenhum):

  • Acordo Coletivo: acordo celebrado entre os sindicatos representativos de categorias profissionais com uma ou mais empresas da correspondente categoria econômica, que estipule condições de trabalho, aplicáveis no âmbito da empresa ou das acordantes.

  • Conciliação C.C.P.: conciliação resultante da mediação pela Comissão de Conciliação Prévia, instituída na forma da Lei nº 9.958, de 2000, no âmbito da empresa ou do sindicato representativo da categoria, podendo ser constituída por grupos de empresas ou ter caráter intersindical, com o objetivo de promover a conciliação preventiva do ajuizamento de demandas de natureza trabalhista.

  • C.C.P. c/ Reconhecimento Vínculo: conciliação resultante da mediação pela Comissão de Conciliação Prévia com reconhecimento de vínculo empregatício, instituída na forma da Lei nº 9.958, de 2000, no âmbito da empresa ou do sindicato representativo da categoria, podendo ser constituída por grupos de empresas ou ter caráter intersindical, com o objetivo de promover a conciliação preventiva do ajuizamento de demandas de natureza trabalhista.

  • Convenção Coletiva: acordo de caráter normativo, pelo qual dois ou mais sindicatos representativos de categorias econômicas e profissionais estipulam condições de trabalho aplicáveis, no âmbito das respectivas representações, às relações individuais de trabalho.

  • Diferenças Salariais: diferenças salariais apuradas espontaneamente, tais como, Valores pagos a menor, Diferenças de Horas Extras, Adicionais, etc.

  • Dissídio Coletivo: ação proposta por pessoas jurídicas, sindicatos, federações ou confederações de trabalhadores ou de empregadores, que busca solucionar na Justiça do Trabalho, questões que não puderam ser solucionadas pela negociação direta entre as partes.

  • Reclamatória Trabalhista: ação judicial que visa a resgatar direitos decorrentes de contrato de trabalho, expressa ou tacitamente celebrado entre duas ou mais partes, e se inicia com a formalização do processo na Justiça do Trabalho, movido pelo trabalhador contra a empresa ou equiparado à empresa ou empregador doméstico a quem haja prestado serviços.

  • R.T. c/Reconhecimento Vínculo: ação judicial que visa a resgatar direitos decorrentes de contrato de trabalho, expressa ou tacitamente celebrado entre duas ou mais partes, e se inicia com a formalização do processo na Justiça do Trabalho, movido pelo trabalhador contra a empresa ou equiparado à empresa ou empregador doméstico a quem haja prestado serviços, com reconhecimento de vínculo empregatício entre as partes.

Módulo Folha - Versão 4.6.0 de 10/06/08

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Melhora na Performance (Sincronização da Tabela de Eventos e Cálculos/Efetuar Cálculos): a partir desta versão o sistema passa a operar com um aumento significativo na performance da sincronização das Tabelas de Eventos com uma média de ganho de 80% e, nos Cálculos com uma média de ganho de 70%, dependendo da configuração do equipamento.

    • Propriedades Filiais - Vale-Transporte (Cálculo do Desconto): passa a ser possível efetuar o cálculo do desconto do vale-transporte utilizando as opções Dias do Mês, Dias Úteis, Escala Trabalho, Escala Vale-Transporte ou Nenhum. As alterações efetuadas estão relacionadas ao valor a ser descontado dos empregados na folha mensal e/ou rescisão.

    • Cadastro de Empregados - Dependentes (Pensão Alimentícia): o botão "Pensão Judicial" e a tela acessada por ele passaram a se chamar "Pensão Alimentícia". Também foi corrigida a fórmula de cálculo para apuração do valor do desconto da pensão alimentícia quando o cálculo for sobre Líquido da folha. Além disso, foi implementado o cálculo para o desconto da pensão alimentícia na folha de Férias e de 13º Salário.

    • Cadastros de Eventos - Eventos (Tabela Padrão - Rescisão Complementar): foi atualizada a tabela padrão de eventos para a correta demonstração na folha complementar dos eventos calculados em Rescisão Complementar.

    • Cadastros de Sindicatos: foram efetuadas algumas alterações nas descrições de pastas e campo, mantendo o mesmo funcionamento.

    • Cálculos - Eventos Programados - Programação (Rescisão Complementar): os valores que forem lançados em eventos programados e que serão pagos na Rescisão Complementar passam a ser lançados no Tipo Folha “Complementar”, mesmo que não seja necessário definir um cálculo de folha complementar para essa rescisão.

    • Cálculos (Definir Cálculos e Efetuar Cálculos) e Relatórios Cálculo (Resumo de Cálculo) - Rescisão Complementar: foi implementado o cálculo de Rescisão Complementar, possibilitando que sejam pagas diferenças devidas aos empregados como, por exemplo, comissões sobre vendas a vencer ou diferenças de acordo, convenção ou dissídio coletivo.

    • Férias - Período - Dias Afastamento (Histórico - Afastamentos no Período Aquisitivo): possibilidade de verificar os afastamentos que ocasionaram a perda ou a suspensão do período aquisitivo de férias.

    • Férias - Arquivo/Importar - Importação de Férias/Itens/Cálculos* (Dias de Gozo): disponibilizado campo Dias de Gozo na importação de Férias.

    • Rescisões (Tipo, Rescisão Complementar, Motivo Complemento e Data Complemento): foram efetuadas alterações e incluídos campos em virtude da implementação do cálculo da Rescisão Complementar.

    • Previdência Social - Compensações INSS e Históricos Compensações: possibilidade de verificar os valores que a empresa poderá compensar na GPS, bem como os valores já compensados. Serão alimentados automaticamente os valores que tiveram origem no Salário-família, Salário-maternidade e Salário-maternidade 13º Salário. Os valores que tiveram origem por recolhimento indevido deverão ser lançados manualmente para que o sistema possa fazer o tratamento nas competências posteriores.

    • Relatórios de Cálculos - Recibos de Pagamento, Resumo de Cálculo, Relação de Cálculo, Relação de Convênios, Relação de Líquidos a Pagar e Mapa de Troco - Filtro (Motivo Complementar): passa a ser possível filtrar o relatório pelo motivo pelo qual foram geradas diferenças salariais a serem pagas aos empregados, referente à Rescisão Complementar.

    • Relatórios de Cálculos - Recibos de Pagamento - Seleção (Listar demitidos no relatório): quando for multiempresa (Birô) e no grupo Empresas for marcada a opção "Empresas selecionadas", passa a ser possível clicar com o botão direito do mouse sobre a empresa e marcar/desmarcar a opção "Listar demitidos no relatório", permitindo gerar ou não os recibos de pagamento dos empregados demitidos na competência de geração do relatório.

    • Relatórios de Rescisões - Informativos - Demissões/Pagamentos (Tipo, Motivo Complemento e Data Complemento): foram incluídos novos itens em campos disponíveis do Modelador de Relatórios referentes à Rescisão Complementar.

    • Relatórios de Rescisões/Documentos (Filtro e Seleção - Complementar): foram efetuadas alterações no filtro de detalhamento onde, a pasta "Empregados" passou a se chamar Filtro e também foi criada a pasta Seleção, em função do Tipo de rescisão igual à Complementar, atendendo à Rescisão Complementar.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Melhora na Performance (Sincronização da Tabela de Eventos e Cálculos/Efetuar Cálculos): a partir desta versão o sistema passa a operar com um aumento significativo na performance da sincronização das Tabelas de Eventos com uma média de ganho de 80% e, nos Cálculos com uma média de ganho de 70%, dependendo da configuração do equipamento.

Arquivo

  • Na opção Propriedades/Filiais, pasta Vale-Transporte, foi removida a opção "Calcular Vale-Transporte sobre Dias Trabalhados" e incluída a opção Cálculo do Desconto com as seguintes opções: (Nenhum), Dias do Mês, Dias Úteis, Escala Trabalho ou Escala Vale-Transporte. As alterações efetuadas estão relacionadas ao valor a ser descontado dos empregados na folha mensal e/ou rescisão. Veja mais informações no help (F1) da tela.

Importante: após atualização do Radar Folha (versão 4.6) para as filiais em que a opção "Calcular Vale-Transporte sobre Dias Trabalhados" estiver desmarcada, o sistema apresentará por padrão a opção a opção "Dias Mês" e para as filias que a opção estiver marcada, apresentará a opção "Escala Trabalho". O usuário poderá alterar para a opção desejada.

Menu Cadastros

  • Na opção Empregados/Dependentes o botão "Pensão Judicial" e a tela acessada por ele passaram a se chamar Pensão Alimentícia. Também foi corrigida a fórmula de cálculo para apuração do valor do desconto da pensão alimentícia quando o cálculo for sobre Líquido da folha. Além disso, foi implementado o cálculo para o desconto da pensão alimentícia na folha de Férias e de 13º Salário.

    Alterações efetuadas na pasta Valores:

    • Cálculo sobre: o campo "Cálculo" passou a se chamar Cálculo sobre e foram alterados os seus itens.

      (Nenhum):       foi incluído o item (Nenhum) que somente estará habilitado quando o valor for fixo. Nos meses de admissão e demissão, esse valor será apresentado integralmente.

      Eventos da Folha:       o item "Padrão" passou a se chamar Eventos da Folha, mantendo o mesmo funcionamento.

      Líquido da Folha:       o item "Sobre Líquido da Folha" passou para Líquido da Folha passando a efetuar o cálculo conforme nova Fórmula, aplicando o percentual sobre o rendimento líquido mensal do empregado. Assim, o sistema fará um pré-cálculo da pensão alimentícia consultando a tabela do IR. Após verifica se permanece na mesma faixa do IR. Caso exista alteração de faixa, o cálculo será refeito, levando em consideração a faixa correspondente. Nesse tipo de cálculo, o desconto do INSS e IRRF já é tratado via regra e por esse motivo esses dois eventos não podem ser listados na Composição.

      Salário Mínimo:       foi incluído o item Salário Mínimo, onde o sistema irá aplicar o percentual informado sobre o valor do salário mínimo vigente na época do cálculo da folha do empregado, conforme informação existente no campo Salário Mínimo da tela de Cadastro da Previdência Social. Nos meses de admissão e demissão, esse valor será apresentado integralmente.

    • Descontar no 13º Salário: esta opção foi implementada e permanece habilitada apenas quando marcada a opção de Cálculo sobre Salário Mínimo ou então, for determinado um valor fixo para desconto da pensão alimentícia do empregado. Marcando essa opção, o sistema apresentará o desconto da pensão alimentícia também na folha de 13º Salário Integral, assim como ocorre nas folhas mensais do empregado. Esse valor será integral mesmo quando o empregado for admitido no decorrer do ano e por esse motivo não tenha direito ao recebimento de 12 avos de 13º Salário.

    • Mensal, Férias e 13º Salário: o grupo Composição já existente foi alterado para a pasta Mensal e foram criadas mais duas pastas de composição de Férias e 13º Salário. Nas três pastas foi incluído o item Valor Integral no campo Base.

A pasta "Dados Complementares" passou a se chamar Inf. Complementares, onde:

  • CPF: no grupo Beneficiário foi incluído o campo CPF.

  • Inf. Jurídicas: o grupo "Dados Jurídicos" foi alterado para Inf. Jurídicas, mantendo o mesmo funcionamento.

  • Na opção Eventos/Eventos foi atualizada a Tabela Padrão de eventos onde, nos eventos "150-Horas Lic. Maternidade" e "151-Horas Lic. Maternidade Not." foi incluído em Filtro/Situações/Situações Selecionadas a situação "Prorrogação Licença Maternidade". Nos Eventos calculados em Rescisões foi incluído em Filtro/Folhas/Folhas Selecionadas o tipo de folha "Complementar". As alterações foram feitas para a correta demonstração na folha complementar dos eventos calculados em Rescisão Complementar.

  • Na opção Sindicatos a pasta "Cadastros" passou a se chamar Principal, realinhando os campos já existentes. Na pasta Contribuição Patronal foi alterada a descrição da coluna "Classe" da lista de Classe de Capital Social para Valor Classe e, na pasta Informações Sindicais o campo "Data Recolhim." passou para Recolhimento, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Cálculos/Eventos Programados/Programação os valores que forem lançados em eventos programados e que serão pagos na Rescisão Complementar devem ser lançados no Tipo Folha “Complementar”, mesmo que não seja necessário definir um cálculo de folha complementar para essa rescisão.

Nota: veja informações completas sobre a Rescisão Complementar no menu Ajuda/Processos/Folha do Radar Empresarial.

  • Na opção Cálculos (Definir Cálculos e Efetuar Cálculos) e Relatórios Cálculo (Resumo de Cálculo) foi implementado o cálculo de Rescisões Complementares, possibilitando que sejam pagas diferenças devidas aos empregados como, por exemplo, comissões sobre vendas a vencer ou diferenças de acordo, convenção ou dissídio coletivo. Antes de efetuar o cálculo da mesma é necessário definir o cálculo através do menu Movimentos - Cálculos - Definir Cálculos. Os valores da RCT Complementar serão demonstrados na Conferência Individual para posterior emissão de relatórios e guias. A RCT Complementar será listada na Conferência Individual e Resumo de Cálculo do tipo folha "Complementar" que tenha o mesmo motivo de complemento, competência e referência.

Nota: veja informações completas sobre a Rescisão Complementar no menu Ajuda/Processos/Folha do Radar Empresarial.

  • Na opção Férias foram efetuadas as seguintes alterações:

    • Pasta Período: foi disponibilizado ao lado do campo Dias Afastamento o botão Histórico, que permanecerá habilitado apenas quando existir dias de afastamento do tipo Licença Remunerada (Licença Remunerada pela Empresa), Licença Não Remunerada (Licença sem Remuneração), Serviço Militar, Auxílio Doença ou Acidente de Trabalho, que possam ocasionar a suspensão ou cancelamento de algum período aquisitivo de férias, cadastrados para o empregado no período aquisitivo de férias do mesmo.

      Ao clicar no botão Histórico será apresentada a tela Afastamentos no Período Aquisitivo, demonstrando os afastamentos que ocasionaram a perda ou a suspensão do período aquisitivo de férias, com as seguintes informações: Código, Situação, Descrição e Quantidade de Dias. A quantidade de dias demonstrada corresponderá a cada período aquisitivo.

    • Arquivo/Importar: na tela de Importação de Férias/Itens grupo Cálculos* foi incluído o campo Dias de Gozo. Este campo não é obrigatório, pois quando não for informado no arquivo, o sistema preencherá o campo automaticamente na tela de férias de acordo com a data Início e fim do período de gozo. Já quando informado, o sistema entende como correta essa informação e grava os dias informados no arquivo.

  • Na opção Rescisões foram efetuadas as seguintes implementações em virtude da Rescisão Complementar:

    • Tipo: o sistema passa a mostrar o Tipo "Normal" sempre que for efetuado o cálculo da primeira rescisão de determinado empregado.

    • Botão Rescisão Complementar: esta opção permanece habilitada apenas quando o empregado informado já possui rescisão calculada para ele. Ao clicar nesta opção, o sistema permitirá o cálculo desse tipo de rescisão demonstrando as informações da rescisão normal e o usuário deverá completar as informações referentes à Rescisão Complementar.

    • Motivo Complemento: este campo estará disponível somente quando o Tipo rescisão for "Complementar", sendo de preenchimento obrigatório. O sistema já traz uma Relação de Rescisões com vários motivos cadastrados.

    • Data Complemento: a descrição do campo "Data Dissídio/Acordo" foi alterada para Data Complemento. Este campo estará disponível somente quando o Tipo rescisão for "Complementar" e será de preenchimento obrigatório. Você pode informar a data da Homologação do Acordo, Conciliação, Convenção ou da Sentença quando se tratar de rescisão por motivo Acordo Coletivo, Conciliação C.C.P., C.C.P. c/ Reconhecimento Vínculo, Dissídio Coletivo, Reclamatória Trabalhista e R.T. c/ Reconhecimento Vínculo e, a data da Competência da Folha Complementar quando se tratar rescisão por motivo “Diferenças Salariais”.

    • O Termo de Rescisão Complementar pode ser emitido através do menu Movimentos/Rescisões, clicando com o botão direito no empregado e correspondente rescisão que se deseja emitir, opção Relatórios. Ou através do menu Relatórios/Rescisões/Documentos. No Filtro, pode-se optar pela emissão da rescisão normal ou complementar e na pasta Seleção, selecionar o empregado que se deseja emitir.

Nota: veja informações completas sobre a Rescisão Complementar no menu Ajuda/Processos/Folha do Radar Empresarial.

  • Foi implementada a opção Previdência Social juntamente com a opção Compensações INSS. Nesta tela serão apresentados os valores que a empresa poderá compensar na GPS , bem como os valores já compensados. Serão alimentados automaticamente os valores que tiveram origem no Salário-família, Salário-maternidade e Salário-maternidade 13º Salário. Os valores que tiveram origem por recolhimento indevido deverão ser lançados manualmente para que o sistema possa fazer o tratamento nas competências posteriores.

    Esta é composta de uma árvore com as competências (mês/ano), uma lista de visão com as colunas: Código, Filial, Competência, Origem, Vlr. a Compensar, Saldo, Pagamento, Atualização, Início Bloq. e Fim Bloq. Na janela de edição são apresentados os seguintes campos: Código, Filial, Competência, Pagamento, Origem (Nenhum, Salário-família, Salário-maternidade ou Valores Indevidos), Valor a Compensar, Saldo Atualizado, Bloqueio, Histórico, Observações e o grupo Compensações (Competência, Valor Atualizado, Valor, Saldo Atualizado, Restituição e Observações).

    Ao clicar no botão Históricos é apresentada a tela Históricos Compensações, possibilitando visualizar os períodos de bloqueio do valor a ser compensado.

Menu Relatórios

  • Na opção Cálculos em Recibos de Pagamento, Resumo de Cálculo, Relação de Cálculo, Relação de Convênios, Relação de Líquidos a Pagar e Mapa de Troco, foi implementado na pasta Filtro do filtro de detalhamento o campo Motivo, possibilitando listar as informações pelo qual foram geradas diferenças salariais a serem pagas aos empregados, conforme Instrução Normativa SRP nº 3/2005, Artigos 126, 136, 136A e 136B. Este campo permanece habilitado apenas para Tipo Folha = Complementar. Os motivos podem ser:

  • Na opção Cálculos/Recibos de Pagamento, pasta Seleção do filtro de detalhamento, quando for multiempresa (Birô) e no grupo Empresas for marcada a opção Empresas selecionadas, passa a ser possível clicar com o botão direito do mouse sobre a empresa e marcar/desmarcar a opção Listar demitidos no relatório. Marcando esta opção serão gerados os recibos de pagamento dos empregados demitidos na competência de geração do relatório, caso contrário não serão considerados os empregados demitidos.

  • Na opção Rescisões/Informativos, em Demissões/Pagamentos, foram incluídos novos itens em campos disponíveis grupo "Rescisão" (Tipo, Motivo Complemento e Data Complemento).

  • Na opção Rescisões/Documentos foram efetuadas alterações no filtro de detalhamento onde, a pasta "Empregados" passou a se chamar Filtro e também foi criada a pasta Seleção.

    • Filtro: foram removidos os campos "Todos", "Demitidos até hoje" e "Demitidos entre". na pasta Filtro foram implementados o Tipo Rescisão (Normal ou Complementar), Motivo Complemento (se complementar), Data Demissão... Até e Data Complemento... Até.

    • Seleção: passou a conter as informações de busca e seleção de empregados que estava na pasta "Empregados". A pasta padrão de Seleção permite selecionar um empregado ou um grupo de empregados na árvore (Filial, Departamento ou Escala) e na lista de empregados.

Quando a emissão do relatório de rescisão for executada a partir da opção Relatórios de Movimentos/Rescisões/Lista (botão direito mouse), estes campos serão preenchidos automaticamente com o tipo da rescisão selecionada.


Módulo Gerenciador - Versão de 10/06/08

    • Windows XP e superiores: aparece o balão e basta clicar no balão para abrir a tela.

    • Windows 2000: aparece o balão e tem que utilizar o botão direito do mouse para abrir a tela.

    • Windows 98: mostra apenas o ícone da agenda.

Ramo Atividade Acréscimo Tributação Acréscimo

Indústria 3,00 % Simples 0,50 %

Comércio 2,00 % Lucro Presumido 1,00 %

Serviços 1,00 % Lucro Real 3,00 %

Org. Documentos Acréscimo Consult. Telefone Acréscimo

Boa 0,50 % 05 Ligações/mês 0,50 %

Ruim 1,00 % 10 Ligações/mês 1,00 %

Péssima 3,00 % 15 Ligações/mês 2,00 %

20 Ligações/mês 3,00 %

Demonstração dos Custos da Empresa

1 - Gastos com Pessoal

Departamento Salários Encargos Total

Escrita Fiscal 1.150,00 736,46 1.886,46

Contabilidade 2.715,00 1.738,68 4.453,68

Gestão de Pessoal 1.850,00 1.184,74 3.034,74

Total 5.715,00 3.569,88 9.374,88

2 - Custos e Despesas

Descrição Valor

Energia 100,00

Água 47,51

Material de Escritório 12,14

Manutenção de Móveis e Utensílios 15,00

Taxas e Impostos 5,00

Manutenção de Veículos 22,33

Depreciações 0,00

Telefone/Fax 52,36

IPTU 8,00

Total Salários Outros Departamentos 1.394,34

Total 1.656,68

3 - Quantidade de Lançamentos e Colaboradores

Descrição Quantidade Quantidade com Acréscimo

Lançamentos da Escrita Fiscal 5.218 5.313

Lançamentos da Contabilidade 5.194 5.287

Número de Colaboradores 97 97

4 - Custo por Departamento

Departamento Unitário Valor

Escrita Fiscal 0,4178 2.219,82

Contabilidade 0,9912 5.240,71

Gestão de Pessoal 36,8147 3.571,02

Total 11.031,56

Demonstração dos Custos dos Serviços

Cliente: Casa das Ferragens Avenida Ltda. Contrato: 171 Período 01/2008

Escrita Fiscal Contabilidade Gestão de Pessoal

Quantidade 320 321 3

Acréscimo 3,00 % 3,00 % 0,50 %

Quantidade Total 329 330 3

Custo Unitário 0,4178 0,9912 36,8147

Custo por Departamento 137,45 327,09 110,44

Custo de Serviço 574,99

Tributos sobre Venda - 7,13 % 56,26

Margem de Lucro - 20,00 % 157,81

Valor do Contrato 1.000,00

Sugestão do Preço 789,07

Lucro/Prejuízo 210,92

Primeiro ao Quinto Campos - Ordenação - Modelador de Relatórios

  • Cliente

  • D.Descrição

  • D.Valor

  • D.Valor Unitário

  • Emissão

  • Faturamento

  • Nº Contr.

  • S.Cobrar

  • S.Executor

  • S.Retorno

  • S.Saída

  • S.Serviço

  • S.Situação

  • Situação

  • Vencimento

Os seguintes campos podem ser totalizados:

  • S.Total

  • D.Valor

Exemplo de Totalização - Gerais

Casa das Tintas Unitário Total

Manutenção 10,00 1.000,00

Manutenção 10,00 2.000,00

- 3.000,00

Lojas Reina

Conserto 10,00 1.200,00

Conserto 10,00 800,00

- 2.000,00

Total Geral - 5.000,00

Campos Disponíveis - Campos - Modelador de Relatórios

Principal:

  • Nome Cliente

  • Valor Contrato

  • Custo Serviços

  • Percentual Tributos

  • Valor Tributos

  • Perc. Margem Lucro

  • Valor Margem Lucro

  • Sugestão Preço

  • Lucro/Prejuízo

Primeiro ao Quinto Campos - Ordenação - Modelador de Relatórios

  • Lucro/Prejuízo

Campos Disponíveis - Campos - Modelador de Relatórios

Principal:

  • Conta Vinculada

  • Descrição

  • Valor

Campos Disponíveis - Campos - Modelador de Relatórios

Principal:

  • Nome Cliente

Campos Disponíveis - Campos - Modelador de Relatórios

Principal:

  • Código

  • Nome

  • Descrição Item

  • Acréscimo

Campos Disponíveis - Campos - Modelador de Relatórios

Principal:

  • Código Cliente

  • Nome Cliente

  • Margem de Lucro

  • Orçamento

  • Data Última Alteração

  • Código Critério

  • Nome Critério

  • Código Item Critério

  • Nome Item Critério

  • Acréscimo

Módulo Gerenciador - Versão 4.6.0 de 10/06/08

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Propriedades Gerais (Agenda): passa a ser possível configurar as informações da utilização da Agenda de tarefas.

    • Propriedades - Custos: implementada a pasta Custos, possibilitando Relacionar Serviços (Escrita Fiscal, Contabilidade e Gestão Pessoal), além da Margem de Lucro a serem utilizados no cálculo de Custos de Serviços.

    • Exibir - Agenda de Tarefas [image] e Agenda de Compromissos [image]: implementadas as Agendas de tarefas e de compromissos, que também podem ser acessadas via ícone na barra de ferramentas, com o objetivo de abrir automaticamente um lembrete e posteriormente uma tela apresentando para o usuário quais os serviços/anotações ou compromissos respectivamente, para ele executar naquele dia ou com alguns dias de antecedência.

    • Cadastros de Custos dos Serviços (Critérios, Critérios por Cliente, Encargos sobre a Folha de Pagamento, Salários por Departamento, Tributos sobre Receitas e Vinculação de Custos: foram disponibilizados os cadastros para o registro das informações a serem utilizadas no cálculo de Custos dos Serviços.

    • Cadastros de Previsões de Serviços (Avisar com "nnnnn" dias de antecedência): possibilidade de indicar ao sistema que a previsão de serviços deve ser avisada na Agenda com determinados dias de antecedência.

    • Cadastros de Leiautes - Demonstrativos (36 Descrição Serviço Faturável e 42 Descrição Serviço Reembolsável): passam a mostrar a Descrição + Complemento + Ref. Mês/Ano constantes no Contrato/Adicionais.

    • Baixa de Protocolos - Integração do Radar Comercial (Gerar protocolo automaticamente na impressão de notas fiscais e/ou DARFs): o sistema passa a enviar também as informações da Situação (Pasta Item) como "A Despachar", além do nome do usuário que gerou o protocolo (logado) como Preparador e Conferente (Pasta Emitente), visando facilitar a baixa dos protocolos no Radar Gerenciador.

    • Acompanhamento de Serviços, Contratos (Faturamento, Adicional e Itens) e Atendimentos Técnicos (Serviços e Despesas) - Tipo de Recolhimento: passa a ser possível informar o código do tipo de recolhimento do serviço, o qual terá efeito na integração com a Nota Fiscal do Radar Comercial e conseqüentemente na geração dos arquivos magnéticos exigidos pelo município no MTFiscal, sendo obrigatório para as empresas estabelecidas em municípios que exijam este tipo de recolhimento.

    • Custos (Quantidades, Informar Custos, Apuração, Custo da Empresa e Custo por Cliente): foram disponibilizadas as telas de movimentação das informações para a apuração dos custos totais da empresa e Custos dos Serviços por clientes.

    • Contratos - Editar (Copiar Contrato): na barra de ferramentas a opção Copiar Contrato teve seu ícone alterado mantendo o mesmo funcionamento.

    • Contratos - Principal (Honorários): passa a ser possível informar ao sistema que o valor do contrato deverá ser levado para o cálculo do Custos dos Serviços. Caso exista, para o mesmo cliente, mais de um contrato e em ambos os contratos a opção "Honorários" estiver marcada, o sistema vai somar os contratos.

    • Contratos - Serviços (Avisar com "nnnnn" dias de antecedência): possibilidade de indicar ao sistema que os serviços do contrato devem ser avisados na Agenda com determinados dias de antecedência.

    • Contratos - Outras Inf. (Múltiplas Linhas): foi disponibilizado nos campos "Anotações Gerais" e "Descrição para Nota Fiscal" o acesso para a tela de Múltiplas Linhas, possibilitando digitar até 1000 caracteres para complementar a informação de Anotações Gerais e 500 caracteres para complementar a Descrição para NF.

    • Relatórios de Protocolos - Lista (Histórico): possibilidade de listar as informações dos protocolos por histórico.

    • Relatórios de Contratos - Lista (Filtro e Ordenação): foram disponibilizados novos itens nas pastas Filtro e Ordenação do filtro interno do Modelador de Relatórios.

    • Relatórios de Atendimentos Técnicos - Gerais (Ordenação): disponibilizada a utilização da Ordenação do filtro interno do Modelador de Relatórios.

    • Relatórios de Custos dos Serviços (Demonstração do Preço do Serviço, Custos e Despesas e Quantidades): foram disponibilizados os relatórios para listar s informações de Custos dos Serviços.

    • Relatórios Operacionais - Critérios e Critérios por Clientes: disponibilizados novos itens de relatórios referentes aos Custos dos Serviços.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes implementações:

    • Pasta Gerais: foi implementada a pasta Gerais para configurar as informações da Agenda, tais como, Mostrar ao entrar no computador, Mostrar todos os dias úteis as "nn:nn" horas e Repetir em (5 minutos, 10 minutos, 15 minutos, 30 minutos, 1 hora, 2 horas, 4 horas, 8 horas ou Nenhum).

    • Pasta Custos: foi implementada a pasta Custos para Relacionar Serviços (Escrita Fiscal, Contabilidade e Gestão Pessoal), além da Margem de Lucro a serem utilizados no cálculo de Custos de Serviços.

Menu Exibir

  • Foram disponibilizadas as seguintes opções:

    • Agenda de Tarefas: foi implementada a opção de Agenda de Tarefas que também pode ser acessada via ícone [image] na barra de ferramentas, com o objetivo de abrir automaticamente uma tela apresentando para o usuário quais os Serviços (por Executor ou todos) e Anotações para ele executar naquele dia ou com alguns dias de antecedência, podendo ser configuráveis em Propriedades/Gerais/Agenda.

Na hora determinada no grupo "Agenda" e "Repetir em" de Propriedades, o sistema apresentará um Lembrete no rodapé do sistema operacional: Agenda Você possui tarefas agendadas. Clique aqui para visualizá-los. Clicando no ícone correspondente será apresentada a tela Agenda de Tarefas.

    • Agenda de Compromissos: foi implementada a opção de Agenda de Compromissos que também pode ser acessada via ícone [image] na barra de ferramentas, com o objetivo de abrir automaticamente uma tela apresentando para o usuário quais os Compromissos para ele executar naquele dia ou com alguns dias de antecedência. Na tela de Compromisso você pode informar o Assunto, a Data, a Hora Inicial e/ou Final, a data e hora para o sistema Lembrar automaticamente o usuário e marcar para Inserir na agenda dos usuários.

      Na hora determinada na opção "Lembrar", o sistema apresentará um Lembrete no rodapé do sistema operacional: Agenda Você possui compromissos agendados. Clique aqui para visualizá-los. Clicando no ícone correspondente será apresentada a tela Agenda de Compromissos.

Estes lembretes se apresentarão de acordo com o sistema operacional. Veja como configurar e usar a agenda de tarefas e de compromissos no manual eletrônico do Radar Gerenciador.

Menu Cadastros

  • Foi implementada a opção de Custos dos Serviços com os seguintes itens de cadastros:

    • Critérios: serve para informar situações que aumentam a quantidade de lançamentos, através da determinação de acréscimos (pesos), que variam de acordo com o trabalho que o cliente gera para o escritório. Exemplo: Pela tributação, organização dos documentos, consultoria, ramo de negócio, etc. Neste cadastro você informa o Código, o Nome e os Itens (Descrição e Acréscimo), o qual será utilizado no cadastro de "Critérios por Cliente". Exemplos:

    • Critérios por Cliente: possibilita informar a configuração dos critérios individuais de cada cliente no cálculo do custo. Neste cadastro você informa o Código, o Cliente, a Margem de Lucro, se deve considerar o Orçamento e as informações dos departamentos Escrita Fiscal, Contabilidade e Gestão de Pessoal.

Em cada pasta (Escrita Fiscal, Contabilidade e Gestão de Pessoal) você informa para cada Critério os Itens e o percentual de Acréscimo a ser considerado para o referido departamento. O sistema ainda permite a conferência do Acréscimo Total (%) de cada pasta. Depois de configurar uma pasta, você pode reaproveitar as informações clicando no botão Copiar dados para as outras abas.

Pode-se também Copiar Critério de um cliente para outro, clicando no ícone [image] na barra de ferramentas ou no menu Editar/Copiar Critério. O sistema posicionará o cursor no campo Cliente para você cadastrar o mesmo critério para um cliente diferente.

    • Encargos sobre a Folha de Pagamento: serve para informar os encargos a serem utilizados no cálculo dos encargos sociais sobre o salário. Neste cadastro você informa o Código, a Descrição e o Percentual.

    • Salários por Departamento: serve para informar o salário bruto total de cada departamento a ser utilizado no cálculo do custo. Neste cadastro você informa o Mês/Ano e o Departamentos (Escrita Fiscal, Contabilidade, Gestão de Pessoal e Outros).

    • Tributos sobre Receitas: serve para informar os tributos a serem utilizados no cálculo de custos. Esses percentuais serão aplicados sobre o valor da venda. Neste cadastro você informa o Código, a Descrição e o Percentual.

    • Vinculação de Custos: serve para informar as contas contábeis do Plano Empresarial, de onde o sistema busca automaticamente o valor do movimento contábil (Radar Contábil) e utiliza para o cálculo do custo como, por exemplo, material de expediente, combustíveis, ISS, taxas, correio, telefone, despesas financeiras, aluguel, água, manutenções, energia elétrica, etc. Neste cadastro você informa o Código e a Conta Contábil.

  • Na opção Previsões de Serviços foi implementada a opção Avisar com "nnnnn" dias de antecedência, possibilitando indicar ao sistema que esta previsão de serviços deve ser avisada na Agenda com determinados dias de antecedência. Ex.: 1, 5, 10, etc. A agenda deve ser configurada previamente em Propriedades/Gerais/Agenda. Esta opção somente estará habilitada para inclusões de serviços feitas no diretamente neste cadastro.

  • Na opção Leiautes/Demonstrativos os itens de campos disponíveis (36 Descrição Serviço Faturável e 42 Descrição Serviço Reembolsável) passam a mostrar a Descrição + Complemento + Ref. Mês/Ano constantes no Contrato/Adicionais. Até a versão anterior mostravam apenas o conteúdo do campo "Descrição".

Menu Movimentos

  • Na opção Baixa de Protocolos, quando o Radar Comercial está configurado em Propriedades/Integração para "Gerar protocolo automaticamente (Na impressão de notas fiscais e Na impressão de DARFs)", normalmente envia informações de integração para os Protocolos do Radar gerenciador quando isso ocorre. A partir desta versão, o sistema passa a enviar também as informações da Situação (Pasta Item) como "A Despachar", além do nome do usuário que gerou o protocolo (logado) como Preparador e Conferente (Pasta Emitente), visando facilitar a baixa dos protocolos no Radar Gerenciador.

  • Na opção Acompanhamento de Serviços foi incluído o campo T. Rec. possibilitando informar o código do tipo de recolhimento do acompanhamento de serviço. Ex.: 001 - Sem Dedução, 002 - Com Dedução, etc. Esta informação terá efeito na integração com a Nota Fiscal do Radar Comercial e conseqüentemente na geração dos arquivos magnéticos exigidos pelo município no MTFiscal, sendo obrigatória para as empresas estabelecidas em municípios que exijam este tipo de recolhimento.

  • Na opção Contratos foram efetuadas as seguintes alterações e implementações:

    • Editar/Copiar Contrato: na barra de ferramentas a opção Copiar Contrato, teve seu ícone alterado de [image] para [image], mantendo o mesmo funcionamento.

    • Pasta Principal: foi incluído o campo Honorários, possibilitando informar ao sistema que o valor do contrato deverá ser levado para o cálculo de Custos dos Serviços. Caso exista, para o mesmo cliente, mais de um contrato e em ambos os contratos a opção "Honorários" estiver marcada, o sistema vai somar os contratos.

    • Pastas Faturamento (Informações NF), Adicional e Itens: foi incluído o campo Tipo de Rec. possibilitando informar o código do tipo de recolhimento do serviço do contrato, adicional de contrato e itens de contrato respectivamente. Ex.: 001 - Sem Dedução, 002 - Com Dedução, etc. Esta informação terá efeito na integração com a Nota Fiscal do Radar Comercial e conseqüentemente na geração dos arquivos magnéticos exigidos pelo município no MTFiscal, sendo obrigatória para as empresas estabelecidas em municípios que exijam este tipo de recolhimento.

    • Pasta Serviços: foi implementada a opção Avisar com "nnnnn" dias de antecedência, possibilitando indicar ao sistema que os serviços do contrato devem ser avisados na Agenda com determinados dias de antecedência. Ex.: 1, 5, 10, etc. A agenda deve ser configurada previamente em Propriedades/Gerais/Agenda. Caso usar a agenda e não informar nenhum dia nesta opção, o sistema vai mostrar o dia conforme informado no campo "Conclusão".

    • Pasta Outras Inf.: foi disponibilizado nos campos Anotações Gerais e Descrição para Nota Fiscal o acesso via ícone [image] ou tecla F4 para a tela de Múltiplas Linhas, possibilitando digitar até 1000 caracteres para complementar a informação de Anotações Gerais e 500 caracteres para complementar a Descrição para NF. Este recurso já estava disponível para o campo "Dados Adicionais para a Nota Fiscal" (500 caracteres).

  • Na opção Atendimentos Técnicos/Serviços e Despesas foi incluído o campo Tipo de Recolhimento possibilitando informar o código do tipo de recolhimento do serviço/despesa do atendimento técnico. Ex.: 001 - Sem Dedução, 002 - Com Dedução, etc. Esta informação terá efeito na integração com a Nota Fiscal do Radar Comercial e conseqüentemente na geração dos arquivos magnéticos exigidos pelo município no MTFiscal, sendo obrigatória para as empresas estabelecidas em municípios que exijam este tipo de recolhimento.

  • Foi implementada a opção de Custos com os seguintes itens de movimentos:

    • Quantidades: serve para informar as quantidades de serviços do(s) cliente(s) manualmente ou automaticamente. Nesta tela você informar o Mês/Ano e o Cliente (ou branco para todos), em seguida clica em Atualizar para trazer os dados para a lista (Cliente, Departamento, Serviço e Quantidade). Pode-se informar a quantidade manualmente ou Buscar Quantidades automaticamente dos módulos do Radar (MTFiscal, Contábil e Folha). Caso desejar repetir as quantidades existentes em um mês anterior, basta informar um mês e clicar no botão Repetir Quantidades.

    • Informar Custos: o objetivo desta tela é informar os custos que não foram vinculados no cadastro de Vinculação de Custos e que devem ser considerados no cálculo de Custos de Serviços. Nesta tela você informa o Mês/Ano, a Descrição e o Valor.

      Pode-se também Copiar Custos informados De um mês/ano Para outro, clicando no ícone [image] na barra de ferramentas ou no menu Editar/Copiar Custos, possibilitando reaproveitar as informações de custos já digitadas.

    • Apuração: esta é a tela de apuração dos custos propriamente dita, ou seja, aquela que faz os cálculos a serem apresentados na tela de Custo da Empresa e Custo por Cliente. Nela você informa o Mês/Ano, o Orçamento para o Cliente (se tiver) e escolhe se deseja Mostrar custo da Empresa e/ou Mostrar custo por Cliente, abrindo as respectivas.

Para acessar clique no ícone [image] da barra de ferramentas ou no menu Movimentos e em seguida a opção Custos/Apuração na tela principal do Radar Gerenciador.

    • Custo da Empresa: apresenta uma tela contendo o mês/ano à esquerda e a Demonstração dos Custos da Empresa à direita. Ao clicar no mês/ano desejado, o sistema apresentará os valores já calculados anteriormente através da tela de Apuração. Exemplo:

    • Custo por Cliente: apresenta uma tela contendo os clientes à esquerda e a Demonstração do Custo dos Serviços à direita. Ao clicar no cliente da árvore e em seguida no mês/ano da lista de visão, o sistema apresentará os valores já calculados anteriormente através da tela de Apuração. Exemplo:

Menu Relatórios

  • Na opção Protocolos/Lista foi disponibilizado no filtro de detalhamento o campo Histórico, possibilitando listar as informações dos protocolos por histórico.

  • Na opção Contratos/Lista foram disponibilizados novos itens nas pastas Filtro e Ordenação do filtro interno do Modelador de Relatórios: Ad. Classe/Serviço, Ad. Repetição e Ad. Valor.

  • Na opção Atendimentos Técnicos/Gerais foi disponibilizada a utilização da Ordenação do filtro interno do Modelador de Relatórios. Exemplo:

  • Foi implementada a opção de Custos dos Serviços com os seguintes itens de relatórios:

    • Demonstração do Preço do Serviço: possibilita listar os clientes demonstrando, por exemplo, os gastos sobre os preços dos serviços, honorário cobrado x honorário sugerido, honorários por cliente, lucro ou prejuízo por cliente, sugestão de preço dos serviços contábeis, etc. No filtro de detalhamento você pode determinar um Mês/Ano para considerar as informações.

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda utilizar a Ordenação internos do Modelador de Relatórios.

    • Custos e Despesas: possibilita listar as informações das contas vinculadas com sua descrição e valor. No filtro de detalhamento você pode determinar um Mês/Ano para considerar as informações.

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.

    • Quantidades: possibilita listar as quantidades de lançamentos e lançamentos com acréscimos dos departamentos. No filtro de detalhamento você pode determinar um Mês/Ano e os Departamentos (Escrita Fiscal, Contabilidade e Gestão de Pessoal) para considerar as informações.

      No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.

  • Na opção Operacionais foram disponibilizados novos itens de relatórios referentes aos Custos dos Serviços:

    • Critérios: possibilita listar as informações constantes no cadastro de Custos de Serviços/Critérios. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.

    • Critérios por Cliente: possibilita listar as informações constantes no cadastro de Custos de Serviços/Critérios por Cliente. No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório.


Módulo Ponto - Versão de 10/06/08

Módulo Ponto - Versão 4.6.0 de 10/06/08

Menu Cadastros

  • Na opção Cargos, em Arquivo/Propriedades, o campo "Máscara para classificação" passou a se chamar Máscara, mantendo o mesmo funcionamento.


Módulo Produção - Versão de 10/06/08

A "Situação" pode ser:

  • Pendente: quando a quantidade Solicitada for > que (Programada + Cancelada).

  • Programada: é quando a quantidade (Solicitada - Cancelada) e ao mesmo tempo a quantidade Solicitada for > que (Produzida + Refugo + Cancelada).

  • Atendida: quando a quantidade (Produzida + Refugo) for > que 0 (zero) e a quantidade Solicitada for = a (Produzida + Refugo + Cancelada).

  • Cancelada: quando a quantidade Solicitada for = a Cancelada.

Campos Disponíveis - Campos - Modelador de Relatórios

OP:

  • Chave OP

  • Filial

  • Número OP

  • Código Produto

  • Nome Produto

  • Grade 1

  • Grade 2

  • Grade 3

  • Código Tipo

  • Nome Tipo

  • Código Fluxo

  • Nome Fluxo

  • Emissão

  • Conclusão

  • Previsão Inicial

  • Previsão Final

  • Situação

  • Qtd. Programada

  • Custo Insumos

  • Custo Unit. Processo

  • Custo Por Processo

  • Custo Total

Campo - Filtro - Modelador de Relatórios

  • Chave OP

  • Código Fluxo

  • Código Produto

  • Código Tipo

  • Conclusão

  • Emissão

  • Filial

  • Grade 1

  • Grade 2

  • Grade 3

  • Nome Fluxo

  • Nome Produto

  • Nome Tipo

  • Número OP

  • Previsão Final

  • Previsão Inicial

  • Situação

Primeiro ao Quinto Campos - Ordenação - Modelador de Relatórios

  • Chave OP

  • Código Fluxo

  • Código Produto

  • Código Tipo

  • Conclusão

  • Emissão

  • Filial

  • Grade 1

  • Grade 2

  • Grade 3

  • Nome Fluxo

  • Nome Produto

  • Nome Tipo

  • Número OP

  • Previsão Final

  • Previsão Inicial

  • Situação

Campos Disponíveis - Campos - Modelador de Relatórios

Produto:

  • Código Produto

  • Nome Produto

  • Grade 1

  • Grade 2

  • Grade 3

  • Un. Medida

  • Cód. Fluxo Processos

  • Nome Fluxo Processos

  • Filial

  • Nr. Dias

  • Limite Max. Produção

Processo:

  • Cód. Processo

  • Nome Processo

  • Nr. Dias Produtivos

  • Cap. Processo/Dia

  • Cap. Disponível

  • Cap. Produtiva/h

  • Quant. no Período

Campo - Filtro - Modelador de Relatórios

  • Cód. Fluxo Processos

  • Código Produto

  • Filial

  • Grade 1

  • Grade 2

  • Grade 3

  • Nome Fluxo Processos

  • Nome Produto

  • Un. Medida

Primeiro ao Quinto Campos - Ordenação - Modelador de Relatórios

  • Cód. Fluxo Processos

  • Código Produto

  • Filial

  • Nome Fluxo Processos

  • Un. Medida

Módulo Produção - Versão 4.6.0 de 10/06/08

Menu Movimentos

  • Na opção Necessidades da Produção foi implementada na lista de visão a coluna Situação, possibilitando verificar a situação das mesmas. Além disso, as necessidades da produção que estiverem na situação Cancelada passam a ser mostradas na lista na cor cinza.

  • Na opção Ordens de Produção as OPs que estiverem na situação Cancelada passam a ser mostradas na lista na cor cinza.

Menu Relatórios

  • Nas opções Necessidades da Produção, Acompanhamentos da Produção, Demandas da Produção, OPs Programadas x Produzidas, Apontamentos Internos, Apontamentos Externos e Operacionais (Fichas Técnicas e Produtos Sem Ficha Técnica) foi implementada no filtro de detalhamento a opção Manter filtro ativado, possibilitando informar ao sistema que a tela de filtro de relatório deve ser mantida aberta e visível após a execução do mesmo. Com isso, podem-se emitir vários relatórios seqüenciais sem a necessidade de chamar a tela novamente. Para sair da tela, basta desmarcar esta opção ou clicar no botão Cancelar.

  • Foi implementada a opção de Custo de Produção listando as informações do custo de produção por Chave OP, Produto + grades, Tipo de ordem de produção, Fluxo de processos, Filial e/ou Emissão (Inicial e/ou Final), possibilitando ainda Manter filtro ativo para a emissão de relatórios diversificados um após o outro. Este relatório permite a visualização e acompanhamento de todos os custos imputados a cada processo de produção. Assim, é possível verificar, por exemplo, qual etapa do setor produtivo tem maior custo na produção de um item

    No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.

  • Foi implementada a opção de Capacidade de Produção listando as informações de capacidade de produção por Período (Inicial e/ou Final), Filial e/ou Produto, possibilitando ainda Manter filtro ativado para a emissão de relatórios diversificados um após o outro. Este relatório tem a função listar a capacidade produtiva da empresa para os itens selecionados. Desta forma torna-se possível identificar a quantidade de itens que pode ser fabricada em um determinado período.

    No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda a utilização de Filtros e Ordenação internos do Modelador de Relatórios.


Versão de 25/04/08

Versão 4.5.0 de 25/04/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Executivo

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Produção

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 25/04/08

  • Leiautes - Solicitações de Compras

  • Cotações - Alterar

  • Solicitações de Compras - Alterar

  • Solicitações de Compras/Cotações/OCs/Autorizações - Alterar durante Visualização

  • Ordens de Compras - Alterar

  • Registro de Entradas - Alterar

  • Conhecimentos de Transportes - Alterar

  • Fórmulas

  • Fórmulas - Consultar

  • Rankings

  • Rankings - Consultar

  • Grupos de Filiais

  • Grupos de Filiais - Consultar

  • Excel

  • Propriedades

  • Tipos de OPs - Consultar

  • Tipos de OPs - Incluir

  • Tipos de OPs - Alterar

  • Tipos de OPs - Excluir

  • Processos - Consultar

  • Processos - Incluir

  • Processos - Alterar

  • Processos - Excluir

  • Fluxos de Processos - Consultar

  • Fluxos de Processos - Incluir

  • Fluxos de Processos - Alterar

  • Fluxos de Processos - Excluir

  • Seções de Produção - Incluir/Alterar

  • Seções de Produção - Excluir

  • Fichas Técnicas - Consultar

  • Fichas Técnicas - Incluir

  • Fichas Técnicas - Alterar

  • Fichas Técnicas - Excluir

  • Operações da Produção - Consultar

  • Operações da Produção - Incluir

  • Operações da Produção - Alterar

  • Operações da Produção - Excluir

  • Informações Suplementares

  • Leiautes

  • Necessidades da Produção - Consultar

  • Necessidades da Produção - Incluir

  • Necessidades da Produção - Alterar

  • Necessidades da Produção - Cancelar

  • Ordens de Produção - Consultar

  • Ordens de Produção - Incluir

  • Ordens de Produção - Alterar

  • Ordens de Produção - Cancelar

  • Apontamentos da Produção - Consultar

  • Apontamentos da Produção - Incluir

  • Apontamentos da Produção - Excluir

  • Calendário Industrial

  • Relatórios - Emitir

Se ao vender um item for selecionada a Tabela de Preços que tiver o índice "Dólar", o sistema fará a conversão automática do valor unitário do ítem para o valor do dólar naquele dia.

Informar as seguintes alíquotas no cadastro de Serviços/Complemento/Impostos Federais:

  • Alíq. IRRF: 1,50 %

  • Alíq. INSS: 10,00 %

  • Alíq. PIS: 0,65 % Cód: 5952

  • Alíq. COFINS: 3,00 % Cód: 5952

  • Alíq. CSLL: 1,00 % Cód: 5952

No cadastro de Situações de Serviço/Serviços, marcar a opção “Calcular Impostos automaticamente” no grupo Compras.

E, no Radar Compras fazer um Registro de Entradas no valor de R$ 1.000,00, com o serviço e a situação de serviços conforme acima. O sistema vai calcular automaticamente os valores dos impostos da seguinte forma:

  • Valor IRRF: 15,00

  • Vlr INSS: 100,00

  • Vlr PIS: 6,50

  • Vlr COFINS: 30,00

  • Vlr. CSLL: 10,00

Os valores calculados automaticamente e sugeridos pelo sistema podem ser alterados pelo usuário.

Módulo Empresarial - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Arquivo - Propriedades - Geral (Logotipo): o campo "Nome Logotipo" teve sua descrição alterada para "Logotipo", mantendo o mesmo funcionamento.

    • Arquivo - Propriedades - Períodos (Utilizar bloqueio de Contas/lançamentos) e Bloqueio de Contas/Lançamentos: foram efetuadas algumas alterações em virtude da padronização, mantendo o mesmo funcionamento.

    • Arquivo - Propriedades - Compartilhamento (Empresarial e Folha): os campos referentes ao compartilhamento foram realocados na tela em dois grupos Empresarial e Folha, mantendo o mesmo funcionamento. Também foram incluídos novos cadastros de Cargos, Conselhos Profissionais, Departamentos, Escalas e Horários.

    • Cadastros de Usuários - Permissões (Empresarial, Compras, Comercial, Executivo, Financeiro, Folha e Produção): incluídos novos itens de configuração de permissões de acesso para os usuários.

    • Cadastros de Usuários - Excluir: na exclusão de um usuário em bases de dados Birô ou de um mesmo grupo, o sistema passa a solicitar a seguinte confirmação, como já ocorre com a inclusão: "Confirma a exclusão do usuário em todas as bases de dados registradas? S/N".

    • Cadastros de Empresa/Filiais - Principal/Geral (Logotipo e Logotipo Atual): possibilidade de informar um logotipo para cada empresa/filial com o mesmo funcionamento das opções já existentes em Propriedades/Geral do Radar Empresarial. Na geração dos relatórios o sistema passa a verificar primeiramente se existe logotipo informado para a primeira filial selecionada e em seguida nas Propriedades/Geral.

    • Cadastros de Empresa/Filiais - Registros/Geral 2 (Base Birô - Empresa Contábil): o campo "Base Birô" teve sua descrição alterada para "Base Birô (Empresa Contábil)", mantendo o mesmo funcionamento.

    • Cadastros de Sócios (Ficha, Lista e Anotações Gerais): foram efetuadas alterações em virtude da padronização, mantendo o mesmo funcionamento.

    • Cadastros de Produtos - Reposição (Local de Estocagem Padrão): passa a ser possível informar um local de estocagem padrão dos produtos por filial.

    • Cadastros de Tabelas de Preços - Venda - Produtos/Serviços (Índice): possibilidade de vincular a tabela de preços a um índice informado previamente no cadastro de Índices do Radar Empresarial. Ex.: Dólar. No momento da utilização desta tabela de preços, o sistema passa a calcular o valor em Reais através do valor do item na tabela e o valor do índice no dia no Radar Comercial (Orçamentos, Pedidos e Notas Fiscais) e Radar ECF (Vendas).

    • Cadastros de Naturezas de Operação/Integração (Desconsiderar créditos de impostos no MTFiscal - ICMS/IPI): o sistema passa a atender a uma situação legal do Estado do Rio Grande do Sul onde, os valores dos impostos ICMS e IPI devem ser informados, mas não podem ser tomados créditos destes impostos na Escrita Fiscal. Quando marcadas as opções ICMS e/ou IPI, ao invés do Radar Compras enviar o valor do ICMS para o campo "ICMS" no MTFiscal, vai levar o valor total do Registro de Entradas para o campo "Outras" de ICMS e/ou IPI.

    • Cadastros de Situações de Serviço - Serviços - Compras (Calcular impostos automaticamente): passa a ser possível configurar o cadastro de Situações de Serviço/Serviços para calcular automaticamente os campos "Vlr IRRF", "Vlr INSS"."Vlr PIS", "Vlr COFINS" e "Vlr CSLL" no Registro de Entradas/Serviço do Radar Compras, conforme as alíquotas informadas previamente no cadastro de Serviços/Complemento/Impostos Federais do Radar Empresarial.

    • Cadastros de Leiautes - Requisições Internas (Foto Produto): agora nas RIs emitidas, onde se faz necessário uma especificação detalhada do produto solicitado, passa a ser possível incluir as fotos do cadastro de Produtos nos respectivos leiautes.

    • Requisições Internas: foram efetuadas algumas alterações em virtude da padronização das informações e incluídas na lista as colunas "Integração" e "Impresso".

    • Relatórios de Clientes, Fornecedores, Representantes e Transportadoras (Simples Nacional): incluído novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Produtos - Lista (Código Local Padrão): incluído novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Empresas Implantadas (E-mail): incluído novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios Transações (LOG) - Folha: possibilidade de listar os logs de registros de movimentos do Radar Folha, tais como, Cálculos (Definir Cálculos, Efetuar Cálculos e Conferência Individual), Afastamentos, Férias e Rescisões.

    • Ajuda - Personalização (Controle de Terminais): o controle de acesso passa a ser pelo número total de terminais no sistema, independente de módulo.

    • Consultas (F4) CFRT (Diferenciador CNPJ/CPF): a coluna CNPJ/CPF passa a mostrar o diferenciador CNPJ/CPF quando configurado para isso e feito o respectivo cadastro.

    • Modelador de Relatórios - Configurador de Relatórios - Impressão/Rodapé: o campo Rodapé passa a permitir informar até no máximo 2048 caracteres de informações extras, possibilitando listar várias linhas no rodapé.

    • Atualização do WKUpdate.vbs: procedimento para atualização do arquivo WKUpdate.vbs, permitindo a atualização dos ADR's mesmo com alguns componentes (servidores, executável principal do módulo e DLL's) carregados em memória e em execução.

    • Controle de Acesso a Bases (ControlaAcesso.exe): disponibilizado novo utilitário do Radar com o objetivo de permitir filtrar a lista de empresas que é apresentada ao acessar o sistema.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas algumas alterações em virtude da padronização.

    • Pasta Geral: o campo "Nome Logotipo" teve sua descrição alterada para Logotipo, mantendo o mesmo funcionamento.

    • Pasta Períodos: foi alterada a descrição da opção "Utilizar bloqueio de contas - lançamentos" para Utilizar bloqueio de contas/lançamentos, mantendo o mesmo funcionamento.

    • Pasta Compartilhamento: os campos referentes ao compartilhamento foram realocados na tela em dois grupos Empresarial e Folha, mantendo o mesmo funcionamento. No grupo Empresarial ficaram os cadastros já existentes (Documentos, Espécie, Estados/Municípios, Feriados, Fórmulas, Grades Contábeis, Históricos Padrões, Impostos/Naturezas/Rubricas, Plano Empresarial, Produtos/Serviços e Tributações) e no grupo Folha ficaram os cadastros já existentes (Evento Contabilização, Regras Personalizadas, Responsáveis, Sindicatos e Tabela de Eventos), além dos cadastros novos (Cargos, Conselhos Profissionais, Departamentos, Escalas e Horários). Ao gravar o compartilhamento do cadastro de "Escalas" automaticamente é compartilhado o cadastro de "Horários".

  • A opção "Bloqueio de Conta/Lançamento" passou a se chamar Bloqueio de Contas/Lançamentos em virtude da padronização, mantendo o mesmo funcionamento.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Permissões - Empresarial: foi incluída permissão para Códigos de Barras possibilitando configurar o acesso dos usuários para este recurso.

    • Permissões - Compras: foram adicionadas novas permissões de usuários.

    • Permissões - Comercial: a permissão "Pedidos - Incluir/Alterar" foi separada em Pedidos - Incluir e Pedidos - Alterar, além de incluída a permissão de Pedidos - Consultar. Também foi incluída a permissão para Orçamentos/Pedidos/Espelho NF - Alterar durante Visualização, permitindo alterar as informações de Orçamentos (Documento), Pedidos (Documento) e Relatórios/Espelho de Nota Fiscal durante a visualização do mesmo, desde que o leiaute tenha sido criado através do DFCMOD (Modelador de Documentos).

      Por motivo de padronização, outras permissões tiveram a descrição alterada, mantendo o mesmo funcionamento. São elas: "Alterar Tab. Preços sugerida do cadastro de Clientes" para Orçamentos/Pedidos/Notas Fiscais - Alterar Tabela de Preços sugerida do Cadastro de Clientes, "Conceder Descontos" para Orçamentos/Pedidos/Notas Fiscais - Conceder Descontos, "Liberar Item sem Saldo de Estoque" para Pedidos/Notas Fiscais - Liberar Item sem Saldo de Estoque, "Liberar Faturamento Bloqueado" para Pedidos/Notas Fiscais - Liberar Faturamento Bloqueado e "Notas Fiscais - Emitir" para Notas Fiscais - Incluir.

    • Permissões - Executivo: foram implementadas as permissões do módulo Radar Executivo.

    • Permissões - Financeiro: foi incluída permissão para Recibo - Emitir/Consultar/Cancelar, dando acesso à opção "Emitir Recibo" (Movimentos - Contas a Receber/Pagar - Baixas), botão "Recibo" (Movimentos - Tesouraria - Lançamentos) e opção "Emissão de Recibos" (Relatórios/Tesouraria/).

    • Permissões - Folha: foram incluídas as permissões para Situações, dando acesso à opção Cadastros/Situações e Múltiplos Vínculos, dando acesso ao cadastro de Múltiplos Vínculos (Terceiro e Empregado), antiga opção "Compensação de INSS".

    • Permissões - Produção: foram implementadas as permissões do módulo Radar Produção.

    • Excluir: na exclusão de um usuário o sistema sempre solicita uma confirmação:"Confirma a exclusão do usuário "Fulano"? (S/N)". A partir desta versão, em bases de dados Birô ou de um mesmo grupo, o sistema passa a solicitar a seguinte confirmação, como já ocorre com a inclusão: "Confirma a exclusão do usuário em todas as bases de dados registradas?S/N". Respondendo "Sim", todas empresas devidamente registradas terão o usuário excluído ao mesmo tempo, caso contrário o usuário deverá ser excluído de cada empresa separadamente.

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal/Pasta Geral: foram implementadas as opções Logotipo e Logotipo Atual com o mesmo funcionamento das opções já existentes em Propriedades/Geral do Radar Empresarial. Na geração dos relatórios o sistema passa a verificar primeiramente se existe logotipo informado para a primeira filial selecionada. Caso não existir o sistema vai verificar o Logotipo Atual informado em Propriedades/Geral do Radar Empresarial.

    • Logotipo: para informar o nome do arquivo que contenha o logotipo da empresa a ser impresso nos relatórios com esta empresa/filial ativa. Somente arquivos em formato BMP podem ser utilizados para o logotipo. Ex.: C:\WKRadar\Relatorios\WKlog.bmp. O tamanho ideal para o logotipo é 60 x 60.

    • Logotipo Atual: se desejar alterar o logotipo atual e informar um outro no lugar deste, desmarque este campo e selecione outro logotipo. Será mostrado abaixo deste campo o logotipo atual para verificação.

    • Pasta Registros/Geral 2: o campo "Base Birô" teve sua descrição alterada para Base Birô (Empresa Contábil), mantendo o mesmo funcionamento.

  • Na opção Sócios foram efetuadas alterações em virtude da padronização, mantendo o mesmo funcionamento:

    • Ficha, Lista e Anotações Gerais: a descrição da lista "Sócios" passa a alternar para Sócios ou Empresa dos Sócios de acordo com o "Tipo" selecionado anteriormente.

    • Ficha: foi removida a opção "Quebrar página a cada sócio/empresa do sócio".

    • Lista e Anotações Gerais: a opção "Quebrar página a cada sócio/empresa do sócio" passa a se chamar apenas Quebrar página a cada sócio.

  • Na opção Produtos o campo Local de Estocagem Padrão foi transferido da pasta "Grades/Inf. Extras" para a pasta Reposição, onde passa a ser possível informar um local de estocagem padrão dos produtos por filial. Assim, nos lançamentos onde esta informação for sugerida, o sistema irá buscá-la da filial em questão.

  • Na opção Tabelas de Preços/Venda, Produtos/Serviços, foi disponibilizado o campo Índice para você selecionar um índice informado previamente no cadastro de Índices do Radar Empresarial. Ex.: Dólar. Desta forma, os valores informados para os itens da tabela de preço que possuírem um índice vinculado passam a ser considerados em moeda. No momento da utilização de uma Tabela de Preços com índice selecionado, o sistema passa a calcular o valor em Reais através do valor do item na tabela e o valor do índice no dia no Radar Comercial (Orçamentos, Pedidos e Notas Fiscais). A conversão do valor em moeda estrangeira (Índice) para Real, será feita apenas no momento da gravação do registro, não será atualizado o preço do item no Orçamento, Pedido ou Nota Fiscal automaticamente caso o índice venha a sofrer alguma variação.

No Radar ECF essa conversão é automática, ou seja, totalmente transparente para o usuário. Na tela de venda é apresentado o valor já convertido para o índice selecionado na Tabela de Preços do dia da venda. Exemplo:

  • Na opção Naturezas de Operação/Integração foi disponibilizado o grupo Desconsiderar créditos de impostos no MTFiscal com o objetivo de atender a uma situação legal do Estado do Rio Grande do Sul onde, os valores dos impostos ICMS e IPI devem ser informados, mas não podem ser tomados créditos destes impostos na Escrita Fiscal.

Quando marcadas as opções ICMS e/ou IPI, ao invés do Radar Compras enviar o valor do ICMS para o campo "ICMS" no MTFiscal, vai levar o valor total do Registro de Entradas para o campo "Outras" de ICMS e/ou IPI.

  • Na opção Situações de Serviço/Serviços foi implementada no grupo Compras a opção Calcular impostos automaticamente. Selecionando esta opção, o sistema calculará automaticamente os campos "Vlr IRRF", "Vlr INSS"."Vlr PIS", "Vlr COFINS" e "Vlr CSLL" no Registro de Entradas/Serviço do Radar Compras, conforme as alíquotas informadas previamente no cadastro de Serviços/Complemento/Impostos Federais do Radar Empresarial, possibilitando alterações por parte do usuário. Exemplo:

  • Na opção Leiautes/Requisições Internas foi acrescentado novo item em campos disponíveis no Modelador de Documentos (32 Foto Produto), possibilitando exibir nas requisições internas emitidas a imagem adicionada na pasta Foto do Cadastro de Produtos. Assim, além das especificações técnicas dos produtos, o atendente de requisição interna poderá visualizá-lo para uma melhor identificação. Havendo mais de uma foto cadastrada, pode-se incluir o mesmo campo mais de uma vez a RI vai exibir as imagens na ordem em que se encontram no cadastro de Produtos.

    Para os sistemas operacionais Windows 98 e 2000 é necessário baixar a dll gdiplus do site de Microsoft e em seguida copiar para a pasta \\WKRadar\Pgms\Radar ou para a pasta System32.

    As fotos apresentadas no documento terão o mesmo tamanho em que se encontram salvas. Caso desejar redimensioná-las, existem aplicativos gratuitos disponíveis na Internet que permitem o redimensionamento necessário para a alocação no documento.

Menu Movimentos

  • Na opção Requisições Internas foram efetuadas algumas alterações em virtude da padronização das informações do Radar. São elas:

    • Menu Editar: foi alterada a opção "Excluir" para Cancelar Requisição Interna.

    • Barra de Ferramentas: o ícone [image] (Excluir) foi substituído por [image].(Cancelar Requisição Interna).

    • Pasta Classificação: na lista do grupo Rateio foi alterada a descrição da coluna "Rateio" para Qtd. Rateio, mantendo o mesmo funcionamento.

Na Lista de Visão também foram incluídas as colunas Integração e Impresso.

Menu Relatórios

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi incluído novo item em campos disponíveis grupo "Pessoa" (Simples Nacional), buscando a informação de "Simples Nacional" da pasta Principal do cadastro de CFRT, sendo, "S" (opção marcada) ou "N" (opção não marcada), possibilitando também a utilização de Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Produtos/Lista foi incluído novo item em campos disponíveis grupo "Produtos" (Cód. Local Padrão), buscando o código definido no campo "Local de Estocagem Padrão" da pasta Grades/Inf. Extras do cadastro de Produtos.

  • Na opção Empresas Implantadas foi incluído novo item em campos disponíveis grupo "Empresas" (E-mail).

  • Na opção Transações (LOG) foi disponibilizado no grupo Informações a opção Folha, possibilitando listar apenas os logs de registros de movimentos do Radar Folha, tais como, Cálculos (Definir Cálculos, Efetuar Cálculos e Conferência Individual), Afastamentos, Férias e Rescisões.

Menu Ajuda

  • Na opção Personalização o sistema passa a apresentar e controlar a quantidade de terminais geral do Radar de forma diferenciada que existia nas versões anteriores. A quantidade de acesso era individual para cada módulo e, a partir desta versão passa a ser controlada de forma única, independente de módulo. O Controle de Terminais passa a ser pelo número total de terminais no sistema, ou seja, acessou o Radar já conta como um terminal.

Para as bases de dados já existentes o sistema fará automaticamente uma conversão para a nova forma de controle. Exemplo: A base de dados possui o Radar Contábil para 3 terminais e o MTFiscal para 3. Com a conversão, a base de dados passa a ter 6 terminais de acesso, independente do módulo.

Diversos

  • Nas Consultas (F4) CFRT a coluna CNPJ/CPF passa a ser mostrado o diferenciador CNPJ/CPF quando marcada a opção "Utilizar diferenciador no CNPJ/CPF " em Propriedades/Geral do Radar Empresarial. Para isso, é necessário ainda ter cadastrado mais de um CNPJ/CPF iguais, diferenciando-os através de um dígito alfanumérico. Ex.: 12.345.678/0001-01, 12.345.678/0001-01A, 12.345.678/0001-01B, etc. no cadastro de Clientes, Fornecedores, Representantes ou Transportadoras.

  • No Modelador de Relatórios/Configurador de Relatórios, pasta Impressão/Rodapé, o campo Rodapé passa a permitir informar até no máximo 2048 caracteres de informações extras, possibilitando listar várias linhas no rodapé.

    O rodapé será impresso na parte inferior de todas as páginas do relatório, por isso fique atento à quantidade de informações que serão digitadas, pois nem todas podem ser impressas devido à limitação de quantidades de linhas disponíveis para o rodapé (em torno de 5 linhas). Para bases BIRÔ (escritório) reserve uma desta linhas, pois o texto de rodapé informado será impresso abaixo do rodapé padrão, emitido neste caso.

  • Procedimento de Atualização do WKUpdate.vbs: seguem informações de procedimento para atualização do arquivo WKUpdate.vbs, permitindo a atualização dos ADR's mesmo com alguns componentes (servidores, executável principal do módulo e DLL's) carregados em memória e em execução.

  • Controle de Acesso a Bases (ControlaAcesso.exe): disponibilizado novo utilitário do Radar com o objetivo de permitir o controle dos acessos a bases de dados (empresas) por usuário, ou seja, filtrar a lista de empresas que é apresentada ao acessar o sistema. É instalado junto com o Radar Empresarial e deve ser executado na máquina servidora do Radar. A configuração do Controle de Acesso a Bases é bastante útil para as empresas que desejam que os usuários visualizem e acessem apenas as empresas que estiverem autorizados.

Forma de utilização:

    1. Na tela principal do Sistema Operacional Windows, seguindo o caminho "Iniciar" (Start) e "Executar" (Run), digitar o comando: C:\WKRadar\Pgms\Radar\ControlaAcesso.exe, seguido da tecla <Enter>.

    2. Na tela Controle de Acesso a Bases informe o Servidor/Controlador de Domínio (ou deixe em branco), escolha uma Empresa (ou * para todas) e o Usuário (ou * para todos) e clique em Adicionar.

    3. Confirme as configurações com OK. Para sair da tela clique em Cancelar.

Veja detalhes importantes para configuração no help (F1) da própria tela de Controle de Acesso a Bases.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecido pelo Windows Vista e pelos seus antecessores, com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: telas de importação e leiautes de importação (Plano Empresarial Contábil/Gerencial, CFRT, Produtos/Serviços, Naturezas de Operação/Situações de Serviço, Documentos, Saldos Iniciais Estoque, Tabelas de Preços, Ordens de Compras e Registro de Entradas).


Módulo Comercial - Versão de 25/04/08

Relação de Situações Tributárias para NFs emitidas a partir de 01/01/08:

  1. Tributada integralmente

  2. Tributada integralmente e sujeita ao regime do Simples Nacional

  3. Tributada integralmente e com o ISQN retido na fonte

  4. Tributada integralmente, sujeita ao regime do Simples Nacional e com o ISQN retido na fonte

  5. Tributada integralmente e sujeita ao regime da substituição tributária

  6. Tributada integralmente, sujeita ao regime da substituição tributária pelo agenciador ou intermediário da prestação do serviço

  7. Tributada integralmente, sujeita ao regime do Simples Nacional e da substituição tributária

  8. Tributada integralmente e com o ISQN retido anteriormente pelo substituto tributário

  9. Tributada com redução da base de cálculo ou alíquota

  10. Tributada com redução da base de cálculo ou alíquota e com o ISQN retido na fonte

  11. Tributada com redução da base de cálculo ou alíquota e sujeita ao regime da substituição tributária

  12. Tributada com redução da base de cálculo ou alíquota e com o ISQN retido anteriormente pelo substituto tributário

  13. Isenta ou imune

  14. Não tributada

  15. Tributada por meio do imposto fixo

  16. Não tributada em razão do destino dos bens ou objetos - Mercadorias para a industrialização ou comercialização

  17. Não tributada em razão do diferimento da prestação dos serviços

Campos Disponíveis - Campos - Modelador de Relatórios

Romaneio:

  • Código Filial

  • Nome Filial

  • I.E. Filial

  • CNPJ Filial

  • Nr. Romaneio

  • Data Romaneio

  • Tipo Romaneio

  • Código Cliente

  • Nome Cliente

  • Nome Fantasia Cliente

  • CNPJ/CPF Cliente

  • I.E. Cliente

  • Contato Cliente

  • E-mail Cliente

  • Categoria 1 Cliente

  • Categoria 2 Cliente

  • Categoria 3 Cliente

  • Endereço Cliente

  • CEP Cliente

  • Bairro Cliente

  • DDD Fone Cliente

  • Telefone Cliente

  • Município Cliente

  • UF Cliente

  • Inf. Extra Cliente 1

  • Inf. Extra Cliente 2

  • Inf. Extra Cliente 3

  • Anot. Gerais Cliente

  • Vlr Total Romaneio

  • Observações

Transporte:

  • Código Transportadora

  • Nome Transportadora

  • Nome Fantasia Transp.

  • CNPJ/CPF Transp.

  • IE Transportadora

  • Contato Transp.

  • E-mail Transportadora

  • Categoria 1 Transp.

  • Categoria 2 Transp.

  • Categoria 3 Transp.

  • Endereço Transp.

  • CEP Transportadora

  • Bairro Transportadora

  • DDD Fone Transp.

  • Telefone Transp.

  • Município Transp.

  • UF Transportadora

  • Via Transporte

  • Código Motorista

  • Nome Motorista

  • Placa Veículo

  • UF Placa veículo

  • Cód. Transp. Redesp.

  • Nome Transp. Redesp.

Documentos:

  • Número Pedido/NF

  • Cód. Pedido

  • Série da NF

  • Dt Emissão Pedido/NF

  • Dt Entrega Ped/NF

  • Data Saída NF

  • Hora Saída NF

  • Vlr Total Pedido/NF

  • Nr OC Cliente

Itens:

  • Código Produto

  • Classific Produto

  • Nome Produto

  • Compl. Produto

  • Descrição Produto

  • Referência Produto

  • Classe Título

  • Código Classe Título

  • Nome Classe Título

  • Código Item Grade 1

  • Código Item Grade 2

  • Código Item Grade 3

  • Desc. Item Grade 1

  • Desc. Item Grade 2

  • Desc. Item Grade 3

  • Inf. Extra Produto 1

  • Inf. Extra Produto 2

  • Inf. Extra Produto 3

  • Unidade de Medida

  • Quantidade

  • Vlr Unitário

  • Vlr Desc Unitário

  • % Desc Unitário

  • Vlr Total Item

  • Dt Ped. Compra Item

  • Nr. Ped. Compra Item

  • Nr. OC Cliente Item

  • Data Entrega Item

  • Nr. Pedido/NF Item

  • Cód. Pedido Item

  • Série NF Item

  • Dt Emis Ped/NF Item

  • Dt Entr. Ped/NF Item

  • Data Saída NF Item

  • Hora Saída NF Item

  • Nr. OC Ped/NF Item

  • Nr. Volume Item

  • Peso Bruto Vol. Item

  • Pelo Líq. Vol. Item

  • Espécie Volume Item

  • Marca Volume Item

Volumes:

  • Número do Volume

  • Peso Bruto Volume

  • Peso Líquido Volume

  • Espécie Volume

  • Marca Volume

Campo - Filtros - Modelador de Relatórios

  • % Desc Unitário

  • Anot. Gerais Cliente

  • Bairro Cliente

  • Bairro Transportadora

  • Categoria 1 Cliente

  • Categoria 1 Transp.

  • Categoria 2 Cliente

  • Categoria 2 Transp.

  • Categoria 3 Cliente

  • Categoria 3 Transp.

  • CEP Cliente

  • CEP Transportadora

  • Classe Titulo

  • Classific Produto

  • CNPJ Filial

  • CNPJ/CPF Cliente

  • CNPJ/CPF Transp.

  • Cód. Item Grade 1

  • Cód. Item Grade 2

  • Cód. Item Grade 3

  • Cód. Pedido

  • Cód. Pedido Item

  • Cód. Transp. Redesp.

  • Código Classe Titulo

  • Código Cliente

  • Código Filial

  • Código Motorista

  • Código Produto

  • Código Transportadora

  • Compl. Produto

  • Contato Cliente

  • Contato Transp.

  • Data Entrega Item

  • Data Romaneio

  • Data saída NF

  • Data saída NF Item

  • DDD Fone Cliente

  • DDD Fone Transp.

  • Desc. Item Grade 1

  • Desc. Item Grade 2

  • Desc. Item Grade 3

  • Descrição Produto

  • Dt Emis Ped/NF Item

  • Dt emissão Pedido/NF

  • Dt Entr. Ped/NF Item

  • Dt Entrega Ped/NF

  • Dt Ped. Compra item

  • Espécie Volume

  • Espécie Volume Item

  • Hora saída NF

  • Hora saída NF Item

  • I.E. Cliente

  • I.E. Filial

  • IE Transportadora

  • Inf. Extra Cliente 1

  • Inf. Extra Cliente 2

  • Inf. Extra Cliente 3

  • Inf. Extra Cliente 4

  • Inf. Extra Produto 1

  • Inf. Extra Produto 2

  • Inf. Extra Produto 3

  • Marca Volume

  • Marca Volume Item

  • Município Cliente

  • Município Transp.

  • Nome Classe Titulo

  • Nome Cliente

  • Nome Fantasia Cliente

  • Nome Fantasia Transp.

  • Nome Filial

  • Nome Motorista

  • Nome Produto

  • Nome Transp. Redesp.

  • Nome Transportadora

  • Nr OC Cliente

  • Nr Ped Compra item

  • Nr. OC Cliente item

  • Nr. OC Ped/NF Item

  • Nr. Pedido/NF Item

  • Nr. Romaneio

  • Nr. Volume Item

  • Número do Volume

  • Número Pedido/NF

  • Observações

  • Peso Bruto Vol. Item

  • Peso Bruto Volume

  • Peso Líq. Vol. Item

  • Peso Líquido Volume

  • Placa Veículo

  • Quantidade

  • Referência Produto

  • Série da NF

  • Série NF Item

  • Situação Romaneio

  • Tipo Romaneio

  • UF Cliente

  • UF Placa Veículo

  • UF Transportadora

  • Unidade de Medida

  • Via Transporte

  • Vlr Desc Unitário

  • Vlr Total Item

  • Vlr Total Pedido/NF

  • Vlr Total Romaneio

  • Vlr Unitário

Primeiro ao Quinto Campo - Ordenação - Modelador de Relatórios

  • % Desc Unitário

  • Anot. Gerais Cliente

  • Bairro Cliente

  • Bairro Transportadora

  • Categoria 1 Cliente

  • Categoria 1 Transp.

  • Categoria 2 Cliente

  • Categoria 2 Transp.

  • Categoria 3 Cliente

  • Categoria 3 Transp.

  • CEP Cliente

  • CEP Transportadora

  • Classe Titulo

  • Classific Produto

  • CNPJ Filial

  • CNPJ/CPF Cliente

  • CNPJ/CPF Transp.

  • Cód. Item Grade 1

  • Cód. Item Grade 2

  • Cód. Item Grade 3

  • Cód. Pedido

  • Cód. Pedido Item

  • Cód. Transp. Redesp.

  • Código Classe Titulo

  • Código Cliente

  • Código Filial

  • Código Motorista

  • Código Produto

  • Código Transportadora

  • Compl. Produto

  • Contato Cliente

  • Contato Transp.

  • Data Entrega Item

  • Data Romaneio

  • Data saída NF

  • Data saída NF Item

  • DDD Fone cliente

  • DDD Fone Transp.

  • Desc. Item Grade 1

  • Desc. Item Grade 2

  • Desc. Item Grade 3

  • Descrição Produto

  • Dt Emis Ped/NF Item

  • Dt emissão Pedido/NF

  • Dt Entr. Ped/NF Item

  • Dt Entrega Ped/NF

  • Dt Ped. Compra item

  • Espécie Volume

  • Espécie Volume Item

  • Hora saída NF

  • Hora saída NF Item

  • I.E. Cliente

  • I.E. Filial

  • IE Transportadora

  • Inf. Extra Cliente 1

  • Inf. Extra Cliente 2

  • Inf. Extra Cliente 3

  • Inf. Extra Cliente 4

  • Inf. Extra Produto 1

  • Inf. Extra Produto 2

  • Inf. Extra Produto 3

  • Marca Volume

  • Marca Volume Item

  • Município Cliente

  • Município Transp.

  • Nome Classe Titulo

  • Nome Cliente

  • Nome Fantasia Cliente

  • Nome Fantasia Transp.

  • Nome Filial

  • Nome Motorista

  • Nome Produto

  • Nome Transp. Redesp.

  • Nome Transportadora

  • Nr OC Cliente

  • Nr Ped Compra item

  • Nr. OC Cliente item

  • Nr. OC Ped/NF Item

  • Nr. Pedido/NF Item

  • Nr. Romaneio

  • Nr. Volume Item

  • Número do Volume

  • Número Pedido/NF

  • Observações

  • Peso Bruto Vol. Item

  • Peso Bruto Volume

  • Peso Líq. Vol. Item

  • Peso Líquido Volume

  • Placa Veículo

  • Quantidade

  • Referência Produto

  • Série da NF

  • Série NF Item

  • Situação Romaneio

  • Tipo Romaneio

  • UF Cliente

  • UF Placa Veículo

  • UF Transportadora

  • Unidade de Medida

  • Via Transporte

  • Vlr Desc Unitário

  • Vlr Total Item

  • Vlr Total Pedido/NF

  • Vlr Total Romaneio

  • Vlr Unitário

Nota Fiscal Itens da Nota Fiscal Quantidade Unidade

000.001 Borracha 50 UN

Lápis 100 UN

Cartolina 5 UN

----------------------------------------------------------------------------------------

000.002 PapelA4 5 UN

Cartucho impressora 2 UN

Nota Fiscal Itens da Nota Fiscal Quantidade Unidade

000.001 Borracha 50 UN

000.001 Lápis 100 UN

000.001 Cartolina 5 UN

----------------------------------------------------------------------------------------

000.002 PapelA4 5 UN

000.002 Cartucho impressora 2 UN

Módulo Comercial - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades/Bloqueio/Bloquear faturamento quando, Movimentos/Pedidos e Notas Fiscais (Gravar/Imprimir) e Relatórios/Notas Fiscais (Imprimir) - Bloqueio de Faturamento: implementado um recurso para não travar o faturamento de clientes que possuem Adiantamentos registrados na Tesouraria, ou seja, os bloqueios passam a considerar o valor do Crédito Disponível (Limite de crédito registrado no sistema + os valores de Adiantamentos do cliente).

    • Cadastros de Leiautes - Pedidos (Formulário e Documento) e Importação de Pedidos: foram acrescentados novos itens em campos disponíveis do Gerador de Leiautes e Modelador de Documentos.

    • Orçamentos - Aprovar Todos os Itens: passa a ser possível aprovar todos os itens adicionados na pasta Itens de uma só vez.

    • Pedidos - Faturamento - Total a Pagar (IPI): caso existir IPI informado no pedido e o CFOP estiver parametrizado para somar valores de seguro, frete e despesas acessórias na base de cálculo deste imposto, o sistema irá considerar este incremento de IPI no campo Total a Pagar, tal como já ocorre em Notas Fiscais.

    • Notas Fiscais - Serviços (Situação Tributária): atualizada tabela de código de Situações Tributárias, de acordo com o Decreto nr. 5.468/08 do município de Florianópolis-SC, em vigor a partir de 01/01/2008.

    • Relatórios de Romaneios: implementada opção para listar a relação de Romaneios com diversos critérios de filtro, ordenação, fórmulas e totalizações. No filtro de detalhamento você pode informar ainda um período (intervalo de datas) e/ou um intervalo de números de romaneios para apresentação das informações por situação (pendentes, faturados e/ou acompanhamentos), filial, cliente, transportadora e/ou motoristas.

    • Relatórios de Notas Fiscais e Gerenciais/Vendas - Modelador de Relatórios (Utilizar linhas subordinadas): passa a ser possível configurar o relatório para usar ou não linhas subordinadas.

    • Relatórios Operacionais - Relação de Pedidos (Class Fiscal Produto): disponibilizado novo item em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Nas opções Propriedades/Bloqueio/Bloquear faturamento quando, Movimentos/Pedidos e Notas Fiscais (Gravar/Imprimir) e Relatórios/Notas Fiscais (Imprimir) foi implementado um recurso para não travar o faturamento de clientes que possuem Adiantamentos registrados na Tesouraria, ou seja, os bloqueios passam a considerar o valor do Crédito Disponível (Limite de crédito registrado no sistema + os valores de Adiantamentos do cliente). Até a versão anterior, o sistema estava confrontando apenas o limite de crédito cadastrado para o cliente com os títulos em aberto. A apuração do crédito do cliente continua sendo efetuada pelo Radar Financeiro através do componente de "Posição Financeira de Clientes/Fornecedores".

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos/Formulário: foram acrescentados novos itens em campos disponíveis do Gerador de Leiautes (DFCLAY). São eles: [Data Gravação Pedido], [Hora Gravação Pedido], [Data Última Liberação Pedido], [Hora Última Liberação Pedido], [Data Último Fatur. Pedido], [Hora Último Fatur. Pedido], [Data Última Liberação Item], [Hora Última Liberação Item], [Data Último Faturamento Item] e [Hora Último Faturamento Item].

    • Pedidos/Documento: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos (DFCMOD). São eles: 154 Data Gravação Pedido, 155 Hora Gravação Pedido, 156 Data Última Liberação Pedido, 157 Hora Última Liberação Pedido, 158 Data Último Fatur. Pedido, 159 Hora Último Fatur. Pedido, 160 Data Última Liberação Item, 161 Hora Última Liberação Item, 162 Data Último Faturamento Item e 163 Hora Último Faturamento Item.

    • Importação de Pedidos: foi acrescentado novo item em campos disponíveis do Gerador de Importação, grupo "Itens" (Situação do Item). No arquivo de importação pode-se utilizar este campo em "branco" ou com a informação "C" para Cancelar (Invalidar), onde: item Pendente (será invalidado); item Liberado/Parcialmente Liberado (será invalidado e as liberações excluídas); item Parcialmente Faturado (a quantidade pendente será invalidada) e item Faturado (não será alterado).

Menu Movimentos

  • Na opção Orçamentos foi implementado no menu Editar a opção Aprovar Todos os Itens adicionados na pasta Itens de uma só vez. Ao Gravar o Orçamento, o campo "Aprovado" é marcado automaticamente para todos os itens adicionados e a Situação passa a ser mostrada como "Aprovado", tanto na lista de visão como na lista de Itens. Esta opção é bastante útil para aqueles orçamentos que possuem muitos itens a serem aprovados, não sendo necessário aprovar um a um.

  • Na opção Pedidos/Faturamento, caso existir IPI informado no pedido e o CFOP estiver parametrizado para somar valores de seguro, frete e despesas acessórias na base de cálculo deste imposto, o sistema irá considerar este incremento de IPI no campo Total a Pagar, tal como já ocorre em Notas Fiscais.

  • Na opção Notas Fiscais, pasta Serviços, o campo Situação Tributária permanece habilitado quando se tratar de empresa/filial cujo município for Florianópolis-SC, ou seja, se estiver informado no cadastro de Estados/Municípios com o Código Estadual 81051. A partir desta versão, para as NFs emitidas a partir de 01/01/08, passa a ser apresentada a seguinte Relação de Situações Tributárias, conforme tabela descrita no Decreto nr. 5.468/08 do município de Florianópolis-SC, em vigor a partir de 01/01/2008.

Menu Relatórios

  • Foi implementada a opção de menu Romaneios, possibilitando listar uma relação de Romaneios gravados no sistema com diversos critérios de filtro, ordenação, fórmulas e totalizações. No filtro de detalhamento você pode informar ainda um período (intervalo de datas) e/ou um intervalo de números de romaneios para apresentação das informações por situação (pendentes, faturados e/ou acompanhamentos), filial, cliente, transportadora e/ou motoristas.

    No Modelador de Relatórios você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos, escolhendo os Campos Disponíveis que irão compor o seu relatório. Este relatório permite ainda utilizar os Filtros e Ordenações internos do Modelador de Relatórios.

  • Na opção Notas Fiscais e Gerenciais/Vendas foi disponibilizada no Modelador de Relatórios - Impressão - Opções Gerais a opção Utilizar linhas subordinadas, possibilitando configurar o relatório para usar ou não linhas subordinadas, conforme for necessário. Por padrão esta opção já vem marcada e disponível apenas para relatórios que estiverem habilitados para isso. Exemplo:

Desmarcando esta opção o relatório apresentará as informações em todas as linhas. Exemplo:

  • Nas opções Operacionais/Relação de Pedidos foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Itens" (Class Fiscal Produto), buscando a informação do campo "Classificação Fiscal - NCM" do Cadastro de Produtos/Pasta IPI. Este campo também foi disponibilizado em Filtros e Ordenação do Modelador de Relatórios.


Módulo Compras - Versão de 25/04/08

Leiautes de Solicitações de Compras - Modelador de Documentos (Campos Disponíveis):

Dados Empresa:

1 Nome Empresa

2 IE Empresa

3 CNPJ Empresa

4 Endereço Empresa

5 Número Empresa

6 Complemento Empresa

7 Bairro Empresa

8 DDD Fone/Fax Empresa

9 Fone Empresa

10 Fax Empresa

11 Município Empresa

12 UF Empresa

13 CEP Empresa

14 E-mail Empresa

15 Origem da Solicitação de Comp

16 Número da Solicitação de Comp

17 Código da Solicitação de Comp

19 Data Solicitação de Compra

18 Filial

20 Data Necessidade

22 Filial Atendente

21 Filial Requisitante

23 Requisitante

24 Departamento

25 Observações

26 Situação

Dados Produto/Serviço:

27 Código Produto/Serviço

28 Nome Produto/Serviço

29 Descrição Produto

30 Grade 1

31 Grade 2

32 Grade 3

33 Referência do Produto

34 Saldo Estoque

35 Ponto Reposição

36 Estoque Mínimo

37 Quantidade Solicitada

38 Unidade Medida

39 Observação. Produto/Serviço

43 Opção

49 Controle Reposição

40 Informações Extras 1 (Prod.)

41 Informações Extras 2 (Prod.)

42 Informações Extras 3 (Prod.)

44 Destino da Solicitação

Dados Fornecedores:

45 Código Fornecedor

46 Nome Fornecedor

47 Fantasia Fornecedor

48 Observação Fornecedor

-- Faturamento --

  • 1 Nome Empresa Faturamento

  • 2 IE Empresa Faturamento

  • 3 CNPJ Empresa Faturamento

  • 4 Endereço Empresa Faturamento

  • 5 Número Empresa Faturamento

  • 6 Comp. Empresa Faturamento

  • 65 DDD Empresa Faturamento

  • 7 Fone Empresa Faturamento

  • 8 Fax Empresa Faturamento

  • 75 Bairro Empresa Faturamento

  • 9 Município Empresa Faturamento

  • 10 UF Empresa Faturamento

  • 11 CEP Empresa Faturamento

  • 12 E-mail Empresa Faturamento

  • 80 Homepage Empresa Faturamento

-- Ordem de Compra --

  • 13 Número da OC

  • 14 Filial Emitente

  • 15 Filial Faturamento

  • 16 Data Emissão OC

  • 62 Classificação Fornecedor

  • 17 Nome Fornecedor

  • 18 IE Fornecedor

  • 19 CNPJ Fornecedor

  • 20 Endereço Fornecedor

  • 21 Número Fornecedor

  • 22 Complemento Fornecedor

  • 66 DDD Fornecedor

  • 23 Fone Fornecedor

  • 24 Fax Fornecedor

  • 67 Bairro Fornecedor

  • 25 Município Fornecedor

  • 26 UF Fornecedor

  • 27 CEP Fornecedor

  • 28 E-mail Fornecedor

  • 69 Código Fornecedor

  • 90 Número PIS Fornecedor

  • 70 Condição de Pagamento

  • 71 Cotação de Origem

-- Itens --

  • 29 Nome Produto/Serviço

  • 30 Código Produto/Serviço

  • 63 Referência do Produto

  • 64 Descrição do Produto/Serviço

  • 59 Grade 1

  • 60 Grade 2

  • 61 Grade 3

  • 31 Quantidade

  • 72 Alíquota IPI

  • 32 Valor IPI

  • 82 Valor IRRF

  • 33 Un

  • 34 Complemento

  • 35 Valor Unitário

  • 36 Desconto Unitário

  • 37 Desconto Total

  • 38 Valor Total

  • 73 Código Tabela Preços

  • 74 Tabela Preços

  • 84 Código Conta Classificação

  • 85 Conta Classificação

  • 86 Código Conta Gerencial

  • 87 Conta Gerencial

  • 76 Nome Produto/Serviço+Compleme

  • 77 Inf. Extras 1 (Prod.)

  • 78 Inf. Extras 2 (Prod.)

  • 79 Inf. Extras 3 (Prod.)

  • 88 Nr. Item

-- Complemento --

  • 39 Valor Frete

  • 40 Valor Seguro

  • 41 Despesas acessórias

  • 42 Local de Entrega

  • 43 Data de Entrega

  • 81 Nr. Dias Entrega

  • 44 Transportadora

  • 45 Desconto Total Produtos

  • 46 Valor Total Produtos

  • 47 Desconto Total Serviços

  • 48 Valor Total Serviços

  • 49 Valor Total IPI

  • 50 Desconto Total OC

  • 51 Valor Total OC

-- Condições de Pagamento --

  • 52 Número do Documento

  • 53 Número da Parcela

  • 54 Vencimento da Parcela

  • 55 Valor da Parcela

  • 56 Tipo de Vencimento

-- Outros --

  • 57 Observação

  • 58 Contato do Fornecedor

  • 68 Tipo de Período

-- Rateio --

    • 201 Destino

    • 202 Quantidade

    • 203 Valor

    • 204 Código Classificação

    • 205 Nome Classificação

-- Gerencial --

    • 301 Código Gerencial

    • 302 Nome Gerencial

    • 303 Valor Gerencial

A - Associação de Ordem de Compra:

  • OC*: se refere ao número da Ordem de Compras. Ex.: 0308-000001.

  • Seqüência do Item da OC: para indicar a seqüência que devem ser importados os itens da Ordem de Compras.

  • Taxa de Conversão: para realizar a conversão de unidade de medidas diferentes.

Solicitação de Compras 01

Item: 0001 – Borracha – Quantidade: 10

Item: 0002 – Calculadora – Quantidade: 5

Solicitação de Compras 02

Item: 0001 – Borracha – Quantidade: 5

Quando agrupado a Solicitação de Compras 01 e 02 será gerada a Solicitação de Compras 03 com dois itens, da seguinte forma:

Solicitação de Compras 03

Item: 0001 – Borracha – Quantidade: 15

Item: 0002 – Calculadora – Quantidade: 5

Nota Fiscal Itens da Nota Fiscal Quantidade Unidade

000.001 Borracha 50 UN

Lápis 100 UN

Cartolina 5 UN

----------------------------------------------------------------------------------------

000.002 PapelA4 5 UN

Cartucho impressora 2 UN

Nota Fiscal Itens da Nota Fiscal Quantidade Unidade

000.001 Borracha 50 UN

000.001 Lápis 100 UN

000.001 Cartolina 5 UN

----------------------------------------------------------------------------------------

000.002 PapelA4 5 UN

000.002 Cartucho impressora 2 UN

Módulo Compras - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Integração - Financeiro (Instantânea ou Por Lote): passa a ser possível configurar o sistema para fazer a integração com o Radar Financeiro de forma igual ou diferenciada das demais integrações, de forma Instantânea ou Por Lote.

    • Propriedades - Integração (Efetuar solicitações de compras e cotações desconsiderando a propriedade "Bloqueio de Integração" do Empresarial): possibilidade de desconsiderar a data de bloqueio informada no Radar Empresarial para impressão, alteração, inclusão, exclusão e gravação das solicitações de compras e cotações.

    • Cadastros de Leiautes (Solicitações de Compras), Solicitações de Compras (Lista e Botão Imprimir): passa a ser possível cadastrar diversos leiautes e imprimir as solicitações de compras através do botão "Imprimir". Na tela de "Impressão de Solicitação de Compra" você pode escolher o "Leiaute" e optar por "Visualizar itens agrupados" ou não. Na lista de visão o sistema passa a identificar qual a Solicitação de Compra que já foi "Impressa" ou ainda falta imprimir.

    • Cadastros de Leiautes - Cotações, Autorização de Ordens de Compras e Ordens de Compras): acrescentados novos itens em campos disponíveis do Modelador de Documentos.

    • Cadastros de Leiautes - Importações/Registro de Entradas (A - Associação de Ordem de Compra): disponibilizado novo grupo de itens em campos disponíveis do Gerador de Importação.

    • Cotações - Movimentos , Filtros, Leiautes e Relatórios (Data Limite Cotação): passa a ser possível registrar, filtrar e listar as cotações por "Data Limite da Cotação".

    • Solicitações de Compras - Principal: o sistema passa a sugerir as informações de Filial Requisitante, Filial Atendente, Requisitante e Departamento, informados na pasta Principal do Atendimento de Requisições Internas do Radar Estoque, desde que a Solicitação de Compras tenha sido gerada através da opção "Gerar Solicitação de Compras para itens não disponíveis" marcada em Atendimento de Requisições Internas/Atendimentos.

    • Solicitações de Compras - Agrupar: quando for realizado o agrupamento de Solicitações de Compras que tenham itens em comum, o sistema passa a somar as quantidades e incluir apenas uma linha e, nos casos em que a Solicitação de Compras estiver com a situação "Parcialmente Agrupada" e a mesma for utilizada para Agrupar novamente, o sistema disponibiliza apenas os itens que ainda não foram agrupados.

    • Solicitações de Compras - Excluir: quando for excluída na lista de visão uma Solicitação de Compras que possui outras solicitações agrupadas, o sistema passa a reverter as informações vinculadas e apresentar os itens nas solicitação que tinha sido agrupada anteriormente.

    • Solicitações de Compras - Lista de Visão (Situação), Pasta Itens (Destino da Solicitação) e Filtro (Opções) - Agrupar: disponibilizados novos itens na coluna "Situação" da lista de visão, referentes ao agrupamento de Solicitações de Compras (Parcialmente Agrupada, Agrupada e Encerrada/Parcialmente Agrupada). Também foi incluída na lista da pasta Itens a coluna "Destino da Solicitação", para mostrar o número da Solicitação de Compras (Ex.: 0308-000005) para qual o item foi agrupado. Já no Filtro foram adicionados no grupo Opções os itens "Situação agrupada" e "Situação parcialmente agrupada", possibilitando mostrar na lista de visão apenas as solicitações de compras que atendam estas situações.

    • Solicitações de Compras (Gravar ou Encerrar sem Fornecedor): passa a ser possível gravar ou encerrar uma solicitação de compra sem Fornecedor informado na pasta Fornecedores.

    • Solicitações de Compras (Gravar com Situação Encerrada ou Parcialmente Encerrada): ao gravar uma solicitação de compra com a situação "Encerrada" ou "Parcialmente Encerrada", passa a ser solicitada confirmação do usuário para remover a integração com as telas de Cotações e/ou Ordens de Compras, gerando um Log com o usuário e a chave da mesma em caso de confirmação.

    • Solicitações de Compras (Imprimir Solicitação de Compra - Leiaute), Cotações (Imprimir Cotação - Leiaute), Ordens de Compras (Leiaute) e Ordens de Compras/Autorização de Compra (Leiaute): passa a gravar o último leiaute utilizado e sugerir no próximo acesso à tela, facilitando sua utilização.

    • Ordens de Compras - Autorização de Compras (Imprimir): passa a ser possível imprimir a consulta de autorização de compra conforme leiaute fixo do Modelador de Documentos, não permitindo alteração das informações no documento visualizado/impresso, exceto se o usuário tiver permissão para isso. Esta tela é aberta através da opção Visualizar Autorizações da coluna AC da lista (botão direito do mouse) e do menu Exibir/Barra de Ferramentas ícone [image].

    • Registro de Entradas - Classificação (Histórico): para facilitar a digitação das informações, o mesmo código de Histórico informado na pasta "Principal" será sugerido pelo sistema no campo Histórico da pasta "Classificação" de todos os produtos/serviços, permitindo alteração.

    • Registro de Entradas - Classificação (Local de Estocagem): o sistema passa também a sugerir neste campo o local de estocagem padrão de acordo com a filial informada (se houver).

    • Relatórios de Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes - Modelador de Relatórios (Utilizar linhas subordinadas): passa a ser possível configurar o relatório para usar ou não linhas subordinadas.

    • Relatórios de Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes - (Classificação e/ou Gerencial): possibilidade de listar os registros que possuírem determinada conta de classificação e/ou conta gerencial.

    • Relatórios de Solicitação de Compra (Destino da Solicitação e Situação): passa a ser possível listar, filtrar e ordenar as solicitações de compras por "Destino da Situação". No filtro de detalhamento foi incluído o grupo Situação, possibilitando listar somente as solicitações de compras com a situação em Branco, Encerrada, Parcialmente Encerrada, Agrupada e/ou Parcialmente Agrupada.

    • Relatórios de Registro de Entradas (Outros): o grupo "Fornecedor" do filtro de detalhamento teve sua descrição alterada para Outros e o campo "Código" para Fornecedor, mantendo o mesmo funcionamento. Além disso, foi removida a opção "Com linha subordinada" passando a ser utilizada no Modelador de Relatórios, conforme citado acima. Também foram incluídos novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Conhecimentos de Transportes (Filtro e Modelador de Relatórios): o grupo Período passou a se chamar Data Emissão, além de disponibilizadas novas opções para filtrar as informações por Data de Entrada , CFOP, Filial, Transportadora e/ou Via de Transporte. No Modelador de Relatórios também foi incluído em campos disponíveis o item Via de Transporte.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Integração: foi implementado o grupo Financeiro possibilitando a configuração do sistema para fazer a integração com o Radar Financeiro de forma igual ou diferenciada das demais integrações. Até a versão anterior, esta integração era feita ao mesmo tempo que a contabilização.

      • Instantânea: permite fazer a integração com o Radar Financeiro automaticamente no momento da gravação dos movimentos do Radar Compras.

      • Por Lote: permite fazer a integração com o Radar Financeiro comandada pelo usuário através da opção Movimentos/Integrações.

    • Efetuar solicitações de compras e cotações desconsiderando a propriedade "Bloqueio de Integração" do Empresarial: implementada opção para desconsiderar a data de bloqueio informada no Radar Empresarial em Propriedades/Períodos grupo "Bloqueio de Integração opção "Até", para impressão, alteração, inclusão, exclusão e gravação das Solicitações de Compras e Cotações no Radar Compras.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Solicitações de Compras: implementada opção de leiaute de Solicitações de Compras contendo os seguintes campos disponíveis do Modelador de Documentos, possibilitando o cadastramento de diversos leiautes para impressão das solicitações de compras. No cadastro de Usuários você pode configurar para acessar esta opção ou alterar durante visualização)

    • Cotações: foi disponibilizado novo item em campos disponíveis do Modelador de Documentos (71 Data Limite da Cotação), buscando a "Data Limite Cotação" da tela de Cotações.

    • Autorizações de Ordens de Compras e Ordens de Compras: foram disponibilizados novos itens em campos disponíveis do Modelador de Documentos (108 Autorizado por e 109 Autorizado em Data Informada), possibilitando a identificação de quem autorizou e em que data foi autorizada a OC. Caso a mesma não estiver autorizada será mostrada a frase "ORDEM DE COMPRA NÃO AUTORIZADA" no campo "108 Autorizado por".

    • Ordens de Compras: os campos disponíveis do Modelador de Documentos já existentes foram classificados por grupos, ficando da seguinte forma: Faturamento, Ordem de Compra, Itens, Complemento, Condições de Pagamento e Outros.

Foram ainda incluídos novos grupos de campos disponíveis Rateio e Gerencial, possibilitando apresentar todos os gerenciais informados em uma Ordem de Compra.

Além disso, foram incluídos novos itens em campos disponíveis nos grupos: Ordem de Compra (83 Código Ordem de Compra e 90 Número PIS Fornecedor) e Outros (108 Autorizado por e 109 Autorizado em Data Informada), possibilitando a identificação de quem autorizou e em que data foi autorizada a OC. Caso a mesma não estiver autorizada será mostrada a frase "ORDEM DE COMPRA NÃO AUTORIZADA" no campo "108 Autorizado por".

E foi acrescentado novo item em campos disponíveis no grupo Itens (89 Foto Produto), possibilitando exibir nas ordens de compras emitidas para os fornecedores a imagem adicionada na pasta Foto do Cadastro de Produtos. Assim, além das especificações técnicas do produtos, o fornecedor poderá visualizá-lo para uma melhor identificação. Havendo mais de uma foto cadastrada, pode-se incluir o mesmo campo mais de uma vez e a OC vai exibir as imagens na ordem em que se encontram no cadastro de Produtos.

Para os sistemas operacionais Windows 98 e 2000 é necessário baixar a dll gdiplus do site de Microsoft e em seguida copiar para a pasta \\WKRadar\Pgms\Radar ou para a pasta System32.

As fotos apresentadas no documento terão o mesmo tamanho em que se encontram salvas. Caso desejar redimensioná-las, existem aplicativos gratuitos disponíveis na Internet que permitem o redimensionamento necessário para a alocação no documento.

    • Importações/Registro de Entradas: foi disponibilizado novo grupo item em campos disponíveis do Gerador de Importações, possibilitando importar Registro de Entradas com Associação de Ordem de Compra.

Menu Movimentos

  • Na opção Solicitações de Compras foram efetuadas as seguintes alterações:

    • Agrupar: quando for realizado o agrupamento de Solicitações de Compras que tenham itens em comum, o sistema passa a somar as quantidades e incluir apenas uma linha. Exemplo:

Nos casos em que a Solicitação de Compras estiver com a situação "Parcialmente Agrupada" e a mesma for utilizada para Agrupar novamente, o sistema disponibiliza apenas os itens que ainda não foram agrupados.

Quando for excluída na lista de visão uma Solicitação de Compras que possui outras solicitações agrupadas, o sistema passa a reverter as informações vinculadas e apresentar os itens nas solicitação que tinha sido agrupada anteriormente.

    • Lista: foi incluída a coluna Impressa, mostrando "Sim" para a Solicitação de Compras que já foi impressa através do botão Imprimir e "Não" para aquela que ainda não foi impressa.

      Também foram disponibilizados novos itens na coluna Situação referente ao agrupamento de Solicitações de Compras. São eles:

      • Parcialmente Agrupada: quando alguns itens da Solicitação de Compras estiverem agrupados e outros não. Para os itens agrupados os botões "Alterar" e "Remover" permanecem desabilitados.

      • Agrupada: quando todos os itens da Solicitação de Compras estiverem agrupados. Neste caso os botões "Encerrar" e "Gravar" permanecem desabilitados e a solicitação passa a ser apresentada na lista de visão com a cor cinza.

      • Situação Encerrada/Parcialmente Agrupada: quando a Solicitação de Compras tiver alguns itens agrupados e alguns itens atendidos. Para os itens agrupados os botões “Alterar” e “Remover” permanecem desabilitados.

    • Filtro: foram adicionados no grupo Opções os itens Situação agrupada e Situação parcialmente agrupada, possibilitando mostrar na lista de visão apenas as solicitações de compras que atendam estas situações.

    • Pasta Principal: o sistema passa a sugerir as informações de Filial Requisitante, Filial Atendente, Requisitante e Departamento, informados na pasta Principal do Atendimento de Requisições Internas do Radar Estoque, desde que a Solicitação de Compras tenha sido gerada através da opção "Gerar Solicitação de Compras para itens não disponíveis" marcada em Atendimento de Requisições Internas/Atendimentos.

    • Pasta Itens: foi incluída na lista a coluna Destino da Solicitação para mostrar o número da Solicitação de Compras (Ex.: 0308-000005) para qual o item foi agrupado. Caso o item não estiver agrupado a coluna permanece em branco.

    • Botão Imprimir: foi implementado o botão Imprimir, possibilitando imprimir a solicitação de compras selecionada na lista. Será apresentada a tela Imprimir Solicitação de Compra para você escolher um Leiaute para a impressão da mesma e optar por Visualizar itens agrupados ou não.

    • Gravar/Encerrar: passa a ser possível Gravar ou Encerrar uma solicitação de compra sem a obrigatoriedade de informar um Fornecedor na pasta Fornecedores.

      Gravar:       ao Gravar uma solicitação de compra com a Situação Encerrada ou Parcialmente Encerrada, passa a ser solicitada a seguinte confirmação do usuário: "A solicitação de compras será gravada e as integrações com cotações e/ou ordens de compras serão removidas. Confirma a gravação da solicitação de compras e a remoção das integrações? S/N". informando "Sim", o sistema gravará a solicitação de compras como "Encerrada" e removerá as integrações, gerando um Log com o usuário e a chave da mesma.

  • Nas opções Solicitações de Compras (Imprimir Solicitação de Compra - Leiaute), Cotações (Imprimir Cotação - Leiaute), Ordens de Compras (Leiaute) e Ordens de Compras/Autorização de Compra (Leiaute), para facilitar a utilização da impressão/visualização dos documentos, o sistema passa a gravar o último leiaute utilizado e sugerir no próximo acesso à tela.

  • Na opção Cotações foi implementada a opção Data Limite Cotação possibilitando registrar esta informação para cada cotação. Com isso torna-se possível emitir relatórios filtrados por esta data limite.

    No menu Exibir/Filtro foi alterada a descrição do grupo "Período" para Cotação, mantendo o mesmo funcionamento. Também foi disponibilizado o grupo Limite da Cotação (Inicial e/ou Final), possibilitando mostrar na lista de visão as cotações que atendam este intervalo de datas.

  • Na opção Ordens de Compras foi disponibilizado na tela Autorização de Compras (consulta) o botão Imprimir, possibilitando imprimir a AC conforme leiaute fixo do Modelador de Documentos, não permitindo alteração das informações no documento visualizado/impresso. A formatação das informações no documento impresso segue as informações da tela de Autorização de Compras.

    Esta tela é aberta através da opção Visualizar Autorizações da coluna AC da lista (botão direito do mouse) e do menu Exibir/Barra de Ferramentas ícone [image].

  • Na opção Registro de Entradas/Classificação foram efetuadas as seguintes alterações:

    • Histórico: para facilitar a digitação das informações, o mesmo código de Histórico informado na pasta "Principal" será sugerido pelo sistema no campo Histórico da pasta "Classificação" de todos os produtos e/ou serviços, permitindo alteração. No caso do RE ter apenas serviços, para que o sistema faça a sugestão do "Histórico" na pasta "Classificação" é necessário informar também a "Situação de Serviço" e a "Classificação".

    • Local de Estocagem: neste campo já era sugerido o "Local de Estocagem Padrão" informado no cadastro de Produtos. Em função da alteração efetuada no cadastro de Produtos/Reposição que passou a permitir informar um "Local de Estocagem Padrão" por filial, o sistema passa também a sugerir neste campo o local de estocagem padrão de acordo com a filial informada (se houver). Foi efetuado tratamento a respeito deste campo também na importação de RE.

Menu Relatórios

  • Nas opções Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes foi disponibilizada no Modelador de Relatórios - Impressão - Opções Gerais a opção Utilizar linhas subordinadas, possibilitando configurar o relatório para usar ou não linhas subordinadas, conforme for necessário. Por padrão esta opção já vem marcada e disponível apenas para relatórios que estiverem habilitados para isso. Exemplo:

Desmarcando esta opção o relatório apresentará as informações em todas as linhas. Exemplo:

  • Na opção Solicitação de Compra foi incluído novo item em campos disponíveis grupo "Itens" (Destino da Solicitação), disponibilizado também em Filtros e Ordenações do Modelador de Relatórios.

    No filtro de detalhamento foi incluído o grupo Situação, possibilitando listar somente as solicitações de compras com a situação em Branco, Encerrada, Parcialmente Encerrada, Agrupada e/ou Parcialmente Agrupada.

  • Na opção Cotações foi incluído novo item em campos disponíveis grupo "Cotação" (Data Limite Cotação), disponibilizado também em Filtros e Ordenações do Modelador de Relatórios.

No filtro de detalhamento foi alterada a descrição do grupo "Período" para Cotação, mantendo o mesmo funcionamento. Também foi disponibilizado o grupo Limite da Cotação (Inicial e/ou Final), possibilitando listar apenas as cotações que atendam este intervalo de datas.

  • Na opção Ordens de Compras foi disponibilizado no filtro de detalhamento o grupo Outros com as opções Classificação e Gerencial, possibilitando listar somente as OCs que possuírem determinada conta de classificação e/ou conta gerencial.

  • Na opção Registro de Entradas o grupo "Fornecedor" do filtro de detalhamento teve sua descrição alterada para Outros e o campo "Código" para Fornecedor, mantendo o mesmo funcionamento. No mesmo grupo foram incluídos os campos Classificação e Gerencial, possibilitando listar somente os REs que possuírem determinada conta de classificação e/ou conta gerencial. Também foi removida a opção "Com linha subordinada" passando a ser utilizada no Modelador de Relatórios, conforme citado acima.

No Modelador de Relatórios foram incluídos novos itens em campos disponíveis grupo "Rateio do Item" (Número NF Origem e Série NF Origem) e grupo "Retenções de Impostos" (Cedente Tit., Cód Tipo Documento T e Nome Tipo Documento T), além de um grupo novo "Conta Gerencial" (Cód. Gerencial, Classificação Ger., Nome Gerencial, Valor Gerencial e Quantidade Gerencial), disponibilizados também em Filtros e Ordenações do Modelador de Relatórios.

  • Na opção Conhecimentos de Transportes foi alterada a descrição do grupo "Período" no filtro de detalhamento para Data Emissão (Inicial/Final), mantendo o mesmo funcionamento.

    Também foram adicionadas novas opções no filtro de detalhamento, possibilitando listar somente os CTs que possuírem determinada informação. São elas:

    • Data Entrada: (Inicial/Final).

    • CFOP (lista, Cadastro antigo (N.NN), Cadastro novo (N.NNN) e CFOP).

    • Outros: (Filial, Transportadora, Classificação, Gerencial e Via de Transporte).

No Modelador de Relatórios/Campos foi incluído novo item em campos disponíveis grupo "Conhecimentos de Transportes" (Via de Transporte), disponibilizado também em Filtros e Ordenações do Modelador.


Módulo Contábil - Versão de 25/04/08

Módulo Contábil - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • WK Sped Contábil - SPED e ECD (Escrituração Contábil Digital): disponibilizado programa do sistema Radar que atende a IN (Instrução Normativa) RFB 787 de 19 de novembro de 2007, publicada em 20/11/2007, onde fica instituído o SPED - ECD (Escrituração Contábil Digital) para fins fiscais e previdenciários, substituindo a necessidade de impressão dos livros Diário e Razão.

    • Lançamentos - Normal (Alteração Múltipla): efetuada uma consistência para não permitir alterar lançamentos que tenham a conta débito e/ou crédito com vínculo gerencial para uma conta sem vínculo gerencial e vice-versa.

    • Relatórios Contábeis Razão - Detalhes (Tipo de Totalização): passa a ser possível escolher mais de um Tipo de Totalização (Diária, Mensal e/ou Acumulada) no mesmo relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Movimentos

  • Na opção Lançamentos/Normal, em Editar/Alteração Múltipla, foi efetuada uma consistência para não permitir alterar lançamentos que tenham a conta débito e/ou crédito com vínculo gerencial para uma conta que não tenha vinculo gerencial, ou vice-versa. Estes casos devem ser alterados individualmente na tela normal de lançamentos.

Relatórios

  • Na opção Contábeis/Razão, na pasta Detalhes do filtro de detalhamento era possível escolher no grupo "Tipo de Totalização" apenas uma das opções: sem totalização, diário, mensal ou acumulado. A partir desta versão passa a ser possível escolher mais de um Tipo de Totalização para o mesmo relatório.

    • Diária: será mostrado a cada novo dia uma linha com o total de débito e crédito com a frase "TOTAL DO DIA".

    • Mensal: será mostrado a cada novo mês uma linha com o total de débito e crédito com a frase "TOTAL DO MÊS".

    • Acumulada: será mostrado a cada nova conta uma linha com o total de débito e crédito com a frase "TOTAIS".

  • Através do relatório Sped Contábil a WK sistemas liberou para seus clientes o componente do Radar WK Sped Contábil, atendendo a IN (Instrução Normativa) RFB 787 de 19 de novembro de 2007, publicada em 20/11/2007, onde fica instituído o SPED - ECD (Escrituração Contábil Digital) para fins fiscais e previdenciários, substituindo a necessidade de impressão dos livros Diário e Razão. Oficialmente a entrega deste arquivo digital deverá ocorrer apenas em 2009, referente ao exercício fiscal de 2008. No entanto, existem alguns casos específicos onde a apresentação do mesmo pode ser solicitada ainda durante o próprio exercício de 2008.

O arquivo gerado busca informações diretamente no Radar Contábil e, depois de gerado deve ser validado e assinado digitalmente pelo PVA (Programa Validador e Assinador), a ser disponibilizado na página da Receita Federal.

Serão gerados somente os registros obrigatórios da composição da forma de escrituração do tipo “G” - Livro Diário (completo, sem escrituração auxiliar). Não serão gerados os registros/informações considerados facultativos como, por exemplo, registro (J100) do Balanço Patrimonial.

Como no Radar Contábil existe a possibilidade de lançar vários centros de custos para um mesmo lançamento, não será possível gerar informações de centros de custos através do WK Sped Contábil, pois os registros da IN 787 prevêem somente um centro de custo para cada lançamento. Inclusive o registro (I100), referente à tabela de centros de custos é facultativo.

O acesso relatório WK Sped Contábil somente será permitido para usuários cadastrados no Radar Empresarial com permissão “Supervisor”. Também serão geradas informações (saldos e lançamentos) de acordo com as Filiais ativas para o usuário que for executar este processo, portanto, a forma de escrituração será sempre centralizada na matriz.

Veja como gerar o arquivo:

  • 1) Na tela principal do Radar Contábil, selecione o menu Relatórios e escolha a opção Sped Contábil.

  • 2) Na tela WK Sped Contábil informe os seguintes dados: Arquivo, Período, Livro, Histórico de Encerramento, Código do assinante e confirme com OK. Para mais informações consulte a Ajuda (F1) da tela do componente.


Módulo ECF - Versão de 25/04/08

Módulo ECF - Versão 2.0 de 250/04/08

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Cupom Fiscal - Painel de Controle - Cheques (Leitura de Cheque CMC-7): implementado recurso que permite a leitura da banda magnética do cheque através de um mini leitor de CMC-7, tanto para o componente normal de emissão de Cupom Fiscal quanto para o ECF Replicado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Cupom Fiscal/Painel de Controle (F9) foi implementado um recurso que permite a leitura da banda magnética do cheque através de um mini leitor de CMC-7, tanto para o componente normal de emissão de Cupom Fiscal quanto para o ECF Replicado.

    Basta o cliente informar alguma forma de pagamento utilizando cheque na pasta Parcelas (F9) e na tela Cheques (F12) o botão Leitura de Cheques será habilitado. Depois de clicar nesse botão será aberta a tela Leitura de Cheques com a informação Passe o cheque pela leitora. Ao fazer isso, todos os dados constantes na banda magnética do cheque serão lidos e automaticamente transferidos para os campos de inclusão desse cheques, restando apenas informações como data, valor, etc.


Módulo Estoque - Versão de 25/04/08

Módulo Estoque - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Saldo de Estoque - Geral/Produto - Lista (Qtd. em Cotação e Qtd. em O.C.): na consulta de saldo Geral/Produto passa a ser possível verificar as quantidades em Cotações e com situação "Em andamento" e as quantidades em Ordens de Compras e com a situação "Pendente" ou "Parcialmente Atendida", para o produto informado.

    • Saldo de Estoque - Filial/Produto - (Quantidade em Cotação e Quantidade em Ordens de Compras): na consulta de saldo Filial/Produto passa a ser possível verificar as quantidades em Cotações e com situação "Em andamento" e as quantidades em Ordens de Compras e com a situação "Pendente" ou "Parcialmente Atendida", para o produto informado.

    • Cadastros de Leiautes - Importação de Movimentos (Gerar Contabilização): caso não houver gerenciais a serem importados, passa a ser possível indicar no próprio arquivo a instrução para gerar a contabilização conforme as informações da tela de movimentos.

    • Cadastros de Leiautes - Etiquetas de Movimentação: acrescentados novos itens em campos disponíveis do Modelador de Documentos.

    • Movimentos de Estoque - Exibir/Filtro (Número do Lote): possibilidade de filtrar os movimentos de estoque de um determinado número do lote.

    • Atendimentos de Requisições Internas: foram efetuadas algumas alterações em virtude da padronização das informações e incluída na lista a coluna "Integração".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Saldo de Estoque foram efetuadas as seguintes alterações:

    • Geral/Produto: foram adicionadas na lista as colunas Qtd. em Cotação, trazendo a soma das quantidades do campo "Quant. Cotada" em Cotações/Itens do Radar Compras e com situação "Em andamento" e Qtd. em O.C., trazendo a soma das quantidades da coluna "Qtd. A Receber" em Ordens de Compras/Principal/Grupo Itens/Lista do Radar Compras e que estejam com a situação "Pendente" ou "Parcialmente Atendida", para o produto informado.

    • Filial/Produto: foram adicionadas abaixo da lista as informações de Quantidade em Cotação, trazendo a soma das quantidades do campo "Quant. Cotada" em Cotações/Itens do Radar Compras e com situação "Em andamento" e Quantidade em Ordens de Compras, trazendo a soma das quantidades da coluna "Qtd. A Receber" em Ordens de Compras/Principal/Grupo Itens/Lista do Radar Compras e que estejam com a situação "Pendente" ou "Parcialmente Atendida", para o produto informado.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Importação de Movimentos: foi disponibilizado em campos disponíveis, grupo Movimento (linha M), o campo Gerar Contabilização. Quando esse campo estiver com "S" no arquivo e não tiver nenhuma linha de contabilização para o movimento, será gerada a contabilização conforme as informações da tela de movimentos. Utilize esta opção somente se não tiver gerenciais a serem importados. Caso contrário, deve-se informar no arquivo as linhas de Contabilização "C" com suas respectivas linhas Gerenciais "G" para cada movimento com gerencial.

    • Etiquetas de Movimentação: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos ([Operação], [Local de Armazenagem], [Quantidade] e [Valor Total]).

Menu Movimentos

  • Na opção Estoque, em Exibir/Filtro, foi adicionado o campo Número do Lote, possibilitando filtrar na lista de visão apenas os movimentos de estoque de um determinado número do lote. Ex.: B523C.

  • Na opção Atendimentos de Requisições Internas foram efetuadas algumas alterações em virtude da padronização das informações do Radar. São elas:

    • Menu Editar: foi alterada a opção "Excluir" para Cancelar Requisição Interna.

    • Barra de Ferramentas: o ícone [image] (Excluir) foi substituído por [image].(Cancelar Requisição Interna).

    • Pasta Classificação: na lista do grupo Rateio foi alterada a descrição da coluna "Rateio" para Qtd. Rateio, mantendo o mesmo funcionamento. Na Lista de Visão também foi incluída a coluna Integração.


Módulo Executivo - Versão de 25/04/08

Módulo Executivo - Versão 4.5.0 de 25/04/08

A WK Sistemas apresenta em atualizações o Radar Executivo, já lançado na versão anterior 4.4.0 do Radar Empresarial. Trata-se de um módulo da linha Radar que permite agrupar informações de diversas bases de dados e apresentá-las de forma fácil e ágil em uma planilha Microsoft® Excel.

O menu do Radar Executivo é muito fácil de usar e consiste basicamente em:

  • Cadastros: que auxiliam na geração das informações.

  • Relatórios: uma forma rápida de acessar e criar planilhas Microsoft® Excel.

  • Ferramentas: aplicativo capaz de converter planilhas desenvolvidas em uma base de dados para outra.

Para que o Radar Executivo consiga trabalhar com várias bases de dados diferentes, o usuário logado na base deve existir em todas as bases em que se deseja obter as informações. Para obter melhor desempenho do desenvolvimento das planilhas, aconselha-se fazer o login com a opção “Calcular” desabilitada.

Cadastros:

Alguns cadastros já são utilizados por outros módulos do Empresarial (Usuários, Empresa/Filiais e Índices) e outros apenas pelo módulo Executivo (Fórmulas, Rankings, Grupos de Filiais e Grupos de Empresas).

  • Fórmulas: permite que o usuário crie fórmulas, a partir de dados contábeis, índices e outras informações numéricas, consolidadas ou não, que são relevantes na gestão das empresas.

  • Rankings: classifica as contas contábeis/gerenciais de acordo com seus valores.

  • Grupos de Filiais: agrupa filiais de uma determinada base em um único código, facilitando a ativação de filiais na geração de planilhas e no cadastro de Grupos de Empresas

  • Grupos de Empresas: facilita o cadastramento de itens no cadastro de Fórmulas, permitindo criar um grupo de diversas filiais correspondentes a diversas empresas distintas

Relatórios:

Os relatórios são gerados basicamente através da planilha Microsoft® Excel. Permitem criar um novo documento ou abrir um já existente. É importante salientar que somente planilhas criadas pelo Radar Executivo possuirão as funcionalidades demonstradas a seguir.

Para criar um novo documento, basta escolher uma pasta e nomear o arquivo (o arquivo não deve existir na pasta). Ao menu da planilha no Excel, será acrescentado o item WK Sistemas, que possui todas as funcionalidades disponibilizadas pelo Radar Executivo.

Nesse menu estão disponíveis as opções:

  • Alterar Empresa;

  • Alterar Período;

  • Assistente WK;

  • Calcular.

Inicialmente somente a opção “Alterar Empresa” se encontrará habilitada, uma vez que é necessário realizar o login do usuário.

O Assistente WK auxilia o usuário na inserção das funcionalidades do Radar Executivo, guiando o usuário na inserção das informações. Através do assistente será apresentada uma lista de itens que podem ser executados:

  • Balanço Contábil;

  • Empresa;

  • Fórmula;

  • Logo Empresa;

  • Período;

  • Ranking;

  • Valor Contábil;

  • Valor Orçado.

O checkbox “Mostrador” é habilitado quando a atividade selecionada permite a inserção de um mostrador com ponteiro, através de fórmula, valor contábil ou valor orçado.

Ferramentas:

A ferramenta Converter Planilha permite que uma planilha desenvolvida para uma empresa seja convertida para uma outra empresa de forma simplificada. Para que o processo seja executado, deve-se primeiro informar o arquivo (.xls) e a empresa origem dos dados (base de dados). Em seguida deve-se informar a localização e nome do novo arquivo e clicar no botão “Analisar”.

Durante o processo de análise a planilha original é aberta, permitindo ao sistema interpretar todo o seu conteúdo, buscando dados relativos ao Radar Executivo. Ao finalizar esta análise a planilha original é fechada e uma lista de conversão é apresentada ao usuário. Nessa lista deve-se verificar se as contas de destino são correspondentes às contas de origem, o sistema calcula um percentual de acerto, coincidência, entre as contas para facilitar a verificação, os ajustes necessários devem ser efetuados manualmente.

Quando não houver mais alterações a serem executadas, deve-se clicar no botão “OK”. Desta forma, o sistema abrirá uma nova planilha com os dados já convertidos.

Para melhor entendimento da configuração e utilização do Radar Produção utilize o help que acompanha o sistema, através da tecla F1 ou do menu Ajuda/Ajuda do Radar.


Módulo Financeiro - Versão de 25/04/08

Limite (crédito do cliente) = 50.000,00

Crédito Utilizado = 45.000,00

Adiantamentos = 5.000,00

Sendo:

-> Adiantamento de 2.500,00 (em aberto)

-> Adiantamento de 5.000,00 (baixado apenas 2.500,00)

Crédito Disponível = 10.000,00

Posição Geral de Títulos (Vertical, Horizontal e Resumo Geral):

Contas a Pagar:

Título com data de Emissão = 31/12/07 e data de Saída = 05/01/08.

Período do relatório = 01/01/08 a 31/01/08.

- Quando tipo de data no relatório = Emissão -> o título não deverá ser apresentado;

- Quando tipo de data no relatório = Saída -> o título deverá ser apresentado.

Contas a Pagar:

Título com data de Emissão = 31/12/07 e data de Entrada = 05/01/08.

Período do relatório = 01/01/08 a 31/01/08.

- Quando tipo de data no relatório = Emissão -> o título não deverá ser apresentado;

- Quando tipo de data no relatório = Entrada -> o título deverá ser apresentado.

Módulo Financeiro - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo - Exportar - EQUIFAX: possibilidade de exportar as informações financeiras de clientes (pessoas físicas e jurídicas) para um arquivo no formato de leiaute fixo Equifax - Versão 3.06 de 25/08/03 da empresa Equifax do Brasil Ltda.

    • Exibir, Cadastros de Leiautes e Relatórios Gerenciais - Posição Financeira de Clientes/Fornecedores - Crédito (Adiantamentos, Ordens de Compras e Crédito Disponível): implementada opção para buscar dentro do período de pesquisa os "Adiantamentos" em aberto para o cliente/fornecedor informado na consulta, além de somar o valor dos adiantamentos no "Crédito Disponível". Quando for um Fornecedor, passa a apresentar o total de Ordens de Compras que já estava sendo considerada no "Crédito Disponível", apenas não estava sendo mostrada na tela.

    • Cadastros de Carteiras de Cobrança: efetuadas algumas alterações em virtude da padronização mantendo o mesmo funcionamento.

    • Cadastros de Leiautes (Bloquetos): acrescentado novo item em campos disponíveis no Modelador de Leiautes.

    • Cadastros de Leiautes (Prestação de Contas de Viagem): acrescentado novo item em campos disponíveis no Modelador de Documentos.

    • Cadastros de Leiautes de CNABs - Remessa 240 Cobrança (Detalhe Segmento P): acrescentados novos itens no campo Conteúdo (Código do Juros de Mora e Código do Desconto), referente ao tratamento que existe nos registro 27.3P e registro 30.3P com relação aos juros de mora e desconto.

    • Contas a Receber - Lançamentos - Complementos (Cobrança Borderô): o sistema passa a preencher automaticamente o Portador, o Tipo de Cobrança e a Conta Banco com as respectivas informações que estão na Carteira de Cobrança, depois de emitida a cobrança de Borderô.

    • Contas a Receber/Pagar - Baixas - Lista e Filtro (Disponibilidade): passa a ser possível filtrar e mostrar na lista apenas os títulos que possuírem a data de Disponibilidade no período informado.

    • Contas a Receber/Pagar - Baixas (Origem): disponibilizada na pasta Origem a possibilidade de adicionar/alterar/remover dados de origem nos títulos substitutos. Porém, se a substituição for desfeita as alterações efetuadas manualmente serão perdidas.

    • Tesouraria - Adiantamentos para Viagens - Prestação de Contas de Viagem (Padronização) e Devoluções (Recibo): em função da padronização foram efetuadas algumas alterações na tela. Também foi incluído na pasta Devoluções o Botão Recibo para emissão de recibo de recebimento de devoluções, com a mesma funcionalidade já existente para a pasta "Adiantamentos".

    • Relatórios de Contas a Receber (Diário Auxiliar/Classificação Empresarial), Contas a Pagar (Diário Auxiliar/Classificação Empresarial) e Gerenciais (Fluxo de Caixa por Classificação Empresarial, Composição Gerencial, Composição Gerencial - Detalhado (Contas a Receber/Pagar e Tesouraria Recebimentos/Pagamentos) e Composição Gerencial Periódico): no filtro de detalhamento (Pasta Principal) o campo Plano Alternativo passa a considerar o vínculo n x n entre o Plano Alternativo e Plano Empresarial.

    • Relatórios de Contas a Receber/Pagar - Posição Geral de Títulos - Vertical, Horizontal e Resumo Geral (Período de Pesquisa): alterada a descrição do grupo "Período de Pesquisa (Emissão)" para "Período de Pesquisa" e incluídos neste grupo as opções "Emissão" ou "Saída" (em Contas a Receber) e "Emissão" ou "Entrada" (em para Contas a Pagar), possibilitando listar as informações de acordo com o tipo de data.

    • Relatórios de Contas a Receber/Pagar - Posição Geral de Títulos - Vertical, Horizontal e Resumo Geral (Categoria): passa a ser possível listar as informações no relatório de acordo com a categoria definida nos cadastros de Categorias e CFRT.

    • Relatórios de Tesouraria/Movimentos (Categorias 1, 2 e 3): incluídos novos itens em campos disponíveis do Modelador de Relatórios, possibilitando listar, filtrar e ordenar por Categoria 1, 2 e 3.

    • Relatórios Gerenciais - Fluxo de Caixa (Adicionar float virtual ao vencimento dos títulos a receber: passa a ser possível informar um float virtual (D0, D1, D2, D3 ou D4) de previsão a ser considerado no vencimento dos títulos a receber para a geração do fluxo.

    • Relatórios Gerenciais - Posição Financeira de Clientes/Fornecedores (Cheques Pré-Datados): acrescentado novo item em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar foi implementada o item de menu EQUIFAX, possibilitando exportar as informações financeiras de clientes ativos (pessoas físicas e jurídicas) para um arquivo no formato de leiaute fixo Equifax - Versão 3.06 de 25/08/03 da empresa Equifax do Brasil Ltda.

O envio das informações financeiras dos clientes para a Equifax é principalmente de interesse dos usuários do Radar Financeiro, pois além de serem eles próprios também usuários da Equifax, esta oferece vantagens a quem que alimenta seu banco de dados, tais como, participar de grupos segmentados (Ex.: grupo têxtil) que trocam informações entre si através de relatórios específicos do seu segmento. Oferece também a possibilidade de negativação de um cliente devedor, que está com atraso em seus pagamentos, onde a própria Equifax emite a carta de notificação para o devedor e, caso o mesmo não realize o pagamento, faz a publicação em seus relatórios para o conhecimento dos demais usuários Equifax.

A tela de detalhamento da Exportação de Informações Financeiras - EQUIFAX é composta da pasta Principal, onde você informa o período (Inicial/Final), a filial, o número de dias de atraso para registrar Débito Pendente de pessoa jurídica e/ou física e o local e nome do arquivo. Já na pasta Documento são relacionados os documentos do Radar Financeiro com os tipos definidos pela Equifax. Na confirmação com OK o sistema ainda relaciona na tela Confirmação de Inclusão de Débitos Pendentes os títulos em atraso, para que você confirme ou não a sua inclusão na emissão de carta de notificação de débito pendente a ser enviada pela própria Equifax. Veja mais informações (F1) na tela de exportação Equifax no menu Arquivo/Exportar/EQUIFAX do Radar Financeiro.

Menu Exibir

  • Na opção Posição Financeiro de Clientes/Fornecedores foram efetuadas as seguintes alterações e implementações no grupo Crédito:

    • Adiantamentos: implementada opção para buscar dentro do período de pesquisa os Adiantamentos em aberto para o Cliente/Fornecedor informado na consulta. O valor dos adiantamentos é somado no "Crédito Disponível". Exemplo:

    • Ordens de Compras: implementada opção para buscar dentro do período de pesquisa todos os títulos (lançamentos) de previsão de contas a pagar registrados no Radar Financeiro para o Fornecedor informado. Esta opção já estava sendo considerada no "Crédito Disponível", apenas não estava sendo mostrada na tela.

    • Crédito Disponível: o valor do crédito disponível em relação à data de disponibilidade passa a ser obtido através do seguinte cálculo: (Valor de Limite - Crédito Utilizado - Pedidos ou Ordens de Compras + Adiantamentos).

Menu Cadastros

  • Na opção Carteiras de Cobrança foram efetuadas algumas alterações em virtude da padronização, mantendo o mesmo funcionamento.

    • Lista: foi alterada a descrição das colunas "Tipo Cobrança" para Tipo de Cobrança e "Leiaute" para Leiaute de Bloqueto.

    • Pasta Nosso Número: foi alterada a descrição dos campos "De ... Até" para Posição Inicial e Final. Também foi criado o grupo Finalidade contendo as opções já existentes na tela "Considerar para montagem do nosso número" e "Considerar para cálculo do dígito verificador do nosso número".

    • Pasta DV Nosso Número: o campo "Dígitos Forçados" passou a ser um subgrupo Dígitos Forçados contendo as informações já existentes e o subgrupo "Pesos" passou a se chamar Posição/Peso.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Bloquetos: foi acrescentado novo item em campos disponíveis no Modelador de Leiautes ([Código Classificação]).

    • Posição Financeira de Clientes/Fornecedores: foi acrescentado novo item em campos disponíveis no Modelador de Documentos (51 Adiantamentos), buscando dentro do período informado os adiantamentos em aberto para o cliente/fornecedor. Já em outro campo (6 Crédito Disponível) o valor do crédito disponível em relação à data de disponibilidade passa a ser obtido através do seguinte cálculo: (Valor de Limite - Crédito Utilizado - Pedidos + Adiantamentos).

    • Prestação de Contas de Viagem: foi acrescentado novo item em campos disponíveis no Modelador de Documentos, grupo "Demais Informações" (604 Km Rodados).

    • CNABs/Remessa 240/Cobrança: foram acrescentados novos itens no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento P" (Código do Juros de Mora e Código do Desconto), referente ao tratamento que existe nos registro 27.3P e registro 30.3P com relação aos juros de mora e desconto.

      Desta forma, quando o conteúdo Código do Juros de Mora for selecionado será habilitado o campo fixo para indicar o que deve ser exportado no campo "Juros de Mora por Dia/Taxa" (1 = valor por dia; 2 = taxa mensal; 3 = isento) e, quando o conteúdo Código do Desconto for selecionado será habilitado o campo fixo para indicar o que deve ser exportado no campo "Valor/Percentual a ser Concedido" (1 = valor por dia; 2 = taxa mensal; 3 = isento).

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos/Complementos o sistema passa a preencher automaticamente o Portador, o Tipo de Cobrança e a Conta Banco com as respectivas informações que estão na Carteira de Cobrança, depois de emitida a cobrança de Borderô em Lançamentos/Cobranças/Cobranças de Títulos a Receber.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Lista: foi disponibilizada a coluna Disponibilidade na lista de visão. Assim, quando um título tiver mais de uma baixa, conseqüentemente mais de uma data de disponibilidade, o sistema vai mostrar "Diversas" e quando um título for baixado e não gerar título na Tesouraria não vai mostrar a data de disponibilidade. Ex.: baixa por adiantamento.

    • Filtro: foi incluída no grupo Período a opção Disponibilidade, possibilitando mostrar na lista apenas os títulos que possuírem a data de disponibilidade no período informado.

    • Pasta Origem: passa a ser possível adicionar/alterar/remover dados de origem nos títulos substitutos. Porém, se a substituição for desfeita as alterações efetuadas manualmente serão perdidas.

  • Na opção Tesouraria/Adiantamentos para Viagens foram efetuadas as seguintes alterações e implementações:

    • Exibir/Prestação de Contas de Viagem: em função da padronização a opção, já disponível através de ícone na barra de ferramentas, passa a estar disponível também no menu Exibir/Prestação de Contas de Viagem. Na lista da pasta Adiantamentos foi alterada a descrição da coluna "Cta. Saída" para Conta de Saída.

    • Pasta Devoluções: foi incluído o Botão Recibo para emissão de recibo de recebimento de devoluções, com a mesma funcionalidade já existente para a pasta "Adiantamentos".

Menu Relatórios

  • Nas opções Contas a Receber (Diário Auxiliar/Classificação Empresarial), Contas a Pagar (Diário Auxiliar/Classificação Empresarial) e Gerenciais (Fluxo de Caixa por Classificação Empresarial, Composição Gerencial, Composição Gerencial - Detalhado (Contas a Receber/Pagar e Tesouraria Recebimentos/Pagamentos) e Composição Gerencial Periódico), no filtro de detalhamento (Pasta Principal) o campo Plano Alternativo passa a considerar o vínculo n x n entre o Plano Alternativo e Plano Empresarial.

    Para utilizar esta opção você deve selecionar em Propriedades do Plano Alternativo a opção "Permitir vincular uma conta do Plano Empresarial com várias contas do Plano Alternativo" já existente, além de criar um Plano Alternativo com mais de um vínculo de contas empresariais. Conforme definido o valor das contas do Plano Empresarial será considerado de forma integral em cada um dos seus vínculos, somando ou diminuindo de acordo com a configuração do vínculo no Plano Alternativo.

  • Nas opções Contas a Receber/Pagar, em Posição Geral de Títulos opções Vertical, Horizontal e Resumo Geral, foram efetuadas alterações e implementações no filtro de detalhamento, conforme segue:

    • Período de Pesquisa: foi alterada a descrição do grupo "Período de Pesquisa (Emissão)" para Período de Pesquisa e incluídos neste grupo as opções Emissão ou Saída (em Contas a Receber) e Emissão ou Entrada (em para Contas a Pagar), possibilitando listar as informações de acordo com o tipo de data. Exemplos:

    • Categoria: incluído campo Categoria possibilitando listar as informações de acordo com a categoria definida nos cadastros de Categorias e Clientes/Fornecedores.

  • Na opção Tesouraria/Movimentos foram incluídos novos itens em campos disponíveis grupo "Tesouraria" (Categoria 1, Categoria 2 e Categoria 3), disponibilizados também em Filtros e Ordenações do Modelador de Relatórios.

  • Na opção Gerenciais foram alterados os seguintes relatórios:

    • Fluxo de Caixa: foi implementada na pasta Principal a opção Adicionar float virtual ao vencimento dos títulos a receber, possibilitando informar um float de previsão (D0, D1, D2, D3 ou D4) a ser considerado no vencimento dos títulos a receber, para a geração do fluxo de caixa.

    • Posição Financeira de Clientes/Fornecedores: foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Crédito" (Cheques Pré-datados e Adiantamentos).

      Assim, quando um cliente for informado o sistema mostra em Cheques Pré-datados a soma dos cheques de terceiros recebidos deste cliente, desde que tenham a data de vencimento maior que a data do sistema operacional ou a data final do período de pesquisa (a menor das duas datas).

      Já no campo Adiantamentos o sistema busca dentro do período informado os adiantamentos em aberto para o cliente/fornecedor. Também no campo Crédito Disponível do mesmo grupo, o valor em relação à data de disponibilidade passa a ser obtido através do seguinte cálculo: (Valor de Limite - Crédito Utilizado - Pedidos + Adiantamentos).


Módulo Folha - Versão de 25/04/08

Deve-se selecionar o evento que é calculado na folha do empregado e que representa algum tipo de desconto passível de dedução.

No campo Descrição, informar o CNPJ e o Nome do Terceiro, sempre separados por vírgula e sem espaço. Ex.: Evento 777- Assistência Médica,99.888.777/0001-66,Nome Terceiro.

No cadastro de Acumuladores, deve-se selecionar o Acumulador Comprovante Rendimentos.

Em uma situação onde existem mais de dois eventos de desconto de despesa médica, porém trata-se do mesmo CNPJ/Terceiro, informa-se os dados necessários no campo Descrição e novamente seleciona-se o Acumulador Comprovante Rendimentos no campo Acumulador para os dois eventos em questão. Ex.: Evento 777 - Assistência Médica Básica,99.888.777/0001-66,Nome Terceiro e Evento 778 - Assistência Médica Master,99.888.777/0001-66,Nome Terceiro.

No exemplo citado acima, na emissão do Comprovante de Rendimentos será apresentada apenas uma linha contendo a soma dos descontos referente à Assistência Médica Básica e à Assistência Médica Master.

Na situação onde o mesmo evento pode possuir mais de um CNPJ/Terceiro, sugere-se identificar o evento como Assistência Médica, Não Informado, Não Informado (Assistência Médica).

Dessa forma, na emissão do Comprovante de Rendimentos serão apresentados apenas os totais desses eventos, ficando a cargo do empregado completar/conferir os dados do Terceiro no momento da declaração.

O cliente terá a possibilidade de apresentar até 10 Informações Complementares (campo 06) no Comprovante de Rendimentos.

Na hipótese de um número maior de informações complementares, as demais serão ignoradas.

Nome | Descrição | Tamanho
Tipo Sindicato | Tipo do Sindicato (Alfanumérico Obrigatório), sendo: "E" ou "Empregados" para Sindicatos de Empregados "P" ou "Patronal" para Sindicatos Patronais | 8
Código | Código (Numérico Obrigatório) | 8
CNPJ | CNPJ (Numérico Obrigatório) | 16
Código Sindical | Código Sindical (Numérico) | 8
Nome | Nome (Alfanumérico Obrigatório) | 26
Endereço | Logradouro do endereço (Alfanumérico) | 30
Número | Número do endereço (Alfanumérico) | 8
Complemento | Complemento do endereço (Alfanumérico) | 28
Bairro | Bairro do endereço (Alfanumérico) | 20
CEP | CEP do endereço (Numérico) | 8
Município | Município do endereço (Numérico), sendo: Código, Nome ou Código IBGE | 8
Telefone DDD | DDD do telefone (Numérico) | 4
Telefone Número | Número do telefone (Numérico) | 10
Contato | Contato (Alfanumérico) | 8
Abrangência | Abrangência (Alfanumérico) | 8

  • (Nenhum):

  • Acordo Coletivo: acordo celebrado entre os sindicatos representativos de categorias profissionais com uma ou mais empresas da correspondente categoria econômica, que estipule condições de trabalho, aplicáveis no âmbito da empresa ou das acordantes.

  • Conciliação C.C.P.: conciliação resultante da mediação pela Comissão de Conciliação Prévia, instituída na forma da Lei nº 9.958, de 2000, no âmbito da empresa ou do sindicato representativo da categoria, podendo ser constituída por grupos de empresas ou ter caráter intersindical, com o objetivo de promover a conciliação preventiva do ajuizamento de demandas de natureza trabalhista.

  • C.C.P. c/ Reconhecimento Vínculo: conciliação resultante da mediação pela Comissão de Conciliação Prévia com reconhecimento de vínculo empregatício, instituída na forma da Lei nº 9.958, de 2000, no âmbito da empresa ou do sindicato representativo da categoria, podendo ser constituída por grupos de empresas ou ter caráter intersindical, com o objetivo de promover a conciliação preventiva do ajuizamento de demandas de natureza trabalhista.

  • Convenção Coletiva: acordo de caráter normativo, pelo qual dois ou mais sindicatos representativos de categorias econômicas e profissionais estipulam condições de trabalho aplicáveis, no âmbito das respectivas representações, às relações individuais de trabalho.

  • Diferenças Salariais: diferenças salariais apuradas espontâneamente, tais como, Valores pagos a menor, Diferenças de Horas Extras, Adicionais, etc.

  • Dissídio Coletivo: ação proposta por pessoas jurídicas, sindicatos, federações ou confederações de trabalhadores ou de empregadores, que busca solucionar na Justiça do Trabalho, questões que não puderam ser solucionadas pela negociação direta entre as partes.

  • Reclamatória Trabalhista: ação judicial que visa a resgatar direitos decorrentes de contrato de trabalho, expressa ou tacitamente celebrado entre duas ou mais partes, e se inicia com a formalização do processo na Justiça do Trabalho, movido pelo trabalhador contra a empresa ou equiparado à empresa ou empregador doméstico a quem haja prestado serviços.

  • R.T. c/Reconhecimento Vínculo: ação judicial que visa a resgatar direitos decorrentes de contrato de trabalho, expressa ou tacitamente celebrado entre duas ou mais partes, e se inicia com a formalização do processo na Justiça do Trabalho, movido pelo trabalhador contra a empresa ou equiparado à empresa ou empregador doméstico a quem haja prestado serviços, com reconhecimento de vínculo empregatício entre as partes.

- "O empregado "xxxxxxxxxxx" não pode ser afastado pois não está alocado na filial informada".

- "O empregado "xxxxxxxxx" não pode receber férias pois não está alocado na filial informada".

- "Não é possível calcular a rescisão. Informe a data final do período de alocação do empregado".

Módulo Folha - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades - Gerais - Índices (Tabela SELIC): disponibilizado na instalação do sistema o arquivo atualizado de Índices SELIC.

    • Propriedades - Filiais - Geral (Centralização Contr. Sindical e Empresa Sindicalizada): disponibilizados os campos "Centralização Contr. Sindical", onde o usuário poderá indicar a maneira com que foi feito o recolhimento da Contribuição Sindical da empresa e "Empresa Sindicalizada", para ser marcado quando a empresa recolher a mensalidade sindical para o Sindicato Patronal.

    • Cadastro de Empregados - Arquivo/Importar - Empregados (Principal), Adicionais Folha (Principal) e Dependentes (Principal, Pensão Judicial* e Itens Composição*): foram disponibilizados novos itens na importação e alterados outros.

    • Cadastro de Eventos - Eventos (Tabela Padrão): possibilidade de calcular os eventos Taxa Assistencial e/ou Taxa Confederativa de acordo com as informações do Sindicato.

    • Cadastro de Eventos/Eventos - Principal (Acumuladores): alterados os eventos 374 - Diferença Horas Férias e 375 - Diferença Adicional de 1/3 s/ Férias.

    • Cadastro de Eventos/Eventos e Relatórios Legais/Comprovantes de Rendimentos (06 - Informações Complementares): possibilidade de apresentar os dados referentes ao campo 06 - Informações Complementares na emissão do Comprovante de Rendimentos.

    • Cadastros de Situações - Tipo (Licença Acidente de Trabalho e Prorrogação Licença Maternidade): disponibilizados dois novos tipos de situações no cadastro de Situações tratando a "Licença Acidente de Trabalho" e "Prorrogação Licença Maternidade" para a correta informação dos códigos de movimentação na GFIP e RAIS.

    • Cadastros de Sindicatos - Empregados - Arquivo (Importar): implementada a opção Importar, possibilitando definir os campos disponíveis (Itens) para a importação do cadastro de Sindicatos.

    • Cadastros de Sindicatos - Patronais (Informações Sindicais): possibilidade de informar os dados relativos às entidades sindicais beneficiárias das contribuições sindicais patronais pagas durante o ano-base e os respectivos valores.

    • Cadastros de Previdência Social (INSS, Salário Mínimo e Salário Família): efetuadas alterações visando atender a Portaria Interministerial nº 77, de 11.03.2008 - DOU 1 de 12.03.2008, que dispõe sobre a nova tabela de INSS, novo Salário mínimo e novos valores de Salário família, com vigência a partir de 01/03/2008.

    • Cadastros de Múltiplos Vínculos (Terceiro e Empregado): a opção "Compensação INSS" passou a ser denominada "Múltiplos Vínculos", onde serão apresentados os colaboradores que poderão ter o cadastro das informações previdenciárias ocorridas em outra empresa, podendo ser vínculo de Terceiro ou de Empregado.

    • Cadastros de Eventos Contabilização: a opção de menu "Eventos para Contabilização" foi alterada para "Eventos Contabilização", mantendo o mesmo funcionamento.

    • Cálculos - Definir Cálculos - Tipo Folha (Adiantamento Salarial): removida a crítica que o sistema apresentava informando que já existia um cálculo de adiantamento salarial definido para a mesma competência, solicitando para excluir a primeira.

    • Cálculos - Definir Cálculos e Efetuar Cálculos - Cálculo - Tipo Folha (Motivo): implementado em Definir Cálculos/Cálculos um campo para o registro do Motivo pelo qual foram geradas diferenças salariais a serem pagas aos empregados, quando o Tipo Folha = Complementar, sendo obrigatório o seu preenchimento neste caso. Em Efetuar Cálculos/Cálculos este campo também foi implementado, permanecendo desabilitado e preenchido pelo sistema, de acordo com o cálculo selecionado na lista.

    • Movimentos de Afastamentos, Férias e Rescisões: foram removidas as críticas que o sistema apresentava quando eram lançados afastamentos, calculado férias e rescisão de empregado alocado em Movimentos/Terceiros/Cessão de Mão-de-Obra.

    • Movimentos de Rescisões - Motivo (Abandono de Emprego): passa a ser possível registrar a rescisão por motivo de abandono de emprego.

    • Movimentos de Rescisões (Aviso Prévio): o sistema passa a desabilitar os campos "Período e Até" quando o Aviso Prévio for selecionado como "Ausente/Dispensado"

    • Movimentos de Terceiros - Pagamentos (Valor GPS e Valor Líquido): foram feitas alterações em função da implementação do cadastro de "Múltiplos Vínculos" onde, foi removido o campo "Tipo Pagamento" e alterado o funcionamento dos campos "Valor GPS" e "Valor Líquido", que até então dependiam deste campo.

    • Relatórios de Cálculo - Recibos de Pagamento (Agrupar por Departamento): passa a ser possível agrupar e ordenar os empregados pelo código da "Classificação", respeitando a opção "Ordenar Empregados" e os departamentos selecionados em "Departamentos" da Pasta Seleção.

    • Relatórios de Cálculos - Resumo de Cálculo (Otimização): efetuadas otimizações com um ganho médio de 80% de performance na leitura de dados e emissão do relatório.

    • Relatórios Guias - GPS (Identificação Empresa): disponibilizado campo para a Identificação Empresa a ser utilizado nos relatórios e guias de empregados domésticos.

    • Relatórios Guias - GRRF Eletrônica: a partir da versão 2.0.2 da GRRF não é mais obrigatório informar data de início do aviso prévio.

    • Relatórios Legais CAGED: foi alterada a descrição do título da tela para "Emissão CAGED - 3.16".

    • Relatórios Operacionais - Provisões (Código, Classificação e Descrição do Departamento): incluídos novos itens em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Gerais/Índices: referente ao grupo Tabela SELIC foi disponibilizado na instalação do sistema o arquivo atualizado de Índices SELIC (Sistema Especial de Liquidação e Custódia).

    • Filiais/Geral: foi removido o campo "Centralização RAIS" e em seu lugar foram implementado os campos Centralização Contr. Sindical (Individualizada, Centralizadora, Centralizada ou Nenhum), onde o usuário poderá indicar a maneira com que foi feito o recolhimento da contribuição sindical da empresa e Empresa Sindicalizada, para ser marcado quando a empresa recolher a mensalidade sindical para o sindicato patronal.

Menu Cadastros

  • Na opção Empregados em Arquivo/Importar foram efetuadas as seguintes alterações:

    • Empregados: foram disponibilizados novos Itens na importação do grupo [Principal]. São eles: Naturalidade (por Código, Nome ou Código IBGE) e Município (por Código, Nome ou Código IBGE).

    • Adicionais Folha: o item Sindicato deixa de ser obrigatório, possibilitando importar Adicionais Folha sem o código do sindicato.

    • Dependentes: foram disponibilizados novos Itens na importação do grupo [Principal]. São eles: Naturalidade (por Código, Nome ou Código IBGE), Cartório (Alfanumérico), Livro (Alfanumérico), Folha (Alfanumérico), Entrega (Data), Lim. Idade (IR) (Alfanumérico, podendo ser: "(Nenhum)", "Sem limite", "Até 21 anos" ou "Até 24 anos"). No grupo Pensão Judicial* o Item "Cidade" passou a se chamar Município e a permitir a importação também por Código IBGE, além de removido o item "Telefone Ramal". Também foi incluído o grupo Itens Composição*, contendo os itens Tipo Operação, Evento e Base.

  • Na opção Eventos/Eventos foram efetuadas as seguintes alterações:

    • Tabela Padrão: foi alterada a descrição do evento "55 - Taxa Confederativa" para 55 - Taxa Assistencial e incluídos os eventos 392 - Taxa Confederativa. Com a inclusão desse novo evento (regra) passa a ser possível calcular os eventos Taxa Assistencial e/ou Taxa Confederativa, de acordo com as informações cadastradas no Sindicato. Também foi incluído o evento 393 - FGTS s/ Diferença de Férias.

    • Principal - Acumuladores: nos eventos 374 - Diferença Horas Férias e 375 - Diferença Adicional de 1/3 s/ Férias da Tabela Padrão foi removido o acumulador "FGTS s/ Férias" e incluídos os acumuladores "INSS Mensal" e "FGTS s/ Diferença de Férias" com a operação somar. Nos mesmos eventos acima também foi removido o acumulador "FGTS Férias" e incluído o acumulador "FGTS Diferenças".

      Também foi incluído um novo Acumulador destinado a apresentar os dados referente ao campo 06 - Informações Complementares na emissão do Comprovante de Rendimentos. Veja mais informações:

  • Na opção Situações foram disponibilizados dois novos tipos de situações no campo Tipo. São elas:

    • Licença Acidente de Trabalho: utilizada para calcular situação de afastamento por Lic Médica Acid. Trabalho - Até 15 Dias (por período igual ou inferior a 15 dias). Essa situação utilizava o tipo "Licença Médica" e foi alterada para "Licença Acidente de Trabalho" para a correta informação dos códigos de movimentação na GFIP e RAIS.

    • Prorrogação Licença Maternidade: utilizada para gerar afastamento de prorrogação de licença maternidade. Na folha mensal e rescisão serão calculados os mesmos eventos já utilizados no caso de afastamentos por Licença Maternidade, portanto os valores pagos serão compensados na GPS. Ao utilizar esse tipo de afastamento o usuário deverá prestar atenção para que o mesmo não seja utilizado indevidamente. (Ex.: não deve ser utilizado para atestados com finalidade de amamentação). Esse afastamento gera a movimentação Q2 na GFIP.

  • Na opção Sindicatos foram efetuadas as seguintes alterações e implementações:

    • Sindicatos de Empregados/Arquivo: foi implementada a opção Importar, possibilitando definir os campos disponíveis (Itens) para a importação do cadastro de Sindicatos. Grupo: Principal.

    • Sindicatos Patronais: foi implementada a pasta Informações Sindicais, onde devem ser informados os dados relativos às entidades sindicais beneficiárias das contribuições sindicais patronais pagas durante o ano-base e os respectivos valores. Essas informações complementam os dados necessários à geração do arquivo RAIS.txt, quanto às informações do Estabelecimento. Os campos da pasta são: Contribuições (Lista, Tipo Contribuição, Filial, Valor, Competência e Data Recolhimento). Pode-se fazer um único lançamento com a soma do recolhimento anual da contribuição ao sindicato ou lançar cada um dos recolhimentos.

  • Na opção Previdência Social foram efetuadas alterações visando atender a Portaria Interministerial nº 77, de 11.03.2008 - DOU 1 de 12.03.2008, que dispõe sobre a nova tabela de INSS, novo Salário mínimo e novos valores de Salário família, com vigência a partir de 01/03/2008. Estas alterações afetam os cálculos diversos do sistema (folha, férias, rescisão, etc.) que utilizam a nova tabela, inclusive os eventos que utilizam como base o salário mínimo.

  • A opção "Compensação INSS" foi alterada para Múltiplos Vínculos, onde serão apresentados os colaboradores que poderão ter o cadastro das informações previdenciárias ocorridas em outra empresa, podendo ser vínculo de Terceiro ou de Empregado.

    De acordo com a opção escolhida a tela será apresentada para você informar os dados referentes ao Vínculo (Código) e a Competência (Lista, Competência inicial/final, Número (apenas para Terceiro), Outra Empresa, Valor Remuneração, Alíquota, Valor INSS e Fonte Pagadora Principal). Também é possível Importar ou Exportar as informações do cadastro de acordo com um leiaute previamente definido pelo usuário.

  • A opção de menu "Eventos para Contabilização" foi alterada para Eventos Contabilização, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Cálculos/Definir Cálculos/Pasta Cálculo foram efetuadas as seguintes alterações:

    • Tipo Folha: passa a ser possível definir mais de um cálculo de Tipo Folha = Adiantamento Salarial, sem a necessidade de excluir o cálculo anterior. Para isso, foi removida a crítica que o sistema apresentava informando que já existia um cálculo de adiantamento salarial definido para a mesma competência, solicitando para excluir a primeira.

    • Motivo: foi implementado campo para o registro do Motivo pelo qual foram geradas diferenças salariais a serem pagas aos empregados, conforme Instrução Normativa SRP nº 3/2005, Artigos 126, 136, 136A e 136B. Este campo permanece habilitado apenas para Tipo Folha = Complementar, sendo obrigatório o seu preenchimento neste caso. Os motivos podem ser:

  • Na opção Cálculos/Efetuar Cálculos/Pasta Cálculo também foi implementado campo para o identificar o Motivo pelo qual foram geradas diferenças salariais a serem pagas aos empregados. Este campo permanece desabilitado e preenchido pelo sistema, de acordo com o cálculo selecionado na lista. Veja mais informações em Cálculos/Definir Cálculos/Pasta Cálculo/Motivo.

  • Nas opções Afastamentos, Férias e Rescisões foram removidas as críticas que o sistema apresentava quando eram lançados afastamentos, calculado férias e rescisão de empregado alocado em Movimentos/Terceiros/Cessão de Mão-de-Obra. Exemplos:

  • Na opção Rescisões foram efetuadas as seguintes alterações:

    • Motivo: incluído novo item 26 - Abandono de Emprego. Quando a rescisão for por esse motivo os campos Aviso Prévio, Período, Valor para GRRF e Valor Acumulado permacerão desabilitados. Também o campo Data Pagamento será sugerido pelo sistema como sendo o 10º dia, contado a partir da "Data Demissão". Caindo num sábado, domingo ou feriado a data será antecipada.

    • Aviso Prévio: ao selecionar a opção "Ausente/Dispensado" o sistema passa a desabilitar os campos Período e Até.

  • Na opção Terceiros/Pagamentos foram feitas alterações em função da implementação do cadastro de "Múltiplos Vínculos" onde, foi removido o campo "Tipo Pagamento" e alterado o funcionamento dos campos Valor GPS e Valor Líquido, que até então dependiam do campo "Tipo Pagamento".

    O Valor GPS passa a mostrar o valor de desconto do INSS conforme percentual informado anteriormente. Nesse campo já estão sendo considerados possíveis lançamentos de valores de INSS cadastrados na tela de Múltiplos Vínculos quando o Terceiro for do tipo "Contribuinte Individual".

    Já para o Valor Líquido quando na tela de Múltiplos Vínculos o Terceiro for tipo "Contribuinte Individual", o sistema passa a calcular automaticamente subtraindo o Valor IRRF e Valor GPS do Valor Bruto do documento. Ex.: 278,00. Nos demais casos este valor corresponde ao valor líquido do documento onde, o sistema vai calcular esse valor automaticamente subtraindo o valor IRRF do valor total do documento.

Menu Relatórios

  • Na opção Cálculos foram efetuadas as seguintes alterações:

    • Recibos de Pagamento: foi implementada na pasta Filtro do filtro de detalhamento a opção Agrupar por Departamento, possibilitando agrupar e ordenar os empregados pelo código da "Classificação", respeitando a opção "Ordenar Empregados" e os departamentos selecionados em "Departamentos" da Pasta Seleção.

    • Resumo de Cálculo: foram efetuadas otimizações com um ganho médio de 80% de performance na leitura de dados e emissão do relatório. Com isso, um relatório que levava, por exemplo, entre 1 ou 2 minutos para ser gerado, passa agora a ser gerado em alguns poucos segundos.

  • Na opção Guias foram efetuadas as seguintes alterações:

    • GPS: foi incluído novo item em campos disponíveis grupo "Dados da Empresa/Filial" (Identificação Empresa) do Modelador de Leiautes, buscando a "Identificação" informada em Cadastros - Empresa/Filiais - Principal, utilizada para identificar o empregador doméstico na GPS.

Nota: é importante observar que os relatórios e guias de empregados domésticos não devem possuir a Razão Social da empresa, portanto, deve-se utilizar o campo [Identificação Empresa] para que seja impressa a informação correta nos relatórios. Se necessário, deve-se criar um modelo específico - GPS, Recibo de Pagamento...- para empregados domésticos.

    • GRRF Eletrônica: a partir da versão 2.0.2 da GRRF não é mais obrigatório informar data de início do aviso prévio.

  • Na opção Legais foram efetuadas as seguintes alterações:

    • CAGED: foi alterada a descrição do título da tela para Emissão CAGED - 3.16.

    • Comprovantes de Rendimentos: passa a ser possível gerar os itens do campo 06 - Informações Complementares. Para isso, foi removido o campo [Informações Complementares] e incluídos os seguintes campos disponíveis do Modelador de Leiautes: [Inf Compl Descricao 01], [Inf Compl Valor 01], [Inf Compl Descricao 02], [Inf Compl Valor 02], [Inf Compl Descricao 03], [Inf Compl Valor 03], [Inf Compl Descricao 04], [Inf Compl Valor 04], [Inf Compl Descricao 05], [Inf Compl Valor 05], [Inf Compl Descricao 06], [Inf Compl Valor 06], [Inf Compl Descricao 07], [Inf Compl Valor 07], [Inf Compl Descricao 08], [Inf Compl Valor 08], [Inf Compl Descricao 09], [Inf Compl Valor 09], [Inf Compl Descricao 10] e [Inf Compl Valor 10]. Também foi incluída a pasta Seleção com as informações transferidas da pasta Filtro.

  • Na opção Operacionais/Provisões foram incluídos novos itens em campos disponíveis grupo "Empregados" (Código Departamento, Desc. Departamento e Clas. Departamento), disponibilizados também em Ordenações do Modelador de Relatórios. Ainda em Ordenações foram removidos os campos: Adicionais, Ajuste 1/3 Férias, Ajuste Provisão, Médias, Período Provisão, Provisão 1/3 Férias, Provisão FGTS, Provisão INSS, Provisão Mês, Remuneração, Salários, Saldo Provisão, Saldo Provisão FGTS, Saldo Provisão INSS, Sd.Prov.1/3 Férias.


Módulo Gerenciador - Versão de 25/04/08

Item Descrição Valor

01 Consultoria 800,00

02 Manutenção base... 500,00

03 Despesas - Almoço 100,00

04 Despesas - Combustível 200,00

Módulo Gerenciador - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastros de Leiautes - Contratos/Contratos com Clientes e Atendimento Técnico (Normal e Word): disponibilizados novos itens em campos disponíveis do Modelador de Documentos, além de campos para a impressão em Word.

    • Acompanhamento de Serviços - Melhoria Operacional: quando existir apenas um Serviço na Classe, a mesma passe a receber automaticamente as Datas "Iniciar em" e "Previsto para" deste serviço, caso elas forem alteradas no serviço através do botão Alterar.

    • Contratos - Faturamento (Informações NF - Tipo Cob.): a partir desta versão, caso este tipo de cobrança for alterado na pasta Faturamento, a mesma alteração será considerada para as pastas Adicional e Itens, pois o tipo de cobrança serve para todo o contrato em si.

    • Contratos - Faturamento, Adicional e Itens (Sit. Tribut.): para as bases do Gerenciador que utilizam o Contrato e que são localizadas em Florianópolis-SC passa a ser necessário entrar no contrato e escolher a Situação Tributária da pasta Faturamento, Adicional e Itens. Isso é necessário para atender a nova legislação do município que alterou a tabela de situação tributária, conforme Decreto nr. 5.468/08 do município de Florianópolis-SC, em vigor a partir de 01/01/2008 e para a correta integração com o Radar Comercial. Para quem não alterar no Gerenciador terá que alterar em Notas Fiscais no Radar Comercial.

    • Contratos - Outras Informações (Dados Adicionais para Nota Fiscal): passa a ser possível informar uma descrição de dados adicionais para NF até no máximo 500 caracteres alfanuméricos.

    • Atendimentos Técnicos - Principal (Situação Cancelado): para segurança das informações o sistema passa a não permitir o cancelamento de atendimentos já faturados e/ou reembolsados.

    • Atendimentos Técnicos - Despesas (Integração NF): efetuados acertos na integração das "Despesas" do atendimento técnico com a Nota Fiscal do Radar Comercial, referente à quantidade.

    • Faturamento - Lista (Número/Código): o sistema passa a mostrar o "Código" de inclusão do registro do Acompanhamento de Serviços, como já ocorre com o "Número" do Contrato.

    • Faturamento (Demonstrativo): o sistema passa a listar, na impressão (botão OK) e reimpressão (botão Emitidos - Reimprimir) do Demonstrativo, os serviços e despesas oriundos do Atendimento Técnico de forma individualizada.

    • Relatórios de Contratos/Lista (Forma de Pagamento): disponibilizado novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Atendimentos Técnicos - Gerais, Clientes, Municípios, Serviços, Executores e Períodos (Cliente): possibilidade de listar as informações dos diversos relatórios por cliente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Contratos/Contratos com Clientes: foi disponibilizado novo item em campos disponíveis do Modelador de Documentos, grupo "Faturamento" (72 Forma de Pagamento).

      Disponibilizado também em campos disponíveis para Contratos com impressão em Word (72 Forma de Pagamento).

    • Atendimento Técnico: foram disponibilizados novos itens em campos disponíveis do Modelador de Documentos, grupo "Despesas" (63 Hora Inicial, 64 Hora Final, 65 Total Horas, 66 Km Inicial, 67 Km Final, 68 Total Km e 69 Valor Unitário), além de um grupo novo Agendamento (80 Data, 81 Hora Inicial, 82 Hora Final, 83 Executor, 84 E-mail e 85 Comentário).

      Disponibilizado também em campos disponíveis para Atendimentos Técnicos com impressão em Word os campos de agendamento (36 Data Agendamento, 37 Hora Inicial, 38 Hora Final, 39 Executor, 40 E-mail Executor e 41Comentário).

Menu Movimentos

  • Na opção Acompanhamento de Serviços foi efetuada uma melhoria operacional para que, quando existir apenas um Serviço na Classe, a mesma passe a receber automaticamente as Datas "Iniciar em" e "Previsto para" deste serviço, caso elas forem alteradas no serviço através do botão Alterar. Havendo no entanto mais de um serviço para a Classe, o usuário continuará a ter que alterar a data no Serviço e na Classe, como já ocorria antes.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Pasta Faturamento: no grupo Informações NF campo Tipo Cob. o sistema sugere o tipo de cobrança informado em Propriedades/Principal/Financeiro, permitindo alterações. A partir desta versão, caso este tipo de cobrança for alterado na pasta Faturamento, a mesma alteração será considerada para as pastas Adicional e Itens, pois o tipo de cobrança serve para todo o contrato em si.

    • Pasta Faturamento, Adicional e Itens (Sit. Tribut.): para as bases do Gerenciador que utilizam o Contrato e que são localizadas em Florianópolis-SC passa a ser necessário entrar no contrato e escolher a Situação Tributária da pasta Faturamento, Adicional e Itens. Isso é necessário para atender a nova legislação do município que alterou a tabela de situação tributária, conforme Decreto nr. 5.468/08 do município de Florianópolis-SC, em vigor a partir de 01/01/2008 e para a correta integração com o Radar Comercial. Para quem não alterar no Gerenciador terá que alterar em Notas Fiscais no Radar Comercial.

    • Pasta Outras Informações: foi implementado o campo Dados Adicionais para Nota Fiscal, possibilitando informar uma descrição até no máximo 500 caracteres alfanuméricos. No faturamento do contrato as informações descritas neste campo serão levadas automaticamente para o campo Informados em Movimentos/Notas Fiscais/Dados Adicionais do Radar Comercial.

      No caso de juntar vários contratos de um mesmo cliente em uma única Nota Fiscal, os dados adicionais serão concatenados até o máximo de 500 caracteres, pois este é o limite que o campo comporta no Radar Comercial para onde as informações seguem. Como o sistema integrará as informações dos primeiros 500 caracteres do primeiro contrato, neste caso sugerimos inserir poucos dados adicionais em cada contrato.

  • Na opção Atendimentos Técnicos foram efetuadas as seguintes alterações:

    • Principal: foi efetuada uma consistência na opção Situação/Cancelado para segurança das informações, não permitindo o cancelamento de atendimentos já faturados e/ou reembolsados. Caso o atendimento não estiver faturado o sistema solicita ainda uma confirmação do usuário no cancelamento.

    • Despesas: na integração das despesas com a NF do Radar Comercial, caso não for informado no grupo "Deslocamento" nem um período de horas e nem kilometragem, mas somente o valor total, será enviada para a NF a quantidade igual a 1 (uma) unidade de serviço "Sv" (se estiver cadastrado ) e o valor unitário igual ao valor total. O mesmo para os casos onde é informada uma kilometragem.

Já quando for informado um período de horas, será enviada para a quantidade a diferença de horas do período, como "Hr" ou "Hs" (hora(s), se estiver cadastrado um dos dois códigos ou nenhum, caso não estiver cadastrado). Para o valor unitário será levado o valor unitário informado na despesa do atendimento e para o valor total será levado o valor total da despesa.

  • Na opção Faturamento foram efetuadas as seguintes alterações:

    • Lista - Número/Código: o sistema passa a mostrar o "Código" de inclusão do registro do Acompanhamento de Serviços, como já ocorre com o "Número" do Contrato.

    • Demonstrativos - Botão OK (impressão) e Botão Emitidos/Reimprimir (reimpressão): quando se tratar de Atendimentos Técnicos o sistema passa a listar na impressão e reimpressão do Demonstrativo os serviços e despesas de forma individualizada. Exemplo:

Menu Relatórios

  • Na opção Contratos/Lista foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, grupo "Faturamento" (Forma Pagamento).

  • Nas opções Atendimentos Técnicos/Gerais, Clientes, Municípios, Serviços, Executores e Períodos foi disponibilizado no filtro de detalhamento o campo Cliente, possibilitando listar as informações dos diversos relatórios por cliente.


Módulo Orçamento - Versão de 25/04/08

Módulo Orçamento - Versão 4.5.0 de 25/04/08

Geral

A partir desta versão o módulo Orçamento passa a tratar os seguintes recursos:

    • Relatórios Gerenciais - Mensal Acumulado - Vertical/Horizontal - Detalhes (Negritar contas Títulos): passa a ser possível configurar o relatório para negritar as linhas que tiverem contas títulos (T) na impressão gráfica ou matricial, possibilitando destacá-las na emissão do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Relatórios

  • Nas opções Gerenciais/Mensal Acumulado/Vertical e Horizontal foi disponibilizada na pasta Detalhes do filtro de detalhamento a opção Negritar contas títulos. Com esta opção marcada, as linhas que tiverem conta título (T) serão mostradas em negrito, possibilitando destacá-las na emissão do relatório, tanto para impressão gráfica como matricial.


Módulo Produção - Versão de 25/04/08

Módulo Produção - Versão 4.5.0 de 25//04/08

A WK Sistemas lança nesta versão o Radar Produção, um módulo que irá ajudar a automatizar e otimizar o acompanhamento operacional do setor produtivo de sua indústria. Com ele será possível conjugar diversas rotinas operacionais como, gerenciamento da cadeia de suprimentos necessários à produção, automatização de liberação de pedidos, conforme conclusão do processo produtivo e toda a engenharia do produto necessária.

São inúmeras as vantagens da utilização integrada da solução Radar Produção com o Radar Compras, Radar Comercial e Radar Estoque, fazendo com que sua empresa tenha acesso às informações no exato momento em que elas ocorrem.

Entre as principais características do Radar Produção, destacamos:

  • Engenharia de Produto: através das Fichas Técnicas, torna-se possível fazer o mapeamento de todo o processo produtivo de cada item, alocando inclusive todos os insumos necessários a cada um destes processos.

  • Ordens de Produção: automatização total da geração de Ordens de Produção conforme as necessidades da empresa, sejam elas comerciais, de suprimentos ou para suprir quebras produtivas. Destacamos ainda a vinculação de Código de Barras as Ordens de Produção, possibilitando sua identificação por leitor óptico.

  • Apontamentos e Acompanhamento: apontamentos dos processos de forma simples e direta. Acompanhamento em tempo real da situação da Ordem de Produção, culminando na possibilidade de tomada de decisão de remanejamento produtivo no exato momento em que seja necessário.

Propriedades:

Para adequar o Radar Produção às necessidades de sua empresa, disponibilizados as seguintes propriedades do sistema: Movimentos anteriores ao período de integração, Formato de Datas nos Relatórios, Formação do Custo de Produção (Custo Médio ou Última Entrada), Movimentos (Permitir inclusão manual de necessidades da produção, Gerar automaticamente necessidades da produção, Permitir inclusão de itens de complementos nas OPs e Liberar automaticamente os itens produzidos nos pedidos), além de Código de Barras.

Cadastros:

Alguns cadastros já são utilizados por outros módulos do Empresarial (Usuários, Empresa/Filiais, Grades de Produtos e Produtos) e outros apenas pelo módulo Produção (Tipos de OPs, Processos, Fluxos de Processos, Seções de Produção, Operações da Produção, Calendário Industrial e Leiautes (Fichas Técnicas e Ordens de Produção)).

Movimentos:

  • Necessidades da Produção: possibilita registrar as necessidades de produção controladas pelo sistema. Existem situações em que um produto acabado tem um insumo que também é produzido pela própria empresa. Quando um produto nesta condição tem que ser produzido, deve ser gerada uma necessidade da produção deste insumo. Quando uma necessidade da produção é gerada, fica automaticamente disponível como item passível de geração de Ordem de Produção.

  • Ordens da Produção: possibilita registrar as ordens de produção controladas pelo sistema. Esta é uma das telas mais importantes de movimentação, pois agrega diversas funcionalidades do sistema. A OP é o documento que dá início ao processo produtivo propriamente dito. Nela são listadas todas as informações necessárias para produzir o item especificado, além de conter todas as informações a respeito da cadeia produtiva do item em questão.

    A tela     Demanda de Produção apresenta as necessidades de produção para serem selecionadas e utilizadas na ordem de produção. Sua função é demonstrar todos os produtos que necessitam ser produzidos. Esta necessidade é gerada pelos Pedidos e pelas Necessidades de Produção. São listados nesta tela o código, descrição, grades, quantidade (a ser produzida para suprir necessidade), unidade de medida e filial.

  • Apontamentos da Produção: possibilita registrar todos os apontamentos dos processos de produção das OPs geradas. Também são informadas as paradas de produção, quantidades, refugos gerados, apontamentos de processos realizados por terceiros e os dados finais no momento da conclusão do produto.

    Na tela     Refugo de Processo Interno/Final o sistema possibilita apontar os sub produtos (refugo, sucata, segunda linha, etc.) gerados no processo.

    Já na tela     Apontamentos Efetuados pode-se consultar as informações dos apontamentos já efetuados no sistema, além de remover os apontamentos de um mesmo processo, desde que não tenha sido cadastrado o processo seguinte com quantidade igual ou superior.

Relatórios:

São apresentados os relatórios do Radar Produção que utilizam o Modelador de Relatórios do Radar. São eles: Necessidades da Produção, Acompanhamentos da Produção, Demandas da Produção, OPs Programadas x Produzidas, Apontamentos Internos, Apontamentos Externos, Refugos da Produção e Operacionais (Fichas Técnicas e Produtos sem Ficha Técnica).

Para melhor entendimento da configuração e utilização do Radar Produção utilize o help que acompanha o sistema, através da tecla F1 ou do menu Ajuda/Ajuda do Radar.


WKUpdate.vbs

Procedimento de Atualização do WKUpdate.vbs

Siga os passos abaixo para que efetuar as atualizações de ADR de qualquer componente do Radar:

  • Abra o WKUpdate.vbs localizado junto com os pacotes de instalação em sua pasta de atualização do Radar com o Bloco de Notas;

  • Copie o texto abaixo e cole no final do arquivo WKUpdate.vbs;

--------------------------------------------------------------------------------

Sub MataRadar()

    Dim strComputer, objWMIService, colProcessList, WshShell, objProcess

    strComputer = "."

    Set objWMIService = GetObject("winmgmts:{impersonationLevel=impersonate}!\\" & strComputer & "\root\cimv2")

    Set colProcessList = objWMIService.ExecQuery _

        ("SELECT * FROM Win32_Process")

    Set WshShell = WScript.CreateObject("WScript.Shell")

    For Each objProcess in colProcessList

        If Left(UCase(objProcess.ExecutablePath), Len(UCase(BuscaPastaWKRadar) & "\PGMS\RADAR")) = UCase(BuscaPastaWKRadar) & "\PGMS\RADAR" Then

            If  UCase(PegaNomeArquivo(objProcess.ExecutablePath)) <> "RADARREMOTOSERVICE.EXE" Then

                objProcess.Terminate()

            End If

        End If

    Next

End Sub

Function PegaNomeArquivo(Executavel)

    Dim i

    i = InStrRev(Executavel, "\", -1, vbBinaryCompare)

    PegaNomeArquivo = Mid(Executavel, i + 1, Len(Executavel) - i)

End Function

--------------------------------------------------------------------------------

  • No arquivo WKUpdate.vbs localize o procedimento abaixo:

--------------------------------------------------------------------------------

Sub SincronizaArquivos(DirOrigem, DirDestino)

    Dim fso, folder, file, files

    Set fso = CreateObject("Scripting.FileSystemObject")

    If Not fso.FolderExists(DirDestino) Then

        fso.CreateFolder(DirDestino)

    End If

    Set folder = fso.GetFolder(DirOrigem)

    Set files = folder.Files

    For Each file in files

        If Not fso.FileExists(fso.BuildPath(DirDestino, file.Name)) Or ArquivoMaisNovo(fso.BuildPath(DirOrigem, file.Name), fso.BuildPath(DirDestino, file.Name)) Then

            fso.CopyFile fso.BuildPath(DirOrigem, file.Name), fso.BuildPath(DirDestino, file.Name), true

            SincronizacaoRealizada = true

        End If

    Next

End Sub

--------------------------------------------------------------------------------

  • Substitua o procedimento completo por:

--------------------------------------------------------------------------------

Sub SincronizaArquivos(DirOrigem, DirDestino)

    Dim fso, folder, file, files

    Set fso = CreateObject("Scripting.FileSystemObject")

    If Not fso.FolderExists(DirDestino) Then

        fso.CreateFolder(DirDestino)

    End If

    Set folder = fso.GetFolder(DirOrigem)

    Set files = folder.Files

    For Each file in files

        If Not fso.FileExists(fso.BuildPath(DirDestino, file.Name)) Or ArquivoMaisNovo(fso.BuildPath(DirOrigem, file.Name), fso.BuildPath(DirDestino, file.Name)) Then

            MataRadar()

            fso.CopyFile fso.BuildPath(DirOrigem, file.Name), fso.BuildPath(DirDestino, file.Name), true

            SincronizacaoRealizada = true

        End If

    Next

End Sub

--------------------------------------------------------------------------------

  • Salve o arquivo e feche o Bloco de Notas;

  • Copie o arquivo WKUpdate.vbs para a pasta PGMS\Radar das estações;

Nota: em estações com o Sistema Operacional Windows 98 é necessário instalar o aplicativo (wmi9x.exe) que está disponível na extranet da WK Sistemas.

Pronto, agora as atualizações de ADR de qualquer componente serão realizadas com sucesso!

Voltar a Módulo Empresarial - Versão de 10/04/08.


Versão de 20/02/08

Versão 4.4.0 de 20/02/08

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (Versão 2.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Ponto

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 20/02/08

  • Tipo de Linha

  • Código do Produto

  • Nome

  • Preço de Venda

  • Unidade de Medida

  • Descrição

  • Situação Tributária

  • Alíquota IPI

  • Redução base cálculo IPI

  • Classificação Fiscal

  • Código do Produto DNF

  • Tipo do Produto

  • Classificação do Produto

  • Referência

  • Grade 1

  • Grade 2

  • Grade 3

  • Peso Bruto

  • Peso Líquido

  • Un. de Medida Peso

  • Situação Tributária ECF

  • Informações Extras 1

  • Informações Extras 2

  • Informações Extras 3

  • Desconto Sugerido

  • Código EX - Importação

  • Classificação do Item

  • Medicamento

  • Arma de fogo

  • Veículo novo

  • Código EX - TIPI

  • Código Tributação IPI

  • Código Tipo Item

  • Inativo

  • Capacidade Volumétrica

  • Val. Conversão Unid. Med.

  • Código Insumo

  • Cód. Unidade Medida DSTA

  • Apuração IPI cfme. IN 394

  • Cód. SEFAZ

  • Cód. da Categoria

  • Cód. Posse

  • Cód. SCANC

  • Diferimento Parcial ICMS/PR

  • Desconsiderar

  • Tipo de Linha

  • Filial

  • Código do Produto

  • Grade 1

  • Grade 2

  • Grade 3

  • Quantidade

  • Local de Origem

  • Tipo de Produção

  • Desconsiderar

  • Tipo de Linha

  • Filial

  • MRP

  • Estoque Mínimo

  • Estoque Máximo

  • Ponto de Reposição

  • Tempo de Reposição

  • Desconsiderar

  • Tipo de Linha

  • Fornecedor

  • Referência

  • Lote Econômico

  • Tempo Reposição

  • Un. Compra

  • Conversão Un. Compra

  • Marca

  • Fabricante

  • Desconsiderar

  • Tipo de Linha

  • UF

  • Sit. Tributária

  • Alíquota

  • Redução/Acréscimo da Base de Cálculo

  • Validade

  • Valor BC ICMS pautado

  • Valor BC ICMS/ST pautado

  • Alíquota ICMS/ST

  • Acréscimo ST

  • Redução ST

  • Mensagem para NF

  • Desconsiderar

  • Tipo de Linha

  • Imposto

  • Tipo de incidência

  • Fator de incidência

  • Início da vigência

  • Final da vigência

  • Desconsiderar

Módulo Empresarial - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastro de Usuários - Permissões (Comercial, Compras e ECF): incluídos novos itens para configuração de permissões de acesso para os usuários.

    • Cadastro de Clientes - Principal (Empresarial): em bases com o Radar Gerenciador o sistema passa a trazer também a Inscrição Estadual.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Pasta Inf. Financeiras (Bloquear remessa de pendências financeiras para a SERASA): criada nova pasta onde foram alocados alguns grupos e campos já existentes em outras pastas e disponibilizada opção para que o sistema não gere as informações para a SERASA, bloqueando a remessa.

    • Cadastro de Sócios - Empresas (Entrada Empresa): implementada verificação no campo "Entrada Empresa" tornando esta informação obrigatória, pois o sistema calcula o percentual que falta de participação na empresa escolhida para sugerir no campo "Percentual" a partir desta data.

    • Cadastro de Produtos - Produto (Código): ao incluir um novo produto o sistema passa a sugerir o próximo Código disponível na seqüência do cadastramento também quando estiver marcada a opção "Código de Barras" nas Propriedades/Acesso do cadastro de Produtos.

    • Cadastro de Produtos - PIS/COFINS (Aplicar substituição tributária): criada opção que possibilita a venda de produtos com substituição tributária do PIS e CONFINS nos termos da Medida Provisória 2.158-35/2001, art. 43.

    • Cadastro de Produtos - Propriedades (Gerais e Acesso) e Pasta Grades/Inf. Extras: efetuadas algumas alterações em função da padronização das informações, mantendo o mesmo funcionamento.

    • Cadastro de Produtos e Serviços (Alteração Múltipla): a opção do menu Cadastros "Alteração de Impostos" passou a se chamar Alteração Múltipla, em virtude de atender a outras alterações no sistema. Também foi efetuada uma melhoria na lista do Cadastro de Produtos/Reposição e Alteração Múltipla, passando a ter ordenação de colunas e informações gravadas no sistema. Desta forma ao adicionar um item na lista, os campos de valores são zerados automaticamente.

    • Cadastro de Produtos - Alteração Múltipla (Pastas Reposição e ICMS): implementada a pasta Reposição possibilitando Alterar Métodos de Reposição (Lista, Filial, MRP, Estoque Mínimo, Ponto de Reposição, Estoque Máximo e Tempo de Reposição) e acrescentada a opção Situação Tributária na pasta ICMS.

    • Cadastro de Produtos - Arquivo/Importar - Incluir (Leiaute de Importação): passa a ser possível importar o cadastro de produtos que contenham informações de mais de uma linha, ou seja, diversos fornecedores, alíquota de ICMS para diversos Estados, pontos de reposições diferentes para cada filial, entre outros.

    • Cadastro de Código de Barras (Padronização): efetuadas algumas alterações em função da padronização da tela mantendo o mesmo funcionamento anterior.

    • Cadastro de Tabelas de Preços - Compra/Venda - Produtos/Serviços - Editar/Adicionar Itens na Tabela Atual - Itens da Tabela (Novos Cadastros): possibilidade de comandar a inclusão automática na tabela atual somente dos produtos novos cadastrados recentemente, os quais constam na Tabela Padrão mas não na tabela selecionada.

    • Cadastro de Tabelas de Preços - Compra/Venda - Produtos/Serviços - Editar/Adicionar Itens na Tabela Atual - Itens da Tabela (Preços dos produtos adicionados): passa a ser possível copiar para uma tabela selecionada todos os novos itens cadastrados, estipulando que os mesmos sejam reajustados automaticamente por um percentual informado sobre o valor da tabela padrão ou se deseja manter ou ainda zerar os valores destes produtos.

    • Cadastro de Estados/Municípios - Estado (Máscara Inscrição Estadual): para atender a legislação do estado de Pernambuco o sistema passa a permitir a validação do dígito verificador no formato novo e no antigo. Para a máscara é possível usar o caractere @ para indicar que é alfanumérico..

    • Relatórios de Produtos - Lista (Produtos, Composição e Reposição): possibilidade de listar as informações de Código de Grade do produto e Código de Grade Composição 1, 2 e 3, além das informações de Reposição (Filial Reposição e MRP).

    • Relatórios de Tabelas de Preços - Compra/Venda - Produtos (Modelador de Relatórios): possibilidade de filtrar e ordenar as informações por Classe do Produto.

    • Relatórios de Requisições Internas - Gerencial: possibilidade de listar as informações gerenciais da requisição interna.

    • Relatórios de Transações (LOG) - Pedidos, Tabelas de Preços e Exportações: passa a ser possível listar as informações de log de Pedidos (que não geram previsões no Financeiro), de Tabelas de Preços e de Exportações para Contabilidade (Radar Comercial, Compras e Estoque) e MTFiscal (Radar Comercial e Compras).

    • Relatórios de Transações (LOG) - Lançamento (Mostrar descrição das contas e histórico nos lançamentos): passa a ser possível mostrar a descrição da conta débito, conta crédito e histórico logo após o código e entre (parênteses).

    • Relatórios - Empresa/Filiais (Responsáveis e Órgãos Públicos), Plano Empresarial (Contábil e Gerencial), Clientes, Fornecedores, Representantes, Transportadoras, Sócios (Ficha, Lista e Anotações Gerais), Anotações Gerais (CFRT), Produtos (Etiquetas), Serviços (Lista), Tabelas de Preços (Compra/Venda e Produtos/Serviços), Grades Contábeis, Contabilizações Pendentes (Folha), Páginas Impressas, Horas Trabalhadas e Transações (LOG): efetuadas alterações no filtro de detalhamento em função da padronização das informações, mantendo o mesmo funcionamento.

    • Modelador de Relatórios - Alterar/Campos (Cabeçalho) e Visualizador de Relatórios (Imprimir Matricial): o sistema passa a verificar se o Cabeçalho que está sendo alterado já existe. Em caso afirmativo acrescentará um número gradativo para diferenciá-lo do campo já existente. Também passa a gravar as informações digitadas na tela Imprimir Matricial e sugerir na próxima impressão.

    • Modelador de Documentos (DFCMOD) - Arquivo/Configurar Impressão (Configurar página): as informações da tela "Configurar página" passam a ser gravadas e sugeridas em uma próxima impressão.

    • WKConverte Radar: disponibilizado ainda em Dezembro/2007 para todas as revendas com o objetivo de facilitar o processo de conversão de outros sistemas para a linha Radar, buscando informações, como: Plano de Contas, Saldos Anteriores, Lançamentos, Empregados, Departamentos, Cargos, Composição de Valores, Adicionais, Produtos, Serviços, Clientes e Fornecedores.

    • Utilitários - Localização de Dados e Localização de Módulos (Radar Produção): implementado o novo módulo Radar Produção (PP).

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram efetuadas alterações e implementações, conforme segue:

    • Permissões - Comercial: foi incluída permissão para Alterar Tab. Preços sugerida do cadastro do Cliente possibilitando ao usuário alterar a tabela de preços sugerida nas telas de movimentação do Radar Comercial (Orçamentos, Pedidos e Notas Fiscais). Isso porque, quando uma tabela de preços é vinculada ao cadastro de Clientes (pasta Ato Cotepe), o sistema sugere esta tabela nas telas de movimentação.

    • Permissões - Compras: foram incluídos novos itens de permissão (Leiautes Importação de Registro de Entradas, Solicitação de Compra - Incluir, Solicitação de Compra - Excluir, Solicitação de Compra - Consultar e Leiautes de Importação de Ordem de Compras), possibilitando configurar o acesso dos usuários para estes recursos.

    • Permissões - ECF: foi incluída permissão para Abrir Gaveta possibilitando definir quais usuários podem abrir gaveta no Radar ECF.

  • Na opção Clientes, pasta Principal, o botão Empresarial (em bases com o Radar Gerenciador) passa a trazer também a Inscrição Estadual.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi implementada a pasta Inf. Financeiras.

    Nesta pasta foram alocados os grupos Conta Corrente (Banco, Agência e Dígito, Conta Corrente, Dígito e Tipo) e Crédito (apenas para Clientes/Fornecedores: Cliente desde, Limite e Data Limite) que estavam na pasta Detalhes, além do campo Desconto Financeiro que estava na pasta Inf. Extras.

    Também foi incluído um campo novo Bloquear remessa de pendências financeiras para a SERASA para que o sistema não gere as informações deste cliente/fornecedor para a SERASA. Esta opção é importante para as empresas que possuem uma carteira de clientes com contratos especiais.

Mesmo com esta opção desmarcada você pode ainda utilizar o botão Incluir/Não Incluir, confirmando ou não a inclusão de Débitos Pendentes do título na Exportação/SERASA/Pendências Financeiras, tela Confirmação de Inclusão de Débitos Pendentes do Radar Financeiro.

  • Na opção Sócios, pasta Empresas, foi implementada uma verificação para o campo Entrada Empresa, tornando esta informação obrigatória, pois o sistema calcula o percentual que falta de participação na empresa escolhida para sugerir no campo "Percentual" a partir desta data.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Pasta Produto: ao incluir um novo produto o sistema passa a sugerir o próximo Código disponível na seqüência do cadastramento também quando estiver marcada a opção "Código de Barras" nas Propriedades/Acesso do cadastro de Produtos.

    • Pasta PIS/COFINS: foi implementada a opção Aplicar substituição tributária, possibilitando a venda de produtos com substituição tributária do PIS e CONFINS nos termos da Medida Provisória 2.158-35/2001, art. 43. Com esta opção marcada, o sistema vai calcular o valor da substituição tributária do PIS e COFINS, somando-os ao total da operação.

    • Arquivo/Importar - Incluir (Leiaute de Importação): passa a ser possível importar o cadastro de produtos que contenham informações de mais de uma linha, ou seja, diversos fornecedores, alíquota de ICMS para diversos Estados, pontos de reposições diferentes para cada filial, entre outros. Para isso, na tela de Leiaute de Importação, além das informações já existentes passa a ser possível marcar os campos disponíveis conforme o tipo de linha. Alguns campos que aparecem na cor cinza são obrigatórios.

      • P - Produto

      • C - Composição

      • R - Reposição

      • F - Fornecedor

      • I - ICMS

      • S - PIS/COFINS

  • Na opção Produtos foram efetuadas algumas alterações em função da padronização das informações, mantendo o mesmo funcionamento:

    • Propriedades - Gerais: o grupo "Pasta Informações Extras" passou a se chamar Pasta "Grades/Inf.Extras" e os campos "Informação Extra 1 - Nome do Campo", "Informação Extra 2 - Nome do Campo" e "Informação Extra 3 - Nome do Campo" passaram a se chamar Inf. Extra 1 (Nome do Campo), Inf. Extra 2 (Nome do Campo) e Inf. Extra 3 (Nome do Campo).

    • Propriedades - Acesso: os grupos "Acesso Produtos" e "Acesso Serviços" passaram a se chamar Produtos e Serviços.

    • Pasta Grades/Inf.Extras: foi removida descrição do grupo e mantido os campos.

  • Nas opções Produtos e Serviços a opção do menu Cadastros "Alteração de Impostos" passou a se chamar Alteração Múltipla, em virtude de atender a outras alterações no sistema. E ainda, tanto na pasta Reposição do cadastro de Produtos como na tela de Alteração Múltipla foi efetuada uma melhoria na lista, passando a ter ordenação de colunas e informações gravadas no sistema. Desta forma ao adicionar um item na lista, os campos de valores são zerados automaticamente.

  • Na opção Produtos/Alteração Múltipla foram efetuadas as seguintes alterações e implementações:

    • Pasta Reposição: foi implementada a pasta Reposição possibilitando Alterar Métodos de Reposição (Lista, Filial, MRP, Estoque Mínimo, Ponto de Reposição, Estoque Máximo e Tempo de Reposição).

    • Pasta ICMS: foi acrescentada a opção Situação Tributária.

  • Na opção Código de Barras foram efetuadas algumas alterações em função da padronização da tela, mantendo o mesmo funcionamento anterior. Para isso, na lista a coluna "Tipo" passou para Tipo Operação e o campo "Padrão utilizado" passou para Padrão. O grupo "Composição" passou a se chamar Estrutura com as seguintes modificações: Lista e Campos ("Posições" para Nr. Posições e "Decimais" para Nr. Decimais).

  • Na opção Tabelas de Preços, Compra/Venda de Produtos/Serviços, item de menu Editar/Adicionar Itens na Tabela Atual, tela Itens da Tabela, foram efetuadas as seguintes implementações:

    • Adicionar Itens: foi adicionada a opção Novos Cadastros, possibilitando comandar a inclusão automática na tabela atual de produtos novos cadastrados recentemente, os quais constam na Tabela Padrão mas não na tabela selecionada. Lembre de salvar a tabela atual para que as informações adicionadas sejam gravadas na mesma.

    • Preços dos produtos adicionados: implementado novo grupo possibilitando ajustar os Preços dos produtos adicionados. Nele você pode, Reajustar valores da tabela padrão em ... % (os itens copiados terão seu valor reajustado somando o valor da tabela padrão ao percentual informado), Manter valores da tabela padrão (os itens copiados manterão o mesmo valor da tabela padrão) ou Zerar valores (os itens serão copiados com o valor zerado para posterior ajuste).

  • Na opção Estados/Municípios, pasta Estado, foi efetuada uma alteração no campo Máscara Inscrição Estadual para atender a legislação do estado de Pernambuco onde, o sistema passa a permitir a validação do dígito verificador no formato novo e no antigo. Para a máscara é possível utilizar o caractere @ para indicar que é alfanumérico. Ex.: colocar @@@@@@@@@@@@@@@@@@ (18) para permitir IEs antigas e novas.

Menu Relatórios

  • Foram efetuadas algumas alterações no filtro de detalhamento de alguns itens de relatórios em função da padronização das informações, mantendo o mesmo funcionamento:

    • Empresa/Filiais - Responsáveis: foi criado o grupo Empresa/Filiais com as opções já existentes na tela. Também foi alterada a descrição da opção "Todas as empresas registradas" para Listar todas as empresas registradas.

    • Empresa/Filiais - Órgãos Públicos: foi criado o grupo Empresa/Filiais com as opções já existentes na tela. Também foi alterada a descrição da opção "Todas as empresas registradas" para Listar todas as empresas registradas e do ítem da opção "Registros", de "Vencidos até esta data" para Vencidos até.

    • Plano Empresarial - Contábil/Gerencial: foi criado o grupo Plano Empresarial com as opções já existentes na tela. Também foi alterada a descrição da opção "Ordem alfabética do último nível" para Listar contas do último nível em ordem alfabética.

    • Clientes, Fornecedores, Representantes e Transportadoras (mesmo Filtro utilizado no cadastro de CFRT): o grupo "Pessoas" foi alterado para Tipo Pessoa.

    • Sócios (Ficha, Lista e Anotações Gerais): o grupo "Busca Por" foi alterado para Tipo, o grupo "Listar Sócios" para Tipo Pessoa e o grupo "Listar Situação Sócios" para Situação. Também a lista "Seleção" foi alterada para Sócios, "Quebra de página a cada sócio" para Quebrar página a cada sócio/empresa do sócio e "Linha Separadora" para Utilizar linha separadora a cada registro. Apenas para a opção Ficha foi criado o grupo Leiaute com as opções já existentes e com a descrição alterada de "Mod. Ficha Físico" para Físico e "Mod. Ficha Jurídico" para Jurídico.

    • Anotações Gerais (CFRT): a lista "Seleção" foi alterada para CFRT.

    • Etiquetas: o item de relatórios "Etiquetas de Produtos" passou a se chamar apenas Etiquetas.

    • Produtos/Lista: a lista "Grupo de Produtos" foi alterada para Produtos e foi adicionado o botão Remover. Nos grupos "Tipo" e "Situação" as descrições dos itens passaram a ser apresentadas no singular. Ex.: Próprio, Terceiro, Kit, Embalagem, Ativa e Inativa.

    • Serviços/Lista: a lista "Grupo de Serviços" foi alterada para Serviços.

    • Tabelas de Preços - Compra/Venda - Produtos/Serviços: o campo "Tabela de Preços" teve sua descrição alterada para Código.

    • Grades Contábeis: foi criado o grupo Módulos com as opções já existentes no filtro de detalhamento. Também a opção "Controle Patrimonial" foi alterada para MTPatrimonial e "Escrita Fiscal" para MTFiscal.

    • Contabilizações Pendentes/Folha: foi alterada a descrição da opção "Rescisão" para Rescisões.

    • Páginas Impressas: foi removido o grupo "Opções" e alterada a descrição da opção "Bases birô instaladas" para Considerar bases birô instaladas.

    • Horas Trabalhadas: foi removido o grupo "Opções" e alterada a descrição da opção "Bases birô instaladas" para Considerar bases birô instaladas e "Subtotal" para Listar subtotais. Também foi alterada a descrição do item de Usuário "Todos os Usuários" para apenas (Todos).

    • Transações (LOG): foi alterada a descrição do grupo "Pesquisa" para Período e os respectivos campos "Data Inicial" e "Data Final" para Inicial e Final. No grupo Sessões os campos "De" e "Até" passaram a se chamar Inicial e Final, a opção "Todas Sessões" passou a se chamar Todas as sessões e foi incluída a opção "Todas as Empresas" com o nome alterado para Todas as empresas registradas. No grupo "Financeiro" os campos foram alterados de "CR - Lançamentos" para Lançamentos de Contas a Receber, "CP - Lançamentos" para Lançamentos de Contas a Pagar, "Tesouraria" pata Lançamentos de Tesouraria, "CR - Baixas" para Baixas de Contas a Receber e "CP - Baixas para Baixas de Contas a Pagar.

  • Na opção Produtos/Lista foi incluído novo grupo de itens em campos disponíveis "Reposição" (Filial Reposição e MRP). Também foram adicionados novos itens de campos disponíveis nos grupos "Produtos" (Cód. Grade 1, Cód. Grade 2 e Cód. Grade 3) e "Composição" (Cód. Grade 1 Comp, Cód. Grade 2 Comp e Cód. Grade 3 Comp), buscando as informações nas respectivas pastas "Grades/Inf. Extras" e "Composição" do cadastro de Produtos.

  • Na opção Tabelas de Preços, em Compra/Venda de Produtos, foi disponibilizado no Modelador de Relatório, pastas Filtro/Campos e Ordenação/do Primeiro Campo ao Quinto Campo, a filtragem e ordenação das informações por Classe do Produto.

  • Na opção Requisições Internas foi incluído novo grupo de itens em campos disponíveis "Gerencial" (Vlr Gerencial, Classif. Gerencial, Cód Conta Gerencial e Nome Conta Gerencial).

  • Na opção Transações (LOG) foram efetuadas as seguintes implementações:

    • Pedidos: passa a ser possível listar as informações de log de Pedidos (que não geram previsões no Financeiro). No filtro de detalhamento do relatório devem estar marcados os Processos (Inclusão, Alteração e Exclusão) e Informações (Comercial).

    • Exportações: passa a ser possível listar as informações de log (nome do usuário, data e hora) da Exportação para Contabilidade (Radar Comercial, Compras e Estoque) e para MTFiscal (Radar Comercial e Compras). No filtro de detalhamento do relatório devem estar marcados os Processos (Inclusão, Alteração e Exclusão) e Informações (Outros).

    • Tabelas de Preços: passa a ser possível listar as informações de log de Tabelas de Preços. No filtro de detalhamento do relatório devem estar marcados os Processos (Inclusão, Alteração e Exclusão) e Informações (Outros).

    • Lançamento: foi implementada a opção Mostrar descrição das contas e histórico nos lançamentos, permitindo que as descrições da conta débito, conta crédito e histórico sejam mostradas logo após o código e entre (parênteses). Ex.: 0107-001480 - 01/01/07 - 75 (Banco Ouro S/A) - 81 (Banco Prata S/A) - 100,00 - 1434 (Transferência da conta * para a conta *).

Diversos

  • No Modelador de Relatórios foram efetuadas as seguintes alterações:

    • Configurador de Relatórios: o sistema passa a verificar no campo Cabeçalho da pasta Campos desta tela, se o cabeçalho que está sendo alterado já existe. Caso existir, será acrescentado um número para diferenciá-lo do cabeçalho já existente. Por exemplo, o usuário altera o cabeçalho de um campo para "Código.", mas já existe um campo com este cabeçalho, então o sistema vai tentar adicionar o campo com o cabeçalho "Código (2)". Se por algum motivo já tiver um campo "Código (2)", então vai tentar "Código (3)" e assim por diante, até conseguir inserir a alteração.

    • Visualizador de Relatórios: na opção de menu Arquivo/Imprimir Matricial o sistema passam a gravar as informações digitadas e sugerir na próxima impressão.

  • No Modelador de Documentos (DFCMOD), menu Arquivo/Configurar Impressão, as informações da tela Configurar página passa a ser gravadas e sugeridas em uma próxima impressão.

  • Foi disponibilizado ainda em Dezembro/2007 para todas as revendas o utilitário WKConverteRadar.exe com o objetivo de facilitar o processo de conversão de outros sistemas para a linha Radar, buscando informações, como: Plano de Contas, Saldos Anteriores, Lançamentos, Empregados, Departamentos, Cargos, Composição de Valores, Adicionais, Produtos, Serviços, Clientes e Fornecedores. Ele é disponibilizado a partir da versão 4.3.0 da linha Radar e converte os arquivos legais IN86, MANAD, RAIS e Sintegra em arquivos válidos para importação na linha Radar e realiza a importação automática desses arquivos nos módulos Radar Contábil, Radar Folha e MTFiscal. Tudo isto com segurança e de maneira simples e eficaz.

O WKConverteRadar pode ser utilizado nas seguintes situações:

    • Clientes novos;

    • Clientes atuais que desejam adicionar: o Radar Folha aos módulos Radar Contábil e MTFiscal já em uso pelo cliente; o MTFiscal aos módulos Radar Contábil e Radar Folha já em uso pelo cliente e/ou; o Radar Folha e MTFiscal ao módulo Radar Contábil já em uso pelo cliente.

Veja mais informações no help do sistema Radar Empresarial em Gerais - Utilitários WK - WKConverteRadar ou no site da WK Sistemas em nossa Extranet (apenas para revendas WK): http://192.168.100.2/wksistemas/extranet/documentacaoTecnica.aspx

  • Nos Utilitários Localização de Dados e Localização de Módulos foi implementado o novo módulo Radar Produção (PP).

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecido pelo Windows Vista e pelos seus antecessores, com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: menu Cadastros (Estados/Municípios, Feriados e Leiautes (todos)) e Movimentos (Gerador de Lançamentos).


Módulo Comercial - Versão de 20/02/08

Um produto possui um saldo de 10 unidade em um local qualquer. Ao fazer um Pedido de 15 unidades deste produto, na pasta "Liberação" de Pedidos ao selecionar o local onde se encontra este produto, o sistema vai sugerir no campo "Qtd." apenas 10 unidades, que é o saldo no local e não 15 que é a quantidade solicitada.

Um produto possui um saldo de 10 unidade em um local qualquer. Ao fazer um Pedido de 5 unidades deste produto, na pasta "Liberação" de Pedidos ao selecionar o local onde se encontra este produto, o sistema vai sugerir no campo "Qtd." apenas 5 unidades, que é a quantidade solicitada e não o saldo no local.

Módulo Comercial - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades/Gerais (Pedidos), Movimentos/Liberação de Pedidos (Liberação) e Relatórios/Operacionais/Relação de Pedidos (Modelador Relatórios - Campos Disponíveis) - Disponibilizar para faturamento apenas na data de entrega: através de uma nova propriedade, o Radar Comercial passa a disponibilizar os pedidos liberados para faturamento apenas na data de entrega informada para os mesmos. Desta forma é possível decidir a data em que os pedidos realmente serão faturados. O sistema também passa a armazenar data e hora de gravação dos pedidos e das liberações e faturamentos efetuados para cada item do pedido. Estes campos estarão disponíveis para consulta na tela de movimentos e também no relatório de relação de pedidos.

    • Propriedades/Gerais (Pedidos) e Movimentos/Liberação de Pedidos (Liberação) - Sugerir quantidade do local na liberação: criada propriedade para permitir que nas liberações de pedidos sejam sugeridas apenas as quantidades disponíveis no local selecionado, caso a mesma seja inferior ou igual à quantidade solicitada no pedido. Desta forma, é possível ter mais um controle para impedir que sejam liberadas mercadorias ou produtos que não estejam de imediato à disposição da empresa.

    • Propriedades - Notas Fiscais (Imprimir totalização por alíquota de ISS): passa a ser possível configurar o sistema para imprimir ou não uma linha de subtotal (por alíquotas iguais) na nota fiscal, quando os serviços informados tiverem alíquota de ISS diferentes.

    • Propriedades - Integração - Estoque (Sugerir gerenciais já informados no lançamento): possibilidade de verificar à medida em que os gerenciais de Estoque forem solicitados durante a integração da Nota Fiscal, se já foi informado gerencial para a conta contábil em questão e sugerir os mesmos gerenciais já informados.

    • Cadastros de Grades Contábeis - Valor (PIS Substituição e COFINS Substituição): possibilidade de buscar o valor de contabilização nos respectivos campos da tela de "PIS/COFINS Substituição" em Notas Fiscais, pasta Produtos.

    • Cadastros de Leiautes - Pedidos (Formulário/Documento), Notas Fiscais, Cartas de Operação, Etiquetas, Espelho de Nota Fiscal e Orçamentos (Formulário/Documento): acrescentados novos itens em campos disponíveis do Gerador de Leiautes e Modelador de Documentos, além de alterada a descrição de itens já existentes.

    • Orçamentos e Pedidos - Pasta Itens (Complemento do Item): disponibilizado acesso via ícone ou tecla F4 para a tela de Complemento do Item (múltiplas linhas), possibilitando digitar até 500 caracteres para complementar a informação.

    • Orçamentos, Pedidos e Notas Fiscais - Código Produto (F11 para leitura de Código de Barras): em função da rotina de geração e leitura de Códigos de Barras do Radar Empresarial, o campo para informar o Código de Produto passa a permitir através da tecla F11 a leitura de código de barras de acordo com as configurações do sistema.

    • Orçamentos, Pedidos e Notas Fiscais - Filtro (Manter filtro ativado): implementada opção para manter o filtro ativado a cada nova entrada na tela de movimentação.

    • Pedidos/Itens e Notas Fiscais/Produto (Código Produto Inativo): o sistema passa a não permitir a inclusão do produto no Pedido/Nota Fiscal quando este estiver marcado como Inativo no cadastro de Produtos/Principal, exceto se for alteração.

    • Notas Fiscais - Editar/Cancelar Nota Fiscal (Justificativa do cancelamento da NF): ao confirmar o cancelamento de uma nota fiscal selecionada na lista o sistema passa a abrir uma tela para informar a Justificativa do cancelamento.

    • Notas Fiscais - Exibir/Filtro (Cliente/Fornec.): o campo "Cliente" passa a se chamar Cliente/Fornec. em virtude da possibilidade de filtrar as notas fiscais também por fornecedores, implementada na versão anterior.

    • Notas Fiscais - Produtos (Sit. Tributária) e Cálculo dos Impostos (Isentas/Outras - Outras ICMS): quando na emissão da NF a alíquota do ICMS for 0 (zero) e estiver utilizando o código de Situação Tributária igual a 000, 010, 100, 110, 200 ou 210, o sistema jogará o valor da Base de Cálculo para o campo Outras ICMS do grupo Isentas/Outras.

    • Notas Fiscais - Produtos: esta pasta passa a permanecer habilitada para alteração quando as notas fiscais forem geradas a partir do Radar Gerenciador.

    • Notas Fiscais - Produtos (PIS/COFINS Substituição): disponibilizado tratamento na emissão de notas fiscais para o produto que possui Substituição Tributária do PIS e COFINS de acordo com a MP 2.158-35/2001. Em função desta implementação também foram adicionados itens de Valor no cadastro de Grades Contábeis e novos campos no cadastro de Leiautes de Notas Fiscais e Relatórios de Notas Fiscais e Gerenciais/Vendas.

    • Notas Fiscais - Faturamento (Despesas): a partir da versão atual, o sistema somente irá somar os valores de frete, seguro ou despesas acessórias quando, na Natureza de Operação/Situação de Serviço, estiver marcada integração com Radar Financeiro. Para as bases que não possuem Radar Financeiro, o sistema irá verificar também se a opção "Livre de Cobrança" está marcada em todos os itens da NF.

    • Notas Fiscais - Faturamento (Condições): em uma Nota Fiscal cujo Produto/Serviço estiver com a opção "Livre de Cobrança" marcada (pasta Produtos ou Serviços de Notas Fiscais) e/ou o CFOP/Situação de Serviço utilizado estiver com o módulo "Financeiro" desmarcado (pasta Integrações de Naturezas de Operações/Situações de Serviços), todos os campos do grupo "Condições" passam a ficar desabilitados.

    • Notas Fiscais - Faturamento (Condições/Condições de Pagamento): foi alterada a fórmula do cálculo das parcelas quando da utilização de condição de pagamento a juros simples onde, nas situações em que esta condição de pagamento for utilizada o sistema passa a considerar a amortização dos valores já pagos.

    • Notas Fiscais - Cálculo dos Impostos (IRRF): quando marcada a opção "Outras" na pasta Principal e informado/alterado o valor do campo "IRRF" da pasta "Cálculos dos Impostos", o sistema passa a considerar o que foi informado/alterado para a integração com o Radar Contábil e MTFiscal, sendo impresso o valor no DARF.

    • Notas Fiscais - Classificação (Rateio): quando utilizar rateio por item na Nota Fiscal e a grade contábil estiver configurada para contabilizar na classificação, o sistema passa a considerar apenas as contas referentes aos itens da Natureza de Operação/Situação de Serviço que está sendo contabilizada.

    • Notas Fiscais - Dados Adicionais (Automáticos): alterada mensagem que o sistema coloca automaticamente na emissão da NF quando a Natureza de Operação está com a opção "Deferimento Parcial ICMS" marcada na pasta "ICMS" para "Diferimento parcial do ICMS de acordo com o art. 96, inciso I, do Decreto 1980/2007 (RICMS/PR)".

    • Exportação para Contabilidade e MTFiscal: o sistema passa a gravar em LOG o nome do usuário, data e hora da exportação. Estas informações podem ser listadas no Radar Empresarial em Relatórios/Transações (LOG).

    • Exportação - Nota Fiscal Paulista: implementada a geração do arquivo digital para envio à Secretaria da Fazenda do estado de São Paulo, atendendo à Portaria CAT - 102 de 09.11.2007 - DOE 10/11/2007, que prevê que os documentos fiscais modelo 1 ou 1-A, após sua emissão por contribuinte paulista, deverão ser registrados eletronicamente na Secretaria da Fazenda para que seja gerado seu respectivo REDF (Registro Eletrônico de Documento Fiscal).

    • Relatórios de Notas Fiscais, Comissões, Gerenciais (Vendas) e Operacionais (Relação de Orçamentos e Relação de Pedidos): acrescentados novos itens em campos disponíveis do Modelador de Relatórios e alterada a descrição de outros já existentes. Também passa a ser possível listar os código das grades de produtos, além da descrição já existente.

    • Relatórios Gerenciais - Vendas: implementadas novas opções no filtro de detalhamento do relatório, possibilitando listar apenas as notas fiscais de um período de vencimento das Parcelas, por categorias 1, 2 e 3 de clientes, por cliente, vendedor e/ou representante. Também foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios.

    • Modelador de Documentos (DFCMOD): passa a ser bloqueada a alteração de qualquer informação na visualização Pedidos (documento), Espelho de Nota Fiscal e Orçamento (documento).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Pasta Gerais/Pedidos: foi incluída a opção Sugerir quantidade do local na liberação, possibilitando configurar o sistema para que na tela de "Liberação de Pedidos" seja sugerida apenas a quantidade disponível no local informado quando esta for inferior ou igual a quantidade solicitada no Pedido. Caso a quantidade for superior, o sistema vai sugerir a quantidade a ser liberada. Exemplos: Desta forma, é possível ter mais um controle para impedir que sejam liberadas mercadorias ou produtos que não estejam de imediato à disposição da empresa.

Foi adicionada ainda a opção Disponibilizar para faturamento apenas na data de entrega, possibilitando configurar o sistema para que os pedidos liberados estejam disponíveis para faturamento na tela de emissão de Notas Fiscais apenas a partir da data de entrega. Desta forma é possível decidir a data em que os pedidos realmente serão faturados.

O sistema também passa a armazenar data e hora de gravação dos pedidos e das liberações e faturamentos efetuados para cada item do pedido. Estes campos estarão disponíveis para consulta na tela de movimentos (Liberação Pedidos/Liberação) e também no relatório (Operacional/Relação de Pedidos).

    • Pasta Notas Fiscais: normalmente o sistema já imprimia uma linha de subtotal (por alíquotas iguais) na nota fiscal, quando os serviços informados tivessem alíquota de ISS diferentes. Foi implementada a opção Imprimir totalização por alíquota de ISS onde, a partir desta versão, você pode optar por configurar o sistema para listar ou não linhas de subtotalização por alíquotas de ISS, quando houverem alíquotas diferentes.

    • Pasta Integração: foi implementado o grupo Estoque com a opção Sugerir gerenciais já informados no lançamento. Com esta opção marcada o sistema passa a verificar à medida em que os gerenciais de Estoque forem solicitados durante a integração da Nota Fiscal, se já foi informado gerencial para a conta contábil em questão e sugerir os mesmos gerenciais já informados.

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados novos itens no campo Valor (PIS Substituição e COFINS Substituição), buscando o valor nos respectivos campos da tela de "PIS/COFINS Substituição" em Notas Fiscais, pasta Produtos.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos/Formulário: foram acrescentados novos itens em campos disponíveis do Gerador de leiautes. São eles: Nome Fantasia Cliente, Código Item Grade 1, Código Item Grade 2, Código Item Grade 3 e Nome Local de Estocagem.

      Também foi alterada a descrição dos itens "Grade1", "Grade2" e "Grade3" para Descrição Item Grade 1, Descrição Item Grade 2 e Descrição Item Grade 3; e item "Local de Estocagem" para Código Local de Estocagem, mantendo o mesmo funcionamento.

    • Pedidos/Documento: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos. São eles: 149 Nome Fantasia Cliente, 151 Código Item Grade 1, 152 Código Item Grade 2, 153 Código Item Grade 3 e 150 Nome Local de Estocagem.

      Também foi alterada a descrição dos itens "87 Grade1", "88 Grade2" e "89 Grade3" para 87 Descrição Item Grade 1, 88 Descrição Item Grade 2 e 89 Descrição Item Grade 3; e item "148 Local de Estocagem" para 148 Código Local de Estocagem, mantendo o mesmo funcionamento.

    • Notas Fiscais: foram acrescentados novos itens em campos disponíveis do Gerador de Leiautes. São eles: [Nome Fantasia Cliente], [Código Item Grade 1], [Código Item Grade 2], [Código Item Grade 3], [Inf. Extra Cliente 1], [Inf. Extra Cliente 2], [Inf. Extra Cliente 3], [Inf. Extra Cliente 4], [Valor PIS ST produto], [Valor COFINS ST produto], [Valor PIS ST] e [Valor COFINS ST].

      Também foi alterada a descrição dos itens "[Grade1]", "[Grade2]" e "[Grade3" para [Descrição Item Grade 1], [Descrição Item Grade 2] e [Descrição Item Grade 3], mantendo o mesmo funcionamento.

    • Cartas de Correção: foi acrescentado novo item em campos disponíveis do Gerador de Leiautes ([Nome Fantasia Cliente]).

    • Etiquetas: foi acrescentado novo item em campos disponíveis do Gerador de Leiautes (Nome Fantasia Cliente).

    • Espelho de Nota Fiscal: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos. São eles: 232 Nome Fantasia Cliente, 233 Código Item Grade 1, 234 Código Item Grade 2, 235 Código Item Grade 3, 236 Inf. Extra Cliente 1, 237 Inf. Extra Cliente 2, 238 Inf. Extra Cliente 3 e 239 Inf. Extra Cliente 4.

Também foi alterada a descrição dos itens "73 Grade ", "74 Grade 2" e "75 Grade 3" para 73 Descrição Item Grade 1, 74 Descrição Item Grade 2 e 75 Descrição Item Grade 3, mantendo o mesmo funcionamento.

    • Orçamentos/Formulário: foram acrescentados novos itens em campos disponíveis do Gerador de Leieutes. São eles: [Nome Fantasia Cliente], [Código Item Grade 1], [Código Item Grade 2] e [Código Item Grade 3].

      Também foi alterada a descrição dos itens "[Grade1]", "[Grade2]" e "[Grade3" para [Descrição Item Grade 1], [Descrição Item Grade 2] e [Descrição Item Grade 3], mantendo o mesmo funcionamento.

    • Orçamentos/Documento: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos. São eles: 55 Código Item Grade 1, 56 Código Item Grade 2, 57 Código Item Grade 3, 58 Descrição Grade 1, 59 Descrição Grade 2, 60 Descrição Grade 3107 Nome Fantasia Cliente.

Menu Movimentos

  • Nas opções Orçamentos e Pedidos foi disponibilizado no campo Complemento do Item da pasta Itens, acesso via ícone [image] ou tecla F4 para a tela de Complemento do Item (múltiplas linhas), possibilitando digitar até 500 caracteres para complementar a informação.

  • Nas opções Orçamentos, Pedidos e Notas Fiscais foram efetuadas as seguintes alterações:

    • Em função da rotina de geração e leitura de Códigos de Barras do Radar Empresarial, o campo para informar o Código de Produto passa a ter um tratamento especial. Teclando F11 o campo passará a permitir a leitura de código de barras de acordo com as configurações do sistema. Este campo permite a digitação de até 70 caracteres alfanuméricos. Para voltar ao campo padrão é só teclar F11 novamente.

    • Exibir/Filtro: foi implementada a opção Manter filtro ativado. Marcando esta opção, cada vez que acessar a tela de movimentos, o sistema trará na lista de visão somente os registros que estiverem de acordo com as opções informadas no filtro ativado. Enquanto o filtro estiver ativado será mostrado um símbolo do filtro no rodapé da tela de movimentação. Para desativá-lo, basta desmarcar esta opção e clicar no botão Limpar e em seguida o botão OK.

  • Nas opções Pedidos/Itens e Notas Fiscais/Produto o sistema passa a verificar o Código do Produto marcado como Inativo no cadastro de Produtos/Principal, não permitindo a sua inclusão no Pedido/Nota Fiscal. Nas alterações é possível gravar, pois a inclusão do Pedido/Nota Fiscal pode ter acontecido antes do produto ter sido inativado.

  • Na opção Liberação de Pedidos, grupo Liberação, para atender a implementação de "Disponibilizar para faturamento apenas na data de entrega", foram incluídas na lista de liberação as colunas Data Liberação, para mostrar a data e a hora em que a liberação foi efetuada e Data Faturamento, para mostrara data e a hora em que foi emitida a nota fiscal.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Editar/Cancelar Nota Fiscal: ao confirmar o cancelamento de uma nota fiscal selecionada na lista o sistema passa a abrir uma tela para informar a Justificativa do cancelamento da NF, até no máximo 250 caracteres. Somente será permitido concluir o processo de cancelamento se a justificativa for informada.

    • Exibir/Filtro: o campo "Cliente" passa a se chamar Cliente/Fornec. em virtude da possibilidade de filtrar as notas fiscais também por fornecedores, implementada na versão anterior.

Também foram efetuadas algumas alterações no filtro em função da padronização das informações mantendo o mesmo funcionamento. São elas: o grupo "Data de Emissão" passou a se chamar Emissão, e o grupo "Valor Total da Nota Fiscal" para Valor Total.

    • Pasta Produtos (Sit. Tributária) e Pasta Cálculo dos Impostos (Isentas/Outras - Outras ICMS): quando na emissão da NF a alíquota do ICMS for 0 (zero) e estiver utilizando o código de Situação Tributária igual a 000, 010, 100, 110, 200 ou 210, o sistema jogará o valor da Base de Cálculo para o campo Outras ICMS do grupo Isentas/Outras, pasta Cálculo dos Impostos de Notas Fiscais. Para isso a empresa/filial deve ser Optante pelo Simples Nacional no cadastro Empresa/Filiais - Enquadramento/Geral, o CFOP estar configurado como Possui Substituição Tributária e marcada a opção Lançar o valor em Outras na Escrita Fiscal no cadastro de Natureza de Operação/ICMS.

    • Pasta Produtos: esta pasta passa a permanecer habilitada para alteração quando as notas fiscais forem geradas a partir do Radar Gerenciador.

    • Pasta Produtos (PIS/COFINS Substituição): passa a ser possível informar valores do PIS/COFINS de Substituição Tributária de acordo com a MP 2.158-35/2001. Estes valores serão somados ao valor total da Nota Fiscal, mas não vão somar na base de cálculo do ICMS, sendo que o valor será alocado no campo "Outras". A tela PIS/COFINS Substituição será aberta sempre que o produto que está sendo adicionado estiver com a opção "Aplicar substituição tributária" marcada no cadastro de Produtos, pasta PIS/COFINS.

      Em função desta implementação também foram adicionados novos itens de busca de Valor no cadastro de Grades Contábeis e novos campos no cadastro de Leiautes de Notas Fiscais e Relatórios de Notas Fiscais e Gerenciais/Vendas.

    • Pasta Faturamento (Despesas): na tela de emissão de Notas Fiscais, se na Natureza de Operação/Situação de Serviço não estivesse marcada integração com Radar Financeiro o sistema não gerava fatura. Até a versão anterior o sistema já fazia o tratamento para não somar o valor dos itens nas parcelas da NF. No entanto, se fosse informado valores de frete, seguro ou despesas acessórias o sistema calculava as faturas, que por sua vez acabavam sendo impressas na NF. A partir da versão atual, o sistema somente irá somar os valores de frete, seguro ou despesas acessórias quando, na Natureza de Operação/Situação de Serviço, estiver marcada integração com Radar Financeiro. Para as bases que não possuem Radar Financeiro, o sistema irá verificar também se a opção "Livre de Cobrança" está marcada em todos os itens da NF.

    • Pasta Faturamento (Condições): em uma Nota Fiscal cujo Produto/Serviço estiver com a opção "Livre de Cobrança" marcada (pasta Produtos ou Serviços de Notas Fiscais) e/ou o CFOP/Situação de Serviço utilizado estiver com o módulo "Financeiro" desmarcado (pasta Integrações de Naturezas de Operações/Situações de Serviços), todos os campos do grupo Condições passam a ficar desabilitados para alteração.

    • Pasta Faturamento (Condições/Condições de Pagamento): foi alterada a fórmula do cálculo das parcelas quando da utilização de condição de pagamento a juros simples. Assim, nas situações em que esta condição de pagamento for utilizada o sistema passa a considerar a amortização dos valores já pagos, conforme abaixo:

Cálculo do Juros Simples - Com amortização dos valores já pagos

Fórmula: Valor Juros = Capital * ((Taxa Juros/100)*(Prazo Médio/Período))

Sendo que, o "Prazo Médio" refere-se a soma dos prazos de todas as parcelas dividido pelo quantidade de parcelas.

Aplicando em um exemplo de R$ 1.000,00 em três pagamentos de 30, 60 e 90 dias, com 10% de juros (simples) ao mês:

Valor Juros = 1.000,00 * ((10/100)*(60/30))

Valor Juros = 1.000,00 *((0,10)*(2)

Valor Juros = 1.000,00 * 0,20

Valor Juros = 200,00

Somando-se o "Valor do Juros" ao "Capital" (1.000,00 + 200,00) = R$ 1.200,00.

E dividindo-se este valor em três parcelas (1.200,00/3):

Parcela 1 = 400,00

Parcela 2 = 400,00

Parcela 3 = 400,00

    • Pasta Cálculo dos Impostos (IRRF): quando marcada a opção "Outras" na pasta Principal e informado/alterado o valor do campo IRRF da pasta "Cálculos dos Impostos", o sistema passa a considerar o que foi informado/alterado para a integração com o Radar Contábil e MTFiscal, sendo impresso o valor no DARF.

    • Pasta Classificação (Rateio): quando utilizar rateio por item na Nota Fiscal e a grade contábil estiver configurada para contabilizar na classificação, o sistema passa a considerar apenas as contas referentes aos itens da Natureza de Operação/Situação de Serviço que está sendo contabilizada.

      Até na versão anterior, para contabilizar o sistema utilizava todas as contas de classificação informadas na NF, dividindo o valor proporcionalmente a estas contas.

    • Pasta Dados Adicionais: foi alterada no grupo Automáticos a mensagem que o sistema coloca automaticamente na emissão da NF quando a Natureza de Operação está com a opção "Deferimento Parcial ICMS" marcada na pasta "ICMS" de "Diferimento parcial do ICMS de acordo com o Dec. 6.142/2006 do RICMS/PR, sendo: 33,33%" para "Diferimento parcial do ICMS de acordo com o art. 96, inciso I, do Decreto 1980/2007 (RICMS/PR)".

  • Na opção Exportação foram efetuadas as seguintes implementações:

    • Contabilidade e MTFiscal: o sistema passa a gravar em LOG o nome do usuário, data e hora da exportação para contabilidade. Estas informações podem ser listadas no Radar Empresarial em Relatórios/Transações (LOG).

    • Nota Fiscal Paulista: foi implementada opção para gerar o arquivo digital que será enviado à Secretaria da Fazenda do estado de São Paulo, atendendo à Portaria CAT - 102 de 09.11.2007 - DOE 10/11/2007, que prevê que os documentos fiscais modelo 1 ou 1-A, após sua emissão por contribuinte paulista, deverão ser registrados eletronicamente na Secretaria da Fazenda para que seja gerado seu respectivo REDF (Registro Eletrônico de Documento Fiscal). Este recurso somente estará disponível para empresas que tiverem pelo menos uma filial cadastrada e ativa para o estado de São Paulo.

Na tela de filtro de detalhamento você vai informar o período (inicial e/ou final), a exportação (enviada e/ou não enviada), a situação (impressa e/ou cancelada), a filial e selecionar uma ou mais notas fiscais da mesma filial na lista. Também vai informar o local e nome do arquivo para a gravação e sua finalidade (inclusão ou retificação de NFs).

Menu Relatórios

  • Nas opções Notas Fiscais, Comissões, Gerenciais (Vendas) e Operacionais (Relação de Orçamentos e Relação de Pedidos) foi disponibilizado novo item em campos disponíveis do Modelador de Relatórios, nos respectivos grupos "Notas Fiscais", "Relatórios Comissões", "Relatório Vendas", "Orçamento" e "Pedido" (Nome Fantasia Cliente), possibilitando listar, filtrar e ordenar as informações por nome fantasia de cliente.

  • Nas opções Notas Fiscais, Comissões, Gerenciais (Vendas) e Operacionais (Relação de Orçamentos) foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios. São eles: grupo "Itens da NF" (Cód. Item Grade 1, Cód. Item Grade 2 e Cód. Item Grade 3).

    Também foi     alterada a descrição dos itens "Grade1", "Grade2" e "Grade3" para Desc. Item Grade 1, Desc. Item Grade 2 e Desc. Item Grade 3.

  • Na opção Notas Fiscais foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios. São eles: grupo "Notas Fiscais" (Vlr PIS ST e Vlr COFINS ST) e grupo "Itens da NF" (Vlr PIS ST Item e Vlr COFINS ST Item).

    Também foram alteradas as descrições de alguns campos disponíveis do Modelador de Relatórios em função da padronização, mantendo o mesmo funcionamento. São eles: grupo "Notas Fiscais" (de "Inf. Extra 1 (Cli.)", "Inf. Extra 2 (Cli.)", "Inf. Extra 3 (Cli.)" e "Inf. Extra 4 (Cli.)" para Inf. Extra Cliente 1, Inf. Extra Cliente 2, Inf. Extra Cliente 3 e Inf. Extra Cliente 4) e grupo "Itens da NF" (de "Inf. Extra 1 (Prod.)", "Inf. Extra 2 (Prod.)" e "Inf. Extra 3 (Prod.)" para Inf. Extra Produto 1, Inf. Extra Produto 2 e Inf. Extra Produto 3).

  • Na opção Gerenciais/Vendas foram implementadas novas opções no filtro de detalhamento do relatório, possibilitando listar apenas as notas fiscais de um Período de Vencimento das Parcelas (Inicial e/ou Final), por Categorias 1, 2 e 3 de clientes, por Cliente, Vendedor e/ou Representante.

Também foram disponibilizados novos itens em campos disponíveis do Modelador de Relatórios. São eles: grupo "Relatório Vendas" (Vlr PIS ST e Vlr COFINS ST) e grupo "Itens da NF" (Vlr PIS ST Item e Vlr COFINS ST Item).

  • Na opção Operacionais/Relação de Orçamentos foram adicionados novos itens em campos disponíveis do Modelador de Relatórios. São eles: grupo "Itens" (Desc. Item Grade 1, Desc. Item Grade 2 e Desc. Item Grade 3).

  • Na opção Operacionais/Relação de Pedidos, para atender a implementação de "Disponibilizar para faturamento apenas na data de entrega", foram adicionados novos itens em campos disponíveis do Modelador de Relatórios. São eles: grupo Pedido (Data Gravação Pedido, Hora Gravação Pedido, Data Última Liberação, Hora Última Liberação, Data Último Faturamento, Hora Último Faturamento, Qtd Liberações e Qtd Faturamentos) e grupo Liberação (Data Liberação, Hora Liberação, Data Faturamento e Hora Faturamento).

Diversos

  • Para segurança dos dados, o sistema passa a bloquear a alteração de qualquer informação na visualização do Modelador de Documentos para os seguintes itens: Pedidos (documento), Espelho de Nota Fiscal e Orçamento (documento).


Módulo Compras - Versão de 20/02/08

Agrupamento...(0307-000134,Coelho Orelhão) (0307-000135,Bicho de pelúcia)

Módulo Compras - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Autorização de Compras - Propriedades (Autorização de Compras), Cadastro de Leiautes (Autorizações de Ordens de Compras), Registro de Entradas (Associação de Ordens de Compras) e Movimentos (Ordens de Compras): disponibilizado no sistema a rotina completa para Autorizações de Compras por Alçadas, possibilitando determinar que as compras da empresa devam ser feitas com autorização do responsável, de acordo com determinada faixa de valores. Pode-se ainda programar autorizações para datas futuras, bem como, estipular que, dependendo o valor da compra, seja necessário mais de uma assinatura para a autorização da mesma. Este recurso agirá juntamente com a função de obrigar a vinculação de ordens de compras ao registro de entradas, existente no cadastro de Naturezas de Operação.

    • Propriedades - Gerais (Leiaute): em virtude da implementação de mais de um leiaute de impressão e possibilidade de escolher o mesmo na própria tela de movimentação, foi removido das propriedades o grupo Leiaute e suas respectivas opções de Ordens de Compras e Cotação.

    • Propriedades - Gerais - Lote (Impedir duplicidade de lotes no Registro de Entradas: disponibilizado recurso para bloquear a utilização de lotes com a mesma numeração no RE, possibilitando um controle mais detalhado dos produtos, garantindo que não serão movimentados lotes iguais para especificações diferentes.

    • Cadastros de Grades Contábeis - Grade de Contabilização - Débito e Histórico: incluído o ítem de Classificação Origem utilizado na grade de contabilização para contrapartida com os impostos e acrescentados novos itens para buscar a informação do complemento de Histórico no grupo "Rateio" da pasta "Classificação" do RE.

    • Cadastro de Leiautes - Importações (Tabelas de Preços, Ordens de Compras e Registro de Entradas): em função da padronização as opções tiverem sua descrição alterada, mantendo o mesmo funcionamento.

    • Solicitações de Compras - Agrupar: implementada a possibilidade de gerar uma Cotação para diversos itens de diversas Solicitações de Compras diferentes.

    • Solicitações de Compras, Cotações, Ordens de Compras e Registro de Entradas - Código Produto (F11 para leitura de Código de Barras): em função da rotina de geração e leitura de Códigos de Barras do Radar Empresarial, o campo para informar o Código de Produto passa a permitir através da tecla F11 a leitura de código de barras de acordo com as configurações do sistema.

    • Cotações - Fornecedores (Dt. Entrega): o sistema passa a sugerir a data de entrega da cotação conforme o número de dias do prazo de entrega, apresentando ao lado o dia da semana na cor preta quando se tratar de dia útil e na cor vermelha quando se tratar de dia não útil.

    • Ordens de Compras - Exibir/Filtro (Outros) - Produto e Serviço): possibilidade de mostrar filtrar apenas as ordens de compras que possuam o código do produto (ou dos itens das respectivas grades) e/ou serviço relacionado a elas.

    • Ordens de Compras - Barra de Ferramentas/Cancelar (Pendentes): passa a ser possível, além da exclusão, fazer também o Cancelamento das ordens de compras Pendentes.

    • Registro de Entradas - Serviços (Retenções de Impostos e Retenção de Tributos Federais): o sistema passa a sugerir os códigos da Receita Federal de IRRF, ISS e INSS em "Retenções de Impostos" e os códigos da Receita Federal dos tributos PIS, COFINS e CSLL em "Retenção de Tributos Federais", conforme configurados previamente em Propriedades/Contas a Pagar/Retenções, tela de Lançamentos Automáticos de Retenções em Nota Fiscal do Radar Financeiro.

    • Registro de Entradas - Principal - Ordem Compra/Associação de Ordens de Compras (Autorização de Compras): caso a OC não estiver autorizada, o sistema emitirá uma mensagem de alerta.

    • Registro de Entradas - Principal e Classificação (Local de Estocagem): a partir desta versão o sistema passa a permitir dois tipos de retornos, com diversas liberações ou somente uma liberação com a opção de poder retornar para um Local de Estocagem diferente do local de saída.

    • Registro de Entradas - Local de Origem: possibilidade de informar a UF e Município de origem do RE para integrar com o MTFiscal.

    • Exportação para Contabilidade e MTFiscal: o sistema passa a gravar em LOG o nome do usuário, data e hora da exportação. Estas informações podem ser listadas no Radar Empresarial em Relatórios/Transações (LOG).

    • Relatórios de Registro de Entradas: incluído novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios de Conhecimentos de Transportes: incluídos novos grupos de itens em campos disponíveis do Modelador de Relatórios.

    • Modelador de Documentos (DFCMOD): passa a ser bloqueada a alteração de qualquer informação na visualização de Cotações e Ordens de Compras.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Gerais/Leiaute: em virtude da implementação de mais de um leiaute de impressão e possibilidade de escolher o mesmo na própria tela de movimentação, foi removido das propriedades o grupo Leiaute e suas respectivas opções de Ordens de Compras e Cotação. Com isso, o usuário passa a definir o leiaute que deseja apenas no momento da visualização ou impressão de tais documentos, alternando entre os modelos previamente cadastrados sempre que julgar necessário.

    • Gerais/Lote: foi implementado o grupo Lote com a opção Impedir duplicidade de lotes no Registro de Entradas. Marcando essa opção não será possível informar no Registro de Entradas um número de um lote que já tenha sido objeto de entrada. Desta forma, as empresas que necessitam de um controle mais detalhado de seus produtos podem ter garantias de que não serão movimentados lotes iguais para especificações diferentes.

    • Autorização de Compras: foi implementada a pasta Autorização de Compras, possibilitando adicionar nas Assinaturas para Autorizações de Compras (Vlr Inicial e Final, Validade Inicial e Final, Filial e Assinaturas) a Empresa/Filial, a Faixa de Valor (Inicial e Final), o Período de Validade (Inicial e Final), os Usuários do Sistema (Nome) e as Autorizações (Nomes).

Menu Cadastros

  • Na opção Grades Contábeis, tela Grade de Contabilização, foram acrescentados novos itens nos seguintes campos:

    • Débito: foi incluído o ítem Classificação Origem, utilizado na grade de contabilização para contrapartida com os impostos.

    • Histórico: foram incluídos os campos Compl.1 Hist. Lancto Rateio, Compl.2 Hist. Lancto Rateio e Compl.3 Hist. Lancto Rateio, buscando a informação do complemento de histórico no grupo "Rateio" da pasta "Classificação" do RE. Os itens já existentes (Compl. 1Hist. Lancto, Compl. 2Hist. Lancto e Compl. 3Hist. Lancto) continuam a buscar a informação do complemento da pasta "Principal".

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Importações: as opções já existentes no sistema "Importação de Tabelas de Preços", "Importação de Ordem de Compras" e "Importação de Registro de Entradas" foram movidas para um novo item de menu e alterada as descrições em função da padronização, mantendo o mesmo funcionamento e ficando da seguinte forma: Importações (Tabelas de Preços, Ordens de Compras e Registro de Entradas).

    • Autorizações de Ordens de Compras: foi implementado cadastramento do leiaute de Autorizações de Ordens de Compras do Modelador de Documentos, com os seguintes campos disponíveis (1Nome Empresa Faturamento, 2 IE Empresa Faturamento, 3 CNPJ Empresa Faturamento, 4 Endereço Empresa Faturamento, 5 Número Empresa Faturamento, 6 Comp. Empresa Faturamento, 65 DDD Empresa Faturamento, 7 Fone Empresa Faturamento, 8 Fax Empresa Faturamento, 75 Bairro Empresa Faturamento, 9 Município Empresa Faturamento, 10 UF Empresa Faturamento, 11 CEP Empresa Faturamento, 12 E-mail Empresa Faturamento, 80 Homepage Empresa Faturamento, 13 Número da OC, 14 Filial Emitente, 15 Filial Faturamento, 16 Data Emissão OC, 62 Classificação Fornecedor, 17 Nome Fornecedor, 18 IE Fornecedor, 19 CNPJ Fornecedor, 20 Endereço Fornecedor, 21 Número Fornecedor, 22 Complemento Fornecedor, 66 DDD Fornecedor, 23 Fone Fornecedor, 24 Fax Fornecedor, 67 Bairro Fornecedor, 25 Município Fornecedor, 26 UF Fornecedor, 27 CEP Fornecedor, 28 E-mail Fornecedor, 69 Código Fornecedor, 70 Condição de Pagamento, 71 Cotação de Origem, 83 Código Ordem de Compra, 29 Nome Produto/Serviço, 30 Código Produto/Serviço, 63 Referência do Produto, 64 Descrição do Produto/Serviço, 59 Grade 1, 60 Grade 2, 61 Grade 3, 31 Quantidade, 72 Alíquota IPI, 32 Valor IPI, 82 Valor IRRF, 33 Un, 34 Complemento, 35 Valor Unitário, 36 Desconto Unitário, 37 Desconto Total, 38 Valor Total, 73 Código Tabela Preços, 74 Tabela Preços, 84 Código Conta Classificação, 85 Conta Classificação, 86 Código Conta Gerencial, 87 Conta Gerencial, 76 Nome Produto/Serviço+Compleme, 77 Inf. Extras 1 (Prod.), 78 Inf. Extras 2 (Prod.), 79 Inf. Extras 3 (Prod.), 88 Nr. Item, 39 Valor Frete, 40 Valor Seguro, 41 Despesas acessórias, 42 Local de Entrega, 43 Data de Entrega, 81 Nr. Dias Entrega, 44 Transportadora, 45 Desconto Total Produtos, 46 Valor Total Produtos, 47 Desconto Total Serviços, 48 Valor Total Serviços, 49 Valor Total IPI, 50 Desconto Total OC, 51 Valor Total OC, 52 Número do Documento, 53 Número da Parcela, 54 Vencimento da Parcela, 55 Valor da Parcela, 56 Tipo de Vencimento, 57 Observação, 58 Contato do Fornecedor, 68 Tipo de Período, 101 Data emissão da autorização, 102 Número da autorização, 103 Quantidade de itens na autori, 104 Total da autorização, 105 Total da autorização por exte, 106 Descrição e 107 Outras informações).

Menu Movimentos

  • Na opção Solicitações de Compras foi implementada a possibilidade de gerar uma Cotação para diversos itens de diversas Solicitações de Compras diferentes. Para isso, basta selecionar as solicitações de compras na lista de visão e clicar no ícone [image] da barra de ferramentas.

    Em seguida será apresentada a tela Agrupar onde, você pode selecionar os itens na tela mantendo a tecla SHIFT ou CTRL pressionadas e agrupar os itens selecionados na lista para gerar uma única Cotação. Depois de gerada a Cotação será mostrada na lista de visão uma nova Solicitação de Compra onde, na coluna "Nr. Solicitação" será apresentada a descrição Agrupamento. Na pasta "Principal" será mostrado no campo "Observações" os números de Solicitações de Compras (e seus itens) que geraram o agrupamento. Exemplo:

  • Nas opções Solicitações de Compras, Cotações, Ordens de Compras e Registro de Entradas, em função da rotina de geração e leitura de Códigos de Barras do Radar Empresarial, o campo para informar o Código de Produto passa a ter um tratamento especial. Teclando F11 o campo passará a permitir a leitura de código de barras de acordo com as configurações do sistema. Este campo permite a digitação de até 70 caracteres alfanuméricos. Para voltar ao campo padrão é só teclar F11 novamente.

  • Na opção Cotações/Fornecedores o sistema passa a sugerir a data de entrega no campo Dt. Entrega, apresentando ao lado o dia da semana na cor preta (Ex.: Sexta-feira) quando se tratar de dia útil e na cor vermelha (Ex.: Sábado) quando se tratar de dia não útil. A data será sugerida de acordo com o número de dias informado no campo "Prazo Entrega", levando em consideração a "Dt. Cotação".

  • Na opção Ordens de Compras foi implementada a Autorização de Compras por Alçada. Para isso foram efetuadas alterações nas Propriedades (criada a pasta Autorização de Compras), no cadastro de Leiautes (criado o item Autorizações de Ordens de Compras), no Registro de Entradas (Associação de Ordens de Compras) e na própria tela de Ordens de Compras, conforme abaixo:

    • Lista: foi implementada na lista de visão uma nova coluna AC (Autorização de Compras) identificando a OC em função da sua aprovação ou não, podendo ser: letra P (azul) para Pendente, letra A (verde) para Aprovada e letra V (vermelha) para Vetada. As OCs que dependem de assinatura somente poderão ser gravadas quando estiverem aprovadas, sendo que o botão OK ficará desabilitado até então.

      Clicando com o botão direito do mouse sobre a coluna       AC você pode ainda:

  • Autorizar Compra: autorizar a compra.

  • Autorizar Compra em data informada: programar a autorização da compra em uma data específica. Neste caso será aberta a tela Autorização de Compra Programada para você informar a data (Efetuar a Compra somente em) para programar a autorização de compra.

  • Vetar Compra: vetar a compra.

  • Pendente: alterar a OC ainda não vinculada a um RE, de "Autorizada" ou "Vetada" para "Pendente".

  • Visualizar Autorizações: visualizar as autorizações. Neste caso será aberta a tela de consulta de "Autorização de Compras".

    • Exibir/Barra de Ferramentas: foram disponibilizadas novas opções no menu Exibir e os respectivos ícones na Barra de ferramentas.

  • Autorizar Compra: autorizar a OC selecionada na lista ou clicar no ícone [image] .

  • Vetar Compra: vetar a autorização da OC selecionada na lista ou clicar no ícone [image].

  • Visualizar Autorizações de Compra: visualizar autorizações da OC selecionada na lista ou clicar no ícone [image]. Neste caso será aberta a tela de consulta de "Autorização de Compras".

  • Autorização de Compra: visualizar/emitir a autorização de compras ou clicar no ícone [image] . Neste caso será aberta a tela de "Autorização de Compras".

    • Tela Autorização de Compras: para visualizar/emitir as autorizações de compras. Nesta tela você informa uma Descrição, Outras Informações, o Leiaute e o Número.

    • Tela Autorização de Compras (Consulta): mostra as informações referentes a ordem de compra e os dados de autorização da mesma para consulta. São elas: Nr. e Código OC, Filial Emitente e Filial Faturamento, Data Emissão e Data Entrega, Classificação e Condição de Pagamento, Desconto Total e Valor Total OC. Traz ainda uma lista mostrando todos os itens da OC que está sendo consultada (Cód, Produto/Serviço, Grade 1, Grade 2, Grade 3, Un, Qtd Solicitada, Qtd Atendida, Qtd A Receber, Qtd Cancelada, Vlr Unit, Desconto, Vlr Total e Nr. Item), uma lista de assinaturas mostrando as autorizações já efetuadas para a OC que está sendo consultada (Assinatura, Data Assinatura, Autorizado, Na Data Informada e Vetado) e outra lista contendo as assinaturas para autorizações de compras (Valor Inicial e Final, Validade Inicial e Final, Filial e Assinaturas).

  • Na opção Ordens de Compras foram efetuadas as seguintes alterações e implementações:

    • Exibir/Filtro: foi criado o grupo Outros com as opções já existentes (Filial Fat., Fornecedor e Código OC) e adicionadas neste mesmo grupo as opções Produto e Serviço, possibilitando mostrar na lista de visão apenas as OCs que possuam o código do produto (ou dos itens das respectivas grades) e/ou serviço relacionado a elas.

    • Barra de Ferramentas/Cancelar [image] : passa a ser possível, além da exclusão, fazer também o Cancelamento das ordens de compras Pendentes. Esta opção é muito útil para as empresas que desejam manter um histórico de suas OCs, mesmo aquelas que não serão mais realizadas. Esta opção já existia para as situações "Parcialmente Atendidas" e "Atendidas".

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal/Ordem Compra (Associação de Ordens de Compras): caso a OC não estiver autorizada, o sistema emitirá uma mensagem de alerta: "Esta Ordem de compra não foi autorizada. A gravação do Registro de Entradas não poderá ser efetuada!"

    • Pasta Principal e Classificação: a partir desta versão o sistema passa a permitir dois tipos de retornos, com diversas liberações ou somente uma liberação com a opção de poder retornar para um Local de Estocagem diferente do local de saída.

    • Pasta Serviços/Retenções de Impostos: no caso de serviços constantes no cadastro de Produtos, o sistema passa a sugerir os códigos da Receita Federal de IRRF, ISS e INSS, conforme configurados previamente em Propriedades/Contas a Pagar/Retenções, tela de Lançamentos Automáticos de Retenções em Nota Fiscal do Radar Financeiro.

    • Pasta Serviços/Retenção de Tributos Federais: no caso de serviços não cadastrados, o sistema passa a sugerir os códigos da Receita Federal dos tributos PIS, COFINS e CSLL, conforme configurados previamente em Propriedades/Contas a Pagar/Retenções, tela de Lançamentos Automáticos de Retenções em Nota Fiscal do Radar Financeiro.

    • Local de Origem: na inclusão de um RE, quando o fornecedor e a empresa forem do mesmo Estado e o CFOP utilizado for para operações interestaduais (iniciando com "2") ou quando, o fornecedor e empresa forem de Estados diferentes e o CFOP para dentro do Estado (iniciando com "1") , o sistema passa a apresentar a tela Local de Origem para você informar a UF e Município de origem para a integração com o MTFiscal.

  • Na opção Exportação, itens Contabilidade e MTFiscal, o sistema passa a gravar em LOG o nome do usuário, data e hora da exportação para contabilidade. Estas informações podem ser listadas no Radar Empresarial em Relatórios/Transações (LOG).

Menu Relatórios

  • Na opção Registro de Entradas foi incluído novo item em campos disponíveis grupo "Itens do RE" (IPI Embutido Item).

  • Na opção Conhecimentos de Transportes foram incluídos novos grupos de itens em campos disponíveis "Gerencial" (Cód Clas. Gerencial, Clas. Gerencial, Nome Clas. Gerencial e Valor Gerencial) e "Condição Pagamento" (Parcela, Nr. Documento, Vencimento, Valor Parcela e CFOP).

Diversos

  • Para segurança dos dados, o sistema passa a bloquear a alteração de qualquer informação na visualização do Modelador de Documentos para os seguintes itens: Cotações e Ordens de Compras.


Módulo Conciliação - Versão de 20/02/08

Módulo Conciliação - Versão 4.4.0 de 20/02/08

Menu Movimentos

  • Na opção Extratos Bancários, em Arquivo/Importar, o sistema passa a permitir no leiaute a importação da Data também no formato AAAAMMDD. Caso os campos estiverem com "aspas" no arquivo não é necessário alterar o mesmo, pois as "aspas" serão desconsideradas no momento da importação.

No arquivo de extrato em formato OFX (Open Financial Exchange) as informações tinham que estar sempre isoladas em uma linha diferente da outra (com quebra de linhas). A partir desta versão o sistema passa a importar também quando o arquivo estiver com todas as informações em uma mesma linha contínua (sem quebra de linhas).

  • Na opção Conciliação Tesouraria/Bancos foi alterada a descrição da opção "Verificar o número do documento para valores positivos" para Verificar o número do documento para conciliar valores positivos, mantendo o mesmo funcionamento.


Módulo Contábil - Versão de 20/02/08

Lote n° 12 - Transfrências

1 01/01/07 1 52 75 550,00 1241 Transferência de contas

2 01/01/07 1 81 500,00 1241 Transferência de contas

Quantidade de lançamentos 2

Quantidade de Erros 0

Total de débitos: 1.050,00

Total de créditos: 550,00

Diferença D/C: 500,00

***** Valor digitado não corresponde ao informado *****

Valor informado para o lote 1.000,00

Valor digitado no lote 1.050,00

Valor a ser digitado -50,00

Módulo Contábil - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • Lançamentos em Lote - Arquivo/Conferir (Diferença D/C): o sistema passa a apresentar uma linha no relatório informando a Diferença D/C.

    • Relatórios Contábeis - Diário Detalhado - Detalhes (Negritar nome da conta): implementada possibilidade de negritar nome da conta destacando-as na emissão do relatório em impressão gráfica.

    • Relatórios Contábeis - Diário - Detalhado, Simplificado e Ordem Chave/Documento - Detalhes (Tamanho do livro diário): o número de quantidade de páginas de cada livro passou de 9.999 para até no máximo 65.535 páginas por livro.

    • Relatórios Contábeis - Termos de Abertura/Encerramento: passa a sugerir no filtro de detalhamento as informações digitadas na última emissão do relatório.

    • Relatórios Gerenciais - Inversão Gerencial - Balancete, Razão e Diário - Contas (Contas Gerenciais): implementado o botão Gerenciais possibilitando acessar a tela de Contas Gerenciais, onde é possível selecionar e adicionar na lista somente as contas gerenciais que deseja listar no relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Lançamentos/Lote, em Arquivo/Conferir, o sistema passa a apresentar uma linha no relatório informando a Diferença D/C. Exemplo:

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações:

    • Diário Detalhado: foi implementada na pasta Detalhes do filtro de detalhamento a opção Negritar nome da conta, possibilitando destacá-las na emissão do relatório. Somente para impressão gráfica.

    • Diário Detalhado, Diário Simplificado e Diário Ordem Chave/Documento: no campo Tamanho do livro diário é informada a quantidade de páginas que cada livro deve conter. Ex.: 500, 1000, etc. Esse número passou de 9.999 para até no máximo 65.535 páginas por livro.

    • Termos de Abertura/Encerramento: o sistema passa a sugerir no filtro de detalhamento as informações digitadas na última emissão do relatório.

  • Na opção Gerenciais/Inversão Gerencial, em Balancete, Razão e Diário, pasta Contas, foi implementado o botão Gerenciais possibilitando acessar a tela de Contas Gerenciais, onde é possível selecionar e adicionar na lista somente as contas gerenciais que deseja listar no relatório. Esta opção é bastante útil quando não se quer todas as contas do grupo gerencial informado no Relacionamento Contábil/Gerencial.


Módulo ECF - Versão de 20/02/08

Módulo ECF - Versão 2.0 de 20/02/08

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Arquivo - Configurar Impressora Fiscal - Impressora (Bematech ou Daruma) e TEF (Visa - American Express - RedeCard, TecBan - BanriCompras e HiperCard): a tela de configuração foi toda reformulada, passando a contemplar novos tipos de impressora fiscal, habilitando a pasta Bematech ou Daruma com suas respectivas configurações. A pasta TEF passou a contemplar também os cartões TecBan - BanriCompras e HiperCard.

    • Arquivo - Configurar Impressora Fiscal - Impressora (Daruma): foi otimizado o tempo de abertura de cupom fiscal para o tipo de impressora Daruma.

    • Arquivo - Exportar Produtos para Balança - Tipo de Balança (Toledo Prix 4): passa a ser possível informar para qual modelo de balança deve ser gerado o arquivo de exportação, Filizola Platina (modela já existente) ou Toledo Prix 4 (modelo novo).

    • Propriedades do ECF - Gerais (Verificar se existem pendências Integração Estoque e Fixar o foco do cursor no campo Valor Recebido na Finalização da Venda): implementadas novas opções de configuração geral.

    • Propriedades do ECF - Gerais (Gerar NSU (Número Seqüencial Único) também para os Cupons Fiscais): passa a ser possível configurar o sistema para gerar ou não NSU para os cupons fiscais no momento da finalização da venda, pois esta informação não é obrigatória.

    • Propriedades do ECF - Gerais (Solicitar CPF/CNPJ na abertura do Cupom Fiscal se não for informado o cliente): possibilidade de configurar o sistema para solicitar ou não o CPF/CNPJ do cliente quando este não for informado na tela de Emissão de Cupom Fiscal.

    • Propriedades do ECF - Horário de Verão: implementado recurso para definir em que dia/mês/ano a impressora será programada ou desprogramada para o horário de verão.

    • Exibir Informações Impressora - Horário de Verão: possibilidade de mostrar rapidamente se a impressora está ou não configurada para o horário de verão.

    • Fechamento do Dia (Ajuste de Horários): ao iniciar o processo o sistema passa a emitir uma mensagem de alerta quando houver necessidade de retroceder o horário, informando que o sistema ficará inoperante por um período máximo de 6 minutos. O usuário poderá optar ou não por realizar esse ajuste. Caso não possa realizá-lo naquele dia será alertado diariamente até sincronizar completamente os horários.

    • Pré-Vendas - Arquivo (Configurar Mini Impressora Não Fiscal): possibilidade de optar por imprimir a pré-venda completa na impressora convencional e/ou o ticket na mini impressora não fiscal Bematech ou Elgin Wind, que o cliente apresentará ao caixa para concluir essa pré-venda, emitindo o cupom na impressora fiscal.

    • Pré-Vendas - Imprimir: passa a ser possível imprimir uma ou mais vias do ticket de Pré-venda.

    • Cupom Fiscal - Arquivo/Abrir Gaveta (Permissão de Usuário): esta opção passa a ficar habilitada apenas para usuários com permissão Abrir Gaveta marcada no cadastro de Usuários - Permissões ECF.

    • Cupom Fiscal - Vender Item F9 (Consumidor CPF/CNPJ): possibilidade de informar o tipo de pessoa (física ou jurídica) e o número do documento CPF/CNPJ de quem está comprando para posterior envio à prefeitura municipal.

    • Relatórios de Documentos Não Fiscais/Mapa Resumo - Totais (Cancelamentos e Grande Total): e também no relatório de "Mapa Resumo - Totais", gerado através da execução do componente ECCMAP.exe, o sistema passa a presentar no relatório gerado as colunas Cancelamentos e Grande Total.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Configurar Impressora Fiscal a tela de configuração foi toda reformulada, passando a contemplar as informações em pastas separadas: Impressora e TEF (Transferência Eletrônica de Fundos).

    • Pasta Impressora: foram disponibilizados novos tipos de impressoras fiscais com os quais o Radar ECF está preparado para operar. São eles: Bematech MP-20 FI II, Bematech MP-2000 TH FI, Bematech MP-2100 TH FI, Bematech MP-25 FI, Bematech MP-3000 TH FI, Bematech MP-40 FI II C/Cheque, Bematech MP-50 FI C/Cheque, Bematech MP-6000 TH FI C/Cheque, Daruma FS 2000 C/Cheque, Daruma FS 345 e Daruma FS 600.

Dependendo do tipo de impressora selecionado você informa as configurações:

      • Bematech: foi mantido o campo "Porta COM" e incluídos os campos Modo Gaveta, Log, Log Diário e Emulador.

      • Daruma: foi mantido o campo "Porta COM" e incluídos os campos Modo Gaveta e Log.

        Também foi otimizado o tempo de abertura de cupom fiscal para o tipo de impressora Daruma. Quando a última operação (documento emitido) realizado na impressora foi um cupom fiscal, o tempo diminui em 30% para o primeiro cupom fiscal e em 70% para os próximos cupons emitidos na seqüência.

    • TEF (Transferência Eletrônica de Fundos): esta pasta também foi reformulada, onde foi removido o grupo "TEF - Redecard/Visanet/Amex" e implementados os grupos (Visa - American Express - RedeCard), TecBan (Tecnologia Bancária) - BanriCompras e HiperCard, possibilitando informar separadamente os locais de Requisição e Resposta de cada cartão.

  • Na opção Exportar Produtos para Balança foi implementado o campo Tipo de Balança, possibilitando informar para qual modelo de balança deve ser gerado o arquivo de exportação: Filizola Platina (modela já existente) ou Toledo Prix 4 (modelo novo).

  • Na opção Propriedades/ECF foram efetuadas as seguintes alterações e implementações:

    • Gerais: neste grupo foram adicionada duas opções de configurações.

      • Verificar se existem pendências Integração Estoque - Entrada Cupom Fiscal: marcando esta opção o sistema fará uma análise na base de dados para localizar cupons fiscais que contenham itens não integrados com o Radar Estoque.

        Deixando esta opção desmarcada a abertura da tela de Cupom Fiscal fica mais rápida na troca de operador. Esse procedimento de verificação dos itens não integrados poderá ser realizado a qualquer momento pelo usuário na tela de emissão de Cupom Fiscal.

      • Fixar o foco do cursor no campo Valor Recebido na Finalização da Venda: marcando esta opção, ao chamar o Painel de Controle para finalização do Cupom Fiscal, o cursor irá direto para o campo "Valor Recebido". Deixando esta opção desmarcada, o cursor continua se posicionando no campo "Desconto".

      • Gerar NSU (Número Seqüencial Único) também para os Cupons Fiscais: marcando esta opção será gerado NSU para os cupons fiscais no momento da finalização da venda. O NSU gerado pode ser verificado na emissão de relatório no Radar ECF (em Relatórios, Documentos Não Fiscais, Cupons Fiscais) e no Radar Comercial (em Relatórios, Operacionais, REL. COR. (Relatório de Correlação)), quando o campo NSU estiver adicionado no modelo de relatório.

        Deixando esta opção desmarcada, o NSU não será gerado no cupom fiscal, pois esta informação não é obrigatória.

      • Solicitar CPF/CNPJ na abertura do Cupom Fiscal se não for informado o cliente: marcando esta opção, na tela de Emissão de Cupom Fiscal, ao clicar no botão "Vender Item" sem ter informado nenhum Cliente, o sistema passa a apresentar a tela Consumidor, permitindo informar o Tipo de pessoa (física ou jurídica) e o número do Documento CPF/CNPJ de quem está comprando.

        Atualmente esta opção atende aos clientes o estado de São Paulo. Veja mais informações na opção Cupom Fiscais, Vender Item (F9)/Consumidor abaixo.

    • Horário de Verão: foi implementado o grupo Horário de Verão (Programa entrada e Programa saída). Este recurso permite ao usuário definir em que dia/mês/ano a impressora será programada ou desprogramada para o horário de verão. Deve-se realizar o Fechamento do Dia (Redução Z) normalmente ao final de cada dia conforme recomendações e, no momento da Abertura do Dia o sistema vai avançar ou retroceder em uma hora, uma vez que esse procedimento de alteração de horário somente poderá ser realizado com o movimento fechado.

      Esta alteração pode ser verificada no menu Exibir/Informações Impressora em Horário de Verão. Depois da alteração os horários do servidor de rede e estação também deverão ser ajustados. Caso ocorrer o horário de verão e a alteração tiver sido feita, ao realizar a Abertura do Dia o usuário será alertado, podendo optar ou não por realizar a programação naquele momento.

Menu Exibir

  • Na opção Informações Impressora foi disponibilizado o campo Horário de Verão, possibilitando mostrar rapidamente se a impressora está ou não configurada para o horário de verão.

Menu Movimentos

  • Na opção Fechamento do Dia ao iniciar o processo, o sistema passa a emitir uma mensagem de alerta quando houver necessidade de retroceder o horário, informando que o sistema ficará inoperante por um período máximo de 6 minutos. O usuário poderá optar ou não por realizar esse ajuste. Caso não possa realizá-lo naquele dia será alertado diariamente até sincronizar completamente os horários.

  • Na opção Pré-Vendas foram efetuadas as seguintes implementações:

    • Arquivo: foi implementada a opção Configurar Mini Impressora Não Fiscal, permitindo definir o Modelo Impressora e a Porta LPT das impressoras. Com esta configuração o estabelecimento poderá optar por imprimir a pré-venda completa na impressora convencional e/ou o ticket na mini impressora não fiscal, que o cliente apresentará ao caixa para concluir essa pré-venda, emitindo o cupom na impressora fiscal.

      Os modelos podem ser: Bematech MP-20 CI, Bematech MP-20 MI, Bematech MP-20 TH, Bematech MP-2000 CI, Bematech MP-2000 TH, Bematech MP-2100 TH ou ainda ELGIN WIND TP-3000 SERIES.

      Um exemplo prático seriam as lojas de materiais de construção onde o cliente utiliza um cartão para fazer o "transporte da senha", sendo que no Radar ECF o cliente utilizará recurso semelhante, isto é, um ticket resumido com o número da pré-venda.

    • Imprimir: passa a ser possível imprimir uma ou mais vias do ticket de Pré-venda. Um exemplo prático seriam as lojas de departamentos que adotam na logística organizacional da loja um setor de pacotes onde o cliente volta para retirar a mercadoria após se dirigir ao caixa para emissão do cupom fiscal. Uma via é fixada ao pacote e a outra via é entregue ao consumidor para realizar o pagamento.

  • Na opção Cupom Fiscal foram efetuadas as seguintes alterações:

    • Arquivo/Abrir Gaveta: esta opção passa a ficar habilitada apenas para usuários com permissão Abrir Gaveta marcada no cadastro de Usuários - Permissões ECF. Por ser uma opção de extrema responsabilidade e geralmente confiada à uma ou mais pessoas devidamente preparadas para isso, o usuário "Supervisor" passa a não ter mais acesso a opção Abrir Gaveta.

    • Vender Item (F9)/Consumidor: quando configurado em Propriedades/ECF/Gerais para "Gerar NSU (Número Seqüencial Único) também para os Cupons Fiscais", ao clicar no botão "Vender Item (F9)" da tela de Emissão de Cupom Fiscal sem ter informado o "Cliente", o sistema passa a apresentar a tela Consumidor possibilitando informar o Tipo de pessoa (física ou jurídica) e o número do documento CPF/CNPJ de quem está comprando.

      Esta informação permanece gravada na base de dados para posterior envio à prefeitura municipal, atendendo ao estado de SP (São Paulo) referente à CAT 52 onde, o consumidor final pode se creditar do ICMS para pagamento de IPVA, licenciamento de veículos, etc., desde que esteja destacado também o número do CPF/CNPJ do consumidor no cupom fiscal. A informação do CFP/CNPJ do consumidor não é obrigatória, somente se o cliente solicitar. Em breve outros estados estarão adotando esse procedimento. Caso o Cliente for informado ao abrir o Cupom Fiscal, a informação de CFP/CNPJ vai ser buscada diretamente do cadastro de Clientes.

Menu Relatórios

  • Na opção Documentos Não Fiscais/Mapa Resumo - Totais e também no relatório de "Mapa Resumo - Totais" gerado através da execução do componente ECCMAP.exe, o sistema passa a presentar no relatório gerado as colunas Cancelamentos e Grande Total.


Módulo Estoque - Versão de 20/02/08

Módulo Estoque - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Propriedades - Armazenagem (Padronização): efetuadas algumas alterações em função da padronização mantendo o mesmo funcionamento já existente.

    • Exibir - Saldo de Estoque (Geral/Produto e Filial/Produto): foram efetuadas algumas alterações nas descrições dos campos em virtude da padronização.

    • Ajuste de Inventário e Grades Contábeis (Ajuste Positivo de Inventário, Ajuste Negativo de Inventário e Ajuste de Inventário com Zeramento): o sistema passa a contar com um novo e importante recurso de Ajuste de inventário, possibilitando utilizar as informações das contagens físicas do estoque da empresa no sistema e ajustar as quantidades necessárias. Também passa a ser possível fazer a contagem do estoque via leitor óptico, sem precisar se preocupar em agrupar os produtos, pois o sistema se encarregará de fazer a contagem de todos os itens, somando suas quantidades em cada contagem.

    • Pedidos e Atendimentos de Requisições Internas - Filtro (Manter filtro ativado): implementada opção para manter o filtro ativado a cada nova entrada na tela de movimentação.

    • Atendimentos de Requisições Internas - Pasta Itens (Código Produto - F11 para leitura de Código de Barras): em função da rotina de geração e leitura de Códigos de Barras do Radar Empresarial, o campo para informar o Código de Produto passa a permitir através da tecla F11 a leitura de código de barras de acordo com as configurações do sistema.

    • Atendimentos de Requisições Internas - Pasta Atendimento (Data de Atendimento): colocada uma consistência para que a data informada seja superior ao mês de bloqueio das integrações definido em Propriedades do Radar Empresarial.

    • Atendimentos de Requisições Internas - Pasta Atendimento (Gerar Solicitação de Compras para os itens não disponíveis): possibilidade de configurar o sistema para gerar automaticamente uma Solicitação de Compra para os produtos sem saldo no estoque e na quantidade exata que estiver faltando no atendimento da requisição interna.

    • Geração de Etiquetas (Padronização): efetuadas algumas alterações em Exibir/Filtro em função da padronização da tela, mantendo o mesmo funcionamento anterior.

    • Exportação para Contabilidade: o sistema passa a gravar em LOG o nome do usuário, data e hora da exportação. Estas informações podem ser listadas no Radar Empresarial em Relatórios/Transações (LOG).

    • Relatórios de Movimentação de Estoque e Gerenciais (Ponto de Reposição): acrescentados novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios Gerenciais - Saldo do Estoque e Saldo do Estoque Consolidado (Ignorar produtos inativos na impressão): passa a ser possível listar o relatório sem os produtos cadastrados que se encontram na condição de inativos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas algumas alterações em função da padronização, mantendo o mesmo funcionamento já existente. Na pasta Armazenagem o campo "Usar código próprio" foi movido para o final da pasta e alterada a sua descrição para Usar código próprio nos locais de armazenagem/estocagem. Em conseqüência disso, o grupo "Forma de Acesso" deixou de existir. Também o campo "Sugerir alterar local de estocagem padrão nas transferências" passa a se chamar Nas transferências de todo o saldo de um produto, sugerir alterar local de estocagem destino para local de estocagem padrão.

Menu Exibir

  • Na opção Saldo de Estoque foram efetuadas algumas alterações nas descrições dos campos em virtude da padronização, mantendo o mesmo funcionamento já existente:

    • Geral/Produto e Filial/Produto: no grupo Tipo de Local as opções passaram de "Estoque Próprio" para Estoque Próprio (EP), de "Estoque em Poder de Terceiros" para Estoque em Poder de Terceiros (EPT) e "Estoque de Terceiros em Poder da Empresa" para Estoque de Terceiros em Poder da Empresa (ETPE).

    • Filial/Produto: as opções passaram de "Quantidade Total" para Total, de "Quantidade Pré-Baixada" para Pré-Baixado, de "Quantidade Reservada" para Reservado e "Quantidade Disponível" para Disponível.

Menu Movimentos

  • Foi implementada a opção Ajuste de Inventário permitindo que, depois de feita a contagem física do estoque, seja possível fazer os ajustes de quantidades necessárias, além de poder Fazer contagem via leitor óptico do estoque através do botão Encerrar 1ª contagem, sem precisar se preocupar em agrupar os produtos, pois o sistema se encarrega de fazer a contagem de todos os itens, somando suas quantidades em cada contagem.

    Nesta tela você informa a Filial (se houver), a Data do Ajuste, seleciona o Produto e verifica o Saldo em Estoque. No grupo Contagens Apuradas informa Primeira, Segunda e/ou Terceira contagem física e seleciona as opções para Ajustar conforme contagens iguais ou Ajustar conforma contagem (1ª, 2ª ou 3ª). Também informa o Local de Origem do Ajuste quando se tratar de ajuste negativo ou o Local de Destino do Ajuste quando se tratar de ajuste positivo, além da Conta para Ajuste (contabilização) e Usar Custo Médio (ou Valor Unitário).

    Por conta deste recurso também foram adicionados novos itens de menu em Cadastros/Grades Contábeis. São eles:

    - Ajuste Positivo de Inventário
    - Ajuste Negativo de Inventário
    - Ajuste de Inventário com Zeramento

  • Nas opções Estoque e Atendimentos de Requisições Internas foi implementada em Exibir/Filtro a opção Manter filtro ativado. Marcando esta opção, cada vez que acessar a tela de movimentos, o sistema trará na lista de visão somente os registros que estiverem de acordo com as opções informadas no filtro ativado. Enquanto o filtro estiver ativado será mostrado um símbolo do filtro no rodapé da tela de movimentação. Para desativá-lo, basta desmarcar esta opção e clicar no botão Limpar e em seguida o botão OK.

  • Na opção Atendimentos de Requisições Internas foram efetuadas as seguintes alterações:

    • Pasta Itens: em função da rotina de geração e leitura de Códigos de Barras do Radar Empresarial o campo para informar o Código de Produto passa a ter um tratamento especial onde, ao teclar F11 passa a permitir a leitura de código de barras de acordo com as configurações do sistema. Este campo permite a digitação de até 70 caracteres alfanuméricos. Para voltar ao campo padrão é só teclar F11 novamente.

    • Pasta Atendimento: foi colocada uma consistência no campo Data de Atendimento onde, a data informada deve ser superior ao mês de bloqueio das integrações, definido em Propriedades - Períodos - Bloqueio de Integração - Até no Radar Empresarial.

    • Pasta Atendimento: foi implementada a opção Gerar Solicitação de Compras para os itens não disponíveis para que, na confirmação do atendimento da requisição interna para produtos de terceiros, o sistema gere automaticamente uma Solicitação de Compra para os produtos sem saldo no estoque, na quantidade exata que estiver faltando.

  • Na opção Geração de Etiquetas foram efetuadas algumas alterações em Exibir/Filtro em função da padronização da tela, mantendo o mesmo funcionamento anterior. Para isso, o grupo Período "De/Até" passou para Inicial/Final, o grupo "Tipo de Operação" passou para Operação, o seu item "Estorno de Saída" passou para Estorno de Saída por Devolução e o grupo "Status" passou para Situação.

  • Na opção Exportações o sistema passa a gravar em LOG o nome do usuário, data e hora da exportação para contabilidade. Estas informações podem ser listadas no Radar Empresarial em Relatórios/Transações (LOG).

Menu Relatórios

  • Na opção Movimentação de Estoque foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios. São eles: grupo "Estoque Movimento" (Nome Fantasia For/Cli, Requisitante e Departamento), buscando respectivamente as informações da pasta Principal do cadastro de CFRT do Radar Empresarial e do Atendimento de Requisições Internas do Radar Estoque .

  • Na opção Gerenciais foram efetuadas as seguintes alterações:

    • Ponto de Reposição: foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, coluna "Estoque" (Peso Líquido Total), além do novo grupo Compras (Qtde Sol. Compra, Qtde Cotação e Qtde Ordem Compra).

    • Saldo do Estoque e Saldo do Estoque Consolidado: foi acrescentada no filtro de detalhamento a opção Ignorar produtos inativos na impressão. Com esta opção marcada, não serão listados no relatório os produtos cadastrados que se encontram na condição de inativos.


Módulo Financeiro - Versão de 20/02/08

CNAB Remessa 240 Cobrança - Detalhe Segmento K (Vendor):

Bairro do Sacado (Cliente)

Brancos

CEP(5) do Sacado (Cliente)

CEP(8) do Sacado (Cliente)

Código da Agência do Débito (Conta do Cliente)

Código do Banco da Conta do Débito (Conta do Cliente)

Código do Banco na Compensação

Conta Corrente do Débito (Conta do Cliente)

DV Conta Corrente do Débito (Conta do Cliente)

DV da Agência do Débito (Conta do Cliente)

Endereço do Sacado (Cliente)

Endereço do Sacado (Sem Separadores)

Fixo

Lote de Serviço

Município do Sacado (Cliente)

Nome do Sacado (Cliente)

Nosso Número (Identificação do Título no Banco)

Número de Inscrição do Sacado (Cliente)

Número Seqüencial do Registro no Lote

Número Seqüencial do Registro no Lote (por segmento)

Sufixo do CEP do Sacado (Cliente)

Tipo de Inscrição do Sacado (Cliente)

UF do Sacado (Cliente)

Uso da Empresa (Código do Título no Radar Financeiro)

Zeros

CNAB Remessa 240 Cobrança - Detalhe Segmento L (Vendor):

Brancos

Código do Banco na Compensação

Data de Emissão do Título

Data de Geração do Arquivo

Espécie do Título

Fixo

Forma de Pagamento do IOF

Lote de Serviço

Modalidade de Equalização

Número do Documento (Número do Título no Radar Financeiro)

Número Seqüencial do Registro no Lote

Número Seqüencial do Registro no Lote (por segmento)

Taxa do Comprador (Cliente)

Taxa do Vendedor (Empresa)

Tipo de Equalização

Valor do Título (Nominal)

Vencimento do Título

Zeros

  • De "Código de Barras (Completo)" para Linha Digitável (Completo)

  • De "Código de Barras (N° Banco Destino - 1ª a 3ª Posições) para Linha Digitável (N° Banco Destino - 1ª a 3ª Posições)

  • De "Código de Barras (Código da Moeda - 4ª Posição) para Linha Digitável (Código da Moeda - 4ª Posição)

  • De "Código de Barras (Campo Livre - 5ª a 32ª Posições) para Linha Digitável (Campo Livre - 5ª a 32ª Posições)

  • De "Código de Barras (DV do Código de Barras - 33ª Posição) para Linha Digitável (DV do Código de Barras - 33ª Posição)

  • De "Código de Barras (Fator Vencimento - 34ª a 37ª Posições) para Linha Digitável (Fator Vencimento - 34ª a 37ª Posições)

  • De "Código de Barras (Valor do Título - 38ª a 47ª Posições) para Linha Digitável (Valor do Título - 38ª a 47ª Posições)

  • De "Código de Barras (Campo Livre - Cód.Agência - 5ª a 8ª Posições) para Linha Digitável (Campo Livre - Cód.Agência - 5ª a 8ª Posições)

  • De "Código de Barras (Campo Livre - DV Agência - mód. 11, base 7) para Linha Digitável (Campo Livre - DV Agência - mód. 11, base 7)

  • De "Código de Barras (Campo Livre - Cód.Carteira - 9ª e 11ª Posições) para Linha Digitável (Campo Livre - Cód.Carteira - 9ª e 11ª Posições)

  • De "Código de Barras (Campo Livre - Nosso Número - 12ª a 20ª e 22ª a 23ª Posições) para Linha Digitável (Campo Livre - Nosso Número - 12ª a 20ª e 22ª a 23ª Posições)

  • De "Código de Barras (Campo Livre - Conta Corrente - 24ª a 30ª Posições) para Linha Digitável (Campo Livre - Conta Corrente - 24ª a 30ª Posições)

  • De "Código de Barras (Campo Livre - DV Conta Corrente - mód. 11, base 7) para Linha Digitável (Campo Livre - DV Conta Corrente - mód. 11, base 7).

      • De "Código de Barras (Completo)" para Linha Digitável (Completo)

      • De "Código de Barras (N° Banco Destino - 1ª a 3ª Posições) para Linha Digitável (N° Banco Destino - 1ª a 3ª Posições)

      • De "Código de Barras (Código da Moeda - 4ª Posição) para Linha Digitável (Código da Moeda - 4ª Posição)

      • De "Código de Barras (Campo Livre - 5ª a 32ª Posições) para Linha Digitável (Campo Livre - 5ª a 32ª Posições)

      • De "Código de Barras (DV do Código de Barras - 33ª Posição) para Linha Digitável (DV do Código de Barras - 33ª Posição)

      • De "Código de Barras (Fator Vencimento - 34ª a 37ª Posições) para Linha Digitável (Fator Vencimento - 34ª a 37ª Posições)

      • De "Código de Barras (Valor do Título - 38ª a 47ª Posições) para Linha Digitável (Valor do Título - 38ª a 47ª Posições)

      • De "Código de Barras (Campo Livre - Cód.Agência - 5ª a 8ª Posições) para Linha Digitável (Campo Livre - Cód.Agência - 5ª a 8ª Posições)

      • De "Código de Barras (Campo Livre - Cód.Carteira - 9ª e 11ª Posições) para Linha Digitável (Campo Livre - Cód.Carteira - 9ª e 11ª Posições)

      • De "Código de Barras (Campo Livre - Nosso Número - 12ª a 20ª e 22ª a 23ª Posições) para Linha Digitável (Campo Livre - Nosso Número - 12ª a 20ª e 22ª a 23ª Posições)

      • De "Código de Barras (Campo Livre - Conta Corrente - 24ª a 30ª Posições) para Linha Digitável (Campo Livre - Conta Corrente - 24ª a 30ª Posições).

Módulo Financeiro - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Arquivo/Exportar/DIRF e Relatórios/Contas a Pagar/Demonstrativo de Retenções para a DIRF - (DIRF 2007 - Alterações IN RFB 784, de 19/11/2007 e Declarar Outras Deduções como previdência Privada ou FAPI): a exportação e o relatório passam a atender o leiaute de importação do programa da RFB PGD (Programa Gerador da Declaração) de acordo com a IN RFB 784 de 19 de novembro de 2007. Pode-se também configurar o sistema para que, quando desejar incluir na declaração DIRF, para o IRRF PF, além das deduções com Previdência Social, Dependentes e Pensão Alimentícia, o valor informado em Outras Deduções.

    • Arquivo - Importar (Melhorias na performance e quantidade de linhas no arquivo): incrementada a performance do sistema na importação de títulos para o Radar Financeiro, além de suportar arquivos com maior quantidade de linhas, reduzindo consideravelmente todo o processo.

    • Arquivo - Importar (Gerencial - Percentual de Rateio Automático): para a importação gerencial, depois de buscar as informações do arquivo de importação (linha G) e tela de importação (Gerencial 1 e 2), o sistema passa a verificar se existe uma configuração de Percentual de Rateio Automático cadastrado para a conta.

    • Cadastros de Bloquetos e Duplicatas: acrescentados novos itens em campos disponíveis no Modelador de Leiautes e alterada a descrição de outros, mantendo o mesmo funcionamento.

    • Cadastros de Leiautes - Recibos (Contas a Receber/Pagar) e Autorizações (Pagamento/Recebimento): acrescentados novos itens em campos disponíveis no Modelador de Documentos.

    • Cadastros CNABs (Remessa 240/Cobrança) e Movimentos de Contas a Receber (Cobrança - Cobrança de Títulos a Receber) - Arquivo de Remessa Vendor: implementados os tipos de registros Detalhe Segmento "K" e "L", possibilitando a remessa de cobranças para financiamento pela modalidade Vendor.

      Também foi disponibilizada a tela de Arquivo de Remessa Vendor, disponibilizada na geração do arquivo de remessa para financiamento Vendor, solicitando informações sobre a forma de distribuição dos encargos financeiros.

    • Cadastros de CNABs - Remessa 240 e 400 - Cobrança e Pagamento: acrescentados novos itens no campo Conteúdo para determinados Tipos de Registros e alterada a descrição de outros.

    • Lançamentos de Contas a Receber/Pagar - Origem (Nota Fiscal - Data): o sistema passa a sugerir a data de emissão do título, ao invés da data do sistema operacional.

    • Baixas de Contas a Receber/Pagar - Classificação (Docto. Contábil): o sistema passa a truncar em 8 (oito) caracteres o tamanho do número sugerido no campo Docto. Contábil, pois este é o tamanho máximo aceito na contabilização com o Radar Contábil.

    • Substituição de Títulos de Contas a Receber/Pagar: para a substituição de títulos com valor em moeda o sistema passa a gravar os valores em moeda nos títulos substitutos, exceto se um dos títulos envolvidos na substituição não tiver valor em moeda ou a moeda for diferente entre os títulos envolvidos.

    • Provisão de Variação Cambial de Contas a Receber/Pagar - Desfazimento Individual: o sistema passa a permitir o desfazimento individual de provisão de variação cambial, desde que a base de dados não possua o Radar Contábil e em Propriedades/Contabilização esteja marcada a opção "Não Contabilizar".

    • Lançamentos de Contas a Pagar - Retenções da Nota Fiscal (IRRF PF): ao incluir um lançamento e adicionar IRRF PF, o sistema passa a verificar se há deduções para serem gravadas. Caso não houver será enviada uma mensagem de alerta solicitando a confirmação do usuário.

    • Tesouraria/Lançamentos e Relatório/Tesouraria/Adiantamentos CFR Simplificado/Detalhado (Estorno de Adiantamentos): o passa a ser possível relacionar um estorno a "n" adiantamentos.

    • Relatórios Tesouraria - Disponibilidade, Formas de Pagamento e Transações: disponibilizada a totalização no relatório gerado para as colunas Valor Entrada e Valor Saída.

    • Relatórios Gerenciais - Composição Gerencial Detalhado - Tesouraria (Recebimentos/Pagamentos): acrescentado novo item em campos disponíveis do Modelador de Relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Nas opções de menu Arquivo/Exportar/DIRF e Relatórios/Contas a Pagar/Demonstrativo de Retenções para a DIRF foram atualizadas as informações para atender ao leiaute de importação do programa da RFB PGD (Receita Federal do Brasil - Programa Gerador da Declaração), de acordo com a IN RFB 784 de 19/11/07, que normatiza a DIRF-2008 ano-calendário 2007. Estas alterações possibilitam atender o prazo máximo para entrega da declaração da DIRF à Receita Federal do Brasil, que é de 15/02/08.

As mudanças no leiaute da DIRF de 2006 para 2007 ficaram em torno das retenções de pessoas físicas, onde a receita solicitava o valor da dedução utilizada no cálculo do IRRF pelo total e agora passa a solicitar o valor de cada dedução envolvida no cálculo (previdência oficial (INSS), dependentes, pensão alimentícias, previdência privada e FAPI (Fundo de Aposentadoria Programada Individual).

Documentação:

- IN-RFB 784, 19/11/07, artigo 13, parágrafo III, alínea b.

- Anexo I da IN-RFB 784/07, registro tipo 2 – informações do beneficiário, posições 103 a 687.

As informações sobre as deduções de previdência oficial, dependentes e pensão alimentícia devem ser enviadas em uma segunda linha do tipo 2 e, se houver dedução de previdência privada e FAPI (campo “outras deduções” no Radar Financeiro), esta informação deverá ser enviada em uma terceira linha do tipo 2.

Conclusão:

Haverá 3 diferentes linhas do tipo 2, sendo que a identificação de cada linha será dada pela posição 689:

- Informações dos beneficiários: posição 689=0

- Deduções de previdência oficial, dependentes e pensão alimentícia: posição 689=1

- Deduções de previdência privada e FAPI: posição 689=2

Outras alterações pertinentes:

Foi implementada no 1º filtro de detalhamento da exportação e do relatório a opção Declarar Outras Deduções como previdência Privada ou FAPI. Você deve marcar esta opção quando desejar incluir na declaração DIRF, para o IRRF PF, além das deduções com Previdência Social, Dependentes e Pensão Alimentícia, o valor informado em Outras Deduções. Neste caso o valor de Outras Deduções será declarado como dedução a título de Previdência Privada ou FAPI.

Segundo IN SRF 704 de 2 de janeiro de 2007, que dispõe sobre o cálculo do imposto de renda na fonte e do recolhimento mensal obrigatório de pessoas físicas no ano-calendário de 2007, artigo 2º. parágrafo IV, diz que deduções por Previdência Privada ou FAPI é permitido exclusivamente para trabalhador com vínculo empregatício ou administrador e que seja também contribuinte do regime geral de previdência social.

No 2º filtro de detalhamento da exportação e do relatório foi alterado o texto da tela para: "Incluir os serviços sem retenção de fornecedores com pelo menos uma retenção no ano-calendário e os serviços de fornecedores pessoas físicas que não tiveram retenção no ano-calendário, mas pagamentos totalizaram valor superior a R$ 6.000,00. (IN RFB 784, de 19/11/07, art. 11)."

E ainda:

No menu Arquivo/Exportar/DIRF/Exportação para DIRF a descrição do segundo filtro passou de "Exportação para a DIRF - INSRF" para Exportação para a DIRF.

No menu Relatórios/Contas a Pagar/Demonstrativo de Retenções para a DIRF a descrição do segundo filtro passou de "Demonstrativo de Retenções para a DIRF - INSRF" para Demonstrativo de Retenções para a DIRF.

No Modelador de Relatório foi incluído novo item em campos disponíveis "Retenções" (Valor Dedução).

Menu Arquivo

  • Na opção Importar foram efetuadas as seguintes alterações:

    • Performance (Melhorias): foram efetuadas alterações no sistema melhorando a performance na importação de títulos para o Radar Financeiro, reduzindo consideravelmente todo o processo. Também foi implementada a possibilidade de importar arquivos maiores, com até 4.294.967.295 linhas, mantendo a contagem de progresso.

    • Gerencial (Percentual de Rateio Automático): para a importação gerencial o sistema sempre busca as informações no arquivo de importação (linha G) e depois na tela de importação (Gerencial 1 e 2). Por último, o sistema passa a verificar se existe uma configuração de Percentual de Rateio Automático cadastrado para a conta.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Bloquetos: foi acrescentado novo item em campos disponíveis no Modelador de Leiautes ([Data Vencimento Original]) no formato DDMMAA.

    • Duplicatas: foram acrescentados novos itens em campos disponíveis no Modelador de Leiautes ([Vencimento Original] no formato DDMMAA e [Dia Vencimento (Extenso)]). Foram acrescentados ainda os itens [Endereço Representante], [Município Representante], [Fone Representante], [UF Representante], [CEP Representante] e [I.E. Representante].

      Também foram alteradas as descrições dos seguintes itens, mantendo o mesmo funcionamento: [CNPJ ou CPF] para [CNPJ ou CPF Sacado], [Contato do Endereço] para [Contato do Endereço Sacado], [Endereço] para [Endereço Sacado], [Número] para [Número Sacado], [Complemento] para [Complemento Sacado], [Bairro] para [Bairro Sacado], [CEP] para [CEP Sacado], [Município] para [Município Sacado], [Fone/FAX] para [Fone/FAX Sacado], [UF] para [UF Sacado], [Caixa Postal] para [Caixa Postal Sacado], [Inscrição Estadual] para [I.E. Sacado] e [Praça de Pagamento] para [Praça de Pagto. Sacado].

    • Recibos - Contas a Receber/Pagar: foram acrescentados novos itens em campos disponíveis no Modelador de Documentos (421 Valor PIS, 422 Valor COFINS, 423 Valor CSLL e 424 Valor PIS/COFINS/CSLL).

    • Autorizações/Pagamento: foram acrescentados novos itens em campos disponíveis no Modelador de Documentos, grupo "Dados do Título" (350 Vencimento Extenso, 351 Emissão Extenso e 352 Entrada Extenso), "Dados da Origem - Nota Fiscal" (353 Data Nota Fiscal Extenso), "Dados da Baixa" (354 Vencimento do Pagamento Extenso, 355 Disponibilidade Extenso e 356 Data de Baixa Extenso), "Dados de Tesouraria" (357 Vencimento Tes Extenso, 358 Emissão Tes Extenso, 359 Disponibilidade Tes Extenso e 360 Data Contábil Tes Extenso) e "Demais Informações" (361 Data Emissão AP Extenso).

    • Autorizações/Recebimento: foram acrescentados novos itens em campos disponíveis no Modelador de Documentos, grupo "Dados do Título" (350 Vencimento Extenso, 351 Emissão Extenso, 352 Saída Extenso e 400 Data Contábil Extenso), "Dados da Origem - Nota Fiscal" (353 Data Nota Fiscal Extenso), "Dados da Baixa" (354 Vencimento do Pagamento Extenso, 355 Disponibilidade Extenso e 356 Data de Baixa Extenso), "Dados de Tesouraria" (357 Vencimento Tes Extenso, 358 Emissão Tes Extenso, 359 Disponibilidade Tes Extenso e 360 Data Contábil Tes Extenso) e "Demais Informações" (361 Data Emissão AR Extenso).

    • CNABs/Remessa 240/Cobrança: foi acrescentado novo item no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento P" (Vencimento Original) no formato DDMMAAAA e alterada a descrição do item "DV da Agência Encarregada da Cobrança" para DV da Agência do Débito (Conta do Cliente).

      Também foram implementados os tipos de registros Detalhe Segmentos K e Detalhe Segmentos L, possibilitando a remessa de cobranças para financiamento pela modalidade Vendor. Veja mais informações sobre a tela Arquivo de Remessa Vendor neste arquivo em Movimentos - Contas a Receber - Cobranças.

    • CNABs/Remessa 240/Pagamento: foi acrescentado novo item no campo Conteúdo para Tipo de Registro igual a "Detalhe Segmento B, J, O e N" (Vencimento Original) no formato DDMMAAAA.

    • CNABs/Remessa 400/Cobrança: foi acrescentado novo item no campo Conteúdo para o Tipo de Registro igual a "Detalhe e Detalhe Complementar" (Vencimento Original) no formato DDMMAA.

    • CNABs/Remessa 400/Pagamento: foram acrescentados novos itens no campo Conteúdo para o Tipo de Registro igual a "Detalhe" (Vencimento Original (AAAAMMDD), Vencimento Original (DDMMAA) e Vencimento Original (DDMMAAAA)).

      Foram efetuadas alterações na descrição de alguns itens para o Tipo Registro igual a "Detalhe".

Também foram efetuadas alterações na descrição de alguns itens para o Tipo Registro igual a "Detalhe Complementar".

    • CNABs/Remessa 400/Pagamento: foram acrescentados novos itens no campo Conteúdo para o Tipo de Registro igual a "Detalhe Complementar" (Vencimento Original (AAAAMMDD), Vencimento Original (DDMMAA) e Vencimento Original (DDMMAAAA)).

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos, pasta Origem, o sistema passa a sugerir no campo Data do grupo Nota Fiscal a data de "Emissão" do título (pasta Lançamento). Essa data é utilizada com maior freqüência do que a data do sistema operacional que era sugerida anteriormente.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Pasta Classificação: normalmente o sistema já sugere o "Número" da "Forma de Pagamento" da pasta Baixa no campo Docto. Contábil. A partir desta versão, o sistema passa a truncar em 8 (oito) caracteres o tamanho do número sugerido no campo Docto. Contábil, pois este é o tamanho máximo aceito na contabilização com o Radar Contábil, eliminando a mensagem de alerta sobre os 8 caracteres.

    • Substituição de Títulos: para a substituição de títulos com valor em moeda o sistema passa a gravar os valores em moeda nos títulos substitutos. Porém se um dos títulos envolvidos na substituição não tiver valor em moeda ou a moeda for diferente entre os títulos envolvidos, não será gravado o valor em moeda nos títulos substitutos.

  • Na opção Contas a Receber/Cobranças, tela Cobranças de Títulos a Receber, ao gerar o arquivo de remessa para financiamento Vendor, o sistema passa a mostrar uma nova tela de Arquivo de Remessa Vendor, solicitando informações sobre a forma de distribuição dos encargos financeiros. Esta tela apresenta incialmente o Banco vinculado à carteira de cobrança, contendo o código e nome e a conta corrente e agência. Em seguida solicita as informações de Taxa Vendedor, Taxa Comprador, Tipo de Equalização, Modalidade de Equalização e Forma de Pagamento do IOF.

    Os segmentos K e L de Cadastros/Leiautes/CNABs - Remessa 240 - Cobrança permitem a remessa de cobranças para financiamento pela modalidade Vendor.

    O Vendor tem por objetivo disponibilizar aos clientes (Vendedores) do Banco os meios de viabilizar o processo de financiamento de suas vendas, podendo receber do Banco o pagamento à vista. Além do recebimento à vista, uma outra grande vantagem é a economia fiscal, pois a nota fiscal é emitida pelo preço à vista, evitando-se com isso a carga tributária incidente sobre os juros embutidos na venda a prazo.

  • Nas opções Contas a Receber/Provisão de Variação Cambial e Contas a Pagar/Provisão de Variação Cambial, o sistema passa a permitir o desfazimento individual de provisão de variação cambial, desde que a base de dados não possua o Radar Contábil e em Propriedades/Contabilização esteja marcada a opção "Não Contabilizar". Para este caso o botão Remover permanece habilitado, permitindo que o usuário remova títulos da lista. Desta forma, ao pressionar o botão Gravar o sistema vai desfazer a provisão de variação cambial apenas dos títulos que constam na lista. Os títulos que ficam em vermelho na lista são aqueles que possuem variação cambial com data posterior gravada.

  • Nas opções Contas a Pagar/Lançamentos, tela de Retenções da Nota Fiscal, ao incluir um lançamento e adicionar IRRF PF, o sistema passa a verificar se há deduções para serem gravadas. Caso não houver será enviada uma mensagem: "Tem certeza que deseja gravar a retenção sem as respectivas deduções? S/N". Evitando que o lançamento seja gravado sem as deduções.

  • Na opção Tesouraria/Lançamentos, a tela de Estorno de Adiantamentos passa a permitir o relacionamento de um estorno a "n" adiantamentos. Sendo assim, um estorno de R$ 300,00 pode ser utilizado para estornar um adiantamento de R$ 100,00 e outro adiantamento de R$ 200,00, por exemplo.

    Até a versão anterior um lançamento de estorno permitia estornar apenas um único adiantamento onde, o saldo do adiantamento a ser estornado tinha que ser ser levado em consideração no momento de informar o valor do estorno na Tesouraria.

Menu Relatórios

  • Na opção Tesouraria em Disponibilidade, Formas de Pagamento e Transações foi disponibilizada a totalização no relatório gerado para as colunas Valor Entrada e Valor Saída.

  • Na opção Tesouraria/Adiantamentos CFR, opções Simplificado e Detalhado, o sistema passa a tratar a relação dos registros de "n" para "n" feita para os lançamentos de tesouraria, ou seja, um lançamento de estorno que pode ser relacionado a "n" adiantamentos.

  • Na opção Gerenciais/Composição Gerencial - Detalhado - Tesouraria (Recebimentos/Pagamentos) foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, grupo "Tesouraria" (Nr. Docto Contábil), trazendo o conteúdo do campo "Dcto. Contábil" da pasta Classificação do lançamento de Tesouraria relacionado na composição.


Módulo Folha - Versão de 20/02/08

385 - Diferença de 13º Salário;

386 - INSS s/ Diferença de 13º Salário;

387 - IRRF s/ Diferença de 13º Salário;

388 - Diferença de Média H.E. s/ 13º Salário;

389 - Diferença de Média Val. Var. s/ 13º Salário;

390 - Diferença 13º Salário s/ Licença Maternidade;

391 - Diferença 13º Salário s/ Afastamentos;

584 - Média H.E.s/ Abono Pecuniário;

585 - Média Val. Var. s/ Abono Pecuniário;

586 - Média H.E. s/ Férias;

587 - Média Val. Variáveis s/ Férias;

588 - Média H.E. s/ 13º Sal. Prop. Resc.;

589 - Média Val. Var. s/ 13º Sal. Prop. Resc.;

590 - Média H.E. s/ 13º Sal. Ind. Resc.;

591 - Média Val. Var. s/ 13º Sal. Ind. Resc.

35 - Prêmio Assiduidade - alteração do "tipo" para "Provento";

43 - Ad. 1/3 s/ Férias - inclusão nas "Bases", os eventos 586 - Média H.E. s/ Férias e 587 - Média Val. Variáveis s/ Férias;

44 - Ad. 1/3 s/ Abono Pecuniário - inclusão nas "Bases", os eventos 584 - Média H.E.s/ Abono Pecuniário e 585 - Média Val. Var. s/ Abono Pecuniário;

376 - Diferença Horas Abono Pecuniário e 377 - Diferença Adicional de 1/3 sobre Abono Pecuniário. Esses eventos passam a utilizar a regra "Diferença de Férias Abono Pecuniário";
374 a 379 - correspondentes à eventos de Diferença de Férias: foi retirado do Filtro/Folhas, o tipo de folha "Férias".

Exemplo de arquivo para importação:

"2","02/01/2004"

"Períodos","02/01/2004","01/01/2005","30.00"

"Cálculos"," 0.00","01/04/2005","30/04/2005","29/03/2005"

"Períodos","02/01/2005","01/01/2006","30.00"

"Cálculos"," 0.00","02/01/2006","31/01/2006","30/12/2005"

"Períodos","02/01/2006","01/01/2007","30.00"

"Cálculos"," 0.00","02/01/2007","31/01/2007","30/12/2006"

Módulo Folha - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Atualização Radar Folha Versão 4.3.0 em 27/12/07 - Cálculo do 13º Salário Complementar

    • Cadastro de Eventos - Eventos (Padrão e Tabela de Eventos Unificada): disponibilizada nova regra para cálculo de diferença de abono pecuniário (Tabela Padrão) e implementada a Tabela de Eventos Unificada.

    • Cadastro de Eventos - Eventos (Padrão): foi removido o "Acumulador Remuneração" para alguns eventos.

    • Cadastro de Eventos - Médias (Tipo Média e Período): alguns eventos foram adicionados, alterados e outros inativados.

    • Cadastro de Empregados - Arquivo/Importar/Empregados (RAIS): implementada a importação através dos códigos da RAIS dos campos do cadastro de Empregados (Sexo, Nacionalidade, Grau de Instrução e Tipo Salário).

    • Cadastro de Sindicatos - Convenções Coletivas - Cláusulas - Descontos (Taxa Confederativa): possibilidade de informar também as informações da Taxa Confederativa.

    • Cálculo - Eventos Programados - Programação: foi removido da tela o campo Tabela de Eventos por não estar mais sendo utilizado pelo sistema, em função da utilização da Tabela de Eventos Unificada.

    • Férias - Arquivo (Importar): possibilidade de importar os movimentos de férias para a base de dados.

    • Rescisões (FGTS Mês Anterior): implementada opção "FGTS Mês Anterior" para determinar o preenchimento automático do campo "Remuneração", de acordo com a base de FGTS da competência anterior. Deverá ser assinalado somente quando o valor do FGTS do mês anterior for recolhido na GRRF do empregado demitido. Essa informação será gerada na GFIP e na GRRF.

    • Relatórios de Cálculo - Relação de Cálculo, Relação de Convênios, Relação de Líquidos a Pagar e Mapa de Troco - Filtro (Referência): quando o "Tipo Folha" for "Complementar" passa a ser possível informar a competência de referência do cálculo da folha complementar, conforme informado na tela Definição do Cálculo.

    • Relatórios de Cálculo - Mapa de Troco - Filtro: foram removidos alguns itens do campo Tipo Folha.

    • Relatórios Guias (GFIP e GRRF Eletrônica) e Legais (CAGED): implementada mensagem de alerta para auxiliar a identificar a falta do arquivo "Validadores.xml".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Empregados, menu Arquivo/Importar/Empregados, foi implementada a importação através dos códigos da RAIS (Relação Anual de Informações Sociais) dos seguintes campos do cadastro de Empregados: Sexo, Nacionalidade, Grau de Instrução e Tipo Salário. O campo Raça/Cor já estava importando via RAIS.

  • Na opção Eventos/Eventos foram efetuadas as seguintes alterações:

    • Padrão: foi disponibilizada atualização da tabela de Eventos Padrão na instalação, onde alguns eventos foram incluídos, alterados ou inativados. Esta atualização contempla ainda a nova regra para cálculo de diferença de abono pecuniário, proporcionalizada de acordo com os dias de férias em cada mês.

Importante: fazer a sincronização da tabela de eventos para que os novos eventos sejam incluídos ou incluir manualmente. Para que os eventos que utilizam a regra “Média Base” sejam calculados é necessário cadastrar a média correspondente a esse evento, no menu Cadastros - Eventos - Médias. Os eventos (média de horas extras, reflexo s/ horas extras, comissões, reflexo s/comissões e gratificação de função) calculados nas férias, no abono pecuniário, mo 13º salário proporcional e no 13º salário indenizado rescisão foram inativados na tabela de eventos padrão, para seja utilizado o cadastro de médias na apuração desses eventos.

A partir do momento que for cadastrado um evento que utiliza a regra “Média Base” e também a média correspondente a esse evento, verificar os demais eventos de médias que vinham sendo calculados anteriormente pelo sistema, pois nesse caso, os eventos duplicados devem ser inativados.

      • Eventos incluídos

      • Eventos alterados

    • Padrão: foi removido o "Acumulador Remuneração" para alguns eventos. São eles:

      • 385 - Diferença 13º Salário

      • 388 - Diferença Média H.E. s/ 13º Salário

      • 389 - Diferença Média Val. Var. s/ 13º Salário).

    • Tabela de Eventos Unificada: foi disponibilizada opção para sincronizar as tabelas já existentes e complementar pelo sistema. Para acessar, basta clicar sobre o item Tabela de Eventos Unificada na árvore e escolher a opção Sincronizar Tabela, que também pode ser acessada através do menu Cadastros da tela de Eventos. Esta tela é composta é composta de uma lista com as seguintes colunas: Padrão, Tabela de Eventos Unificada, Ação (Manter, Alterar ou Adicionar) e Estado (Idêntico ou Divergente). Você pode ainda Manter Todos ou Alterar Todos os eventos de uma só vez. Veja mais informações no item "Atualização Radar Folha Versão 4.3.0" acima ou através do help (F1) da tela.

  • Na opção Eventos/Médias foram efetuadas as seguintes alterações:

    • Pasta Principal: no campo Tipo Média foram adicionados novos itens (13º Salário Complementar, 13º Salário Prop. Rescisão, 13º Salário Ind. Rescisão, Férias, e Abono Pecuniário) e alterada a descrição de outros ("Férias Proporcionais" para Férias e "Férias Vencidas" para Férias Venc. Rescisão).

  • Na opção Sindicatos/Convenções Coletivas/Cláusulas, pasta Descontos, foi adicionado no campo Tipo o item Taxa Confederativa, em virtude das informações referentes aos descontos sindicais efetuados dos empregados serem utilizadas na RAIS. Também foi incluído novo Evento "Taxa Confederativa".

Menu Movimentos

  • Na opção Cálculo/Eventos Programados, pasta Programação, foi removido da tela o campo Tabela de Eventos por não estar mais sendo utilizado pelo sistema, em função da utilização da Tabela de Eventos Unificada.

  • Na opção Férias foi implementada no menu Arquivo a opção Importar, possibilitando a importação dos movimentos de férias para a base de dados, que deverá ser efetuada somente após a importação completa do Cadastro de Empregados.

Os campos disponíveis no campo Grupo da tela de Importação de Férias/Itens são: Principal (Empregado, Período Férias Inicial e Períodos*); Períodos* (Início Período Aquisitivo, Fim Período Aquisitivo, Dias Direito e Cálculos*; Cálculos* (Dias Abono, Início Período Gozo, Fim Período Gozo e Data Pagamento). Exemplo:

A importação atualizará somente o campo "Período Férias Inicial" no Cadastro de Empregados/Complementos, através do campo "Período Férias Inicial" do Grupo Principal do arquivo de importação. Também incluirá os Períodos Aquisitivos e os Períodos de Gozo. Não havendo sobreposição dos movimentos, ou seja, a importação poderá ser efetuada apenas uma vez para cada período de gozo.

Não haverá importação da Folha de Férias onde, os valores referentes às férias deverão ser importados através da importação da Composição de Valores juntamente com a folha mensal. A importação atualizará ainda os Movimentos de Afastamentos e as Atualizações de CTPS.

Para remover um período de Férias importado, deverá ser selecionado o respectivo período de gozo e em seguida clicar no botão "Remover". Este processo removerá apenas o período de gozo selecionado e atualizará os Movimentos de Afastamentos e as Atualizações de CTPS. Não será permitida a alteração dos períodos importados, ficando desabilitado o botão "Alterar".

  • Na opção Rescisões foi removido o grupo "Mês Anterior", mantidos os campos e adicionado o campo FGTS Mês Anterior. Marcando esta opção o sistema passa a preencher automaticamente o campo seguinte "Remuneração", de acordo com a base de FGTS da competência anterior. Deverá ser assinalado somente quando o valor do FGTS do mês anterior for recolhido na GRRF do empregado demitido. Essa informação será gerada na GFIP e na GRRF.

Menu Relatórios

  • Na opção Cálculo, nos itens Relação de Cálculo, Relação de Convênios, Relação de Líquidos a Pagar e Mapa de Troco foi implementado na pasta Filtro o campo Referência, que permanecerá habilitado apenas quando o "Tipo Folha" for "Complementar". Neste campo será informada a competência de referência do cálculo da folha complementar, conforme informado previamente em Movimentos, Cálculos, Definição do Cálculo.

  • Na opção Cálculo/Mapa de Troco, pasta Filtro, foram removidos do campo Tipo Folha os seguintes itens: Semanal (1ª Semana), Semanal (2ª Semana), Semanal (3ª Semana), Semanal (4ª Semana), Semanal (5ª Semana), Quinzenal (1ª Quinzena), Quinzenal (2ª Quinzena), Férias e Rescisão.

  • Nas opções Guias/GFIP e GRRF Eletrônica e também em Legais CAGED foi implementada uma mensagem de alerta para auxiliar a identificar a falta do arquivo "Validadores.xml": "Versão do aplicativo % tipo % não encontrada. Para corrigir este problema você deverá reinstalar o Radar Folha".

Diversos

  • Foram atualizadas no sistema as Tabelas de IRRF e INSS, segundo a legislação vigente.

    • Tabela do IRRF para o ano calendário 2008: de acordo com a Lei 11.482/2007, foram alteradas as tabelas progressivas mensais a serem aplicadas para os anos calendários 2007, 2008, 2009 e 2010, em vigor desde 1º de Janeiro de 2008.

Base de Cálculo (R$) Alíquota (%) Parcela a Deduzir do IR (R$)

Até 1.372,81 - -

De 1.372,82 até 2.743,25 15,00 205,92

Acima de 2.743,25 27,5 548,82

    • Tabela de contribuição do INSS a partir de 1º de Janeiro de 2008: de acordo com a Portaria MPS nº 501/2007, a contribuição dos segurados empregado, empregado doméstico e trabalhador avulso, recolhida a partir de 1º de janeiro de 2008, será calculada mediante a aplicação da correspondente alíquota, de forma não-cumulativa, sobre o salário-de-contribuição mensal, de acordo com tabela divulgada.

Salário-de-Contribuição (R$) Alíquota - Recolhimento INSS (%)

Até 868,29 8,00

De 868,30 Até 1.447,14 9.00

De 1.447,15 Até 2.894,28 11,00


Módulo Gerenciador - Versão de 20/02/08

Módulo Gerenciador - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Controle de Quantidades (Propriedades, Movimentos e Relatórios): implementado recurso para permitir efetuar lançamentos rápidos de serviços executados pelos funcionários no Radar Gerenciador, os quais devem ser alocados aos clientes como, por exemplo, fotocópias, impressões de cadastros, guias, autenticações, etc.

      Para facilitar a digitação de lançamentos de serviços a qualquer momento e independente do Radar Gerenciador você pode utilizar ainda a tela de lançamentos reduzida WKQuanti, desde que configurado para isso.

    • Propriedades - Pasta Principal (Manter tela de relatório ativa): possibilidade de emitir o relatório mais de uma vez, com ou sem alterações no filtro.

    • Cadastros de Leiautes - Contratos/Contratos com Clientes: disponibilizado novo item em campos disponíveis do Modelador de Documentos e impressão de contratos via Word. Alguns campos disponíveis foram transferidos de um grupo para outro e/ou tiveram a descrição alterada, mantendo o mesmo funcionamento.

    • Protocolos, Acompanhamento de Serviços, Contratos e Atendimentos Técnicos - Propriedades (Padronização): foram feitas alterações em diversos itens em virtude da padronização, mantendo o mesmo funcionamento.

    • Protocolos - Arquivo/Propriedades (Listar históricos do grupo): possibilidade de definir um grupo de histórico para que, na pasta Itens de Protocolos ao chamar F4 no campo Histórico o sistema mostre somente os históricos pertencentes ao grupo informado.

    • Protocolos - Filtro (Manter filtro ativado): possibilidade de manter as informações do filtro ativas para os próximo acessos à tela de Protocolos.

    • Acompanhamento de Serviços - Valores/Cronômetro (Botões Hint): disponibilizado hint nos botões da opção Cronômetro para melhor identificação das opções ativas.

    • Cronômetro de Serviços (Botões Iniciar, Pausar e Parar): substituídos os botões com figuras já existentes pelos botões com descrição para melhor identificação da operação.

    • Contratos - Pasta Principal (Situação Cancelado - Faturar Até): acrescentada a possibilidade de indicar ao sistema que o contrato que está sendo cancelado tem faturamento posterior à data de cancelamento, podendo ser informada uma data de competência final para o faturamento. Com isso, o sistema irá faturar nos meses informados e inclusive lançar as previsões no financeiro e após essa data, deixará de fazer o faturamento do contrato cancelado.

    • Contratos - Pasta Adicional (Faturado): possibilidade de mostrar rapidamente que o adicional selecionado na lista já está faturado.

    • Contratos - Pasta Faturamento - Informações NF (Tipo Cobrança): possibilidade de informar um tipo de cobrança para o contrato que está sendo faturado, diferente daquele sugerido pelo sistema (definido em Propriedades).

    • Contratos - Pasta Faturamento - botão Hist. Reaj. (Histórico Reajuste): a partir desta versão a tela Histórico Reajuste será alimentada a cada reajuste de contrato que houver na pasta Faturamento, onde a coluna Índice passa a verificar novos critérios.

    • Faturamento (Índices): ao acessar pela primeira vez no mês a tela de Faturamento o sistema emitirá um aviso perguntando se deseja atualizar o cadastro de Índices.

    • Faturamento - Itens a Faturar (Atualizar Lista): passa a fazer uma consistência com o "Período Contábil e Integração" para fins de integração dos dados do faturamento com o Radar Comercial e Financeiro.

    • Relatórios de Contratos - Lista (Modelador de Relatórios - Campos Disponíveis): possibilidade de totalizar o campo "Ft. Valor" de Valores Faturados em Ordenação/Totalizações.

    • Relatórios de Contratos - Histórico de Reajuste: implementada opção para listar as informações de Histórico de Reajuste no Modelador de Relatórios por cliente e/ou filial, por período (data inicial/final) e por situação do contrato (vigente, inativo, concluído e/ou cancelado).

    • Relatórios de Protocolos - Entrega/Etiquetas (Visualizar): passa a ser utilizado apenas para visualizar a impressão dos protocolos selecionados, deixando a opção de menu Arquivo/Imprimir no Modelador de Leiautes (DFCLAY) desabilitada. A Visualização não será considerado como impressão para a coluna "Impresso" da lista.

    • Relatórios Clientes (Padronização): foram efetuadas alterações nas descrições de alguns campos do filtro de detalhamento em função da padronização, mantendo o mesmo funcionamento

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Principal foi implementada a opção para Manter tela de relatório ativa depois da geração do mesmo através do botão OK. Desta forma o relatório pode ser emitido mais de uma vez, com ou sem alterações no filtro.

Menu Cadastros

  • Na opção Leiautes/Contratos/Contratos com Clientes foi disponibilizado novo item em campos disponíveis, grupo "Principal" (71 E-mail Cliente), buscando a informação no cadastro de Clientes/Principal do Radar Empresarial. Com isso, pode-se definir no contrato, em qual e-mail o cliente deseja receber a NF eletrônica. Disponibilizado também em campos disponíveis para Contratos com impressão em Word.

    Outras alterações em campos disponíveis:

    No grupo "Faturamento" foi removido um campo (30 Data Início) e foram incluídos dois campos (30 Período Inicial e 67 período Final) que estavam no grupo "Principal". No grupo "Itens" foi incluído um campo (69 Anotações Gerais) que estava no grupo "Outras Informações" e foi alterada a descrição de um campo (de 52 Descrição+Complemento para 52 Nome+Descrição) mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Propriedades: foi implementada a opção Listar históricos do grupo possibilitando configurar um grupo de histórico (Ex.: 90.00 - PROTOCOLOS) para que, na pasta Itens de Protocolos ao chamar F4 no campo Histórico, o sistema traga somente os históricos pertencentes ao grupo informado e não todos do cadastro de Históricos de Protocolos.

    • Filtro: foi incluída a opção Manter filtro ativado. Com esta opção marcada, toda vez que você acessar a tela de Protocolos, o sistema mostra na lista somente os protocolos com as informações constantes no filtro.

    • Padronizações diversas: foram feitas alterações em diversos itens em virtude da padronização, mantendo o mesmo funcionamento:

      • De "Visualizar protocolos desde" para Visualizar protocolos a partir de;

      • Foi removido o grupo "Sugestão endereço para as exceções" e ficou a opção Utilizar endereço para exceções;

      • Foi criado o grupo Impressão.

      • De "Leiaute para impressão" para Leiaute;

      • De "Quantidade padrão de cópias a serem impressas" para Número de Cópias.

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações:

    • Propriedades: foram feitas alterações em diversos itens em virtude da padronização, mantendo o mesmo funcionamento.

      • De "Vencimento de Faturamento" para Vencimento do Acompanhamento de Serviços com a opção (Considerar ... dias após o faturamento);

      • De "Visualizar formato hora" para Visualizar serviços em formato horário;

      • De "Imprimir Classe no Demonstrativo" para Imprimir classe do serviço no demonstrativo.

    • Valores/Cronômetro: foi disponibilizado Hint nos botões já existentes para melhor identificação das opções ativas.

  • Na opção Cronômetro de Serviços foram substituídos os botões com figuras já existentes pelos botões com a descrição Iniciar, Pausar e Parar, para melhor identificação da operação.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Propriedades: foram feitas alterações em diversos itens em virtude da padronização, mantendo o mesmo funcionamento.

      • De "Previsões no Financeiro" e "Gerar previsões para "n" meses automaticamente" para Gerar previsões de contratos para ... meses no Radar Financeiro;

      • De "Salvar Cartas de Reajuste" e "Local" para Salvar cartas de reajuste em;

      • De "Utilizar o Microsoft Word para impressão dos Contratos" para Utilizar Microsoft Word para impressão de contratos;

      • De "Sugerir valor dos itens no Acompanhamento de Serviços" para Sugerir valores dos itens do contrato no acompanhamento de serviços;

      • De "Listar itens no demonstrativo" para Listar itens do contrato no demonstrativo;

      • De "Não listar a descrição/complemento da pasta itens na nota fiscal" para Não listar descrição/complemento dos itens do contrato na nota fiscal.

    • Pasta Principal: existem casos em que o contrato é cancelado antes do término da vigência, mas possui uma cláusula que determina que o mesmo deverá ser cobrado por mais alguns meses. Para atender esta situação o sistema possibilita o faturamento de mais alguns meses através do grupo Situação, opção Cancelado, onde foi acrescentada a opção Faturar até, possibilitando indicar ao sistema que o contrato que está sendo cancelado tem faturamento posterior à data de cancelamento. Em caso afirmativo, deve-se informar ainda a data (dd/mm/aa) da Comp. Final (competência final) para o faturamento. Ex.: 31/03/08. Esta informação é obrigatória para o caso de haver faturamento após o cancelamento e deve ser igual ou superior à data do "Próximo Faturamento" da pasta Faturamento. Assim quando o contrato estiver com a situação cancelado e a data para faturar preenchida, o sistema irá faturar nos meses informados e inclusive lançar as previsões no financeiro. Após essa data o sistema deixará de fazer o faturamento do contrato cancelado.

    • Pasta Adicional: foi adicionado o campo Faturado para mostrar rapidamente que o adicional selecionado na lista já está faturado. Esta opção somente estará visível e já marcada na tela quando o campo Repetição for "Nenhum" e o Adicional já tenha sido faturado.

    • Pasta Faturamento - Informações NF: foi implementado o campo Tipo Cobr. possibilitando informar um tipo de cobrança para o contrato que está sendo faturado, diferente daquele sugerido pelo sistema (definido em Propriedades). Ex.: Carteira, Cartório, Caução, Cobrança Simples, Desconto, etc. Esta informação será utilizada na integração com o Radar Comercial, através da opção "Juntar notas do mesmo cliente e mesma filial" da tela de Faturamento, onde: a) Cliente, representante, forma de pagamento e tipo de cobrança iguais, o sistema juntará as notas fiscais; b) Caso uma das opções for diferente as notas fiscais não serão juntadas.

    • Pasta Faturamento - botão Hist. Reaj.: na tela de Histórico Reajuste o sistema estava mostrando na coluna "Índice" o que estava configurado na pasta Principal (Indexador) ou em caso de "Nenhum" mostrava 0,0000.

      A partir desta versão, a tela Histórico Reajuste será alimentada a cada reajuste de contrato que houver na pasta Faturamento, onde a coluna Índice passa a verificar os seguintes critérios:

  • Se na pasta Principal foi usado Indexador (Ex.: INPC) e na pasta Faturamento o campo Reajuste não foi alterado, a coluna Índice vai mostrar o INPC.

  • Se na pasta Principal foi usado Indexador (Ex.: INPC) e na pasta Faturamento o campo Reajuste foi alterado manualmente e colocado outro índice (Ex.: 5%), a coluna Índice vai mostrar esse índice alterado (Ex.: 5%).

  • Se na pasta Principal não foi usado Indexador e na pasta Faturamento o campo Reajuste foi alterado manualmente e colocado outro índice (Ex.: 3%), a coluna Índice vai mostrar esse índice alterado (Ex.: 3%).

  • Na opção Atendimentos Técnicos/Propriedades foram feitas alterações em diversos itens em virtude da padronização, mantendo o mesmo funcionamento.

      • De "Leiaute Impressão" para Leiaute;

      • De "Impressão em Microsoft Word" para Imprimir no Microsoft Word e de "Leiaute Word" para Leiaute;

      • De "Financeiro" para Radar Financeiro e "Hist. Reemb. Desp." para Histórico do Reembolso de Despesas;

      • De "Sugerir número do Atendimento" e "Informe o n. do próximo Atendimento" para Sugerir número do próximo atendimento técnico.

  • Foi implementada a opção Controle de Quantidades com o objetivo de permitir ao usuário fazer de forma rápida os lançamentos dos serviços executados pelos funcionários no Radar Gerenciador, os quais devem ser alocados aos clientes como, por exemplo, fotocópias, impressões de cadastros, guias, autenticações, etc.

    Esta tela é composta de uma árvore contendo os Clientes, a lista de visão e a área de trabalho para você informar os seguintes campos: Data, Executor, Filial (se houver), Cliente, Serviço, Quantidade, Valor Unitário, Valor Total (fornecido pelo sistema) e Comentário.

    Pode-se usar o Filtro para mostra na lista de visão apenas os lançamentos que contenham as informações desejadas. No filtro você pode escolher as seguintes informações: Data (Inicial/Final), Executor, Filial (se houver), Cliente, Serviço e Comentário.

    Este filtro é o mesmo utilizado em Relatórios/Controle de Quantidades, onde, na pasta Campos do Modelador de Relatórios você pode escolher os seguintes campos disponíveis: grupo "Lançamentos" (Data, Serviço, Quantidade, Valor Unitário, Valor Total, Executor e/ou Comentário. Estes campos também estão disponíveis na pasta Filtro do Modelador de Relatórios

    Para facilitar a digitação de lançamentos de serviços a qualquer momento e independente do Radar Gerenciador você pode utilizar a tela de lançamentos reduzida WKQuanti. Esta tela será apresentada ao acessar o Radar Gerenciador e pode ser minimizada para utilizar quando necessário. Para isso, é preciso configurar em Arquivo/Propriedades/Principal do Radar Gerenciador para Visualizar tela reduzida do Controle de Quantidades.

  • Na opção Faturamento foram efetuadas as seguintes alterações:

    • Cadastro de Índices: ao acessar pela primeira vez no mês a tela de Faturamento o sistema emitirá o seguinte aviso: Radar Gerenciador: Deseja atualizar o cadastro de índices? S/N". Informando "Sim" o sistema abrirá a tela do cadastro de Índices para você atualizar as informações. Informando "Não" será mostrada a tela de faturamento normalmente.

    • Grupo Itens a Faturar: ao pressionar o botão Atualizar Lista para que o sistema mostre as informações de acordo com as novas opções o sistema passa a fazer uma consistência com o "Período Contábil e Integração", definido em Propriedades/Períodos do Radar Empresarial, para fins de integração dos dados do faturamento com o Radar Comercial e Financeiro. Se o "Mês Final" for inferior à data de faturamento a lista não será atualizada e será mostrada uma mensagem de alerta.

Menu Relatórios

  • Na opção Contratos foram efetuadas alterações e implementações:

    • Lista: ao selecionar o campo "Ft. Valor" da coluna Valores Faturados na pasta Campos/Campos Disponíveis do Modelador de Relatórios, o sistema passa a disponibilizar a totalização deste campo na pasta Ordenação/Totalizações.

    • Histórico de Reajuste: foi implementado novo relatório para listar as informações de Histórico de Reajuste. No Modelador de Relatórios você pode escolher os campos disponíveis e no filtro de detalhamento definir as informações por cliente e/ou filial, por período (data inicial/final) e por situação do contrato (vigente, inativo, concluído e/ou cancelado).

  • Na opção Protocolos, em Entrega/Etiquetas, o botão Visualizar passa a ser utilizado apenas para visualizar a impressão dos protocolos selecionados, deixando a opção de menu Arquivo/Imprimir no Modelador de Leiautes (DFCLAY) desabilitada. A Visualização não será considerado como impressão para a coluna "Impresso" da lista.

Já para as etiquetas o sistema mantém a opção de menu Arquivo/Imprimir no Modelador de Leiautes, caso estiver marcada a opção "Imprimir etiquetas" no filtro de detalhamento de Protocolos.

  • Na opção Clientes a lista "Seleção" foi alterada para Clientes e foi criado o grupo Leiaute com as opções já existentes e com a descrição alterada de "Mod. Físico" para Físico e "Mod. Jurídico" para Jurídico, em função da padronização e mantendo o mesmo funcionamento


Módulo Ponto - Versão de 20/02/08

Módulo Ponto - Versão 4.4.0 de 20/02/08

Geral

A partir desta versão o módulo Ponto passa a tratar os seguintes recursos:

    • Integração com Radar Folha: o sistema passa a permitir integrações tanto das situações de afastamento como dos eventos, de forma On-line, Off-line e Em Lote. O tipo de integração deve ser selecionado no menu Arquivo/Propriedades/Integração. Desta forma podem ser integradas, por exemplo, as horas extras apuradas pelo Ponto associando-se um evento do Ponto a um evento da Folha. Uma vez integrados os eventos, o cálculo da Folha irá processar os eventos recebidos do Ponto.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Integrações a tela foi adaptada para funcionar tanto para afastamentos como para eventos, na forma On-line, Em Lote e Off-line. Para isso, a tela passa a mostrar o título de acordo com a forma configurada em Arquivo/Propriedades/Integração. Também foram criados os grupos Período (Inicial/Final) e Integrar (Situações de Afastamento e Eventos), mantido o campo Destino apenas para a forma Off-line e alterada a descrição do campo "Eventos de Afastamento" para Situações de Afastamento.


Versões de 2007

Clique na versão desejada para ver as implementações de 2007:

  • 23 de novembro de 2007

  • 18 de setembro de 2007

  • 27 de julho de 2007

  • 19 de junho de 2007

  • 17 de abril de 2007

  • 16 de fevereiro de 2007


Versão de 23/11/07

Versão 4.3.0 de 23/11/07

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF (versão 2.0)

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Radar Web

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 23/11/07

  • Nome Fantasia,

  • Endereço (padrão): Rua, Número, Complemento, Bairro, Município, UF, CEP, Cx. Postal, UF Cx. Postal, DDD, Telefone, Fax,

  • Inscrição Estadual,

  • Inscrição Municipal,

  • Código Atividade Estadual/CAE Principal,

  • Código de Atividade Federal/CNAE Principal,

  • Registro na Junta/Nr. Registro

  • Data Registro

  • Inscrição Suframa

  • E-mail

  • Homepage

T 1 ATIVO

T 1.01 ATIVO CIRCULANTE

T 1.01.01 DISPONÍVEL

T 1.01.01.01 Banco A

A 1.01.01.02 Banco B

T 1.01.02 ATIVO REALIZÁVEL A LONGO PRAZO

Se clicar na conta 1.01 (T) e depois em incluir vai sugerir a classificação 1.01.03.

Se clicar na conta 1.01.01.01 (A) e depois em incluir, o sistema vai analisar todas as contas do grupo. Se possuir a classificação igual, vai trazer igual 1.01.01.01, senão vai mostrar a próxima classificação disponível 1.01.01.03.

Este recurso é interessante para empresas que trabalham com muitos projetos/programas gerenciados simultaneamente onde, uma vez desativado um projeto ele não aparece mais para movimentações, mas os dados históricos do projeto ficam mantidos pra eventuais consultas.

  1. Abreviatura: abreviatura da unidade de medida. Ex.: Kg. Não serão importadas abreviaturas iguais.

  2. Descrição: descrição da unidade de medida. Ex.: Kilograma.

  3. Código IN 359: código da IN359 da unidade de medida. Ex.: 12.

  4. Tipo: informar o tipo de valor para a unidade de medida, sendo, 0 (Apenas valores inteiros), 2 (Valores inteiros e fracionários com 2 casas decimais) e 4 (Valores inteiros e fracionários com 4 casas decimais).

Campos disponíveis: [Código Produto], [Classificação Produto], [Nome Produto], [Descrição], [Preço], [Unidade de Medida], [Prazo Garantia], [Informações Extras 1], [Informações Extras 2], [Informações Extras 3], [Data de Emissão], [Código Grade 1], [Descrição Grade 1], [Código Grade 2], [Descrição Grade 2], [Código Grade 3], [Descrição Grade 3], [Código de Barras], [Descrição do Código Barras] e [Referência].

Para saber quantos dias um pedido foi realizado, mas ainda não foi efetivado, utilize a fórmula [Hoje()] - [Data Emissão] no Relatório/Operacional - Relação de Pedidos do Radar Comercial. Assim, o sistema irá diminuir da data atual a data de emissão do pedido, sem a necessidade de se informar manualmente, resultando na quantidade de dias em que o pedido se encontra realizado, mas ainda não efetivado.

  • Radar Comercial: [SE([Vlr IPI]>0;[Base Cálculo IPI];[Vlr Isentas IPI])].

  • Radar Financeiro: [SE([PIS/COFINS/CSLL]>232,51;[Valor Baixado];[Valor do Título])] e [SE([Valor Baixado]=[Valor do Título];[Valor Retenções];[Vlr Total a Receber])].

  • Radar Estoque: [SE([Quantidade]>=0; [Quantidade];[Cód. Fornec./Cliente])].

Para saber quantos dias um pedido foi realizado mas ainda não foi efetivado utilize a fórmula [Hoje()] - [Data Emissão] no Relatório/Operacional - Relação de Pedidos do Radar Comercial. Assim, o sistema irá diminuir da data atual a data de emissão do pedido, sem a necessidade de se informar manualmente, resultando na quantidade de dias em que o pedido se encontra realizado mas ainda não efetivado.

  • Ao instalar o Radar 4.0.0 em diante, o usuário deve certificar-se que o Excel foi instalado previamente, senão o Radar não consegue detectar informações do Excel, para gerar integração entre o Excel e o Radar.

  • Quando o usuário atualizar ou reinstalar a versão do Excel é necessário reinstalar também o Radar para atualizar as informações do Excel na integração entre Excel e Radar.

Alterar todas as linhas onde encontrar a variável "E" para "P":

De: =REGISTRO("CNGER";"CN_valor_vinculado";"ECCC!";"WKCN_valor_vinculado";"gerencial,contabil,tipo";1;"WK"

Para: =REGISTRO("CNGER";"CN_valor_vinculado";"PCCC!";"WKCN_valor_vinculado";"gerencial,contabil,tipo";1;"WK"

De: =REGISTRO("CNGER";"CN_valor_orcamento";"ECCC!";"WKCN_valor_orcamento";"contabil,gerencial,tipo";1;"WK")

Para: =REGISTRO("CNGER";"CN_valor_orcamento";"PCCC!";"WKCN_valor_orcamento";"contabil,gerencial,tipo";1;"WK")

De: =REGISTRO("CNGER";"FN_valor_vinculado";"ECCC!";"WKFN_valor_vinculado";"gerencial,contabil,tipo";1;"WK")

Para: =REGISTRO("CNGER";"FN_valor_vinculado";"PCCC!";"WKFN_valor_vinculado";"gerencial,contabil,tipo";1;"WK")

De: =REGISTRO("CNGER";"FN_valor_orcamento";"ECCC!";"WKFN_valor_orcamento";"contabil,gerencial,tipo";1;"WK")

Para: =REGISTRO("CNGER";"FN_valor_orcamento";"PCCC!";"WKFN_valor_orcamento";"contabil,gerencial,tipo";1;"WK")

Módulo Empresarial - Versão 4.3.0 de 23/11/07

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Exibir - Empresa/Filiais (Hierarquia ou Lista): a tela passou a ter duas formas de Exibir, Hierarquia ou Lista, e acrescentados os botões Marcar Todas e Desmarcar Todas.

    • Cadastros de Usuários - Senha (Tamanho Mínimo, Validade Dias e Última Alteração), Permissões (Empresarial, Financeiro, Compras e Estoque) e Inclusão (Perguntas): passa a ser possível determinar o tamanho mínimo e/ou determinar a validade (dias) da senha do usuário. Também foram acrescentados novos itens de permissões para o Radar Empresarial, Compras e Estoque e alterada a descrição das perguntas relacionadas à inclusão de bases de dados Birô ou grupo de empresas.

    • Cadastros de Empresa/Filiais - Pasta Registros (Geral 2 - Base Birô) e Enquadramento/Impostos (Contribuinte do IPI): ao incluir/alterar os dados da Empresa/Filial o sistema passa a incluir/alterar as mesmas informações no cadastro de Clientes da base que utiliza o Radar Gerenciador. Também foram efetuadas alterações que afetam o Radar Compras e a sua integração com o MTFiscal.

    • Cadastros e Relatórios de Plano Empresarial - Contábil e Gerencial (Classificação e Situação Ativa/Inativa): foi melhorado o processo de inclusão da classificação, tornando-o mais automático. Também foi implementada a opção para desativar a conta contábil ou gerencial (título ou analítica) selecionada na árvore ou na lista de visão. Desta forma, em todos os campos (F4) a conta inativa não será mostrada na relação de contas do plano para ser selecionada. No relatório esta informação pode ser listada através da coluna Situação.

    • Cadastros de Clientes e Fornecedores - Importar (Simples Nacional) e Leiautes (Clientes/Fornecedores - Físicos e Jurídicos (DDD)): disponibilizado campo para importar a informação de Simples Nacional. Também foram incluídos novos itens em Campos Disponíveis (62 DDD1, 63 DDD 2 e 64 DDD Fax) do Modelador de Documentos.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Arquivo/Importar (Aplicar a todos os itens): caso houver algum dado que necessite ser alterado/incluído, geralmente o sistema emite umas perguntas para você responder, possibilitando aplicar (Sim, Ignorar ou Adicionar) a todos os itens da importação.

    • Cadastro de Sócios - Padronização: alteradas as descrições de alguns campos em virtude de padronização das informações a serem apresentadas em tela.

    • Cadastro de Documentos - Outros Módulos, Principal (Modelo Docto. Fiscal) e Complementos (Espécie Financeiro): o sistema passa a habilitar a pasta Complementos quando marcada a opção "Outros Módulos". Na pasta Principal o campo "Modelo Docto. Fiscal" passa a ficar desabilitado para alteração, caso já tenha sido usado em qualquer operação no sistema, além disso, as inclusões e alterações passam também a ser gravadas em log dentro do sistema. Já na pasta Complementos foi acrescentado o campo "Espécie (Financeiro)".

    • Cadastro de Formas de Pagamento - Descrição e TEF: foram implementadas algumas consistências quando a mesma for utilizada também no Radar ECF.

    • Cadastro de Condições de Pagamento - Condições/Acréscimo (Ao mês ou Fixo): agora além de poder informar juros ao mês é possível informar um percentual fixo de juros para a condição de pagamento.

    • Cadastro de Produtos - Propriedades/Acesso (Código de Barras - Estrutura) e Unidades de Medida - Importação): implementado campo para definir a Estrutura do código de barras que será utilizada na impressão e leitura deste código nas operações do sistema. Também passa a ser possível importar as unidades de medida de um arquivo no formato texto e com os campos separados por vírgula.

    • Cadastro de Produtos - Importar e Reposição (MRP por Filial): disponibilizado campo para importar a informação de Diferimento Parcial ICMS/PR e removidos os campos "Ponto de Reposição" e "Estoque Mínimo". Também passa a ser possível alocar os dados referentes ao MRP por filial onde, a matriz pode ter um ponto de reposição diferente da filial para um mesmo produto, sendo que o sistema se encarregará de solicitar as compras exatas para cada filial. Os campos MRP, Estoque Mínimo, Estoque Máximo, Ponto de Reposição e Tempo de Reposição já existiam no cadastro e foram deslocados da pasta Produto para esta pasta nova.

    • Cadastro de Produtos - ICMS (Situação Tributária por UF), Composição e Foto: possibilidade de informar a Situação Tributária por Unidade da Federação, atendendo a legislação para alguns produtos. Também passa a ser possível mostrar na lista Unidade de Medida da composição e além do completo cadastro de informações já existentes, passa a ser possível analisar visualmente os produtos/mercadorias através de quantas imagens for necessário na pasta Foto.

    • Cadastro de Serviços - Unidades de Serviços - Acompanhamento (Por Valor ou Por Quantidade): possibilidade de escolher o método de acompanhamento da finalização das Ordens de Compras (Radar Compras) referentes a serviços, por valor ou por quantidade.

    • Cadastro de Código de Barras: implementada ferramenta para auxiliar a administração dos processos de sua empresa, permitindo gerar e ler os principais formatos destes códigos para todos os produtos de sua empresa fazendo, por exemplo, a liberação de pedidos, emissão de notas fiscais, movimentações de estoque, geração de etiquetas, entre outros, apenas com a leitura dos códigos gerados.

    • Cadastros de Tabelas de Preços, Compra e Venda, Produtos e Serviços - Menu Editar (Adicionar Itens na Tabela Atual) e Itens da Tabela (Alterar, Excluir e Código): disponibilizada opção "Adicionar Itens na Tabela Atual" também para a tabela de Vendas. No grupo "Itens da Tabela" foi implementada possibilidade de alterar o preço de vários itens da tabela e/ou excluir vários itens, além de permitir selecionar uma Classe (F4) e adicionar todos os produtos/serviços da classe na lista de Itens da Tabela.

    • Cadastro de Naturezas de Operação - ICMS - ICMS/ST (Descontar o valor do título gerado no Financeiro): possibilidade de descontar, os lançamentos de Conhecimentos de Transportes do Radar Compras, a antecipação do valor de ICMS/ST do título a ser gerado no Radar Financeiro para a empresa prestadora do serviço de frete.

    • Cadastro de Leiautes - Requisições Internas e Etiquetas de Produtos: disponibilizado leiaute para a emissão de etiquetas de produtos e acrescentados novos itens em campos disponíveis de requisições internas.

    • Gerador de Lançamentos - Arquivo - Criar/Alterar Leiaute - Editar Arquivo (OT_NaturezaOperação): possibilidade de informar a Natureza de Operação nas Linhas EE (Lançamentos Entrada Estoque) e Linhas ES (Lançamentos Saída Estoque).

    • Integração Off-line - Entrada de Dados (Arquivo): alterada a descrição do campo "Local e nome do arquivo para integrar" para "Arquivo", mantendo o mesmo funcionamento já existente.

    • Relatórios de Produtos - Lista (IPI/COFINS) e Etiquetas de Produtos: acrescentados novos itens em campos disponíveis do Modelador de Relatórios para o relatório Lista. Também foi implementada a opção para visualizar/imprimir Etiquetas de Produtos com código de barras e outras informações.

    • Relatórios de Tabelas de Preços - Compra/Venda - Produtos (Alíquota IPI): acrescentado novo item em campos disponíveis do Modelador de Relatórios.

    • Relatórios Transações (LOG) - Todas as Empresas: possibilidade de gerar o relatório para todas as empresas registradas no Radar, uma após a outra, individualmente.

    • Consulta de Posição de Produtos (Radar Comercial e ECF) - Saldo em Estoque (EP, EPT, ETPE): possibilidade de visualizar o saldo em estoque de uma mercadoria/produto de acordo com o tipo de local de armazenagem onde o mesmo se encontra.

    • Modelador de Documentos (DFCMOD): alterada a descrição do campo "Corpo do E-mail" para "Mensagem".

    • Modelador de Relatórios (DFCREL) - Pasta Campos - Disposições dos Campos e Fórmula: foi aumentado o número de colunas e implementadas novas funções de fórmulas na pasta Campos possibilitando a comparação de datas e valores.

    • Gerador de Relatórios WK (Contábil, Financeiro e Estoque) - Editar Arquivo/Executar (Campos Especiais ou Cabeçalhos e Enviar por E-mail): foram disponibilizados novos campos especiais para a montagem do relatório, além da opção para Enviar por E-mail diretamente da tela de visualização do relatório gerado.

    • Gerador de Relatórios Excel - Instalação do Radar/Excel e Registro de Funções (Macros): alguns cuidados devem ser observados na instalação do Radar 4.0.0 em diante e na utilização da planilha Excel do Radar Contábil, Orçamento e Financeiro. Também foram alteradas algumas linhas de registro de funções nos modelos vazios (Vazio_cn.xls e Vazio_cn_botao.xls) que seguem com o sistema, para poder continuar funcionando no Office 2003, as quais devem ser alteradas manualmente nos demais modelos que foram criados anteriormente a esta alteração.

    • Importação Automática: disponibilizada opção para importar Ordens de Compras e Registros de Entradas.

    • WKCheck: passa a fazer a verificação dos arquivos da base de dados que estão com atributos de somente leitura. Estes arquivos não serão corrigidos, apenas verificados para facilitar a identificação.

    • Atualização Automática (RadarUpDateCnfg.exe): disponibilizado um utilitário para ler e alterar, de forma mais rápida e prática, os parâmetros do arquivo WKUpdate.vbs que possui o script de atualização de versão. Com isso, você pode manter os computadores que tem o Radar instalado sempre atualizados na sua empresa, não sendo mais necessário editar o arquivo e alterar manualmente.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (chm).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Empresa/Filiais foi efetuada uma alteração para atender as empresas que possuem muitas bases de dados de um mesmo grupo, porém com razão social diferentes como, por exemplo, multiempresas do ramo de construção civil. Para facilitar esta ativação/desativação de multiempresas a tela Empresa/Filiais passou a ter duas formas de Exibir: Hierarquia ou Lista.

    • Hierarquia: são apresentadas as empresas principais e suas subordinadas, caso houver. Para expandir um grupo clique no sinal [image] e para fechar um grupo expandido clique no sinal [image].

- com o check box marcado as empresas serão ativadas no Radar. Marcando a empresa principal, todas as suas subordinadas serão marcadas automaticamente.

- com o check box desmarcado as empresas serão desativadas no Radar. Desmarcando a empresa principal, todas as suas subordinadas serão desmarcadas automaticamente.

- com o check box marcado e hachurado significa que o grupo possui algumas empresas marcadas (ativadas) e outras desmarcadas (desativadas).

    • Lista: é o formato que já existia anteriormente, tendo sido alterada apenas a coluna "Descrição" para Identificação e substituídos os botões [image] e [image] pelos botões Marcar Todas (ativa todas as empresas de uma só vez) e Desmarcar Todas (desativa todas as empresas de uma só vez), que também é utilizado pela opção Hierarquia.

Menu Cadastros

  • Na opção Usuários foram efetuadas alterações e implementações, conforme segue:

    • Senha: foi criado o grupo Senha contendo as opções já existentes Senha e Confirmação (antiga "Confirmação de Senha"). Neste grupo também foram implementadas as seguintes opções:

      • Tamanho Mínimo: incluída opção para determinar o tamanho mínimo da senha do usuário. Esta opção somente será válida quando o usuário for trocar a sua própria senha na tela Alteração de Senha em Cadastros/Senha do Radar Empresarial, onde o sistema emitirá um aviso caso tentar alterar para uma senha com quantidade de caracteres menor que a definida como tamanho mínimo: "Senha deve ter pelo menos n caracteres".

      • Validade (Dias): implementada opção para determinar a validade da senha do usuário. Este controle será feito ao entrar no sistema, onde o usuário receberá um aviso quando a validade da senha expirar. Ao vencer este número de dias o usuário deverá obrigatoriamente alterar a sua senha na tela de Alteração de Senha em Cadastros/Senha do Radar Empresarial. Toda vez que o usuário trocar de senha, o sistema irá reiniciar o controle de contagem de dias automaticamente.

      • Última Alteração: este campo permanece desabilitado para alteração e mostra a data da última alteração de senha realizada pelo usuário. Ex.: 26/10/07.

    • Permissões: foram disponibilizados novos itens.

      • Empresarial: foi acrescentada a permissão Produtos - Consultar, possibilitando configurar acesso de usuários para apenas consultar informações no cadastro de Produtos.

      • Financeiro: as permissões Contas a Receber - Alterar e Contas a Pagar - Alterar passam a liberar/bloquear também a opção Provisão de Variação Cambial.

      • Compras: a permissão Cotações - Aprovar/Definir Vencedor passa a liberar/bloquear também a opção "Aprovar itens com menor valor unitário" de Cotações. Também foi acrescentada a permissão Ordens de Compras - Liberar bloqueio, possibilitando liberar o bloqueio de orçamento na gravação da Ordem de Compra, quando esta ultrapassar o valor definido para a conta de classificação no Radar Orçamento.

      • Estoque: foram acrescentadas as permissão Geração de etiqueta e Alterar tab. preços na geração de etiquetas, possibilitando configurar acesso de usuários para gerar etiquetas e/ou alterar tabelas via geração de etiquetas no Radar Estoque.

    • Editar/Incluir: ao incluir um novo usuário o sistema já emitia três perguntas relacionadas às bases de dados Birô ou de um mesmo grupo de empresas, tornando o cadastro de usuários bem mais ágil e funcional. Por motivo de padronização, a descrição das perguntas foi alterada, mantendo o mesmo funcionamento: 1) de "Deseja dar permissão de acesso para a empresa e filiais cadastradas?" para Confirma o cadastro do usuário para esta empresa e suas filiais?; 2) de "Deseja INCLUIR este usuário para todas as bases de dados registradas?" para Confirma a inclusão do usuário em todas as bases de dados registradas? e; 3) de "Deseja dar acesso também para todas as empresas/filiais das bases de dados registradas?" para Confirma a inclusão do usuário (e suas permissões) para todas as empresas/filiais das bases de dados registradas?.

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações:

    • Pasta Registros/Geral 2/Base Birô: ao alterar os dados da Empresa/Filial o sistema passa a alterar as mesmas informações no cadastro de Clientes da base que utiliza o Radar Gerenciador. Através da Base Birô indicada, ou seja, do escritório que utiliza o Radar Gerenciador, ao fazer inclusões/alterações no cadastro de Empresa/Filiais o sistema verificará se existe esse o CPF/CNPJ no cadastro de Clientes. Caso existir mostrará uma mensagem: "Existe esta empresa cadastrada como Cliente na Base Birô Empresa: XX Ltda. (nome da base escritório). Deseja alterar as informações do cadastro de Clientes também? (S/N)". Se confirmar, os campos serão incluídos/alterados também no Cliente da empresa informada como Base Birô.

    • Pasta Enquadramento/Impostos/Contribuinte do IPI foram efetuadas as seguintes alterações:

      • Com a opção Contribuinte IPI marcada o Radar Comercial (faturamento) e Radar Compras (Cotação, Ordens de Compra e Registro de Entradas) habilitam os campos referentes ao IPI, pois eles compõem o total da operação, mesmo não dando direito ao crédito. No caso do Radar Compras, mesmo tendo os valores de IPI informados, serão considerados no campo "Outras de IPI" e integrados também neste campo no MTFiscal.

      • Com a opção Contribuinte IPI desmarcada o Radar Compras (Registro de Entradas) não envia os valores do grupo "Cálculo do Imposto:Produtos" (Base de Cálculo do IPI e Valor do IPI) e os valores do grupo "Isentas/Outras" (Isentas IPI e Outras IPI) na integração com o MTFiscal. Também será habilitado um campo para informar o IPI Embutido no Radar Compras (Registro de Entradas/Podutos/ICMS) e apenas quando este valor estiver informado, o sistema irá somar o valor do IPI na base de cálculo do ICMS.

  • Na opção Plano Empresarial, Contábil e Gerencial, foram efetuadas as seguintes implementações e alterações:

    • Classificação: foi melhorado o processo de inclusão da classificação, tornando-o mais automático. Para isso, basta clicar em uma conta já existente na árvore ou na lista e depois no botão Incluir. O sistema sugere a próxima classificação disponível para o grupo. Exemplo:

    • Inativa: foi incluída opção para desativar a conta (título ou analítica) selecionada na árvore ou na lista de visão. Ao marcar/desmarcar uma conta título, o sistema apresentará uma mensagem solicitando confirmação para ativar/desativar também as contas analíticas subordinadas a ela. Desta forma, em todos os campos (F4) a conta inativa não será mostrada na relação de contas do plano para ser selecionada. Exemplo:

Se a conta inativa estiver subordinada a uma conta ativa que está sendo relacionada em um relatório ou tela de consulta, a conta inativa e seus valores serão mostrados normalmente. O histórico da movimentação da conta será mantido e caso desejar ativar novamente, basta desmarcar esta opção.

  • Nas opções Clientes e Fornecedores foram efetuadas as seguintes alterações no menu Arquivo:

    • Importar: foi disponibilizado em Campos Disponíveis da tela do Leiaute de Importação o campo Simples Nacional (S/N).

    • Leiautes Clientes/Fornecedores - Físicos e Jurídicos: foram incluídos novos itens em Campos Disponíveis (62 DDD 1, 63 DDD 2 e 64 DDD Fax) do Modelador de Documentos.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, em Arquivo/Importar, o sistema verifica na importação se já existe código e o CNPJ/CPF para o registro de CFRT que está sendo importado. Caso houver algum dado que necessite ser alterado/incluído, geralmente emite umas perguntas para você responder. Nesta tela foi acrescentada a opção Aplicar a todos os itens, permitindo que as opções seguintes sejam consideradas ou não para todos os itens: Sim, Ignorar e Adicionar.

  • Na opção Sócios foram alteradas as descrições de alguns campos em virtude de padronização das informações a serem apresentadas em tela. Abaixo descrevemos as mais significativas:

    • Pasta Principal: grupo "Situação do Cadastro" para Situação.

    • Pasta Endereço: campo "Tel.2/Celular" para Telefone 2.

    • Pasta Inf. Cadastrais: campos "Estrangeiro c/ Visto de Permanência" para Estrangeiro com Visto e "Estrangeiro s/ Visto de Permanência" para Estrangeiro sem Visto.

    • Pasta Cônjuge: campo "Telefone Comercial" para Fone Comercial.

    • Pasta Empresas: campos "Fone Comercial" para Telefone.

  • Na opção Documentos foram efetuadas as seguintes alterações:

    • Outros Módulos: ao marcar esta campo o sistema passa a habilitar a pasta Complementos, permitindo informar a Espécie (Financeiro).

    • Pasta Principal: para segurança das informações o campo Modelo Documento Fiscal passa a ficar desabilitado para alteração, caso já tenha sido usado em qualquer operação no sistema. Além disso, as inclusões e alterações passam também a ser gravadas em log dentro do sistema.

    • Pasta Complementos: foi acrescentado o campo Espécie (Financeiro), para ser utilizada no Bloqueto do Radar Financeiro. Ex.: 02 - DM Duplicata Mercantil, 03 - DMI Duplicata Mercantil p/ Indicação, 04 - DS Duplicata de Serviço, etc.

  • Na opção Formas de Pagamento foram implementadas algumas consistências quando a mesma for utilizada também no Radar ECF. A sua Descrição deve ter no máximo 16 caracteres e não poderá ter caracteres especiais (acentuações). No grupo TEF - Transferência Eletrônica de Fundos passa a ser possível escolher apenas uma das opções ou nenhuma.

  • Na opção Condições de Pagamento agora além de poder informar juros ao mês é possível informar um percentual fixo de juros para a condição de pagamento. Para isso foi disponibilizada no campo Acréscimo do grupo Condições, as opções abaixo:

    • Ao mês: esta opção efetua o cálculo de juros ao mês (30 dias) e já existia no sistema e estava atrelada ao campo Acréscimo, apenas foi separada da opção. Ex.: 3 parcelas com 3 % de acréscimo ao mês.

    • Fixo: esta opção é nova e permite que o percentual de juros seja calculado de forma fixa, independente do período informado. Com isso será desabilitado o campo "Tipo Juros".

  • Na opção Produtos foram efetuadas as seguintes implementações:

    • Propriedades/Acesso: foi implementado campo para definir a Estrutura do código de barras que será utilizada na impressão e leitura deste código nas operações do sistema. Serão disponibilizadas as estruturas que tenham o Tipo de Operação igual a "Produtos" informado no cadastro de Código de Barras do Radar Empresarial.

    • Unidades de Medida: foi implementado o botão Importar, possibilitando acessar a tela de Importação de Unidades de Medida. O leiaute de importação é fixo no sistema e os campos devem estar separados por vírgula. Para importar, basta informar o nome do arquivo no formato texto. Ex.: Unidades.txt.

    • Arquivo/Importar: foi disponibilizado em Campos Disponíveis da tela do Leiaute de Importação o campo Diferimento Parcial ICMS/PR. Também foram removidos os campos "Ponto de Reposição" e "Estoque Mínimo", em função da implementação do MRP por Filial do Radar Estoque.

    • Pasta Produto: foram removidas da lista de visão as colunas "Estoque Mínimo" e "Ponto de Reposição", em virtude dos campos terem sido migrados para a pasta Reposição.

    • Pasta Reposição: foi implementada a pasta Reposição permitindo a alocação dos dados referentes ao MRP por Filial. O controle de reposição dos produtos e materiais de sua empresa pode ser feito de forma mais analítica onde, a matriz e filiais fazem controles diferenciados. Para isso, o MRP do Radar possibilita todos os seus parâmetros também por filial. Assim, a matriz ou filial pode ter um ponto de reposição diferente de outras filiais para um mesmo produto, sendo que o sistema se encarregará de solicitar as compras exatas para cada filial.

      Os campos MRP, Estoque Mínimo, Estoque Máximo, Ponto de Reposição e Tempo de Reposição já existiam no cadastro e foram deslocados da pasta Produto para esta pasta nova.

    • Pasta ICMS: o campo Situação Tributária passou a se localizar dentro do grupo Alíquota, podendo ser informado por UF (Unidade da Federação). Esta alteração vem atender peculiaridades legais de certas operações comerciais de alguns produtos que possuem o código de Situação Tributária diferente para cada Estado.

    • Pasta Composição: foi disponibilizada na lista a coluna Unidade de Medida.

    • Pasta Foto: foi implementada nova pasta Fotos para alocar imagens onde, além do completo cadastro de informações já existentes, passa a ser possível analisar visualmente os produtos/mercadorias através de quantas imagens forem necessárias. As fotos adicionadas em qualquer formato ficarão gravadas na pasta \WKradar\Imagens do Radar e podem ser visualizadas, adicionadas ou removidas através deste cadastro.

  • Na opção Serviços, em Cadastros/Unidades de Serviços, foi disponibilizado o grupo Acompanhamento com o objetivo de permitir o acompanhamento da finalização das Ordens de Compras (Radar Compras) referentes a serviços, por valor ou por quantidade. Nele você vai informar qual o método a ser utilizado para cada serviço cadastrado: Por Valor, caso desejar que as OCs realizadas para este serviço sejam controladas pelo valor da execução ou Por Quantidade, caso desejar que as OCs realizadas para este serviço, sejam controladas pela quantidade executada. Exemplo: horas.

  • Na opção Código de Barras foi implementada uma importante ferramenta para auxiliar a administração dos processos de sua empresa, permitindo gerar e ler os principais formatos destes códigos. Com este cadastro você poderá criar código de barras para todos os produtos de sua empresa fazendo, por exemplo, a liberação de pedidos, emissão de notas fiscais, movimentações de estoque, entre outros, apenas com a leitura dos códigos gerados. Também passa a ser possível gerar as etiquetas de produtos com todas as informações necessárias como, por exemplo, para exibição em vitrine e leitura das mesmas informações quando efetuada a venda.

    Na tela de cadastro você vai informar os seguintes dados: Código, Novo Código (alteração), Descrição, Tipo de Operação (Produtos, Faturamento ou Estoque), Padrão utilizado (EAN8. EAN13, UPC, 2 de 5, 25I, Code39, Code128A ou Code128B) e Composição (lista, Campo, Tipo, Posições, Decimais, Fixo, Completar com e Lado). Os campos da composição serão disponibilizados de acordo com o tipo de operação selecionado.

  • Nas opções Tabelas de Preços, Compra e Venda, Produtos e Serviços, foram efetuadas as seguintes alterações:

    • Menu Editar: disponibilizada também para a tabela de Vendas a opção Adicionar Itens na Tabela Atual, já existente na tabela de Compras. Esta opção permite copiar automaticamente todos os itens do cadastro de Produtos/Serviços para a tabela de preços que está sendo criada.

    • Itens da Tabela/Lista: implementada possibilidade de alterar o Preço de vários itens da tabela. Para isso, basta selecionar os itens mantendo a tecla CRTL ou SHIFT pressionada, alterar o preço coletivamente e clicar em Alterar. Confirme com OK.

    • Itens da Tabela/Lista: passa a ser possível excluir vários itens da tabela, exceto da tabela Padrão. Para isso, basta selecionar os itens mantendo a tecla CRTL ou SHIFT pressionada e clicar em Remover. Confirme com OK.

    • Código do Produto/Serviço: passa a ser possível selecionar uma Classe (F4) e adicionar todos os produtos/serviços da classe na lista de Itens da Tabela.

  • Na opção Naturezas de Operação/ICMS foi implementado no grupo ICMS/ST a opção Descontar o valor do título gerado no Financeiro, disponível quando a opção "Possui Substituição Tributária" estiver marcada. Esta opção é utilizada principalmente em situações em que a empresa precisa recolher antecipadamente o valor do ICMS/ST das contratações de frete. Assim, quando esta Natureza de Operação for utilizada pelo Radar Compras em lançamento de Conhecimentos de Transportes e haver Substituição Tributária informada, passa a ser descontado o valor da antecipação efetuada do título a ser gerado no Radar Financeiro para a empresa prestadora do serviço de frete.

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Requisições Internas: foram acrescentados novos itens em campos disponíveis (30 Cód. Conta Ger. e 31 Nome Conta Ger.).

    • Etiquetas de Produtos: foi implementado no cadastro de leiaute para a emissão de Etiquetas de Produtos, onde você pode escolher os campos disponíveis para a montagem do mesmo.

Menu Movimentos

  • Na opção Gerador de Lançamentos em Arquivo - Criar/Alterar Leiaute - Editar Arquivo foi disponibilizado para as Linhas EE (Lançamentos Entrada Estoque) e Linhas ES (Lançamentos Saída Estoque) o campo OT_NaturezaOperacao. Com a utilização deste campo passa a ser possível informar também a Natureza de Operação para o campo CFOP da pasta Complementos de Movimentos/Estoque, diretamente na tela do Gerador de Lançamentos.

  • Na opção Integração Off-line, tela de Entrada de Dados, foi alterada a descrição do campo "Local e nome do arquivo para integrar" para Arquivo, mantendo o mesmo funcionamento já existente.

Menu Relatórios

  • Na opção Plano Empresarial, Contábil e Gerencial, foi acrescentado novo item em campos disponíveis do Modelador de Relatórios grupo "Plano de Contas" (Situação), trazendo a situação da conta Ativa ou Inativa conforme definido no cadastro de Plano Empresarial Contábil/Gerencial.

  • Na opção Produtos foram efetuadas as seguintes implementações:

    • Lista: foi acrescentado novo grupo de itens em campos disponíveis do Modelador de Relatórios "PIS/COFINS" (Imposto, Tipo de Incidência, Fator de Incidência, Início da Vigência e Final da Vigência). Também foi incluído novo item no grupo "Composição" (Un. de Med. Comp) e alterado o item Código Sit. Tribut. do grupo "Complementos" para o grupo "ICMS".

    • Etiquetas de Produtos: implementada opção para visualizar/imprimir Etiquetas de Produtos com código de barras e outras informações. No filtro de detalhamento você adiciona na lista Grupo de Produtos (produto, grade 1, grade 2, grade 3, quantidade e tabela de preços) o Produto, a Quantidade e a Tab. Preços (se o leiaute conter o campo valor), além do Leiaute de impressão.

  • Nas opções Tabelas de Preços, Compra/Venda de Produtos, foi adicionado em campos disponíveis do Modelador de Relatórios o campo Alíquota IPI.

  • Na opção Transações (LOG) foi acrescentado novo item em campos disponíveis do Modelador de Relatórios grupo "LOG" (Empresa), trazendo o nome da empresa registrada no Radar. Também no filtro de detalhamento Filtro Log foi implementada a opção Todas as Empresas. Marcando esta opção o relatório será gerado para todas as empresas registradas no Radar, uma após a outra, individualmente. Para habilitar esta opção deve-se marcar ainda a opção "Todas Sessões".

Diversos

  • Na opção Posição de Produtos do menu Exibir, do Radar Comercial e Radar ECF, foram disponibilizados no grupo Saldo em Estoque os campos Estoque Próprio (EP), Estoque em Poder de Terceiros (EPT) e Estoque de Terceiros em Poder da Empresa (ETPE). Com estas opções passa a ser possível visualizar o saldo de uma mercadoria/produto de acordo com o tipo de local de armazenagem onde o mesmo se encontra. Por exemplo, é possível saber apenas a quantidade de determinado produto que se encontra na empresa "Tal" e não em conserto. Também foi alterada a descrição do campo "Pré-baixa" para Pré-Baixado, mantendo a mesma funcionalidade.

  • No Modelador de Documentos (DFCMOD) foi alterada a descrição do campo "Corpo do E-mail" para Mensagem.

  • No Modelador de Relatórios (DFCREL) foi aumentado o número de colunas e implementadas novas funções de Fórmulas na pasta Campos possibilitando comparações de datas e valores:

    • Disposição dos Campos e Campos Disponíveis: passa a ser possível incluir até 120 colunas no modelo de relatório, antes permitia apenas 100.

    • Comparação de Datas: a função Data() permite converter uma data para que a mesma possa ser utilizada para cálculo de expressão e a função Hoje() permite retornar à data atual. Com estas funções é possível saber através de uma fórmula, por exemplo, qual a data de última compra de um cliente diminuindo do dia atual, quantos dias uma mercadoria não é movimentada, quantos dias um pedido está pendente, etc. Ex.: [Hoje()] - [Data Emissão] ou [Hoje()] - [Data(01/10/07)]. Exemplo:

    • Comparação SE: os operadores de comparação que podem ser usados no teste lógico são os seguintes: = (igual a), > (maior do que), < (menor do que), >= (menor ou igual a), <= (menor ou igual a) e <> (diferente). Ex.: [ Se ( teste lógico; valor se verdadeiro; valor se falso ) ]. Exemplos:

  • No Gerador de Relatórios WK (Contábil, Financeiro e Estoque) foram efetuadas as seguintes implementações:

    • Editar Arquivo (Campos Especiais ou Cabeçalhos) foram disponibilizados novos campos. Ao lado de cada campo o número máximo de caracteres permitido.

      • &numero: mostra o número do endereço da empresa (7).

      • &bairro: mostra o bairro do endereço da empresa (20).

      • &complemento: mostra o complemento do endereço da empresa (20).

      • &telefone: mostra o número do telefone da empresa (15).

      • &email: mostra o endereço eletrônico (e-mail) da empresa (35).

      • &datajunta: mostra a data da inscrição na junta (10).

      • &funcaotitular: mostra a função do titular (40).

    • Editar Arquivo e Executar (WKEditor) foi disponibilizada no menu Arquivo a opção Enviar por E-mail, possibilitando abrir a tela de "Nova Mensagem" do seu Outlook Express já com o arquivo gerado em anexo e com a extensão *.txt, permitindo enviar normalmente o relatório por e-mail.

  • Gerador de Relatórios Excel: seguem observações importantes.

    • Instalação do Radar e Excel: as planilhas Excel do Contábil, Orçamento e Financeiro integram com o sistema Radar de forma automática e por isso, alguns cuidados devem ser observados na instalação do Radar 4.0.0 em diante e na utilização desta planilhas. Veja as instruções:

    • Registro de Funções (Macros): algumas linhas de registro de funções foram alteradas nos modelos vazios (Vazio_cn.xls e Vazio_cn_botao.xls) que seguem com o sistema, para poder continuar funcionando no Office 2003. Estas linhas devem ser alteradas manualmente nos demais modelos que foram criados anteriormente a esta alteração, mesmo que o Office seja inferior ao 2003. Veja as instruções:

  • Na Importação Automática foi disponibilizada opção para importar Ordens de Compras e Registros de Entradas.

  • Quando o Radar não conseguir abrir algum arquivo porque ele está marcado como apenas leitura, o sistema passa a apresentar o código de erro 16081 com uma mensagem dizendo que qual é o problema. Este tipo de situação costuma ocorrer quando se fez cópia de informações de algum CD e esqueceu de remover este atributo. A partir desta versão o WKCheck vai fazer a verificação dos arquivos da base de dados que estão com atributos de somente leitura. Estes arquivos não serão corrigidos, apenas verificados para facilitar a identificação. Ex.: A | C:\WKRadar\Dados\DF\CNCheqEm.LAN.

  • Atualização Automática: foi disponibilizado um utilitário (RadarUpDateCnfg.exe) para ler e alterar, de forma mais rápida e prática, os parâmetros do arquivo WKUpdate.vbs que possui o script de atualização de versão. Com isso, você pode manter os computadores que tem o Radar instalado sempre atualizados na sua empresa, não sendo mais necessário editar o arquivo e alterar manualmente.

    Para acessar esta tela, basta ir ao menu Iniciar (Run) da tela principal do Windows e digitar a linha de comando: C:\WKRadar\Pgms\Radar\RadarUpdateCnfg.exe. Na tela informar o Arquivo VBS e Habilitar Atualização Automática (Caminho do Instalador e os Módulos). Veja mais informações no help (F1) da tela ou no manual eletrônico do Radar em Instalação/Atualização Automática.

  • Help em HTML (F1 e Manual Eletrônico): todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecido pelo Windows Vista e pelos seus antecessores, com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: menu Cadastros (Naturezas de Operação, Situações de Serviço, Naturezas Jurídicas, CAEs, CNAEs, Departamentos e Requisitantes) e Visualizador de Relatórios (WKRel e WKWebRel).


Módulo Comercial - Versão de 23/11/07

Módulo Comercial - Versão 4.3.0 de 23/11/07

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades/Bloqueio - Aplicar bloqueio aos pedidos: possibilidade de configurar o sistema para bloquear a venda (emissão de pedidos) para os clientes estiverem sem limite de crédito no momento da liberação dos pedidos ou com a venda bloqueada no cadastro de CFRT.

    • Grades Contábeis - Grade de Contabilização (Débito e Crédito): passa a ser possível parametrizar as grades para que busquem as contas de contabilização existentes no cadastro de CFRT (Clientes, Fornecedores, Representantes e Transportadoras), pois muitas empresas costumam controlar as retenções de impostos por cliente, usando contas específicas para isso. Também os campos "Clientes" e "Fornecedores" passam a ser apenas "Cliente/Fornecedor".

    • Cadastros de Leiautes - Pedidos, Notas Fiscais e Orçamentos: adicionados novos itens em campos disponíveis.

    • Pedidos - Filtro (Nr. OC do Cliente): possibilidade de mostrar na lista apenas os pedidos que estejam vinculados a um número de ordem de compra do cliente.

    • Liberação de Pedidos - Liberação (Ordenação Lista e Data Entrega): a lista Itens do Pedido passa a permitir ordenação das informações em ordem alfabética, crescente ou decrescente. Também foi incluída a coluna Data Entrega.

    • Notas Fiscais - Filtro (Fornecedores), Produtos (Situação Tributária) e Serviços (Alíq. Ret. ISS): possibilidade de filtrar as notas fiscais também por fornecedores. A Situação Tributária passa a ser sugerida conforme o cadastro de Produtos e a UF do cadastro de Clientes/Fornecedores. Além disso, alguns municípios transferem a responsabilidade do recolhimento do ISS para o tomador, independente do tipo de serviço prestado. Desta forma, o Radar Comercial passa a mostrar um aviso quando emitida uma nota fiscal de serviço para um cliente que esteja configurado como “Cliente Substituto” e não foi informada "Alíquota de Retenção de ISS", lembrando o usuário de efetuar tal retenção.

    • Notas Fiscais - Produtos (Sit. Tributária) e Cálculo dos Impostos (Isentas/Outras - Outras ICMS): quando o cliente for Simples Nacional, a alíquota do ICMS for 0 (zero) e estiver utilizando o código de Situação Tributária igual a 000, 010, 100, 110, 200 ou 210, o sistema jogará o valor da Base de Cálculo para o campo Outras ICMS do grupo Isentas/Outras, pasta Cálculo dos Impostos de Notas Fiscais.

    • Relatórios Operacionais - Relação de Pedidos: disponibilizado novo item em campos disponíveis.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivos

  • Na opção Propriedades/Bloqueio foi implementada no grupo "Bloquear faturamento quando" a opção Aplicar bloqueio aos pedidos, permitindo configurar o sistema para bloquear a venda (emissão de pedidos) para os clientes estiverem sem limite de crédito no momento da liberação dos pedidos ou com a venda bloqueada no cadastro de CFRT. Ao efetuar um pedido o nome do cliente passa a ser apresentado em vermelho na tela e o sistema passa a emitir mensagens de alerta na gravação do pedido. Caso o usuário não tiver permissão para liberação ou não seja "Supervisor", no momento da liberação o sistema irá solicitar uma senha de usuário com esta permissão para da continuidade ao processo.

Menu Cadastros

  • Na opção Grades Contábeis, passa a ser possível parametrizar as grades para que busquem as contas de contabilização existentes no cadastro de CFRT (Clientes, Fornecedores, Representantes e Transportadoras), pois muitas empresas costumam controlar as retenções de impostos por cliente usando contas específicas. Para isso, na tela de Grade de Contabilização, foram acrescentados novos itens nos campos Débito e Crédito: Conta INSS do Cadastro CFRT, Conta Caução do Cad. CFRT, Conta ISS do Cadastro CFRT, Conta IRRF do Cadastro CFRT, Conta PIS do Cadastro CFRT, Conta COFINS do Cad. CFRT, Conta CSLL do Cadastro CFRT e Conta PCC do Cadastro CFRT.

    Também os campos "Clientes" e "Fornecedores" passam a ser apenas Cliente/Fornecedor, buscando a informação dos dois cadastros, dispensando a criação de mais de uma grade para atender o envio de materiais tanto para clientes como para fornecedores.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos/Formulário: foram acrescentados novos itens em campos disponíveis ([Número da Parcela], [Endereço Filial], [Bairro Filial], [CEP Filial], [Município Filial], [UF Filial], [Telefone Filial], [Fax Filial], [E-mail Filial] e [Titular Filial]).

    • Pedidos/Documento: foram acrescentados novos itens em campos disponíveis (138 Número da Parcela, 139 Endereço Filial, 140 Bairro Filial, 141 CEP Filial, 142 Município Filial, 143 UF Filial, 144 Telefone Filial, 145 Fax Filial, 146 E-mail Filial e 147 Titular Filial).

    • Notas Fiscais: foi acrescentado novo item em campos disponíveis ([CFPS]), trazendo o CFPS do campo Situação de Serviços da pasta Principal da Nota Fiscal, atendendo a legislação do ISS do município de Florianópolis/SC. Também foram adicionados os campos [Valor Unitário Final Produto], [Valor Final Produto] e o [Total Final Produtos].

    • Orçamentos/Formulário: foram acrescentados novos itens em campos disponíveis ([Endereço Filial], [Bairro Filial], [CEP Filial], [Município Filial], [UF Filial], [Telefone Filial], [Fax Filial], [E-mail Filial] e [Titular Filial]).

    • Orçamentos/Documento: foram acrescentados novos itens em campos disponíveis (98 Endereço Filial, 99 Bairro Filial, 100 CEP Filial, 101 Município Filial, 102 UF Filial, 103 Telefone Filial, 104 Fax Filial, 105 E-mail Filial e 106 Titular Filial).

Menu Movimentos

  • Na opção Pedidos foi disponibilizado no Filtro o campo Nr. OC do Cliente, possibilitando mostrar na lista apenas os pedidos que estejam vinculados a um número de ordem de compra do cliente.

  • Na opção Liberação de Pedidos, pasta Liberação, a lista Itens do Pedido para a permitir ordenação das informações em ordem alfabética, crescente ou decrescente. Para isso, basta clicar duplamente no título da respectiva coluna. Também foi incluída a coluna Data Entrega, possibilitando verificar e ordenar os itens pela data de entrega.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Exibir/Filtro: ao clicar na lista (F4) do campo Cliente o sistema passa a trazer na relação do Plano Empresarial também as contas com característica Fornecedores, possibilitando filtrar notas fiscais por fornecedores.

    • Pasta Produtos: a Situação Tributária passa a ser sugerida conforme o cadastro de Produtos e a UF do cadastro de Clientes/Fornecedores, em virtude da possibilidade de informar a Situação Tributária por Unidade da Federação, atendendo a legislação para alguns produtos.

    • Pasta Produtos (Sit. Tributária) e Pasta Cálculo dos Impostos (Isentas/Outras - Outras ICMS): quando o cliente for Simples Nacional, a alíquota do ICMS for 0 (zero) e estiver utilizando o código de Situação Tributária igual a 000, 010, 100, 110, 200 ou 210, o sistema jogará o valor da Base de Cálculo para o campo Outras ICMS do grupo Isentas/Outras, pasta Cálculo dos Impostos de Notas Fiscais.

    • Pasta Serviços: alguns municípios transferem a responsabilidade do recolhimento do ISS para o tomador, independente do tipo de serviço prestado. Desta forma, o Radar Comercial passa a mostrar um aviso quando emitida uma nota fiscal de serviço para um cliente que esteja configurado como “Cliente Substituto” no cadastro de Clientes/Principal e não foi informada a Alíq. Ret. ISS, lembrando o usuário de efetuar tal retenção.

Menu Relatórios

  • Na opção Operacionais/Relação de Pedidos foi disponibilizado novo item em campos disponíveis "Liberação" (Nome Local Estocagem), além de alterada a descrição do campo "Local de Estocagem" para Cód. Local Estocagem.


Módulo Compras - Versão de 23/11/07

Solicitação de Compra: Nr. Solicitação, Cód. Solicitação, Data Solicitação, Filial, Nome Filial, Data Necessidade, Fil. Requisitante, Nome Fil. Requisitante, Fil. Atendente, Requisitante, Nome Requisitante, Departamento, Nome Departamento, Observação, Situação, Origem, Desde e Usuário.

Itens: Código do Item, Nome do Item, Grade 1, Grade 2, Grade 3, Quantidade Solicitada, Un. de Medida, Saldo em Estoque, Ponto de Reposição, Estoque Mínimo, Obs. Item, Situação do Item, Controle de Reposição, Inf. Extras 1 (Prod.), Inf. Extras 2 ( Prod.) e Inf. Extras 3 (Prod.)

Fornecedores: Código do Fornecedor, Fornecedor e Obs. Fornecedor.

Módulo Compras - Versão 4.3.0 de 23/11/07

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades/Integração (Bloquear ordens de compras superiores ao Orçado) e Movimentos/Ordens de Compra (Liberação de Ordem de Compra): foi implementado um controle entra as Ordens de Compras e o Radar Orçamento.

    • Solicitação de Compra - Filtro (Opções) e Itens (Lista): acrescentado no Filtro o grupo Opções (Situação Normal, Situação Encerrada, Situação parcialmente encerrada, Descartada, Origem MRP, Origem RI, Itens com prioridade alta, Itens marcados para gerar OC e/ou Itens marcados para gerar CP). Também na pasta Itens passa a ser possível Descartar item, Gerar Cotação e Gerar Ordem de Compra para mais de um item selecionado na lista, utilizando as teclas CTRL ou SHIFT, além de incluídas novas colunas na lista de Itens (Controle de Reposição e Opção).

    • Solicitação de Compra, Cotações, Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes - Filtro (Manter filtro ativado) e Botão Cancelar: implementada opção para manter o filtro ativado a cada nova entrada na tela de movimentação. Também para segurança dos dados já digitados, ao clicar em Cancelar o sistema passa a mostrar uma mensagem, solicitando confirmação do usuário.

    • Cotações - Imprimir Cotação (Eliminar fornecedores vencidos e/ou itens reprovados) e Observações: passa a ser possível escolher outro leiaute antes da impressão da cotação, além de eliminar os fornecedores vencidos (eliminados) e/ou reprovados da impressão. Também foi disponibilizado recurso para digitar múltiplas linhas complementando os campos de Obs. Gerais, Obs. Prod./Serv. (pasta Itens) e Obs. Forn. (pasta Fornecedores).

    • Ordens de Compra - Principal (Cancelar Item), Leiaute e Filtro: implementada a possibilidade de cancelar itens da OC que não foram atendidos, permanecendo na cor cinza. Quando alguns itens forem atendidos e os demais cancelados a OC permanecerá com a situação de "Atendida". Também foi implementado o campo Leiaute, possibilitando escolher o modelo a ser utilizado no momento da impressão. Além disso, passa a ser possível filtrar por situação de OC Incompleta e também por Código OC.

    • Registro de Entradas - Principal (Data Emissão), Filtro (Data Emissão) e Tributos (PIS e COFINS Não Cumulativos) - ADI nº 15/2007: possibilidade de filtrar os registros também por data de emissão. Também nas notas fiscais de retorno (entrada) feitas pelo Radar Comercial e que posteriormente chamam o Radar Compras, o sistema passa a sugerir a data de emissão da nota fiscal emitida. Além disso, foi retirada a consistência do impedimento à tomada de créditos do PIS e COFINS não cumulativos de empresas optantes pelo Simples Nacional.

    • Registro de Entradas - Produto - ICMS (Situação Tributária e IPI Embutido) e IPI (Alíquota e Valor): a Situação Tributária passa a ser sugerida conforme o cadastro de Produtos e a UF do cadastro de Fornecedor/Cliente. Também foi acrescentado campo IPI Embutido na pasta ICMS para que, ao ser informado passe a ser somado na base de cálculo do ICMS, quando a empresa/filial for não contribuinte do IPI, mas que adquirir mercadorias que tem destaque deste imposto, influenciando no total da aquisição. Já para a empresa/filial contribuinte de IPI, o valor/alíquota será somado ao valor total da Nota Fiscal e, marcando a opção de Aproveitar crédito IPI, o sistema não irá calcular a base de cálculo e nem o valor do IPI, alocando o valor total em outras do IPI.

    • Registro de Entradas - Produto/ICMS - Diferimento Parcial de ICMS: implementado tratamento para o percentual de diferimento parcial do ICMS/PR a ser aplicado no produto, conforme constante no cadastro de Produtos/pasta ICMS.

    • Registro de Entradas e Conhecimentos de Transportes - Classificação (Histórico): possibilidade de informar históricos diferentes de acordo com o rateio de classificação.

    • Conhecimentos de Transportes - Local de Origem: possibilidade de informar a UF e Município de origem do serviço de transporte para integrar com o MTFiscal.

    • Relatório de Solicitação de Compra: possibilidade de listar as solicitações de compras já gravadas no sistema podendo escolher o período (inicial e/ou final) e outros (filial, produto, serviço, fornecedor e/ou número de solicitação).

    • Relatórios de Solicitação de Compra, Cotações, Ordens de Compras, Registro de Entradas, Livro de Entradas, Conhecimentos de Transportes e Gerenciais (Entradas, Acompanhamento e Mapa Comparativo - Excel): passam a gravar os dados informados no filtro de detalhamento. Assim, ao entrar pela segunda vez os dados do relatório anterior serão sugeridos pelo sistema.

    • Relatórios Registro de Entradas (Itens do RE, Retenções de Impostos, Retenção de Rateio, Data de Emissão, Importação Incompleta e Com linha subordinada): acrescentados novos itens e grupos de campos disponíveis no Modelador de Relatórios, além da possibilidade de filtrar os registros também por data de emissão, importação incompleta e com linha subordinada.

    • Relatórios Conhecimentos de Transportes (Período): implementado um filtro de detalhamento para informar o período (inicia e/ou final) para a emissão do relatório.

    • Relatórios Gerenciais Mapa Comparativo Excel (Detalhamento - Cód. Cotação): possibilidade de informar o código próprio da cotação para geração do mapa comparativo.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades, pasta Integração, foi acrescentada no grupo Ordem de Compra a opção Bloquear ordens de compras superiores ao Orçado, possibilitando um controle entra as Ordens de Compras e o Radar Orçamento.

Selecionando esta opção, o sistema passa a consistir se a Ordem de Compra que está sendo efetuada não ultrapassa o valor que está orçado para uma determinada conta (classificação) e período, impedindo assim a sua gravação e liberando somente com a intervenção de um usuário que tenha tal permissão. O controle entre as Ordens de Compras e o Radar Orçamento será efetuado apenas para os Orçamentos por Competência que sejam do tipo "Valor” ou “Percentual de um Orçamento".

Em Movimentos/Ordens de Compra, quando o valor for superior ao informado no mesmo período para a conta de Classificação com orçamento cadastrado no Radar Orçamento, o sistema bloqueará a gravação da Ordem de Compra com a seguinte mensagem: "Bloqueio de Orçamento - O valor desta Ordem de Compra ultrapassa o valor orçado para esta conta. Deseja prosseguir? (S/N)".

Só poderá liberar a mesma o usuário que tiver permissão para "Ordens de Compra - Liberar bloqueio" ou senha de "Supervisor" no cadastro de Usuários. Caso o usuário não tiver permissão e informar "Sim" será apresentada esta tela de Liberação de Ordem de Compra, solicitando nome de usuário e senha com esta permissão. As informações (usuário, chave, data e hora) da liberação da Ordem de Compra bloqueada ficarão gravadas no log do sistema.

Menu Movimentos

  • Na opção Solicitação de Compra foram efetuadas as seguintes implementações:

    • Exibir/Filtro: foi acrescentado o grupo Opções com as algumas opções de filtragem de solicitações de compra. São elas: Situação Normal, Situação Encerrada, Situação parcialmente encerrada, Descartada, Origem MRP, Origem RI, Itens com prioridade alta, Itens marcados para gerar OC e/ou Itens marcados para gerar CP.

    • Pasta Itens: passa a ser possível e Descartar item, Gerar Cotação e Gerar Ordem de Compra para mais de um item selecionado na lista. Para isso, foi disponibilizado o uso das teclas CTRL ou SHIFT. A coluna Controle de Reposição passou da lista principal para a lista de Itens e foi acrescentada a coluna Opção.

  • Nas opções Solicitação de Compra, Cotações, Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes foram efetuadas as seguintes alterações e implementações:

    • Exibir/Filtro: foi implementada a opção Manter filtro ativado. Marcando esta opção, cada vez que acessar a tela de movimentos, o sistema trará na lista de visão somente os registros que estiverem de acordo com as opções informadas no filtro ativado. Enquanto o filtro estiver ativado será mostrado um símbolo do filtro no rodapé da tela de movimentação. Para desativá-lo, basta desmarcar esta opção e clicar no botão Limpar e em seguida o botão OK.

    • Botão Cancelar: para segurança dos dados já digitados, ao clicar em Cancelar o sistema passa a mostrar uma mensagem, solicitando confirmação do usuário: Existem dados informados no modo de inclusão que serão perdidos. Deseja prosseguir? (S/N).

  • Na opção Cotações foi implementada a tela Imprimir Cotação permitindo confirmar o Leiaute sugerido pelo sistema ou escolher outro antes da impressão, além de Eliminar fornecedores vencidos (eliminados) e/ou Eliminar itens reprovados.

Também foi disponibilizado acesso via ícone [image] ou tecla F4 nos campos Obs. Gerais, Obs. Prod./Serv. (pasta Itens) e Obs. Forn. (pasta Fornecedores) para a tela de Observações (múltiplas linhas), possibilitando digitar até 2.500 caracteres de complemento para campo de observação.

  • Na opção Ordens de Compra foram implementadas as seguintes opções:

    • Pasta Principal: foi adicionado no grupo Itens o botão Cancelar item. Ao ser cancelado o item selecionado na lista permanecerá na cor cinza e não constará mais como disponível. Assim, se alguns itens forem atendidos e os demais cancelados, a Ordem de Compra permanecerá com a situação de "Atendida".

    • Leiaute: disponibilizada opção para escolher o Leiaute a ser utilizado no momento da impressão. Esta opção facilitará o trabalho das empresas que necessitam operar com diferentes modelos de leiautes de OC para produtos e serviços. O sistema continuará a sugerir o leiaute padrão definido em Propriedades/Gerais.

    • Filtro: foi acrescentado no grupo Situação o item OC Incompleta, possibilitando filtrar as OCs incompletas no sistema. Também foi acrescentada opção para filtrar por Código OC.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Exibir/Filtro: foi implementado o grupo Data de Emissão (Inicial e/ou Final), possibilitando filtrar os registros também por data de emissão.

    • Pasta Principal: nas notas fiscais de retorno (entrada) feitas pelo Radar Comercial e que posteriormente chamam o Radar Compras, o sistema passa a sugerir a Data Emissão da nota fiscal emitida.

    • Pasta Produto/ICMS: a Situação Tributária passa a ser sugerida conforme o cadastro de Produtos e a UF do cadastro de Fornecedor/Cliente, em virtude da possibilidade de informar a Situação Tributária por Unidade da Federação, atendendo a legislação para alguns produtos. Também foi acrescentado o campo IPI Embutido para que, ao ser informado passe a ser somado na base de cálculo do ICMS. Esta opção é importante para empresas não contribuintes do IPI, mas que adquirem mercadorias que tem destaque deste imposto, influenciando no total da aquisição.

    • Pasta Produto/ICMS: foi implementado o campo Diferimento Parcial de ICMS para informar o percentual de diferimento parcial do ICMS/PR a ser aplicado no produto, conforme constante no cadastro de Produtos/pasta ICMS. Para que este tratamento ocorra é necessário que, além do produto o CFOP (cadastro de Naturezas de Operação/ICMS) também esteja com a opção de “Diferimento Parcial ICMS” marcada e, o fornecedor (contribuinte de ICMS) e a empresa sejam do estado do Paraná (PR). Isso também vale para a importação de RE. Quando informado o percentual deste diferimento, a redução será aplicada diretamente sobre o valor do imposto calculado e não sobre sua base de cálculo. Nas condições acima o campo Diferimento Parcial de ICMS substituirá o campo Redução e o campo Acréscimo não será mostrado na tela.

    • Pasta Produto/IPI: para empresa/filial contribuinte de IPI, ao informar a Alíquota e Valor de IPI, estes serão somados ao valor total da Nota Fiscal e, marcando a opção de Aproveitar crédito IPI, o sistema não irá calcular a base de cálculo e nem o valor do IPI, alocando o valor total em outras do IPI.

    • Pasta Tributos: devido á intervenção do ADI nº 15/2007 (Ato Declaratório Interpretativo número 15), estamos retirando a consistência do impedimento à tomada de créditos do PIS e COFINS não cumulativos de empresas optantes pelo Simples Nacional.

  • Nas opções Registro de Entradas e Conhecimentos de Transportes, pasta Classificação, foi implementado o campo Histórico possibilitando informar um histórico e/ou uma descrição do mesmo por classificação. Esta informação é bastante útil para os casos em que é necessário informar históricos diferentes de acordo com o rateio de classificação.

  • Na opção Conhecimentos de Transportes quando na digitação do mesmo a UF da transportadora e da empresa forem iguais, porém o CFOP for para fora do estado (iniciando com "2") ou quando a UF da transportadora e da empresa forem diferentes, porém o CFOP for para dentro do estado (iniciando com "1"), o sistema passa a apresentar a tela Local de Origem, para você informar a UF e Município de origem do serviço de transporte, para integração com o MTFiscal.

Menu Relatórios

  • Foi implementada a opção Solicitação de Compra, possibilitando listar as solicitações de compras já gravadas no sistema. Você pode criar seus próprios modelos utilizando os Campos Disponíveis, além dos Filtros e Ordenação no Modelador de Relatórios . No filtro de detalhamento você pode escolher o período (inicial e/ou final) e outros (filial, produto, serviço, fornecedor e/ou número de solicitação).

  • Nas opções Solicitação de Compra, Cotações, Ordens de Compras, Registro de Entradas, Livro de Entradas, Conhecimentos de Transportes e Gerenciais (Entradas, Acompanhamento e Mapa Comparativo - Excel) passam a gravar os dados informados no filtro de detalhamento. Assim, ao entrar pela segunda vez os dados do relatório anterior serão sugeridos pelo sistema.

  • Na opção Registro de Entradas foram incluídos novos itens em campos disponíveis grupo "Itens do RE" (Código Tributação ISS, Taxa conversão e Quantidade efetiva). Também foram acrescentadas duas novas colunas de campos disponíveis no Modelador de Relatórios: Retenções de Impostos (Imposto, Código Receita Tit., Filial Tit., Nome Filial Tit., Data Vcto Tit., Nº Documento Tit., Valor Tit., Histórico Tit. e Compl Histórico Tit.) e Retenções Rateio (Valor Rateio Tit., Cód. Clas. Rat Tit., Classificação Rat Tit. e Nome Clas. Tit.).

    No Filtro de detalhamento foi alterada a descrição do grupo "Período de Compra" para Data Entrada e implementado o grupo Data de Emissão (Inicial e/ou Final), possibilitando listar os registros também por data de emissão. Também foram adicionadas as opções Importação Incompleta, possibilitando listar apenas os registros que foram importados de forma incompleta, ou seja, com apenas as informações obrigatórias e necessitando de dados complementares e Com linha subordinada, permitindo listar as informações subordinadas.

  • Na opção Conhecimentos de Transportes foi implementado um filtro de detalhamento para informar o Período (Inicia e/ou Final) para a emissão do relatório.

  • Na opção Gerenciais/Mapa Comparativo - Excel foi disponibilizado na pasta Detalhamento o campo Cód. Cotação, possibilitando informar o código próprio da cotação para geração do mapa comparativo, conforme definido na tela de Cotações.


Módulo Conciliação - Versão de 23/11/07

Módulo Conciliação - Versão 4.3.0 de 23/11/07

Menu Cadastros

  • Foi disponibilizado o item de menu Contas Bancárias, facilitando acesso ao cadastro de Contas Bancárias do Radar Empresarial, já disponível no Radar Financeiro.

  • Na opção Leiautes/Extratos Bancários foi implementada no campo Separador, da pasta Leiaute, a opção Febraban-240. Com esta opção, passa a ser possível a importação no formato Febraban-240, bastando criar um modelo informando o nome do leiaute e o separador, não sendo necessário adicionar os campos no leiaute, nem preencher informações na pasta "Complementos", pois o formato é fixo.

Menu Movimentos

  • Na opção Extratos Bancários, menu Arquivo/Importar, ao informar o leiaute Febraban-240 no formato fixo, criado previamente no cadastro de Leiautes/Extratos Bancários, o campo Conta permanecerá desabilitado. Pois, com este leiaute é possível importar, através de um único arquivo, a movimentação bancária de várias contas correntes de um mesmo banco.

Menu Relatórios

  • Na opção Conciliação Tesouraria/Bancos o sistema passa a considerar a data de Disponibilidade de Lançamentos de Tesouraria no grupo Tesouraria do relatório gerado.


Módulo Contábil - Versão de 23/11/07

Módulo Contábil - Versão 4.3.0 de 23/11/07

Menu Relatórios

  • Na opção Contábil/Razão foi disponibilizada a opção Folha no grupo Origem da pasta Detalhes do filtro de detalhamento.


Módulo ECF - Versão de 23/11/07

Campos Disponíveis - Relatório Mapa Resumo Total

Relatórios Totais Redução: Data Emissão, Impressora Fiscal, Número Redução Z, Valor Grande Total, Valor Venda Bruta, Valor Cancelamentos, Valor Desconto, Valor Acréscimos, Valor Venda Líquida e Valor Imposto.

Módulo ECF - Versão 2.0 de 23/11/07

Menu Movimentos

  • Na opção Fechamento do Dia o sistema passa a bloquear este recurso quando a tela de emissão Cupons Fiscais ainda estiver aberta, até que a tela seja fechada, trazendo mais segurança para os dados.

Menu Relatórios

  • Na opção Documentos Não Fiscais foram efetuadas as seguintes implementações:

    • Mapa Resumo: foi transferido para este grupo o relatório Mapa Resumo que antes estava no item de "Impressora Fiscal". Lembre-se que este relatório é obrigatório no momento em que houver três ou mais impressoras fiscais no mesmo local físico e é emitido em impressora convencional.

    • Mapa Resumo - Totais: foi implementado o relatório Mapa Resumo - Totais permitindo listar o valor acumulado das reduções Z de um determinado período. No Modelador de Relatórios você pode escolher os campos disponíveis para incluir ou alterar o modelo. No filtro de detalhamento você pode listar por Filial, ECF, e Data Inicial/Final.


Módulo Estoque - Versão de 23/11/07

Campos disponíveis: [Chave do Movimento (interno)], [Chave do Movimento], [Data do Movimento], [Hora do Movimento], [Chave Produto (interno)], [Código Produto], [Referência], [Classificação], [Nome Produto], [Chave grade1 (interno)], [Código Grade 1], [Nome Grade 1], [Chave grade2 (interno)], [Código Grade 2], [Nome Grade 2], [Chave grade3 (interno)], [Código Grade 3], [Nome Grade 3], [Unidade de Medida], [Valor Unitário], [Número do Lote], [Data de Fabricação], [Numero de Dias], [Data de Validade], [Peso Bruto Unitário], [Peso Líquido Unitário], [Fornecedor do Lote], [Código de Barras], [Descrição Código Barras] e [Valor Tabela de Preços].

Módulo Estoque - Versão 4.3.0 de 23/11/07

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Propriedades - Armazenagem - Código de Barras: implementada configuração para utilização da impressão do código de barras para produtos ou movimentação de estoque.

    • Propriedades/Armazenagem e Movimentos/Estoque - Sugerir alterar local de estocagem padrão nas transferências: possibilidade de configurar o sistema para sugerir a alteração do local de destino da mercadoria como sendo o Local de Estocagem Padrão a ser adotado para o produto, quando realizar uma operação de Transferência no Estoque que altere para outro local todo o saldo de um determinado produto.

    • Cadastros de Leiautes - Etiquetas de Movimentação: possibilidade de criar leiautes para impressão das etiquetas de código de barras.

    • Geração de Etiquetas e Filtro: implementada opção para visualizar/imprimir as etiquetas com código de barras, de acordo com a quantidade (movimentada ou definida), tabela de preços e leiaute informados, além do filtro de informações.

    • Relatórios Gerenciais - Ponto de Reposição (totalmente reformulado): o relatório passa a contar agora com filtro para filial, produto, local de armazenagem e tipo de reposição, estando apto a gerar por filial todas as novas informações relativas à reposição, de acordo com o cadastro de Produtos. Para isso, foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios e filtro de detalhamento.

    • Relatórios Gerenciais - Saldo do Estoque (Class. Produto Título e Nome Produto Título): acrescentados novos itens em campos disponíveis do Modelador de Relatórios, trazendo as respectivas informações e possibilitando fazer a totalização e ordenação por classificação.

    • Relatórios Gerenciais - Saldo do Estoque Consolidado: o relatório passa a verificar o Estoque Mínimo por filial, de acordo com o que estiver definido em Cadastros - Produtos - Reposição.

    • MRP por Filial: implementado MRP por Filial, de acordo com o cadastro de Produtos/Reposição.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Armazenagem foram efetuadas as seguintes implementações:

    • Código de Barras: foi disponibilizado o grupo Código de Barras, possibilitando definir para o sistema se vai Usar código de barras no Radar Estoque. Neste caso deverá definir o tipo de Operação (Produto ou Estoque) em que vai utilizar a impressão de código de barras, a Estrutura do mesmo (cadastro de Código de Barras) e a Tabela de Preços (quando se tratar de movimento de Estoque).

    • Sugerir alterar local de estocagem padrão nas transferências: foi implementada opção para que ao realizar uma operação de Transferência no Estoque e alterar para outro local todo o saldo de um determinado produto, o sistema possa sugerir o local de destino da mercadoria como sendo o Local de Estocagem Padrão no cadastro de Produtos - Grades/Informações Extras, a ser adotado para o produto, com a seguinte mensagem: Deseja alterar o Local de Estocagem Padrão do Produto 'tal' para o Local de Destino? (S/N). A sugestão será feita apenas nas transferências efetuadas no Radar Estoque, ou seja, em nenhuma transferência feita em outro módulo será sugerida a alteração.

Menu Cadastros

  • Na opção Leiautes foi implementado o item de menu Etiquetas de Movimentação para impressão das etiquetas de código de barras, onde você pode escolher os campos disponíveis para a montagem do mesmo.

Menu Movimentos

  • Foi implementada a opção de Geração de Etiquetas permitindo visualizar/imprimir as etiquetas com código de barras, de acordo com a Quantidade (Movimentada ou Definida), Tabela de Preços e Leiaute informados. Através dessa nova interface é possível escolher uma ou mais movimentações para que o sistema identifique os produtos e quantidades contidas nestas movimentações e gere as etiquetas com códigos de barras correspondentes.
    Esta tela possui ainda um Filtro que pode ser acessado através do ícone [image] na barra de ferramentas ou menu Exibir/Filtro. Nele você filtra as informações por Período (De/Até), Tipo de Operação (Entrada, Entrada da Produção e/ou Estorno de Saída), Filial, Local de Destino, Cliente/Fornecedor/Conta, podendo ainda Manter filtro ativado para outros acessos à tela.

Menu Relatórios

  • Na opção Gerenciais foram efetuadas as seguintes alterações:

    • Ponto de Reposição: o relatório passa a contar agora com filtro para filial, produto, local de armazenagem e tipo de reposição, estando apto a gerar por filial todas as novas informações relativas à reposição, de acordo com o cadastro de Produtos.

      Para isso, foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, coluna "Produtos" (Cód. Filial, Nome Filial, Código Grade 1, Código Grade 2, Código Grade 3, Grade 1, Grade 2, Grade 3, Tipo de Reposição, Estoque Máximo e Tempo de Reposição), trazendo as respectivas informações do cadastro de Produtos. O campo "Código" teve sua descrição alterada para Código do Produto.

      No filtro de detalhamento foram implementados os campos Filial, Grupo de Produtos (Lista, Código e Listar subordinados) e Tipo de Reposição (Ponto de Reposição, Kambam, Demanda e/ou Ponto de Reposição Dinâmico).

    • Saldo do Estoque: foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, coluna "Produto" (Class. Produto Título e Nome Produto Título), trazendo as respectivas informações e possibilitando fazer a totalização (Filtros) e ordenação (Ordenação) por classificação.

    • Saldo do Estoque Consolidado: o relatório passa a verificar o Estoque Mínimo por filial, de acordo com o que estiver definido em Cadastros - Produtos - Reposição. No filtro de detalhamento a opção "Imprimir linhas com saldo igual a zero" passou a se chamar Imprimir linhas com saldo em quantidade igual a zero e a opção Consolidar grades no produto saiu do grupo de "Saldos" e passou para o grupo de "Produtos".

Diversos

  • Implementado MRP por Filial, de acordo com o cadastro de Produtos/Reposição. O controle de reposição dos produtos e materiais de sua empresa passa a ser feito de forma mais analítica onde, a matriz e filiais fazem controles diferenciados. Para isso, o MRP do Radar possibilitará todos os seus parâmetros também por filial. Assim, a matriz ou filial pode ter um ponto de reposição diferente de outras filiais para um mesmo produto, sendo que o sistema se encarregará de solicitar as compras exatas para cada filial.


Módulo Financeiro - Versão de 23/11/07

Módulo Financeiro - Versão 4.3.0 de 23/11/07

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades Gerais - Manter tela de relatório ativa: possibilidade de manter ou não a tela de filtro de detalhamento do relatório sempre ativa depois da geração do mesmo, possibilitando emitir o mesmo relatório mais de uma vez.

    • Propriedades Contas a Pagar/Retenções/Lançamentos Automáticos de Retenções em Nota Fiscal (Limite Máximo do Salário de Contribuição e Tabela Progressiva para Cálculo do IRRF) e Movimentos de Contas a Pagar/Pasta Origem (Retenções da Nota Fiscal e Retenção de IR): passa a ser possível informar mais de um valor de dedução de dependentes, de acordo com o valor estabelecido na tabela progressiva de imposto de renda (pessoa física).

    • Cadastros de Plano Alternativo - Propriedades (Permitir vincular uma conta do Plano Empresarial com várias contas do Plano Alternativo): possibilidade de vincular uma conta do plano empresarial mais de uma vez.

    • Cadastros de Grades Contábeis - Contas a Receber/Pagar - Baixas (Complemento): foram adicionados novos itens no campo Complemento da tela de Grade de Contabilização.

    • Cadastros de Leiautes - Bloquetos e Autorizações (Pagamento e Recebimento): acrescentados novos campos disponíveis para o Modelador de Documentos/Leiautes.

    • Cadastros de Leiautes de CNABs - Remessa 240 (Pagamento) e Remessa 400 (Cobrança): acrescentados novos itens no campo Conteúdo para o Tipo de Registro igual a "Detalhe Segmento N" e "Detalhe", respectivamente.

    • Cadastros de Leiautes CNABs - Retorno (Pagamento - Código de Barras): foram acrescentados novos itens (Código de Barras e Linha Digitável do Código de Barras) no campo Tipo de Informação, possibilitando localizar no arquivo de retorno de pagamento, os títulos e as informações necessárias para gravar a baixa de contas a pagar, utilizando como critério de busca o Código de Barras ou linha Digitável do Código de Barras.

    • Lançamentos de Contas a Receber - Complementos (Desconto - Término): passa a ser possível informar uma data posterior ao vencimento do título para o Término do desconto.

    • Lançamentos e Baixas de Contas a Receber/Pagar - Exibir (Totalizar Lista) e Lista (Vcto Original): disponibilizado no menu Exibir a opção Totalizar Lista, que já estava disponível no sistema através de ícone na barra de ferramentas. Também foi adicionada na lista a coluna Vcto Original.

    • Baixas de Contas a Receber/Pagar e Contas - Baixa de Encargos sem Valor Líquido: implementada a possibilidade de um título receber baixa de encargos sem informar um valor líquido. Um exemplo prático seria o de um cliente que pagou somente o valor de juros e/ou multa de um título.

    • Cobranças de Contas a Receber - Cobranças de Títulos a Receber (Enviar E-mail): efetuadas melhorias de padronização na tela.

    • Contas a Receber/Pagar - Retornos de Cobrança e Retornos de Pagamento - Filial Recebedora/Pagadora: ao fazer o retorno de vários títulos de várias filiais o sistema irá fazer várias baixas coletivas, uma para cada filial.

    • Relatórios Tesouraria/Emissão de Cheques - Emissão de Cheques e Impressão de Cheque (Imprimir cópia de cheque automaticamente): foi alterado o tratamento para a cópia e verso de cheques onde, a partir desta versão os modelos não serão mais substituídos na atualização de versão e também não serão removidos em uma possível desinstalação do Radar, possibilitando alteração no leiaute de acordo com as necessidades da empresa.

    • Boletim de Caixa - Situação: acrescentado novo item em campos disponíveis do Modelador de Relatórios (Conciliado). Também no filtro de detalhamento foi implementado o campo Situação, possibilitando escolher uma situação (Todos, Conciliados ou Não conciliados) para a emissão do relatório.

    • Relatórios Gerenciais Composição Gerencial Detalhado - Contas a Receber/Pagar (Origem): foi acrescentada nova coluna de campos disponíveis no Modelador de Relatórios.

    • Relatórios - Gerador de Relatórios - Excel (Funções de Integração - Busca Valores do Financeiro) - Float: disponibilizado tratamento de float bancário e tipo de cobrança para o tipo de data Vencimento ou Disponibilidade.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Gerais: foi implementada a opção Manter tela de relatório ativa, que por padrão já vem marcada, mantendo a tela de filtro de detalhamento do relatório sempre ativa depois da geração do mesmo através do botão OK. Assim, o mesmo relatório pode ser emitido mais de uma vez, com ou sem alterações no filtro. Deixando esta opção desmarcada, depois da emissão/visualização do relatório, o sistema volta para a tela principal normalmente.

    • Contas a Pagar/Retenções/Lançamentos Automáticos de Retenções em Nota Fiscal: passa a ser possível informar mais de um valor de dedução, de acordo com o valor estabelecido na tabela progressiva de imposto de renda (pessoa física). Para isso foram feitas as seguintes alterações:

      • Limite Máximo do Salário de Contribuição: quando o Tipo de Retenção for "IRRF PF" o campo "Valor Dedução por Dependente" permanece desabilitado e tem sua descrição alterada para Limite Máximo do Salário de Contribuição.

      • Tabela Progressiva para Cálculo do IRRF: foi implementado na lista e na tela o campo Parcela a Deduzir e alterada a descrição do campo "Valor Dedução" para Dedução por Dependente. Veja mais informações em Movimentos de Contas a Pagar/Origem - Retenção de IR.

Menu Cadastros

  • Na opção Plano Alternativo foi implementada no menu Arquivo/Propriedades a opção Permitir vincular uma conta do Plano Empresarial com várias contas do Plano Alternativo, ou seja, vincular uma conta do plano empresarial mais de uma vez. Quando isso ocorrer a conta do plano empresarial será mostrada na cor vermelha para melhor identificação.

  • Na opção Grades Contábeis foram adicionados novos itens no campo Complemento da tela de Grade de Contabilização. São eles:

    • Contas a Receber/Baixas: Histórico do Lancto.CRE, Cliente e Histórico CRE, Cliente e Compl. 1 Hist.CRE, Cliente e Compl. 2 Hist.CRE e Cliente e Compl. 3 Hist.CRE.

    • Contas a Pagar/Baixas: Histórico do Lancto.CPA, Fornecedor e Histórico CPA, Fornec. e Compl. 1 Hist.CPA, Fornec. e Compl. 2 Hist.CPA e Fornec. e Compl. 3 Hist.CPA.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Bloquetos: em campos disponíveis o item [Espécie documento] passa a buscar a informação do campo "Espécie (Financeiro)" no cadastro de Documentos/Complementos. Também foi adicionado o item [Nome Primeira Classificação], buscando a primeira classificação do título.

    • Autorizações/Pagamento: foram acrescentados novos itens em campos disponíveis no Modelador de Documentos, grupo "Dados do Cedente (Fornecedor)" (226 Informação Extra 1, 227 Informação Extra 2, 228 Informação Extra 3 e 229 Informação Extra 4) e grupo "Dados da Tesouraria" (226 Nome Filial Tes/Cta. Entrada, 227 Cód Filial Cta. Saída, 228 Nome Filial Cta. Saída, 229 Número Cta. Entrada, 230 Número Agência Cta. Entrada, 231 Número Cta. Saída e 232 Número Agência Cta. Saída). No mesmo grupo "Dados da Tesouraria" foram alteradas as descrições de alguns campos já existentes: 209 Filial Tes para 209 Cód Filial Tes/Cta. Entrada, 221 Conta Entrada para 221 Cód Conta Entrada e 222 Conta Saída para Cód Conta Saída.

    • Autorizações/Recebimento: foram acrescentados novos itens no grupo "Dados do Sacado (Cliente)" em campos disponíveis no Modelador de Documentos. São eles: 233 Informação Extra 1, 234 Informação Extra 2, 235 Informação Extra 3 e 236 Informação Extra 4.

    • CNABs/Remessa 240/Pagamento: foram acrescentados novos itens no campo Conteúdo para o Tipo de Registro igual a "Detalhe Segmento N". São eles: Código de Barras (Complemento), trazendo o número que consta no campo Código de Barras do lançamento de Contas a Pagar e; Tipo de Inscrição do Contribuinte (1-CNPJ/2-CPF) - Retenção gerada p/ FN, trazendo "1" e quando o fornecedor do título de origem da retenção for pessoa jurídica e "2" quando for pessoa física.

    • CNABs/Remessa 400/Cobrança: foi acrescentado novo item no campo Conteúdo para o Tipo de Registro igual a "Detalhe" No. Inscrição Sacado - CPF no Formato "NNNNNNNNN000NN".

    • CNABs/Retorno/Pagamento: foram acrescentados novos itens (Código de Barras e Linha Digitável do Código de Barras) no campo Tipo de Informação, possibilitando localizar no arquivo de retorno de pagamento, os títulos e as informações necessárias para gravar a baixa de contas a pagar, utilizando como critério de busca o Código de Barras ou linha Digitável do Código de Barras.

Para a localização dos títulos no arquivo de retorno, o Radar Financeiro efetuará a busca por registros contidos no arquivo, comparando-os com os títulos lançados no Contas a Pagar através dos seguintes critérios: 1º - Código no Radar Financeiro; 2º - Código de Barras; 3º - Número do documento + Cedente; 4º - Número do documento + Data de Vencimento + Valor do Título.

Nota: as demais ocorrências serão informadas num relatório chamado Prévia, durante o processamento do arquivo enviado pelo banco no Retorno de Pagamento.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos/Complementos, grupo Desconto, o sistema passa permitir informar uma data posterior ao vencimento do título para o Término do desconto.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foi implementada a possibilidade de um título receber Baixa de Encargos sem Valor Líquido. Um exemplo prático seria o de um cliente que pagou somente o valor de juros e/ou multa de um título. Para realizar esta baixa, basta ir a Movimentos, Contas a Receber/Baixas ou Contas a Pagar/Baixas, selecionar um título que tenha uma baixa com Valor Líquido e em seguida informar o valor do Encargo a receber/pagar. O título deve ter pelo menos uma baixa com Valor Líquido, porque o sistema possui vários controles para verificar se o título possui baixa e depende do Valor Líquido Baixado.

  • Nas opções Contas a Receber/Lançamentos e Baixas e Contas a Pagar/Lançamentos e Baixas foram efetuadas as seguintes implementações:

    • Exibir: foi disponibilizado a opção Totalizar Lista que já estava disponível no sistema através do ícone [image] da barra de ferramentas.

    • Lista: foi disponibilizada a coluna Vcto Original.

  • Na opção Contas a Receber/Cobranças/Cobranças de Títulos a Receber/Enviar E-mail foram efetuadas melhorias de padronização na tela. Campos anteriores: Remetente, Assunto, Documentos selecionados para envio (Lista, Para CC e Cco). Campos atuais: De, Para, Cc, Cco, Assunto, Anexos (Lista) e Mensagem.

  • Nas opções Contas a Receber/Retornos de Cobrança e Contas a Pagar/Retornos de Pagamento, no retorno de cobrança/pagamento (tela de retorno), quando o usuário informar "0" no campo Filial Recebedora ou Filial Pagadora, o sistema passa a buscar a filial de cada título para a filial recebedora/pagadora, ou seja, ao fazer o retorno de vários títulos de várias filiais, o sistema irá fazer várias baixas coletivas, uma para cada filial.

  • Na opção Contas a Pagar/Origem, tela de Retenção de IR, campo Dependentes, o sistema passa buscar o valor do campo “Dedução por Dependente” em Propriedades - Contas a Pagar - Retenções - IRRF - Tabela Progressiva para Cálculo do IRRF, em um dos itens da tabela do IRRF que pertença ao período de vigência do lançamento, de acordo com a data base para vencimento informado em propriedades. Em seguida será multiplicado pelo número de dependentes, sendo demonstrado o resultado no campo de valor de Dependentes. Veja mais informações em Propriedades Contas a Pagar/Retenções/Lançamentos Automáticos de Retenções em Nota Fiscal.

Menu Relatórios

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Emissão de Cheques e Impressão de Cheque: na opção Imprimir cópia de cheque automaticamente foi alterado o tratamento para a cópia e verso de cheques onde, a partir desta versão, os modelos não serão mais substituídos na atualização de versão e também não serão removidos em uma possível desinstalação do Radar. Portanto, os leiautes de cópia e verso de cheque podem ser adaptados às necessidades de sua empresa, desde sejam mantidos os nomes dos leiautes sem alteração, pois este nome é utilizado pelo sistema.

    • Boletim de Caixa: foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, grupo "Boletim de Caixa" (Conciliado), trazendo as informações da conciliação. No filtro de detalhamento foi implementado o campo Situação, possibilitando escolher uma situação (Todos, Conciliados ou Não conciliados) para a emissão do relatório.

  • Na opção Gerenciais/Composição Gerencial - Detalhado/Contas a Receber/Pagar foi acrescentada nova coluna de campos disponíveis no Modelador de Relatórios: Origem (COFINS, CSLL, Impostos Retidos, INSS, IRRF, ISS, Nro. NF, PIS/COFINS/CSLL, Valor Bruto NF, Valor Líquido NF), com totalização em todas as colunas, exceto no "Nro. NF".

  • Na opção Gerador de Relatórios/Excel em Funções de Integração (Busca Valores do Financeiro), nos títulos de Contas a Receber, tanto na busca por conta de cliente (sacado) como por classificação, quando o tipo de data ativo na planilha for Vencimento ou Disponibilidade, o sistema passa a verificar o float informado na Carteira de Cobrança e somar este float ao vencimento do título.

    Também passa a ser verificado o tipo de cobrança dos títulos, ou seja, se o tipo de cobrança estiver com a opção "Desconsiderar títulos de contas a receber no fluxo de caixa", ele também não será considerado na planilha quando o tipo de data ativado for Vencimento ou Disponibilidade


Módulo Folha - Versão de 23/11/07

Será apresentado na folha de Adiantamento 13º Salário, sempre que um empregado tiver afastamento durante o ano base e, mesmo afastado, continuar tendo direito ao depósito do FGTS. Nesse caso, também existe o dever de depósito do FGTS no cálculo do adiantamento de 13º salário.

Será apresentado na folha de 13º Salário Integral, sempre que um empregado tiver afastamento durante o ano base e, mesmo afastado, continuar tendo direito ao depósito do FGTS. Nesse caso, também existe o dever de depósito do FGTS no cálculo do 13º salário integral.

Será apresentado na folha de 13º Salário Integral, apresentando o mesmo valor do evento 13º Salário Adiantamento - Período afastamento, para que não ocorra recolhimento dobrado do valor de FGTS.

Módulo Folha - Versão 4.3.0 de 23/11/07

Menu Arquivo

  • Na opção Propriedades/Gerais, pasta Geral, foi implementado no grupo Período de Movimentação a opção Pagamento da Folha Mensal, possibilitando informar se o pagamento da folha mensal será feito No Mês (mês de cálculo) ou no Mês Seguinte (mês subseqüente), além da competência (Início) que irá dar início a essa definição. Sempre que o campo "Início" for alterado, o sistema irá gerar automaticamente o Histórico (tela Histórico de Tipos de Pagamentos) dessa alteração. A alteração é permitida apenas quando não existir nenhuma folha definida na competência.

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Arquivo/Importar/Adicionais Folha: na pasta Itens foi disponibilizado no Grupo Salários* o campo Complemento Histórico.

    • Vínculo: foi adicionado o vínculo 85 - Estagiários regidos pela Lei nº 6.494 de 07 de dezembro de 1977, destinado ao cadastro de Estagiários. No caso da existência de Estagiários na base de dados, será necessário a alteração dessa informação

  • A opção Eventos passa a ter duas opções de menus Eventos, opção já existente no sistema e Médias, que trata de um novo recurso para cadastrar as médias do cálculo dos eventos da folha. As Médias podem ser configuradas de acordo com as necessidades da empresa. Esse cadastro pode ser utilizado para gerar eventos de médias de horas extras e valores variáveis sobre 13º salário adiantamento, 13º salário integral, aviso prévio indenizado e férias indenizadas na rescisão, sendo que para cada média, poderão ser vinculados vários eventos. Esta tela é formada por duas pastas:

    • Pasta Principal: onde é informado o Código, Novo Código (alteração), Descrição, Evento, Tipo Média (13º Salário Adiantamento, 13º Salário Integral, Aviso Prévio Indenizado, Férias Proporcionais, Férias Vencidas ou Nenhum), Valor (Referência, Valor Calculado ou Nenhum), Período (Ano Atual, Período Aquisitivo, Últimos Meses ou Nenhum), Meses Período, Meses Maior Valor e Meses Média.

    • Eventos: nesta pasta você encontra os Eventos Disponíveis e Eventos Selecionados, onde são selecionados os eventos que serão utilizados pelo sistema no cálculo da média.

  • Na opção Eventos/Eventos foram efetuadas as seguintes implementações:

    • Padrão: foram adicionados três novos eventos do tipo Outros, os quais foram ligados a três novas regras de cálculo, para apuração de valores referentes ao período de afastamento de empregados que continuam tendo direito ao recebimento do FGTS, inclusive no 13º salário. Os casos em que os eventos serão apresentados são: Afastamento por Serviço Militar, Acidente de trabalho, etc. São eles:

      • 13º Salário Adiantamento - Período afastamento (Regra 13º Salário - Período de afastamento)

      • 13º Salário Integral - Período afastamento (Regra 13º Salário - Período de afastamento)

      • Desconto 13º Salário - Período afastamento (Regra 13º Salário - Desconto período de afastamento)

    • Padrão: foram adicionados novos eventos referentes às Médias. São eles:

      • Média H.E. s/ 13º Salário Adiantamento;

      • Média H.E. s/ 13º Salário Integral;

      • Média Val. Variáveis s/ 13º Salário Adiantamento;

      • Média H.E. s/ Férias Prop. Resc.;

      • Média H.E. s/ Férias Venc. Resc.;

      • Média Val. Variáveis s/ Férias Prop. Resc.;

      • Média Val. Variáveis s/ Férias Venc. Resc.;

      • Média H.E. s/ Aviso Prévio Ind.;

      • Média Val. Variáveis s/ Aviso Prévio Ind.;

      • Média Val. Variáveis s/ 13º Salário Integral.

    • Pasta Principal: foram adicionados no grupo Acumuladores os itens INSS Diferença e IRRF Diferença.

    • Pasta Bases: foram adicionados no grupo Tipo os itens Base INSS Diferença e Base FGTS Diferença.

Menu Movimentos

  • Na opção Cálculo/Eventos Programados foram acrescentados novos campos na pasta Programação.

    • Tipo Folha: implementado campo para você escolher o tipo de folha para o evento que está sendo incluído. Os tipos podem ser: Mensal, para fazer o lançamento de eventos normais do mês e Complementar, para fazer o lançamento de eventos que não foram calculados em competências anteriores.

    • Referência: acrescentado campo para informar a competência que o sistema deverá buscar para comparar com os valores atuais e assim, apurar as devidas diferenças. Ex.: 09/2007 - Mensal Concluído. Esta opção será habilitada apenas quando o Tipo Folha for Complementar.

  • Na opção Cálculos/Definir Cálculo foram efetuadas as seguintes implementações na pasta Cálculo:

    • Código: incluído campo onde será apresentada a seqüência de cálculo de determinada competência. Ex.: 0107-000001, 0107-000002, etc.

    • Tipo Folha: disponibilizado o tipo de cálculo complementar a partir do tipo folha Complementar, onde serão apuradas as diferenças salariais referentes Folha Mensal e Férias. O processo é o mesmo já existente para os demais cálculos.

    • Referência: acrescentado campo para informar a competência que o sistema deverá buscar para comparar com os valores atuais e assim, apurar as devidas diferenças. Ex.: 09/2007 - Mensal Concluído. Esta opção será habilitada apenas quando o Tipo Folha for Complementar.

Menu Relatórios

  • Na opção Cálculos/Recibos de Pagamento foram efetuadas as seguintes alterações e implementações:

    • Pasta Filtro: o campo "Cálculo" passou a se chamar Competência, mantendo o mesmo funcionamento. Também foram incluídos os campos Tipo Folha (Mensal, Adiantamento Salarial, 13º Salário Integral, Adiantamento 13º Salário, Complementar ou Nenhum) e Referência.

    • Pasta Seleção: foi criada a pasta Seleção contendo as informações que estavam na pasta Filtro, mantendo o mesmo funcionamento.

  • Na opção Cálculos/Resumo de Cálculo, pasta Filtro, foram incluídos os campos Tipo Folha (Mensal, Adiantamento Salarial, 13º Salário Integral, Adiantamento 13º Salário, Complementar ou Nenhum) e Referência.

  • Na opção Guias/GRRF Eletrônica foi alterada a apresentação da versão para 2.0.2.

  • Na opção Legais/CAGED foi alterada a apresentação da versão para 3.14.


Módulo Gerenciador - Versão de 23/11/07

Exemplo 1: para o Cliente A o valor cobrado pela emissão do recibo de pagamento é 5,00 reais, para o Cliente B a emissão do recibo de pagamento será 8,50 reais.

Exemplo 2: para a cobrança do serviço de contabilidade, até 100 lançamentos é cobrado 50,00 reais, a partir do lançamento 101 será cobrado 0,87 centavos por lançamento.

08/2007 Casa das Tintas Rescisões 15

08/2007 Casa das Tintas Lançamentos Contábeis 1150

08/2007 Casa das Roupas Lançamentos Notas Fiscais 1318

Exemplo 1: para o Cliente A o valor cobrado pela emissão do recibo de pagamento é 5,00 reais, para o Cliente B a emissão do recibo de pagamento será 8,50 reais.

Exemplo 2: para a cobrança do serviço de contabilidade, até 100 lançamentos é cobrado 50,00 reais, a partir do lançamento 101 será cobrado 0,87 centavos por lançamento.

10 lançamentos contábeis referentes a janeiro lançados no sistema em fevereiro. No relatório será mostrada 10 lançamentos em janeiro.

Módulo Gerenciador - Versão 4.3.0 de 23/11/07

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastros (Faixas), Contratos (Pastas Principal, Valores Variáveis e Valores a Faturar), Relatórios de Contratos (Valores Variáveis) e Operacionais (Faixas): implementado o controle de contratos por faixas.

    • Protocolos - Leiaute: possibilidade de informar um Leiaute no momento da impressão ou confirmar o leiaute sugerido pelo sistema, conforme definido em Propriedades.

    • Acompanhamento de Serviços - Situação e Datas: quando a situação for “Não Iniciado” e a data de previsão "Previsto para" for inferior à data do sistema operacional, esses serviços serão mostrados em vermelho na lista.

    • Contratos - Principal (Descrição) e Filtro (Número Contrato): ao posicionar o mouse sobre o campo Descrição (Principal) o sistema passa a apresentar hint, possibilitando visualizar a descrição por completo. Também passa a ser possível filtrar os contratos por número.

    • Atendimentos Técnicos - Agendamento (Executor): possibilidade de escolher (Nenhum) usuário para o agendamento que está sendo cadastrado.

    • Relatórios de Contratos - Cartas de Reajuste/Etiquetas: a lista do filtro de detalhamento passa a permitir ordenação crescente ou decrescente.

    • Relatórios Operacionais - Lançamentos (Contab. Fiscal): possibilidade de listar a quantidade de lançamentos que cada usuário realizou por base de dados, durante um determinado período, no Radar Contábil e no MTFiscal.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Foi implementada a opção de Faixas a ser utilizada pelos contratos que possuem valores diferentes por serviços, clientes e contratos. Trata-se de uma fórmula de cálculo utilizada por empresas de contabilidade. Neste cadastro você vai informar o código e nome da faixa, o serviço e a quantidade proporcional a cada faixa, etc. Para cada item de faixa você vai informar o intervalo (de, até), o valor, a quantidade e o valor unitário. Pode-se ainda deixar algumas faixas inativas. Exemplos:

Caso desejar buscar as quantidades automaticamente nos demais módulos do Radar, basta marcar a opção Buscar quantidade (Lançamentos Contábeis, Lançamentos Escrita Fiscal, Folha - Recibo de Pagamentos, Folha - Admissões ou Folha - Demissões) e indicar a Origem. Estas informações serão utilizadas na tela de Quantidades de Serviços Realizados do Contrato. Exemplos:

Menu Movimentos

  • Na opção Protocolos foi disponibilizado o campo Leiaute, trazendo como sugestão o Leiaute para impressão informado em Propriedades de Protocolos e permitindo escolher outro leiaute, conforme definido previamente em Cadastros - Leiautes - Protocolos - Protocolos de Entrega - Documento/Formulário.

  • Na opção Acompanhamento de Serviços, quando no grupo Situação for “Não Iniciado” e no grupo Datas, a data de previsão "Previsto para" for inferior à data do sistema operacional, esses serviços serão mostrados em vermelho na lista.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Principal: foi incluída a opção Utiliza faixa para cálculos dos valores para utilizar as informações do cadastro de Faixas, habilitar as pastas Valores Variáveis e Valores a Faturar e desabilitar a pasta Itens de Contratos. Esta opção é bastante útil para contratos que possuam valores diferenciados por serviços, por clientes e por contratos. Trata-se de uma forma de cálculo utilizado por algumas empresas de contabilidade. Exemplos:

    • Principal/Descrição: foi disponibilizado um hint na opção Descrição possibilitando que, ao posicionar o mouse sobre ele, você possa visualizar sua descrição por completo.

    • Valores Variáveis: foi incluída a pasta Valores Variáveis que estará habilitada somente se a opção Utiliza faixa para cálculos dos valores estiver marcada na pasta Principal. Nesta pasta são informados os dados referentes ao valor fixo e faixas (serviço, valor e classificação) e nota fiscal (somar faixas, somar valor fixo e faixa e descrição).

    • Valores a Faturar: foi incluída a pasta Valores a Faturar que estará habilitada somente se a opção Utiliza faixa para cálculos dos valores estiver marcada na pasta Principal. Nesta pasta são informados os valores a faturar, ou seja, a serem cobrados do contrato selecionado na lista.

    • Filtro: foi incluída a opção Número Contrato, possibilitando filtrar os contratos por número.

    • Editar/Informar Quantidades: foi incluída a opção para acessar a tela de Quantidades de Serviços Realizados e informar os serviços de acordo com os contratos, por mês/ano e por cliente. Essa tela trará apenas os clientes que marcaram a opção "Utiliza faixa para cálculo dos valores" na pasta Principal do Contrato. Nos cliente listados serão mostrados os serviços e faixas que foram definidos na pasta de "Valores Variáveis", grupo "Faixas" do Contrato. Com a quantidade aqui informada para a faixa, o sistema fará o cálculos dos valores variáveis do Contrato. Esses valores poderão ver vistos na pasta de "Valores a Faturar" do Contrato. Esta tela também pode ser acessada via ícone [image] na barra de ferramentas.

Também é possível buscar quantidades automaticamente, conforme configurado em Cadastros/Faixas. Para isso, deve-se informar previamente o Mês/Ano (data) que deseja buscar as informações para um Cliente ou todos, Atualizar as informações e Buscar Quantidades. O sistema verificará o CNPJ dos clientes da base de dados do escritório contábil (Birô), com o CNPJ das bases de dados que mesmo faz os serviços de contabilidade, gestão de pessoas e escrita fiscal. As quantidades informadas serão apenas sugestões, podendo ser confirmadas ou alteradas.

  • Na opção Atendimentos Técnicos, pasta Agendamento, foi incrementado o item (Nenhum) no campo Executor, possibilitando não escolher nenhum usuário para o agendamento que está sendo cadastrado.

Menu Relatórios

  • Na opção Contratos foram efetuadas alterações e implementações, conforme segue:

    • Cartas de Reajuste/Etiquetas: no filtro de detalhamento a lista passa a permitir ordenação crescente ou decrescente.

    • Valores Variáveis: foi implementada a opção de relatório Valores Variáveis, possibilitando listar as informações dos Contratos referentes às faixas. No Modelador de Relatórios você pode criar seus próprios modelos utilizando os Campos Disponíveis. No filtro de detalhamento você vai escolher o período (mês inicial e/ou final), os campos (valor fixo, valor faixa e/ou quantidade faixa) e o cliente.

  • Na opção Operacionais foram implementados dois novos relatórios:

    • Faixas: disponibilizado relatório para listar as informações do cadastro de Faixas. No Modelador de Relatórios você pode criar seus próprios modelos utilizando os Campos Disponíveis, sem filtro de detalhamento.

    • Lançamentos (Contab. Fiscal): acrescentado relatório para listar a quantidade de lançamentos que cada usuário realizou por base de dados, durante um determinado período, no Radar Contábil e no MTFiscal. As quantidades apresentadas neste relatório obedecerão a data de competência do lançamento contábil e fiscal. Não será observada a data da inclusão do lançamento no sistema. Exemplo:

No Modelador de Relatórios você pode criar seus próprios modelos utilizando os Campos Disponíveis, com Filtro e Ordenação por Empresa e Usuário. No filtro de detalhamento é possível escolher ainda o período (inicial e/ou final, por usuário ou todos, listar usuários com quantidade zero e as empresas (bases de dados).


Módulo Orçamento - Versão de 23/11/07

Módulo Orçamento - Versão 4.3.0 de 23/11/07

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa foram efetuadas otimizações na performance da importação e capacidade de registros da base de dados:

    • Inclusão: foi aumentado de forma bastante significativa o limite de quantidade de registros de 32.768 para 1.000.000 orçamentos na base de dados.

    • Importação: foi feita uma otimização na performance de importação de registros.

Menu Relatórios

  • Na opção Contábil/Financeiro, Vertical e Horizontal, foram efetuadas as seguintes implementações no filtro de detalhamento:

    • Período Orçado: passa a ser possível informar no Mês Inicial e Mês Final um intervalo de até no máximo 24 meses, antes permitia 12 meses.

    • Período Realizado: passa a ser possível informar no Mês Inicial e Mês Final um intervalo de até no máximo 24 meses, antes permitia 12 meses.

    • Plano Alternativo: na emissão do relatório, caso as contas do Plano Empresarial tiverem mais de um vínculo com o Plano Alternativo, conforme definido em Propriedades, o valor das contas do Plano Empresarial será considerado de forma integral em cada um dos seus vínculos, somando ou diminuindo de acordo com a configuração do vínculo no Plano Alternativo. Veja mais detalhes em Propriedades do Plano Alternativo do Radar Financeiro.


Radar Web - Versão de 23/11/07

Visualizador de Relatórios:

  • Localizar: foi implementado o ícone [image] na barra de ferramentas permitindo localizar uma informação no relatório gerado pelo Radar Web. Esta é uma tela do Windows e nela você pode informar uma palavra ou conjunto de caracteres para Localizar, Localizar próxima, Diferenciar maiúsc./minúsc., indicando a Direção (Acima ou Abaixo). Esta opção também pode ser acessada através do menu Editar/Localizar (CTRL+F).


Versão de 18/09/07

Versão 4.2.0 de 18/09/07

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • Radar Web

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 18/09/07

  • Na importação do campo Estado Civil deverá vir uma letra, podendo ser: C (Casado), S (Solteiro), D (Divorciado), V (Viúvo), S (Separado) ou Z (Convivente).

  • Na importação do campo Nacionalidade deverá vir um número, podendo ser: 1 (Brasileiro) ou 2 (Estrangeiro).

Variáveis Descrição

PT_Portador Portadores (F4)

TC_TipoCobrança Tipo de Cobrança

FP_FormaPagamento Forma de Pagamento

CB_ContaBanco Contas Bancárias (Caixa/Bancos) (F4)

Os campos do lançamento devem estar numa só linha, separados por vírgula.

Exemplo:

R1,D_Vencimento,CC_Cliente,D_DataEmissao,D_DataSaida,T_NumeroDocumento,TD_TipoDocumento,V_ValorLcto,34,"T_Complemento","T_NumeroDocumento","D_Vencimento",CRE001,PT_Portador,TC_TipoCobrança,FP_FormaPagamento,CB_ContaBanco

O valor contábil de referência selecionado no campo é 7.800,00. O usuário digita 12%. Automaticamente é feito o cálculo e mostrado o valor 936,00 no próprio campo.

The Windows Help (WinHlp32.exe) program is no longer included with Windows operating systems starting with Windows Vista

Article ID: 917607

Last Review: August 6, 2007

Revision: 9.0

INTRODUCTION

Windows Help (WinHlp32.exe) is a Help program that has been included with Microsoft Windows versions starting with the Microsoft Windows 3.1 operating system. WinHlp32.exe is required in order to display 32-bit help content files that have the ".hlp" file name extension.

However, the Windows Help program has not had a major update for many releases and no longer meets Microsoft standards. Therefore, starting with the Windows Vista operating system release, the Windows Help program will not ship as a component of the Windows operating system. Also, third-party programs that include .hlp files are prohibited from redistributing the Windows Help program together with their products.

Módulo Empresarial - Versão 4.2.0 de 18/09/07

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastro de Usuários (Permissões - Empresarial, Financeiro e Gerenciador): acrescentados novos itens de permissões de acesso e alterados outros.

    • Cadastro de Senha - Alterar senha de usuário em todas as bases Birô registradas: possibilidade do usuário alterar sua senha de acesso para todas empresas do Birô ou de um mesmo grupo, de uma só vez.

    • Cadastro de Clientes e Fornecedores - Importar: possibilidade de importar informações do estado civil, naturalidade e nacionalidade.

    • Cadastro de Clientes/Fornecedores, Representantes e Transportadoras e Importação Automática (Clientes e Fornecedores) - Importar - Não permitir CNPJ/CPF inválido: incluída opção para não permitir importar CNPJ/CPF inválido. Por padrão esta opção já vem desmarcada, se desejar que o sistema faça a verificação marque esta opção.

    • Cadastro de Produtos e Serviços - Importar: acrescentados novos campos disponíveis para importação na tela de Leiaute de Importação.

    • Formas de Pagamento e ECFs(Principal) - TecBan Tecnologia Bancária: a opção "Fazer Transferência Eletrônica de Fundos (TEF)" passa a ser um grupo chamado "TEF - Transferência Eletrônica de Fundos" com as seguintes opções: Visa - American Express - RedeCard (já existente) e TecBan - Tecnologia Bancária (cartões 24 horas que são utilizados também como cheque eletrônico).

    • Cadastro de ECFs - Principal (Marca, Modelo e Número Serial): para os ECFs cadastrados com filiais pertencentes aos estados de SC, MG ou ES, depois de reconhecida a comunicação com a impressora local e gerado o devido desbloqueio de criptografia através da geração da declaração ao fisco, as informações referentes aos campos Marca, Modelo e Número Serial, atendendo a legislação dos respectivos estados, não estarão mais acessíveis aos usuários.

    • Cadastro de ECFs - Integrações (Estoque): quando informado no cadastro, o sistema passa a mostrar no ECF (Cupom Fiscal), além do o campo Local Estocagem preenchido e desabilitado para alteração, também o respectivo saldo em estoque no campo Estoque.

    • Gerador de Lançamentos (Financeiro): passa a ser possível preencher as informações do Portador, Tipo de Cobrança, Forma de Pagamento e Conta Bancária em lançamentos de Contas a Receber e Contas a Pagar do Radar Financeiro.

    • Requisições Internas - Departamento: o sistema passa a sugerir o Departamento de acordo com o Requisitante informado previamente no cadastro de Requisitantes.

    • Relatórios de Clientes e Fornecedores: acrescentados novos itens em campos disponíveis.

    • Relatório de Contabilizações Pendentes - Folha: possibilidade de verificar as movimentações do Radar Folha (Pagamentos, Décimo Terceiro, Férias e Rescisão) que ainda não integraram com o Radar Contábil.

    • Consultas (F4) Serviços - Descrição: disponibilizada a coluna Descrição na lista da tela de Relação de Serviços.

    • Exibir - Posição de Produtos (Radar Comercial e Radar ECF): foram disponibilizados os campos Custo Médio, Local Padrão e Local.

    • Cadastro de Cargos - Importar: possibilidade de criar um leiaute e importar os dados para o cadastro de Cargos.

    • Lançamento Gerencial - Atalho % Rateio (ALT + T) e Cálculo Valor %: a tecla de atalho para acessar % Rateio foi alterada para ALT + T. Também foi implementado no campo Valor a possibilidade de fazer o cálculo de percentual através do símbolo %.

    • Gerador de Leiautes (DFCLAY) - Enviar E-mail (Enviar documentos em um único arquivo HTML): possibilidade de enviar documentos gerados separadamente num único anexo. Também foi alterada a descrição do campo "Corpo do E-mail" para Mensagem.

    • Modelador de Relatórios - Impressão/Detalhes (Texto Página Final): implementado recurso para alinhar os campos em forma de colunas, possibilitando listar as assinaturas dos relatórios Balanço Patrimonial e Demonstração do Resultado, que geralmente são feitas por duas pessoas, lado a lado no relatório.

    • Gerador de Relatórios - Excel: passa a usar a data do "Período de Movimentação" ao invés do "Período Contábil e Integração" definido em Propriedades do Radar Empresarial.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML (CHM). Também foi disponibilizado link para baixar o programa WinHelp32.exe para que os arquivos em formato HLP possam ser executados em sistema operacional Windows Vista.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Permissões - Empresarial: foi acrescentada a permissão Tabelas de Preços - Consultar, possibilitando configurar acesso de usuários para apenas consulta das informações e foi transferida a permissão de Portadores do Financeiro para o Empresarial, em virtude de este cadastro ser utilizado também pelo Radar Folha.

    • Permissões - Financeiro: a permissão "Adiantamento para Viagens" passa a possibilitar acesso também ao Cadastro de Veículos do Radar Empresarial.

    • Permissões - Gerenciador: foram acrescentadas as permissões Atend. Técnico - Incluir/Alterar e Atend. Técnico - Consultar, possibilitando configurar acesso de usuários para estes recursos já existentes no sistema.

  • Na opção Senha ao alterar a senha de uma base de dados pertencente a um mesmo grupo ou de escritório contábil (Birô), o sistema passa emitir uma pergunta ao usuário: Deseja alterar sua senha em todas as bases de dados registradas? Respondendo "S", todas empresas do Birô ou de um mesmo grupo (devidamente registradas) terão a senha de usuário alterada ao mesmo tempo. Caso contrário você deverá alterá-la em cada empresa separadamente.

  • Na opção Clientes e Fornecedores foram acrescentados novos campos disponíveis (Estado Civil, Naturalidade e Nacionalidade) no menu Arquivo/Importar/Leiaute.

  • Na opção de Clientes, Fornecedores, Representantes e Transportadoras no menu Arquivo/Importar foi implementada na tela de importação a opção Não permitir CNPJ/CPF inválido. Por padrão esta opção já vem desmarcada, indicando que o sistema não fará nenhuma verificação, permitindo a importação de CNPJ/CPF inválido. Se desejar que o sistema faça a verificação marque esta opção.

  • Na opção Formas de Pagamento a opção "Fazer Transferência Eletrônica de Fundos (TEF)" passa a ser um grupo chamado TEF - Transferência Eletrônica de Fundos com as seguintes opções: Visa - American Express - RedeCard (já existente) e TecBan - Tecnologia Bancária (cartões 24 horas que são utilizados também como cheque eletrônico). Você pode escolher apenas uma das opções ou nenhuma.

  • Na opção Produtos foram acrescentados novos campos disponíveis (Inativo, Capacidade Volumétrica, Val. Conversão Unid. Med., Código Insumo, Cód. Unidade Medida DSTA, Apuração IPI cfme. IN 394, Cód. SEFAZ, Cód. da Categoria, Cód. Posse e Cód. SCANC) na tela de Leiaute de Importação, que pode ser acessada através do menu Arquivo/Importar e em seguida no botão Incluir da tela de Importação de Produtos.

  • Na opção Serviços foi acrescentado novo item em campos disponíveis (Cód. Serviço (Lei nº 116/03)) na tela de Leiaute de Importação, que pode ser acessada através do menu Arquivo/Importar e em seguida no botão Incluir da tela de Importação de Serviços.

  • Na opção ECFs foram efetuadas as seguintes alterações:

    • Pasta Principal: para os ECFs cadastrados com filiais pertencentes aos estados de SC, MG ou ES, após reconhecida a comunicação com a impressora local e gerado o devido desbloqueio de criptografia através da geração da declaração ao fisco, as informações referentes aos campos Marca, Modelo e Número Serial, atendendo a legislação dos respectivos estados, não estarão mais acessíveis aos usuários.

    • Pasta principal: a opção "Fazer Transferência Eletrônica de Fundos (TEF)" passa a ser um grupo chamado TEF - Transferência Eletrônica de Fundos com as seguintes opções: Visa - American Express - RedeCard (já existente) e TecBan - Tecnologia Bancária (cartões 24 horas que são utilizados também como cheque eletrônico). Você pode escolher apenas uma das opções, as duas ou nenhuma.

    • Pasta Integrações: no grupo Estoque, quando o Local Est. (com ou sem a Produção Interna ou Produção Externa) estiver informado, no Radar ECF (Cupom Fiscal) o sistema passa a mostrar, além do o campo Local Est. preenchido e desabilitado para alteração, também o respectivo saldo em estoque no campo Estoque. Neste caso, todas as baixas serão sempre do mesmo local físico e com o tipo de produção informado, independente de haver saldo ou não, implicando em possível "não fechamento" do saldo de estoque no Radar Estoque.

Menu Movimentos

  • Na opção Gerador de Lançamentos passa a ser possível preencher as informações do Portador, Tipo de Cobrança, Forma de Pagamento e Conta Bancária em lançamentos de Contas a Receber e Contas a Pagar do Radar Financeiro. Para isso foram disponibilizados novos campos disponíveis (variáveis) a serem utilizados nas linhas de lançamentos "R" e "P".

  • Na opção Requisições Internas o campo Departamento passa a sugerir a informação de acordo com o Requisitante informado previamente no cadastro de Requisitantes.

Menu Relatórios

  • Nas opções Clientes e Fornecedores foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, coluna "Pessoa" (Naturalidade e Nacionalidade) e "Complementos" (Código do Banco e CEI), listando as informações do cadastro de CFRT.

  • Na opção Contabilizações Pendentes foi implementado no filtro de detalhamento do relatório a pasta Folha (Pagamentos, Décimo Terceiro, Férias e Rescisão), possibilitando verificar separadamente as movimentações que ainda não integraram com o Radar Contábil.

Diversos

  • Nas Consultas (F4) Serviços foi disponibilizada a coluna Descrição na lista da tela de Relação de Serviços.

  • Na opção Posição de Produtos do menu Exibir, do Radar Comercial e Radar ECF, foram disponibilizados os campos Custo Médio, Local Padrão e Local.

  • No cadastro de Cargos foi implementada a tela de Importação de Cargos (Leiaute, Formato e Arquivo), que pode ser acessada através da nova opção do menu Arquivo/Importar. Esta opção permite importar as informações de um arquivo texto, desde que esteja de acordo com o leiaute criado previamente através do botão Formato com acesso para a tela Leiaute (Delimitador e Seqüência), onde é definida a seqüência da tabela de campos necessários para a importação.

  • Na tela de Lançamento Gerencial dos diversos módulo do Radar, inclusive Lançamentos Normal e Lote do Radar Contábil, foram efetuadas as seguintes alterações:

    • % Rateio: foi alterada a tecla de atalho que faz a chamada da tela de Percentual de Rateio "Só Definir", de "ALT + R" para ALT + T.

    • Valor: passa a ser possível fazer o cálculo de percentual automaticamente através do símbolo %. Para isso, basta manter o valor contábil selecionado, digitar um número seguido do símbolo %. Exemplo:

  • No Gerador de Leiautes (DFCLAY), menu Arquivo/Enviar E-mail foi implementada a opção para Enviar documentos em um único arquivo HTML, possibilitando enviar documentos gerados separadamente num único anexo. Até a versão anterior era enviado um anexo para cada documento gerado no mesmo e-mail. Também foi alterada a descrição do campo "Corpo do E-mail" para Mensagem.

  • No Modelador de Relatórios/Pasta Impressão/Detalhes foi implementado um recurso no campo Texto Página Final para alinhar corretamente os campos em forma de colunas. Para isso, os campos devem obrigatoriamente começar com o caractere "'#", assim como, cada campo novo da linha também deve ser iniciado com o mesmo caractere. Este recurso é bastante útil para listar as assinaturas dos relatórios Balanço Patrimonial e Demonstração do Resultado, que geralmente são feitas por duas pessoas (o responsável pela empresa e o contador) e devem ficar lado a lado no relatório. Ex.: #[Nome do Titular], #[Nome do Contabilista], etc. Veja mais informações na ajuda (F1) do campo no Modelador de Relatórios.

  • No Gerador de Relatórios a integração com o Excel não estará mais limitada ao "Período Contábil e Integração", passando a usar a data do "Período de Movimentação" definido em Propriedades do Radar Empresarial. Estes relatórios permitem uma projeção anual e deve ser independente do período contábil, que este nem sempre é anual, principalmente em bases de dados de LUT (Licença de Uso Temporário).

  • Na Importação Automática de Clientes e Fornecedores no menu Arquivo/Leiaute foi implementada na tela Configurar Importação a opção Não permitir CNPJ/CPF inválido. Por padrão esta opção já vem desmarcada, indicando que o sistema não fará nenhuma verificação, permitindo a importação de CNPJ/CPF inválido. Se desejar que o sistema faça a verificação marque esta opção.

  • Help em HTML (F1 e Manual Eletrônico): no sistema operacional Windows Vista a Microsoft removeu o programa WinHelp32.exe, presente em sistemas operacionais inferiores. Em conseqüência, os arquivos de help do Radar com extensão HLP não estão mais executando nestas máquinas.

    Como a Microsoft não autoriza a distribuição do WinHelp32.exe, para resolver temporariamente esta questão, utilize o link a seguir para baixar o programa para o Windows Vista. Ele vai pedir a verificação de autenticidade do Windows e em seguida ganhar um link que é dinâmico até chegar ao link do Download propriamente dito.

http://www.microsoft.com/downloads/details.aspx?FamilyID=6ebcfad9-d3f5-4365-8070-334cd175d4bb&displaylang=pt-br

Todos os módulos do Radar já estão com os seus arquivos de help em formato CHM, reconhecido pelo Windows Vista e pelos seus antecessores, com exceção do Radar Empresarial que ainda faltam alguns componentes. Nesta versão foram convertidos mais alguns itens: menu Cadastros (Relacionamento Contábil/Gerencial, Percentual de Rateio Automático, Percentual de Rateio Só Definir, Clientes, Fornecedores, Representantes, Transportadoras, Sócios, Vendedores, Veículos da Empresa, Documentos, Mensagens, Tipos de Cobrança, Tipos de Vencimento, Tipos de Período, Formas de Pagamento, Condições de Pagamento, Grades de Produtos, ECFs, Produtos, Serviços e Tabelas de Preços - Compra/Venda - Produtos/Serviços) e Gerais (Consultas F4, Consultas Históricos (F4), Consultas Plano Contas (F4), Consultas Produtos/Serviços (F4), Filtro CFRT, Retenção de Tributos Federais, Arquivos Magnéticos Sintegra, Exportação de Notas Fiscais para o MTFiscal, Múltiplas Linhas, Relatório de Acompanhamento, Calendário, Inclusão CFRT, WK Ajuda (F6), Exportação para a Contabilidade, Impressoras DFCLAY, Imprimir Lista (Ctrl+P) e Radar Web).

Nota: essa conversão será gradativa no decorrer das próximas versões e enquanto isso o Radar Empresarial passa a ter dois manuais eletrônicos: Empresarial.chm (acessado pelo sistema) e ARWKRadar.hlp (acessado pelo caminho \WKradar\Ajuda\ARWKRadar.hlp).


Módulo Comercial - Versão de 18/09/07

Módulo Comercial - Versão 4.2.0 de 18/09/07

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades (Notas Fiscais), Pedidos (Itens) e Notas Fiscais (Produtos e Serviços) - IRRF: alguns campos passam a ficar desabilitados quando a empresa estiver informada como Simples Nacional na pasta Principal do cadastro de Clientes/Fornecedores, pois segundo a IN RFB 765/2007, as empresas optantes pelo Simples Nacional não sofrerão retenção do IRRF.

    • Grades de Contabilização - Valor (Previsão/IPI e Previsão COFINS): acrescentados novos itens de linhas para contabilização das previsões de IPI e COFINS para as empresas tributadas pelo Lucro Real e que fazem uma previsão de valores a recolher de acordo com suas vendas em tempo real.

    • Cadastros de Leiaute - Pedidos, Notas Fiscais, Cartas de Correção e Orçamentos (Formulário e Documento): acrescentados novos campos disponíveis.

    • Orçamentos - Criação de Pastas e inclusão de campos: em virtude da necessidade de inclusão de novos campos foram criadas novas pastas (Principal, Itens, Faturamento e Informações Extras) e redistribuídos os campos já existentes, melhorando a apresentação das informações em tela.

    • Orçamentos, Pedidos e Notas Fiscais - Exibir (Código Produto: Próprio ou Referência): possibilidade de configurar o sistema para a chamada dos produtos e mercadorias pelo código Próprio ou pela Referência, conforme definido no cadastro de Produtos.

    • Notas Fiscais - Principal (Destinatário/Remetente): para facilitar a verificação do Nome do destinatário/remetente, ao lado esquerdo do campo será mostrado automaticamente o CNPJ/CPF, conforme definido no cadastro de Clientes/Fornecedores do Radar Empresarial.

    • Notas Fiscais - Produtos (Red. BC ICMS/ST e Acréscimo ST): caso o percentual de redução/acréscimo de ICMS/ST não for informado, o sistema passa a mostrar uma advertência solicitando a confirmação do usuário.

    • Notas Fiscais - Produtos (Botão Retenções - IRRF/PCC): depois de informado o Código de Retenção de IRRF, PIS, COFINS e CSLL pela primeira vez, o sistema passa a gravar esta informação e sugerir na próxima inclusão, diminuindo o retrabalho do usuário.

    • Notas Fiscais - Botões Gravar e Imprimir: ao clicar no botão Gravar ou Imprimir o sistema passa a verificar se o cliente está com a opção Venda Bloqueada marcada no cadastro de Clientes e mostrar uma mensagem de alerta. Se o usuário não for supervisor e desejar prosseguir com o faturamento, uma tela solicitando senha de autorização será apresentada.

    • Notas Fiscais e Carta de Correção - Gravar: implementada na gravação da carta de correção uma mensagem de alerta sobre a integração com os demais módulos solicitando a confirmação do usuário.

    • Relatórios Notas Fiscais, Gerenciais (Vendas), Operacionais (Relação de Pedidos e Relação de Orçamentos): acrescentados novos itens em campos disponíveis e alterada a descrição de outros já existentes.

    • Relatórios Gerenciais de Acompanhamento: disponibilizado relatório para ser utilizado como ferramenta gerencial para realizar acompanhamentos da rentabilidade dos clientes.

Menu Arquivo

  • Na opção Propriedades/Notas Fiscais as opções Dispensar retenções do IRRF até R$ e Destacar deduções da BC IRRF na NF passam a ficar desabilitadas quando a empresa estiver informada como Simples Nacional na pasta Principal do cadastro de Clientes/Fornecedores, pois segundo a IN RFB 765/2007, as empresas optantes pelo Simples Nacional não sofrerão retenção do IRRF.

Menu Cadastros

  • Na opção Grades Contábeis, tela Grade de Contabilização, foram acrescentados novos itens de linhas para contabilização das previsões de IPI e COFINS no campo Valor: Previsão/Pis, que busca o valor do total do lançamento deduzindo o IPI e multiplicando por 1,65% e Previsão/Cofins, que busca o valor do total do lançamento deduzindo o IPI e multiplicando por 7,6%. Esta contabilização vai servir apenas para as empresas tributadas pelo Lucro Real e que fazem uma previsão de valores a recolher de PIS e Cofins de acordo com suas vendas em tempo real. Lembramos que o cálculo é definido pelo sistema deduzindo o valor do IPI e multiplicando o resultado pelas respectivas alíquotas.

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Pedidos - Formulário/Documento: o leiaute de "Pedidos" passou a se chamar Pedidos/Formulário (Gerador de Leiautes) e foi implementada a opção Pedidos/Documento (Modelador de Documentos), contendo os mesmos campos e possibilitando utilizar outra ferramenta de geração de leiautes.

    • Notas Fiscais: foi acrescentado novo item em campos disponíveis ([Dados adicionais redespacho]), possibilitando listar as informações de redespacho em dados adicionais da NF, conforme configurado em Propriedades - Notas Fiscais. Esta opção é útil nos casos em que existe campo específico para impressão dos dados da transportadora de redespacho no formulário da NF.

    • Cartas de Correção: foram acrescentados novos itens em campos disponíveis ([Código Filial], [Nome Filial], [I.E. Filial], [CNPJ Filial], [Endereço Filial], [Logradouro Filial], [Logradouro Filial Nr], [Logradouro Filial Compl], [Bairro Filial], [CEP Filial], [Município Filial], [UF Filial], [Fone Filial] e [Fax Filial]).

    • Orçamentos/Formulário: foram acrescentados novos itens em campos disponíveis ([E-mail Cliente], [CNPJ/CPF Cliente], [I.E. Cliente], [Vlr Frete], [Vlr Seguro], [Vlr Desp. Acessórias], [Quem paga frete], [Vlr Total IPI], [Cl. Fisc.], [Sit. Trib. produto], [Alíq. IPI Item] e [Vlr IPI Item]).

    • Orçamentos/Documento: foram acrescentados novos itens em campos disponíveis (87 Vlr Frete, 88 Vlr Seguro, 89 Vlr Desp. Acessórias, 90 Quem paga frete, 91 Vlr Total IPI, 92 Alíq. IPI Item, 93 Vlr IPI Item, 94 Cl. Fisc., 95 Sit. Trib. Produto, 96 CNPJ/CPF Cliente e 97 I.E. Cliente).

Menu Movimentos

  • Na opção Orçamentos, em virtude da necessidade de inclusão de novos campos, foram criadas novas pastas e redistribuídos os campos já existentes, melhorando a apresentação das informações em tela.

    • Pasta Principal: foram realocados os campos Núm. Seq., Num. Orçamento, Cód. Orçamento, Data, Filial, Cliente, Vendedor e Observações.

    • Pasta Itens: foram realocados os campos Tab. Preços Produtos, Tab. Preços Serviços, Lista Itens (colunas novas Valor ICMS e Valor IPI), Produto/Serviço, Código, Descrição, Complemento do item, Unidade, Quantidade, Vlr. Unit., Desc. Unit., Vlr. Total, Alíq. IPI (novo), Alíq. ICMS, Data Entrega, Adicionar, Alterar, Remover e Composição.

    • Pasta Faturamento: foram realocados os campos Total dos Produtos (novo), Total dos Serviços (novo), Desconto dos Produtos, Desconto dos Serviços, Despesas (grupo novo) (Emitente/Destinatário, Frete, Seguro e Desp. Acessórias), Condições de Pagamento (Lista, Cond. Pag., Total Orçamento e Aprovado) e Valor total do IPI dos itens (novo).

    • Pasta Informações Extras: foram realocados em uma pasta os grupos Informações Complementares (Grupo 1, 2 e 3) e Informações Extras (Inf. Extra 1, 2, 3, 4 e 5), que antes eram apresentada em uma tela acessada através do botão Informações Extras.

    • Orçamentos: as demais informações permanecem na tela de Orçamentos. São elas: Filtro, Leiaute, Descartar, Visualizar, Imprimir, Gravar e Cancelar.

  • Nas opções Orçamentos, Pedidos e Notas Fiscais foi implementado no menu Exibir a opção Código Produto, que permite configurar o sistema para a chamada dos produtos e mercadorias pelo código Próprio ou pela Referência, conforme definido no cadastro de Produtos. Cada vez que entrar nesta tela, o sistema considerará a opção escolhida na última gravação, dando prioridade ao código próprio caso existirem duas informações iguais.

  • Na opção Pedidos/Itens o campo para informar a Alíq. IRRF passa a ficar desabilitado quando a empresa estiver informada como Simples Nacional na pasta Principal do cadastro de Clientes/Fornecedores, pois segundo a IN RFB 765/2007, as empresas optantes pelo Simples Nacional não sofrerão retenção do IRRF.

  • Na opção Notas Fiscais alguns campos passam a ficar desabilitados quando a empresa estiver informada como Simples Nacional na pasta Principal do cadastro de Clientes/Fornecedores, pois segundo a IN RFB 765/2007, as empresas optantes pelo Simples Nacional não sofrerão retenção do IRRF. São eles: Pasta Produtos/botão Retenções (grupo IRRF da pasta IRRF/PCC) e Pasta Serviços (Alíq. IRRF e botão Deduções).

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Pasta Principal: para facilitar a verificação do Nome do destinatário/remetente, ao lado esquerdo do campo será mostrado automaticamente o CNPJ/CPF, conforme definido no cadastro de Clientes/Fornecedores do Radar Empresarial. Ex.: CNPJ: 15.935.725/8456-02 ou CPF: 472.017.454-09.

    • Pasta Produtos: caso o percentual de redução/acréscimo de ICMS/ST não for informado nos campos Red. BC ICMS/ST e Acréscimo ST, o sistema passa a mostrar uma advertência solicitando a confirmação do usuário: "O percentual de acréscimo/redução de ICMS/ST não foi informado, deseja prosseguir?". Antes não permitia a gravação da nota fiscal com este campo zerado.

    • Pasta Produtos - Botão Retenções: na tela de Retenções, pasta IRRF/PCC, depois de informado o Código de Retenção de IRRF, PIS, COFINS e CSLL pela primeira vez, o sistema passa a gravar esta informação e sugerir na próxima inclusão, diminuindo o retrabalho do usuário.

    • Botões Gravar e Imprimir: ao clicar no botão Gravar ou Imprimir o sistema passa a verificar se o cliente está com a opção Venda Bloqueada marcada no cadastro de Clientes, pasta Principal, grupo Situação e mostrar uma mensagem de alerta. Se o usuário não for supervisor e desejar prosseguir com o faturamento, uma tela solicitando senha será apresentada. Caso o supervisor não autorize a venda o sistema voltará para a tela, mantendo todos os dados informados.

  • Nas opções Notas Fiscais (Editar/Carta de Correção) e Carta de Correção foi implementada na gravação (botão Gravar) da carta de correção uma mensagem de alerta solicitando a confirmação do usuário: "A emissão da carta de correção irá refazer as integrações com os demais módulos e eliminar as alterações efetuadas manualmente. Confirma a emissão da carta de correção?" Sim/Não. A opção padrão é "Não".

Menu Relatórios

  • Na opção Notas Fiscais (coluna Notas Fiscais), Gerenciais/Vendas (coluna Vendas) e Operacionais/Relação de Pedidos (coluna Pedido), foram disponibilizados novos itens em campos disponíveis "Notas Fiscais" (Cód. Cond. Pagto. e Desc. Cond. Pagto.), além de alterada a descrição do campo "Condição de Pagamento" para Nome Cond. Pagto.

  • Na opção Gerenciais foi implementado o relatório Acompanhamento com o intuito de oferecer uma ferramenta gerencial para realizar um acompanhamento da rentabilidade dos clientes. Desta forma, fica mais fácil listar um acompanhamento das vendas por Clientes e/ou por CFOP/Situações de Serviços em determinado período (diário, mensal ou anual), com percentual em relação ao total ou de crescimento no período, podendo ainda totalizar ou não os valores e separar o relatório individualmente por filial ou consolidado, além de gerar automaticamente gráficos com estas informações no Visualizador de Relatórios.

No Modelador de Relatórios você pode criar seus próprios modelos, utilizando os Campos Disponíveis, Filtros e Ordenações. O filtro de detalhamento a pasta Geral onde você pode definir o Período (Tipo, Inicia e/ou Final), os Clientes (Lista e Código) e os CFOPs/Situações de Serviços (Lista, Cadastro Antigo/Novo e CFOP/Sit. Serviços), além da pasta Detalhes para definir as informações de Percentual (Nenhum, Horizontal ou Crescimento), Totalizar e/ou Separar relatório por filial.

  • Na opção Operacionais/Relação de Orçamentos foram implementados novos itens em campos disponíveis coluna "Orçamento" (Vlr Total Serviços, Vlr Desc Serviços, % Desc Serviços, Vlr Frete, Vlr Seguro, Vlr Desp. Acessórias, Quem paga frete, Vlr Total IPI), coluna "Itens" (Alíq. IPI Item, Vlr IPI Item) e coluna "Condição de Pagamento (Cód. Cond. Pagto.).


Módulo Compras - Versão de 18/09/07

Módulo Compras - Versão 4.2.0 de 18/09/07

Menu Cadastros

  • Na opção Leiautes/Ordens de Compra foram acrescentados novos item em campos disponíveis (84 Código Conta Classificação, 85 Conta Classificação, 86 Código Conta Gerencial, 87 Conta Gerencial e 88 Nr. Item). Como um item pode ter vários rateios e cada rateio vários gerenciais, só estará sendo mostrada a conta empresarial do primeiro rateio e a conta gerencial do primeiro gerencial.

Menu Movimentos

  • Foi implementada a opção Solicitação de Compra visando tornar o processo de solicitações mais dinâmico no lugar da antiga Solicitação de Cotações, que deixa de existir. Este recurso vem proporcionar ao setor de compras a visualização das solicitações automáticas do MRP do Radar Estoque e também das Requisições Internas quando parametrizadas para tal. Nesta tela é possível fazer as solicitações manualmente e decidir se os itens solicitados serão cotados ou simplesmente adquiridos diretamente, através da opção para geração de Ordem de Compra. Todos os processos em que o sistema gerava automaticamente a antiga Solicitação de Cotações passam a gerar a Solicitação de Compra.

    A Solicitação de Compras é composta de uma árvore contendo as solicitações por data, uma lista de visão com as informações em colunas (Cód. Solicitação, Nr. Solicitação, Dt. Solicitação, Filial, Situação, Desde, Usuário e Origem) e dos seguintes campos: Nr. Solicitação, Cód. Solicitação, Data Solicitação, Filial, pasta Principal (Necessidade, Filial Requisitante, Filial Atendente, Requisitante, Departamento e Observações), pasta Itens (Lista, Produto/Serviço, Saldo Estoque, Ponto Reposição, Estoque Mínimo, Quantidade Solicitada, Unidade Medida, Observação, Descartar item, Gerar Cotação e/ou Gerar Ordem de Compra), pasta Fornecedores (Lista, Fornecedor e Observações), além de opções para Descartar, Encerrar, Gravar e Filtro (Período, Número e Outros (Filial, Produto, Serviço, Fornecedor e/ou Cód. Próprio).

  • Nas opções Cotações/Acompanhamento (Alíquota e Valor de IPI /ICMS), Ordens de Compras/Principal (Alíquota e Valor IPI) e Registro de Entradas/Produto (Pastas ICMS e IPI), caso o Fornecedor (cadastro de Fornecedores) vinculado ao produto ou a Empresa (cadastro de Empresa/Filiais) seja optante pelo Simples Nacional, os campos para informar a Alíquota e Valor de IPI e ICMS passam a ficar desabilitados em atendimento ao art. 23 da LC 123/2006, onde o contribuinte enquadrado nesta situação não faz jus ao crédito de imposto Federal ou Estadual.

Menu Relatórios

  • Na opção Registro de Entradas foram acrescentados novos itens em campos disponíveis, coluna "Registro de Entrada" (Município Fornecedor e Nome Fantasia do For.), possibilitando listar as informações referentes ao fornecedor do RE.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Entradas: foi disponibilizado na pasta Campos Relatório do filtro de detalhamento os itens Valor IPI, Despesas Acessórias, Valor do Frete.

    • Acompanhamento: implementado novo relatório com o intuito de oferecer uma ferramenta gerencial que permita um acompanhamento da rentabilidade dos fornecedores. Desta forma, fica mais fácil listar um acompanhamento das compras por Fornecedores e/ou por CFOP/Situações de Serviços em determinado período (diário, mensal ou anual), com percentual em relação ao total ou de crescimento no período, podendo ainda totalizar ou não os valores e separar o relatório individualmente por filial ou consolidado, além de gerar automaticamente gráficos com estas informações no Visualizador de Relatórios.

No Modelador de Relatórios você pode criar seus próprios modelos, utilizando os Campos Disponíveis, Filtros e Ordenações. O filtro de detalhamento a pasta Geral onde você pode definir o Período (Tipo, Inicia e/ou Final), os Fornecedores (Lista e Código) e os CFOPs/Situações de Serviços (Lista, Cadastro Antigo/Novo e CFOP/Sit. Serviços), além da pasta Detalhes para definir as informações de Percentual (Nenhum, Horizontal ou Crescimento), Totalizar e/ou Separar relatório por filial.


Módulo Conciliação - Versão de 18/09/07

Módulo Conciliação - Versão 4.2.0 de 18/09/07

Menu Movimentos

  • Na opção Conciliação Clientes/Fornecedores foram implementadas duas opções:

    • Conciliar: trata-se da opção já existente que possibilita fazer a conciliação manual das pendências (débito/crédito), demonstradas após a conciliação manual.

    • Desconciliar: esta opção é nova e permite fazer a desconciliação dos movimentos (débito/crédito) conciliados manualmente. Bastante útil em casos onde o valor do lançamento foi alterado depois da conciliação manual e faz-se necessário desconciliar para que as pendências sejam mostradas novamente na conciliação automática.


Módulo Contábil - Versão de 18/09/07

Módulo Contábil - Versão 4.2.0 de 18/09/07

Menu Movimentos

  • Na opção Lançamentos/Normal foi implementado no menu Exibir a opção Totais (Digitação), proporcionando a verificação dos totais de uma série de lançamentos digitados, tais como, a quantidade de lançamentos incluídos, alterados e excluídos, o total de valores digitados a débito e a crédito, bem como, um somatório dos lançamentos efetuados. Você pode Zerar o contador antes de começar a digitar uma série de lançamentos e fazer a conferência no final da digitação.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações:

    • Diário (Detalhado, Simplificado, Ordem Chave/Documento): na pasta Detalhes do filtro de detalhamento foi efetuada uma alteração no campo Número do diário do grupo "Identificação do Livro", para não mostrar nenhum número do livro na emissão do relatório quando o número informado for igual a 0 (zero). Somente será mostrado se tiver uma numeração informada.

    • Balancete: foi disponibilizada na pasta Contas do filtro de detalhamento a opção Permanecer tela ativa. Com isso, a tela com as opções do Balancete ficará sempre visível, permitindo emitir vários balancetes seqüenciais sem a necessidade de ficar abrindo a tela do relatório.

    • Balanço: foi disponibilizada no filtro de detalhamento a opção Separar página entre Ativo/Passivo. Por padrão esta opção vem marcada para iniciar sempre o Ativo e Passivo em uma página nova. Desmarcando esta opção, o Passivo será listado assim que encerrar o Ativo, ou seja, na mesma página.

  • Na opção Gerencial/Inversão Gerencial/Razão foi disponibilizado no filtro de detalhamento a opção Não mostrar valores nas contas (linhas), possibilitando listar as informações sem os valores nas linhas onde aparecem as contas, exceto a primeira linha, deixando o relatório mais enxuto.


Módulo Estoque - Versão de 18/09/07

Campos Disponíveis - Controle de Transferências

  • Produtos: Código Produto, Nome do Produto, Grade 1, Grade 2, Grade 3, Código Grade 1, Código Grade 2, Código Grade 3.

  • Movimento de Remessa: Nr. Documento Remessa, Quantidade , Remessa, Chave do Movimento.

  • Movimento de Retorno: Nr. Documento Retorno, Quantidade Retorno, Chave do Movimento R.

Módulo Estoque - Versão 4.2.0 de 18/09/07

Menu Arquivo

  • Na opção Propriedades/Gerais, em virtude das implementações de Solicitação de Compra no Radar Compras, foi alterada no grupo Reposição de Estoques a descrição da opção "Gerar automaticamente solicitações de cotações para produtos de terceiros" para Gerar automaticamente solicitações de compras para produtos de terceiros.

Menu Cadastros

  • Na opção Locais de Armazenagem foi alterada a descrição de alguns campos da tela, visando melhorar a apresentação da mesma. São elas: grupo Tipo (Armazenagem para Armazenagem (ARM), Estocagem para Estocagem (EST), Local para consumo próprio para Consumo Próprio (CP), Local de expedição para Expedição (EXP), Local para estoque em poder de terceiros para Estoque em Poder de Terceiros (EPT) e Local para estoque de terceiros em poder da empresa para Estoque de Terceiros em Poder da Empresa (ETPE)).

Menu Movimentos

  • Na opção Estoque em Arquivo/Importar/Saldos Iniciais foi acrescentado em campos disponíveis do Leiaute de Importação o campo Tipo de Produção.

  • Na opção Cálculo do MRP a rotina para cálculo do controle de reposição (MRP), que é realizada de acordo com os parâmetros informados pelo usuários no cadastro de Produtos (Demanda, Kambam, Ponto de Reposição ou Ponto de Reposição Dinâmico), passa a gerar apenas uma Solicitação de Compra para todos os itens da rodada de cálculo, considerando todas as cotações em andamento e não somando ao cálculo os itens cotados.

O Cálculo do MRP passa a ter novas funcionalidades, tornando o recurso mais dinâmico. Agora é possível rodar o as solicitações automáticas geradas pelos pontos de reposição por Produto ou Classe, informar qual o número de Dias para ponto de reposição dinâmico, ou seja, o período de dias deseja para que no ponto de reposição dinâmico o sistema considere para média de consumo anterior, além de poder visualizar na tela de cálculo o usuário que efetuou o Último cálculo do MRP, data e hora do mesmo.

Menu Relatórios

  • Na opção Movimentação de Estoque foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, coluna "Composição" (Lote Comp. e Validade Comp.), trazendo as informações da composição do produto.

  • Na opção Operacionais foi implementado o relatório Controle de Transferências possibilitando obter informações sobre as transferências realizadas entre as filiais. Você pode criar novos modelos utilizando os campos disponíveis, filtros e ordenações do Modelador de Relatórios. No filtro de detalhamento é possível determinar a filial (se houver) ou todas, o período de movimentação (inicial e/ou final), escolher os produtos ou todos, listar ou não os produtos subordinados e ainda escolher os documentos ou todos para filtrar as informações a serem listadas.


Módulo Financeiro - Versão de 18/09/07

*10*: 1025, 51069, 810, 256810-2/2, etc.

10*: 100, 1000, 1023, etc.

*10: 510, 85610, etc.

10*2: 1054-1/2, 10562, etc.

10*2*20: 1052720, 1058929920, etc.

Títulos: Cedente, Número NF, Data Emissão, Valor Bruto, Valor Líquido, Número Título, Valor Título, Data Vencimento , Filial, Tipo Origem, Posição FN, Tipo Retenção, Módulo, Conciliado e Posição EF.

Compensações: Compensação, Código do Título, Documento, Emissão, Vencimento, Valor Título, Valor Compensado, Módulo, Sacado/Cedente e Motivo da Ocorrência.

Módulo Financeiro - Versão 4.2.0 de 18/09/07

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Cadastro de Leiaute - Duplicatas e Autorizações (Pagamento/Recebimento): acrescentados novos itens em campos disponíveis.

    • Contas a Receber/Pagar - Lançamentos e Baixas - Lista de Visão (Ocorrência): incluída a coluna Ocorrência para mostrar o tipo de ocorrência do título (prorrogação, abatimento, substituição, compensação, gerais, etc). Havendo mais de uma ocorrência para o mesmo título vai mostrar "Diversas".

    • Contas a Receber/Pagar - Lançamentos e Baixas - Filtro (Nr. Nota Fiscal, Nr. Fatura e Nosso Número): possibilidade de filtrar os títulos que possuem caracteres compostos por partes do número informado, independente de maiúsculo ou minúsculo, através de combinações com o asterisco (*), conforme já existe no campo "Nr. Documento".

    • Contas a Receber/Pagar e Tesouraria - Lançamentos/Baixas - Filtro (Classificação e Gerencial): possibilidade de escolher uma conta título (totalizadora) para mostrar na lista todos os registros que contenham conta subordinada a ela.

    • Relatórios de Tesouraria - Emissão de Cheques: o sistema passa a gravar as escolhas do usuário para a próxima impressão.

    • Fluxo de Caixa por Classificação Empresarial, Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico (Estornos de Adiantamentos): o sistema passa a considerar nos relatórios os estornos de adiantamentos, pois estes geram uma nova entrada ou saída de recursos da empresa.

    • Relatórios Gerenciais - Ranking de Clientes/Fornecedores/Representantes (Modelador de Relatórios): possibilidade de filtrar os clientes, fornecedores e representantes através do Campo Código na pasta Filtros.

    • Relatórios Operacionais Auditoria de Integrações (Radar Contábil e MTFiscal): o relatório Auditoria de Integrações passou a se chamar Radar Contábil, mantendo o mesmo funcionamento anterior. Também foi implementada a opção MTFiscal, disponibilizando outra forma de fazer a auditoria nas integrações entre o Radar Financeiro e MTFiscal.

    • Relatórios Operacionais - Compensações: implementado relatório para a localização dos títulos compensados entre si, listando as baixas por compensação e demonstrando os títulos envolvidos em compensações de contas a receber/pagar.

    • Relatórios Operacionais - Termo de Abertura/Encerramento: foi transferido do menu Contas a Receber/Pagar - Diário Auxiliar, mantendo o mesmo funcionamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiaute foram efetuadas as seguintes alterações:

    • Duplicatas: foram acrescentados novos itens em campos disponíveis ([Código do Sacado] e [Contato do Endereço]).

    • Autorizações/Pagamento: foi acrescentado novo item em campos disponíveis (326 Valor Baixado por Extenso).

    • Autorizações/Recebimento: foi acrescentado novo item em campos disponíveis (325 Valor Pago por Extenso).

Menu Movimentos

  • Nas opções Contas a Receber e Contas a Pagar, em Lançamentos e Baixas foram efetuadas as seguintes alterações:

    • Lista de Visão: incluída a coluna Ocorrência para mostrar o tipo de ocorrência do título (prorrogação, abatimento, substituição, compensação, gerais, etc). Havendo mais de uma ocorrência para o mesmo título vai mostrar "Diversas".

    • Exibir/Filtro: foi disponibilizado nos campos Nr. Nota Fiscal, Nr. Fatura e Nosso Número (CRE) a possibilidade de filtrar os títulos que possuem caracteres compostos por partes do número informado, independente de maiúsculo ou minúsculo, através de combinações com o asterisco (*), conforme já existe no campo "Nr. Documento". Exemplo:

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria, em Lançamentos e Baixas (CRE e CPA), menu Exibir/Filtro, os campos Classificação e Gerencial passam a trazer no F4, além das contas analítica, também as contas totalizadoras. Escolhendo uma conta título (totalizadora) serão mostrados na lista todos os registros que contenham conta subordinada a ela.

Menu Relatórios

  • Na opção Tesouraria/Emissão de Cheques a tela Emissão de Cheques passa a gravar as escolhas do usuário para o próximo cheque selecionado na lista para impressão.

  • Nas opções Gerenciais (Fluxo de Caixa por Classificação Empresarial, Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico), que trabalham com classificação empresarial, o sistema somente considerava os saldos em aberto dos adiantamentos, pois uma vez conhecida a real origem do recurso, é esta que devia ser relacionada. Há no entanto, os casos de estornos de adiantamentos, que a partir desta versão, o sistema passa a considerar nos relatórios, pois geraram uma nova entrada ou saída de recursos da empresa.

  • Na opção Gerenciais/Ranking de Clientes / Fornecedores / Representantes o Modelador de Relatórios passa a permitir filtrar os clientes, fornecedores e representantes através do Campo Código na pasta Filtros.

  • Na opção Operacionais/Auditoria de Integrações foram efetuadas as seguintes alterações e implementações:

    • Radar Contábil: o relatório de Auditoria de Integrações passou a ser denominado como Radar Contábil, mantendo o mesmo funcionamento anterior.

    • MTFiscal: foi implementado novo relatório de Auditoria de Integrações para o MTFiscal, disponibilizando outra forma de fazer a auditoria nas integrações entre o Radar Financeiro e MTFiscal. As colunas (campos disponíveis) estarão disponíveis no Modelador de Relatórios, possibilitando ainda utilizar Filtros e Ordenações. No filtro de detalhamento é possível escolher um período (inicial e/ou final) e auditar ou não pelas posições de integração.

  • Na opção Operacionais foram efetuadas as seguintes implementações:

    • Compensações: foi implementado novo relatório de Compensações, permitindo localizar os títulos compensados entre si, listando as baixas por compensação e demonstrando os títulos envolvidos em compensações de contas a receber/pagar.

      Este é um relatório fixo, montado conforme modelo disponibilizado com a instalação do sistema, portanto, não permite ordenação, totalização ou filtro, além daqueles já estabelecidos. As colunas (campos disponíveis) estarão disponíveis no Modelador de Relatórios apenas para serem selecionadas para impressão.

O modelo disponível lista os títulos de CRE baixados e abaixo destes os títulos de CPA baixados pela mesma compensação.

    • Termo de Abertura/Encerramento: foi transferido para o grupo Operacionais o relatório que estava disponibilizado em Contas a Receber/Pagar - Diário Auxiliar, mantendo o mesmo funcionamento.


Módulo Gerenciador - Versão de 18/09/07

Campos disponíveis: [Nome Remetente], [Endereço Remetente], [Nº End. Remetente], [Bairro Remetente], [Município Remetente], [UF Remetente], [CEP Remetente], [Telefone Remetente], [Destinatário], [Endereço Destinatário], [Nº End. Destinatário], [Complemento Dest.], [Bairro Destinatário], [Município Destinatário], [UF Destinatário], [CEP Destinatário], [CNPJ/CPF Dest.], [Telefone Destinatário], [Numero Protocolo], [Aos cuidados de], [Entregue para], [Data Limite Entrega], [Número Item], [Descrição Item], [Qtd Enviada], [Valor], [Retorno Previsto], [Mensagem], [Nome Preparador], [Nome Conferente], [Nome Entregador], [Data Elaboração], [Data Impressão], [Comentário].

Módulo Gerenciador - Versão 4.2.0 de 18/09/07

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastro de Leiautes de Protocolos de Entrega - Documento (Modelador de Documentos) e Formulário (Modelador de Leiautes): passa a ser possível criar leiautes para impressão de procotolos no formato de Documento ou Formulário, que permite a impressão de dois leiautes por folha, gerando uma economia de papel.

    • Acompanhamento de Serviços - Situação (Parado por Pendência): possibilidade de determinar e listar em relatórios as classes/serviços com a Situação de "Parado por Pendência", além de informar os motivos que fazem com que o serviço esteja parado.

    • Contratos - Faturamento (Último Reajuste: passa a ficar habilitado para a digitação da data do último reajuste apenas quando se tratar de inclusão ou cópia de contrato novo.

    • Contratos - Adicional (Integração Financeiro): na integração dos adicionais com o Radar Financeiro, o sistema passa a levar para o número do documento, além do número do adicional, também o número do contrato, até no máximo 14 caracteres. Ex.: Adic.69-333950.

    • Atendimentos Técnicos - Agendamento (Enviar E-mail): o e-mail gerado pelo botão Enviar passa a ter formatação HTML e outras melhorias nas informações enviadas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes/Protocolos/Protocolos de Entrega foram implementadas duas opções:

    • Documento: esta opção é a mesma que já existia com o nome de Protocolos de Entrega, utilizando o Modelador de Relatórios.

    • Formulário: esta opção é nova e utiliza o Modelador de Leiautes, com os seguintes campos disponíveis.

Se emitir muitos itens no Protocolo, a melhor opção é o tipo Documento. No entanto, se houver poucos itens no Protocolo, a melhor opção é o tipo Formulário (Modelador de Leiautes). A impressão de dois Protocolos iguais ou diferentes numa mesma folha vai gerar uma significativa economia de papel. Isso dependerá exclusivamente da forma como você vai montar o seu leiaute de Protocolos em Formulário no Modelador de Leiautes.

Menu Movimentos

  • Na opção Acompanhamento de Serviços foi implementado no grupo Situação o item Parado por Pendência, para determinar que o item de classe/serviço está parado por algum motivo. Ao lado do item foi implementado o ícone [image], possibilitando abrir a tela Informe a Pendência, para que você informe os motivos que fazem com que o serviço esteja parado, até no máximo 500 caracteres alfanuméricos.

    Para completar a implementação, foram efetuadas as seguintes alterações no sistema, em Movimentos e Relatórios de Acompanhamento de Serviços:

  • Lista Classes/Serviços: a coluna Situação passa a mostrar a situação Parado por Pendência, quando houver.

  • Exibir/ Filtro: foi incluído no grupo Situação a opção Parado por Pendência, para filtrar os registros com esta situação.

  • Relatórios/Acompanhamento de Serviços - Diversos, Com Valores e Controle de Horas: foi alterado no Modelador de Relatórios (campos disponíveis) e incluído no Filtro de detalhamento a opção de Situação de Parado por Pendência, possibilitando filtrar e listar as informações com esta situação.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Faturamento: foi efetuada uma alteração no campo Último do grupo Reajuste para que fique habilitado para digitação da data do último reajuste, apenas quando se tratar de inclusão ou cópia de contrato novo. Para alteração continuará desabilitado.

    • Adicional: na integração dos adicionais com o Radar Financeiro, o sistema passa a levar para o número do documento, além do número do adicional, também o número do contrato, até no máximo 14 caracteres. Ex.: Adic.69-333950.

  • Na opção Atendimentos Técnicos/Agendamento o e-mail gerado pelo botão Enviar passa a ter formatação HTML e outras melhorias nas informações enviadas:

    • Assunto: acrescentado o número do atendimento. Ex.: Nr. Atendimento: 9

    • Texto: foi acrescentado um título no texto (Ex.: Aviso de Agendamento de Visitas), o nome do executor (Ex.: Prezado(a) Kleber), uma frase de identificação (Ex.: Foi agendado um atendimento conforme segue:), a data passa a ficar acima das informações do cliente (Data: 10/09/2007) e foi acrescentada uma frase final identificando que o e-mail foi gerado pelo Radar Gerenciador (E-mail enviado automaticamente através do sistema Radar Gerenciador da WK Sistemas).


Radar Web - Versão de 18/09/07

Módulo Empresarial

  • Foi implementado o item de menu Filiais com a opção Ativar/Desativar filiais para a geração de relatórios de todos os módulos do Radar Web.

Para ativar/desativar filiais pelo Radar Web, basta clicar sobre o botão localizado ao lado da respectiva situação. Para utilizar esta opção é necessário que o usuário tenha permissão para "Empresa/Filiais - Ativar/Desativar" ou permissão de "Supervisor" configurada no cadastro de Usuários.

  • - Aparecerá quando a situação estiver como Desativada. Clique para ativar a filial.

  • - Aparecerá quando a situação estiver como Ativada. Clique para desativar a filial.

Nota: pelo menos uma filial deve permanecer ativa. O sistema enviará uma mensagem de alerta, caso tentar desativar a única filial ativa.


Versão de 27/07/07

Versão 4.1.0 de 27/07/07

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF - Versão 2.0

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • MTFiscal

  • MTPatrimonial

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.

Veja as alterações referentes ao Simples Nacional (Lei Complementar 123/2006), que também estão disponíveis no item Processos do menu Ajuda do Radar Empresarial.


Módulo Empresarial - Versão de 27/07/07

Módulo Empresarial - Versão 4.1.0 de 27/07/07

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastro de Usuários - Propriedades, Relatórios e Permissões (Empresarial e Comercial): alterada a descrição de campos e disponibilizadas novas opções de permissões de usuários.

    • Cadastros de Empresa/Filiais, Clientes, Fornecedores, Representantes e Transportadoras - Simples Nacional: foram efetuadas alterações e tratamentos referentes ao Simples Nacional em atenção à Lei Complementar 123 de 2006.

    • Consultas (F4) Clientes, Fornecedores, Representantes e Transportadoras - Simples Nacional: alterada a descrição da coluna "Simples Federal" para "Simples Nacional".

    • Cadastro de Plano Empresarial - Contábil e Gerencial - Propriedades/Acesso: alterada a descrição da opção "Cadastrar contas com classificação igual" mantendo a mesma funcionalidade.

    • Cadastro de Relacionamento Contábil/Gerencial: alterada na lista a descrição da coluna "Data Início" para "Início Relacionamento" mantendo a mesma funcionalidade.

    • Relatórios de Plano Empresarial - Contábil e Gerencial - Modelador de Relatórios (Filtro): possibilidade de filtrar as informações do relatório por classificação da conta.

    • Cadastro de ECFs (Principal e Integrações Estoque): possibilidade de indicar se o modelo de impressora de ECF cadastrado é do tipo "Térmica", ou seja, MFD (Memória Fita Detalhe). Também passa a ser possível fixar o "Local de Estocagem" e o tipo de "Produção Interna" ou "Produção Externa", a ser utilizado na integração dos movimentos do Radar ECF com o Radar Estoque, independente do que estiver configurado na pasta Composição do cadastro de Produtos.

    • Cadastro de Serviços - Tipo (Faturável, Reembolsável ou Nenhum): passa a ficar habilitado também para bases de dados com o Radar Comercial, independente de a Nota Fiscal ter origem no Radar Gerenciador ou não.

    • Cadastro de Serviços - Alteração de Impostos: foram criadas novas pastas para a alocação das opções, de acordo com os grupos já existentes nesta tela.

    • Relatórios de Tabelas de Preços - Compra/Venda - Produtos: possibilidade de listar a Referência constante no cadastro de Produtos.

    • Consulta (F4) de Produtos/Serviços - Botão Detalhes: passa a gravar o último acesso trazendo sempre a situação de ativada/desativada na próxima consulta.

    • Cadastro de Requisitantes: alterada a descrição da opção "Requisitante Inativo" para "Inativo" mantendo a mesma funcionalidade.

    • Relatório de Empresas Implantadas: possibilidade de listar o CNAE (Código Atividade Federal) constante no cadastro de Empresa/Filiais.

    • Relatório de Transações (LOG): possibilidade de listar a hora em que o log foi gerado.

    • Visualizador de Relatórios do Modelador de Relatórios (WKLRel) - Exportação de Relatórios: possibilidade de informar o símbolo decimal (separador decimal) e o símbolo de agrupamento de dígitos (separador de milhares) na exportação de relatório visualizado.

    • Gerador de Relatórios WK (Contábil, Financeiro e Estoque) - Campos Especiais ou Cabeçalhos (&HORA): incluída função para mostrar a hora do sistema operacional no cabeçalho do relatório.

    • Gerador de Relatórios Excel (Contábil, Orçamento e Financeiro) - Vazio_cn_botao.xls: disponibilizado novo modelo vazio contendo um botão OK na pasta WK que realiza a execução da macro (ALT + F8) e o cálculo da planilha (F9), não sendo necessário executar estes procedimentos cada vez que abrir a planilha, apenas clicar no botão, além de um botão Cancelar que fecha a planilha Excel.

    • Ajuda - Processos: disponibilizado material criado especialmente para repassar alguns processos do Radar de forma detalhada, facilitando o aprendizado e manuseio do sistema.

    • Help em HTML (F1 e Manual Eletrônico): novos itens foram convertidos para o formato de help em HTML.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Arquivo/Imprimir/Relatório: foram alteradas as descrições de alguns itens em campos disponíveis ("Função" para Permissão e "Permissão" para Acesso) do Modelador de Relatórios, mantendo a funcionalidade anterior.

    • Arquivo/Propriedades: foi alterada a descrição do campo "Informe o usuário a ser considerado como padrão de permissões de acesso" para Usuário Padrão de Permissões de Acesso, mantendo a mesma funcionalidade.

    • Permissões/Empresarial: foi acrescentada a permissão Requisitantes, possibilitando configurar acesso de usuários para incluir/alterar no cadastro de Requisitantes.

    • Permissões/Comercial: a permissão "Notas Fiscais" passou a se chamar Notas Fiscais - Emitir e foi acrescentada a permissão Notas Fiscais - Consultar, possibilitando configurar acesso de usuários apenas à consulta de notas fiscais.

  • Na opção Empresa/Filiais, pasta Enquadramento/Geral, a opção "Optante pelo Simples" passa a se chamar Optante pelo Simples Nacional em atenção à Lei Complementar 123 de 2006. Ao marcar esta opção os módulos Comercial e Compras farão tratamentos para impedir a tomada e transferência de créditos dos impostos relacionados a este regime de tributação. O MTFiscal também passa a observar esta condição para habilitar os parâmetros à adaptação da nova rotina.

  • Na opção Plano Empresarial foram efetuadas as seguintes alterações:

    • Contábil e Gerencial - Propriedades/Acesso: foi alterada a descrição da opção "Permitir cadastrar contas com classificação igual" para Cadastrar contas com classificação igual mantendo a mesma funcionalidade.

    • Relacionamento Contábil/Gerencial: foi alterada na lista a descrição da coluna "Data Início" para Início Relacionamento mantendo a mesma funcionalidade.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, pasta Principal, a opção "Simples Federal" passa a se chamar Simples Nacional em atenção à Lei Complementar 123 de 2006.

  • Na opção Serviços foram efetuadas as seguintes alterações:

    • Pasta Serviços: o campo Tipo (Faturável, Reembolsável ou Nenhum) estava habilitado apenas para bases de dados com o Radar Gerenciador. A partir desta versão, passa a ficar habilitado também para bases de dados com o Radar Comercial, independente de a Nota Fiscal ter origem no Radar Gerenciador ou não.

    • Alteração de Impostos foram criadas novas pastas para a alocação das opções, de acordo com os grupos já existentes nesta tela. São elas:

      • Federais: Alterar Impostos Federais (Alíquota IRRF, Alíquota e Dedução INSS, Alíquota e Código Receita PIS, Alíquota e Código Receita COFINS e Alíquota e Código Receita CSLL).

      • Municipais: Alterar ISS (Lista, Município, ISS Retido na Fonte, Mensagem, Redução Base Cálculo ISS, Alíquota Normal e Alíquota para Retenção).

      • Outros: Alterar Classificação Serviço (Serviço Próprio ou Serviço de Terceiros).

  • Na opção ECFs foram efetuadas as seguintes implementações:

    • Pasta Principal: foi incluído o campo Térmica para indicar ao sistema que o Modelo de impressora de ECF cadastrado é do tipo térmico, ou seja, MFD (Memória Fita Detalhe).

    • Pasta Integrações - grupo Estoque:

      • Local Est.: foi incluído o campo Local Est. para fixar o local de estocagem a ser utilizado na integração dos movimentos do Radar ECF com o Radar Estoque, independente do que estiver configurado na pasta Composição do cadastro de Produtos. Ex.: 30 - Loja 2 - Informática.

      • Produção Interna ou Produção Externa: foram incluídas opções para o tipo de produção a ser utilizado na integração dos movimentos do Radar ECF com o Radar Estoque, independente do que estiver configurado na pasta Composição do cadastro de Produtos: Produção Interna ou Produção Externa. Para que esta opção tenha efeito no Radar EFC, você deve escolher antes um Local de Estocagem.

Nota: quando uma destas opções estiver marcada e com um local de estocagem informado, na tela de emissão de Emissão de Cupom Fiscal o campo Local Est. estará preenchido e desabilitado para alteração. Neste caso, todas as baixas serão sempre do mesmo local físico e com o tipo de produção aqui informado (Interna ou Externa), independente de haver saldo ou não, implicando em possível "não fechamento" do saldo de estoque no Radar Estoque.

  • Na opção Requisitantes foi alterada a descrição da opção "Requisitante Inativo" para Inativo mantendo a mesma funcionalidade.

Menu Relatórios

  • Na opção Plano Empresarial, Contábil e Gerencial, foi disponibilizado na pasta Filtros do Modelador de Relatórios o campo Classificação, possibilitando filtrar as informações do relatório por classificação da conta. Ex.: Classificação # (diferente) 1.1.01.02.

  • Na opção Tabelas de Preços de Compra/Venda de Produtos foi disponibilizado novo item em campos disponíveis (Referência), permitindo listar a Referência constante no cadastro de Produtos.

  • Na opção Empresas Implantadas foi disponibilizado novo item em campos disponíveis (CNAE), permitindo listar o Código Atividade Federal constante no cadastro de Empresa/Filiais.

  • Na opção Transações (LOG) foi disponibilizado novo item em campos disponíveis (Hora), permitindo listar a hora em que o log foi gerado.

Menu Ajuda

  • Processos: foi implementado o item Processos possibilitando acessar um arquivo de help criado especialmente para repassar alguns procedimentos do Radar de forma detalhada e passo a passo. A princípio estamos disponibilizando alguns processos do Radar Financeiro, que já existiam e estavam disponíveis em versão anteriores. Nas próximas versões estaremos divulgando materiais importantes de outros módulos, facilitando o aprendizado e manuseio do sistema de forma mais adequada possível.

Diversos

  • Nas Consultas (F4) foram efetuadas as seguintes alterações:

    • Clientes, Fornecedores, Representantes e Transportadoras: na lista das consultas foi alterada a descrição da coluna "Simples Federal" para Simples Nacional.

    • Produtos/Serviços: o Botão Detalhes permite expandir/esconder informações adicionais a respeito do produto selecionado. Por padrão estas informações vêm sempre escondidas. A partir desta versão, o sistema passa a gravar o último acesso trazendo sempre a situação de ativada/desativada na próxima consulta.

  • No Visualizador de Relatórios do Modelador de Relatórios (WKLRel) em se tratando de números (valores), por padrão o sistema exporta como símbolo decimal o "." (ponto) e nenhum caractere como separador de milhares. Para permitir que o usuário defina estes caracteres, foi implementado na tela Exportação de Relatórios do menu Arquivo/Exportar, o grupo Números contendo as seguintes opções:

    • Símbolo decimal: para informar o símbolo que o sistema deve utilizar como separador decimal na exportação do relatório visualizado. Ex.: , (vírgula).

    • Símbolo de agrupamento de dígitos: para informar o símbolo que o sistema deve utilizar como separador de milhares na exportação do relatório visualizado. Ex.: . (ponto).

  • No Gerador de Relatórios WK (Contábil, Financeiro e Estoque), na tela do Editor de Textos em "Campos Especiais ou Cabeçalhos" foi disponibilizado o comando &HORA, para mostrar a hora do sistema operacional no cabeçalho do relatório.

  • No Gerador de Relatórios Excel (Contábil, Orçamento e Financeiro) foi disponibilizado na instalação, pasta \WKRadar\PGMS, novo modelo vazio chamado Vazio_cn_botao.xls. Este modelo já vem com um botão OK na pasta WK que realiza a execução da macro (ALT + F8) e o cálculo da planilha (F9), não sendo necessário executar estes procedimentos cada vez que abrir a planilha, apenas clicar no botão. Também vem com o botão Cancelar que fecha a planilha Excel.

  • Help em HTML (F1 e Manual Eletrônico): além dos que já foram liberados em versões anteriores, foram convertidos mais alguns itens do menu Arquivo (Abrir Empresa), Cadastros (Históricos) e Utilitários (WKEliminaLog) para o novo formato de help em HTML.

    Essa conversão será gradativa no decorrer das próximas versões e enquanto isso o Radar Empresarial passa a ter dois manuais eletrônicos: Empresarial.chm (acessado pelo sistema) e ARWKRadar.hlp (acessado pelo caminho \WKradar\Ajuda\ARWKRadar.hlp).


Módulo Comercial - Versão de 27/07/07

Veja alguns exemplos de códigos: ABX1000, ABC1000, ABD1100, ABX1500 e ABX2000.

Busca com * (asterisco): basta apenas informar * e parte do código. Exemplos:

Informando ABX*, o sistema traz ABX1000, ABX2000, ABX1500.

Informando *1000, o sistema traz ABX1000, ABC1000.

Busca com ? (interrogação): é necessário informar tantos "?" quanto forem necessários para completar o código. Exemplos:

Informando AB??000, o sistema traz ABX1000, ABX2000, ABC1000.

Informando ???1000, o sistema traz ABX1000, ABC1000.

Veja alguns exemplos de códigos: ABX1000, ABC1000, ABD1100, ABX1500 e ABX2000.

Busca com * (asterisco): basta apenas informar * e parte do código. Exemplos:

Informando ABX*, o sistema traz ABX1000, ABX2000, ABX1500.

Informando *1000, o sistema traz ABX1000, ABC1000.

Busca com ? (interrogação): é necessário informar tantos "?" quanto forem necessários para completar o código. Exemplos:

Informando AB??000, o sistema traz ABX1000, ABX2000, ABC1000.

Informando ???1000, o sistema traz ABX1000, ABC1000.

Campos Disponíveis - Relação de Orçamentos - Relatórios Operacionais

Orçamento: Código Filial, Nome Filial, I.E. Filial, CNPJ Filial, Núm. Seq. Orçamento, Núm. Orçamento, Cód. Orçamento, Data Orçamento, Situação Orçamento, Núm. do Pedido, Cód. Cliente, Nome Cliente, CNPJ/CPF Cliente, I.E. Cliente, Contato Cliente, E-mail Cliente, Categoria 1 Cliente, Categoria 2 Cliente, Categoria 3 Cliente, Endereço Cliente, CEP Cliente, Bairro Cliente, DDD Fone Cliente, Telefone Cliente, Município Cliente, UF Cliente, Inf. Extra Cliente 1, Inf. Extra Cliente 2, Inf. Extra Cliente 3, Inf. Extra Cliente 4, Anot. Gerais Cliente, Código Vendedor, Nome Vendedor, Vlr Total Produtos, Vlr Desc Produtos, % Desc Produtos, Observações.

Itens: Código Tab. Preços, Nome Tab. Preços, Validade Tab. Preços, Nr. Item, Código Prod/Serv, Classe Prod/Serv, Classificação Prod/Serv, Nome Prod/Serv, Descrição Prod/Serv, Class Fiscal Produto, Sit Tributária Prod, Referência Produto, Classe Título, Código Classe Título, Nome Classe Título, Cód. Item Grade 1, Cód. Item Grade 2, Cód. Item Grade 3, Inf. Extra Produto 1, Inf. Extra Produto 2, Inf. Extra Produto 3, Compl. Prod/Serv, Unidade de Medida, Qtd. Orçada, Vlr Unitário, Vlr Preço da Tabela, Vlr Desc Unitário, % Desc Unitário, Vlr Total Item, Vlr Líquido Item, Alíq. ICMS Item, Data Entrega Item, Situação Item.

Condição de Pagamento: Nome Cond. Pagto., Descrição Cond. Pagto., Vlr Total Orçamento, Vlr Acréscimo Total, Vlr desconto Total, Situação Cond. Pagto.

Parcelas: Nr Parcela, Vlr Parcela, Data Vecto Parcela, Forma Pagamento.

Informações Extras: Cód. Inf. Compl. 1, Nome Inf. Compl. 1, Cód. Inf. Compl. 2, Nome Inf. Compl. 2, Cód. Inf. Compl. 3, Nome Inf. Compl. 3, Inf. Extra 1, Inf. Extra 2, Inf. Extra 3, Inf. Extra 4, Inf. Extra 5.

Módulo Comercial - Versão 4.1.0 de 27/07/07

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Cadastro de Gerador de Comissões disponibilizados novos campos definidores de alíquotas no editor e no simulador de comissões do gerador de comissões.

    • Cadastro de Leiautes (Pedidos, Notas Fiscais, Orçamentos e Importação de Pedidos): disponibilizados novos campos disponíveis e alterados outros já existentes.

    • Orçamentos - Arquivo - Impressão da Lista: passa a ser possível imprimir as informações da lista de visão.

    • Orçamentos - Situação (Lista e Filtro): disponibilizados no filtro e na lista de visão a possibilidade de mostrar a situação dos orçamentos registrados no sistema (Pendente, Parcialmente Aprovado, Aprovado ou Descartado).

    • Orçamentos - Descartar: incluída possibilidade de descartar o orçamento, alterando a situação do mesmo e excluindo automaticamente o pedido realizado a partir do orçamento. O sistema não permitirá descartar apenas se o pedido gerado a partir do orçamento possuir liberação ou estiver faturado.

    • Orçamentos, Pedidos, Notas Fiscais e Relatório Imprimir Pedidos - Filtro: possibilidade de buscar informações de alguns campos de código utilizando um caractere Curinga * e ?.

    • Pedidos, Liberação de Pedidos e Notas Fiscais - Totalizar Lista: passa a ser possível verificar na lista de visão, uma linha contendo a totalização das colunas de valor que estiverem sendo demonstrados, facilitando bastante a verificação destes valores.

    • Notas Fiscais - Principal (Tipo NF Entrada): quando se tratar de nota fiscal de entrada o sistema passa a não considerar nenhum valor (consignado) de frete, seguro, despesas acessórias, etc. nas condições de pagamento.

    • Cartas de Correção: disponibilizados CNPJ da Transportadora e Nº Inscrição Estadual da Transportadora na lista de campos disponíveis de Especificações. Também passa a concatenar o Bairro ao Endereço da Transportadora já existente.

    • Relatórios Operacionais - Relação de Orçamentos: implementado novo relatório para impressão da Relação de Orçamentos registrados no sistema, possibilitando escolher um intervalo de datas ou de número de orçamentos para apresentação das informações por filial, cliente e/ou vendedor.

    • Relatórios Operacionais - Relação de Pedidos: possibilidade de listar o valor do pedido que ainda não foi faturado e o que já foi liberado para faturamento, além de listar todos os campos na linha de totalização do relatório de pedidos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Gerador de Comissões foram efetuadas as seguintes implementações:

    • Editar Arquivo - Faturamento/Recebimento: foram disponibilizados novos campos definidores de alíquotas para a montagem do Gerador de Comissões.

      • SERIE_NF: série da nota fiscal - percentual de comissão definido de acordo com a série da nota fiscal que está sendo impressa.

      • MODELO_DOC_FISCAL: modelo de documento fiscal - percentual de comissão definido de acordo com o modelo de documento fiscal do documento vinculado à nota fiscal.

      • PESO_BRUTO: peso bruto - este campo varia de acordo com o tipo de cálculo para a comissão, definido nas Propriedades: Por item (é considerado o peso bruto total do item, ou seja, peso bruto unitário do cadastro de Produtos multiplicado pela quantidade do item) e Por total (é considerado o peso bruto total da nota fiscal).

      • PESO_LIQUIDO: peso líquido - este campo varia de acordo com o tipo de cálculo para a comissão, definido nas Propriedades: Por item (é considerado o peso líquido total do item, ou seja, peso líquido unitário do cadastro de Produtos multiplicado pela quantidade do item) e Por total (é considerado o peso líquido total da nota fiscal).

      • TIPO_FRETE: quem paga o frete: sendo 1 para frete pago pelo emitente (CIF) e 2 para frete pago pelo destinatário (FOB).

    • Simulador de Comissões: foram disponibilizados novos campos para entrada de informações. São eles: Peso Bruto, Peso Líquido, Tipo de Frete (1 - Emitente ou 2 - Destinatário), e Série NF.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos: o item [I. E. Cliente], além de mostrar a Inscrição Estadual do Cliente, passa a mostrar também a Inscrição Estadual do Produtor (caso for do Ramo Agropecuário), conforme cadastro de pessoa física definido no cadastro de Clientes.

    • Notas Fiscais: foram acrescentados novos itens em campos disponíveis ([Valor fatura extenso] e [Total serviços faturáveis]), possibilitando listar o valor das parcelas da nota fiscal por extenso e o valor total dos serviços faturáveis. Também o item já existente [CFOPs (utilizados na NF)] passa a listar todos os CFOPs utilizados para Produtos e Serviços. Na versão anterior listava apenas Serviços.

    • Orçamentos: foram acrescentados novos itens em campos disponíveis do leiaute de Formulário ([Situação do Orçamento]) e do Documento (86 Situação do Orçamento), permitindo a impressão destas informações conforme situação do orçamento.

    • Importação de Pedidos: foram acrescentados novos itens em campos disponíveis do grupo "Pedido" (Cód.Inf.Compl.1, Cód.Inf.Compl.2, Cód.Inf.Compl.3, Inf.Extra 1, Inf.Extra 2, Inf.Extra 3, Inf.Extra 4, Inf.Extra 5), trazendo os dados da pasta Informações Extras conforme definido em Propriedades.

Menu Movimentos

  • Na opção Orçamentos foram efetuadas as seguintes implementações:

    • Arquivo: foi disponibilizada a opção Imprimir lista padrão do Radar, possibilitando visualizar/imprimir as informações da lista de visão. Nesta tela é possível configurar o cabeçalho, fontes, margens e outros detalhes de impressão das informações.

    • Lista: foi acrescentada uma coluna para mostrar a Situação dos orçamentos registrados no sistema. As opções podem ser: Pendente, Parcialmente Aprovado, Aprovado ou Descartado.

    • Descartar: incluída opção para considerar descartar o orçamento. Com esta opção marcada o sistema passa a mostrar na lista a situação "Descartado" e os campos da janela de edição passam a ficar desabilitados para alteração, com exceção de alguns campos como: Núm. (número do orçamento), Cód. (código do orçamento), Leiaute, Descartado e dos botões Visualisar, Imprimir e Cancelar. Caso o Orçamento que está sendo descartado tenha gerado um Pedido, este será excluído do sistema. No entanto, se o Pedido gerado a partir do Orçamento possuir liberação ou estiver faturado, não será permitido descartar o Orçamento.

    • Filtro: foi disponibilizado novo grupo para filtrar a Situação do Orçamento com as seguintes opções, Pendente (quando nenhum item do orçamento foi aprovado ainda), Parcialmente Aprovado (quando alguns itens estão aprovados e outros não), Aprovado (quando todos os itens do orçamento estão aprovados) ou Descartado (quando o orçamento possui a opção "Descartado" marcada, independente de ter itens aprovados ou não).

  • Nas opções Orçamentos/Filtro (Código Orçamento), Pedidos/Filtro (Código Pedido e Placa Veículo), Notas Fiscais/Filtro (Série NF e Código Pedido), foi disponibilizada a busca de informações utilizando um caractere Curinga * e ?. Exemplo:

  • Nas opções Pedidos, Liberação de Pedidos e Notas Fiscais passa a ser possível verificar na lista de visão, uma linha contendo a totalização das colunas de valor que estiverem sendo demonstrados. Para isso, basta clicar no novo ícone [image] Totalizar (liga/desliga) da barra de ferramentas e movimentar a barra de rolagem vertical/horizontal até o fim da lista. A linha de totalização será calculada no momento que a última linha aparecer na lista. Deixando este ícone ligado, sempre que entrar na tela e movimentar a barra de rolagem, a totalização será mostrada na linha final. Para desligar, basta clicar no ícone novamente e puxar a barra de rolagem até o fim da lista.

  • Na opção Notas Fiscais/Principal quando se tratar de nota fiscal de Entrada o sistema passa a não considerar nenhum valor (consignado) de frete, seguro, despesas acessórias, etc. nas condições de pagamento.

  • Na opção Cartas de Correção foi efetuada uma alteração no campo Especificação para que o item Endereço da Transportadora traga concatenado o Bairro do endereço no processo de carta de correção. Também foram adicionados os itens CNPJ da Transportadora e Nº Inscrição Estadual da Transportadora na lista de campos disponíveis.

Nota: caso já tenha sido emitida alguma carta de correção na base de dados, os campos "CNPJ da Transportadora" e "Nº Inscrição Estadual da Transportadora" não aparecerão na lista de correções automaticamente. Eles estarão disponíveis para seleção no campo "Especificação" da tela de Carta de Correção. Isto porque o sistema guarda os campos selecionados para emissão da carta de correção e, como já existe um leiaute gravado, então estes dois campos, que são novos, não estarão incluídos.

Menu Relatórios

  • Na opção Imprimir Pedidos foi disponibilizada no grupo Código Pedido (Inicial/Final) do filtro de detalhamento do relatório a busca de informações utilizando um caractere Curinga * e ?. Exemplo:

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

    • Relação de Orçamentos: foi implementado novo relatório possibilitando imprimir uma Relação de Orçamentos registrados no sistema. Com o Modelador de Relatórios você pode criar diversos modelos, escolhendo os campos disponíveis, filtros (totalizações) e ordenações. Já no filtro de detalhamento você pode informar ainda um intervalo de datas ou de número de orçamentos para apresentação das informações por filial, cliente e/ou vendedor.

    • Relação de Pedidos: foram disponibilizados novos itens em campos disponíveis (Vlr a Faturar e Vlr Liberado), listando respectivamente o valor do pedido que ainda não foi faturado e o que já foi liberado para faturamento. Também foi acrescentado no filtro de detalhamento a opção Listar todos os campos na linha de totalização, possibilitando listar todos os campos na linha de totalização do relatório de pedidos.


Módulo Compras - Versão de 27/07/07

Módulo Compras - Versão 4.1.0 de 27/07/07

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cadastro de Leiautes de Cotações: incluídos novos campos disponíveis.

    • Cotações - Aprovar itens com menor valor unitário: possibilidade de aprovar automaticamente todos os itens com menor valor unitário de uma cotação.

    • Cotações - Acompanhamento - Aprovar/Reprovar múltiplos itens: passa a ser possível selecionar múltiplas linhas para selecionar as opções de Aprovado ou Reprovado, desabilitando os campos de informações individuais.

    • Cotações - Classificação Empresarial: ao imprimir ou gravar uma cotação o sistema passa a não exigir mais a classificação empresarial, passando a ter a situação de "Pendente" na Ordem de Compra.

    • Cotações e Relatório Gerencial Mapa Comparativo via Excel - Observações Gerais: possibilidade de informar as observações gerais da cotação, sendo possível utilizar estas informações no Mapa Comparativo via Excel.

    • Ordens de Compra - Principal: passa a ser possível informar um código livre para a ordem de compra e na pasta Itens, mostrar qual item de uma determinada Cotação está sendo adquirido na Ordem de Compra.

    • Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes - Totalizar Lista: passa a ser possível verificar na lista de visão, uma linha contendo a totalização das colunas de valor que estiverem sendo demonstrados, facilitando bastante a verificação destes valores.

    • Registro de Entradas - Retenções de Impostos (Consulta): passa a ser possível consultar os títulos de retenções vinculados ao RE selecionado na lista.

    • Registro de Entradas - Copiar Nota Fiscal Comercial: possibilidade de reaproveitar os dados já existentes em uma nota fiscal no momento de incluir um registro de entradas, evitando ter que redigitar essas informações. Bastante importante para as notas fiscais de transferência, por exemplo.

    • Registro de Entradas - Retorno/Remessa de EPT: para evitar que o estoque de EPT fique negativo, o sistema passa a consistir na confirmação do RE se as quantidades retornadas de transferência para EPT são maiores que as quantidades enviadas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes/Cotações foram acrescentados novos itens em campos disponíveis (68 CNPJ Fornecedor e 69 Inscrição Estadual Fornecedor e 70 Nr. Item), possibilitando trazer o CNPJ e a IE do cadastro de Fornecedores, além do número de itens da Cotação.

Menu Movimentos

  • Na opção Cotações foram efetuadas as seguintes implementações:

    • Obs. Gerais: foi disponibilizado novo campo para informar as observações gerais da cotação, sendo possível utilizar estas informações no Mapa Comparativo via Excel.

    • Aprovar itens com menor valor unitário: implementada opção para aprovar os itens com menor valor unitário automaticamente, alterando a situação para "Aprovado" na pasta Acompanhamento. Neste caso, os itens com maior valor unitário serão marcados como "Reprovado".

    • Pasta Acompanhamento: passa a ser possível selecionar mais de um item na lista mantendo pressionada a tecla CRTL, aprovando ou reprovando todos ao mesmo tempo, marcando as opções Aprovado ou Reprovado correspondente. Neste caso os campos de informações individuais permanecem desabilitados para alteração.

    • Botões Imprimir/OK: ao imprimir ou gravar uma Cotação o sistema passa a não exigir mais a Classificação Empresarial, uma vez que sua única finalidade era levar tal informação a Ordem de Compra. Assim, quando a cotação se transformar em uma Ordem de Compra, esta passará a ter a situação de "Pendente" até que se informe os dados na pasta Classificação da Ordem de Ordens de Compras.

  • Na opção Ordens de Compra/Principal o campo "Código" passou a se chamar Nr. OC mantendo o mesmo funcionamento. Esta alteração foi efetuada em vários locais do sistema acompanhando a alteração da descrição do campo, inclusive no filtro e relatórios. Na mesma tela foi incluído o campo Código OC possibilitando informar um código livre para a ordem de compra, até no máximo 50 caracteres alfanuméricos. Além disso, na lista de Itens foi adicionada a coluna Nr. Item trazendo a informação existente na Cotação, ou seja, caso ordem de compra seja gerada através da cotação.

  • Nas opções Ordens de Compras, Registro de Entradas e Conhecimentos de Transportes passa a ser possível verificar na lista de visão, uma linha contendo a totalização das colunas de valor que estiverem sendo demonstrados. Para isso, basta clicar no novo ícone [image] Totalizar (liga/desliga) da barra de ferramentas ou no menu Exibir/Totalizar Lista e movimentar a barra de rolagem vertical/horizontal até o fim da lista. A linha de totalização será calculada no momento que a última linha aparecer na lista. Deixando este ícone ligado, sempre que entrar na tela e movimentar a barra de rolagem, a totalização será mostrada na linha final. Para desligar, basta clicar no ícone novamente e puxar a barra de rolagem até o fim da lista.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Editar/Copiar Nota Fiscal Comercial: no menu Editar foi implementada a opção Copiar Nota Fiscal Comercial, que também pode ser acessada via ícone [image] na barra de ferramentas da tela de Registro de Entradas. Com esta opção é possível reaproveitar os dados já existentes em uma nota fiscal no momento de incluir um registro de entradas, evitando ter que redigitar essas informações. Bastante importante para as notas fiscais de transferência, por exemplo. No filtro de detalhamento, basta informar a data inicial/final, a filial (se houver), o cliente/fornecedor e escolher a nota fiscal na lista apresentada pelo sistema, de acordo com as opções informadas anteriormente. Para completar o registro de entradas, basta informar os dados de CFOP e gerenciais restantes. Veja mais detalhes do funcionamento na ajuda (F1) da própria tela do recurso.

    • Exibir: foi disponibilizada a opção Retenções, além de um ícone [image] na barra de ferramentas, possibilitando acessar a tela de Retenções de Impostos para consultar os títulos de retenções vinculados ao RE selecionado na lista.

    • Pasta Principal: para evitar que o estoque de EPT fique negativo o sistema passa a consistir na confirmação do RE se as quantidades retornadas de transferência para EPT são maiores que as quantidades enviadas. Em caso positivo é feita uma soma das quantidades já recebidas de outros registros de entradas para a mesma nota fiscal de remessa e enviada a seguinte mensagem: "A soma da(s) entrada(s) de EPT da nota fiscal de remessa nnnnnn/xxx é maior que a(s) saída(s)!”, onde nnnnnn é a nota e xxx é a série da nota de Saída. Também não será possível alterar/excluir um RE se tiver NF Remessa associada.

Menu Relatórios

  • Na opção Gerenciais/Mapa Comparativo via Excel foi disponibilizado na pasta Campos o item Observações Gerais, listando as informações gerais digitadas previamente em Cotações.


Módulo Contábil - Versão de 27/07/07

Módulo Contábil - Versão 4.1.0 de 27/07/07

Menu Arquivo

  • Na opção Propriedades/Relatórios/Passivo foi implementado o campo Patrimônio Líquido, para você configurar o código correspondente à conta do patrimônio líquido do seu plano de contas a ser utilizada na impressão automática do Balanço. Ex.: 1637 - PATRIMÔNIO LÍQUIDO. Também foi implementado o campo Descrição para valor negativo, possibilitando informar a descrição alternativa da conta a ser utilizada pelo sistema quando o valor do patrimônio líquido for devedor (saldo negativo), conforme resolução 1.049/95 CFC. Ex.: PASSIVO A DESCOBERTO.

Menu Movimentos

  • Na opção Lançamentos/Normal foi disponibilizada no Filtro de lançamentos a opção Filial, permitindo filtrar os lançamentos na lista de visão por filial.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Balancete: foi acrescentado novo item em campos disponíveis do Modelador de Relatórios (Clas. (sem pontos)), permitindo listar a classificação da conta contábil sem os pontos de separação. Ex.: 10101003.

    • Balanço: ao informar um Mês/Ano no filtro de detalhamento (Ex.: 12/2006), quando o modelo utilizado tiver apenas a coluna "Saldo", o sistema passa a trazer no cabeçalho (ou cabeçalho adicional) do relatório o primeiro dia do mês de janeiro do ano informado como "Período Inicial" (Ex.: 01/01/06 - 31/12/06). Caso o modelo utilizado tiver a coluna "Movimento Mensal", então o "Período Inicial" é o primeiro dia do Mês/Ano informado no filtro de detalhamento (Ex.: 01/12/06 - 31/12/06).

  • Na opção Gerenciais/Inversão Gerencial/Totalização foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios (Cla. cont. sem ponto e Cla. ger. sem ponto), permitindo listar a classificação da conta contábil e/ou gerencial sem os pontos de separação. Ex.: 10101003.


Módulo ECF - Versão de 27/07/07

Módulo ECF - Versão 2.0 de 27/07/07

Menu Relatórios

  • A opção "Arquivos Magnéticos" passou a se chamar Arquivos Magnéticos - SINTEGRA com as seguintes modificações:

    • Impressora Matricial: a opção "SINTEGRA - Convênio RICMS-PR" passou a se chamar Impressora Matricial, mantendo o mesmo funcionamento anterior e atendendo a certificação do Paraná. Para que esta opção fique habilitada é necessário que o Modelo de ECF esteja configurado com a opção "Térmica" desmarcada no cadastro de ECFs do Radar Empresarial e a impressora esteja ligada antes de entrar no Radar ECF.

    • Impressora Térmica: foi implementada a opção Impressora Térmica para atender a certificação do estado de Minas Gerais. Para que esta opção fique habilitada é necessário que o Modelo de ECF esteja configurado com a opção "Térmica" marcada no cadastro de ECFs do Radar Empresarial e a impressora esteja ligada antes de entrar no Radar ECF.

      Na tela de filtro de detalhamento da geração do arquivo, basta conferir as informações dos Dados da Empresa (razão social, rua, número, bairro, complemento, município, CEP, telefone, fax e contato) que o sistema busca do cadastro de Empresa/Filiais e informar os demais dados solicitados como, os Tipos de Registros (60M Mestre, 60A Analítico, 60D Diário, 60I Item, 60R Resumo Mensal e 75), o Período (mês/ano) e Diretório Saída). Em seguida Aplicar para confirmar e gravar as informações e Gerar Arquivo para finalizar a operação.

    • Ato Cotepe: esta opção foi removida do sistema, em virtude de já estar disponível no menu Relatórios/Ato Cotepe do Radar Empresarial.


Módulo Estoque - Versão de 27/07/07

Módulo Estoque - Versão 4.1.0 de 27/07/07

Menu Relatórios

  • Na opção Entradas x Saídas foi implementado no filtro de detalhamento a opção Filial, possibilitando filtrar as informações do relatório por filial.


Módulo Financeiro - Versão de 27/07/07

Período Contábil e Integração = 01/07 a 12/07

Bloqueio de Integração = 04/07

Período livre para integração = 05/07 a 12/07 (as datas utilizadas pela grade contábil devem estar compreendidas entre 05/07 e 12/07).

Módulo Financeiro - Versão 4.1.0 de 27/07/07

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Exportação para SERASA (PEFIN): a opção SERASA passa a ter duas opções "Comportamento em Negócios", já existente, e "Pendências Financeira", disponibilizando as informações de Pendências Financeiras de clientes (pessoas físicas e jurídicas) para a SERASA, no leiaute "PEFIN(junho/2006) - Movimentos de Entrada/retorno".

    • Exportação de Lançamentos: passa a ficar habilitada também nas bases de dados de Registro de Duplicatas.

    • Cadastro de Grades Contábeis - Contas a Receber/Pagar - Lançamentos: para o Bloqueio de Integração configurado em Propriedades/Períodos do Radar Empresarial, o Radar Financeiro passa a verificar qual a Data (Emissão, Saída/Entrada, Nota Fiscal ou Vencimento) está sendo utilizada na grade contábil de lançamentos e a tratar o bloqueio de integração de acordo com a data utilizada.

    • Cadastro de Grades Contábeis - Mensagem de erro na contabilização (Detalhes): o sistema passa a concatenar o código e a descrição das contas Débito e Crédito nos "Lançamentos Contábeis", facilitando a identificação da mesma.

    • Cadastro de Leiautes de Duplicatas, Importação (Contas a Receber, Contas a Pagar e Tesouraria) e Recibos (Tesouraria): incluídos novos itens em campos disponíveis e alterada a descrição de outros.

    • Lançamentos de Contas a Receber/Pagar - Moeda (Pasta Lançamento e Lista): passa a gravar e mostrar a Moeda até quatro casas decimais, possibilitando informar o valor de contratos em CUBs.

    • Relatórios de Contas a Receber/Pagar - Movimentos: possibilidade de listar o número total de parcelas informado no campo número de documento.

    • Relatórios de Contas a Pagar - Posição Geral de Títulos Vertical, Horizontal e Resumo Geral - Comissões: possibilidade de filtrar as comissões no relatório.

    • Relatórios de Tesouraria - Relação de Cheques de Terceiros: incluídos novos campos possibilitando filtro e ordenação por código e por nome de cliente.

    • Fluxo de Caixa - Listar toda a movimentação, exceto das contas desconsideradas: possibilidade de listar toda a movimentação da base de dados, inclusive aquelas que não possuem conta bancária informada, menos a movimentação que estiver com as contas desconsideradas.

    • Fluxo de Caixa por Classificação Empresarial - Listar contas vinculadas: possibilidade de listar ou não as contas vinculadas do Plano Alternativo no fluxo de caixa.

    • Relatórios Gerenciais - Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico - Botão Várias: passa a ser possível remover mais de uma conta da lista da tela Contas, aberta através do botão Várias do grupo "Composição" do filtro de detalhamento do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar a opção Lançamentos passa a ficar habilitada também nas bases de dados de Registro de Duplicatas.

  • Na opção Exportar a opção SERASA, que abria a tela "Exportação de Informações Financeiras de Pessoas Jurídicas - SERASA", passou a ter duas opções:

    • Comportamento em Negócios: substitui a opção já existente, mantendo o mesmo funcionamento.

    • Pendências Financeira: esta opção foi implementada com o objetivo de disponibilizar as informações de Pendências Financeiras de clientes (pessoas físicas e jurídicas) para a SERASA, no leiaute "PEFIN(junho/2006) - Movimentos de Entrada/retorno".

Por meio do leiaute PEFIN (Pendências Financeiras) os usuários da SERASA podem negativar clientes devedores. Esta negativação é uma forma de protesto onde a SERASA encaminha uma carta de notificação para o devedor e faz a publicação em seus relatórios, para o conhecimento de seus demais usuários. Este “protesto” é vantajoso para os clientes da SERASA por não envolver cartório e assim resultar num custo bem menor.

Quem determina o momento em que a SERASA vai negativar e enviar carta de notificação para o cliente é o usuário do sistema. Por isso, O Radar Financeiro vai solicitar o número de dias de atraso no filtro de detalhamento no momento de gerar o arquivo de remessa. Também em virtude da responsabilidade legal com a negativação e da cobrança à parte, antes de gravar os registros a serem negativados, estes serão demonstrados em uma tela e será solicitada a confirmação do usuário, onde o mesmo poderá confirmar uns e não confirmar outros. Com isto serão evitados casos de negativação indevida.

Um mesmo arquivo pode conter solicitações de negativação e de baixa de negativação (pagamentos), tanto de pessoa jurídica, quanto pessoa física. No entanto, as solicitações de negativação somente podem ser feitas para títulos que estejam com atraso de 4 dias a 4 anos e 11 meses.

O leiaute do arquivo é fixo (formado por header, detalhe e trailler), sendo válido para todo o território nacional. No Radar Financeiro serão geradas informações através de leiaute fixo, dispensando o usuário do trabalho de entendimento e cadastramento do mesmo.

A tela de filtro de detalhamento é formada por:

  • Pasta Principal: nela você determina o período (inicial e/ou final), a filial (se houver), o número de dias de atraso para registrar débito pendente de pessoa física e/ou jurídica, o número da seqüência do arquivo e o local e nome do arquivo.

  • Pasta Natureza: nela são adicionados os documentos do Radar relacionados com as naturezas correspondentes.

  • Pasta Contato: nela você determina o nome de contato, o telefone (DDD) e o ramal do responsável pelo envio do arquivo.

  • Gravar ocorrências nos títulos (negativação e baixa de negativação): pode-se gravar ou não as ocorrências nos títulos. Esta opção é útil principalmente quando a empresa está em fase de testes para validação das remessas, onde gerar o arquivo não significa solicitar a negativação/baixa.

  • Confirmação de Inclusão de Débitos Pendentes: em seguida será mostrada uma tela para você incluir/não incluir os títulos no arquivo de exportação, confirmando ou não a sua inclusão.

Veja mais informações no help (F1) da tela de exportação de Pendências Financeiras no menu Arquivo - Exportar - SERASA da tela principal do Radar Financeiro.

Menu Cadastros

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Contas a Receber/Pagar - Lançamentos: para o Bloqueio de Integração configurado em Propriedades/Períodos do Radar Empresarial, o Radar Financeiro passa a verificar qual a data (Emissão, Saída/Entrada, Nota Fiscal ou Vencimento) está sendo utilizada na grade contábil de lançamentos e a tratar o bloqueio de integração (período de integração e data de bloqueio) de acordo com a data utilizada.

      O período de integração válido em caso de bloqueio, corresponde ao período que vai da data de bloqueio até data final do período de integração. Exemplo: Caso a grade utilizar mais de uma data, o sistema vai criticar pela data menor em relação ao início do período de integração/bloqueio e a data maior para o término do período de integração.

    • Botão Detalhes: se a mesma não for montada corretamente, ao efetuar um movimento que gere contabilização através da grade de contabilização, o sistema mostra uma mensagem informando o erro e permitindo verificar no botão Detalhes os lançamentos que o sistema deveria gerar no Radar Financeiro e no Radar Contábil. A partir desta versão, o sistema passa a concatenar o código e a descrição das contas Débito e Crédito nos "Lançamentos Contábeis", facilitando a identificação da mesma.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Duplicatas: foi alterada a descrição de item em campos disponíveis ("Representante" para Representante - CPF/CNPJ), mantendo o mesmo funcionamento. Também foi incluído o campo Representante, trazendo apenas o nome do representante, conforme cadastro CFRT.

    • Importação - Contas a Receber, Contas a Pagar e Tesouraria: foi disponibilizado novo itens em campos disponíveis (Valor Moeda), possibilitando importar o valor do título em um moeda diferente da moeda corrente (Real).

    • Recibos/Tesouraria: foi disponibilizado novo grupo de itens Adiantamentos para Viagens em campos disponíveis (201 Viajante), possibilitando trazer a descrição da conta informada no campo "Viajante" da tela de "Adiantamentos para Viagens".

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos, na pasta Lançamento e na Lista de Visão foi liberada a gravação e leitura da Moeda com quatro casas decimais, possibilitando informar o valor de contratos em CUBs (Custo Unitário Básico da Construção Civil).

Menu Relatórios

  • Na opção Contas a Receber/Movimentos e Contas a Pagar/Movimentos foi acrescentado novo item em campos disponíveis grupo "Títulos" (Número Parcelas), trazendo o número total de parcelas informado no campo número de documento.

  • Na opção Contas a Pagar/Posição Geral de Títulos/Vertical, Horizontal e Resumo Geral foi implementado no filtro de detalhamento o grupo Comissões, possibilitando filtrar as comissões no relatório. As opções podem ser: Todos (opção padrão para considerar todos os títulos de comissões), Somente comissão (considerar somente os títulos de comissão) ou Ocultar comissão (não considerar os títulos de comissão).

  • Na opção Tesouraria/Relação de Cheques de Terceiros em campos disponíveis foi alterada a descrição do campo "Cliente" para Código-Nome Cliente e foram acrescentados dois novos itens Código Cliente e Nome Cliente, permitindo filtro e ordenação por código e por nome de cliente no relatório.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa: foi disponibilizada na pasta Principal a opção Listar toda a movimentação, exceto das contas desconsideradas para que o relatório traga toda a movimentação da base de dados, inclusive aquelas que não possuem conta bancária informada, menos a movimentação que estiver com as contas desconsideradas.

    • Fluxo de Caixa por Classificação Empresarial: foi disponibilizada na pasta Principal a opção Listar contas vinculadas possibilitando listar ou não as contas vinculadas do Plano Alternativo no fluxo de caixa.

    • Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico: foi efetuado tratamento para possibilitar remover mais de uma conta da lista da tela Contas, aberta através do botão Várias do grupo "Composição" do filtro de detalhamento do relatório. Para isso, basta selecionar uma conta título e pressionar o botão DELETE do seu teclado, confirmando com OK. Para remover uma série de contas, selecione a primeira conta e mantenha o botão DELETE do seu teclado pressionado, confirmando com OK.


Módulo Folha - Versão de 27/07/07

Módulo Folha - Versão 4.1.0 de 27/07/07

Menu Relatórios

  • Na opção Legais/CAGED foi atualizada a versão do leiaute de emissão do CAGED para 3.13.


Módulo Gerenciador - Versão de 27/07/07

Exemplo Atendimento Técnico com a opção desmarcada:

Serviço Valor Classificação Valor Gerencial Valor

Limpeza 100,00 Conserto 50,00 Custos 25,00

Vendas 25,00

Manutenção 50,00 Adm. 50,00

Limpeza 200,00 Consumo 100,00 Custos 50,00

Vendas 50,00

Manutenção 100,00 Adm. 50,00

Custos 50,00

Exemplo Atendimento Técnico com a opção marcada:

Serviço Valor Classificação Valor Gerencial Valor

Limpeza 300,00 Conserto 50,00 Custos 25,00

Vendas 25,00

Manutenção 150,00 Adm. 100,00

Custos 50,00

Consumo 100,00 Custos 50,00

Vendas 50,00

Total 300,00 300,00 300,00

Após a junção haverá apenas uma linha de Serviços:

Limpeza = 300,00

Módulo Gerenciador - Versão 4.1.0 de 27/07/07

Menu Movimentos

  • Na opção Atendimentos Técnicos foi implementado o cadastramento e consulta de agendamentos de serviços para cada executor, bem como o envio de e-mail avisando ao executor dos serviços agendados para ele.

    • Pasta Serviços: foi acrescentada na lista a coluna Cód. Serv. possibilitando mostrar o código do serviço adicionado na lista de serviços. Também o campo Total Horas passa a permitir informar o total de horas maior que 99:99. Ex.: 126:30.

    • Pasta Agendamento: foi implementada nova pasta para o cadastramento dos dados do Agendamento de serviços e envio automático de e-mail ao executor, para que este possa tomar conhecimento dos serviços agendados para ele. Os campos da tela são: Data, Hora Inicial e Final, Executor, E-mail, Comentário, Mensagem, Listar ou não a descrição do serviço no e-mail e botão Enviar.

    • Exibir: foi disponibilizado na barra de ferramentas o ícone [image] e no menu Exibir a opção Agendamentos, possibilitando consultar os agendamentos de serviços por período e/ou por executor. Os campos da tela são: Período (data inicial e/ou final), Executor, botão Atualizar e Lista (executor, data, hora inicial, hora final e cliente).

  • Na opção Faturamento foram efetuadas as seguintes alterações e implementações:

    • Mensagem: ao acessar o Faturamento, caso uma das telas de Contratos, Acompanhamento de Serviços ou Atendimentos Técnicos estiver aberta, o sistema passa a enviar uma mensagem solicitando para fechar a tela.

    • Lista: ao marcar um item da lista como demonstrativo e faturamento e fechar a tela o sistema inicia o processo de integração com o Radar Comercial. Para este procedimento foi implementada uma ampulheta para identificar o tempo em que o processo está sendo efetuado pelo sistema.

    • Juntar notas do mesmo cliente e mesma filial: foi implementada opção para juntar serviços iguais do mesmo cliente e mesma filial, somando as quantidades, os valores, as classificações e os gerenciais, levando para a integração com o Radar Comercial apenas uma linha de serviço na emissão da Nota Fiscal. Exemplo:

Nota: o sistema não vai "Juntar serviços iguais" quando o Valor Unitário do serviço for diferente ou quando existir uma Descrição diferente informada na pasta Serviços de Atendimentos Técnicos.

Menu Relatórios

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações:

    • Diversos: foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, grupo "Principal" (Código Serviço).

    • Com Valores: foi acrescentado alterada a descrição de item já existente em campos disponíveis do Modelador de Relatórios, grupo "Principal" (de "Código Serviço" para Código Registro). Também foi incluído novo item (Código Serviço).

  • Na opção Contratos/Lista foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, no grupo "Faturamento" (Val. Antes Reajuste), permitindo listar as informações de valores antes do reajuste do contrato, possibilitando uma comparação com o valor depois do reajuste.

  • Na opção Atendimentos Técnicos/Geral foi acrescentada nova coluna de itens em campos disponíveis do Modelador de Relatórios Agendamentos (A.Data, A.Hora Inicial, A.Hora Final, A.E-mail e A.Comentário), permitindo listar as informações de agendamento de serviços.


Módulo Orçamento - Versão de 27/07/07

Orçado = 1.919,30 Realizado = 722,90 Diferença = 1.196,40 ou % = 37,66

Módulo Orçamento - Versão 4.1.0 de 27/07/07

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa foi implementado o campo Totais, mostrando automaticamente as totalizações anuais do orçamento selecionado na lista. Ex.: 2005=213,80 2006=671,07 2007=2.106,23. Com isso, fica mais fácil consultar os valores totais orçados para cada ano individualmente e comparar visualmente as informações de forma rápida e segura.

Menu Relatórios

  • Todos os relatórios do orçamento deixam de estar limitados ao "Período Contábil e Integração", definido em Propriedades do Radar Empresarial. Isso porque o orçamento é uma projeção anual e como tal, deve ser independente do período contábil, já que este nem sem sempre é anual, principalmente em bases de dados de LUT (Licença de Uso Temporário).

  • Na opção Contábil/Financeiro, Vertical e Horizontal, foi acrescentado novo item em campos disponíveis do Modelador de Relatórios (Filial) permitindo mostrar a filial do orçamento, disponível também nas pastas Filtro e Ordenação.

No filtro de detalhamento foram disponibilizadas novas opções

    • Plano Alternativo: disponibilizado o uso do Plano Alternativo no módulo Orçamento, bastando criar um plano alternativo com o agrupamento de contas empresariais desejado para o orçamento. O lançamento dos valores projetados para um agrupamento deve ser feito em uma das contas empresariais. O Plano Alternativo será utilizado na emissão dos relatórios, agrupando nestes os valores orçados e realizados.

    • Não listar as contas totalizadoras: para listar apenas as contas analíticas orçadas no relatório, exceto quando o orçamento foi lançado diretamente na conta totalizadora.

  • Listar valor e percentual de diferença entre orçado e realizado: demonstrar no relatório o valor e o percentual de diferença entre o que foi orçado e o que foi realizado, apenas para o modelo Horizontal. Exemplo.

    • Relacionar contas por filial: as contas serão relacionadas por filial, sendo uma linha para cada filial ativa da conta relacionada, com seus respectivos valores.

Também foi alterada a descrição da opção "Não listar as contas que não foram orçadas" para Listar somente as contas orçadas, passando a funcionar inversamente ao que existia antes.


Simples Nacional

Simples Nacional - Lei Complementar 123/2006

O Radar Empresarial sofreu uma série de ajustes para automatizar os processos das Empresas Optantes pelo Simples Nacional, instituído pela Lei Complementar 123/2006.

Abaixo seguem procedimentos para adequar as Empresas optantes por este regime de tributação às novas sistemáticas:

  • Cadastro de Empresas/Filiais: na pasta Enquadramento, sub pasta Geral, a opção de optante pelo Simples Nacional deve estar marcada.

  • WKSimplesNacional: na pasta WKRadar\PGMS\Radar, existe um aplicativo chamado “WKSimplesnacional.exe” que ao ser executado pedirá confirmação para que todas as naturezas de operação sejam marcadas como não tributadas e todos os produtos tenham a situação tributária do ECF (personalizações que tenham este módulo), tenham a condição de isento marcado. Desta forma, em se aceitando tais condições, nenhum imposto será destacado nos documentos fiscais.

  • Radar Compras: automaticamente ao identificar a condição de optante pelo Simples Nacional, o Radar Compras também não irá creditar nenhum imposto inerente a este regime de tributação.

Já para o MTFiscal, módulo mais atingido pelas alterações devido a automatização da rotina de cálculo, seguem abaixo os procedimentos a serem efetuados:

  1. Nas Propriedades da empresa, deve-se marcar o campo “ME/EPP/Simples Nacional” e informar a data da opção pelo Simples Nacional. Informar também o indexador, que deve ser “Moeda Corrente” e o limite de faturamento, que deve ser o máximo previsto nas tabelas do Simples Nacional, mesmo sendo uma microempresa, visto que o limite de microempresa é apenas para condição de enquadramento no Simples Nacional. Caso o Estado da empresa tenha adotado limites diferenciados para efeito de recolhimento do ICMS e do ISS, informar o sub-limite. As Empresas que iniciaram suas atividades no decorrer do exercício também devem informar o limite de faturamento máximo, bem como o sub-limite, caso houver, de forma integral. O sistema calculará a proporcionalidade a partir da data de início das atividades no cadastro da empresa. Marcar o campo “Extrapolou Sub-Limite para ICMS e ISS no Ano Anterior” se tiver ocorrido. Nesse caso o sistema efetuará a apuração de acordo com o disposto na Lei Complementar 123 de 2006, não produzindo efeito, entretanto, em relação ao ICMS e ao ISS. Essa empresa estará sujeita a apuração e recolhimento do ICMS e do ISS nos termos da legislação tributária estadual e municipal. Os demais impostos e contribuições serão apurados e recolhidos no âmbito do Simples Nacional. O campo “Empresa Comercial e Prest. Serviços” não terá efeito para empresas optantes do Simples Nacional. No campo “Opção Federal”, informar a tributação na qual a empresa se enquadra. Exclusivamente para o Simples Nacional deve informar a faixa de tributação título “F.SN”, pois a empresa pode se enquadrar em mais Anexos e o Sistema estará buscando as alíquotas nas faixas de tributações correspondentes nos Anexos I a V. As tributações do Simples Nacional são cadastradas automaticamente pelo Sistema, favor verificar as informações no item d. Na pasta modelos de relatórios, selecionar para apuração do Simples Nacional o modelo “001 – Apuração do Simples Nacional”. É importante informar corretamente a data final de vigência do cadastro anterior para que seja possível efetuar apurações anteriores a esse período usando esse dado histórico. Por exemplo, se a data da opção pelo Simples Nacional foi 01/07/07, informar a data final de vigência igual 30/06/07.

  2. Deve-se cadastrar um imposto federal, com o campo “Simples” marcado. Esse imposto deve ser do tipo calculado. Não informe alíquota, mas a fórmula de cálculo deve ser informada. Essa fórmula normalmente será “&1018-&1027”. Para as empresas que já possuem o imposto Simples, que ficou vigente até 30/06/07, não é necessário cadastrar outro imposto, ou seja, será utilizado o mesmo. Cada empresa deverá ter um único imposto Simples cadastrado.

  3. Deverá ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Acum. do Simples Nacional” e no campo Fórmula deverá constar o seguinte: &10101.

  4. Deverão ser cadastradas as faixas de tributações dos Anexos I a V do Simples Nacional. No cadastro de tributações foi criado o quadro Alíquotas do Simples Nacional, contendo campos para informar a alíquota de cada imposto abrangido pelo Simples Nacional. Então para cada Anexo é necessário cadastrar as faixas de tributações, informando a alíquota de todos os impostos incidentes no Anexo, considerando que a alíquota de cada imposto é igual para todas as Tabelas de cada Anexo. Na conversão para a versão 4.1.0 da linha Radar, caso existir alguma tributação “F.BR” cadastrada, automaticamente o sistema gravará as tributações “F.SN” que representam o Simples Nacional, bem como a fórmula citada no item c. Caso a empresa optar pelo Simples Nacional após essa versão, ao marcar o campo “ME/EPP/Simples Nacional”, o Sistema apresentará uma tela questionando se deseja importar automaticamente as tabelas de tributações, com esse recurso você não precisa cadastrar manualmente as faixas de tributações.

  5. No cadastro de naturezas, ao vincular o imposto Simples, será habilitada a pasta Simples Nacional onde deverá selecionar o Anexo, Seção e Tabela em que a natureza se enquadra conforme atividade da empresa. Foi disponibilizado o recurso de Replicar nessa tela, para que você não precise cadastrar o enquadramento no Simples Nacional para cada natureza. Com ele você pode replicar o Anexo, Seção e Tabela informado para a natureza selecionada para as opções relacionadas. Também é possível marcar se você deseja vincular o imposto Simples para todas as naturezas da opção selecionada no campo Replicar. Em teoria, as receitas relacionadas nos Anexos possuem naturezas de operações específicas, então uma vez configurado o cadastro da natureza, você poderá efetuar os lançamentos normalmente sem mudanças na forma de incluir. Somente em caso de operações sujeitas à substituição tributária, se houver casos de substituição de impostos diferentes e, em caso de receitas decorrentes de prestação de serviços que se enquadrem em tabelas diferentes, será necessário abrir as naturezas de operação de forma analítica. Por exemplo, cadastrar uma natureza 5.403.01 para Anexo I, Seção II, Tabela 1 – Receitas da revenda de mercadorias sujeitas à substituição tributária somente do ICMS e, uma 5.403.02 para Anexo I, Seção II, Tabela 5 – Receitas da revenda de mercadorias sujeitas à substituição tributária somente do Pis/Pasep. É importante informar corretamente a data final de vigência do cadastro anterior.

  6. A apuração deverá ser realizada a partir do menu Relatórios - Apuração - Simples Nacional, e apresentará um resumo por enquadramento e natureza separado por empresa/filial e, um resumo por enquadramento centralizado. No caso de empresas com matriz e filiais, a apuração irá considerar as empresas/filiais ativas. Para correta apuração todas deverão estar ativas. Caso existam valores de rubricas deverão ser informados sempre na empresa matriz. Na tela de rubricas estão disponíveis os campos para vincular o Anexo, Seção e Tabela em que o valor da rubrica se enquadra. Na primeira apuração que coincide com a data da opção pelo Simples Nacional, o sistema buscará a receita bruta acumulada nos últimos 12 meses nas apurações do imposto Simples que tiverem gravadas. Caso não encontrar, o sistema automaticamente calculará de acordo com a fórmula de faturamento das propriedades por empresa, considerando os valores das naturezas que somam no faturamento e possuem o imposto Simples vinculado. É através da receita bruta acumulada nos últimos 12 que será determinada a faixa de tributação para aplicação da alíquota.

Caso a empresa possua receitas previstas no Anexo V, deverá informar as contas contábeis da folha de salários e encargos para fins de calcular o coeficiente: relação entre a folha de salários e encargos nos 12 meses anteriores ao período de apuração e a receita bruta total acumulada nos 12 meses anteriores ao período de apuração. O Sistema buscará os valores da conta débito das contas contábeis informadas. Quando você não utilizar o Radar Contábil como sistema de contabilidade, deverá marcar a opção de informar valores e informar diretamente o valor de folha de salários e encargos do período. Na primeira apuração que coincide com a data da opção pelo Simples Nacional, o Sistema abrirá uma tela para informar o valor de folha de salários e encargos dos últimos 12 meses anteriores ao período de apuração. Através do coeficiente do Anexo V o sistema aplicará a Seção correspondente.

Se a empresa exceder o limite de faturamento, para isso é considerado o faturamento do ano-calendário, o sistema calculará a receita não excedente e excedente, de acordo com a Resolução CGSN 05 de 30 de maio de 2007. Sobre a receita não excedente aplicará a alíquota da faixa de tributação de acordo com a receita bruta acumulada dos últimos 12 meses. Sobre a receita excedente aplicará a alíquota máxima das Tabelas dos Anexos majorada em 20%. Caso a empresa exceder o sub-limite de faturamento, sobre a receita não excedente aplicará a alíquota da faixa de tributação de acordo com a receita bruta acumulada dos últimos 12 meses, e sobre a receita excedente aplicará a alíquota da faixa de tributação, subtraída do percentual do ICMS ou do ISS dessa faixa, acrescida do percentual do ICMS ou do ISS da faixa do referido sub-limite majorado em 20%.

Voltar a Versão de 27/07/2007

Voltar a MTFiscal - Versão 4.1.0 de 27/07/2007


Versão de 19/06/07

Versão 4.0.0 de 19/06/07

Selecione o módulo desejado:

  • Empresarial

  • Conciliação

  • Comercial

  • Compras

  • Contábil

  • ECF - Versão 2.0

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Ponto

  • MTFiscal

  • MTPatrimonial

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.


Módulo Empresarial - Versão de 19/06/07

1 Médicos (grupo 1)

1.001 João Paulo Kleine

1.002 Marialva de Almeida

2 Tipo Empresa (grupo 2)

2.001 Micro Empresa

2.002 Empresa

3 Municípios (grupo 3)

3.001 Blumenau

3.002 Brusque

3.003 Gaspar

Módulo Empresarial - Versão 4.0.0 de 19/06/07

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades - Compartilhamento de Responsáveis: possibilidade de compartilhar o cadastro de Responsáveis com diversas bases de dados.

    • Cadastro de Usuários - Permissões Empresarial, Estoque, Financeiro e Folha: disponibilizado acesso por usuário ao controle de requisições internas e cadastro de informações complementares do Radar Empresarial, adiantamento para viagens e previsão de gastos com viagens do Radar Financeiro e ao cadastro de Responsáveis do Radar Folha.

    • Cadastro de Empresa/Filiais - Enquadramento: atendendo à Receita Federal foi alterado o conteúdo do campo Balanço de Redução.

    • Cadastro de Plano Empresarial - Contábil: ao cadastrar uma conta com característica "Representante" o sistema passa a marcar automaticamente também a característica "Cedente".

    • Cadastro de Percentual de Rateio (Automático): passa a ser possível cadastrar um rateio gerencial automático diferente para a mesma conta contábil com múltiplos relacionamentos.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Pasta Principal - Pasta Endereço e Botão OK: foram efetuadas algumas alterações com o objetivo de facilitar a inclusão de dados e a segurança das informações já digitadas.

    • Cadastro de Clientes - Principal (Situação - Venda Bloqueada): possibilidade de bloquear/desbloquear venda para determinados clientes, via Baixa de Contas a Receber do Financeiro.

    • Cadastros de Produtos - ICMS (Alíquotas): possibilidade de definir a alíquota e os percentuais de acréscimo e redução de ICMS Substituição Tributária do produto por Unidade de Federação.

    • Cadastro de Produtos - Principal (MRP): acrescentada a opção MRP (Material Requirement Planning), também conhecida como "Planejamento de Reposição de Materiais", para a geração automática das Solicitações de Cotação (SCOT), conforme definido em Propriedades do Radar Estoque. Também foram disponibilizados os campos Estoque Máximo e Tempo de Reposição.

    • Cadastro de Informações Complementares: possibilidade de definir até três grupos de informações livres contendo o grupo/código, o tipo (grupo/analítica) e a descrição.

    • Movimentos de Requisições Internas - Propriedades - Impedir alteração de Requisições Internas já impressas: possibilidade de bloquear ou não alterações de RIs após impressão.

    • Relatórios Empresa/Filiais, Grades de Produto, Produtos, Serviços, Tabelas de Preços e Contabilização: alguns relatórios tiveram alteração na sua descrição e posicionamento no menu.

    • Relatórios de Plano Empresarial (Contábil e Gerencial), Clientes e Fornecedores - Data Inclusão: possibilidade de listar as contas por data de inclusão, utilizando o Filtro e Ordenação do Modelador de Relatórios.

    • Relatório de Clientes: possibilidade de listar as informações de Clientes com Venda Bloqueada ou Autorizada.

    • Ferramentas - Cópia de Segurança: alterada a descrição do item para Cópia de Segurança, mantendo a mesma funcionalidade anterior.

    • Utilitário Localização de Dados - Registrar múltiplas empresas contidas em uma pasta: possibilidade de registrar todas as bases de dados contidas numa pasta, bastando informar o caminho onde se encontram. Também foi removido o botão "Propriedades" e adequadas as opções em uma única tela, mantendo toda a funcionalidade anterior.

    • Utilitário Localização de Módulos: a opção "Como Cliente" deixa de existir passando a ser padrão do sistema.

    • Consultas F4 de Clientes, Fornecedores, Representantes e Transportadoras: disponibilizadas na lista as colunas Inscrição Estadual e Simples Federal.

    • Help em HTML (F1 e Manual Eletrônico): o sistema já está chamando o novo help em formato HTML a partir do menu Ajuda.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Compartilhamento foi disponibilizada a opção Responsáveis, possibilitando o compartilhamento deste cadastro com diversas bases de dados.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações:

    • Permissões Empresarial: foram acrescentadas as permissões Requisições Internas e Informações Complementares, possibilitando acesso por usuário ao controle requisição interna e cadastro de informações complementares. Também foram alteradas as seguintes permissões: "Clientes/Forn./Repres./Transp." para Clientes/Forn./Repres./Transp./Sócios, "Clientes/Forn./Repres./Transp. - Consultar" para Clientes/Forn./Repres./Transp./Sócios - Consultar e "Ferramentas - Gerar Cópia de Segurança" para Ferramentas - Cópia de Segurança.

    • Permissões Estoque: foi acrescentada a permissão Calcular MRP, possibilitando acessar a rotina de cálculo do controle do ponto de reposição MRP (Material Requirement Planning), também conhecido como "Planejamento de Reposição de Materiais", no Radar Estoque.

    • Permissões Financeiro: foram acrescentadas as permissões Adiantamentos para Viagens e Adiantamentos para Viagens - Previsão de Gastos, possibilitando acesso por usuário ao controle de adiantamento para viagens e previsão de gastos com viagens separadamente. Veja mais detalhes no Radar Financeiro.

    • Permissões Folha: foi acrescentada a permissão Responsáveis, possibilitando acesso ao cadastro de Responsáveis.

  • Na opção Empresa/Filiais, pasta Enquadramento, atendendo à Receita Federal foi alterado o conteúdo do campo Balanço de Redução para: 0 - Sem balanço de redução, 1 - Com balanço de redução e Branco.

  • Na opção Plano Empresarial foram efetuadas as seguintes alterações:

    • Contábil: ao cadastrar uma conta com característica "Representante" no plano empresarial contábil o sistema passa a marcar automaticamente também a característica "Cedente". O Radar Comercial utiliza esta informação para integrar com o Radar Financeiro.

    • Percentual de Rateio (Automático): passa a ser possível cadastrar um rateio gerencial automático diferente para a mesma conta contábil com múltiplos relacionamentos. Para isso, foi implementada uma Lista trazendo os diversos relacionamentos cadastrados para a Conta Contábil informada.

      É muito fácil de usar! Basta selecionar os relacionamento um a um, efetuar o rateio cadastrando as contas gerenciais e seus respectivos percentuais até fechar 100% e confirmar com Aplicar ou OK.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas algumas alterações com o objetivo de facilitar a inclusão de dados e a segurança das informações já digitadas:

    • Pasta Principal: caso você estiver em um Edit (Campo) de CFRT (qualquer módulo do Radar) e digitar um CNPJ/CPF válido que ainda não esteja cadastrado no sistema, este emitirá uma mensagem: Este CPF/CNPJ não está cadastrado. Deseja cadastrá-lo? (Sim/Não).

      Informando "Sim" será aberta a tela do Cadastro de CFRT (Cliente/Fornecedor - Pasta Principal), com as seguintes opções já preenchidas: Código (próximo disponível), Tipo Pessoa (Jurídica quando for digitado um CNPJ e Física quando for digitado um CPF), CNPJ/CPF (número digitado no Edit) e Classificação (próxima disponível quando o CFRT não for separado do Plano). O cursor permanece no campo Razão Social/Nome para você dar continuidade à entrada de informações. Ao gravar o CFRT o sistema retorna para o Edit (Campo) inicial no módulo de origem.

    • Pasta Principal: foi adicionada no grupo Situação a opção Venda Bloqueada. Esta opção será utilizada principalmente pelo Radar Financeiro onde, a partir da tela de Baixa de Contas a Receber o usuário poderá selecionar os títulos e através do menu "Editar" e utilizar a opção "Bloquear/Desbloquear Venda". Com isso, o sistema passa a marcar/desmarcar automaticamente a opção Venda Bloqueada para todos os clientes cujos títulos foram selecionados no Radar Financeiro. No Radar Financeiro, além do "Crédito Disponível", a informação de "Venda Bloqueada" está disponível na lista de visão da tela de Baixas de Contas a Receber e na Posição Financeira de Clientes (consulta e impressão). No Radar Empresarial esta informação está disponível em relatório de Clientes.

    • Pasta Endereços: caso cadastrar os dados do endereço e esquecer de Adicionar na lista, ao sair da tela ou confirmar o registro, por segurança o sistema se encarregará de adicionar e gravar automaticamente o endereço digitado como sendo o endereço "Padrão".

    • Botão OK: implementada tecla de atalho ALT + O (letra O) para gravar as informações, tal como ocorre com o botão OK.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Pasta Produto: foi acrescentada a opção MRP (Material Requirement Planning), também conhecida como "Planejamento de Reposição de Materiais", para a geração automática das Solicitações de Cotação (SCOT), conforme definido em Propriedades do Radar Estoque. As opções podem ser:

      • Demanda: esta opção considera que o produto somente deve ser reposto quando houver pedidos de venda para o mesmo, mantendo o estoque sempre em 0 (zero). O sistema irá calcular a quantidade a ser enviada para a solicitação de cotação a partir do Radar Estoque, considerando os itens solicitados nos pedidos de venda e diminuindo os valores de saldo em estoque e ordens de compras do mesmo caso existam. Os campos de estoque mínimo, ponto de reposição, estoque máximo e tempo de reposição ficarão desabilitados.

      • Kambam: esta opção considera que o produto deve ter uma quantidade mínima fixa a ser respeitada no estoque, fazendo com que a solicitação de cotação gerada seja o suficiente para atingir esta quantidade informada. Assim o sistema irá calcular a quantidade a ser enviada para a solicitação de cotação considerando os itens solicitados nos pedidos de venda somados à quantidade necessária para alcançar o estoque mínimo e diminuindo os valores de saldo em estoque e ordens de compras do mesmo caso existam. Os campos de ponto de reposição, estoque máximo e tempo de reposição ficarão desabilitados.

      • Ponto de Reposição: esta opção permanece com a sistemática já utilizada pelo sistema, onde nas operações de saída, quando atingido o estoque mínimo ou ponto de reposição, o sistema gera automaticamente uma Solicitação de Cotação no Radar Compras.

      • Ponto de Reposição Dinâmico: esta opção considera que o produto em questão deve ser reposto com base em uma média de consumo do mesmo, calculada pelo sistema e projetada para durar a quantidade de dias informada no tempo de reposição, respeitando o estoque máximo informado. Assim, o sistema irá calcular o consumo dos últimos 365 dias deste produto, multiplicar pela quantidade de dias informados no tempo de reposição, diminuir o saldo em estoque e ordens de compras em aberto para determinar a quantidade a ser enviada para a solicitação de cotação.

Nota: para os controles de ponto de reposição Demanda, Kambam e Ponto de Reposição Dinâmico, o sistema irá gerar as solicitações de cotações no módulo Radar Compras apenas no momento em que o usuário comandar o cálculo do MRP no módulo Radar Estoque.

Também foram incluídos os campos Estoque Máximo para informar a quantidade máxima de estoque a ser considerada para o cálculo do MRP e Tempo de Reposição de estoque para informar o número de dias a ser projetado para a reposição do produto de acordo com o cálculo do MRP. Estes campos permanecem habilitados apenas quando o MRP for "Ponto de Reposição Dinâmico".

    • Pasta ICMS: foram disponibilizados no grupo Alíquotas os campos Alíquota ICSM/ST, Acréscimo ST e Redução ST, possibilitando definir a alíquota e os percentuais de acréscimo e redução de ICMS Substituição Tributária do produto por Unidade de Federação. O sistema passa a sugerir o percentual de Alíquota ICMS/ST do produto no Radar Compras (Registro de Entradas - pasta Produtos - ICMS em "Valores de ICMS/ST") e no Radar Comercial (Notas Fiscais - pasta Produtos em "Alíquota de ICMS/ST", se no cadastro de Naturezas de Operação, a opção "Possui Substituição Tributária" estiver marcada).

  • Foi implementado o cadastro de Informações Complementares, onde é possível definir até três grupos de informações livres contendo o grupo/código, o tipo (grupo/analítica) e a descrição, além de um filtro para a lista de visão. Exemplo. O cadastro permite ainda a impressão das informações da lista e de um relatório contendo o código e a descrição das informações complementares. Esta cadastro poderá ter suas informações associadas posteriormente em telas de movimentos, filtros e relatórios. Nesta versão, estas informações serão utilizadas como Informações Complementares nas telas de Orçamentos (botão Informações Extras), Notas Fiscais e Pedidos (pasta informações Extras), conforme configurado em Propriedades/Informações Extras do Radar Comercial.

Menu Movimentos

  • Na opção Requisições Internas foi disponbilizada no menu Arquivo/Propriedades a opção Impedir alteração de Requisições Internas já impressas, possibilitando bloquear ou não alterações após impressão de RIs.

Menu Relatórios

  • A opção Empresa/Filiais passou a agrupar as opções de relatórios já existentes no menu: Lista (antiga opção "Empresa/Filiais"), Responsáveis e Órgãos Públicos, mantendo a mesma funcionalidade anterior.

  • Nas opções Plano Empresarial (Contábil e Gerencial), Clientes e Fornecedores foi acrescentado novo item (Data Inclusão) em campos disponíveis do Modelador de Relatórios onde, para contas cadastradas até a versão 2.42 do Radar Empresarial esta informação aparecerá zerada (00/00/00). A partir da versão 4.0.0 passa a ser considerada a data do sistema operacional na inclusão da conta. Mesmo alterando a conta, a data de inclusão permanece. Esta informação pode ser usada ainda nos Filtros e Ordenação do Modelador de Relatórios.

  • Na opção Clientes foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, grupo Pessoa (Venda Bloqueada), trazendo as informações de venda AUTORIZADA ou BLOQUEADA, conforme consta no cadastro de Clientes.

  • A opção Grades de Produto (antigo menu "Produtos") já existente, passou para o menu principal
    mantendo a mesma funcionalidade anterior.

  • A opção Produtos passou a agrupar as opções de relatórios já existentes no menu: Lista (antigo Produtos), Fornecedores (antiga opção "Produtos vs. Fornecedores") e Unidades de Medida, mantendo a mesma funcionalidade anterior.

  • A opção Serviços (antigo menu "Produtos") passou para o menu principal, agrupando as opções já existentes Lista (antiga opção "Serviço") e Unidades de Serviço, mantendo a mesma funcionalidade anterior.

  • A opção Tabelas de Preços (antigo menu "Produtos") passou para o menu principal, agrupando as opções já existentes Compra/Venda - Produtos/Serviços, mantendo a mesma funcionalidade anterior.

  • A opção Contabilização passa a se chamar Contabilizações Pendentes, mantendo a mesma funcionalidade anterior.

Menu Ferramentas

  • Foi alterada a descrição do item "Gerar Cópia de Segurança" para Cópia de Segurança, mantendo a mesma funcionalidade anterior.

Diversos

  • No utilitário Localização de Dados as informações passam a ser disponibilizadas em uma única tela em função da padronização, onde também foi removido o botão Propriedades e mantidas as demais funcionalidades existentes.

    Além disso, foi acrescentado no grupo Empresa a opção Registrar múltiplas empresas contidas em uma pasta. Esta opção serve para registrar todas as bases de dados contidas no local informado, bastando informar o Caminho onde se encontram. É bastante útil para os escritórios contábeis (Birô) ou grupos de empresas quando os dados já existem fisicamente no computador (arquivos copiados) ou estão sendo gravados em outro local do servidor de dados, sem Processamento Distribuído. Verifique as informações de ajuda (F1) para assimilar o novo posicionamento das funções em uma única tela.

  • No utilitário Localização de Módulos a opção "Como Cliente" deixa de existir passando a ser padrão do sistema.

  • Nas Consultas F4 de Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizada na lista as colunas Inscrição Estadual e Simples Federal.

  • Help em HTML (F1 e Manual Eletrônico): o sistema já está chamando o novo help em formato HTML a partir do menu Ajuda. Além dos que já estavam neste formato, foram convertidos mais alguns itens do menu Arquivo (todos), Exibir (todos), Cadastros (Usuários, Senha, Empresa/Filiais, Plano Empresarial Contábil e Gerencial, Contas Bancárias (FN), Categorias e Informações Complementares), Movimentos (Integração Off-line), Relatórios (todos os itens do menu, exceto Sócios e Transações - LOG), Ferramentas e Ajuda.

    Essa conversão será gradativa no decorrer das próximas versões e enquanto isso o Radar Empresarial passa a ter dois manuais eletrônicos: Empresarial.chm (acessado pelo sistema) e ARWKRadar.hlp (acessado pelo caminho \WKradar\Ajuda\ARWKRadar.hlp).


Módulo Conciliação - versão de 19/06/07

Módulo Conciliação - Versão 4.0.0 de 19/06/07

Menu Movimentos

  • Foi implementada a opção Conciliação Clientes/Fornecedores possibilitando efetuar a conciliação manual dos lançamentos pendentes do Radar Contábil, ou seja, quando o(s) débito(s) e crédito(s) correspondente(s) a uma compra ou venda não é conciliado (localizado) automaticamente.

    Para isso, será disponibilizado primeiramente a tela de filtro de detalhamento utilizada nos relatórios de Conciliação de Clientes e Fornecedores. A conciliação manual só pode ser feita para um único cliente/fornecedor de cada vez. Para isso é necessário incluir na pasta Contas do filtro de detalhamento somente uma conta analítica.

    Desta forma, ao invés de listar os lançamentos não conciliados, eles serão mostrados numa tela onde você poderá selecionar os lançamentos a débito e a crédito, um a um. Ao final, quando fechar Total de Débitos com Total de Créditos, zerando o valor da Diferença, será habilitado o botão Conciliar para encerrar a operação.

Menu Relatórios

  • Na opção Conciliação Tesouraria/Bancos foi alterada no filtro de detalhamento a descrição da opção "Considerar Conciliação em Data Posterior à Data Final" para Considerar Conciliação Feita com Data Posterior à Data Final, mantendo o mesmo funcionamento anterior. Também foi acrescentada a opção Considerar Conciliação de Lançamentos com Data Posterior à Data Final, possibilitando emitir o relatório de conciliação em data retroativa.


Módulo Comercial - Versão de 19/06/07

Documento Série Nr. Inicial Nr. Final

001 1 1 500

002 1 501 1000

003 1 1001 1500

Módulo Comercial - Versão 4.0.0 de 19/06/07

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades (Gerais), Pedidos (Liberação) e Liberação de Pedidos: possibilidade de configurar o sistema para usar liberação de pedidos via leitor ótico de código de barras. Ao marcar esta opção serão habilitados os campos "Produto" no grupo "Itens do Pedido" e "Usar quantidade da embalagem" no grupo "Liberação" da pasta Liberação das telas de Pedidos e Liberação de Pedidos.

    • Propriedades (Informações Extras), Orçamentos (botão Informações Extras), Pedidos e Notas Fiscais (Pasta Informações Extras): possibilidade de configurar em Propriedades e mostrar em Orçamentos, Pedidos e Notas Fiscais a utilização e obrigatoriedade definidas em Propriedades/Informações Extras referentes às Informações Complementares (Grupos 1, 2 e 3) e às Informações Extras 1, 2, 3, 4 e 5.

    • Propriedades (Notas Fiscais) e Movimentos (Notas Fiscais): implementada possibilidade de trabalhar com documentos de mesma série, porém com numeração diferentes.

    • Cadastro de Gerador de Comissões - Editar Arquivo - Faturamento/Recebimento: disponibilizados novos campos de Definidores de Alíquotas para que o sistema, quando informado vendedor e representante ao mesmo tempo nas Notas Fiscais (Pasta Principal) de vendas, faça o cálculo da comissão para ambos.

    • Cadastro de Leiautes - Pedidos, Notas Fiscais, Etiquetas, Espelho de Nota Fiscal e Orçamentos (Formulário e Documento) : disponibilizados novos itens em campos disponíveis.

    • Cadastro de Leiautes - Orçamentos (Formulário e Documentos): o leiaute de Orçamentos passou a se chamar Orçamentos/Formulário (Gerador de Leiautes) e foi implementada a opção Orçamentos/Documento (Modelador de Documentos).

    • Movimentos de Orçamentos - Filtro: possibilidade de delimitar a quantidade de orçamentos a serem mostrados na lista de acordo com alguns parâmetros.

    • Movimentos de Notas Fiscais - Copiar Registro de Entradas: possibilidade de copiar os dados possíveis já existentes no Registro de Entradas no momento da emissão de uma nota fiscal.

    • Movimentos de Notas Fiscais - Produtos (Complemento do Produto): disponibilizado recurso para digitar múltiplas linhas complementando a descrição do produto.

    • Movimentos de RPS - Remessa (Nota Fiscal e Exportação): passa a ser possível incluir mais de um serviço na Nota Fiscal, desde que a alíquota e código de tributação do ISS sejam os mesmos para todos os serviços. Na exportação do arquivo de RPS serão concatenados todos os serviços, separados pelo caractere | (pipe). Também ao gerar a Exportação Recibo Provisório de Serviço (RPS) para cada nota fiscal (RPS) emitida que não possuir item de serviço cadastrado no cadastro de Serviços, o sistema passa a mostrar a tela Código RPS solicitando que se informe o código serviço RPS.

    • Relatórios de Notas Fiscais, Comissões, Gerenciais (Vendas) e Operacionais (Relação de Pedidos) - Informações Extras: disponibilizado novo grupo de itens em campos disponíveis, buscando as informações extras em notas fiscais, comissões e pedidos respectivamente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Gerais: foi acrescentado no grupo "Pedidos" a opção Usar liberação de pedidos via leitor ótico. Ao marcar esta opção serão habilitados os campos Produto no grupo "Itens do Pedido" e Usar quantidade da embalagem no grupo "Liberação" da pasta Liberação das telas de Pedidos e Liberação de Pedidos.

    • Pasta Notas Fiscais: no grupo Documento foi implementado tratamento para possibilitar trabalhar com documentos de mesma série, porém com numeração diferentes. Exemplo: Para segurança dos dados, ao incluir um documento o sistema informa se já existem Notas Fiscais emitidas com este documento e pergunta ao usuário se é para continuar a numeração a partir da última nota emitida.

    • Pasta Informações Extras: foi implementada esta pasta para a configuração das Informações Extras a serem utilizadas no Radar Comercial. Pode-se informar até três Grupos do cadastro de Informações Complementares mais cinco campos de textos livres de Informações Extras, indicando utilização no sistema e obrigatoriedade de uso nas telas de movimentação de Orçamentos, Pedidos e/ou Notas Fiscais. Para cada item que for utilizado você pode marcar a respectiva opção na coluna Utilização e/ou Obrigatoriedade, se for obrigatório. Nas telas de Pedidos e Notas Fiscais os campos serão mostrados na pasta Informações Extras e na tela de Orçamentos esta pasta será chamada através do botão Informações Extras, caso estiver configurado a sua utilização em Propriedades.

Menu Cadastros

  • Na opção Gerador de Comissões foram efetuadas as seguintes alterações:

    • Editar Arquivo - Faturamento/Recebimento: foram disponibilizados novos campos de Definidores de Alíquotas (TEM_VENDEDOR e TEM_REPRES). Estas variáveis são utilizadas para que o sistema, quando informado vendedor e representante ao mesmo tempo nas Notas Fiscais (Pasta Principal) de vendas, faça o cálculo da comissão para ambos.

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Pedidos, Notas Fiscais, Etiquetas e Orçamentos (Formulários): foram disponibilizados novos itens em campos disponíveis ([Cód. Inf. Compl. 1], [Nome Inf. Compl. 1], [Cód. Inf. Compl. 2], [Nome Inf. Compl. 2], [Cód. Inf. Compl. 3], [Nome Inf. Compl. 3], [Inf. Extra 1], [Inf. Extra 2], [Inf. Extra 3], [Inf. Extra 4], [Inf. Extra 5]), buscando as informações extras de pedidos, notas fiscais e orçamentos respectivamente.

    • Notas Fiscais: foram disponibilizados novos itens em campos disponíveis (Alíquota PIS Retido, Alíquota COFINS Retida e Alíquota CSLL Retida). Estas alíquotas somente serão impressas se for informada a mesma alíquota (PIS ou COFINS ou CSLL) para todos os serviços.

    • Espelho de Nota Fiscal: foram disponibilizados novos itens em campos disponíveis (500 Cód. Inf. Compl. 1, 510 Nome Inf. Compl. 1, 501 Cód. Inf. Compl. 2, 511 Nome Inf. Compl. 2, 502 Cód. Inf. Compl. 3, 512 Nome Inf. Compl. 3, 520 Inf. Extra 1, 521 Inf. Extra 2, 522 Inf. Extra 3, 523 Inf. Extra 4, 524 Inf. Extra 5), buscando as informações extras de notas fiscais.

    • Orçamentos (Documentos): foram disponibilizados novos itens em campos disponíveis (250 Cód. Inf. Compl. 1, 260 Nome Inf. Compl. 1, 251 Cód. Inf. Compl. 2, 261 Nome Inf. Compl. 2, 252 Cód. Inf. Compl. 3, 262 Nome Inf. Compl. 3, 270 Inf. Extra 1, 271 Inf. Extra 2, 272 Inf. Extra 3, 273 Inf. Extra 4, 274 Inf. Extra 5), buscando as informações extras de orçamentos. Também o leiaute de Orçamentos passou a se chamar Orçamentos/Formulário (Gerador de Leiautes) e foi implementada a opção Orçamentos/Documento (Modelador de Documentos).

Menu Movimentos

  • Na opção Orçamentos foram efetuadas as seguintes implementações:

    • Filtro: foi implementado no menu Exibir e barra de ferramentas a opção Filtro possibilitando delimitar a quantidade de orçamentos a serem mostrados na lista, de acordo com alguns parâmetros, tais como: período (inicial/final), número de orçamento (inicial/final), valor (inicial/final) e/ou número de pedido (inicial/final). Também é possível listar os orçamentos por: código de orçamento, filial, cliente, vendedor, produto e/ou serviço.

    • Informações Extras: foi implementado um botão para acessar a tela de Informações Extras trazendo as informações de utilização e obrigatoriedade definidas em Propriedades/Informações Extras referentes às Informações Complementares (Grupos 1, 2 e 3) e às Informações Extras 1, 2, 3, 4 e 5.

  • Nas opções Pedidos e Notas Fiscais foi implementada a pasta Informações Extras trazendo as informações de utilização e obrigatoriedade definidas em Propriedades/Informações Extras referentes às Informações Complementares (Grupos 1, 2 e 3) e às Informações Extras 1, 2, 3, 4 e 5.

  • Nas opções Pedidos e Liberação de Pedidos o sistema passa a habilitar os campos Produto no grupo "Itens do Pedido" e Usar quantidade da embalagem no grupo "Liberação" da pasta Liberação, quando estiver marcada a opção "Usar liberação de pedidos via leitor ótico" em Propriedades do sistema.

Caso estiver utilizando um leitor ótico, basta selecionar o pedido na lista e posicionar o cursor no campo Produto ao ler o código de barras e o sistema preencherá automaticamente com o código numérico do código de barras. Para isso, é necessário que ele corresponda ao código do produto já informado no cadastro de Produtos. Caso o sistema estiver corretamente configurado para sugerir o local de estocagem padrão ou o local com maior quantidade, automaticamente será procedida a liberação deste item, com a quantidade padrão igual a 1 (um). Caso existam outras informações como "lote" ou prazo de "validade" a liberação automática não ocorrerá e estes dados deverão ser fornecidos antes de proceder a liberação. Caso estiver marcada a opção Usar quantidade da embalagem o sistema irá trazer como quantidade a ser liberada o número de produtos por embalagem, de acordo com o cadastro de Produtos.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Editar/Copiar Registro de Entradas: no menu Editar foi implementada a opção Copiar Registros de Entrada, que também pode ser acessada via ícone [image] na barra de ferramentas da tela de Notas Fiscais, permitindo reaproveitar os dados possíveis já existentes no Registro de Entradas no momento da emissão de uma nota fiscal. No filtro de detalhamento, basta informar a data inicial/final, a filial (se houver) e o cliente/fornecedor. Em seguida será apresentada uma relação de registros de entradas que atendam estas opções para você escolher um deles. Para completar a emissão da nota fiscal, basta informar os dados restantes. Veja mais detalhes do funcionamento na ajuda (F1) da própria tela do recurso.

    • Pasta Principal: foi implementado tratamento para possibilitar trabalhar com documentos (notas fiscais) de mesma série, porém com numeração diferentes, de acordo com o que foi configurado em Propriedades/Notas Fiscais.

    • Pasta Produto: no campo Complemento do Produto foi disponibilizado recurso para digitar múltiplas linhas complementando a descrição do mesmo. Para isso clique no botão [image] ao lado do campo para abrir a tela de Complemento do Produto.

  • Na opção RPS/Remessa/Exportação Recibo Provisório de Serviço (RPS) foram efetuadas as seguintes alterações:

    • Nota Fiscal: passa a ser possível incluir mais de um serviço na Nota Fiscal, desde que a alíquota e código de tributação do ISS sejam os mesmos para todos os serviços. Na exportação do arquivo de RPS serão concatenados todos os serviços, separados pelo caractere | (pipe).

      Esta opção somente estará habilitada no Radar Comercial mediante aquisição de personalização especial junto ao departamento comercial da WK Sistemas. O Recibo Provisório de Serviço foi desenvolvido conforme o disposto na lei nº 14.097 da cidade de São Paulo que prevê a geração através de sistema da Nota Fiscal Eletrônica de Serviços (NF-e), emitida diretamente através do site “http://www.prefeitura.sp.gov.br” para os prestadores de serviços estabelecidos no Município de São Paulo.

    • Código RPS: ao gerar a Exportação Recibo Provisório de Serviço (RPS) para cada nota fiscal (RPS) emitida que não possuir item de serviço cadastrado no cadastro de Serviços, o sistema passa a mostrar a tela Código RPS solicitando que se informe o código serviço RPS, conforme lista do Anexo da portaria SF nr. 072/06 da Lei Municipal nr. 14.097 para o RPS que está sendo exportado.

Menu Relatórios

  • Nas opções Notas Fiscais, Comissões, Gerenciais (Vendas) e Operacionais (Relação de Pedidos) foi disponibilizado novo grupo de itens Informações Extras em campos disponíveis (Cód. Inf. Compl. 1, Nome Inf. Compl. 1, Cód. Inf. Compl. 2, Nome Inf. Compl. 2, Cód. Inf. Compl. 3, Nome Inf. Compl. 3, Inf. Extra 1, Inf. Extra 2, Inf. Extra 3, Inf. Extra 4, Inf. Extra 5), buscando as informações extras em notas fiscais, comissões e pedidos respectivamente.


Módulo Compras - Versão de 19/06/07

Módulo Compras - Versão 4.0.0 de 19/06/07

Menu Cadastros

  • Na opção Leiautes foi implementada a opção Importação de Registro de Entradas, possibilitando o cadastramento de diversos leiautes de importação de REs a partir de uma lista com campos disponíveis.

Menu Movimentos

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar: foi implementada a opção Importar para permitir a importação de registros de entradas a partir de um arquivo texto gerado por terceiros. Na tela de Importação de Registro de Entrada basta escolher o Leiaute previamente cadastrado e localizar o Arquivo texto a ser importado.

    • Filtro: na tela de Filtro de Registros de Entrada foi adicionada a opção Importação Incompleta, possibilitando mostrar na lista de visão apenas os registros de entradas que foram importados de forma incompleta, ou seja, com apenas as informações obrigatórias e necessitando de dados complementares.


Módulo Contábil - Versão de 19/06/07

Módulo Contábil - Versão 4.0.0 de 19/06/07

Menu Arquivo

  • Na opção Propriedades a pasta "MTFiscal" passa a se chamar MTFiscal/Financeiro permitindo cadastrar também as contas contábeis utilizadas em movimentos do Radar Financeiro, passando a ser possível alterar os lançamentos e baixas integrados diretamente no Radar Contábil, inclusive utilizando a opção de Alteração Múltipla para estas contas, históricos (se configurado) e complementos de históricos.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Razão: foi disponibilizada na pasta Contas do filtro de detalhamento a opção Permanecer tela ativa. Com isso, a tela com as opções do Razão ficará sempre visível, permitindo emitir vários razões seqüenciais sem a necessidade de ficar abrindo a tela do relatório.

    • Diário - Ordem Chave/Documento: na impressão matricial, este relatório passa a apresentar uma linha de transporte no final de cada página gerada contendo as totalizações de débito e crédito.

    • Balancete: no campo Grau da pasta "Detalhes" do filtro de detalhamento o sistema passa a permitir informar um grau acima de 9.

    • Termo de Abertura/Encerramento: foram acrescentados novos itens em campos disponíveis do Modelador de Documentos (29 Identificação e 30 Nome Fantasia), buscando as informações do cadastro de Empresa/Filiais.

  • Na opção Gerenciais/Inversão Gerencial os itens Balancete, Razão, Diário e Mensal passam a disponibilizar a opção de Negrito no grupo de Quebra de Níveis, na pasta Detalhes do filtro de detalhamento do relatório. Com isso é possível informar quais os níveis os níveis que desejar ressaltar em negrito.


Módulo ECF - Versão de 19/06/07

Módulo ECF - Versão 2.0 de 19/06/07

Menu Arquivo

  • Na opção Configurar Impressora Fiscal para os Estados de Santa Catarina, Espírito Santo e Minas Gerais ao instalar e ativar o Radar ECF, o sistema apresenta a tela Declaração - Criptografada para informar o Número de Série e Valor da Venda Bruta criptografados e a senha que é liberada pelo suporte técnico da WK Sistemas. Ao informar esses campos e habilitar o uso do Radar ECF, a impressora passou a emitir um Relatório Gerencial com as configurações da Impressora Fiscal.

    Este relatório pode ser emitido ao clicar em OK na tela Configurar Impressora Fiscal, onde o sistema informa que a conectividade com a impressora fiscal está ok e pergunta se deseja emitir uma Leitura X para configurar os índices das alíquotas e formas de pagamento no Radar ECF.

  • Na opção Propriedades/ECF foram incluídas novas opções no grupo Gerais, visando agilizar os procedimentos de finalização da venda, reduzindo os passos na conclusão da venda.

    • Condição Pagto. Padrão: passa a ser possível informar a condição de pagamento padrão a ser considerada na emissão de cupom fiscal. Ex.: À Vista.

    • Tipo de Desconto Padrão: passa a ser possível informar o tipo de desconto (valor ou percentual) a ser utilizado como padrão na emissão de cupom fiscal.

    • Impressoras fiscais permitem descontos nos Itens de Serviços: passa a ser possível configurar o sistema para permitir desconto nos itens de serviços, após o lacre da impressora já habilitada para esta permissão.

      A utilização das impressoras é basicamente destinado para vendas de mercadorias e produtos, destacando o imposto ICMS a ser recolhido para a Receita Estadual. Porém, o estabelecimento também pode optar por vendas de itens de serviços, destacando o imposto ISS ou ISSQN a ser recolhido para o Receita Municipal.

      Se a empresa tiver a necessidade de realizar Vendas de Serviços, deverá no momento do lacre da impressora, apresentar o número de registro da Inscrição Municipal e solicitar à assistência técnica que cadastre também esse número na impressora, habilitando Venda de Itens de Serviço. Da mesma forma em relação aos Descontos em Itens de Serviço, também deverá solicitar para habilitar esse recurso no momento do lacre.

Menu Exibir

  • Na opção Informações Impressora foi incluído o campo Modo Operação Valor, onde é possível verificar se a impressora está configurada para trabalhar em modo Arredondamento ou Truncamento nos valores relativos a descontos.

Menu Movimentos

  • Nas opções Fechamento do Dia, Pré-Vendas, Cupons Fiscais e Integrações (Radar Financeiro, Radar Contábil e MTFiscal), todas as rotinas de venda de itens, fechamento do dia e integrações foram ajustadas para assumir automaticamente o mesmo modo de tratamento dos valores (Arredondamento ou Truncamento) configurado na impressora fiscal.

Menu Relatórios

  • Na opção Impressora Fiscal foi adicionado o item de menu Gerencial de Pré-Vendas, onde é possível informar a data inicial e/ou final para determinar o período a ser considerado no relatório. Ele lista a situação atual da pré-venda, ou seja, se já foi emitido ou não o cupom fiscal vinculado a ela, listando o número da pré-venda, o número do cupom fiscal e o valor total.

Geral

  • TEF: todas as rotinas do Radar ECF que envolvem algum procedimento de Transferência Eletrônica de Fundos (TEF), foram ajustadas da versão 1.0 para 2.0 e submetidas a testes de recertificação pela empresa Certificadora TEF e aprovados, recebendo esta recertificação.

  • Autorização: a tela que solicita Autorização foi removida de Propriedades, Movimentos (Abertura do Dia Fechamento do Dia e Suprimentos) e Relatórios (Sintegra). Somente se exceder o percentual de desconto máximo permitido definido na tela de Propriedades do sistema, tanto na venda do item como na finalização da venda, o sistema mostrará uma tela solicitando Autorização para isso.


Módulo Estoque - Versão de 19/06/07

Módulo Estoque - Versão 4.0.0 de 19/06/07

Menu Movimentos

  • Na opção Atendimentos de Requisições Internas foi disponbilizada no menu Arquivo/Propriedades a opção Impedir alteração de Requisições Internas já impressas, possibilitando bloquear ou não alterações após impressão de RIs.

  • Foi implementada a opção Cálculo do MRP, possibilitando informar a Filial para qual deseja efetuar o cálculo do MRP (Material Requirement Planning), também conhecido como "Planejamento de Reposição de Materiais". Esta rotina efetua o cálculo do controle do ponto de reposição de acordo com os parâmetros informados pelo usuários no cadastro de Produtos referente ao MRP (Demanda, Kambam, Ponto de Reposição e Ponto de Reposição Dinâmico). Com isso, o sistema fará automaticamente as solicitações de cotações, caso for necessário.

Menu Relatórios

  • Nas opções Inventário e Gerenciais/Ponto de Reposição foi acrescentada no filtro de detalhamento a opção Ignorar produtos inativos na impressão. Com esta opção marcada, não serão listados no relatório os produtos cadastrados que se encontram na condição de inativos.


Módulo Financeiro - Versão de 19/06/07

Módulo Financeiro - Versão 4.0.0 de 19/06/07

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Bloqueio de Venda: agora você poderá bloquear vendas a partir da tela de baixa de contas a receber e visualizar este bloqueio na Posição Financeira de Clientes e lista da baixa de contas a receber, onde também pode ser demonstrado o limite de crédito. Possibilidade também de emitir o relatório de Posição Financeira dos clientes com venda bloqueada ou não bloqueada. O bloqueio de venda funciona de forma independente do bloqueio por limite de crédito. Neste último a venda somente é bloqueada caso ela seja de valor superior ao valor do limite, já no primeiro independe do motivo.

    • Plano Alternativo - Excluir Plano e Operação: possibilidade de excluir um plano já cadastrado. Ao arrastar uma conta do Plano Empresarial e soltar sobre sua respectiva conta alternativa do Plano Alternativo, o sistema passa sugerir a soma ou subtração de acordo com a natureza da conta empresarial. Esta implementação contribuirá para evitar erros, já que quando num plano alternativo houver contas de entrada e saída de recursos, as contas de entrada devem ser somadas e as contas de saída diminuídas para os relatórios apresentarem resultados corretos.

    • Adicionar Encargos: o sistema passa a permitir recebimentos/pagamentos de JUROS e/ou MULTA em título totalmente baixados, títulos cujo valor principal foi recebido ou pago anteriormente.

    • Adiantamento para Viagens: implementados novos recursos para permitir que os próprios viajantes alimentem o sistema com os gastos de viagens. Estes gastos são incluídos como previsão e ficarão aguardando a confirmação do tesoureiro para a sua efetivação. Para usar este recurso é necessário cadastrar um usuário com permissão de acesso apenas para “Adiantamentos para Viagens – Previsão de Gastos”. Obs.: o adiantamento deve ser incluído pelo tesoureiro, os viajantes podem apenas incluir previsões de gastos.

    • Filtro por Categorias: possibilidade de listar somente os títulos que pertencerem a uma determinada categoria, conforme determinado no cadastro de Clientes/Fornecedores. Exemplo: os títulos dos clientes da região norte.

    • Filtro por AP (emitida ou não emitida): possibilidade de filtrar apenas os títulos com autorização de pagamento emitida ou não emitida, o que vem facilitar na localização dos títulos que precisam emitir AP.

    • Filial Recebedora/Pagadora: o sistema passa a sugerir a filial do título como filial recebedora/pagadora conforme for o caso, quando a conta bancária informada tiver mais de uma filial e a filial do título estiver entre elas.

    • Lançamentos de Tesouraria - Lista de Visão e Destino do Adiantamento: foram acrescentadas as colunas Valor Entrada e Valor Saída na lista de visão, o que vem facilitar no uso da totalização de lista. Também passa a ser possível ordenar as colunas da lista em ordem crescente/decrescente na tela mostrada através do botão Destino Adiantamento.

    • Lançamentos de Tesouraria - Lançamentos e Classificação: os campos Histórico, Grade Contábil, Classificação e Conta Gerencial passam a permitir alteração em lançamentos conciliados que não foram lançados automaticamente pelo módulo Radar Conciliação. Quando feito pelo Radar Conciliação continua não permitindo alteração, pois a contabilização está vinculada à conciliação.

    • Relatórios Contas a Receber/Pagar - Movimentos (Ocorrências): possibilidade de listar as ocorrências todas em uma coluna ou na linha imediatamente abaixo do título no relatório, utilizando todas as colunas existentes e quantas linhas forem necessárias.

    • Relatórios Contas a Receber/Pagar - Diário Auxiliar e Adiantamentos CFR: alguns relatórios tiveram alteração na sua descrição e posicionamento no menu.

    • Relatórios de Tesouraria (Saldos de Caixa/Banco Consolidados) e Gerenciais (Fluxo de Caixa, Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente): possibilidade de considerar ou desconsiderar as contas adicionadas na lista do filtro de detalhamento para o saldo inicial e a movimentação.

    • Relatórios Gerenciais - Fluxo de Caixa - Comissão: possibilidade de determinar como deseja considerar os títulos de comissão no fluxo de caixa.

    • Relatórios Gerenciais - Posição Financeira de Clientes/Fornecedores: possibilidade de mostrar a informação de Venda (autorizada ou bloqueada), conforme cadastro de Clientes.

    • Relatórios - Modelador de Relatórios: nos relatórios que listarem somente totais e permitem ordenação e totalização dentro do Modelador de Relatórios, passa a ser possível listar na linha de total todas as informações que forem iguais na quebra.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Posição Financeira de Clientes/Fornecedores foi disponibilizada no grupo Crédito a opção Venda, mostrando a informação de venda AUTORIZADA ou BLOQUEADA, conforme cadastro de Clientes. Além disso, foi efetuado um tratamento para que ao selecionar um Fornecedor alguns campos do grupo "Crédito" não sejam mostrados, pois trazem informações apenas para Clientes. São eles: Pedidos, Cheques Pré-datados, Venda e Cheques Devolvidos.

Menu Cadastros

  • Na opção Plano Alternativo foram efetuadas as seguintes alterações e implementações:

    • Arquivo: foi incluída a opção para Excluir Plano.

    • Pasta Vínculos/Operação: ao arrastar uma conta do Plano Empresarial e soltar sobre sua respectiva conta alternativa do Plano Alternativo usando o Drag & Drop, o sistema passa a sugerir a soma ou subtração de acordo com a natureza da conta empresarial. Assim, quando a natureza da conta empresarial for entrada de recursos, a conta é vinculada somando e quando a natureza for saída de recursos, a conta é vinculada diminuindo.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Duplicatas: foram alteradas as descrições de alguns campos ("Dia" para Dia Emissão, "Mês (Por Extenso)" para Mês Emissão (Extenso), "Ano (2 Dígitos)" para Ano Emissão (2 Dígitos), "Ano (4 Dígitos)" para Ano Emissão (4 Dígitos) e adicionados outros (Dia Vencimento, Mês Vencimento (Extenso), Ano Vencimento (2 Dígitos) e Ano Vencimento (4 Dígitos), possibilitando também a emissão de notas promissórias.

    • Posição Financeira de Clientes/Fornecedores: foi disponibilizado novo item em campos disponíveis (50 Venda), possibilitando trazer a informação da consulta (Autorizada ou Bloqueada).

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Baixas e Contas a Pagar/Lançamentos e Baixas foi adicionado no Filtro do menu Exibir a opção Categoria, possibilitando mostrar na lista de visão somente os títulos que pertencerem a uma determinada categoria (analítica ou totalizadora), conforme determinado no cadastro de Clientes/Fornecedores. Ex.: Ex.: 1 - Porte, 1.002 - Sociedade Anônima (S/A), 2.001 - Comércio, 3.001 - Sul, etc.

  • Na opção Contas a Receber/Baixas foi adicionado no menu Editar a opção Bloquear/Desbloquear Venda, possibilitando selecionar um ou mais títulos na lista de visão e utilizar esta opção para bloquear ou desbloquear vendas para o(s) cliente(s) do(s) respectivo(s) título(s). Com isso, o sistema passa a marcar/desmarcar automaticamente a opção "Venda Bloqueada" no cadastro de Clientes/Principal, grupo Situação, para todos os clientes cujos títulos foram selecionados no Radar Financeiro. No Radar Financeiro, além do "Crédito Disponível", a informação de "Venda" Bloqueada ou Autorizada fica disponível na lista de visão da tela de Baixas de Contas a Receber e na Posição Financeira de Clientes (consulta e impressão). No Radar Empresarial esta informação está disponível em relatório de Clientes.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Menu Editar/Adicionar Encargos: foi adicionada a opção Adicionar Encargos possibilitando que um título totalmente baixado receba novas baixas de encargos a título de JUROS e/ou MULTA, exceto títulos baixados por substituição. Estas baixas integram na Tesouraria e Contabilidade normalmente.

      Para habilitar esta opção é necessário selecionar um título totalmente baixado (recebido/pago) na lista. Serão liberados para alteração apenas os campos: Pasta Baixa (Conta Banco, Filial Pagadora, Forma de Pagamento, Número, Vencimento Pagamento, Disponibilidade, botão Marcar Baixa e no grupo Composição os campos Data Baixa, Juros e Multa), Pasta Classificação (Grade Contábil e Documento Contábil) e Botão OK.

    • Pasta Baixa: no campo Filial Recebedora/Pagadora o sistema passa a sugerir a filial do título como filial recebedora/pagadora conforme for o caso, quando a conta bancária informada tiver mais de uma filial e a filial do título estiver entre elas.

  • Na opção Contas a Pagar/Baixas, menu Exibir/Filtro, foram incrementadas no grupo Títulos as opções Com AP emitida e Sem AP emitida, permitindo mostrar na lista de visão apenas os títulos de contas a pagar com ou sem autorização de pagamento emitida.

  • Na opção Tesouraria/Lançamentos foram efetuadas as seguintes alterações e implementações:

    • Lista de Visão: foram acrescentadas as colunas Valor Entrada e Valor Saída.

    • Pasta Lançamento: foi implementada no botão Destino Adto a possibilidade de ordenar as colunas da lista da tela de Destino do Adiantamento. Para isso, basta clicar na coluna desejada para colocar as informações em ordem crescente/decrescente. Este recurso vem facilitar bastante as pesquisas de informações quando o número de linhas é bastante grade como, por exemplo, por data ou valor.

    • Pastas Lançamentos e Classificação: os campos Histórico, Grade Contábil, Classificação e Conta Gerencial passam a permitir alteração em lançamentos conciliados que não foram lançados automaticamente pelo módulo Radar Conciliação. Ex.: Mov. de Saída/Entrada Conciliado Automaticamente. Quando feito pelo Radar Conciliação continua não permitindo alteração, pois a contabilização está vinculada à conciliação. Ex.: Mov. de Saída/Entrada Lançado e Conciliado Automaticamente.

  • Na opção Tesouraria/Adiantamento para Viagens foi implementado controle de permissão de usuários no cadastro de Usuários.

    • Permissão de Supervisor ou Adiantamentos para Viagens: o usuário tem permissão total no controle de Adiantamentos para Viagens, podendo incluir, alterar, consultar e excluir um adiantamento de viagem ou qualquer informação dele (adiantamentos, receitas, gastos e devoluções).

    • Permissão Adiantamentos para Viagens - Previsão de Gastos: o usuário tem permissão apenas para selecionar um adiantamento na lista de adiantamentos, utilizar o filtro, incluir, alterar e remover gastos da viagem. Estas movimentações serão incluídas na Tesouraria como "Previsão" e não serão contabilizadas, além disso, serão demonstradas na cor cinza na lista de gastos. Estas movimentações ficarão aguardando aprovação do Tesoureiro (usuário com permissão de "Supervisor" ou "Adiantamentos para Viagens") para alterar os gastos para efetivos, alterar o lançamento na Tesouraria e contabilizar, passando a ser demonstrados na lista de gastos em cor preta. Para este usuário você deve dar restrições em relação à Tesouraria também.

Menu Relatórios

  • Nos relatórios do Radar Financeiro que listarem somente totais e permitirem ordenação e totalização dentro do Modelador de Relatórios, passa a ser possível listar na linha de total todas as informações que forem iguais na quebra. Antes o sistema listava no total apenas a informação selecionada na quebra (Ex.: código do sacado), agora ele demonstra as demais informações iguais (Ex.: sacado e CPF/CNPJ). Exemplo: Movimentos, Relação de DARFs, etc.

  • A opção Contas a Receber/Diário Auxiliar passou a agrupar as opções de relatórios já existentes Clientes - Simplificado (antiga opção "Diário Auxiliar de Clientes (Sacados) Simplificado"), Clientes - Detalhado (antiga opção "Diário Auxiliar de Clientes (Sacados) Detalhado"), Classificação Empresarial (antiga opção "Diário Auxiliar por Classificação" e Termo de Abertura/Encerramento (antiga opção de menu principal), mantendo a mesma funcionalidade anterior.

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos em campos disponíveis grupo "Títulos", o campo "Ocorrências Gerais" foi alterado para Ocor. Geral (Coluna) possibilitando listar as ocorrências todas em uma coluna. Também foi incluído o campo Ocor. Geral (Linha) permitindo listar as ocorrências na linha imediatamente abaixo do título no relatório, utilizando todas as colunas existentes e quantas linhas forem necessárias.

  • A opção Contas a Pagar/Diário Auxiliar passou a agrupar as opções de relatórios já existentes Fornecedores - Simplificado (antiga opção "Diário Auxiliar de Fornecedores (Cedentes) Simplificado"), Fornecedores - Detalhado (antiga opção "Diário Auxiliar de Fornecedores (Cedentes) Detalhado"), Classificação Empresarial (antiga opção "Diário Auxiliar por Classificação" e Termo de Abertura/Encerramento (antiga opção de menu principal), mantendo a mesma funcionalidade anterior.

  • Na opção Tesouraria foram efetuadas as seguintes alterações:

    • Saldos de Caixa/Banco Consolidados: no filtro de detalhamento foi altera a descrição do grupo "Desconsiderar Bancos" para Contas e foram adicionadas no mesmo grupo as opções Considerar e Desconsiderar as contas adicionadas na lista.

    • Adiantamentos CFR: foi alterada a descrição do item de menu Adiantamentos CFR para Simplificado e Detalhado (antiga opção "Adiantamentos - CFR Simplificado/CFR Detalhado"), mantendo a mesma funcionalidade anterior.

  • Na opção Gerenciais foram efetuadas as seguintes alterações:

    • Fluxo de Caixa:

      • Pasta Principal: foi implementado o grupo Comissão (Ocultar comissão, Somente Comissão ou Todos) para determinar como deseja considerar os títulos de comissão no fluxo de caixa. Também foi incluída a opção Listar movimentação apenas das contas consideradas, que passa a ficar habilitada para todas as situações (Recebidos/Pagos, Abertos e Todos), além de considerar/desconsiderar o saldo inicial e a movimentação das contas informadas, de acordo com a opção escolhida e as contas adicionadas na pasta Contas.

      • Pasta Contas: foi alterada a descrição da opção Desconsiderar as seguintes contas, mantendo o funcionamento padrão dos demais fluxos.

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente:

      • Pasta Principal: a opção Listar movimentação apenas das contas consideradas passa a ficar habilitada para todas as situações (Recebidos/Pagos, Abertos e Todos), além de considerar/desconsiderar o saldo inicial e a movimentação das contas informadas, de acordo com a opção escolhida e as contas adicionadas na pasta Contas.

      • Pasta Contas: foram adicionadas as opções Considerar somente as seguintes contas (nova) e Desconsiderar as seguintes contas (antiga opção padrão da lista), em relação às contas adicionadas na lista para a emissão do relatório.

    • Posição Financeira de Clientes/Fornecedores: foi disponibilizado novo item em campos disponíveis grupo "Crédito" (Venda) trazendo a informação (Autorizada ou Bloqueada), conforme definido no cadastro de Clientes/Principal, grupo Situação, campo "Venda Bloqueada".


Módulo Folha - Versão de 19/06/07

Motivos de Rescisão onde a opção Reposição de Vagas é obrigatória:

1 – Dispensa sem justa causa

5 – Por iniciativa de Ambos (Culpa Recíproca)

6 – Término normal de Contrato por Prazo Determinado

7 – Término antecipado de Contrato por Prazo Determinado (por iniciativa da Empresa)

19 – Fechamento do Estabelecimento (sem motivo de força maior)

20 – Fechamento do Estabelecimento (por motivo de força maior)

21 – Falecimento do Empregador (Empresa Individual com continuação da atividade por sucessores)

22 – Extinção por paralisação temp./definitiva motivada por pessoa jurídica de direito público interno

23 – Extinção por iniciativa de empregada grávida ou responsável legal do empregado menor de idade

24 – Transferência para outro estabelecimento/empresa

25 – Dispensa sem justa causa empregado doméstico

1 – Dispensa sem justa causa

5 – Por iniciativa de Ambos (Culpa Recíproca)

6 – Término normal de Contrato por Prazo Determinado

7 – Término antecipado de Contrato por Prazo Determinado (por iniciativa da Empresa)

19 – Fechamento do Estabelecimento (sem motivo de força maior)

20 – Fechamento do Estabelecimento (por motivo de força maior)

21 – Falecimento do Empregador (Empresa Individual com continuação da atividade por sucessores)

22 – Extinção por paralisação temp./definitiva motivada por pessoa jurídica de direito público interno

23 – Extinção por iniciativa de empregada grávida ou responsável legal do empregado menor de idade

24 – Transferência para outro estabelecimento/empresa

25 – Dispensa sem justa causa empregado doméstico

Módulo Folha - Versão 4.0.0 de 19/06/07

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades - Filiais (GPS e Contato): possibilidade de verificar a alíquota de INSS de convênios, conforme enquadramento do Código FPAS informado anteriormente. Também foi removida a pasta Contato em função da implementação do cadastro de Responsáveis.

    • Cadastro de Empregados - Complementos (Registro): aumentado de 14 para 20 caracteres o tamanho do campo Registro.

    • Cadastro de Responsáveis: disponibilizado cadastro único dos responsáveis pela geração das informações que atendem às exigências dos programas do CAGED, DIRF, GFIP, GRRF, RAIS e na emissão do relatório de Comprovante de Rendimentos, onde é obrigatória a indicação do responsável pela geração das informações.

    • Movimentos de Rescisões: disponibilizados novos campo na tela e um atalho para atender a geração das informações da GRRF Eletrônica.

    • Relatórios de Cálculos (Recibos de Pagamento), Férias (Documentos), Rescisões (Documentos) e Operacionais (Empregados, Contratos, Documentos, Etiquetas, Fichários e Relações) - Tipo Adicional: possibilidade de listar o Tipo Adicional, buscando a informação do cadastro de Empregados/Contrato.

    • Relatório de Cálculos - Relação de Cálculo: disponibilizados novos itens em campos disponíveis, buscando as informações da tela de "Definir Cálculos".

    • Relatórios de Cálculo - Resumo de Cálculo: este relatório teve alterações significativas referentes aos campos disponíveis e filtro de detalhamento, que passou a ter as pastas Filtro e Seleção.

    • Relatórios de Cálculos - Relação de Convênios: possibilidade de listar informações sobre os terceiros que a empresa possui convênio para recolhimento de INSS, parte Terceiros.

    • Relatórios de Cálculos -Relação de Líquidos a Pagar: alterada a descrição do relatório que antes se chamava "Relação Bancária". Também foi alterado o filtro de detalhamento para as pastas Filtro e Seleção.

    • Relatórios de Vales-Transportes - RIOCARD (Usuários e Pedidos): possibilidade de exportar informações de usuários e/ou pedidos.

    • Relatórios de Terceiros - Cessões de Mão-de-Obra: possibilidade de listar as cessões de mão-de-obra que a empresa realizou.

    • Relatórios Guias - GFIP: passa a conter duas pastas Filtro e Seleção e o campo Responsável passa a ter busca (F4) no cadastro de Responsáveis.

    • Relatórios Guias - GRRF Eletrônica: implementada opção para gerar a GRRF Eletrônica em substituição a GRFC.

    • Relatórios Legais - RAIS, DIRF e Comprovante de Rendimentos: o campo Responsável do filtro de detalhamento passa a ter busca (F4) no cadastro de Responsáveis.

    • Relatórios Legais - CAGED: passa a conter duas pastas Filtro e Seleção e o campo Responsável passa a ter busca (F4) no cadastro de Responsáveis.

    • Relatórios Operacionais: foi transferido do menu Relatórios o item Empregados para o submenu Operacionais e foram disponibilizados novos itens em campos disponíveis. Também o item Composição de Valores foi dividido em dois Folha e Médias e Acumuladores.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filiais foram efetuadas as seguintes alterações:

    • Pasta GPS: foi incluído o campo Alíquota Convênios que permanece desabilitado mostrando a alíquota de INSS de convênios, conforme enquadramento do Código FPAS informado anteriormente. Somente haverá informação nesse campo, nos casos em que a empresa possuir convênio para recolhimento da parte de INSS de terceiros. As informações relativas a esses percentuais de convênios serão listadas em relatório próprio para Relação de Convênios.

    • Pasta Contato: foi removida a pasta Contato em função da implementação do cadastro de Responsáveis. Na atualização de versão não haverá conversão de dados, portanto, é necessário cadastrar os responsáveis pelas informações.

Menu Cadastros

  • Na opção Empregados/Complementos o campo Registro teve seu tamanho alterado de 14 para 20 caracteres.

  • Foi implementada a opção Responsáveis possibilitando cadastrar no Radar Folha todos os responsáveis pela geração das informações que atendem às exigências dos programas do CAGED, DIRF, GFIP, GRRF, RAIS e na emissão do relatório de Comprovante de Rendimentos, onde é obrigatória a indicação do responsável pela geração das informações.

    Esta tela é composta das seguintes informações: lista (código, nome tipo inscrição e inscrição), código, nome, tipo inscrição (CNPJ, CEI, CPF ou nenhum), inscrição, endereço, número, complemento, bairro, município, CEP, telefone, ramal, fax, contato e e-mail.

O responsável varia de acordo com cada programa. Por isso, o cadastro de Responsáveis contemplará todos os campos necessários para atender a estes programas. Como não há uma padronização dos campos obrigatórios e não obrigatórios entre os programas CAGED, DIRF, GFIP, GRRF, RAIS, as verificações dos campos obrigatórios será na geração do arquivo de cada programa e não no cadastro de Responsáveis.

Menu Movimentos

  • Na opção Rescisões foram disponibilizados novos campo para atender a geração das informações da GRRF Eletrônica. São eles: Aviso Prévio (obrigatório para o motivo de rescisão 7), Pensão Alimentícia e Reposição de Vagas (obrigatório para os motivos de rescisão). No grupo FGTS o campo "Mês Anterior" passa a se chamar Depósito e foi criado o campo Remuneração. Também o campo "Saldo para Fins Rescisórios" passa a ser um grupo com duas opções Valor para GRRF e Valor Acumulado (obrigatório). Também foi implementado um atalho na lista dos empregados demitidos (botão direito do mouse) para a geração da GRRF Eletrônica (Relatórios/Guias/GRRF Eletrônica).

Menu Relatórios

  • Nas opções Cálculos foram efetuadas as seguintes alterações e implementações:

    • Recibos de Pagamento, Férias (Documentos), Rescisões (Documentos) e Operacionais (Empregados, Contratos, Documentos, Etiquetas, Fichários e Relações): foi acrescentado novo item (Tipo Adicional) em campos disponíveis do Modelador de Relatórios, Modelador de Documentos e Modelador de Leiautes, buscando a informação do cadastro de Empregados/Contrato, onde contam os tipos "Insalubridade" e "Periculosidade", ou "Nenhum" para o caso de "Sem adicional".

    • Resumo de Cálculo: este relatório teve alterações significativas referentes aos campos disponíveis e filtro de detalhamento. No Modelador de Relatórios os campos disponíveis foram alterados para Cód. Evento 1, Tipo Evento 1, Descrição 1, Ref. 1, Valor 1, Branco, Cód. Evento 2, Tipo Evento 2, Descrição 2, Ref. 2, Valor 2. No filtro de detalhamento a pasta "Geral" passou a se chamar Filtro onde, o campo "Cálculo" passou a se chamar Competência e foram incluídos os campos Tipo Folha (Mensal, Adiantamento Salarial, 13º Salário Integral, Adiantamento 13º Salário, Folha Complementar ou Nenhum) e Separar Eventos por Tipo. Também a pasta "Empregados" passou a se chamar Seleção, mantendo o mesmo funcionamento anterior.

    • Relação de Cálculo: foram disponibilizados novos itens em campos disponíveis grupo "Eventos" (Data Inicial Folha, Data Final Folha, Competência Folha, Tipo Folha e Data Pagamento), buscando as informações da tela de "Definir Cálculos".

    • Relação de Convênios: foi implementada a opção Relação de Convênios possibilitando listar os convênios que a empresa oferece aos empregados.

    • Relação de Líquidos a Pagar: foi alterada a descrição do relatório, que antes se chamava "Relação Bancária", mantendo o funcionamento anterior. O filtro de detalhamento também foi dividido em duas pastas, sendo: Filtro onde o campo "Cálculo" passou a se chamar Competência e foi incluído o campo Tipo Folha (Mensal, Adiantamento Salarial, 13º Salário Integral, Adiantamento 13º Salário, Folha Complementar ou Nenhum) e Seleção, possibilitando selecionar os empregados por Filial, Departamento ou Escalas.

  • Na opção Vales-Transporte foi implementada a opção RIOCARD possibilitando exportar informações de Usuários por tipo de registro, município, rede de recarga e por empregados (filial, departamento ou escalas) e/ou de Pedidos por cálculo, gerando ou não "Registro Tipo 3" e por empregados (filial, departamento ou escalas).

  • Na opção Terceiros implementada a opção Cessões de Mão-de-Obra possibilitando listar as cessões de mão-de-obra que a empresa realizou.

  • Na opção Guias foram efetuadas as seguintes alterações e implementações:

    • GFIP: a tela do filtro de detalhamento deste relatório passa a conter duas pastas, sendo a pasta Filtro (com as opções já existentes) e a pasta Seleção permitindo selecionar os empregados por Filial, Departamento ou Escala. Na pasta Filtro o campo Responsável passa a ter busca (F4) no cadastro de Responsáveis.

      A geração da GFIP passa a não utilizar mais a identificação da base birô, informada previamente no cadastro de Empresa/Filiais do Radar Empresarial, localizada na pasta Registros/Geral2/Base Birô.

    • GRRF Eletrônica: foi implementada opção para gerar a GRRF Eletrônica em substituição a GRFC. O filtro de detalhamento Geração GRRF Eletrônica 1.3.3 é composto pela pasta Filtro, onde você vai informar a data de demissão (inicial/final), o movimento (tipo de remessa e data de recolhimento), as opções (gerar saldo para fins rescisórios), o responsável e o local validador, além da pasta Seleção onde você vai selecionar os empregados demitidos por filial, departamento ou escala. Será gerado um único arquivo GRRF.RE para todas as filiais selecionadas, referente aos empregados demitidos com código de Movimentação igual a I1, I2, I4 ou L, com os seguintes motivos de rescisão.

  • Na opção Legais foram efetuadas as seguintes alterações:

    • RAIS e Comprovante de Rendimentos: o campo Responsável do filtro de detalhamento passa a ter busca (F4) no cadastro de Responsáveis.

    • DIRF: o campo Responsável do filtro de detalhamento passa a ter busca (F4) no cadastro de Responsáveis. Também foi removido o campo "Última Declaração".

    • CAGED: a tela do filtro de detalhamento deste relatório passa a conter duas pastas, sendo a pasta Filtro (com as opções já existentes) e a pasta Seleção permitindo selecionar os empregados por Filial, Departamento ou Escala. Em função disto foi removido da pasta Filtro o grupo "Empresas". Já o campo Responsável passa a ter busca (F4) no cadastro de Responsáveis.

  • Na opção Operacionais foram efetuadas as seguintes alterações:

    • Empregados: foi transferido do menu Relatórios para o submenu Operacionais. Também foram disponibilizados novos itens em campos disponíveis grupo "Salários" (Dígito Agência, Dígito Conta e Tipo Conta), buscando as informações do cadastro de Empregados.

    • Composição de Valores: foi dividido em dois itens Folha e Médias e Acumuladores.


Módulo Gerenciador - Versão de 19/06/07

Módulo Gerencial - Versão 4.0.0 de 19/06/07

Menu Movimentos

  • A opção Contratos/Principal foram efetuadas as seguintes alterações:

    • Reajuste: foi adicionado o item Suspenso Exceto Adicional. Com esta opção o sistema passa a permitir alterar os valores da pasta Adicionais a qualquer momento, sem interferência do reajuste de Contrato que permanece suspenso.

    • Situação: ao alterar a situação do contrato para Inativo, Concluído ou Cancelado, o sistema passa a fazer o mesmo para os Adicionais que fazem parte do contrato e excluir as respectivas previsões no Radar Financeiro.

Menu Relatórios

  • A opção Protocolos (antigo menu "Movimentos") passou para o menu principal, agrupando as opções já existentes Lista (antiga opção "Lista de Protocolos") e Entrega/Etiquetas (antiga opção "Protocolos de Entrega/Etiquetas"), mantendo a mesma funcionalidade anterior.

  • A opção Acompanhamento de Serviços (antigo menu "Movimentos") passou para o menu principal, agrupando as opções já existentes Diversos (antiga opção "Acompanhamentos - Diversos"), Com Valores (antiga opção "Acompanhamento com Valores") e Controle de Horas - Executor Cliente e Serviço/Executor, mantendo a mesma funcionalidade anterior.

  • A opção Contratos (antigo menu "Movimentos") passou para o menu principal, agrupando as opções já existentes Lista (antiga opção "Lista de Contratos") e Cartas de Reajuste/Etiquetas, mantendo a mesma funcionalidade anterior.

  • A opção Atendimentos Técnicos (antigo menu "Movimentos") passou para o menu principal, agrupando as opções já existentes Gerais, Clientes, Municípios, Serviços, Executores e Períodos, mantendo a mesma funcionalidade anterior.


Módulo Orçamento - Versão de 19/06/07

Módulo Orçamento - Versão 4.0.0 de 19/06/07

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa foi criado o grupo Tipo de Orçamento com as opções já existentes (Valor ou Percentual de uma conta) e uma nova opção para permitir cadastrar o Percentual de um Orçamento. Ao selecionar esta opção você informa os dados de um orçamento já existente digitando a filial (se houver), a conta contábil e a conta gerencial (se houver), além do mês/ano inicial, o percentual e o número de meses para o novo orçamento.

    Com este recurso é possível orçar uma conta principal (Ex.: Salários) e a partir desta, orçar as contas de encargos/impostos (Ex.: INSS, FGTS, etc) relativos a ela, informando apenas um percentual. O sistema se encarrega de efetuar automaticamente os cálculos na emissão dos relatórios.

    Na lista também foi acrescentada a coluna Classificação Contábil.


Módulo Ponto - Versão de 19/06/07

Módulo Ponto - Versão 4.0.0 de 19/06/07

Menu Relatórios

  • As opções Ocorrências e Legais (antigo menu "Movimentos") passaram para o menu principal, mantendo a mesma funcionalidade anterior. Com isso, a opção "Movimentos" foi removida do menu Relatórios.


Versão de 13/04/07

Versão de 17/04/07

Selecione o módulo desejado:

  • Empresarial - Versão 2.42

  • Comercial - Versão 2.39

  • Compras - Versão 1.40

  • Conciliação - Versão 2.20

  • Estoque - Versão 2.37

  • Financeiro - Versão 2.43

  • Folha - Versão 2.5

  • Gerenciador - Versão 1.26

  • Radar Web

  • MTFiscal - Versão 2.19 r02

  • MTPatrimonial - Versão 3.32

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.


Módulo Empresarial - Versão de 17/04/07

xxxxxx xxxx xxx

xxx

xxvvv, yy

Módulo Empresarial - Versão 2.42 de 17/04/07

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastro de Senha: possibilidade de o usuário corrente poder alterar a sua própria senha, sem a necessidade de acessar o cadastro de Usuários ou ter que solicitar para um usuário com permissão "Supervisor" fazê-lo.

    • Cadastro de Empresa/Filiais - Enquadramento (Impostos) - Contribuinte do IPI: com esta opção desmarcada, ao integrar com o MTFiscal o Registro de Entradas do Radar Compras passa a não enviar mais os valores de Base de Cálculo do IPI, Valor do IPI, Isentas IPI e Outras IPI.

    • Cadastro de Empresa/Filiais - Principal, Titular e Contabilista (Endereço e Contato): alguns campos tiveram o seu tamanho aumentado.

    • Cadastro de Clientes e Fornecedores - Importação: passa a ser possível efetuar a importação do campo Anotações Gerais com quebra de linhas, utilizando o caractere "|" (pipe) no texto a ser importado, ou seja, na posição que se deseja quebrar a linha.

    • Cadastros de Clientes e Fornecedores - Imprimir/Ficha e Leiautes Clientes/Fornecedores (Físicos e Jurídicos): possibilidade de criar o leiaute e imprimir as informações do cadastro em formato de ficha para cada cliente/fornecedor individualmente.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Principal (CNPJ/CPF): ao incluir um CNPJ/CPF já existente o sistema passa a mostrar uma mensagem de alerta informando que o mesmo já existe, perguntando se deseja alterar os dados cadastrados.

    • Cadastro de Documentos - Não informar NSU no MTFiscal: possibilidade de desabilitar campo NSU (Número Seqüencial Único) nos lançamentos de entradas e saídas do MTFiscal.

    • Cadastro de Produtos - ICMS (Código do Item - DF): possibilidade de informar o código do item de acordo com a Portaria-DF 384 de 03/08/2001, para a geração do arquivo magnético do Ato Cotepe 35/05, referente ao MTFiscal.

    • Cadastro de Produtos - ICMS (Diferimento Parcial do ICMS/PR): possibilidade de adotar o tratamento de diferimento parcial do ICMS para o produto, caso o CFOP também possuir esta condição e, o cliente e a empresa pertencerem ao estado do Paraná (PR).

    • Cadastro de Tabelas de Preços de Compra/Venda - Produtos/Serviços - Itens da Tabela (Reajustar Itens Selecionados, Reajustar Classificação e Reajustar por Grades) - Novo Preço: possibilidade de atribuir um mesmo preço para vários produtos/serviços de forma mais rápida e prática.

    • Cadastro de Naturezas de Operação (Integração) e Situações de Serviço (Serviço) - Compras (OC obrigatória no RE): possibilidade de configurar o sistema para que no Registro de Entradas de uma nota fiscal no Radar Compras, seja obrigatório informar uma Ordem de Compra associada a ele.

    • Relatórios de Clientes e Fornecedores - Modelador de Relatórios: passa a ser possível fazer a ordenação dos clientes/fornecedores pelo CNPJ/CPF.

    • Relatórios de Ato Cotepe: passam a ser tratados alguns registros em virtude do benefício fiscal na venda de alguns produtos quando a empresa for estabelecida no Distrito Federal, de acordo com a Portaria-DF 384 de 03/08/2001.

    • Consultas F4 - Clientes e Fornecedores: passa a mostrar na lista a coluna Município.

    • Modelador de Relatórios - Impressão/Detalhes (Cabeçalho Adicional): possibilidade de listar no cabeçalho do relatório as informações da função do titular e qualificação do contabilista, constantes do cadastro de Empresa/Filiais.

    • Utilitários Localização de Dados e Localização de Módulos: possibilidade de configurar o sistema para que cada usuário veja apenas as empresas (base de dados) configuradas para ele ao executar o Radar. Utilizado principalmente para acesso ao Radar via WTS (Windows Terminal Server) ou VPN (Virtual Private Network)

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Nas Consultas F4 de Clientes e Fornecedores foi disponibilizada na lista a coluna Município e alterada a descrição da coluna "Estado" para UF.

  • No Modelador de Relatórios/Pasta Impressão/Detalhes/Cab. Adicional foram adicionados os campos [Função do Titular] e [Qualificação do Contabilista], possibilitando listar no cabeçalho do relatório as informações constantes do cadastro de Empresa/Filiais. Estas informações são importantes para o relatório de Balanço do Radar Contábil, por exemplo.

  • No utilitário Localização de Dados ao clicar no botão Alterar o sistema apresenta a tela Alterar Empresa. Nesta tela foi adicionado o botão Propriedades, possibilitando configurar quais usuários podem ver determinadas empresas ao executar o Radar, ou seja, cada usuário vai visualizar apenas as empresas configuradas para ele. Esta opção é bastante útil para escritórios contábeis que possuem muitos clientes, cada cliente é uma empresa e para cada empresa ou grupo de empresas existe um usuário específico para tratar deste grupo de empresas. Desta forma a tela fica mais enxuta e o usuário não perde tempo visualizando empresas em que não atua ou não está autorizado a ver. Utilizado principalmente para acesso ao Radar via WTS (Windows Terminal Server) ou VPN (Virtual Private Network).

    Esta opção funciona como um atalho para configurar as propriedades do Windows para a empresa selecionada na lista. É como se você selecionasse a pasta da empresa no Explorer e com o botão direito do mouse escolhesse a opção Propriedades. Veja como configurar no Help (F1) da tela Alterar Empresa em Localização de Dados.

  • No utilitário Localização de Módulos foi incluído o campo Ativar filtro de empresas possibilitando que cada usuário veja apenas as empresas (bases de dados) determinadas para ele. Para que este filtro seja considerado pelo sistema, você deve ainda complementar a configuração para cada empresa em Localização de Dados, através do botão "Alterar" e depois "Propriedades".

Menu Cadastros

  • Foi implementado o item de menu Senha com acesso a tela de Alteração de Senha. Nesta tela o usuário informa uma nova Senha e faz a Confirmação de Senha, no momento que desejar. Ex.: Lipe2007. Esta tela é utilizada para o usuário corrente poder alterar a sua própria senha, sem a necessidade de acessar o cadastro de Usuários ou ter que solicitar para um usuário com permissão "Supervisor" fazê-lo.

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações:

    • Pasta Principal - Endereço e Contato: alguns campos tiveram o seu tamanho aumentado. São eles: Rua (59), Complemento (39), Bairro (39), E-mail (59).

    • Pasta Enquadramento - Impostos: foi efetuada uma alteração na opção Contribuinte do IPI referente ao Radar Compras. Com esta opção desmarcada, ao integrar com o MTFiscal o Registro de Entradas/pasta Tributos do Radar Compras passa a não enviar mais os valores do grupo "Cálculo do Imposto:Produtos" (Base de Cálculo do IPI e Valor do IPI) e os valores do grupo "Isentas/Outras" (Isentas IPI e Outras IPI). Caso esta opção estiver marcada os valores serão integrados normalmente.

    • Pasta Titular - Endereço e Contato: alguns campos tiveram o seu tamanho aumentado. São eles: Nome (59), Rua (59), Complemento (39), Bairro (39), E-mail (59).

    • Pasta Contabilista - Endereço e Contato: alguns campos tiveram o seu tamanho aumentado. São eles: Nome (59), Qualificação (29), Rua (59), Complemento (39), Bairro (39), E-mail (59).

  • Nas opções Clientes e Fornecedores foram efetuadas as seguintes alterações e implementações:

    • Importar: passa a ser possível efetuar a importação do campo Anotações Gerais com quebra de linhas no arquivo texto que está sendo importado. Exemplo:

Para isso é necessário colocar o caractere "|" (pipe) no texto a ser importado, ou seja, na posição que se deseja quebrar a linha. No arquivo de importação deve ficar da seguinte forma:

,xxxxxx xxxx xxx|xxx|xxvvv, yy,

    • Imprimir: foi disponibilizada a opção Ficha - Clientes e Fornecedores, possibilitando imprimir as informações do cadastro em formato de ficha para cada cliente/fornecedor individualmente, conforme leiaute criado previamente.

    • Leiautes Clientes/Fornecedores: foi disponibilizada a opção Leiautes Clientes/Fornecedores - Físicos e Jurídicos para definir o leiaute da impressão dos relatórios de ficha de clientes/fornecedores.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras no modo "Inclusão" ao digitar um CNPJ/CPF já existente na pasta Principal, o sistema passa a mostrar uma mensagem de alerta informando que o mesmo já existe, perguntando se deseja alterar os dados cadastrados. Informando "Sim" o sistema traz as informações do CFRT já cadastrado e muda para o modo "Consulta/Alteração". Informando "Não" o sistema passa para o campo seguinte mantendo o modo "Inclusão" normal das informações.

  • Na opção Documentos, pasta Principal, foi disponibilizada a opção Não informar NSU no MTFiscal. Ao marcar esta opção o sistema o sistema desabilitará o campo NSU (Número Seqüencial Único) nos lançamentos de entradas e saídas do MTFiscal.

  • Na opção Produtos/Pasta ICMS foi acrescentado o campo Código do Item - DF, possibilitando informar o código do item de acordo com a Portaria-DF 384 de 03/08/2001. Essa informação é necessária quando a empresa for estabelecida no Distrito Federal e possuir o benefício fiscal na venda dos produtos, pois será utilizada na geração do arquivo magnético do Ato Cotepe 35/05, referente ao MTFiscal.

Também foi disponibilizada a opção Diferimento Parcial do ICMS/PR, possibilitando adotar o tratamento de diferimento parcial do ICMS para o produto, ou seja, uma espécie de desconto especial. Para que isso ocorra, além do produto, o CFOP (Cadastro de Naturezas de Operação/ICMS) deve estar com a opção de “Diferimento Parcial ICMS” marcada e, o cliente e a empresa devem ser do estado do Paraná (PR).

  • Na opção Tabelas de Preços de Compra/Venda de Produtos e Serviços, em reajuste do menu pop-up da lista de Itens da Tabela (Reajustar Itens Selecionados, Reajustar Classificação e Reajustar por Grades), foi adicionado o campo Novo Preço nas telas, possibilitando atribuir um mesmo preço para vários itens, produtos/serviços de uma classificação ou produtos das grades informadas, de forma mais rápida e prática.

  • Nas opções Naturezas de Operação/Integração e Situações de Serviço/Serviço foi implementado o grupo Compras contendo a opção OC obrigatória no RE. Com esta opção marcada, sempre que utilizar esta Natureza de Operação (CFOP) ou Situação de Serviço para o Registro de Entradas de uma nota fiscal no Radar Compras, passa a ser obrigatório informar uma Ordem de Compra. Este recurso é importante para aquelas empresas que necessitam que as notas fiscais somente sejam lançadas no RE se houver uma OC associada a ele.

Menu Relatórios

  • Nas opções Clientes e Fornecedores foi disponibilizado o item CNPJ/CPF na pasta Ordenação do Modelador de Relatórios.

  • Na opção Ato Cotepe passam a ser tratados alguns registros em virtude do benefício fiscal na venda de alguns produtos quando a empresa for estabelecida no Distrito Federal, de acordo com a Portaria-DF 384 de 03/08/2001. Para isso, é necessário informar o Código do Item - DF na pasta ICMS do cadastro de Produtos e os Códigos de ICMS e ISSQN na pasta Registros/Geral 2 do cadastro de Empresa/Filiais.


Módulo Comercial - Versão de 17/04/07

O dados do Protocolo gerado no Radar Gerenciador a partir da impressão de uma nota fiscal e/ou ou DARF no Radar Comercial são: Destinatário (cliente da nota fiscal), Histórico e Complemento (definidos em Propriedades), Quantidade (1fixo) e Valor (valor da nota fiscal/DARF).

Módulo Comercial - Versão 2.39 de 17/04/07

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades de Integração - Gerenciador (Gerar protocolo automaticamente): possibilidade de configurar o sistema para gerar protocolo automaticamente no Radar Gerenciador na impressão de notas fiscais e/ou na impressão de DARFs.

    • Propriedades (Bloqueio) e Notas Fiscais (botões Imprimir e Gravar) - Valor mínimo para emissão de Notas Fiscais : possibilidade de impedir o faturamento de notas fiscais abaixo de um valor mínimo.

    • Cadastro de Gerador de Comissões - Editor e Simulador de Comissões: possibilidade de definir quantos meses para o vencimento da comissão em relação à data de emissão (Faturamento) ou à data da parcela (Recebimento).

    • Cadastro de Grades Contábeis - Grade de Contabilização (Valor): possibilidade de buscar o valor da Caução informada na Nota Fiscal.

    • Liberação de Pedidos - Liberar pedido Automaticamente: possibilidade de liberar todas as quantidades pendentes de todos os itens do pedido automaticamente.

    • Notas Fiscais - Produto (Diferimento Parcial do ICMS/PR): o sistema passa a considerar também se o produto está ou não sujeito ao tratamento do diferimento, conforme constante no Cadastro de Produtos/pasta ICMS.

    • Notas Fiscais - Serviço (Complemento do Serviço): disponibilizado recurso para digitar múltiplas linhas complementando a descrição do serviço.

    • Relatório de Notas Fiscais e Gerenciais (Vendas): adicionados novos campos disponíveis.

    • Relatórios Operacionais - Relação de Pedidos (Número dos Pedidos): possibilidade de filtrar as informações por número inicial e final dos pedidos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes implementações:

    • Pasta Integração: foi adicionado o grupo Gerenciador com as opções de Gerar protocolo automaticamente: Na impressão de notas fiscais e/ou Na impressão de DARFs. Desta forma, toda vez que uma nota fiscal e/ou DARF for impressa no Radar Comercial será gerado um Protocolo no Radar Gerenciador para esta nota fiscal ou DARF que está sendo impresso. Você pode definir ainda um Histórico padrão e seu(s) Complemento(s), quando houver, para serem utilizados nesta integração. Caso uma nota fiscal/DARF seja reimpresso não será gerado um novo protocolo.

    • Pasta Bloqueio: foi disponibilizada a opção Valor mínimo para emissão de Notas Fiscais, onde você pode informar um valor para que o sistema faça a verificação na gravação ou emissão da nota fiscal. Caso o valor da nota fiscal for abaixo do mínimo estipulado, o sistema mostrará uma mensagem de alerta solicitando senha de usuário supervisor ou com permissão para liberar faturamento bloqueado de nota fiscal. Caso contrário a nota fiscal não será gravada ou impressa. Deixando este campo zerado, o sistema não fará nenhum bloqueio com relação ao valor da nota fiscal.

Menu Cadastros

  • Na opção Gerador de Comissões foram efetuadas as seguintes alterações:

    • Editar Arquivo - Faturamento/Recebimento: foi disponibilizado novo campo de retorno QTD_MESES_PAGAMENTO, possibilitando definir quantos meses para o vencimento da comissão em relação à data de emissão (Faturamento) ou à data da parcela (Recebimento). Veja mais informações na ajuda (F1) do editor de modelos (WKCEditor)

    • Simulador de Comissões: foi adicionada a informação de Qtd. Meses para mostrar a quantidade a que o cálculo de comissões se refere. Para isso é necessário utilizar o campo de retorno QTD_MESES_PAGAMENTO no modelo.

  • Na opção Grades Contábeis, tela Grade de Contabilização, foi disponibilizado no campo Valor o item Caução, possibilitando buscar o valor da caução informada na Nota Fiscal de saída.

Menu Movimentos

  • Na opção Liberação de Pedidos foi implementada no menu Editar a primeira fase do recurso da opção Liberar pedido Automaticamente, que também pode ser acessada através do ícone [image] na barra de ferramentas. Esta opção somente será habilitada quando for selecionado um pedido que tenha a situação "Pendente" ou "Parcialmente Atendido" na lista de visão.

Com esta opção serão liberadas todas as quantidades pendentes de todos os itens do pedido. Os locais de estocagem serão os locais padrões conforme o cadastro de Produtos ou os locais com maior quantidade, caso a respectiva propriedade estiver ativada no Radar Estoque. Se algum local ficar com saldo negativo, o sistema emitirá uma mensagem de alerta. Se o usuário não quiser trabalhar com saldo negativo, ou não tiver permissão para tal, a liberação automática será abortada. Nesta primeira fase, não estaremos tratando a liberação automática que envolva lote, validade ou qualquer outro tipo de definição da chave do movimento de estoque.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Pasta Produto: no tratamento do diferimento parcial do ICMS/PR, o sistema passa a considerar também se o produto está ou não sujeito ao diferimento, conforme constante no Cadastro de Produtos/pasta ICMS.

    • Pasta Serviço: no campo Complemento do Serviço foi disponibilizado recurso para digitar múltiplas linhas complementando a descrição do mesmo. Para isso clique no botão [image] ao lado do campo para abrir a tela de Complemento do Serviço.

    • Botões Imprimir e Gravar: o sistema passa a considerar o valor mínimo para gravação ou emissão de notas fiscais, conforme definido em Propriedades/Bloqueio opção Valor mínimo para emissão de Notas Fiscais. Caso o valor estiver abaixo do mínimo informado será mostrada uma mensagem de alerta, solicitando senha de supervisor ou usuário habilitado a liberar faturamento bloqueado.

Menu Relatórios

  • Na opção Notas Fiscais foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Notas Fiscais" (PIS Importação, COFINS Importação e Dados Adicionais) e grupo "Itens da NF" (PIS Import. Item e COFINS Import. Item).

  • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, grupo "Relatório Vendas" (Dados Adicionais) e grupo "Itens da NF" (Qtd Solic. Ped Item, Nr OC Cliente Item e Data Entrega Item).

  • Na opção Operacionais/Relação de Pedidos foi acrescentado no filtro de detalhamento o grupo Número dos Pedidos (Inicial e/ou Final), possibilitando filtrar as informações por número inicial e final dos pedidos.


Módulo Compras - Versão de 17/04/07

Campos Disponíveis:

Desconsiderar

O Ordem de Compra: (Código da OC, Filial Emitente*, Filial Faturamento*, Fornecedor*, Data Emissão, Classificação, Valor Frete, Valor Seguro, Valor Despesas Acessórias, Data da Entrega, Número de Dias para Entrega, Local de Entrega, Transportadora, Desconto Total OC, Observação, Código da Condição de Pag).

I Itens: (Tipo do Item*, Código Produto/Serviço*, Quantidade*, Valor Unitário*, Tabela Preços Produto, Tabela Preços Serviço, Grade 1, Grade 2, Grade 3, Livre de Cobrança, Complemento do Item, Unidade, Valor Desconto Unitário, % Desconto Unitário, Aliquota IPI, Vlr IPI, Vlr Desconto Total do Item, % Desconto Total do Item, Vlr do INSS, Vlr do IRRF.

E Classificação: Destino da Classificação, Conta Empresarial, Quantidade, Valor Rateio.

G Gerencial: Conta Gerencial, Valor Gerencial.

C Condição de Pag.: Número Parcela, Data Vencimento, Valor.

Módulo Compras - Versão 1.40 de 17/04/07

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cadastro de Leiautes - Importação de Ordens de Compra: possibilidade de criar leiautes para importação de OC em formato texto.

    • Solicitações - Excluir: passa a ser possível excluir Solicitações, desde que o usuário tenha permissão para isso.

    • Cotações - Fornecedores: ao encerrar uma cotação e gerar uma OC o sistema passa a enviar automaticamente a informação do campo "Prazo Entrega ... Dias" para o campo "Nr. Dias Entrega" na OC.

    • Ordens de Compra - Importar: possibilidade de importar as Ordens de Compra no formato texto, mediante leiaute criado previamente e arquivo texto contendo as informações.

    • Ordens de Compras - Botão Imprimir: passa a ser possível imprimir uma OC mesmo que ela se encontre fora do "Período Contábil e Integração" ou dentro do período de "Bloqueio de Integração", configurado em Propriedades/Períodos do Radar Empresarial.

    • Registro de Entradas - Exibir/Código Produto: passa a ser possível escolher qual a opção, Próprio (padrão) ou Fornecedor, que será utilizada na digitação do código do produto.

    • Registro de Entradas - Principal (Ordem de Compra): possibilidade de configurar o sistema para este faça uma validação no campo Ordem de Compra, obrigando ou não a associação de uma OC ao RE.

    • Registro de Entradas - Tributos: os valores da Base de Cálculo do IPI, Valor do IPI, Isentas IPI e Outras IPI, passam a não ser mais enviados na integração com o MTFiscal, caso a opção Contribuinte do IPI estiver desmarcada no cadastro de Empresa/Filiais.

    • Registro de Entradas e Conhecimentos de Transportes - Condições de Pagamento (Número Documento): no campo Nr. Documento a quantidade de caracteres aumentou de 10 para 12 permitindo, por exemplo, informar a parcela e o total das mesmas no número do documento, integrando com o Radar Financeiro sem problemas.

    • Conhecimentos de Transportes - Principal e Nota Fiscal (Ato Cotepe): possibilidade de registrar informações referentes ao frete e notas fiscais, a serem utilizadas na integração com o MTFiscal para atender a geração dos arquivos do Ato Cotepe.

    • Relatórios de Ordens de Compras: possibilidade de listar as informações do Rateio do Item, da Conta Gerencial e da Condição Pagamento.

    • Relatório de Registro de Entradas: possibilidade de listar a Base Cálc. ICMS Item e Valor ICMS Item conforme consta no RE. Passa a ser possível também filtrar as informações para listar apenas os registros de um intervalo de Código RE ou os registros de entradas de um determinado Fornecedor.

    • Relatórios Gerenciais - Mapa Comparativo via Excel: o campo Fone Fornecedor passa a trazer também o código do DDD do telefone.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foi implementada a opção Importação de Ordens de Compra para criar os leiautes de importação de OC em formato texto, utilizando os campos disponíveis. Na tela de montagem dos leiautes Importação de Ordem de Compras basta mover Campos Disponíveis para a coluna de Campos Selecionados, informar o Delimitador de campos e o Nome do Formato, salvar o arquivo e confirmar com OK. Veja os procedimentos para a criação do leiaute no Help (F1) da tela em de cadastramento do leiaute.

Menu Movimentos

  • Na opção Cotações foram efetuadas as seguintes alterações:

    • Exibir/Solicitações: passa a ser possível excluir Solicitações, desde que o usuário tenha permissão (Cotações - Excluir) no cadastro de Usuários ou permissão de "Supervisor". Para excluir uma solicitação, primeiro deve-se excluir a cotação associada, caso houver.

    • Pasta Fornecedores: ao encerrar uma cotação e gerar uma Ordem de Compra o sistema passa a enviar automaticamente a informação do campo Prazo Entrega ... Dias para o campo Nr. Dias Entrega na Ordem de Compra - Pasta Complemento - grupo Transporte.

  • Na opção Ordens de Compras foram efetuadas as seguintes implementações e alterações:

    • Arquivo/Importar: foi implementada opção que permite Importar as Ordens de Compra no formato texto, geradas por outros sistemas. Na tela de Importação de Ordem de Compra, basta informar o Leiaute criado previamente e o Arquivo texto contendo as informações.

    • Botão Imprimir: foi efetuada uma alteração no funcionamento da impressão, passando a ser possível imprimir uma OC mesmo que ela se encontre fora do Período Contábil e Integração ou dentro do período de Bloqueio de Integração, configurado em Propriedades/Períodos do Radar Empresarial.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Exibir: foi adicionada a opção Código Produto passando a ser possível escolher qual a opção, Próprio (padrão) ou Fornecedor, que será utilizada na digitação do código do produto no Registro de Entradas. A validação do código do produto passa a ser feita conforme a opção selecionada neste menu. Assim, além da opção padrão é possível informar o código do produto para o fornecedor na pasta Produto, onde o sistema substituirá a referência digitada pelo código próprio ao sair do campo. Caso o produto tiver grade, esta deverá ser informada também. No RE pode-se teclar F9 para a descrição do campo alternar de Cód. Próprio para Cód. Forn. e vice-versa.

    • Pasta Principal: foi efetuada uma alteração no campo Ordem de Compra para que quando um RE for gravado e, no cadastro de Naturezas de Operação/Integração/Compras (CFOP) ou Situações de Serviço/Serviços/Compras estiver marcada a opção OC Obrigatória no RE obrigando a digitação da OC, o sistema faça uma validação para verificar se o código da OC esta vazio. Nesse caso será apresentada uma mensagem de alerta, obrigando a digitação do código da Ordem de Compras no Registro de Entradas. Esta opção é importante para aquelas empresas que necessitam que as notas fiscais somente sejam lançadas no RE se houver uma OC associada a ele.

    • Pasta Tributos: os valores do grupo "Cálculo do Imposto:Produtos" Base de Cálculo do IPI e Valor do IPI e os valores do grupo "Isentas/Outras" Isentas IPI e Outras IPI, passam a não ser mais enviados na integração com o MTFiscal, caso a opção Contribuinte do IPI estiver desmarcada no cadastro de Empresa/Filiais - Enquadramento - Impostos.

  • Nas opções Registro de Entradas e Conhecimentos de Transportes, na pasta Cond. Pgto (condições de pagamento), o campo Nr. Dcto. (número de documento) passa a permitir a digitação de até 12 caracteres alfanuméricos, antes era apenas 10. Com isso, passa a ser possível informar no RE e CT, por exemplo, a parcela e o total das mesmas no número do documento, integrando com o Radar Financeiro sem problemas, pois este também utiliza 12 caracteres neste campo. Ex.: 123456-12/36.

  • Na opção de Conhecimentos de Transportes foram efetuadas algumas implementações visando registrar informações que serão utilizadas na integração com o MTFiscal para atender a geração dos arquivos do Ato Cotepe.

    • Pasta principal: foi disponibilizado o campo Frete por Conta para você indicar o responsável pelo frete utilizado no conhecimento de transporte, podendo ser Emitente ou Destinatário.

    • Nota Fiscal: foi acrescentada a pasta Nota Fiscal. Nela são definidas as informações da notas fiscais de mercadorias, recebidas pelo conhecimento de transportes, tais como: Número NF, Tipo Documento e Série, Data Emissão, Fornecedor, Valor Mercadoria, Valor Total, Natureza Volumes, Quantidade Volumes, Volume, Espécie, Marca volume, Número Volumes, Peso Bruto (kg) e Peso Líquido (kg).

Menu Relatórios

  • Na opção Ordens de Compras foram acrescentados novos grupos de colunas em campos disponíveis do Modelador de Relatórios: Rateio do Item (Destino, Quant. Rateio, Valor Rateio, Cód. Classif. Rateio e Nome Classif. Rateio), Conta Gerencial (Cód. Gerencial, Nome Gerencial e Valor Gerencial) e Condição Pagamento (Nr Parcela, Dt. Vencimento e Valor Parcela).

  • Na opção Registro de Entradas foram acrescentados novos itens em campos disponíveis do Modelador de Relatórios, grupo Itens do RE (Base Cálc. ICMS Item e Valor ICMS Item), trazendo o valor calculado conforme consta no RE.

    Também foram implementados no filtro de detalhamento os grupos Código RE (Inicial e/ou Final), possibilitando informar um intervalo de registros para considerar no relatório e Fornecedor (Código), permitindo listar apenas os registros de entradas de um determinado fornecedor.

  • Na opção Gerenciais/Mapa Comparativo via Excel, na pasta Campos do filtro de detalhamento, foi acrescentado ao campo Fone Fornecedor o código do DDD do telefone.


Módulo Conciliação - Versão de 17/04/07

Módulo Conciliação - Versão 2.20 de 17/04/07

Menu Cadastros

  • Na opção Leiautes/Extratos Bancários foi alterada no campo Separador a descrição do item OFC para OFC/OFX possibilitando também a importação do padrão OFX utilizado pelo sistema Microsoft Money.

Menu Movimentos

  • Na opção Conciliação Tesouraria/Bancos foi disponibilizada na lista do grupo Tesouraria da tela de conciliação manual Conciliação Tesouraria/Bancos a coluna Histórico, trazendo o histórico dos lançamentos da tesouraria.


Módulo Estoque - Versão de 17/04/07

Módulo Estoque - Versão 2.37 de 17/04/07

Menu Movimentos

  • Na opção Estoque, tela de Composições, foi disponibilizado no campo Local Origem o botão Vários, possibilitando efetuar baixa para produção de vários locais e/ou lotes diferentes para um mesmo item da composição, indicando a quantidade faltante para completar a retirada. Ao clicar no botão Vários será mostrada a tela Seleção de Vários Locais com as seguintes informações: lista (Código, Local, Qtd. Disponível, Qtd. Saldo, Produção, Nr. Lote, Fornecedor Lote, Validade, Cliente e Fornecedor), local de estocagem, número de lote, fabricado em, número de dias, validade e quantidade.

Menu Relatórios

  • Na opção Movimentação de Estoque foi disponibilizado no filtro de detalhamento o campo Número Lote, permitindo visualizar no relatório somente as movimentações de um determinado número de lote.

  • Na opção Gerenciais/Saldo do Estoque foi acrescentado novo item em campos disponíveis do Modelador de Relatórios, grupo "Produto" (Classificação Fiscal), trazendo a classificação fiscal do cadastro de Produtos.


Módulo Financeiro - Versão de 17/04/07

Num título com valor de 9.535,00 foi feita uma baixa parcial no valor de 3.500,00. Esta baixa gerou um título de retenção no valor de 170,69 que foi efetivado. É este o título que vai ser baixado neste caso.

Uma empresa trabalha com projetos cadastrados separadamente para as filiais. Um grupo de projetos (filiais) só pode receber ou pagar valores de uma conta bancária específica, que foi aberta especialmente para os mesmos.

Conta de Energia Elétrica recebida em 02/2007:

Título original

Vencimento: 15/02/07

Emissão: 05/02/07

Histórico: Consumo de * no mês de *MA.

Como fica: Consumo de energia elétrica no mês de 01/07.

Multiplicação para previsão de gastos com energia elétrica.

Título novo (gerado pela multiplicação)

Vencimento: 15/03/07

Emissão: 05/03/07

Histórico: Consumo de * no mês de *MA

Como fica: Consumo de energia elétrica no mês de 02/07.

Num título com valor de 9.535,00 foi feita uma baixa parcial no valor de 3.500,00. Esta baixa gerou um título de retenção no valor de 170,69 que foi efetivado. É este o título que vai ser baixado neste caso.

Uma empresa trabalha com projetos cadastrados separadamente para as filiais. Um grupo de projetos (filiais) só pode receber ou pagar valores de uma conta bancária específica, que foi aberta especialmente para os mesmos.

Campos Disponíveis:

Retenções: Cód. Receita, Nro. Tit. Retenção, Valor Retenção, Emissão Retenção, Vencimento Retenção, Recolhimento e Previsão.

Origem: Cód. Cliente/Forn., Nome Cliente/Forn., CPF/CNPJ Clien/Forn., Nro. NF, Data NF e Valor Bruto NF.

Filtros e Ordenações: Cód. Cliente/Forn., Cód. Receita, CPF/CNPJ Clien/Forn., Data NF, Emissão Retenção, Nome Cliente/Forn., Nro. NF, Nro. Tit. Retenção, Previsão, Recolhimento, Valor Bruto NF, Valor Retenção e Vencimento Retenção.

Forma Pgto. Entradas Saídas

Saldo Anterior: 6.061,02

Total Entradas: 119.395,04

Total Saídas: 123.394,89

Saldo Atual: 2.061,17

Total: 125.456,06 125.456,06

Substituições: Substituição, Código Título, Módulo, Documento, Emissão, Vencimento, Valor, Sacado/Cedente, Cód. Sacado/Cedente, Código Filial, Filial e Histórico.

Módulo Financeiro - Versão 2.43 de 17/04/07

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades/Contas a Receber/Retenções e Movimentos/Contas a Receber/Baixas (Baixar retenção de PCC automaticamente): ao baixar totalmente ou parcialmente um título de contas a receber que tenha retenção a ele vinculado, passa a ser possível baixar automaticamente também a retenção.

    • Cadastro de Contas Bancárias - Conta Bancária - Filial (Várias): passa a ser possível configurar quais são as filiais que podem movimentar a conta bancária na tela de Empresas/Filiais da Conta Bancária.

    • Cadastro de Carteiras de Cobrança (Nosso Número): passa a verificar se o nosso número a ser gravado é menor que o já existente, solicitando confirmação do usuário.

    • Cadastro de Grades Contábeis/Contas a Receber/Baixas: disponibilizado no campo Débito o item Cliente.

    • Cadastro de Leiautes de Bloquetos: foram alteradas as descrições de alguns campos e adicionados outros.

    • Cadastro de Leiautes de Recibos e Movimentos de Contas a Receber/Pagar e Tesouraria (Dados Empresa/Filial): quando houver títulos de mais de uma filial selecionados para emissão dos recibos, os campos do grupo "Dados Empresa/Filial" passam a ser preenchidos com as informações do primeiro título selecionado.

    • Cadastro de Leiautes de Autorizações de Pagamentos: na visualização/emissão da AP em lançamentos ou baixas de Contas a Pagar, os campos passam a buscar o valor ou percentual da multa e do desconto independente de como o usuário informou no título.

    • Posição Financeira de Clientes e Fornecedores (Crédito): acrescentados os itens Cheques Pré-datados e Cheques Devolvidos e alterada a descrição do item "Baixas por Inadimplência". Também os itens Crédito Utilizado e Crédito Disponível passam a ser considerados em relação à data de disponibilidade e não mais em relação à data de baixa.

    • Lançamentos de Contas a Receber/Pagar - Editar/Muliplicar: a opção "Multiplicar como previsão" passa a tratar também os complementos de histórico *MA e *DMA na multiplicação.

    • Lançamentos de Contas a Receber/Pagar - Lançamento: possibilidade de recalcular automaticamente as classificações e gerenciais em caso de alteração do valor do título.

    • Baixas de Contas a Receber/Pagar - Editar/Preferências: acrescentada opção para bloquear o uso de filial pagadora diferente da filial do título, emitindo uma mensagem de alerta caso houver títulos marcados nesta condição.

    • Lançamentos de Contas a Pagar (Código de Barras): foi alterada a mensagem de alerta para "Código de barras inválido. Prosseguir com a inclusão do lançamento? Sim/Não", importante para o tipo de formato "Concessionárias". Ele é utilizado para informar o código de barras para GPS (recolhimento de INSS) e GFIP (recolhimento de FGTS), porém o DV é calculado de forma diferente, não sendo reconhecido como código de barras válido pelo sistema.

    • Baixas de Contas a Receber/Pagar - Pasta Baixa: ao preencher o campo Filial Recebedora/Pagadora o sistema passa a verificar no cadastro de Contas Bancárias, quais filiais podem movimentar esta conta bancária.

    • Contas a Pagar - Exibir/Borderô Pagamento: disponibilizada a opção para numerar as páginas seqüencialmente de acordo com a emissão do Borderô de Pagamento.

    • Relatórios de Movimentos de Contas a Receber/Pagar: disponibilizados campos para listar a data, tipo, motivo de ocorrência do título e Inscrição Estadual.

    • Relatório de Comissões de Contas a Receber: possibilidade de demonstrar as deduções ocorridas na comissão por devolução e abatimentos.

    • Relação de DARFs de Contas a Receber/Pagar: possibilidade de relacionar DARFs (títulos de retenção de PCC e IRRF por data de emissão, vencimento ou recolhimento) proporcionando a conferência destes valores em um determinado período. Este relatório é bastante útil para os escritórios contábeis (Birô) que utilizam o FN-PCC na conferência da apuração do PCC feita pelo MTFiscal.

    • Boletim de Caixa: caso não existir a coluna "Histórico" no modelo de relatório, o sistema passa a demonstrar as informações de saldos na coluna "Forma de Pagamento".

    • Fluxo de Caixa - Situação dos Títulos: possibilidade de escolher a situação dos títulos que deseja listar no fluxo de caixa: Recebidos/Pagos, Abertos ou Todos.

    • Fluxo de Caixa - Simplificado: efetuadas alterações no filtro de detalhamento e forma de apresentação e simulação do fluxo de caixa quando a opção for "Simplificado".

    • Relatório de Composição Gerencial - Detalhado - Contas a Receber/Pagar: disponibilizado campo para listar o número do documento contábil da pasta Classificação. Possibilidade de listar também o código, filial e nome da filial da Classificação, além do histórico da classificação. Este último apenas quando a classificação é selecionada na composição do filtro.

    • Relatórios Operacionais - Substituições: implementado relatório para auxiliar nas conciliações, demonstrando os títulos envolvidos em substituições (substituídos e substitutos) de contas a receber/pagar.

    • Gerador de Relatórios - Excel: disponibilizado novo comando para utilizar a função de Busca de Valores do Orçamento por Caixa.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Contas a Receber/Retenções foi disponibilizada a opção Baixar retenção de PCC automaticamente possibilitando que, ao baixar um título de contas a receber que tenha retenção a ele vinculado seja baixada automaticamente também a retenção. Quando se tratar de uma baixa parcial, será baixado somente o título de retenção que estiver vinculado a esta baixa parcial. Exemplo:

Menu Exibir

  • Na opção Posição Financeira de Clientes/Fornecedores foram acrescentados no grupo Crédito os itens Cheques Pré-datados, trazendo a soma dos cheques de terceiros recebidos do cliente e que tenham a data de vencimento maior que a data do sistema operacional ou a data final do período de pesquisa (a menor das duas datas) e; Cheques Devolvidos, mostrando a soma dos cheques de terceiros que estiverem na situação "Contra-Ordem", "Devolvido" ou "Em Cobrança". Também foi alterada a descrição do item "Títulos Baixados por Inadimplência" para Baixas por Inadimplência. E ainda, os itens Crédito Utilizado e Crédito Disponível passam a ser considerados em relação à data de disponibilidade e não mais em relação à data de baixa.

Menu Cadastros

  • Na opção Contas Bancárias, pasta Conta Bancária, passa a ser possível configurar quais são as filiais que podem movimentar a conta bancária. Para isso, foi incluído ao lado do campo Filial o botão Várias para acessar a tela de Empresas/Filiais da Conta Bancária, contendo as informações de Lista e Código. Este recurso permite informar quais serão as filiais da conta bancária para o Radar Financeiro. Com isso, o sistema passa a fazer determinadas verificações, impedindo que seja movimentado em uma conta bancária os valores de outra filial indevidamente. Exemplo: Veja mais informações em Movimentos - Contas a Receber/Pagar - Pasta Baixa - Filial Recebedora/Pagadora.

Para acessar a tela de Empresas/Filiais da Conta Bancária, selecione a opção Contas Bancárias e em seguida um banco na lista de visão do cadastro de Plano de Contas (Empresarial). Clique no botão OK e o sistema mostrará a tela de Cadastro de Contas Bancárias. Vá à pasta Conta Bancária e no campo Filial clique no botão Várias.

  • Na opção Carteiras de Cobrança, pasta Nosso Número, a partir desta versão ao gravar no botão OK, o sistema fará a verificação se o nosso número a ser gravado é menor que o já existente. Em caso afirmativo será mostrada a mensagem: Confirma alteração do sequencial do nosso número de nnnn para nnnn ? Sim/Não. Esta checagem evitará que o usuário altere o seqüencial do nosso número sem querer, o que pode ocorrer se o mesmo está com a tela de Carteiras de Cobrança aberta ao emitir cobranças.

  • Na opção Grades Contábeis/Contas a Receber/Baixas foi disponibilizado no campo Débito o item Cliente.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Bloquetos: foram alteradas as descrições de alguns campos ("Carteira" para Sigla da Carteira, "Com permanência por dia" para Juros (Comissão Perman./Dia), "Até" para Até (Término Desconto)) e adicionados outros (Descrição Carteira, Valor Multa, Percentual Multa, Identificação Filial Título e Histórico Título).

    • Recibos - Contas a Receber/Pagar e Tesouraria: na emissão de recibos os campos do grupo Dados Empresa/Filial passam a ser preenchidos com as informações do primeiro título selecionado, quando houver títulos de mais de uma filial selecionados para emissão.

    • Autorizações - Pagamentos: na visualização/emissão da AP em lançamentos ou baixas de Contas a Pagar, os campos (95 Valor Multa, 96 Percentual Multa, 98 Valor Desconto e 99 Percentual Desconto) passam a buscar o valor ou percentual da multa e do desconto independente de como o usuário informou no título.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foram efetuadas as seguintes alterações:

    • Pasta Lançamento: ao alterar o campo Valor Título o sistema passa a fazer automaticamente o recálculo das classificações e gerenciais referentes a este título. Para isso será emitida uma mensagem solicitando confirmação do usuário.

    • Editar/Muliplicar: a opção Multiplicar como previsão passa a tratar também os complementos de histórico *MA e *DMA na multiplicação, onde:

      • Se for igual à data de emissão e na multiplicação houver intervalo para emissão será aplicado ao complemento dos títulos gerados o mesmo intervalo.

      • Se for igual à data de vencimento e na multiplicação houver intervalo para vencimento será aplicado ao complemento dos títulos gerados o mesmo intervalo.

      • Se o complemento for anterior ao mês/ano da data de vencimento, este será incrementado de 1 mês no novo título. Este último caso é aplicável à apropriação de gastos mensais onde a emissão é no mês atual e o vencimento também, mas o gasto refere-se ao mês anterior como, por exemplo, as contas de energia elétrica, água, telefone, etc. Exemplo:

  • Na opção Contas a Receber/Baixa quando for baixado um título que tenha retenção de PCC a ele vinculado e a opção Baixar retenção de PCC automaticamente de Propriedades/Contas a Receber/Retenções estiver marcada, será baixada a retenção automaticamente na sua data de vencimento e pelo seu valor total. No caso de uma baixa parcial, será baixado somente o título de retenção que estiver vinculada a esta baixa parcial. Exemplo:

  • Na opção Contas a Receber/Baixas e Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Editar/Preferências: foi acrescentada a opção Bloquear o uso de filial pagadora diferente da filial do título. Marcando esta opção o sistema passa a verificar no botão "Marcar Baixa" se existe algum título selecionado, caso haver mostrará uma mensagem de alerta, avisando que existem títulos selecionados para pagamento em filial pagadora diferente da filial do título. Ao clicar no OK da mensagem o sistema retornará para a tela de Baixa de Contas a Pagar, sem marcar os títulos para baixar. Por padrão esta opção vem inicialmente desmarcada.

    • Pasta Baixa: ao preencher o campo Filial Recebedora/Pagadora e clicar no botão Marcar Baixa, o sistema passa a verificar no cadastro de Contas Bancárias, quais filiais podem movimentar esta conta bancária. Exemplo: Se apenas uma filial estiver informada na conta bancária, este campo é preenchido automaticamente e desabilitado para alteração. Se mais de uma filial estiver informada o F4 apenas as filiais configuradas no cadastro de Contas Bancárias. Caso a filial informada não estiver autorizada a ser movimentada pela conta informada., o sistema mostra uma mensagem de alerta e retorna para o campo. Veja mais informações em Cadastros - Contas Bancárias - pasta Conta Bancária - Filial - botão Várias - Empresas/Filiais da Conta Bancária.

  • Na opção Contas a Pagar em Exibir/Borderô Pagamento foi disponibilizada a opção Numerar as páginas seqüencialmente. Esta opção já vem marcada ou não, dependendo do que foi utilizado na emissão do Borderô de Pagamento, permanecendo desabilitada para alteração.

  • Na opção Contas a Pagar/Lançamentos foi alterada a mensagem de alerta mostrada no campo Código de Barras quando este é considerado inválido pelo sistema, de "Código de Barras Inválido. OK" para "Código de barras inválido. Prosseguir com a inclusão do lançamento? Sim/Não". Informando Sim será possível a gravação do lançamento, mesmo que o DV não esteja fechando com a validação feita pelo sistema.

    Isso porque, no Radar Financeiro são tratados dois formatos de código de barras: Bloquetos, opção de formato padrão e formato Concessionárias, que serve para o pagamento de contas (água, luz, telefone, etc) e DARF, sendo seu DV calculado pelo módulo 10. Ocorre que no formato Concessionárias também pode ser informado o código de barras para GPS (para recolhimento de INSS) e GFIP (para recolhimento de FGTS), porém o DV é calculado de forma diferente, não sendo reconhecido como código de barras válido pelo sistema.

Menu Relatórios

  • Na opção Contas a Receber foram efetuadas as seguintes alterações:

    • Movimentos: foram disponibilizados novos itens em campos disponíveis grupo "Sacado" (Inscrição Estadual), buscando a informação no Cadastro CFRT, pasta Inscrições Legais, grupo Estadual.

    • Comissões: foi disponibilizado novo item em campos disponíveis grupo "Comissões" (Valor Dedução), que demonstra as deduções ocorridas na comissão por devolução e abatimentos.

  • Nas opções Contas a Receber e Contas a Pagar foram efetuadas as seguintes alterações e implementações:

    • Movimentos: foram disponibilizados novos itens em campos disponíveis grupo "Títulos" (Data Ocorrência e Tipo Ocorrência), possibilitando listar a data e/ou tipo ocorrência dos títulos.

    • Relação de DARFs: foi implementado novo relatório com o objetivo fornecer uma relação de DARFs (títulos de retenção de PCC e IRRF por data de emissão, vencimento ou recolhimento) proporcionando a conferência destes valores em um determinado período. Este relatório é bastante útil para os escritórios contábeis (Birô) que utilizam o FN-PCC na conferência da apuração do PCC feita pelo MTFiscal.

Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os campos disponíveis e fltros e ordenação que irão compor o seu modelo de relatório de Relação de DARFs de Contas a Receber/Pagar.

No filtro de detalhamento você pode solicitar as informações por cliente(s) ou fornecedor(es) e/ou por código(s) da receita, os títulos por período de emissão, vencimento ou recolhimento, informando uma data inicial e/ou final e ainda os títulos por natureza (efetivos, previsões ou todos). Para que o título de retenção seja relacionado no relatório ele deve ter sido gerado pelo sistema de forma automática e ter vínculo com a nota fiscal/parcela que o originou. Este relatório não servirá para relacionar retenções de INSS e ISS, devido à diferença na estrutura de dados e tratamentos.

  • Na opção Contas a Pagar/ Movimentos foram disponibilizado novos itens em campos disponíveis grupo "Baixas" (Motivo Ocorrência), possibilitando listar as informações que o usuário digitou como motivo da ocorrência e grupo "Cedente" (Inscrição Estadual), buscando a informação no Cadastro CFRT, pasta Inscrições Legais, grupo Estadual.

  • Na opção Tesouraria/Boletim de Caixa caso não existir a coluna "Histórico" no modelo de relatório, o sistema passa a demonstrar as informações de saldos na coluna Forma de Pagamento.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa: foi disponibilizado no filtro de detalhamento o grupo Situação dos Títulos permitindo selecionar uma das opções quanto à situação dos títulos que deseja listar no fluxo de caixa: Recebidos/Pagos, Abertos ou Todos. Os lançamentos de tesouraria demonstrados neste fluxo serão mostrados apenas quando as opções "Todos" ou "Recebidos/Pagos" estiver selecionada. Um lançamento de tesouraria indica um pagamento à vista, portanto nunca estará em "Aberto".

    • Fluxo de Caixa: no filtro de detalhamento, quando o tipo for Simplificado o sistema passa a desabilitar no grupo "Visualização" a opção Detalhar lançamentos na tesouraria e habilitar as opções Incluir títulos a receber em aberto antes do período inicial informado e Incluir títulos a pagar em aberto antes do período inicial informado. Também foi removida a coluna Emissão da opção Simular e aumentada a coluna para demonstrar a identificação das contas de caixa/banco. Na visualização/Impressão foi aumentada a largura das colunas para melhor visualização das informações. Nas opções de Imprimir/Visualizar/Simular passa a ser apresentada a linha Valor em aberto antes do período, mostrando a soma dos valores em aberto (a receber e a pagar), que possuam vencimento em período anterior ao período do fluxo de caixa.

    • Composição Gerencial - Detalhado - Contas a Receber/Pagar: foi disponibilizado novo item em campos disponíveis grupo "Títulos" (Nr. Dcto Contábil), trazendo o número do documento contábil da pasta Classificação. Também foi incluído o grupo "Classificação" (Cód. Filial Classif., Nome Filial Classif., Cód. Hist. Classif. e Hist. Classificação) onde, o campo Hist. Classificação é mostrado apenas quando a classificação é selecionada na composição do filtro.

  • Na opção Operacionais foi implementado novo relatório de Substituições, visando auxiliar nas conciliações, demonstrando os títulos envolvidos em substituições (substituídos e substitutos) de contas a receber/pagar.

    Este é um relatório fixo, montado conforme modelo disponibilizado com a instalação do sistema, portanto, não permite ordenação, totalização ou filtro, além daqueles já estabelecidos. As colunas (campos disponíveis) estarão disponíveis no Modelador de Relatórios apenas para serem selecionadas para impressão.

O modelo disponível demonstra as substituições em ordem crescente e dentro de cada substituição, os títulos substitutos e depois os títulos substituídos, separados por uma linha em branco, totalizando o grupo de títulos substituídos. A ordenação dentro de cada substituição será sacado/cedente, emissão e número de documento

  • Na opção Gerador de Relatórios/Excel foi disponibilizado novo comando para utilizar a função de Busca de Valores do Orçamento por Caixa.

    Para usar, deve-se primeiramente fazer o registro (na mesma linha) da função na Macro:

=REGISTRO("CNGER";"FN_valor_orcamento";"ECCC!";"WKFN_valor_orcamento";"contabil,gerencial,tipo";1;"WK")

Na planilha, digitar em uma célula o comando para busca de valores de orçamento por caixa =WKFN_valor_orcamento(contabil;gerencial;"M"), onde: contábil é o código da conta do plano empresarial, gerencial é o código da conta do plano gerencial e "Mnn" busca os movimentos cuja data de emissão esteja no período informado. Ex.: =WKFN_valor_orcamento(98;75;"M2"). Para a composição destes valores será observado o limite de datas estipulado pelos comandos de data inicial e data final do início da planilha, conforme as Funções Obrigatórias. Se o código das contas for próprio, estes devem estar entre aspas também. Ex.: =WKFN_valor_orcamento("98";"75";"M2").


Módulo Folha - Versão de 17/04/07

Fórmula de Cálculo:

Salário Base / Dias do Mês (ou 30 dias) X Dias utéis X 6%

Exemplo:

Salário Base: 500,00

Mês: 11/2007 (30 dias)

Dias úteis: 22 (segunda a sexta)

Percentual Vale-transporte: 6%

500 / 30 = 16,66

16,66 X 22 = 366,52

366,52 X 6% = 22,00

Medida Provisória nr. 351 de 22/01/2007 - DOU de 22/01/2007 - Edição Extra:

Art. 7º: O art. 18 da Medida Provisória nr. 2.158-35 de 24 de agosto de 2001, passa a vigorar com a seguinte redação:

"Art. 18: O pagamento da contribuição para o PIS/PASEP (...) deverá ser efetuado até o último dia útil do segundo decêndio subseqüente ao mês de ocorrência dos fatos geradores."

Módulo Folha - Versão 2.5 de 17/04/07

Menu Arquivo

  • Na opção Propriedades/Filiais/Vale-Transporte foi adicionada a opção Calcular Vale-Transporte sobre Dias Trabalhados, possibilitando configurar o sistema para calcular o vale transporte utilizando como base os dias úteis. Exemplo:

Menu Cadastros

  • Na opção Empregados, pasta Dados Pessoais, o campo Grau Instrução passa a conter ainda os itens Mestrado e Doutorado. No campo Deficiente Físico foi removido o item "Portador de deficiência habilitado" e foram adicionados os itens Portador de Defic. Física, Portador de Defic. Auditiva, Portador de Defic. Visual, Portador de Defic. Mental e Portador de Defic. Múltipla. Essas informações serão vinculadas ao arquivo da RAIS, de acordo com as informações contidas no leiaute e manual da RAIS ano-base 2006.

  • Na opção Eventos foi atualizada a Tabela de Eventos Padrão, onde removido o evento "170 - Arredond. Valor Negativo Mês", das bases do evento "171 - Arredondamento Anterior".

  • Na opção Previdência Social foi atualizada a Tabela de INSS, de acordo com a Portaria MPS Nº 142, de 11 de abril de 2007 - DOU de 12/04/2007, com vigência a partir de 01/04/2007.

Menu Relatórios

  • Foram efetuadas otimizações na execução de alguns relatórios com ganho de performance bastante representativa. Veja alguns exemplos:

    • GRFC: 77,56%

    • Recibo de Férias: 84,61%

    • Relação de Cálculo: 32,26%

    • Resumo de Cálculo: 86,24%

    • Termo de Rescisão: 76,84%

  • Na opção Guias/DARF PIS s/ Folha foi efetuada uma alteração na pasta Filial do filtro de detalhamento referente à Data de Vencimento do PIS s/ Folha de Pagamento conforme MP 351 de 22/01/2007. Caso o vencimento seja em um dia não útil o recolhimento será antecipado, conforme exemplo 3 abaixo.

Exemplos:

1) Mês Fato Gerador: 02/2007 - Vencimento: 20/03/2007.

2) Mês Fato Gerador: 03/2007 - Vencimento: 20/04/2007.

3) Mês Fato Gerador: 04/2007 - Vencimento: 18/05/2007.

  • Na opção Rescisão/Documentos foram disponibilizados novos itens em campos disponíveis (Descrição Cargo e Inscrição Tomador) nos leiautes de Termo de Rescisão.


Módulo Gerenciador - Versão de 17/04/07

Campos para Filtros e Ordenação:

  • Código de Cliente

  • Descrição

  • Nome

  • Número (contrato)

  • Situação (vigente, inativo, concluído ou cancelado)

  • Valor Original

  • Valor Total (valor da pasta Faturamento)

Módulo Gerenciador - Versão 1.26 de 17/04/07

Menu Movimentos

  • Na opção Protocolos/Emitente a opção Comentário aumentou de 250 para 2048 caracteres a serem considerados para a descrição do comentário do usuário sobre o protocolo.

  • Nas opções Acompanhamento de Serviços, Contratos (Faturamento, Adicional e Itens) e Atendimentos Técnicos (Serviços e Despesas) foi implementada a opção C. Trib. ISS, para você informar o código de tributação de ISS para o respectivo serviço/adicional/item/despesa que está sendo adicionado. O código é sugerido pelo sistema de acordo com o cadastro de Serviços/Complemento/Código de Tributação do ISS, podendo ser alterado. Esta informação não é obrigatória e será utilizada na integração do Radar Gerenciador com o Radar Comercial (Nota fiscal, pasta Serviços) para a geração do Ato Cotepe do Radar Empresarial.

Nota: caso a Filial informada for de Florianópolis/SC e este município possuir o Código Estadual igual a 81051 no cadastro de Estados/Municípios, pasta Município, a opção C. Trib. ISS será substituída pelo campo Sit. Tributária, como já existia anteriormente.

  • Na opção Contrato em Arquivo/Propriedades passa a ser possível gerar previsões para "n" meses automaticamente no Radar Financeiro para até no máximo 60 meses. Até a versão anterior o máximo era 24 meses.

Menu Relatórios

  • Na opção Movimentos/Contratos/Lista de Contratos na pasta Filtros e Ordenação passa a ser possível utilizar os campos para filtrar as informações ou ordenar pelo primeiro, segundo, terceiro, quarto e quinto campo no Modelador de Relatórios.


Radar Web - Versão de 13/04/07

Páginas: [1] [2]

Número Cliente Emissão Prazo Ent. Situação Valor Total

0106-000003 Carolina Ferrari 04/01/2006 11/01/2006 Faturado 424,03

0106-000005 JJ Almeida Ltda. 09/01/2006 16/01/2006 Parcialmente Fat. 1.783,15

0106-000006 Fausto Francisco 11/01/2006 16/01/2006 Parcialmente Fat. 1.256,42

0106-000007 Carolina Ferrari 12/01/2006 00/00/0000 Parcialmente Atend. 2.288,16

.........................................

Radar Web - Versão de 17/03/07

Módulo Comercial

  • Na opção Movimentos/Pedidos de Venda via Web/Pasta Itens passa a ser possível digitar o código diretamente no campo Produto, sem a necessidade de procurá-lo no botão de consulta. Ao passar para o outro campo serão carregadas automaticamente as informações nos campos "Descrição" e "valor Unitário". Continua também a opção que já existia onde era necessário clicar no botão de consulta e selecionar o produto.

  • Nas opções Movimentos/Fazer Novo Pedido e Consultas/Pedidos foram foi efetuada uma alteração na forma de apresentação da lista de pedidos, passando a mostrar todos os pedidos feitos pelo representante logado no Radar Web, paginando 11 itens de cada vez. Exemplo:


Versão de 16/02/07

Selecione o módulo desejado:

  • Empresarial - Versão 2.41

  • Comercial - Versão 2.38

  • Compras - Versão 1.39

  • Conciliação - Versão 2.19

  • Contábil - Versão 2.29

  • ECF - Versão 1.0

  • Estoque - Versão 2.36

  • Financeiro - Versão 2.42

  • Folha - Versão 2.4

  • Orçamento - Versão 2.15

  • WK MANAD

  • MTFiscal - Versão 2.19 r01

Para localizar a tela no contexto geral, clique no botão [image] da barra de ferramentas da tela de help e depois na pasta Conteúdo.


Módulo Empresarial - Versão de 16/02/07

RESUMO:

Quantidade de avisos (A): 1828

Quantidade de erros (E): 394

Módulo Empresarial - Versão 2.41 de 16/02/07

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Programa de Conversão da tabela do CNAE 1.1 para 2.0: atendendo às exigências da Receita Federal foram disponibilizados arquivos para conversão da tabela CNAE, válida a partir de 01/01/2007.

    • Propriedades - Personalização Birô: usuários "não supervisores", que tenham permissão de acesso às Propriedades no cadastro de Usuários, passam a poder executar a personalização birô.

    • Cadastros de Clientes e Fornecedores - Leiaute de Importação: disponibilizados novos campos para importação da informação do campo "Contato" da pasta Endereço.

    • Cadastros de Clientes, Fornecedores, Representantes e Transportadoras - Informações Extras: definição de uma Moeda Padrão para ser usada em cotações, ordens de compra e registros de entrada do Radar Compras.

    • Cadastros de Produtos - Alteração de Impostos: alterada a descrição da pasta "Desconto" para Outros.

    • Relatórios de Produtos/Tabela de Preços - Compra/Venda de Produtos: possibilidade de incluir a coluna Inativo e filtrar as informações listando apenas os produtos inativos ou desconsiderando-os no relatório.

    • Relatórios de Produtos/Tabela de Preços - Compra/Venda - Produtos/Serviços: disponibilizado campo para listar uma coluna com a data do último reajuste do item.

    • Relatórios de Empresas Implantadas: possibilidade de listar, filtrar e ordenar por Optante pelo Simples (S/N).

    • Modelador de Relatórios: possibilidade de listar no Cabeçalho Adicional o código de todas as filiais ativadas ou a sua descrição, se apenas uma filial estiver ativada.

    • Utilitário WKCheck: verificação de mensagens classificando-as como, Identificação, Aviso (A) ou Erro (E), além de um resumo das quantidades de avisos e erros verificados na base.

    • Utilitário WKPersonaliza: disponibilizado novo utilitário para personalizar empresas (inclusive Birô), alterando a razão social e/ou quantidade de terminais, empregados e bens (MTPatrimonial), além da inclusão de módulos complementares, aumentando a segurança do processo.

A seguir as implementações são descritas item a item, por ordem de menu:

Programa de Conversão da tabela do CNAE 1.1 para 2.0

  • A fim de atender a exigências da Receita Federal, a WK Sistemas está disponibilizando arquivos para conversão da tabela CNAE (Código Nacional de Atividade Econômica), que passou a vigorar a partir de 01/01/2007. Estas informações são utilizadas no cadastro de Empresa/Filiais e cadastros de Clientes e Fornecedores.

Os arquivos ref CNAE (Conv_Cnae_2.exe, Cnae.txt e Cnae11-20.txt) estão disponíveis em ftp://ftp.wk.com.br/download/diversos/CNAE20_070115/

Segue procedimentos para conversão das informações:

  • Efetuar Backup da base de dados;

  • Instalar a versão 2.41do Radar Empresarial;

  • Copiar o arquivo CNAE.TXT para o diretório cadastros do Radar Empresarial (Ex.: c:\Wkradar\Cadastros\);

  • Copiar os arquivos (Conv_cnae_2.exe e Cnae11_20.txt) para a pasta Pgms do Radar Empresarial;

  • Executar o Conv_cnae_2.exe informando a base de dados desejada;

  • Acessar a empresa e verificar se deve ser feita alteração das informações. Ex.: antes se informava grupo genérico do ramo de atividade, agora é especificado. O sistema irá converter para a primeira informação que consta na tabela e deverá ser verificado se o ramo confere com o exercido pela empresa.

Nota: o executável Conv_cnae_2.exe deverá ser utilizado uma única vez em cada base de dados (quando houver necessidade).

Lembramos que estes procedimentos são válidos para quem já utiliza o sistema. Para as novas bases (zeradas) basta efetuar atualização do sistema.

Mais informações referentes às alterações ocorridas na tabela CNAE acesse:

http://www.cnae.ibge.gov.br/estrutura.asp?TabelaBusca=CNAE_200@CNAE%202.0

Diversos

  • No Modelador de Relatórios o campo "Adicional" da pasta Impressão/Cabeçalho passa a se chamar Cab. Adicional, onde foi acrescentado o item [Filiais Ativas]. Este item traz o código de todas as filiais ativadas (Ex.: 1, 2, 3... ) ou a sua descrição (Ex.: Filial Blumenau), se apenas uma filial estiver ativada.

  • No utilitário WKCheck ao utilizar a opção Verificar e confirmar com OK, o sistema passa a mostrar as mensagens na lista, identificadas da seguinte forma:

    • Mensagem de Identificação. Ex.: Plano de contas.

    • Mensagem de Aviso iniciando com a letra "A". Ex.: A | Falta lançamento gerencial.

    • Mensagem de Erro iniciando com a letra "E". Ex.: E | Conta não cadastrada.

Ao final da lista passa a ser apresentado também um resumo das quantidades de mensagens de aviso e erros encontrados na base de dados: Exemplo:

  • Foi disponibilizado o utilitário WKPersonaliza possibilitando personalizar empresas (inclusive Birô), alterando a razão social e/ou quantidade de terminais, empregados e bens (MTPatrimonial). É instalado junto com o Radar Empresarial e é bastante útil, pois agrega as funcionalidades de inclusão de módulos complementares, personalização de empresas e bases birô, aumentando significativamente a segurança do processo de personalização das empresas. Veja mais informações no help (F1) do utilitário WK.

    Nota:     com essas implementações os utilitários WKInstComp.exe, CopyEmpresa.exe, CopyEmpresaBiro.exe, AlteraQtdFuncionarios.exe e Copyrodape.exe deixam de existir.

Menu Arquivo

  • Na opção Propriedades/Personalização Birô a pasta Personalização Birô passa a estar disponibilizada em bases personalizadas como Birô também para usuários "não supervisores", mas que tenham acesso às Propriedades no cadastro de Usuários.

Menu Cadastros

  • Nas opções Clientes e Fornecedores em Arquivo/Importar/Leiaute foram disponibilizados novos campos para importação da informação do campo "Contato" da pasta Endereço, sendo: Clientes (Contato End. Padrão, Contato Fat., Contato Ent., Contato Cob.) e Fornecedores (Contato End. Padrão).

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizado na pasta Informações Extras o campo Moeda Padrão para ser usada em cotações, ordens de compra e registros de entrada do Radar Compras. O sistema traz uma relação das moedas com formato "Valor" informadas previamente no cadastro de Índices. Ex.: Dólar, Marco, etc.

  • Na opção Produtos foi alterada a descrição da pasta "Desconto" para Outros na tela de Alteração de Impostos.

Menu Relatórios

  • Na opção Produtos/Tabela de Preços - Compra/Venda - Produtos foi disponibilizado novo item em campos disponíveis (Inativo), trazendo a informação Sim/Não. Você pode utilizar este campo na pasta Filtros do modelador para configurar o relatório, listando apenas os produtos inativos ou desconsiderando-os no relatório.

  • Na opção Produtos/Tabela de Preços - Compra/Venda - Produtos/Serviços foi disponibilizado novo item em campos disponíveis (Data Últ. Reaj. Item).

  • Na opção Empresas Implantadas foi disponibilizado novo item em campos disponíveis grupo "Empresas" (Optante pelo Simples), com possibilidade de Filtro e Ordenação por este campo.


Módulo Comercial - Versão de 16/02/07

Módulo Comercial - Versão 2.38 de 16/02/07

Menu Arquivo

  • Na opção Propriedades/Integração foram efetuadas as seguintes alterações:

    • MTFiscal: na integração com o MTFiscal, o sistema passa a integrar os valores dos itens diminuindo proporcionalmente o valor do desconto total. Caso reste alguma diferença de arredondamento, esta será jogada no último item. Também foi removido o tratamento para não enviar o desconto Incondicional, mesmo quando a Natureza de Operação possuir a marcação de "Desconto Incondicional".

    • Retenções PIS/COFINS/CSLL: ao marcar a opção Centralizar retenções na matriz o sistema passa também a centralizar DARFs PCC na matriz.

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados novos itens no Valor da Grade de Contabilização: Valor Desconto dos Produtos, Valor Somatório dos Serviços e Valor Desconto dos Serviços.

    Onde, os valores da pasta Faturamento que serão integrados na contabilidade passam a ser os seguintes:

Valor Somatório dos Produtos = campo "Total dos Produtos";

Valor Desconto dos Produtos = campo "Desconto dos Produtos";

Valor Somatório dos Serviços: campo "Total dos Serviços";

Valor Desconto dos Serviços: campo "Desconto dos Serviços".

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Pedidos: foi acrescentado novo item em campos disponíveis (Lotes), possibilitando listar os lotes de todas as liberações feitas para o item.

    • Notas Fiscais: foi acrescentado novo item em campos disponíveis (Bairro Transportadora), permitindo listar o nome do bairro do endereço da transportadora.

    • Orçamentos: foram acrescentados novos itens em campos disponíveis ([Total Orc. Ext. Cnd Pagto 1], [Total Orc. Ext. Cnd Pagto 2] e [Total Orc. Ext. Cnd Pagto 3]), possibilitando listar por extenso o valor total da Condição de Pagamento 1, 2 e 3.


Módulo Compras - Versão de 16/02/07

Módulo Compras - Versão 1.39 de 16/02/07

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Integração/MTFiscal: o sistema passa a integrar os valores dos itens diminuindo proporcionalmente o valor do desconto total. Caso reste alguma diferença de arredondamento, esta será jogada no último item.

    • Propriedades, Ordens de Compras, Registro de Entradas e Relatórios: possibilidade de definir a quantidade de casas decimais (2, 4 ou 8), a ser sugerida na digitação do valor unitário da OC e RE, para produtos e serviços não cadastrados no sistema.

    • Leiautes de Cotações e Ordens de Compras: acrescentados novos campos disponíveis.

    • Solicitações de Cotações: passa a ser possível gerar cotações agrupando diversas solicitações.

    • Cotações: o sistema passa a emitir uma mensagem de alerta caso uma Cotação em branco seja confirmada para gravação. Também passa a não permitir alterações em Cotações já encerradas, exceto para usuários com permissão de "Supervisor" e recalcular o total do item na pasta Acompanhamento, caso for alterada a quantidade do item cotado.

    • Cotações (Cotado e Filtro) e Relatório de Cotações: passa a ser possível gravar, filtrar e listar a cotação com a situação "Cotado". Esta opção é importante para empresas que trabalham com separação entre usuários que fazem a cotação e outros que aprovam a mesma.

    • Ordens de Compras, Leiaute e Relatórios: possibilidade de informar o prazo de entrega tanto em dias (Nr. de Dias) quanto em data (Data Entrega).

    • Registro de Entradas - Retenção de Impostos (INSS): para data de emissão a partir de 01/01/07, o vencimento da retenção do INSS passa a ser no dia 10 do mês seguinte, postecipando em caso de dia não-útil, atendendo a MP nr. 351/2007.

    • Registro de Entradas - Prévia de Integração: alguns valores Não Cumulativos passam a ficar desabilitados para alteração por parte do usuário.

    • Relatório de Cotações: possibilidade de imprimir uma única cotação informando o Nr. Cotação no filtro de detalhamento.

    • Relatórios de Registro de Entradas: disponibilizada impressão do código do CFOP e a descrição legal do serviço.

    • Relatórios de Conhecimentos de Transportes: possibilidade de listar o Histórico e o Complemento do Histórico.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Gerais: foi implementado o grupo Formatar Valor Unitário possibilitando definir a quantidade de casas decimais a ser sugerida na digitação da OC e RE de produtos e serviços não cadastrados no sistema. Pode-se escolher entre duas, quatro ou oito casas decimais.

    • Integração/MTFiscal: na integração com o MTFiscal o sistema passa a integrar os valores dos itens diminuindo proporcionalmente o valor do desconto total. Caso reste alguma diferença de arredondamento, esta será jogada no último item.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Cotações: foram acrescentados novos itens em campos disponíveis (65 DDD Fone/Fax Empresa, 66 DDD Fone Fornecedor e 67 DDD Fax Fornecedor), possibilitando a impressão do DDD dos telefones/fax da empresa no leiaute de cotação.

    • Ordens de Compra: foi alterada a descrição de item em campos disponíveis, de "43 Prazo de Entrega" para 43 Data de Entrega, mantendo o mesmo funcionamento. Também foram acrescentados novos campos disponíveis (81 Nr. Dias Entrega e 82 Valor IRRF).

Menu Movimentos

  • Na opção Cotações foram efetuadas as seguintes alterações:

    • Editar/Incluir: o sistema passa a emitir uma mensagem de alerta caso uma Cotação em branco seja confirmada, impedindo a gravação: "Para gravar a cotação deve ser informado pelo menos um item".

    • Exibir/Solicitações: passa a ser possível selecionar mais de uma solicitação na lista (pressionando a tecla CTRL) e clicar no botão Gerar Cotação, agrupando todas as solicitações marcadas em uma única Cotação. Para segurança dos dados, o sistema solicita uma confirmação: "Confirma a geração de uma cotação para "n" solicitações?". As alterações serão gravadas e marcadas na SCOT com a situação "Em Cotação".

    • Cotado: foi disponibilizada a opção de situação Cotado para indicar que o processo de cotação foi terminado. Para isso é necessário que pelo menos um item esteja com o valor informado. Esta opção permanece habilitada somente para usuários com permissão para incluir cotação. É importante para empresas que trabalham com separação entre usuários que fazem a cotação e outros que aprovam a mesma. Uma vez "Cotada", o usuário que aprova pode iniciar a suas atividades com esta cotação.

    • Encerrar: o sistema passa a permitir alterações em Cotações já encerradas somente por usuários com permissão de "Supervisor". E, caso for alterada a quantidade do item cotado, na pasta Acompanhamento será recalculado o total do item.

    • Filtro: foi disponibilizada no grupo "Situação" a opção Cotado para filtrar somente as cotações com esta situação.

  • Na opção Ordens de Compras, pasta Complemento, foi alterada a descrição do campo "Prazo Entrega" para Data Entrega e foi incluído o campo Nr. Dias Entrega, passando a ser possível informar o prazo de entrega tanto em dias quanto em data. Assim, caso você tiver informado previamente a data de entrega, esta será diminuída da data de emissão, determinando automaticamente o número de dias para entrega. Da mesma forma, ao informar o número de dias entrega, o sistema soma a quantidade de dias com a data de emissão e atribui o resultado ao campo data de entrega.

  • Nas opções Ordens de Compras/Principal e Registro de Entradas/Produto e Serviço, quando o produto ou serviço não estiver cadastrado no sistema, passa a ser apresentada uma lista no campo Valor Unitário, possibilitando escolher a quantidade de casas decimais de 2, 4 ou 8 dígitos. A quantidade de dígitos padrão a ser sugerida é definida nas Propriedades, possibilitando alterações no momento da digitação da OC ou RE.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Retenção de Impostos (INSS): para data de emissão a partir de 01/01/07, o vencimento da retenção do INSS passa a ser no dia 10 do mês seguinte, postecipando em caso de dia não-útil. Esta opção atende a Medida Provisória nº 351/2007, publicada no DOU 1 de 22.01.2007 (Edição Extra), que altera a data de recolhimento das contribuições previdenciárias a cargo da empresa (INSS), passando do dia 02 para o dia 10 do mês seguinte ao da competência a que se refere.

Exemplo: para competência 01/07 com pagamento até o dia 10/02/07. Como o dia 10 é um sábado, o pagamento deverá ser efetuado até o dia 12/02/07 segunda-feira.

    • Prévia de Integração: na coluna de Valores Informados os campos "Valor BC PIS Não Cumulativo", "Valor PIS Não Cumulativo", "Valor BC COFINS Não Cumulativo" e "Valor COFINS Não Cumulativo" passam a ficar desabilitados para alteração por parte do usuário. Estes valores são calculados pelo sistema e, no momento da gravação do RE o usuário é informado sobre divergências entre os valores informados e os calculados pelo sistema, assim não se faz necessário que os mesmos sejam apresentados na tela de Prévia.

Menu Relatórios

  • Na opção Cotações foi acrescentado no filtro de detalhamento a opção Cotado no grupo "Situação", permitindo listar somente as cotações com esta situação. Também foi disponibilizada a opção Nr. Cotação, possibilitando a impressão de uma única cotação. Este número é formado pelo mes/ano + o número seqüencial. Ex.: 0506-000012.

  • Na opção Ordens de Compras foi acrescentado novo item em campos disponíveis grupo "Ordem de Compra" (Nr. Dias Entrega) e foi alterada a descrição do item "Prazo de Entrega" para Data de Entrega.

  • Nas opções Ordens de Compras, Registro de Entradas e Gerenciais (Entradas e Mapa Comparativo via Excel) os relatórios foram ajustados para mostrar as casas decimais (2, 4 ou 8), do Valor Unitário de produtos e serviços não cadastrados, conforme definido em Propriedade/Gerais e digitados na OC e RE.

  • Na opção Registro de Entradas foram acrescentados novos itens em campos disponíveis grupo "Registro Entrada" (CFOP, Desc. Legal CFOP, Sit. Serviço e Desc. Legal Sit. Serv.) e grupo "Rateio do Item" (CFOP/Situação Serv. e D. Legal CFOP/Sit. S.), possibilitando imprimir o código do CFOP e a descrição legal do serviço.

  • Na opção Conhecimentos de Transportes foram acrescentados novos itens em campos disponíveis grupo "Conhecimento de Transportes" (Histórico e Compl Histórico).


Módulo Conciliação - Versão de 16/02/07

Módulo Conciliação - Versão 2.19 de 16/02/07

Menu Arquivo

  • Na opção Propriedades, pasta Conciliação Tesouraria/Bancos foi implementada a opção Atualizar a Data de Disponibilidade do lançamento de Tesouraria quando da sua Conciliação. Por padrão do sistema esta opção já vem ativada inicialmente, possibilitando alteração por parte do usuário. Desmarcando esta opção, as datas de disponibilidade informadas pelo usuário serão mantidas para que os saldos não mudem como, por exemplo, o Saldo de Fluxo de Caixa.

Menu Relatórios

  • Nas opções Conciliação Contábil/Bancos e Conciliação Tesouraria/Bancos foi alterada no filtro de detalhamento do relatório a descrição do item "Listar Totalização" para Listar Resumo do Período, mantendo a mesma funcionalidade.

  • Na opção Conciliação Tesouraria/Bancos foram acrescentadas no filtro de detalhamento do relatório as opções:

    • Listar Resumo do Período: mostra as linhas contendo os resumos do período e totalizações dos valores pendentes da contabilidade/extrato ou tesouraria/extrato. Deixando esta opção desmarcada, somente serão listadas as linhas contendo as pendências do extrato e/ou da contabilidade/tesouraria.

    • Listar somente Resumo do Período: mostra somente o resumo do período, sem demonstrar os valores pendentes, desabilitando automaticamente a opção "Situação".

    • Listar Resumo do Período simplificado: mostra o resumo do período de forma mais simplificada, sem demonstrar os itens: Saldo Bancário - Saídas de Tesouraria Não Conciliadas, Cheques à Vista (Data Disponibilidade = Data Emissão), Cheques à Prazo (Data Disponibilidade > dd/mm/aa), Saldo Tesouraria - Saídas de Tesouraria Não Conciliadas e Saldo Bancário - Saldo Tesouraria.


Módulo Contábil - Versão de 16/02/07

Módulo Contábil - Versão 2.29 de 16/02/07

Diversos

  • No utilitário Herconv ao selecionar a opção Registrar a empresa após a conversão, o sistema passa a habilitar um campo para você informar o Nome da Empresa que está sendo registrada no sistema Radar. Ex.: WKSistemas.

Menu Arquivo

  • Na opção Propriedades/Relatórios/Resultado foi implementada a opção Linha de Totalização onde, além das contas do Plano de Contas você também pode incluir linhas de totalização para compor o DRE na ordem que desejar fazer a impressão. Esta opção serve para atender às empresas que não tem um Plano de Contas estruturado para a emissão direta do DRE, possibilitando deixar uma linha em branco antes desta linha e/ou negritar as informações.

Menu Movimentos

  • Foi disponibilizado o item Radar FN-PCC para acesso direto a este módulo. Esta opção somente estará disponível para acesso em base de dados personalizadas para escritórios (Birô) que possuírem o MTFiscal e o Radar Contábil e com FN-PCC liberado para ela. O Radar FN-PCC atende a necessidade de controle do PCC (PIS, COFINS e CSLL) pelo pagamento ao fornecedor/do cliente, para recolhimento junto a Receita Federal/apropriação do crédito.

Menu Relatórios

  • Na opção Gerenciais/Inversão Gerencial/Mensal foi acrescentado novo item em campos disponíveis do Modelador de Relatórios grupo "Valores em Real" (Valor Real 13), possibilitando trazer 13 meses para analise no relatório, semelhante ao Acompanhamento Mensal.

  • Na opção Operacionais/Crítica de Lançamentos foi acrescentado novo item nas pastas Filtro e Ordenação do Modelador de Relatórios (Número documento), possibilitando filtrar os lançamentos ordenando-os por número de documento.


Módulo ECF - Versão de 16/02/07

Venda de um Item com 10 unidades e o usuário informou local "C":

Saldos de Estoque no momento:

Local "A" = 2 Unidades

Local "B" = 6 Unidades

Local "C" = 3 Unidades

O Radar ECF fará as seguintes movimentações de baixas no Radar Estoque para 10 unidades, quando informado o local "C":

Local "C" = 3 Unidades

Local "B" = 6 Unidades

Local "A" = 1 Unidades

Saldo em estoque após as baixas:

Local "A" = 1 Unidade

Módulo ECF - Versão 1.0 de 16/02/07

Menu Arquivo

  • Na opção Propriedades/ECF, ao marcar a opção Radar Estoque do grupo Integrar Automaticamente, o sistema passa a sugerir o local com maior quantidade na tela de Emissão do Cupom Fiscal, possibilitando alteração por parte do usuário.

    Uma vez emitido o item, o sistema fará a baixa no Radar Estoque observando os seguintes critérios:

    1. Local que o usuário informou na tela de Emissão do Cupom Fiscal.

    2. Locais com maior quantidade no estoque.

    3. Se não conseguir esgotar a baixa desse item, ele permanecerá integralmente pendente de integração com o Radar Estoque no Radar ECF.

Exemplo de baixa no Radar Estoque via ECF:

Menu Cadastros

  • Na opção ECFs/Integrações foi removido o campo Local de Estocagem em virtude das alterações promovidas nas regras de baixas no Radar Estoque via ECF.


Módulo Estoque - Versão de 16/02/07

Módulo Estoque - Versão 2.36 de 16/02/07

Menu Arquivo

  • Na opção Propriedades/Gerais foi implementada no grupo Reposição de Estoques a opção opção Gerar automaticamente requisições internas para produtos próprios, com o objetivo de tratar os "Produtos Próprios". Uma vez marcada esta opção, deve-se informar ainda o Requisitante e o Departamento padrão para que, quando algum produto próprio atingir o Ponto de Reposição, seja gerada uma RI seguindo as mesmas regras já existentes para a Solicitação de Cotação.


Módulo Financeiro - Versão de 16/02/07

Empresa de Representação Comercial que recebe Comissões está sujeita à retenção do PIS, Cofins e CSLL?

Não, essa atividade não está obrigada à retenção citada, visto que não integra a relação de atividades de prestação de serviço, constantes do art. 30 da lei no. 10.833/2003, conforme definida pelo art 1o. parágrafo 4o. da Instrução Normativa SRF no. 459/2004, que são somente os previstos no art. 647 do RIR/1999. No caso de receitas de representação comercial ou de intermediação de negócios estão previstas no art. 651 do RIR/1999, juntamente com os serviços de propaganda e publicidade. Dessa forma, não ocorrerá retenção na fonte das contribuições sociais do PIS/Pasep, COFINS e CSLL sobre esses serviços.

Como, apesar do esclarecimento acima, há quem entenda o contrário, optamos por disponibilizar a opção no filtro do relatório Comissões a Pagar sobre o Período, para o usuário decidir se o mesmo deve ou não, calcular a retenção de PIS, COFINS e CSLL.

Módulo Financeiro - Versão 2.42 de 16/02/07

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades de Contas a Pagar - Retenções de INSS: os lançamentos automáticos de retenção de INSS passam a atender a Medida Provisória nr. 351/2007, que altera a data de recolhimento das contribuições previdenciárias a cargo da empresa (INSS), passando do dia 02 para o dia 10 do mês seguinte ao da competência a que se refere, postecipando em caso de dia não-útil.

    • Movimentos e Baixas de Contas a Receber/Pagar e Tesouraria: passa a ser possível verificar na lista de visão uma linha mostrando a totalização das colunas de valor dos lançamentos que estiverem sendo demonstrados.

    • Retornos de Cobrança de Contas a Receber: disponibilizada a opção para não utilizar o valor do título na seleção dos títulos. Esta opção de "não verificação" deve ser ativada única e exclusivamente para os casos onde o valor do título não é informado no arquivo de retorno (Ex.: cobrança simples do banco BRB).

    • Borderô de Cobrança de CRE: possibilidade de saltar de página e numerar as páginas seqüencialmente na emissão.

    • Borderô de Pagamento de Baixas de CPA: disponibilizada numeração de páginas seqüencialmente na emissão.

    • Impressão de Cheque em Baixas de CPA: passa a ser possível imprimir cópia de cheque automaticamente.

    • Tesouraria - Adiantamento para Viagens: quando se tratar de Adiantamento com cheque o sistema passa a sugerir o Número do "Próximo cheque", informado no cadastro de Contas Bancárias.

    • Relatórios de Tesouraria - Adiantamentos/CFR Simplificado: a coluna Cliente/Forn/Repr. passa a listar os nomes em ordem alfabética.

    • Relatórios Gerenciais de Comissões a Pagar Sobre o Período: possibilidade de indicar ao sistema para calcular ou não a retenção de PIS/COFINS/CSLL, conforme legislação vigente.

    • Relatórios Operacionais de Impressão de Etiquetas: possibilidade de filtrar apenas os cedentes que possuem retenções de um determinado Código de Retenção.

    • Relatórios Operacionais de Auditoria de Integrações: implementada auditoria na movimentação das contas de caixa/banco e cliente/fornecedor nos módulos Radar Financeiro e Radar Contábil.

    • Leiautes de Recibos - Contas a Receber/Pagar e Tesouraria: possibilidade de listar o RG, Órgão Emissor RG e Cad. INSS da "Pessoa Física", conforme informado no cadastro de Clientes/Fornecedores pasta Inf. Cadastrais e; também o Total Retenções (IRRF/INSS/ISS)), totalizando o valor de IRRF, INSS e ISS.

    • Leiautes de CNABs - Remessa 400/Cobrança - Tipo de Registro = Detalhe Complementar: alterada em Conteúdo a descrição do item para "Código Inscrição do Sacado (01-CPF, 02-CNPJ)".

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Contas a Pagar/Retenções foram promovidas alterações para atender a Medida Provisória nr. 351/2007, que altera a data de recolhimento das contribuições previdenciárias a cargo da empresa (INSS), passando do dia 02 para o dia 10 do mês seguinte ao da competência a que se refere.

    Esta alteração vai influenciar nos lançamentos automáticos de retenções de INSS, quando o Tipo de Retenção for INSS, onde o sistema vai verificar a data de emissão do título origem da retenção: se for anterior a 01/01/07, a data do vencimento do INSS retido será dia 02 e; se for igual ou posterior a 01/01/07, a data do vencimento do INSS retido será dia 10, postecipando em caso de dia não-útil.

    Exemplo: para competência 01/07 com pagamento até o dia 10/02/07. Como o dia 10 é um sábado, o pagamento deverá ser efetuado até o dia 12/02/07 segunda-feira.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Recibos/Contas a Receber/Pagar: foram disponibilizados novos itens em campos disponíveis grupo "Dados Cliente/Fornecedor" (119 RG, 120 Órgão Emissor RG e 121 Cad. INSS), buscando as informações da "Pessoa Física" no cadastro de Clientes/Fornecedores pasta Inf. Cadastrais e; no grupo "Dados Nota Fiscal" (420 Total Retenções (IRRF/INSS/ISS)), contendo a totalização dos itens 414 Valor IRRF, 416 Valor INSS e 418 Valor ISS.

    • Recibos/Tesouraria: foram disponibilizados novos itens em campos disponíveis grupo "Dados Cliente/Fornecedor" (119 RG, 120 Órgão Emissor RG e 121 Cad. INSS), buscando as informações da "Pessoa Física" no cadastro de Clientes/Fornecedores pasta Inf. Cadastrais e; no grupo "Dados Retenções" (906 Total Retenções (IRRF/INSS/ISS)), contendo a totalização dos itens 902 Valor Retenção IRRF, 903 Valor Retenção INSS e 904 Valor Retenção ISS.

    • CNABs/Remessa 400/Cobrança: em Tipo de Registro "Detalhe Complementar" foi alterada em Conteúdo a descrição do item "Código Inscrição do Sacado" para Código Inscrição do Sacado (01-CPF, 02-CNPJ).

Menu Movimentos

  • Nas opções Contas a Receber/Movimentos e Baixas, Contas a Pagar/Movimentos e Baixas e Tesouraria passa a ser possível verificar na lista de visão, uma linha contendo a totalização das colunas de valor dos lançamentos que estiverem sendo demonstrados. Para isso, basta clicar no novo ícone [image] (liga/desliga) da barra de ferramentas e movimentar a barra de rolagem vertical/horizontal até o fim da lista. A linha de totalização será calculada no momento que a última linha aparecer na lista. Deixando este ícone ligado, sempre que entrar na tela e movimentar a barra de rolagem, a totalização será mostrada na linha final. Para desligar, basta clicar no ícone novamente e puxar a barra de rolagem até o fim da lista.

  • Na opção Contas a Receber/Cobranças, na tela de Cobrança de Títulos a Receber, foram acrescentadas no grupo Borderô as opções Saltar de página a cada título e Numerar as páginas seqüencialmente, para a emissão do mesmo. Neste caso, as totalizações também irão considerar somente o título listado na página.

  • Na opção Contas a Receber/Retornos de Cobrança foi disponibilizada a opção Não utilizar o valor do título na seleção dos títulos. Esta opção de "não verificação" deve ser ativada única e exclusivamente para os casos onde o valor do título não é informado no arquivo de retorno (Ex.: cobrança simples do banco BRB). Nos demais casos o valor deve ser considerado para evitar que o sistema localize e baixe título incorretamente por falta de maiores checagens, já que o "nosso número" não é garantia de exclusividade, pois pode haver mais de um título com mesmo "nosso número" (Ex.: títulos enviados a carteiras diferentes, mas que tenham o mesmo seqüencial no Nosso Número).

    Por padrão esta opção vem desmarcada, pois uma das críticas que o sistema efetua para a localização dos títulos que devem ser baixados pelo retorno de cobrança, é a verificação do valor do título. Esta é uma das formas de assegurar o processamento da baixa no título correto. Porém alguns bancos, quando do retorno de cobrança simples, não informam o valor do título, tornando-se necessário a desconsideração desta verificação.

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Emitir Borderô/Borderô de Pagamento: foi disponibilizada a opção Numerar as páginas seqüencialmente para a emissão do borderô.

    • Impressão de Cheque: foi disponibilizada a opção Imprimir cópia de cheque automaticamente. Marcando esta opção será impressa, juntamente com a impressão do cheque, uma cópia do mesmo, com a seguinte mensagem: "Coloque o formulário para impressão de cópia de cheque". Ao confirmar com OK, será enviada a cópia de cheque para impressão.

  • Na opção Tesouraria/Adiantamento para Viagens, pasta Adiantamentos, quando se tratar de forma de pagamento com cheque o sistema passa a sugerir o Número do "Próximo cheque", informado no cadastro de Contas Bancárias pasta Conta Bancária.

Menu Relatórios

  • Na opção Tesouraria/Adiantamentos/CFR Simplificado a coluna Cliente/Forn/Repr. passa a listar os nomes em ordem alfabética.

  • Na opção Gerenciais/Comissões a Pagar Sobre o Período foi disponibilizada a opção Calcular retenção de PIS/COFINS/CSLL, possibilitando indicar ao sistema que calcule a retenção de PIS/COFINS/CSLL para o relatório. Veja informações sobre a legislação:

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

    • Na opção Impressão de Etiquetas foi disponibilizado para o destinatário Cedente o campo Cód. Retenção, possibilitando filtrar apenas os cedentes que possuem retenções daquele código para a impressão de etiquetas. Ex.: 1708, 5979, 5960, etc. Essas etiquetas podem ser utilizadas para enviar aos fornecedores os Informes de Rendimentos emitidos no sistema de DIRF da Secretaria da Receita Federal.

    • Auditoria de Integrações: foi implementado o relatório Auditoria de Integrações que tem por objetivo disponibilizar as contas de caixas, bancos, clientes, fornecedores, representantes e transportadoras e seus respectivos movimentos no Radar Financeiro e Contábil, identificando as linhas onde a movimentação existentes nos dois módulos não fecharam com o status em negrito Não OK e as demais com OK. Através do Modelador de Relatórios você pode escolher os campos disponíveis, filtros e ordenações. No filtro de detalhamento pode-se definir o período (inicial e/ou final) e o tipo de data a ser considerado para lançamentos de contas a pagar (emissão ou entrada).

      Nota:       veja as regras de funcionamento da auditoria no Help (F1) do relatório.


Módulo Folha - Versão de 16/02/07

Módulo Folha - Versão 2.4 de 16/02/07

Menu Cadastros

  • Na opção Empregados/Arquivo, em Importar/Empregados e Exportar/Empregados, foram disponibilizados novos itens (Dígito Agência, Dígito Conta e Tipo Conta) referentes os campos da Ficha Salários.

  • Na opção Imposto de Renda foi atualizada a Tabela de IRRF na instalação do sistema, conforme MP 340/2006, DOU 29/12/2006.

Menu Relatórios

  • Na opção Guias foram efetuadas as seguintes alterações:

    • GFIP: o sistema passa a mostrar uma mensagem de alerta, caso a GFIP for gerada sem a identificação da base birô, informada previamente no cadastro de Empresa/Filiais do Radar Empresarial, localizada na pasta Registros/Geral2/Base Birô.

    • GPS: a data do Pagamento referente à GPS passa a ser sugerida pelo sistema como sendo até o dia 10 do mês seguinte ao da competência a que se refere, conforme Art. 9º da Medida Provisória nº 351 de 22/01/2007. Quando o dia 10 cair em sábado, domingo ou feriado, o recolhimento será postecipado.

      Exemplo: GPS competência 01/07 com pagamento até o dia 10/02/07. Como o dia 10 é um sábado, o pagamento deverá ser efetuado até o dia 12/02/07 segunda-feira.

  • Na opção Rescisão/Documentos foi disponibilizado novo item (Inscrição Tomador) em campos disponíveis dos modelos GRFC e Termos de Rescisão de Contrato. Esse campo indicará o Tomador que o empregado estava prestando serviço no momento de sua rescisão de contrato.

  • Na opção Legais foram efetuadas as seguintes alterações e implementações:

    • CAGED: foi atualizado o campo Versão Validador para a última versão disponibilizada do CAGED 3.11.

    • Comprovante de Rendimentos: foi implementada no filtro de detalhamento a possibilidade de escolher Somente empregados declarados na DIRF e ainda uma das opções (Contabilista, Titular ou Nenhum).

      Também foi disponibilizada nesta tela a Árvore de Seleção de empregados que é composta por três pastas: Filial, Departamento e Escala. Com isso, é possível selecionar uma destas pastas e marcar as opções desejadas. Os empregados serão mostrados na lista conforme as opções marcadas na árvore.


Módulo Orçamento - Versão de 16/02/07

Módulo Orçamento - Versão 2.15 de 16/02/07

Menu Exibir

  • Na opção Orçado/Realizado, nos itens Orçamentos por Competência e Orçamento por Caixa, foi disponibilizada na lista uma linha totalizadora, possibilitando demonstrar o Total do Orçado e Realizado do período informado. Esta opção é importante, pois possibilita visualizar os totais por ano, quando a base de dados possuir mais de um período em aberto.

Menu Relatórios

  • Na opção Gerenciais/Mensal Acumulado/Vertical foi disponibilizado em campos disponíveis um novo grupo de colunas No Período (Orçado no Período, Realizado no Período, Diferença no Período e % no Período), possibilitando verificar a totalização apenas do período, ou seja, sem que sejam consideradas as movimentações anteriores (saldo anterior).


WK MANAD - Versão de 16/02/07

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS) e, a partir desta versão o WKManad.exe (versão 1.0) passa a importar os arquivos do Plano de Contas Gerencial e Lançamentos com valores gerenciais.

Pasta Lançamentos Contábeis, grupo Arquivos Exportados da Contabilidade:

  • Lançamentos: esta opção já existia, possibilitando agora utilizar lançamentos gerenciais. Para isso, crie um modelo de relatório "Operacionais/Crítica de Lançamentos" contendo os campos (Chave do Lançamento, Data, Conta Débito, Classificação Débito, Nome Conta Débito, Conta Crédito, Classificação Crédito, Nome Conta Crédito, Valor do Lançamento, Código Histórico e Histórico) na ordem solicitada e visualize. Marque no filtro de detalhamento do relatório a opção "Listar lançamentos gerenciais", antes de exportar.

Nota: o formato do WK MANAD permite apenas um Centro de Custos (Gerencial) para cada lançamento.

  • Plano Gerencial: foi disponibilizada a opção Plano Gerencial, que permite utilizar o plano de contas gerencial exportado da contabilidade. Para isso, basta criar no Radar Contábil um modelo de relatório "Contábeis/Plano de Contas/Gerencial" contendo os campos (Código Reduzido Gerencial, Tipo da Conta (T ou A), Classificação e Nome da Conta Gerencial) na ordem solicitada, visualizar e exportar.


Versões de 2006

Clique na versão desejada para ver as implementações de 2006:

  • 12 de dezembro de 2006

  • 07 de novembro de 2006

  • 24 de outubro de 2006

  • 18 de agosto de 2006

  • 23 de junho de 2006

  • 19 de abril de 2006

  • 10 de fevereiro de 2006


Versão de 12/12/06

Selecione o módulo desejado:

  • Empresarial - Versão 2.40

  • Comercial - Versão 2.37

  • Compras - Versão 1.38

  • Contábil - Versão 2.28

  • Estoque - Versão 2.35

  • Financeiro - Versão 2.41

  • Folha - Versão 2.3.0.18

  • Gerenciador - Versão 1.25

  • Orçamento - Versão 2.14

  • Ponto - Versão 3.10

  • Radar Web

  • WK MANAD 2

  • MTFiscal - Versão 2.19

  • MTPatrimonial - Versão 3.30


Módulo Empresarial - Versão de 12/12/06

Na pasta Principal são efetuados os cadastros referentes aos dados das empresa/filial, como: código, novo código, identificação, nome fantasia, etc. Além disso, são efetuados ainda os registros gerais (situação e feriado), de endereço (rua, número, complemento, bairro, município e CEP), contato (DDD, telefone, e-mail, homepage, cx. postal, UF e CEP da cx. postal) e de informações extras (anotações gerais).

Na pasta Registros são efetuados os cadastros referentes aos dados legais das empresa/filiais, como: tipo pessoa (física ou jurídica), empresa pública e período de atividades. Além disso, são efetuados ainda os registros gerais 1 (CNPJ (CGC) ou CPF, Inscrição Estadual, Inscrição Municipal, Código Natureza Jurídica, Código Atividade Estadual, Código Atividade Federal, Registro Junta/Cartório, NIRC/NIRE (última alteração), data registro e último registro) gerais 2 (CNPJ (CGC) ou CPF, Inscrição Estadual, Inscrição Municipal, Código Natureza Jurídica, Código Atividade Estadual, Código Atividade Federal, Registro Junta/Cartório, NIRC/NIRE (última alteração), data registro e último registro), da folha (CEI, NIT, número de sócios, capital social, integralização e PAT) e do contribuinte (contribuinte substituto: UF, inscrição estadual e inclusão/alteração).

Na pasta Enquadramento são efetuados os cadastros referentes aos dados de enquadramento estadual e federal das empresa/filiais, como: qualificação da pessoa jurídica, porte da empresa, forma de tributação do lucro, balanço de redução, exporta produtos de terceiros, enquadramento estadual. Além disso, são informados ainda os dados gerais (agência de propaganda/publicidade, tratamento especial Decreto 10514/91 - ISS/RJ, optante pelo regime especial Trib. Art. 2 MP 2222/01 e optante pelo simples) e de impostos (contribuinte do IPI, redução de ICMS, limite de faturamento anual e mensagem para NF).

Na pasta Titular são efetuados os cadastros referentes à pessoa que responde pela empresa/filial, como: nome, CPF e função. Além disso, são efetuados ainda os registros de endereço (rua, número, complemento, bairro, município e CEP) e de contato (DDD, telefone, fax, ramal e e-mail).

Na pasta Contabilista são efetuados os cadastros referentes à pessoa que responde contabilmente pela empresa/filial, como: nome, CRC, UF CRC, CPF, RG, inscrição municipal e qualificação. Além disso, são efetuados ainda os registros de endereço (rua, número, complemento, bairro, município e CEP) e de contato (DDD, telefone, fax, ramal e e-mail).

Na pasta Responsáveis são efetuados os cadastros referentes aos dados dos responsáveis por cada setor na empresa/filial, como: período de responsabilidade fiscal (inicial/final), responsável/setor e dados adicionais.

Na pasta Usuários são definidos quais usuários podem acessar a empresa/filial.

Na pasta Órgão Público são efetuados os cadastros dos órgãos públicos que possuem algum vencimento ou período de validade para a empresa/filial.

Módulo Empresarial - Versão 2.40 de 12/10/06

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades - Períodos, Compartilhamento e Personalização Birô: o limite do período contábil e integração passa a ser de no máximo 12 (doze) anos em aberto. Também passa a ser possível compartilhar o cadastro de Espécie do MTPatrimonial e personalizar as bases de dados "clientes" do Birô diretamente no sistema, apenas digitando a razão social da empresa.

    • Períodos/LUT: implementada mensagem na entrada do sistema informando quantos dias ainda faltam, quando menor que 5 dias. Caso o prazo já estiver vencido, então será mostrada uma mensagem informando que o período já expirou.

    • Cadastro de Empresa/Filiais: efetuadas alterações de forma a melhorar a apresentação e a localização das informações na tela.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Lista e Filtro: acrescentada a coluna Classificação na lista de visão possibilitando ordenar os registros por ordem de classificação. Também passa a ser possível filtrar os registros através da Informação Extra 1, Informação Extra 2, Informação Extra 3 e/ou Informação Extra 4.

    • Cadastro de Documentos - Compras/Fiscal: promovidos ajustes e flexibilização nas consistências efetuadas no cadastramento de documentos utilizados apenas no Compras/Fiscal, pois pode haver vários fornecedores com mesmo modelo de documento, espécie, numeração de NFs e séries iguais.

    • Cadastro de Mensagens - MTFiscal: possibilidade de cadastrar mensagens para serem utilizadas exclusivamente pelo módulo MTFiscal.

    • Cadastro e Relatório de Produtos - Importação/Exportação - Código do Produto DNF: alterada a descrição do item "Espécie do Produto IN359 SRF" da importação do cadastro e do item "Espécie" da exportação do relatório para "Código do Produto DNF", ficando a mesma descrição que já existe no cadastro de Produtos.

    • Cadastro de Serviços - Ato Cotepe: efetuadas alterações de forma a atender a geração do arquivo Ato Cotepe do Radar Empresarial.

    • Cadastro de Tabelas de Preços - Compra/Venda - Produtos/Serviços: disponibilizada na lista de Itens da Tabela a coluna Referência.

    • Gerador de Lançamentos - Saídas MTFiscal: passa a ser possível montar um modelo para gerar lançamentos em Notas de Saídas no MTFiscal através da linha de lançamento FI.

    • Integração Off-line - Local e nome do arquivo para integrar: passa a mostrar no F4 somente os arquivos *.dat.

    • Relatório Transações (LOG): melhoria de performance na geração dos dados para emissão do relatório de log.

    • Relatório Ato Cotepe - MTFiscal: implementada a geração de arquivos para o MTFiscal e Radar Estoque, além do acesso direto pelo Radar Empresarial do programa WK_ATO_COTEPE_70.exe.

    • Help (F1 e manual eletrônico): conversão de help para o padrão HTML de algumas informações do Radar Empresarial.

    • Acesso ao Sistema por Parâmetros (Usuário e Senha): possibilidade de utilizar parâmetros para usuário e senha no acesso ao Radar.

    • Modelador de Leiautes (DFCLAY) - Enviar E-mail: os documentos enviados através do menu Enviar E-mail da tela do Modelador de Leiautes passam a ser enviados todos em um único e-mail, independente da quantidade de registros. Ex.: Holerite de diversos empregados do Radar Folha.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Help (F1 e manual eletrônico): o help do Radar Empresarial foi alterado para o padrão HTML, facilitando a pesquisa de informações e ajuda do sistema. Essa conversão de help será gradativa e enquanto o help estiver sendo convertido para o padrão HTML o Radar Empresarial passará a ter dois manuais eletrônicos: ARWKRadar.hlp (padrão antigo) e Empresarial.chm (novo).

    Já estão no arquivo Empresarial.chm: as Propriedades, o Cadastro de Empresa/Filiais, os Relatórios (Ato Cotepe e Gerador de Relatórios Excel) e os Utilitários (WKReimp.exe, CopyEmpresa.exe, CopyRodape.exe, WKCopiaGrade.exe, ExcluiCadastro.exe, ExcluiCadastroGerencial.exe, LiberaTerminais.exe, WKCheck.exe, WKInstComp.exe, WKVerifComp.exe, Herconv.exe e ConverteGerador.exe).

  • Acesso ao Sistema por Parâmetros (Usuário e Senha): o Radar Empresarial já permitia executar o sistema sem que fosse necessário abrir a relação de empresas, digitando na linha de comando do Windows o parâmetro (-E) mais o nome da base de dados (-E"Base"), informando apenas o nome e a senha do usuário.

    A partir desta versão, passa a ser possível também utilizar parâmetros para usuário e senha. Para isso, é necessário indicar na linha de comando os parâmetros (-A) e (-S), em maiúsculo e com o apelido e senha do usuário (-A”Apelido”) e (-S”Senha"). O nome (apelido) e senha utilizados devem estar informados previamente no cadastro de Usuários do Radar Empresarial.

    Exemplo: C:\WKRadar\Pgms\Radar\WKRadar.exe -E"Demo" -A"Paulo" -S"Paulo_2007".

  • No Modelador de Leiautes os documentos enviados, utilizando as funções disponíveis na interface do DFCLay (função EnviarEmail), continuam funcionando como antes, ou seja, para cada documento você pode informar um destinatário (Para, Cc e Cco) diferente. Ex.: Envio de Bloquetos do Radar Financeiro. Já os documentos enviados através do menu Enviar E-mail da tela do Modelador de Leiautes passam a ser enviados todos em um único e-mail, independente da quantidade de registros. Ex.: Holerite de diversos empregados do Radar Folha.

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Períodos: no grupo Período Contábil e Integração o limite do período contábil foi aumentado de 6 (seis) para no máximo 12 (doze) anos em aberto.

    • Períodos/LUT: ao entrar no sistema, em empresas que possuem LUT, se faltar menos de 5 dias para expirar o prazo de validade do LUT, o sistema passa a mostrar uma mensagem informando quantos dias ainda faltam. Caso o prazo já estiver vencido, então será mostrada uma mensagem informando que o período já expirou. Esta mensagem não bloqueia a entrada no sistema, simplesmente é um alerta. Ao liberar o período, a mensagem não aparecerá mais.

    • Compartilhamento: incluído o item Espécie para o compartilhamento do cadastro de Espécie do MTPatrimonial.

    • Personalização Birô: foi implementada nova pasta Personalização Birô, que estará disponível apenas quando a base de dados for personalizada como Birô e o usuário que acessou a empresa for "Supervisor". Nesta tela você poderá efetuar as personalizações para as bases de dados "clientes", criadas a partir de uma base Birô, apenas digitando a Razão Social da empresa. Esta opção vem substituir o antigo utilitário "WKPersEsc.exe" disponibilizado no PGMS do Radar.

Menu Cadastros

  • Na opção Empresa/Filiais foram efetuadas alterações de forma a melhorar a apresentação e localização das informações na tela. Passou a ter uma lista para mostrar as filiais adicionadas na empresa, ficando bem mais fácil verificar os dados de cada filial, podendo ordená-las por ordem de código ou de identificação, crescente ou decrescente. Veja as demais alterações:

  • Pasta Principal:

  • Pasta Registros:

  • Pasta Enquadramento:

  • Pasta Titular:

  • Pasta Contabilista:

  • Pasta Responsáveis:

  • Pasta Usuários:

  • Pasta Órgão Público:

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações:

    • Lista: foi acrescentada na lista de visão a coluna Classificação, ficando mais fácil ordenar os registros por ordem de classificação. Para isso, basta clicar duplamente sobre o título da coluna correspondente.

    • Filtro: foram acrescentados os campos Informação Extra 1, Informação Extra 2, Informação Extra 3 e Informação Extra 4. O nome do campo é definido em Propriedades nos campos Informação Extra 1, 2, 3 e 4.

  • Na opção Documentos foram promovidos ajustes nas consistências efetuadas no cadastramento de documentos utilizados apenas no Compras/Fiscal, flexibilizando-as, considerando que podem existir vários fornecedores com mesmo modelo de documento, espécie, numeração de NFs e séries iguais.

  • Na opção Mensagens foi acrescentado no campo Módulo o item MTFiscal, possibilitando cadastrar mensagens para serem utilizadas exclusivamente pelo módulo MTFiscal.

  • Na opção Produtos, menu Arquivo/Importar em Leiaute/Incluir/Campos Disponíveis foi alterada a descrição do item "Espécie do Produto IN359 SRF" para Código do Produto DNF, ficando a mesma descrição do cadastro e do relatório de Produtos.

  • Na opção Serviços foram efetuadas algumas alterações de forma a atender a geração do arquivo Ato Cotepe do Radar Empresarial:

    • Pasta Serviço: foi alterada a descrição do campo "Serviço" para Serviço Próprio e adicionado o campo Serviço de Terceiros que, na integração com MTFiscal indicará qual o valor cobrado em nome de terceiros. Todos os serviços já cadastrados no sistema passam a ser "Serviço Próprio" e você terá que indicar quais serviços serão "Serviço de Terceiros". Para isso, foram disponibilizados dois campos na tela de "Alteração de Impostos", onde você pode informar quais serviços devem ser alterados e para qual tipo.

    • Pasta Complemento: foi adicionado o campo Código de Tributação do ISS.

    • Alteração de Impostos: foi acrescentado o grupo Alterar Classificação Serviço, possibilitando alterar os itens adicionados no "Grupo de Serviços" para Serviço Próprio ou Serviço de Terceiros.

  • Na opção Tabelas de Preços - Compra/Venda - Produtos/Serviços foi disponibilizada na lista de Itens da Tabela a coluna Referência, trazendo o conteúdo do campo "Referência" da pasta Produto do cadastro de Produtos, permitindo a ordenação dos itens da tabela por esta coluna.

Menu Movimentos

  • Na opção Gerador de Lançamentos passa a ser possível montar um modelo para gerar lançamentos em Notas de Saídas no MTFiscal. Para isso foi disponibilizada a linha de lançamento FI com seus respectivos campos. Veja mais detalhes para a montagem do modelo no texto de ajuda (F1) da tela de edição do arquivo (botão Editar Arquivo).

  • Na opção Integração Off-line foi efetuada uma alteração para mostrar no F4 do campo Local e nome do arquivo para integrar somente os arquivos *.dat. Ex.: DFddmmaaaa.dat.

Menu Relatórios

  • Na opção Produtos, em Campos Disponíveis do Modelador de Relatórios, foi alterada no grupo "Produtos" a descrição do item "Espécie" para Código do Produto DNF, ficando a mesma descrição da importação e do cadastro de Produtos.

  • Na opção Transações (LOG) foram efetuadas melhorias no sentido de diminuir o tempo de performance na geração dos dados para emissão do relatório.

  • Foi acrescentado o item de menu Ato Cotepe possibilitando acessar o programa WK_ATO_COTEPE_70.exe diretamente pelo Radar Empresarial, pois até então era acessado por fora do sistema, na pasta \WKRadar\Pgms\In68. Nesta versão foi disponibilizada ainda a geração de arquivos para o MTFiscal e Radar Estoque, entre outras alterações a seguir:

    • Pasta Ato Cotepe 70: foi removida a opção "Centralização de Escrituração" que já existia no cadastro de Empresa/Filiais e foi acrescentada a opção Filial.

    • Pasta Geração de Registros: foi acrescentada esta pasta para que você possa determinar quais os módulos (MTFiscal, Contábil e/ou Estoque) ou os respectivos registros a serem considerados para a geração do arquivo.

    • Pasta Dados do Técncico/Empresa: foi acrescentada esta pasta para que você possa informar os dados da empresa/técnico responsável pelas informações que estão sendo geradas (nome, CNPJ, CPF, telefone, fax e e-mail).


Módulo Comercial - Versão de 12/12/06

Módulo Comercial - Versão 2.37 de 12/12/06

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Retorno do Arquivo de Exportação do RPS para Notas Fiscal de Serviço da Cidade de São Paulo (NF-e): implementado o retorno do arquivo de substituição do RPS (Recibos Provisórios de Serviços) por NF-e, permitindo importar o arquivo gerado pela prefeitura de São Paulo contendo os números das NF-e, geradas para os RPS, emitidos pela empresa e enviados para a prefeitura, conforme Lei nº 14.097. O arquivo de retorno deve ser baixado do site da prefeitura para que possa ser importado pelo Radar. Para isso, foram incluídos novos campos disponíveis em Leiautes de Espelho de Notas Fiscais, implementada a pasta NF-e e acrescentado novo campo na pasta Principal da Nota Fiscal, implementada a opção de Retorno no RPS e acrescentados novos campos disponíveis em Relatório de Notas Fiscais.

    • Decreto 4.719/06 - SC: atendendo ao disposto no decreto referente ao NSU para orçamentos e notas fiscais emitidas em uma filial sediada no estado de Santa Catarina, o sistema passa a gravar o Número Seqüencial Único para cada documento emitido. Para isso, foram efetuadas alterações no Orçamento, Notas Fiscais e Integrações com o MT Fiscal. Além disso, foram criados dois novos relatórios Operacionais: Relatório de Correlação e Orçamentos Emitidos.

    • Ato Cotepe 049/06 - Notas Fiscais: foram efetuadas alterações na opção Notas Fiscais para atender às exigências do Ato Cotepe 049/06, especialmente em relação à legislação do DF.

    • Propriedades - Nota Fiscal: criada a opção para Destacar deduções da BC IRRF na NF. Se desmarcada fará com que as descrições e os valores das deduções, referentes à base de cálculo do IRRF, não sejam destacados na impressão da nota fiscal.

    • Pedidos - Itens - Alíquota de ISS: o sistema passa a tratar a alíquota de ISS já na tela de pedido, como acontece com o ICMS.

    • Cadastro de Leiautes de Pedidos, Notas Fiscais e Importação de Pedidos: acrescentados novos itens em campos disponíveis e alterada a descrição de outros.

    • Notas Fiscais - Principal/Tipo de NF Outras: possibilidade de emitir notas fiscais para fora do estado e com o endereço do próprio estado como, por exemplo, para fins de demonstração e/ou exposição.

    • Notas Fiscais - Produtos: implementado tratamento para que, nas NFs de transferências entre filiais, o sistema limpe o campo da Tabela de Preços e passe a sugerir o custo médio atual do produto no campo Valor Unitário.

    • Notas Fiscais - Filtro/Origem: possibilidade de filtrar as notas fiscais originadas nos módulos Comercial, Gerenciador e/ou ECF.

    • Relatórios Notas Fiscais e Operacionais/Relação de Pedidos: foram acrescentados novos itens em campos disponíveis.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Nota Fiscal foi criada a opção Destacar deduções da BC IRRF na NF que, se desmarcada fará com que as descrições e os valores das deduções, referentes à base de cálculo do IRRF, não sejam destacados na impressão da nota fiscal.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Pedidos: foi acrescentado novo item em campos disponíveis (Alíq ISS serviço).

    • Notas Fiscais: foram acrescentado novos itens em campos disponíveis (CFOPs (utilizados na NF) e Nr. OC Cliente serviço), onde serão impressos todos os CFOPs de produtos utilizados na nota fiscal e as ordens de compra de cada serviço da NF. Também foi alterada a descrição do item "Nr. OC Cliente Item" para Nr. OC Cliente produto, mantendo a função de mostrar o número OC do cliente para cada item de produto, conforme informado na NF.

      Foram disponibilizados ainda os campos Valor serviço reembolsável e Total serviços reembolsáveis, que mostrarão os valores dos serviços referentes à reembolso de despesas. Para isso, é necessário que a base de dados possua o Radar Gerenciador e as notas fiscais sejam emitidas a partir do Gerenciador. Os reembolsos deverão ser marcados como Serviços do tipo "Reembolsável" no Cadastro de Serviços.

    • Espelho de Nota Fiscal: foram acrescentado novos itens em campos disponíveis (224 Nr. NF-e Serviço, 225 Cód. Verific. NF-e Serviço, 226 Data Emissão NF-e Serviço, 227 Hora Emissão NF-e Serviço), possibilitando a emissão de espelho de notas fiscais de RPS.

    • Importação de Pedidos: foi alterada a descrição de item em campos disponíveis (de Alíquota ICMS para Alíquota ICMS/ISS), atendendo também ao ISS quando o item for serviço.

Menu Movimentos

  • Na opção Orçamentos foi disponibilizado o campo Número Sequencial para atender ao Decreto 4.719/06 - SC. Desta forma, quando os orçamentos forem emitidos em uma filial sediada no estado de Santa Catarina, o sistema passará a gravar o NSU para cada orçamento emitido, além de tornar obrigatório o preenchimento do campo "Cliente".

  • Na opção Pedidos/Itens o sistema passa a tratar a alíquota de ISS já na tela de pedido, como acontece com o ICMS. Para isso, foi acrescentado o campo Alíq. ISS que estará disponível quando o item for "Serviço". Ela é sugerida pelo sistema de acordo com as mesmas regras existentes na tela de NFs, podendo ser alterada. O conteúdo deste campo será levado para a tela de Notas Fiscais, caso esta for originada num Pedido.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Produtos: foi implementado um tratamento para que, nas NFs de transferências entre filiais, o sistema limpe o campo da Tabela de Preços e passe a sugerir o custo médio atual do produto no campo Valor Unitário. O sistema irá considerar que se trata de uma NF de Transferência quando os oito primeiros dígitos do CNPJ, cadastrado para a Empresa emitente da NF e para o Cliente/Destinatário da NF, forem iguais.

    • Principal: passa a ser possível a emissão de notas fiscais para fora do estado, mas com o endereço do próprio estado como, por exemplo, para fins de Demonstração e/ou Exposição. Para isso, basta escolher o "Tipo de Nota Fiscal" Outras na pasta Principal e serão habilitados todos os CFOPs sem fazer consistência de operações internas x interestaduais. Como o CFOP não vai consistir com a operação interna, ao gravar a NF será mostrada a tela UF de Destino, onde você vai informar o estado (Unidade da Federação) de destino para as devidas integrações com o MTFiscal.

      Também foi acrescentado o campo Nr RPS, disponível apenas se a base de dados for personalizada para o município de São Paulo - SP e tiver personalização que permite a utilização do RPS.

    • NF-e: a pasta NF-e somente estará habilitada se a base de dados for personalizada para o município de São Paulo - SP e tiver personalização que permite a utilização do RPS. As informações serão importadas do arquivo de retorno gerado pela prefeitura de SP contendo dados das NF-e geradas para substituir os Recibos Provisórios de Serviços (RPS), conforme Lei nº 14.097. Os campos da tela são: número da NF-e, código de verificação, data de emissão e hora de emissão.

    • Pasta Dados Adicionais: para atender ao Decreto 4.719/06 - SC, quando as notas fiscais forem emitidas em uma filial sediada no estado de Santa Catarina, o sistema passará a gravar o NSU para cada documento fiscal emitido, além de destacá-lo automaticamente nos Dados Adicionais da NF.

    • Filtro: foi acrescentado o grupo Origem possibilitando filtrar as notas fiscais originadas nos módulos Comercial, Gerenciador e/ou ECF.

      Também foi acrescentado o campo Nr. NF-e, disponível apenas se a base de dados for personalizada para o município de São Paulo - SP e tiver personalização que permite a utilização do RPS.

  • Na opção Notas Fiscais foram efetuadas alterações para atender às exigências do Ato Cotepe 049/06, especialmente em relação à legislação do DF:

    • Pasta Principal: foi adicionado o campo Cód. Consumo destinado a informar a classe de consumo, conforme tabela do item 4.4.5 do Ato Cotepe 049/06. Somente aparecerá quando o modelo de documento fiscal for do tipo 21 ou 22.

    • Pasta Produtos: acrescentados os campos Situação Tributária IPI e Ind. Mov.. Também nas operações cujos produtos estejam marcados como sendo "Medicamento", "Arma de fogo" ou "Veículo novo", ao adicionar o item na NF, serão abertas as telas Medicamento, Arma de Fogo ou Veículo para informar os dados complementares, conforme exigido pelo Ato Cotepe 049/06.

    • Pasta Serviços: acrescentado o campo Cód. Tributação ISS.

  • Na opção Integrações com MT Fiscal passa a ser enviado o NSU, quando se tratar de documento fiscal emitido por filial sediada em SC

  • Na opção RPS foi implementado o Retorno, habilitado somente para bases de dados para o município de São Paulo - SP e com personalização que permite a utilização do RPS. Esta opção possibilita ler o arquivo de retorno gerado pela prefeitura de São Paulo-SP, contendo os dados das NF-e geradas para os RPS, emitidos pela empresa e enviados para a prefeitura, conforme Lei nº 14.097. O arquivo de retorno deve ser baixado do site da prefeitura para que possa ser importado pelo Radar. Os campos da tela são: Arquivo, Importadas/No Arquivo (Número de Linhas, Valor Total dos Serviços, Valor Total das deduções e Valor Total do ISS).

Menu Relatórios

  • Na opção Notas Fiscais foram acrescentados novos itens em campos disponíveis grupo "Notas Fiscais" (Nr. NF-e Serviço, Cód. NF-e Serviço, Data NF-e Serviço, Hora NF-e Serviço), disponível apenas se a base de dados for personalizada para o município de São Paulo - SP e tiver personalização que permite a utilização do RPS. Também foi disponibilizado novo campo disponível (IE Produtor Cliente).

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

    • Relação de Pedidos: foi acrescentado novo item em campos disponíveis grupo "Itens" (Alíq. ISS do Item).

    • REL. COR.: para atender ao Decreto 4.719/06 - SC referente ao NSU, foi criado o Relatório de Correlação, com os seguintes campos: NSU, Motivo do Reinício, Produto, Valor do Saldo Negativo, Número do Docto., Data de Impressão, Hora de Impressão e Valor Total do Docto. Este relatório irá considerar somente documentos fiscais emitidos nas filiais de SC, conforme período informado.

    • REL. ORÇ.: para atender ao Decreto 4.719/06 - SC referente ao NSU, foi criado o Relatório de Orçamentos Emitidos, com os seguintes campos: Número Sequencial e Valor Total. Este relatório irá considerar somente orçamentos emitidos nas filiais de SC, conforme período informado.


Módulo Compras - Versão de 12/12/06

Propriedades, Grades Contábeis, Leiautes - Cotações, Leiautes - Ordens de Compras, Cotações - Incluir, Cotações - Consultar, Cotações - Excluir, Cotações - Aprovar/Definir Vencedor, Ordens de Compras - Incluir, Ordens de Compras - Consultar, Ordens de Compras - Cancelar, Ordens de Compras - Excluir, Registro de Entradas - Incluir, Registro de Entradas - Consultar, Registro de Entradas - Excluir, Registro de Entradas - Prévia de Integração, Conhecimentos de Transportes - Incluir, Conhecimentos de Transportes - Consultar, Conhecimentos de Transportes - Excluir, Integrações e Relatórios.

Módulo Compras - Versão 1.38 de 12/12/06

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cadastro de Usuários - Permissões do Compras: foram reformuladas e ordenadas as permissões para ficarem de acordo com o menu do sistema. Também foram removidas outras que não eram mais utilizadas.

    • Cadastro de Leiautes - Cotações e Ordens de Compra: alteradas as descrições de alguns campos e adicionados outros em campos disponíveis.

    • Cotações - Reimpressão: o sistema passa a não gerar novamente o número da OC quando a cotação for reimpressa e não houver nenhuma alteração do registro.

    • Registro de Entradas/Produtos - Sugestão da Unidade Compra e Taxa de Conversão: passam a ser sugeridos os campos Unidade Compra e Taxa Conversão, quando o produto, sem considerar a grade, tiver informado na pasta Fornecedores do cadastro de Produtos os campos "Unidade Compra" e taxa de "Conversão Unidade Compra", efetuando automaticamente o cálculo de conversão da quantidade da unidade de compra para a unidade de estoque.

    • Registro de Entradas/Classificação - Sugestão da Classificação: será sugerida sempre a conta de classificação informada previamente na pasta Principal, exceto no caso de itens onde o CFOP esteja prevendo operações de "Transferências de EPT/EP" na integração com o Estoque, onde será sugerida a conta de classificação do local de estocagem.

    • Na opção Registro de Entradas foram efetuadas alterações para atender às exigências do Ato Cotepe 049/06, especialmente em relação à legislação do DF.

    • Integrações e Exportações/MTFiscal: passam a ser enviadas (on-line e off-line) para o MTFiscal e geradas no arquivo de exportação, as informações dos campos Valor de Frete, Valor de Seguro e Outras Despesas.

    • Relatório de Ordens de Compra: alterada a descrição do campo "Site da Empresa" para "Homepage da empresa", mantendo o mesmo funcionamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram reformuladas e ordenadas as permissões do módulo Compras para ficarem de acordo com o menu do sistema. Também foram removidas duas permissões que não eram mais utilizadas (Registro de Entrada - Cancelar e Conhecimento de Transporte - Cancelar).

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Cotações: foi alterada a descrição de item em campos disponíveis de "15 Código da Cotação" para 15 Número da Cotação mostrando o número da cotação, como já fazia antes. Também foram disponibilizados novos itens em campos disponíveis (63 Código da Cotação e 64 Descrição), o primeiro mostrando o código próprio da cotação e o segundo permitindo a impressão de mais detalhes sobre o produto/serviço que está sendo cotado, por se tratar de um campo com mais informações.

    • Ordens de Compra: foi alterada a descrição de item em campos disponíveis, de "80 Site Empresa Faturamento" para 80 Homepage Empresa Faturamento, mantendo o mesmo funcionamento.

Menu Movimentos

  • Na opção Cotações ao reimprimir uma cotação que não teve nenhuma alteração o sistema passa a não gerar novamente o número da OC. Havendo alterações de registro o número da OC será gerado novamente.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Produto: para produtos, sem considerar a grade, que tenham informados na pasta Fornecedores do cadastro de Produtos os campos "Unidade Compra" e taxa de "Conversão Unidade Compra", essas informações serão sugeridas no momento da geração do RE, nos campos Unidade Compra e Taxa Conversão. Nesse caso, efetuando automaticamente o cálculo de conversão da quantidade da unidade de compra para a unidade de estoque.

    • Classificação: sempre será sugerida na conta Classificação do Rateio do item, a conta informada previamente no campo Classificação da pasta Principal. Exceto no caso de itens onde o CFOP esteja prevendo operações de "Transferências de EPT/EP" na integração com o Estoque. Neste caso, será sugerida a conta de classificação do local de estocagem, mesmo que tenha sido informada a conta de classificação na pasta Principal. Nota: isto já foi liberado na versão anterior, porém só divulgado nesta versão.

  • Na opção Registro de Entradas foram efetuadas alterações para atender às exigências do Ato Cotepe 049/06, especialmente em relação à legislação do DF:

    • Pasta Produto:

      • IPI: Código Tributação IPI.

      • Ato Cotepe: Indicador de movimentação.

        • Armas de Fogo: Tipo arma, Série da Arma, Série do Cano e Descrição Arma.

      • Pasta Lote para Medicamentos: Número do Lote, Validade, Preço tabelado e Tipo Referência BC.

      • Pasta ICMS: Sit. Tributária, esse campo foi apenas movido para essa pasta.

    • Pasta Serviço: Código Tributação ISS.

    • Pasta Complemento:

      • Grupo Volumes: Marca, Número Inicial.

      • Grupo Outros: Consumo total em kW/h, Nr Seqüencial Único (NSU).

  • Na opção Integrações, tanto em modo On-line como Off-line, passam a ser enviadas para o MTFiscal as informações dos campos Valor de Frete, Valor de Seguro e Outras Despesas.

  • Na opção Exportações\MTFiscal passam a ser geradas no arquivo de exportação as informações dos campos Valor de Frete, Valor de Seguro e Outras Despesas.

Menu Relatórios

  • Na opção Ordens de Compras foi alterada a descrição em campos disponíveis, grupo "Ordem de Compra" (Site da Empresa para Homepage da empresa), mantendo o mesmo funcionamento.


Módulo Contábil - Versão de 12/12/06

Módulo Contábil - Versão 2.28 de 12/12/06

Diversos

  • O utilitário Herconv.exe foi reformulado passando a apresentar uma nova tela, onde fica mais fácil informar os dados para a conversão da contabilidade gerencial Hércules para o Radar Contábil. Passa a ser possível também efetuar o registro (Registry) da empresa depois da conversão nesta mesma tela, sem ter que ir para outro utilitário (Localização de Dados) para fazê-lo.

  • O utilitário ConvertGerador.exe foi readequado ao Herconv, passando a apresentar uma nova tela onde fica mais fácil informar os dados para a conversão dos relatórios do Gerador WK do Hércules para o Radar Contábil. Caso o plano de contas possuir código próprio, passa a ser possível também acrescentar automaticamente aspas duplas nas contas já na conversão, não sendo mais necessário fazê-lo separadamente.

Menu Relatórios

    • Na opção Contábeis/Termo de Abertura/Encerramento foi acrescentado novo item em campos disponíveis do Modelador de Documentos (28 Qualificação do Contabilista). O Leiaute pode ser acessado através do campo "Modelo" em F4 e depois botão "Incluir".


Módulo Estoque - Versão de 12/12/06

Módulo Estoque - Versão 2.35 de 12/12/06

Diversos

  • Ato Cotepe: foram adicionados os registros referentes ao Inventário, conforme dados existentes no Radar Estoque para atendimento da legislação e disponibilizados no Radar Empresarial em Relatórios/Ato Cotepe. Serão gerados os registros H001, H020, H025 e H990.

Menu Arquivo

  • Na opção Propriedades/Gerais foi criado o grupo Reposição de Estoques onde, a opção "Gerar automaticamente solicitação de cotações" passou a se chamar Gerar automaticamente solicitações de cotações para produtos de terceiros. Marcando esta propriedade, o sistema irá gerar uma SCOT somente quando o produto estiver configurado como "Produto de Terceiros" no Cadastro de Produtos.

Menu Movimentos

  • Na opção Estoque foi acrescentado em Exibir/Filtro o grupo Origem, possibilitando filtrar os movimentos originados no Estoque, Compras, Comercial, ECF, Requisição Interna (somente as RI atendidas e com movimentação no estoque) e/ou Importação, facilitando ainda mais a sua localização. Deixando todas as opções desmarcadas serão mostrados todos os movimentos, independente da sua origem. Nota: isto já foi liberado na versão anterior, porém só divulgado nesta versão.


Módulo Financeiro - Versão de 12/12/06

Dados Empresa/Filial: 1 Razão Social, 2 Identificação, 3 Endereço, 4 Número, 5 Complemento, 6 Bairro, 7 Município, 8 CEP, 9 UF, 10 DDD, 11 Telefone, 12 Fax, 13 E-mail, 14 Caixa Postal, 15 CNPJ/CPF, 16 Inscrição Estadual, 17 Inscrição Municipal.

Dados do Lançamento: 101 Código, 102 Número, 103 Código da Filial, 104 Nome da Filial, 105 Código da Conta Caixa, 106 Nome da Conta Caixa, 107 Código do Viajante, 108 Nome do Viajante, 109 Placa do Veículo, 110 Descrição do Veículo, 111 Data da Partida, 112 Hora da Partida, 113 Data da Chegada, 114 Hora da Chegada, 115 Km Inicial, 116 Km Final.

Dados de Adiantamentos: 201 Data, 202 Conta de Saída (Caixa/Banco), 203 Valor, 204 Forma de Pagamento, 205 Número da Forma de Pagamento, 206 Histórico, 207 Total Adiantamentos.

Dados de Receitas: 301 Código Conta, 302 Nome Conta, 303 Valor, 304 Histórico Tesouraria, 305 Histórico Receita, 306 Total Receitas.

Dados de Gastos: 401 Código Conta, 402 Nome Conta, 403 Valor, 404 Histórico Tesouraria, 405 Histórico Despesa, 406 Total Gastos.

Dados de Devoluções: 501 Conta de Entrada (Caixa/Banco, 502 Valor, 503 Forma de Pagamento, 504 Número da Forma de Pagamento, 505 Histórico, 506 Total Devoluções.

Demais Informações: 601 Saldo, 602 Nome Usuário do Radar, 603 Emissão PC.

Módulo Financeiro - Versão 2.41 de 12/12/06

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Adiantamentos para Viagens (Movimentos/Tesouraria): possibilidade de controlar os Adiantamento para Viagens, integrando estas informações automaticamente na Tesouraria e no Radar Contábil. Para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Veja outras implementações decorrentes do Adiantamento de Viagens:

a) Propriedades - Adiantamentos para Viagens: para definir as propriedades que serão utilizadas na integração com a Tesouraria e o Radar Contábil.

b) Cadastro de Veículos: possibilidade de acessar este cadastro do Radar Empresarial direto no Financeiro.

c) Cadastro de Leiautes - Prestação de Contas de Viagem: para de definir o leiaute a ser utilizado na impressão/visualização do relatório de Prestação de Contas de Viagem.

d) Relatórios de Tesouraria - Adiantamentos para Viagens - Gastos de Viagem por Viajante/Veículo: possibilidade de listar os gastos de viagem por viajante ou veículo.

    • Exportar/SERASA: efetuadas alterações de forma a atender ao Leiaute Simplificado, além do leiaute "Normal" mensal já existente.

    • Cadastro de Carteiras de Cobrança - Código de Barras - Conteúdo: acrescentado o item "DV do Campo Livre do Código de Barras-SICREDI".

    • Cadastro de Leiautes - Autorizações (Pagamento): disponibilizados novos itens em campos disponíveis.

    • Contas a Receber - Lançamentos - Complementos: o sistema passa a preencher automaticamente o campo Conta Banco com a informação da carteira de cobrança selecionada para a emissão, depois de gerada a cobrança.

    • Relatórios Gerenciais - Comissões a Pagar Sobre o Período: disponibilizado novo item em campos disponíveis grupo "Comissões a Pagar" (Número do Pedido).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/SERASA foram efetuadas alterações de forma a atender ao Leiaute Simplificado, além do leiaute "Normal" mensal já existente. Ambos têm o mesmo objetivo, ou seja, de informar a SERASA o comportamento em negócios dos clientes: compromissos vencidos e a vencer, histórico de pagamentos, referenciais de negócios (última compra, maior fatura e maior acúmulo) e relacionamento com fornecedores). A diferença entre os leiautes é que no "Simplificado" são enviados os dados “brutos” para a SERASA processar as informações de que necessita para o RELATO e no “Normal” as informações já são encaminhadas prontas.

    Como a periodicidade da remessa dos dados para a SERASA é uma opção da empresa, o Radar Financeiro continuará atendendo com a opção "Normal" mensal. Por meio desta opção, conforme instruções da SERASA, a remessa deve ser enviada uma vez por mês, entre o dia 1 e 10 de cada mês, contemplando as informações do mês anterior.

    Na tela de Exportação de Informações Financeiras de Pessoas Jurídicas - SERASA foram acrescentados os campos: Leiaute Simplificado, determinando o tipo de leiaute de remessa e Remessa de Correção, habilitado somente para o leiaute Simplificado. Também foi alterada a descrição do grupo "Período" que passa a ser denominado Mês de Referência.

  • Na opção Propriedades foi implementada a pasta Adiantamentos para Viagens possibilitando definir parametrizações que serão utilizadas automaticamente no momento do registro dos movimentos de Adiantamentos para Viagens do menu Movimentos/Tesouraria. Nesta tela você informa a Grade Contábil (Adiantamentos, Receitas, Gastos e Devoluções) que será utilizada na integração com a Tesouraria e a Contabildade, as contas para controle de Abastecimentos (Código, Classificação e Nome) e a Forma de Pagamento para Receitas e Gastos.

Nota: para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Menu Cadastros

  • Foi disponibilizado acesso ao cadastro de Veículos da Empresa do Radar Empresarial, diretamente pelo Radar Financeiro. Isso facilita o cadastramento de veículos de posse da empresa para utilização no controle de Adiantamentos para Viagens.

  • Na opção Carteiras de Cobrança foi acrescentado na pasta Código de Barras no campo Conteúdo o item DV do Campo Livre do Código de Barras-SICREDI. O sistema calculará sobre as demais informações do campo livre (posições 20 a 43 do código de barras) pelo módulo 11, pesos 2 a 9 da direita para a esquerda, onde o DV é o módulo - resto.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Autorizações (Pagamento): foram disponibilizados novos itens em campos disponíveis (324 Verso Cheque e 325 Nominal Cheque), com a finalidade listar a variável nominal do cheque.

    • Prestação de Contas de Viagem: foi implementada nova opção de leiaute para utilizar na impressão/visualização do relatório de Prestação de Contas de Viagem, disponível na barra de ferramentas da tela de Adiantamentos para Viagens do menu Movimentos/Tesouraria.

Nota: para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Campos disponíveis para a montagem do leiaute:

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos/Complementos depois de gerada a cobrança (Arquivo de Remessa, Bloqueto ou Borderô), o sistema passa a preencher automaticamente o campo Conta Banco, com a informação da conta de banco que está na carteira de cobrança selecionada para a emissão.

  • Na opção Tesouraria foi implementada a opção Adiantamento para Viagens possibilitando controlar os adiantamentos feitos ao viajante, as receitas recebidas em decorrência da viajem, os gastos e despesas ocorridas, os saldos e a devolução do valor excedente ou reposição do valor faltante, integrando todas estas movimentações automaticamente na Tesouraria e no Radar Contábil.

Nota: para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Nesta tela serão registradas, para cada viajante, as informações: número, filial data de partida/chegada (hora), veículo e Km (inicial/final). Além disso, são informados ainda os dados pertinentes a Adiantamentos, Receitas, Gastos e Devoluções decorrentes.

O sistema possibilita a emissão de Recibo de pagamento e/ou geração e impressão de Cheque para os Adiantamentos, além de lançamentos Gerenciais para a contabilização em todos os registros. Dentre os Gastos é possível fazer um controle dos Abastecimentos do veículo utilizado na viagem.

As informações já existentes podem ser filtradas através do Filtro próprio para isso, mostrando na tela apenas os registros desejados. Além disso, cada registro de Prestação de Contas de Viagem pode ser impresso ou visualizado em tela, individualmente, através do ícone próprio para isso na barra de ferramentas.

Menu Relatórios

  • Na opção Tesouraria foi implementa a opção de Adiantamentos para Viagens contendo o item de menu Gastos de Viagem por Viajante/Veículo, possibilitando listar as informações referentes aos gastos realizados durante a viagem por viajante ou veículo dentro de um período, detalhando os abastecimentos ou não. Estas informações são buscadas na tela de Adiantamentos para Viagens do menu Movimentos/Tesouraria.

Nota: para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Você pode utilizar o modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, utilizando os campos disponíveis. No filtro de detalhamento você pode determinar como os gastos realizados durante a viagem devem ser apresentados: por período (inicial/final), por viajante ou veículo, apenas determinados gastos ou todos, os detalhes do abastecimento, etc.

  • Na opção Gerenciais/Comissões a Pagar Sobre o Período foi disponibilizado novo item em campos disponíveis grupo "Comissões a Pagar" (Número do Pedido), buscando a informação no Radar Comercial. Se o título foi gerado a partir de vários pedidos, estes serão separados por vírgula. Ex.: Pedido1, Pedido2, Pedido3, etc.


Módulo Folha - Versão de 12/10/06

Na opção Arquivo (File), selecione Configurar Página (Page Setup) e ajuste as opções da seguinte forma:

- Cabeçalhos e Rodapés (Headers and Footers): desmarque todas as opções nas caixas de verificação que aparecem em Cabeçalho (Header) e Rodapé (Footer).

- Margens milímetros (Margins milimeters): preencha com tamanho 5 mm para todos os campos: Esquerda (Left), Direita (Right), Superior (Top) e Inferior (Bottom).

- Orientação (Orientation): selecione a opção Retrato (Portrait).

Módulo Folha - Versão 2.3.0.20 de 12/12/06

Menu Arquivo

  • Na opção Propriedades/Filiais foram efetuadas as seguintes alterações e implementações:

    • Pasta FGTS: foi disponibilizado o campo Centralização e removido o grupo Responsável Envio SEFIP (Contabilista, Titular e Contato).

    • Pasta Vale-Transporte: foi disponibilizada a pasta Vale-Transporte contendo os campos Percentual Desconto Vale-Transporte e Descontar Vale-Transporte em um Único Evento.

    • Pasta Contato: foi disponibilizada a pasta Contato contendo os campos Nome, CPF, Endereço, Número, Bairro, Município, CEP, DDD, Telefone, Ramal, Fax e E-mail.

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Pasta Endereço: foi acrescentado o campo Alteração Endereço para você informar a data (dd/mm/aaaa) em que o endereço foi alterado.

    • Pasta Contrato: foi acrescentado o grupo Vale-Transporte para você informar o Nro. Cartão do empregado.

Menu Movimentos

  • Na opção Terceiros/Recebimentos foi alterada a descrição do campo "Tomador de Serviço" para Terceiros. O grupo "Nota Fiscal" passou para Nota Fiscal/Fatura/Recibo e neste grupo foi incluído o campo Documento que estava fora do grupo, o campo "Data" passou para Data Emissão. Também foram removidos os campos "Percentual GPS" e "Valor GPS" e acrescentados os campos Valor Bruto e Valor Retido INSS.

Menu Relatórios

  • Na opção Cálculo/Relação de Eventos Calculados foi disponibilizado novo item em campos disponíveis grupo "Eventos" (Competência), no Modelador de Relatórios. No filtro de detalhamento foi disponibilizada a árvore padrão de seleção de empregados por Filial, Departamento ou Escala.

  • Na opção Guias/DARF foi efetuada uma alteração no grupo Período do filtro de detalhamento do relatório, visando atender o que estabelece a Lei 11.196/2005, onde o IRRF terá período de apuração das retenções de prestadores de serviços mensal e o recolhimento será até o último dia útil do primeiro decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores, exceto para os meses dezembro/2006 e dezembro/2007. Nesses meses o período de apuração do IRRF será diferente dos demais meses do ano e forma de apuração do IRRF seguirá as datas conforme abaixo:

Dezembro/2006: informar o período igual a 12/2006 e definir qual o decêndio correspondente.

  • 1º decêndio: pagamentos efetuados entre 01 a 10/12/2006 deverão ser recolhidos em 13/12/2006.

  • 2º decêndio: pagamentos efetuados entre 11 a 20/12/2006 deverão ser recolhidos em 26/12/2006, inclusive 13º salário.

  • 3º decêndio: pagamentos efetuados entre 21 a 31/12/2006 deverão ser recolhidos em 10/01/2007.

Dezembro/2007: informar o período igual a 12/2007 e definir qual o decêndio correspondente.

  • 1º decêndio: pagamentos efetuados entre 01 a 10/12/2007 deverão ser recolhidos em 13/12/2007.

  • 2º e 3º decêndio: pagamentos efetuados entre 11 a 31/12/2007 deverão ser recolhidos em 10/01/2008, inclusive 13º salário.

  • Na opção Legais foram efetuadas as seguintes alterações e implementações:

    • DIRF: implementadas as alterações referentes ao leiaute de exportação para o programa validador da DIRF 2007, ano-calendário 2006.

    • MANAD para você determinar o Período (mm/aaaa) inicial e final, as Empresas (filiais) e o Local Exportação das informações que serão exportadas e utilizadas no WKManad2.exe do Radar Empresarial.

  • Foi implementado o item de menu Vale-Transporte com as seguintes opções de relatórios:

    • Lançamentos: pode-se criar alterar os modelos através do Modelador de Relatórios e selecionar informações através do filtro de detalhamento com as pastas Geral (período, transporte, linha e ordenar empregados) e Empregados (seleção de empregados por filial, departamento e escalas).

    • Recibo de Entrega: pode-se criar alterar os modelos através do Modelador de Relatórios e selecionar informações através do filtro de detalhamento com as pastas Geral (cálculo, transporte, linha e ordenar empregados) e Empregados (seleção de empregados por filial, departamento e escalas).

    • Mapa de Compra (Analítico/Sintético): pode-se criar alterar os modelos através do Modelador de Relatórios e selecionar informações através do filtro de detalhamento com as pastas Geral (cálculo, transporte, linha e ordenar empregados) e Empregados (seleção de empregados por filial, departamento e escalas).

  • No Modelador de Leiautes os documentos enviados, utilizando as funções disponíveis na interface do DFCLay (função EnviarEmail), continuam funcionando como antes, ou seja, para cada documento você pode informar um destinatário (Para, Cc e Cco) diferente. Ex.: Envio de Bloquetos do Radar Financeiro. Já os documentos enviados através do menu Enviar E-mail da tela do Modelador de Leiautes passam a ser enviados todos em um único e-mail, independente da quantidade de registros. Ex.: Holerite de diversos empregados do Radar Folha.

    No caso do Radar Folha, para obter o resultado esperado na impressão do boleto bancário, recomendamos imprimir em folha de papel A4 e redefinir as margens de impressão em seu navegador. Para isso, siga as instruções de configuração para o Internet Explorer.


Módulo Gerenciador - Versão de 12/12/06

Um usuário do escritório está fazendo a escrita fiscal do cliente "X" , emitindo DARF de PIS de 50,00 e COFINS de 100,00. O MTFiscal integrará essa informação com o Radar Gerenciador no componente Protocolo. Assim, a base do escritório saberá que o cliente "X" tem esse protocolo a ser enviado.

Módulo Gerenciador - Versão 1.25 de 12/12/06

Menu Movimentos

  • Na opção Protocolos quando este for gerado pelo Contrato, o sistema passa a mostrar na parte superior da janela de edição, além das informações de integração deste protocolo, também o número do contrato. Ex.: Módulo Gerenciador - Contratos - Mês/Ano: 10/06 - Chave: 4 Nr. Contrato: 4.

    Outra implementação importante é a Integração dos clientes MTFiscal com o Gerenciador (Birô) dos seguintes tributos: PIS, COFINS, IRRF, ICMS, ISS, IPI, IRPJ, CSLL e Simples. Veja o exemplo:

Para que isso seja possível é necessário informar previamente:

  1. Na base cliente: informar o nome da base escritório (recebedora do protocolo) no Cadastro de Empresa/Filiais, pasta Registros/Geral 2/Base Birô. Ex.: TR_Contabilidade.

  2. Na base birô: na base recebedora do protocolo registrar no Cadastros de Clientes, pasta Principal, a base que enviará os protocolos. Ex.: RG_Projetos.

  • Na opção Contratos/Principal em Modelo para Word foram acrescentados novos campos para a montagem do "Texto Padrão" do leiaute de contrato, utilizando as informações do arquivo GECOWord.txt que acompanha a instalação e está localizado em \WKRadar\Pgms\Ge. Os campos são: 67 Período Final, 68 Data de Faturamento e 69 Anotações Gerais.

  • Na opção Atendimentos Técnicos/Despesas foram acrescentados novos campos no grupo Deslocamento possibilitando incluir as informações de Valor Unitário da Hora ou Km. Também passam a ser demonstradas as informações de Total Horas, Total Km e Valor Total, transferindo o conteúdo deste último para o campo "Valor" da despesa.

Menu Relatórios

  • Na opção Movimentos/Atendimentos Técnicos/Gerais foram acrescentados novos itens em campos disponíveis grupo "Despesas" (Total Horas, Total Km e Valor Unitário).


Módulo Orçamento - Versão de 12/12/06

Módulo Orçamento - Versão 2.14 de 12/12/06

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa, ao importar um orçamento novamente os valores passam a ser substituídos, não sendo mais necessário excluir os meses orçados um a um. Com isso, torna-se mais fácil importar o orçamento mais de uma vez, caso os valores tenham sofrido alterações.

Menu Relatórios

  • Nas opções Gerenciais/Mensal Acumulado, Mensal Horizontal e Orçado, pasta Contas botão Múltiplos, foi disponibilizado na tela de Múltiplos Relacionamentos o botão Todos, possibilitando marcar todos os relacionamentos de uma só vez. Com isso você ganha tempo nas suas atividades, não sendo mais necessário incluir cada um individualmente, principalmente se o relatório é impresso várias vezes ao dia.

  • Na opção Gerenciais/Orçado, o relatório gerado passa a apresentar o valor total em baixo, como já acontece na opção Mensal Acumulado (Horizontal).


Módulo Ponto - Versão de 12/12/06

Módulo Ponto - Versão 3.10 de 12/12/06

Menu Cadastros

  • Na opção Empregados/Opções passa a ser possível criar Histórico das alterações de código de crachá no cadastro de Empregados. Este recurso foi disponibilizado apenas em bases que não possuem Folha.


Radar Web - Versão de 12/12/06

Módulo Comercial

  • Pedidos de Venda via Web:

    • Incluído no F4 de produtos a coluna de preço de venda do produto: para os itens que não estiverem contidos na tabela de preços associada ao representante usuário serão apresentados 0,00 (zeros). Na situação onde não houver nenhuma tabela de preços associada ao representante usuário também serão apresentado 0,00 (zeros) na coluna de preço de venda.

    • Sugestão de preço de venda do produto na inclusão de pedido: ao selecionar o produto através do F4, o sistema passa a buscar o preço de venda do respectivo produto na tabela de preços que está vinculada ao representante usuário. Essa vinculação é feita no cadastro de Representantes. Caso não houver nenhuma tabela de preço vinculada ao cadastro do representante, ou o produto selecionado não estiver contido na referida tabela de preços, o sistema não irá sugerir nenhum valor, permanecendo como 0,00 (zero). Neste caso, o usuário deverá informar o valor manualmente.


WK Manad - Versão de 12/12/06

WK MANAD 2 - Versão de 12/12/06

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS) e, a partir desta versão o WKManad2.exe (versão 2.0) passa a gerar as informações também para a Folha de Pagamento.

  • Pasta Principal: incluída nova pasta Principal para você informar o Arquivo Destino (Nome), os Blocos (I - Lançamentos Contábeis e K - Folha de Pagamento, além da Data das Informações (Inicial e Final).

  • Lançamentos Contábeis: os grupos Arquivo Destino e Saldos (como Data das Informações) passaram para a pasta Principal, pois serão usados tanto pela contabilidade como pela folha de pagamento.

  • Folha de Pagamento: incluída nova pasta Folha de Pagamento para você informar os campos Arquivo Exportado da Folha e Data Início Fiscalização.


Versão de 07/11/06

Selecione o módulo desejado:

  • Folha

  • Ponto


Módulo Folha - Versão de 07/11/06

Pensão Judicial*: Data Inicial, Data Final, Nome do Beneficiário, Telefone DDD, Telefone Número, Telefone Ramal, Telefone Tipo, Logradouro, Número, Complemento, Bairro, Cidade, UF, CEP, Forma de Pagamento, Código Banco, Código da Agência, Número da Conta, Valor Pensão, Tipo do Valor Pensão, Observações, Número do Processo, Vara Cível e Tipo Cálculo Pensão Judicial.

Valor Limite Alíquota (%)

Até 840,55 7,65

De 840,56 até 1.050,00 8,65

De 1.050,01 até 1.400,91 9,00

De 1.400,92 em diante 11,00

Módulo Folha - Versão 2.2.0.51 de 07/11/06

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Arquivo - Propriedades/Gerais: foi alterada a descrição da pasta "Índices INSS" para apenas "Índices". Também foi incluído o campo Índice tabela SELIC para você selecionar o índice, que passa a ser informado previamente no cadastro de Índices do Radar Empresarial.

    • Terceiros: o sistema passa conter os cadastros que eram efetuados anteriormente no cadastro Outras Empresas que foi desativado. Com isso, todos os registros também foram convertidos para o novo cadastro, passando a ser gravados com a Característica "Outras Empresas". Em virtude desta conversão, outras partes do sistema também foram alteradas, como: cadastro de Compensação de INSS, movimentos de Terceiros (Cessão de Mão-de-Obra, antigo Tomadores de Serviços e Pagamentos, relatórios de Terceiros (RPCI e Pagamentos) e relatórios de Guias (GPS).

    • Cadastro de Empregados - Dependentes: possibilidade de informar a Naturalidade do dependente e a data da Entrega da certidão. Possibilidade de Importar e Exportar também as informações da pasta Pensão Judicial.

    • Cadastro de Eventos - Tabela de Eventos Padrão: foi atualizada a tabela de eventos padrão.

    • Cadastro de Previdência Social: a opção Contribuição Individual deixa de existir como item de menu e passa a fazer parte do cadastro de Previdência Social, na pasta Escala de Salários-base. Também foi atualizada a tabela de INSS do grupo Salários Bases Recolhimento.

    • Cadastro - Linhas de Transporte e Movimentos - Lançamentos e Cálculo Vale-Transporte: foi implementado o controle do benefício de vale-transporte.

    • Cálculos: o sistema passa a permitir a exclusão de cálculos individualmente de empregados, ou seja, apenas para os empregados selecionados na lista.

    • Relatórios de Cálculo/Recibos de Pagamento: disponibilizados novos itens em campos disponíveis do Modelador de Leiautes.

    • Relatórios de Cálculo/Relação Bancária e Relação de Cálculo e Empregados: disponibilizados novos itens em campos disponíveis do Modelador de Relatórios.

    • Relatórios Operacionais - Contratos, Documentos e Fichários: foram disponibilizados novos itens em campos disponíveis no Modelador de Documentos.

    • Relatórios Operacionais - Etiquetas: possibilidade de imprimir de etiquetas no Modelador de Leiautes para os mais diversos.

    • Relatórios de Rescisão/Documentos e Legais/PPP: disponibilizados novos itens em campos disponíveis do Modelador de Leiautes.

    • Relatórios Legais - CAGED: o sistema passa fazer a verificação dos campos obrigatórios, gerando uma ocorrência e relacionando todos os empregados e os campos que estão inconsistentes, possibilitando alterar as informações necessárias antes de abrir o validador CAGED.

    • Atualização da Tabela de Eventos Padrão: passa a ser feita também na inicialização do sistema, a fim de evitar que você tenha que interromper o processo de algum cálculo para isso.

    • Importação/Exportação de Cadastros e Movimentos: ao atualizar a versão, o sistema passa a manter os arquivos gerados quando o original for renomeado ou quando for criado um leiaute novo.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • A verificação da necessidade de atualização da Tabela de Eventos Padrão passa a ser feita também na inicialização do sistema, a fim de evitar que você tenha que interromper o processo de algum cálculo para isso.

  • Nas opções de Importação/Exportação de Cadastros e Movimentos, ao atualizar a versão, o sistema passa a manter os arquivos gerados quando o original foi renomeado ou quando foi criado um leiaute novo.

Menu Arquivo

  • Na opção Arquivo/Propriedades/Gerais foi alterada a descrição da pasta "Índices INSS" para apenas Índices. Também foi incluído o campo Índice tabela SELIC para você selecionar o índice, que passa a ser informado previamente no cadastro de Índices do Radar Empresarial. Com isso, a atualização da tabela SELIC que antes era realizada em cada base de dados, agora passa a ser única, sendo necessário apenas a atualização mensal do índice SELIC no cadastro de Índices. Fique atento a esta atualização mensal, pois caso não houver estes valores no cadastro não será possível a emissão das guias GPS e DARF em atraso. Os demais campos (Mês Referência, Juros 1º mês, Juros 2º mês e Taxa Selic) utilizados anteriormente para o cadastramento da tabela SELIC desta tela foram removidos.

Menu Cadastros

  • Na opção Empregados/Dependentes foram acrescentados os campos Naturalidade do dependente e Entrega da certidão. Também foi alterada a descrição do campo "Página" para Folha e alterada a disposição de outros campos na tela.

    No menu Arquivo passa a ser possível Importar e Exportar também as informações da pasta Pensão Judicial na opção Dependentes.

  • Na opção Eventos/Tabela de Eventos Padrão foi atualizada a tabela de eventos padrão. Nela os eventos 180 - Benefício Vale-Transporte e 366 - Desconto Vale-Transporte passam a ser calculados de acordo com as informações lançadas nas bases dos eventos. Todos os eventos com incidência no cálculo do desconto do vale-transporte deverão ser informados na pasta Bases do cadastro de Eventos. Para empregados com tipo de salário "Comissionado" o sistema calculará os eventos citados acima, utilizando o valor comissões + DSR comissões (salário do comissionado), não sendo necessário incluir esses eventos nas bases, podendo inclusive informar outros eventos.

  • Na opção Previdência Social foram efetuadas as seguintes alterações e implementações:

    • Previdência Social: atualizada a tabela de INSS do grupo Salários Bases Recolhimento, a ser considerada a partir de 01/09/06.

    • Pasta Escala de Salários-base: a opção Contribuição Individual deixa de existir como item de menu de Cadastros e passa a fazer parte do cadastro de Previdência Social, pasta Escala de Salários-base. Com isso, todas as tabelas previdenciárias de competência do INSS serão incluídas ou atualizadas no mesmo cadastro, facilitando o acesso às informações e agilizando os trabalhos.

  • Na opção Terceiros o sistema passa conter os cadastros que eram efetuados anteriormente no cadastro "Outras Empresas" que foi desativado. Com isso, todos os registros também foram convertidos para o novo cadastro, passando a ser gravados com a Característica "Outras Empresas".

    Essa alteração tem o intuito de unificar em um só lugar, todos os cadastros de pessoas Físicas e Jurídicas utilizadas pelo sistema, facilitando o cadastramento, agilizando o acesso e evitando a duplicidade de informações. Desta forma, para cadastrar uma nova empresa onde o "Empregado" ou o "Contribuinte Individual" tenham prestado serviço, basta selecionar a característica "Outras Empresas" no cadastro de Terceiros.

    Veja algumas alterações:

    • Arquivo/Importar: passa a conter as novas características do cadastro de Terceiros (Obra de Construção Civil, Tomador de Serviço e Produtor Rural).

    • Principal/Característica: a característica "Geral" passa a se chamar Outras Empresas. Também foram incluídas as características Tomador de Serviços, Obra de Construção Civil e Produtor Rural.

    • Conta: quando a característica for "Tomador de Serviços" ou "Obra de Construção Civil", o sistema passa a buscar as contas do Plano Empresarial com característica "Cliente" na consulta (F4).

    • Cód. Recolhimento FGTS: habilitado para as características "Tomador de Serviço" e "Obra de Construção Civil".

    • Código Departamento: habilitado para as características "Tomador de Serviço" e "Obra de Construção Civil".

    • Pasta GPS: habilitado para as características "Obra de Construção Civil" contendo os campos INSS Empresa, Alíquota SAT, Código Outras Entidades e Alíquota Outras Entidades e, "Produtor Rural" contendo os campos INSS Empresa, Alíquota SAT e Alíquota Outras Entidades.

  • Na opção Compensação INSS também foram efetuadas alterações visando tratar as alterações efetuadas no cadastro de Terceiros. Com isso, o campo "Empresa" passa a se chamar Outras Empresas e a buscar as informações no cadastro de Terceiros quando clicar no botão de procura (F4).

  • Foi disponibilizada a opção Linhas de Transporte para o controle do benefício de vale-transporte. O Vale-Transporte constitui um benefício que o empregador, pessoa física ou jurídica, antecipará ao empregado para utilização efetiva em despesas de deslocamento residência-trabalho e vice-versa, através do sistema de transporte coletivo público, urbano ou intermunicipal e/ou interestadual com características semelhantes aos urbanos, geridos diretamente ou mediante concessão ou permissão de linhas regulares e com tarifas fixadas.

Menu Movimentos

  • Na opção Cálculos o sistema passa a permitir a exclusão de cálculos individualmente de empregados, ou seja, apenas para os empregados selecionados na lista. Os demais empregados terão seu cálculo mantido normalmente. Esta exclusão poderá ser feita em qualquer competência selecionada. Com essa alteração, o usuário terá mais facilidade para alterar a data de admissão lançada de forma incorreta no sistema.

  • Foram disponibilizadas duas novas opções Lançamentos de Vale-Transporte e Cálculos de Vale-Transporte para o controle do benefício de vale-transporte. O Vale-Transporte constitui um benefício que o empregador, pessoa física ou jurídica, antecipará ao empregado para utilização efetiva em despesas de deslocamento residência-trabalho e vice-versa, através do sistema de transporte coletivo público, urbano ou intermunicipal e/ou interestadual com características semelhantes aos urbanos, geridos diretamente ou mediante concessão ou permissão de linhas regulares e com tarifas fixadas.

  • Na opção Terceiros também foram efetuadas alterações visando tratar as alterações efetuadas no cadastro de Terceiros:

    • Obras/Terceiros: este item de menu passa a se chamar Cessão de Mão-de-Obra. Nesta tela o campo Outra Empresa passa a buscar as informações do cadastro de Terceiros quando efetuada uma consulta (F4).

    • Pagamentos: nesta tela também foram efetuadas alterações visando tratar as alterações efetuadas no cadastro de Terceiros.

Menu Relatórios

  • Na opção Cálculo foram efetuadas as seguintes alterações:

    • Recibos de Pagamento: foram disponibilizados no Modelador de Leiautes novos itens em campos disponíveis (Total Líquido (extenso L1), Total Líquido (extenso L2), Data Pagamento (dia), Data Pagamento (mês) e Data Pagamento (ano)).

    • Relação de Cálculo: foram disponibilizados novos itens em campos disponíveis grupo "Eventos" (Salário Atual, Salário Atual mensal e Tipo Salário Atual), no Modelador de Relatórios.

    • Relação Bancária: foram disponibilizados novos itens em campos disponíveis grupo "Relação Bancária" (Dígito Agência, Dígito Conta e Tipo Conta), no Modelador de Relatórios.

  • Na opção Guias/GPS no Filtro de detalhamento quando o Tipo GPS for "Terceiro", o campo Terceiro deixa de listar os cadastros de Terceiros do Tipo "Grupo".

  • Na opção Empregados foram disponibilizados no Modelador de Relatórios novos itens em campos disponíveis grupo "Complementos" (Cód. CBO) e grupo "Outros" (Tipo Salário Atual).

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

    • Contratos, Documentos e Fichários: foram disponibilizados no Modelador de Documentos novos itens em campos disponíveis (20900 Código Sindicato e 20901 Nome Sindicato).

    • Fichários: foram disponibilizados no Modelador de Documentos novos itens em campos disponíveis (20038 Nome Cartório, 20039 Número Livro, 20040 Número Folha, 20041 Data entrega certidão, 20042 UF Nascimento Dependente e 20043 Município Nascimento Dependente).

    • Etiquetas: foi disponibilizado novo relatório para a impressão de Etiquetas no Modelador de Leiautes para os mais diversos fins como, por exemplo, cartão ponto, contrato de trabalho, anotações de férias, anotações CTPS, alterações de salários, FGTS, contribuição social, etc.

  • Na opção Rescisão/Documentos foram disponibilizados no Modelador de Leiautes novos itens em campos disponíveis (Complemento Endereço Empresa, Complemento Endereço Funcionário, Responsável - Titular e Responsável - Contador).

  • Na opção Legais foram efetuadas as seguintes alterações:

    • CAGED: o sistema passa fazer a verificação dos campos obrigatórios a serem gerados no arquivo e que não foram informados pelo usuário, gerando uma ocorrência e relacionando todos os empregados e os campos que estão inconsistentes ou faltando. Com isso, você pode ainda alterar as informações necessárias, antes de abrir o validador CAGED. Mesmo assim, o sistema não impedirá a gravação do arquivo, possibilitando clicar no OK do relatório de ocorrências e concluir ou não a geração do arquivo.

    • PPP: foram disponibilizados novos itens em campos disponíveis (Razão Social, CBO, Série CTPS e UF CTPS), no Modelador de Leiautes.

  • Na opção Terceiros foram efetuadas as seguintes alterações:

    • RPCI: o campo "Terceiro" passa a se chamar Contribuinte Individual e buscar as informações do cadastro de Terceiros, quando for efetuada uma consulta (F4).

    • Pagamentos: foi acrescentado o campo Característica, possibilitando filtrar as informações conforme consta no cadastro de Terceiros ou todos os pagamentos, independente da característica.


Módulo Ponto - Versão de 07/11/06

Módulo Ponto - Versão 3.10 de 07/11/06

Menu Relatórios

  • Na opção Legais/Cartão Ponto a opção "Ordenar por" (Nome empregado e Código Empregado) passa a se chamar Ordenação, permitindo efetuar a 1ª e a 2ª ordenação selecionando uma das opções (Departamento, Escala, Cód. Empregado ou Nome Empregado).


Versão de 24/10/06

Selecione o módulo desejado:

  • Empresarial - Versão 2.39

  • Comercial Versão 2.36

  • Compras - Versão 1.37

  • Contábil - Versão 2.28

  • ECF - Versão 1.0

  • Estoque - Versão 2.34

  • Financeiro - Versão 2.40

  • Gerenciador - Versão 1.24

  • Orçamento - Versão 2.13

  • Radar Web

  • WK Manad

  • MTFiscal - Versão 2.18 r01

  • MTPatrimonial - Versão 3.29


Módulo Empresarial - Versão de 24/10/06

Data Tipo Registro Tipo Serviço Registro

08/09/06 Sessão : 292 Usuário :

Alterado para Geral Exclusão da conta: 2861

Módulo Empresarial - Versão 2.39 de 24/10/06

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Cadastro de Usuários - Permissões - Empresarial, Contábil e Comercial: foram alteradas algumas permissões e incluídas outras novas.

    • Cadastro de Empresa/Filiais - Principal e Informações Extras: possibilidade de informar a Base do Escritório/Birô e a Homepage da empresa, além de fazer Anotações Gerais sobre a empresa/filial cadastrada.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Propriedades, Principal e Ato Cotepe: possibilidade de bloquear o cadastro de Inscrição Estadual inválida na pasta "Inscrições Legais" e Importação de CFRT. Também passa a ser possível informar um Novo Código quando a base de dados estiver configurada para trabalhar com o cadastro do CFRT separado do plano de contas, além de vincular alguns cadastros ao CFRT que está sendo registrado, facilitando as operações comerciais.

    • Cadastro de Sócios - Empresas/Participação: possibilidade de informar a participação do sócio no capital social da empresa, tanto em percentual como em valor, além de verificar na lista os campos Saída e Valor.

    • Cadastro de Veículos da Empresa: possibilidade de cadastrar os veículos de posse da empresa, para utilização no controle de Adiantamentos do Radar Financeiro.

    • Cadastro de Documentos: possibilidade de desativar os documentos que não serão mais utilizados no Radar.

    • Cadastro Produtos - Arquivo/Importação e Grades/Informações Extras: foram disponibilizados para importação todos os campos do cadastro de produtos referentes ao Ato Cotepe. Possibilidade também de informar um local de estocagem padrão ser sugerido sempre que for necessário efetuar movimentações do produto.

    • Cadastro Serviços - Complemento - Código Serviço RPS (Lei Mun. SP nº 14.097): possibilidade de informar o código do serviço RPS para geração do arquivo de exportação para transmissão em lote dos Recibos Provisórios de Serviços (RPS), emitidos por prestadores de serviços da cidade de São Paulo, conforme Lei nº 14.097, para se substituído por Notas Fiscais Eletrônicas de Serviços - NF-e.

    • Gerador de Lançamentos - Financeiro: possibilidade de fixar a grade na linha de lançamento do Financeiro (R e/ou P) fazendo a integração Contábil e gravando o vínculo de integração entre os dois módulos.

    • Relatórios de Produtos - Produto: disponibilizado novo item em campos disponíveis.

    • Relatórios de Clientes e Fornecedores - Modelador de Relatórios/Filtro: possibilidade de listar somente os fornecedores/clientes que tiverem a informação da conta corrente e/ou banco preenchida.

    • Relatórios de Transações (LOGs) - Processos/Alteração: passa a considerar também as contas excluídas pelo programa "ExcluiCadastro.exe".

    • Consultas F4 do tipo "Lista" do Plano de Contas: passa a procurar nos demais grupos quando não encontrar a conta no grupo selecionado.

    • Modelador de Relatórios - Visualizador - Geração de Gráfico no Excel e Exportação de linhas selecionadas: possibilidade de gerar gráficos no Excel com os dados selecionados diretamente no relatório gerado e visualizado. Também passa a ser possível exportar apenas as linhas selecionadas no relatório gerado e visualizado.

    • Gerador de Relatórios - Editar arquivo - Configurar Impressão: o editor de textos passa a utilizar a tela Configurar página que é padrão do Windows, permitindo configurar o papel, a orientação e as margens em milímetros, gravando estas informações para o arquivo.

    • Gerador de Relatórios Excel (Contábil): passa a ser possível buscar um valor que considere somente os lançamentos que utilizam determinado histórico padrão.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Nas Consultas F4 do tipo "Lista" do Plano de Contas, na busca por uma conta o sistema passa a procurar nos demais grupos quando não encontrar a conta no grupo selecionado, agilizando a pesquisa.

  • No Modelador de Relatórios (WKRel e WKWebRel) foram efetuadas as seguintes alterações e implementações no Visualizador de Relatórios:

    • Arquivo/Exportar: foi disponibilizada opção para Exportar apenas as linhas selecionadas no relatório gerado e visualizado no Modelador de Relatórios.

    • Editar/Gerar gráfico no Excel: passa a ser possível gerar gráficos com os dados selecionados no próprio relatório gerado. Para isso foi acrescentado o ícone [image] na barra de ferramentas e a opção Gerar Gráfico no Excel no menu Editar. Tudo isso com as facilidades que o próprio Excel oferece e a segurança dos dados finais apresentados pelo Radar. Uma vez gerado o gráfico, você ainda pode efetuar alterações e ajustes de acordo com os recursos do próprio Excel. Veja como utilizar no menu Ajuda/Conteúdo e Índice do Visualizador de Relatórios.

  • No editor de textos do Gerador de Relatórios, acionado pelo botão Editar arquivo, foi efetuada uma alteração para a configuração das margens, passando a utilizar a opção Arquivo/Configurar Impressão. A tela Configurar página é padrão do Windows e permite configurar o papel (tamanho e origem), a orientação (retrato e paisagem) e as margens em milímetros (esquerda, direita, superior e inferior). Estas opções passam também a ser gravadas para o arquivo (leiaute) que está sendo criado. Assim, ao executar o relatório, este já é aberto com as configurações gravadas para ele. Em virtude destas alterações foi removido o item de menu "Configurar Margens" do Radar, que continha apenas margem esquerda e margem superior.

  • No Gerador de Relatórios Excel (Contábil) passa a ser possível buscar um valor que considere somente os lançamentos que utilizam determinado histórico padrão, possibilitando montar, por exemplo, o relatório de DLPA (Demonstração dos Lucros ou Prejuízos Acumulados). Para isso, depois da identificação do tipo de valor (saldo, movimento, débitos ou créditos) é só colocar a letra "H" seguido do código de histórico. Exemplo: somatório dos lançamentos a débito da conta 52 e que usem o histórico 961 =WKCN_VALOR(52;"DH961").

Menu Cadastros

  • Na opção Usuários/Permissões foram efetuadas as seguintes alterações:

    • Empresarial: foi alterada a permissão "Propriedades" para Propriedades - Incluir/Alterar e incluída Propriedades - Consultar. Também foi alterada a permissão "Empresa/Filiais" para Empresa/Filiais - Incluir/Alterar e incluída Empresa/Filiais - Consultar.

    • Contábil: foi alterada a permissão "Propriedades" para Propriedades - Incluir/Alterar e incluída Propriedades - Consultar.

    • Comercial: foi acrescentada a permissão Conceder Descontos com o objetivo de evitar que o usuário, com acesso ou não à Tabela de Preços, possa dar desconto nas operações comerciais sem autorização para isso.

  • Na opção Empresa/Filiais foram efetuadas alterações e implementações:

    • Principal: foi disponibilizado o campo Homepage para indicar o endereço da empresa na Internet. Esta informação é importante, por exemplo, para a Ordem de Compra. Também foi acrescentado o campo Base do Escritório/Birô possibilitando selecionar uma das bases registradas no sistema. Esta informação será utilizada inicialmente pelo Radar Folha.

    • Informações Extras: foi implementada nova tela possibilitando fazer Anotações Gerais referentes às Informações Extras sobre a empresa/filial cadastrada. Essa opção é muito útil para os escritórios contábeis para anotações gerais sobre as características especiais da empresa ou mesmo lembretes de como deve ser feita a escrituração da mesma. É bastante comum a troca de pessoas que cuidam de uma determinada empresa, ficando mais fácil de conhecer os procedimentos a serem adotados com a mesma.

  • Na opção Plano Empresarial/Contábil/Arquivo passa a ser possível Importar/Exportar a Classificação Paralela das contas contábeis, quando definido para usar em Propriedades/Acesso. Em versões anteriores já era possível importar/exportar a "Descrição Paralela".

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi acrescentada propriedade para Bloquear o cadastro de Inscrição Estadual inválida para as informações da pasta "Inscrições Legais" e Importação de CFRT. Esta opção é importante para os escritórios de contabilidade, sendo uma segurança a mais para o Sintegra, pois podem ocorrer erros ocasionais de digitação. Caso deixar esta opção desmarcada, mesmo assim o sistema mostrará uma mensagem de advertência, mas permitirá o cadastramento. Assim, as empresas em geral podem efetuar suas vendas sem essa verificação.

    • Pasta Principal: foi disponibilizado o campo Novo Código para você alterar o código próprio que identifica a pessoa (física ou jurídica) que está sendo alterada. Esta opção somente estará habilitada para utilização, quando a base de dados estiver configurada para trabalhar com o cadastro do CFRT separado do plano de contas. Para isso, a empresa deverá estar personalizada para o MTFiscal e não possuir os módulos Radar Estoque, Compras, Comercial e Financeiro. Além disso, a opção "Utilizar Cadastro de Clientes/Fornecedores separado" deve estar selecionada em Propriedades/Acesso do Plano Empresarial.

    • Pasta Ato Cotepe: foram acrescentadas opções para vincular alguns cadastros ao CFRT que está sendo cadastrado, facilitando as operações comerciais (Condição de Pagamento, Forma de Pagamento, Tabela de preços (produtos) e Tabela de preços (serviços)).

  • Na opção Sócios foi disponibilizado na pasta Empresas o grupo Participação contendo os campos Percentual (antigo campo Participação) e Valor, possibilitando informar a participação do sócio no capital social da empresa, tanto em percentual como em valor. Nesta pasta também foram incluídos na lista os campos Saída, referente "Saída Empresa" e Valor, referente "Participação".

  • Foi implementada a opção Veículos da Empresa possibilitando cadastrar informações sobre o código, a placa, a UF, o ano e a descrição dos veículos de posse da empresa.

  • Na opção Documentos foi implementada a opção Inativo, possibilitando desativar os documentos que não serão mais utilizados no Radar. Nas consultas os documentos inativos não serão exibidos.

  • Na opção Produtos foi efetuadas as seguintes alterações e implementações:

    • Arquivo/Importar: foram disponibilizados para importação todos os campos do cadastro de produtos referentes ao Ato Cotepe. São eles: Código EX - Importação, Classificação do Item, Medicamento, Arma de fogo, Veículo novo, Código EX - TIPI, Código Tributação IPI e Código Tipo Item.

    • Grades/Informações Extras: foi acrescentada opção para você informar o Local de Estocagem Padrão do produto que está sendo cadastrado. Este local será sugerido sempre que for necessário efetuar movimentações deste produto.

  • Na opção Serviços foi acrescentado na pasta Complemento o campo Código Serviço RPS (Lei Mun. SP nº 14.097), disponível apenas para empresas com personalização para RPS. Este código será utilizado na geração do arquivo de exportação para transmissão em lote dos Recibos Provisórios de Serviços (RPS), emitidos por prestadores de serviços da cidade de São Paulo, conforme Lei nº 14.097, para se substituído por Notas Fiscais Eletrônicas de Serviços - NF-e, no Radar Comercial. A secretaria de finanças da cidade de SP criou uma codificação própria para os serviços que deve ser usada no arquivo de exportação do RPS.

Menu Movimentos

  • Na opção Gerador de Lançamentos foi disponibilizada nas linhas de lançamentos do leiaute do Financeiro a possibilidade de acrescentar a grade de contabilização. Este campo pode ser fixo no final das linhas de lançamentos "R" e "P" e conter o código da grade de contabilização definido no Radar Financeiro. Neste caso, não utilizar a linha "L" para os lançamentos de contabilização, pois a grade será adicionada no lançamento do Financeiro fazendo a integração Contábil e gravando o vínculo de integração entre os dois módulos.

Menu Relatórios

  • Na opção Produtos/Produto foi acrescentado novo item em campos disponíveis grupo "Produtos" (Local Padrão), possibilitando listar o local configurado como "Local de Estocagem Padrão" do cadastro de Produtos - Grades/Informações Extras.

  • Nas opções Clientes e Fornecedores foram disponibilizados novos itens de Campo na pasta Filtros do Modelador de Relatórios (Conta Corrente e Nome do Banco), possibilitando listar somente os fornecedores/clientes que tiverem a informação da conta corrente e/ou banco preenchida.

  • Na opção Transações (LOGs), no grupo Processos do filtro de detalhamento, quando marcada a opção Alteração, o sistema passa a considerar também as contas excluídas pelo programa "ExcluiCadastro.exe". Exemplo:


Módulo Comercial - Versão de 24/10/06

Se for marcada a opção "Pendentes", os itens que ainda não tiveram quantidade liberada e/ou faturada não serão impressos.

Se for marcada a opção "Pendentes", os itens que ainda não tiveram quantidade liberada e/ou faturada não serão impressos.

Módulo Comercial - Versão 2.36 de 24/10/06

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades Gerais - Orçamentos, Pedidos e Comissões: possibilidade de configurar o sistema para gerar pedido para itens aprovados no orçamento. Possibilidade também de impedir duplicidade do número de OC cliente, informada no pedido. Passa a ser possível gerar títulos no Contas a Pagar ou enviar dados somente para Contas a Receber". Este último apenas como informativo e sem gerar contas a pagar.

    • Cadastro de Leiautes - Pedidos, Notas Fiscais, Orçamentos e Importação de Pedidos: foram acrescentados novos itens em campos disponíveis.

    • Orçamentos: a tela de foi modificada, passando a exibir a árvore de visualização com as data de emissão de orçamentos, bem como a lista de orçamentos emitidos. Os orçamentos passam a ficar gravados no sistema, possibilitando o controle de itens aprovados e geração automática do pedido a partir do orçamento. Também foram acrescentados novos campos na tela e a possibilidade de usar mais de uma condição de pagamento.

    • Pedidos/Botão Imprimir e Relatório Imprimir Pedidos: possibilidade de eliminar da impressão dos pedidos os itens Faturados, Parcialmente Faturados, Atendidos, Parcialmente Atendidos, Pendentes e/ou Cancelados.

    • Pedidos - Filtro e Itens: possibilidade de filtrar os pedidos pela informação da Placa do Veículo e também os pedidos gerados pelo Orçamento. Possibilidade de informar datas de entrega diferentes para cada item do pedido, além de sugerir a alíquota de ICMS seguindo as mesmas regras existentes para a NF. Esta última, com efeito, apenas informativo.

    • Pedidos (Itens, Faturamento e Transporte) e Notas Fiscais (Produtos, Serviços, Faturamento e Transporte): alguns campos passam a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração.

    • Liberação de Pedidos e Notas Fiscais: na liberação de um determinado produto ou no momento de escolher local de estocagem de onde será retirado o produto, caso existir um local de estocagem padrão cadastrado para ele no cadastro de Produtos, o sistema passará a sugerir este local automaticamente, desde que não esteja sendo utilizada a propriedade para sugerir o local com a maior quantidade no Radar Estoque.

    • Integrações: na integração com o MTFiscal os valores do ICMS do item da nota fiscal passam a ser enviados também.

    • Exportação - MTFiscal: efetuadas algumas alterações de forma a manter a padronização das telas de exportações.

    • RPS - Remessa: o RPS (Recibo Provisório de Serviço) atende ao disposto na lei nº 14.097 da cidade de São Paulo que prevê a geração através de sistema da Nota Fiscal Eletrônica de Serviços (NF-e), emitida diretamente através do site “http://www.prefeitura.sp.gov.br” para os prestadores de serviços estabelecidos no Município de São Paulo. Este recurso estará habilitado no Radar Comercial somente mediante aquisição de personalização especial junto ao departamento comercial da WK Sistemas

    • Relatórios Notas Fiscais, Gerenciais/Vendas e Operacionais/Relação de Pedidos: foram acrescentados novos itens em campos disponíveis.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais efetuadas as seguintes alterações e implementações:

    • Orçamentos: foi disponibilizado novo grupo Orçamentos para Gerar pedido para itens aprovados. Marcando esta opção será automaticamente gerado um pedido com os itens aprovados no orçamento.

    • Pedidos: foi incrementada a opção Impedir duplicidade do número de OC cliente, informada no pedido.

    • Comissões:

      • Gerar títulos no Contas a Pagar: por padrão esta opção já vem marcada, determinando que o sistema irá integrar os dados de comissão no Contas a Receber e Contas a Pagar do Radar Financeiro.

      • Enviar dados somente para Contas a Receber: com esta opção marcada, o sistema irá integrar os dados de comissão (Pedido e NF) apenas no Contas a Receber do Radar Financeiro, sem gerar os títulos de comissão a pagar. Esta opção é necessária quando você não quiser provisionar os títulos de comissão individualmente, mas lançar via Radar Compras ou MTFiscal a nota fiscal do representante.

Independente desta tratativa, também poderá ser informado um representante (Pedido ou NF), sem informar percentual e/ou valor de comissão, indicando assim o responsável pela venda. Desta forma o sistema passará a informar este representante para o Radar Financeiro como responsável pela venda.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos: foram acrescentados novos itens em campos disponíveis (Alíq. ICMS produto, Data Entrega, Dt. Pedido Compra prod/serv, Nr. Pedido Compra prod/serv e Nr. OC Cliente prod/serv), referentes aos itens do pedido.

    • Notas Fiscais: foi acrescentado novo item em campos disponíveis (Nr. OC Cliente Item), mostrando o número da ordem de compra do cliente para cada item, conforme informado na NF.

    • Orçamentos: foram acrescentados novos itens em campos disponíveis (Núm. Orçamento, Data Entrega Item, Alíq. ICMS Item, Nome Cnd Pagto 1, Descrição Cnd Pagto 1, Nº Parcela Cnd Pagto 1, Vencto Parcela Cnd Pagto 1, Valor Parcela Cnd Pagto 1, Total Orçamento Cnd Pagto 1, Nome Cnd Pagto 2, Descrição Cnd Pagto 2, Nº Parcela Cnd Pagto 2, Vencto Parcela Cnd Pagto 2, Valor Parcela Cnd Pagto 2, Total Orçamento Cnd Pagto 2, Nome Cnd Pagto 3, Descrição Cnd Pagto 3, Nº Parcela Cnd Pagto 3, Vencto Parcela Cnd Pagto 3, Valor Parcela Cnd Pagto 3, Total Orçamento Cnd Pagto 3), referentes aos itens do orçamento.

    • Importação de Pedidos: foram acrescentados novos itens em campos disponíveis (Alíquota ICMS, Data do Pedido de Compra, Número do Pedido de Compra, Número OC Cliente, Data Entrega e Local de Entrega), referentes aos itens do pedido.

      Também foi alterada a descrição do item "Alíquota do IPI" para Alíquota do IPI/IRRF, importando o imposto de acordo com o tipo de item (IPI para produto e IRRF para serviço). Caso estes campos não forem importados, o sistema passa a sugerir os mesmos no pedido importado, conforme as regras existentes para digitação manual do pedido.

Menu Movimentos

  • Na opção Orçamentos a tela foi modificada, passando a exibir a árvore de visualização com a data de emissão de orçamentos, bem como a lista de orçamentos emitidos. Os orçamentos passam a ficar gravados no sistema, possibilitando o controle de itens aprovados e geração automática do pedido a partir do orçamento.

    A Lista passa a mostrar os orçamentos emitidos, com as seguintes colunas: Núm. Orçamento, Cód. Orçamento, Cliente, Data Emissão, Filial, Vendedor e Núm. Pedido. Também foi acrescentado o campo Núm. Orçamento na janela de edição para mostrar o número do orçamento (chave), permanecendo desabilitado para alteração.

    No grupo Itens foram acrescentadas na lista as colunas Data de Entrega e Alíq. ICMS correspondentes aos novos campos. O campo Data Entrega permitirá que sejam informadas datas de entrega diferentes para cada item do orçamento e o campo Alíq. ICMS será sugerido pelo sistema, seguindo as mesmas regras existentes para a NF, podendo ser alterado. No entanto, este campo será meramente informativo não produzindo qualquer efeito com relação a cálculos de valores no orçamento. Também passa a ser possível marcar o orçamento Aprovado indicando a nova situação do item, além da checagem da Composição com o mesmo tratamento do kit/composição existente na tela de pedidos, permitindo a alteração e a gravação da composição.

    Foi criado ainda o grupo Condições de Pagamento possibilitando informar agora até três condições de pagamentos diferentes para cada orçamento, as quais serão apresentadas na visualização e/ou na impressão conforme configurado no leiaute de orçamento. O Total Orçamento irá variar conforme a condição de pagamento escolhida. Para geração automática do pedido será necessário marcar apenas uma condição de pagamento como Aprovado.

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Filtro: foi acrescentado no grupo "Origem" a opção Orçamento, para filtrar os pedidos gerados pelo Orçamento do Radar Comercial. Também foi incluído o campo Placa Veículo possibilitando filtrar os pedidos conforme a placa do veículo da transportadora informada no pedido.

    • Pasta Itens: foram acrescentados os campos Data Pedido Compra, Número Pedido Compra e Nr. OC, referente ao item que está sendo adicionado no pedido. Também os campos Tab. Preços Produtos e Tab. Preços Serviços passam a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração. Foram disponibilizados ainda os campos Dt. Entrega, permitindo que sejam informadas as datas de entrega diferentes para cada item do pedido e Alíq. ICMS a ser sugerido pelo sistema seguindo as mesmas regras existentes para a NF, podendo ser alterado. No entanto, este campo será meramente informativo, não produzindo qualquer efeito com relação a cálculos de valores no pedido.

    • Pasta Faturamento: os campos Cond. Pgto. e Forma de Pgto. passam a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração.

    • Pasta Transporte: o campo Transportadora passa a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração.

    • Botão Imprimir: foi removido da tela Imprimir Pedido a opção "Eliminar itens cancelados". Em seu lugar foi adicionado o grupo Eliminar Itens, possibilitando selecionar as opções Faturados, Parcialmente Faturados, Atendidos, Parcialmente Atendidos, Pendentes e/ou Cancelados. Desta forma pode-se excluir os itens que desejar na impressão do pedido. Exemplo:

  • Nas opções Liberação de Pedidos e Notas Fiscais foram efetuadas alterações nos procedimentos do sistema quanto à sugestão do local de estocagem. Na liberação de um determinado produto ou no momento de escolher local de estocagem de onde será retirado o produto, caso existir um local de estocagem padrão cadastrado para ele no cadastro de Produtos, o sistema passará a sugerir este local automaticamente. Porém, para que isso ocorra, também será necessário que a Propriedade existente no Radar Estoque para Sugerir o local com a maior quantidade nas operações que diminuem o saldo de estoque esteja desabilitada, pois esta terá preferência em relação ao local padrão.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Pasta Produtos e Serviços: o campo Tab. Preços passa a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração.

    • Pasta Faturamento: os campos Cond. Pgto. e Forma de Pgto. passam a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração.

    • Pasta Transporte: o campo Transportadora passa a sugerir as informações conforme definido no cadastro de CFRT, possibilitando alteração.

  • Na opção Integrações os valores do ICMS do item da nota fiscal passam a ser enviados também na integração com o MTFiscal, conforme calculado pelo Radar Comercial.

  • Na opção Exportação/MTFiscal foram efetuadas algumas alterações de forma a manter a padronização das telas de exportações. Esta opção fica habilitada somente para bases que não possuem o MTFiscal e estão configuradas em Propriedades/Integração/MTFiscal para "Exportar Lançamentos", além de não utilizar a "Integração Off-line".

  • Foi disponibilizado um recurso novo chamado RPS/Remessa, o qual estará habilitado no Radar Comercial somente mediante aquisição de personalização especial junto ao departamento comercial da WK Sistemas. O Recibo Provisório de Serviço foi desenvolvido conforme o disposto na lei nº 14.097 da cidade de São Paulo que prevê a geração através de sistema da Nota Fiscal Eletrônica de Serviços (NF-e), emitida diretamente através do site “http://www.prefeitura.sp.gov.br” para os prestadores de serviços estabelecidos no Município de São Paulo. As empresas prestadoras de serviço que eventualmente não possam emitir on-line a NF-e deverão emitir o Recibo Provisório de Serviços - RPS, através da emissão de Nota Fiscal de Serviço no Radar Comercial. Os RPS devem ser transferidos (exportadas) em modo eletrônico via arquivo texto para que ocorra a substituição por NF-e.

Menu Relatórios

  • Na opção Imprimir Pedidos foi adicionado no filtro de detalhamento o grupo Eliminar Itens, possibilitando selecionar as opções Faturados, Parcialmente Faturados, Atendidos, Parcialmente Atendidos, Pendentes e/ou Cancelados. Desta forma pode-se excluir os itens que desejar na impressão do pedido. Exemplo:

  • Na opção Notas Fiscais foram acrescentados novos itens em campos disponíveis grupo "Notas Fiscais" (Inf. Extra 1 (Cli.), Inf. Extra 2 (Cli.), Inf. Extra 3 (Cli.) e Inf. Extra 4 (Cli.)).

  • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis grupo "Relatório Vendas" (Placa do Veículo e UF do Veículo), incluindo filtro e ordenação.

  • Na opção Operacionais/Relação de Pedidos foram acrescentados novos itens em campos disponíveis grupo "Pedido" (Placa do Veículo e UF do Veículo), incluindo filtro e ordenação e grupo "Itens" (Alíq. ICMS do Item, Alíq. IRRF do Item, Dt. Pedido Compra, Nr. Pedido Compra, NR. OC Cliente Item e Data Entrega Item), referentes aos itens do pedido.


Módulo Compras - Versão de 24/10/06

Módulo Compras - Versão 1.37 de 24/10/06

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Integração/MTFiscal: quando a base não possuir MTFiscal e/ou integração Off-line, passa a ser possível optar por não integrar com o MTFiscal ou gerar um arquivo de exportação, num formato que o MTFiscal possa importar.

    • Cadastro de Leiautes - Ordens de Compra: disponibilizado novo item em campos disponíveis.

    • Registro de Entradas - Classificação - Rateio do Item: o sistema passa a identificar se o RE que está sendo efetuado é uma transferência entre filiais, solicitando para você informar o tipo de produção (interna ou externa) a ser controlado no Radar Estoque para cada item que está sendo incluído. Para cada item o sistema passa a verificar também o campo Local de Estocagem informado na pasta Principal, pois este terá preferência em relação ao local padrão informado no cadastro de Produtos.

    • Integrações: na integração com o MTFiscal os valores do ICMS do item dos registros de entradas passam a ser enviados também.

    • Exportação - MTFiscal: possibilidade de escolher o primeiro e segundo imposto indireto para produtos e serviços, informar a pasta destino para gravação e comandar a geração dos arquivos de exportação, os quais serão importados no MTFiscal.

    • Relatórios de Ordens de Compras: acrescentado novo item em campos disponíveis.

    • Relatórios Gerenciais - Mapa Comparativo via Excel: possibilidade de enviar os dados de uma cotação para uma planilha do Excel, a fim de obter um mapa comparativo de preços e condições entre fornecedores distintos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Integração foi implementado o grupo MTFiscal, possibilitando escolher entre Não Integrar e Exportar Lançamentos em uma base que possui Radar Comercial/Compras e, não possui MTFiscal e nem usa integração Off-line. Escolhendo a segunda opção, o sistema habilitará em Movimentos/Exportação a opção MTFiscal, para você comandar a exportação dos lançamentos.

Menu Cadastros

  • Na opção Leiautes/Ordens de Compra foi disponibilizado novo item em campos disponíveis (80 Site Empresa Faturamento).

Menu Movimentos

  • Na opção Cotações/Janela de Edição a pasta Produtos passou a se chamar Itens.

  • Na opção Registro de Entradas/Classificação/Rateio foram efetuadas as seguintes alterações:

    • Filial: o sistema passa a identificar se o RE que está sendo efetuado é uma transferência entre filiais. Assim, para cada item adicionado/alterado será apresentada uma tela de Transferência entre Filiais solicitando para você informar o tipo de produção (interna ou externa) a ser controlado no Radar Estoque. Com isso, evita-se que sejam efetuadas entradas no tipo de produção errado, o que em algumas situações, poderia gerar saldos negativos num tipo de produção e positivos no outro, para o mesmo local e produto.

    • Local de Estocagem: ao efetuar um registro de entradas que movimente o estoque, caso existir um local de estocagem padrão cadastrado para o produto no cadastro de Produtos, o sistema passará a sugerir este local automaticamente. Porém, para que isso ocorra, também será necessário que o campo Local de Estocagem não tenha sido informado na pasta Principal, pois este terá preferência em relação ao local padrão.

  • Na opção Integrações os valores do ICMS do item dos registros de entradas passam a ser enviados também na integração com o MTFiscal, conforme calculado pelo Radar Compras.

  • Na opção Exportação foi implementada a opção MTFiscal possibilitando a utilização da tela Exportação de Notas Fiscais para o MTFiscal. Nela você pode escolher o primeiro e segundo imposto indireto para produtos e serviços, informar a pasta destino para gravação e comandar a geração dos arquivos. Esta opção fica habilitada somente para bases que não possuem o MTFiscal e estão configuradas em Propriedades/Integração/Integrar Escrita Fiscal para "Exportar Lançamentos", além de não utilizar a "Integração Off-line". Antes de gerar os arquivos é necessário efetuar um Backup dos dados. Estes arquivos gerados podem ser importados no MTFiscal na opção Livro de Lançamentos (Entrada, Saídas, Serviços Tomados e Serviços Prestados). Importe sempre as exclusões antes das inclusões e cancele manualmente as notas fiscais que devem ser canceladas, através do arquivo de cancelamentos. Veja mais informações na ajuda (F1) da tela de exportação.

Menu Relatórios

  • Na opção Ordens de Compras foi acrescentado novo item em campos disponíveis, grupo "Ordem de Compra" (Site da Empresa).

  • Na opção Gerenciais foi implementado novo item de relatório Mapa Comparativo via Excel. Esta opção permite enviar os dados de uma cotação para uma planilha do Excel, a fim de obter um mapa comparativo de preços e condições entre fornecedores distintos. A tela de filtro de detalhamento Mapa Comparativo é formada pela pasta Detalhamento, onde você seleciona a cotação na Lista (Número da Cotação) e informa o leiaute (Arquivo Excel) que servirá de modelo e; pela pasta Campos, onde você pode vincular os campos da cotação (Nome do Campo) às respectivas variáveis da planilha (Variável no Excel), podendo ainda adicionar, alterar ou remover campos e variáveis. A partir daí poderão ser utilizados os recursos do Excel, fórmulas, etc., para criação de totalizações, impressões e gráficos. Veja mais informações a respeito da utilização deste recurso na ajuda (F1) da tela.


Módulo Contábil - Versão de 24/10/06

Exemplo 1: Como eliminar do relatório todas as contas que possuam a classificação 1.1.01.02.01.? No filtro deve-se escolher o campo Classificação e usar a opção Diferente de 1.1.01.02.01.

Exemplo 2: Como selecionar as contas para listar no balancete? O usuário quer que o mesmo seja listado até o nível 4 para todo o Ativo, menos para o Ativo Permanente. No Ativo Permanente ele quer que o mesmo seja listado até o nível 5. No Passivo ele quer que a conta Fornecedores não liste as contas subordinadas. Como fazer? No filtro deve-se escolher o campo Classificação para cada item e usar a opção Diferente indicando a classificação de cada item que não quer listar. Para não listar os Fornecedores incluir mais um filtro escolhendo o campo Característica e indicando Diferente de FO CE.

Módulo Contábil - Versão 2.28 de 24/10/06

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • Propriedades - Lançamentos e Relatórios (DLPA): possibilidade de configurar o sistema para limpar a tela após efetuar lançamentos e gravar. Possibilidade também de efetuar as configurações para a emissão do Demonstrativo dos Lucros e Prejuízos Acumulados em Relatórios/Contábeis/DLPA, de forma automática, assim como já acontece com o Balanço e o DRE.

    • Lançamentos Normais - Filtro - Origem/Chave: passa a ser possível informar a chave específica localizando, por exemplo, o lançamento que está em um mês no Financeiro e em outro no Contábil.

    • Lançamentos Gerenciais (Normal, Lote e Integração): passam a ser apresentadas nas consultas de F4, somente as contas gerenciais relacionadas com aquela conta contábil que deve ser rateada, melhorando a utilização.

    • Relatórios Contábeis - Balancete: possibilidade de filtrar e considerar/desconsiderar no relatório todas as contas que possuam determinada Classificação.

    • Relatórios Contábeis - DLPA: possibilidade de emissão do Demonstrativo dos Lucros e Prejuízos Acumulados, conforme definido em propriedades, assim como já acontece com o Balanço e o DRE.

    • Relatórios Gerenciais - Acompanhamento Geral (Diário, Mensal ou Anual): implementado relatório semelhante ao Acompanhamento Mensal, com a diferença de que as colunas de valores serão montadas dinamicamente. Com isso torna-se muito mais fácil gerar relatório de acompanhamento com valores e percentual diário (31 dias), mensal (24 meses) ou anual (5 anos).

    • Relatórios Operacionais - Crítica de Lançamentos: possibilidade de deixar uma linha em branco entre os lançamentos.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Foram efetuadas alterações em diversas telas do sistema no sentido de padronizar as informações das telas de acordo com a linha Radar. Além disso, o help do sistema foi alterado para o padrão HTML, facilitando a pesquisa de informações e ajuda do sistema.

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes implementações:

    • Lançamentos: no grupo "Propriedades Gerais" foi disponibilizada opção para configurar o sistema para Limpar tela após efetuar lançamentos e gravar.

    • Relatórios: foi implementado no grupo "Balanço/Demonstração do Resultado" a opção DLPA, possibilitando efetuar as configurações para a emissão do Demonstrativo dos Lucros e Prejuízos Acumulados em Relatórios/Contábeis/DLPA, de forma automática, assim como já acontece com o Balanço e o DRE. Na pasta DLPA é possível informar as contas e linhas de identificação e, para cada uma delas definir a descrição, deixar ou não uma linha em branco, indentar a descrição com "n" espaços e definir o tipo de valor (saldo anterior, movimento ou saldo atual).

Menu Movimentos

  • Na opção Lançamentos/Normal, no Filtro de Lançamentos/Origem passa a ser possível informar a Chave para pesquisa de lançamentos integrados de duas formas. Além da opção genérica, que já estava disponível no sistema, identificando somente o número da chave (Ex.: 56) foi disponibilizada a opção específica, identificando o mês/ano mais a o número da chave separados por um hífen (Ex.: 0105-56). Esta opção é importante para localizar lançamentos onde, por exemplo, o lançamento está em um mês no Financeiro e em outro no Contábil. No sistema, o que identifica entre um modo ou outro é o caractere hífen "-" entre os números.

  • Na opção Movimentos Normal e Lote foram efetuadas melhorias na entrada dos gerenciais nas telas de Lançamento Gerencial, passando a ser apresentadas nas consultas de F4, somente as contas gerenciais relacionadas com aquela conta contábil que deve ser rateada, melhorando a utilização. Esta melhoria atende tanto os lançamentos gerenciais efetuados no próprio Radar Contábil, como os lançamentos de integração que contenham gerenciais, vindos de outros módulos.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Balancete: foi acrescentado na pasta Filtros do Modelador de Relatórios o item Classificação. Com esta opção passa a ser possível filtrar e considerar/desconsiderar no relatório todas as contas que possuam determinada classificação. Exemplo:

    • DLPA: foi implementada opção para emissão do DLPA (Demonstrativo dos Lucros e Prejuízos Acumulados), conforme definido em Propriedades/Relatórios, assim como já acontece com o Balanço e o DRE. No Modelador de Relatórios você pode criar modelos utilizando os campos disponíveis (descrição e valor). Já no filtro de detalhamento é possível definir o período (inicial e final), o número da página inicial e o número do livro.

  • Na opção Gerenciais foi implementada a opção Acompanhamento Geral que é um relatório semelhante ao Acompanhamento Mensal, com a diferença de que as colunas de valores serão montadas dinamicamente. Com isso torna-se muito mais fácil gerar relatório de acompanhamento com valores e percentual diário (31 dias), mensal (24 meses) ou anual (5 anos), principalmente as comparações anuais que não existiam no relatório mensal.

    No filtro de detalhamento você pode escolher o tipo de período (diário, mensal ou anual) inicial e final, definir os grupos de contas, o tipo de valor (débitos, créditos, movimento ou saldo), o coluna de percentual (nenhum, horizontal em relação à conta título, vertical em relação à coluna total ou crescimento em relação à coluna posterior), o formato de sinal para o saldo, totalizar ou não, listar as contas de forma sintética e o grau, separar as contas título, listar ou não todas as contas, separar por filial e/ou saltar de página a cada grupo.

  • Na opção Operacionais/Crítica de Lançamentos foi implementada no filtro de detalhamento a opção Deixar linha em branco entre os lançamentos. Esta opção é interessante para o usuário que deseja fazer anotações no próprio relatório.


Módulo ECF - Versão de 24/10/06

Módulo ECF - Versão 1.0 de 24/10/06

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Acesso ao Sistema e Cupom Fiscal: o sistema passa a verificar o sincronismo de datas e horários entre impressora de ECF, servidor de dados e o computador local, apresentando uma mensagem de alerta ao entrar na tela principal do sistema ou na tela de emissão de cupom fiscal.

    • Propriedades - ECF - Controle de Caixa/Limite em Dinheiro: a cada operação de finalização de venda o sistema passa a verificar se o valor disponível nesse caixa já atingiu o limite em dinheiro, apresentando uma mensagem de alerta e o valor disponível em dinheiro para retirada.

    • Fechamento do Dia: por determinação dos regulamentos do ICMS, não será mais possível realizar a operação somente no dia seguinte ao movimento, mesmo sendo relativo ao movimento do dia anterior.

    • Pré-Vendas: o sistema passa a numerar de forma seqüencial e automaticamente todas as pré-vendas elaboradas e destacar a mensagem “NÃO É DOCUMENTO FISCAL - NÃO É VÁLIDO COMO GARANTIA DE MERCADORIA”, atendendo a legislação vigente.

    • Cupons Fiscais - Queda de Energia, Tela e Emissão: possibilidade de recuperar integralmente o cupom fiscal após uma queda de energia. Possibilidade também de visualizar a informação do Código do Item e da Unidade de Medida e, na emissão a visualização da informação da Unidade de Medida destacada no cupom fiscal.

    • Relatórios de Documentos Não Fiscais - Cupons Emitidos e Total de Vendas: possibilidade de filtrar os cupons emitidos que tenham determinado serviço e/ou tabela de preços de serviços.

    • Relatórios - Arquivos Magnéticos - SINTEGRA Convênio RICMS-PR e Ato Cotepe Minas Gerais: foi alterada a descrição da opção "Convênio RICMS-PR" visando melhorar o entendimento do assunto. Também foi disponibilizada opção "Ato Cotepe Minas Gerais" para gerar o arquivo eletrônico da tabela de mercadorias e serviços, preparando o sistema para a homologação do estado de Minas Gerais, agendada para meados de novembro/2006.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/ECF foi implementado o grupo Controle de Caixa, possibilitando informar o Limite em Dinheiro. A cada operação de finalização de venda o sistema passa a verificar se o valor disponível nesse caixa já atingiu o limite em dinheiro informado. Em caso positivo será apresentada uma mensagem de alerta, juntamente com a informação do valor disponível em dinheiro para retirada (sangria).

Menu Movimentos

  • Na opção Fechamento do Dia a operação é realizada sempre com a impressora ligada. Trata-se de um processo diário e obrigatório, pois efetua a impressão da Redução Z, que é um relatório a ser mantido à disposição dos fiscais junto ao estabelecimento por 10 anos. A partir desta versão, não será mais possível realizar a operação somente no dia seguinte ao movimento, mesmo sendo relativo ao movimento do dia anterior. Se a operação não for feita na data correta, por determinação dos regulamentos do ICMS, não será mais possível emitir qualquer documento na Impressora Fiscal.

  • Na opção Pré-Vendas o sistema passa a numerar de forma seqüencial e automaticamente todas as pré-vendas elaboradas. Para isso foi implementado o campo Número possibilitando visualizar um número seqüencial por filial, iniciando em 01 até 9.999.999. Ao atingir este número a contagem reinicia no 01. Esta informação é mostrada também nos relatórios de pré-vendas (cabeçalho).

    Para atender a legislação dos estados que permitem o uso de pré-venda como documento auxiliar de vendas, na impressão o sistema passará também a destacar a mensagem “NÃO É DOCUMENTO FISCAL - NÃO É VÁLIDO COMO GARANTIA DE MERCADORIA”, sem possibilidade de alteração desta descrição.

  • Na opção Cupons Fiscais foram efetuadas as seguintes melhorias:

    • Queda de Energia: o sistema passa a permitir recuperar integralmente o cupom fiscal após uma queda de energia, visualizando na tela de emissão de cupom fiscal todas as descrições destacadas até o momento da ocorrência.

    • Inconsistência de Datas: a partir desta versão, o sistema passa a verificar o sincronismo de datas e horários entre impressora de ECF, servidor de dados e o computador local. Em alguns casos a tolerância poderá ser de até no máximo 20 (vinte) minutos, dependendo da operação a ser realizada com a impressora. Havendo inconsistência entre as três datas, o Radar ECF apresentará uma mensagem de alerta ao entrar na tela principal do sistema ou na tela de emissão de cupom fiscal.

    • Tela: passa a ser possível a visualização da informação do Código do Item (Ex.: 44, 52, etc.) e da Unidade de Medida (Ex.: Cx, Gl, LT, etc.) destacada para a emissão do cupom fiscal.

    • Emissão: passa a ser possível a visualização da informação da Unidade de Medida (Ex.: Cx, Gl, LT, etc.) destacada no cupom fiscal.

Menu Relatórios

  • Nas opções Documentos Não Fiscais em Cupons Emitidos e Total de Vendas foram disponibilizados no filtro de detalhamento os campos Serviço e Tab. Preços Serviços, possibilitando filtrar os cupons emitidos que tenham determinado serviço e/ou tabela de preços.

  • Na opção Arquivos Magnéticos foram efetuadas as seguintes alterações:

    • SINTEGRA - Convênio RICMS-PR: foi alterada a descrição da opção "Convênio RICMS-PR" visando melhorar o entendimento de que o assunto trata.

    • Ato Cotepe - Minas Gerais: foi disponibilizada nova opção para o filtro de detalhamento da geração do arquivo eletrônico da tabela de mercadorias e serviços, utilizando também a tabela de preços padrão. Esta opção não será utilizada ainda, pois o sistema está sendo preparado com os pré-requisitos para a homologação do estado de Minas Gerais, agendada para meados de novembro/2006. Quando o Radar ECF estiver homologado estaremos divulgando normalmente.


Módulo Estoque - Versão de 24/10/06

Módulo Estoque - Versão 2.34 de 24/10/06

Menu Movimentos

  • Nas opções Estoque e Atendimentos de Requisições Internas foram efetuadas alterações nos procedimentos do sistema quanto à sugestão do local de estocagem. Ao efetuar movimentos de estoque que diminuem o saldo do produto ou escolher o local de estocagem de onde será retirado o produto para o atendimento da RI, caso existir um local de estocagem padrão cadastrado para ele no cadastro de Produtos, o sistema passará a sugerir este local automaticamente. Porém, para que isso ocorra, também será necessário que a Propriedade existente no Radar Estoque para Sugerir o local com a maior quantidade nas operações que diminuem o saldo de estoque esteja desabilitada, pois esta terá preferência em relação ao local padrão.

Menu Relatórios

  • Na opção Registro de Estoques foi acrescentado novo item em campos disponíveis grupo "Movimento" (Número do Documento), trazendo a informação do movimento de estoque.

  • Na opção Gerenciais/Saldo do Estoque Consolidado foi acrescentado novo item em campos disponíveis grupo "Produto" (Estoque Mínimo), trazendo o estoque mínimo do produto de acordo com o cadastro de Produtos.


Módulo Financeiro - Versão de 24/10/06

Módulo Financeiro - Versão 2.40 de 24/10/06

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

  • Importação de Contas a Receber com indicação do Responsável pela Venda.

    • Integração de comissão gravando a classificação no título de comissão a pagar, quando em Propriedades/Contas a Pagar/Comissão, a classificação estiver informada.

    • Novos campos em cadastro de Leiautes de Cheques, Bloquetos, Etiquetas, Importação/Exportação (Contas a Receber/Pagar), DARFs e Autorizações (Pagamentos/Recebimentos).

    • Impressão de DARFs e GPSs com juros e multa.

    • Borderôs (Pagamento) e Autorizações (Pagamento e Recebimento) com identificação da filial ativa.

    • Filtro de títulos gerados pelo ECF.

    • Número do documento contábil na Baixa passa a ser sugerido pelo sistema, trazendo o mesmo número da Forma de Pagamento informada na pasta Baixa.

    • Alteração do valor do título pelo Retorno de Cobrança/Pagamento, utilizado por empresas que emitem bloqueto sem valor.

    • Alteração de histórico, grade e classificação em lançamentos gerados automaticamente pela Conciliação na Tesouraria.

    • Número dos pedidos de venda em relatórios de movimentos de Contas a Receber.

    • Filtro de Histórico e/ou Complemento em relatórios de Contas a Receber/Pagar (Movimentos) e Tesouraria (Movimentos, Disponibilidade, Forma de Pagamento e Transação).

    • Estorno de Adiantamentos em Relatórios de Tesouraria.

    • Ranking de Representantes.

    • Seleção da primeira etiqueta a ser impressa em Relatórios Operacionais (Impressão de Etiquetas).

    • Gerador de lançamentos com contabilização via Financeiro.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Importar (Importação de Lançamentos - Contas a Receber) foram efetuados ajustes no tratamento da importação de títulos a receber com representante/comissão para permitir a importação do "Responsável pela Venda", ou seja, o representante que não recebe comissão pela venda.

    Quando o leiaute de importação CRE possuir os campos Código/CNPJ Representante + % Comissão s/Faturamento + % Comissão s/Recebimento ou Código/CNPJ Representante + Valor Comissão s/Faturamento + Valor Comissão s/Recebimento e, o Código/CNPJ Representante estiver informado com esses percentuais ou valores zerados, o sistema passa a gravar o representante também com os dados zerados. Assim, se o percentual ou valor estiver no leiaute e no arquivo a posição estiver zerada, será importado o representante com a informação zerada.

Por outro lado, quando somente o representante estiver no leiaute o sistema continuará a calcular a comissão e fazer todos os tratamentos necessários para provisioná-las, como já fazia anteriormente.

  • Na opção Propriedades/Contas a Pagar, caso a base de dados usar classificação, a conta informada no campo Conta de Classificação/Contábil do grupo "Comissão" passa a ser gravada no campo Classificação de Lançamentos de Contas a Pagar, quando ocorrer integração de títulos de comissão a pagar, oriundas do módulo Comercial ou MTFiscal. Esta informação é necessária para que o usuário possa baixar um título de comissão por abatimento/devolução e também para os relatórios e fluxos gerenciais.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Cheques: foi disponibilizado novo item em campos disponíveis (Identificação Empresa/Filial). O sistema irá mostrar a filial pagadora do cheque, ou seja, a filial informada na baixa dos títulos pagos com o cheque. Esta informação será útil para a impressão da cópia do cheque.

    • Bloquetos: foi disponibilizado novo item em campos disponíveis (Parcela (xxx/xxx)) para ser utilizada nos bloquetos do banco HSBC, pois o seu manual de boleto para carteira de cobrança instrui a formatação com 3 casas neste campo. Também foi disponibilizado novo item para buscar o mês/ano de competência do título (Data Emissão (MM/AA)).

    • Etiquetas: foram disponibilizados novos itens em campos disponíveis (#Comprimido e #Normal), com a finalidade de comprimir e retornar ao normal os caracteres da impressão matricial, conforme já existe no leiaute de "Duplicatas".

    • Importação/Exportação - Contas a Receber/Pagar: foi disponibilizado novo item em campos disponíveis grupo "Título" (Ocorrências Gerais), trazendo as observações registradas para o título.

    • DARFs: foi disponibilizado novo item em campos disponíveis grupo "Dados NF com Retenção" (Número NF Origem da DARF), trazendo o número da NF da pasta origem do título que originou a retenção cuja DARF está sendo emitida.

Quando o DARF (Documento de Arrecadação de Receitas Federais) for emitido pela baixa e a partir de um lançamento de retenção de IRRF ou PCC_P/C/C, o sistema passa a buscar os valores de juros e multas pagas (informados nos campos "Juros" e "Multas" da baixa), para os campos já existentes no leiaute (Valor Multa) e (Valor Juros Encargos), utilizados também pelo Radar Folha.

    • GPSs: quando a GPS for emitida pela baixa e a partir de um lançamento que não tenha retenção de INSS, o sistema passa a buscar os valores de juros pagos + multas pagas para o campo já existente no leiaute (ATM/Multa/Juros).

    • Borderôs (Pagamento) e Autorizações (Pagamento e Recebimento): o campo #81 Identificação passa a verificar a filial ativa, sendo demonstrados os dados da filial do primeiro título do documento, quando este contiver títulos de "n" filiais. Caso seja solicitado um título por página, cada página vai demonstrar os dados da filial do seu título.

    • Autorizações - Pagamento/Recebimento: foi disponibilizado novo grupo de itens em campos disponíveis "Dados da Baixa" (301Conta Banco, 302 Número Banco, 303 Nome Banco, 304 Código Agência, 305 Nome Agência, 306 Número Conta Corrente, 307 Filial Pagadora, 308 Forma de Pagamento Baixa, 309 Número Forma de Pagamento, 310 Vencimento do Pagamento, 311 Disponibilidade, 312 Data de Baixa, 313 Adiantamentos, 314 Abatimentos, 315 Desconto, 316 Devoluções, 317 Juros, 318 Multa, 319 Variação Monetária, 320 Variação Cambial, 321Valor Baixado, 322 Valor Pago e 323 Valor Retenções). As AP e AR são documentos emitidos de títulos em aberto ou baixados, portanto os campos ora disponibilizados somente terão informações quando os títulos relacionados estiverem baixados.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos foram disponibilizadas na lista da pasta Comissão as seguintes colunas: Perc. Fatur., Prov. Fatur., Perc. Rececb., Prov. Receb. Isto é necessário principalmente para consulta nos títulos originados de integração.

  • Na opção Contas a Receber em Lançamentos e Baixas foi disponibilizado filtro de título originado do ECF.

  • Nas opções Contas a Receber\Baixas e Contas a Pagar\Baixas foi efetuada uma alteração referente ao "número de documento contábil na baixa", quando no menu Editar/Preferências o grupo Opções de Visualização dos Dados estiver diferente de "Limpar os campos". O sistema passa a adotar os seguintes procedimentos:

    • Quando um primeiro título for selecionado, o campo Número for preenchido e o conteúdo do campo Documento Contábil estiver vazio, será sugerido o conteúdo do campo Número no campo Documento Contábil, permitindo alteração.

    • Serão mantidos os conteúdos do campo Documento Contábil e Compl. Histórico para todos os títulos selecionados/marcados, até que as baixas sejam gravadas.

    • Quando a Baixa for realizada, ao clicar OK serão limpos os campos Documento Contábil e Compl. Histórico, assim como os demais campos da baixa. Essa limpeza é necessária, evitando que você esqueça de atualizar a informação entre uma baixa e outra, pois o sistema somente observa as preferências entre uma marcação e outra e não entre uma baixa e outra.

  • Nas opções Contas a Receber/Retornos de Cobrança e Contas a Pagar/Retornos de Pagamento foi acrescentada a opção Atualizar o valor do título com o valor do arquivo de retorno. Esta opção deve ser usada única e exclusivamente por aquelas empresas que emitem os bloquetos sem valor, onde quem decide sobre o valor a pagar é o cliente como, por exemplo, doações para entidades sem fins lucrativos.

    Esta opção usada indevidamente poderá alterar o valor do título encontrado, de acordo com as regras de localização do título (nosso número, número documento + CFRT ou número do documento + vencimento + valor) e sua baixa processada. Para maior segurança dos dados, o sistema passa a verificar a ativação desta opção e solicitar uma confirmação de alteração do valor do título, sempre que estiver efetuando uma Prévia ou confirmando (OK) as telas de Retorno: Confirma alteração do valor do título? (S/N).

  • Na opção Tesouraria/Lançamentos passa a ser liberada a alteração de Histórico, Grade Contábil e Classificação, em lançamentos originados do Radar Conciliação e que estejam com grade "não contabiliza". Os demais campos que não podem ser alterados permanecem desabilitados. A alteração fica liberada exclusivamente para títulos que não tenham sido contabilizados pelo módulo de Conciliação, o que é necessário para impedir duplicidade contábil, ou seja, contabilização do lançamento pela Conciliação e pela Tesouraria.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foi disponibilizado novo item em campos disponíveis grupo "Origem" (Nro(s) Pedidos(s)), buscando a informação no Radar Comercial e listando na mesma linha da NF.

  • Nas opções Contas a Receber/Movimentos, Contas a Pagar/Movimentos, Tesouraria/Movimentos, Disponibilidade, Forma de Pagamento e Transação foi disponibilizado filtro por Histórico e/ou Complemento, onde o sistema buscará todos os lançamentos com esta informação para listar no relatório.

  • Na opção Gerenciais a opção "Ranking de Clientes/Fornecedores" passa a tratar também os Representantes passando a se chamar Ranking de Clientes/Fornecedores/Representantes. No filtro de detalhamento os campos Ranking e Tipo de Ranking passam a apresentar também o item Representantes.

  • Na opção Tesouraria/Adiantamentos, como os estornos de adiantamentos passaram a ser vinculados a adiantamentos, foram efetuadas as seguintes alterações:

    • CFR Simplificado: foi alterada a descrição de item em campos disponíveis de "Vlr. Baixa" para Adto.Baixado e disponibilizado novo item Adto.Estornado, onde os valores estornados passam a ser demonstrados.

    • CFR Detalhado: foi alterada a descrição de item em campos disponíveis de "Vlr. Baixa" para Adto.Baixado e disponibilizado novo item Adto.Estornado, onde os valores estornados passam a ser demonstrados. Também passa a verificar o vínculo do estorno com o adiantamento e demonstrar o estorno no mesmo agrupamento do adiantamento e baixas.

  • Na opção Operacionais/Impressão de Etiquetas foi disponibilizado no filtro de detalhamento a opção Iniciar impressão a partir da etiqueta de número "n", tornando possível informar a etiqueta a partir da qual a impressão deve ser iniciada. Por exemplo, se você informar o número 3 a primeira impressão será feita na terceira etiqueta, mantendo assim a primeira e a segunda em branco.

Diversos

  • Gerador de Lançamentos com Contabilização: possibilidade de lançar os títulos no Financeiro, contabilizando também a partir do Financeiro, o que é recomendado devido ao vínculo de integração financeiro/contábil. Isso porque, quando um título originado no gerador de lançamentos for alterado no Financeiro, se houver o vínculo de integração esta alteração também será realizada no módulo Contábil. Para isto basta não utilizar as linhas “L” (linhas de contabilização) e acrescentar o código da grade no final das linhas “P” ou “R”.


Módulo Gerenciador - Versão de 24/10/06

Módulo Gerenciador - Versão 1.24 de 24/10/06

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Cadastro de Leiautes/Sócios - Físicos e Jurídicos: disponibilizados novos itens em campos disponíveis.

    • Protocolos - Agrupar/Desagrupar e Filtro: possibilidade de agrupar/desagrupar protocolos de mesmo cliente e com a situação "A Despachar".

    • Protocolos (Itens) e Atendimentos Técnicos (Serviços): incluída mensagem de alerta informando que o item não foi salvo e solicitando se deseja rever os dados.

    • Acompanhamento de Serviços - Totais/Totalização: possibilidade de verificar os serviços "Concluídos" de cada cliente, com a somatória de horas mês e um total do ano.

    • Contratos - Propriedades: possibilidade de confirmar se deseja gerar ou não Protocolos automaticamente ao visualizar/emitir um Contrato, informando ainda o histórico para protocolo, a data do retorno previsto e se deseja ou não abrir a tela de Protocolos em seguida.

    • Contratos - Principal e Faturamento: possibilidade de registrar a data em que ocorreu a alteração da situação (inativo, concluído e cancelado) para posterior verificação ou impressão de relatório. Possibilidade também de definir a Forma de Pagamento a ser utilizada na integração com o Radar Comercial, através da opção "Juntar notas do mesmo cliente e mesma filial" da tela de Faturamento.

    • Atendimentos Técnicos - Principal: possibilidade de selecionar um dos Contratos existentes para o Cliente informado vinculando-o com o atendimento técnico. Com isso, o campo "Nº Contrato" passa a trazer o número do Contrato vinculado.

    • Faturamento: na opção "Juntar notas fiscais do mesmo cliente e mesma filial" o sistema passa a consistir a forma de pagamento configurada nas Propriedades para o Atendimento Técnico e o Acompanhamento de Serviço. Para o Contrato será considerada a forma de pagamento que estiver configurada no próprio Contrato.

    • Relatórios Operacionais/Sócios/Lista e Movimentos/Contratos/Lista de Contratos: acrescentados novos itens em campos disponíveis.

    • Relatórios de Movimentos - Protocolos: possibilidade de mostrar na lista apenas os protocolos agrupados.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes/Sócios foram efetuadas as seguintes alterações:

    • Físicos: foram acrescentados novos itens em campos disponíveis grupo "Empresas" (59 Valor Participação) e "Informações Extras" (58 Anotações Gerais).

    • Jurídicos: foi acrescentado novo item em campos disponíveis grupo "Empresas" (39 Valor Participação) e "Informações Extras" (38 Anotações Gerais).

Menu Movimentos

  • Na opção Protocolos foram efetuadas alterações e implementações:

    • Agrupar/Desagrupar: foram implementados novos itens no menu Editar e barra de ferramentas, possibilitando Agrupar [image] e Desagrupar [image] protocolos de mesmo cliente e com a situação "A Despachar". Estes protocolos podem ter sido digitados diretamente no sistema ou vindos do Contrato ou Acompanhamento de Serviços, ou mesmo integrados de outros módulos do Radar como, Comercial, Folha ou MTFiscal. Assim, cada departamento pode incluir seu protocolo e o responsável pelo despacho (expedição) de protocolos poderá fazer o agrupamento, emitindo e enviando apenas um protocolo. O agrupamento traz muitos benefícios, entre eles podemos citar o fato do entregador sair com apenas um protocolo e não vários para o mesmo cliente, economia de papel, etc. Além do mais importante, a facilidade de localizar o protocolo para dar baixa. Também foram disponibilizados o botão Composição para mostrar os protocolos que compõem o protocolo agrupado e o campo Protocolo Originado na pasta Principal, para mostrar o protocolo agrupado. Veja mais informações no ajuda (F1) da tela.

    • Filtro: complementando a implementação do item Agrupar/Desagrupar foi disponibilizado no grupo Situação o item Agrupado, possibilitando mostrar na lista apenas os protocolos que pertencem a um agrupamento.

    • Itens: ao digitar ou alterar os dados e mudar de pasta ou sair da tela sem clicar em Adicionar/Alterar, o sistema emitirá uma mensagem de alerta informando que o item não foi salvo e solicitando se deseja rever os dados.

  • Na opção Acompanhamento de Serviços foi implementado no menu Exibir a opção Totais, que também pode ser acessada pela barra de ferramentas através do ícone [image]. Será mostrado o filtro de detalhamento onde você pode informar o ano, o serviço e/ou o cliente ou ainda deixar em branco para considerar todos os serviços ou todos os clientes. Ao Visualizar será apresentada a tela de Totalização contendo os serviços "Concluídos" de cada cliente, com a somatória de horas mês e um total do ano. Os serviços "Concluídos" com unidade de medida diferente de horas também serão apresentados com identificação "X", não influenciando no total de horas.

    Para as empresas que utilizam o controle dos trabalhos em horas, a consulta de Totalização irá demonstrar a quantidade de horas gastas no mês, observando-se o crescimento da quantidade de horas gastas na prestação de determinado serviço para determinado cliente ou todos os clientes. Esta opção é bastante útil para escritórios de contabilidade que necessitam saber se a contabilidade, a escrita fiscal ou recursos humanos de determinado cliente já está concluído naquele mês, verificando se a contabilidade está em dia.

  • Na opção Contratos foram efetuadas as seguintes implementações:

    • Propriedades: foi implementada a opção Gerar Protocolo ao emitir contrato possibilitando abrir uma tela ao Visualizar ou emitir o Contrato, permitindo confirmar se deseja gerar ou não Protocolos automaticamente. Você pode ainda definir um Histórico p/ Protocolo que também será utilizado na geração do Protocolo, possibilitando alterações. Caso o histórico informado tiver complemento deverá ser preenchido na tela de Protocolos.

      Esta opção é bastante útil para escritórios contábeis que necessitam controlar as diversas cópias de contratos enviadas a seus clientes para assinarem e devolverem uma cópia assinada. Com essa integração é possível acompanhar a devolução dos contratos assinados através dos Protocolos.

    • Botão Visualizar: ao clicar no botão Visualizar será mostrada uma tela para você confirmar ou não se deseja gerar Protocolo automaticamente. Esta confirmação é importante, pois o sistema permite visualizar e imprimir o contrato quantas vezes quiser, não sendo necessário gerar protocolos todas as vezes. Nela você pode informar ainda a data do Retorno Previsto e se deseja ou não Abrir Protocolo para complementar as informações.

    • Principal: no grupo Situação foram disponibilizados campos para informar a data de alterações de situações do tipo Inativo, Concluído e Cancelado. Esta data é importante para você poder registrar a data em que ocorreu a alteração da situação, possibilitando verificar posteriormente quando ocorreu o evento, além de listar esta informação em relatório.

    • Faturamento: foi disponibilizada no grupo Informações NF a opção Forma Pag., sugerida inicialmente conforme definido em Propriedades. O sistema disponibiliza aquelas já informadas no cadastro de Formas de Pagamento do Radar Empresarial para alteração. Esta informação será utilizada na integração com o Radar Comercial, através da opção "Juntar notas do mesmo cliente e mesma filial" da tela de Faturamento: a) Cliente, representante e forma de pagamento iguais, o sistema juntará as notas fiscais. b) Caso o cliente, representante ou forma de pagamento for diferente, as notas fiscais não serão juntadas.

  • Na opção Atendimentos Técnicos foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi incluído o campo Contrato, possibilitando selecionar um dos contratos existentes para o Cliente informado, vinculando-o com o atendimento técnico que está sendo cadastrado. Também foi adicionado o campo Nº Contrato, passando a trazer o número informado no Contrato selecionado anteriormente, desabilitado para alteração. Caso não selecionar o contrato do Cliente, pode continuar a informar manualmente como na versão anterior. Nota: estes campos permanecem desabilitados para alteração caso o atendimento técnico já estiver com a situação Faturado.

    • Pasta Serviços: ao digitar ou alterar os dados e mudar de pasta ou sair da tela sem clicar em Adicionar/Alterar, o sistema emitirá uma mensagem de alerta informando que o item não foi salvo e solicitando se deseja rever os dados.

  • Na opção Faturamento a opção Juntar notas fiscais do mesmo cliente e mesma filial passa a consistir a forma de pagamento configurada nas Propriedades para o Atendimento Técnico e o Acompanhamento de Serviço. Para o Contrato será considerada a forma de pagamento que estiver configurada no próprio Contrato. Quando a empresa utilizar a opção de juntar notas, fique atento à forma de pagamento configurada nestes locais.

Menu Relatórios

  • Na opção Operacionais/Sócios/Lista foram acrescentados novos itens em campos disponíveis grupo "Empresas" (Cargo e Participação Valor).

  • Na opção Movimentos/Protocolos/Lista de Protocolos foi disponibilizado no grupo Situação do filtro de detalhamento o item Agrupado, possibilitando mostrar na lista apenas os protocolos que pertencem a um agrupamento, complementando a implementação do item Agrupar/Desagrupar do cadastro de Protocolos.

  • Na opção Movimentos/Contratos/Lista de Contratos foram acrescentados novos itens em campos disponíveis grupo "Principal" (Data Evento) e grupo "Outras Inf." (Anotações Gerais).


Módulo Orçamento - Versão de 24/10/06

Módulo Orçamento - Versão 2.13 de 24/10/06

Menu Movimentos

  • Nas opções Orçamentos por Competência e Orçamentos por Caixa foi efetuada uma alteração permitindo a importação do orçamento para o ano seguinte, quando já existe uma importação ou digitação do orçamento nas mesmas contas em ano anterior.


Radar Web - Versão de 24/10/06

Geral

  • Radar Web 3.0: liberada nova versão na Internet em 02/10/06 com novo design e novas funcionalidades, trazendo ainda uma interface mais moderna, além de páginas padronizadas e mais atraentes para o usuário.

  • Contas Contábeis: modernização das Consultas (F4) e implementação de escolha Lista ou Hierarquia, além da possibilidade de duplo clique no campo.

  • Consulta de Municípios: através da consulta (F4) ou no módulo Empresarial, o sistema passa a listar somente os Estados cadastrados para a empresa e, conforme o estado for selecionado na consulta, os Municípios correspondentes passam a ser listados à direita.

  • Campo Data: em todos os campos do tipo Data foi disponibilizado um botão para acesso a um Calendário, como já existia no Radar. Também passa a ser possível digitar a data com 2 ou 4 dígitos para o ano para gravação de Lançamentos, Consultas ou emissão de Relatórios.

  • Tratamento de Erros: implementado tratamento de erros com mensagens amigáveis em todos os Relatórios, Cadastros, Movimentos e telas de Consultas.

Módulo Empresarial

  • Cadastro de Clientes: foi alterada estrutura de formulários para duas pastas Principal e Endereço. Outra alteração importante é quando o cliente cadastrado via Radar Web for informado por um Representante, o sistema passa a associar o representante que cadastrou, como sendo o representante deste cliente, na pasta Complementos do cadastro de Clientes do Radar.

  • Cadastro de Fornecedores: foi alterada estrutura de formulários para duas pastas Principal e Endereço.

  • Gerador de Lançamentos: passa a ser possível gravar os lançamentos (via Web) no Radar Financeiro. Esta possibilidade já existia no Gerador de Lançamentos do Radar.

Módulo Comercial

  • Cadastro de Pedidos: foi alterada a estrutura do formulário de cadastro de pedidos para as pastas Principal, Itens e Faturamento.

  • Relatórios de Pedidos: foi disponibilizado na tela de filtro de detalhamento do relatório Relação de Pedidos o campo Cliente.


WK MANAD - Versão de 24/10/06

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS) e, a partir desta versão passa a disponibilizar em WKRadar\Pgms\Radar dois executáveis:

  • WKManad.exe (versão 1.0): este programa gera o arquivo para a Secretaria da Receita Previdenciária, segundo a Portaria MPS/SRP Nr. 058/2005 e de acordo com o MANAD - Manual Normativo de Arquivos Digitais.

  • WKManad2.exe (versão 2.0): este programa gera o arquivo para a Secretaria da Receita Previdenciária, segundo a Instrução Normativa MPS/SRP Nr. 12/2006 e de acordo com o MANAD - Manual Normativo de Arquivos Digitais.

Para o WKManad2.exe a pasta Lançamentos Contábeis passa a apresentar o campo Patrimônio Líquido no grupo Classificação e Natureza das Contas e foram removidos os campos "Mutações Ativas" e "Mutações Passivas". Na pasta Informações Contabilista também foi acrescentado o campo UF.

Nota: para os dois programas os arquivos da contabilidade podem ser exportados da mesma forma.


Versão de 18/08/06

Selecione o módulo desejado:

  • Empresarial - Versão 2.38

  • Comercial - Versão de 2.35

  • Compras - Versão 1.36

  • Conciliação - Versão 2.18

  • Contábil - Versão 2.27

  • ECF - Versão 1.0

  • Estoque - Versão 2.33

  • Financeiro - Versão - 2.39

  • Folha - Versão 2.1.0.18

  • Gerenciador - Versão 1.23

  • IN86 - Versão 2.4

  • IN89 - Versão 2.4

  • Orçamento - Versão 2.12

  • Radar Web

  • WK Manad

  • MTFiscal - Versão 2.18

  • MTPatrimonial - Versão 3.28


Módulo Empresarial - Versão de 18/08/06

Período anterior: 01/05 até 12/05

Período informado: 01/06 até 12/06

Período retrocedido: 12/05 até 12/06

0-(nenhum)

1-Nota Fiscal 1/1A

1B-Nota Fiscal Avulsa

2-Nota Fiscal de Venda a Consumidor

2D-Cupom Fiscal emitido por ECF

2E-Bilhete de Passagem emitido por ECF

3-Nota Fiscal de Serviços (modelo 3)

3A-Nota Fiscal de Serviços - Modelo Simplificado (modelo 3-A)

3B-Nota Fiscal de Serviços - Modelo Avulso

4-Nota Fiscal de Produtor

6-Nota Fiscal/Conta de Energia Elétrica

7-Nota Fiscal de Serviço de Transporte

8-Conhecimento de Transporte Rodoviário de Cargas

8B-Conhecimento de Transporte de Cargas Avulso

9-Conhecimento de Transporte Aquaviário de Cargas

10-Conhecimento Aéreo

11-Conhecimento de Transporte Ferroviário de Cargas

13-Bilhete de Passagem Rodoviário

14-Bilhete de Passagem Aquaviário

15-Bilhete de Passagem e Nota de Bagagem

17-Despacho de Transporte

16-Bilhete de Passagem Ferroviário

18-Resumo de Movimento Diário

20-Ordem de Coleta de Cargas

21-Nota Fiscal de Serviço de Comunicação

22-Nota Fiscal de Serviço de Telecomunicação

23-GNRE

24-Autorização de Carregamento e Transporte

25-Manifesto de Carga

26-Conhecimento de Transporte Multimodal de Cargas

27-Nota Fiscal/Conta de Fornecimento de Água Canalizada

28-Nota Fiscal/Conta de Fornecimento de Gás Canalizado

29-Manifesto de Vôo

30-Bilhete/Recibo do Passageiro

55-Nota Fiscal Eletrônica 55

99-Outros

Anterior Campos Disponíveis Atuais

T ----- Tabela ----- T ----- Tabela -----

Tipo da tabela* Tipo Tab. Preços*

Tipo do item* Tipo Item*

Cód. da tabela* Código Tab. Preços*

Tipo de Importação* Tipo Importação*

Nome da tabela Nome Tab. Preços

Validade Validade Tab. Preços

Módulo Empresarial - Versão 2.38 de 18/08/06

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades do Período Contábil e Integração - Saldo Gerencial: passa a verificar também o saldo gerencial possibilitando escolher se deseja manter "Somente saldo anterior contábil" ou "Permanecer saldo anterior gerencial".

    • Cadastro de Empresa/Filiais - Principal, Titular e Ato Cotepe: possibilidade de informar a Função do titular na empresa, atendendo a Instrução Normativa DNRC 102 (Registro de Livros) para o termo de abertura/encerramento. Também foram acrescentados novos campos para atender a geração das informações, conforme disposto no Ato Cotepe 49.

    • Cadastro de Plano Empresarial Contábil e Gerencial - Propriedades de Acesso: possibilidade de informar a seqüência inicial para o código próprio.

    • Cadastro de Clientes - Leiaute de Importação: foram acrescentados novos campos disponíveis na tela de Leiaute de Importação referentes à Pasta Informações Cadastrais.

    • Cadastro de Clientes, Fornecedores e Transportadoras - Detalhes: possibilidade de informar também o número de dias para o vencimento.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Filtro, Principal e Encargos: alterados alguns campos e acrescentados outros, passando a ser o mesmo filtro utilizado nos relatórios de CFRT. Também selecionar a opção Ret. Tributos Fed. - Produtos o sistema passa a habilitar a pasta Encargos para você informar as alíquotas de PCC (PIS, COFINS e CSLL), sugerindo estas informações de Retenções na inclusão de um produto na Nota Fiscal do Radar Comercial para esta empresa. O grupo "Empresa Pública" passa a se chamar Empresa Pública / Ret. Tributos Fed. - Produtos.

    • Cadastro de Clientes, Fornecedores, Representantes e Transportadoras - Ato Cotepe: possibilidade de cadastrar as informações que serão utilizadas na geração dos dados para aquelas empresas que necessitam atender ao disposto no Ato Cotepe.

    • Cadastro de Documentos - Principal e Complementos: de acordo com o disposto no Ato Cotepe 35/2005 foram alterados os itens contendo a nova tabela Modelo de Docto. Fiscal. Também em função de atualização do DIEF-CE foi alterado o conteúdo do campo Tipo Segurança.

    • Cadastro de Tipos de Cobrança - Ato Cotepe: possibilidade de informar o Tipo de Título e Descrição da cobrança utilizada pela empresa na geração do arquivo digital dos dados.

    • Cadastro de Formas de Pagamento - ECF: alteradas as descrições de alguns campos sem alterar as suas funções.

    • Cadastro de Produtos - Complemento, IPI e ICMS: incluídos campos novos nas pastas Complemento e ICMS e adequados outros na pasta IPI para atender ao disposto no Ato Cotepe nº 49/06.

    • Cadastro de Produtos - ICMS Pautado: aumentado de duas para quatro o número de casas decimais dos campos onde são informados os valores de pauta do ICMS (Valor BC ICMS pautado e Valor BC ICMS/ST pautado), visando atender necessidades legais.

    • Cadastro de Serviços - Complemento: acrescentado o campo para informar o Código Serviço (Lei Complementar Federal nº 116/03).

    • Cadastro de ECFs - Principal: efetuadas alterações no campo Nº Serial para atender os requisitos descritos no Anexo 9 - RICMS/SC 01 - Seção III (v. 27/03/06), referente ao programa aplicativo desenvolvido para contribuintes usuários de Emissor de Cupom Fiscal no Estado de Santa Catarina. Também foram alteradas as descrições de outros campos para padronização das informações.

    • Cadastro de Feriados - Relatórios: o relatório a ser impresso passa a ser o da tabela de feriados vigente, ou seja, aquela que estiver sendo mostrada no rodapé da tela.

    • Leiautes de Importação - Tabela de Preços: foram alteradas as descrições de alguns campos disponíveis.

    • Requisições Internas - Propriedades: possibilidade de gravar no campo "Conta Custo" do movimento de estoque a conta da classificação da Requisição Interna.

    • Relatórios de Produtos - Tabela de Preços (todos): alteradas as descrições de alguns campos disponíveis.

    • Relatórios de Clientes: possibilidade de listar o DDD informado nos endereços de faturamento, entrega e cobrança do cadastro.

    • Relatórios de Clientes, Fornecedores, Representantes e Transportadoras - Filtro: possibilidade de selecionar as informações através de um filtro de detalhamento, ou seja, o mesmo do cadastro de CFRT. Também a possibilidade de listar o DDD informado nos endereços de faturamento, entrega e cobrança do cadastro de Clientes.

    • Relatórios de Transações (LOG) - Data e Financeiro: acrescentado novo item em campos disponíveis grupo "LOG" (Data). Para os movimentos do Financeiro passa a ser possível listar também os dados referentes a ocorrências como, por exemplo, prorrogação, variação cambial, compensação, etc.

    • Consultas F4 de Produtos/Serviços: possibilidade de ativar/desativar as colunas da lista ou exibir tudo.

    • Modelador de Relatórios - Impressão/Opções Gerais - Formato da Numeração: possibilitando escolher se deseja o formato 1, 2, 3, ..., N (padrão) ou o formato 1/N, 2/N, 3/N, ..., N/N (página/total paginas).

    • Modelador de Relatórios - Ordenação, Impressão/Cabeçalho (Imprimir Moldura) e Visualizador de Relatórios (Visualizar Impressão): possibilidade gerar as informações em classificação decrescente para todos os campos de acordo com a ordenação: Primeiro Campo, Segundo Campo, e assim por diante. Possibilidade de escolher se deseja Imprimir moldura ou não, independente de existir logotipo marcado. Também foi disponibilizado na barra de ferramentas um ícone para visualizar Impressão mais rapidamente.

    • Gerador de Leiautes - Configurar Leiaute Matricial: possibilidade de imprimir um espaço em branco depois de cada caractere.

    • WKPersEsc.exe - Novo Nome: passa a ser possível personalizar a razão social do cliente em até 115 caracteres.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Nas Consultas F4 de Produtos e Serviços clicando com o botão direito do mouse sobre o cabeçalho da lista, passa a ser possível ativar/desativar as colunas da lista ou exibir tudo.

  • No Modelador de Relatórios (DFCREL e WKREL) foram efetuadas as seguintes alterações:

    • Ordenação: foi disponibilizada a opção Classificação decrescente, possibilitando gerar as informações em ordem decrescente para todos os campos de acordo com a ordenação: Primeiro Campo, Segundo Campo, e assim por diante. Deixando esta opção desmarcada o relatório será gerado em ordem crescente, que é o padrão do sistema.

    • Impressão/Opções Gerais: foi acrescentada a opção Formato da Numeração, possibilitando escolher se deseja o formato 1, 2, 3, ..., N (padrão) ou o formato 1/N, 2/N, 3/N, ..., N/N (página/total paginas). Esta última opção é útil para os modelos que não apresentam total geral, ou seja, não se sabe qual o total de páginas que compõe o relatório. Os dois formatos de numeração podem ser utilizados tanto na impressão gráfica, como na impressão matricial.

    • Impressão/Cabeçalho: foi acrescentada a opção Imprimir Moldura possibilitando escolher se deseja emoldurar o cabeçalho ou não, independente de existir logotipo. Até a versão anterior a moldura era impressa automaticamente ao selecionar a opção "Imprimir Logotipo".

    • Visualizador de Relatórios: foi disponibilizado na barra de ferramentas o ícone [image], possibilitando executar a opção que já existia no menu Arquivo/Visualizar Impressão.

  • No Gerador de Leiautes (DFCLAY) impressão Matricial foi acrescentada no menu Arquivo/Configurar Leiaute a opção Espaçamento duplo entre caracteres, permitindo imprimir um espaço em branco depois de cada caractere.

  • No utilitário WKPersEsc.exe passa a ser possível personalizar o Novo Nome (razão social) em até 115 caracteres. Este programa permite fazer a alteração da razão social das empresas clientes do escritório contábil (versão Birô) e este limite era de 90 caracteres.

Menu Arquivo

  • Na opção Propriedades/Período, grupo Período Contábil e Integração, ao alterar o Mês Inicial para maior o sistema emite uma primeira mensagem solicitando a confirmação, em virtude da limpeza dos lançamentos. Até a versão anterior, ao mudar de período contábil era feita a transferência somente do saldo contábil e a parte gerencial era desprezada, o que é bastante comum e utilizado pela maioria das empresas.

    Mas, a opção de manter o saldo gerencial é necessária para outras empresas como, por exemplo, do ramo de construção civil, que necessitam manter o acompanhamento de suas obras iniciadas no período anterior também no período seguinte. A partir desta versão, o sistema passa a verificar também o saldo gerencial, emitindo uma segunda mensagem de alerta, avisando que a base de dados está configurada para usar Relacionamento Contábil x Gerencial e possibilitando escolher se deseja manter Somente saldo anterior contábil ou Permanecer saldo anterior gerencial. Mantendo o saldo gerencial, o período informado como sendo o próximo período válido, será retrocedido em um mês mantendo os saldos gerenciais em forma de lançamentos. Exemplo:

Menu Cadastros

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações e implementações:

    • Principal: foram acrescentados os campos Nome Fantasia e Centralização de Escrituração (Estabelecimento sem centralização de escrituração, Estabelecimento centralizador de escrituração ou Estabelecimento com escrituração centralizada), visando atender a geração das informações para atender ao disposto no Ato Cotepe 49.

    • Titular: foi acrescentado o campo Função. Segundo a Instrução Normativa DNRC 102 (Registro de Livros) esta informação deverá estar presente no termo de abertura/encerramento.

    • Ato Cotepe: foi acrescenta a pasta Ato Cotepe contendo os campos inscrição no SUFRAMA e os códigos ICMS e ISSQN, além do grupo Contribuinte Substituto (sigla UF, inscrição estadual e data de inclusão/alteração), visando gerar as informações para atender ao disposto no Ato Cotepe 49.

  • Na opção Plano Empresarial Contábil e Gerencial foram efetuadas as seguintes alterações e implementações:

    • Propriedades - Acesso: nos grupos "Acesso Contas Contábeis" e "Acesso Contas Gerenciais" foi incluída a opção Seqüência inicial para código próprio. Ex.: 1000. A cada inclusão de conta no plano de contas (contábil ou gerencial) este código será automaticamente incrementado, seguido de um dígito verificador. Ex.: 10004, 10011, 10027, etc. Caso o código coincidir com um código já cadastrado, o sistema irá proceder da mesma forma que fazia sem esta opção, ou seja, adicionando o número 9 (nove) antes do código. Ex.: 910004. Não informando nada neste campo, o sistema continuará a sugerir o próximo código de acordo com a quantidade de registros no arquivo do plano, sempre acrescido de um dígito verificador.

  • Na opção Clientes em Arquivo/Importar/Incluir foram acrescentados novos campos disponíveis (RG Identidade, Órgão Emissor, Cadastro INSS, CEI, Nome do Pai, Nome da Mãe e Profissão) na tela de Leiaute de Importação, referentes à pasta Informações Cadastrais.

  • Na opção Clientes, Fornecedores e Transportadoras, no grupo Vencimentos da pasta Detalhes foi incluída a opção Dias, possibilitando informar também o número de dias para o vencimento.

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Filtro: foram acrescentados os grupos Situações (Ativa, Inativa ou Ambas) e Categorias (Porte, Tipo, Região, conforme descrito no cadastro de Categorias). Também foi alterada a descrição do campo "Código Fiscal Município" para Município e incluído o campo UF. Este filtro passa a ser o mesmo utilizado nos relatórios de Clientes, Fornecedores, Representantes e Transportadoras.

    • Principal: ao selecionar a opção Ret. Tributos Fed. - Produtos o sistema passa a habilitar a pasta Encargos para você informar as alíquotas de PCC (PIS, COFINS e CSLL), sugerindo estas informações de Retenções na inclusão de um produto na Nota Fiscal do Radar Comercial para esta empresa.

    • Encargos: o grupo "Empresa Pública" passa a se chamar Empresa Pública / Ret. Tributos Fed. - Produtos, atendendo as alterações efetuadas na pasta Principal referente à opção Ret. Tributos Fed. - Produtos.

    • Ato Cotepe: foi criada nova pasta para cadastrar as informações (Inscrição Estadual e Relacionamento com a Empresa (indicador de relacionamento, data início e data término)), que serão utilizadas na geração dos dados para aquelas empresas que necessitam atender ao disposto no Ato Cotepe.

  • Na opção Documentos foram efetuadas as seguintes alterações:

    • Principal: de acordo com o disposto no Ato Cotepe 35/2005, foram alterados os itens contendo a nova tabela de Modelo de Docto. Fiscal.

    • Complementos: em função de atualização do DIEF-CE, foi alterado o conteúdo do campo Tipo Segurança (Branco, Blocos, Formulário Contínuo, Formulário de Segurança, Jogos Soltos, ECF ou Nota Fiscal Eletrônica).

  • Na opção Tipos de Cobrança foi implementado o grupo Ato Cotepe (Tipo de Título e Descrição) da cobrança a ser utilizada pela empresa na geração do arquivo digital dos dados relativo à pessoa jurídica inscrita no cadastro do respectivo órgão, conforme disposto no Ato Cotepe.

  • Na opção Formas de Pagamento/ECF foram alteradas as descrições de alguns campos (Utilizada no ECF, Faz TEF (Transferência Eletrônica de Fundos) e Baixa Automática) para Utilizar no ECF, Faz Transferência Eletrônica de Fundos (TEF) e Fazer Baixa Automática, melhorando o entendimento e sem alterar as suas funções.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Complemento: algumas opções foram transferidas para a pasta IPI ((Imunidade, isenção ou não incidência, Suspensão ou alíquota zero, Alíquota, Valor IPI, Redução da base de cálculo, Validade, Mensagem para NF, Apuração IPI cfme. IN 394, Classificação Fiscal - NCM e Código Reduzido Classificação Fiscal) e foram incluídas outras para atender ao disposto no Ato Cotepe nº 49/06 (Código EX - Importação, Classificação do Item (Energia Elétrica, Comunicação e Telecomunicações), Medicamento, Arma de Fogo e Veículo Novo).

    • IPI: foi transferido o grupo IPI (Imunidade, isenção ou não incidência, Suspensão ou alíquota zero, Alíquota, Valor IPI, Redução da base de cálculo, Validade, Mensagem para NF e Apuração IPI cfme. IN 394, além dos campos Classificação Fiscal - NCM e Código Reduzido Classificação Fiscal, que estava na pasta Complemento. Também foram incluídas as opções Código EX - TIPI e Código Tributação IPI para atender ao disposto no Ato Cotepe nº 49/06.

    • ICMS: foi aumentado de duas para quatro o número de casas decimais dos campos onde são informados os valores de pauta do ICMS (Valor BC ICMS pautado e Valor BC ICMS/ST pautado), visando atender necessidades legais. Além disso, o campo Código Tipo Item passa a conter as seguintes opções: 0 - Mercadoria, 1 - Matéria-Prima, 2 - Produto Intermediário, 3 - Produto em Fabricação, 4 - Produto Acabado, 5 - Embalagem e 9 - Outros.

  • Na opção Serviços/Complemento foi acrescentado o campo Código Serviço (Lei Complementar Federal nº 116/03).

  • Na opção ECFs/Principal foram efetuadas alterações no campo Nº Serial para atender os requisitos descritos no Anexo 9 - RICMS/SC 01 - Seção III (v. 27/03/06), referentes ao programa aplicativo desenvolvido para contribuintes usuários de Emissor de Cupom Fiscal no Estado de Santa Catarina. Desta forma, depois de gerada a Declaração, o número de série mostrado no campo e na lista passa a não estar mais visível ou disponível para alterações pelo usuário, mas criptografado. Veja mais informações na parte referente ao Radar ECF ou no próprio help do cadastro de ECFs do Radar Empresarial.

Também foram alteradas as descrições de alguns campos (Abertura de gaveta, Faz Transferência Eletrônica de Fundos (TEF), Usa ECF via Windows Terminal Server (WTS) e Usa Código de Barras) para Abrir gaveta ao finalizar cupom fiscal, Fazer Transferência Eletrônica de Fundos (TEF), Utilizar ECF via Windows Terminal Service (WTS) e Utilizar código de barras, melhorando o entendimento e sem alterar as suas funções.

  • Na opção Feriados o relatório a ser impresso passa a ser o da tabela de feriados vigente, ou seja, aquela que estiver sendo mostrada no rodapé da tela. Ex.: Tabela: Blumenau.

  • Na opção Leiautes/Importação de Tabela de Preços foram alteradas as descrições de alguns campos disponíveis, visando facilitar o entendimento.

Menu Movimentos

  • Na opção Requisições Internas/Propriedades foi acrescentada a opção gravar no campo "Conta Custo" do movimento de estoque a conta da classificação da Requisição Interna.

Menu Relatórios

  • Na opção Produtos/Tabela de Preços (todos) foram alteradas as descrições de alguns campos disponíveis (Cód. Tabela de Preços e Nome Tabela de Preços) para Código Tab. Preços e Nome Tab. Preços.

  • Na opção Clientes foram acrescentados novos itens em campos disponíveis grupo "Endereços Adicionais" (DDD - Fone (Fat.), DDD - Fone (Ent.) e DDD - Fone (Cob.)), trazendo o DDD informado nos endereços de faturamento, entrega e cobrança do cadastro de Clientes.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizado o Filtro de detalhamento (o mesmo do cadastro CFRT), possibilitando selecionar as informações por Pessoas (Jurídica, Física ou Ambas), CPF/CNPJ, Situações (Ativa, Inativa ou Ambas), Categorias (conforme cadastro de Categorias), Razão Social/Nome, Nome Fantasia/Apelido, Empresa Grupo, Município, UF, Bairro, Anotações Gerais e Validade CNPJ (intervalo de datas).

  • Na opção Transações (LOG) foram efetuadas as seguintes alterações e implementações:

    • Modelador de Relatórios: foi acrescentado novo item em campos disponíveis grupo "LOG" (Data). Esta informação traz a data de início da sessão e é listada na mesma linha onde é mostrado o número da sessão e o nome do usuário.

    • Filtro Log: o filtro de detalhamento passa a listar também os dados referentes a ocorrências do Radar Financeiro como, por exemplo, prorrogação, variação cambial, compensação, etc. Para isso, é necessário apenas marcar no filtro a opção Financeiro no grupo "Informações" e CP - Lançamentos e/ou CR - Lançamentos no grupo "Financeiro".


Módulo Comercial - Versão de 18/08/06

Módulo Comercial - Versão 2.35 de 18/08/06

Menu Exibir

  • Na opção Posição de Produtos o campo "Tabela" passa a se chamar Tab. Preços, mantendo o mesmo funcionamento anterior.

Menu Cadastros

  • Na opção Gerador de Comissões/Editar Arquivo/Faturamento e Recebimento foram efetuadas as seguintes alterações:

    • Campos Definidores de Alíquotas: o campo CAT_CLIENTE passa a se chamar CAT1_CLIENTE e foram adicionados o CAT2_CLIENTE e CAT3_CLIENTE. O campo CAT_REPRES passa a se chamar CAT2_REPRES e foram adicionados o CAT2_REPRES e CAT3_REPRES. O sistema ainda continuará a aceitar os campos antigos.

  • Na opção Leiautes/Etiquetas foram acrescentados novos itens em campos disponíveis (CEP Cliente - Cobrança, CEP Cliente - Entrega, CEP Cliente - Fatur, CEP Cliente - Padrão, CEP Cx Postal Cliente - Cobr, CEP Cx Postal Cliente - Fatu, CEP Cx Postal Cliente Entreg e CEP Cx Postal Cliente Padrão).

Menu Movimentos

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Lista: foi disponibilizada a coluna Data cancelamento, mostrando as datas de cancelamento das notas fiscais.

    • Editar/Gerar Títulos de Comissão: caso a parcela possuir baixas, ao recalcular/integrar a comissão de notas fiscais o sistema passa a enviar o título de comissão sobre recebimento como sendo um título efetivo para o Radar Financeiro.

    • Produtos - botão Retenções: a tela Retenções também passa a sugerir as alíquotas de PCC (PIS, COFINS e CSLL) conforme registrado na pasta Encargos do cadastro de CFRT, quando se tratar de empresa com a opção Ret. Tributos Fed. - Produtos selecionada na pasta Principal do CFRT. Isso já ocorria para "Empresa Pública".

    • Cálculo dos Impostos: foi alterado o cálculo do ICMS pautado, que passa a considerar quatro casas decimais no valor de pauta, atendendo as legislações estaduais que assim o exigem.

  • Na opção Exportação foi implementada a opção MTFiscal possibilitando a utilização da tela Exportação de Notas Fiscais para a Escrita Fiscal. Nela você pode informar o local onde devem ser gravados os arquivos, escolher o primeiro e segundo imposto indireto para serviços e produtos e comandar a geração dos arquivos. Antes de gerar os arquivos é necessário efetuar um Backup dos dados e configurar em Propriedades/Integração do Radar Comercial para Exportar Lançamentos do MTFiscal. Estes arquivos gerados podem ser importados no MTFiscal na opção Livro de Lançamentos (Entrada, Saídas, Serviços Tomados e Serviços Prestados). Importe sempre as exclusões antes das inclusões e cancele manualmente as notas fiscais que devem ser canceladas, através do arquivo de cancelamentos. Veja mais informações na ajuda (F1) da tela de exportação.

Menu Relatórios

  • Na opção Notas Fiscais foram alteradas as descrições de alguns campos disponíveis grupo "Itens da NF" (Cód. Tabela de Preço e Nome Tabela de Preço) para Código Tab. Preços e Nome Tab. Preços. Também foram acrescentados novos itens em campos disponíveis grupo "Notas Fiscais" (Data Cancelamento NF, Cód. Histórico, Histórico, Vlr Acréscimo Finan., Vlr PIS Ret Prod, Vlr COFINS Ret Prod e Vlr CSLL Ret Prod).

  • Na opção Gerenciais/Vendas foram alteradas as descrições de alguns campos disponíveis grupo "Itens da NF" (Código Tabela de Preço e Nome Tabela de Preço) para Código Tab. Preços e Nome Tab. Preços. Também foram acrescentados novos itens em campos disponíveis grupo "Relatório Vendas" (Cód. Histórico, Histórico, Vlr PIS Ret Prod, Vlr COFINS Ret Prod e Vlr CSLL Ret Prod).

  • Na opção Operacionais em Tabela Preços - Venda (Produtos/Serviços) e Relação de Pedidos foram alteradas as descrições de alguns campos disponíveis (Cód. Tabela de Preço, Nome Tabela de Preço, e Validade Tabela Preço) para Código Tab. Preços, Nome Tab. Preços e Validade Tab. Preços.


Módulo Compras - Versão de 18/08/06

Módulo Compras - Versão 1.36 de 18/08/06

Menu Arquivo

  • Na opção Propriedades/Gerais em virtude das alterações para unificação foi alterado o grupo Leiaute, passando a existir apenas uma opção de Cotação.

Menu Movimentos

  • Na opção Cotações foi promovida a unificação das cotações por Produto e por Fornecedor, ou seja, foram efetuadas alterações no sistema para unificar os dois tipos de cotações existentes, permitindo a emissão de cotações de vários produtos para vários fornecedores.

    • Conversões: após a conversão da base, as chaves das cotações antigas serão mostradas no campo "Código da Cotação" precedidas de um "F" ou um "P", conforme sua origem (P - Produtos, F - Fornecedores).

    • Árvore: passa a ter apenas as pastas Solicitações e Cotações.

    • Lista: passa a ter as colunas Solicitação, Data Solicitação, Núm. Cotação, Cód. Cotação, Filial, Data Cotação, Desde e Situação.

    • Exibir: passa a ter apenas uma opção para Cotações.

    • Editar e Barra Ferramentas: foram removidos os ícones/opções de "Cotações de Produtos e Fornecedores" e alterado o ícone/opção de "Cópia de Cotação por Fornecedores" para [image] Cópia de Cotação.

    • Filtro: foi alterada a descrição do grupo "Código" para Número e acrescentada a opção Código Próprio.

    • Janela de Edição: as cotações passam a contar com um código próprio alfanumérico, até no máximo 20 caracteres, que pode ser informado pelo usuário e repetido, permitindo desta forma, manter uma referência entre várias cotações distintas. Também passa ter as pastas Produtos, Fornecedores e Acompanhamento.

    • Pasta Produtos: além das informações já existentes, foram disponibilizados os campos de Preço Última Compra e Quantidade Última Compra, a fim de auxiliar na análise de compra do item.

    • Pasta Fornecedores: além das informações já existentes, passa a ser possível também aprovar automaticamente todos os itens de uma cotação. Para isso, basta marcar o fornecedor Vencedor da cotação. Do mesmo modo, pode-se reprovar todos os itens, marcando-se um fornecedor como Eliminado.

    • Pasta Acompanhamento: criada ainda uma pasta para Acompanhamento da Cotação, com mais espaço, permitindo o registro e a comparação de preços e condições de fornecedores diferentes.

    • Encerrar: ao encerrar uma cotação poderão ser geradas automaticamente tantas Ordens de Compras quantos forem os fornecedores vencedores, conforme os itens aprovados de cada um.

Menu Relatórios

  • Na opção Cotações, em virtude das alterações para unificação, passa a existir apenas uma opção para relatório de Cotações.

  • Na opção Ordens de Compras foram alteradas as descrições de alguns campos disponíveis grupo "Itens da OC" (Cod. tabela de preços e Tabela preços) para Código Tab. Preços e Nome Tab. Preços.

  • Na opção Operacionais/Tabela de Preços - Compra (Produtos/Serviços) foram alteradas as descrições de alguns campos disponíveis (Cód. Tabela de Preços e Nome Tabela de Preços) para Código Tab. Preços e Nome Tab. Preços.


Módulo Conciliação - Versão de 18/08/06

  • Filial Caixa/Banco = busca a filial informada no campo "Filial" da tela de Conciliação Tesouraria/Bancos.

  • Conta de Entrada = quando o valor for positivo (+) busca a conta conciliada e quando o valor for negativo (-) busca a conta transitória. É imprescindível a conta transitória estar informada em Propriedades.

  • Conta de Saída = quando o valor for negativo (-) busca a conta conciliada e quando o valor for positivo (+) busca a conta transitória. É imprescindível a conta transitória estar informada em Propriedades.

  • Valor = busca o valor do lançamento no Extrato Bancário.

  • Forma Pagto. = busca e Propriedades a "Forma Pagto. Entrada" caso o valor for positivo (+) e "Forma Pagto Saída" caso o valor for negativo (-).

  • Número = busca o número do documento no Extrato Bancário.

  • Datas ( Emissão, Vencto. e Disponibilidade) = busca a data do Extrato Bancário.

  • Histórico = busca o histórico informado em Propriedades.

  • Complemento Histórico = busca o complemento indicado em Propriedades.

  • Grade Contábil = busca a grade indicada em Propriedades.

  • Classificação = não possui.

Módulo Conciliação - Versão 2.18 de 18/08/06

Menu Arquivo

  • Na opção Propriedades/Conciliação Tesouraria/Bancos foram efetuadas as seguintes alterações:

    • Lista: a lista passa a ser ordenada por banco e depois por código, facilitando a localização das informações da lista.

    • Em virtude dos ajustes gerais para lançamentos automáticos e principalmente, permitir o Lançamento Automático de Transferência entre contas da empresa, foram efetuadas as seguintes alterações:

      • Transação: foram removidos alguns itens de transação (Adiantamento a Fornecedor, Adiantamento a Representantes, Adiantamento de Clientes, Pagamento de Títulos, Recebimento de Títulos, Subs. de Cheques de Terceiros e Transferência entre Filiais), pois não há informações suficientes no extrato para registrar tais movimentações ou se tratavam de transações movimentadas exclusivamente a partir de baixas no Financeiro.

      • Forma Pagto.: foi dividido em dois, passando a ser Forma Pagto. Entrada e Forma Pagto. Saída. Esta alteração foi necessária para indicar a forma de pagamento correta para o lançamento do débito/crédito e seu estorno. Ex.: Débito de CPMF usa a Forma de Pagamento “Débito C/C” e o seu estorno usa a Forma de Pagamento “Crédito C/C”. O sistema verificará qual forma de pagamento deve atribuir ao lançamento pelo sinal do lançamento do extrato. Se “+” buscará a forma de pagamento de entrada e se “-“, buscará a forma de pagamento de saída.

      • Conta Transitória: implementado o campo Conta Transitória para informar a conta de saída/entrada quando a transação for Transferência. Ex.: Transferência entre Contas.

Para que o lançamento automático de transferência possa ser realizado é necessário utilizar a transação Transferência e uma Conta Transitória com característica caixa. Isto porque a transferência não é registrada em um único lançamento como no lançamento feito diretamente na tesouraria, mas em dois lançamentos, um quando conciliada a conta que recebeu o valor e outro quando conciliada a conta que concedeu o mesmo. Assim, na conciliação da conta que recebeu a entrada é lançada a entrada e na saída é informada a conta transitória. O contrário acontece para a conciliação da conta que cedeu o valor, sendo lançada a saída na conta de saída e conta transitória na entrada.

Veja como é feito o Lançamento Automático da Transferência Bancária:

Para a transação Devolução de Cheques via extrato, não será possível fazer o registro de devolução de cheques de terceiros (a forma de pagamento deverá ser diferente de "Cheques de Terceiros"), pois a conciliação não possui recursos para selecionar o cheque devolvido no arquivo de cheques de terceiros.


Módulo Contábil - Versão de 18/08/06

Módulo Contábil - Versão 2.27 de 18/08/06

Menu Arquivo

  • Foi criada uma única opção para Propriedades e dentro desta foram adequadas as propriedades já existentes:

    • Lançamentos: é onde são definidas as informações de como deverão ser tratados os lançamentos. As informações foram distribuídas nos seguintes grupos: Propriedades Gerais (utilizar número de documento inicial, bloquear lançamentos com número de documento igual a zero, não mostrar lançamentos do período de bloqueio de integração, utilizar segundo gerencial como opcional, informar saldo anterior em moeda, controlar históricos por conta contábil, efetuar lançamentos com valor igual a zero, efetuar lançamentos com histórico igual a zero, efetuar lançamentos iguais em seqüência, efetuar lançamentos em outra moeda (dólar, etc.) e/ou efetuar lançamentos fora do período de lançamentos (supervisor)); Período de Lançamentos (data inicial e final); Diferença D/C (diária ou mensal); Controle de Diferença D/C (por usuário e/ou por filial) e; Saldo das Contas (lista e contas).

    • Históricos: é onde são definidos a conversão de índices pela data de histórico e o controle de históricos por conta contábil. A tela possui as seguintes pastas: Índice (lista e históricos) e Conta Contábil (histórico, lista e conta crédito/débito).

    • Relatórios: são definidas as informações pertinentes à apresentação dos relatórios. A tela está dividida da seguinte forma: Formato de Datas (dois ou quatro dígitos); Utilizar identificação "não fechado" e; Balanço/demonstração do Resultado para o Ativo (deixar linhas em branco entre as contas título, negritar contas título até o nível, imprimir contas até o nível e/ou indentar contas com espaços), Passivo (deixar linhas em branco entre as contas título, negritar contas título até o nível, imprimir contas até o nível e/ou indentar contas com espaços, além das contas de Lucro e/ou Prejuízo) e Resultado (deixar linhas em branco entre as contas título, deixar linha em branco antes desta conta, não listar primeira conta, negritar contas título até o nível, imprimir contas até o nível e/ou indentar contas com espaços, além da mensagem para Lucro e Prejuízo).

    • MTFiscal: são definidas as contas utilizadas na integração do MTFiscal com a contabilidade, podendo ser posteriormente alteradas na própria tela lançamentos do Radar Contábil. A tela possui as seguintes informações: Desbloqueio de Contas (lista e contas) e Desbloquear o histórico destes lançamentos.

Menu Exibir

  • As opções Históricos Desativados, Descrições Paralelas e Índices foram transferidas do menu Arquivo/Propriedades para o menu Exibir, por se tratar de ativação de informações e se adequarem melhor a este menu.

Menu Movimentos

  • Na opção Lançamentos/Normal em Exibir/Filtro foram disponibilizados novos itens na tela Filtro de Lançamentos, no grupo Origem, possibilitando filtrar também os lançamentos originados nos módulos ECF e Conciliação.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Diário/Simplificado: foram disponibilizados novos itens em campos disponíveis (Valor Débito, Valor Crédito e Data).

    • Termo de Abertura/Encerramento: foi disponibilizado novo item em campos disponíveis (27 Função do Titular). Esta informação é buscada no cadastro de Empresa/Filiais pasta Titular e pode ser utilizada para qualquer relatório de termo (Contábil, Financeiro ou Estoque) emitido pelo Modelador de Documentos.

  • Na opção Gerenciais/Inversão Gerencial foram efetuadas as seguintes alterações e implementações:

    • Balancete: foi disponibilizado novo item em campos disponíveis (Clas. Paralela).

    • Razão: passa a ser possível gerar no relatório uma linha logo abaixo dos lançamentos mostrando o valor Total de débitos e/ou créditos. Para isso, basta selecionar no modelo os campos Histórico + Valor Crédito e/ou Valor Débito.


Módulo ECF - Versão de 18/08/06

Módulo ECF - Versão 1.0 de 18/08/06

Diversos

  • Anexo 9 - RICMS/SC 01 - Seção III (v. 27/03/06) - Do Programa Aplicativo: de acordo com a legislação, as novas ativações do Radar ECF para o Estado de Santa Catarina passam a ter criptografados o Número de Série e o Valor da Venda Bruta depois de gerada a declaração, conforme abaixo. As informações contidas nesses dois campos da memória do emissor devem estar sincronizadas com a base de dados e mantidas pelo sistema aplicativo Radar ECF.

Desta forma, ao adquirir um novo equipamento emissor de cupom fiscal e efetuar o procedimento do lacre da impressora junto a uma assistência técnica autorizada, a empresa usuária de SC deverá apresentar uma declaração emitida pela WK Sistemas. Sem ela a assistência técnica não poderá prosseguir com o lacre do equipamento. A WK Sistemas emitirá essa declaração após recebimento via fax ou e-mail enviado pela empresa de assistência técnica que estará efetuando o lacre, garantindo a autenticidade do documento gerado. Após o lacre da impressora e a apresentação da documentação à exatoria do município, a impressora estará liberada para ser instalada no estabelecimento da empresa usuária requerente.

O que fazer no Radar ECF?

Depois de instalar e acessar o Radar ECF, já na primeira operação que faça alguma troca/alteração de informações junto à impressora será apresentada a primeira tela chamada Radar ECF - Emissão Cupom Fiscal, contendo uma mensagem explicando o disposto no "Anexo 9" e questionando ao usuário se "Deseja emitir a declaração ou desbloquear a base de dados agora?" (S/N).

Esta mensagem aparecerá em dois momentos no Radar ECF: 1) na primeira vez que estiver sendo utilizado o sistema para Habilitar Uso e; 2) quando houver alguma inconsistência de dados entre a memória do emissor e a base de dados do sistema para Gerar Declaração.

Informe "Sim" para a mensagem e será apresentada uma segunda tela chamada ECCFisco - Declaração - Criprografada, para você dar entrada dos dados constantes da declaração gerada pela WK Sistemas e habilitar o uso do sistema.

Como utilizar?

  1. Habilitar Uso: depois de informar os dados (Número de Série Criptografado, Valor da Venda Bruta Criptografado, Data da Declaração e Senha Liberação WK Sistemas), constantes da declaração gerada anteriormente pela WK Sistemas e encaminhada à assistência técnica que efetuou o lacre, confirme a operação clicando no botão Habilitar Uso. Em seguida será apresentada uma terceira tela Radar ECF - Emissão Cupom Fiscal informando que o sistema foi desbloqueado, liberando a utilização do mesmo.

  2. Gerar Declaração: para gerar uma nova declaração a ser apresentada ao Fisco, necessária em caso de haver inconsistência dos dados da memória fiscal do emissor com os dados armazenados na base de dados do Radar ECF durante a última operação, clique no botão Gerar Declaração. A nova declaração irá conter os dados da memória fiscal da impressora e será visualizada no editor de textos Microsoft Word. Ela deverá ser impressa em no mínimo em 2 (duas) vias e encaminhadas juntamente com a base de dados para a produtora WK Sistemas, onde será efetuada uma análise das informações constantes na impressora e na base de dados, identificando as causas das inconsistências.

    A assinatura da declaração deve ser autenticada em cartório ao ser apresentada ao Fisco, juntamente com o levantamento detalhado das informações que geraram a inconsistência na base de dados. Mediante a apresentação da declaração com as informações, o Fisco irá autorizar ou não o uso do sistema no estabelecimento da empresa usuária, aplicando as regras descritas no regulamento do RICMS/SC relativas ao ECF.

    Desta forma, mediante a liberação por parte do Fisco a WK Sistemas irá gerar a senha que habilitará o uso do Radar ECF no estabelecimento da empresa usuária, executando as operações de “criptografar” e “descriptografar” os valores dos campos de Número de Série e Valor da Venda Bruta, constantes da declaração gerada no momento da ocorrência de algum bloqueio por inconsistência de valores. Para habilitar novamente a base de dados é só seguir os passos do item 1 - Habilitar Uso.

Menu Arquivo

  • A opção Exportar Produtos para Balança passa do menu Movimentos para o menu Arquivo, mantendo o mesmo funcionamento anterior.

  • Na opção Propriedades/ECF foram alteradas as descrições dos campos do grupo Mensagens ((Mensagem Rodapé Cupom, Abrir Cupom Fiscal e Não informou cliente no Cupom Fiscal) para Rodapé Cupom Fiscal, Confirmar Abertura do cupom fiscal e Informar cliente no cupom fiscal, mantendo o funcionamento anterior. Também foi criado o grupo Gerais para agregar os campos já existentes (Forma Pagamento Padrão, desconto Máximo e Classe Produtos Balança).

Menu Exibir

  • Na opção Informações Impressora foram acrescentados os campos Data/Hora Atual e Data Última Red. Z, possibilitando mostrar as informações relativas à data e hora da impressora no momento atual e, data e hora do momento da última Redução Z (fechamento do dia). Também foram acrescentados os campos Data/Nr. Último COO e Descrição Último COO, relativos ao último Contador de Ordem de Operação.

  • Na opção Posição de Produtos o campo "Tabela" passa a se chamar Tab. Preços, mantendo o mesmo funcionamento anterior.

  • A opção "Consulta Total de Vendas" passa do menu Movimentos para o menu Exibir como Total de Vendas, mantendo o mesmo funcionamento anterior.

Menu Movimentos

  • Na opção Suprimentos foi alterada a descrição do grupo "Suprimento de Valores do Caixa" para Suprimento.

  • Na opção Sangrias foram efetuadas algumas alterações visando melhorar a apresentação das informações. O grupo "Sangria de Valores do Caixa" passa a se chamar Sangria - Dinheiro e foi acrescentada a informação de Valor Disponível de dinheiro em caixa no ECF. O campo "Valor" passa a se chamar Valor a Retirar e não permitirá retirar um valor superior ao valor disponível, emitindo uma mensagem de alerta.

  • Na opção Cupons Fiscais foi alterada a descrição que até a versão anterior se chamava "Emissão de Cupom Fiscal", mantendo o mesmo funcionamento anterior.

  • Na opção Cupons Fiscais/Integração Estoque foram efetuadas as seguintes alterações:

    • Tipo de Produção: o sistema passa a levar junto com as informações do item, os dados relativos ao Tipo de Produção (Interna/Externa) nos lançamentos de integração de baixas para o Radar Estoque. Estas informações são selecionadas previamente no F4 de Local de Estocagem nas telas de Pré-Vendas e emissão de Cupons Fiscais. Depois da integração, os dados podem ser verificadas na tela de Movimentos do Radar Estoque.

    • Lote: o sistema passa a levar junto com as informações do item, os dados relativos ao Lote de produtos (Número e Fornecedor), nos lançamentos de integração de baixas para o Radar Estoque. Estas informações são selecionadas previamente no F4 de Local de Estocagem nas telas de Pré-Vendas e emissão de Cupons Fiscais. Depois da integração, os dados podem ser verificadas no grupo Lote da tela de Movimentos do Radar Estoque

  • Na opção Integrações foram efetuadas as seguintes alterações e implementações:

    • Fechamento do Dia: a opção "Verifica Integrações" passa a se chamar apenas Integrações/Fechamento do Dia, mantendo o mesmo funcionamento anterior.

    • Radar Financeiro: implementada tela que possibilita enviar a integração do Cupom Fiscal de venda ao cliente identificado (à vista e a prazo) para o Radar Financeiro após cada venda, possibilitando a emissão de títulos de cobranças, boletos, etc. Nesta tela você pode filtrar as informações dos Cupons Emitidos, Parcelas e Cheques por período (inicial e final) e por identificação do ECF (filial e ECF). Os itens de Cupons Emitidos serão destacados nas seguintes cores: preto (ainda não integrou), vermelho (cliente não identificado, não pode integrar nesta opção, apenas totalizando no final do dia) e azul (já integrado). Os cupons fiscais integrados através do botão Integrar Financeiro serão ignorados nas totalizações das integrações do final do dia.

Menu Relatórios

  • Na opção Impressora Fiscal/Leitura Memória Fiscal foi disponibilizada opção para Exportar para arquivo no formato texto. A formatação é a mesma do leiaute de impressão, pois se trata de uma formatação própria, conforme legislação de cada estado no qual o equipamento de ECF (Emissor de Cupom Fiscal) estiver com o software básico homologado.

  • Na opção Documentos Não Fiscais foi implementado o item Total de Vendas, contendo os seguintes campos disponíveis no grupo "Itens de Vendas" (Código Item, Item, Unidade Medida, Quantidade, Descontos, Valor Total Item, Produto/Serviço, Grade 1, Grade 2, Grade 3, Informações Extra 1, Informações Extra 2, Informações Extra 3), possibilitando filtrar e ordenar as informações. No filtro de detalhamento Filtro de Total de Vendas você pode selecionar o Período (Inicial e/ou Final), a Filial, o ECF, o Vendedor, o Cliente, o Produto e/ou a Tabela de Preços, apresentando somente as informações necessárias.


Módulo Estoque - Versão de 18/08/06

Módulo Estoque - Versão 2.33 de 18/08/06

Menu Arquivo

  • Na opção Propriedades/Gerais foi acrescentado no grupo Relatórios a opção Listar observações dos movimentos. Caso seja marcada, fará com que todas as observações constantes dos movimentos de estoque passem a ser listadas na coluna "Observações" do Livro Modelo 3.

Menu Relatórios

  • Na opção Movimentação de Estoque foram incluídos novos itens em campos disponíveis grupo "Gerencial" (Classif. Contábil e Classif. Gerencial), que mostram os códigos de classificação das contas contábeis e gerenciais utilizadas nos movimentos de estoque.


Módulo Financeiro - Versão de 18/08/06

A partir do lançamento com número de documento 111-8/12 são geradas mais 4 parcelas, ficando 111-9/12, 111-10/12, 111-11/12 e 111-12/12. Agora, se a parcela for 222-9/9 ficará 222-10/13, 222-11/13, 222-12/13 e 222-13/13 e, se a parcela for 333-1/5 ficará 333-2/5, 333-3/5, 333-4/5 e 333-5/5.

Supomos diversos pagamentos a fazer para o fornecedor "X" no mês de julho/06.

A data atual é 04/07/06 e já foram realizados 2 paqamentos:

03/07/06 - 360,00 - sem retenção (não atingiu o limite de isenção mensal)

03/07/06 - 2.265,50 - sem retenção (não atingiu o limite de isenção mensal)

Pagamento atual:

04/07/06 - 5.631,00 - ultrapassou o limite de isenção, havendo recolhimento para o fornecedor. Devemos então, proceder com a retenção referente ao pagamento atual e anteriores.

Clicando no botão "C" o sistema retornará 123,69, valor complementar correspondente aos pagamentos do dia 03/07/06.

Ao realizar a baixa com este valor, além de efetivar o título de retenção que já estava provisionado para o pagamento do dia 04 (seu valor era superior a 5.000,00), o sistema incluirá mais um lançamento de retenção no valor de 123,69, complementar ao valor a ser recolhido dos pagamentos realizados no mês até o momento.

Zago & Zeppelini Ferramentas Ltda – Docto.: 234546 – Vlr. 2.500,00 - Vlr. Pago: 3.650,00

Zago & Zeppelini Ferramentas Ltda – Docto.: 234546 – Vlr. 1.200,00 – Vlr. Pago: 1.150,00

Transportadora Forbes Ltda – Docto.: 28375-2/3 – Vlr. 700,00 – Vlr. Pago: 750,00

Representações Formal Ltda – Docto.: 234-A – Vlr. 600,00 – Vlr. Pago: 600,00

Mugica Cabos e Fios Ltda – Docto.: 283750-1/3 – Vlr. 300,00 – Vlr. Pago: 300,00

Cofins a Recolher – Docto.: 23455 – Vlr. 250,00 – Vlr. Pago: 150,00

E outros...

Zago & Zeppelini Ferramentas Ltda – Docto.: 234546 – Vlr. 2.500,00 - Vlr. Pago: 3.650,00

Zago & Zeppelini Ferramentas Ltda – Docto.: 234546 – Vlr. 1.200,00 – Vlr. Pago: 1.150,00

Transportadora Forbes Ltda – Docto.: 28375-2/3 – Vlr. 700,00 – Vlr. Pago: 750,00

Representações Formal Ltda – Docto.: 234-A – Vlr. 600,00 – Vlr. Pago: 600,00

Mugica Cabos e Fios Ltda – Docto.: 283750-1/3 – Vlr. 300,00 – Vlr. Pago: 300,00

Cofins a Recolher – Docto.: 23455 – Vlr. 250,00 – Vlr. Pago: 150,00

E outros...

Módulo Financeiro - Versão 2.39 de 18/08/06

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Plano Alternativo - Contas e Vínculos: disponibilizado o campo Código para você confirmar o que foi sugerido pelo sistema ou informar um código próprio. Também passa a ser possível vincular conta Subanalítica com o Plano Alternativo.

    • Leiautes Bloquetos, Duplicatas e Autorizações/Pagamentos: foram disponibilizados novos itens em campos disponíveis.

    • Leiautes CNABs Remessa 400 Cobrança: foram disponibilizados novos itens e alterados outros em Header (cabeçalho) e Detalhe.

    • Contas a Receber/Pagar - Lançamentos - Multiplicar: passa a verificar o número da parcela a partir da qual a multiplicação está sendo feita para dar continuidade a esta numeração nas parcelas geradas.

    • Contas a Receber/Pagar - Comissões - baixas parciais, prorrogação, substituição, provisão de comissão a pagar, responsável pela venda e percentual comissão: foram efetuadas uma série de alterações para melhor atender às necessidades de controle de comissionamento. As alterações foram feitas em Recebimento Parcial de título com comissão, Prorrogação de Vencimento, Substituição, Provisão de comissão a pagar, Responsável pela Venda e Percentual de Comissão. Veja mais detalhes na descrição das implementações por item de menu abaixo.

    • Contas a Receber/Pagar - Baixas - PCC Complementar: devida a performance nas atividades desenvolvidas na lista de baixa foi necessário alterar a forma de calcular o PCC Complementar da baixa.

    • Contas a Pagar/Baixas e Relatórios de Tesouraria - Emissão de Cheques - Impressão de Cheque - Cruzar cheque: possibilidade de indicar ao sistema para cruzar o cheque na emissão e demonstrar se o cheque foi emitido com cruzamento ou não.

    • Contas a Pagar/Baixas e Relatórios de Tesouraria - Emissão de Cheques - Impressão de Cheque: na apresentação do verso do cheque com pagamento de "n" títulos de fornecedores diferentes passa a ser listado também o "Valor Total Pago".

    • Contas a Pagar - Baixas - Cheque de Terceiros: para melhorar a operacionalidade dos pagamentos a fornecedores com cheques de terceiros, foi alterada a forma de seleção, passando a ser após marcar o primeiro título a ser pago.

    • Relatórios Contas a Receber (Comissões): no filtro de detalhamento o sistema passa a verificar em propriedades se a comissão é controlada por data de baixa ou data de disponibilidade. Também foram disponibilizados novos itens em campos disponíveis.

    • Relatórios Contas a Receber/Pagar - Movimentos: disponibilizados novos itens em campos disponíveis.

    • Relatórios Tesouraria: no Boletim de Caixa foi disponibilizada a opção Saltar de página a cada conta; no relatório Saldos de Caixa/Banco Consolidado passa a sugerir as informações do último relatório emitido; na Relação de Cheques Emitidos foi disponibilizado novo item em campos disponíveis, referente ao cheque cruzado e; no Acompanhamento de Cheques de Terceiros passa a ter a possibilidade de listar os cheques de terceiros acompanhado de toda a sua movimentação na empresa, desde a entrada até a compensação, recebimento e/ou substituição.

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente - Entradas/Saídas por Transferência entre Contas Correntes e Calcular saldos iniciais à data atual: passa a demonstrar duas linhas contendo os valores referentes às "Entradas por Transferência entre Contas Correntes" e "Saídas por Transferência entre Contas Correntes". Informação necessária para o fechamento de saldos nos relatórios emitidos com filiais inativas ou contas bancárias desconsideradas. Também passa a ser possível considerar para o fluxo os saldos iniciais a partir da data do sistema operacional, respeitando feriados e finais de semana, quando a situação for "Abertos". Opção útil para analisar o fluxo de caixa em período retroativo, considerando os pagamentos e recebimentos atrasados em relação a disponibilidade atual.

    • Relatórios Gerenciais - Posição Financeira de Clientes/Fornecedores e Comissões a Pagar sobre o Período: disponibilizado novo item em campos disponíveis. Passa também a verificar em Propriedades/Contas a Receber/Efetivação do Recebimento, se a comissão é controlada por data de baixa ou data de disponibilidade, considerando esta opção no período informado para listar os títulos recebidos que tenham comissão a pagar sobre este recebimento.

    • Relatórios Gerador de Relatórios/Excel - Ativa Data: possibilidade de ativar os valores por tipo de data (entrada/saída, emissão, vencimento, baixa ou disponibilizado).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Plano Alternativo foram efetuadas as seguintes alterações:

    • Pasta Contas: foi disponibilizado o campo Código, possibilitando confirmar o código sugerido pelo sistema ou informar um código próprio até 10 caracteres alfanuméricos.

    • Pasta Vínculos: passa a ser possível selecionar uma conta Subanalítica no F4 do campo Conta.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Bloquetos: foram disponibilizados novos itens em campos disponíveis (Código do Sacado, Nr Documento Substituídos M, Data Emissão Substituídos M e Valor Substituídos M). A finalidade destes campos é listar no bloqueto de um título substituto, o número do documento, data e valor dos títulos substituídos. Devem ser utilizados apenas em leiaute matricial "M" e serem repetidos em todas as linhas reservadas à impressão destas informações.

    • Duplicatas: foram disponibilizados novos itens em campos disponíveis (Nr Documento Substituídos M, Data Emissão Substituídos M, Valor Substituídos M, Ocorrências Gerais, Percentual de Desconto, Percentual de Juros, #Comprimido e #Normal). Também foi alterada a descrição do campo "Desconto" para Vlr Desconto. Assim como já mencionado no bloqueto, os campos "M" são utilizados em leiautes matriciais. Os campos #Comprimido e #Normal têm a finalidade de comprimir parte do conteúdo de um documento como, por exemplo, as linhas de tabela.

    • Autorizações/Pagamentos: foi disponibilizado novo item em campos disponíveis grupo "Dados da Classificação" (Histórico Classificação), trazendo a descrição do histórico + complementos ou somente o complemento, caso o histórico não tenha sido informado.

    • CNABs/Remessa 400/Cobrança: foi alterada a descrição do item de Conteúdo para Header (Cabeçalho) "Data de Gravação do Arquivo" para Data de Gravação do Arquivo (DDMMAA), esclarecendo assim o formato da informação que será gerada e, incluído Data de Gravação do Arquivo (AAAAMMDD). No Conteúdo Detalhe foi acrescentado o item Data da Instrução (AAAAMMDD) trazendo a data do sistema operacional, informação utilizada pelo banco SICREDI Também foi alterada a descrição do item "Código Inscrição do Sacado" para Código Inscrição do Sacado (01-CPF, 02-CNPJ) e incluído o item Código Inscrição do Sacado (1-CPF, 2-CNPJ).

Menu Movimentos

  • Nas opções Contas a Receber/Pagar, em Lançamentos, foi efetuada uma alteração no menu Editar/Multiplicar onde, a opção Multiplicar o lançamento passa a verificar o número da parcela, a partir da qual a multiplicação está sendo feita, para dar continuidade a esta numeração nas parcelas geradas Exemplo:

  • Contas a Receber/Pagar - Comissões - baixas parciais, prorrogação, substituição, provisão de comissão a pagar, responsável pela venda e percentual comissão:

    • Recebimento parcial de título com comissão: numa baixa parcial, o título de previsão de comissão a pagar sobre o recebimento será dividido em dois. Um correspondente ao valor que permanece aberto, ainda como previsão e outro correspondente ao valor baixado. O mesmo tratamento, agora de junção, foi feito para a exclusão da baixa.

    • Prorrogação de Vencimento: quando o vencimento de um título a receber for prorrogado, o vencimento do título de comissão sobre o recebimento a ele vinculado será recalculado de acordo com esta prorrogação e a regra informada no cadastro do Representante ou propriedades do Radar Financeiro.

    • Substituição: ao fazer a substituição de um título que possui comissão, passa a ser feita também a substituição destas comissões. Ao desfazer a substituição de um título que possui comissões, estas também serão desfeitas. Nota: nenhum título a ser substituído pode conter baixa, nem mesmo os títulos de comissão.

    • Provisão de comissão a pagar: disponibilizada opção para informar dados de representante e comissão no título a receber sem provisionar a comissão a pagar. Esta opção é útil, principalmente quando a NF do representante é registrada no Radar Compras ou MTFiscal, gerando integração no Contas a Pagar e gerando duplicidade de provisão caso o módulo Comercial também a gere.

    • Responsável pela Venda: para informar qual é o representante responsável pela venda, ainda que não receba comissão pela mesma, informe o representante na pasta comissão, mas sem informar valor e percentual de comissão a pagar.

    • Percentual de Comissão: o percentual utilizado para calcular a comissão passa a ser gravado no Radar Financeiro juntamente com o valor da comissão. Isso é necessário para os casos em que o valor da base de cálculo for diferente do valor do título como, por exemplo, valor de produtos sem impostos. Esta implementação foi necessária para que o percentual, efetivamente utilizado no cálculo da comissão, pudesse ser informado nos relatórios de comissão que são enviados aos representantes.

  • Na opção Contas a Receber/Pagar, em Baixas, devida a performance nas atividades desenvolvidas na lista de baixa foi necessário alterar a forma de calcular o PCC Complementar da baixa. O cálculo era feito a cada título selecionado na lista, o que estava tornando as atividades desenvolvidas na lista muito lentas. A partir desta versão, o sistema passa a calcular apenas quando solicitado pelo usuário, ao clicar no botão [image] que fica ao lado do campo Retenções do grupo "Composição", na pasta Baixa. Exemplo:

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Baixa - Impressão de Cheque: foi disponibilizada na tela "Impressão de Cheque" a opção para Cruzar cheque, com o mesmo funcionamento da emissão pela opção de Relatórios/Tesouraria/Emissão de Cheques.

Na tela de Impressão de Cheque foi efetuada uma alteração na apresentação do verso do cheque com pagamento de "n" títulos de fornecedores diferentes, passando a listar também o "Valor Total Pago". Este valor é importante porque sua totalização é que fecha com o valor do cheque emitido. Exemplo:

  • Na opção Contas a Pagar/ Baixas para melhorar a operacionalidade, em relação a pagamentos a fornecedores com cheques de terceiros, foi alterada a forma de seleção, passando a ser após marcar o primeiro título a ser pago. Com isto os cheques podem ser selecionados antes das baixas, facilitando na escolha dos títulos a serem pagos total ou parcialmente, de acordo com o valor disponível em cheques de terceiros. Quando a forma de pagamento, selecionada para baixar o título, for “Cheques de Terceiros” e quando o botão "Marcar Baixa" for pressionado, o sistema habilitará o campo Cheque de Terceiro, localizado acima do campo “Filial Pagadora”, onde você pode selecionar o(s) cheque(s) a ser(em) usado(s) para baixar o título recém marcado e todos os outros que serão marcados em seguida, antes do OK. Ao fechar a tela de Seleção de Cheques de Terceiros, os cheques permanecerão selecionados e o campo “Cheque de Terceiro” mostrará o valor total a pagar dos cheques marcados. Retorne então aos procedimentos de seleção e marcação dos títulos a serem baixados, até que o valor total dos títulos marcados feche com o valor dos cheques. Se desejar, você pode retornar para a tela de cheques de terceiros e desmarcar cheques marcados e/ou marcar outros. Nota: A tela de Seleção de Cheques de Terceiros somente será aberta se a base de dados contiver cheques de terceiros em caixa, disponível ou indisponível (situação = C. Disponível e C. Indisponível).

Menu Relatórios

  • Na opção Contas a Receber/Comissões foram disponibilizados novos itens em campos disponíveis grupo "Comissões" (Data Disponibilidade, % Comiss. Faturamento e % Comiss. Recebimento).

No filtro de detalhamento "Relatório de Comissões" o sistema passa a verificar em Propriedades/Contas a Receber/Efetivação do Recebimento, se a comissão é controlada por data de baixa ou data de disponibilidade, considerando esta opção no período informado para a emissão do relatório de comissão.

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos foi disponibilizado novo item em campos disponíveis grupo "Títulos" (Valor Título Original e Var Cambial por Caixa) e "Complementos" (Código Conta Banco), informada na a pasta Complementos como previsão de conta a ser utilizada para realizar o pagamento/recebimento futuro.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Emissão de Cheques: foi acrescentada na tela de "Emissão de Cheques" (depois do filtro) a opção Cruzar cheque, com o mesmo funcionamento da Baixa de Contas a Pagar com cheque. Também foi disponibilizada na lista a coluna Cheque Cruzado, demonstrando se o cheque foi emitido com cruzamento (sim/não).

      Na tela de Impressão de Cheque foi efetuada uma alteração na apresentação do verso do cheque com pagamento de "n" títulos de fornecedores diferentes, passando a listar também o "Valor Total Pago". Exemplo:

    • Boletim de Caixa: foi disponibilizada na pasta Principal do filtro de detalhamento a opção Saltar de página a cada conta, iniciando uma página nova no relatório para cada conta listada.

    • Saldos de Caixa/Banco Consolidado: passa a sugerir as informações de filtro do último relatório emitido.

    • Relação de Cheques Emitidos: foi disponibilizado novo item em campos disponíveis grupo "Cheques" (Cruzado), permitindo a listagem dos cheques emitidos, com e sem o cruzamento.

    • Acompanhamento de Cheques de Terceiros: foi disponibilizado novo relatório possibilitando listar os cheques de terceiros acompanhado de toda a sua movimentação na empresa, desde a entrada até a compensação, recebimento e/ou substituição. No primeiro agrupamento das informações no relatório serão apresentados os dados do cheque e no segundo agrupamento a sua movimentação da Tesouraria.

      No Modelador de Relatórios você pode escolher os seguintes campos disponíveis (Código, Conta de Entrada, Conta de Saída, Disponibilidade, Emissão, Situação, Transação, Valor e Vencimento). Já no Filtro de detalhamento você pode selecionar as informações por Tipo de Período (Emissão ou Vencimento e Inicial e/ou Final), Valor (Inicial e/ou Final), Banda Magnética, Banco, Agência, Número Cheque, Tipo Pessoa (Todos, Física ou Jurídica), Situação (Todas, C. Disponível, C. Indisponível, 1ª Apresentação, 2ª Apresentação, Contra-Ordem, Devolvido, Em Cobrança, Substituído, Pago, Pagto. Fornecedor ou Compensado), Cliente, Fornecedor e Agrupamento (1º e 2º (Banco, CPF/CNPJ, Cliente, Fornecedor, Valor ou Situação)).

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente: o sistema passa a verificar se existem filiais inativas com lançamentos no período selecionado para o relatório na transação "Transferências entre filiais" que estejam envolvendo filiais ativas. Também verifica se existem contas desconsideradas no relatório que tenham lançamentos no período selecionado para o relatório, nas transações: "Aplicação/Resgate", "Contra-ordem de pagamento", "Devolução cheques", "Transferências" e/ou "Transferências entre filiais" e que estejam envolvendo contas consideradas. Se existir, o sistema demonstrará o valor correspondente em duas novas linhas chamadas Entradas por Transferência entre Contas Correntes e Saídas por Transferência entre Contas Correntes, fechando assim o saldo de contas e filiais em relatórios parciais (relatórios individualizando conta e/ou filial).

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de caixa por Sacado/Cedente: ao selecionar a opção Abertos do grupo "Situação" o sistema habilitará a opção Calcular saldos iniciais à data atual no filtro de detalhamento. Selecione esta opção se desejar considerar para o fluxo os saldos iniciais a partir da data do sistema operacional. Esta opção útil para analisar o fluxo de caixa em período retroativo, considerando os pagamentos e recebimentos atrasados em relação a disponibilidade atual.

    • Posição Financeira de Clientes/Fornecedores: foram disponibilizados novos itens em campos disponíveis grupo "Cliente/Fornecedor" (Código Representante, Nome Representante e CNPJ/CPFRepresentante).

    • Comissões a Pagar sobre o Período: foi disponibilizado novo item em campos disponíveis grupo "Comissões" (Data Disponibilidade). No filtro de detalhamento "Relatório de Comissões" o sistema passa a verificar em Propriedades/Contas a Receber/Efetivação do Recebimento, se a comissão é controlada por data de baixa ou data de disponibilidade, considerando esta opção no período informado para listar os títulos recebidos que tenham comissão a pagar sobre este recebimento.

  • Na opção Gerador de Relatórios/Excel foi disponibilizado novo comando para ativação do tipo de data (=WKFN_ativa_data("tipo data")). Este tipo de data irá valer para todas as células do financeiro. Para usar, deve-se primeiramente fazer o registro da função: =REGISTRO("CNGER";"FN_ativa_data";"AC!";"WKFN_ativa_data";"Tipo Data";1;"WK"). Nesta macro deve-se passar como parâmetro uma letra que identifique o tipo de data:

X - Data de Entrada/Saída

E - Data de Emissão

V - Data de Vencimento

B - Data de Baixa

D - Data de Disponibilidade


Módulo Folha - Versão de 18/08/06

Módulo Folha - Versão 2.1.0.18 de 18/08/06

Geral

  • O sistema passa a acumular separadamente em GPS posterior, os valores de INSS de competências anteriores, as quais não foram recolhidas por não terem atingido o valor mínimo estabelecido pela Previdência Social. Estes valores também passam a ser informados na GFIP.

Menu Cadastros

  • Na opção Eventos/Tabela de Eventos Padrão foi incluído o evento 365 - Reflexo H. Extras DSR Rescisão (regra Horas Extras Reflexo DSR s/ Rescisão). Também foram alterados o evento 69 - Ad. de Periculosidade (removido das bases o evento 185 - Reflexo H. Extras DSR, incluído os eventos de horas extras variação 4 e 5 e, em seguida incluído o evento 185 novamente) e o evento 129 - Ad. Pericul. s/Rescisão (incluídos todos os eventos de horas extras rescisão e em seguida o evento 365 - Reflexo H. Extras DSR Rescisão).

Menu Movimentos

  • Nas opções Cálculo, Rescisões e Férias foram realizadas otimizações nas rotinas internas de cálculo do sistema, resultando em um ganho de aproximadamente 65% de performance, tornando o cálculo de férias, rescisões e folha mensal bem mais rápidos. Este percentual pode variar para mais ou para menos, dependendo da configuração do equipamento e particularidades da base de dados.

Menu Relatórios

  • Relatórios que usam o Modelador de Relatórios: a partir desta versão passam a abrir primeiro o Modelador de Relatórios para criar/selecionar um modelo e em seguida o filtro de detalhamento das informações.

  • Na opção Cálculo/Relação de GPS o relatório passou a se chamar Mensal, mantendo a mesma operacionalidade anterior. Foi incluída ainda a opção Por Período, possibilitando a geração de GPS dentro de um determinado intervalo de competências. Este relatório pode ser criado no Modelador de Relatórios através dos campos disponíveis para a montagem do leiaute. No filtro de detalhamento você pode informar o intervalo de competências, a filial, o tipo de GPS (Empresa, Empregado, terceiro ou Tomador Serviço) e se é para listar ou não somente as GPSs inferiores ao recolhimento.

  • Na opção Operacionais/Fichários foi acrescentado novo item em campos disponíveis (Fax Empresa).

  • Na opção Legais/CAGED foi atualizado o campo Versão Validador para a última versão disponibilizada do CAGED 3.10.


Módulo Gerenciador - Versão de 18/08/06

Módulo Gerenciador - Versão 1.23 de 18/08/06

Menu Cadastros

  • Na opção Sócios/Empresas passa a ser possível incluir mais de uma entrada de capital (aumento de participação) para a mesma empresa, desde que as datas de entradas (Entrada Empresa) sejam diferentes e o percentual (Participação) não ultrapasse 100% no total.

Depois de registrar a baixa de um sócio (Saída Empresa), também passa a ser possível incorporar o percentual livre para outro sócio que vier a entrar em seu lugar.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Contratos/Contratos com Clientes: foi acrescentado novo item em campos disponíveis grupo "Principal" (70 Estado civil sócio), buscando a informação do sócio configurado como responsável pela empresa no cadastro de Sócios.

    • Atendimento Técnico: foi acrescentado novo item em campos disponíveis grupo "Principal" (35 UF Cliente).

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações:

    • Editar: foi disponibilizada opção Cancelar permitindo o cancelamento de protocolos. Também pode ser efetuado através do ícone [image] na barra de ferramentas. O sistema solicitará a confirmação do cancelamento e passará a apresentar a Situação "Cancelado" na lista, mantendo as informações para consulta. Não será possível reverter o cancelamento. Neste caso deve-se cadastrar um novo protocolo.

    • Filtro: foi disponibilizada a opção Cancelado no grupo Situação, permitindo incluir ou não os protocolos cancelados no filtro.

  • Na opção Acompanhamento de Serviços/Filtro foi disponibilizada a opção Filial, permitindo mostrar na lista os protocolos de uma determinada filial.

  • Na opção Contratos foram efetuadas as seguintes alterações:

    • Propriedades: disponibilizadas novas opções de configurações.

      • Salvar Cartas de Reajuste: nesta opção você pode informar o Local onde deseja salvar o Relatório/Movimentos/Contratos opção Cartas de Reajuste/Etiquetas. O sistema se encarregará de sugerir o nome do arquivo como sendo o nome da empresa + o mês e ano atual, possibilitando alterações. Ex.: C:\CartasReajuste\Empresa.0806.rtf. As cartas já salvas podem ser abertas e impressas através de qualquer editor de textos que reconhece o formato RTF, mantendo o seu conteúdo original.

        Este local\nome do arquivo será sugerido no relatório gerado, no Modelador de Documentos menu Arquivo, nas seguintes opções: Salvar (salva a carta de reajuste no local definido, uma a uma), Salvar Como (abre a tela para salvar a carta de reajuste sugerindo o local definido, mas permitindo informar outro local e outro nome para o arquivo) e Salvar Todos (salva todas as cartas de reajuste abertas no local definido).

      • Sugerir representante do cadastro de cliente: você poderá marcar esta opção para o sistema sugerir no campo Representante da pasta Outras Informações de Contratos, o representante informado no cadastro de Clientes/Detalhes no grupo Representante/Comissão, possibilitando alterações. Ex.: 141 - João da Silva.

    • Exibir: foi removido o item Reajuste coletivo de contratos.

    • Faturamento: o campo Reajuste do grupo "Reajuste" passa a gravar a informação do percentual com 4 casas decimais. Ex.: 11,4532%.

    • Adicional e Itens: ao digitar os dados de um adicional/itens e mudar de pasta sem clicar em Adicionar o sistema emitirá uma mensagem de alerta, informando que o adicional/item não foi salvo e solicitando se deseja rever os dados.

    • Outras Informações: foi acrescentado o grupo Representante/Comissão onde você pode informar o Representante para o contrato que está sendo cadastrado. Esta informação será levada para a integração com o Radar Comercial e é importante para as empresas que controlam a comissão de seus representantes por contratos vendidos. Na tela de "Faturamento" ao utilizar o recurso de "Juntar notas do mesmo cliente e filial", se estas forem do mesmo cliente e mesmo representante o sistema irá juntar, caso contrário isso não ocorrerá.

  • Na opção Atendimentos Técnicos foram efetuadas as seguintes alterações:

    • Propriedades: foram acrescentadas as opções Sugerir número do Atendimento automaticamente e Informe o n. do próximo Atendimento. Você pode configurar para sugerir próximo número, informando um número inicial ou deixando este campo em branco para incrementar o número seqüencial ao último atendimento incluído.

    • Filtro: foi disponibilizada a opção Desc. Serviço, possibilitando filtrar os atendimentos através da informação constante no campo Descrição da pasta Serviços do Atendimento Técnico.

  • Na opção Faturamento ao Juntar notas do mesmo cliente e mesma filial o sistema passa a verificar também o Representante informado na pasta Outras Informações. Assim, se estas forem do mesmo cliente e mesmo representante o sistema irá juntar, caso contrário isso não ocorrerá.

Menu Relatórios

  • Na opção Movimentos/Protocolos/Lista de Protocolos foi acrescentado no filtro de detalhamento a opção Cancelado no grupo Situação, permitindo incluir ou não os protocolos cancelados no relatório.

  • Na opção Movimentos/Contratos/Lista de Contratos foram acrescentados novos campos disponíveis nos grupos "Faturamento" (Conta Classif., Nome Conta, Quant. Rateio, Valor Rateio, Conta Gerencial, Classif. Gerencial, Nome Conta Ger. e Valor Gerencial.), "Adicionais" (Ad. Conta Classif., Ad. Nome Conta, Ad. Quant. Rateio, Ad. Valor Rateio, Ad. Conta Ger., Ad. Clas. Ger., Ad. Nome Ger. e Ad. Valor Ger.), "Itens" (It. Conta Classif., It. Nome Conta, It. Quant. Rateio, It. Valor Rateio, It. Conta Ger., It. Clas. Ger, It. Nome Ger. e It Valor Ger.) e "Outras Inf." (Representante).

  • Na opção Movimentos/Acompanhamento de Serviços - Acompanhamentos - Diversos e Acompanhamentos com Valores foi acrescentado novo grupo de campos disponíveis "Classificação" (Conta Classif., Nome Conta, Quant. Rateio, Valor Rateio, Conta Gerencial, Classif. Gerencial, Nome Conta Ger. e Valor Gerencial).

  • Na opção Movimentos/Atendimentos Técnicos/Gerais foram acrescentados novos campos disponíveis nos grupos "Serviços" (S.Conta Classif., S.Nome Conta, S.Quant. Rateio, S.Valor Rateio, S.Conta Ger., S.Clas. Ger., S.Nome Ger., S.Valor Ger.) e "Despesas" (D.Conta Classif., D.Nome Conta, D.Quant. Rateio, D.Valor Rateio, D.Conta Ger., D.Clas. Ger., D.Nome Ger., D.Valor Ger.).


Módulo IN86 - Versão de 18/08/06

Módulo IN86 - Versão 2.4 de 18/08/06

Menu Exibir

  • Na opção Arquivos Gerados a lista passa a apresentar os arquivos do MT Fiscal com extensão .TXT. Ex.: EFEItens.txt, EF100.txt, etc. Antes os arquivos eram gravados com extensão .DAT.

Menu Movimentos

  • Na opção Gerar Arquivos/MTFiscal os arquivos passam a ser gerados e gravados com extensão .TXT. Ex.: EFEItens.txt, EF100.txt, etc. Antes os arquivos possuíam a extensão .DAT. Também passa a ser gerado um novo arquivo chamado EFPItens.txt.


Módulo IN89 - Versão de 18/08/06

Módulo IN89 - Versão 2.4 de 18/08/06

Menu Exibir

  • Na opção Arquivos Gerados a lista passa a apresentar os arquivos do MT Fiscal com extensão .TXT. Ex.: EFEItens.txt, EF100.txt, etc. Antes os arquivos eram gravados com extensão .DAT.

Menu Movimentos

  • Na opção Gerar Arquivos/MTFiscal os arquivos passam a ser gerados e gravados com extensão .TXT. Ex.: EFEItens.txt, EF100.txt, etc. Antes os arquivos possuíam a extensão .DAT. Também passa a ser gerado um novo arquivo chamado EFPItens.txt.


Módulo Orçamento - Versão de 18/08/06

Código Tipo Classif. Nome Mês/Ano

2619 T 4.2.05 CUSTOS INDIRETOS 01/06

2795 T 4.2.05.04 UTILIDADES E SERVIÇOS 01/06

2915 A 4.2.05.04.02 Água 01/06

2938 A 4.2.05.04.04 Comunicações 01/06

2909 A 4.2.05.04.01 Energia Elétrica 01/06

2944 A 4.2.05.04.05 Reproduções 01/06

Módulo Orçamento - Versão 2.12 de 18/08/06

Menu Relatórios

  • Na opção Contábil/Financeiro, em Vertical e Horizontal, foi disponibilizada no filtro de detalhamento a opção Ordem alfabética do último nível, para que o sistema liste as contas do último nível em ordem alfabética independente da classificação. Exemplo: Caso contrário o sistema emitirá as contas por ordem de classificação do Plano Empresarial.


Radar Web - Versão de 18/08/06

Módulo Empresarial

  • Cadastros - Clientes: foram disponibilizados os campos CEP e Inscrição Estadual. Também foi disponibilizado o campo Representante internamente, ou seja, caso o usuário logado for um representante, o sistema grava automaticamente este representante na pasta "Detalhes", grupo "Representante" do cadastro de Clientes da base de dados.

Módulo Comercial

  • Movimentos - Fazer Novo Pedido: foi disponibilizado o campo Observações do Pedido.

  • Consultas - Pedido: foi disponibilizado o campo Observações do Pedido para consulta.


WK MANAD - Versão de 18/08/06

O Manad foi instituído pela Portaria no 58/2005 expedida pela Previdência Social que obriga as empresas que utilizam sistema de processamento eletrônico de dados para o registro de negócios e atividades econômicas, escrituração de livros ou produção de documentos de natureza contábil, fiscal, trabalhista e previdenciária, quando intimada por Auditor-Fiscal da Previdência Social (AFPS), a apresentar documentação técnica completa e atualizada de seus sistemas, bem como os arquivos digitais com as informações relativas aos seus negócios e atividades econômicas, observadas as orientações e especificações contidas no referido Manad - versão 1.0.0.1.

A Instrução Normativa MPS/SRP no 12, de 20 de Junho de 2006 D.O.U. de 04-07-2006, aprovou a versão 1.0.0.2 do Manual Normativo de Arquivos Digitais e o Sistema de Validação e Autenticação de arquivos digitais - SVA.

Com o objetivo de validar os arquivos texto no formato Manad, o SVA verifica a conformidade do leiaute dos arquivos selecionados com o leiaute padrão estabelecido pelo Manad, listando erros e/ou avisos encontrados no "Relatório de Mensagens da Validação (Manual de Arquivos Digitais)" e consolida os resultados no "Relatório de Resumo da Validação do Arquivo (Manual de Arquivos Digitais)".

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS) e, a partir desta versão, já está de acordo com a nova versão do Manad, contemplando o validador SVA.

Alterações efetuadas:

Lançamentos Contábeis

  • Data de Inclusão das Contas do Plano: o sistema passa a verificar se esta data está contida no período informado no grupo Saldos (Data Saldo Inicial e Data Apuração Resultado).

Informações Contribuinte

  • CNPJ: o antigo campo CNPJ/CPF passa a se chamar apenas CNPJ e a informação passa a ser obrigatória.

  • CPF: foi criado o campo CPF, sendo a informação não obrigatória.


Versão de 23/06/06

Selecione o módulo desejado:

  • Empresarial - Versão 2.37

  • Comercial - Versão 2.34

  • Compras - Versão 1.35

  • Contábil - Versão 2.26

  • ECF - Versão 1.00

  • Estoque - Versão 2.33

  • Financeiro - Versão 2.38

  • Folha - Versão 2.0

  • Gerenciador - Versão 1.22

  • Orçamento - Versão 2.11

  • RadIN86 - Versão 2.3

  • WK Manad

  • MTFiscal - 2.17

  • MTPatrimonial - 3.27


Módulo Empresarial - Versão de 23/06/06

Módulo Empresarial - Versão 2.37 de 23/06/06

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades - Geral - Utilizar Integração Off-line: passa a solicitar confirmação do usuário antes de ser marcada ou desmarcada, além de alertar caso um dos cadastros (Plano Empresarial e Gerencial, Históricos, Produtos e Serviços) esteja configurado sem o código próprio.

    • Propriedades - Compartilhamento - Eventos para Contabilização: até a versão passada, ao compartilhar o cadastro de "Tabela de Eventos", automaticamente era feito o compartilhamento o cadastro de "Eventos para Contabilização". A partir desta versão, o sistema apenas irá compartilhar se você selecionar esta opção.

    • Usuários - Permissões: foram disponibilizadas novas permissões e alteradas outras para os seguintes módulos: Contábil, Financeiro, Comercial, Ponto, Escrita Fiscal e Gerenciador.

    • Plano Empresarial - Propriedades Contábeis - Contas Patrimoniais: possibilidade de diferenciar grupos de contas contábeis, indicando ao Radar Orçamento que os valores realizados devem ser montados de forma diferente do padrão, ou seja, mostrar o saldo da conta em vez do movimento.

    • Clientes, Fornecedores, Representantes e Transportadoras - Classificação: possibilidade de fazer a separação dos grupos de contas diretamente no processo de importação, através do campo classificação no leiaute.

    • Produtos - Desconto Sugerido: passa a ser possível definir o desconto unitário a ser sugerido pelo sistema automaticamente na emissão de um pedido, nota fiscal ou cupom fiscal, além cadastrar/alterar um mesmo percentual para vários produtos ou classes de produtos através do mesmo recurso existente para alteração automática de impostos.

    • Produtos - Informações Extras 1, 2 e 3: disponibilizados campos configuráveis para colocação de informações extras 1, 2 e 3 sobre um determinado produto. O funcionamento destes campos é semelhante ao que já ocorre no cadastro de Clientes, sendo possível configurar o nome de cada um dos três campos extras em Propriedades.

    • Serviços - Gerenciador: para as bases de dados que possuem o módulo Gerenciador foi efetuada uma alteração na inclusão de uma Classe, deixando o campo Tipo (Faturável, Reembolsável ou Nenhum) desabilitado.

    • Cadastros Naturezas de Operação - ICMS: possibilidade de efetuar o tratamento do Diferimento Parcial do ICMS/PR nas notas fiscais emitidas pelo Radar Comercial.

    • Cadastro ECFs - Integrações Escrita Fiscal: possibilidade de informar o código de CFOP referente às operações com Combustíveis e Lubrificantes a ser enviado para a Escrita Fiscal.

    • Gerador de Lançamentos - Limpar os campos da tela após um lançamento efetuado com sucesso: possibilitando definir o sistema para limpar ou não o conteúdo dos campos da tela após a integração dos lançamentos.

    • Integração Off-line: o sistema passa a mostrar uma mensagem de alerta recomendando um Backup dos Dados antes de gerar o arquivo para o processo de Integração Off-line (base Cliente) e antes de iniciar o processo (base Escritório).

    • Relatórios Produto e Tabela de Preços (Compra/Venda - Produtos): foram acrescentados novos itens em campos disponíveis, destacando o desconto sugerido e as informações extras 1, 2 e 3 no relatório.

    • Relatórios Clientes: foram acrescentados novos itens em campos disponíveis, destacando o limite e a data limite de crédito no relatório.

    • Relatórios Contabilização - Filial e Data Final: possibilidade de verificar os movimentos de determinada filial que ainda faltam integrar, determinando uma data limite para esta verificação.

    • Modelador de Relatórios - Abrir Relatório - Excluir: passa a ser possível excluir os modelos de relatórios a partir da lista apresentada.

    • Modelador de Relatórios - Ordenação - Linha Tracejada: possibilidade de emitir uma linha tracejada como separador nas quebras de acordo com o campo selecionado.

    • Modelador de Relatórios - Impressão/Opções Gerais: a opção "Truncar Tamanho das Colunas" passa a funcionar também para os títulos das colunas.

    • Modelador de Relatórios - Impressão/Cabeçalho: possibilidade de imprimir o logotipo da empresa pela Esquerda ou pela Direita do cabeçalho.

    • Consultas F4 do tipo "Lista" - Cor: passa a ser possível alterar a cor (tarja e texto) da linha selecionada, clicando com o botão direito do mouse sobre o conteúdo e escolhendo uma das opções.

    • Consultas F4 de Produtos: foram incrementados vários recursos novos.

    • Grades Contábeis: possibilidade de ordenar em ordem crescente ou decrescente a lista da tela de Consulta de Grades cadastradas.

    • Radar E-mail - Configuração - (WKRelEmailCNF): foram efetuadas algumas alterações na tela visando à consistência da entrada no grupo "Identificação da Base".

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Nas Consultas F4 do tipo "Lista", passa a ser possível alterar a cor da linha selecionada, clicando com o botão direito do mouse sobre o conteúdo e escolhendo uma das opções: tarja ou texto. Em seguida será apresentada a tela de cores disponíveis (padrão Windows) para você escolher qual a cor que deseja configurar. Você pode utilizar as cores básicas ou adicionar outras cores personalizadas.

  • Nas Consultas F4 de Produtos foram incrementados vários recursos novos:

    • Visualização dos produtos por Hierarquia ou Lista: conforme a opção selecionada os produtos serão apresentados em estrutura de árvore ou de lista.

    • Filial: ao preencher este campo o sistema irá filtrar as informações referentes ao saldo de estoque (botão Detalhes) de acordo com a filial informada.

    • Tab. Preços: os preços dos produtos apresentados, na lista e no campo "preço de venda" (botão Detalhes), estarão de acordo com a tabela de preços informada.

    • Lista de Produtos: foram acrescentadas as colunas para exibir as Informações Extras 1, 2 e 3, conforme constante no cadastro de Produtos.

    • Lista Ordenação: com duplo clique sobre uma coluna passa a ser possível ordenar a lista por esta informação, em ordem crescente ou decrescente.

    • Botão Detalhes: clicando sobre este botão a tela do F4 se expandirá, mostrando informações adicionais sobre o produto selecionado como, Saldos em Estoque (Total, Reservado, Pré-baixa e Disponível), Preço de Venda e Descrição do produto.

  • Na opção Grades Contábeis foi alterada na tela Consulta de Grades cadastradas, aberta através do F4 do campo Código, para que a Lista possa ser ordenada em ordem crescente ou decrescente. Para isso, basta clicar nas colunas (Código ou Descrição) da barra de título da lista.

  • No Modelador de Relatórios (DFCREL) foram efetuadas as seguintes alterações:

  • Abrir Relatório - Botão Excluir: foi adicionado o botão Excluir, possibilitando excluir o modelo selecionado na lista. Você também pode utilizar a tecla DEL/DELETE do seu teclado. Por segurança, o sistema solicitará confirmação do usuário, antes de prosseguir com a exclusão.

    Para a exclusão dos     modelos padrões (demonstração), que são instalados com a atualização de versão, existe um tratamento diferenciado. Quando um destes modelos é excluído, o seu nome será gravado em um arquivo do sistema. Desta forma, na próxima atualização de versão ele não aparecerá mais na lista de seleção de modelos. Uma vez excluído um modelo padrão, não será possível criar um modelo novo que contenha o nome igual ao modelo excluído. Caso isso acontecer, o sistema emitirá uma mensagem de alerta.

    Tenha a certeza de que o modelo de relatório não está sendo utilizado por outros usuários, caso a pasta Relatórios estiver compartilhada ou utilizando o Processamento Distribuído. Por isso, somente poderão excluir modelos de relatórios os usuários que tenham permissão para isso ou senha de "Supervisor".

  • Ordenação: no grupo Separador do Primeiro, Segundo, Terceiro, Quarto e Quinto Campo foi acrescentada a opção Linha Tracejada, possibilitando emitir um traço separador nas quebras de acordo com o campo selecionado.

  • Impressão/Opções Gerais: a opção "Truncar Tamanho das Colunas" passa a funcionar também para os títulos das colunas. Assim, quando esta opção estiver marcada, os títulos das colunas não serão mais impressos em mais de uma linha, obedecendo ao tamanho definido para o conteúdo da coluna.

  • Impressão/Cabeçalho: na opção Imprimir Logotipo passa a ser possível posicionar o logotipo na Esquerda ou na Direita do cabeçalho. Por padrão, os relatórios já existentes vêm marcados com a posição “Esquerda”, mas o sistema grava a última posição utilizada.

  • Na tela de Configuração do Radar Email (WKRelEmailCNF) foram efetuadas algumas alterações na tela visando a consistência da entrada no grupo "Identificação da Base". A lista passa a mostrar as colunas Base e Usuário e não mais a Senha. Não será permitido adicionar os campos com as informações em branco ou idênticas a outro item já adicionado na lista.

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Pasta Geral: foram efetuadas algumas alterações na opção Utilizar Integração Off-line.

      • Mensagem de confirmação: passa a solicitar a confirmação do usuário antes de ser marcada ou desmarcada. Isso é necessário para um bom desempenho do recurso, pois esta opção deve ser marcada somente após a implantação da base de dados e execução do aplicativo WKCopyOffline e caso for desmarcada, não será mais possível gerar os arquivos para o processo de Integração Off-line.

      • Mensagem de alerta: antes de marcar esta opção é necessário Código Próprio como acesso ao Plano de Contas Contábil (prioridade de acesso também), Históricos, Produtos e Serviços. A partir desta versão, caso um destes cadastros não estiver configurado desta forma, o sistema emitirá uma mensagem de alerta, até que todos os cadastros estejam configurados de acordo, evitando problemas com dados incorretos.

    • Pasta Compartilhamento: foi efetuada uma alteração na metodologia de compartilhamento dos cadastros de Eventos para Contabilização do sistema. Até a versão passada, ao compartilhar o cadastro de "Tabela de Eventos", automaticamente era feito o compartilhamento do cadastro de "Eventos para Contabilização". A partir desta versão, o sistema apenas irá compartilhar se você selecionar esta opção.
      Atenção:       para aqueles que já utilizavam o compartilhamento, o sistema irá desfazê-lo na atualização desta versão. Para que o compartilhamento retorne você precisa marcar novamente esta opção.

Menu Cadastros

  • Na opção Usuários foram disponibilizadas novas permissões e alteradas outras, para os seguintes módulos:

    • Contábil: a permissão "Lançamentos - Incluir/Alterar/Excluir" foi desdobrada em outras três (Lançamentos - Incluir, Lançamentos - Alterar e Lançamentos - Excluir).

    • Financeiro: foi acrescentada nova permissão de usuário (Movimentar período de lançamentos bloqueados). Também a permissão "Contas a Receber - Incluir/Alterar" foi desdobrada em outras duas (Contas a Receber - Incluir e Contas a Receber - Alterar), "Baixa Contas a Receber - Incluir/Alterar" em (Baixa Contas a Receber - Incluir, "Contas a Pagar - Incluir/Alterar" em (Contas a Pagar - Incluir e Contas a Pagar - Alterar) e "Baixa Contas a Pagar - Incluir/Alterar" em (Baixa Contas a Pagar - Incluir).

    • Comercial: foram acrescentadas novas permissões de usuários (Orçamento e Orçamento - Alterar preço de venda do item), possibilitando acessar a tela de orçamento e alterar o preço de venda sugerido no orçamento.

    • Ponto: foi acrescentada nova permissão de usuários (Acertos Cartão Ponto - Consulta), possibilitando consultar os acertos de cartão ponto, porém sem alterá-los.

    • Escrita Fiscal: foram acrescentadas novas permissões de usuários (Propriedades - Consulta, Cadastro de Rubricas - Consulta, Cadastro de Impostos - Consulta, Lançamentos - Consultar, Baixa de Impostos - Consulta, Baixa de Impostos - Inclusão/Exclusão, Consulta de Totais - Consulta e Consulta de Totais - Exclusão).

    • Gerenciador: foram acrescentadas novas permissões de usuários (Visualizar valor dos serviços Acomp. Serv), possibilitando impedir ou não que os usuários tenham acesso ao valor dos serviços cobrados dos clientes e (Alterar Itens Protocolos em Trânsito), possibilitando impedir a inclusão de novos itens no protocolo em trânsito, pois uma vez enviado o protocolo, o mesmo não poderá mais ser alterado com novos itens.

  • Na opção Plano Empresarial - Contábil em Propriedades - Contábeis foi disponibilizada opção para informar ao sistema que o grupo de contas selecionados na lista "Grupos" da pasta Contábeis são Contas Patrimoniais. As contas do grupo marcado com esta opção indicam ao Radar Orçamento que os valores realizados devem ser montados de forma diferente do padrão, ou seja, será mostrado o saldo da conta em vez do movimento.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi acrescentado no menu Arquivo/Importar novo item em campos disponíveis (Classificação). Utilizando este campo no leiaute é possível fazer a separação dos grupos de contas diretamente no processo de importação. Esta opção é importante para as empresas onde, no Plano de Contas existe um grupo de contas para cada tipo de clientes como, por exemplo, clientes nacionais e clientes internacionais.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi acrescentado o grupo Informações Extras onde você pode definir como será o nome dos campos de Informações Extras 1, 2 e 3 da pasta Grades.

    • Pasta Grades: foram disponibilizados três campos configuráveis para colocação de Informações Extras 1, 2 e 3 sobre um determinado produto. O funcionamento destes campos é semelhante ao que já ocorre no cadastro de Clientes, sendo possível configurar o nome de cada um dos três campos extras em Propriedades. Atenção: As informações constantes nestes campos destinam-se somente à complementação de detalhamento de um produto. Portanto, não substituem as grades de produtos e tampouco servem para diferenciação do produto no estoque, pois não se tratam de campos do tipo "chave".

    • Pasta Produto: foi disponibilizado campo para informar o percentual de Desconto unitário do produto, a ser Sugerido pelo sistema de forma automática, no momento da emissão de um pedido ou nota fiscal do Radar Comercial ou cupom fiscal do Radar ECF.

    • Alteração de Impostos: foi acrescentada a pasta Desconto para você informar o Desconto Sugerido, caso seja necessário cadastrar ou alterar um mesmo percentual para vários produtos ou classes de produtos, agilizando este processo através do mesmo recurso existente para alteração automática de impostos.

  • Na opção Serviços, para as bases de dados que possuem o módulo Gerenciador, foi efetuada uma alteração na inclusão de uma Classe, deixando o campo Tipo (Faturável, Reembolsável ou Nenhum) desabilitado.

  • Na opção Naturezas de Operação foi acrescentada na pasta ICMS grupo "Alíquota" o campo Diferimento Parcial ICMS, possibilitando efetuar o tratamento do Diferimento Parcial do ICMS/PR nas notas fiscais emitidas pelo Radar Comercial.

  • Na opção ECFs foi acrescentada na pasta Integrações grupo "CFOP" o campo Combustíveis e Lubrificantes, possibilitando informar o código de CFOP (Código Fiscal de Operação), referente às operações desta natureza a ser enviado para a Escrita Fiscal.

Menu Movimentos

  • Na opção Gerador de Lançamentos foi acrescentado no menu Arquivo o item Propriedades com a opção Limpar os campos da tela após um lançamento efetuado com sucesso, possibilitando definir o sistema para limpar ou não o conteúdo dos campos da tela após a integração dos lançamentos.

  • Na opção Integração Off-line o sistema passa a mostrar uma mensagem de alerta recomendando um Backup dos Dados antes de gerar o arquivo para o processo de Integração Off-line (base Cliente) e antes de iniciar o processo (base Escritório). Normalmente o sistema já faz um Backup, mas apenas de algumas informações da integração e não da base toda.

Menu Relatórios

  • Na opção Produtos nos itens Produto e Tabela de Preços (Compra/Venda - Produtos) foram acrescentados novos itens em campos disponíveis (Informações Extras 1, Informações Extras 2, Informações Extras 3 e Desconto Sugerido).

  • Na opção Clientes foram acrescentados novos itens em campos disponíveis, grupo "Complementos" (Limite Crédito e Data Limite Crédito).

  • Na opção Contabilização foram disponibilizadas no filtro de detalhamento do relatório as opções Filial e Data Final, possibilitando verificar os movimentos de determinada filial que ainda faltam integrar, determinando uma data limite para esta verificação.


Módulo Comercial - Versão de 23/06/06

Módulo Comercial - Versão 2.34 de 23/06/06

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Posição de Produtos: a tela passa a permanecer aberta independente das demais telas do Radar Comercial, facilitando a consulta.

    • Posição de Produtos - Descrição: passa a mostrar a descrição conforme consta no cadastro de Produtos.

    • Leiautes - Pedidos, Notas Fiscais, Etiquetas e Espelho de Notas Fiscais: foram acrescentados novos itens em campos disponíveis.

    • Leiautes - Orçamentos: possibilidade de selecionar os campos e criar os modelos a serem utilizados na impressão dos orçamentos.

    • Orçamentos: possibilidade de elaborar orçamentos (consulta de preços de produtos ou serviços) para serem impressos e entregues aos clientes ou enviados por e-mail.

    • Pedidos - Itens - Desconto Unitário: ao adicionar um produto que possua percentual de Desconto Sugerido informado no cadastro de Produtos, o sistema passa a sugerir automaticamente este percentual no campo Desconto Unitário.

    • Notas Fiscais - Produtos - Desconto Unitário: ao adicionar um produto que possua percentual de Desconto Sugerido informado no cadastro de Produtos, o sistema passa a sugerir automaticamente este percentual no campo Desconto Unitário.

    • Notas Fiscais - Tratamento Decreto 6.142/06 - Alteração no Regulamento do ICMS/PR: efetuado o tratamento na nota fiscal a respeito do Diferimento Parcial do ICMS, envolvendo um percentual de redução no ICMS, sem alteração da base de cálculo.

    • Relatórios - Notas Fiscais, Comissões, Gerenciais/Vendas e Operacionais/Relação de Pedidos: foram disponibilizados novos itens em campos disponíveis, destacando as informações extras 1, 2 e 3 do produto no relatório.

    • Relatórios Operacionais/Relação de Pedidos: possibilidade de filtrar os pedidos que estiverem com a data de entrega dentro do período informado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Na opção Posição de Produtos foi efetuada uma alteração no componente, possibilitando deixar a tela de consulta aberta, independente das demais telas do Radar Comercial. Também foi acrescentado um campo para mostrar a Descrição do produto, ou seja, os detalhes da identificação que não puderam ser informadas no campo "Nome" por falta de espaço, conforme consta no cadastro de Produtos.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos: foram disponibilizados novos itens em campos disponíveis (Inf. Extra 1 (Prod.), Inf. Extra 2 (Prod.) e Inf. Extra 3 (Prod.)).

    • Notas Fiscais: foram disponibilizados novos itens em campos disponíveis (Inf. Extra 1 (Prod.), Inf. Extra 2 (Prod.) e Inf. Extra 3 (Prod.)).

    • Etiquetas: foram acrescentados novos itens em campos disponíveis ([Peso Bruto Total NF] e [Peso Líquido Total NF]), a fim de buscar as informações nos respectivos campos, no grupo Volumes da pasta Transporte da tela de Notas Fiscais.

    • Espelho de Notas Fiscais: foram disponibilizados novos itens em campos disponíveis (221 Inf. Extra 1 (Prod.), 222 Inf. Extra 2 (Prod.) e 223 Inf. Extra 3 (Prod.)).

    • Orçamentos: incluída nova opção de Orçamentos contendo campos disponíveis, possibilitando selecionar os campos e criar os modelos a serem utilizados na impressão dos orçamentos.

Menu Movimentos

  • Foi implementada opção Orçamentos possibilitando elaborar orçamentos (consulta de preços de produtos ou serviços) para serem impressos e entregues aos clientes ou enviados por e-mail. Os orçamentos serão gerados somente na tela, disponibilizados para impressão, sem possibilidade de gravação dos mesmos.

    Na tela de Orçamentos você informa o código, a data, a filial (se houver), seleciona o cliente e o vendedor. No grupo itens você seleciona a tabela de preços dos produtos ou dos serviços para cada produto ou serviço adicionado na lista informe também o código, a descrição, o complemento do item, a unidade, a quantidade, o valor unitário, o desconto unitário e o sistema mostrará o valor total. Informe ainda o desconto dos produtos e/ou serviços, a condição de pagamento, as observações e o leiaute para impressão. O sistema mostrará o total do orçamento. Você pode ainda visualizar o orçamento antes de imprimir ou comandar a impressão diretamente.

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Itens: ao adicionar um produto no pedido, que possui percentual de Desconto Sugerido informado no cadastro de Produtos, o sistema passa a sugeri-lo no campo Desconto Unitário, permitindo alteração.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Produtos: ao adicionar um produto na nota fiscal, que possui percentual de Desconto Sugerido informado no cadastro de Produtos, o sistema passa a sugeri-lo no campo Desconto Unitário, permitindo alteração.

    • Tratamento Decreto 6.142/06 - Alteração no Regulamento do ICMS/PR: foi efetuado o tratamento na Nota Fiscal para atender ao disposto no Decreto 6.142/06, do ICMS/PR, a respeito do Diferimento Parcial do ICMS, envolvendo um percentual de redução no ICMS, sem alteração da base de cálculo.

Menu Relatórios

  • Na opção Notas Fiscais foram acrescentados novos itens em campos disponíveis, grupo "Itens da NF" (Inf. Extra 1 (Prod.), Inf. Extra 2 (Prod.) e Inf. Extra 1 (Prod.)).

  • Na opção Comissões foram acrescentados novos itens em campos disponíveis, grupo "Itens da NF" (Inf. Extra 1 (Prod.), Inf. Extra 2 (Prod.) e Inf. Extra 1 (Prod.)).

  • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis, grupo "Itens da NF" (Inf. Extra 1 (Prod.), Inf. Extra 2 (Prod.) e Inf. Extra 1 (Prod.)).

  • Na opção Operacionais/Relação de Pedidos foram acrescentados novos itens em campos disponíveis, grupo "Itens" (Inf. Extra 1 (Prod.), Inf. Extra 2 (Prod.) e Inf. Extra 1 (Prod.)).

Também foi acrescentado na tela do filtro de detalhamento o grupo Data de Entrega (Inicial e Final), possibilitando a filtragem dos pedidos que estiverem com a data de entrega dentro do período informado.


Módulo Compras - Versão de 23/06/06

Módulo Compras - Versão 1.35 de 23/06/06

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades Gerais - Retenções: o sistema passa a atender às retenções referentes ao PCC - Produtos (PIS, COFINS e CSLL) com as mesmas regras já existentes para o PCC - Serviços. Para isso foram efetuadas alterações nas Propriedades, Grades Contábeis, Leiautes (Extrato), Registro de Entradas, Relatórios, integrações com o Financeiro e MT Fiscal, além da integração Off-line.

    • Grades Contábeis - Valor - Retenções: foram incluídos novos itens e alterados outros para atender as alterações referentes às retenções de PIS, COFINS e CSLL.

    • Leiautes - Cotações e Ordens de Compra: foram disponibilizados novos itens em campos disponíveis, referentes às Informações Extras 1, 2 e 3.

    • Leiautes - Registros de Entrada: os campos disponíveis referentes ao PIS, COFINS e CSLL retidos passam a listar na mesma coluna os valores retidos, tanto para serviços como para produtos.

    • Registro de Entradas - Retenções: foram efetuadas diversas alterações nas pastas Produtos e Tributos, além da integração com o módulo Financeiro, módulo MT Fiscal e a integração Off-line, referentes às retenções de PIS, COFINS e CSLL de Produtos.

    • Registro de Entradas - Mensagem de alerta: colocada consistência para evitar que, durante um processo de inclusão/alteração, sejam perdidos os dados já digitados ao se clicar em outro registro na lista.

    • Registro de Entradas - Classificação: para os rateios com destino estoque, a classificação da pasta Principal passa a não ser mais sugerida na pasta Classificação no grupo "Rateio", em seu lugar vai ser sugerida a conta de estoque do local de armazenagem.

    • Registro de Entradas - Tributos - Valor do FUNRURAL: passa a ser mostrado de acordo com a integração vinda do Radar Compras.

    • Relatórios - Cotações (Produto/Fornecedor), Ordens de Compras e Registro de Entradas: foram disponibilizados novos itens em campos disponíveis, destacando as informações extras 1, 2 e 3 no relatório.

    • Relatórios - Ordens de Compra - Prazo de Entrega: possibilidade de filtrar as OCs que estiverem com prazo de entrega dentro do período informado.

    • Relatórios - Registro de Entradas: foram disponibilizados novos itens e alterados outros em campos disponíveis, destacando as informações referentes ao PIS, COFINS e CSLL retidos no relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais, no grupo Retenções, o cálculo dos títulos de retenções referentes ao PCC - Produtos passa a seguir as mesmas regras existentes para o PCC - Serviços, exceto com relação ao limite para retenções, que no caso de produtos não existe.

Menu Cadastro

  • Na opção Grades Contábeis foram acrescentados no campo Valor das grades contábeis, as opções referentes aos valores dos tributos retidos sobre produtos Valor PIS Retido (Produtos), Valor COFINS Retido (Produtos) e Valor CSLL Retido (Produtos), permitindo que se faça a contabilização dos impostos a recolher. Para melhor identificação, também foram alteradas as descrições dos itens "Valor PIS Retido", "Valor COFINS Retido" e "Valor CSLL Retido" para Valor PIS Retido (Serviços), Valor COFINS Retido (Serviços) e Valor CSLL Retido (Serviços).

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Cotações: foram disponibilizados novos itens em campos disponíveis (60 Inf. Extras 1 (Prod.), 61 Inf. Extras 2 (Prod.) e 62 Inf. Extras 3 (Prod.)).

    • Ordens de Compra: foram disponibilizados novos itens em campos disponíveis (77 Inf. Extras 1 (Prod.), 78 Inf. Extras 2 (Prod.) e 79 Inf. Extras 3 (Prod.)).

    • Registros de Entrada: os campos disponíveis (Valor PIS Retido, Valor COFINS Retido e Valor CSLL Retido) passam a listar na mesma coluna os valores retidos, tanto para serviços como para produtos.

Menu Movimentos

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações referentes ao PCC - Produtos:

    • Pasta Produtos: foi acrescentada a pasta Tributos Federais Retidos com os campos para informar os valores do PIS, COFINS e CSLL retidos (Base de Cálculo, Alíquota, Valor e Cód. Receita), permitindo que o sistema faça a retenção destes tributos sobre o produto informado. Esta pasta somente estará habilitada caso o fornecedor/cliente estiver com a opção "Ret. Tributos Fed. - Produtos" marcada e a opção "Simples Federal" não marcada na pasta "Principal" do cadastro de CFRT.

    • Pasta Tributos: foram acrescentados novos campos no grupo Cálculo do Imposto - Produtos (Valor Total PIS Retido, Valor Total COFINS Retido e Valor Total CSLL Retido), referente aos tributos federais retidos.

    • Integração com o Radar Financeiro: as datas de vencimento dos títulos de retenção do PCC - Produtos seguem as mesmas já existentes para o PCC - Serviços, passando a gerar as informações (também agrupadas) para a tela de Encargos do Radar Financeiro.

    • Integração com o MT Fiscal: as regras do PCC - Produtos são as mesmas já existentes para o PCC - Serviços, enviando as informações sobre o valor total e o valor líquido da NF, além dos valores referentes ao PCC, conforme constantes na pasta Tributos.

    • Integração Off-line: passa a se adequar às informações das retenções de PCC - Produtos, conforme acima.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

  • Lista: foi colocada uma mensagem de alerta para evitar a perda de dados já digitados, durante um processo de inclusão/alteração, quando se clica acidentalmente na lista dos registros de entradas.

    • Pasta Classificação: para os rateios com destino estoque, a classificação da pasta Principal passa a não ser mais sugerida na pasta Classificação no grupo "Rateio", em seu lugar vai ser sugerida a conta de estoque do local de armazenagem. Para segurança dos dados, o sistema vai consistir a classificação informada na OC com a classificação sugerida pelo local de estocagem e caso sejam iguais, serão mantidos os gerenciais informados na OC.

    • Pasta Tributos: no grupo Cálculo do Imposto - Produtos o Valor do FUNRURAL passa a ser mostrado de acordo com a integração vinda do Radar Compras, pois se trata do valor incidente sobre a nota fiscal de produtores rurais.

Menu Relatórios

  • Na opção Cotações/Produto foram acrescentados novos itens em campos disponíveis, grupo "Cotações de Preços por" (Inf. Extras 1 (Prod.), Inf. Extras 2 (Prod.) e Inf. Extras 1 (Prod.)).

  • Na opção Cotações/Fornecedor foram acrescentados novos itens em campos disponíveis, grupo "Itens" (Inf. Extras 1 (Prod.), Inf. Extras 2 (Prod.) e Inf. Extras 1 (Prod.)).

  • Na opção Ordens de Compra foram acrescentados novos itens em campos disponíveis, grupo "Itens da OC" (Inf. Extras 1 (Prod.), Inf. Extras 2 (Prod.) e Inf. Extras 1 (Prod.)).

    No filtro de detalhamento foi disponibilizado o grupo Prazo de Entrega (Inicial e/ou Final), possibilitando filtrar as OCs que estiverem com prazo de entrega dentro do período informado.

  • Na opção Registro de Entradas foram acrescentados novos itens em campos disponíveis, grupo "Registro de Entrada" (UF Fornecedor, (PIS Retido (Produtos), COFINS Retido (Produtos) e CSLL Retido (Produtos)), referentes aos impostos retidos sobre produtos. Para melhor identificação, também foram alteradas as descrições dos itens "Valor PIS Retido", "Valor COFINS Retido" e "Valor CSLL Retido" para PIS Retido (Serviços), COFINS Retido (Serviços) e CSLL Retido (Serviços). No grupo "Itens" também foram acrescentados novos campos disponíveis ((Inf. Extras 1 (Prod.), Inf. Extras 2 (Prod.) e Inf. Extras 1 (Prod.)).


Módulo Contábil - Versão de 23/06/06

Módulo Contábil - Versão 2.26 de 23/06/06

Menu Arquivo

  • Na opção Propriedades/Lançamentos foi alterada a descrição da opção "Utilizar segundo gerencial como opcional" para Utilizar último gerencial como opcional, mantendo o mesmo funcionamento.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Razão: na pasta Detalhes foi disponibilizada no grupo "Identificação da Conta e Saldo" a opção para Negritar nome da conta, destacando as contas na emissão do relatório em impressão gráfica.

      Também foi efetuada uma alteração no campo Número do Razão do grupo "Identificação do Livro", para não mostrar nenhum número do livro na emissão do relatório quando o número informado for igual a 0 (zero). Somente será mostrado se tiver uma numeração informada.

    • Diário: foi disponibilizada mais uma opção de relatório por Ordem de Chave, ou seja, listado por ordem de data e dentro desta pelos lançamentos em ordem de chave (digitação) ou de documento (se estiver utilizando documento nos lançamentos contábeis e configurado para ordenar por número de documento). Esta opção gera uma linha para cada conta, no caso de partida dobrada.

    • Balancete: foi acrescentado o item Característica em "campos disponíveis" da pasta Campos e no "Campo" da pasta Filtros. Com esta opção passa a ser possível filtrar as contas de acordo com a sua característica como, por exemplo, eliminar as contas de clientes (CL SA) e fornecedores (FO CE).

    • Movimento de Caixa: na pasta Detalhes foi acrescentado o grupo Identificação do Livro, permitindo informar o Número do Livro e o Tamanho do Livro. Também passa a ser possível informar o Número da Página Inicial. Estas opções têm o mesmo funcionamento existente para o relatório Razão.

  • Na opção Gerenciais/Inversão Gerencial/Diário o relatório gerado passa a apresentar no final de cada dia impresso uma linha de totalização de débitos e créditos, como já ocorre no diário normal.


Módulo ECF - Versão de 23/06/06

Módulo ECF - Versão 1.0 de 23/06/06

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Exibir - Posição de Produtos: possibilidade de consultar a posição de produtos, tal como já existe no Radar Comercial.

    • Movimentos - Pré-Venda - Desconto Unitário e Informações Extras: passa a sugerir no campo desconto unitário o valor do desconto sugerido informado no cadastro de Produtos. Também passa a imprimir as informações extras 1, 2 e 3, conforme consta no cadastro de Produtos.

    • Movimentos - Pré-Venda e Emissão de Cupom Fiscal - Grades de Produto: passa a ser possível utilizar grades de produto na elaboração da pré-venda e emissão de cupom fiscal.

    • Movimentos - Emissão de Cupom Fiscal - Kit de Produtos e Desconto Unitário: passa a permitir o uso e kit, destacando-o na fita detalhe da tela e na emissão do cupom fiscal. Também passa a sugerir no campo Desconto Unitário o valor do Desconto Sugerido informado no cadastro de Produtos.

    • Movimentos - Emissão do Cupom Fiscal: quando a soma da quantidade de caracteres da descrição do produto, mais as grades (3) e o caractere separador "-" ultrapassar o limite de 29 caracteres, o Radar ECF estará estendendo a descrição para o limite de 200 caracteres, já que o limite normal para destacar a descrição do produto no cupom é de 29 caracteres.

    • Relatórios de Documentos Não Fiscais - Cupons Emitidos: foram acrescentados novos campos disponíveis, destacando as informações extras 1, 2 e 3, o kit e as grades no relatório.

    • Relatórios de Documentos Não Fiscais - Pré-Vendas: foram acrescentados novos campos disponíveis, destacando as informações extras 1, 2 e 3 no relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Exibir

  • Foi implementada opção para acessar uma tela para consultar a Posição de Produtos em relação ao seu Preço de Venda, tal como já existe no Radar Comercial, conforme a Tabela selecionada e as cinco Últimas Compras efetuadas. A consulta pode ser por Filial ou consolidada, além de verificar a Descrição do produto, ou seja, os detalhes da identificação que não puderam ser informadas no campo "Nome" por falta de espaço, conforme consta no cadastro de Produtos. Outra informação importante é o Saldo em Estoque, mostrando as quantidades de saldo Total, Reservado, Pré-baixa e Disponível do produto que está sendo consultado. Pode-se manter esta tela aberta independente das demais telas do Radar Comercial, o que facilita bastante a consulta.

Menu Movimentos

  • Na opção Pré-Venda foram efetuadas as seguintes alterações e implementações:

    • Grades de Produtos: passa a ser possível utilizar Grades de Produto na elaboração da pré-venda. Para isso, no grupo Itens foram efetuadas as seguintes alterações:

      • Lista: foram acrescentadas as colunas Grade 1, Grade 2 e Grade 3.

      • Código: passa a aceitar os três campos de grade quando o item for produto.

    • Desconto Unitário: passa a sugerir o valor do Desconto Sugerido, conforme consta no cadastro de Produtos.

    • Imprimir: passa a imprimir também as Informações Extras 1, 2 e 3, conforme consta no cadastro de Produtos.

  • Na opção Emissão de Cupom Fiscal foram efetuadas as seguintes alterações e implementações:

    • Grades de Produto: passa a ser possível utilizar Grades de Produto na emissão do cupom fiscal. Para isso, no grupo Itens o campo Código passa a aceitar os três campos de grade quando o item for produto. Na fita detalhe passam a ser destacadas as descrições referentes às grades de produtos.

    • Kit: o sistema passa a permitir o uso e kit de produto e destacar na fita detalhe da tela. Também passa a destacar todos os itens referentes ao kit de produtos vendidos na emissão do cupom fiscal.

    • Desconto Unitário: passa a sugerir o valor do Desconto Sugerido, conforme consta no cadastro de Produtos.

    • Emissão: quando a soma da quantidade de caracteres da descrição do produto, mais as grades (3) e o caractere separador "-" ultrapassar o limite de 29 caracteres, o Radar ECF estará estendendo a descrição para o limite de 200 caracteres, já que o limite normal para destacar a descrição do produto no cupom é de 29 caracteres.

Menu Relatórios

  • Na opção Documentos Não Fiscais foram efetuadas as seguintes alterações:

    • Cupons Emitidos: foram acrescentados novos campos disponíveis no grupo "Itens do Cupom" (Descrição do Kit, Grade 1, Grade 2, Grade 3, Informações Extra 1, Informações Extra 2 e Informações Extra 3), destacando o kit, as grades e as informações extras do cadastro de Produtos no relatório.

    • Pré-Vendas: foram acrescentados novos campos disponíveis no grupo "Itens da Pré-venda" (Informações Extra 1, Informações Extra 2 e Informações Extra 3), destacando as informações extras do cadastro de Produtos.


Módulo Estoque - Versão de 23/06/06

Módulo Estoque - Versão 2.33 de 23/06/06

Menu Relatórios

  • Na opção Movimentação de Estoque foram acrescentados novos itens em campos disponíveis, grupo "Produtos" (Informações Extras 1, Informações Extras 2 e Informações Extras 3).

  • Na opção Movimentação com Saldos/Valor Calculado e Saldo Efetivo foram acrescentados novos itens em campos disponíveis, grupo "Produtos" (Informações Extras 1, Informações Extras 2 e Informações Extras 3).

  • Na opção Inventário foi acrescentado no filtro de detalhamento do relatório o campo Data Inicial e o campo "Data do Inventário" passou a se chamar Data Final, possibilitando informar no relatório o período do Inventário. No Modelador de Relatórios é necessário adicionar estas informações no Cabeçalho Adicional do modelo de relatório. Estas opções são apenas informativas, pois o relatório continuará apurando os saldos desde o início da movimentação no estoque, independente desta data.

    Também foram acrescentados novos itens em campos disponíveis, grupo "Inventário" (Informações Extras 1, Informações Extras 2 e Informações Extras 3).

  • Na opção Gerenciais/Ponto de Reposição, Saldo do Estoque e Saldo do Estoque Consolidado foram acrescentados novos itens em campos disponíveis, grupo "Produtos" (Informações Extras 1, Informações Extras 2 e Informações Extras 3).


Módulo Financeiro - Versão de 23/06/06

Módulo Financeiro - Versão 2.38 de 23/06/06

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Exportar Contabilidade - Separador: possibilitando informar qual o caractere que será utilizado pelo sistema como separador de campo na exportação.

    • Propriedades Gerais - Utilizar último gerencial como opcional: possibilidade de não necessitar informar o último relacionamento gerencial.

    • Propriedades Gerais - Bloquear Lançamentos até (Contas a Receber, Contas a Pagar e Tesouraria): o formato de data passou de mês/ano para dia/mês/ano possibilitando bloquear lançamentos até determinada data.

    • Propriedades Baixas - Contabilização: possibilidade de escolher se deseja Contabilização Individual ou Contabilização Coletiva.

    • Propriedades Baixas - Cheque Pré-Datado e Cálculo de Juros: possibilidade de informar o máximo de dias a ser considerado para cheque pré-datado e o tipo de data para cálculo de juros (Baixa ou Disponibilidade).

    • Exibir - Saldo de Contas Bancárias - Incluir contas inativas com movimentação e/ou saldo: possibilidade de considerar na consulta de saldo as contas que estiverem inativas, mas possuem movimentação e/ou saldo.

    • Exibir - Consulta de Adiantamentos: possibilidade de acesso rápido e prático às informações de adiantamentos de clientes, fornecedores e representantes por meio de uma tela de consulta que também pode ser acessada em Contas a Receber/Baixas, Contas a Pagar/Baixas e Tesouraria no menu Exibir/Consulta de Adiantamentos ou através do ícone [image] na barra de ferramentas.

    • Grades Contábeis - Contas a Receber/Pagar - Baixas: foram acrescentados novos itens no campo Complemento.

    • Leiautes Darfs: foram disponibilizados novos itens em campos disponíveis.

    • Movimentos - Contabilização: o sistema passa a verificar os lançamentos por data e por filial (diferença entre débito e crédito deve estar zerada por filial) na contabilização.

    • Contas a Receber/Pagar - Lançamentos - Origem: possibilidade de informar o número de parcelas na própria pasta Origem. O sistema dividirá o VLNF por este número e, quando necessário, você pode ajustar o Valor do Título ainda na pasta Origem, que será automaticamente transferido para a pasta Lançamento.

    • Contas a Receber/Pagar - Lançamentos/Baixas - Origem: mensagem de alerta para evitar a perda das informações do grupo "Nota Fiscal".

    • Contas a Receber/Pagar - Lançamentos/Baixas - Ocorrências Gerais: a tela Anotações Gerais passa a disponibilizar 2000 caracteres.

    • Contas a Receber/Pagar e Tesouraria - Bloqueio: o sistema passa a verificar o dia/mês/ano (e não mais o mês/ano) do bloqueio de lançamentos e se o usuário tem permissão para movimentar o período bloqueado ou não.

    • Contas a Receber - Cobranças - Filtro de Cobranças - Saída: possibilidade de emitir as cobranças de acordo com a data de saída informada nos lançamentos.

    • Contas a Pagar - Baixas - Impressão de Cheque: possibilidade de escolher um leiaute de cheque ou confirmar o sugerido pelo sistema.

    • Tesouraria - Estorno de Adiantamentos: possibilidade de indicar na tesouraria quais os adiantamentos que devem ser estornados.

    • Relatórios Contas a Receber/Pagar - Movimentos - Filtro de Detalhamento: alterada a descrição do nome do grupo "Período de ocorrência nos Títulos" para "Baixas (Recebimento)" em CRE e "Baixas (Pagamentos)" em CPA, deixando mais clara a sua funcionalidade. Também foi acrescentada a opção "Listar somente os títulos com baixa".

    • Relatórios Tesouraria - Saldos de Caixa/Banco Consolidado: possibilidade de incluir contas inativas com movimentação e/ou saldo, pois podem ter recebido movimentação no período da consulta.

    • Relatórios Tesouraria - Adiantamentos/CFR Detalhado: foram efetuados ajustes na emissão do relatório com o intuito de melhorar a performance, quando não for informada nenhuma conta.

    • Relatórios Gerenciais - Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico: possibilidade de escolher Várias contas, ou seja, permitir a seleção múltipla de contas gerenciais nos relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/Contabilidade foi disponibilizada na tela Exportação para Contabilidade a opção Separador, possibilitando informar qual o caractere que será utilizado pelo sistema como separador de campo na exportação.

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Gerais:

      • Bloquear Lançamentos até (Contas a Receber, Contas a Pagar e Tesouraria): o formato de data passou de mês/ano para dia/mês/ano possibilitando bloquear lançamentos até determinada data ou por semana.

      • Utilizar último gerencial como opcional: deixando esta nova opção marcada, o último relacionamento gerencial fica desobrigado de ser informado gravando 0,00. Se informar algum valor, este deve fechar em 100% com o valor da classificação, ou seja, ou não informa o gerencial ou informa 100%.

    • Baixas: foi disponibilizado o grupo Contabilização onde você pode escolher se deseja Contabilização Individual indicando o uso de uma grade ou Contabilização Coletiva indicando o uso de várias grades para as baixas.

      Também foi adicionada a opção Máximo de dias para cheque pré-datado e o grupo Data para Cálculo de Juros com as opções Baixa ou Disponibilidade.

Menu Exibir

  • Na opção Saldo de Contas Bancárias foi acrescentada a opção Incluir contas inativas com movimentação e/ou saldo para que ao ser marcada, o sistema passe a considerar na consulta de saldo as contas que estiverem inativas, mas possuem movimentação e/ou saldo.

  • Foi implementado o item de menu Consulta de Adiantamentos permitindo acesso rápido e prático às informações de adiantamentos de clientes, fornecedores e representantes por meio de uma tela de consulta. Nela você informa o Período Inicial/Final (Lançamento e Baixa) e seleciona Cliente, Fornecedor ou Representante e seleciona o Código correspondente. Em seguida são apresentadas à direita da tela os valores Totais de Adiantamento Lançado, Adiantamento Baixado, Adiantamento Estornado e o Saldo, além de uma lista abaixo com as informações mais detalhadas (Código, Data, Adiantamento, Baixado, Estornado, Saldo e Histórico). O conteúdo da consulta pode ser listado através do botão Imprimir.

    Essa mesma tela pode ser acessada em Contas a Receber/Baixas, Contas a Pagar/Baixas e Tesouraria no menu Exibir/Consulta de Adiantamentos ou através do ícone [image] na barra de ferramentas.

Menu Cadastros

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Contas a Receber/Pagar - Baixas: foi acrescentado no campo Complemento os itens Documento Origem Retenção e Fornecedor Origem Retenção.

  • Na opção Leiautes/Darfs foram disponibilizados novos itens em campos disponíveis grupo "Dados Cedente (Fornecedor)", sendo ([Nome Fornec/Cliente (NF)], [CPF/CNPJ Fornec/Cliente (NF)], [Endereço Fornec/Cliente (NF)], [Número Fornec/Cliente (NF)], [Bairro Fornec/Cliente (NF)], [Município Fornec/Cliente(NF)], [UF Fornec/Cliente (NF)] e [Telefone Fornec/Cliente (NF)]).

Menu Movimentos

  • Na contabilização dos movimentos, o Radar Financeiro verificava se o valor da diferença débito x crédito estava zerada, olhando apenas a data dos lançamentos contábeis (débito x crédito = zero). Isso, quando em Propriedades de Lançamentos do Radar Contábil estivesse marcada a opção "Por Filial" no grupo "Controlar Diferenças". A partir desta versão, o sistema passa a verificar os lançamentos por data e por filial (diferença entre débito e crédito deve estar zerada por filial).

  • Na opção Contas a Receber e Contas a Pagar em Lançamentos\Pasta Origem foram acrescentados os campos Número de Parcelas, Total valor líquido NF e Valor do Título. Com esta implementação, você informará o número de parcelas na própria pasta Origem, o sistema dividirá o VLNF por este número e, quando necessário, pode ajustar o Valor do Título ainda na pasta Origem, que será automaticamente transferido para a pasta Lançamento. Não confundir com multiplicação, pois a implementação restringe-se a ajustar o Valor do Título após o cálculo do VLNF, as demais parcelas continuam com o mesmo funcionamento, ou seja, o usuário utiliza o recurso de multiplicação ou adiciona as mesmas diretamente em tela, alterando vencimento e número da parcela.

    Observação:     a soma dos Valores dos Títulos (parcelas) de uma Nota Fiscal deve sempre corresponder ao VLNF. A diferença entre o VBNF e VLNF/Soma parcelas corresponde às retenções, que são lançamentos independentes e para outro cedente (SRF, por exemplo).

  • Na opção Contas a Receber, Contas a Pagar e Tesouraria o sistema passa a verificar o dia/mês/ano (e não mais o mês/ano) do bloqueio de lançamentos conforme a opção Bloquear Lançamentos até das Propriedades/Gerais, além de verificar se o usuário tem permissão para movimentar o período bloqueado ou não.

  • Na opção Contas a Receber e Contas a Pagar em Lançamentos e Baixas foram efetuadas as seguintes alterações e implementações:

    • Pasta Origem: depois de digitar as informações no grupo Nota Fiscal e por acaso esquecer de adicionar as informações, ao sair da tela o sistema passa a mostrar uma mensagem de alerta: "A nota fiscal informada não foi adicionada, deseja adicionar?" Isso evitará a perda das informações da nota fiscal já digitadas como, por exemplo, as retenções.

    • Ocorrências Gerais: na tela de textos Anotações Gerais, que pode ser acessada através do menu Editar/Ocorrências Gerais ou através do ícone [image] na barra de ferramentas, teve sua quantidade de caracteres aumentada de 500 para 2000 caracteres disponíveis. Também passa a mostrar a quantidade de Caracteres Restantes no rodapé da tela.

  • Na opção Contas a Receber/Cobranças no Filtro de Cobranças foi disponibilizada no grupo "Período" a opção Saída, possibilitando emitir, por exemplo, as cobranças (borderô de cobrança - nota de débito) de acordo com a data de saída informada nos lançamentos.

  • Na opção Contas a Pagar/Baixas foi disponibilizada na tela de Impressão de Cheque a opção Leiaute Cheque para você definir qual o leiaute a ser utilizado na impressão ou confirmar aquele sugerido pelo sistema, de acordo com o que estiver informado no cadastro da conta.

  • Na opção Tesouraria quando for efetuado um lançamento com Transação de "Adiantamento a Fornecedor" ou "Adiantamento de Cliente", que caracterize estorno (conta de entrada + transação Adto Fornecedor ou conta de saída + transação Adto de Cliente), ao confirmar com OK, o sistema passará a abrir a tela Estorno de Adiantamentos solicitando o(s) adiantamento(s) que deve(m) ser estornado(s). Esta tela é semelhante à tela de "Baixa por Adiantamentos", trazendo os campos "Valor do Estorno", "Total Marcado" e "Valor a Estornar".

    O sistema já tratava estorno de adiantamento nas versões anteriores, mas o estorno era atribuído ao primeiro adiantamento com saldo em aberto suficiente para cobrir o mesmo, o que não atendia a algumas empresas que desejavam gerir cada adiantamento. Para atender a esta necessidade, o sistema passou a perguntar para o usuário qual o adiantamento que deve ser estornado.

  • Na opção Integrar foi implementada a tela Integração Contábil para definir a Filial e Integrar lançamentos com data até dia/mês/ano do lançamento contábil, independente de que data corresponda no Financeiro. Para habilitar esta tela deve-se selecionar a opção Tipo - Em Lote na pasta Contabilização das Propriedades do sistema.

Menu Relatórios

  • Nas opções de Contas a Receber e Contas a Pagar, em Movimentos, foram efetuadas as seguintes alterações e implementações:

    • Filtro de Detalhamento - Principal: foi alterada a descrição do nome do grupo "Período de ocorrência nos Títulos" para Baixas (Recebimento) em CRE e Baixas (Pagamentos) em CPA, deixando mais clara a sua funcionalidade. Também foi acrescentada a opção Listar somente os títulos com baixa.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Saldos de Caixa/Banco Consolidado: foi disponibilizada no grupo "Desconsiderar Bancos" a opção Incluir contas inativas com movimentação e/ou saldo. Marcando esta opção, serão liberadas as contas inativas no F4 do campo "Banco", além de listar no relatório as contas inativas que não forem desconsideradas no filtro e possuírem movimentação e/ou saldo, pois uma conta atualmente inativa, pode ter recebido movimentação no período da consulta.

    • Adiantamentos/CFR Detalhado: foram efetuados ajustes na emissão do relatório com o intuito de melhorar a performance, quando não for informada nenhuma conta, passando a considerar apenas os clientes/fornecedores/representantes que possuam movimentação na Tesouraria, nas transações "Adiantamento de Clientes", "Adiantamento a Fornecedores" e/ou "Adiantamento a Representantes", respectivamente.

  • Na opção Gerenciais em Composição Gerencial, Composição Gerencial Detalhado e Composição Gerencial Periódico foi acrescentada no filtro de detalhamento, na pasta Principal grupo "Composição", a possibilidade de escolher Várias contas, ou seja, permitir a seleção múltipla de contas gerenciais nos relatórios.


Módulo Folha - Versão de 23/06/06

"O empregado dispensado, sem justa causa, no período de 30 (trinta) dias que antecede a data base de sua correção salarial, terá direito a indenização adicional equivalente a um salário mensal. Enunciado nº 242 do TST. A indenização adicional, prevista no Art. 9º das Leis nºs 6.708/79 e 7.238/84, corresponde ao salário mensal, no valor devido à data da comunicação do despendimento, integrado pelos adicionais legais ou convencionais, ligados à unidade de tempo mês, não sendo computável a gratificação natalina."

O Evento "Salário Família" utiliza para o cálculo a base "Remuneração", porém existe o evento de "Adicional de 1/3 s/Férias" que faz parte da Remuneração, mas deve entrar na base para a apuração da base do "Salário Família", conforme Art. 112 - parágrafo 4º da Instrução Normativa MPS/SRP nº 3, de 14 de julho de 2005 - DOU de 15/07/05.

A apuração da base de cálculo, sujeita à incidência mensal do imposto de renda na fonte, inclui a dedução correspondente à parcela isenta (Decreto nº 3.000, de 26 de março de 1999, art. 39º e art. 645º) dos rendimentos provenientes de aposentadoria e pensão, transferência para a reserva remunerada ou reforma, pagos pela Previdência Social da União, dos Estados, do Distrito Federal e dos Municípios, por qualquer pessoa jurídica de direito público interno, ou por entidade de previdência privada, a partir do mês em que o contribuinte completar 65 anos de idade.

Módulo Folha - Versão 2.0 de 23/06/06

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Gerais: o sistema passa a gerar o CAGED atendendo as alterações e implementações da versão 3.09.

    • Cadastro de Escalas - Simulação de Escala: passa a ser possível imprimir o conteúdo da tela através do Modelador de Relatórios.

    • Cadastro - Tabela de Eventos Padrão: foram alterados alguns eventos e adicionados outros.

    • Cadastro Empregados - Dependentes de IRRF: foram efetuadas alterações na pasta Dependentes (Parentesco e Limite de Idade) visando atender a Seção III do Regulamento do IR que trata da personalização dos dependentes para IRRF, referente ao Limite de Idade para dependente de IRRF.

    • Cadastro Previdência Social - Salário Contribuição: foi atualizada na lista Salários Bases Recolhimentos a tabela de contribuição previdenciária dos segurados (empregado, empregado doméstico e trabalhador avulso) e o Valor Limite máximo do salário contribuição.

    • Cadastro Imposto de Renda - Valores de Deduções: para empregados aposentados e com idade igual ou superior a 65 anos, a apuração da base de cálculo, para aplicação da tabela progressiva, passa a efetuar a dedução na base de cálculo do imposto de renda, conforme previsto em lei.

    • Cadastro Eventos para Contabilização - Compartilhamento: até a versão passada, ao compartilhar o cadastro de "Tabela de Eventos", automaticamente era feito o compartilhamento do cadastro de "Eventos para Contabilização". A partir desta versão, o sistema apenas irá compartilhar se você selecionar esta opção.

    • Cálculo - Efetuar Cálculo (Adiantamento Salarial, Mensal, Adiantamento 13º e 13º Salário), Férias (Visualização do Cálculo) e Rescisões - Dependentes IRRF: também foram efetuadas alterações visando atender a Seção III do Regulamento do IR que trata da personalização dos dependentes para IRRF, conforme já explanado no cadastro de Empregados/Dependentes, referente ao Limite de Idade para dependente de IRRF.

    • Relatórios Cálculo (Resumo de Cálculo) e Operacionais (Composição de Valores e Contratos) - Dependentes IRRF: também foram efetuadas alterações visando atender a Seção III do Regulamento do IR que trata da personalização dos dependentes para IRRF, conforme já explanado no cadastro de Empregados/Dependentes, referente ao Limite de Idade para dependente de IRRF.

    • Relatórios Cálculo - Relação de GPS: foram acrescentados novos itens em campos disponíveis, destacando as bases de cálculo para ocorrências 15, 20 e 25 anos no relatório.

    • Relatórios Cálculo - Relação de IRRF: foi alterada a descrição do campo "Cálculo" para "Período".

    • Relatórios Cálculo - Mapa de Troco: possibilidade de emitir relatório calculando as quantidades de cédulas e moedas necessárias para compor os valores líquidos a receber de cada empregado.

    • Relatórios Guias - GFIP: foi atualizada a versão do validador GFIP para 8.2. O sistema passa também a informar a base de cálculo do FGTS do 13º integral na competência em que está sendo efetuado o pagamento.

    • Relatórios Guias - DARF: foi alterada a descrição dos campos "Inicial e Final" para "Período".

    • Relatórios Legais - CAGED: foi atualizado o campo Versão Validador para a última versão disponibilizada do CAGED 3.09.

    • Relatórios Terceiros - RPCI: possibilidade de listar todos os terceiros de uma mesma competência.

    • Relatórios Diversos - Lista Seleção de Empregados - Exibir Demitidos: possibilidade marcar/desmarcar os empregados demitidos de uma determinada competência de uma única vez, também para a emissão do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Escalas foi incluído o botão Imprimir na tela de Simulação de Escala, gerada pelo botão Simular do grupo Simulação de Escala. Esta impressão vai utilizar o Modelador de Relatórios já com dois modelos disponibilizados.

  • Na opção Eventos foram efetuadas as seguintes alterações:

    • Principal - Tabela de Eventos Padrão: foi atualizada a tabela disponibilizando o Evento 356 - Indenização Adic. Art. 9º. Lei 7.238/84, referente à indenização adicional, devida aos empregados demitidos sem justa causa, nos 30 (trinta) dias que antecede a data-base. O direito à indenização adicional será assegurado se o término do aviso prévio trabalhado, ou indenizado (projetado no tempo), recair no período de 30 (trinta) dias que antecede a data de sua correção salarial (data-base). Lei nº 7.238/84, Art. 9º:

Outros Eventos incluídos:

357 - Gratificação Quebra de Caixa s/Saldo de Salários

358 - Anuidade Anuênio Rescisão

359 - Anuidade Biênio Rescisão

360 - Anuidade Triênio Rescisão

361 - Anuidade Triênio Rescisão

362 - Anuidade Quinqüênio Rescisão

363 - Anuidade Decênio Rescisão

364 - Complemento Salário Normativo Rescisão

Outras Alterações de Eventos:

61 - Ad. Pericul. s/Av. Prévio Ind. 13º Sal.: removido o "Acumulador INSS 13º" e incluído o "Acumulador Remuneração PIS"

79 - Horas Perda DSR: incluída a situação "Trabalhando"

73 - Adicional Periculosidade s/Aviso Prévio Indenizado: incluído na base o Evento "16 - Aviso Prévio Indenizado"

124 - Salário-Família: incluído nas Bases o Evento "43 - Ad. 1/3 Férias (operação:subtrair)"

185 - Reflexo H. Extras DSR: removidos todos os eventos das "Bases", pois o sistema passa a utilizar os eventos que ali estão informados (mais o Salário-Base que já está fixo na regra, internamente), para calcular o valor da Salário Hora a ser aplicado no cálculo do Reflexo H.Extras DSR. Importante: o usuário deverá também remover todos os eventos das "Bases" e incluir somente os eventos que deverão compor o salário utilizado para calcular o salário-hora do empregado. Ex.: Adicional Insalubridade, Anuênios, etc.

    • Bases: foi acrescentada a opção Operação possibilitando Somar ou Subtrair eventos ou outros tipos de acumuladores. Exemplo:

  • Na opção Empregados foram efetuadas alterações visando atender a Seção III do Regulamento do IR que trata da personalização dos dependentes para IRRF. Para isso foi implementado na pasta Dependentes a opção Limite de Idade que permanecerá habilitado quando a opção "Dependente IR" estiver marcada. As opções são: Sem Limite, Até 21 anos ou Até 24 anos.

No cálculo o sistema verifica o mês de competência da folha, compara o "Limite de Idade" do dependente de IR com o "Nascimento" e, através desta comparação, verifica se a idade excedeu o limite ou não. Em caso afirmativo, o dependente deixará de participar das deduções para cálculo do IRRF e também não será mais considerado nos relatórios. Isso não se aplica ao "Sem Limite", pois o mesmo não tem limite de idade a ser considerado.

Também foram efetuadas alterações no campo Parentesco, sendo incluídos os itens Companheiro (a), Menor Pobre, Bisneto (a) e Pessoa Incapaz e excluídos os itens Sobrinho (a), Tio (a), Sogro (a), Genro/Nora e Outros.

  • Na opção Previdência Social foi atualizada na lista Salários Bases Recolhimentos a tabela de contribuição previdenciária dos segurados (empregado, empregado doméstico e trabalhador avulso), segundo a Portaria nº 119, de 18/04/06, publicada no DOU em 19/04/06, com vigência a partir de 01/04/06. Também foi atualizado o Valor Limite, ou seja, o valor do limite máximo do salário contribuição, que passou de R$ 2.668,15 para R$ 2.801,56, segundo o decreto nº 5.756, de 13/04/06 - DOU, Seção 1, Edição Extra de 13/04/06, com vigência a partir de 01/04/06.

  • Na opção Imposto de Renda, no grupo Valores de Deduções, para empregados aposentados e com idade igual ou superior a 65 anos, a apuração da base de cálculo do imposto de renda, para aplicação da tabela progressiva, passa a efetuar a dedução na base de cálculo do imposto de renda. Para isso, a base de dados deverá reunir as seguintes condições: a) idade do empregado igual ou maior que 65 anos, conforme data de "Nascimento" informada na pasta Dados Pessoais do cadastro de Empregados; b) grupo "Aposentadoria" devidamente preenchido na pasta Contrato do cadastro de Empregados e; c) grupo "Valores de Deduções" devidamente preenchido no cadastro de Imposto de Renda.

  • Na opção Eventos para Contabilização foi efetuada uma alteração na metodologia de compartilhamento dos cadastros do sistema. Até a versão passada, ao compartilhar o cadastro de "Tabela de Eventos", automaticamente era feito o compartilhamento do cadastro de "Eventos para Contabilização". A partir desta versão, o sistema apenas irá compartilhar se você selecionar esta opção.
    Atenção:     para aqueles que já utilizavam o compartilhamento, o sistema irá desfazê-lo na atualização desta versão. Para que o compartilhamento retorne você precisa marcar novamente esta opção no Radar Empresarial em Propriedades - Compartilhamento - Eventos para Contabilização.

Menu Movimentos

  • Nas opções Cálculo - Efetuar Cálculo (Adiantamento Salarial, Mensal, Adiantamento 13º e 13º Salário), Férias (Visualização do Cálculo) e Rescisões também foram efetuadas alterações visando atender a Seção III do Regulamento do IR que trata da personalização dos dependentes para IRRF, conforme já explanado no cadastro de Empregados/Dependentes, referente ao Limite de Idade para dependente de IRRF.

Menu Relatórios

  • Nas opções Cálculo (Resumo de Cálculo) e Operacionais (Composição de Valores e Contratos) também foram efetuadas alterações visando atender a Seção III do Regulamento do IR que trata da personalização dos dependentes para IRRF, conforme já explanado no cadastro de Empregados/Dependentes, referente ao Limite de Idade para dependente de IRRF.

  • Na opção Cálculo foram efetuadas as seguintes alterações:

    • Relação de GPS: foram acrescentados novos itens em campos disponíveis ([B. C. Ocorrências (15 anos)], [B. C. Ocorrências (20 anos)] e [B. C. Ocorrências (25 anos)]).

    • Relação de IRRF: foi alterada a descrição do campo "Cálculo" para Período, passando a ser considerada a data de pagamento do cálculo, que fica sendo o fato gerador do valor a ser listado no relatório.

    • Mapa de Troco: disponibilizado novo relatório Mapa de Troco, permitindo gerar as quantidades de cédulas e moedas necessárias para compor os valores líquidos a receber de cada empregado. Este relatório poderá ser utilizado em qualquer tipo de cálculo como, adiantamento salarial, folha mensal, 13º salário, etc. Também estará disponível a seleção de cédulas e moedas disponíveis, utilizadas para a emissão do relatório.

  • Nas opções Cálculo (Recibos de Pagamento, Resumo de Cálculo, Relação de Cálculo, Relação de Eventos Calculados e Mapa de Troco), Empregados, Operacionais (Atualizações CTPS, Composição de Valores, Contabilizações, Contratos, Documentos, Fichários, Provisões e Relações), Afastamentos (Informativos e Documentos), Férias (Documentos), Rescisão (Documentos) e Legais (PPP e Comprovante de Rendimentos), ou seja, todas aquelas que possuem lista de seleção de empregados, com a possibilidade de escolher se deseja Exibir Demitidos ou não, clicando com o botão direito do mouse sobre a lista, o sistema passa a considerar esta escolha também para listar ou não os empregados Demitidos nos relatórios. Esta opção facilita marcar/desmarcar os empregados demitidos de uma determinada competência de uma única vez.

  • Na opção Guias foram efetuadas as seguintes alterações:

    • GFIP: foi atualizada a versão do validador GFIP para 8.2. O sistema passa também a informar a base de cálculo do FGTS do 13º integral na competência em que está sendo efetuado o pagamento.

    • DARF: foi alterada a descrição dos campos "Inicial e Final" para Período, mantendo o mesmo funcionamento anterior.

  • Na opção Legais/CAGED foi atualizado o campo Versão Validador para a última versão disponibilizada do CAGED 3.09.

  • Na opção Terceiros/RPCI no filtro de detalhamento você pode deixar o campo Terceiros em branco e o sistema passa a listar todos os terceiros de uma competência.


Módulo Gerenciador - Versão de 23/06/06

Módulo Gerenciador - Versão 1.22 de 23/06/06

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Leiautes - Contratos com Clientes e Atendimento Técnico: foram acrescentados novos itens em campos disponíveis.

    • Tabela de Preços - Venda - Serviços: disponibilizando acesso ao cadastro de Tabelas de Preços do Radar Empresarial.

    • Protocolos - Propriedades - Utilizar endereço para exceções: possibilidade de definir se deseja ou não, utilizar um endereço diferente do padrão para ser sugerido na inclusão de um protocolo.

    • Protocolos - Alterar Itens Protocolos em Trânsito: possibilidade de impedir ou não a inclusão de novos itens em um protocolo já impresso e enviado (Em Trânsito).

    • Protocolos e Acompanhamento de Serviços - Interação: os serviços cadastrados com "Histórico p/ Protocolo" passam a permitir uma interação entre o Acompanhamento de Serviços e o cadastro de Protocolos, possibilitando gerar protocolos e inclusive excluir (remover) os itens deste protocolo.

    • Acompanhamento de Serviços - Tabela de Preços: passa a ser possível escolher uma Tabela de Preços de Venda de Serviços. Também foram efetuadas diversas alterações e melhorias no funcionamento do recurso.

    • Acompanhamento de Serviços - Valores: passa a ser possível definir no cadastro de Usuários em Permissões quais os usuários que podem ou não visualizar os valores dos serviços cobrados dos clientes.

    • Acompanhamento de Serviços, Contratos (Faturamento, Adicional e Itens) e Atendimentos Técnicos (Serviços e Despesas): passam a compartilhar acesso a uma mesma tela de Classificação, facilitando a padronização e manutenção dos componentes.

    • Contratos - Propriedades - Não listar a descrição/complemento da pasta itens na nota fiscal: possibilidade de não listar no campo "Complemento" da Nota Fiscal no Radar Comercial o campo "Descrição" informado na pasta Itens do Contrato.

    • Contratos - Faturamento e Itens - Retenções: acrescentado o botão Retenções possibilitando compartilhar a mesma tela já utilizada pela pasta Adicional.

    • Contratos - Itens: possibilidade de escolher uma Tabela de Preços de Venda de Serviços.

    • Atendimentos Técnicos: possibilidade de escolher uma Tabela de Preços de Venda de Serviços.

    • Relatórios de Acompanhamento de Serviços - Controle de Horas Executor/Cliente e Controle de Horas Serviço/Executor: possibilidade de ordenar alfabeticamente as informações e incluído novo item em campos disponíveis.

    • Relatórios Acompanhamento de Serviços e Atendimentos Técnicos - Filial: possibilidade de emitir relatórios individuais por filial.

    • Relatórios Contratos - Lista de Contratos: foi acrescentado novo item em campos disponíveis. Também no filtro de detalhamento, grupo Situação, a opção "Ativo" passa a se chamar Vigente e foram acrescentados ainda os itens Concluído e Cancelado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Foi acrescentado o item de menu Tabela de Preços - Venda - Serviços disponibilizando acesso ao cadastro de Tabelas de Preços do Radar Empresarial.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Contratos/Contratos com Clientes: foram acrescentados novos itens em campos disponíveis nos grupos "Principal" (30 Período Inicial e 67 Período Final), "Faturamento" (68 Data de Faturamento) e "Outras Informações" (69 Anotações Gerais).

    • Atendimento Técnico: foram acrescentados novos itens em campos disponíveis nos grupos "Principal" (19 Comentário), "Serviços" (45 Comentário Serviço) e "Despesas" (62 Comentário Despesa).

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi acrescentada no grupo "Sugestão endereço para as exceções" a opção Utilizar endereço para exceções, onde você pode definir se deseja sugerir ou não outro tipo de endereço, diferente do padrão, para ser sugerido na inclusão de um protocolo. Na versão anterior não tinha como desfazer a escolha.

    • Pasta Itens: foi efetuada uma alteração possibilitando impedir a inclusão de novos itens em um protocolo já impresso e enviado (Em Trânsito). No cadastro de Usuários foi adicionada mais uma permissão para o Gerenciador. Assim, quando o usuário for "Supervisor" ou tiver a permissão para Alterar Itens Protocolos em Trânsito o sistema habilitará os botões Adicionar, Alterar e Remover, caso contrário, estes permanecerão desabilitados, impedindo alterações em protocolos com situação "Em Trânsito".

  • Na opção Protocolos e Acompanhamento de Serviços os serviços cadastrados com "Histórico p/ Protocolo" passam a permitir uma interação entre o Acompanhamento de Serviços e o cadastro de Protocolos, possibilitando gerar protocolos e inclusive excluir (remover) os itens deste protocolo.

  • Na opção Acompanhamento de Serviços foram efetuadas diversas alterações e melhorias no funcionamento do recurso:

    • Filial: passa a ser possível incluir e gerenciar acompanhamento de serviços por filial.

    • Lista Classes/Serviços: possibilidade de verificar na lista se os serviços já foram faturados ou não.

    • Tabela Preços: pode-se escolher a tabela de preços para o serviço que está sendo acompanhado. Em vista disso, passa a ser sugerido o "Valor Unitário" conforme a tabela de preços escolhida.

    • Situação: removida a opção "Nenhum".

    • Valores: nos campos Valor Unitário, Valor Total e Valor Previsto passa a ser possível definir no cadastro de Usuários em Permissões quais os usuários que podem ou não visualizar os valores dos serviços cobrados dos clientes no Acompanhamento de Serviços. Veja mais detalhes no help do Acompanhamento de Serviços.

  • As opções Acompanhamento de Serviços, Contratos (Faturamento, Adicional e Itens) e Atendimentos Técnicos (Serviços e Despesas) que utilizam uma tela de Classificação, passam a compartilhar acesso a uma mesma tela, facilitando a padronização e manutenção dos componentes que utilizam a classificação. Esta alteração é apenas interno no sistema, o funcionamento continua o mesmo, por recurso.

  • Na opção Contratos foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi acrescentada a opção Não listar a descrição/complemento da pasta itens na nota fiscal. Marcando esta opção, o campo "Descrição" da pasta Itens do Contrato passa não será levado para o campo "Complemento" da Nota Fiscal no Radar Comercial.

    • Pasta Faturamento e Itens: os campos do grupo "Retenções" foram removidos e foi acrescentado em seu lugar o botão Retenções, possibilitando compartilhar a mesma tela já utilizada pela pasta Adicional.

    • Pasta Itens: foi disponibilizado o campo Tabela de Preços para você escolher a tabela de preços para o serviço que está sendo acrescentado item de contrato. Em vista disso, passa a ser sugerido o "Valor Unitário" conforme a tabela de preços escolhida.

  • Na opção Atendimentos Técnicos na pasta Serviços foi disponibilizado o campo Tabela de Preços para você escolher a tabela de preços para o serviço que está sendo acrescentado como atendimento técnico.

Menu Relatórios

  • Na opção Movimentos foram efetuadas as seguintes alterações:

    • Acompanhamento de Serviços - Controle de Horas Executor/Cliente e Controle de Horas Serviço/Executor: foi disponibilizada no filtro de detalhamento a opção Ordenar alfabeticamente. Esta opção serve para ordenar as informações alfabeticamente por executor/cliente ou serviço/executor. Deixando esta opção desmarcada, o relatório continua a listar por ordem de código de cliente ou por código de atividade, conforme o relatório. Também foi incluído novo item em campos disponíveis grupo "Principal" (Filial).

    • Acompanhamento de Serviços - Acompanhamento Diversos, Acompanhamento com Valores, Controle de Horas Executor/Cliente e Controle de Horas Serviço/Executor: foi disponibilizada no filtro de detalhamento a opção Filial, possibilitando a emissão de relatórios individuais por filial.

    • Atendimentos Técnicos - Gerais: foi incluído novo item em campos disponíveis grupo "Principal" (Filial).

    • Atendimentos Técnicos - Gerais, Clientes, Municípios, Serviços, Executores e Períodos: foi disponibilizada no filtro de detalhamento a opção Filial, possibilitando a emissão de relatórios individuais por filial.

    • Contratos - Lista de Contratos: foi acrescentado novo item em campos disponíveis, grupo "Principal" (Código de Cliente). Já no filtro de detalhamento, grupo Situação, opção "Ativo" passa a se chamar Vigente e foram incluídos ainda os itens Concluído e Cancelado.


Módulo IN86 - Versão de 23/06/06

Módulo IN86 - Versão 2.3 de 23/06/06

WK Ato Cotepe 70

  • Foi disponibilizado, juntamente com a instalação do Radar IN86, o componente WK_ATO_COTEPE_70.exe, que trata da geração em arquivo digital dos dados referentes à emissão de documentos, escrituração de livros fiscais, lançamentos contábeis, guias e relatórios fiscais, além de outros documentos de informação, relativo à pessoa jurídica inscrita no cadastro do respectivo órgão. Estas informações seguem as orientações do "Manual de Orientação do Leiaute Fiscal de Processamento de Dados", conforme divulgado no Ato Cotepe Nº 70/05, de 2 de dezembro de 2005.

Nesta primeira etapa estamos disponibilizando somente a parte de Lançamentos Contábeis. As demais informações serão implementadas em seguida. Veja mais informações no próprio help do componente ou no manual on-line do Radar IN86.


Módulo Orçamento - Versão de 23/06/06

Módulo Orçamento - Versão 2.11 de 23/06/06

Menu Relatórios

  • Na opção Contábil/Financeiro o relatório passou a ter duas opções:

    • Vertical: trata-se da opção que já existia, listando os meses e valores um abaixo do outro, separados em colunas de orçado e realizado mensal e acumulado, além do saldo.

    • Horizontal: opção nova que lista os valores mensais um ao lado do outro, em colunas de orçado e realizado.

  • Nas opções Contábil/Financeiro e Gerencial, além dos relatórios comparados com o movimento mensal já existentes, passa a ser possível gerar relatórios montados de forma diferente para determinados grupos de contas, ou seja, mostrando o saldo da conta em vez do movimento como realizado. Basta apenas configurar o Plano de Contas Contábeis para trabalhar com Contas Patrimoniais nos grupos contábeis desejados em Propriedades - Contábeis - Grupos - Contas Patrimoniais. Nos demais grupos, o tratamento continua a ser a comparação com o movimento mensal.

  • Na opção Gerenciais o relatório Mensal Acumulado passou a ter duas escolhas:

    • Vertical: trata-se da opção que já existia, listando os meses e valores contábeis e gerenciais um abaixo do outro, separados em colunas de orçado e realizado mensal e acumulado, além do saldo.

    • Horizontal: opção nova que lista os valores mensais um ao lado do outro, em colunas de orçado e realizado.


WK MANAD - Versão de 23/06/06

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS).

A partir desta versão o executável WKManad.exe mais o seu arquivo de help (WKManad.chm) passam a seguir com a instalação do Radar Empresarial na pasta \WKRadar\PGMS\Radar. Antes era disponibilizado no menu Download do site da WK Sistemas. Também foram disponibilizados novos campos, conforme segue:

Lançamentos Contábeis:

Data de Inclusão das Contas do Plano: possibilita informar a data (DD/MM/AAAA) a ser considerada como inclusão das contas do plano para a geração do arquivo WK Manad. Ex.: 01/01/2005.

Arquivos Saldos Mensais: possibilita gerar as informações de saldos mensais, conforme os arquivos exportados do Balancete, sendo necessário exportar um arquivo para cada mês. Ex.: Balancete012005.txt, Balancete022005.txt, Balancete032005.txt, etc. O período considerado será o mesmo informado no grupo Saldos, entre a "Data Saldo Inicial" e a "Data Apuração Resultado". Ex.: 01/01/2005 e 31/12/2005.


Versão de 19/04/06

Selecione o módulo desejado:

  • Empresarial - Versão 2.36

  • Comercial - Versão 2.33

  • Compras - Versão 1.34

  • Conciliação - Versão 2.17

  • ECF - Versão 1.00

  • Estoque - Versão 2.32

  • Financeiro - Versão 2.37

  • Folha - Versão 1.16

  • Gerenciador - Versão 1.21

  • MTFiscal - Versão 2.16 r02


Módulo Empresarial - Versão de 19/04/06

Módulo Empresarial - Versão 2.36 de 19/04/06

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Email - Configuração - Solicitar confirmação de leitura dos e-mails: possibilidade de confirmar o recebimento dos documentos enviados por e-mail, via Radar.

    • Usuários - Permissões Estoque, Gerenciador e ECF: foi acrescentado mais um item de permissão.

    • Plano Empresarial/Contábil - Folha: se a base de dados possuir somente o módulo Folha o sistema passa a trazer apenas a característica "Cliente" para ser selecionada.

    • Clientes - Leiaute Importação: acrescentado novo item em campos disponíveis.

    • Clientes, Fornecedores, Representantes e Transportadoras - Informações Extras - Desconto Financeiro: possibilidade de informar um percentual (%) para o desconto a ser considerado no Radar Financeiro.

    • Documentos - Modelo de Docto. Fiscal: possibilidade selecionar o modelo "55 - Nota Fiscal Eletrônica", atendendo o Convênio ICMS 12/06 publicado no Diário Oficial da União de 29/03/2006.

    • Formas de Pagamento - ECF: foram efetuadas alterações no grupo ECF visando atender as integrações com o Radar Financeiro e Contábil.

    • Produtos - Alteração de Impostos: foi remodelada a tela e incluída a possibilidade de efetuar alterações coletivas nas informações referentes ao PIS/COFINS.

    • Produtos/Serviços - Classificar árvore por: possibilidade de ordenar a árvore de classes de produtos/serviços pelo seu código de classificação ou pela ordem alfabética dos nomes das classes.

    • Tabela de Preços - Compra/Venda - Produtos/Serviços - Inativa: possibilidade de marcar tabelas de preços como inativas.

    • Naturezas de Operação - Integração- Informação para Livros Fiscais - Consignação: disponibilizado tratamento especial para a nota fiscal de consignação, na integração com o MT Fiscal, conforme determina a legislação do ICMS.

    • Relatórios Requisições Internas: possibilidade de listar as requisições internas geradas no sistema.

    • Relatórios de Documentos - Exportação: possibilidade de listar todos os documentos cadastrados no sistema e também exportar as informações para importar em outra base de dados.

    • WKCopiaGrade: possibilidade de copiar uma grade contábil de uma empresa para outra.

    • Gerador de Leiautes (DFCLAY) e Documentos (DFCMOD): possibilidade de anexar outros arquivos ao e-mail gerado pelo Radar.

    • Modelador de Documentos: possibilidade de determinar o número de linhas dentro de uma tabela, imprimir em "n" páginas, inclusive no formato "página/total páginas", utilizando a memória [#999] para demonstrar o total.

    • Modelador de Relatórios - Intercalar com linhas hachuradas: possibilidade de “zebrar” as linhas dos relatórios, proporcionando uma melhor visualização das informações.

    • Modelador de Relatórios - Demonstrar Filtros: possibilidade de imprimir o RESUMO DOS FILTROS na última página do relatório ou em um página adicional ao final do relatório.

    • Importação Automática - Propriedades: possibilidade de determinar para onde os arquivos não importados devem ser movidos.

    • Importação Automática - Produtos: foram efetuadas melhorias na importação de produtos/serviços visando não apresentar mais erros quando a classe/produto já existir.

    • Consulta F4 de Produtos e/ou Serviços: possibilidade de verificar as informações por Hierarquia ou por Lista (já existente).

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Foi disponibilizado novo utilitário chamado WKCopiaGrade, que possibilita copiar uma grade contábil de uma empresa para outra, evitando que você tenha retrabalho na digitação de informações que se repetem. O componente do Radar é atualizado pelo Empresarial e pode ser executado a partir da linha de comando C:\WKRadar\Pgms\Radar\WKCopiaGrade.exe. Veja mais informações sobre o seu funcionamento no próprio help do componente ou no manual eletrônico que acompanha o Radar Empresarial, no menu Ajuda/Ajuda do Radar, em Utilitários WK - WKCopiaGrade.

  • No Gerador de Leiautes (DFCLAY) e Modelador de Documentos (DFCMOD) foi disponibilizado o campo Anexos, possibilitando incluir outros arquivos no E-mail que contém o relatório gerado pelo Radar. Para isso, você pode arrastar e soltar o arquivo na caixa de Anexos ou utilizar o botão Anexar para localizar o arquivo a ser anexado no E-mail.

  • No Modelador de Documentos foram efetuadas as seguintes implementações:

    • Tabelas: a determinação do número de linhas para uma tabela passa a ser feita através do comando [Tabela n=18], onde serão impressos 18 itens na primeira página, 18 itens na segunda página e assim por diante.

    • Impressão: a impressão de documentos pode ser em "n" páginas, ou seja, serão impressos os itens selecionados em páginas diferentes, de acordo com o número de linhas determinado na tabela.

    • Paginação: a paginação pode ser no formato "página/total páginas", utilizando a memória [#999] para demonstrar o total de páginas do documento a cada página impressa. Exemplo: um Borderô com número com paginação é obtido através das memórias [#120] - [#999], ficando 25896 - 3/11.

  • No Modelador de Relatórios (DFCREL) foram efetuadas as seguintes alterações:

    • Impressão/Opções Gerais: na opção Demonstrar Filtros, que já imprimia o RESUMO DE FILTROS do Modelador de Relatórios em uma página no final do relatório, foram disponibilizadas duas opções para escolha do usuário: Na última página, que passa a adicionar na página final do relatório e Em página adicional, que passa a adicionar uma página individual ao final do relatório.

    • Impressão/Opções Gerais: foi incluída a opção Intercalar com linhas hachuradas, possibilitando “zebrar” as linhas dos relatórios e proporcionando uma melhor visualização das informações.

  • Na Importação Automática foram efetuadas as seguintes alterações:

    • Propriedades: foi acrescentado o grupo Diretório, onde foi alterada a descrição da opção "Mover arquivos para" para Mover arquivos importados para e acrescentada a opção Mover arquivos não importados (com erros) para.

    • Lista - Produtos: foram efetuadas melhorias visando o aumento da produtividade. Desta forma quando a Classe a ser importada já existir no cadastro de Produtos, a importação não apresentará mais erro, pulando esta linha e dando prosseguimento na importação das próximas informações. O mesmo para o Produto normal já existente, não interrompendo mais a importação com erro, mas atualizando as informações do produto já cadastrado e prosseguindo na importação das próximas linhas do arquivo.

  • Na Consulta F4 de Produtos e/ou Serviços passa a ser possível verificar as informações por Hierarquia ou por Lista (já existente), como já acontece com as consultas F4 de Plano de Contas e Históricos.

Menu Arquivo

  • Na opção Email - Configuração foi acrescentado no grupo Configuração da Conta a opção Solicitar confirmação de leitura dos e-mails. Esta recurso é importante, por exemplo, para confirmar o recebimento dos bloquetos enviados, onde é necessário saber se o cliente recebeu ou não.

Menu Cadastros

  • Na opção Usuários foram disponibilizadas novas permissões para os seguintes módulos:

    • Estoque: foi acrescentada a permissão Atender Requisições Internas, possibilitando utilizar o recurso.

    • Gerenciador: foi acrescentada a permissão Visualizar Acomp. Serviços de outrem, possibilitando verificar, além dos seus serviços, também os serviços de todos os demais usuários cadastrados.

    • ECF: foi acrescentada a permissão Cancelamentos, permitindo ao usuário proceder com os cancelamentos. Caso o usuário não tiver esta permissão selecionada o sistema continua a solicitar código e senha de usuário Supervisor.

  • Na opção Plano Empresarial/Contábil para bases de dados que possuam somente Radar Folha, a característica “Cliente” permanecerá habilitada para ser selecionada, pois as contas de clientes (F4) são utilizados em movimentos de Tomadores de Serviços Externos.

  • Na opção Clientes/Importar foi acrescentado novo item em campos disponíveis do leiaute de importação (Benef. ICMS Dispensado (S/N)).

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações:

    • Encargos: a opção "Salário de Contribuição de INSS" passa a se chamar Salário de Contribuição de INSS pagos por outras empresas, deixando mais clara a sua finalidade.

    • Informações Extras: foi disponibilizada a opção Desconto Financeiro, possibilitando informar um percentual (%) para o desconto a ser considerado no Radar Financeiro. Este procedimento é utilizado principalmente, para quem vende para supermercados ou é desse ramo, onde a compra se faz em um determinado valor, a nota fiscal e o bloqueto são emitidos neste mesmo valor, mas o pagamento se faz em valor menor.

  • Na opção Documentos/Principal foi acrescentado no campo Modelo de Docto. Fiscal o item 55 - Nota Fiscal Eletrônica, atendendo o Convênio ICMS 12/06 publicado no Diário Oficial da União de 29/03/2006.

  • Na opção Formas de Pagamento foram efetuadas alterações no grupo ECF visando atender as integrações com o Radar Financeiro e Contábil. Para isso, a opção "Conta Entrada Tesouraria" passou a se chamar Conta Entrada Financeiro, foi removida a opção "Integração no Financeiro" e a opção "Baixar Títulos Automaticamente" passou a se chamar Baixa Automática, sem alteração das funções anteriores.

  • Na opção Produtos foi remodelada a tela de Alteração de Impostos e incluída a opção para efetuar alterações coletivas nas informações referentes ao PIS/COFINS.

  • Nas opções Produtos e Serviços foi disponibilizado no menu Exibir a opção Classificar árvore por (Classificação ou Nome). Esta opção permite ordenar a árvore de classes de produtos/serviços pelo seu código de classificação ou pela ordem alfabética dos nomes das classes.

  • Na opção Tabela de Preços de Compra e Venda (Produtos e Serviços) foi implementa uma opção para marcar a tabela de preços como Inativa. Assim, ela não será mais mostrada nos F4 de consulta de tabelas de preços, bem como seu código não será mais aceito como válido em campos onde a tabela de preços é solicitada.

  • Na opção Naturezas de Operação/Integração foi acrescentado o grupo Informação para Livros Fiscais, contendo a opção Consignação. Selecionando esta opção o sistema passa a fazer um tratamento especial para a nota fiscal de consignação, na integração com o MT Fiscal, conforme determina a legislação do ICMS. Desta forma, os Registros de Entradas do Radar Compras que utilizarem este CFOP, passam a indicar ao sistema que o lançamento no Livro de Entradas deverá ser feito somente nas colunas "Documento Fiscal" e "Observação". Deixando esta opção desmarcada o procedimento permanece igual às demais notas fiscais.

Menu Relatórios

  • Foi acrescentada a opção Requisições Internas, possibilitando listar as informações das requisições internas geradas no sistema. Cada usuário conseguirá visualizar somente as RI emitidas por ele próprio.

  • Foi incluída a opção Documentos, possibilitando listar todos os documentos cadastrados no sistema. Você pode utilizar um modelo fornecido pelo sistema ou criar seus próprios modelos através do Modelador de Relatórios, escolhendo os campos disponíveis para a composição do seu modelo. Também é possivel exportar as informações de uma base de dados através do relatório e importar em outra base de dados, apenas seguindo alguns passos básicos, descritos no help do sistema.


Módulo Comercial - Versão de 19/04/06

Módulo Comercial - Versão 2.33 de 19/04/06

Menu Arquivo

  • Na opção Propriedades/Gerais foi acrescentada no grupo "Pedidos" a opção Usar liberação de pedidos de serviços. Com esta opção marcada, os pedidos de serviços ficam disponíveis para emissão de Notas Fiscais somente depois de terem sido liberados, como já ocorre com os pedidos de produtos.

Menu Exibir

  • Na opção Posição de Produtos foi acrescentado o campo Filial, possibilitando a consulta individual por filial, ou consolidada deixando o campo em branco. Também foi disponibilizado o grupo Saldo em Estoque, mostrando as quantidades de saldo Total, Reservado, Pré-baixa e Disponível do produto que está sendo consultado.

Menu Cadastros

  • Na opção Leiautes/Pedidos foram acrescentados novos itens em campos disponíveis ([Inf Extra 1 Cliente], [Inf Extra 2 Cliente], [Inf Extra 3 Cliente], [Inf Extra 4 Cliente] e [Anotações Gerais Cliente]), a fim de buscar as informações extras do cadastro de Clientes.

Menu Movimentos

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Exibir/Filtro: foi acrescentado o grupo Origem contendo as opções Comercial, WEB e Importação, possibilitando filtrar os pedidos conforme originados no sistema.

    • Itens: ao adicionar um produto no pedido, que não fazia reserva e o CFOP não integrava com o Estoque, era mostrada uma mensagem de alerta: "A quantidade informada é maior que a disponível no estoque". Esta mensagem era desnecessária e foi suprimida do sistema, apenas quando for informado uma natureza que não integre com o Estoque. Nos demais casos continua como está.

    • Liberação: a partir desta versão, as informações referentes às liberações de pedidos passam a ficar gravadas no Comercial. Deste modo, mesmo depois de ter gravado ou faturado a Nota Fiscal, originada em um pedido, as liberações efetuadas continuarão a ser mostradas na tela de Pedidos, pasta Liberação, para fins históricos. Na lista de liberação, as linhas na cor preta indicarão liberações cujas Notas Fiscais já foram gravadas e/ou impressas. As linhas na cor vermelha, indicarão liberações feitas somente nos pedidos e que ainda não tenham sido associadas a nenhuma Nota Fiscal gravada ou faturada. Também passa a ser possível visualizar qual foi o usuário responsável pela liberação.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Cálculo dos Impostos: foi disponibilizado no grupo Produtos o campo Valor do FUNRURAL, para você informar o valor incidente sobre a nota fiscal de produtores rurais. Para habilitar este campo é necessário que a nota fiscal seja de entrada (definido na pasta Principal). Fique atento à Propriedade do Radar Compras, referente ao FUNRURAL "Deduzir o valor do FUNRURAL do total da Nota Fiscal". Se estiver marcada esta opção a dedução será feita do valor "Total NF", caso contrário será deduzido do valor "Líquido NF". Na impressão da nota fiscal será listada automaticamente a mensagem "Desconto FUNRURAL R$ nn,nn". Na integração com o Radar Compras, o "Valor do FUNRURAL" será mostrado no respectivo campo da pasta Tributos do Registro de Entradas.

    • Integração com o MT Fiscal: foi efetuada uma alteração na integração com o MT Fiscal atendendo a legislação vigente. As notas fiscais que utilizarem o CFOP com a opção "Consignação", marcada na pasta Integração do cadastro de Naturezas de Operação, passam a indicar ao sistema que o lançamento no Livro de Saídas deverá ser feito somente nas colunas "Documento Fiscal" e "Observação".

Menu Relatórios

  • Na opção Operacionais/Relação de Pedidos foram redistribuídos os campos em novos grupos no Modelador de Relatórios e foram acrescentados novos itens em campos disponíveis grupo "Liberação" (Local de Estocagem, Qtd Liberação, Situação da Liberação e Liberado por).


Módulo Compras - Versão de 19/04/06

Módulo Compras - Versão 1.34 de 19/04/06

Menu Movimentos

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Integração com o MT Fiscal: foi efetuada uma alteração na integração com o MT Fiscal atendendo a legislação vigente. Os registros de entradas que utilizarem o CFOP com a opção "Consignação", marcada na pasta Integração do cadastro de Naturezas de Operação, passam a indicar ao sistema que o lançamento no Livro de Entradas deverá ser feito somente nas colunas "Documento Fiscal" e "Observação".

    • Principal: foi disponibilizado o campo Local Estocagem para você selecionar um local de estoque próprio, conforme informado previamente no cadastro de "Locais de Armazenagem" do Radar Estoque. Este local será sugerido na pasta Classificação, para todos os itens do rateio, desde que o destino do item seja "Estoque" e desde que os CFOPs utilizados não exijam locais de estocagem do tipo ETPE. Caso o CFOP exija local do tipo ETPE, o sistema irá desconsiderar o local informado na pasta Principal e o usuário será obrigado a informar o local na pasta Classificação, para cada item de rateio que use este CFOP.

Menu Relatórios

  • Na opção Ordens de Compras foi acrescentado novo item em campos disponíveis grupo "Itens da OC" (Referência), buscando o código da referência informada no cadastro de Produtos.


Módulo Conciliação - Versão de 19/04/06

Quando a empresa paga diversos títulos com um mesmo cheque e não utiliza contabilização em partida simples, ou seja, faz a contabilização em partida dobrada (título a título).

Contabilidade

C = Banco = 5.000,00

D = Despesa = 5.000,00

Complemento: Cheque 123

C = Banco = 2.000,00

D = Despesa = 2.000,00

Complemento: Cheque 123

C = Banco = 3.000,00

D = Despesa = 3.000,00

Complemento: Cheque 123

Extrato

Saída = Banco = 10.000,00

Documento = 123

Módulo Conciliação - Versão 2.17 de 19/04/06

Menu Cadastros

  • Na opção Leiautes/Extratos Bancários foi acrescentado na pasta Leiaute o campo Separador, contendo as seguintes opções:

    • Tamanho, conforme especificado na lista "Campos"

    • , vírgula

    • ; ponto e vírgula

    • : dois pontos

    • | pipe

    • . ponto

    • OFC do inglês Open Financial Connectivity, padrão utilizado pelo sistema Microsoft Money

      Obs.: Para fazer a importação pelo formato OFC, basta criar um nome de leiaute e selecionar no campo “Separador”, a opção OFC. Não precisa selecionar os campos no grupo “Campos” pois esta identificação o sistema faz internamente.

Menu Movimentos

  • Na opção Extratos Bancários foram efetuadas as seguintes alterações:

    • Documento: foi aumentado o número de caracteres disponíveis para 9.

    • Sinal: para facilitar a inclusão de lançamentos, o sistema passa a manter para o próximo lançamento, o sinal utilizado no último lançamento.

      Nota: Lembre-se de que o Radar Conciliação disponibiliza recursos para importação do extrato, que dispensa este trabalho de digitação. Informe-se a respeito do seu funcionamento no Help do sistema.

    • Importar: passa a ser possível importar arquivos com outros Separadores de campos, diferentes de "Tamanho", tal como está descrito no menu Cadastros/Leiautes/Extratos Bancários, inclusive no formato OFC.

  • Na opção Conciliação Tesouraria/Bancos foi acrescentado no filtro de detalhamento a opção Verificar o número do documento para valores positivos. Selecionando esta opção o sistema passa a verificar nos lançamentos com valores positivos (depósitos), além da data e valor, também o número documento. Assim, os cheques de terceiros depositados serão corretamente localizados e conciliados.

Menu Relatórios

  • Na opção Conciliação Contábil/Bancos foram efetuadas as seguintes alterações e implementações:

    • Entradas: foi disponibilizada no filtro de detalhamento a opção Conciliar Entradas do Dia pelo Total. Ao selecionar esta opção o sistema passa a considerar conciliadas todas as entradas (créditos) do dia em que, o total de entradas do extrato fechar com o total de entradas da contabilidade (débitos), independente de estar selecionada ou não, a opção "Verificar a data do lançamento para valores positivos" em Propriedades/Bancárias.

      Este recurso é útil quando os valores do extrato e do contábil não fecham, ou seja, um lançamento contábil para "n" lançamentos no extrato ou vice-versa.

    • Saídas: basicamente a conciliação é feita da seguinte forma, as entrada são conciliadas por valor ou valor e data (conforme propriedade) e as saída são conciliadas por valor e número de documento. A partir desta versão, o sistema passa a conciliar as saídas de "n" lançamentos no extrato com "n" lançamentos contábeis de um mesmo número de documento, onde a conciliação irá somar os valores envolvidos no extrato e na conciliação, fazendo o fechamento. Para isso, é necessário configurar os históricos padrões e identificar o seu complemento *N (primeiro, segundo, terceiros, etc.) em Propriedades/Bancárias.

Exemplo:


Módulo ECF - Versão de 19/04/06

Módulo ECF - Versão 1.00 de 19/04/06

Menu Arquivo

  • Na opção Propriedades/ECF foi acrescentado o grupo Integrar Automaticamente para você selecionar quais módulos (Radar Estoque, Escrita Fiscal, Radar Financeiro e/ou Radar Contábil) deseja integrar automaticamente após o fechamento do dia. Para os módulos Estoque e Comercial a integração se dará após a finalização da venda, para os demais módulos somente após o fechamento do dia. Caso um dos módulos não for configurado, este não irá integrar automaticamente e deverá ser comandado manualmente através da tela de "Verifica Integrações" do menu Movimentos.

Menu Movimentos

  • Na opção Abertura do Dia passa a ser possível informar o valor apenas uma única vez.

  • Na opção Totalizadores a lista de "Formas de Pagamento" passa a mostrar também o valor da Abertura do Dia e dos valores acumulados de Suprimento, Sangria e Troco, possibilitando um maior acompanhamento dos valores disponíveis por caixa, com totalização geral.

  • Na opção Emissão de Cupom Fiscal/Painel de Controle foram efetuadas as seguintes alterações:

    • Menu Exibir/Integração Comercial: foi removido o campo "Nº do Cupom" e no seu lugar foi disponibilizada a lista Cupons Emitidos contendo informações (Data, Nº Cupom, Valor, Emitiu NF e Cliente) para solicitar a emissão da nota fiscal a partir do cupom.

    • Cancelamentos - Senha: passa a não mais solicitar senha de acesso quando o usuário for Supervisor.

    • Cancelamentos - Cupom: passa a trazer automaticamente o número do último cupom emitido, pois só o último pode ser cancelado.

  • A opção Integração com Escrita Fiscal passa a se chamar Verifica Integrações, atendendo também aos módulos Contábil e Financeiro. A pesquisa continua a ser de acordo com o período (inicial e final) informado, identificando uma filial ou todas e um ECF (Emissor de Cupom Fiscal). Foram acrescentadas novas colunas na lista do grupo Situação das Integrações (Esc Fiscal, Contábil e Financeiro), possibilitando verificar o estado das integrações do Radar ECF com esses módulos, além das demais colunas já existentes (data, COO (Contador Ordem Operação) inicial e final, número redução Z e venda bruta). O estado pode ser "Pendente", quando a integração ainda não foi efetuada ou "OK", quando concluída com sucesso. Para uma situação "Pendente" é possível efetuar a integração através dos botões Integrar Esc.Fiscal, Integrar Contábil e Integrar Financeiro, conforme o módulo. Também foi disponibilizado o grupo Chaves da Integração, permitindo visualizar as chaves calculadas para a integração, facilitando a localização dos movimentos nos módulos Escrita Fiscal, Radar Contábil e Radar Financeiro.


Módulo Estoque - Versão de 19/04/06

Módulo Estoque - Versão 2.32 de 19/06/06

Menu Cadastros

  • Na opção Locais de Armazenagem foram efetuadas alterações na descrição das contas, visando deixar mais claro para o usuário, quais as contas que devem ser utilizadas nestes campos:

    • Quando o "Tipo" de Estocagem for Local para estoque em poder de terceiros a descrição das contas é alterada de:

      • "Conta de Custo" para Custo EPT (antiga Conta EPT).

      • "Conta de Estoque" para Estoque EPT (antiga Conta EPT).

    • Quando o "Tipo" de Estocagem for Local para estoque de terceiros em poder da empresa a descrição das contas é alterada de:

      • "Conta de Custo" para Conta de Comp. Passivo (antiga Conta de Compensação).

      • "Conta de Estoque" para Conta de Comp. Ativo (antiga Conta de Compensação).

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

    • Lista: foram acrescentadas novas colunas na lista de movimentos do estoque, a fim de permitir a identificação completa da chave do movimento. São elas: Produção, Tipo Local, Fornecedor Lote, Cliente EPT, Fornecedor ETPE.

    • Lista: passa a apresentar os movimentos ordenados conforme o horário de gravação dentro de cada dia.

  • Na opção Recálculo do Custo Médio Permanente foi implementada uma rotina no recálculo do custo médio permanente, que verifica e ajusta o horário de gravação de alguns movimentos. O objetivo desta verificação é evitar que o saldo das quantidades em estoque, de um determinado produto, fique negativo num determinado dia, caso houver entradas posteriores deste produto dentro de um mesmo dia. Essa implementação reflete também na ordenação dos movimentos a serem apresentados na lista e nos relatórios.

  • Foi implementada a opção Atendimento de Requisições Internas, onde um usuário com permissão para utilizar este recurso poderá efetuar o atendimento das diversas requisições internas da empresa. Ao entrar nesta tela o usuário terá acesso a todas as RI emitidas, podendo filtrá-las usando uma série de parâmetros do filtro, ou ordená-las através das colunas constantes da lista. O cadastramento das requisições é feito previamente no Radar Empresarial.

Nesta primeira etapa o atendimento de RI permitirá, entre outras coisas:

    • Informar a classificação empresarial na RI;

    • Acrescentar informações no campo Observação;

    • Visualizar os itens da RI, identificando as quantidades solicitadas, atendidas, pendentes e canceladas;

    • Informar a data do atendimento;

    • Atender a quantidade requisitada de forma total ou parcial;

    • Visualizar os saldos em estoque e informar os locais de estocagem;

    • Selecionar informações referentes ao lote;

    • Visualizar o estoque mínimo e o ponto de reposição, conforme Cadastro de Produtos;

    • Saber quem atendeu a RI;

    • Imprimir o extrato de atendimento da RI, parcial ou histórico.

Também foi disponibilizada a integração dos atendimentos de requisições internas com o Radar Estoque. Desta forma, de acordo com o tipo de necessidade atendida na requisição, ao gravar o atendimento, o sistema irá gerar os respectivos movimentos de saída, baixa para produção ou transferência, procedendo a contabilização dos mesmos, de acordo com as grades contábeis do Radar Estoque.

Menu Relatórios

  • Na opção Movimentação de Estoque foram acrescentados novos itens em campos disponíveis, grupo "Estoque Movimento" (Produção, Fornecedor Lote, Cliente EPT e Fornecedor ETPE) e grupo "Estoque Locais" (Tipo Local).

  • Nas opções Movimentação de Estoque e Movimentação com Saldos (Valor Calculado e Saldo Efetivo) os movimentos passam a ser ordenados conforme o horário de gravação dentro de cada dia.

  • Na opção Inventário foi acrescentada a opção Número da página inicial, possibilitando determinar qual o número inicial a ser considerado para a seqüência da paginação do relatório.

  • Na opção Registro do Controle da Produção e do Estoque foi acrescentado novo item em campos disponíveis, grupo "Documento" (Série/Subsérie).


Módulo Financeiro - Versão de 19/04/06

Exemplo de Contabilização de Baixa por Devolução:

Compra:
D - Matéria-Prima (1.000,00)
D - Material Consumo (700,00)
D - Material Manutenção (500,00)
C - Fornecedor (2.200,00)

Devolução:
D - Fornecedor (1.200,00)
C - Material Consumo (700,00)
C - Material Manutenção (500,00)

D = Débito

C = Crédito

Quero, dos títulos emitidos em novembro e dezembro, aqueles que foram recebidos (total ou parcial) no mês de dezembro. Em outras palavras, do faturamento de novembro e dezembro (títulos emitidos em), quanto foi recebido em dezembro (mostrar somente os títulos que possuírem valores baixados no mês de dezembro).

Módulo Financeiro - Versão 2.37 de 19/04/06

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Exportar/Lançamentos de contas a receber e pagar referente a um período de saída/entrada.

    • Melhorias na consulta de saldo de contas bancárias, onde acrescentamos período da consulta e impressão.

    • Consulta da posição financeira de fornecedores.

    • Alteração e exclusão no plano alternativo.

    • Novos itens no leiaute de cheques e autorizações de pagamento/recebimento.

    • Melhorias na posição financeira de clientes, onde disponibilizamos novas informações, como: crédito utilizado, pedidos, crédito disponível e situação.

    • Plano Alternativo - alteração e exclusão de contas.

    • Leiautes de cheques e autorizações de pagamento/recebimento - Novos itens no leiaute.

    • CNAB para pagamento de tributos federais DARF e GPS na Remessa de Pagamento 240, onde foi disponibilizado o segmento N e, na Remessa de Pagamento 400 os campos necessários para o pagamento da DARF e GPS, além de mudanças no tratamento do cálculo do "Check Horizontal do Unibanco”.

    • Leiaute de CNAB de Remessa de Pagamento 240: foi adicionado o código do título no Radar Financeiro. Se este código for enviado para o banco no arquivo de remessa o banco devolve a informação no retorno, o que facilita a localização dos títulos.

    • Leiaute de CNAB de remessa de cobrança 400: opção para enviar o texto das mensagens selecionadas na tela de cobrança.

    • Leiaute de CNAB de remessa de pagamento 400: alterada a busca dos dados para o cálculo do “Cheque Horizontal do Unibanco” e acrescentada a data de geração do arquivo na linha de detalhe.

    • Nos lançamentos de contas a receber, o código do IRRF informado no lançamento anterior passa a ser sugerido no lançamento seguinte, facilitando o trabalho de entrada dos dados.

    • Melhorias na consulta da variação cambial.

    • Na tela de cobrança foi adicionada a coluna gerencial, útil para quem emite cobrança por projeto.

    • Conta bancária do fornecedor na lista de baixa de contas a pagar, útil para quem deseja fazer os pagamentos aos fornecedores nos bancos onde os mesmos tenham conta.

    • Filtro das retenções de um determinado fornecedor na baixa de contas a pagar, útil para quem faz substituições para emitir uma DARF para cada fornecedor.

    • Devolução de compras com rateio de classificação.

    • Cálculo de retenções complementar de PCC e/ou P/C/C na baixa.

    • Devolução de cheques de terceiros compensados (conciliados).

    • Relatórios de movimentação: liberada a ordenação em relatórios com detalhamento de baixas parciais.

    • Relatórios de movimentação: os títulos substituídos após o período de ocorrência passa a ser demonstrado no relatório.

    • Relatórios de movimentação: o período de ocorrência passa a ser observado para listar as baixas (uma baixa cuja data de baixa esteja fora do período de ocorrência informado, não será demonstrada). Assim pode-se emitir, por exemplo, um relatório com o faturamento de janeiro e, deste faturamento, o recebimento em março. Além disso, disponibilizamos a opção “listar somente os títulos com baixa”, que tem a finalidade de eliminar do relatório os títulos que não possuir baixa no período de ocorrência informado.

    • Relatório de adiantamentos: listar ou não os clientes/fornecedores/representantes, cujo saldo de adiantamento seja zero.

    • Despesa de cobrança na relação de pagamentos com cheques.

    • Logotipo da empresa no fluxo de caixa.

    • Relatório de ranking de clientes.

    • Relatório posição financeira de clientes e fornecedores

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/Lançamentos foram acrescentadas no grupo Período as opções Saída, quando o leiaute for de Contas a Receber e Entrada, quando o leiaute for de Contas a Pagar.

Menu Exibir

  • Na opção Saldo de Contas Bancárias foi acrescentado o Período de Disponibilidade para a consulta de saldos. Por padrão o sistema traz como data inicial a data de início do período de movimentação e como data final a data do sistema operacional. Na lista foram incluídas as colunas Saldo Inicial, Entrada e Saída e foi removida a coluna "Data". Também foram acrescentadas as contas totalizadoras das contas bancárias, demonstrando a totalização de cada grupo. No final da tela foi disponibilizado o botão Imprimir, permitindo efetuar a impressão da consulta. Veja mais informações no help desta tela no sistema.

  • A opção "Posição Financeira de Clientes" passa a se chamar Posição Financeira de Clientes/Fornecedores, atendendo também à pesquisa de Fornecedores. Para isso, basta selecionar no campo Cliente (F4) um fornecedor e o campo muda a sua descrição para Fornecedor. O campo Considerar as empresas do grupo fará a análise de todas as empresa que contenham o mesmo núcleo de CNPJ da empresa selecionada. O Credito utilizado trará o somatório de Saldo a Vencer + Saldo Vencido. Em Pedidos será mostrado o valor de todos os títulos de previsão lançados no sistema para o cliente/fornecedor selecionado. O Crédito Disponível trará o resultado do Valor de Limite - Crédito Utilizado - Pedidos e a Situação demonstrará se o cliente/fornecedor está ativo ou inativo e a respectiva data. As demais funções permanecem iguais à Posição Financeira de Clientes.

Menu Cadastros

  • Na opção Plano Alternativo passa a ser possível excluir contas através ícone [image] na barra de ferramentas ou do menu Editar/Excluir, além de poder Alterar o vínculo de contas vinculadas já cadastradas.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Cheques: foram acrescentados novos itens em campos disponíveis (Código Banco Fornecedor, Nome Banco Fornecedor, Nº Agência Banco Fornecedor, Nº Conta Banco Fornecedor e Tipo Conta Banco Fornecedor).

    • Autorizações Pagamento/Recebimento: foi acrescentado novo item em campos disponíveis grupo "Dados do Título" (148 ocorrências Gerais).

    • CNABs: foram alterados os leiautes, conforme segue:

      • Remessa 240/Pagamento: foi acrescentado novo item (Código do Título no Radar Financeiro) no campo Conteúdo para os Tipos de Registros igual a "Detalhe Segmento A", "Detalhe Segmento J" e "Detalhe Segmento O". Também passa a ser possível gerar arquivo com informações para pagamentos via leiaute padrão CNAB240 para o segmento N - Pagamento de Tributos Federais (DARF e GPS). Para isso, foi acrescentado na árvore e no campo Tipo de Registro, o item Detalhe Segmento N. Disponibilizamos modelos para exemplo de configuração.

      • Remessa 400/Cobrança: foram acrescentados novos itens no campo Conteúdo para o Tipo de Registro igual a "Detalhe", possibilitando incluir uma mensagem própria, que não consta na tabela de mensagens do banco. Os itens são: 1ª Instrução (Texto), 2ª Instrução (Texto) e 3ª Instrução (Texto). Estas mensagens podem ser selecionadas na emissão de cobrança, nos campos 1ª a 3ª instruções.

      • Remessa400/Pagamento: foi disponibilizado na linha de Detalhe o item Data de Geração do Arquivo (DDMMAA), que antes estava no Header. Foi alterada a busca dos dados para o cálculo do Check Horizontal do Unibanco para Tipo de Operação = 5, passando a fazer o cálculo deste check para todas as formas de pagamento do Unibanco. Na versão anterior, o sistema buscava os dados diretamente do cadastro, sendo banco, agência, conta corrente, fixo=5 e valor do título, no entanto as informações mudam de acordo com o tipo de pagamento (DOC, Crédito em C/C, etc), passando então a buscar o conteúdo dos campos na linha de detalhe do arquivo, sendo as posições 33 a 50, 53 e 55 a 67. Obs.: Se no leiaute existente houver alguma posição desta com conteúdo igual a branco, estes serão transformados em zeros para realizar o cálculo do check horizontal. Também disponibilizamos campos para busca de informações para pagamento de DARF e GPS. Ver mais detalhes no help que acompanha o sistema.

Menu Movimentos

  • Nas opções de Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos a tela de consulta de Variação Cambial teve algumas alterações, visando a melhoria das consultas. Foi acrescentada a identificação do cliente/fornecedor (Ex.: 231 - Georges Soluções Ltda. - 65.432.189/7654-00) e o valor total da variação a regime de caixa, ou seja, foi acrescentado aos itens demonstrados a variação cambial da baixa do título. Estas informações também são listadas na impressão da consulta de Variação Cambial.

    Nota:     esta tela de consulta pode ser acessada pela barra de ferramentas, através o ícone [image] quando houver variação cambial e no lançamento estiver sendo mostrado, ao lado do "Valor do Título", a data da última atualização cambial (Ex.: Câmbio de 31/03/06).

  • Na opção Contas a Receber/Lançamentos, na pasta Origem/Nota Fiscal, tela Encargos, no grupo IRRF - PIS/COFINS/CSLL, o campo Tipo de Retenção igual a "IRRF" passa a sugerir para o novo lançamento, o Código que foi gravado no lançamento anterior.

  • Nas opções de Contas a Receber/Baixas e Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Lista: foi acrescentada na lista a coluna Conta C. do Sacado (Bx. CRE) e Conta C. do Cedente (Bx. CPA) respectivamente, trazendo as informações da conta corrente do sacado/cedente, informada previamente na pasta Detalhes do cadastro de Clientes/Fornecedores. Ex.: 001 - 2246/2 - 22563/2 - 1, sendo: banco, agência, conta corrente e tipo.

    • Baixa coletiva: foram efetuadas mudanças nas tratativas da baixa coletiva (vários títulos), onde passamos a permitir que cada título possa ser contabilizado por uma grade diferente. Este processo é necessário às empresas que fazem contabilizações totalmente diferentes para pagamentos distintos, como: impostos, empréstimos, fornecedores, etc., e apesar disso, precisam fazer os pagamentos com um único cheque, borderô, CNAB, etc. Para isso, foi necessário passar a exigir que a grade seja informada antes da marcação de cada título. A utilização deste recurso deve ser adotada exclusivamente para os casos indicados, pois o sistema fará um lançamento contábil na conta bancária para cada grade, o que prejudicará o processo de conciliação bancária, caso utilizar.

  • Na opção Contas a Receber/Cobranças foi acrescentada na lista da tela de filtro de Cobranças de Títulos a Receber a coluna Gerencial, possibilitando emitir uma cobrança para cada projeto (gerencial). Esta informação somente será mostrada quando o título possuir apenas um gerencial.

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Baixa por devolução/abatimento: passa a ser possível fazer a baixa por devolução/abatimento na própria conta de classificação onde foi lançada a compra, evitando a necessidade de se cadastrar uma grade contábil para cada tipo de devolução. Assim, através da consulta (F4) diretamente no grupo "Composição" nos campos Abatimentos e/ou Devoluções, você deve indicar qual a classificação a ser utilizada para a baixa. Na pasta "Classificação" a coluna "Encargo", da lista de "Classificação Empresarial", identificará os valores que fazem parte da baixa por Devolução/Abatimentos. Para a contabilização, a grade contábil deve prever o crédito na "Classificação Provisionada". Exemplo: Na pasta "Baixa" em Propriedades, foram removidas do grupo "Pagamentos" as opções de "Abatimentos" e "Devoluções", que na versão anterior eram utilizadas para classificar esta movimentação financeira e agora tornam-se desnecessárias..

    • Filtro: foi acrescentada no grupo "Títulos" do filtro a opção Retenções do cedente informado trazendo as retenções de um determinado cedente informado no campo "Cedente". Esta opção facilita a emissão de DARF para todas as retenções de um único fornecedor. Ex.: o fornecedor tem vários títulos de de PCC com o mesmo vencimento e gostaria de emitir um DARF totalizado, então fará o filtro, a substituição e emissão do DARF após o processo de substituição.

    • Retenções na Baixa - Cálculo do PCC complementar a reter na baixa, referente ao valor a recolher no mês: na baixa, quando um título for selecionado, o sistema sugerirá no campo retenções de PCC e/ou P/C/C, o valor complementar a ser retido para o recolhimento no mês, referente aos pagamentos realizados para o fornecedor do título selecionado. O mês considerado é aquele cuja data esteja informada no campo “Data Baixa”, e o valor sugerido é resultado do total das retenções das baixas feitas no mês, em títulos sem lançamento de previsão de PCC, diminuído do total de PCC retido na baixa deste mesmo mês.

  • Na opção Tesouraria quando se tratar de Cheques de Terceiros no lançamento de uma Transação "Devolução de Cheques" com Forma de Pagamento igual a "Cheques de Terceiros", na saída do campo “Número” o sistema abrirá tela de Cheques de Terceiros, com o(s) cheque(s) lançados com o número informado e que esteja também na situação de 1ª apresentação, 2ª apresentação ou compensado. Isso se deve pelo fato de alguns bancos (Ex.: Banco do Brasil) devolverem o cheque em data posterior a data do seu depósito, o que faz com que o cheque devolvido possa já ter sido conciliado como compensado. A situação do cheque vai mudar de "Compensado" para "Devolvido", na primeira apresentação e para "Em cobrança", na segunda apresentação. O lançamento anterior, feito para depósito do cheque, permanece conciliado.

Menu Relatórios

  • Nas opções de Contas a Receber e Contas a Pagar, em Movimentos, foram efetuadas as seguintes alterações e implementações:

    • Ordenação na emissão de relatórios que utilizem a opção Detalhar baixas parciais.

    • Títulos substituídos em período posterior ao período de ocorrência serão listados nos relatórios como se não fossem substituídos.

    • O período de ocorrência passa a ser observado para demonstrar as baixas dos títulos, ou seja, as baixas demonstradas no relatório serão apenas aquelas cuja data esteja contida neste período de ocorrência. Até a versão anterior, as baixas com data anterior ao período de ocorrência eram consideradas nos relatórios, o que fazia com que algumas necessidades deixassem de ser atendidas.

    • Duas necessidades de informação distintas serão atendidas pelo período de ocorrência, quanto às baixas:

      • 1ª - emitir relatórios retroativos, onde queremos todos os títulos de um período e somente as baixas deste mesmo período (ou outro período), queremos listar todos os títulos (do período informado no grupo data) e somente algumas baixas (aquelas que estiverem no período informado no grupo ocorrências).

      • 2ª - emitir relatórios que liste, dos títulos do período informado no grupo data, somente aqueles que possuir baixa dentro do período informado no grupo ocorrências.

      • Exemplo:

  • Na opção Tesouraria foram efetuadas alterações nos seguintes itens de relatórios:

    • Relação de Pagamentos com Cheque: foi acrescentado novo item em campos disponíveis grupo "Títulos" (Valor Desp. Cobrança).

    • Adiantamentos: nos itens de menu CFR Simplificado e CFR Detalhado foi disponibilizada no filtro de Adiantamentos a opção Incluir C/F/R com saldo de adiantamento zerado, possibilitando incluir ou não os clientes, representantes ou fornecedores que tiverem o saldo de adiantamentos zerado.

  • Na opção Gerenciais foram efetuadas alterações nos seguintes itens de menu:

    • Fluxo de Caixa: passa a mostrar no cabeçalho do relatório o logotipo da empresa, desde que informado previamente em Propriedades/Gerais do Radar Empresarial.

    • Ranking de Clientes: foi alterada a descrição do item de relatório para Ranking de Clientes/Fornecedores, atendendo também às informações dos fornecedores. Desta forma, é possível avaliar o posicionamento dos fornecedores de um determinado período (inicial/final), por ranking (Clientes/Fornecedores), por tipo de ranking (Clientes/Fornecedores, Municípios, Estados, Porte, Tipo ou Região), por critério de avaliação, ou seja, se por Clientes (Faturamento(Título), Faturamento(NF) ou Recebimento) e se por Fornecedores (Compra(Título), Compra(NF) ou Pagamento) , determinando o número de elementos e permitindo incluir as previsões ou não.

    • Foi incluída a opção Posição Financeira de Clientes/Fornecedores possibilitando emitir uma relação com a posição financeira de todos os clientes ou fornecedores. No filtro de detalhamento você pode definir o período de pesquisa de faturamento/compra (inicial e/ou final) ou deixar zerado para considerar toda a base de dados, se a posição financeira vai ser de clientes ou fornecedores, a conta ou deixar em branco para considerar todos os clientes/fornecedores, se é para considerar as empresas do grupo e as categorias por porte, tipo e/ou região. Obs.: a posição financeira considera apenas as movimentações registradas em Contas a Receber ou Contas a Pagar.


Módulo Folha - Versão de 19/04/06

Nacionalidade: 10 - Brasileiro, 20 - Naturalizado, Brasileiro, 21 - Argentino, 22 - Boliviano, 23 - Chileno, 24 - Paraguaio, 25 - Uruguaio, 30 - Alemão, 31 - Belga, 32 - Britânico, 34 - Canadense, 35 - Espanhol, 36 - Norte Americano, 37 - Francês, 38 - Suíço, 39 - Italiano, 41 - Japonês, 42 - Chinês, 43 - Coreano, 45 - Português, 48 - Outros (Latino Americanos), 49 Outros (Asiáticos) e 50 Outros.

Grau Instrução: 1- Analfabeto, 2- Quarta série incompleta, 3 - Quarta série completa, 4 - Quinta à oitava série incompleta, 5 - Primeiro grau completo, 6 - Segundo grau incompleto, 7 - Segundo grau completo, 8 - Superior incompleto, 9 - Superior Completo.

Módulo Folha - Versão 1.16 de 19/04/06

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Cadastro Empregados - Complementos: foi atualizada a tabela de Vínculo. Os campos Admissão, Período Inicial de Férias e Cargo passam a ficar desabilitados para alterações depois de efetuado o primeiro cálculo de folha de pagamento, cálculo de férias ou reajuste salarial.

    • Cadastro Empregados - Dependentes - Certidão: possibilidade de informar o Cartório, Livro e Página da certidão de nascimento do dependente do empregado, a serem utilizados para o preenchimento do relatório Ficha Salário Família, que será assinado pelo empregado.

    • Cadastro Empregados - Dependente Salário Família: o campo Dependente Salário Família permanecerá desabilitada para empregados com Categoria 6 - Empregado Doméstico. Também na tela Pensão Judicial/Dados Complementares o campo Banco passa a buscar os dados do cadastro de Portadores através do F4.

    • Cadastro Empregados - Importar: possibilidade de importar também pelo código oficial da raça, nacionalidade, grau de instrução e tipo de salário, de acordo com o manual da RAIS e do CAGED atuais.

    • Cadastro Empregados - Salários - Tipo Salário: foi incluído o tipo de salário "Comissionado".

    • Cadastro Eventos: atualizada a Tabela de Eventos Padrão.

    • Cadastro Sindicatos/Convenções Coletivas - Cláusulas/Adicionais: em Adicional "Horas Extras" e "Horas Extras Noturnas" foram acrescentados novos itens na opção Tipo (Variação 4 e Variação 5).

    • Cadastro Previdência Social - Salário-mínimo: passou para R$ 350,00 com vigência a partir de 01/04/06.

    • Cálculo - Conferência Individual: passa a ser possível alterar qualquer evento na folha de um empregado, através da tela de Conferência Individual ou com um clique do botão direito do mouse direto no evento, ou ainda, um duplo clique na competência do cálculo na tela de Efetuar Cálculo, Férias, ou Rescisão, selecionado o evento desejado.

    • Rescisão - Motivo: disponibilizado novo item de motivo para dispensa sem justa causa para empregado doméstico.

    • Composição de Valores - Data Pagto. Férias: possibilidade de informar a data de pagamento das férias, quando estas forem lançadas através da tela de Composição de Valores.

    • Relatórios Cálculo - Recibos de Pagamento: disponibilizado no leiaute a mensagem "Feliz Aniversário em nn/nn/nnn!". Será gerado na competência anterior à data de nascimento.

    • Relatórios Cálculo - Relação de Eventos Calculados: acrescentados novos itens em campos disponíveis.

    • Relatórios Cálculo - Relação de GPS: incluído novo campo (Valor de Comp. Anteriores). No relatório esse campo aparece como "Valor GPS Anteriores".

    • Relatórios Cálculo - GFIP: foi atualizado o número da versão da emissão da GFIP para 8.1.

    • Relatórios Guias/DARF: disponibilizado modelo DARF em duas vias.

    • Relatórios de Empregados - Data de Aniversário: possibilidade de filtrar os empregados por data de aniversário, selecionando um ou mais meses do ano.

    • Relatório de Empregados - Filtro do Modelador: possibilidade de filtrar os empregados pelo item "Tem Benefício", além de trazer um traço para a assinatura do mesmo.

    • Relatórios Operacionais - Contratos: disponi8bilizados novos campos referentes à certidão de nascimento do dependente: Cartório, Livro Registro e Página Registro da Certidão.

    • Relatórios Legais - Comprovante de Rendimentos: passa a considerar sempre o CNPJ da Filial 1(matriz) em todas as filiais.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Importar:

      • Adicionais Folha - botão Editar - pasta Itens: no grupo Principal o item Raça/Cor passa a ser possível importar por Código ou por Nome. Isso quer dizer que, além da descrição já existente, pode-se importar pelo Código oficial da raça, desde que selecionado corretamente no leiaute. Os códigos estão de acordo com o manual da RAIS e do CAGED atuais. O item Tipo Salário também pode ser importado pelo código oficial da RAIS.

      • Empregados - botão Editar - pasta Itens: no grupo Principal os itens Nacionalidade e Grau Instrução passam a ser importados também pelo código oficial da RAIS.

    • Complementos: foi atualizada a tabela de Vínculo. Os campos Admissão, Período Inicial de Férias e Cargo passam a ficar desabilitados para alterações depois de efetuado o primeiro cálculo de folha de pagamento, cálculo de férias ou reajuste salarial. A alteração de cargos deve ser feita pela tela de "Reajuste Salarial".

    • Dependentes:

      • Certidão: foram acrescentados os campos Cartório, Livro e Página da certidão de nascimento do dependente do empregado. Verifique estas informações no documento de Certidão de Nascimento do dependente, pois elas são obrigatórias e serão utilizadas para o preenchimento do relatório Ficha Salário Família, que será assinado pelo empregado.

      • Dependente Salário Família: esta opção permanecerá desabilitada para empregados com Categoria de código 6 - Empregado Doméstico, informado na pasta Complementos, pois o empregado doméstico não tem direito à esse benefício.

      • Pensão Judicial: foi efetuada uma alteração na tela Dados Complementares onde, o campo Banco passa a buscar os dados do cadastro de Portadores através do F4.

    • Salários: foi acrescentado no campo Tipo Salário o item Comissionado, que deverá ser utilizado para empregados que não possuem salário fixo, mas que recebem somente comissões.

  • Na opção Eventos foi atualizada a Tabela de Eventos Padrão. Foram efetuados ajustes para atender o tipo de folha "Comissionado" e incluídos os eventos "Adicional Noturno Rescisão", "Complemento Salário Normativo" (e reflexos), além de vários eventos relacionados às novas variações de horas e horas extras noturnas (Variação 4 e 5). Foi retirado o evento "Comissões" das bases do evento "Adicional Noturno" e incluído o evento "Complemento de Salário Normativo 13º Adiantamento". Devido às alterações efetuadas no cálculo da regra de Contribuição Sindical foi removido das bases do evento 88 - Contribuição Sindical a Base Remuneração e também foram incluídos eventos que poderão entrar na base de cálculo do evento, sendo que, o sistema já possui informação fixa na regra, para utilizar o salário base do empregado no cálculo.

  • Na opção Sindicatos/Convenções Coletivas, no botão Cláusulas/Adicionais, em Adicional "Horas Extras" e "Horas Extras Noturnas" foram acrescentados novos itens na opção Tipo (Variação 4 e Variação 5). Também foram criadas as regras para hora extra e hora extra noturna (Variação 4 e Variação 5), com as mesmas características das demais variações de horas extras, além das regras de médias para estes 4 eventos, da mesma forma que foi criado para as demais variações.

  • Na opção Previdência Social foi atualizado o valor do Salário-mínimo segundo a Medida Provisória nº 288, de 30/03/06 - DOU de 31/03/06, passando para R$ 350,00 com vigência a partir de 01/04/06.

Menu Movimentos

  • Na opção Cálculo/Conferência Individual passa a ser possível alterar qualquer evento na folha de um empregado. Isso pode ser feito através da tela de Conferência Individual ou com um clique do botão direito do mouse direto no evento, ou ainda, um duplo clique na competência do cálculo na tela de Efetuar Cálculo, Férias, ou Rescisão, selecionado o evento desejado. Com este processo, você pode alterar qualquer evento do cálculo selecionado, o qual terá sua cor alterada para azul, destacando-os dos demais. No caso de valores de proventos que tenham incidência de INSS, FGTS ou IRRF, o sistema recalcula automaticamente cada um destes descontos. Caso você desejar manter estas alterações basta reprocessar o cálculo em questão selecionando a opção "Não" para manter valores alterados manualmente.

  • Na opção Rescisão foi acrescentado novo item no campo Motivo (25 - Dispensa sem justa causa empregado doméstico), habilitada somente para empregados domésticos.

  • Na opção Composição de Valores foi acrescentado o campo Data Pagto. Férias, para informar a data de pagamento das férias, quando estas forem lançadas através da tela de Composição de Valores. É necessário preencher este campo somente nos casos em que não houver o cálculo das férias. Também passa a ser possível excluir cálculos definidos na tela de Composição de Valores, o que deverá ser feito diretamente na tela de Movimentos - Cálculos - Definir Períodos.

Menu Relatórios

  • Na opção Cálculo foram efetuadas as seguintes alterações:

    • Recibos de Pagamento: foi disponibilizado um novo campo no leiaute do recibo de pagamento (MensagemComAniversario), possibilitando a emissão da mensagem "Feliz aniversário em nn/nn/nnnn!" nos recibos de pagamento. Essa informação será buscada do cadastro de Empregados/Dados Pessoais. O ano será sempre o ano atual e a competência será anterior ao mês do aniversário. Exemplo: para uma data de nascimento 15/11/1980 e ano atual 2006, a competência onde deve aparecer a mensagem é 10/2006.

    • Relação de GPS: foi acrescentado novo item em campos disponíveis (Valor de Comp. Anteriores). No relatório esse campo aparece como "Valor GPS Anteriores", trazendo informações dos valores de GPS de meses anteriores, inferiores a R$ 29,00, que serão acumuladosna GPS do mês.

    • Relação de Eventos Calculados: foram acrescentados novos itens em campos disponíveis grupo "Empregado" (CPF, RG, Data Nascimento, CTPS Número, CTPS Série e CTPS UF).

  • Na opção Guias foram efetuadas as seguintes alterações:

    • GFIP: foi atualizado o número da versão da emissão da GFIP para 8.1.

  • Na opção Empregados foram efetuadas as seguintes alterações:

    • Geral: foi acrescentado no grupo Data a opção Aniversário, possibilitando escolher ainda um ou mais Mês(es) do ano para a emissão do relatório de empregados.

    • Modelador Relatórios:

      • Campos: foram acrescentados novos itens em campos disponíveis, no grupo "Dados Pessoais" (Data Aniversário) e no grupo "Dependentes (Certidão, Cartório, Número Livro e Número Página).

      • Filtro: foi acrescentado na opção Campo o item "Tem Benefício".

      • Emissão: o relatório passa a apresentar um traço para a assinatura do empregado.

  • Na opção Operacionais/Contratos foram acrescentados novos itens em campos disponíveis (20038 Cartório Dependente, 20039 Livro Registro Dependente e 20040 Página Registro Dependente).

  • Na opção Legais/Comprovante de Rendimentos o sistema passa a considerar sempre o CNPJ da Filial 1, ou seja, da matriz, em todas as filiais.


Módulo Gerenciador - Versão de 19/04/06

O cliente quer que o protocolo seja entregue em Florianópolis. Digamos que o cliente convencione que o endereço de entrega será o endereço de Cobrança, então o endereço de Florianópolis deverá estar informado no CFRT como endereço de Cobrança. Caso contrário, o sistema vai continuar a sugerir o endereço Padrão.

Módulo Gerenciador - Versão 1.21 de 19/04/06

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Propriedades - Principal - Mês de Referência no Complemento: o sistema passa a acrescentar automaticamente no demonstrativo, o mês/ano de referência como complemento na descrição do serviço ou contrato relacionado, conforme definido em propriedades.

    • Propriedades - Principal - Forma de Pagamento: possibilidade de informar a forma de pagamento a ser sugerida no Gerenciador e levada para o Financeiro.

    • Propriedades - Principal - Histórico Nota Fiscal: possibilidade de definir um histórico a ser sugerido no Radar Comercial.

    • Propriedades - Nota Fiscal - Filial: a nota fiscal passa a ser definida por filial. Atenção: na atualização da versão, a base de dados terá os campos desta tela convertidos automaticamente para a Filial 1.

    • Propriedades - Relacionamento Serviço/Classificação: possibilidade de definir a classificação a ser sugerida no sistema, para cada serviço relacionado na pasta Nota Fiscal.

    • Leiautes Contratos, Protocolos, Demonstrativos e Atendimento Técnico: acrescentados novos itens em campos disponíveis e alterada a descrição de itens de menu.

    • Contrato - Propriedades - Sugerir valor dos itens no Acompanhamento de Serviços: possibilidade de configurar o sistema para sugerir os valores, classificação e gerenciais, adicionados nos serviços da pasta Itens do Contrato, no Acompanhamento de Serviços.

    • Contrato - Propriedades - Listar itens no demonstrativo: possibilidade de mostrar os itens da pasta Itens do Contrato de forma individualizada no relatório Demonstrativo.

    • Contrato - Copiar Contrato: possibilidade de copiar um contrato já cadastrado.

    • Contrato - Lista: a lista passa a apresentar um diferenciador de cor (verde ou preto) para melhor identificar a linha, conforme o tipo de situação apresentada (Vigente, Inativo, Concluído ou Cancelado).

    • Contrato - Principal: foram removidas Fornecedor, Representante e Transportadora, permanecendo apenas a opção Cliente.

    • Contrato - Renovação Automática: para os contratos sem renovação automática, o sistema passa a alterar a situação para concluído, quando a data de faturamento atingir a data final do período do contrato.

    • Contrato - Faturamento: disponibilizado um hint na opção Vencimento do Primeiro Faturamento, além do botão Hist. Reaj., possibilitando acessar a tela Histórico Reajuste, contendo informações de data reajuste, índice acumulado e valor reajustado do contrato.

    • Contrato - Itens - Integração do campo Descrição com o Radar Comercial: foi aumentado o número de caracteres para o campo Descrição e a informação passa a ser levada para o campo "Complemento" da pasta Serviços do componente Nota Fiscal.

    • Contrato - Faturamento - Grupo Emitir: passa a ficar desabilitado quando for escolhido o item "Nenhum" no campo Faturamento da pasta Principal. Para os demais itens, a opção Faturamento do grupo "Emitir" vem marcada como sugestão.

    • Protocolos - Propriedades - Sugestão de Endereço: possibilidade de configurar um tipo de endereço a ser sugerido como endereço de entrega ao invés do endereço Padrão.

    • Protocolos - Árvore/Outros: possibilidade de copiar os dados da pasta Destinatário de um protocolo alocado no grupo Outros da árvore.

    • Protocolos - Reverter Baixa: possibilidade de reverter a baixa de itens ou protocolos baixados por engano, retornando-os à situação de "Pendente".

    • Baixa de Protocolos - Baixa Coletiva: possibilidade de baixar vários itens sem a necessidade de entrar no registro, item por item, além de baixar vários protocolos de vários clientes ao mesmo tempo.

    • Atendimentos Técnicos - Lista: a lista passa a apresentar um diferenciador de cor (verde ou preto) para melhor identificar a linha, conforme o tipo de situação apresentado na coluna Situação2 (Realizado ou Pendente).

    • Atendimentos Técnicos - Principal: visando automatizar a integração com o Radar Comercial foram disponibilizados os campos Filial e Situação Serviço, que passa a ser sugerida de acordo com a filial informada, caso estiver configurado em Propriedades do Gerenciador.

    • Atendimentos Técnicos - Serviços: a quantidade de caracteres foi aumentada para 500 e o conteúdo do campo passa a ser levado para o campo "Complemento" da pasta Serviços, na Nota Fiscal do Radar Comercial.

    • Relatórios de Acompanhamento de Serviços - Filtro de Detalhamento: passam a usar a mesma tela de filtragem dos dados.

    • Relatórios de Atendimentos Técnicos - Gerais: foram acrescentados novos itens em campos disponíveis.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações.

    • Principal: foram alterados alguns grupos e incluída nova opção, conforme segue:

      • Grupo Financeiro: foi acrescentada a opção Forma Pagamento, a qual será utilizada para todo o Contrato, Adicionais e Itens de Contrato, sendo levada também na integração para a pasta Faturamento do Radar Comercial.

      • Grupo Mês de Referência no Complemento: o sistema passa a acrescentar automaticamente no Demonstrativo, o mês/ano de referência como complemento na descrição do serviço ou contrato relacionado, conforme a opção selecionada: Contrato, Acompanhamento de Serviços e/ou Itens do Contrato. Ex.: Consultoria Ref. 03/06. Isso já ocorria com o faturamento (nota fiscal).

      • Histórico Nota Fiscal: foi disponibilizado novo campo para configurar o histórico a ser sugerido no campo Histórico da pasta Principal do componente Nota Fiscal do Radar Comercial. Ex.: 10.01 - Sua Nota Fiscal ou Fatura N. *N., etc. Caso o histórico escolhido necessitar de complemento, este deverá ser informado no Radar Comercial. Utilizado também na emissão agrupada dos contratos, atendimentos técnicos e acompanhamentos de serviços.

    • Nota Fiscal: foram acrescentados novos campos e alterados outros:

      • Filial: a nota fiscal fiscal passa a ser definida por filial. Cada filial pode ter várias notas fiscais cadastradas, com informações diferenciadas. Estas informações serão sugeridas no grupo "Informações NF" da pasta Principal do Faturamento e na pasta Itens. Atenção: na atualização da versão, a base de dados terá os campos desta tela convertidos automaticamente para a Filial 1.

      • Relacionamento: foi acrescentado o campo Classificação possibilitando definir um relacionamento empresarial para cada serviço. Desta forma, o sistema passa a sugerir a classificação empresarial nos componentes Contrato (Adicional e Itens) e Atendimento Técnico, sempre que o serviço for utilizado, permitindo alteração. Este recurso diminui consideravelmente o tempo dispendido no preenchimento das telas, sendo um facilitador para o cadastramento de serviços que tenham apenas uma classificação empresarial. Para serviços com mais de uma classificação, o procedimento será manual, não havendo a sugestão automática. As contas de classificação precisam possuir a característica "Entrada de Recursos" e estarem previamente informadas no cadastro de Plano Empresarial do Radar Empresarial. Este campo somente estará habilitado se a opção "Utilizar Classificação Empresarial" estiver marcada em Propriedades/Geral do Radar Empresarial.

Menu Cadastros

  • Na opção Leiautes foram acrescentados novos itens:

    • Contratos: a opção de leiaute "Ficha" passa a se chamar Contratos com Clientes, mantendo o mesmo funcionamento.

    • Protocolos: a opção de leiaute "Ficha" passa a se chamar Protocolos de Entrega, mantendo o mesmo funcionamento.

    • Demonstrativos: foram acrescentados novos itens em campos disponíveis, nos grupos "Corpo Totalizações" (56 Total geral por extenso), "Outros" (57 Data de Emissão - Mês por extenso) e "Resumo" (58 Vencimento - Mês por extenso).

    • Atendimento Técnico: foram acrescentados novos itens em campos disponíveis, nos grupos "Principal" (32 Valor Total Serviços, 33 Total horas Serviços e 34 Total Geral), "Serviços" (49 Total Horas e 50 Valor Hora) e incluído novo grupo "Despesas" (60 Descrição e 61 Valor Despesa).

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações:

    • Propriedades: foi acrescentado o grupo Sugestão endereço para as exceções, possibilitando selecionar um tipo de endereço (Faturamento, Entrega ou Cobrança) a ser sugerido como endereço de entrega do protocolo para os casos especiais, ao invés do endereço Padrão, como ocorre normalmente. Exemplo:

    • Árvore/Grupo Outros: ao incluir um protocolo para uma empresa "não cliente", o mesmo é alocado no grupo Outros da árvore. A partir desta versão ao incluir outro protocolo para a mesma empresa não cadastrada no CFRT, passa a ser possível selecionar o protocolo no grupo Outros da árvore e clicar no ícone de adição da barra de ferramentas. Os dados da pasta "Destinatário" serão copiados para o novo protocolo, evitando ter que digitar tudo novamente.

    • Itens: para os protocolos com a situação "Baixado" foi acrescentado na pasta Itens o botão Reverter Baixa. Esta opção é importante para resolver o problema de itens ou protocolos baixados por engano, sendo possível reverter a baixa de itens, retornando-os à situação de "Pendente". Veja como utilizar a reversão de baixa no help do Radar Gerenciador.

  • Na opção Baixa de Protocolos/Movimentos foi disponibilizada a opção de Baixa Coletiva de itens e protocolos. Este recurso possibilita baixar vários itens sem a necessidade de entrar no registro, item por item, além de baixar vários protocolos de vários clientes ao mesmo tempo. Com isso, o tempo gasto na baixa de protocolos diminui consideravelmente, em se tratando de grande quantidade de movimentos. A mesma opção também foi disponibilizada através do ícone [image] na barra de ferramentas. Veja como utilizar a baixa coletiva no help do Radar Gerenciador.

  • Na opção Contrato foram efetuadas as seguintes alterações

    • Propriedades: foram efetuadas alterações.

      • Sugerir valor dos itens no Acompanhamento de Serviços: foi disponibilizada a possibilidade do sistema sugerir os valores, classificações e gerenciais, adicionados nos serviços da pasta Itens do Contrato, no Acompanhamento de Serviços. Esta opção é importante para as empresas que emitem o contrato, porém o faturamento do mesmo só ocorre no efetivo término da prestação do serviço. Assim, o contrato apenas será cobrado na conclusão do serviço, que será faturado via Acompanhamento de Serviços e não mais via Contrato. Veja como utilizar o controle e faturamento do contrato via Acompanhamento de Serviços no help do Radar Gerenciador.

      • Listar itens no demonstrativo: foi acrescentada esta opção possibilitando configurar o sistema para mostrar os itens, da pasta Itens do Contrato, de forma individualizada no relatório Demonstrativo.

    • Editar/Copiar Contrato: foi adicionado no menu Editar a opção Copiar Contrato, que também pode ser executada através do ícone [image] na barra de ferramentas. Para isso, basta selecionar um contrato já cadastrado, clicar na opção correspondente e fazer as alterações, caso desejar.

    • Lista: a lista passa a apresentar um diferenciador de cor para melhor identificar a linha, conforme o tipo de situação apresentada. Apenas a situação Vigente continua na cor preta e as demais situações Inativo, Concluído e Cancelado apresentam a cor verde.

    • Principal: foram efetuadas as seguintes alterações:

      • Cliente: foram removidas as opções Contrato c/: (Fornecedor, Representante ou Transportadora), permanecendo apenas a opção Cliente.

      • Período - Renovação Automática: o sistema passa a verificar a data de faturamento para os contratos com a opção Renovação Automática desmarcada, ou seja, quando a data de faturamento atingir a data final do período do contrato, o sistema alterará a situação do contrato de "Vigente" para "Concluído".

    • Faturamento: foram efetuadas as seguintes alterações e implementações:

      • Grupo Primeiro Faturamento: foi disponibilizado um hint na opção Vencimento possibilitando que, ao selecionar um item e posicionar o mouse sobre ele, você possa visualizar sua descrição por completo.

      • Grupo Emitir: passa a ficar desabilitado quando for escolhido o item "Nenhum" no campo Faturamento da pasta Principal. Para os demais itens, a opção Faturamento do grupo "Emitir" vem marcada como sugestão.

      • Grupo Informações NF: passa a sugerir as informações da Filial escolhida na pasta Principal, de acordo com o que foi definido em Propriedades/Notas Fiscais.

      • Grupo Reajuste: foi disponibilizado o botão Hist. Reaj. que possibilita acessar a tela Histórico Reajuste, contendo informações de data reajuste, índice acumulado e valor reajustado do contrato.

    • Itens: foram efetuadas as seguintes alterações:

      • Descrição: foi aumentado o número de caracteres para até no máximo 500 e esta informação passa a ser levada para o campo "Complemento" da pasta Serviços do componente Nota Fiscal, na integração dos dados com o Radar Comercial. Serão levadas as informações na seguinte ordem: serviço + descrição + mês de referência (se configurado em Propriedades).

      • Situação Serviço: passa a sugerir as informações da Filial escolhida na pasta Principal, de acordo com o que foi definido em Propriedades/Notas Fiscais.

  • Na opção Atendimento Técnico foram efetuadas as seguintes alterações:

    • Lista: a lista passa a apresentar um diferenciador de cor para melhor identificar a linha, conforme o tipo de situação apresentado na coluna Situação2, onde no Realizado a linha apresenta a cor verde e no Pendente apresenta a cor preta.

    • Principal: visando automatizar a integração com o Radar Comercial foi incluído o campo Filial.

    • Serviços: foram efetuadas alterações conforme segue:

      • Descrição: a quantidade de caracteres foi aumentada para 500 e o conteúdo do campo passa a ser levado para o campo "Complemento" da pasta Serviços, na Nota Fiscal do Radar Comercial.

      • Situação Serviço: foi disponibilizado o campo "Situação Serviço" visando automatizar a integração com o Radar Comercial. Assim, ao informar uma filial na pasta Principal e o serviço na pasta Serviços, e os mesmos estiverem configurados nas Propriedades do Gerenciador (Nota Fiscal), o sistema passa a sugerir as informações na pasta Serviços (Situação de Serviço). Também passam a ser apresentadas no F4 do campo Situação Serviço, apenas as situações cadastradas para esta filial.

    • Despesas: foi incluído o campo Situação Serviço, visando automatizar a integração com o Radar Comercial. Assim, ao informar uma filial na pasta Principal e a mesma estiver configurada nas Propriedades do Gerenciador (Nota Fiscal), o sistema passa a sugerir as informações na pasta Serviços (Situação de Serviço). Também passam a ser apresentadas no F4 do campo Situação Serviço, apenas as situações cadastradas para esta filial.

Menu Relatórios

  • Na opção Movimentos/Acompanhamento de Serviços foi promovida uma padronização da tela de filtro de detalhamento, onde todas as opções de relatório (Acompanhamentos Diversos, Acompanhamento com Valores, Controle de Horas Executor/Cliente e Controle de Horas Serviço/Executor) passam a usar a mesma tela de filtragem dos dados.

  • Na opção Movimentos/Atendimentos Técnicos/Gerais foram acrescentados novos itens em campos disponíveis, grupo "Principal" (Faturado e Reembolsado), possibilitando listar as informações da situação do atendimento técnico faturado e/ou reembolsado (Sim/Não).


Versão de 10/02/06

Selecione o módulo desejado:

  • Empresarial - Versão 2.35

  • Comercial - Versão 2.32

  • Compras - Versão 1.32

  • Contábil - Versão 2.25

  • ECF - Versão 1.00

  • Estoque - Versão 2.31

  • Financeiro - Versão 2.36

  • Folha - Versão 1.15

  • Gerenciador - Versão 1.20

  • MTFiscal - Versão 2.16 r01

  • MTPatrimonial - Versão 3.25


Módulo Empresarial - Versão de 10/02/06

Módulo Empresarial - Versão 2.35 de 10/02/06

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Leiautes e Cadastros - Requisições Internas: possibilidade de criar um leiaute, cadastrar e emitir as requisições internas da empresa.

    • Empresa/Filiais - Enquadramento: possibilidade de indicar ao sistema que a filial está sujeita ao "Tratamento Especial Decreto 10514/91 - ISS/RJ".

    • Clientes - Principal: possibilidade de indicar ao sistema que a filial está sujeita ao "Tratamento Especial Decreto 10514/91 - ISS/RJ".

    • Condições de Pagamento - À Vista: a diferenciação da condição de pagamento á vista será utilizada na integração do Radar ECF com o Radar Financeiro.

    • Produtos - Classificação Fiscal - NCM: alterada a descrição do campo para deixar mais claro que se refere à classificação do produto na tabela da Nomenclatura Comum do Mercosul - NCM.

    • Serviços - Tratamento IRRF Agência de Propaganda/Publicidade: possibilidade de não descontar o IRRF do valor a pagar quando se tratar de empresa pública.

    • ECFs - Integrações foram efetuadas algumas alterações na disposição dos campos e acrescentados outros (Conta Contábil/Classificação e Grades Contábeis), visando facilitar a integração das informações do ECF com os demais módulos do Radar.

    • Cadastro de Requisitantes: possibilidade de cadastrar os empregados que poderão efetuar Requisições Internas na empresa.

    • Cadastro de Departamentos: possibilidade de cadastrar os departamentos existentes na empresa, a serem utilizados no cadastro de Requisitantes e conseqüentemente em Requisições Internas da empresa.

    • Importação Automática: possibilidade de importar também os pedidos de venda (liberação) para o Radar Comercial e os movimentos de inclusão, exclusão e alteração de serviços prestados e serviços tomados para a Escrita Fiscal, oriundos de outros sistemas. Passa a ser possível informar também o leiaute para a importação dos movimentos contábeis.

    • WKCheck: foram efetuadas melhorias para a verificação e correção das bases de dados, especialmente do Financeiro.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Na Importação Automática foram efetuadas as seguintes alterações e implementações:

    • Radar Contábil: passa a ser possível informar o Leiaute no menu Arquivo/Leiaute tela "Configurar Leiaute", criado previamente na tela de lançamentos do Radar Contábil. Caso não for informado o leiaute nesta tela, continua a funcionar como na versão anterior, ou seja, com o leiaute fixo padrão.

    • Radar Comercial: foi incluída a possibilidade de importar também os Pedidos de Venda - Liberação oriundos de outros sistemas.

    • Escrita Fiscal: foi incluída a possibilidade de importar também os Movimentos de inclusão, exclusão e alteração de Serviços Prestados e Serviços Tomados oriundos de outros sistemas.

Estas importações seguem as mesmas instruções existentes para a importação de outros cadastros e movimentos. Veja mais informações no próprio help da importação automática ou no manual eletrônico do Radar Empresarial.

  • No utilitário WKCheck foram efetuadas melhorias para a verificação da base de dados do módulo Radar Financeiro, sendo acrescentado o Período a Verificar (inicial e final) e a opção para Corrigir selecionados, ou seja, corrigir apenas aqueles erros verificados e selecionados na lista.

Para todos os módulos em geral, passa a ser possível Verificar os erros quantas vezes for necessário, módulo por módulo, sem fechar o programa, podendo Salvar a informação em arquivos diferentes. A opção "Corrigir" passa a se chamar Corrigir todos mantendo a função anterior, diferenciando-a da correção de itens selecionados.

Menu Cadastros

  • Nas opções Empresa/Filiais - Enquadramento e Clientes/Principal foram acrescentadas as opções Tratamento Especial Decreto 10514/91 - ISS/RJ e Trat. Decreto 10514 - ISS/RJ respectivamente. Trata-se de uma legislação específica do município do Rio de Janeiro, onde apesar de destacar um valor de ISS na NF de Serviços, não é este valor que será considerado na apuração do ISS. Isso porque o decreto permite que o ISS seja destacado por fora e que o próprio imposto depois seja somado ao valor de sua base de cálculo. Desta forma, o valor do imposto para a Escrita Fiscal fica diferente do valor do ISS que será destacado na NF. Assim, ao selecionar estas opções juntamente com a opção "Destacar ISS na NF" das Propriedades/Notas Fiscais do Radar Comercial, a empresa usuária do Radar indica ao sistema que a filial está sujeita ao decreto e que ao faturar para este cliente deve-se aplicar as regras previstas no decreto acima.

  • Na opção Condições de Pagamento foi acrescentada a opção À Vista, que deverá ser assinalada em condições de pagamentos com esta característica. Esta informação de diferenciação da condição de pagamento é muito importante para a integração do Radar ECF com o Radar Financeiro.

  • Na opção Produtos/Complemento foi alterada a descrição da opção "Classificação Fiscal" para Classificação Fiscal - NCM, deixando mais claro a que se refere o conteúdo informado neste campo, ou seja, a classificação do produto na tabela da Nomenclatura Comum do Mercosul - NCM.

  • Na opção Serviços/Complemento foi acrescentada a opção Tratamento IRRF Agência de Propaganda/Publicidade. Selecionando esta opção, ao calcular IRRF para Empresas Públicas nas Notas Fiscais do Radar Comercial, o sistema levará em consideração, além da opção "Agência de Propaganda/Publicidade" selecionada na pasta "Enquadramento" do Cadastro de Empresa/Filiais, também esta opção, e não descontará o IRRF do valor a pagar quando estas duas opções estiverem selecionadas.

  • Na opção ECFs/Integrações foram efetuadas algumas alterações na disposição dos campos e acrescentados outros, visando facilitar a integração das informações do ECF com os demais módulos do Radar. As informações dos módulos Escrita Fiscal, Contábil e Financeiro foram agrupadas em tipo documento, CFOP e cliente. Também foi acrescentado o grupo Conta Contábil/Classificação para você informar qual a conta de classificação para a integração e o botão Grades Contábeis, que mostra a tela de "Integrações ECF - Grades Contábeis", onde você vai definir uma grade de contabilização para cada tipo de CFOP selecionado. As contas de classificação não devem possuir relacionamento gerencial.

  • Foi implementado o cadastro de Requisitantes para registro dos empregados que poderão efetuar Requisições Internas na empresa. Nesta tela você informa os seguintes dados: código, filial, nome, apelido, CPF, matrícula, departamento e se é requisitante inativo.

  • Foi implementado o cadastro de Departamentos para registro dos departamentos existentes na empresa. Estas informações serão utilizadas no cadastro de Requisitantes e conseqüentemente em Requisições Internas da empresa, quando a base não possuir Folha. Caso contrário o sistema utiliza as informações do cadastro de Departamentos da Folha . Nesta tela você informa os seguintes dados: código, nome e filial.

  • Na opção Leiautes foi implementada a opção Requisições Internas possibilitando criar leiautes para a impressão das as requisições internas.

Menu Movimentos

  • Foi implementada a opção Requisição Interna possibilitando efetuar a emissão e impressão de requisições internas. Nesta tela deve-se primeiramente cadastrar os requisitantes e os departamentos antes de começar a usar este recurso. Nas Propriedades desta tela deve-se escolher qual leiaute será usado para impressão e informar o tipo de documento que identificará a Requisição Interna. O Atendimento das Requisições Internas é feito no Radar Estoque.

Entre outras características, nesta primeira etapa a RI permitirá:

    • Informar um código próprio para a RI;

    • Informar a data de necessidade para atendimento da RI;

    • Efetuar RI para outras filiais;

    • Informar o nome do requisitante e o departamento;

    • Efetuar o rateio da classificação empresarial e respectivos gerenciais;

    • Incluir observações na RI;

    • Requisitar produtos/serviços, cadastrados ou não;

    • Identificar o tipo de necessidade a ser atendida (consumo próprio, baixa para produção, transferência ou imobilizado);

    • Gravar RI;

    • Imprimir RI;

    • Alterar RI;

    • Invalidar itens ou cancelar RI;

    • Consultar as suas próprias requisições (por usuário);

    • Acompanhar o andamento do atendimento de suas RI.


Módulo Comercial - Versão de 10/02/06

Campos disponíveis: Pedido (Número do Pedido, Código do Pedido e Data Emissão), Itens (Reservar (S/N), Tipo de Liberação, Tabela de Preços Produto, Tabela de Preços Serviço e Valor Unitário), Liberação ( Local de Estocagem, Tipo de Produção, Local para Transferência EPT, Cliente Saída EPT/Fornecedor Saída ETPE, Quantidade Liberada, Número do Lote, Data de Fabricação do Lote, Número Dias, Data de Validade do Lote e Fornecedor do Lote).

Fato gerador = 04/01/2006

Mês subseqüente = 02/2006

Primeiro decêndio = 10/02/2006

Último dia útil do primeiro decêndio = 10/02/2006 (esta será a data de vencimento do título de retenção)

Data base = 05/01/2006

Último dia útil da quinzena subseqüente = 31/01/06 (esta será a data de vencimento do título de retenção)

Data base = 18/01/2006

Último dia útil da quinzena subseqüente = 15/02/06 (esta será a data de vencimento do título de retenção)

Módulo Comercial - Versão 2.32 de 10/02/06

Menu Exibir

  • Foi implementada opção para acessar uma tela para consultar a Posição de Produtos em relação ao seu preço de venda, conforme uma tabela selecionada e as cinco últimas compras efetuadas.

Menu Cadastros

  • Na opção Leiautes/Pedidos foram acrescentados novos itens e alterado o funcionamento de outros já existentes em campos disponíveis, a fim de permitir que agora seja efetuada também a importação da liberação de pedidos, bem como a alteração de pedidos via importação.

Menu Movimentos

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Lei 11.196/2005: foram efetuadas alterações nos vencimentos de IRRF e PCC segundo disposições trazidas pela Lei nº 11.196/2005. Para isso, foi alterado o cálculo das datas de vencimentos dos títulos de retenções e DARF, para o IRRF e PCC. Esta nova forma de cálculo passa a ser utilizada a partir de 01/01/2006. Portanto, para datas anteriores continua a valer o tratamento anterior.

Os vencimentos das retenções passam a ser calculados da seguinte forma:

      • IRRF: último dia útil do primeiro decêndio do mês subseqüente ao do fato gerador (entrada ou emissão). Exemplo:

      • PCC: para Data Base (emissão, entrada ou vencimento da parcela) na quinzena, vencimentos dos títulos de retenções no último dia útil da quinzena subseqüente, ou seja, para datas base entre dias 1 e 15, o vencimento é igual ao último dia útil do mês. Para datas base entre dias 16 e 31, o vencimento é igual ao último dia útil da primeira quinzena do próximo mês. Exemplo:

    • IRRF: ao calcular IRRF para Empresas Públicas passa a ser levado em consideração, além da opção "Agência de Propaganda/Publicidade" da pasta "Enquadramento" do Cadastro de Empresa/Filiais, também a opção "Tratamento IRRF Agência de Propaganda/Publicidade" do Cadastro de Serviços, não descontando o IRRF do valor a pagar somente quando estas duas opções estiverem selecionadas.

    • Mensagem: ao incluir um lançamento utilizando uma Natureza de Operação marcada para integrar e não haver grade de contabilização, o sistema passa a apresentar uma mensagem de alerta informando que o CFOP utilizado não possui grade contábil e que não serão efetuados os lançamentos de integração com o Radar Contábil, solicitando confirmação para continuar.

    • Tratamento Especial Decreto 10514/91 - ISS/RJ: trata-se de uma legislação específica do município do Rio de Janeiro, onde apesar de destacar um valor de ISS na NF de Serviços, não é este valor que será considerado na apuração do ISS. Isso porque o decreto permite que o ISS seja destacado por fora e que o próprio imposto depois seja somado ao valor de sua base de cálculo. Desta forma, o valor do imposto para a Escrita Fiscal fica diferente do valor do ISS que será destacado na NF. Assim, ao selecionar estas opções nos cadastros Empresa/Filiais (Enquadramento) e Clientes (Principal), juntamente com a opção "Destacar ISS na NF" das Propriedades/Notas Fiscais do Radar Comercial, a empresa usuária do Radar indica ao sistema que a filial está sujeita ao decreto e que ao faturar para este cliente deve-se aplicar as regras previstas no decreto acima.

    • Produtos: foi efetuada uma alteração referente aos valores de PIS e COFINS de importação que somavam somente na base de cálculo do ICMS, e agora passam a somar também no valor total da NF.

  • Na opção Cartas de Correção foi efetuado um tratamento para que quando for feita uma alteração do CFOP e o mesmo for igual para todos os itens, passa a ser mencionada apenas a alteração do CFOP principal. E, quando for único passa a ser suprimida a sua descrição, mostrando somente o número do item na NF.


Módulo Compras - Versão de 10/02/06

Fato gerador = 04/01/2006

Mês subseqüente = 02/2006

Primeiro decêndio = 10/02/2006

Último dia útil do primeiro decêndio = 10/02/2006 (esta será a data de vencimento do título de retenção)

Data base = 05/01/2006

Último dia útil da quinzena subseqüente = 31/01/06 (esta será a data de vencimento do título de retenção)

Data base = 18/01/2006

Último dia útil da quinzena subseqüente = 15/02/06 (esta será a data de vencimento do título de retenção)

Módulo Compras - Versão 1.33 de 10/02/06

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Cotações: foi acrescentado novo item em campos disponíveis (59 Referência do Produto).

    • Ordens de Compra: foi acrescentado novo item em campos disponíveis (76 Nome Produto/Serviço+Compleme).

Menu Movimentos

  • Na opção Ordens de Compra foi disponibilizado no menu Editar a opção Copiar Ordem de Compra, que também pode ser acionada através do ícone [image] na barra de ferramentas, facilitando bastante o trabalho dos operadores que necessitam gerar diversas OCs para um mesmo fornecedor. Com isso, os dados da OC selecionada serão levados para a tela, agilizando o processo de emissão de ordens de compras com conteúdo igual ou semelhante àquela que servirá de base para a cópia. O sistema já sugere a data do sistema operacional como sendo a data de emissão, possibilitando alterar algumas informações, caso for necessário.

  • Nas opções Ordens de Compras e Registro de Entradas foram efetuadas alterações nos vencimentos de IRRF e PCC segundo disposições trazidas pela Lei nº 11.196/2005. Para isso, foi alterado o cálculo das datas de vencimentos dos títulos de retenções e DARF, para o IRRF e PCC. Esta nova forma de cálculo passa a ser utilizada a partir de 01/01/2006. Portanto, para datas anteriores continua a valer o tratamento anterior.

Os vencimentos das retenções passam a ser calculados da seguinte forma:

  • IRRF: último dia útil do primeiro decêndio do mês subseqüente ao do fato gerador (entrada ou emissão). Exemplo:

  • PCC: para Data Base (emissão, entrada ou vencimento da parcela) na quinzena, vencimentos dos títulos de retenções no último dia útil da quinzena subseqüente, ou seja, para datas base entre dias 1 e 15, o vencimento é igual ao último dia útil do mês. Para datas base entre dias 16 e 31, o vencimento é igual ao último dia útil da primeira quinzena do próximo mês. Exemplo:

  • Na opção Registro de Entradas ao incluir um movimento utilizando uma Natureza de Operação marcada para integrar e não haver grade de contabilização, o sistema passa a apresentar uma mensagem de alerta informando que o CFOP utilizado não possui grade contábil e que não serão efetuados os lançamentos de integração com o Radar Contábil, solicitando confirmação para continuar.

  • Na opção Conhecimentos de Transportes/Principal foram acrescentados os campos Histórico e Compl. Histórico.


Módulo Comercial/Compras - Lei 11.196/2005 - Fundamentação Legal

IRRF e PCC - Adaptações à Lei 11.196/2005 - Módulo Comercial Versão 2.32 e Compras Versão 1.33 de 10/02/06

PRAZOS DE PAGAMENTO/VENCIMENTO - Alterações

1. INTRODUÇÃO

Dentre as disposições trazidas pela Lei nº 11.196/2005, foram alterados os prazos de pagamento de tributos e contribuições federais, a partir de janeiro de 2006.

2. IMPOSTO DE RENDA RETIDO NA FONTE - IRRF

Em relação aos fatos geradores ocorridos a partir de 1º de janeiro de 2006, os recolhimentos do Imposto de Renda Retido na Fonte - IRRF serão efetuados nos seguintes prazos:

a) na data da ocorrência do fato gerador, no caso de:

a.1) rendimentos atribuídos a residentes ou domiciliados no Exterior; e

a.2) pagamentos a beneficiários não identificados;

b) até o terceiro dia útil subseqüente ao decêndio de ocorrência dos fatos geradores, no caso de:

b.1) juros sobre o capital próprio e aplicações financeiras, inclusive os atribuídos a residentes ou domiciliados no Exterior, e títulos de capitalização;

b.2) prêmios, inclusive os distribuídos sob a forma de bens e serviços, obtidos em concursos e sorteios de qualquer espécie e lucros decorrentes desses prêmios; e

Nota: No caso do IR sobre prêmios, o imposto incidirá sobre o valor de mercado do prêmio, na data da distribuição.

b.3) multa ou qualquer vantagem, de que trata o art. 70 da Lei nº 9.430/1996;

c) até o último dia útil do mês subseqüente ao encerramento do período de apuração no caso de rendimentos e ganhos de capital distribuídos pelos fundos de investimento imobiliário;

d) até o último dia útil do primeiro decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores, nos demais casos.

Nota: Na hipótese da letra "d", excepcionalmente, em relação aos fatos geradores ocorridos:

1) no mês de dezembro de 2006, os recolhimentos serão efetuados:

a) até o terceiro dia útil do decêndio subseqüente, para os fatos geradores ocorridos no primeiro e segundo decêndios; e

b) até o último dia útil do primeiro decêndio do mês de janeiro de 2007, para os fatos geradores ocorridos no terceiro decêndio;

2) no mês de dezembro de 2007, os recolhimentos serão efetuados:

a) até o terceiro dia útil do segundo decêndio, para os fatos geradores ocorridos no primeiro decêndio; e

b) até o último dia útil do primeiro decêndio do mês de janeiro de 2008, para os fatos geradores ocorridos no segundo e no terceiro decêndio.

3. PIS/PASEP E COFINS - RETENÇÕES NA FONTE

A partir de 1º de janeiro de 2006, os valores retidos na quinzena, na forma dos arts. 30, 33 e 34 da Lei nº 10.833/2004, deverão ser recolhidos ao Tesouro Nacional pelo órgão público que efetuar a retenção ou, de forma centralizada, pelo estabelecimento matriz da pessoa jurídica, até o último dia útil da quinzena subseqüente àquela quinzena em que houver ocorrido o pagamento à pessoa jurídica fornecedora dos bens ou prestadora do serviço.

4. MULTA POR RESCISÃO DE CONTRATO

A multa ou qualquer outra vantagem paga ou creditada por pessoa jurídica, ainda que a título de indenização, à beneficiária pessoa física ou jurídica, inclusive isenta, em virtude de rescisão de contrato, sujeita-se à incidência do Imposto de Renda na Fonte à alíquota de 15% (quinze por cento).

A responsabilidade pela retenção e recolhimento do Imposto de Renda é da pessoa jurídica que efetuar o pagamento ou crédito da multa ou vantagem.

A partir de 1º de janeiro de 2006, o imposto deverá ser retido na data do pagamento ou crédito da multa ou vantagem.

Fundamentos Legais: Arts. 70 e 132, IV, "b", da Lei nº 11.196/2005.

Voltar:


Módulo Contábil - Versão de 10/02/06

Módulo Contábil - Versão 2.25 de 10/02/06

Menu Relatórios

  • Na opção Gerenciais/Inversão Gerencial/Mensal foram acrescentados novos campos disponíveis (Conta Contábil e Conta Gerencial).


Módulo ECF - Versão de 10/02/06

Módulo ECF - Versão 1.0 de 10/02/06

Menu Movimentos

  • Na opção Pré-Venda foi incluída a coluna Estoque Disponível na lista do grupo Itens, possibilitando visualizar a quantidade disponível em estoque do produto relacionado nesse item, conforme Local de Estocagem informado na inclusão do item. Se o Local de Estocagem não foi informado, o sistema irá considerar o local informado no cadastro de ECFs/Integrações. A informação do Estoque Disponível é dinâmica e baseada nas vendas (saídas) e entradas do estoque e não será gravada no sistema. Estará disponível apenas para visualização e não será impressa em relatórios de Pré-Venda.

  • Na opção Emissão de Cupom Fiscal foram efetuadas as seguintes alterações e implementações:

    • Tela Principal: foi acrescentada a opção Saldo em Estoque, possibilitando visualizar a quantidade disponível em estoque, baseado no produto selecionado no campo Código e Local de Estocagem. Se o Local de Estocagem não foi informado, o sistema irá considerar o local informado no cadastro de ECFs/Integrações.

    • Painel de Controle/Cancelamentos: foram efetuadas alterações no tratamento do cancelamento de cupom fiscal, passando ser considerado o seguinte:

      • Em caso de cancelamento total do cupom, o mesmo não será integrado com a Escrita Fiscal;

      • Em caso de cancelamento parcial de itens do cupom, os mesmos não serão integrados com a Escrita Fiscal e o Radar Estoque;

      • Em caso de cancelamento total do cupom, os itens do mesmo serão excluídos automaticamente do Radar Estoque;

      • No procedimento de cancelamento será verificado se o número do cupom a ser excluído é realmente o último cupom emitido.

  • Foi implementada a opção Consulta Total de Vendas possibilitando acompanhar as vendas ocorridas num determinado período, além de totalizar por tabela de preços. Nesta tela, ao informar o período (data inicial e final) e a identificação do ECF (Filial e ECF), o sistema mostrará separadamente os produtos e serviços comercializados neste ECF com as seguintes informações: código, descrição, padrão, tabela preços e total, além dos totais de cada tabela horizontalmente.

Menu Relatórios

  • Na opção Documentos Não Fiscais foram efetuadas as seguintes alterações e implementações:

    • Cupons Emitidos foi acrescentado novo campo (Total do item no período) no relatório, destacando o período solicitado no filtro.

    • Pré-Venda: foi implementado novo relatório para impressão das pré-vendas realizadas num intervalo de datas no mês. Pode-se ainda filtrar por filial (se houver) e por equipamento de ECF.

Menu Ajuda

  • Foi implementada a opção Dados da Personalização para possibilitar identificar a versão atual da base de dados, além de outras informações importantes, tais como, código do cliente, código do cliente escritório, quantidade de terminais, data de início do sistema e se utiliza pré-venda ou não. A partir desta versão a base de dados também passará por uma conversão automática. Lembre-se de efetuar um Backup de segurança antes da atualização da versão.


Módulo Estoque - Versão de 10/02/06

Módulo Estoque - Versão 2.31 de 10/02/06

Menu Movimentos

  • Foram implementadas as opções Ajuste de Saldos entre Locais e Ajuste de Saldos por Total, disponibilizando o recurso de ajustes automáticos dos saldos monetários de estoque, permitindo zerar os saldos monetários de estoque quando a quantidade do produto for zero. Estas diferenças eventualmente podem aparecer em função de problemas com arredondamentos de valores e variações de custo médio. Somente terão acesso a essas opções os usuários habilitados a efetuar ajustes de entradas e saídas no Radar Estoque, ou seja, com permissão para "Efetuar movimentos de ajustes do estoque". Faça sempre o salvamento (Backup) da base de dados antes de iniciar estes procedimentos.

    Veja o detalhamento dos dois tipos de ajustes automáticos disponibilizados para o CMP e CMM:

  • Ajustes de Saldo por Total quando o método de avaliação de estoques for o CMP (Custo Médio Permanente): ao entrar nesta opção informe a "Filial" e a "Data" base para apuração dos saldos. O sistema mostrará na lista "Saldos a Ajustar" todos os produtos que possuem quantidade zero e algum saldo monetário em estoque. Pode-se usar o campo "Produto/Classe" para filtrar o ajuste, para um determinado produto ou classe de produtos. Pode-se limitar também o valor do ajuste informando um "Limite de Valor". O sistema irá sugerir como "Local para Ajuste" aquele cujo saldo possua o valor mais próximo ao valor a ser ajustado. Entretanto, você poderá alterar para qualquer outro local. Para a contabilização destes movimentos, serão utilizadas as grades contábeis de entradas e de saídas, da mesma forma como ocorre hoje com os movimentos de ajustes manuais. A conta de contrapartida será a conta de estoque/custo do local (ou locais) onde serão efetuados os movimentos, ou outra qualquer que esteja fixada nas grades. Portanto as contas de contrapartida informadas na tela de ajustes só serão utilizadas nos casos em que as grades contábeis estiverem configuradas para usar a conta de estoque/custo dos locais. Caso não sejam informadas as "Contas de Contrapartida para Entradas/Saídas", o sistema continuará efetuando a contabilização nas contas de estoque/custo dos locais. Pode-se ainda colocar uma observação qualquer, a fim de justificar os motivos dos movimentos de ajustes. Ao clicar em OK o sistema efetuará os movimentos de estoque de ajustes de entrada e/ou ajustes de saídas de modo automático, eliminando saldos monetários dos produtos cuja quantidade de estoque seja zero.

  • Ajustes de Saldo por Total quando o método de avaliação de estoques for o CMM (Custo Médio Mensal): quando utilizado o CMM para avaliar o estoque, a primeira coisa a se fazer será rodar o cálculo do custo médio, antes de se efetuar os ajustes automáticos. O restante do procedimento será praticamente o mesmo do CMP, exceto que ao invés de informar uma data para o ajuste, deve-se informar o "Mês/Ano". Os movimentos de ajustes necessários serão efetuados sempre no último dia do mês. Uma vez concluído este processo, rodar novamente o cálculo do custo médio mensal.

  • Ajustes de Saldo entre Locais quando o método de avaliação de estoques for o CMP (Custo Médio Permanente): informe a "Filial" e a "Data" base para apuração dos saldos. O sistema mostrará na lista todos os produtos e suas variações de grades, lotes, etc., nos locais que possuam quantidade zero e algum saldo monetário. Pode-se usar o campo "Produto/Classe" para filtrar o ajuste, para um determinado produto ou classe de produtos. A contabilização funcionará da mesma maneira já explicada para os ajustes por saldo total. Ao clicar em OK, o sistema efetuará os movimentos de ajustes automáticos para todos os produtos e locais constantes da lista.

  • Ajuste de Saldo entre Locais quando o método de avaliação de estoques for o CMM (Custo Médio Mensal): quando utilizado o CMM para avaliar o estoque, a primeira coisa a se fazer será rodar o cálculo do custo médio, antes de se efetuar os ajustes automáticos. O restante do procedimento será praticamente o mesmo do CMP, exceto que ao invés de informar uma data para o ajuste, deve-se informar o "Mês/Ano". Os movimentos de ajustes necessários serão efetuados sempre no último dia do mês. Também deve-se considerar que, em virtude do custo médio mensal poder sofrer alterações em função dos ajustes em cada local, poderão ser gerados movimentos de ajuste mesmo em locais cuja quantidade em estoque não esteja zerada. Uma vez concluído este processo, rodar novamente o cálculo do custo médio mensal.

  • Na opção Estoque foi efetuada uma alteração na opção Exibir/Filtro, onde a opção "Transferência" do grupo Tipo de Operação passa a ser separada em Entrada por Transferência e Saída por Transferência, facilitando mais ainda a pesquisa de informações.

Menu Relatórios

  • Nas opções Registro de Estoque e Entradas x Saídas foi acrescentada uma opção para Considerar produtos não movimentados no período. Desta forma, o relatório será totalizado levando em conta também o saldo dos produtos não movimentados no período.

  • Na opção Gerenciais, em Saldo do Estoque e Saldo do Estoque Consolidado foi acrescentado novo item em campos disponíveis, grupo Produtos (Valor Última Entrada).


Módulo Financeiro - Versão de 10/02/06

Módulo Financeiro - Versão 2.36 de 10/02/06

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Exportação e Demonstrativo de Retenções para a DIRF: passa a atender o leiaute de importação do programa da SRF PGD (Programa Gerador da Declaração) de acordo com a IN SRF 577 de 05/12/05, que normatiza a DIRF-2006 ano-calendário 2005. Estas alterações possibilitam atender o prazo máximo para entrega da declaração da DIRF à Secretaria da Receita Federal que é 24/02/2006.

    • IRRF e PCC - Adaptações à lei 11.196/2005: foram efetuados diversos tratamentos no sistema referentes ao período de apuração e data de recolhimento (vencimento) dos impostos e contribuições federais, de acordo com o que estabelece a Lei 11.196/2005.

    • Integração Contábil em Moeda: foram efetuadas alterações no sistema de forma a possibilitar a integração contábil em moeda, disponibilizando o valor em moeda nos lançamentos contábeis integrados.

    • Propriedades de Contas a Receber/Pagar: removida a opção "Histórico padrão para lançar as baixas na tesouraria".

    • Propriedades de Contas a Receber/ Pagar - Retenções: possibilidade de escolher as opções para desconto: Quando parcela > 5.000,00, Sempre ou Nunca.

    • Grades Contábeis: foi acrescentado novo item de complemento de histórico.

    • Leiautes Cartas de Cobrança e Autorizações de Pagamentos/Recebimentos: acrescentados novos itens em campos disponíveis.

    • Contas a Receber/Pagar - Lançamentos - Filtro: possibilidade de filtrar também os lançamentos de um intervalo de baixas.

    • Tesouraria - Adiantamentos - Cheques de Terceiros: alterações no tratamento de devolução de cheque utilizado para pagamento a fornecedor.

    • Tesouraria - Saldo de Caixa/Banco Consolidado: acrescentado novo item em campos disponíveis.

    • Fluxo de Caixa em Moeda: possibilidade de converter o saldo pela cotação da data da sua apresentação (total), ou seja, montar o saldo em Reais e converter este valor pelo índice da data em que o saldo é composto/apresentado. Efetuado também o tratamento referente aos lançamentos de tesouraria utilizando as informações de Propriedades do Financeiro (Contas a Receber/Contas a Pagar - Data para Conversão de Índices).

    • Relatório Contas a Receber/Comissões: acrescentados novos itens em campos disponíveis.

    • Relatórios Contas a Receber/Pagar Movimentos: disponibilizado o filtro externo ao modelador de relatórios e acrescentado novo item em campos disponíveis.

    • Relatórios de Posição Geral de Títulos (Vertical, Horizontal e Resumo Geral): possibilidade de corrigir valores de lançamentos em moeda quando o índice escolhido for Real.

    • Relatório Tesouraria - Adiantamentos CFR Detalhado: quando não for especificado nenhum cliente, fornecedor ou representante o sistema passa a mostrar todos os sacados/cedentes.

    • Relatórios Gerenciais - Composição Gerencial Detalhado: o item Tesouraria (Recebimentos/Pagamentos) passa a demonstrar no lançamento na tesouraria, o histórico utilizado na grade de contabilização para o lançamento do valor "conta bancaria". No item Contas a Receber/Pagar foi acrescentado novo item em campos disponíveis.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/DIRF foram atualizadas as informações da exportação para atender ao leiaute de importação do programa da SRF PGD (Programa Gerador da Declaração) de acordo com a IN SRF Nº. 577 de 05/12/05, que normatiza a DIRF-2006 ano-calendário 2005. Estas alterações possibilitam atender o prazo máximo para entrega da declaração da DIRF à Secretaria da Receita Federal que é 24/02/2006.

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Contas a Receber e Contas a Pagar: foi removida a opção "Histórico padrão para lançar as baixas na tesouraria". Com isso, os relatórios de Composição Gerencial Detalhado da Tesouraria passam a demonstrar no lançamento na tesouraria o histórico utilizado na grade de contabilização para o lançamento do valor "conta bancaria".

    • Contas a Receber e Contas a Pagar - Retenções: o campo "Descontar o valor do PCC no VLNF quando parcela > 5000,00" passa a se chamar Descontar PCC no VLNF e foram disponibilizadas as opções para desconto: Quando parcela > 5.000,00, Sempre ou Nunca.

    • Contas a Pagar - Retenções: em virtude das adaptações do IRRF à Lei 11.196/2005, foram alteradas as descrições dos itens "IRRF PJ (semanal)" para IRRF PJ e "IRRF PF (semanal)" para IRRF PF no campo Tipo de Retenção.

    • Contabilização: foi acrescentada a opção Moeda utilizada nos lançamentos contábeis para tornar possível a Integração Contábil em Moeda, contendo uma lista dos índices que podem ser utilizados no Radar Financeiro, definidos previamente na pasta "Índices". Assim, quando um lançamento financeiro for feito na moeda selecionada, os lançamentos contábeis correspondentes receberão os valores na moeda.

Menu Cadastros

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Contas a Receber - Lançamentos e Baixas: foi acrescentado no campo Complemento o item Cliente (Fantasia).

    • Contas a Pagar - Lançamentos e Baixas: foi acrescentado no campo Complemento o item Fornecedor (Fantasia).

    • Tesouraria: foi acrescentado no campo Complemento o item Cliente/Fornecedor (Fantasia).

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Cartas de Cobrança: foi acrescentado novo item em campos disponíveis (77 Vencimento Original).

    • Autorizações Pagamentos/Recebimentos: foram acrescentados novos itens em campos disponíveis (224 Nome do Banco Entrada e 225 Nome do Banco Saída).

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos, foram efetuadas as seguintes alterações:

    • PCC e P/C/C: em virtude das adaptações do PCC à Lei 11.196/2005, foram efetuadas alterações em lançamento automático, prorrogações de vencimento da NF, multiplicação e emissão de DARF, alteração da data base na NF, ou seja, todos os tratamentos que envolvam data de vencimento da retenção (DARF).

    • IRRF PJ e IRRF PF: em virtude das adaptações do IRRF à Lei 11.196/2005, foram efetuadas alterações em lançamento automático, prorrogações de vencimento da NF, multiplicação e emissão de DARF, alteração da data base na NF, ou seja, todos os tratamentos que envolvam data de vencimento e período de apuração da retenção de IRRF (DARF).

    • Filtro: foi acrescentada a opção Baixa no grupo "Período", possibilitando filtrar também os lançamentos de um intervalo de baixas.

  • Nas opções Contas a Receber/Lançamentos, Contas a Pagar/Lançamentos e Tesouraria/Lançamentos foi implementada a Integração Contábil em Moeda. Quando o lançamento estiver na moeda informada em Propriedades na opção "Moeda utilizada nos lançamentos contábeis", o sistema passa a aplicar a todos os valores da grade contábil a taxa de conversão existente entre o valor em reais original (sem atualização por variação cambial) e o valor em moeda, enviando esta informação para o lançamento contábil.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas, foram efetuadas as seguintes alterações:

    • PCC e P/C/C: em virtude das adaptações do PCC à Lei 11.196/2005, foram efetuadas alterações em lançamento automático a partir de baixa, baixas parciais, prorrogações, substituições, emissão de DARF, ou seja, todos os tratamentos que envolvam data de vencimento da retenção de PCC (DARF).

    • IRRF PJ e IRRF PF: em virtude das adaptações do IRRF à Lei 11.196/2005, foram efetuadas alterações em lançamento automático a partir de baixa, baixas parciais, prorrogações, substituições, emissão de DARF, ou seja, todos os tratamentos que envolvam data de vencimento e período de apuração da retenção de IRRF (DARF).

    • Integração Contábil em Moeda: no recebimento/pagamento de um título, além do valor baixado, outros valores estão envolvidos, sendo juros, multa, desconto, retenções, adiantamento, abatimentos, devoluções, inadimplência, comissão, variação monetária, variação cambial, despesa cobrança e despesas cartoriais, além do total recebido/pago. A integração do valor em moeda se fará apenas no crédito do cliente e débito do fornecedor, permitindo desta forma, que o módulo contábil contenha os créditos e os débitos correspondentes também na moeda opcional. Demais valores não serão informados em moeda, exceto pela variação cambial, que deve ser integrada com valor em moeda zerado. Na baixa de um título na moeda selecionada em Propriedades, será calculado o valor liquido baixado correspondente em moeda e gravado no débito do fornecedor/crédito do cliente e gravado zero no valor em moeda da variação cambial.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Lançamentos e Baixas, foram efetuadas as seguintes alterações:

    • Reemitir DARF: em virtude das adaptações à Lei 11.196/2005, foram efetuadas alterações na emissão de DARF a partir de lançamento de retenção não gerado automaticamente pelo sistema. Com isso, passa a ser possível informar, na tela de Emissão de DARF, também o Período de Apuração e a Data de Vencimento do DARF (Documento de Arrecadação de Receitas Federais). Esta alteração é importante na emissão de DARF para recolhimento do IOF (Imposto sobre Operações Financeiras) pelas cooperativas de crédito.

  • Na opção Tesouraria, foram efetuadas as seguintes alterações:

    • PCC e P/C/C: em virtude das adaptações do PCC à Lei 11.196/2005, foram efetuadas alterações em lançamento automático a partir da tesouraria, alterações da data base, emissão de DARF, ou seja, todos os tratamentos que envolvam data de vencimento da retenção de PCC (DARF).

    • IRRF PJ e IRRF PF: em virtude das adaptações do IRRF à Lei 11.196/2005, foram efetuadas alterações em lançamento automático a partir da tesouraria, alterações da data base, emissão de DARF, ou seja, todos os tratamentos que envolvam data de vencimento e período de apuração da retenção de IRRF (DARF).

    • Cheques de Terceiros: no lançamento de uma Transação "Devolução de Cheques" com Forma de Pagamento igual a "Cheques de Terceiros", a tela de Cheques de Terceiros é aberta com os cheques em situação 1ª. e 2ª. Apresentação. Neste caso, passam a ser disponibilizados também os cheques em Situação "Pagto. Fornecedor". Quando uma devolução de cheque utilizado para pagamento a fornecedor for registrada, a Situação deste cheque passará então para "Em Cobrança". Também será acrescentado ao campo Observações do Cheques de Terceiros, o texto “Cheque devolvido pelo fornecedor”. De qualquer forma, o fornecedor permanecerá registrado no campo Fornecedor.

Menu Relatórios

  • Na opção Contas a Receber/Comissões foram acrescentados novos itens em campos disponíveis grupo "Comissões" (Comissão Faturamento, Comissão Recebimento e Devolução/Abatimento).

  • Nas opções Contas a Receber e Contas a Pagar foram efetuadas as seguintes alterações:

    • Movimentos: foi acrescentado novo item em campos disponíveis grupo "Títulos" (Valor Moeda) trazendo o valor em moeda informado no título. Também foi disponibilizado o filtro externo ao modelador de relatórios. Desta forma, sempre que o modelo escolhido tiver a opção "Demonstrar Filtros" selecionada na pasta "Impressão" do Modelador de Relatórios, o sistema passa a apresentar um Resumo de Filtros no final do relatório contendo as informações do filtro.

    • Posição Geral de Títulos (Vertical, Horizontal e Resumo Geral): foram incluídas as opções Índice e Corrigir Valores de Lançamentos em Moeda. Esta opção somente estará habilitada quando o índice escolhido for Real, convertendo os títulos a partir do valor em moeda com base na data informada em Propriedades, caso contrário buscará o valor do título original, informado no campo "Valor do Título".

  • Na opção Contas a Pagar/ Demonstrativo de Retenções para a DIRF foram atualizadas as informações do demonstrativo para atender a IN SRF 577 de 05 de dezembro de 2005, que normatiza a DIRF-2006 ano-calendário 2005. Estas alterações possibilitam atender o prazo máximo para entrega da declaração da DIRF à Secretaria da Receita Federal que é 24/02/2006.

  • Na opção Tesouraria foram efetuadas as seguintes alterações:

    • Saldo de Caixa/Banco Consolidado: foi acrescentado novo item em campos disponíveis (Nome Conta), trazendo a descrição da conta contábil.

    • Adiantamentos/CFR Detalhado: foi efetuada uma alteração no filtro de detalhamento para que quando não for especificado nenhum cliente, fornecedor ou representante o sistema passe a mostrar todos os sacados/cedentes.

  • Na opção Gerenciais/Fluxo de Caixa foram efetuadas as seguintes alterações e implementações:

    • Filtro de Detalhamento: foi acrescentado na pasta Principal a opção Converter o saldo pela cotação da data da sua apresentação (total), que fica habilitada somente quando o Índice for diferente de Real. Desta forma, o sistema passa a montar o saldo em Reais e converter este valor pelo índice da data em que o saldo é composto/apresentado.

    • Fluxo de Caixa em Moeda: efetuado tratamento referente aos lançamentos de tesouraria utilizando as informações de Propriedades do Financeiro (Contas a Receber/Contas a Pagar - Data para Conversão de Índices).

  • Na opção Gerenciais/Composição Gerencial Detalhado foram efetuadas as seguintes alterações:

    • Contas a Receber/Pagar: foi acrescentado novo item em campos disponíveis grupo "Sacado/Cedente" (Fantasia Sac/Ced).

    • Tesouraria (Recebimentos/Pagamentos): ao selecionar a opção "Incluir Recebimentos e Pagamentos de Títulos" do grupo "Módulos" da pasta Principal do filtro de detalhamento, o sistema passa a demonstrar no lançamento na tesouraria o histórico utilizado na grade de contabilização para o lançamento do valor "conta bancaria", pois se trata do mesmo valor do movimento da tesouraria. Para tanto, foi removida a opção "Histórico padrão para lançar as baixas na tesouraria" das propriedades do sistema.


Módulo Folha - Versão de 10/02/06

Lei 11.196/2005 - Fundamentação Legal

Art. 70. Em relação aos fatos geradores ocorridos a partir de 1º de janeiro de 2006, os recolhimentos do Imposto de Renda Retido na Fonte - IRRF e do Imposto sobre Operações de Crédito, Câmbio e Seguro, ou Relativas a Títulos ou Valores Mobiliários - IOF serão efetuados nos seguintes prazos:

I - IRRF:

d) até o último dia útil do 1º (primeiro) decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores.

Módulo Folha - Versão 1.15 de 10/02/06

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades Gerais: possibilidade de configurar o código da situação referente à Licença Remunerada dentro das Férias, a ser utilizado no cálculo da folha.

    • Propriedades Filiais - Geral e FGTS: alterado valor do faturamento superior a R$ 2.400.000,00 em decorrência da Medida Provisória nº 275 de 29/12/2005 - DOU 1 de 30/12/2005. Também foram atualizados os códigos de recolhimento do FGTS, a fim de atender as alterações ocorridas no validador SEFIP versão 8.

    • Cadastro Departamentos - Código: passa a aceitar até no máximo 20 posições alfanuméricas.

    • Cadastro Empregados - Complementos: atualizado o F4 do campo Categoria, de acordo com as implementações ocorrida no SEFIP 8.

    • Cadastro Sindicatos - Convenções Coletivas/Cláusulas: possibilidade de cadastrar as informações referentes à incidência de Licença Remunerada dentro das Férias, acordadas nas cláusulas do acordo de convenção coletiva do sindicato, resultando na diminuição da quantidade de dias de gozo de férias.

    • Relatórios Guias/GFIP: efetuadas alterações na GFIP competência 12, referente ao valor GPS competência 13. Também foram atendidas as alterações ocorridas no validador SEFIP versão 8.0, possibilitando gerar a GFIP competência 13 e adequadas as modalidades de FGTS

    • Relatórios Guias DARF e DARF PIS s/Folha: a partir de 1º de janeiro de 2006 passa a ser tratado o período de apuração e data de recolhimento (pagamento) dos impostos e contribuições federais de acordo com o que estabelece a Lei 11.196/2005.

    • Relatórios Legais/DIRF: adequação do sistema para a geração da DIRF versão 2006, ano-calendário 2005.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Gerais/Geral: foi acrescentado no grupo "Situações de Afastamentos" a opção Licença Remunerada Férias, para que você configure o código da situação referente à Licença Remunerada dentro das Férias, a ser utilizado no cálculo da folha.

    • Filiais:

      • Geral: foi alterada a opção "Faturamento superior a R$ 2.133.222,00" para Faturamento superior a R$ 2.400.000,00 em decorrência da Medida Provisória nº 275 de 29/12/2005 - DOU 1 de 30/12/2005, classificando a filial corretamente para fins de IR.

      • FGTS: a fim de atender as alterações ocorridas no validador SEFIP versão 8, foram atualizados os códigos de recolhimento do FGTS, permanecendo somente os códigos de natureza de recolhimento e extinguindo os de natureza declaratória.

Menu Movimentos

  • Na opção Rescisão ao informar dados na tela de Composição de Valores da Rescisão será habilitado o campo de tipo de Aviso Prévio (indenizado ou trabalhado), pois estas informações são necessárias na emissão da RAIS.

Menu Cadastros

  • Na opção Departamentos o campo Código passa a ser alfanumérico e aceitar até no máximo 20 posições.

  • Na opção Empregados/Complementos foi atualizado o F4 do campo Categoria, de acordo com as implementações ocorrida no SEFIP 8, sendo acrescentado o código 26.

  • Na opção Sindicatos/Convenções Coletivas/Cláusulas foi implementada a pasta Diversos, que serve para cadastrar as informações referentes à incidência de Licença Remunerada dentro das Férias, acordadas nas cláusulas do acordo de convenção coletiva do sindicato, resultando na diminuição da quantidade de dias de gozo de férias. Exemplo: Nela você pode definir o "Tipo" e a "Data" a ser considerada como dia de Licença Remunerada dentro do período de Férias e o tipo de Incidência.

  • Para isso, foram disponibilizados novos Eventos contendo regras de cálculo trazendo o valor dos dias inteiros para a folha de pagamento, tais como "Licença Remunerada de Férias Diurnas e Noturnas". O evento será listado no cálculo da folha e não terá influência no cálculo das férias.

  • Também é obrigatório incluir uma nova situação identificada como "Licença Remunerada de Férias" no cadastro de Situações e informar o código em Propriedades/Gerais, no campo "Licença Remunerada Férias".

  • Na tela de Férias/Cálculo ao efetuar o cálculo, o sistema verificará se existe a "Licença Remunerada Férias" no cadastro de Sindicatos, pois estas informações influenciarão diretamente na atualização da situação de férias do empregado, refletindo em dias a mais no período final.

  • Ao final do cálculo de férias com a retificação dos dias de gozo, será criado automaticamente pelo sistema os Afastamentos referentes a estes dias.

Menu Relatórios

  • Na opção Guias foram efetuadas as seguintes alterações:

    • GFIP: a fim de atender as novas alterações nos arquivos SEFIP foi efetuada uma alteração na GFIP competência 12, onde as informações referentes à GPS competência 13 não constarão mais nesta competência. Também foi removida a mensagem referente a esta exigência. Com isso, os campos (Registro 10: campo 265 a 279 e campo 281 a 294, competência 12/05) passam a ser preenchidos com zeros, ao invés de valores como era na versão anterior.

Validador SEFIP versão 8: a partir desta versão, passa a ser possível gerar a GFIP competência 13, obrigatória a partir de 2005, com prazo de entrega até 31/01/2006. Para as empresas sem empregados, mas com diretores, que estejam obrigadas a apresentar a GFIP competência 13, indicando ausência de fato gerador (sem movimento), a GFIP deverá ser digitada diretamente no programa SEFIP, pois não é possível gerar arquivo de importação da folha, se o movimento não possuir empregados com remuneração a declarar.

Adequação das Modalidades: a fim de atender as alterações ocorridas nesta versão, também foram adequados os códigos de modalidades do FGTS. No momento, o sistema tratará as modalidades branco e 1, utilizadas no envio da GFIP inicial. No caso de GFIP retificadora, modalidades 7, 8 e 9, deve-se fazer ajustes manuais diretamente no validador SEFIP.

    • DARF e DARF PIS s/Folha: a partir de 1º de janeiro de 2006 passa a ser tratado o período de apuração e data de recolhimento (pagamento) dos impostos e contribuições federais de acordo com o que estabelece a Lei 11.196/2005. O IRRF terá período de apuração das retenções de prestadores de serviços mensal e o recolhimento será até o último dia útil do primeiro decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores.

  • Na opção Legais/DIRF foi efetuada uma adequação do sistema para a geração da DIRF versão 2006, ano-calendário 2005.


Módulo Gerenciador - Versão de 10/02/06

Exemplo 1: uma guia de ICMS com vencimento em 15/12/2005 e data limite de entrega dia 14/12/2005. O entregador terá tempo de levar a guia até o estabelecimento comercial do cliente e, por conseqüência, o cliente terá tempo hábil para efetuar o pagamento da guia.

Exemplo 2: uma folha de pagamento para 05/12/2005 e data limite de entrega dia 03/12/2005. O entregador terá tempo de levar as folhas de pagamento até o cliente e este por sua vez, terá tempo hábil para efetuar o pagamento de seus empregados.

Exemplo 1: o vencimento do contrato se dará no penúltimo dia útil do mês, então você escolherá a opção "Dias úteis antes do último dia do mês do faturamento" e colocará no campo "Dias" o número 1.

Exemplo 2: o vencimento do contrato se dará no último dia útil do mês, então você escolherá a opção "Dias úteis antes do último dia do mês do faturamento" e colocará no campo "Dias" o número 0.

Módulo Gerenciador - Versão 1.20 de 10/02/06

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Acompanhamento de Serviços - Listar na nota fiscal: possibilidade de escolher para impressão o comentário ou o mês de referência no complemento.

    • Contrato - Vencimento em Dias úteis antes do último dia do mês do faturamento: possibilidade de programar as datas de vencimento de contratos e adicionais de contrato para dias úteis antes do último dia do mês de faturamento.

    • Contrato - ISS Retido: possibilidade de informar o ISS Retido (Imposto Sobre Serviço), o qual será levado para o campo "Alíq.Ret.ISS" da pasta Serviços do Radar Comercial.

    • Contrato e Atendimento Técnico - Classificação: possibilidade de informar a filial da classificação.

    • Contrato - Adicional - Primeiro Faturamento: as datas do primeiro faturamento do contrato adicional passam a ser sugeridas automaticamente pelo sistema de acordo com as informações da pasta "Faturamento".

    • Atendimento Técnico: o sistema passa a tratar a integração com o Comercial e Financeiro, dos serviços realizados e despesas marcadas para cobrar.

    • Faturamento - Atendimento Técnico: passa ser considerada a integração do atendimento técnico com os demais módulos Comercial e Financeiro.

    • Protocolos, Leiautes e Relatórios de Protocolos - Etiquetas: possibilidade de criar leiaute, gerar e emitir etiquetas separadamente ou junto com os protocolos selecionados.

    • Protocolos, Leiautes e Relatórios de Protocolos - Data Limite de Entrega: passa a tratar a data limite de entrega do protocolo. Assim, a pessoa que realiza o encaminhamento (despacho) dos protocolos saberá que determinado protocolo terá que ser entregue até a data máxima informada, evitando problemas para o cliente.

    • Leiautes e Relatórios de Contratos - Carta de Reajuste e Etiquetas: possibilidade de criar leiaute, gerar e emitir etiquetas de endereçamento e cartas de aviso de reajuste dos contratos, para os clientes selecionados dentro de um determinado período.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Contratos: a opção "Contratos" passou a se chamar Ficha e foram implementadas as opções Carta de Reajuste e Etiquetas Contratos, possibilitando criar os leiautes a serem utilizados na emissão do relatório de Carta de aviso de Reajuste de Contratos e suas devidas etiquetas de endereçamento. Veja os campos disponíveis e exemplo para cada leiaute no manual eletrônico do Radar Gerenciador em Cadastros/Leiautes/Contratos.

    • Protocolos: a opção "Contratos" passou a se chamar Ficha e foi implementada a opção Etiquetas, possibilitando criar os leiautes a serem utilizados na emissão de Protocolos e suas devidas etiquetas. Veja os campos disponíveis e exemplo para cada leiaute no manual eletrônico do Radar Gerenciador em Cadastros/Leiautes/Protocolos. Também foi acrescentado novo item em campos disponíveis no grupo "Destinatário" (34 Data Limite Entrega).

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações e implementações:

    • Lista: foi acrescentada a coluna Data Limite de Entrega.

    • Filtro: foi acrescentado o grupo Data Limite Entrega (inicial e final), possibilitando filtrar os protocolos que tiverem com data limite de entrega dentro do período informado.

    • Destinatário: foi acrescentada a opção Data Limite Entrega do protocolo. Assim, a pessoa que realiza o encaminhamento (despacho) dos protocolos saberá que determinado protocolo terá que ser entregue até a data máxima aqui informada. Exemplos:

    • Emitente: foram acrescentada as opções Imprimir Etiquetas e Leiaute que, ao serem ativadas indicam ao sistema que o processo de impressão das etiquetas deverá ser iniciado juntamente com a impressão dos Protocolos. O leiaute deve ser previamente criado em Cadastros/Leiautes/Protocolos.

  • Na opção Acompanhamento de Serviços foi acrescentada a opção Listar na nota fiscal, possibilitando levar as informações constantes no campo Comentário para o campo "Complemento" da pasta "Serviços" da Nota Fiscal no Radar Comercial, independente do que estiver definido em Propriedades. Desta forma, em determinado serviço você pode escolher para impressão, o comentário ou o mês de referência no complemento.

  • Na opção Contrato foram efetuadas as seguintes alterações e implementações:

    • Faturamento e Adicionais: foi acrescentado o item Dias úteis antes do último dia do mês do faturamento na opção Vencimento. Ao selecionar esta opção, o sistema mostrará o campo Dias logo abaixo deste campo, onde irá efetuar a contagem de dias para o vencimento. O vencimento será baseado no mês do faturamento e no último dia do mês do faturamento, considerando o calendário de acordo com a tabela de calendários informada previamente no cadastro de Feriados do Radar Empresarial e o ano (comercial ou civil) definido nesta tela. Esta opção é bastante útil para as empresas que desejam que seus contratos tenham a data de vencimento em dias úteis, antes do último dia do mês de faturamento. Exemplos:

    • Faturamento, Adicional e Itens: foi retirado do grupo de Retenções o campo "ISS" e colocado em outro lugar na tela. No seu lugar foi acrescentado o campo ISS Retido (Imposto Sobre Serviço), o qual será levado para o campo "Alíq.Ret.ISS" da pasta Serviços do Radar Comercial.

    • Adicional: ao incluir um adicional de contrato, todas as datas e demais informações do grupo Primeiro Faturamento (competência inicial e final, faturamento, vencimento e data) passam a ser sugeridas automaticamente pelo sistema, de acordo com as informações da pasta "Faturamento". Assim, quando se tratar de um contrato novo, buscará as informações do grupo "Primeiro Faturamento" e quando se tratar de um contrato já existente, buscará do grupo "Próximo Faturamento".

  • Nas opções Contrato e Atendimento Técnico foi acrescentada na tela de Classificação a opção Filial.

  • Na opção Atendimento Técnico o sistema passa a tratar a integração dos serviços realizados e despesas, marcados para cobrar, com os módulo Comercial e Financeiro.

    • Propriedades: foi acrescentado o grupo Financeiro contendo o campo Hist. Reemb. Desp., para fins de lançamento do Demonstrativo, quando for reembolso de despesas de viagens que não vai para a nota fiscal. Esta informação vai para Contas a Receber do Financeiro.

    • Serviços: os itens marcados para "Cobrar" passam a ser somados com os demais itens a Cobrar e enviados para a tela de Faturamento, para fins de integração com o Radar Comercial.

    • Despesas: os itens marcados para "Cobrar" e "Faturamento" passam a ser somados com os demais itens a Cobrar e Faturar e enviados para a tela de Faturamento, para fins de integração com o Radar Comercial. Mas, se os itens estiverem marcados para "Cobrar" e "Demonstrativo" passam a ser somados com os demais itens a Cobrar e Demonstrativo e enviados para a tela de Faturamento, para fins de integração com o Radar Financeiro/Contas a Receber e emissão do Demonstrativo.

    • Resumo: os itens a serem integrados serão os mesmos mostrados com a opção "Cobrar" setada.

  • Na opção Faturamento passa ser considerada a integração do Atendimento Técnico com os demais módulos Comercial e Financeiro.

    • Itens a Faturar: para isso foi acrescentado no grupo Itens a Faturar mais duas identificações de "Atendimento Técnico" (para o total dos serviços + despesas que vai para a nota fiscal e, para reembolso de despesas que irá para o desmonstrativo). Na coluna Observação passa ser apresentada as observações "Serviços e Despesas" para serviços + despesas e "Reemboldo de Despesas" para apenas despesas. Na coluna Fatur. o serviço sempre será considerado e as despesas podem ou não ser consideradas. E na coluna Dem. será considerado o valor das despesas, caso estiver selecionado "Demonstrativo" na pasta Despesas.

    • Botão Emitidos: esta tela passa a considerar também os demonstrativos e notas fiscais provenientes do Atendimento Técnico. Caso um Demonstrativo for cancelado, as informações voltam para a tela de Faturamento para futura impressão. As notas fiscais não podem ser canceladas nem reimpressas nesta tela.

Menu Relatórios

  • Na opção Movimentos/Protocolos foram efetuadas as seguintes alterações e implementações:

    • Ficha: foi acrescentado o grupo Data Limite Entrega (inicial e final), possibilitando filtrar os protocolos que tiverem com data limite de entrega dentro do período informado. Também foram acrescentadas as opções Imprimir Etiquetas e Leiaute Etiqueta que, ao serem ativadas indicam ao sistema que o processo de impressão das etiquetas deverá ser iniciado juntamente com a impressão dos Protocolos no botão "Imprimir". Para complementar foi implementado o botão Etiquetas, para o caso de desejar imprimir somente as etiquetas referentes aos protocolos selecionados na lista. O leiaute deve ser previamente criado em Cadastros/Leiautes/Protocolos.

    • Lista: foi acrescentado novo item em campos disponíveis no grupo "Protocolo" (Data Limite Entrega).

  • Na opção Movimentos/Contratos este item de menu passou a contemplar duas opções: Listas (antiga opção Contratos) e Carta de Reajuste, possibilitando a emissão de cartas de aviso de reajuste dos contratos para os clientes, selecionados dentro de um período informado por você. Na opção opção Carta de Reajuste também podem ser impressas as etiquetas de endereçamento. Estas duas novas opções utilizam leiautes criados previamente no cadastro de Leiautes/Contratos.


Versões de 2005

Clique na versão desejada para ver as implementações de 2005:

  • 06 de dezembro de 2005

  • 20 de outubro de 2005

  • 18 de agosto de 2005

  • 01 de julho de 2005

  • 16 de junho de 2005

  • 15 de abril de 2005

  • 17 de fevereiro de 2005


Versão de 06/12/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Conciliação

  • Contábil

  • ECF

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Ponto

  • MTFiscal


Módulo Empresarial - Versão de 06/12/05

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Usuários do Radar Ponto: disponibilizadas novas permissões e alteradas as descrições de outras já existentes.

    • Clientes, Fornecedores, Representantes e Transportadoras - Encargos: o campo "Salário de Contribuição de INSS" passa a ser utilizado somente para o cálculo do INSS novamente.

    • Clientes e Fornecedores - Leiaute de Importação: possibilidade de importar os itens de Categoria Fiscal e Conta de Contabilização.

    • Produtos Complemento - Código da apuração PRODEPE/FUNCRESCE - PE: passa a atender ao SEF-PE, possibilitando separar as operações por apuração, utilizando um código específico para isso.

    • Produtos ICMS - Produto Incentivado - MS: possibilidade de informar que o produto é incentivado junto à Secretaria da Fazendo do Mato Grosso do Sul, gerando os dados para o Sintegra.

    • Índices - Projetar Cotações: possibilidade de projetar cotações de índices de acordo com uma variação que pode ser informada em percentual diário ou mensal, com cálculo da variação simples ou composto.

    • Importação Automática: possibilidade de configurar o sistema para enviar email de alerta em caso de erro nas importações, além de suspensão de importação em caso de erro na importação de cadastros. Também passa a ser possível importar os pedidos de venda para o Radar Comercial.

    • Modelador de Relatórios (todos os módulos) - Configurador de Relatórios: efetuadas diversas melhorias no modelador de forma a possibilitar gerar total por título, por quebra, por página ou todos ao mesmo tempo, através da fórmula de cálculo para Acumulador. Também foram disponibilizadas as ordenações para o Quarto Campo e Quinto Campo do relatório e incluído o campo [CEI] no cabeçalho adicional e no rodapé, buscando a informação do cadastro de Empresa/Filiais no campo CEI (Cadastro Especial do INSS).

    • WKReimp: possibilidade de reimplantar o cadastro de Produtos.

    • WKCheck: possibilidade de verificar e zerar o arquivo de controle entre os módulos (DFCTRLCN.DAT).

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Na Importação Automática foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi acrescentado o grupo Alerta por Email, possibilitando configurar o sistema para enviar email de alerta em caso de erro nas importações, além de definir o remetente e os destinatários para o email.

    • Erro na importação de Cadastros: independente de estar configurado para enviar email de alerta ou não, caso ocorrer algum erro na importação de cadastros, o sistema suspenderá os demais processos de importação automática, pelo menos até que o componente seja fechado e aberto novamente. Se a importação for apenas de movimentos o processo continua o mesmo, ou seja, as demais importações não serão interrompidas.

    • Radar Comercial: foi incluída a possibilidade de importar também os Pedidos de Venda, oriundos de outros sistemas, para o Radar Comercial. Esta importação segue as mesmas instruções existentes para a importação de outros cadastros e movimentos. Veja mais informações no próprio help da importação automática ou no manual eletrônico do Radar Empresarial.

  • No Modelador de Relatórios (todos os módulos), na tela Configurador de Relatório foram efetuadas as seguintes alterações:

    • Campos: no campo Tipo foi disponibilizado o item Acumulador que permite informar uma nova coluna no relatório, contendo uma fórmula criada por você. Nesta fórmula você pode informar o valor (campo disponível) que deseja acumular, possíbilitando gerar total por título, por quebra, por página ou todos ao mesmo tempo. Exemplo:

    • Ordenação: foram disponibilizadas as ordenações também para o Quarto Campo e Quinto Campo do relatório. Pode-se combinar as ordenações, utilizando uma ordenação para o primeiro campo, outra para o segundo, outra para o terceiro, quarto e mais uma para o quinto campo no mesmo relatório. Neste caso a ordenação para o primeiro campo terá preferência no relatório, seguida da ordenação do segundo e assim por diante.

    • Impressão: no grupo Cabeçalho, campo Cab. Adicional foi incluído o campo [CEI], buscando a informação do cadastro de Empresa/Filiais no campo CEI (Cadastro Especial do INSS). O mesmo campo [CEI] também foi acrescentado no campo Rodapé do grupo Rodapé.

  • No utilitário WKReimp foi disponibilizada opção para reimplantar (zerar) o cadastro de Produtos. Lembre-se que a única forma de voltar os dados de uma base reimplantada é o Backup.

  • No utilitário WKCheck foi implementada a verificação do arquivo de controle entre os módulos (DFCTRLCN.DAT). Esta verificação é importante, porque quando a empresa faz muita recontabilização, acaba deixando muitos registros zerados e com isso, acaba demorando o processo de exclusão de lançamentos. Nesta verificação, caso o percentual de registros zerados for superior a 30 % e estiver marcada a opção "Corrigir erros encontrados", será mostrada uma mensagem de alerta: "% Controle de integração zerados", diminuindo o tamanho do arquivo.

Menu Cadastros

  • Na opção Usuários/Ponto foram acrescentadas as permissões Digitação de Marcações, Consulta de Marcações e Calculadora. Visando melhorar o entendimento de outras permissões já existentes, foram alteradas as seguintes descrições: "Verbas-Folha" para Eventos-Folha, "Situações" para Eventos-Ponto, "Acertos Individuais" para Acertos Cartão Ponto, "Acertos de Banco de Horas" para Gerenciador do Banco de Horas e "Importação de Marcações" para Importações.

  • Nas opções Clientes e Fornecedores foram disponibilizados no processo de importação, em "Campos Disponíveis" do leiaute de importação, os itens Categoria Fiscal e Conta de Contabilização. Na importação do campo Categoria Fiscal deverá vir as três letras, conforme o código SCANC. Caso esta informação não vir corretamente, ela será descartada deixando o campo em branco.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, na pasta Encargos, o campo "Salário de Contribuição de INSS/Total pago por outras empresas (IRRF)" passa a se chamar novamente Salário de Contribuição de INSS e utilizado somente para o cálculo do INSS.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Complemento: foi acrescentada a opção Código da apuração PRODEPE/FUNCRESCE - PE a ser utilizada pela Escrita Fiscal para atender ao SEF-PE, possibilitando separar as operações por apuração, utilizando um código específico para isso.

    • ICMS: foi acrescentada a opção Produto Incentivado - MS, indicando ao sistema que o produto em questão é incentivado junto à Secretaria da Fazendo do Mato Grosso do Sul. Essa informação será utilizada na geração dos dados para o Sintegra na Escrita Fiscal.

  • Na opção Índices foi implementada no menu Editar a opção Projetar, com acesso à tela Projetar Cotações de Índices. Este recurso vem facilitar a manutenção dos índices utilizados pelo Radar, principalmente no que se refere a projeções de índices futuros para relatórios de suma importância, como é o caso do Fluxo de Caixa do Radar Financeiro. Esta tela também pode ser acessada pelo ícone [image] na barra de ferramentas.

O sistema permite projetar cotações de índices de acordo com uma variação que pode ser informada em percentual diário ou mensal e, o cálculo da variação pode ser feito de forma simples ou composta. A projeção de cotações de índices é calculada automaticamente pelo sistema. Você só tem que informar o intervalo para o qual o índice deve ser adicionado (data inicial e data final), o valor inicial, a variação % (positiva ou negativa), o período deste percentual e o tipo de cálculo (simples ou composto).


Módulo Comercial - Versão de 06/12/05

Menu Movimentos

  • Nas opções Pedidos/Itens e Notas Fiscais/Produtos foi acrescentada na Lista a coluna Referência, buscando a informação no campo "Referência" do cadastro de Produtos.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais o sistema passa a verificar se todos os produtos impressos na NF possuem "Suspenção ou alíquota zero" e, caso esta condição seja atendida, imprimir 0,00 no campo "Valor total IPI". Se algum produto da NF não possuir esta propriedade, nada será impresso no campo "Valor total IPI", permanecendo o mesmo funcionamento da versão anterior.

  • Na opção Notas Fiscais foi acrescentado novo item em campos disponíveis no grupo "Notas Fiscais" (Prazo de Entrega).


Módulo Conciliação - Versão de 06/12/05

Menu Arquivo

  • Na opção Propriedades/ Conciliação Tesouraria Bancos o sistema passa a permitir lançamento automático de estorno por meio da Conciliação Bancária. Para isso, foi removido o grupo "Tipo de Lançamento", que passa a ser tratado no processo de lançamento automático durante a conciliação de Tesouraria com os Bancos. Também foi alterada a descrição do campo "Grade Contábil" para Grade Contábil Entrada e foi acrescentado o campo Grade Contábil Saída. A entrada ou a saída do numerário da tesouraria será registrada de acordo com a característica do lançamento no extrato. Assim, se for positivo a conta bancária será informada no campo "Entrada" no lançamento da Tesouraria e, se for negativo será informada no campo "Saída".

A grade contábil também passa a não ser mais solicitada quando a base não possuir Contábil e no Financeiro estiver definido em propriedades para "não contabilizar".

Menu Movimentos

  • Na opção Extratos Bancários foi disponibilizada, no próprio campo Código Movimento, a seleção dos códigos de movimentos especificados em Propriedades e que podem ser utilizados para o lançamento. Exemplo: 0700, 0900, etc. A descrição do complemento dos códigos selecionados também é mostrada automaticamente e pode ser complementada ou não, sendo utilizada nos lançamentos automáticos (tesouraria e contabilização). Exemplo: CPFM Brasil.

Menu Relatórios

  • Na opção Conciliação Tesouraria/Bancos foi acrescentado no filtro de detalhamento a opção Considerar conciliação em data posterior à data final, possibilitando considerar ou não como "não conciliados", os lançamento já conciliados em uma data posterior à data final informada no filtro do relatório.


Módulo Contábil - Versão de 06/12/05

Menu Arquivo

  • Na opção Propriedades/Desbloqueio Contas (MT Fiscal) foi incrementada a opção Desbloquear também o histórico destes lançamentos, permitindo alterar o código do histórico e seus respectivos complementos em lançamentos que possuem contas configuradas nesta opção.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações:

    • Balancete: foi acrescentada na pasta Detalhes do filtro de detalhamento a opção Conta de contrapartida, possibilitando considerar somente os lançamentos que tiverem relação com a conta ou grupo de contas informado.

    • Balanço e Demonstração do Resultado: foi acrescentado novo item em campos disponíveis (Movimento Mensal), permitindo emitir um relatório mensal, além do acumulado que já existia.

  • Na opção Gerenciais/Inversão Gerencial foi acrescentada a opção Diário, possibilitando a emissão do diário gerencial. Este relatório é semelhante ao Diário Contábil, com a diferença que os valores dos lançamentos apresentados para cada conta são gerenciais. No filtro de detalhamento é possível selecionar um período de processamento, o relacionamento contábil x gerencial, a conta contábil, a conta gerencial, se esta tela deve permanecer aberta após a execução do relatório, se deve imprimir ou não somente o último nível, determinar as quebras de níveis com separações (normal, não imprimir, linha em branco, nova página e tracejado) e o tipo de valor para o saldo (sinal de menos ou entre parênteses).


Módulo ECF - Versão de 06/12/05

Menu Exibir

  • Foi incrementada a opção de Informações Impressora que possibilita abrir uma tela com as principais informações da impressora fiscal conectada ao computador, tais como: Impressora, Emite Cheque, Porta COM, Nº de Série, Versão Firmware (indica a versão do software básico do ECF), Tipo, Nº Caixa e Nº Loja.

Menu Movimentos

  • Na opção Emissão de Cupom Fiscal/Arquivo foram efetuadas as seguintes alterações:

    • Abrir Gaveta: foi acrescentada a opção Abrir Gaveta, permitindo acionar a abertura da gaveta ao qual o ECF estiver conectado.

    • Painel de Controle: na pasta Parcelas foi alterada a descrição do campo "Total a Pagar" para Total. Também foram acrescentados os campos Recebido, destacando o valor recebido do cliente e Troco, mostrando o valor a ser entregue ao cliente junto com o cupom fiscal. O valor recebido pode ser informado pelo usuário e o valor do troco será calculado pelo sistema (Total - Recebido = Troco).

  • Foi implementada a opção Integração com Escrita Fiscal possibilitando identificar a situação das integrações do Radar ECF com a Escrita Fiscal, de acordo com o período (inicial e final) informado. Pode-se identificar ainda uma filial ou todas e um ECF (Emissor de Cupom Fiscal) ou todos. Na lista são mostradas as situações (Integrado ou Pendente) de acordo com a data, mostrando o COO (Contador Ordem Operação) inicial e final, o número de redução Z e o valor da venda bruta. Para uma situação "Pendente" é possível efetuar a integração através do botão Integrar.

Menu Relatórios

  • Foi alterada a descrição da opção "Impressão Fiscal" para Impressora Fiscal, além das implementações a seguir:

    • Informações Impressora: foi disponibilizada a opção de Informações Impressora para a impressão de um relatório na impressora fiscal contendo os dados da impressora conectada, tais como: Data impressora, Hora da impressora, Versão do firmware, Número de série, Número da Loja, Número do caixa, Símbolo da moeda, Modo de operação, Horário de verão, Já houve redução, Memória Fiscal, versão da dll, Linha impressa após pouco papel, Tipo impressora fiscal + gaveta + autenticação, etc.

    • Leitura Memória Fiscal: foi criada esta opção de relatório para permitir a impressão da Leitura da Memória Fiscal da impressora, conforme exigências da legislação do ECF. No filtro de detalhamento é possível selecionar a leitura da memória fiscal por Período (inicial e final) ou por Número da Redução Z (inicial e final).


Módulo Financeiro - Versão de 06/12/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades Gerais - Próximo Borderô: possibilidade de informar um número a Pagar e a Receber, mantendo a seqüência da numeração.

    • Carteiras de Cobrança - Código de Barras (Banrisul): disponibilizado cálculo do duplo dígito sobre as posições 20 a 42 do código de barras, conforme instruções no manual de cobrança eletrônica do banco Banrisul.

    • Carteiras de Cobrança - DV Nosso Número (Banespa): disponibilizado cálculo da montagem do código de barras com dois dígitos verificadores, conforme instruções do banco Banespa.

    • Carteiras de Cobrança - Código de Barras e Nosso Número (HSBC): disponibilizado o cálculo triplo DV do HSBC e o vencimento no formato juliano, permitindo desta forma a emissão de bloquetos com Nosso Número e Código de Barras.

    • Grades Contábeis - Contas a Receber/Pagar - Lançamentos e Baixas - Classificação Provisionada: disponibilizada contabilização do IPI, ICMS, PIS Cumulativo e Cofins Cumulativo a partir do Radar Financeiro.

    • Leiautes Bloquetos e Duplicatas: disponibilizado novo item em campos disponíveis.

    • Leiautes CNABs Remessa 240 - Cobrança e Pagamento - Número Seqüencial do Registro no Lote (por segmento): disponibilizado novo item de "Conteúdo" para os segmentos A, B, P, Q, R, etc.

    • Contas a Receber/Pagar em Lançamentos e Baixas e Tesouraria/Lançamentos: passar a permitir a consulta e reemissão das autorizações de pagamento/recebimento emitidas.

    • Contas a Pagar - Lançamentos - Retenções de IR: efetuadas adaptações no sistema, em virtude de atender plenamente o cálculo da retenção do IRRF de prestador de serviço Pessoa Física.

    • Contas a Pagar - Lançamentos - Multiplicar Lançamentos: possibilidade de multiplicar utilizando o valor em moeda do lançamento.

    • Contas a Pagar - Baixas - Borderô de Pagamento: possibilidade de gerar e imprimir borderôs de pagamento, além de consultar e reeimprimir os borderôs já impressos.

    • Tesouraria/Lançamentos - Substituição de Cheques de Terceiros: possibilidade de substituir cheques de terceiros por dinheiro ou outros cheques, além da possbilidade de incluir diversos cheques de terceiros em um único lançamento na tesouraria.

    • Relatórios Contas a Receber/Movimentos e Contas a Pagar/Movimentos: acrescentados novos itens em campos disponíveis.

    • Relatórios Tesouraria - Saldo de Caixa/Banco Consolidado: passa a ser utilizado dentro do Modelador de Relatórios, possibilitando configurar a largura das colunas.

    • Relatórios Gerenciais - Ranking de Clientes - Incluir Previsões: possibilidade de incluir ou não as previsões.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi acrescentado o grupo Próximo Borderô, possibilitando informar um número a Pagar e outro a Receber, para que o sistema mantenha a seqüência da numeração.

Menu Cadastros

  • Na opção Carteiras de Cobrança foram efetuadas as seguintes alterações:

    • Código de Barras: foi acrescentado no campo Conteúdo o item DV Duplo do Campo Livre do Código de Barras-BANRISUL, que tem por finalidade fazer o cálculo do duplo dígito sobre as posições 20 a 42 do código de barras, conforme instruções no manual de cobrança eletrônica do banco Banrisul.

    • DV Nosso Número: foi disponibilizado no campo Cálculo o item Dígito = (módulo - unidade da soma das unidades da multiplicação), que tem por finalidade atender a montagem do código de barras com dois dígitos verificadores, conforme manual do banco Banespa.

    • Código de Barras: foi acrescentado no campo Conteúdo o item Vencimento (juliano), utilizado pelo banco HSBC para montagem do código de barra de seus bloquetos. Exemplo:

    • Nosso Número: foi acrescentado no campo Conteúdo o item DV Triplo do Nosso Número-HSBC , utilizado pelo banco HSBC para montagem do nosso número de seus bloquetos. Exemplo:

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações, a fim de contabilizar IPI, ICMS, PIS Cumulativo e Cofins Cumulativo a partir do Radar Financeiro:

    • Contas a Receber - Lançamentos e Baixas: foi acrescentado no campo Débito o item Classificação Provisionada.

    • Contas a Pagar - Lançamentos e Baixas: foi acrescentado no campo Crédito o item Classificação Provisionada.

    • Contas a Pagar - Baixas: foi acrescentado no campo Crédito o item Classificação Provisionada.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Bloquetos: foi acrescentado novo item em campos disponíveis (Nosso número-DV), imprimindo o separador "-" entre o nosso número e o DV do nosso número sem espaço.

    • Duplicatas: foi acrescentado novo item em campos disponíveis (Vencimento Efetivo), trazendo a data contida no campo "Receber em" do título.

    • CNABs/Remessa 240/Cobrança e Pagamento: foi acrescentado no campo Conteúdo o item Número Seqüencial do Registro no Lote (por segmento). A numeração deste item deve observar o tipo de segmento (A, B, P, Q, R, etc.).

Menu Movimentos

  • Nas opções Contas a Receber/Pagar em Lançamentos e Baixas e na Tesouraria/Lançamentos foram efetuadas as seguintes alterações e implementações referentes à Autorização de Pagamento/Recebimento:

    • Menu Exibir: foi acrescentada a opção Autorização de Recebimento/Pagamento, onde será apresentada uma lista das autorizações de recebimentos/pagamentos geradas, permitindo a sua consulta e reimpressão. Esta tela é composta de uma lista (Número, Data e Leiaute), onde você pode definir o leiaute, saltar de página a cada título e/ou numerar as páginas seqüencialmente.

    • Barra de Ferramentas: foram alterados os ícones de acesso à tela de impressão de Autorização de Pagamento/Recebimento, passando a ser [image] em Contas a Receber (Lançamentos e Baixas), [image] em Contas a Pagar (Lançamentos e Baixas) e incluído o ícone [image] em Tesouraria/Lançamentos. Nesta mesma tela aberta através destes ícones foram acrescentados os campos Descrição, Outras Informações e o botão Visualizar. A impressão é possível somente através desta tela e as informações serão gravadas para posterior consulta e reemissão através do menu Exibir.

  • Na opção Contas a Pagar/Lançamentos foram efetuadas as seguintes alterações e implementações:

    • Retenções: na tela Retenções de IR foram efetuadas adaptações no sistema, em virtude de atender plenamente o cálculo da retenção do IRRF de prestador de serviço Pessoa Física. Para isso, foi removido o campo “Total pago por outras empresas”; alterada a fórmula do campo “Total do cedente no mês”, demonstrando a soma do “Total pago no mês e Serviço atual"; alterada a fórmula do campo “INSS a deduzir”, passando a mostrar o valor da soma dos valores de INSS retidos em títulos, cujas datas de emissão estejam dentro do mesmo mês do título atual e também o INSS calculado para o título atual; retirado o item “IRRF retido por outras empresas no mês”, pois este valor não deve ser levado em consideração para o cálculo do IRRF; alterada a descrição do item “IRRF retido pela empresa no mês” para “Total de IRRF” e; alterada a descrição do item “IRRF retido no mês” para "IRRF retido pela empresa no mês”, demonstrando o valor já retido pela empresa daquele cedente no mês em questão.

    • Menu Editar/Multiplicar: foi incluída a opção Multiplicar utilizando o valor em moeda do lançamento para que na multiplicação de um lançamento que contenha valor em moeda, campo "Variação (+/-)" igual a 0,00 e campo "Intervalo para Emissão" maior que 0, sejam multiplicados os lançamentos com o campo "Valor do Título" convertido do campo Moeda e tipo de moeda, pelo índice informado no cadastro de Índices na data de emissão do lançamento. Quando não houver índice para a data de emissão, será enviada uma mensagem e abortada a multiplicação.

  • Na opção Contas a Pagar/Baixas foi implementada no menu Exibir a opção Borderô de Pagamento, que passa a apresentar uma tela contendo uma lista dos borderôs de pagamento gerados, permitindo a sua consulta e reimpressão. Também foi acrescentada no final da tela de Baixa de Contas a Pagar a opção Emitir Borderô para que, depois de marcar a baixa e selecionar esta opção, seja mostrada a tela de geração e impressão de Borderô de Pagamento. Nesta tela você pode ainda alterar os dados antes de gerar e imprimir os borderôs apresentados na lista.

  • Na opção Tesouraria/Lançamentos a substituição de cheques de terceiros é utilizada quando ele é deixado em caução ou volta do banco ou fornecedor, por falta de fundos ou contra-ordem de pagamento, tendo que ser cobrado diretamente do cliente. Quando o cliente apresentar o pagamento para o cheque ou outro(s) cheque(s) em sua substituição, você deve registrar este pagamento ou substituição com a transação "Substituição de Cheques de Terceiros". O sistema irá abrir a tela de consulta de "Cheques de Terceiros" para você selecionar o(s) cheque(s) substituído(s) ou pago(s) e, no caso da substituição por outros cheques, o sistema abrirá também a tela de "Inclusão de Cheques de Terceiros", onde irá incluir os cheques recebidos em substituição. Este recurso é útil principalmente para manter o registro da substituição na tesouraria e contabilmente, sem alterar os valores efetivamente recebidos. Veja mais detalhes no manual eletrônico, no menu Ajuda/Ajuda do Radar, tópico "Assuntos Gerais" em "Controle de Cheques de Terceiros".

    Para isso foram efetuadas as seguintes alterações:

    • Lançamento: no campo Transação foi acrescentado o item Subs. de Cheques de Terceiros, permitindo a troca de cheques de terceiros por dinheiro ou outros cheques de terceiros.

    • Consulta de Cheques de Terceiros: foi acrescentada a possibilidade de incluir "n" cheques de terceiro em um único lançamento de tesouraria, quando se tratar de forma de pagamento por Adiantamento de Cliente, Outras Entradas, Recebimentos Diversos e Recebimento via ECF. Isso já era possível via baixa. Também foi acrescentada a coluna C/C na lista, trazendo o número da conta corrente e o dígito.

Menu Relatórios

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos foi acrescentado novo item em campos disponíveis grupo "Origem" (Descrição NF).

  • Na opção Tesouraria o relatório Saldo de Caixa/Banco Consolidado passa a ser utilizado dentro do Modelador de Relatórios, possibilitando configurar a largura das colunas. As demais informações do filtro de detalhamento permanecem como estavam.

  • Na opção Gerenciais/Ranking de Clientes foi disponibilizado no filtro de detalhamento a opção Incluir as previsões.


Exemplo - Código de Barras HSBC - Carteiras de Cobrança

Exemplo - Código de Barras HSBC - Carteiras de Cobrança - Módulo Financeiro - Versão de 06/12/05

Exemplo de Cálculo do DV Triplo do HSBC:

Seqüencial do Nosso Número (Código do documento: 39104766

Código do cedente (número da conta corrente): 351202

Vencimento: 04/07/2000

Cálculo do primeiro dígito (D1):

3 9 1 0 4 7 6 6

x x x x x x x x

2 3 4 5 6 7 8 9

6 27 4 0 24 49 48 54 = 212

19 209 3 --> primeiro DV

Se resto for igual a 1 ou 10, o dígito é 0.

Cálculo do último dígito (D3)

3 9 1 0 4 7 6 6 3 4 Somar ao sequencial

3 5 1 2 0 2 o código do cedente

0 4 0 7 0 0 e o vencimento (dd/mm/aa)

3 9 1 0 8 6 8 5 3 6

x x x x x x x x x x

8 9 2 3 4 5 6 7 8 9

24 81 2 0 32 30 48 35 24 54 = 330

30 330

0 --> último DV

Se resto for igual a 1 ou 10, o dígito é 0.

Nosso Número = 391047766340


Módulo Folha - Versão de 06/12/05

Menu Arquivo

  • Na opção Propriedades/Filiais foram efetuadas as seguintes alterações e implementações:

    • GPS: foi acrescentada a opção GPS Contr. Individuais, possibilitando informar o valor percentual a ser utilizado pelo sistema para calcular a parte patronal sobre os valores pagos a terceiros (Pessoa Física - Contribuintes Individuais). Ex.: 20,00 %. Na versão anterior, o sistema buscava o percentual cadastrado no campo GPS Empresa, mas a partir dessa versão deverá ser informado o percentual no campo novo, caso contrário, o valor não será calculado corretamente na GPS e na Relação de GPS.

    • FGTS: foi acrescentado o campo Responsável Envio SEFIP, que identifica o responsável pelo envio das informações da guia GFIP, facilitando assim o contato entre o responsável pelos dados enviados e a CEF (Caixa Econômica Federal).

Os responsáveis podem ser: Contabilista, que busca os dados cadastrais para o preenchimento da SEFIP no cadastro de Empresa/Filiais, na pasta Contabilista; Titular, que busca os dados no cadastro de Empresa/Filiais, na pasta Titular e; Contato, que abre uma segunda tela Cadastro do Responsável, para você confirmar ou alterar os dados cadastrais da pessoa de contato. No filtro de detalhamento da Guia GFIP, o sistema passa a verificar o responsável aqui indicado.

Menu Cadastros

  • Na opção Empregados/Documentos foi aumentado o número de caracteres no campo Órgão de 3 para 10, pois atualmente o DETRAN também emite carteiras de Identidade.

Menu Movimentos

  • Na opção Cálculo/Eventos Programados foi efetuada uma alteração para que o sistema sugira a Competência inicial e final, de acordo com a competência atual do sistema operacional. Caso for uma competência diferente da sugerida, esta pode ser alterada.

  • Na opção Rescisão foram efetuadas as seguintes melhorias:

    • Lista principal: foi implementada a coluna Relatórios, disponível através do clique com o botão direito do mouse em um empregado com rescisão cadastrada.

    • Período: ao informar um período (inicial e final) para a rescisão, o sistema passa a mostrar a quantidade de dias para simples conferência.

    • Mensagem de alerta: foi implementada uma mensagem de alerta para a rescisão de um empregado com estabilidade no cadastro de Sindicatos.

Menu Relatórios

  • Na opção Cálculo foram efetuadas as seguintes alterações:

    • Recibos de Pagamento: foi acrescentado novo item em campos disponíveis (CEI), buscando esta informação do cadastro de Empresa/Filiais, o qual será utilizado por empresas que desejam emitir os recibos de pagamento com a informação do CEI.

    • Resumo de Cálculo: foram disponibilizadas como informações fixas no relatório, o campo CNPJ e CEI ao lado da informação da Filial. Essas informações serão de acordo com o que estiver cadastrado em Empresa/Filiais na pasta Registros. Quando a empresa possuir CNPJ e CEI, serão demonstradas as duas informações, caso contrário, será informado somente o CNPJ, CEI ou CPF.

    • Relação Bancária: foram acrescentados novos itens em campos disponíveis (Tipo Folha e Competência).

  • Na opção Guias/GFIP o sistema passa a considerar como Responsável o que estiver informado em Propriedades/Filiais/FGTS no campo Responsável Envio SEFIP (Contabilista, Titular ou Contato).

Importante: as bases birô deverão ter o cadastro de Sindicatos compartilhado, através do menu Propriedades / Compartilhamento do Radar Empresarial.


Módulo Gerenciador - Versão de 06/12/05

Menu Arquivo

  • Na opção Propriedades, pasta Principal foi acrescentada no grupo Financeiro a opção Tipo Cobrança, a qual será utilizada no Contrato, Acompanhamento de Serviços, Atendimento Técnico e nas integrações com os demais módulos. No Radar Comercial esta informação será enviada para o campo "Tipo de Cobrança" da pasta Faturamento e na integração com o Radar Financeiro será enviada para o Contas a Receber, através das notas emitidas.

Menu Movimentos

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações e implementações:

    • Propriedades: foi acrescentada a opção Imprimir Classe no Demonstrativo para que, ao imprimir o Demonstrativo de serviços do Acompanhamento de Serviços, seja mostrada também a respectiva classe a que o serviço pertence. Esta opção somente será utilizada para os serviços que estiverem selecionados com o tipo "Reembolsáveis" no cadastro de Serviços.

    • Faturar a partir de: passa a ser sugerida a data de vencimento do "Primeiro Faturamento", encontrada na pasta Faturamento do Contrato, para os Acompanhamento de Serviços gerados a partir de um Contrato, podendo ser alterada caso for necessário.

  • Nas opções Acompanhamento de Serviços (grupo Classes/Serviços), Contrato (pastas Faturamento, Adicional e Itens) e Atendimento Técnico (pastas Serviços e Despesas), foi implementada a opção Situação Tributária, a qual será utilizada na integração com o Radar Comercial para fins de emissão de nota fiscal, em casos de clientes de Florianópolis-SC. O sistema disponibiliza também uma relação fixa das situações tributárias para serem selecionadas.

  • Na opção Atendimento Técnico foram disponibilizadas as seguintes opções para a criação de leiautes e impressão de atendimento através do editor de textos Microsoft Word:

    • Propriedades: foi acrescentada a opção Leiaute Word, onde serão apresentados os leiautes criados a partir de um modelo padrão, que segue junto com a instalação da versão, gravados na pasta \WKRadar\Relatórios. Também foi disponibilizada a opção Impressão em Microsoft Word, para definir ao sistema que ao Visualizar um atendimento, este deve ser apresentado no formato Word e no leiaute selecionado. Veja informações detalhadas de como criar um novo leiaute de atendimento técnico para impressão em Word, no help destes campos

    • Botão Visualizar: passa a apresentar o atendimento técnico selecionado conforme o "Leiaute Word" e opção de "Impressão em Microsoft Word", definidos nas Propriedades do Atendimento Técnico.

Menu Relatórios

  • Na opção Protocolos foi alterada a descrição do relatório "Protocolos" para Lista e foi implementada a opção Ficha, tornando possível a emissão de vários protocolos para vários clientes ao mesmo tempo. No filtro de detalhamento deste relatório você pode definir o período de elaboração, a situação de impressão dos protocolos, escolher determinado cliente e/ou histórico e definir o leiaute de impressão.


Módulo Orçamento - Versão de 06/12/05

Menu Relatórios

  • Na opção Contábil/Financeiro foi acrescentado no filtro de detalhamento a opção Listar total do período, possibilitando demonstrar no relatório apenas o total do período informado, sem detalhar os valores mês a mês.


Módulo Ponto - Versão de 06/12/05

Menu Cadastros

  • Na opção Eventos Folha foi disponibilizada a opção para Importar os dados oriundos de outros sistemas.

Menu Movimentos

  • Na opção Digitação de Marcações foi incrementada a opção Limpar marcações ao adicionar, possibilitando escolher entre manter ou não as informações dos horários da adição anterior em uma nova adição. A data continua a ser incrementada pelo sistema, independente da opção escolhida.


Versão de 20/10/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • RADIN86

  • MTFiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 20/10/05

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Propriedades - Compartilhamento: possibilidade de compartilhar os cadastros de Sindicatos e Regras Personalizadas.

    • Usuários - Permissões e Inclusões: disponibilizadas novas permissões do Radar Empresarial e Radar Compras, além de tratamento na inclusão de um novo usuário em bases de dados que pertençam a um mesmo grupo.

    • Empresa/Filiais - Situação Inativa: passa a permitir ao escritório contábil um melhor controle das obrigações de cada uma das empresas.

    • Clientes e Fornecedores - Limite Crédito: possibilidade de restringir a alteração do limite de crédito através de permissão de usuário para o Radar Empresarial.

    • Clientes, Fornecedores, Representantes e Transportadoras: para segurança dos dados o sistema passa a mostrar uma tela de mensagem solicitando uma confirmação de alteração do Nome/Razão Social. Também passa a atender empresas adquirentes de produtos agrícolas que gozem do "Benefício ICMS Dispensado", além de possibilitar indicar se a empresa (pessoa jurídica) que está sendo cadastrada é Empresa ME/EPP, ou seja, microempresa ou empresa de pequeno porte. A pasta Encargos passa a ter novos campos para informar os valores a serem deduzidos da base de cálculo do IRRF.

    • Sócios: disponibilizados mais caracteres nos campos onde devem ser informados números de telefones ou fax.

    • Documentos - Complementos - Data AIDF: possibilidade de informar a data em que foi autorizada a impressão dos documentos fiscais.

    • Produtos: disponibilizado novo campo no leiaute de importação referente a Situação Tributária ECF, além de novos campos na pasta ICMS atendendo à disposição da legislação nacional e ICMS/MG respectivamente.

    • Produtos e Serviços - Complemento - Código no Mapa Fisiográfico: possibilidade de classificar o produto/serviço do contribuinte relacionado ao elenco de produtos/serviços relevantes, definido no mapa fisiográfico.

    • Naturezas de Operação e Situações de Serviço - PIS e COFINS não cumulativos: disponibilizada a configuração da composição da base de cálculo dos impostos PIS e COFINS não cumulativos.

    • ECFs - Usa Código de Barras: possibilidade de automatizar a emissão de cupom fiscal após a leitura de código de barras dos itens.

    • Integração Off Line: a utilização da Integração Off Line passa a ser autorizada pelo cadastro de usuários.

    • Relatórios Naturezas de Operação: possibilidade de listar as informações de PIS e COFINS não cumulativos.

    • Relatórios Empresas Implantadas: possibilidade de listar também as empresas com situação Inativa, incrementada no cadastro de Empresa/Filiais.

    • Configurador de Relatórios - Demonstrar Filtros: possibilidade de incrementar uma página ao final do relatório demonstrando as informações selecionadas no filtro.

    • Gerador de Leiaute - Configurar Leiaute - Orientação Retrato/Paisagem: possibilidade de gravar a forma de impressão no modelo de leiaute.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • No Configurador de Relatórios (todos os módulos) foi acrescentada na pasta Impressão/Opções Gerais a opção Demonstrar Filtros que, ao ser marcada, possibilita incrementar uma página ao final do relatório, demonstrando as informações selecionadas nos filtros internos e externos do modelador de relatórios.

  • No Gerador de Leiaute (Pedidos, Notas Fiscais, Cheques, Duplicatas, etc.) foi disponibilizado em Configurar Leiaute o grupo Orientação (Retrato ou Paisagem), possibilitando gravar a forma de impressão juntamente com o modelo de leiaute.

  • No utilitário WKVerificomp.exe ao clicar no botão Verificar, o sistema passa a mostrar a tela "Opções", onde é possível verificar detalhes da configuração de uma base de dados através da opção Verificar a configuração da seguinte empresa. Também passa a ser possível verificar se existem componentes atualizados, comparando os componentes instalados em sua máquina e os componentes liberados com atualizações no site da WK Sistemas (ADR). Veja mais informações no manual eletrônico do Radar Empresarial, que pode ser encontrado no menu Ajuda/Ajuda do Radar, em Utilitários WK - WKVerifComp.

Menu Arquivo

  • Na opção Propriedades/Compartilhamento foram disponibilizadas as opções para compartilhar os cadastros de Sindicatos e Regras Personalizadas.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações:

    • Empresarial: foi acrescentada a permissão Bloquear alteração do limite de crédito que por padrão vem desabilitada, possibilitando alterar o limite de crédito. Para fazer o bloqueio das contas do cadastro de CFRT, deverá ser marcada esta opção alterando a permissão dos usuários. Também foi acrescentada a opção Integração Off Line, tornando o seu uso mais seguro.

    • Compras: foi acrescentada a permissão Cotação de Preço - Aprovar/Definir Vencedor habilitando ou não os campos referentes à aprovação/reprovação de cotações e vencedor/eliminado.

    • Incluir: ao incluir um novo usuário o sistema passa a emitir três perguntas relacionadas às bases de dados de um mesmo grupo de empresas, tal como já existia para as bases de dados Birô (Escritório), tornando o cadastro de usuários bem mais ágil e funcional. As perguntas são: 1) Deseja dar permissão de acesso para a empresa e filiais cadastradas?S/N; 2) Deseja INCLUIR este usuário para todas as bases de dados registradas?S/N e; 3) Deseja dar acesso também para todas as empresas/filiais das bases de dados registradas?S/N.

  • Na opção Empresa/Filiais, na pasta Principal foi acrescentado no campo Situação o item Inativa, possibilitando ao escritório contábil um melhor controle das obrigações de cada uma das empresas. Existe uma diiferenciação entre empresa “sem movimento” que a nível Federal, está obrigada a declarar a PJ, Dacon, DCTF, etc., enquanto que a empresa considerada “inativa” está desobrigada destas declarações, sendo necessário somente entregar a declaração de inativa até 30/06 do ano seguinte.

  • Nas opções Clientes e Fornecedores, na pasta Detalhes grupo Crédito é padrão que o usuário "Supervisor" ou com permissão para incluir um CFRT, possa alterar também o limite e a data limite de crédito. No entanto, você pode restringir esta alteração marcando a nova permissão “Bloquear alteração do limite de crédito” no cadastro de Usuários (Empresarial).

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes implementações:

    • Principal: para segurança dos dados, caso o Nome/Razão Social for alterado, ao confirmar com OK o sistema passa a mostrar uma tela de mensagem solicitando uma confirmação. Além disso, foi acrescentada a opção Benef. ICMS Dispensado para empresas adquirentes de produtos agrícolas que gozem deste benefício. Neste caso, a diferença do ICMS que seria paga normalmente e o valor que foi efetivamente destacado, em função da redução da base de cálculo, deverão ser concedidos sob a forma de abatimento no total das mercadorias, conforme situação legal do Estado de Minas Gerais (Anexo IV - Reg. ICMS/MG). Também foi acrescentada a opção Empresa ME/EPP, para você indicar se a empresa (pessoa jurídica) que está sendo cadastrada é microempresa ou empresa de pequeno porte. Esta opção é utilizada pelo módulo de Escrita Fiscal, atendendo à Portaria de ICMS no estado de Minas Gerais, que trata sobre a importação de lançamentos no programa da Fazenda.

    • Encargos: o campo "Salário de contribuição de INSS pago por outras empresas" passa a se chamar Salário de Contribuição de INSS/Total pago por outras empresas (IRRF), que passa a ser utilizado não só para o cálculo do INSS, como também do IR retido na fonte. Também foram acrescentados os campos Pensão Alimentícia (IRRF) e Outras Deduções (IRRF), para informar os valores a serem deduzidos da base de cálculo do IRRF.

  • Na opção Sócios foram disponibilizados mais caracteres nos campos onde devem ser informados números de telefones ou fax.

  • Na opção Documentos/Complementos foi acrescentado o campo Data AIDF (Autorização para Impressão de Documentos Fiscais), para informar a data em que foi autorizada a impressão dos documentos fiscais.

  • Na opção Produtos foram efetuadas as seguintes alterações:

    • Arquivo/Importar: foi acrescentado novo campo (Situação Tributária ECF) no Leiaute de importação.

    • ICMS: foram acrescentados os campos Código SCANC para atender à legislação a nível nacional e, Produto Beneficiário do ICMS Dispensado identificando o produto de acordo com a legislação do ICMS/MG. Também foi realocado o campo Situação Tributária da pasta Complemento para a pasta ICMS.

  • Nas opções Produtos e Serviços foi acrescentado na pasta Complemento o campo Código no Mapa Fisiográfico, que classifica o produto/serviço do contribuinte relacionado ao elenco de produtos/serviços relevantes, definido no mapa fisiográfico.

  • Nas opções Naturezas de Operação e Situações de Serviço foram acrescentadas novas pastas para configuração da composição da base de cálculo dos impostos PIS e COFINS Não Cumulativos, que passarão a ser sugeridos no Radar Compras de acordo com as respectivas definições. Nas pastas PIS e COFINS se a natureza ou situação for tributada, você pode selecionar os campos que somam (+) na base de cálculo (valor de venda do produto, acréscimo financeiro, frete, seguro, despesas acessórias, IPI e ICMS/ST) e os campos que diminuem (-) na base de cálculo (desconto incondicional). Caso for não tributada, os campos permanecem desabilitados. Os campos IPI e ICMS/ST são apenas para o cadastro de Naturezas de Operação.

  • Na opção ECFs/Principal foi acrescentada a opção Usa Código de Barras para informar ao sistema que o ECF (Emissor de Cupom Fiscal) usa código de barras para emissão de itens no caixa. Bastante útil em empresas do ramo supermercadista, onde há necessidade de usar código de barras para leitura dos itens na emissão do cupom fiscal, esta opção evitará que você tenha que teclar no botão "Vender Item" após a leitura do código de barras, fazendo com que a emissão seja automática após a leitura.

Menu Movimentos

  • Na opção Integração Off Line foi implementa uma segurança a mais no manuseio dos dados da empresa, ou seja, ela passa a ser autorizada pelo cadastro de Usuários, onde, somente usuários "Supervisores" ou com permissão (Empresarial) para a Integração Off Line passam a poder utilizar o recurso.

Menu Relatórios

  • Na opção Naturezas de Operação foram acrescentados novos itens em campos disponíveis, possibilitando listar as informações das novas pastas dos cadastros de Naturezas de Operação e Situações de Serviços PIS e COFINS Não Cumulativos: grupo BC PIS (Não Tributada PIS, + Vlr venda BC PIS, + Acrésc.Fin. BC PIS, + Frete BC PIS, + Seguro BC PIS, + Desp.Acess. BC PIS, + IPI BC PIS, + ICMS/ST BC PIS e - Desc.Incond. BC PIS) e grupo BC CONFINS (Não Tributada COFINS, + Vlr venda BC COFINS, + Acrésc.Fin. BC COFINS, + Frete BC COFINS, + Seguro BC COFINS, + Desp.Acess. BC COFINS, + IPI BC COFINS, + ICMS/ST BC COFINS e - Desc.Incond. BC COFINS).

  • Na opção Empresas Implantadas o campo disponível Situação passa a listar também a situação Inativa, incrementada no cadastro de Empresa/Filiais.


Módulo Comercial - Versão de 20/10/05

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades - Notas Fiscais: foi alterada a descrição da opção "Impedir cancelamento/correção da NF quando existirem títulos já baixados no Financeiro".

    • Grades Contábeis: possibilidade de informar em Complemento o nome Fantasia Cliente do cadastro de Clientes.

    • Leiautes Notas Fiscais: foram acrescentados novos itens em campos disponíveis, enquanto que outros já existentes passam a ser utilizados também para itens de serviços.

    • Pedidos - CFOP, Local e IPI: passa a consistir CFOP que não integra com o Radar Estoque, desabilitando o Local, além de consistir CFOP "Não Tributado" para o IPI, zerando o campo Alíquota de IPI. Passa também a sugerir a Transportadora informada no cadastro de Clientes.

    • Notas Fiscais: na pasta Produtos foi efetuado tratamento do ICMS Dispensado atendendo à legislação do ICMS/MG. As deduções de base de cálculo do IRRF, na pasta Serviços, permitidas pela legislação em casos especiais, agora poderão ser feitas na tela de Notas Fiscais. Além disso, o sistema passa a fazer tratamento de caução também para os serviços. Passa também a sugerir a Transportadora informada no cadastro de Clientes.

    • Notas Fiscais - Carta de Correção, Classificação e Gerencial: a propriedade existente "Impedir cancelamento/correção da NF quando existirem títulos já baixados no Financeiro", passa a valer também para os casos de alteração via Carta de Correção e, as alterações nas contas de classificação e nos gerenciais passam a ser permitidas sempre, desde que não existam alterações nos valores.

    • Cartas de Correção - Serviços: efetuados os tratamentos para emissão de carta de correção automática também para itens de NFs de Serviços.

    • Relatórios Notas Fiscais: alguns campos disponíveis passam a ser utilizados também para serviços e foram incluídos outros novos.

    • Relatórios Comissões: acrescentados novos itens em campos disponíveis, inclusive novo grupo de Gerador de Comissões.

    • Relatórios Gerenciais - Vendas: acrescentados novos itens em campos disponíveis.

    • Relatórios Operacionais - Relação de Pedidos: acrescentados novos itens em campos disponíveis e possibilidade de mostrar somente os pedidos registrados para determinado cliente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Notas Fiscais foi alterada a descrição da opção "Impedir cancelamento da NF quando existirem títulos já baixados no financeiro" para Impedir cancelamento/correção da NF quando existirem títulos já baixados no Financeiro.

Menu Cadastros

  • Na opção Grades Contábeis foi acrescentada a opção Fantasia Cliente no campo Complemento de Histórico, buscando o nome fantasia informado no cadastro de Clientes.

  • Na opção Leiautes/Notas Fiscais foram acrescentados novos itens em campos disponíveis (Base cálc. Caução serviço, Alíq. Caução serviço, Alíquota ICMS e Valor Caução serviço). Outros campos já existentes passam a ser utilizados também para itens de serviços (Base cálc. Caução e Valor Caução).

Menu Movimentos

  • Na opção Pedidos foram efetuadas as seguintes alterações:

    • Principal e Itens: foi efetuada uma consistência no Pedido para que, ao informar um CFOP que não integre com o Radar Estoque, o sistema desabilite o Local, embora a liberação ainda necessite ser efetuada. Caso não seja informado o CFOP, o local continuará a ser obrigatório.

    • Itens: foi efetuada consistência no Pedido para que, quando o CFOP informado for "Não Tributado" para o IPI, este campo venha zerado e não traga mais a sugestão de Alíquota de IPI.

    • Transporte: o sistema passa a sugerir a Transportadora informada no cadastro de Clientes.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Editar/Carta de Correção: a propriedade existente para "Impedir cancelamento/correção da NF quando existirem títulos já baixados no Financeiro" passa a valer também para os casos de alteração via Carta de Correção, desde que não existam alterações nos valores.

    • Produtos: efetuado tratamento do ICMS Dispensado atendendo à legislação do ICMS/MG, que prevê que seja concedido um desconto na NF, no valor da diferença entre o ICMS que incidiria normalmente sobre alguns produtos e o ICMS que incidiu efetivamente por força da aplicação da redução de base de cálculo.

    • Serviços: a partir desta versão as deduções de base de cálculo do IRRF, permitidas pela legislação em casos especiais, poderão ser feitas na tela de Notas Fiscais. Para isso foi acrescentado o botão Deduções ao lado do campo "Alíq. IRRF", abrindo a tela Deduções Base Cálculo IRRF. Nela deve-se informar os valores e descrições das deduções, que serão mostrados na NF, a título informativo, de acordo com o que exige a legislação, possibilitando a redução do IRRF a ser retido.

    • Serviços: foi disponibilizado o botão Caução que possibilita informar, na adição do item, uma caução que possa vir a incidir sobre o serviço. Assim, ao informar os campos na tela Retenções (Base Cálculo, Alíquota e Valor), o valor da retenção passa a ser deduzido do valor total a pagar e do valor líquido da nota fiscal, e passa a ser enviado para o Radar Financeiro (Encargos da pasta Origem em Lançamentos de Contas a Receber). Esse valor será destacado na nota fiscal. Exemplo: Caução (2%) - 38,20.

    • Transporte: quando a NF não estiver sendo emitida a partir de um pedido, o sistema passa a sugerir a Transportadora informada no cadastro de Clientes.

    • Classificação e Gerencial: de acordo com a propriedade "Impedir cancelamento/correção da NF quando existirem títulos já baixados no Financeiro" as alterações nas contas de classificação e nos gerenciais passam a ser permitidas sempre, desde que não existam alterações nos valores.

  • Na opção Cartas de Correção foram efetuados os tratamentos para emissão de carta de correção automática para itens de NFs de Serviços, da mesma forma como já funcionava para NFs de Produtos. Para isso foram efetuadas as seguintes alterações:

    • Especificação: foram acrescentados os itens Alíquota da COFINS, Alíquota da CSLL, Alíquota do INSS, Alíquota do IRRF, Alíquota ISS, Alíquota ISS Retido, Alíquota do PIS, Valor da COFINS, Valor da CSLL, Valor do INSS, Valor do IRRF, Valor do ISS, Valor do ISS Retido e Valor do PIS.

Menu Relatórios

  • Na opção Notas Fiscais alguns campos disponíveis do grupo "Notas Fiscais" (Base Cálc. Caução e Vlr. Caução) e grupo "Itens da NF" (BC Caução Item, Alíq. Caução Item e Vlr Caução Item) passam a ser utilizados também para serviços.

  • Na opção Notas Fiscais foram acrescentados novos itens em campos disponíveis no grupo "Notas Fiscais" (DDD Fone cliente, % Desc Produtos e % Desc Serviços) e grupo "Itens da NF" (Vlr Preço da Tabela e % Desc. Unitário).

  • Na opção Comissões foram acrescentados novos itens em campos disponíveis no grupo "Relatório Comissões" (DDD Fone Repres., % Desc Produtos e % Desc Serviços) e no grupo "Itens da NF" (% Desc. Unitário). Também foi acrescentado em campos disponíveis o novo grupo Gerador de Comissões (GC BC Com Rep Fatur, GC BC Com Rep Rec, GC % Com Rep Fatur, GC % Com Rep Rec, GC BC Com Vend Fatur, GC BC Com Vend Rec, GC % Com Vend Fatur e GC % Com Vend Rec), mostrando a base de cálculo e o percentual de comissão definidos através do gerador de comissões, para o vendedor e o representante, no faturamento e no recebimento.

  • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis no grupo "Relatório Vendas" (DDD Fone cliente, % Desc Produtos e % Desc Serviços) e grupo "Itens da NF" (Vlr Preço da Tabela, % Desc. Unitário, Peso Bruto Unitário e Peso Liq. Unitário).

  • Na opção Operacionais/Relação de Pedidos foi acrescentado mais um item em campos disponíveis no grupo "Relatório Pedidos" (Vlr Preço da Tabela), que mostrará o valor constante na tabela de preços que foi utilizada na NF ou no pedido, permitindo que este seja comparado com o preço efetivamente informado na NF ou no pedido, identificando distorções. Também foi acrescentada no Filtro de detalhamento a opção Cliente, possibilitando mostrar somente os pedidos registrados para determinado cliente. Também foram acrescentados no grupo "Relatório Pedidos" os campos % Desc Produtos, % Desc Serviços e % Desc Unitário.


Módulo Compras - Versão de 20/10/05

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Integração - Deduzir o valor do FUNRURAL do total da Nota Fiscal: possibilidade de deduzir ou não o valor do FUNRURAL do valor total da NF.

    • Grades Contábeis: possibilidade de informar o Valor ICMS Antecipado.

    • Cotações de Produto/Fornecedor: possibilidade de excluir cotações e definir aprovação/reprovação ou vencedor/eliminado de cotações, desde que o usuário tenha permissão para isso ou seja "Supervisor". Possibilidade de mostrar na lista a coluna Número OC como número da ordem de compra gerada a partir da cotação.

    • Ordens de Compra: disponibilizada nova coluna na lista, passando também a mostrar na lista sempre o último item incluído.

    • Registro de Entradas: passa a mostrar na lista sempre o último item incluído, possibilitando também fazer o cálculo automático do PIS/COFINS não cumulativos no RE, além do tratamento do FUNRURAL em relação ao valor total da NF, de acordo com o que foi definido nas Propriedades. Também foram disponibilizados novos campos na tela de Prévia.

    • Relatório Cotações de Produto/Fornecedor: possibilidade de mostrar o número da ordem de compra gerada a partir da cotação.

    • Relatório Registro de Entradas: disponibilizados novos campos.

    • Relatório Naturezas de Operação: possibilidade de listar as informações do PIS e COFINS não cumulativos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Integração foi acrescentado no grupo "Retenções" o subgrupo FUNRURAL com a opção Deduzir o valor do FUNRURAL do total da Nota Fiscal.

Menu Cadastros

  • Na opção Grades Contábeis foi acrescentada a opção Valor ICMS Antecipado no campo Valor, buscando o valor do campo "Valor Antecipação Parcial ICMS" da tela de "Prévia" do RE.

Menu Movimentos

  • Na opção Cotações de Produto e Fornecedor foi acrescentada no menu Editar a opção Excluir, além do ícone [image] na barra de ferramentas, possibilitando excluir cotações desde que o usuário tenha permissão para isso ou tenha senha "Supervisor". Também os campos referentes à aprovação/reprovação de cotações e vencedor/eliminado passam a permanecer habilitados, somente se o usuário tiver permissão para isso ou seja "Supervisor" no cadastro de Usuários do Radar Empresarial. Além disso foi disponibilizada na lista a coluna Número OC mostrando o número da ordem de compra gerada a partir da cotação.

  • Na opção Ordens de Compras foi acrescentada na lista principal a coluna Valor Total.

  • As opções Ordens de Compras e Registro de Entradas passam a mostrar na lista sempre o último produto/serviço incluído, ou seja, a barra de rolagem passa a subir a cada novo item incluído, melhorando a visualização.

  • Na opção Registro de Entradas o sistema passa a dispor da opção de fazer o cálculo automático do PIS/COFINS não cumulativos, tanto para Produtos como para Serviços. Com isso, a composição da Base de Cálculo destes impostos será feita de acordo com as definições efetuadas nos CFOPs e, as alíquotas para produtos serão aquelas constantes no cadastro de Produtos, pasta PIS/COFINS. Os valores calculados serão mostrados na tela de Prévia e somente após a gravação do RE passarão a ser exibidos nas respectivas pastas. Veja as alterações efetuadas:

    • Produto - PIS/COFINS: no grupo Impostos não Cumulativos foram acrescentados os campos Alíquota PIS/PIS por Un e Alíquota COFINS/COFINS por Un.

    • Serviço: no grupo Impostos não Cumulativos foram acrescentados os campos Alíquota PIS e Alíquota COFINS.

    • Botão Prévia: foram acrescentados novos campos para "Valores calculados" e "Valores informados". Os campos são: Valor Antecipação Parcial ICMS, Valor BC Ant. Parcial ICMS, Valor BC PIS Não Cumulativo, Valor PIS Não Cumulativo, Valor BC COFINS Não Cumulativo e Valor COFINS Não Cumulativo.

    • Valor Total da NF: foi efetuado o tratamento do FUNRURAL em relação ao valor total da NF, de acordo com o que foi definido nas Propriedades.

Menu Relatórios

  • Na opção Cotações de Produtor foram acrescentados novos itens em campos disponíveis grupo "Fornecedores" (Número OC) e também na opção Fornecedor no grupo "Cotações de Preços por" (Número OC), possibilitando mostrar o número da ordem de compra gerada a partir da cotação.

  • Na opção Registro de Entradas foram acrescentados novos itens em campos disponíveis grupo "Rateio do Item" (BC Ant. Parcial ICMS e Vlr Ant. Parcial ICMS), conforme tela de "Prévia" do RE.

  • Na opção Operacionais/Naturezas de Operação foram acrescentados novos itens em campos disponíveis possibilitando listar as informações das novas pastas dos cadastros de Naturezas de Operação e Situações de Serviços PIS e COFINS Não Cumulativos: grupo BC PIS (Não Tributada PIS, + Vlr venda BC PIS, + Acrésc.Fin. BC PIS, + Frete BC PIS, + Seguro BC PIS, + Desp.Acess. BC PIS, + IPI BC PIS, + ICMS/ST BC PIS e - Desc.Incond. BC PIS) e grupo BC COFINS (Não Tributada COFINS, + Vlr venda BC COFINS, + Acrésc.Fin. BC CONFINS, + Frete BC COFINS, + Seguro BC COFINS, + Desp.Acess. BC COFINS, + IPI BC COFINS, + ICMS/ST BC COFINS e - Desc.Incond. BC COFINS).


Módulo Contábil - Versão de 20/10/05

Menu Arquivo

  • Na opção Propriedades/Lançamentos foi acrescentada no grupo "Propriedades Gerais" a opção para Bloquear lançamento com documento igual a zero na tela de lançamentos normais.

Menu Movimentos

  • Na opção Lançamentos/Normal foram efetuadas as seguintes alterações:

    • Janela de Edição: foi disponibilizado no campo Documento a verificação do número de documento zero, de acordo com o que foi definido em Propriedades de Lançamentos para Bloquear lançamento com documento igual a zero ou não.

    • Filtro: foram disponibilizadas algumas teclas de atalho, tais como, Alt + D (Data), Alt + V (Valor), Alt + C (Conta) e Alt + H (Histórico).

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações:

    • Razão: foi acrescentada na pasta Detalhes do filtro de detalhamento do relatório a opção Ordem alfabética do último nível. Esta opção possibilita listar as contas analíticas em ordem alfabética, dentro do grupo, independente da classificação ser igual ou não.

    • Diário - Detalhado e Simplificado: foi acrescentada na pasta Detalhes do filtro de detalhamento do relatório a opção Listar lançamentos gerenciais. Esta opção possibilita listar os lançamentos gerenciais logo abaixo do lançamento contábil (campo Histórico).


Módulo ECF - Versão de 20/10/05

Menu Arquivo

  • Na opção Propriedades/ECF foi acrescentado o campo Classe Produtos Balança, permitindo selecionar e exportar uma classe do Cadastro de Produtos, previamente definida como sendo de produtos a serem etiquetados pelas balanças instaladas no estabelecimento. Esta opção visa atender a supermercados e ou mercearias que têm a necessidade de usar balanças para comercializar alguns dos seus produtos embalados no próprio local, como: padaria, açougue, frios, frutas, etc.

Menu Movimentos

  • Na opção Pré-Venda ao incluir um novo item passa a ser possível selecionar um Local Estocagem. Para isso, o sistema verifica se o usuário logado possui acesso a mais de uma Filial e então abre a nova tela Pré-Venda - Seleciona Filial, para que ele possa selecionar a filial para qual serão efetuadas as pré-vendas. Se na filial selecionada houver mais de um ECF instalado, o sistema passa a abrir a nova tela Pré-Venda - Selecionar Emissor para selecionar para qual emissor deverão ser encaminhadas as pré-vendas emitidas nesta estação, para emissão do cupom fiscal.

  • Na opção Emissão de Cupom Fiscal foram efetuadas as seguintes alterações e implementações:

    • Exibir/Venda com Balança: incluída a tela Vender Item - Balanças que permite ler o código de barras gerado pelas balanças, decompondo o código de barras em código do produto e valor total do item. A partir destas informações, o sistema fará uma busca no cadastro de Produtos, trazendo o valor unitário, o qual será base para calcular a quantidade (Kg/Unidade) do item a ser emitido no cupom, possibilitando ajustes do valor unitário antes da emissão.

    • Local de Estocagem: foi disponibilizada a opção Local Estocagem sugerindo a informação definida para o item na Pré-Venda, podendo ser alterado no momento da emissão do item após a seleção do produto. Caso este não for definido para o item, o sistema passa a utilizar no momento da emissão, o Local de Estocagem do cadastro de ECFs, definido na pasta Integrações - Estoque.

  • Foi implementada a opção Produtos para Balança, que dá acesso à tela Exportação de Produtos para Balanças, possibilitando a exportação do cadastro de Produtos, a partir de uma classe definida previamente em Propriedades, permitindo selecionar os produtos a serem exportados. Esta opção visa atender a supermercados e ou mercearias que têm a necessidade de usar balanças para comercializar alguns dos seus produtos embalados no próprio local, como: padaria, açougue, frios, frutas, etc. Pode-se utilizar a balança de marca "Filizola" modelo "Platina".


Módulo Estoque - Versão de 20/10/05

Menu Movimentos

  • Na opção de Estoque/Movimento foi acrescentado o botão Gerencial para consulta de rateios gerenciais, permanecendo habilitado somente quando for selecionado na lista um movimento que possua gerencial gravado. Havendo alteração no movimento, os lançamentos gerenciais informados anteriormente para este movimento continuam preservados, otimizando o processo. Exceto para alteração do valor, onde o sistema efetuará o rateio dos valores nas contas gerenciais de forma proporcional ao rateio anterior.

Menu Relatórios

  • Nas opções de Movimentação de Estoque, Movimentação com Saldos (Valor Calculado e Saldo Efetivo) foi acrescentado no filtro de Detalhamento do relatório a opção para listar os movimentos de estoque através de um Nº Documento informado.


Módulo Financeiro - Versão de 20/10/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • IRRF - Cálculo da retenção de Prestador de Serviço Pessoa Física: o sistema passa a calcular o IRRF a reter no pagamento a prestador de serviços pessoa física, conforme tabela progressiva e deduções de INSS, dependentes, pensão alimentícia e outras deduções. Esta implementação é importante devido a altos volumes de RPCI que alguns clientes emitem a pessoas físicas e a complexidade dos cálculos.

    • Lançamentos e Baixas de Contas a Receber/Pagar - Alteração Classificação: possibilidade de efetuar a alteração da classificação e do gerencial em títulos já integrados, baixados ou não.

    • Lançamentos e Baixas de Contas a Receber/Pagar e Tesouraria - Lista: disponibilizadas novas colunas.

    • Lançamentos e Baixas de Contas a Receber/Pagar e Tesouraria - Filtro: disponibilizadas novas opções de busca no filtro.

    • Relatórios Contas a Receber/Pagar - Movimentos e Baixas: disponibilizados novos campos.

    • Relatório Tesouraria/Movimentos: disponibilizados novos campos.

    • Relatórios Tesouraria - Saldo de Caixa/Banco Consolidado: passa a mostrar as contas totalizadoras, melhorando a apresentação.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Contas a Pagar/Retenções/Tipo de Retenção foram efetuadas as seguintes alterações:

    • IRRF PF (semanal): o sistema passa a calcular valor do IRRF a ser retido de pessoa física, considerando os redutores da base de cálculo (Valor INSS, Dependentes, Pensão alimentícia e Outras deduções) do cadastro de CFRT, a tabela progressiva e o IRRF já retido do fornecedor no mesmo mês de emissão do título atual. Para isso, além das informações da primeira tela, deve-se incluir a Tabela Progressiva para Cálculo do IRRF por meio do campo Tabela Progressiva no botão IRRF. Veja mais detalhes em Movimentos/Contas a Pagar/Lançamentos.

Menu Movimentos

  • Nas opções Contas a Receber e Contas a Pagar, em Lançamentos e Baixas, o sistema passa a permitir efetuar a alteração da classificação e do gerencial em títulos já integrados, baixados ou não. Passa a permitir alterar também o representante e o valor da comissão de títulos já integrados, desde que a comissão não tenha sido baixada ainda.

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria, em Lançamentos e Baixas, foram disponibilizadas na lista as colunas Histórico Classificação e Filial Classificação.

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria, em Lançamentos e Baixas, foram disponibilizadas no filtro as opções de busca para Histórico e Complemento da Classificação

  • Na opção Contas a Pagar/Lançamentos o sistema passa a calcular valor do IRRF a ser retido de pessoa física, considerando os redutores da base de cálculo (Valor INSS, Dependentes, Pensão alimentícia e Outras deduções) do cadastro de CFRT, a tabela progressiva e o IRRF já retido do fornecedor no mesmo mês de emissão do título atual. Para isso, ao fazer lançamento para Cedente pessoa física, na tela Retenções da Nota Fiscal saída do campo "Código", o sistema abrirá tela de Retenção de IR, demonstrando os valores utilizados no cálculo do IR a ser retido e aguardando o usuário confirmar ou fazer alterações nos valores de Salário de Contribuição de INSS/Total pago por outras empresas (IRRF), Pensão Alimentícia para dedução da base de cálculo do IRRF e Outras deduções da base de cálculo do IRRF. Confirmada as informações da tela, o sistema preencherá os campos Base de Calculo, Percentual e Valor do IRRF na tela de Retenções da Nota Fiscal calculará o valor de retenção de IR e atualizará os valores alterados no cadastro do Fornecedor. Veja exemplos no manual eletrônico do Radar, no menu Ajuda/Ajuda do Radar - Processos - IRRF Pessoa Física.

Menu Relatórios

  • Nas opções Contas a Receber/Movimentos foi acrescentado novo item em campos disponíveis grupo "Sacado" (Class Sacado) e em Baixas no grupo "Título" (Class Sacado), respectivamente.

  • Nas opções Contas a Receber/Movimentos e Contas a Pagar/Movimentos foram acrescentados novos itens em campos disponíveis grupos "Sacado" (Situação Sacado) e "Cedente" (Situação Cedente) respectivamente. Estes campos também foram disponibilizados na pasta Filtro, permitindo incluir ou não os títulos destes clientes/fornecedores em seus relatórios, através das informações "Ativo" e "Inativo".

  • Nas opções Contas a Pagar/Movimentos e Baixas foi acrescentado novo item em campos disponíveis grupos "Cedente" e "Títulos" (Class Cedente).

  • Na opção Tesouraria foram efetuadas as seguintes alterações:

    • Movimentos: foi acrescentado novo item em campos disponíveis grupo "Tesouraria" (Class Sacado/Cedente).

    • Saldo de Caixa/Banco Consolidado: passa a mostrar as contas totalizadoras e seus respectivos totais, de acordo com a hierarquia do Plano Empresarial e a característica da conta (banco ou caixa).


Módulo Folha - Versão de 20/10/05

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Conversão - Cadastros: o arquivo de Sindicatos e as Regras Personalizadas foram retirados da pasta Cadastros e colocados na pasta FP da base de dados. Devido à conversão é necessário que, ao acessar a base após atualização da versão, a pasta Cadastros seja correspondente à base a ser acessada. Pode-se também compartilhar os Sindicatos e as Regras Personalizadas com outras bases de dados registradas em seu computador

    • Propriedades Gerais e Filiais: possibilidade de definir se o sistema deve calcular PIS sobre Folha e o % (percentual) a ser utilizado na geração da guia DARF PIS s/Folha, além de Considerar Valor Referência em Dias ao invés de horas.

    • Cadastro Eventos: acrescentados novos eventos de acordo com as novas Situações disponibilizadas no sistema.

    • Cadastro Situações: acrescentados novos Tipos, buscando facilitar o cadastramento de novas situações de afastamentos e seus respectivos Eventos.

    • Cadastro Sindicatos: possibilidade de informar e listar o Código Sindical.

    • Cadastro de Terceiros: possibilidade de cadastrar Terceiros com característica Cooperativas de Trabalho para recolhimento de valor de INSS (15%), referente aos serviços prestados por cooperados, por intermédio de "Cooperativas de Trabalho", fato gerador a partir de 1º de março de 2000. Possibilidade também de informar o código da Ocorrência para o terceiro que possui múltiplos vínculos empregatícios, ou seja, quando o contribuinte individual prestar serviços a outras empresas. Além disso, passa a importar e exportar os dados de acordo com a característica "Cooperativa de Trabalho" do cadastro de Terceiros.

    • Cadastro de Portadores: disponibilizado acesso via Radar Folha para cadastro dos bancos.

    • Afastamentos: possibilidade de informar o tipo de acidente e último dia trabalhado, cujas informações são importantes e obrigatórias no preenchimento da CAT (Comunicação de Acidente de Trabalho).

    • Obras/Terceiros Pagamentos: quando selecionado um terceiro com característica Cooperativa de Trabalho, o grupo "Composição de Valores" passa a apresentar novos campos para o registro dos valores.

    • Composição de Valores: possibilitar efetuar lançamentos e importar folhas de outros sistemas, sem necessidade de efetuar cálculo.

    • Relatórios Resumo de Cálculo: possibilidade de agrupar filiais ou departamentos no relatório através da opção Quebrar página por agrupamento.

    • Relatórios Relação de GPS: disponibilizados novos campos para informação das Bases de Cálculo e valores de INSS, de terceiros com característica "Cooperativa de Trabalho", informados em Obras Terceiros/Pagamentos.

    • Relatórios Guias GFIP: na emissão, quando o tipo da GPS for "Empresa", o Valor GPS calculado em Obras/Terceiros/Pagamentos passa a ser adicionado no campo 6 da GPS.

    • Relatórios Guias GPS: na emissão, quando o tipo da GPS for "Empresa", o Valor GPS calculado em Obras/Terceiros/Pagamentos passa a ser adicionado no campo 6 da GPS.

    • Relatórios Guias DARF PIS s/Folha: possibilidade de emissão da guia DARF do PIS/PASEP sobre a folha de salários, de acordo com o percentual informado em Propriedades.

    • Relatórios Composição de Valores - Folha: possibilidade de identificar em apenas um local todas as folhas dos empregados, importadas ou lançadas manualmente.

    • Relatórios Rescisão/Documentos GRFC: incluídas novas regras para o cálculo do campo 26 e 27 da GRFC.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Gerais/Geral: foi acrescentado o grupo Recolhimento para você informar se o sistema deve calcular PIS sobre Folha e o respectivo percentual a ser utilizado na geração da guia DARF PIS s/Folha. Essa opção deverá ser assinalada quando as empresas forem obrigadas a recolher o PIS sobre folha de pagamento.

    • Filiais/Cálculo: foi disponibilizada a possibilidade de Considerar Valor Referência em Dias para as horas normais. Desta forma, as referências geradas pelo sistema serão divididas pelo "Valor Dia" do empregado, gerando assim referência em "Dias", ao invés de horas.

Menu Cadastros

  • Na opção Eventos foram acrescentados novos eventos de acordo na tabela de Eventos Padrão: Horas faltas Abonadas, Horas Faltas Abonadas Noturnas, Horas Faltas Abonadas Noturnas Rescisão e Horas Faltas Abonadas Rescisão, todos do tipo "Provento" e Horas Suspensão do tipo "Outros". Além disso, foram cadastrados eventos de Licença Atestado Rescisão e Horas Justificadas Rescisão.

  • Na opção Situações foram acrescentados novos Tipos (Afastamento Definitivo Diretor, Afastamento Temporário Diretor, Aposentadoria por Invalidez, Faltas Abonadas e Suspensão), buscando facilitar o cadastramento de novas situações de afastamentos e seus respectivos Eventos, considerando uma regra específica para cada evento. Veja maiores detalhes de cada situação no manual eletrônico que acompanha o sistema, menu Ajuda/Ajuda do Radar.

  • Na opção Sindicatos foram efetuadas as seguintes alterações:

    • Compartilhamento: passa a ser possível compartilhar a pasta Cadastro com outras bases de dados registradas em seu computador. O compartilhamento pode ser feito no Radar Empresarial, menu Arquivo/Propriedades/Compartilhamento.

    • Cadastro: foi acrescentado o campo Código Sindical, possibilitando listar essa informação no relatório guia de Contribuição Sindical.

  • Na opção Terceiros foram efetuadas as seguintes alterações e implementações:

    • Principal: foi acrescentado no campo Característica o item Cooperativa de Trabalho para cadastrar empresas prestadoras de serviços. Quando este item estiver selecionado o sistema passa a apresentar a pasta Adicional RAT.

    • Complemento: quando na pasta Principal a Característica for "Contribuinte Individual" o sistema passa a apresentar o campo Ocorrência. Nele você pode informar o código da ocorrência para o terceiro que possui múltiplos vínculos empregatícios, ou seja, quando o contribuinte individual prestar serviços a outras empresas. Esta informação será utilizada na emissão da GFIP para fins de desconto de INSS.

    • Adicional RAT: esta pasta depende da característica Cooperativa de Trabalho da pasta Principal. Os campos disponíveis para a nova pasta são Aposentadoria Especial (15 anos Adicional 1, 20 anos Adicional 2 e 25 anos Adicional 3). O sistema sugere os percentuais de adicionais de INSS, sendo que os mesmos poderão ser alterados.

    • Importar/Exportar: passa a importar e exportar os dados de acordo com a característica "Cooperativa de Trabalho" do cadastro de Terceiros. Os campos disponibilizados são descritos na pasta Itens da tela de leiaute.

  • Foi disponibilizado o acesso ao cadastro de Portadores oriundo do Radar Empresarial. Este cadastro vai substituir a chamada de F4 de Bancos do cadastro de Empregados/Pasta Salários, que utilizava o cadastro de bancos do Plano de Contas.

Menu Movimentos

  • Na opção Afastamentos/CAT foram acrescentados na pasta Geral os campos Tipo de acidente (1 - Típico, 2 - Doença, 3 - Trajeto) e Último dia trabalhado, cujas informações são importantes e obrigatórias no preenchimento da CAT (Comunicação de Acidente de Trabalho).

  • Na opção Obras/Terceiros, item Pagamentos, foi efetuada uma alteração para atender os pagamentos de terceiros com característica "Cooperativa de Trabalho". Quando selecionado um terceiro com esta característica, o grupo Composição de Valores passa a apresentar os seguintes campos: Número, Data, Valor Bruto, Alíquota INSS (sugestão de 15%), Valor Base INSS (o sistema sugere neste campo o mesmo valor informado no campo "Valor Bruto", porém o usuário deverá verificar se a base para cálculo do INSS está ok, podendo alterar se necessário), B.C. Adicional 1, B.C. Adicional 2, B.C. Adicional 3 (nos campos B.C. Adicional 1, 2 e 3, o usuário deverá informar a base que o sistema deverá utilizar para calcular os adicionais de INSS, quando devido), Valor IRRF, Valor GPS e Valor Líquido.

  • Na opção Composição de Valores passa a ser possível acessar a composição de valores através de ícones próprios na barra de ferramentas para [image] (Folhas) e [image] (Médias/Acumuladores). Estas alterações visam melhorar o processo de implantação da Folha de Pagamento, disponibilizando a importação de eventos e valores de outras folhas, onde os dados importados passam a preencher a Composição de Valores das folhas. Esta tela é semelhante à tela de Conferência Individual (Cálculo), porém com a diferença de possibilitar efetuar lançamentos e importar folhas, além de definir período para cálculo.

Menu Relatórios

  • Na opção Cálculo foram efetuadas as seguintes alterações:

    • Resumo de Cálculo: foi acrescentada na pasta Geral a opção Quebrar página por agrupamento, permitindo o agrupamento de filiais ou departamentos no relatório.

    • Relação de GPS: foi incluído no modelo "Relação GPS Detalhada" e "Simplificada" as informações que atendem os terceiros com característica "Cooperativa de Trabalho", informados em Obras Terceiros/Pagamentos. Passa a ser incluído no campo "B.C. Contr. Cooperativas" o Valor Base INSS (base para cálculo de 15%); nos campos B.C. Adicional RAT, as bases utilizadas para o cálculo dos adicionais e no campo "Contrib. Cooperativas" o Valor GPS (15% e adicionais).

  • Na opção Guias foram efetuadas as seguintes alterações e implementações:

    • GFIP: o sistema passa a verificar o código da Ocorrência informado na pasta Complementos do Cadastro de Terceiros, para listar no relatório. Também foi criado o registro 12 da GFIP referente aos valores pagos a Cooperativas de Trabalho.

    • GPS: na emissão, quando o tipo da GPS for "Empresa", o Valor GPS calculado em Obras/Terceiros/Pagamentos passa a ser adicionado no campo 6 da GPS.

    • DARF PIS s/Folha: foi disponibilizada a possibilidade de emissão da guia DARF do PIS/PASEP sobre a folha de salários, de acordo com o percentual informado em Propriedades/Gerais/Geral no grupo Recolhimento (PIS sobre Folha e %). Os valores referentes à competência 13 serão gerados juntamente com os valores sa competência 12.

  • Na opção Operacionais/Composição de Valores passa a ser possível gerar um relatório contendo a composição de valores, conforme as competências especificadas, visando identificar em apenas um local todas as folhas dos empregados, importadas ou lançadas manualmente. Para isso, no filtro de detalhamento foram acrescentadas as opções de competência final, o tipo Folha, possibilidade de ordenar os empregados e a seleção de empregados por filial, departamento ou escala.

  • Na opção Rescisão/Documentos foram incluídas novas regras para o cálculo da GRFC. No campo 26 foram incluídas as seguintes regras: horas falta abonadas, horas falta abonadas noturnas, horas licença médica e horas licença médica noturnas. Além disso, também foram incluídas as regras horas falta justificadas e horas falta justificadas noturnas, a serem consideradas somente quando os eventos que utilizem estas regras forem do tipo "Provento". No campo 27 foram incluídas as seguintes regras: média horas extras sobre aviso prévio reflexo DSR e média comissões reflexo DSR sobre aviso prévio.


Módulo Gerenciador - Versão de 20/10/05

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Propriedades: possibilidade de informar o histórico de previsão utilizado nos lançamentos de previsão a serem gerados no Radar Financeiro.

    • Leiautes Contratos: foram acrescentados novos itens e alterados outros em "Campos Disponíveis".

    • Leiautes Atendimento Técnico: possibilidade de criar leiautes para a emissão dos atendimentos técnicos cadastrados no sistema.

    • Protocolos Propriedades: possibilidade de listar Protocolos desde uma determinada data, tornando a pesquisa na lista mais rápida e eficiente.

    • Protocolos e Baixa de Protocolos - Itens: possibilidade de informar o valor da guia de pagamentos de tributos enviada, a qual será listada nos relatórios.

    • Acompanhamento de Serviços: passa a ser possível incluir um novo serviço com o Valor Unitário zerado, desde que ele possua unidade de medida em horas.

    • Contrato - Leiaute e Impressão em Word: possibilidade de imprimir os contratos no editor de textos Microsoft Word.

    • Contrato - Principal e Faturamento: possibilidade de emitir o contrato sem fazer o faturamento.

    • Atendimento Técnico: disponibilizado cadastro de registros, controle e emissão de atendimentos e visitas aos clientes.

    • Faturamento: possibilidade de encontrar mais facilmente no Radar Financeiro o lançamento de Demonstrativo de Cobrança integrado pelo Gerenciador.

    • Relatórios Atendimentos Técnicos: possibilidade de gerar relatórios dos dados informados no cadastro de Atendimento Técnico, mais completos na opção Gerais ou mais específicos nas opções Clientes, Municípios, Serviços, Executores e Períodos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Pasta Principal o grupo "Documento Financeiro" passa a se chamar Financeiro. Também foi acrescentado o campo Hist. Prev., possibilitando informar o histórico de previsão utilizado nos lançamentos de previsão a serem gerados no Radar Financeiro.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Contratos: foram acrescentados novos itens em campos disponíveis, no grupo "Faturamento" (65 Dia Vencimento) e grupo "Itens" (63 Valor por extenso e 64 Quantidade por extenso). Também foi alterado o item "31 Dia vencimento" para "31 Data vencimento" e o item "53 Quantidade" passou a considerar as casas decimais de acordo com a unidade de medida da pasta Itens.

    • Atendimento Técnico: foi acrescentada nova opção possibilitando criar leiautes para a emissão dos atendimentos técnicos cadastrados no sistema.

Menu Movimentos

  • Na opção Protocolos/Propriedades foi acrescentada a opção para Listar protocolos desde uma determinada data, tornando a pesquisa de Protocolos mais rápida e eficiente. Nela você informa um mês/ano a partir do qual o sistema irá pesquisar e mostrar na lista os Protocolos já gravados na base de dados. Ex.: 03/05. Esta data se refere à data de gravação do Protocolo, ou seja, o Número do Protocolo que é composto por mês, ano e código numérico em ordem crescente, reiniciado a cada novo mês/ano gravado. Ex.: 0305-000001.

  • Nas opções Protocolos e Baixa de Protocolos pasta Itens, foi acrescentado o campo Valor para que seja definido o valor do item, quando se tratar de guia de pagamentos de tributos enviada, a qual será listada nos relatórios. Ex.: Valor guia de INSS com vencimento 01/01/2005 - valor 32.150,21.

  • Na opção Acompanhamento de Serviços passa a ser possível incluir um novo serviço com o Valor Unitário zerado, desde que ele possua unidade de medida em horas, pois neste caso os serviços precisam iniciar com valor zero.

  • Na opção Contrato foram disponibilizadas as seguintes opções para a criação de leiautes e impressão de contrato no editor de textos Microsoft Word:

    • Propriedades: foi acrescentada a opção Utilizar o Microsoft Word para impressão dos Contratos, através de leiautes criados especialmente para isso.

    • Principal: ao selecionar a propriedade "Utilizar o Microsoft Word para impressão dos Contratos", o sistema habilitará o campo Modelo para Word, onde serão apresentados os leiautes, criados a partir de um modelo padrão que segue junto com a instalação da versão, gravados na pasta \WKRadar\Relatórios. Veja informações detalhadas de como criar um novo leiaute de contrato, para impressão em Word, no help destes campos.

    • Principal: no campo "Faturamento" foi acrescentado o item Nenhum, que possibilita emitir o contrato sem fazer o faturamento. Desta forma, nenhuma informação do contrato (Itens, Faturamento e Adicional) será levada para a tela de Faturamento. No entanto, as informações da pasta Serviços seguem normalmente para a Previsão de Serviços e Acompanhamento de Serviços.

  • Foi implementada a opção Atendimento Técnico disponibilizando o registro e controle dos atendimentos e visitas aos clientes que pode ser acessada através do ícone [image] na barra de ferramentas. Estes serviços e despesas, oriundos do atendimento, podem ser faturados (nota fiscal) ou emitido demonstrativo (reembolso), integrando com o Radar Financeiro e Comercial. Esta tela é composta de uma árvore contendo os clientes atendidos e uma lista dos atendimentos já efetuados, além dos respectivos dados dispostos em pastas próprias. As informações podem ser filtradas para melhor apresentação na lista.

    • Principal: são informados os dados referentes à identificação do atendimento técnico como, por exemplo, o número do atendimento e da impressão, o cliente, número contrato, contato, emissão, faturamento, vencimento, mensagem, comentário e a situação.

    • Serviços: são informados os dados referentes aos serviços prestados neste atendimento técnico, ou seja, o código, o serviço e a descrição do mesmo, a data de saída, retorno e o executor, o comentário, a situação, o total de horas (sessões), o valor do serviço e o valor total, bem como os dados da classificação.

    • Despesas: trata das despesas que o consultor teve durante a execução do serviço de atendimento técnico ao cliente. Ela deve ser preenchida no retorno do executor, ou seja, quando ele já realizou o atendimento técnico e vai fazer a prestação de contas à empresa.

    • Resumo: são apresentados todos os valores que compõem o atendimento técnico, não podendo ser alterados. Trata-se da prestação de contas em si.

  • Na opção Faturamento o sistema passa a levar a informação do número do Demonstrativo como sendo o número do documento (Nº Dcto) para a pasta "Lançamento" em Lançamentos de Contas a Receber do Radar Financeiro. Com isso pode-se filtrar os documentos e encontrar mais facilmente o lançamento de demonstrativo de cobrança integrado pelo Gerenciador.

Menu Relatórios

  • Foi implementada a opção Atendimentos Técnicos possibilitando gerar relatórios dos dados informados neste cadastro. Você pode emitir relatórios mais completos na opção Gerais ou mais específicos nas opções Clientes, Municípios, Serviços, Executores e Períodos.


Módulo IN86- Versão de 20/10/05

Menu Arquivo

  • Na opção de Propriedades foram acrescentados os campos E-mail (Responsável), E-mail (Analista de Sistemas) e Meio Físico de Entrega. Estas informações farão parte do relatório de Acompanhamento.

Menu Relatórios

  • Na opção de Acompanhamento (Contabilidade, Estoque, Financeiro, MT Fiscal e MT Patrimonial) foram acrescentadas as novas informações disponibilizadas em Propriedades: E-mail do Contribuinte/Responsável ou Preposto, E-mail do responsável técnico pela geração do arquivo e o Meio físico de entrega, além da Descrição do Arquivo e Tamanho do arquivo (bytes). Estas informações visam adequar o relatório de Acompanhamento de acordo com o modelo definido no item 3 do Anexo Único ao Ato Declaratório Executivo Cofis Nr. 15, de 23 de outubro de 2001.


Versão de 18/08/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • ECF

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 18/08/05

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Acesso à empresa - WKEliminaLog: o sistema passa a fazer uma verificação da quantidade disponível de sessões de LOGs e emitir uma mensagem de alerta.

    • Usuários - Permissões: acrescentadas novas permissões nos módulos ECF e Escrita Fiscal.

    • Plano Empresarial/Contábil/Forma de Acesso - Utiliza Cadastro de Clientes/Fornecedores separado: possibilidade de desvincular o cadastro CFRT do Plano de Contas, nas empresas iniciantes que possuem o MT Fiscal e não tenham os módulos Radar Estoque, Compras, Comercial e Financeiro, proporcionando diversas vantagens para os escritórios contábeis.

    • Clientes, Fornecedores, Representantes e Transportadoras - Pasta Principal: o campo "Classificação" passa a se chamar "Contabilização" quando estiver selecionada a opção "Utiliza Cadastro de Clientes/Fornecedores separado" nas Propriedades/Forma de Acesso do Cadastro de Plano Empresarial.

    • Clientes, Fornecedores, Representantes e Transportadoras - Encargos: disponibilizada opção para informar o valor do salário de contribuição de INSS pago por outras empresas.

    • Formas de Pagamento - Agendar Pagamento: possibilidade de permitir a emissão de cheques, visando agendar pagamento de títulos no Radar Financeiro, de acordo com a forma de pagamento.

    • Formas de Pagamento - Integração do ECF com o Financeiro: disponibilizadas novas opções para facilitar a integração do ECF com o Radar Financeiro.

    • Condições de Pagamento - Desconto Condicional: possibilidade de informar um desconto condicional no cadastro e na emissão de NF, integrando com o Radar Financeiro.

    • Naturezas de Operação - Copiar Natureza: possibilidade de copiar Naturezas de Operação e/ou Situações de Serviço, além de copiar a grade contábil que está ligada à natureza ou situação, facilitando o processo de cadastramento.

    • Naturezas de Operação/Base de Cálculo ICMS - ICMS/ST - Lançar o valor em Outras na Escrita Fiscal: possibilidade de escolher se o valor do ICMS/ST será enviado também para o campo "Outras", na integração do Radar Comercial com a Escrita Fiscal.

    • ECFs - Principal: possibilidade de informar ao sistema que o equipamento de ECF vai ser utilizado via WTS.

    • ECFs - Integrações: transferidas algumas opções de integrações do MT Fiscal e Financeiro que se encontravam nas Propriedades/Integração do Radar ECF.

    • Leiautes - Importação de Tabela de Preços: possibilidade de alterar/criar leiautes de importação de tabelas de preços.

    • Gerador de Relatórios WK: disponibilizados novos itens em campos disponíveis e cabeçalhos.

    • Gerador de Lançamentos Integrado: disponibilizados novos campos e linhas para a montagem das telas de lançamentos, visando melhorar a inclusão de lançamentos no Radar Financeiro.

    • Configurador de Relatórios: o sistema passa a emitir uma mensagem de alerta na alteração dos relatórios padrões que seguem com a instalação, solicitando um novo nome para o relatório alterado.

    • Relatórios Operacionais - Naturezas de Operação: possibilidade de listar as informações do Cadastro de Naturezas de Operação e Situações de Serviços.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • No acesso à empresa foi implementada uma verificação da quantidade disponível de sessões de LOGs. Como o limite de sessões suportado é 65535, o sistema passa a emitir uma mensagem de alerta quando faltar 5000, 4000, 3000, 2000, 1000, 500, 400, 300, 200 e 100 sessões para alcançar esse limite. Depois de atingido o limite, será emitida uma mensagem a cada entrada no sistema, sugerindo a utilização do utilitário WKEliminaLog. Veja mais informações a respeito da utilização no manual eletrônico do Radar em menu Ajuda/Ajuda do Radar/Geral, no item WKEliminaLog.

  • No Gerador de Relatórios WK foram acrescentados novos itens em Campos Disponíveis ou Cabeçalhos:

    • &#nnX: para mostrar o CNPJ/CPF do cliente, fornecedor, representante ou transportadora. Para isto deve-se colocar a letra "X" após a identificação da conta. Exemplo: &#17X.

    • &#EnnU: para mostrar a unidade de medida do produto (pç, cx, etc.). Para isto deve-se colocar a letra "U" após a identificação do produto. Exemplo: &#E129U.

  • No Gerador de Lançamentos Integrado foram disponibilizados novos campos e linhas para a montagem das telas de lançamentos, visando melhorar a inclusão de lançamentos no Radar Financeiro em Contas a Receber/Pagar (títulos com notas fiscais, retenções , classificação e gerencial). Veja informações detalhadas e exemplos no help que acompanha o Gerador de Lançamentos Integrado (Radar Empresarial).

  • No Configurador de Relatórios ao tentar alterar um relatório padrão da instalação, o sistema passa a emitir uma mensagem de alerta, solicitando para informar um novo nome para o novo relatório. Esses relatórios padrões, que seguem com a instalação do Radar, passam a ter uma marca interna e não podem mais ser alterados. Isso evita que, as alterações efetuadas para adequá-los às necessidades da empresa, sejam perdidas em uma próxima atualização de versão.

Menu Cadastros

  • Na opção Usuários/Permissões foram efetuadas alterações nos seguintes módulos:

    • ECF: foram removidas algumas permissões e acrescentadas outras (Propriedades, Totalizadores, Emissão de Cupom Fiscal, Abertura do dia/Fechamento, Relatórios, Suprimento/Sangria, Pré-Venda e Descontos Especiais).

    • Escrita Fiscal: foi incluído novo item (Lançamentos - Consultar) e alterado outro (Lançamentos para Lançamentos - Incluir/Alterar/Excluir).

  • Na opção Plano Empresarial/Contábil/Forma de Acesso foi implementada a opção Utiliza Cadastro de Clientes/Fornecedores separado, para efetuar a desvinculação do Cadastro de CFRT (Clientes/Fornecedores) do Cadastro de Plano de Contas, utilizando os cadastros em separado. Para isso, a base de dados não deve possuir nenhuma conta ou CFRT cadastrado. Esta opção somente estará habilitada para ser utilizada por empresas que estão personalizadas para o MT Fiscal e não tenham os módulos Radar Estoque, Compras, Comercial e Financeiro. O código de acesso às contas deve estar configurado como código "Próprio" e uma vez ativada esta opção, não é mais possível desativar. No cadastro de Clientes/Fornecedores desvinculado, o campo "Classificação" passa a se chamar "Contabilização" e nele será informada a conta a ser utilizada na contabilização do MT Fiscal.

    Os escritórios contábeis (cópia birô) têm grande vantagem na utilização do cadastro CFRT em separado do Plano de Contas, pois o limite de contas passa a ser bem maior do que 65.000, o que viabiliza o compartilhamento do cadastro CFRT com diversas bases de dados, já que o limite de contas aumenta. Outra vantagem é a conversão dos dados da escrita fiscal LISCAL para o MT FISCAL que fica bem mais rápida, uma vez que os cadastros estão separados.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes implementações:

    • Pasta Principal: o campo "Classificação" passa a se chamar Contabilização quando estiver selecionada a opção "Utiliza Cadastro de Clientes/Fornecedores separado" nas Propriedades/Forma de Acesso do Cadastro de Plano Empresarial. A empresa deve possuir o MT Fiscal e não ter os módulos Radar Estoque, Compras, Comercial e Financeiro. Veja mais informações em Cadastros/Plano Empresarial nesta tela.

    • Pasta Encargos: foi acrescentado o campo Salário de Contribuição de INSS pago por outras empresas para fornecedores pessoa física, onde é informado o valor a ser utilizado pelo Radar Financeiro no cálculo do valor do INSS a ser retido de contribuinte individual.

  • Na opção Formas de Pagamento foram incluídas novas opções:

    • Agendar Pagamento: esta opção possibilita a emissão de cheques para o agendamento de pagamentos de títulos no Radar Financeiro, quando a forma de pagamento também permitir emitir cheques. Este recurso é útil para associações, ONGs e outras empresas afins, cujos responsáveis pelos pagamentos não estão diariamente disponíveis para as assinaturas dos cheques. No Radar Financeiro, os cheques passam a ser emitidos já na provisão dos títulos, assinados e guardados, para serem entregues aos fornecedores somente no vencimento do título, momento em que é confirmada a baixa, movimentada a conta corrente na tesouraria e registrada a movimentação contábil do pagamento.

    • Conta Entrada Tesouraria: esta opção facilita a integração do ECF com a Tesouraria do Radar Financeiro. A conta deve ter sido informada no cadastro de Plano Empresarial e possuir característica "Caixa".

    • Integração no Financeiro: esta opção ajusta a integração do ECF com o Radar Financeiro, podendo ser Contas a Receber ou Tesouraria.

    • Baixar Títulos Automaticamente: esta opção facilita a integração do ECF com o Radar Financeiro, informando se é para baixar ou não, os títulos automaticamente.

  • Na opção Condições de Pagamento foi acrescentada a opção Desconto Condicional % sobre o valor a pagar, para pagto. até "n" dias antes do vcto.. Esta opção possibilita informar um desconto condicional a ser concedido sobre os valores a pagar, quando utilizada uma determinada condição de pagamento, calculado com base no percentual informado e, aplicado observando o limite do número de dias de antecipação no pagamento. Também foi alterada a descrição da opção "Desconto % sobre o valor total" para Desconto Incondicional % sobre o valor total, mantendo a função já existente.

  • Na opção Naturezas de Operação foram efetuadas as seguintes alterações e implementações:

    • Menu Editar/Copiar Natureza: foi implementada no menu Editar a opção Copiar Natureza, além do ícone [image] na barra de ferramentas, disponibilizando o recurso de cópia de Naturezas de Operação e/ou Situações de Serviço, facilitando o processo de cadastramento. Este recurso permite ainda, efetuar a Cópia da Grade Contábil que está ligada à natureza ou situação que está sendo copiada. Veja informações de utilização no help que acompanha o Cadastro de Naturezas de Operação e/ou Situações de Serviço.

    • Pasta Base de Cálculo ICMS: foi acrescentado o grupo ICMS/ST contendo o campo Lançar o valor em Outras na Escrita Fiscal, permitindo escolher se o valor do ICMS/ST será enviado também para o campo "Outras", na integração do Radar Comercial com a Escrita Fiscal. Este campo somente será mostrado quando a opção "Possui Substituição Tributária" estiver selecionada.

  • Na opção ECFs foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi acrescentada a opção Usa ECF via Windows Terminal Server (WTS), possibilitando informar ao sistema que o equipamento de ECF vai ser utilizado via WTS.

    • Pasta Integrações: visando atender a integração com outros módulos, foram transferidas para esta pasta algumas opções que estavam nas Propriedades/Integração do Radar ECF. No grupo CFOP MT Fiscal foram acrescentadas as opções Tipo Documento, Cliente e Mercadoria e, a opção "Mercadoria/Produto" foi alterada para Produto. Também foi acrescentado o grupo Financeiro contendo os campos Tipo Documento, Cliente e Transação.

  • Na opção Leiautes foi acrescentado o item de menu para configuração do leiaute de Importação de Tabela de Preços. Esta opção já existe no Radar Comercial e Compras.

Menu Relatórios

  • Na opção Operacionais foi acrescentado o item Naturezas de Operação, trazendo em campos disponíveis todos os campos do cadastro de Naturezas de Operação e Situações de Serviços, o mesmo já existente nos módulos do Radar Comercial e Compras.


Módulo Comercial - Versão de 18/08/05

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades/Gerais, Leiautes/Importação de Pedidos e Pedidos/Faturamento - Fixar as datas de vencimento do pedido na NF: possibilidade de definir as parcelas serão mantidas na NF, de acordo com as orientações originais do pedido ou se serão recalculadas com base na data de emissão da NF.

    • Grades Contábeis, Pedidos, Notas Fiscais e Relatórios (Notas Fiscais, Gerenciais/Vendas e Operacionais/Relação de Pedidos) - Filial da Classificação: o sistema passa a permitir que a classificação seja feita em filiais diferentes da filial de emissão do pedido ou da nota fiscal.

    • Leiautes, Notas Fiscais e Relatórios (Notas Fiscais e Gerenciais/Vendas) - Outras Retenções: possibilidade de informar na adição do item, outros tipos de retenções que podem vir a incidir sobre os produtos como, INSS, ICMS e Caução. Os valores serão deduzidos do valor total a pagar e do valor líquido da NF, enviados para o Radar Financeiro e destacados na NF.

    • Pedidos e Notas Fiscais - Faturamento: disponibilizado o tratamento do desconto condicional na integração com o Radar Financeiro.

    • Notas Fiscais - Classificação - Rateio pelo Total da NF: possibilidade do rateio da classificação empresarial da NF ser feito também com base no valor total da NF e não mais somente pelo valor líquido, aproveitando as informações já fornecidas no pedido e efetuando o recálculo de maneira proporcional.

    • Notas Fiscais - Produtos - Origem: promovidos ajustes, de forma a permitir que sejam informadas várias NFs de origem na emissão de uma nota fiscal.

    • Notas Fiscais - Produtos, Cálculo dos Impostos e Integração com MT Fiscal: efetuados ajustes e implementações nos tratamentos de alguns impostos, com relação a sugerir o valor das alíquotas nos campos, impressão de relatórios e integração com o MT Fiscal.

    • Notas Fiscais - Cálculo dos Impostos - ISS Retido: disponibilizado novo campo e mensagens de ISS Retido no corpo da Nota Fiscal, quando tiver ISS Retido e nenhum dos campos referentes a ele estiverem presentes no leiaute na NF.

    • Leiaute e Relatório Espelho de Nota Fiscal: possibilidade de emissão do espelho de notas fiscais já impressas, de acordo com o leiaute previamente definido.

    • Grades Contábeis: disponibilizado novo item no campo Valor.

    • Leiautes - Pedidos: acrescentados novos campos disponíveis.

    • Leiautes - Notas Fiscais: acrescentados novos campos disponíveis.

    • Relatório Gerenciais/Vendas: acrescentados novos campos disponíveis (Peso Bruto Volumes, Peso Líquido Volumes e Operação).

    • Relatórios Operacionais/Naturezas de Operação: acrescentados novos itens e alterados outros em campos disponíveis.

    • Gerador de Comissões/Editar Arquivo - Base de Cálculo: alguns campos definidores de alíquotas passam a ser utilizados também como definidores de base de cálculo.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi acrescentada no grupo Pedidos a opção Fixar as datas de vencimento do pedido na NF. No "Pedido/Pasta Faturamento" a mesma opção aparecerá marcada/desmarcada, de acordo com o que for configurado nesta propriedade.

Menu Cadastros

  • Na opção Gerador de Comissões/Editar Arquivo os campos definidores de alíquotas (QTD_PRODUTO e QTD_SERVICO) passam a ser disponibilizados também como definidores de base de cálculo.

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Filial: foi acrescentado o item Filial da Classificação, buscando a informação da pasta Classificação na tela de Notas Fiscais.

    • Valor: foi acrescentado o item Valor do PCC Retido.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Pedidos: foram acrescentados novos itens em campos disponíveis (Tipo de Produção, Número do Lote, Fornecedor do Lote, Fabricação, Nro. Dias, Validade, Cliente (possuidor), Fornecedor (proprietário), Fone Cliente 2 - Padrão, Fone Cliente 2 - Entrega, Fone Cliente 2 - Fatur, Fax Cliente - Padrão, Fax Cliente - Entrega, Fax Cliente - Fatur, Fone Transportadora e Contato Transportadora).

    • Notas Fiscais: foram acrescentados novos itens em campos disponíveis (Alíquota PIS/COFINS/CSLL, Valor PIS/COFINS/CSLL, CNPJ Representante, Bairro Transportadora, Base Cálculo ICMS Retido Item, Alíquota ICMS Retido Item, Valor ICMS Retido Item, Total BC ICMS Retido, Total Valor ICMS Retido, Base Cálculo Caução Item, Percentual Caução Item, Valor Caução Item, Total BC Caução e Total Valor Caução).

    • Espelho de Nota Fiscal: acrescentado novo item de leiaute para a definição da impressão do espelho de notas fiscais que já foram impressas. Os campos disponíveis são praticamente os mesmos do leiaute de Notas Fiscais, com exceção de alguns campos não utilizados.

    • Importação de Pedidos: foi acrescentado novo item em campos disponíveis (Fixar datas de vencto do Pedido na NF). Se for colocado "0" (zero) nesta posição do arquivo de importação, o sistema deixará o campo "Fixar as datas de vencimento do pedido na NF" desmarcado no Pedido. Se for colocado "1" a opção ficará marcada.

Menu Movimentos

    • Na opção Pedidos/Pasta Faturamento foi acrescentada a opção Fixar as datas de vencimento do pedido na NF, para definir se as datas de vencimento das parcelas serão mantidas na NF, de acordo com as determinações feitas originalmente no pedido ou se serão recalculadas com base na data de emissão da NF.

    • Nas opções Pedidos/Faturamento e Notas Fiscais/Faturamento foi efetuado o tratamento do desconto condicional, ou seja, ao emitir pedidos que gerem títulos de previsão ou emitir notas fiscais que integrem com o Radar Financeiro, o sistema passa a enviar para a pasta "Complementos" dos Lançamentos de Contas a Receber do Radar Financeiro, o percentual de desconto condicional e as datas de término desse desconto, conforme definições efetuadas na condição de pagamento utilizada.

    • Nas opções Pedidos/Classificação e Notas Fiscais/Classificação foi acrescentado no grupo Rateio o campo Filial, permitindo que a classificação seja feita em filiais diferentes da filial de emissão do pedido ou da nota fiscal.

    • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

      • Pasta Produtos: foram adicionados controles para permitir que, nas notas fiscais de devolução de compras/vendas ou retorno de estoques em poder de terceiros, seja possível informar mais de uma nota fiscal de origem (tela Seleção de Notas Fiscais de Origem), a fim de buscar os valores necessários referentes à movimentação dos estoques. Também passa a ser possível informar valores para estes movimentos, caso as notas fiscais de origem não tenham sido geradas pelo Radar.

      • Pasta Produtos: foi disponibilizado o botão Retenções, possibilitando informar na adição do item outros tipos de retenções (Outras Retenções), que podem vir a incidir sobre os produtos como, INSS, ICMS e Caução (Base de Cálculo, Alíquota e Valor). Ao informar estes campos, os valores serão deduzidos do valor total a pagar e do valor líquido da NF, além de ser enviados para o Radar Financeiro, na tela de Encargos, da pasta Origem de Lançamentos em Contas a Receber.
        Esses valores serão destacados na NF da seguinte forma: INSS (Retenção para a Seguridade Social (N%) - 000,00), ICMS (Mensagem selecionada no Cadastro de Filiais, pasta Enquadramento, grupo ICMS + Valor do Imposto) e Caução (Caução (n%) - 000,00).

      • Pasta Produtos: na impressão de Notas Fiscais, o campo "Alíquota de IPI" passa a mostrar zeros ao invés de vir em branco, quando no Cadastro de Produtos/Complemento estiver selecionada a opção "Suspensão ou Alíquota Zero".

      • Pasta Cálculo dos Impostos: o sistema passa a adicionar mensagens de ISS Retido no corpo da Nota Fiscal, quando tiver ISS Retido e nenhum dos campos referentes a ele estiverem presentes no leiaute na nota fiscal. Exemplos: "Base de Cálculo do ISS Retido = n,nn.", "Alíquota do ISS Retido = n,nn.", "Dedução da BC do ISS Retido = n,nn." e "Valor do ISS Retido = n,nn.". Para isso, a opção "Destacar ISS na nota fiscal" deverá estar marcada em Propriedades/Notas Fiscais. No grupo Serviços também foi acrescentado o campo ISS Retido.

      • Pasta Cálculo dos Impostos: quando se tratar de cliente "Empresa Pública" o sistema passa a efetuar as retenções referentes ao PCC sempre, independentemente do valor limite constante nas Propriedades do Comercial. Além disso, passa a sugerir as na NF as alíquotas constantes do Cadastro de Clientes.

      • Pasta Classificação: foi acrescentada a opção Rateio pelo Total da NF para fazer o rateio da classificação pelo valor total da NF e a opção "Rateio por Total" passa a se chamar Rateio pelo Líquido da NF. Nas NFs originadas a partir de pedidos, o sistema passa também a efetuar o rateio na NF de maneira proporcional aos valores para rateio informados no pedido.

      • Integração com o MT Fiscal: quando o CFOP estiver indicando a existência de Substituição Tributária e a opção "Lançar o valor em Outras na Escrita Fiscal" estiver marcada no Cadastro de Naturezas de Operação, o sistema passará a enviar o valor do ICMS/ST para o campo Outras de ICMS, na integração com o MT Fiscal.

Menu Relatórios

    • Nas opções Notas Fiscais e Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis (Base Cálculo INSS Retido (produtos) Item, Alíquota INSS Retido (produtos) Item, Valor INSS Retido (produtos) Item, Total BC INSS Retido (produtos), Total Valor INSS Retido (produtos), Base Cálculo ICMS Retido Item, Alíquota ICMS Retido Item, Valor ICMS Retido Item, Total BC ICMS Retido, Total Valor ICMS Retido, Base Cálculo Caução Item, Percentual Caução Item, Valor Caução Item, Total BC Caução e Total Valor Caução), referentes ao tratamento de outras retenções.

    • Nas opções Notas Fiscais, Gerenciais/Vendas e Operacionais/Relação de Pedidos foi acrescentado novo item em campos disponíveis (Filial Classificação).

    • Foi acrescentado mais um item de menu Espelho de Nota Fiscal, permitindo a emissão do espelho de notas fiscais já impressas, de acordo com o leiaute previamente definido. O filtro de detalhamento possibilita escolher uma filial, selecionar a série da nota fiscal, a numeração (inicial e final), a saída (data e hora) e o leiaute, além de mostrar uma lista com as informações das notas fiscais (Nr. NF, Tipo, Dt. Emissão, Valor Total, Dt. Saída e Hr. Saída).

    • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis grupo Relatório Vendas (Peso Bruto Volumes, Peso Líquido Volumes e Operação).

    • Na opção Operacionais/Naturezas de Operação foram acrescentados novos itens e alterados outros em campos disponíveis, de forma a permitir o detalhamento das opções configuradas no cadastro.


Módulo Compras - Versão de 18/08/05

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Propriedades - Gerencial: possibilidade de mostrar gerencial da contabilização e quantidade do gerencial.

    • Grades Contábeis - Complemento: disponibilizados novos itens de complemento de histórico.

    • Leiautes de Ordens de Compra: alterada a descrição de item em campos disponíveis.

    • Cotações Produto e Fornecedor - Leiautes, Movimentos e Relatórios: acrescentados novos campos de alíquota e valor de IPI e ICMS, em função da influência que os mesmos podem vir a exercer na escolha de fornecedores vencedores ou na aprovação de itens.

    • Registro de Entradas - Classificação: possibilidade de informar a quantidade na tela de Lançamento Gerencial, utilizada apenas para o relatório Gerenciais/Entradas.

    • Registro de Entradas - Classificação: tratamento para informar várias notas fiscais origem, tipo de produção e valor do movimento de estoque.

    • Registro de Entradas - Tributos: alterada a descrição do campo "Vlr CT" para "Valor Custo CT".

    • Relatório Registro de Entradas: acrescentados novo item em campos disponíveis.

    • Relatórios Gerenciais/Entradas - Serviços: passa a considerar na emissão do relatório também os serviços.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi acrescentado o grupo Gerencial (Mostrar Gerencial da Contabilização e Mostrar campo Quantidade do Gerencial).

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados novos itens em Complemento de histórico (Mês/ano da entrada, Mês/ano da emissão e Nome de Fantasia fornecedor).

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Cotações: foram acrescentados novos itens em campos disponíveis (57 Alíquota IPI, 55 Valor IPI, 58 Alíquota ICMS e 56 Valor ICMS), mostrando as alíquotas e valores informados na cotação para o item e/ou fornecedor.

    • Ordens de Compra: foi alterada a descrição de item em campos disponíveis (64 Descrição do Produto para 64 Descrição do Produto/Serviço).

Menu Movimentos

  • Na opção Cotações, em Produto e Fornecedor foram acrescentados novos campos (Alíq. IPI, Valor IPI, Alíq. ICMS e Valor ICMS), em função da influência que os mesmos podem vir a exercer na escolha de fornecedores vencedores ou na aprovação de itens.

  • Na opção Registro de Entrada foram efetuadas as seguintes alterações e implementações:

    • Pasta Classificação: foi disponibilizado o campo Qtd. (Quantidade) na tela de Lançamento Gerencial, o qual será utilizado apenas para o relatório Gerenciais/Entradas.

    • Pasta Classificação: foram adicionados controles para permitir que nos registros de entradas, que se referem a devolução de vendas e retorno de estoques em poder de terceiros, seja possível informar mais de uma nota fiscal de origem (tela Seleção de Notas Fiscais de Origem), a fim de buscar os valores necessários, referentes à movimentação dos estoques. Também passa a ser possível informar valores para estes movimentos, caso as notas fiscais de origem não tenham sido geradas pelo Radar, além de selecionar o tipo de produção (interna ou externa).

    • Pasta Tributos: foi alterada a descrição do campo "Vlr CT" para Valor Custo CT, deixando mais claro o que deve ser informado neste campo, ou seja, o CT menos o ICMS.

Menu Relatórios

  • Na opção Cotações, em Produto e Fornecedor foram acrescentados novos itens em campos disponíveis (Alíquota IPI, Valor IPI, Alíquota ICMS e Valor ICMS), mostrando as alíquotas e valores informados na cotação para o item e/ou fornecedor.

  • Na opção Registro de Entradas foi acrescentado novo item em campos disponíveis grupo Registro Entrada (CNPJ do Fornecedor), possibilitando filtro e ordenação.

  • Na opção Operacionais/Naturezas de Operação foram acrescentados novos itens e alterados outros em campos disponíveis, de forma a permitir o detalhamento das opções configuradas no cadastro.

  • Na opção Gerenciais/Entradas o sistema passa a considerar para a emissão do relatório também os serviços.


Módulo Contábil - Versão de 18/08/05

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • Relatórios Contábeis/Balancete: possibilidade de negritar contas títulos na emissão do relatório e escolher apenas uma das opções para listar as contas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Relatórios

  • Na opção Contábeis/Balancete foi acrescentada na pasta Detalhes do filtro de detalhamento a opção Negritar contas títulos, possibilitando destacar as contas títulos na emissão do relatório em impressão gráfica. Também foi colocada uma consistência para permitir utilizar somente uma das opções para listar as contas de cada vez ("Não listar contas com todas as colunas iguais a zero (0,00)", "Não listar contas com saldo igual a zero (0,00), independente de movimentação" ou "Listar todas as contas, inclusive as que não têm movimento").


Módulo ECF - Versão de 18/08/05

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Efetuadas melhorias nas operações e apresentações das telas.

    • Propriedades - Pasta Integração: as informações desta pasta foram transferidas para a pasta Integrações do Cadastro de ECFs do Radar Empresarial.

    • Abertura do Dia, Fechamento do Dia, Suprimento, Sangria e Emissão de Cupom Fiscal: passam a gravar informações para atender a emissão do relatório Contador de Ordem de Operação, disponibilizado nesta versão.

    • Relatório Cupons Emitidos - Identificação ECF: acrescentado novo item em campos disponíveis.

    • Relatório Contador de Ordem de Operação: possibilidade de listar informações referentes ao COO.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas algumas alterações e implementações, conforme segue:

    • Pasta ECF: foi criado grupo Mensagem para destacar os campos de mensagens já existentes nesta tela. Neste mesmo grupo foram alteradas as descrições das opções "Perguntar abertura de Cupom Fiscal" para Exibir mensagem para abrir Cupom Fiscal e "Perguntar personalização da venda" para Exibir mensagem para informar cliente no Cupom Fiscal.

    • Pasta Integração: as informações desta pasta foram transferidas para a pasta Integrações do Cadastro de ECFs do Radar Empresarial.

Menu Cadastros

  • Foram removidas as opções de menu Feriados e Municípios, por serem pouco utilizadas no ECF e já estarem disponíveis no menu Cadastros do Radar Empresarial.

Menu Movimentos

  • As opções Abertura do Dia, Fechamento do Dia, Suprimento, Sangria e Emissão de Cupom Fiscal, passam a registrar internamente as operações realizadas no equipamento de Emissor de Cupom Fiscal, de forma a atender a emissão do relatório COO (Contador de Ordem de Operação), disponibilizado nesta versão.

  • Na opção Totalizadores foi alterada a descrição do botão "Fechamento Diário" para Fechamento do Dia.

  • Na opção Emissão de Cupom Fiscal o sistema passa a verificar se as configurações do Registry (modelo da impressora fiscal e porta serial, a qual a impressora está conectada) estão zeradas. Neste caso, será emitida uma mensagem informando que estas configurações devem ser atribuídas na opção "Configurar Impressora Fiscal" no menu principal do Radar ECF, selecionando o modelo do Emissor e Porta Serial.

Menu Relatórios

  • Na opção Documentos Não Fiscais foram efetuadas as seguintes alterações e implementações:

    • Cupons Emitidos: foram efetuadas melhorias nos seguintes campos:

      • Vendedor: foi alterada a descrição do campo "Operador" para Vendedor.

      • Mostrar Cupons Cancelados: serão identificados os cupons cancelados no relatório emitido, quando solicitada esta opção.

      • Mostrar Total no Final do Período: foi alterada a descrição da opção "Totalizar no final do período" para Mostrar Total no Final do Período.

      • Campos disponíveis: foi acrescentado no grupo "Relação de Cupons Emitidos" o campo Identificação ECF, contendo as informações de filial, caixa e número de série da impressora, conforme dados do cadastro de ECF.

    • Foi implementado novo relatório Contador de Ordem de Operação, possibilitando listar todas as informações referentes ao COO (Contador de Ordem de Operação). O filtro de detalhamento permite escolher a data inicial e final, a filial e o equipamento de ECF.


Módulo Estoque - Versão de 18/08/05

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Propriedades - Solicitar Gerenciais: possibilidade de solicitar os rateios gerenciais, de acordo com as grades contábeis informadas, mesmo que o Estoque esteja configurado para "Não Contabilizar" a movimentação.

    • Movimentos de Estoque: possibilidade de informar o valor para retorno de EPT sem movimento de origem.

    • Locais de Armazenagem - Inativo: possibilidade de desativar os locais de armazenagem.

    • Grades Contábeis - Complemento: disponibilizados novos itens de documentos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foi acrescentada no grupo Contabilização a opção Solicitar gerenciais, possibilitando pedir os rateios gerenciais, de acordo com as grades contábeis informadas, mesmo que o Estoque esteja configurado para "Não Contabilizar" a movimentação.

Menu Cadastros

  • Na opção Locais de Armazenagem foi disponibilizado o campo Inativo, permitindo a desativação de um local de estocagem, não importando se o mesmo possui ou não saldo em estoque. Com isso, o local desaparecerá das consultas F4 de locais de estocagem e também não será permitida a sua digitação nos respectivos campos de locais. Entretanto, os locais desativados continuarão sendo mostrados nos relatórios de movimentos e saldos.

  • Na opção Grades Contábeis (todas) foram disponibilizados no campo Complemento os itens: Tipo de Documento e Cód. Tipo de Documento.

Menu Movimentos

  • Na opção Estoque passa a ser possível a correta valorização de movimentos de retorno de EPT (Estoques em Poder de Terceiros), quando a mercadoria não tiver transitado pelo estabelecimento adquirente, portanto, sem que exista um movimento de remessa para fornecer o mesmo valor do movimento de origem. Neste caso, o campo Valor Unitário passa a ficar habilitado nos movimentos de transferência de locais do tipo EPT para EP (Estoque Próprio), permitindo que você informe um valor para este movimento, o qual não sofrerá alteração durante processos de cálculo ou recálculo do custo médio.


Módulo Financeiro - Versão de 18/08/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • INSS - Cálculo da retenção de INSS em RPCI (Recibo Pagamento Contribuinte Individual): passa a calcular valor do INSS, a ser retido de contribuinte individual, considerando o Limite máximo do Salário de Contribuição, Salário de Contribuição pago por outras empresas e Salário de Contribuição pago no mês. Para utilizar o recurso, configure Propriedades/Contas a Pagar/Retenções/INSS. Ao fazer lançamento para cedente pessoa física, na saída do campo Valor Bruto da Nota Fiscal, o sistema abrirá tela de Retenções de INSS, confirmada as informações da tela, o sistema calculará o valor de retenção de INSS e atualizará os valores de Salário de Contribuição pago por outras empresas e Percentual de Retenção no cadastro do Fornecedor. Portanto, não é necessário acessar o cadastro para atualizar as informações antes do lançamento.

    • Recibo para Recebimentos: baixa de contas a receber passa a emitir recibo de recebimentos. Para utilizá-lo, cadastre o leiaute em Cadastros/Leiautes/Contas a Receber/Pagar. A emissão de recibo será feita em Baixa de Contas a Receber e estará disponível após marcação dos títulos a serem baixados individual ou coletivamente. O recibo poderá ser emitido na baixa ou em Relatórios - Tesouraria -Emissão de Recibos.

    • Confirmação de Alteração: para aumentar a segurança nas alterações, estamos disponibilizando a confirmação de alterações em Contas a Receber, Contas a Pagar e Tesouraria. Para utilizá-la, você deve acessar a opção Editar - Preferências e habilitar a opção “Pedir confirmação de alteração”. Ativada esta opção o sistema irá abrir uma tela demonstrando os campos que foram alterados, a informação original e a informação alterada. Recomendamos o uso da opção, que evitará, por exemplo, que o usuário faça alteração em um título, quando deveria estar incluindo um outro (isto pode ocorrer quando se está consultando um determinado título e passa a inclusões sem ativar a opção de inclusão).

    • Agendamento de Cheques: agora você pode emitir cheques sem baixar os títulos. Este recurso é importantíssimo para empresas do terceiro setor, que não tem seus dirigentes diariamente disponíveis para autorização dos pagamentos e por isto faz a emissão dos cheques, que devem ser assinados na provisão dos títulos a pagar. Para isto, cadastre uma nova forma de pagamento e ative as opções “Emitir cheque” e “Agendar Pagamento”. Vá até a Baixa de Contas a Pagar, selecione os títulos que serão pagos com um mesmo cheque, preencha todos os dados da baixa e, claro, informe a forma de pagamento que cadastrou para fazer o agendamento de cheques. No OK, o sistema emitirá o cheque e os títulos ficarão em aberto, aguardando confirmação, para então fazer as integrações com Tesouraria e Contabilidade. A confirmação é feita na entrega do cheque ao fornecedor e, a forma de pagamento deve ser trocada para outra forma que identifique pagamentos com cheque (porém sem agendamento). A localização dos títulos agendados com um mesmo cheque pode ser feita por meio do Filtro, buscando por “Número Documento de Baixa”, que é, na verdade, o número do cheque.

    • Composição Gerencial - Desconsiderar Baixas sem Tesouraria: esta opção foi disponibilizada para permitir a emissão do relatório, considerando apenas os valores que efetivamente movimentaram disponibilidades (Tesouraria). Com esta opção ativa, os valores dos títulos baixados por abatimento, devolução, inadimplência, etc., não constarão do relatório.

    • Composição Gerencial Periódico: a ferramenta gerencial mais sofisticada do Radar Financeiro acaba de ganhar mais recurso de análise, trata-se da decomposição do valor total em períodos, demonstrando o comportamento de seus componentes no tempo, podendo ser diário, semanal, decendial, quinzenal ou mensal. Ele está disponível em um novo item de menu Relatórios/Gerenciais/Composição Gerencial Periódico e tem absolutamente todos os recursos do Composição Gerencial (Sintético). Até mesmo a opção “Apresentar Resultado pela 1ª Ordenação”, que gera uma visão totalmente diferente, estará disponível. Ele possui o detalhamento dos valores das contas, além dos totais de entradas e saídas de recursos e o resultado de cada período. Junto com esta ferramenta, nasce um novo recurso, onde não será necessário escolher o número de colunas no modelo, pois o relatório será demonstrado com a quantidade de colunas necessárias para a informação solicitada. Os tamanhos das colunas também serão ajustados automaticamente, de acordo com o tamanho da coluna “Valor”, esta sim, presente no modelo. Além disso, não serão demonstradas colunas sem valor, para obter uma visão mais limpa e favorecer impressões. Outro diferencial deste relatório é a alta performance, cronometrado de forma automatizada desde o primeiro teste, até o momento da liberação, tem como resultado uma performance muito semelhante ao Composição Gerencial (Sintético). Outra grande preocupação do desenvolvimento esteve relacionada a memória e, por isso, mesmo gerando relatórios muito grandes, o uso racional da memória vai fazer com que ela permaneça estável no processo. Confira este magnífico recurso gerencial.

    • Gerador de Lançamentos Integrado: foram disponibilizados novos campos e linhas para a montagem das telas de lançamentos, visando melhorar a inclusão de lançamentos no Radar Financeiro em Contas a Receber/Pagar (títulos com notas fiscais, retenções , classificação e gerencial). Veja informações detalhadas e exemplos no help que acompanha o Gerador de Lançamentos Integrado (Radar Empresarial).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Contas a Pagar/Retenções foi acrescentado o campo Limite Máximo do Salário de Contribuição para retenções de INSS. Assim, o sistema fará o cálculo do valor do INSS, a ser retido de contribuinte individual, até o limite máximo do Salário-de-Contribuição, reduzindo o valor pago por outras empresas.

Menu Cadastros

  • Na opção Leiautes/Recibos foi alterada a descrição da opção "Contas a Pagar" para Contas a Receber/Pagar atendendo a implementação da emissão de recibo em Baixas de Contas a Receber. Em campos disponíveis também foram alteradas as descrições de todos os itens que continham a descrição "Fornecedor" para "Cliente/Fornecedor".

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos, Contas a Pagar/Lançamentos e Tesouraria foi acrescentado no menu Editar/Preferências a opção Pedir confirmação de alteração. Habilitando esta opção, ao efetuar uma alteração, o sistema passa a abrir a tela Confirmação de Alteração, mostrando todas as alterações efetuadas em um determinado título, possibilitando confirmar ou não.

  • Na opção Contas a Receber/Baixas foi disponibilizado o campo Emitir Recibo possibilitando a emissão de recibo de recebimentos de baixas marcadas. O funcionamento é o mesmo da tela de Baixa de Contas a Pagar.

  • Na opção Contas a Pagar/Baixas foi efetuado tratamento no sistema para possibilitar a emissão de cheques para o agendamento de pagamento de títulos no Radar Financeiro, quando a forma de pagamento também permitir emitir cheques e estiver marcada a opção Agendar pagamento. Este recurso é útil para associações, ONGs e outras empresas afins, cujos responsáveis pelos pagamentos não estão diariamente disponíveis para as assinaturas dos cheques. Desta forma, os cheques passam a ser emitidos já na provisão dos títulos, assinados e guardados para serem entregues aos fornecedores somente no vencimento do título, momento em que é confirmada a baixa, movimentada a conta corrente na tesouraria e registrada a movimentação contábil do pagamento.

Menu Relatórios

  • Nas opções Contas a Receber e Contas a Pagar, nos Movimentos e Baixas, passa a ser demonstrado em cada baixa parcial o valor a receber/pagar remanescente, nos campos disponíveis do grupo "Baixas" (Vlr Total a Receber e Vlr Total a Pagar), selecionados para o modelo do relatório.

  • Nas opções Contas a Receber e Contas a Pagar, nas/Baixas, foram acrescentados novos itens em campos disponíveis grupo "Títulos" (CPF/CNPJ Sacado e CPF/CNPJ Cedente).

  • Nas opções Contas a Receber e Contas a Pagar, nos Movimentos e Baixas e na Tesouraria/Movimentos, foi acrescentado novo item em campos disponíveis grupo "Baixas" (Número Recibo).

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa: o relatório passa a mostrar o nome da conta do Plano Empresarial, quando o nome da conta estiver em branco no cadastro de Contas Bancárias.

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente: foram efetuadas alterações alocando os valores recebidos/pagos pela data de disponibilidade e não pela data de baixa, como estavam até a versão anterior. Além disso, os valores em aberto passam a ser alocados pela data de vencimento + float da carteira de cobrança + feriados e finais de semana. Isto para que os relatórios Fluxo de Caixa Tradicional, Fluxo de Caixa por Classificação Empresarial, Fluxo de Caixa por Sacado/Cedente e Composição Gerencial Periódico apresentem os mesmos resultados.

    • Composição Gerencial e Composição Gerencial Detalhado (Contas a Receber/Pagar): foi acrescentada a opção Desconsiderar Baixas sem Tesouraria, que estará habilitada apenas quando, no grupo "Valores" a opção "Recebidos/Pagos" estiver selecionada e no grupo "Módulos" as opções "Contas a Receber" e/ou "Contas a Pagar" estiverem selecionadas. Esta opção é utilizada para desconsiderar no relatório baixas que não movimentaram tesouraria, baixas de títulos descontados, baixa por abatimento, inadimplência, devolução, etc.

    • Composição Gerencial Periódico: foi acrescentado esta nova ferramenta gerencial, possibilitando acompanhar a evolução dos valores gerenciais periodicamente. Os campos disponíveis são: código, classificação, descrição e valor. O filtro de detalhamento é o mesmo do relatório de "Composição Gerencial", sendo acrescentada apenas na pasta Principal a opção Tipo (Diário, Semanal, Decendial, Quinzenal e Mensal).


Módulo Folha - Versão de 18/08/05

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Relatórios Legais CAGED: efetuadas novas tratativas para a geração do relatório, a fim de atender as empresas que possuem filiais e obras

    • Propriedades/Filiais/Geral - Centralização CAGED: possibilidade de informar se a filial é do tipo Individualizada, Centralizadora ou Centralizada.

    • Cálculo e Eventos Programados: possibilidade de cadastrar a referência e valor dos eventos horas normais e insalubridade, através da tela de Eventos Programados.

    • Atualizações CTPS - Férias e Afastamentos: disponibilizadas novas colunas na lista.

    • Transferência: possibilidade de efetuar a transferência de empregado sem ônus, ou seja, a transferência de um ou vários empregados pra outros estabelecimentos da mesma empresa, onde o empregador não tenha que pagar verbas indenizatórias.

    • Leiaute e Geração de Arquivo CNAB (Centro Nacional de Automação Bancária): possibilidade de encaminhar os pagamentos dos empregados para o banco, utilizando os formatos de Leiaute CNAB 240/Pagamento ou CNAB 400/Pagamento, criados previamente para a geração do arquivo de remessa.

    • Relatórios Cálculo/Recibos de Pagamentos: acrescentados novos campos disponíveis na pasta Modelos/Editar.

    • Relatórios Atualizações CTPS: possibilidade de imprimir o relatório que poderá substituir as atualizações manuais nas CTPS dos empregados.

    • Relatórios Operacionais Fichários: possibilidade de emitir o registro de empregados com foto.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filiais/Geral foi acrescentada a opção Centralização CAGED para você informar para o CAGED (Cadastro Geral de Empregados e Desempregados) se a filial é do tipo Individualizada, Centralizadora ou Centralizada, sendo obrigatório escolher uma das opções.

Menu Cadastros

  • Foi implementada a opção Leiautes de CNABs, contendo as opções Remessa240/Pagamento e Remessa400/Pagamento, com o mesmo funcionamento dos leiautes de CNABs do Radar Financeiro. Estes leiautes serão utilizados para a opção "Gerar Arquivo de CNAB" do menu Movimentos.

Menu Movimentos

  • Na opção Cálculo/Eventos Programados foi efetuada alteração para possibilitar o cadastramento da referência e valor dos eventos de horas normais e insalubridade, sendo que, se for informado somente a referência, o sistema calculará automaticamente o valor, de acordo com o salário cadastrado na pasta Salários do cadastro de Empregados ou informações do Sindicato para a insalubridade. Se for informada referência e valor, serão consideradas essas informações no cálculo da folha mensal.

  • Na opção Atualizações CTPS foram efetuadas as seguintes alterações:

    • Pasta Férias: foram acrescentadas na lista as colunas Período Aquisitivo e Dias de Abono. A coluna "Período" passa a se chamar Período Concessivo.

    • Pasta Afastamentos: foi acrescentada a coluna Término.

  • Foi implementada a opção Transferência de empregado sem ônus, ou seja, a transferência de um ou vários empregados para estabelecimentos da mesma empresa e entre obras, onde o empregador não tenha que pagar verbas indenizatórias. Os campos da tela são: código, filial origem, filial destino, transferência, alocação (lista, empregado, departamento e cargo).

Na transferência entre filiais, serão levados dados como médias, período de férias, rescisão, provisões, ou seja, todos os dados existentes do empregado para a nova filial, sem alterações de períodos ou datas. Para segurança dos dados, não será permitido alterar cálculos anteriores à transferência do empregado. Os efeitos da transferência de empregados entre filiais terá reflexo no CAGED, GFIP e RAIS, exceto no caso de transferência entre filiais "obras" em que o CNPJ das filiais for o mesmo.

No cadastro de Empregados/Complementos, quando o empregado tiver sido transferido de filial pela tela de Transferência, tanto na filial Origem como na filial Destino, o campo tipo será preenchido automaticamente pelo item "Transferência de Filial sem Ônus".

  • Foi implementada a opção Gerar Arquivo CNAB (Centro Nacional de Automação Bancária), possibilitando encaminhar os pagamentos dos empregados para o banco, utilizando os formatos de Leiaute CNAB 240/Pagamento ou CNAB 400/Pagamento, criados previamente para a geração do arquivo de remessa, como no Radar Financeiro. Este procedimento facilita as operações bancárias, em vista dos pagamentos dos empregados serem depositados direto na conta bancária individual de cada um. Para isso, na tela de Movimento CNAB - Pagamento são informados os dados do arquivo de remessa como, por exemplo, a competência, data e hora de envio, banco de envio, leiaute, número seqüencial e o arquivo, além dos empregados que possuem conta neste banco.

Menu Relatórios

  • Na opção Cálculo/Recibos de Pagamentos foram acrescentados novos campos disponíveis ([CPF Funcionário], [Código Agência Func.], [Código Banco Func.], [Número Conta Func.], [Data Pagamento], [Tipo Folha] e [Complemento End. Empresa]) na pasta Modelos/Editar, para empresas que utilizam o depósito bancário como forma de pagamento aos empregados.

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

    • Atualizações CTPS: foi acrescentado o relatório de Atualizações CTPS, que poderá substituir as atualizações nas CTPS (Carteira de Trabalho e Previdência Social.) dos empregados. Você pode selecionar um modelo já existente ou criar um totalmente novo, além de filtrar por período (inicial e final), emitir cópia e selecionar um ou mais empregados para a emissão do relatório.

    • Fichários: foi disponibilizada a possibilidade de emitir o registro de empregados com foto.

  • Na opção Legais/CAGED foram efetuadas novas tratativas para a geração do relatório, a fim de atender as empresas que possuem filiais com obras, estabelecendo novos critérios para a centralização do CAGED (Individual e Centralizada). Veja mais informações no help que acompanha o sistema em Propriedades - Filiais - Geral - Centralização CAGED. Também foram removidos campos não mais utilizados, tais como "Foram alterados dados cadastrais" e "Drive".


Módulo Gerenciador - Versão de 18/08/05

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Contrato - Adicional - Próximo Faturamento: possibilidade de visualizar e/ou alterar a data do próximo faturamento também para os adicionais de contrato.

    • Faturamento - Emitidos: possibilidade de filtrar as notas fiscais emitidas de um determinado cliente para consulta ou os demonstrativos emitidos para reimpressão ou cancelamento.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Contrato/Pasta Adicional foi acrescentado no grupo Próximo Faturamento a opção Próx. Fatur., possibilitando visualizar e/ou alterar a data do próximo faturamento também para os adicionais de contrato.

  • Na opção Faturamento/Botão Emitidos foi acrescentado o campo Cliente, permitindo filtrar as notas fiscais emitidas de um determinado cliente para consulta ou filtrar os demonstrativos emitidos de um determinado cliente para reimpressão ou cancelamento.


Versão de 01/07/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador


Módulo Empresarial - Versão de 01/07/05

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Usuários - Permissões: acrescentadas novas permissões no módulo Comercial.

    • Tabela de Preços de Compra e Venda (Produtos e Serviços): disponibilizado o cadastramento de diferenciadas tabelas de preços de fornecedores.

    • Naturezas de Operação - Custo de Aquisição - Diferencial de Alíquota: possibilidade de somar, no custo de aquisição do produto, o valor do diferencial de alíquota da tela de Prévia do Radar Compras.

    • Relatórios Plano Alternativo: possibilidade de listar as contas do Plano Alternativo (Radar Financeiro) vinculadas às contas do Plano Empresarial e as respectivas operações utilizadas nestes vínculos.

    • Relatórios Produtos - Tabela de Preços - Compra e Venda (Produtos e Serviços): possibilidade de listar as tabelas de preços de compra/venda de produtos e serviços.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Usuários foram acrescentadas novas permissões no módulo Comercial (Carta de Correção).

  • Foi disponibilizado o item de menu Tabela de Preços de Compra e Venda (Produtos e Serviços), sendo que o acesso à Tabela de Preços de Venda (Produtos e Serviços) já existia através de outros módulos. A Tabela de Preços de Compra possuirá a mesma funcionalidade já existente para a de Venda, sendo possível cadastrar, por exemplo, tabelas de fornecedores diferentes, identificando-os através do nome da tabela. Porém, para esta tabela não haverá tabela de preços "Padrão". A Tabela de Preços de Compra (Produtos e Serviços) também pode ser acessada pelo Radar Compras.

  • Na opção Naturezas de Operação foi disponibilizada na pasta Custo de Aquisição a opção Diferencial de Alíquota. Desta forma o valor do diferencial de alíquota informado na tela de "Prévia", no Registro de Entradas do Radar Compras, será somado no custo de aquisição do produto, quando utilizada esta natureza de operação.

Menu Relatórios

  • Foi implementado o item de menu Plano Alternativo, que possibilita listar as contas do Plano Alternativo (Radar Financeiro) vinculadas às contas do Plano Empresarial e as respectivas operações utilizadas nestes vínculos. Os campos disponíveis são: Código, Tipo, Classificação, Descrição e Operação do Vínculo.

  • Na opção Produtos foi acrescentado o item de menu Tabela de Preços com as opções Compra e Venda (Produtos e Serviços). Os campos disponíveis para Produtos são: Cód. Tabela de Preços, Nome Tabela de Preços, Valid. Tabela Preços, Data Último Reajuste, Código Produto, Grade1, Grade2, Grade3, Classe do Produto, Classe/Produto, Nome Produto, Unidade de medida, Descrição do Produto e Preço. Cód. Os campos disponíveis para Serviços são: Cód. Tabela de Preço, Nome Tabela de Preços, Valid. Tabela Preços, Data Último Reajuste, Código Serviço, Classe do Serviço, Classe/Serviço, Nome Serviço, Unidade de medida, Descrição do Produto e Preço. No Filtro de detalhamento você pode selecionar uma Tabela de Preços já cadastrada para listar as informações. O relatório de Tabela de Preços de Compra também está disponível no Radar Compras e o relatório de Tabela de Preços de Venda no Radar Comercial.


Módulo Comercial - Versão de 01/07/05

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Leiautes, Notas Fiscais, Carta Correção e Relatório Imprimir Carta Correção: disponibilizado o tratamento do sistema para a emissão de carta de correção de notas fiscais.

    • Leiautes - Pedidos: disponibilizado novo item em campos disponíveis.

    • Leiautes - Importação de Tabela de Preços: possibilidade de configurar o leiaute de Importação de Tabela de Preços.

    • Cadastros Tabela de Preços Venda (Produtos/Serviços) - Importar: possibilidade de importação de tabelas de preços de venda de produtos e/ou serviços, além de alterações em uma tabela já existente, acrescentar produtos, modificar seus preços ou substituir tabelas inteiras.

    • Notas Fiscais e Relatórios (Notas Fiscais e Gerenciais/Vendas) - PIS/COFINS na importação: possibilidade de informar os valores do PIS/COFINS na importação, a fim de compor a base de cálculo do ICMS nas Notas Fiscais de Entradas, conforme determinação legal.

    • Notas Fiscais: possibilidade de informar também o valor da Red. Base Cálculo ICMS.

    • Notas Fiscais - Copiar Nota Fiscal: possibilidade de copiar os dados da NF selecionada, agilizando o processo de emissão de Notas Fiscais.

    • Integração: passa a enviar informações referentes às retenções para a tela Encargos da pasta Origem do Radar Financeiro, mesmo que o PCC não tenha sido retido no Radar Comercial.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Tabela de Preços Venda (Produtos/Serviços) foi incrementada no menu Arquivo a opção Importar, possibilitando a importação de tabelas de preços de venda de produtos e/ou serviços. Nesta tela você informa apenas o leiaute e o arquivo. Também é possível efetuar alterações em uma tabela já existente, acrescentar produtos, modificar seus preços ou substituir tabelas inteiras.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Pedidos: foi acrescentado novo item em campos disponíveis (Qtd. Disponível), mostrando a quantidade disponível do produto no estoque no momento da impressão do pedido.

    • Carta de Correção: foi implementado o item de menu possibilitando montar modelos de Carta de Correção, de acordo com o desejado pela empresa, sendo possível utilizar mais de um modelo. Os campos disponíveis são: [Data carta correção], [Data carta correção extenso], [Cód. Cliente], [Nome Cliente], [CNPJ / CPF Cliente], [Inscrição Municipal Cliente], [I.E. Cliente], [Local Entrega], [Endereço Cliente - Padrão], [Bairro Cliente - Padrão], [CEP Cliente - Padrão], [Cidade Cliente - Padrão], [UF Cliente - Padrão], [Fone Cliente - Padrão], [Endereço Cliente - Entrega], [Bairro Cliente - Entrega], [CEP Cliente - Entrega], [Cidade Cliente - Entrega], [UF Cliente - Entrega], [Fone Cliente - Entrega], [Endereço Cliente - Fatur], [Bairro Cliente - Fatur], [CEP Cliente - Fatur], [Cidade Cliente - Fatur], [UF Cliente - Fatur], [Fone Cliente - Fatur], [Endereço Cliente - Cobrança], [Bairro Cliente - Cobrança], [CEP Cliente - Cobrança], [Cidade Cliente - Cobrança], [UF Cliente - Cobrança], [Fone Cliente - Cobrança], [Número NF], [Série], [Data Emissão NF], [X], [Cód. Especificação], [Especificação], [Cód. Irregularidade], [Irregularidade] e [Retificação].

    • Importação de Tabela de Preços: foi implementado o item de menu para configuração do leiaute de Importação de Tabela de Preços. Os campos disponíveis são: Desconsiderar, Tabela (Tipo da tabela*, Tipo de item*, Cód. da tabela*, Nome da tabela, Validade, Percentual Reajuste e Tipo de Importação*), Itens da tabela (Cód. Prod./Serv.*, Grade 1, Grade 2, Grade 3, Preço e Reajuste por item). Nesta tela você pode informar também o delimitador de campo e nome do formato.

Menu Movimentos

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Menu Editar/Copiar Nota Fiscal: foi acrescentado o item Copiar Nota Fiscal, que também pode ser acessado através do ícone [image] na barra de ferramentas. Para isso, selecione uma NF na lista e clique na opção para copiar. Os dados serão levados para a tela, agilizando o processo de emissão de notas fiscais, com conteúdo igual ou semelhante, que servirá de base para a cópia da NF.

    • Menu Editar/Carta Correção: foi acrescentado o item Carta Correção, que também pode ser acessado através do ícone [image] na barra de ferramentas. Os usuários autorizados para tal, podem efetuar alterações nas informações constantes em uma NF já impressa, com o objetivo de gerar uma carta de correção. Alguns campos da NF serão habilitados, permitindo as devidas correções. Na gravação, todas as integrações serão refeitas com base nas novas informações e será aberta a tela de Carta de Correção, onde as alterações efetuadas já estarão assinaladas. Os relatórios também passarão a apresentar os dados da NF após a alteração. No entanto, para efeitos de reimpressão da NF, por obrigatoriedade legal, o sistema continuará imprimindo os dados originais.

    • Pasta Produtos: ao adicionar um item cujo CFOP esteja prevendo a inclusão do PIS/COFINS, referentes à importação na base de cálculo do ICMS, será aberta uma tela para você informar estes valores. Também passa a ser possível informar o valor da Red. Base Cálculo ICMS ou o percentual. Na versão anterior informava-se somente o percentual.

  • Foi incrementado novo item de menu Carta de Correção, possibilitando aos usuários autorizados a montagem da carta de correção de notas fiscais. Além de selecionar quais os campos da nota fiscal que estarão aparecendo no modelo da carta de correção e em que ordem, também é possível visualizar as correções promovidas pelas alterações efetuadas na tela de Notas Fiscais e ainda adicionar retificações a serem consideradas, sobre informações que não são tratadas automaticamente pelo sistema. Este recurso permite realizar a impressão da carta de correção diretamente desta tela ou gravá-la para impressão posterior. Os campos da tela são: Filial, Tipo de NF (Entrada, Saída, Outras), Série, Número NF, Lista Correções (Código, Especificação e Retificação).

  • Na opção Integrar foi efetuada uma alteração no sistema para que envie informações referentes às retenções para a tela Encargos da pasta Origem do Radar Financeiro, mesmo que o PCC não tenha sido retido no Radar Comercial.

Menu Relatórios

  • Foi acrescentado o item de menu Imprimir Carta de Correção, permitindo a filtragem e/ou seleção múltipla de cartas de correção para serem impressas. Os campos do filtro são: Filial, Cliente, Número NF, Série, Leiaute, A imprimir, Impressas e Lista (Nr. NF, Tipo, Destinatário, Dt. Emissão e Carta de Correção).

  • Na opção Notas Fiscais foram acrescentados novos itens em campos disponíveis grupo Itens da NF (PIS Importação e COFINS Importação).

  • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis grupo Impostos Itens (PIS Importação e COFINS Importação).


Módulo Compras - Versão de 01/07/05

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Grades Contábeis, Conhecimentos de Transportes e Relatórios - Diferencial de Alíquota: disponibilizado tratamento do diferencial de alíquota do frete.

    • Leiautes - Importação de Tabela de Preços: possibilidade de configurar o leiaute de Importação de Tabela de Preços.

    • Cadastros Tabela de Preços Compra (Produtos/Serviços) - Importar: possibilidade de importação de tabelas de preços de compra de produtos e/ou serviços, além de alterações em uma tabela já existente, acrescentar produtos, modificar seus preços ou substituir tabelas inteiras.

    • Registro de Entradas - Cálculo do Custo de Aquisição - Somar o Diferencial de Alíquota: conforme configurado nos CFOPs, o sistema passa a considerar o valor do diferencial de alíquota informado na tela de Prévia, para fins de cálculo do custo de aquisição do estoque.

    • Ordens de Compras, Registro de Entradas, Leiautes de OC e RE, Relatório OC - Alíquota IPI: disponibilizado tratamento para o campo Alíquota IPI e Valor IPI.

    • Registro de Entradas - Gerencial PIS/COFINS: possibilidade de alterar o gerencial do PIS/COFINS não cumulativos antes de gravar, quando usada a opção de Classificação na grade contábil.

    • Relatórios Gerenciais/Entradas: disponibilizado novo modelo fixo de relatório para listar as informações gerenciais de entradas, ordenadas por classificação e por conta gerencial.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Tabela de Preços Compra (Produtos/Serviços) foi incrementada no menu Arquivo a opção Importar, possibilitando a importação de tabelas de preços de compra de produtos e/ou serviços. Nesta tela você informa apenas o leiaute e o arquivo. Também é possível efetuar alterações em uma tabela já existente, acrescentar produtos, modificar seus preços ou substituir tabelas inteiras.

  • Na opção Grades Contábeis o item Valor Dif. Alíquota, do campo Valor, passa a ter dupla função, servindo para buscar o valor constante da tela de Prévia, quando se tratar de um RE (Registro de Entradas) ou para buscar o valor constante do campo Valor Diferencial Alíquota, quando se tratar de um CT (Conhecimento de Transporte).

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Ordens de Compra: foi acrescentado novo item em campos disponíveis (72 Alíquota IPI), identificando a alíquota informada na OC.

    • Registros de Entrada: foi acrescentado novo item em campos disponíveis (Alíquota IPI), identificando a alíquota informada na OC e no RE, comparando-as.

    • Importação de Tabela de Preços: foi implementado o item de menu para configuração do leiaute de Importação de Tabela de Preços. Os campos disponíveis são: Desconsiderar, Tabela (Tipo da tabela*, Tipo de item*, Cód. da tabela*, Nome da tabela, Validade, Percentual Reajuste e Tipo de Importação*), Itens da tabela (Cód. Prod./Serv.*, Grade 1, Grade 2, Grade 3, Preço e Reajuste por item). Nesta tela você pode informar também o delimitador de campo e nome do formato.

Menu Movimentos

  • Na opção Ordens de Compras foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi disponibilizado o campo Alíq. IPI (Alíquota IPI), buscando esta informação no cadastro de Produtos e sugerindo o valor no campo Valor IPI, permitindo alteração. Caso na pasta Complemento do cadastro de Produtos o IPI estiver desabilitado, o campo será mostrado zerado.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Pasta Produto: o sistema passa a comparar a Alíquota do IPI do item, informada na OC, com a alíquota informada no RE.

    • Prévia: o sistema passa a considerar no cálculo do custo de aquisição, o valor do diferencial de alíquota informado para cada item, conforme configuração feita para cada CFOP, no cadastro de Naturezas de Operação.

    • Gerencial PIS/COFINS: passa a mostrar o gerencial do PIS/COFINS não cumulativos, quando usada a opção de Classificação na grade contábil, possibilitando alterar os valores antes de gravar. Na versão anterior o sistema já calculava automaticamente estes gerenciais, mas não mostrava.

  • Na opção Conhecimentos de Transportes foram disponibilizados na pasta Tributos, os campos para informar o Valor Diferencial Alíquota de frete e o Valor BC Dif. Alíquota. Essas informações passam também a ser levadas na integração, para o MT Fiscal.

Menu Relatórios

  • Na opção Ordens de Compra foram acrescentados novos itens em campos disponíveis grupo Itens da OC (Alíquota IPI), possibilitando listar a alíquota de IPI e (Cód. tabela preços e Tabela preços), mostrando os códigos das respectivas tabelas utilizadas na OC.

  • Na opção Conhecimentos de Transportes foram acrescentados novos itens em campos disponíveis grupo Conhecimento de Transporte (Valor BC Dif. Alíquota e Valor Dif. Alíquota).

  • Foi implementado novo modelo de relatório fixo Gerenciais/Entradas, onde é possível visualizar/imprimir as informações sobre os registros de entradas efetuados num determinado período, separadas por conta de classificação e dentro destas, por contas gerenciais. Este relatório apresenta uma tela de detalhamento onde você pode efetuar um Filtro das informações: Período do Relatório (Inicial e Final), Filial, Classificação, Gerencial, Produto, Fornecedor e Tipo de Documento. Na pasta Cabeçalho você pode selecionar os campos que vão compor o cabeçalho do relatório Logomarca, Nome da Empresa, Página, Título do Relatório, Emissão e Período. E na pasta Campos Relatório você pode selecionar quais os campos que vão compor as informações do relatório: Classificação, Gerencial, Classificação Produto, Código Produto, Nome Produto, Grade 1, Grade 2, Grade 3, Quantidade Gerencial, Unidade Medida, Valor Unitário, Valor Gerencial, Código Fornecedor, Nome Fornecedor, Número NF, Data Entrada, Data Emissão, Código Tipo documento, Nome Tipo documento, Total Gerencial e Total Classificação.


Módulo Conciliação - Versão de 01/07/05

Menu Relatórios

  • Nas opções Conciliação Clientes e Fornecedores foi disponibilizada na pasta Detalhes a opção Conciliar pendências com período anterior, que passa a ser escolha do usuário. Por padrão, esta opção já vem marcada pelo sistema e é através dela que você informa se deseja conciliar pendências do extrato do período anterior ou não. Deixando esta opção desmarcada, serão considerados somente os lançamentos dentro do período informado no filtro do relatório, da mesma forma que o extrato.


Módulo Contábil - Versão de 01/07/05

Menu Relatórios

  • Na opção Gerenciais/Inversão Gerencial/Razão foi acrescentado novo item em campos disponíveis (Nome Conta Gerencial).


Módulo ECF - Versão de 01/07/05

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Movimentos - Totalizadores - Fechamento Valores Acumulados: possibilidade de centralizar e visualizar as informações dos valores acumulados das formas de pagamento, por data e por caixa (emissor de Cupom Fiscal), permitindo selecionar os cheques para realizar as retiradas do caixa que estiver conectado ao computador.

    • Emissão de Cupom Fiscal/painel de Controle/Pasta Cheque: efetuado tratamento para fazer as integrações com o Radar Financeiro.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Foi acrescentado o item de menu Totalizadores possibilitando acesso à tela Fechamento - Valores Acumulados dos caixas. Esta tela possibilitará centralizar e visualizar as informações dos valores acumulados das formas de pagamento, por data e por caixa (emissor de Cupom Fiscal), permitindo selecionar os cheques para realizar as retiradas do caixa que estiver conectado ao computador. Todo processo de acumular os valores se dará no momento da finalização da venda, em que o sistema deverá atualizar os valores acumulados referentes a cada forma de pagamento utilizado no fechamento daquela venda.

  • Na opção Emissão de Cupom Fiscal/painel de Controle/Pasta Cheque foi efetuado tratamento para fazer as integrações com o Radar Financeiro, onde na finalização da venda é permitido o cadastramento de cheques das parcelas que utilizam forma de pagamento com a opção de emitir cheque habilitada.


Módulo Estoque - Versão de 01/07/05

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Propriedades, Movimentos de Estoque e Cálculo do Custo Médio Mensal - CMM: efetuado tratamento para o método de avaliação de estoque pelo CMM (Custo Médio Mensal), referente a sugestão automática do valor unitário quando efetuada uma entrada da produção.

    • Movimentos Estoque/Composições - Baixas para produção via composição: efetuadas alterações de forma a permitir efetuar baixas automáticas para produção com base numa composição, a partir de uma quantidade total informada.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foi acrescentada a opção Sugerir valor unitário das entradas da produção conforme composição do produto, que inicialmente valia apenas quando utilizado o método de avaliação pelo CMP (Custo Médio Permanente), agora passa a valer também para o método de avaliação pelo CMM (Custo Médio Mensal).

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

    • Operação: nos movimentos de Entrada da Produção com composição foi efetuado o mesmo tratamento já existente para o CMP (Custo Médio Permanente) para o CMM (Custo Médio Mensal), observando a definição feita nas Propriedades/Gerais para Sugerir valor unitário das entradas da produção conforme composição do produto.

    • Tela Composições: foram efetuadas alterações de forma a permitir efetuar baixas automáticas para produção com base numa composição, a partir de uma quantidade total informada. Isso se deve ao fato de que em determinadas operações de entrada da produção, não é possível determinar exatamente a quantidade de matéria-prima gasta para produzir cada unidade. Exemplo: passa a ser possível dizer que, no momento da movimentação, para produzir 300 metros de tela de arame foram gastos 113 Kg de ferro, ao invés de ter que informar a quantidade gasta para produzir cada metro (0,3767 Kg), que nem sempre é a quantidade exata. Para isso, na tela de Composições foi acrescentada, na parte superior da tela, a informação da quantidade do movimento e a unidade de medida (Ex.: 15 Un.). Na lista foi alterada a descrição da coluna "Quantidade" para Quantidade Unitária e acrescentada a coluna Quantidade Total. A descrição do campo "Quantidade" foi alterada para Qtd. Unitária e acrescentado o campo Quantidade Total.

  • Na opção Cálculo do Custo Médio Mensal passa a levar em consideração as relações de dependências de composição entre os produtos, para encontrar adequadamente o custo médio de cada produto, funcionando agora para os dois métodos CMP e CMM.


Módulo Financeiro - Versão de 01/07/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades/Contas a Receber e Contas a Pagar - Retenções: acrescentada a opção Descontar o valor do PCC no VLNF quando parcela > 5.000,00.

    • Contas a Receber e Contas a Pagar- Lançamentos - Consulta Retenções: possibilidade de consultar os lançamentos de retenção de um determinado título selecionado na lista.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Contas a Receber e Contas a Pagar, em Retenções, foi acrescentada a opção Descontar o valor do PCC no VLNF quando parcela > 5.000,00.

  • Na opção Leiautes Importação e Exportação de Contas a Receber e Contas a Pagar foi acrescentado novo item em Campos Disponíveis no grupo Classificação (Contabilizar na Baixa).

Menu Cadastros

  • Na opção Grades Contábeis/Contas a Receber/Baixas foi acrescentado no campo Valor o item Vlr IRRF Retido na Baixa e alterado o item "Valor IRRF" para Valor IRRF Retido na NF.

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foi acrescentado na barra de ferramentas o ícone [image], possibilitando mostrar na lista os lançamentos de retenção de um determinado título selecionado.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos foi acrescentado novo item em campos disponíveis, grupo Títulos (Representante).


Módulo Folha - Versão de 01/07/05

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Relatórios Guias GFIP e GPS: efetuadas melhorias nos relatórios.

    • Relatórios Empregados: efetuadas melhorias nos relatórios.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Relatórios

  • Na opção Guias/GFIP foram efetuadas as seguintes alterações e implementações:

    • Valores Retidos: o sistema passa a levar as informação dos valores retidos nas notas fiscais de serviço para a GFIP, conforme informações da tela de Movimentos/Obras Terceiros/Pagamentos, grupo Composição de Valores (Alíquota INSS e Valor INSS).

    • Entidades Filantrópicas: disponibilizada na GFIP a adequação para entidades filantrópicas (com 100% de isenção de INSS), de acordo com o que estiver definido em Propriedades/Filiais/GPS/Código FPAS. Ex.: 639 - Entidades Beneficientes.

    • Ordenação por CNPJ: disponibilizada a ordenação por CNPJ dos Tomadores de Serviços na GFIP gerada.

    • Gravação do Local Validador: passa a gravar as informações do Local Validador para os próximos acessos.

  • Na opção Guias/GPS foram efetuadas as seguintes alterações e implementações:

    • Compensação na Guia: o sistema passa a tratar a compensação na guia referente aos valores retidos nas notas fiscais de serviço para a GFIP, conforme informações da tela de Movimentos/Obras Terceiros/Pagamentos, grupo Composição de Valores (Alíquota INSS e Valor INSS).

    • Código Específico: o sistema passa a gerar a guia com código específico, quando a empresa tem que recolher somente o campo 9 (Valor Outras Entidades) da GPS - Terceiros.

    • Contribuinte Individual Fretista: quando a empresa (Optante do SIMPLES) efetuar pagamentos ao Contribuinte Individual - Fretista e, descontar do autônomo o valor referente ao SEST e SENAT, ao solicitar emissão da GPS, o sistema passa a gerar automaticamente duas guias: uma com código 2003, relacionada aos valores descontados dos empregados, diretores e contribuintes individuais; e outra, no código 2119, relacionada ao valor de Terceiros - SEST e SENAT.

  • Na opção Empregados foram alteradas as descrições de itens em campos disponíveis no grupo Contrato, onde existiam dois campos Dias e Data Término duplicados, sendo alterado um deles para Prorrogação e Data Término Pror., mantendo ainda os campos Dias e Data Término e suas funcionalidades.


Módulo Gerenciador - Versão de 01/07/05

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Controle de Contratos: passou para o menu Movimentos e pode ser acessado também via barra de ferramentas. Disponibilizada também na pasta Faturamento a opção Utilizar Valor, efetuando a atualização do contrato pelo valor que estiver no campo "Valor" do grupo Reajuste.

    • Faturamento - Itens a Faturar: disponibilizado um facilitador para agilizar a marcação/desmarcação de uma só vez, de vários itens que vão para o faturamento e/ou demonstrativo, proporcionando um ganho de produtividade.

    • Leiautes Contratos: disponibilizado novo item em campos disponíveis.

    • Relatórios Acompanhamento de Serviços/Controle de Horas - Executor/Cliente: possibilidade de separar tabelas por cliente, mostrando quantas horas cada empregado gastou para executar cada tarefa em determinado cliente.

    • Relatórios Movimentos Contratos: disponibilizados novos itens em campos disponíveis.

    • Árvore: padronização de busca de informações na árvore.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Em diversas telas com árvore foi efetuada uma alteração para facilitar a busca de informações, seguindo a padronização da linha Radar. Assim, quando for selecionado o título "Cliente" e digitada a letra “B”, por exemplo, o cursor vai para os clientes que iniciam com a letra “B”. Se em seguida digitar a letra “M”, o cursor é posicionado nos clientes que iniciam com “M”, e assim por diante.

Menu Cadastros

  • Na opção Leiautes/Contratos foi acrescentado novo item em campos disponíveis no grupo Faturamento (62 Dia do vencimento por extenso).

Menu Movimentos

  • A opção Controle de Contratos foi transferida do menu Cadastros para o menu Movimentos. Também foi acrescentado o ícone [image] na barra de ferramentas para acesso rápido ao Controle de Contratos. E mais:

    • Pasta Faturamento: foi acrescentada no grupo Reajuste a opção Utilizar Valor para que o sistema faça a atualização do contrato pelo valor que estiver no campo "Valor" do grupo Reajuste. Ex.: Em 01/03/05 o contrato era de 337,00. Se colocar no campo valor 20,00, em 01/05/05 o valor do contrato passará a ser 357,00. Para os próximos reajustes o sistema levará como base o campo "Reajuste" (anual, mensal, etc.) da pasta Principal e o percentual de "Reajuste" do grupo Reajuste da pasta Faturamento, baseado no reajuste anterior (20,00 = 5,93%). Caso você não desejar esse percentual e só colocar o novo valor no campo Valor e deixar selecionada a opção Utilizar Valor.

  • Na opção Faturamento, na lista Itens a Faturar foi disponibilizado um facilitador para agilizar a marcação/desmarcação de uma só vez, de vários itens que vão para o faturamento e/ou demonstrativo, proporcionando um ganho de produtividade. Para isso basta selecionar os itens com o mouse, mantendo as teclas CTRL+SHIFT ou ALT+SHIFT pressionadas ao mesmo tempo e com o mouse alterar as informações do primeiro item, marcando/desmarcando as colunas (Fatur. e Dem.). Os demais itens serão alterados ao mesmo tempo. Pode-se também utilizar o teclado, selecionando vários itens e alterando através da barra de espaços e em seguida utilizando as setas acima e abaixo para marcar/desmarcar Faturamento e/ou Demonstrativo, confirmando com ENTER.

Menu Relatórios

  • Na opção Movimentos foram efetuadas as seguintes alterações e implementações:

    • Acompanhamento de Serviços/Controle de Horas - Serviço/Executor: foi acrescentada a opção Separar tabelas por cliente. Com isso o relatório permitirá mostrar, por exemplo, quantas horas cada empregado gastou para executar cada tarefa em determinado cliente, passando a ser um Controle de Horas por Cliente/Serviço/Executor.

    • Contratos: foram acrescentados novos itens em campos disponíveis grupo Outras Inf. (If. RG 1 e If. RG 2).


Versão de 16/06/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • WK MANAD

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 16/06/05

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Usuários - Permissões: foram acrescentadas novas permissões no módulo Estoque.

    • Clientes, Fornecedores, Representantes e Transportadoras - Endereço: possibilidade de informar uma pessoa de Contato para cada tipo de endereço. Utilizado pelo Financeiro na emissão de etiquetas e cartas de cobrança.

    • Clientes, Fornecedores, Representantes e Transportadoras - Encargos: possibilidade de informar a conta onde deve ser contabilizado e lançado no Financeiro o PCC (PIS/COFINS/CSLL), quando o cliente optar por invidualizá-lo por fornecedor.

    • Documentos - Complementos: aumentado o campo Número AIDF e disponibilizado outro para informar o Número do Selo Fiscal para a Escrita Fiscal.

    • Produtos - PIS/COFINS: possibilidade de informar o Imposto (PIS/COFINS) de cada produto para a Escrita Fiscal.

    • Produtos - Composição: acrescentada consistência com a finalidade de evitar a referência cíclica entre os itens que fazem parte da composição do produto.

    • Gerador de Lançamentos - Marcar Leiaute Padrão: efetuadas melhorias, proporcionando maior agilidade, evitando ter que utilizar o mouse para selecionar um modelo na lista.

    • Relatório Transações (LOG): passa a listar detalhadamente as inclusões, alterações e exclusões de grades de contabilização dos diversos módulos, inclusive o código.

    • Gerador de Leiaute Matricial - Grade de Numeração: possibilidade de criar uma grade de numeração com colunas e linhas predeterminadas, que podem lhe auxiliar na montagem do leiaute da nota fiscal ou de qualquer outro leiaute de documento.

    • Modelador de Relatórios (todos os módulos): possibilidade de efetuar a Comparação de um campo com outro Campo semelhante, além da comparação com uma informação fixa, que já existia anteriormente.

    • ECF: disponibilizado acesso ao ECF pelo Radar Empresarial.

    • Cadastro ECFs - Integrações: possibilidade de informar em cada emissor de cupom fiscal, os CFOPs e demais informações referentes às integrações com os módulos MT Fiscal, Radar Estoque e Radar Comercial.

    • Ferramenta WKEliminaLog: possibilidade de zerar todas as sessões (Logs) de cada base de dados do Radar.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • No Gerador de Leiaute (notas fiscais, pedidos, cheques, etc.) foi disponibilizada na impressão Matricial a Grade de Numeração, que pode ser acessada através do menu Exibir ou pelo ícone [image] da barra de ferramentas. Esta opção permite criar uma grade com colunas e linhas predeterminadas, que podem lhe auxiliar na montagem do leiaute da nota fiscal ou de qualquer outro leiaute de documento. Esta grade de numeração pode ser impressa e colocada sobre a nota fiscal, melhorando a definição dos locais onde devem ser incluídos os campos no leiaute.

  • No Modelador de Relatórios (todos os módulos) foi disponibilizada na pasta Filtro a possibilidade de efetuar a Comparação de um campo com outro Campo semelhante. Exemplos: listar os movimentos onde o campo "Valor do título" seja diferente do " Valor do Título com Cobrança", o campo "Valor Juros a Cobrar" seja maior ou igual ao "Valor Juros Cobrados", o campo "Data de Vencimento" seja igual a "Data de Baixa", etc. A comparação de um campo com um conjunto de caracteres Fixo já existia na versão anterior.

  • Foi disponibilizada no PGMS do Radar a ferramenta WKEliminaLog, para lhe auxiliar na eliminação dos arquivos de sessões (Log) do sistema de cada empresa implantada no Radar. Para maior segurança das informações, será exigido nome e senha de supervisor e solicitada cópia de segurança (Backup) completo e atualizado da base de dados. Veja mais informações a respeito da utilização no manual eletrônico do Radar em menu Ajuda/Ajuda do Radar/Geral, no item WKEliminaLog.

Menu Módulos

  • ECF: foi acrescentado na barra de ferramentas da tela principal do Radar Empresarial o ícone [image] para acessar o Radar ECF, além do item ECF no menu Módulos.

Menu Movimentos

  • Na opção Gerador de Lançamentos foi acrescentada a tecla de atalho ALT + S na tela principal, permitindo acessar a tela Marcar Leiaute Padrão e liberado, nesta mesma tela, o campo Nome do Arquivo, para você digitar o nome do modelo. Estas alterações visam proporcionar maior agilidade, evitando ter que utilizar o mouse para selecionar um modelo na lista.

Menu Cadastros

  • Na opção Usuários foi acrescentada nova permissão no módulo Estoque (Impedir movimentação sem saldo no estoque).

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações:

    • Pasta Endereços: foi acrescentado o campo Contato para os diversos endereços (Padrão, Faturamento, Entrega e Cobrança), o qual será utilizado pelo Financeiro na emissão de etiquetas e cartas de cobrança.

    • Pasta Encargos: o grupo "Cedente/Contabilização" passou a se chamar Conta de Cedente/Contabilização, sendo suprimida a descrição Conta antes de cada item. Também foi acrescentado o campo PCC, para você informar a conta onde deve ser contabilizado e lançado no Financeiro o PCC (PIS/COFINS/CSLL), quando o cliente optar por invidualizá-lo por fornecedor.

  • Na opção Documentos/Pasta Complementos foi aumentado o número de caracteres do campo Número AIDF para 40 posições e acrescentado o campo Número do Selo Fiscal.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Pasta PIS/COFINS: foi acrescentado o campo Imposto (PIS/COFINS) de cada produto.

    • Pasta Composição: foi acrescentada uma consistência com a finalidade de evitar a referência cíclica entre os itens que fazem parte da composição do produto. Assim, ao adicionar um produto na composição, o sistema passa a verificar se este produto possui em sua própria composição, ou na composição de qualquer um de seus componentes, o produto que está tendo sua composição cadastrada.

  • Na opção ECFs foi criada a pasta Integrações, onde você pode informar para cada emissor de cupom fiscal, os CFOPs e demais informações referentes às integrações com os módulos MT Fiscal (Mercadoria/Produto, Sujeito à Subst. Tributária e Serviço), Radar Estoque (CFOP, Local Estocagem e Tipo Documento) e Radar Comercial (CFOP). Até a versão anterior, a parte do MT Fiscal era informada na pasta Principal deste cadastro e a parte do Radar Estoque e Radar Comercial era informada nas Propriedades do próprio Radar ECF. Esta alteração foi necessária, visto que todos os lançamentos de baixa do Radar ECF devem ser identificados no Radar Estoque com um CFOP e tipo de documento próprios. Da mesma forma, os lançamentos devem efetuar essas baixas de um local de estocagem único por filial.

Menu Relatórios

  • Na opção Transações (LOG) o sistema passa a listar detalhadamente as inclusões, alterações e exclusões de grades dos diversos módulos que possuírem grades de contabilização, inclusive alteração de código da grade. As alterações anteriores a esta versão continuam a ser mostradas da forma como já estavam gravadas.


Módulo Comercial - Versão de 16/06/05

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Pedidos e Notas Fiscais: passa a sugerir o Município e UF do endereço de Entrega do cliente.

    • Leiaute de Notas Fiscais: disponibilizada impressão do número da nota fiscal na vertical também na impressão Matricial.

    • Leiaute Importação de Pedidos: disponibilizado em campos disponíveis o item Município.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Notas Fiscais: foi acrescentado em campos disponíveis a impressão do número da nota fiscal na vertical quando for impressão Matricial, através do campo [Número nota (Vertical)]. Desta forma, o sistema adiciona vários campos do mesmo tipo e com tamanho 1, um abaixo do outro e faz a quebra de linha automática, continuando a impressão no campo que está na próxima linha. Na impressão Gráfica esta possibilidade já existe.

    • Importação de Pedidos: foi disponibilizado novo item em campos disponíveis (Município).

Menu Movimentos

  • Na opção Pedidos e Notas Fiscais, na pasta Principal, o sistema passa a sugerir o Município e UF do endereço de Entrega do cliente. Anteriormente era sugerido o endereço Padrão.


Módulo Compras - Versão de 16/06/05

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Ordens de Compra - Complemento - Desconto Total OC: possibilidade de efetuar um desconto no total da Ordem de Compra, além dos descontos já concedidos nos itens.

    • Ordens de Compras - Classificação - Gerencial: disponibilizada opção para Informar a conta gerencial na adição/alteração do item ou somente na confirmação da Ordem de Compra.

    • Ordens de Compras, Leiautes de OC e Relatório OC - Tabelas de Preços de Produtos e de Serviços: possibilidade de definir as tabelas de preços separadamente, sugerindo também o valor dos produtos/serviços a serem adicionados na Ordem de Compra, além de mostrar no leiaute e no relatório os códigos das respectivas tabelas utilizadas na OC.

    • Leiautes Ordens de Compra: disponibilizado novos itens em campos disponíveis.

    • Registro de Entradas - Produto: passa a exigir o conteúdo do campo Taxa Conversão quando a unidade de medida for diferente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes/Ordens de Compra foram disponibilizados novos campos disponíveis (73 Código Tabela Preços, 74 Tabela Preços e 75 Bairro Empresa Faturamento), mostrando os códigos das respectivas tabelas utilizadas na OC e bairro da empresa faturamento.

Menu Movimentos

  • Na opção Ordens de Compras foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: no grupo Itens foram acrescentados os campos Tabela Preços - Produtos e Tabela Preços - Serviços. Assim, ao definir as tabelas a serem utilizadas na OC e selecionar o produto/serviço, o sistema mostrará no campo "Valor Unitário", o preço de compra constante da tabela selecionada.

    • Pasta Complemento: foi habilitado o campo Desconto Total OC, permitindo que seja concedido um desconto no total da OC, além dos descontos já concedidos nos itens. O sistema continuará sugerindo o valor total dos descontos dados nos itens da OC, porém permitindo alteração do valor para maior.

    • Pasta Classificação: até a versão anterior o gerencial era solicitado ao adicionar o item e depois novamente na confirmação da OC. Para agilizar a inclusão desta informação e ao mesmo tempo atender aqueles que já utilizavam neste formato, foi acrescentada a opção Informar gerencial agora. Esta opção selecionada indica que a tela do gerencial deve ser mostrada na adição/alteração, caso contrário, o gerencial será solicitado somente na confirmação (OK) da Ordem de Compra.

  • Na opção Registro de Entradas/Pasta Produto o sistema passa a exigir o conteúdo do campo Taxa Conversão, caso a unidade de medida para compra informada no RE (Un.Compra) seja diferente da constante no cadastro de Produtos, já sugerindo a unidade de medida do cadastro de Produtos.


Módulo Conciliação - Versão de 16/06/05

Menu Arquivo

  • Na opção Propriedades foi disponibilizado o campo Banco. Desta forma, apenas poderá ser acrescentado um código de movimento para cada conta de banco, evitando a duplicidade. Um código pode representar uma coisa para um banco e representar outra para outro banco.


Módulo Contábil - Versão de 16/06/05

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • Lançamentos Normais - Variação Cambial: disponibilizada identificação e filtro dos lançamentos da Provisão da Variação Cambial, provenientes do Radar Financeiro.

    • Lançamentos em Lote - Relatório Conferência de Lote: passa a mostrar logo após o código do mestre de lote a descrição do mesmo.

    • Relatório Demonstração do Resultado: possibilidade de mostrar a importância do Lucro ou Prejuízo por extenso no final do relatório.

    • Relatórios Automáticos - Executar: possibilidade de escolher outra impressora, diferente da padrão, antes da emissão do relatório.

    • Gerador de Relatórios WK: disponibilizada a visualização das contas e a busca dos valores, utilizando a classificação paralela das contas (Padrão ANS), através do comando $CP.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Lançamentos/Normal foram efetuadas as seguintes alterações:

    • Janela de Edição: foi disponibilizada a identificação dos lançamentos da Provisão da Variação Cambial, provenientes do Radar Financeiro.

    • Exibir/Filtro: foi acrescentada no grupo Origem/Financeiro a opção P.V. Cambial , possibilitando filtrar somente estes lançamentos.

  • Na opção Lançamentos/Lote/Menu Arquivo/Conferir foi efetuada uma alteração no relatório de Conferência de Lote para mostrar logo após o código do mestre de lote, a descrição do mesmo. Exemplo: Lote nº 1 - Lançamentos Transf. Bancárias.

Menu Relatórios

  • Na opção Contábeis/Demonstração do Resultado foi disponibilizada no Modelador de Relatórios/Pasta Impressão/Detalhes/Texto Página Final a possibilidade de mostrar a importância do Lucro ou Prejuízo por extenso no final do relatório. Para isso, deve-se utilizar os campos [Valor Ativo] e [Valor Ativo Extenso], ou seja, os mesmos campos utilizados no Balanço Patrimonial.

  • Na opção Gerador de Relatórios/WK foram efetuadas alterações de forma a disponibilizar a visualização das contas e a busca dos valores, utilizando a classificação paralela das contas (Padrão ANS), através do comando $CP.

  • Na opção Automáticos/Executar foi acrescentada a opção Utilizar impressora padrão que já vem habilitada. Pode-se desmarcar esta opção e escolher outra impressora diferente da padrão antes da impressão dos relatórios.


Módulo ECF - Versão de 16/06/05

Geral

A partir desta versão o módulo ECF passa a tratar os seguintes recursos:

    • Configurar Impressora Fiscal: removidos os grupo TecBan (Requisição e Resposta) e Hipercard (Requisição e Resposta), permanecendo um só grupo denominado TEF - Redecard/Visanet/Amex (Requisição e Resposta).

    • Propriedades - ECF: possibilidade de optar ou não pelo questionamento da abertura do Cupom Fiscal antes de iniciar uma venda e, personalizar ou não a venda para um determinado cliente.

    • Propriedades - ECF - Forma Pagamento Padrão: possibilidade de sugerir uma forma de pagamento padrão nas parcelas da tela de finalização de venda.

    • Propriedades - Integração: foram transferidas as informações de integrações do Radar Estoque (CFOP e Local de Estocagem) e Comercial (CFOP e Tipo Documento) para o Cadastro de ECFs/Pasta Integrações.

    • Fechamento do Dia - Integração MT Fiscal: disponibilizada a integração com o MT Fiscal a partir da Redução Z.

    • Emissão de Cupom Fiscal - Integração Comercial: removidos os campos Filial, ECF e Série Nota Fiscal, os quais passam a ser buscados no cadastro de EFCs e de acordo com o CFOP.

    • Relatórios Documentos Não Fiscais - Cupons Emitidos: alterada descrição de item em campos disponíveis (Forma de Pagamento para Condições de Pagamento).

    • Relatórios Documentos Não Fiscais - Cupons Emitidos: possibilidade de listar uma linha no final do relatório contendo o valor total do período e uma linha destacando as formas de pagamento utilizadas.

    • Emulador ECF: disponibilizado utilitário de inicialização do emulador EmulFITH - Bematech.

A seguir as implementações são descritas item a item, por ordem de menu:

Emulador ECF

  • Foi disponibilizado o utilitário de inicialização do emulador do Radar ECF, visando facilitar as demonstrações e treinamentos. Com ele você ganha tempo, apresentando de forma fácil e exemplificada as funcionalidades e vantagens do sistema, sem a necessidade de ter uma impressora fiscal instalada para isso.

    O objetivo deste software é emular o funcionamento da impressora fiscal, mostrando através de informações na tela o estado dos sensores, dos leds, o resultado da impressão dos cupons e os dados da memória de trabalho (contadores, totalizadores fiscais, não-fiscais, alíquotas, etc.) atualizados em tempo real. A utilização do emulador dispensa a impressora fiscal para fins de demonstração do Radar ECF e das operações relacionadas a emissão do cupom fiscal, como impressão do cupom fiscal, leitura X, redução Z e outros.

    O emulador ECF utilizado é o EmulFITH, que foi desenvolvido pela Bematech (Soluções em Automação Comercial), disponível em http://www.bematech.com.br/suporte/downloads/fisc_win/emulfith.zip. A instalação do emulador é bastante rápida e sua utilização não requer conhecimentos avançados. Basta apenas salvar e descompactar o arquivo "emulfith.zip" na sua máquina.

    Maiores informações sobre o EmulFITH: Bematech - Soluções em Automação Comercial podem ser obtidas no site http://www.bematech.com.br. E para facilitar o trabalho das revendas na implantação e treinamento do Radar ECF, a WK Sistemas disponibilizou um material informativo completo que pode ser obtido em http:\\www.wk.com.br em Institucional - Restrito - Roteiros de Implantação - ECF.

Menu Arquivo

  • Na opção Configurar Impressora Fiscal foram removidos os grupo TecBan (Requisição e Resposta) e Hipercard (Requisição e Resposta), por serem pouco utilizados, optando-se por não proceder com as implementações dessas operadoras. O grupo "TEF - Transferência Eletrônica de Fundos" e o subgrupo "Visa/American Express/Redecard" permanecem como um só grupo denominado TEF - Redecard/Visanet/Amex (Requisição e Resposta).

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta ECF: foram acrescentadas opções de mensagens para o Cupom Fiscal e Forma de Pagamento padrão para a finalização de venda.

      • Perguntar abertura de Cupom Fiscal: possibilidade de optar ou não pelo questionamento da abertura do Cupom Fiscal antes de iniciar uma venda.

      • Perguntar personalização da venda: possibilidade de personalizar ou não a venda para um determinado cliente, pois na maioria dos casos a venda ao consumidor final não é personalizada.

      • Forma Pagamento Padrão: possibilidade de selecionar uma forma de pagamento que será sugerida pelo sistema como padrão nas parcelas da tela de finalização de venda.

    • Pasta Integração: foram transferidas as informações de integrações do Radar Estoque (CFOP e Local de Estocagem) e Comercial (CFOP e Tipo Documento) para o Cadastro de ECFs/Pasta Integrações do Radar Empresarial, onde também o campo Tipo de Documento passou para o grupo Estoque. Esta alteração é necessária, visto que todos os lançamentos de baixa do Radar ECF devem ser identificados no Radar Estoque com um CFOP e tipo de documento próprios. Da mesma forma, os lançamentos devem efetuar essas baixas de um local de estocagem único por filial.

Menu Movimentos

  • Na opção Fechamento do Dia foram efetuados tratamentos para a realização da Integração com o MT Fiscal. As totalizações e discriminações dos itens de produto serão integradas na tela de Movimentos/Saídas. Os valores e descrições dos itens de serviços serão integrados na tela de Movimentos/Serviços Prestados. Todos os valores poderão ser conferidos a partir dos dados da Redução Z do Radar ECF e em relatório próprio para isso no MT Fiscal.

  • Na opção Emissão de Cupom Fiscal foi efetuada uma alteração na tela de Integração Comercial, a qual gera a nota fiscal no Radar ECF. Os campos Filial e ECF foram removidos e passam a ser buscados no cadastro de ECFs. Também o campo Série Nota Fiscal foi removido e passa a ser buscado a partir dos dados do CFOP.

Menu Relatórios

  • Na opção Documentos Não Fiscais/Cupons Emitidos foram efetuadas as seguintes alterações e implementações:

    • Totalizar no final do período: foi acrescentada esta opção permitindo listar uma linha no final do relatório contendo o valor total do período.

    • Mostrar formas de pagamento: foi acrescentada esta opção permitindo a emissão de uma linha no relatório destacando as formas de pagamento utilizadas.

    • Modelador de Relatórios: foi alterado em campos disponíveis o campo "Forma de Pagamento" para Condições de Pagamento.


Módulo Estoque - Versão de 16/06/05

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Movimentos de Estoque - Conta Prod. Elaboração: sugestão da conta constante no cadastro de Locais de Armazenagem, de acordo com o Local de Origem informado na pasta Principal desta tela.

    • Movimentos de Estoque - Exclusão/Estorno: o sistema passa a permitir excluir/extornar os movimento com origem importação ou gerador de lançamentos.

    • Leiautes e Importação de Movimentos de Estoque: disponibilizada importação de ajustes de entrada/saída no estoque, além de novos campos no leiaute de importação de movimentos.

    • Relatórios de Movimentação de Estoque, Movimentação com Saldos (Valor Calculado e Saldo Efetivo) e Gerenciais (Saldo de Estoque e Saldo do Estoque Consolidado): possibilidade de listar uma coluna com o preço de venda dos produtos e/ou suas combinações de grades, de acordo com a tabela de preços selecionada na tela de detalhamento do relatório.

    • Relatório Registro de Estoques- Saldo Anterior: disponibilizada linha contendo informações sobre o Saldo Anterior ao período inicial, definido para emissão do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Leiautes/Importação de Movimentos foram acrescentados novos campos disponíveis no grupo Movimentos: Cliente (Possuidor) e Fornecedor (Proprietário).

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações:

    • Exclusão/Estorno: o sistema passa a permitir excluir/extornar os movimento com origem importação ou gerador de lançamentos.

    • Pasta Complementos: o sistema passa a sugerir na Conta Prod. Elaboração a mesma conta constante no cadastro de Locais de Armazenagem, de acordo com o Local de Origem informado na pasta Principal desta tela.

    • Arquivo/Importar/Movimentos: para o arquivo a ser importado foram disponibilizados dois novos tipos de Operação para a linha "M": AE para ajustes de entradas e AS para ajustes de saídas.

Menu Relatórios

  • Nas opções Movimentação de Estoque, Movimentação com Saldos (Valor Calculado e Saldo Efetivo) e Gerenciais (Saldo de Estoque e Saldo do Estoque Consolidado) foi acrescentado novo item em campos disponíveis, grupo Produtos (Preço Venda), possibilitando listar uma coluna com o preço de venda dos produtos e/ou suas combinações de grades, de acordo com a tabela de preços selecionada na tela de detalhamento do relatório. No filtro de Detalhamento foi disponibilizada a opção Tabela de Preços, permitindo selecionar a tabela de preços de venda dos produtos a serem mostrados no relatório.

  • Na opção Registro de Estoques foi acrescentada no relatório gerado, uma linha antes da linha inicial de movimentação do produto, contendo informações sobre o Saldo Anterior ao período inicial, definido para emissão do relatório.


Módulo Financeiro - Versão de 16/06/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Lançamentos automáticos de retenção a partir da importação de lançamentos a receber ou pagar.

    • Provisão de Variação Cambial.

    • O representante informado no cadastro do cliente é sugerido no lançamento do título a receber.

    • Limpeza da pasta origem no processo de inclusão (sempre que o número do documento mudar).

    • Impressão de cheques na impressora PertoCheck via porta serial.

    • Otimização de relatórios que fazem leitura de baixas, reduzindo o tempo significativamente (exemplo de testes realizados em laboratório, de 34 para 19 segundos).

    • Novo relatório de comissões, listando movimentações de contas recebidas, ordenando e totalizando por representante.

    • Posição geral de títulos com totalizações dos valores a receber/pagar por Portador e por mês de vencimento.

    • Resumo Geral de títulos a receber/pagar na posição geral de títulos.

    • Boletim de caixa passa a listar informações da conciliação.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Importar foi acrescentado no filtro "Importação de Lançamentos" a opção Lançar retenções automaticamente. Assim, quando esta opção estiver ativa o sistema fará lançamentos automáticos das retenções que estiverem configuradas em Propriedades.

  • Nas opções Propriedades/Contas a Receber e Contas a Pagar foi acrescentada a opção Utilizar Provisão de Variação Cambial. Esta opção deve ser ativada para o sistema disponibilizar os recursos de Provisão de Variação Cambial.

Menu Cadastros

  • Na opção Carteiras de Cobrança foram efetuadas as seguintes alterações e implementações:

    • Pasta Nosso Número: foi acrescentado no campo Conteúdo o item D1-UNIBANCO para o cálculo do Super Dígito Unibanco.

    • Pastas Código de Barras e Nosso Número: foi disponbilizada a possibilidade de montagem do código de barras para bloqueto do banco BESC. Entre as alterações efetuadas, foram acrescentados novos itens no campo Conteúdo da pasta Código de Barras e pasta Nosso Número.

  • Nas opções Grades Contábeis/Contas a Receber e Contas a Pagar em Lançamentos foi implementado um tratamento para dispensar a necessidade de cadastramento de duas grades contábeis, uma para parcela valor superior a 5.000,00 e outra para parcela de valor igual ou inferior a 5.000,00. Todas as grades que contabilizam por NF podem usar o item “Vlr L NF + PCC_P/C/C” e o sistema acrescerá o valor do PCC apenas quando o sistema fizer o lançamento da retenção de PCC.

  • Nas opções Grades Contábeis/Contas a Receber e Contas a Pagar em Lançamentos foram acrescentados novos itens nos campos Valor (Vlr Prov. Var. Cambial Ativa e Vlr Prov. Var. Cambial Pass.) e Complemento (Data Prov. Variação Cambial e Mês/Ano Prov. Variação Camb.), permitindo com isso, a contabilização da Previsão de Variação Cambial.

Exemplo de grade para contabilização da provisão de variação cambial em contas a receber:

  • Filial Número Documento Data Emissão Cliente <Nenhum> Vlr Prov. Var. Cambial Ativa 1741 "Valor Variação Cambial ref. *Ma", com complemento "Mês/Ano Prov. Variação Cambial".

  • Filial Número Documento Data Emissão <Nenhum> 3.5.02.01.05 Variações Cambiais Ativas Vlr Prov. Var. Cambial Ativa 1741 "Valor Variação Cambial ref. *Ma", com complemento "Mês/Ano Prov. Variação Cambial".

  • Filial Número Documento Data Emissão 3.5.02.02.06 Variações Cambiais Passivas <Nenhum> Vlr Prov. Var. Cambial Pass. 1741 "Valor Variação Cambial ref. *Ma", com complemento "Mês/Ano Prov. Variação Cambial".

  • Filial Número Documento Data Emissão <Nenhum> Cliente Vlr Prov. Var. Cambial Pass. 1741 "Valor Variação Cambial ref. *Ma", com complemento "Mês/Ano Prov. Variação Cambial".

  • Na opção Grades Contábeis (Contas a Receber, Contas a Pagar e Tesouraria) o sistema passa a gravar detalhadamente as inclusões, alterações e exclusões de grades em LOG, inclusive alteração de código da grade. Essas modificações podem ser listadas no relatório Transações (LOG) do Radar Empresarial.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Cheques: foi acrescentado novo item em campos disponíveis (Verso s/separação), permitindo utilizar todo o espaço disponível no campo verso sem incluir quebras de linha, quando o cheque for de um único título.

    • Bloquetos: foram acrescentados novos itens em campos disponíveis (Nome Classificação e Valor Classificação), relacionando as classificações e valores enquanto couber no espaço reservado.

    • Etiquetas: foi acrescentado novo item em campos disponíveis (Contato End Cobrança), buscando a informação no endereço de cobrança do cadastro CFRT e na falta deste, no endereço padrão. Também foi alterado o campo "Contato" para Contato Principal, buscando a informação na pasta principal do cadastro de CFRT.

    • Importação e Exportação: foram efetuadas alterações para possibilitar os lançamentos automáticos de retenções na importação/exportação de Contas a Receber, Contas a Pagar e Tesouraria, além de outros ajustes referente às últimas alterações/implementações realizadas no módulo:

      • Contas a Receber: foram acrescentados novos itens em Campos Disponíveis no grupo Título (Cliente e Conta Banco).

      • Contas a Pagar: foram acrescentados novos itens em Campos Disponíveis no grupo Origem (Tipo IRRF (PJS/PFS)) e grupo Título (Conta Banco). Apenas para a exportação foi acrescentado o item Nome Fornecedor no grupo Título.

      • Tesouraria: foi incluído em campos disponíveis o grupo Origem contendo os seguintes campos: Valor Bruto, Código IRRF, Código PIS, Código COFINS, Código CSLL, Código PIS/COFINS/CSLL, Base Cálculo IRRF, Base Cálculo PIS, Base Cálculo COFINS, Base Cálculo CSLL, Base Cálculo PIS/COFINS/CSLL, Percentual IRRF, Percentual PIS, Percentual COFINS, Percentual CSLL, Percentual PIS/COFINS/CSLL, Valor IRRF, Valor PIS, Valor COFINS, Valor CSLL, Valor PIS/COFINS/CSLL, Valor ISS, Valor INSS, Valor Caução, Valor Outros 1, Valor Outros 2 e Tipo IRRF (PJS/PFS). No grupo Título foi alterado o item "Valor do Rendimento de Aplicação" para Valor Bruto e o item "Valor do IRRF sobre Aplicação" para Valor IRRF. Esses dois últimos itens permanecem repetidos para evitar que os leiautes tenham que ser refeitos. No entanto, caso houver repetição destes itens no leiaute, o sistema considerará apenas aqueles que estiverem na linha "O".

    • Cartas de Cobrança: foi acrescentado novo item em campos disponíveis (Contato Sacado End Cobrança), buscando a informação no endereço de cobrança do cadastro CFRT e na falta deste, no endereço padrão. Também foi alterado o campo "Contato" para Contato Sacado, buscando a informação na pasta principal do cadastro de CFRT.

  • Na opção CNABs foram efetuadas as seguintes alterações:

    • Remessa 240/Cobrança: no Tipo de Registro "Detalhe Segmento P" foram acrescentados no campo Conteúdo os seguintes itens: Nome do Debitado (Conta do Cliente), Código do Banco da Conta do Débito (Conta do Cliente), Código da Agência do Débito (Conta do Cliente), Conta Corrente do Débito (Conta do Cliente), DV Conta Corrente do Débito (Conta do Cliente), Tipo de Inscrição do Débito (CPF/CNPJ) (Cliente) e Número de Inscrição do Débito (CPF/CNPJ) (Cliente).

    • Remessa 240/Cobrança: no Tipo de Registro "Detalhe Segmento Q" foi acrescentado no campo Conteúdo o item E-mail Endereço Cliente, trazendo o e-mail do endereço de cobrança ou na ausência deste, o e-mail do endereço padrão.

    • Remessa 400/Cobrança: no Tipo de Registro "Detalhe" e "Detalhe Complementar" foi acrescentado no campo Conteúdo o item E-mail Endereço Cliente, trazendo o e-mail do endereço de cobrança ou na ausência deste, o e-mail do endereço padrão.

    • Remessa 400/Cobrança: no registro Trailer de Lote (Rodapé) em Conteúdo o item Total Valor Débitos do Lote.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos foram efetuadas as seguintes alterações:

    • Pasta Origem: no botão Encargos, tela Retenções da Nota Fiscal, foi alterada no campo Tipo de Retenção a descrição do item "IRRF" para IRRF PJ (semanal) e acrescentado o item IRRF PF (semanal), sendo sugerido para ambas as opções o percentual de 1,5%.

    • Pasta Comissão: o sistema passa trazer como sugestão no campo Código o representante que estiver informado no Cadastro de Clientes/Pasta Detalhes do Radar Empresarial.

  • Na opção Contas a Receber/Baixas foi disponibilizada na lista a coluna Saída.

  • Nas opções Contas a Receber e Contas a Pagar, foram efetuadas melhorias operacionais na inclusão de Lançamentos em seqüência, enquanto o sistema estiver em modo de inclusão e a primeira seqüência do número do título não mudar, serão mantidas as informações na nota fiscal na pasta Origem e tela de Retenções. Desta forma, sempre que o número da nota fiscal mudar dentro do número do documento (234567-A, 678644-A) os campos serão zerados. No entanto, quando o número do título não mudar (123456-1/2, 123456-2/2), mesmo que a identificação da parcela seja diferente, o sistema vai manter as informações do lançamento anterior.

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foi acrescentada na lista a coluna Conta Banco da pasta Complementos.

  • Nas opções Contas a Receber e Contas a Pagar foi implementado o item Provisão de Variação Cambial, permitindo o ajuste do valor em reais, dos títulos em índice (moeda estrangeira), de acordo com a variação da taxa de câmbio no período e a respectiva provisão contábil desta variação. Esta opção somente vai estar disponíbilizada, se estiver marcada em Propriedades (Contas a Receber e Contas a Pagar) a opção para Utilizar Provisão de Variação Cambial.

    Nesta tela você pode informar a data em que é feita a provisão financeira e contábil, selecionar um índice cadastrado, confirmar ou alterar a taxa de câmbio sugerida pelo sistema, selecionar a grade contábil para contabilização da provisão da variação cambial e informar se vai efetuar lançamentos contábeis por conta (agrupando todos os títulos de cada fornecedor e somando o valor a registrar em variação cambial ativa e/ou passiva) ou individualmente por título. Nesta mesma tela você pode também desfazer a provisão (Data e Índice).

    As informações serão disponibilizadas na tela de consulta de Provisão de Variação Cambial, trazendo na parte superior o índice, a data e a taxa selecionada anteriormente. Na lista de "Variações" os títulos serão apresentados por fornecedor/cliente e documento, podendo remover algum título para o qual não queria fazer a provisão, imprimir ou gravar. Na opção “Gravar” o sistema grava o valor original, ou última atualização em separado, altera o valor do título em reais e faz a provisão contábil de acordo com a grade informada (a grade deve ser especialmente confeccionada para provisão de variação cambial).

    Em Lançamentos de Contas a Receber/Pagar será mostrado ao lado do "Valor do Tìtulo" a data da última atualização cambial (Ex.: Câmbio de 31/05/05), quando houver. Também foi acrescentado na Barra de Ferramentas o ícone [image] para acessar a tela de consulta de Variação Cambial. Esta tela apresentará na parte superior o documento (Ex.: 25680-1/3), o valor em moeda (Ex.: 1.000,00), o índice (Ex.: Dólar) e o valor original em R$ (Ex.: 2.600,00). Na lista de "Provisões" serão apresentadas as informações referentes as variações cambiais do título selecionado, onde você também poderá adicionar novas provisões, além de imprimir o resultado.

    Obs.:     a reversão de provisão de variação cambial somente é permitida pelo menu movimentos, tendo que ser feita para todos os títulos com provisão no dia informado, assim como, somente a última provisão dos títulos envolvidos poderá ser desfeita. Isto devido a integração contábil e ao cálculo da variação acumulada..

    Outras alterações importantes a respeito de variação cambial foram efetuadas em Grades em Lançamentos de Contas a Receber/Pagar e em Baixas de títulos em moeda (Baixa Parcial e Variação Cambial).

    Nota:     Veja material completo a respeito da Provisão de Variação Cambial no manual eletrônico do Financeiro, que pode ser acessado via menu Ajuda/Ajuda do Radar.

  • Na opção Contas a Pagar/Baixas foi disponibilizada na lista a coluna Entrada.

  • Nas opções Contas a Pagar e Tesouraria foi acrescentado nas telas de Emissão de Cheques e Impressão de Cheques, a opção Impressora de cheque com o item PertoChek, possibilitando transferir as informações do cheque a ser impresso pela porta serial para a impressora PertoChek. Esta opção somente estará habilitada em máquinas que possuírem a DLL (PertoChekSer.dll) instalada no Pgms/Financeiro ou Windows/System. Uma vez selecionado este item, todos os demais itens da tela de Emissão e Impressão de Cheques permanecerão desabilitados, exceto a opção "Imprimir verso do cheque".
    Estas impressoras funcionam sozinhas e não foram projetadas para funcionar escravas de outro equipamento, por isso elas se comunicam unicamente com softwares a partir de DLLs fornecidas pela própria PERTO S.A. e a própria impressora, por meio da leitura da banda magnética, identifica o banco e o leiaute do cheque a ser impresso. Veja mais informações sobre estas impressoras no site http://www.perto.com.br.

Menu Relatórios

  • Em todos os relatórios que envolvem baixas foi efetuada uma otimização na leitura de baixas reduzindo o tempo de leitura, por exemplo, de 34 para 19 segundos.

  • Na opção Contas a Receber foi implementado o relatório de Comissões, possibilitando listar as movimentações de contas recebidas, ordenando e totalizando por representantes. Você pode criar um modelo personalizado através do modelador de relatórios selecionando os campos disponíveis. No filtro de detalhamento você pode determinar o período (inicial e final), selecionar um ou mais representantes e determinar o tipo de comissão (faturamento e/ou recebimento).

  • Nas opções Contas a Receber e Contas a Pagar, em Movimentos e Baixas, foi acrescentado novo item em campos disponíveis, grupo Títulos (Ocorrências Gerais).

  • Nas opções Contas a Receber e Contas a Pagar, em Posição Geral de Títulos, foram efetuadas as seguintes alterações e implementações:

    • Vertical: foram disponibilizadas no filtro de detalhamento do relatório "Posição Geral de Títulos" as opções Demonstrar totalização por portador e Demonstrar totalização por mês de vencimento. Com isso, o relatório gerado passa a listar as totalizações dos valores, demonstrados na primeira parte do relatório, por Portador e por Mês de Vencimento.

    • Resumo Geral: foi disponibilizado o item Resumo Geral no menu do relatório de "Posição Geral de Títulos", possibilitando juntar as informações das posições dos títulos a receber e a pagar. Nele você pode utilizar o Modelador de Relatórios para criar o seu relatório personalizado através dos campos disponíveis. No filtro de detalhamento você pode determinar um período para a pesquisa/emissão (inicial e final), a data de processamento, escolher um portador ou todos, o tipo de cobrança (Carteira, Cartório), além de considerar ou não o valor com juros, multas ou descontos e demonstrar ou não períodos até 360 dias. Esse filtro permite trazer a posição geral de títulos em um período retroativo, sem interferências do período atual.

  • Nas opções Contas a Pagar/Movimentos e Baixas os campos disponíveis Data Autorização e Data Autoriz. Pgto. passam a ser listados independente do status de autorização ou situação do título (aberto/baixado), caso forem adicionados no relatório.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Emissão de Cheques: foi acrescentada a opção Impressora de cheque com o item PertoChek, possibilitando transferir as informações do cheque a ser impresso pela porta serial para a impressora PertoChek. Esta opção somente estará habilitada em máquinas que possuírem a DLL (PertoCheckSer.dll) instalada no Pgms/Financeiro ou Windows/System. Uma vez selecionado este item, todos os demais itens da tela de Emissão e Impressão de Cheques permanecerão desabilitados, exceto a opção "Imprimir verso do cheque".
      Estas impressoras funcionam sozinhas e não foram projetadas para funcionar escravas de outro equipamento, por isso elas se comunicam unicamente com softwares a partir de DLLs fornecidas pela própria PERTO S.A. e a própria impressora, por meio da leitura da banda magnética, identifica o banco e o leiaute do cheque a ser impresso. Veja mais informações sobre estas impressoras no site http://www.perto.com.br.

    • Boletim de Caixa: foram acrescentadas informações de conciliação, entre outras, de forma a melhorar a apresentação do relatório.

      • Saldo Anterior: para cada conta, além do saldo anterior, será demonstrado seguinte:

        • Saldo Extrato Bancário: saldo cadastrado em data mais atual ao início do relatório + entradas do extrato - saídas do extrato até o dia anterior a data inicial do relatório.

        • Entradas não conciliadas: lançamentos de Tesouraria com data de emissão anterior a data inicial do relatório e que não tenha sido conciliada ainda (sem status de conciliação).

        • Saídas não conciliadas: lançamentos de Tesouraria com data de emissão anterior a data inicial do relatório e que não esteja conciliado ainda (sem status de conciliação).

Este conjunto permite checar se o saldo bancário anterior está batendo com o saldo anterior da tesouraria.

      • Saldo Atual: para cada conta, além do saldo atual, será demonstrado o seguinte:

        • Saldo Extrato Bancário: saldo cadastrado em data mais atual ao início do relatório + entradas do extrato – saídas do extrato até a data final do relatório (inclusive).

        • Entradas não conciliadas: lançamentos de Tesouraria com data de emissão anterior ou igual a data final do relatório e que não tenha sido conciliada ainda (sem status de conciliação).

        • Saídas não conciliadas: lançamentos de Tesouraria com data de emissão anterior ou igual a data final do relatório e que não tenha sido conciliado ainda (sem status de conciliação).

Este conjunto permite checar se o saldo bancário anterior está batendo com o saldo anterior da tesouraria.

      • Colunas: foram acrescentadas as seguintes colunas no relatório: Nome Sac/Cedente Tes (informando o conteúdo do campo Sacado/Cedente da Tesouraria), Valor (+/-) (trazendo o valor da entrada ou saída) e Saldo (trazendo o saldo a cada lançamento, a partir do saldo anterior).


Módulo Folha - Versão de 16/06/05

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Propriedades Filiais - FGTS: aumentado número de dígitos no campo Código Empresa FGTS para 14.

    • Resumo de Quantidades: disponibilizando informações sobre as quantidades de movimentos cadastrais e empregados, conforme personalização da base de dados.

    • Cadastro Sindicatos Empregados - Convenções Coletivas/Cláusulas/Adicionais: possibilidade de incluir mais 3 variações de horas extras noturnas.

    • Relatórios Cálculo - Relação de Eventos Calculados: disponibilizado novo relatório possibilitando listar os eventos calculados por competência.

    • Relatórios Cálculo - Recibos de Pagamentos, Resumo de Cálculo, Relação de Cálculo, Relação Bancária, Relação de IRRF e Relação de INSS - Ordenar Empregados: disponibilizada ordenação por empregados.

    • Relatórios Empregados - Novos Campos: disponibilizados novos itens em campos disponíveis e filtro.

    • Relatórios Afastamentos - Novos Campos: disponibilizado novo item e alterado outro em campos disponíveis.

    • Cadastro - Índices: o acesso passa a ser efetuado somente pelo Radar Empresarial.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filiais/Pasta FGTS foi aumentado no campo Código Empresa FGTS a quantidade de caracteres de 5 para 14, em virtude de a Caixa fornecer códigos com até 14 dígitos e a GFIP já estar preparada para receber até 14 dígitos neste campo, em seu leiaute.

Menu Exibir

  • Foi implementada a opção Resumo de Quantidades, disponibilizando informações sobre as quantidades de movimentos cadastrais e orientando quanto ao número de empregados que ainda podem ser registrados, conforme personalização da base de dados.

Menu Cadastros

  • Na opção Sindicatos (Empregados), na pasta Convenções Coletivas/Cláusulas/Adicionais foi acrescentado no campo Adicional o item Horas Extras Noturnas, possibilitando a inclusão de mais 3 variações de horas extras.

  • Foi removida a opção Índices por não estar tendo utilização no sistema. No entanto, o acesso a esta cadastro continua a ser feito pelo Radar Empresarial.

Menu Relatórios

  • Na opção Cálculo foram efetuadas as seguintes alterações e implementações:

    • Recibos de Pagamentos (Pasta Filtro), Resumo de Cálculo (Pasta Geral), Relação de Cálculo (Filtro), Relação Bancária (Pasta Filtro), Relação de IRRF (Pasta Filtro) e Relação de INSS (Pasta Filtro: foi disponibilizada a opção Ordenar empregados (Por Código, Por Nome em Ordem Crescente (A-Z) ou Por Nome em Ordem Decrescente (Z-A)), possibilitando selecionar o tipo de ordenação de empregados a ser considerado para a emissão do relatório. A ordenação "Por Código" é a ordenação padrão do sistema.

    • Disponibilizado novo relatório Relação de Eventos Calculados que possibilita listar os eventos calculados por competência. Você pode criar um modelo personalizado através do modelador de relatórios selecionando os campos disponíveis. No filtro de detalhamento você pode determinar a competência do cálculo, ordenar por eventos (tipo, código ou descrição), ordenar por empregados (código, nome em ordem crescente e nome em ordem decrescente), por filial, por um ou mais eventos e, desmarcar um ou mais empregados para não listar no relatório.

  • Na opção Empregados foram acrescentados novos itens em campos disponíveis grupo Outros (Salário Atual Mensal e Demitido), possibilitando listar os salários considerando o total mensal, mesmo que o empregado seja horista, incluindo ou não os empregados demitidos. Estes itens também foram disponibilizados no filtro.

  • Na opção Afastamentos foi acrescentado novo item em campos disponíveis grupo Afastamentos (Tempo Afastado), efetuando o mesmo cálculo do tempo de afastamento da tela Movimentos/Afasttamentos e, alterado o campo "Dias" para "Dias de Contrato".


Módulo Gerenciador - Versão de 16/06/05

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Protocolos - Editar Preferências: possibilidade de definir as preferências na apresentação da lista de protocolos, de acordo com as Situações (A Despachar, Em Trânsito, Pendentes e/ou Baixados).

    • Acompanhamento de Serviços - Classificação: possibilidade de informar a Classificação Empresarial e Gerencial dos serviços com situação "Concluído" e "Cobrar" selecionadas, as quais serão utilizadas na integração com os módulos Comercial e Financeiro.

    • Acompanhamento de Serviços - Lista Classes/Serviços e Filtro: possibilidade de excluir mais de um item da lista ao mesmo tempo e manter as condições selecionadas no filtro.

    • Acompanhamento de Serviços - Cobrar: passa a mostrar a situação Cobrar desmarcada, quando estiver com o "Tipo" igual a "Nenhum" no cadastro de Serviços.

    • Cronômetro de Serviços: disponibilizada a ordenação das colunas da lista.

    • Controle de Contratos - Lista e Filtro: disponibilizados novos campos na lista e possibilidade de manter as condições selecionadas no filtro.

    • Controle de Contratos - Principal e Outras Informações: aumentado o tamanho do campo Descrição, no campo Indexador foi acrescentado o item (Nenhum) para que o sistema não atualize o contrato e acrescentado no grupo Testemunhas os campos RG para a testemunha 1 e 2.

    • Controle de Contratos - Repetição de Adicionais: possibilidade de inclusão de adicionais esporádicos, gerando previsão apenas no mês da inclusão no Radar Financeiro.

    • Leiautes de Protocolos: efetuadas alterações nos itens em campos disponíveis.

    • Leiaute de Contratos: disponibilizados novo itens em campos disponíveis.

    • Faturamento: disponibilizada a ordenação das colunas das listas.

    • Barra de Ferramentas: efetuada padronização.

    • Relatório Movimentos - Contrato: disponibilizado novo relatório de Contratos possibilitando visualizar diversas informações a respeito dos contratos cadastrados no sistema.

A seguir as implementações são descritas item a item, por ordem de menu:

Tela Principal:

  • Na Barra de Ferramentas foram removidos alguns ícones de cadastros devido à baixa freqüência de utilização e com o objetivo de deixar a tela menos carregada. Também foi alterado o ícone do Cronômetro de Serviços de [image] para [image] de forma a deixá-lo mais adequado a sua função.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Protocolos: foram efetuadas alterações na ordem e na descrição dos itens em campos disponíveis nos grupos Destinatário (apenas a ordem de apresentação), Itens (21 Qtd Documentos alterada para 21 Qtd Enviada ) e Emitente (24 Nome Emitente para 24 Nome Preparador).

    • Contratos: foram acrescentados novo itens em campos disponíveis nos grupos Principal (58 CEP Cliente e 61 Mês Início Extenso), Adicionais (51 Descrição + complemento) e Outras Informações (59 RG Testemunha 1 e 60 RG Testemunha 2), além do novo grupo Itens (52 Descrição + Complemento, 53 Quantidade, 55 Valor Total, 56 Nome e 57 Descrição).

Menu Movimentos

  • Na opção Protocolos/Menu Editar foi disponibilizado o item Preferências, onde você pode selecionar quais as Situações (A Despachar, Em Trânsito, Pendentes e/ou Baixados) de protocolos a serem consideradas pelo sistema na abertura desta tela. Este opção vem atender as diversas solicitações acerca das situações que deveriam ser consideradas na apresentação da lista. Caso nenhuma preferência estiver selecionada, o sistema trará todos os protocolos, independente da situação em que estes se encontrarem.

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações e implementações:

    • Lista: foram disponibilizadas na lista principal as colunas Cliente e Quantidade.

    • Lista Classes/Serviços: foi disponibilizada a possibilidade de excluir mais de um item ao mesmo tempo. Para isso, basta selecionar os itens na lista, mantendo a tecla CRTL pressionada, e clicar no botão Remover. O sistema já permitia a exclusão de um item ou classe de cada vez.

    • Filtro: foi acrescentada a opção Manter o Filtro Ativado, possibilitando manter
      as condições selecionadas no filtro.

    • Situação: ao incluir um serviço e este estiver com o "Tipo" igual a Nenhum no cadastro de Serviços, o sistema passa a mostrar a situação Cobrar desmarcada.

    • Classificação: foi disponibilizada através do botão Classificação, a uma tela para você informar a Classificação Empresarial e Gerencial dos serviços com situação "Concluído" e "Cobrar" selecionadas, tal como já existe atualmente no Controle de Contratos. Desta forma, no momento do faturamento e emissão da Nota Fiscal, estas as informações já estarão automaticamente preenchidas na tela de emissão de Nota Fiscal do Radar Comercial e, nos lançamentos de provisões de Contas a Receber do Radar Financeiro.

  • Na opção Cronômetro de Serviços foi disponibilizada a ordenação das colunas da lista em ordem crescente/descrescente, bastando para isso clicar duplamente no título da coluna desejada.

  • Na opção Controle de Contratos foram efetuadas as seguintes alterações:

    • Lista: foram acrescentadas as colunas Nome Cliente e Situação.

    • Filtro: foi acrescentada a opção Manter o Filtro Ativado, possibilitando manter as condições selecionadas no filtro.

    • Pasta Principal: foi aumentado o tamanho do campo Descrição de 50 para 200 caracteres. No campo Indexador foi acrescentado o item (Nenhum) para que o sistema não atualize o contrato. Neste caso, o botão índice permanecerá desabilitado na pasta Faturamento.

    • Pasta Adicionais: foi acrescentado no campo Repetição o item Nenhum, possibilitando a inclusão de adicionais esporádicos, gerando previsão apenas no mês da inclusão no Radar Financeiro.

    • Pasta Outras Informações: foi acrescentado no grupo Testemunhas os campos RG para a testemunha 1 e 2.

  • Na opção Faturamento foi disponibilizada a ordenação das colunas das listas (Clientes e Itens a Faturar) em ordem crescente/descrescente, bastando para isso clicar duplamente no título da coluna desejada.

Menu Relatórios

  • Na opção Movimentos foi disponibilizado novo relatório de Contratos possibilitando visualizar diversas informações a respeito dos contratos cadastrados no sistema como, por exemplo, Contrato com Valores, Contratos Faturados e a Faturar, Contratos a Reajustar, etc. Você pode ainda filtrar informações, tais como: Período (Inicial/Final), Faturamento (Inicial/Final), Próximo Reajuste (Início/Fim), Úlitmo Reajuste (Início/Fim), Tipo Pessoa (Física e/ou Jurídica), Situação (Ativo e/ou Inativo), Cliente, Filial e Contratos Suspensos. Você pode criar um modelo personalizado através do modelador de relatórios selecionando os campos disponíveis na pasta Campos e as totalizações na pasta Ordenação.


WK MANAD - Versão de 16/06/05

O WK MANAD é um programa da WK Sistemas que possibilita gerar o arquivo digital a ser apresentado à fiscalização da Secretaria da Receita Previdenciária quando a empresa for intimada por Auditor Fiscal da Previdência Social (AFPS).

Segundo legislação vigente, as empresas que utilizam sistema de processamento eletrônico de dados para registrar seus negócios e atividades econômicas, escrituração de livros ou produção de documentos de natureza contábil, fiscal, trabalhista e previdenciária, e que forem intimadas, devem apresentar os arquivos digitais contendo dados relativos aos seus negócios e atividades econômicas, seguindo as especificações e orientações do MANAD (Manual Normativo de Arquivos Digitais) e de acordo com a fiscalização da SRP (Secretaria da Receita Previdenciária), bem como a documentação técnica completa e atualizada de seus sistemas.

Esta Portaria MPS/SRP Nr. 058 de 28 de Janeiro de 2005, que estabelece os procedimentos para apresentação dos arquivos digitais, vem revogar a Portaria MPS/SRP Nr. 63 de 27 de dezembro de 2004.

O WK MANAD foi criado pela WK Sistemas para facilitar este trabalho, podendo ser usado em conjunto com qualquer um dos sistemas de contabilidade da WK Sistemas disponíveis: Radar Contábil, xt-D/C Windows ou Hércules. O funcionamento é muito simples, bastando efetuar as exportações dos dados da contabilidade de acordo com o leiaute solicitado para cada um dos arquivos: Plano de Contas, Balancete, Lançamentos e Balancete sem o Zeramento das contas de Resultado.

Em seguida é só preencher as informações das demais telas e gerar o arquivo digital solicitado. Estas informações ficarão gravadas para uma posterior reutilização, sendo necessário somente efetuar as exportações atualizadas para o próximo período. Para facilitar ainda mais o seu trabalho, o WK MANAD vem acompanhado um roteiro de exportação dos dados da contabilidade e instruções referentes às informações adicionais.

Importante: Os dados exportados da contabilidade e as informações cadastrais digitadas são de inteira responsabilidade do usuário. Eles devem ser verdadeiros e informados corretamente, pois farão parte do arquivo digital gerado e estarão sujeitos à fiscalização.


Versão de 15/04/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Escrita Fiscal


Módulo Empresarial - Versão de 15/04/05

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Clientes e Fornecedores - Inclusão Automática: automatização da inclusão de novos clientes/fornecedores em bases de dados que possuem o MT Fiscal através do CNPJ/CPF.

    • Empresa/Filiais - Registros: o campo "Registro na Junta" passa a se chamar Registro na Junta/Cartório, atendendo também as empresas de sociedade civil.

    • Naturezas de Operação/Pasta Base de Cálculo ICMS - PIS/COFINS: disponibilizadas opções para permitir a soma dos valores de PIS e COFINS na base de cálculo do ICMS.

    • Produtos - Composição - Tipo de Produção Externa ou Interna: pode-se indicar o tipo de produção a ser considerado nos movimentos de baixa para produção ou saída do estoque, quando utilizado o recurso de composição no Radar Estoque ou o kit no Radar Comercial, respectivamente.

    • Relatórios - Transações (Log): Financeiro: possibilidade de filtrar também os registros do financeiro, podendo ser lançamentos e/ou baixas de CRE/CPA e tesouraria. Possibilidade também de informar qual o tipo de lançamento para a chave, quando for localizar um lançamento específico com todos os seus registros.

    • Relatório Empresas Implantadas - Novos Campos: possibilidade de listar mais informações a respeito do cadastro de Empresa/Filiais, inclusive por forma de tributação, porte e situação da empresa.

    • Relatórios - Responsáveis: possibilidade de listar o nome das pessoas responsáveis pelas informações contábeis de cada base de dados.

    • Execução do Radar - Empresa não localizada: mensagem na execução do sistema identificando que a empresa registrada não possui os arquivos necessários.

    • Modelador de Leiaute (documentos): disponibilizado o uso da opção Enviar E-mail para todos os documentos que utilizam este modelador.

    • Importação Automática - Cadastro Plano de Contas Contábil/Gerencial e LOG: possibilidade de importar informações do Plano de Contas Contábil e Gerencial, além de incrementar um arquivo de log a cada importação realizada.

    • Cadastro Tabela de Preços - Mostrar as classes na lista: passa a apresentar na lista as classes e subclasses dos respectivos produtos/serviços em cor diferenciada, a fim de facilitar a localização dos mesmos, utilizando-se para isso a opção Mostrar as classes na lista.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • Ao executar o Radar e selecionar uma empresa na lista, normalmente o sistema mostra logo abaixo a sua Razão Social. Em empresas que trabalham com muitas bases de dados, como é o caso dos escritórios contábeis, é normal acontecer de excluir uma pasta com os arquivos de uma base de dados que não é mais utilizada e esquecer de remover o registro em Localização de Dados. Para que você identifique mais rapidamente, na execução do sistema, que a empresa registrada não possui os arquivos, será mostrada logo abaixo uma mensagem informando que a em empresa não foi localizada.

  • No Modelador de Leiaute (documentos) foi disponibilizado o uso da opção Enviar E-mail do menu Arquivo para todos os documentos que utilizam este modelador de documentos como, por exemplo, Carta de cobrança (Financeiro), Leiaute de Ordens de Compra (Compras), etc.

  • Na Importação Automática foi incluída a possibilidade de importar também as informações do cadastro de Plano de Contas Contábil e Plano de Contas Gerencial, além de incrementar um arquivo de log (importacaoautomatica.log), a cada importação realizada, no mesmo local onde os arquivos são movidos. Este arquivo serve para conferência das importações realizadas, mostrando o dia, a hora, o tipo e resultado de cada importação (OK ou Erro).

  • Na opção Tabela de Preços (Comercial) foi efetuada uma alteração para apresentar, na lista de itens, as classes e subclasses dos respectivos produtos/serviços em cor diferenciada, a fim de facilitar a localização dos mesmos, através da opção Mostrar as classes na lista.

Menu Cadastros

  • Na opção Empresa/Filiais o campo "Registro na Junta" da pasta Registros passou a se chamar Registro na Junta/Cartório, atendendo também as empresas de sociedade civil.

  • Nas opções Clientes e Fornecedores foi disponibilizado o controle de inclusão automática, possibilitando adicionar novos clientes/fornecedores em bases de dados que possuem o MT Fiscal, de forma mais automatizada. Esse recurso é bastante útil para escritórios de contabilidade que prestam serviços para diversas empresas, sendo que estas empresas por sua vez, possuem clientes/fornecedores em comum e o escritório precisa dar entrada em notas fiscais no MT Fiscal de forma mais agilizada, através do CNPJ/CPF. Veja os procedimentos de utilização.

  • Na opção Naturezas de Operação/Pasta Base de Cálculo ICMS foram acrescentadas as opções para permitir a soma dos valores de PIS e COFINS na base de cálculo do ICMS, em atendimento às disposições legais referentes à importação.

  • Na opção Produtos/Pasta Composição foi incrementado a opção Tipo de Produção (Externa ou Interna), visando adequar os procedimentos de movimentação de estoques que estão sujeitos ao controle de tipos de produção. Pode-se fazer a seleção do tipo de produção a ser considerado nos movimentos de baixa para produção ou saída do estoque, quando utilizado o recurso de composição no Radar Estoque ou o kit no Radar Comercial respectivamente. Caso a opção Permitir alterar composição na movimentação estiver selecionada para o item, o tipo de produção poderá ser alterado no momento da baixa para produção no Radar Estoque ou pré-baixa (kit) no Radar Comercial, pois o F4 de locais mostrará os tipos de produção e seus respectivos saldos.

Menu Relatórios

  • Na opção Operacionais/Transações (Log) foi disponibilizado no filtro mais um item no grupo Informações para você listar também os registros efetuados no módulo Financeiro, podendo selecionar Lançamentos e/ou Baixas de CRE/CPA e Tesouraria. Além disso, no grupo Lançamento ao localizar um lançamento específico (com todos os seus registros) informando a sua chave, você pode também escolher qual o tipo do lançamento.

  • Na opção Empresas Implantadas foram acrescentados novos itens em campos disponíveis, possibilitando listar mais informações a respeito do cadastro de Empresa/Filiais, além de filtrar as informações por forma de tributação, porte e/ou situação da empresa.

  • Implementado novo relatório Responsáveis permitindo listar o nome das pessoas responsáveis pelas informações contábeis, conforme cadastro de Empresa/Filiais. É bastante útil para escritórios contábeis que possuem um grande número de bases de dados, possibilitando filtrar as informações para a empresa atual ou considerar todas as empresas registradas na base de dados.


Módulo Comercial - Versão de 15/04/05

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Propriedades e Movimentos de Notas Fiscais - Bloqueio de Cancelamento de Nota Fiscal: possibilidade de bloquear o cancelamento de notas fiscais que possuem títulos já baixados no Radar Financeiro.

    • Cadastro Grades Contábeis/Grade de Contabilização - Valor Somatório dos Produtos: possibilidade de contabilizar o valor "Total dos Produtos" sem considerar o desconto.

    • Pedidos e Nota Fiscal - Agência de Propaganda/Publicidade: tratamento da exceção legal do IRRF na emissão de nota fiscal referente Agências de Propaganda ou Publicidade, onde o IRRF não diminui do total da duplicata.

    • Pedidos e Nota Fiscal - Composição - Tipo de Produção (Externa/Interna): realização dos movimentos de estoque originados pela tela de Composição (pré-baixa do kit) do cadastro de Produtos, levando em consideração as definições do Tipo de Produção (Externa ou Interna), podendo ser alterada através da tela de F4.

    • Notas Fiscais - Alterar lançamentos gerenciais: possibilidade de efetuar alterações nos rateios gerenciais de uma nota fiscal já impressa.

    • Notas Fiscais Serviços - Alíquota IRRF: sugestão da Alíquota do IRRF constante na pasta Encargos do cadastro de Clientes para emissão de nota fiscal, quando não encontrar a informação no cadastro de Serviços.

    • Notas Fiscais Serviços - Não calcular Retenção de IRRF quando for Simples Federal: ao emitir uma nota fiscal de serviço para uma empresa optante pelo Simples Federal, o sistema passa a não efetuar mais a retenção de IRRF, assim como já acontece com o PIS, COFINS, CSLL.

    • Leiautes Notas Fiscais - Endereço Representante/Cliente: acrescentados novos itens em campos disponíveis referentes ao endereço do representante e do cliente.

    • Relatório Notas Fiscais - Código Pedido por Item: possibilidade de listar o código do pedido que originou cada item na nota fiscal.

    • Relatórios Notas Fiscais e Gerenciais/Vendas - ISS Retido: possibilidade de listar as informações referentes ao ISS Retido (valor, alíquota e base de cálculo).

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Notas Fiscais foi acrescentada a possibilidade de Impedir cancelamento na NF quando existirem títulos já baixados no Financeiro, evitando desta forma, a permanência de títulos no Radar Financeiro originados pelo Radar Comercial, a partir de notas fiscais que tenham sido canceladas. Assim, ao tentar cancelar uma nota fiscal que possua algum título já baixado, o sistema emitirá uma mensagem de alerta informando que não é possível cancelar esta NF, pois já existem títulos baixados no Radar Financeiro e que deve desfazer as baixas antes de proceder o cancelamento da NF. Deixando esta opção desativada, também será emitida uma mensagem de alerta, com a diferença de que será liberado o cancelamento da nota fiscal.

Menu Cadastros

  • Na opção Grades Contábeis/Grade de Contabilização foi disponibilizado no campo Valor o item Valor Somatório dos Produtos, possibilitando contabilizar o valor "Total dos Produtos" sem considerar o desconto.

  • Nas opções Leiautes/Notas Fiscais foram acrescentados novos itens em campos disponíveis, buscando as informações do cadastro de Representantes. Também foi acrescentado outro campo disponível buscando informações do cadastro de Clientes.

Menu Movimentos

  • Nas opções Pedidos e Notas Fiscais foram efetuadas as seguintes alterações:

    • Agência de Propaganda/Publicidade: caso a empresa/filial estiver com a opção Agência de Propaganda/Publicidade selecionada no cadastro de Empresa/Filiais/Pasta Enquadramento, o Comercial passa a tratar a exceção legal do IRRF na emissão da nota fiscal. Isso porque, para as agências de propaganda e publicidade a situação é especial, ou seja, o IRRF não diminui do total da duplicata.

    • Composição: o sistema passa a realizar os movimentos de estoque originados pela tela de Composição (pré-baixa do kit) do cadastro de Produtos, levando em consideração as definições do Tipo de Produção (Externa ou Interna), podendo ser alterada através da tela de F4.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Menu Editar/Cancelar Nota Fiscal: foi efetuado o tratamento para o bloqueio do cancelamento de notas fiscais com títulos já baixados no Financeiro, de acordo com a opção Impedir cancelamento na NF quando existirem títulos já baixados no Financeiro das Propriedades/Nota Fiscal.

    • Menu Editar/Alterar lançamentos gerenciais: foi disponibilizada a opção Alterar lançamentos gerenciais, que estará habilitada somente quando for selecionada na lista uma nota fiscal que já tenha sido impressa. Ao clicar nesta opção as telas de rateio dos lançamentos gerenciais, oriundos desta nota fiscal, serão mostradas, permitindo alterações de contas ou valores, sem modificar o valor total, respeitando o bloqueio de integrações do Radar Empresarial.

    • Pasta Serviços: para facilitar o preenchimento na nota fiscal de Serviços, caso não existir a Alíquota IRRF informada no cadastro de Serviços, o sistema passa a sugerir a Alíquota do IRRF constante na pasta Encargos do cadastro de Clientes.

    • Pasta Serviços: foi efetuada uma alteração no sistema para que ao emitir uma nota fiscal de serviço para uma empresa optante pelo Simples Federal, o sistema não faça mais a retenção de IRRF, assim como já acontece com o PIS, COFINS, CSLL.

Menu Relatórios

  • Na opção Notas Fiscais foi acrescentado novo item em campos disponíveis, buscando o código do pedido que originou aquele item na nota fiscal.

  • Nas opções Notas Fiscais e Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis referentes ao ISS Retido.


Módulo Compras - Versão de 15/04/05

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cotações por Fornecedor - Copiar Cotações: disponibilizado recurso de cópia de cotações por fornecedor.

    • Registro de Entradas - Retenções: as parcelas da pasta Condição de Pagamento passam a exibir os seus valores brutos e líquidos conforme a incidência ou não da retenção do PIS/COFINS/CSLL.

    • Registro de Entradas - PIS/COFINS não cumulativos: passa a considerar a definição efetuada no CFOP para somar ou não, os valores referentes ao PIS/CONFINS não cumulativos na base de cálculo do ICMS, de modo a atender as necessidades geradas pelas notas fiscais de entrada referentes à importação.

    • Ordens de Compra e Registros de Entradas - Associação de OC - Melhorias nos controles de baixas parciais: passa a levar para o RE somente a quantidade a receber, bem como apresentar as respectivas quantidades atendidas e a receber nas colunas das listas das telas de OC e de Consulta de itens das OC associadas.

    • Grades Contábeis - Transportadora: disponibilizado o item Transportadora no campo Crédito.

    • Relatório Cotações por Produto: possibilidade de listar mais informações a respeito do fornecedor.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Grades Contábeis foi disponibilizado no campo Crédito o item Transportadora.

Menu Movimentos

  • Na opção Cotações/Fornecedor foi disponibilizado no menu Editar a opção Copiar Cotação juntamente com o ícone [image] na barra de ferramentas, permitindo selecionar uma cotação de fornecedor na lista e efetuar uma cópia da mesma. Serão copiados apenas os campos principais. Você poderá ainda alterar livremente estas informações e gravar como uma nova cotação. Esta opção vem facilitar o processo de emissão de cotações que continham mais de um produto e que tinham que ser encaminhadas para vários fornecedores.

  • Nas opções Ordens de Compra e Registros de Entradas foram promovidas melhorias no tratamento das associações de ordens de compras de serviços parcialmente atendidas. O sistema passa a levar para o registro de entrada somente a quantidade a receber, bem como apresentar as respectivas quantidades atendidas e a receber, nas colunas das listas das telas de Ordens de Compras e de Consulta de itens das OC associadas, no Registro de Entradas.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Produto/ICMS: o sistema passa a considerar a definição efetuada no CFOP para somar ou não, os valores referentes ao PIS/CONFINS não cumulativos na base de cálculo do ICMS, de modo a atender as necessidades geradas pelas notas fiscais de entrada referentes à importação.

    • Cond. Pgto.: foram promovidas adequações no tratamento dos tributos federais retidos referentes aos serviços, onde na pasta Condições de Pagamento as parcelas passam a exibir os seus valores brutos e líquidos, conforme a incidência ou não da retenção do PIS/COFINS/CSLL e IRRF.

Menu Relatórios

  • Na opção Cotações/Produto foram acrescentados novos itens em campos disponíveis, possibilitando listar mais informações a respeito do fornecedor.


Módulo Conciliação - Versão de 15/04/05

Menu Relatórios

  • Na opção Conciliação Contábil/Bancos foram efetuadas as seguintes alterações:

    • Modelador de Relatórios: a coluna Conciliado (campos disponíveis) passa a mostrar também a situação A (anterior), identificando no resumo final os lançamentos conciliados em período anterior, facilitando ainda mais a localização das pendências do extrato.

    • Filtro: disponibilizada a opção Conciliar Pendências com Período Anterior para você informar se deseja conciliar pendências do extrato do período anterior ou não. Esta opção já é padrão do sistema, passando a ser de escolha do usuário. Normalmente o sistema faz duas conciliações: a primeira com lançamentos do período informado no relatório e a segunda verificando se os lançamentos do extrato que permaneceram sem conciliação estão registrados em períodos anteriores, o que é bastante comum, conciliando-os de acordo com as regras estabelecidas. Deixando esta opção desmarcada, serão considerados somente os lançamentos dentro do período informado no filtro do relatório, da mesma forma que o extrato.


Módulo Contábil - Versão de 15/04/05

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • Zeramento - Gerencial/Documento: possibilidade de efetuar o zeramento Gerencial na tela de zeramento contábil, além de informar um número de Documento para os lançamentos de zeramento.

    • Lançamentos Normais - Filtro Gerencial/Sessão: possibilidade de filtrar os registros contábeis que tenham lançamentos em uma determinada conta Gerencial ou Sessão (log).

    • Lançamentos Normal - Filtro Lançamentos de uma Conta: disponibilizado o código do Histórico e o número do Documento no detalhamento do lançamento selecionado no lista.

    • Relatório Diário Simplificado - Imprimir totalização diária, mensal e geral: disponibilizadas também para o diário simplificado as opções de totalizações que já existiam no diário detalhado.

    • Relatórios Diário Simplificado - Ordenar por número de documento: disponibilizada opção para escolher se deseja ou não a ordenação por documento.

    • Relatório Balancete - Separar relatório por filial: passa a listar o código da Filial também para a opção Separar relatório por filial, quando houver apenas uma filial ativa ou 0 (zero) para mais de uma filial ativa.

    • Relatórios Balanço e Demonstração do Resultado - Históricos Desativados: possibilidade de desativar o histórico de encerramento do período (Receitas e Despesas), antes da emissão dos relatórios.

    • Relatórios Inversão Gerencial - Balancete, Razão e Mensal - Múltiplos Relacionamentos: emissão de mensagem de alerta quando houver relacionamentos com data de início diferente.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Lançamentos/Normal/Menu Exibir foram efetuadas as seguintes alterações:

    • Filtro: foi acrescentado no Filtro de Lançamentos a possibilidade de listar somente os registros contábeis que tenham lançamento em uma determinada conta Gerencial. Também foi disponibilizada a opção de listar os lançamentos de uma determinada Sessão (log). Estas duas novas opções vêm facilitar ainda mais a pesquisa e a localização de determinados lançamentos importantes.

    • Lançamento - Conta: ao clicar em um lançamento na lista, normalmente o sistema apresenta informações de forma individual e detalhada, logo abaixo da lista. Neste detalhamento, o Histórico que antes mostrava a descrição, passa a apresentar o código do mesmo. Ao lado direito também foi acrescentado o número do Documento e na linha abaixo passou a ser apresentada a descrição do histórico.

  • Na opção Zeramento foram efetuadas as seguintes alterações:

    • Gerencial: este campo foi incluído com o intuito de permitir informar o código da conta gerencial analítica para receber os lançamentos gerenciais referentes ao zeramento das contas contábeis. Somente estará habilitado se houver relacionamento Contábil x Gerencial cadastrado. Pode ser utilizada em casos específicos onde a base de dados possui todos os grupos contábeis relacionados com contas gerenciais e com datas de início de relacionamento diferentes. No entanto, o zeramento gerencial é feito na opção Relacionamento Contábil x Gerencial, alterando-se a data de início do relacionamento.

    • Documento: este campo foi incluído para possibilitar informar um documento também para os lançamentos de zeramento. Desta forma, evita-se que os lançamentos sejam gravados com documento 0 (zero), podendo ser melhor identificados em filtros de pesquisa e relatórios como, por exemplo, o Diário Simplificado.

Menu Relatórios

  • Na opção Contábeis foram efetuadas alterações nos seguintes relatórios:

    • Diário/Simplificado: foram efetuadas alterações na pasta Detalhes.

      • Imprimir totalização: foram disponibilizadas as opções para Imprimir totalização diária, mensal e geral, que já existiam no diário detalhado. Com a diferença que cada opção escolhida será impressa em duas linhas, uma para o total a débito e outra para o total a crédito, utilizando-se para isso as colunas valor e histórico.

      • Ordenar por número de documento: foi disponibilizada opção para escolher se deseja ou não a ordenação por documento. Normalmente esta ordenação é feita por data e em seguida por chave de lançamento.

    • Balancete: na emissão do Balancete quando houver apenas uma filial ativa, a coluna Filial passa a listar o código da mesma também para a opção Separar relatório por filial. Havendo mais de uma filial ativa, a coluna Filial apresentará o código 0 (zero). Antes esta coluna era utilizada apenas para a opção "Relacionar contas por filial".

    • Balanço e Demonstração do Resultado: foi disponibilizado o botão Históricos Desativados, possibilitando desativar o histórico de encerramento do período (Receitas e Despesas) antes da emissão. Isso facilitará bastante a utilização destes relatórios, evitando que você esqueça deste detalhe importante.

  • Na opção Gerenciais/Inversão Gerencial/Balancete, Razão e Mensal quando utilizado Múltiplos Relacionamentos para um mesmo relatório, o ideal é que todos tenham a mesma data de início de relacionamento, pois haverá cruzamento de informações. No entanto, há casos em que é necessário criar novos relacionamentos no decorrer do período contábil. Por este motivo, visando a segurança dos dados apresentados, caso houver relacionamentos com data de início diferente, o sistema passa a emitir uma mensagem de alerta na confirmação desta tela. Caso você emitir o relatório assim mesmo, fique atento aos valores apresentados, porque dependendo da base de dados os valores do relatório podem ficar inconsistentes, devido as datas utilizadas.


Módulo Estoque - Versão de 15/04/05

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Propriedades e Movimentos de Estoque - Sugestão do valor unitário das entradas da produção conforme composição do produto: disponibilizado facilitador do processo de valorização dos movimentos de entradas da produção.

    • Locais de Armazenagem - Classificação: alteradas as descrições das contas de classificação para Conta de Compensação (ETPE) e Conta de EPT (EPT), ficando obrigatória apenas a segunda.

    • Movimentos de Estoque - Retorno de EPT pelo mesmo valor de Origem: possibilidade de efetuar retorno de um produto/mercadoria enviada anteriormente para um local em poder de terceiros, diretamente através do Estoque, mantendo no movimento de retorno o mesmo valor do movimento de origem.

    • Movimento de Estoque - Composição - Tipo de Produção (Externa/Interna): o sistema passa a realizar os movimentos de estoque originados pela tela de Composição (baixas para produção) do cadastro de Produtos, levando em consideração as definições do Tipo de Produção (Externa ou Interna), podendo ser alterada através da tela de F4.

    • Movimento de Estoque - F4 Local de Origem - Identificação do Lote: disponibilizadas na lista do F4 de local de origem, as colunas Nr. Dias e data de Fabricação, permitindo a completa identificação da chave do lote.

    • Relatório de Movimentação com Saldo Efetivo - Filtro por local de armazenagem: possibilidade de filtrar as movimentações e ordenar por local de armazenagem, podendo consultar o saldo do local de cada movimentação.

    • Relatório Registro de Estoques: implementado novo relatório de Registro de Estoques, possibilitando listar para cada produto as movimentações de entradas e saídas em colunas separadas, além dos respectivos saldos, facilitando bastante a verificação e controle dos estoques.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Gerais foi acrescentado no grupo Movimentação de Estoque o item Sugerir valor unitário das entradas da produção conforme composição do produto. Com esta opção o sistema irá sugerir automaticamente o valor unitário das Entradas da Produção em Movimentos/Estoque, com base no somatório dos valores das baixas para produção e conforme a composição indicada para cada movimento. Lembre-se que esta opção somente servirá para as empresas que trabalham com avaliação de estoques configurada para CMP. Veja mais detalhes em Movimentos/Estoque.

Menu Cadastros

  • Na opção Locais de Armazenagem foi efetuada uma alteração para que quando o Tipo de Estocagem for ETPE (Local para estoque de terceiros em poder da empresa) as contas de classificação (Conta de Custo e Conta de Estoque) não sejam mais obrigatórias e passem a se chamar Conta de Compensação. Já no caso de EPT (Local para estoque em poder de terceiros) as contas foram alteradas para Conta de EPT, mas permanecem obrigatórias.

Menu Movimentos

  • Na opção Estoque/Pasta Movimento foram realizadas as seguintes alterações:

    • Retorno de EPT: foi acrescentado na barra de ferramentas o ícone [image], permitindo efetuar o retorno de um produto/mercadoria enviada anteriormente para um local em poder de terceiros, diretamente através do Estoque, mantendo no movimento de retorno o mesmo valor do movimento de origem. A Chave do movimento agora também aparece na lista, facilitando a consulta destes lançamentos. Veja os procedimentos de utilização.

    • Operação: os movimentos com operação igual a Entrada da Produção passam a ter a possibilidade de sugerir o valor unitário da entrada da produção, calculado pelo sistema com base nas somas dos valores das baixas para produção. Veja os procedimentos de utilização.

    • Local de Origem: nas operações de "Saída" o F4 passa a mostrar na lista as colunas Nr. Dias e data de Fabricação, permitindo a completa identificação da chave do lote.

    • Composição: o sistema passa a realizar os movimentos de estoque originados pela tela de Composição (baixas para produção) do cadastro de Produtos, levando em consideração as definições do Tipo de Produção (Externa ou Interna), podendo ser alterada através da tela de F4.

Menu Relatórios

  • Na opção Movimentação com Saldos/Saldo Efetivo foi disponibilizado no filtro o Grupo de Locais contendo uma lista onde você pode adicionar os códigos de locais de armazenagem e ordenar ou não os movimentos por locais. Este grupo possibilita a filtragem e ordenação por local, permitindo que sejam consultadas as movimentações de estoque de um determinado local, visualizando o saldo do local de cada movimentação.

  • Implementado novo relatório de Registro de Estoques disponibilizando a verificação e controle dos registros de estoques dos produtos, ou seja, apresentando para cada produto as movimentações de entradas e saídas em colunas separadas, além dos respectivos saldos. A tela de detalhamento deste relatório permite a filtragem por filial, por produto, listar subordinadas e/ou consolidar grades nos produtos, por local de armazenagem, ordenando movimentos por locais, por tipo de operação, por tipo de local (EP, EPT e/ou EPTE), além do formato analítico ou sintético. Você pode também criar os modelos de relatórios através dos campos disponíveis no Modelador de Relatórios.


Módulo Financeiro - Versão de 15/04/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades e Relatório Contas a Pagar - Demonstrativo de Retenções para a DIRF - Alterações do Inciso II, do artigo 1º da IN SRF 511, de 15 de fevereiro de 2005: essas alterações estabelecem que as pessoas físicas ou jurídicas, obrigadas a apresentar a DIRF, devem informar também os pagamentos ou créditos feitos a não assalariados acima de R$ 6.000,00 durante o ano-calendário, ainda que não tenham sofrido retenção do imposto. Mais detalhes, você encontra no manual eletrônico do Radar Financeiro.

    • Contas a Pagar- Lançamentos e Baixas e Tesouraria - Consulta de Pagamentos/A Pagar no Mês - IRRF por Caixa: o IRRF quinzenal para pessoa física ou jurídica é cumulativo assim como o PCC, ou seja, se o valor total pago no mês for superior a R$ 5.000,00 para PJ ou R$ 1.164,00 para PF (tabela progressiva), a retenção precisa ser feita para o devido recolhimento. Por este motivo foi disponibilizada a consulta dos pagamentos e valores a pagar na tela de controle de retenções no período para o IRRF por Caixa e, efetuado ajustes no Demonstrativo referentes às baixas parciais.

    • Contas a Receber/Baixas, Contas a Pagar/Baixas, Tesouraria/Lançamentos e Relatório Tesouraria Relação de Cheques de Terceiros - Melhorias Operacionais em Cheques de Terceiros: passa a permitir entrar com "n" cheques de terceiros para uma baixa (integral ou parcial, individual ou coletiva), facilitando bastante o dia-a-dia do usuário. Também foram agilizados alguns processos, através do preenchimento automático de alguns campos e melhoras nas consultas e alterações.

    • Contas a Receber/Baixas e Contas a Pagar/Baixas - Lançamento automático das retenções de PCC na Baixa: possibilidade de lançar automaticamente o valor de retenção de PCC a recolher, quando este for retido diretamente na baixa.

    • Contas a Receber/Pagar - Baixas e Tesouraria/Lançamentos - Lista: disponibilizadas novas colunas na lista.

    • Fluxo de Caixa - Conta banco: possibilidade de informar a Conta Banco utilizada e inclusive considerar somente estas contas no Fluxo de Caixa.

    • Fluxo de Caixa - Considerar o valor com juros, multas ou descontos com base em (dd/mm/aa): possibilidade de listar um Fluxo de Caixa com cálculo de juros, considerando multa ou desconto com base em uma data informada.

    • Propriedades - Número da próxima AP: disponibilizado número inicial para a gravação seqüencial da Autorização de Pagamento.

    • Relatórios Contas a Receber/Movimentos - Detalhar Baixas Parciais: não serão mais exibidas as informações das baixas na linha principal do título, possibilitando uma totalização geral no relatório.

    • Relatórios Contas a Pagar/Movimentos e Baixas: disponibilizados novos itens em campos disponíveis, referentes a autorização para pagamento.

    • Relatórios Gerenciais - Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente: possibilidade de suprimir também as linhas de Saldo Inicial das contas que tiverem saldo zerado.

    • Relatórios Gerenciais - Ranking de Clientes: possibilidade de listar uma avaliação rápida dos clientes que mais faturam, mais pagam, mais atrasam, a cidade onde a empresa mais vende, entre outros.

    • Relatórios Gerenciais - Composição Gerencial Detalhado - Tesouraria Recebimentos/Pagamentos - por Forma de Pagamento: possibilidade de listar os pagamentos efetuados por uma determinada forma de pagamento como, por exemplo, a relação de pagamentos efetuados com cheques por classificação.

    • Relatórios - Gerador de Relatórios/Excel: disponibilizada mais uma linha na macro referente ao valor vinculado com gerencial do Financeiro.

    • Cadastro Carteiras de Cobrança - Banrisul: foram efetuadas alterações no Código de Barras e no Nosso Número (Conteúdo), visando atender aos bloquetos do banco Banrisul.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/DIRF foram efetuadas modificações para atender as Alterações do Inciso II, do artigo 1º da IN SRF 511, de 15 de fevereiro de 2005. No primeiro filtro, quando a opção “Não verificar efetivação das retenções” estiver inativa, será aberta a nova tela Exportar para a DIRF, solicitando os tipos de documentos e classificações dos títulos que devem ser considerados na exportação. Dependendo do que for selecionado no filtro o sistema buscará as respectivas informações em Contas a Pagar e Tesouraria.

  • Na opção Propriedades/Gerais foi acrescentada a opção Número da próxima AP, para você informar o número inicial para a gravação seqüencial da autorização de pagamento. Na versão anterior o número já era gravado, porém não existia uma seqüência quando a AP era impressa de máquinas diferentes. Este número seqüencial será sugerido na emissão da AP em Lançamentos e Baixas de Contas a Pagar.

Menu Cadastros

  • Na opção Carteiras de Cobrança foram efetuadas alterações visando atender aos bloquetos do banco Banrisul:

    • Pasta Código de Barras: foi acrescentado no campo Conteúdo os itens Nosso Número (sem DV Duplo) buscando o nosso número sem o último caractere e, DV Duplo Nosso Número buscando o último caractere do nosso número + o DV normal (módulo 11).

    • Pasta Nosso Número: foi acrescentado no campo Conteúdo o item D1-BANRISUL com o cálculo igual ao item D1-BRB, porém com a atribuição dos pesos invertida, ou seja, os pesos 2 e 1 da direita para a esquerda.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foi acrescentado na pasta Complementos o campo Conta Banco, permitindo informar o código da conta corrente conforme cadastro de Contas Bancárias. Esta informação poderá ser listada no Fluxo de Caixa, quando solicitada.

  • Na opção Contas a Receber/Baixas foram efetuadas melhorias referentes à tela de Cheques de Terceiros que passa a ser aberta pelo botão OK, ao invés do botão Marcar. Na tela foi adicionada uma lista e seus respectivos botões, além do campo Vencimento do Cheque, permitindo com isso a inclusão de todos os cheques que possuam um mesmo vencimento para uma mesma baixa, podendo ser parcial, coletiva ou individual, desde que feche com o valor total marcado para baixa. Você pode também ajustar o tamanho da tela, possibilitando maior visualização das informações.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foi disponibilizado o lançamento automático das retenções de PCC a recolher, quando este for retido diretamente na baixa. Isso vem facilitar bastante a vida do usuário, pois na versão anterior, esse lançamento tinha que ser feito manualmente. Veja mais detalhes:

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foram disponibilizadas novas colunas na lista. O mesmo para a lista de Tesouraria/Lançamentos.

  • Nas opções Contas a Pagar/Lançamentos, Contas a Pagar/Baixas e Tesouraria/Lançamentos foram efetuadas alterações referentes ao IRRF por Caixa:

    • Consulta de Pagamentos/A Pagar: foi acrescentada opção para consulta dos valores retidos e a reter sobre o IRRF por Caixa, trazendo todos os lançamentos pagos ou a pagar no mês (que tenham IRRF ou não), demonstrando também os dados de Base de Cálculo e Valor de IRRF, semanal ou quinzenal, com Data Base para Vencimento igual a Vencimento.

    • Baixas Parciais, PCC e IRRF: os valores alocados em Vlr Pago, BC Pagto PCC ou IRRF Pagto BC Acumulada, PCC Acumulado ou IRRF passam a ser considerados quando possuírem baixas parciais, pelos valores proporcionais às baixas de cada mês. Exemplo.

  • Na opção Contas a Pagar/Baixas foram efetuadas melhorias referentes à tela de Cheques de Terceiros que passa a ser aberta pelo botão OK, ao invés do botão Marcar, permitindo marcar diversos títulos que serão pagos com os cheques de terceiros informados. A tela passa a apresentar também o valor Total Marcado para pagamento, conforme a baixa e, na lista foi acrescentada a coluna Cliente, mostrando o nome do cliente de quem eu recebi o cheque. Você pode também ajustar o tamanho da tela, possibilitando maior visualização das informações.

  • Na opção Tesouraria/Lançamentos, quando o lançamento selecionado na lista possuir cheques de terceiros e o ícone [image] Consulta de Cheques for selecionado, o sistema mostrará diretamente a tela de Cheques de Terceiros trazendo os cheques de terceiros do lançamento da tesouraria, caso contrário trará primeiramente o filtro. Na tela de Filtro de Cheques de Terceiros foi acrescentado ainda o campo Sacado, trazendo todos os cheques que o sacado selecionado utilizou em seus pagamentos e na lista o campo Cliente, mostrando o nome do cliente de quem foi recebido o cheque.

  • Na opção Tesouraria/Lançamentos foram efetuadas melhorias referentes à tela de Cheques de Terceiros, que passa a ser aberta pelo botão OK, ao invés do botão Marcar:

    • Lista - Seleção coletiva de cheques: você pode selecionar vários cheques de um lançamento de transferência, pagamento a fornecedor, devolução ou contra-ordem.

    • Lista - Coluna Situação: o sistema passa a alterar automaticamente a situação dos cheques (pago, substituído, caixa disponível, caixa indisponível, 1ª apresentação e em cobrança), conforme o caso, permitindo com isso, alterações por erros de usuários ou devolução de fornecedor.

    • Lista - Cheques conciliados: o mesmo para o cheque conciliado por processo manual ou automático, que passa a ser alterado para situação compensado.

    • Lista - Cheque selecionado: quando um cheque for selecionado e confirmado com OK, o sistema levará para a tela de Tesouraria, todos os lançamentos nos quais o cheque estiver envolvido (recebimento, transferência, devolução, etc).

    • Lista - Cliente: passa mostrar o nome do cliente de quem eu recebi o cheque.

    • Botão Marcar: adicionado o botão Marcar.

    • Tela ajustável: pode-se aumentar ou diminuir o tamanho da tela, possibilitando maior visualização das informações.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos/Pasta Principal, o sistema passa a não exibir mais as informações das baixas na linha principal do título, quando a opção Detalhar baixas parciais estiver selecionada no filtro de detalhamento, possibilitando uma totalização geral no relatório.

  • Na opção Contas a Pagar/Movimentos e Baixas foram acrescentados novos itens no grupo Títulos em campos disponíveis, referentes autorização para pagamento, permitindo ordenação e filtro.

  • Na opção Contas a Pagar/Demonstrativo de Retenções para a DIRF, foram efetuadas modificações para atender as Alterações do Inciso II, do artigo 1º da IN SRF 511, de 15 de fevereiro de 2005. No primeiro filtro, quando a opção “Não verificar efetivação das retenções” estiver inativa, será aberta a nova tela Exportar para a DIRF, solicitando os tipos de documentos e classificações dos títulos que devem ser considerados no Demonstrativo. Dependendo do que for informado no filtro o sistema buscará as informações em Contas a Pagar e Tesouraria.

  • Na opção Tesouraria/Relação de Cheques de Terceiros foi acrescentado novo item em campos disponíveis (Cliente), composto pelo código do cliente e pelo nome do cliente, tal como o campo Fornecedor já existente. No filtro de detalhamento foi acrescentado também o campo Sacado, trazendo todos os cheques que o sacado utilizou em seus pagamentos.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa: foram efetuadas alterações no filtro.

      • Pasta Principal: foi acrescentada a opção Considerar o valor com juros, multas ou descontos com base em (dd/mm/aa), fornecendo um fluxo de caixa com cálculo de juros (simples ou compostos) considerando multa ou desconto com base em uma data informada.

      • Pasta Contas: foi acrescentada a opção Considerar somente as seguintes contas, permitindo listar no fluxo de caixa a informação da Conta Banco informada na pasta Complementos de Lançamentos de Contas a Receber/Pagar.

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente: quando a opção Listar apenas as contas com movimentação estiver selecionada, o sistema passa a suprimir no relatório, também as linhas de Saldo Inicial das contas que tiverem saldo zerado. Algumas empresas possuem muitas contas e isso acabava atrapalhando a visualização de informações. Este tratamento já existia para as contas de classificação.

    • Composição Gerencial - Detalhado/Tesouraria (Recebimentos/Pagamentos): foi acrescentado no filtro do relatório na pasta Principal a opção Forma de Pagamento. Essa opção possibilita listar todos os pagamentos efetuados por uma determinada forma como, por exemplo, apenas os pagamentos efetuados com cheque à vista, de terceiros, etc. Você pode combinar esta opção com outras do filtro e obter as mesmas informações relacionadas por classificação.

    • Ranking de Clientes: foi disponibilizado novo item de relatório gerencial permitindo relacionar para um determinado período, o tipo de ranking, o critério de avaliação e informando o número de elementos a serem demonstrados. Este relatório será de bastante utilidade para a empresa, possibilitando uma avaliação rápida dos clientes que mais faturam, mais pagam, mais atrasam, a cidade onde a empresa mais vende, entre outros.

  • Na opção Gerador de Relatórios/Excel foi disponibilizada mais uma linha na macro referente ao valor vinculado com gerencial do Financeiro. Essa linha foi disponibilizada também no modelo VAZIO.XLS que acompanha a instalação em WKRadar\PGMS\Contabil.


Módulo Folha - Versão de 15/04/05

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Árvore Padrão de Seleção de Empregados do Radar Folha: disponibilizadas novas funções de ordenação (exibir/ocultar) com apenas um clique do botão direito do mouse na árvore de Empregados.

    • Cadastro Empregados, Atualizações CTPS e Reajuste Salarial (Individual e Coletivo) - Tipo Salário: possibilidade de manter um histórico das alterações salariais, vinculando o tipo de salário a cada alteração salarial individual ou coletiva.

    • Cadastro Eventos - Regras de Cálculos: disponibilizadas novas regras para cálculos de férias, rescisão, 13º. salário e folha mensal.

    • Situações - Tolerância Horas Falta: novo tratamento para o Cálculo referente à perda de horas normais na situação de um afastamento, informando o tempo mínimo de tolerância.

    • Cálculo/Efetuar Cálculo: passa a emitir uma crítica/ocorrência na hora do cálculo, caso o afastamento tenha sido gerado num dia não trabalhado, tendo que retornar à tela de Afastamentos para ajustar a data cadastrada.

    • Cálculo de folhas em geral: ao efetuar o cálculo para apenas um empregado, o sistema passa a mostrar o processamento por evento e não mais por empregados como fazia antes, exceto se estiver calculando mais de um empregado.

    • Afastamentos - Tempo Afastado: novo tratamento para o Cálculo referente aos afastamentos de dias inteiros e dias/horas.

    • Férias: as Férias Coletivas agora devem ser por Filial e passam a ser mostradas em cor diferenciada na pasta Cálculo das Férias Individuais, podendo ser removidas nesta tela, caso necessário.

    • Relatórios Cálculo/Relação de Cálculo - Agrupar eventos por empregado: possibilidade de agrupar as verbas de proventos, vantagens, descontos e outros em uma mesma linha.

    • Relatórios Guias/Contribuição Sindical - Vencimento: passa a apresentar o último dia útil do mês.

    • Relatórios Guias/GPS: padronização das telas (Normal e Filtro), possibilitando utilizar modelos de GPS diferentes para impressoras matriciais e jato de tinta.

    • Relatórios Legais/DIRF - IN SRF nº 493 de 13/01/2005 art. 11 inciso II: efetuadas alterações visando atender à legislação vigente.

A seguir as implementações são descritas item a item, por ordem de menu:

Diversos

  • A árvore padrão de seleção de empregados do Radar Folha é utilizada em diversas telas do sistema e é composta pelo grupo de empregados registrados no cadastro de Empregados. A partir desta versão, você pode clicar com o botão direito do mouse sobre a árvore e serão disponibilizadas outras funções importantes, que lhe auxiliarão em diversas telas de cadastros e movimentos. O sinal [image] indica que a opção está em modo exibir. Veja as opções:

    • Exibir Demitidos: para exibir/ocultar na árvore os empregados demitidos.

    • Código: para exibir/ocultar na árvore o código dos empregados.

    • Nome: para exibir/ocultar na árvore o nome dos empregados.

    • Exibir tudo: para exibir/ocultar na árvore o nome e o código dos empregados.

    • Ordenar por: para ordenar na árvore os empregados por Código (em ordem crescente) ou por Nome (em ordem alfabética, independente do código).

Menu Cadastros

  • Na opção Empregados/Pasta Salários foram efetuadas modificações com o objetivo de manter um histórico das alterações no tipo de salário do empregado. O campo Tipo Salário passa a fazer parte do grupo Salários, ficando vinculado a cada alteração salarial e não mais diretamente ao empregado. A alteração salarial somente poderá ocorrer no dia 1º de cada do mês e não mais no decorrer do mês. A lista passa a apresentar a coluna Tipo Salário. Além disso, foi removido o campo "Lançamento", permanecendo apenas a data de alteração salarial.

  • Na opção Eventos foram criadas novas regras de cálculos que serão usadas nos cálculos de férias, rescisão, 13º. salário e folha mensal. Para cada regra criada foi criado um evento, que estará disponível na tabela de Eventos Padrão. Para utilizá-las você deverá sincronizá-la com a Tabela Padrão.

  • Na opção Situações foram efetuadas modificações referentes ao Cálculo na forma como o sistema está tratando o campo Tolerância Horas Falta onde, para o sistema calcular a perda de horas normais na situação de um afastamento, deve-se informar o tempo mínimo de tolerância. Por exemplo, uma tolerância de 00:10 indica que o sistema deve considerar como falta, afastamentos com duração maior que 10 minutos; enquanto que, uma tolerância de 00:00 indica que o afastamento irá gerar perda de horas normais, indiferente do tempo de duração do mesmo.

Menu Movimentos

  • Na opção Cálculo foram efetuadas as seguintes alterações:

    • Efetuar Cálculo: o sistema passa a emitir uma crítica/ocorrência na hora do cálculo, caso o afastamento tenha sido gerado num dia não trabalhado, tendo que retornar à tela de Afastamentos para você ajustar a data cadastrada. Estas alterações geraram algumas modificações também no tratamento dos Afastamentos e Situações.

    • Cálculo de folhas em geral: quando você selecionar apenas um empregado para efetuar o cálculo, para um melhor acompanhamento do processo de cálculo, a barra de progresso vai mostrar o processamento por evento, e não mais por empregados como fazia antes. Se estiver calculando mais de um empregado, ela continuará apresentando o processo empregado a empregado.

  • Na opção Afastamentos, o sistema vinha tratando apenas dias inteiros, sem considerar casos em que o empregado pudesse estar afastado por apenas algumas horas do dia. A partir desta versão, o tratamento para o Cálculo se dará da seguinte forma:

    • Dias inteiros: quando o afastamento contemplar dias inteiros, você não poderá mais informar o horário inicial ou final do afastamento. O sistema irá assumir no campo Tempo Afastado a quantidade de dias corretamente.

    • Dias/Horas: quando o afastamento contemplar algumas horas do dia, ou alguns dias e algumas horas, será necessário informar o horário inicial e final do afastamento. Desta forma, o campo Tempo Afastado trará, a título de informação, a quantidade de dias e/ou horas que o empregado se manteve afastado, considerando dias cheios de 24 horas. O cálculo irá processar as horas afastadas conforme a escala do empregado.

    • Afastamentos cadastrados anteriormente a esta versão: o sistema trará as informações no campo Tempo Afastado conforme os horários descritos, pois antes era obrigatório informar data inicial e final do afastamento, com dias e horas. Por exemplo, se o empregado se afastou de 10/02/2003 (08:00) até 11/02/2003 (00:00), o sistema vai calcular 1 dia, 16:00 horas. Neste caso, o cálculo também irá processar as horas afastadas conforme a escala do empregado.

    • Afastamentos de Licença Médica: em relação aos afastamentos de Licença Médica e Licença Médica AT (Acidente de Trabalho), o sistema permite que se faça lançamento de horas. Porém, você deverá cadastrar essas situações somente quando houver afastamento temporário do trabalho igual ou superior a pelo menos 1 dia, por motivo de doença, pois esses afastamentos serão informados na GFIP. Por exemplo, afastamentos de consulta médica que duram algumas horas apenas, devem ser cadastrados como Tipo horas justificadas, podendo a descrição ser variada, conforme cadastro de Situações.

  • Na opção Atualizações CTPS/Pasta Alteração Salarial a lista passa a apresentar a coluna Tipo Salário, conforme alterações realizadas no cadastro de Empregados e Reajuste Salarial, referentes ao histórico das alterações no tipo de salário.

  • Na opção Férias foram efetuadas as seguintes alterações:

    • Cálculo de Férias Coletivas: o cálculo de férias coletivas passa a ser feito por Filial, sendo obrigatório selecionar primeiramente a filial para então informar os dados do cálculo. Esta função servirá de filtro quando você informar a data início, término e retorno de férias. Também passa a ser possível excluir um cálculo de férias coletivas, gerar férias fracionadas (Ex.: 12,5 dias de férias) e gerar férias antecipadas, alimentando automaticamente o período adiantado.

    • Cálculo de Férias Individuais: quando você selecionar um período com cálculo de férias gerado através da tela de Férias Coletivas, o mesmo irá aparecer na cor verde na pasta de Cálculos e não poderá mais ser alterado. Somente será possível remover o cálculo desse empregado, atualizando automaticamente a tela de férias coletivas.

  • Na opção Reajuste Salarial (Individual/Coletivo) foram efetuadas modificações com o objetivo de manter um histórico das alterações no tipo de salário do empregado. Para isso, foi acrescentado o campo Tipo Salário (também na lista) vinculando o tipo de salário a cada alteração salarial individual ou coletiva. A alteração salarial somente poderá ocorrer no dia 1º de cada mês e não no decorrer do mês. Além disso, foi removido o campo "Lançamento", permanecendo apenas a data de alteração salarial.

Menu Relatórios

  • Na opção Cálculo/Relação de Cálculo foi acrescentado no filtro de detalhamento a opção Agrupar eventos por empregado, possibilitando agrupar as verbas de proventos, vantagens, descontos e outros, dispondo-os na mesma linha. Esta opção é bastante útil para diminuir as quantidades de folhas utilizadas, gerando um custo menor para a empresa.

  • Na opção Guias foram efetuadas as seguintes alterações e implementações:

    • GPS: este relatório foi totalmente reestruturado seguindo as telas padrões de relatórios da Folha. Na pasta Modelos passa a ser possível a seleção e edição dos modelos de GPS, permitindo que com isso, você possa utilizar modelos diferentes para impressoras matriciais e jato de tinta. Além disso, os campos já existentes no filtro de detalhamento foram disponibilizados na pasta Filtro, mantendo suas funções anteriores.

    • Contribuição Sindical: foi efetuado um acerto na data de vencimento, onde passa a apresentar o último dia útil do mês.

  • Na opção Legais/DIRF foram efetuadas alterações visando atender à legislação IN SRF nº 493 de 13/01/2005 art. 11 inciso II, que prevê que somente deverão ser informados os empregados e terceiros que durante o ano receberam rendimentos superiores à R$ 6.000,00.


Módulo Gerenciador - Versão de 15/04/05

Geral

A partir desta versão o módulo Gerenciador passa a tratar os seguintes recursos:

    • Controle de Contratos - Classificação Empresarial e Gerencial: disponibilizada a classificação empresarial e gerencial diretamente no Controle de Contratos, melhorando significativamente as integrações com o Radar Financeiro e Comercial.

    • Acompanhamento de Serviços - Quantidade (Horas/Valor): possibilidade de visualizar a Quantidade em Horas (Ex.:1:30) ou Valor decimal de horas (1,50).

    • Relatório Movimentos/Acompanhamento de Serviços/Controle de Horas - Executor/Cliente e Controle de Horas - Serviço/Executor - Totalização geral: disponibilizada totalização geral das linhas e das colunas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Controle de Contratos foi disponibilizada uma tela para você informar a Classificação Empresarial e Gerencial. No momento do faturamento dos contratos, estas as informações já estarão automaticamente preenchidas na tela de emissão de nota fiscal do Radar Comercial, melhorando assim as integrações com o Radar Financeiro e Comercial. Para as empresas que vierem a utilizar a Classificação Empresarial, faz-se necessário a alteração dos contratos já cadastrados no Radar Gerenciador, através do campo Classificação das pastas de Faturamento, Adicionais e Itens. Caso estas alterações não forem efetuadas na opção de Controle de Contrato, pode-se classificar estes Contratos diretamente na pasta de Classificação do Radar Comercial.

Menu Movimentos

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações:

    • Propriedades: foi disponibilizada a opção Visualizar formato hora, permitindo configurar o sistema para que mostre sempre em formato horário, os serviços cadastrados como horas.

    • Grupo Valores: acrescentada a possibilidade de escolher o formato do campo Quantidade em Horas (Ex.:1:30) ou Valor decimal de horas (1,50). Além disso, esta escolha passa a ser gravada e sugerida na próxima inclusão de serviços.

Menu Relatórios

  • Na opção Movimentos/Acompanhamento de Serviços/Controle de Horas - Executor/Cliente e Controle de Horas - Serviço/Executor foi disponibilizado no relatório já gerado na planilha Excel, uma totalização geral das linhas e das colunas, facilitando bastante a conferência final.


Versão de 17/02/05

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • IN86

  • Orçamento


Módulo Empresarial - Versão de 17/02/05

Diversos

  • No cadastro de Contas Bancárias/pasta Conta Bancária (atendendo ao Radar Financeiro), foi aumentado o número de dígitos dos campos Número seqüencial do arquivo de cobrança e Número seqüencial do arquivo de pagamento para sete dígitos.

  • No cadastro de Empregados (atendendo ao Radar Folha) foram efetuadas as seguintes alterações e implementações para emissão da GFIP:

    • Pasta Dados Pessoais: através do Código FPAS 868 cadastrado nas propriedades, o sistema verifica se a filial informada é empregador doméstico ou não, procedendo de maneira diferente no campo Categoria da pasta "Complementos" deste cadastro. Esse código indica para o sistema que a filial é exclusivamente para cadastrar empregados domésticos, recebendo tratamento diferenciado no cadastro de Empregados e emissão da GFIP.

    • Pasta Complementos: quando a Filial informada na pasta "Dados Pessoais" for empregador doméstico com Código FPAS 868, a lista trará somente a Categoria de código 6 - Empregado Doméstico. Esse código indica para o sistema que a filial é exclusivamente para cadastrar empregados domésticos, recebendo tratamento diferenciado no cadastro de Empregados e emissão da GFIP.

    • Pasta Contrato: em virtuda das alterações ocorridas no cadastro de Sindicatos para atender ao adicional de Anuidades, foi removido o antigo grupo Anuidades e acrescentada a opção Recebe Anuidade. Desta forma, somente serão calculadas as anuidades definidas na convenção do sindicato para os empregados que tiverem esta opção selecionada.

  • No cadastro de Eventos em virtuda das alterações ocorridas no cadastro de Sindicatos para atender ao adicional de Anuidades, foram acrescentadas novas Regras para possibilitar o cadastro de eventos necessários para o cálculo das anuidades definidas na convenção coletiva do sindicato.

  • No Modelador de Relatórios/Visualizador de Relatórios (todos os módulos) foram disponibilizados os seguintes ícones [image] na barra de ferramentas, objetivando agilizar o acesso aos recursos do Visualizador do Modelador de relatórios: Imprimir Windows, Enviar por E-mail e Localizar informações.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações:

    • Arquivo/Imprimir: foi acrescentada a opção Relatório com o objetivo de listar as permissões dos usuários, bastante útil para fins de auditoria no sistema. Você pode listar todas as permissões, somente aquilo que tiver acesso ou não, por usuário, por módulo e/ou por função. Os campos disponíveis para o leiaute são: Nome, Apelido, Módulo, Função e Permissão.

    • Permissões Empresarial: foi disponibilizado o item Grade de Produtos.

  • Na opção Empresa/Filiais foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi disponibilizada a opção Situação da empresa, podendo ser: Ativa, Sem Movimento, Abandonada ou Baixada. Esta informação é bastante útil para os escritórios contábeis que precisam obter informações a respeito da situação de cada empresa, pois com o transcorrer dos anos são obtidos novos clientes, enquanto que outros deixam de ser atendidos. Para isso utilize o relatório de Empresas Implantadas (Radar Empresarial), acrescentando no modelo a coluna Situação.

    • Pasta Registros: para maior segurança dos dados cadastrados, caso o CNPJ/CPF não for digitado corretamente, o sistema emite uma mensagem informando que o código do CNPJ/CPF é inválido. Foram acrescentados ainda os campos Último Registro, Capital Social e Integralização.

    • Pasta Enquadramento: foi disponibilizada a opção Agência de Propaganda/Publicidade, a qual será utilizada pelo módulo Radar Comercial para tratar a exceção legal do IRRF na emissão da nota fiscal. Para as agências de propaganda e publicidade a situação é especial, ou seja, o IRRF não diminui do total da duplicata.

    • Pasta Órgão Público: incluída nova pasta Órgão Público contendo as informações referentes ao registro, número e vencimento dos órgão públicos que a empresa/filial deve se preocupar em manter atualizados.

    • Responsáveis: acrescentada nova pasta Responsáveis para definir no sistema, qual é a pessoa do setor que é responsável pelas informações contábeis da empresa/filial.

  • Nas opções Clientes e Fornecedores foi acrescentado no menu Arquivo/Importar um novo item em campos disponíveis (Anotações Gerais).

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foi disponibilizada na lista a coluna Inscrição Estadual.

  • Na opção Formas de Pagamento foram efetuadas algumas alterações e implementações com o objetivo de atender o Radar Financeiro:

    • Baixa por Compensação: possibilidade de incluir formas de pagamento para baixa por compensação, ou seja, baixas de títulos a receber contra títulos a pagar, sem movimentar tesouraria.

    • Substituir Títulos: esta opção passa a substituir as opções anteriores "Substituir títulos a receber com grade" e "Substituir títulos a pagar com grade" e, as grades existentes nestas opções passam a ser mostradas no grupo Grade Contábil Padrão em Baixa de Contas a Receber e Baixa de Contas a Pagar respectivamente.

    • Grade Contábil Padrão: acrescentado novo grupo Grade Contábil Padrão, especialmente para você cadastrar as grades contábeis padrão para Baixas de Contas a Receber, Baixa de Contas a Pagar e Tesouraria, uma para cada Transação. O objetivo é sugerir a grade contábil a ser utilizada nas baixas e tesouraria, com base na forma de pagamento e transação selecionada, facilitando o trabalho e aumentando a segurança das informações.

Menu Movimentos

  • Na opção Integração Off Line foi disponibilizada a geração automática de Backups dos dados, para que você tenha segurança nos dados e não precise mais se preocupar, caso houver necessidade, de voltar os dados anteriores ao processo de exportação e/ou importação. O Backup é efetuado automaticamente pelo sistema antes de gerar/importar o arquivo DAT. Neste processo o sistema cria uma pasta de Backups dentro de \WKRadar\Dados, separando por base e dentro desta uma seqüência de até no máximo três Backups por data e hora de geração. Na exportação ele vai conter os arquivos envolvidos na Integração Off Line e na importação, toda a base de dados. Nos dois processos, ao gerar o quarto Backup, o sistema eliminará automaticamente o primeiro.

Menu Relatórios

  • Na opção Produtos/Produto foi disponibilizado novo item em campos disponíveis grupo Composição (Preço Composição), mostrando o preço de venda unitário dos itens de composição de um produto, conforme o preço de venda constante do cadastro de Produtos.

  • Na opção Empresas Implantadas foi acrescentado novo item em campos disponíveis (Situação), possibilitando listar somente as empresas implantadas que tiverem determinada situação (Ativa, Sem Movimento, Abandonada ou Baixada), de acordo com o que estiver informado no cadastro de Empresa/Filiais.

  • Na opção Horas Trabalhadas foi acrescentado novo item em campos disponíveis (Empresa), possibilitando listar as empresas birô instaladas. Este campo é utilizado juntamente com a opção Bases birô instaladas que foi acrescentada no filtro deste relatório. Também foi disponibilizado no filtro a opção Subtotal, possibilitando listar além do total geral, também os subtotais.

  • Na opção Páginas Impressas foi acrescentado novo item em campos disponíveis (Empresa), possibilitando listar as empresas birô instaladas. Este campo é utilizado juntamente com a opção Bases birô instaladas que foi acrescentada no filtro deste relatório.

  • Na opção Transações (Log) foi efetuada uma série de modificações no filtro e no desempenho do relatório, de forma a torná-lo mais prático e mais rápido. Agora você pode definir além da data inicial/final e usuário que já existia, também um intervalo de sessões ou todas as sessões, assinalar quais informações deseja (lançamentos, plano de contas, históricos, propriedades e/ou outros), assinalar quais processos deseja (inclusão, alteração e/ou exclusão), além poder localizar um lançamento específico (com todos os seus registros) informando a sua chave.

  • Na opção Órgão Público foi disponibilizado novo relatório possibilitando listar os órgãos públicos informados no cadastro de Empresa/Filiais. Você pode filtrar as informações para a empresa atual ou considerar todas as empresas registradas na base de dados, pode também informar uma data de vencimento limite ou todos os registro efetuados e, repetir ou não as informações da filial para cada registro na emissão das informações.


Módulo Comercial - Versão de 17/02/05

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Pedidos, Nota Fiscal e Leiaute Notas Fiscais - Agrupamento de pedidos em uma mesma nota fiscal: possibilidade de selecionar o cliente e quais os pedidos que deseja faturar em uma única nota fiscal através de uma opção própria para isso na tela de NF. Disponibilizada a consulta dos pedidos que originaram determinada nota fiscal, além de novas colunas na lista. Os relatórios de Notas Fiscais e Gerenciais de Vendas passam a listar informações de pedidos uma linha abaixo da outra, tantos quantos forem os pedidos para cada nota fiscal.

    • Propriedades e Nota Fiscal - Adicionar itens na NF automaticamente via leitor ótico: possibilidade de incluir um item novo ou incrementar itens na NF a partir do uso de um leitor ótico.

    • Propriedades - Mostrar itens abertos por nº de lote na NF: acrescentada opção para atender as empresas que já trabalhavam desta forma antes das mudanças efetuadas nos controles de lotes.

    • Pedidos e Notas Fiscais - Quantidade de Volumes nos Itens: disponibilizados campos para informar a quantidade de volumes gerada por um item do Pedido ou da NF, possibilitando ao sistema calcular automaticamente a quantidade total de volumes de um pedido ou de uma NF. Disponibilizados os respectivos campos nos leiautes de Pedidos, Notas Fiscais e Importação de Pedidos, além dos relatórios de Pedidos e Notas Fiscais.

    • Notas Fiscais - Deduções de Base de Cálculo do ISS nas Notas Fiscais de Serviços: em determinadas situações, os prestadores de serviços podem efetuar algumas deduções da base de cálculo do ISS para reduzir o imposto a ser pago, diretamente na emissão da NF, desde que sejam devidamente discriminadas.

    • Notas Fiscais - Outras Informações - Obs. Pedido: as observações feitas nos pedidos que deram origem à nota podem ser listadas no campo Dados Adicionais na Nota Fiscal.

    • Relatório Operacionais/Relação de Pedidos: possibilidade de listar informações referentes à composição do produto.

    • Relatório Notas Fiscais - Kit e Pedidos por Item: possibilidade de listar informações do kit, além de conferência por pedido das quantidades de cada item da NF e nome da conta de classificação empresarial.

    • Relatórios Gerenciais/Vendas: possibilidade de listar o endereço do cliente e campos afins, além do nome da conta de classificação empresarial.

    • Leiautes DARF: novos campos para informar os dados da empresa no DARF.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Gerais: foi acrescentada no grupo Pedidos a opção Mostrar itens abertos por nº de lote na NF, atendendo as empresas que já trabalhavam desta forma antes das mudanças efetuadas nos controles de lotes. Assim, ao fazer a liberação de um item de pedido de vários lotes diferentes, o sistema vai deixar os itens separados na NF, ao invés de agrupá-los num único item.

    • Pasta Notas Fiscais: foi acrescentada a opção Adicionar itens na NF automaticamente via leitor ótico onde, através de um leitor de código de barras, é possível adicionar itens na Nota Fiscal ou incrementar em "1" a quantidade de um determinado produto que já esteja incluído na lista de itens. Para isso são imprescindíveis que o leitor esteja configurado para enviar "Enter" ao final da leitura e o código numérico do código de barras tenha sido cadastrado como sendo o "Código Próprio" no cadastro de Produtos. Os demais dados, necessários à adição do item, já deverão ter sido informados na pasta Principal como, por exemplo, o CFOP ou previamente configurados no sistema (situação tributária, impostos e valor unitário), de acordo com a tabela.

Menu Cadastros

  • Na opção Leiaute foram efetuadas as seguintes alterações e implementações:

    • Pedidos: foram acrescentados novos itens em campos disponíveis (Qtd. Volumes Item e Qtd. Total Volumes), atendendo ao tratamento de Volumes nos itens de Pedido e NF.

    • Notas Fiscais: os campos disponíveis (Número do pedido, Código do pedido e Data do pedido) que forem repetidos no leiaute, passam a mostrar essas informações para cada um dos pedidos que deram origem à nota fiscal. Também foi acrescentado novo item em campos disponíveis (Qtd. Volumes Item), atendendo ao tratamento de Volumes nos itens de Pedido e NF.

    • DARF: foram acrescentados novos itens em campos disponíveis ((Endereco Fornec/Cliente (NF), Numero Fornec/Cliente (NF), Bairro Fornec/Cliente (NF), Cidade Fornec/Cliente (NF), UF Fornecedor/Cliente (NF) e Telefone Fornec/Cliente (NF)), atendendo as necessidades do DARF referentes aos dados da empresa.

    • Importação de Pedidos: foi acrescentado no grupo Itens novo item em campos disponíveis (Qtd. Volumes), atendendo ao tratamento de Volumes nos itens de Pedido e NF.

Menu Movimentos

  • Na opção Pedidos foram efetuadas alterações e implementações referentes ao agrupamento de pedidos:

    • Lista: acrescentada nova coluna Valor a Faturar mostrando o valor liberado para faturamento referente a cada pedido constante da lista.

    • NFs geradas a partir deste pedido: disponibilizada nova opção NFs geradas a partir deste pedido no menu Exibir para consultar quais notas fiscais foram geradas a partir de um pedido. Pode-se também selecionar o pedido na lista e clicar no ícone [image] da barra de ferramentas e será mostrada uma tela com os dados de todas as notas fiscais geradas a partir deste pedido.

  • Na opção Pedidos foram efetuadas as seguintes alterações visando atender ao tratamento do campo volume nos itens:

    • Pasta Itens: foi acrescentado o campo Qtd. Volumes, possibilitando informar a quantidade de volumes gerados pelo item que está sendo adicionado ao pedido.

    • Pasta Transporte: foi acrescentado o campo Qtd. Total Volumes, sugerindo a quantidade total de volumes do pedido, fazendo o somatório das quantidades informadas no campo "Qtd. Volumes" dos itens do pedido, permitindo alteração.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações visando atender ao tratamento do campo volume nos itens:

    • Pasta Produtos: foi acrescentado o campo Qtd. Volumes, possibilitando informar a quantidade de volumes gerados pelo item que está sendo adicionado à nota fiscal ou mostrar a quantidade de volumes do item, conforme vindo do pedido. Na liberação parcial dos itens do pedido, este campo vai em branco para a NF.

    • Pasta Transporte: foi alterada no grupo Volumes a descrição do campo "Quantidade" para Qtd. Total, sugerindo o somatório das quantidades informadas no campo "Qtd. Volumes" dos itens da NF, permitindo alteração.

  • Na opção Notas Fiscais foram efetuadas alterações e implementações referentes ao agrupamento de pedidos:

    • Agrupar Pedidos: disponibilizada nova opção Agrupar Pedidos de venda para emissão de uma nota fiscal no menu Editar. Pode-se também acessar via ícone [image] na barra de ferramentas e será apresentada a tela de agrupamento de pedidos para você selecionar o cliente e quais os pedidos que deseja faturar em uma única nota fiscal. O sistema fará todas as consistências e agrupamentos necessários para compor os dados da nota fiscal. Também é possível selecionar os pedidos através de seu número ou de seu código próprio. Para que possam ser agrupados na nota fiscal, é preciso que os pedidos possuam os seguintes campos iguais: filial, cliente, vendedor, representante e responsável pelo transporte (emitente ou destinatário). As informações que puderem ser agrupadas sem conflitos serão mostradas na nota fiscal e os campos que estiverem divergentes, permanecerão em branco para serem informados na própria nota.

    • Pedidos de Origem: disponibilizada opção para consultar quais os pedidos que deram origem a uma determinada nota fiscal. Para isso, basta selecionar a nota fiscal na lista e clicar no ícone [image] da barra de ferramentas ou no menu Exibir/Pedidos de Origem, e será mostrada uma lista com os dados dos pedidos que originaram a nota fiscal.

    • Lista Notas Fiscais: quando for mais de um pedido, as colunas Número do Pedido e Código do Pedido apresentarão a expressão "Vários". Caso não tiver nenhum código informado nos pedidos, o código do pedido permanecerá em branco.

    • Lista Pedidos: acrescentada nova coluna Valor a Faturar mostrando o valor liberado para faturamento, referente a cada pedido constante na lista. Já a coluna Valor Total, que fazia esta função antes, passa a exibir efetivamente o valor total do pedido.

  • Na opção Notas Fiscais foram efetuados os tratamentos para o uso da nova propriedade Adicionar itens na NF automaticamente via leitor ótico, já informada acima, observando as seguintes características neste tipo de adição: nunca será livre de cobrança, o campo Complemento ficará em branco, o CFOP deverá estar informado na pasta Principal, a Situação Tributária será constante do cadastro de Produtos, o Valor Unitário será o constante na Tabela de Preços escolhida, não haverá Desconto Unitário, os campos referentes ao ICMS e IPI serão preenchidos de acordo com a sugestão dada pelo sistema e o Local de Estocagem será o sugerido pelo sistema, conforme as regras já existentes.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Pasta Serviços: as deduções de base de cálculo do ISS que podem ser feitas na opção automática do cadastro de Serviços, agora também podem ser feitas diretamente na NF de acordo com o permitido pela legislação de alguns municípios. Para isso, deve-se utilizar o botão Deduções que mostrará uma tela especialmente para informar os valores e descrições das deduções, que serão mostradas na NF, a título informativo, no corpo da NF e também irão diminuir a base de cálculo do ISS.

    • Dados Adicionais: foi disponibilizado no grupo Outras Informações o campo Obs. Pedido, permitindo que as observações feitas nos pedidos que deram origem à nota sejam listadas no campo Dados Adicionais na Nota Fiscal.

Menu Relatórios

  • Na opção Notas Fiscais foi acrescentado o grupo Kit contendo novos itens em campos disponíveis (Quantidade Kit, Código Kit, Grade1 Kit, Grade2 Kit, Grade3 Kit e Nome Kit), com as informações de origem para os itens de notas fiscais que tiverem sido originados em um produto do tipo "Kit".

Também no grupo Itens da NF foram acrescentados novos itens em campos disponíveis (Qtd. Volumes Item, Nr. Pedido Item e Qtd. Pedido Item), atendendo ao tratamento de Volumes nos itens de Pedido e NF, além de possibilitar a conferência por pedido das quantidades de cada item da NF.

  • Nas opções Notas Fiscais e Gerenciais/Vendas foi efetuada uma alteração em campos disponíveis onde, os campos (Núm. Pedido, Cód. Pedido e Data Emissão Pedido) passam a listar uma linha abaixo da outra, tantas quantos forem os pedidos para cada nota fiscal. Acrescentado também novo item no grupo Classificação (Nome Conta Clas. Empr.)

  • Na opção Gerenciais/Vendas foram acrescentados novos itens em campos disponíveis no grupo Relatório Vendas (Endereço Cliente, Nr Endereço Cliente, Complemento, CEP Cliente, Bairro Cliente e Telefone Cliente), possibilitando listar o endereço do cliente e campos afins.

  • Na opção Operacionais/Relação de Pedidos foi acrescentado o grupo Composição contendo novos itens em campos disponíveis (Cód. Produto Comp., Nome Produto Comp., Cód. Grade1 Comp., Cód. Grade2 Comp., Cód. Grade3 Comp., Nome Grade1 Comp., Nome Grade2 Comp., Nome Grade3 Comp., Quantidade Comp. e Local Origem Comp.), referentes à composição do produto, possibilitando verificar para cada item do pedido a composição definida para ele no momento da gravação do pedido.

Também no grupo Relatório de Pedidos foram acrescentados novos itens em campos disponíveis (Qtd. Volumes Item e Qtd. Total Volumes), atendendo ao tratamento de Volumes nos itens de Pedido e NF.


Módulo Compras - Versão de 17/02/05

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Cotações - Geração de Ordem de Compras automática ao encerrar cotação: com este recurso, o sistema passa a gerar automaticamente uma Ordem de Compra quando uma cotação por produto ou por fornecedor for dada como encerrada, havendo um fornecedor vencedor ou itens marcados como aprovados. Para isso foram efetuadas alterações nas Propriedades, Leiaute de Ordens de Compra, Cotações (Produto/Fornecedor), Ordens de Compras, Relatórios de Cotações (Produto/Fornecedor) e Relatórios de Ordens de Compras.

    • Registro de Entradas - Quantidade Pendente: passa a sugerir a quantidade pendente na pasta Produtos ao invés da quantidade pedida na Ordem de Compra selecionada, facilitando o registro de entradas de notas fiscais com entregas parciais.

    • Registro de Entradas - Valor FUNRURAL: tratamento do uso do valor do FUNRURAL no sistema.

    • Grades Contábeis - Vlr. Total Serviços - Vlr. PIS/COFINS não cumulativos: possibilidade de deduzir do valor total dos serviços o valor do PIS/COFINS não cumulativos sobre serviços, chegando ao valor a ser contabilizado.

    • Leiaute de Cotação: possibilidade de listar uma cotação por fornecedor com seu respectivo valor total.

    • Registro de Entradas: padronizado o tamanho do campo Lote de acordo com Estoque.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Pasta Integração foi disponibilizada no grupo "Ordem de Compra" a opção Gerar ordem de compras automática ao encerrar cotação. Com essa opção marcada, no momento em que uma cotação por produto ou por fornecedor tiver seu status alterado para "Encerrada" e pelo menos um item marcado como "Aprovado", será gerada automaticamente uma OC com base nas informações constantes da cotação.

Menu Cadastros

  • Na opção Grades Contábeis foi disponibilizado no campo Valor o item Vlr. Total Serviços - Vlr. PIS/COFINS não cumulativos, possibilitando deduzir do valor total dos serviços o valor do PIS/COFINS não cumulativos sobre serviços, chegando ao valor a ser contabilizado.

  • Na opção Leiaute Ordens de Compra foi acrescentado novo item em campos disponíveis (71 Cotação de Origem), identificando o código da cotação que deu origem a OC.

  • Na opção Leiaute de Cotação foi acrescentado novo item em campos disponíveis (54 Valor Total Cotação), permitindo a impressão de uma cotação por fornecedor com seu respectivo valor total.

Menu Movimentos

  • Nas opções Cotações/Produto e Fornecedor foi disponibilizada a geração de ordens de compras automaticamente a partir de cotações encerradas. Este recurso deve ser configurado nas propriedades do sistema para que sejam criadas ordens de compras pelo sistema, com base nos dados constantes das cotações. No caso da cotação por produto será gerada uma OC na gravação de uma cotação marcada como "Encerrada", desde que exista um fornecedor cadastrado e marcado como "Vencedor". Já no caso da cotação por fornecedor será gerada uma OC na gravação de uma cotação que esteja marcada como "Encerrada", com pelo menos um item marcado como "Aprovado". Em ambas as cotações, o sistema mostrará uma tela para você acrescentar as informações de classificação empresarial e/ou relacionamento gerencial, caso houver. Também foi acrescentado na lista de Fornecedores a coluna OC (Ordem de Compra) informando se gerou OC automaticamente (Sim/Não).

  • Na opção Ordens de Compras foi disponibilizada a geração de ordens de compras automaticamente a partir de cotações encerradas, de acordo com os requisitos apresentados no item Cotações. Este recurso deve ser configurado nas propriedades do Radar Compras para que sejam criadas ordens de compras pelo sistema, com base nos dados constantes das cotações. A ordem de compra originada em uma cotação pode ser alterada e/ou excluída normalmente na própria tela de OC. Também foi disponibilizada a coluna Cotação de Origem na lista, permitindo que seja visualizado o código da cotação que deu origem à determinada OC.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações:

    • Pasta Produto: foi efetuada uma alteração no campo Quantidade que passa a sugerir a quantidade pendente, ao invés da quantidade pedida na OC selecionada. Esta alteração vem facilitar bastante o trabalho do registro de entrada de notas fiscais com entregas parciais.

    • Pasta Tributos: foi disponibilizado no grupo Cálculo do Imposto - Produtos o campo Valor do FUNRURAL, cujo valor informado vai diminuir o valor da nota fiscal. O uso deste campo gera também as seguintes alterações no sistema: a) a grade de contabilização busca o valor informado neste campo; b) o cálculo do custo de aquisição observará se o CFOP está configurado para somar o Valor do FUNRURAL no Custo de Aquisição; c) na integração com a Escrita Fiscal este valor vai ser integrado como imposto indireto; d) na integração com o Financeiro, o título principal vai para o Contas a Pagar pelo valor da NF e na pasta Origem (Encargos) o Valor do FUNRURAL irá para campo próprio (grupo Demais Retenções - FUNRURAL) e por fim; será gerado um título de imposto retido para o Contas a Pagar (Financeiro) referente o Valor do FUNRURAL, cujos dados (Cedente, Data de Vencimento, Código de Retenção) devem ser informados pelo usuário no momento de gerar o título.

  • Na opção Registro de Entradas foi alterado o tamanho do campo Número do Lote de 16 para 20 caracteres, de forma a padronizar com o módulo Estoque

Menu Relatórios

  • Nas opções Cotações/Produto e Fornecedor foi acrescentado novo item em campos disponíveis, nos respectivos grupos Fornecedores e Cotações de Preços (Ordem de Compra), permitindo verificar se a cotação gerou ou não uma OC.

  • Na opção Ordens de Compras foi acrescentado novo item em campos disponíveis grupo Ordem de Compra (Cotação de Preços), possibilitando visualizar o código da cotação que deu origem à determinada OC.


Módulo Contábil - Versão 17/02/05

Módulo Contábil - Versão de 17/02/05

Menu Arquivo

  • Na opção Propriedades/Lançamentos foi acrescentada a opção Permite Supervisor lançar fora do período de lançamentos. Com isso apenas o Supervisor poderá incluir/alterar lançamentos fora do período de lançamentos, aumentando a segurança dos dados da contabilidade.

  • Na opção Balanço/Resultado foi acrescentado na pasta Resultado o grupo Mensagem (Lucro e Prejuízo), para você informar o que deve ser listado na Demonstração de Resultado no caso de haver Lucro ou Prejuízo. Para as empresas sem fins lucrativos, geralmente a mensagem é Superávit ou Déficit.

Menu Exibir

  • Na opção Resumo de quantidades foi acrescentado o botão Imprimir, possibilitando listar as informações apresentadas na tela do Visualizador de Relatórios. Desta forma, além de poder listar as informações em impressão Matricial e Windows, você pode também exportar para um arquivo em formato texto ou enviar diretamente por e-mail no formato wkr (Visualizador).

Menu Movimentos

  • Na opção Lançamentos/Normal foi implementado no Filtro de Lançamentos/Origem a possibilidade de selecionar o tipo de lançamento Financeiro (CP - Lançamentos, CP - Baixas, CR - Lançamentos, CR - Baixas e Tesouraria). Também foi acrescentada a opção Chave, permitindo consultar os lançamentos diretamente originados de uma mesma chave de um determinado módulo.

  • Na opção Redistribuição Gerencial foi acrescentado o botão % Rateio, o mesmo utilizado na tela de Lançamentos Gerenciais. Com ele você pode acessar os percentuais previamente cadastrados e reutilizar para fazer a mesma redistribuição gerencial automaticamente para várias contas, evitando desta forma ter que digitar os mesmos percentuais várias vezes.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações:

    • Razão: foi acrescentada na pasta Detalhes do filtro uma opção para você definir se deseja ou não Repetir no cabeçalho o nome da conta da página anterior. Escolhendo esta opção, na apresentação do relatório, a partir da segunda página, sempre será mostrada no cabeçalho a conta que estava sendo listada antes da quebra de página. Esta informação é importante para melhor identificar a que conta pertence os lançamentos inicias de cada nova página.

    • Balancete: foi disponibilizada na pasta Detalhes a opção Não listar contas com saldo igual a zero (0,00), independente de movimentação, como já existia anteriormente. Havendo a coluna Saldos zerada, estas contas não serão listadas no Balancete, independente de haver outras colunas (Débitos, Créditos, Movimentos, etc) com valores diferentes de zero na mesma linha.

  • Na opção Gerenciais/Acompanhamento Mensal foi disponibilizado novo item em campos disponíveis grupo Acompanhamento Mensal (Valor 13), tomando-se por base o mês e ano informados e a quantidade de meses desejada. Desta forma as análises gerenciais ficam mais flexíveis, possibilitando verificar a evolução das contas no decorrer do ano e ainda compará-las com o mesmo mês no ano anterior. Exemplo: gastos do mês de novembro de um ano comparados com novembro do ano anterior.

  • Na opção Operacionais/Transações (Log) foi efetuada uma série de modificações no filtro e no desempenho do relatório, de forma a torná-lo mais prático e mais rápido. Agora você pode definir além da data inicial/final e usuário que já existia, também um intervalo de sessões ou todas as sessões, assinalar quais informações deseja (lançamentos, plano de contas, históricos, propriedades e/ou outros), assinalar quais processos deseja (inclusão, alteração e/ou exclusão), além poder localizar um lançamento específico (com todos os seus registros) informando a sua chave.


Módulo Estoque - Versão de 17/02/05

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Relatório Movimentação do Estoque - Informações Gerenciais: possibilidade de extrair informações Gerenciais no relatório (modelador e filtro).

    • Relatório Movimentação do Estoque - Composição: disponibilizado grupo de campos Composição, possibilitando listar informações referentes à composição do produto movimentado.

    • Relatório de Saldo de Estoque: disponibilizada a ordenação por código de referência.

    • Relatório Movimentação de Estoque: acrescentado no grupo Produtos os campos Código Classe e Descrição Classe.

    • Relatórios Movimentação de Estoque e Movimentação com Saldos/Valor Calculado e Saldo Efetivo - disponibilizado novo item para mostrar a Chave do Movimento, além de filtrar e ordenar por este campo.

    • Relatório Gerenciais/Ponto de Reposição: disponibilizado novo item para mostrar a Descrição do Produto.

    • Grades Contábeis (todas): possibilidade de usar o Nome do Produto como complemento de histórico nas grades contábeis do Estoque.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Grades Contábeis (todas) foi acrescentado no campo Complemento o item Nome do Produto, possibilitando buscar o nome do produto movimentado para ser colocado no complemento de histórico do lançamento contábil, gerado pela integração do Estoque com o Contábil. Deve-se utilizar um histórico com complemento alfanumérico (*).

Menu Relatórios

  • Na opção Movimentação de Estoque foram efetuadas as seguintes alterações:

    • Produtos: foi acrescentado novos itens em campos disponíveis grupo Produtos (Código Classe e Descrição Classe).

    • Gerencial: foi acrescentado o grupo Gerencial contendo novos itens em campos disponíveis (Cód. Conta Contábil, Nome Conta Contábil, Cód. Conta Gerencial, Nome Conta Gerencial, Valor Gerencial e Qtde. Gerencial), possibilitando extrair informações gerenciais e ordenar pela conta gerencial.

  • Composição: foi acrescentado o grupo Composição contendo novos itens em campos disponíveis (Cód. Produto Comp., Nome Produto Comp., Item Grade1 Comp., Item Grade2 Comp., Item Grade3 Comp., Quantidade Comp. e Local de Origem Comp.), referentes à composição do produto que foi utilizada na movimentação.

  • Filtro de Detalhamento/Relacionamento Gerencial: foi disponibilizado o grupo Relacionamento Gerencial na tela de detalhamento do relatório. Nele é possível informar uma conta Contábil e Gerencial, filtrando as movimentações de estoque de acordo com os respectivos rateios gerenciais efetuados. Exemplo: listar o valor total lançado em uma determinada conta gerencial num determinado período. Para isso é necessário ter um modelo de relatório contendo estes campos, um relacionamento contábil x gerencial envolvendo as contas contábeis de estoque, além da movimentação de estoque realizada nestas contas já com as informações gerenciais.

  • Nas opções Movimentação de Estoque e Movimentação com Saldos/Valor Calculado e Saldo Efetivo foi acrescentado novo item em campos disponíveis no grupo Estoque Movimento (Chave do Movimento), possibilitando mostrar o código da chave do movimento, além de filtrar e ordenar por este campo.

  • Na opção Gerenciais foram efetuadas as seguintes alterações:

    • Ponto de Reposição foi acrescentado novo item em campos disponíveis no grupo Produtos (Descrição do Produto), permitindo mostrar a descrição de acordo com o cadastro de Produtos.

    • Saldo do Estoque: foi disponibilizada nas opções de ordenação do Modelador de Relatórios, a ordenação pelo código de Referência do Produto.


Módulo Financeiro - Versão de 17/02/05

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Propriedades, Contas a Pagar e Tesouraria - IRRF Alterações da MP-232 de 30/12/2004: foram efetuadas alterações no sistema de forma a controlar o IRRF por regime de caixa, conforme instrui o artigo 6º da MP-232/2004 e disponibilizada maior abertura nas configurações de IRRF em propriedades, fornecendo mais automatização nos lançamentos de contas a pagar e tesouraria, além da qualidade dos dados dos DARFs. Veja mais informações no manual eletrônico do Radar Financeiro em Assuntos Gerais.

    • Relatório Contas a Pagar - Demonstrativo de Retenções DIRF 2005: disponibilizado novo relatório possibilitando relacionar os pagamentos feitos a fornecedores que tiveram retenção de impostos, abrangendo Contas a Pagar e Tesouraria.

    • Exportação DIRF: disponibilizada geração de arquivo TXT para ser importado no programa de DIRF da Receita Federal, necessário para pessoas jurídicas, físicas e também fornecedores (jurídicos/físicos).

    • Contas a Receber/Pagar - Baixa por Compensação: disponibilizados recursos para a baixa por compensação, ou seja, a baixa de títulos a receber contra títulos a pagar sem movimentar tesouraria.

    • Contas a Receber/Pagar e Tesouraria - Grade Contábil Padrão: o sistema passa a sugerir a grade contábil padrão de acordo com a forma de pagamento escolhida (baixa de contas a receber/pagar e tesouraria) e a transação (tesouraria) selecionada.

    • Contas a Receber/Pagar - Ocorrências Gerais no Título: possibilidade de escrever livremente sobre ocorrências gerais a respeito do título selecionado na lista, inclusive para aqueles que não possuem ocorrências.

    • Contas a Receber/Pagar - Substituição de Títulos com Retenção: possibilidade de substituir títulos com retenções de IRRF, INSS, ISS e/ou PCC.

    • Contas a Pagar/Lançamentos e Tesouraria/Lançamentos - Emissão DARF: para títulos com vencimento posterior a 25/07/2004, quando solicitada DARF a partir de um título sem vínculo com NF origem da retenção, o sistema passa a solicitar no filtro Emissão de DARF a opção Período de apuração, podendo ser: semanal ou quinzenal.

    • Cobranças - Impressão de Bloquetos pela ordem desejada: ordenação de colunas da lista "Cobranças de Títulos a Receber" na ordem desejada (alfabética, vencimento, número do documento, etc.).

    • Leiautes Bloquetos e Duplicatas - Títulos Substituídos: disponibilizados novos campos disponíveis, possibilitando relacionar informações dos títulos substituídos enquanto houver espaço para tal no leiaute, finalizando com a expressão "E outros..." e mostrar na duplicata o portador de CRE/Lançamentos.

    • Leiautes - Importação e Exportação - Contas a Receber e Contas a Pagar: disponibilizados novos campos disponíveis no grupo Origem.

    • Leiautes - Autorização de Pagamento: disponibilizados novos campos disponíveis em Dados da Origem - Nota Fiscal.

    • Leiaute CNAB - Todos: alterada a descrição do item "CEP" para CEP(5), contendo apenas 5 caracteres sem sufixo e acrescentado o item CEP(8), contendo 8 caracteres com sufixo.

    • Grades Contábeis - Classificação Adiantamento: disponibilizado item para contabilização do valor informado no campo "Adiantamento" da baixa nas contas de classificação, informadas nos lançamentos dos adiantamentos vinculados à baixa.

    • Grades Contábeis - Nome Conta Outro Dest/Desc: possibilidade de discriminar no complemento de histórico o nome da conta selecionada em Outros destaques/Descontos.

    • Relatórios Contas a Receber/Pagar em Notas Fiscais e Tesouraria/Movimentos: disponibilizados novos campos disponíveis nos grupos Notas Fiscais e Tesouraria respectivamente.

    • Relatórios Tesouraria/Adiantamentos/CFR Simplificado e CFR Detalhado - Adiantamentos de Baixas: passa a listar as baixas acompanhadas do valor do respectivo adiantamento, independente deste estar dentro do período informado.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar foi acrescentada a opção DIRF, possibilitando gerar arquivo TXT para ser importado no programa de DIRF da Receita Federal, necessário para pessoas jurídicas, físicas e também fornecedores (jurídicos/físicos). A tela de Exportação para a DIRF é composta de uma lista (código e nome), onde você vai adicionar os cedentes e registrar as demais informações, tais como, o código da receita, se deve ou não verificar a efetivação das retenções e, para os títulos verificar o período inicial e final da emissão, entrada ou pagamento.

  • Na opção Propriedades/Pasta Contas a Pagar/Retenções foram efetuadas alterações no campo Tipo da Retenção, abrindo o atual IRRF em quatro itens: IRRF PJ (semanal), IRRF PJ (quinzenal), IRRF PF (semanal) e IRRF PF (quinzenal), por conta das alterações de IRRF da MP-232-/2004. Veja mais informações no manual eletrônico do Radar Financeiro em Assuntos Gerais.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Bloquetos e Duplicatas: foram acrescentados novos campos disponíveis (Nr Documento Substituídos, Data Emissão Substituídos e Valor Substituídos), permitindo relacionar as informações dos títulos substituídos (do maior para o menor valor) enquanto houver espaço para tal no leiaute e, quando acabar o espaço reservado, será impressa a expressão "E outros...".

    • Duplicatas: foi acrescentado novo item em campos disponíveis (Portador), permitindo mostrar na duplicata o portador de CRE/Lançamentos, informado no título na pasta Complementos.

    • Importação e Exportação - Contas a Receber e Contas a Pagar: foram acrescentados novos campos disponíveis nos grupos Origem e Outros Destaques/Descontos (Valor PIS/COFINS/CSLL, Valor Caução, Valor Outros 1, Valor Outros 2, Código IRRF, Código PIS, Código COFINS, Código CSLL, Código PIS/COFINS/CSLL, Base Cálculo IRRF, Base Cálculo PIS, Base Cálculo COFINS, Base Cálculo CSLL, Base Cálculo PIS/COFINS/CSLL, Percentual IRRF, Percentual PIS, Percentual COFINS, Percentual CSLL, Percentual PIS/COFINS/CSLL, Contabilizar Baixa IRRF, Contabilizar Baixa PIS, Contabilizar Baixa COFINS, Contabilizar Baixa CSLL, Contabilizar Baixa PIS/COFINS/CSLL, Contabilizar Baixa INSS, Contabilizar Baixa ISS, Contabilizar Baixa IRPJ, Contabilizar Baixa FUNRURAL, Contabilizar Baixa ICMS, Contabilizar Baixa IPI, Contabilizar Baixa Caução, Contabilizar Baixa Outros 1, Contabilizar Baixa Outros 2 e Contabilizar Baixa "Outros Destaques/Descontos").

    • Autorização de Pagamento: foram acrescentados novos campos disponíveis no grupo Dados da Origem Nota Fiscal (132 PIS/COFINS/CSLL, 133 Caução, 134 Outros 1 e 135 Outros 2).

    • CNAB (Todos): no campo Conteúdo de todos os leiautes de CNAB foi alterada a descrição do item "CEP" para CEP(5), significando que o sistema trará apenas o CEP com cinco caracteres, sem o sufixo. Também foi acrescentado o item CEP(8), contendo 8 caracteres, com sufixo.

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Débito e Crédito: em Contas a Receber/Baixas campo Débito e em Contas a Pagar/Baixas campo Crédito foi acrescentado o item Classificação Adiantamento. Desta forma, quando a grade contábil estiver utilizando este item, o sistema fará a contabilização do valor informado no campo "Adiantamento" da baixa nas contas de classificação, informadas nos lançamentos dos adiantamentos vinculados à baixa.

    • Complemento: em Contas a Receber/Pagar foi disponibilizado no campo Complemento o item Nome Conta Outro Dest/Desc, possibilitando discriminar no complemento de histórico o nome da conta selecionada em Outros destaques/Descontos.

Menu Movimentos

  • Na opção Contas a Receber/Cobranças/Filtro de Cobranças mesmo preservando a seqüência atual, foi efetuada uma alteração na lista da tela Cobranças de Títulos a Receber, possibilitando que você faça a ordenação das colunas da forma que melhor lhe convier. Desta forma a emissão das cobranças pode ser feita na ordem desejada (alfabética, vencimento, número do documento, etc.), facilitando bastante o trabalho da cobrança.

  • Nas opções Contas a Receber e Contas a Pagar, em Lançamentos e Baixas foi disponibilizado espaço para registros e acompanhamento de ocorrências, da seguinte forma:

    • Consulta de Ocorrências: nesta tela foi acrescentado o campo texto Anotações Gerais, para você escrever livremente sobre ocorrências gerais a respeito do título selecionado na lista.

    • Ocorrências Gerais: foi disponibilizado na barra de tarefas o ícone [image] para acessar a nova tela Ocorrências Gerais, permitindo também descrever livremente um texto em Anotações Gerais para aqueles títulos que não possuem ocorrências, possibilitando posterior consulta.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foram disponibilizados os seguintes recursos:

    • Baixa por Compensação: disponibilizados recursos para você efetuar a baixa por compensação, ou seja, baixar títulos a receber contra títulos a pagar sem movimentar tesouraria. Esta compensação poderá ser de "n" títulos para "n" títulos e até mesmo de parte de um título (baixa parcial). As ocorrências serão gravadas no sistema para posterior consulta através do ícone [image], demonstrando todas as baixas envolvidas numa mesma compensação (encontro de contas), podendo inclusive ser listada.

    • Grade Contábil Padrão: na saída do campo Forma Pagto. o sistema passa a sugerir na pasta Classificação a Grade Contábil na baixa de títulos de contas a receber e contas a pagar, de acordo com a grade contábil padrão informada anteriormente no cadastro de Formas de Pagamento, facilitando o trabalho e aumentando a segurança das informações. Se desejar, você pode alterar a grade sugerida antes de confirmar a baixa.

  • Nas opções Contas a Receber e Contas a Pagar, em Lançamentos e Baixas, o sistema passa verificar e substituir títulos com retenções de IRRF, INSS, ISS e/ou PCC, gerando outros na soma de todos os anteriores, separados por código de receita. Os títulos de previsão serão substituídos como previsão a serem efetivados apenas na baixa de títulos substitutos. Não será emitida DARF no momento da baixa por substituição, mas apenas quando houver baixa dos títulos substitutos.

  • Nas opções Contas a Pagar/Lançamentos e Tesouraria/Lançamentos foram efetuadas as seguintes alterações:

    • Retenções: passa a atender às modificações efetuadas em Propriedades/Contas a Pagar/Retenções por conta das alterações de IRRF da MP-232-/2004. Veja mais informações no manual eletrônico do Radar Financeiro em Assuntos Gerais.

    • Emissão DARF: em títulos com vencimento posterior à 25/07/2004 a DARF pode ser de IRRF ou de PCC. O PCC tem período de apuração quinzenal e o IRRF pode ser tanto semanal, como quinzenal. Então, quando solicitada DARF a partir de um título sem vínculo com NF origem da retenção, o sistema passa a solicitar no filtro Emissão de DARF a opção Período de apuração, podendo ser: semanal (domingo a sábado da semana anterior à semana do vencimento do título, a partir do qual a DARF está sendo emitida) ou quinzenal (01 a 15 ou 16 a 31, quinzena anterior à semana do vencimento do título a partir do qual a DARF está sendo emitida).

Já para títulos com vencimento anterior ou igual à 25/07/2004 o procedimento continua o mesmo, ou seja, será emitida DARF com período de apuração semanal (domingo a sábado da semana anterior à semana do vencimento do título, a partir do qual a DARF está sendo emitida).

  • Na opção Tesouraria/Lançamentos, de acordo com a Transação e a Forma Pagto. selecionada, o sistema passa a sugerir a Grade Contábil Padrão informada anteriormente no cadastro de Formas de Pagamento, facilitando o trabalho e aumentando a segurança das informações. Se desejar, você pode alterar a grade sugerida antes de confirmar a transação.

Menu Relatórios

  • Nas opções Contas a Receber/Notas Fiscais grupo Notas Fiscais, Contas a Pagar/Notas Fiscais grupo Notas Fiscais e Tesouraria/Movimentos grupo Tesouraria, foram acrescentados novos itens em campos disponíveis (Código COFINS, Código CSLL, Código IRRF, Código PIS, Código PIS/COFINS/CSLL, BC COFINS, BC CSLL, BC IRRF, BC PIS e BC PIS/COFINS/CSLL, com filtro e ordenação).

  • Implementada a opção Demonstrativo de Retenções DIRF 2005, possibilitando relacionar os pagamentos feitos a fornecedores que tiveram retenção de impostos, abrangendo Contas a Pagar e Tesouraria. Você pode usar o modelador de relatórios com os seguintes campos disponíveis: Código Receita, Data, Mês, Nota Fiscal, Valor Retenção e Valor Serviço. No filtro do relatório é possível adicionar os Cedentes na lista, o Código Receita e o Período (Emissão, Entrada, Pagamento, Inicial e Final) de apuração.

  • Nas opções Tesouraria/Adiantamentos/CFR Simplificado e CFR Detalhado o relatório passa a listar as baixas acompanhadas do valor do respectivo adiantamento, independente deste estar dentro do período informado. Isso porque quando a data informada é uma data zerada, o relatório considera como data final a data do sistema operacional, portanto, caso a baixa seja posterior à data do sistema operacional, ela não será relacionada. Na versão anterior o sistema tratava adiantamentos e baixas separadamente, ou seja, caso o adiantamento estivesse fora do período do relatório ele não era relacionado, mesmo que existissem baixas no período.


Módulo Financeiro - Baixa por Compensação

Baixa por Compensação - Módulo Financeiro - Versão de 17/02/05

Procedimentos para efetuar a baixa por compensação no Radar Financeiro:

  • Cadastre uma forma de pagamento que indique "Baixa por Compensação".

  • Pode-se ou não cadastrar uma grade para a contabilização, lembrando sempre que não haverá lançamento na conta banco (não movimenta banco). A grade não deve conter complemento de histórico livre para a contabilização da compensação.

  • O processo inicia-se mesmo em baixa de contas a receber, onde após marcados os títulos com a forma de pagamento que instrua "Baixa por Compensação", você informa os valores da composição como, juros, multas, variação cambial, etc. e confirma com OK.

  • Em seguida será aberta uma tela de baixa de contas a pagar, onde você também vai informar os títulos que serão baixados por compensação, além dos valores da composição como, juros, multas, variação, etc., até atingir o valor total a receber marcado na tela anterior.

  • Em seguida será aberta a tela de ocorrências baixa por compensação, demonstrando os títulos marcados em ambas as telas (Sacado/Cedente), sugerindo a data do sistema operacional como data de ocorrência e aguardando o registro do motivo da compensação.

  • Na confirmação a baixa será contabilizada, mas como não envolve banco não movimentará tesouraria, sendo efetuado o crédito diretamente na conta de cliente contra débito na conta do fornecedor.


Módulo Folha - Versão de 17/02/05

Menu Arquivos

  • Na opção Propriedades/Filiais/Pasta GPS, a partir desta versão, para caracterizar a existência de empregados domésticos na base de dados, deve-se criar uma nova filial especialmente para isso e indicar o Código FPAS 868 (EMPREGADOR DOMÉSTICO - instituído para possibilitar o depósito do FGTS do empregado doméstico por meio da GFIP). Esse código indicará para o sistema que a filial é exclusiva para cadastrar empregados domésticos, recebendo tratamento diferenciado no cadastro de Empregados e emissão da GFIP.

Menu Cadastros

  • Na opção Eventos, a Tabela Padrão é mantida e disponibilizada pela WK Sistemas no momento da instalação ou atualização da versão do Radar Folha. Como ela pode sofrer alterações a cada nova versão, devido às implementações, o sistema passa a disponibilizar um mecanismo de atualização, permitindo a você utilizar sempre a tabela padrão atualizada para o cálculo das folhas de pagamento. Essa atualização pode ser feita de duas formas: atualização automática e atualização manual.

    • A atualização automática da tabela padrão ocorrerá no primeiro acesso à Tabela de Eventos, em apenas três momentos: cadastro de Eventos, movimentos de Efetuar Cálculo ou Conferência Individual. Uma vez atualizada a tabela em um dos casos abaixo, não ocorrerá nos demais até uma próxima atualização de versão.

    • A atualização manual da tabela padrão poderá ser efetuada sempre que você desejar. Para isso você pode utilizar no menu Cadastros da tela de Eventos, a opção Atualizar Tabela Padrão. Pode também, clicar com o botão direito do mouse sobre a tabela Padrão, na árvore de tabela de eventos, localizada na parte esquerda da tela.

Qualquer uma das opções escolhidas busca a tabela padrão que segue junto com as atualizações de versões do sistema Folha, conforme o arquivo tabev.def, que contém os dados atualizados da Tabela de Eventos Padrão.

Confirmação da Atualização:

Fique atento, pois todas as alterações feitas manualmente na tabela padrão serão desfeitas na confirmação da atualização. Por segurança, o sistema mostra uma tela solicitando a sua confirmação para continuar. Nesta tela você pode selecionar a opção Não alterar os campos Código e Descrição, indicando ao sistema que deseja manter quaisquer alterações que tenha sido efetuada nos campos Código e Descrição do Evento, com o intuito de adaptar o recibo de pagamento à sua forma de trabalho. Caso você optar por não atualizar a tabela no primeiro momento, o sistema retornará para a tela anterior, sem realizar nenhuma alteração. No entanto a atualização terá que ser efetuada de qualquer forma, para que o sistema possa funcionar corretamente.

Bloqueio da Tabela Padrão:

A Tabela Padrão deve ser atualizada e não pode mais ser alterada de qualquer forma pelo usuário, em virtude de não prejudicar os resultados dos cálculos, gerando valores incorretos em determinadas ocasiões. Em vista disso, os campos e opções da tela permanecerão bloqueados para alteração, exceto os campos Código e Descrição. Caso desejar utilizar uma tabela de Eventos igual à Tabela Padrão, mas com algumas alterações, você pode duplicar ou criar uma Nova Tabela para cada filial.

  • Na opção Sindicatos foram efetuadas alterações na pasta Convenções Coletivas/Cláusulas para possibilitar o cálculo das Anuidades. Trata-se de adicionais por tempo de serviço, estabelecidos em convenções coletivas de determinados sindicatos, que estabelecem em suas convenções coletivas o pagamento de anuidades para os empregados da categoria.

Para isso foi acrescentado no campo Adicional da pasta Adicionais da tela de Cláusulas o item Anuidade, disponibilizando campos para você informar o Tipo (Anuênio, Biênio, Triênio, Quatriênio, Quinquênio ou Decênio), o Valor ou Percentual, a Base (Remuneração, Salário Base, Salário Mínimo ou Piso Salarial) e o Limitador para o percentual, além dos Meses de Pagamento e lista de Incidências (Todos os empregados, Cargo, CBO, Tempo de Serviço, Idade, Sexo ou Faixa Salarial).

Os meses selecionados indicam as competências dentro do período de vigência da convenção para pagamento da anuidade. Mesmo que você não informe nenhuma incidência, o tipo de anuidade já estabelece automaticamente o tempo de serviço para o cálculo da anuidade, somente para os empregados com tempo de serviço correspondente à anuidade estabelecida e que tenham a opção Recebe Anuidade selecionada no cadastro de Empregados/Pasta Contrato. Caso houver alguma incidência por tempo de serviço adicionada, esta terá prioridade sobre o tempo de serviço padrão da anuidade. Também foram acrescentadas novas Regras referentes às anuidades no cadastro de Eventos, possibilitando cadastrar eventos necessários para o cálculo das mesmas.

Menu Relatórios

  • Na opção Guias/GPS foi acrescentada a opção Incluir INSS de terceiros, permitindo incluir somente o valor INSS descontado de terceiros na GPS. Esta opção somente é habilitada quando o Tipo GPS for igual a Empresa e o Tipo GPS Empresa for igual a Normal.


Módulo Gerenciador - Versão de 17/02/05

Menu Cadastros

  • Na opção Controle de Contratos foram efetuadas as seguintes alterações e implementações:

    • Propriedades: acrescentado novo grupo Itens com a opção Visualizar classe, possibilitando configurar o sistema para que, ao adicionar um serviço na lista da pasta Itens do Controle de Contratos, seja adicionada automaticamente acima deste, a sua respectiva classe.

    • Pasta Principal: foi alterada a descrição do campo "Número do Contrato" para Número. O grupo Indexador deixa de existir e os campos Indexador e Reajuste passam a fazer parte da seqüência geral dos campos. Os campos Inicial, Final e Renovação Automática passam a fazer parte do novo grupo Período. O grupo "Situação do Contrato" passa a se chamar apenas Situação.

    • Pasta Faturamento: os campos Sit. Serviço e Un. Medida passam a fazer parte do grupo Informações NF. O botão [image] passa a se chamar Hist. Susp. e o botão "Simular" passa a se chamar Reaj. Índice. Foi acrescentado o grupo Emitir possibilitando indicar antecipadamente para o sistema que a tela de Faturamento trará os contratos na lista de Itens a Faturar, já com a coluna Faturamento e/ou Demonstrativo selecionada, ou seja, indicando emissão de Nota Fiscal ou de Demonstrativo, não sendo mais necessário fazê-lo no momento do faturamento.

    • Pasta Adicional: o campo "Cód.Serv." passa a se chamar Classe/Serviço e "Complemento do Serviço" passa a se chamar Complemento. No grupo "Primeiro Faturamento" foi alterada a descrição do campo "Valor" para Tipo Valor. Alterada a descrição do grupo "Faturamento Suspenso" para Suspensão de Faturamento e o botão [image] para Hist. Susp. No grupo "Reajuste" foram alteradas as descrições dos campos "Último Reajuste" para Último, "Valor Ant." para Valor, "Próx. Reajuste" para Próximo, "Valor Corr." para Valor e o botão "Simular" para Reaj. Índice. As colunas da lista passam a ser Código, Descrição, Tipo Valor, Valor, Faturamento, Repetição e Suspensão.

    • Tela Suspensão de Faturamento (Botão Hist. Susp.) - Faturamento e Adicional: foram alteradas as descrições das colunas "Início" e "Fim" para Comp. Inicial e Comp. Final.

    • Pasta Itens: alterada a descrição dos campos "Serviço" para Classe/Serviço (o mesmo para a lista), "Listar no Contrato" para Listar descrição da classe/serviço no Contrato, "Listar na Nota Fiscal" para Listar descrição da classe/serviço na Nota Fiscal e "Aplicar a todos os serviços" para Aplicar atributos nos serviços.

    • Pasta Serviços: alterada a descrição do campo "Serviço" para Classe/Serviço (o mesmo para a lista) e os meses passam a fazer parte do grupo Meses.

    • Pasta Valores Faturados: alterada a descrição do campo "Nº de Períodos" para Períodos e na lista, alteradas as colunas "Data Fatur" para Faturamento e "Competência" para Competência Inicial/Final.

Menu Relatórios

  • Na opção Movimentos/Acompanhamento de Serviços/ Controle de Horas - Executor/Cliente e Controle de Horas - Serviço/Executor foram efetuadas algumas melhorias no filtro e apresentação do relatório, conforme segue:

    • Filtro: passa a gravar as informações do filtro por máquina. Desta forma, ao executar o relatório pela segunda vez, as informações selecionadas anteriormente já vem na tela.

    • Relatório/Cabeçalho: passa a mostrar o nome do relatório conforme a escolha efetuada anteriormente (Controle de Horas - Executor/Cliente ou Controle de Horas - Serviço/Executor), o período informado no filtro, a data (sistema operacional) e hora da execução do relatório.


Módulo IN86 - Versão de 17/02/2005

Módulo IN86 - Versão de 17/02/05

Menu Movimentos

  • Na opção Gerar Arquivos/Contabilidade foi disponibilizada a opção Gerar arquivo único, possibilitando juntar todos os meses do ano em apenas um arquivo. Ex.: CNSA2004.txt (Saldos), CNPlano.txt (Plano), CNCO2005.txt (Lançamentos) . Independente dessa escolha, os arquivos passam a ser gerados com extensão TXT, atendendo melhor ao sistema SINCO (Sistema Integrado de Coleta) para os Arquivos Contábeis da Receita Federal. Na versão anterior os arquivos da contabilidade sempre eram gerados um para cada mês do ano e com extensão DAT.

Menu Relatórios

  • Nas opções Acompanhamento, Dump e Leiaute/Contabilidade foi disponibilizada a opção Arquivo único, possibilitando emitir apenas um relatório para o ano todo, da mesma forma que a geração de arquivos. Na versão anterior somente era possível emitir um relatório para cada mês do ano.


Módulo Orçamento - Versão de 17/02/05

Menu Relatórios

  • Na opção Operacionais/Orçamentos por Competência e Orçamentos por Caixa, nas opções Vertical e Horizontal foram acrescentados no Modelador de Relatórios, na coluna Orçamento Operacional da pasta Campos, os seguintes campos disponíveis (Class Contábil, Class Gerencial e Class Percentual). O mesmo para a pasta Filtro e Ordenação.


Versões de 2004

Clique na versão desejada para ver as implementações de 2004:

  • 24 de novembro de 2004

  • 20 de agosto de 2004

  • 18 de junho de 2004

  • 07 de maio de 2004

  • 31 de março de 2004

  • 20 de fevereiro de 2004


Versão de 24/11/04

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • ECF

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • IN86

  • Orçamento

  • Radar Email

  • MTFiscal


Opção marcada: o horário do empregado é das 22:00hs às 03:00hs e das 04:00hs às 05:00hs. No total trabalhado seria 06:00hs relógio + proporcional noturno (06:00 * 1,1428 = 6:51hs. No evento de total de horas noturnas aparecerá 06:51hs.

Opção desmarcada: o horário do empregado é das 22:00hs às 03:00hs e das 04:00hs às 05:00hs. No total trabalhado seria 06:00hs relógio + proporcional noturno (06:00 * 1,1428 = 6:51hs. Como ele fez um intervalo das 03:00hs às 04:00hs - 01:00h = (01:00 * 1,1428) = 01:09hs que vai totalizar as 08:00 horas noturnas.

Módulo Empresarial - Versão de 24/11/04

Diversos

  • Configuração aconselhável: estamos alterando progressivamente nos materiais divulgativos os Requisitos mínimos dos sistemas da linha Radar para Configuração aconselhável, conforme abaixo:

    • Computadores PENTIUM IV ou superiores;

    • 256 MB ou mais, de memória principal (RAM);

    • Windows 2000, 2003, XP ou superior;

    • Espaço livre no disco rígido de pelo menos 1 GB;

    • Resolução 1024x768 (SVGA).

Nota: o funcionamento continua o mesmo, a configuração aconselhável é no sentido de orientar para um bom desempenho do sistema.

  • Nas Consultas F4 (atendendo todos os módulos do Radar) dos itens dos cadastros de Clientes, Fornecedores, Representantes e Transportadoras, foi acrescentado o item Fantasia para a pesquisa por Campo. Esse campo facilitará bastante a busca de registros que são muito mais conhecidos pelo nome fantasia do que pela razão social.

  • No Gerador de Leiautes (DFCLAY) (atendendo todos os módulos do Radar) foi disponibilizado no menu Arquivo/Configurar Leiaute Matricial a opção Texto todo em caixa alta (Maiúsculas), como já existia na Configuração Leiaute (Windows).

  • No Modelador de Leiautes (DFCMOD) (atendendo todos os módulos do Radar) foram efetuadas melhorias na impressão matricial. Entre as alterações, podemos destacar a inclusão do campo Número de cópias, permitindo imprimir várias cópias de um mesmo documento. Foi disponibilizada também a gravação da seqüência da configuração da impressão matricial já no modelo do leiaute que está sendo criado. Além disso, o sistema passa a apresentar ainda a última seqüência utilizada na impressão para o próximo documento.

  • No Gerador de Relatórios - WK (atendendo ao Financeiro) foi disponibilizada a vinculação de uma conta de classificação à uma conta gerencial, permitindo obter valores de saldos, lançamentos, baixas, movimentos, etc. As regras são as mesmas utilizadas para a vinculação de uma conta gerencial à uma conta contábil. Exemplo: [#F23&$1672L11 ].

  • No Modelador de Relatórios/Tela Abrir Relatórios (todos os módulos), foi disponibilizada uma opção para você definir qual será o Relatório Padrão para este tipo de relatório. O funcionamento vai depender do que estiver configurado em Propriedades/Pasta Geral/ Utilizar Relatório Padrão (Imprimir ou Visualizar) do Radar Empresarial.

  • Importação Automática: foi incluída a possibilidade de importar também as informações do cadastro de Documentos.

  • No cadastro de Empregados (atendendo ao Radar Folha) foram efetuadas as seguintes alterações e implementações:

    • Pasta Dados Pessoais: no campo Número Ficha, o sistema passa a sugerir o próximo código disponível, mas continua a permitir digitar outro código diferente daquele sugerido pelo sistema, desde que este código ainda não tenha sido utilizado.

    • Pasta Documentos: o campo Série da Carteira Profissional passa a permitir informar também o dígito da série da CTPS (Carteira de Trabalho e Previdência Social), pois as novas CTPS estão vindo com dígito na série.

  • Na cadastro de Horários (atendendo ao Radar Ponto) foi acrescentada a opção Considerar o intervalo no total de horas noturno possibilitando atender as diversas situações de horários na apuração do ponto, referente ao horário noturno. Com ela você pode optar se deseja considerar ou não o intervalo noturno no total de horas. Exemplos: Quando estiver cadastrando somente um turno, o sistema desabilitará esta opção e fará a tratativa normal de apuração, ou seja, continuará somando o intervalo no total de horas noturnas.

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Pasta Geral: foi disponibilizada a opção Utilizar Relatório Padrão que funciona em conjunto com o Modelador de Relatórios, indicando que o modelo selecionado na lista é o Relatório Padrão. Desta forma não será mais mostrada a tela com a lista dos modelos, passando automaticamente para o filtro de detalhamento (caso houver) ou para a tela com o relatório padrão selecionado, já gerado. Você deverá também escolher uma das opções: Imprimir, que envia diretamente para a impressora configurada como padrão ou Visualizar, que permite visualizar o relatório antes da impressão.

    • Pasta Períodos: foi alterada a gravação da liberação trimestral de senha de LUT, permitindo que os diversos clientes de birô que possuem o mesmo período de LUT possam ser liberados de uma só vez. Até a versão anterior, era necessário entrar nas base de dados e fornecer uma senha de liberação trimestralmente para cada uma delas. Este procedimento gerava bastante trabalho quando haviam muitas bases de dados para liberar.

Menu Cadastros

  • Na opção Clientes/Importação/Botão Incluir (tela Leiaute de Importação) foram acrescentados os seguintes Campos Disponíveis: Banco - Conta Corrente, Agência, Dígito da Agência, Conta Corrente e Dígito Conta Corrente. Estes campos permitem a importação das informações para o grupo Conta Corrente da pasta Detalhes do cadastro de Fornecedores.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi acrescentada a opção Retenção Tributos Federais - Produtos. Esta opção será utilizada pelas empresas cadastradas onde a legislação prevê que sejam efetuadas retenções de tributos federais (PIS, COFINS, CSLL e/ou IRRF) sobre o faturamento de produtos/mercadorias.

    • Pasta Inscrições Legais: foi acrescentado o campo Categoria (Armazenador, Consumidor Final, Central Petroquímica, Distribuidor, Formulador, Importador, Posto Varejista, Refinador, Transportador e Revendedor Retalhista, Usina ou Varejista GLP), atendendo à legislação de alguns Estados. Essa informação é necessária para o MT Fiscal.

    • Pasta Detalhes: foi acrescentado no grupo "Conta Corrente" a opção Tipo da conta corrente, sendo 1 para conta corrente e 2 para conta poupança. Esta informação será utilizada no arquivo de CNAB do Radar Financeiro.

    • Importação: foram acrescentados novos campos disponíveis (não obrigatórios) para o leiaute de importação Estado (UF) ent e Estado (UF) cob.

  • Na opção Documentos foi disponibilizada no menu Arquivo a opção Importar, facilitando a tarefa das empresas contábeis que necessitam migrar os dados deste cadastro, de outros sistemas para o Radar Empresarial.

  • Na opção Formas de Pagamento foram efetuadas as seguintes alterações e implementações:

    • Cheque de Terceiros: foi acrescentada esta opção com a finalidade de indicar que estão sendo recebidos ou pagos valores com Cheque de Terceiros, facilitando desta forma, o controle de cheques de terceiros do Radar Financeiro.

    • Faz Transferência Eletrônica de Fundos (TEF): foi acrescentada esta opção para informar ao sistema que a forma de pagamento que está sendo utilizada pelo Radar ECF faz Transferência Eletrônica de Fundos (TEF).

  • Na opção Naturezas de Operação (Situações de Serviços) foi acrescentada a opção CFPS, para informar o Código Fiscal de Prestação de Serviços, atendendo à legislação do ISS do município de Florianópolis.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Pasta Produtos: foi disponibilizado o campo Capacidade volumétrica (ml) e alterada a descrição do campo "Espécie do Produto IN 359 SRF" para Código do Produto DNF, permitindo o cadastramento dos produtos pertencentes ao Anexo I e II da Tabela de Produtos da DNF - IN SRF 445 de 20/08/2004, de forma a atender às necessidades do módulo MT Fiscal.

    • Pasta Complemento: foi acrescentada no grupo IPI a opção Apuração IPI cfme. IN 394, possibilitando informar se o produto se enquadra no Inciso I do Parágrafo Único do Artigo 1º da IN-SRF 394 de 05/02/04, alterado pela IN-SRF 446 de 06/09/04, referente aos produtos com períodos específicos de apuração do imposto. As opções disponibilizadas são: 0 - Período de apuração mensal ou 1 - Período de apuração decendial. Também foram acrescentados os novos campos Valor Conversão de Unidade de Medida e Código Insumo, conforme instruções de preenchimento da DIF-Bebidas e Código Unidade Medida DSTA, conforme tabela da DSTA - Declaração de Substituição Tributária do Setor Automotivo, atendendo as novas exigências legais para o MT Fiscal a partir de 2005.

    • Pasta ICMS: foi acrescentado o campo Código da Categoria, necessário para o tratamento das operações com combustíveis nos estados de SP e MG, atendendo à Portaria CAT - SP 95 e a GAM 57 - MG, conforme necessidades do módulo MT Fiscal.

    • Pasta PIS/COFINS: foi criada esta nova pasta contendo as informações de Incidência (Tipo e Fator) e Vigência (Início e Final), referentes ao PIS/COFINS para os produtos cadastrados, atendendo às necessidades do módulo MT Fiscal.

  • Na opção Serviços foi acrescentado na Pasta Complemento o campo CNAE (Cadastro Nacional de Atividade Econômica) atendendo às empresas sujeitas à legislação do ISS de Florianópolis-SC, referentes à emissão de notas fiscais de serviços.

  • Na opção Condições de Pagamento foi acrescentada a opção Módulo (Comercial/ECF ou Compras). Estas alterações visam definir as condições de pagamentos por módulo, atendendo também ao Radar Compras, que neste caso não utilizará as informações do grupo "Condições". Cada módulo apresentará para consultas de F4, apenas as condições de pagamento definidas para ele.

  • Na opção ECFs foram efetuadas as seguintes alterações visando atender os módulos MT Fiscal e ECF:

    • Pasta Principal: foi acrescentada a opção Abertura automática da gaveta, permitindo informar se o equipamento de ECF (Emissor de Cupom Fiscal) vai utilizar a abertura automática da gaveta no fechamento (término da venda) do Cupom Fiscal. Essa gaveta geralmente é utilizada para armazenar os valores recebidos como, por exemplo, dinheiro, cheques, vias dos recebimentos em crédito, etc. Também foi disponibilizada a possibilidade de informar ao sistema de o ECF Faz Transferência Eletrônica de Fundos (TEF) no momento do fechamento da venda.

Também foi acrescentado o grupo CFOP Integração com MT Fiscal, permitindo informar até três CFOPs diferentes (Mercadoria/Produto, Sujeito à Substituição Tributária e Serviço), possibilitando realizar a integração com o MT Fiscal de acordo com a finalidade do lançamento.

    • Pasta Alíquotas: foi alterada a descrição da pasta "ICMS" para Alíquotas, sendo acrescentado ainda o campo Tipo (ICMS ou ISS), pois o cupom fiscal também emite itens de serviços. O tipo de alíquota (ICMS/ISS) irá diferenciar a alíquota que está sendo utilizada para cada item no cupom. Isso é necessário porque podem existir alíquotas iguais para ICMS e ISS.

Menu Relatórios

  • Na opção Produtos, objetivando listar informações referentes à composição do produto, foi acrescentado no grupo Produtos um novo campo disponível (Tipo do Produto). Da mesma forma, foi acrescentado o novo grupo Composição com seus campos (Filial, Código Produto Comp., Nome Produto Comp., Grade 1 Comp., Grade 2 Comp., Grade 3 Comp., Quantidade, Local Origem e Alteração Comp.).

  • Nas opções Clientes e Fornecedores, objetivando verificar as alíquotas de cada imposto informado no cadastro de Clientes e Fornecedores, foram acrescentados novos campos disponíveis no grupo Complementos (IRRF Serviço, INSS Serviço, ISS Serviço e Funrural Serviço).

  • Na opção Empresas Implantadas, visando melhor aproveitamentos das informações, foram acrescentados novos campos disponíveis no grupo Empresas (Compl. Endereço, Bairro, CEP, Telefone e CPF Titular).

  • Na opção Transações (LOG) o relatório passa a mostrar também as alterações das propriedades do Plano de Contas, ou seja, se está usando o código próprio, se possui contas analíticas e a forma de contabilização destas contas.


Módulo Empresarial - Relatório Padrão

Relatório Padrão - Módulo Empresarial - Versão de 24/11/04

O Modelador de Relatórios mostra todos os modelos criados em uma lista para você selecionar um deles.

Dependendo do número de modelos criados, este processo pode acarretar uma perda de produtividade quando existirem muitos modelos para escolher, principalmente para aquelas que necessitam agilizar os trabalhos em vista do grande número de empresas para processar. Além do que, você pode escolher um modelo errado e acabar descobrindo somente após a emissão, tendo que refazer todo o processo.

Para resolver essa situação foi disponibilizado o recurso do Relatório Padrão que pode ser usado de duas formas.

Escolha a que melhor lhe convier:

  • Na tela inclusão/alteração do Modelador de Relatórios de todos os relatórios da linha Radar você poderá selecionar um modelo na lista e definir que aquele será o relatório padrão a ser utilizado. Ao executar o relatório novamente, o sistema vai posicionar o cursor exatamente naquele modelo definido como padrão. Daí pra frente o processo é manual, como de costume.

  • Agora, se desejar um processo mais ágil para o relatório padrão, você tem a possibilidade de utilizar o relatório padrão de forma mais automatizada. Para isso, deve configurar nas propriedades do Radar Empresarial/Pasta Geral, se vai utilizar relatório padrão e também se deseja imprimir (diretamente na impressora) ou visualizar antes. Ao ser executado o relatório, o sistema vai verificar se existe algum modelo padrão para o mesmo. Caso existir, será aberta diretamente a tela do filtro de relatório (caso houver) e em seguida a tela com o relatório já gerado.

Somente será permitido um modelo padrão para cada tipo de relatório.

Esta opção é bastante útil para empresas de escritórios de contabilidade, por exemplo, onde se monta modelos de relatório que atendam todas as necessidades e geralmente são utilizados sempre os mesmos. Com a utilização deste recurso de relatório padrão, o seu trabalho fluirá melhor, aumentando a sua produtividade.

Para alterar o modelo de relatório padrão você deve desmarcar a opção de utilizar relatórios padrões das Propriedades do Radar Empresarial, desmarcar o padrão e reiniciar o processo.


Módulo Comercial - Versão de 24/11/04

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Controle de Lotes: em Pedidos, Liberação de Pedidos e Notas Fiscais foram promovidas alterações na forma de controle dos lotes, de modo a permitir que um determinado lote seja retirado de mais de um local de estocagem, somando a quantidade no mesmo item da NF ou retirado de lotes diferentes e somado no mesmo item da NF. O campo Lote do leiaute da NF passa a trazer somente o primeiro lote, para imprimir na NF mais de um número de lote deve-se informar mais de um item na NF também.

    • Identificação de Possuidores/Proprietários: em Liberação de Pedidos e Notas Fiscais o F4 de locais, no caso dos locais de estoque em poder de terceiros e de terceiros em poder da empresa passa a apresentar informações referentes ao possuidor/proprietário da mecadoria, permitindo o adequado controle dos saldos de estoque por fornecedores de ETPE ou clientes de EPT.

    • NFs - ISS Florianópolis/CFOP Serviços: é possível informar também o CST - Código de Situação Tributária do Serviço para atender à legislação do ISS de Florianópolis/SC. Complementando essas necessidades, o campo Situação Tributária serviço foi adicionado no leiaute de notas fiscais, onde também foi adicionado o CNAE serviço, com base na informação constante no cadastro de Serviços, o CFPS serviço com com base no cadastro de Situações de Serviços e o CFOP Serviço, atendendo às alterações na legislação do ICMS, com vigência a partir de 01/01/05.

    • Cadastro de Motoristas: foi disponibilizado o cadastro dos Motoristas que efetuam o transporte das mercadorias da empresa. Essas informações serão utilizadas na Nota Fiscal para informar o nome do motorista que efetuará o transporte da carga.

    • NFs - Nome do Motorista: foi disponibilizado na pasta Transporte a possibilidade de informar o nome do motorista que efetuará o transporte da carga.

    • NFs - Retenções das Empresas Públicas: a emissão de Notas Fiscais mercantis (vendas de produtos) contra empresas públicas passa a tratar as retenções de IRPJ, PIS, COFINS e CSLL, semelhante ao que ocorre atualmente com as retenções nos serviços, podendo gerar títulos de previsão no Contas a Receber (Financeiro) para controle do aproveitamento dos créditos.

    • Impressão de Pedidos: disponibilizada a opção de Eliminar itens cancelados, possibilitando eliminar do pedido a ser impresso aqueles itens que estiverem com o status "Cancelado".

    • Relatório de NFs - Filtro: acrescentado o filtro de detalhamento, permitindo a filtragem das notas fiscais a serem apresentadas no relatório, podendo ser por período, cliente e/ou número de pedidos.

    • NFs Impresão - Data da estação cliente: ao invés da data do servidor, passa a utilizar a data da estação cliente.

    • NFs - Rateio por item ou total - Opção default: o sistema passa a sugerir na pasta Classificação se o rateio deve ser efetuado por total ou por item, de acordo com a opção escolhida na última nota fiscal gravada ou impressa.

    • NFs - Número da Ordem de Compra do cliente nos Dados Adicionais: na pasta Dados Adicionais você pode escolher se deve ou não ser mostrada a informação do Número da Ordem de Compra do Cliente nos dados adicionais da nota fiscal.

    • Liberação de Pedidos - Código do produto na lista: em Pedidos e Liberação de Pedidos agora é possível verificar o Código do produto/serviço na lista do grupo Itens de Pedido da pasta Liberação, facilitando a verificação dos itens a serem liberados.

    • Leiautes de Pedidos - Novos Campos: é possível trazer o conteúdo do campo Complemento do Item [Complemento prod/serv] da tela de Pedidos.

    • Leiautes de NFs - Novos campos: foram acrescentados os seguintes campos: data de emissão com o ano contendo 4 dígitos, conteúdo do campo "Descrição" do cadastro de Condições de Pagamento conforme utilizada na nota fiscal, leganda da classificação fiscal (lista a classificação fiscal de cada item antecedida pelo código reduzido dessa classificação) e número da ordem de compra do cliente informada no pedido que deu origem à nota fiscal (na seqüência, caso houver mais de um pedido).

    • Relatórios NFs - Novos campos: disponibilizados novos campos para atender as implementações a referentes ao cadastro de Motoristas, além do campo "quantidade solicitada", constante do pedido.

    • Relatórios Gerenciais - Vendas: pode-se optar por listar todos os campos na linha de totalização do relatório.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Foi disponibilizado o cadastro de Motoristas com o objetivo de permitir o registro dos motoristas que efetuam o transporte das mercadorias da empresa. Os dados da tela são: código, novo código, nome, RG, órgão emissor, data expedição, UF e CPF. Estas informações serão utilizadas na Nota Fiscal para listar o nome do motorista que efetuará o transporte da carga.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

    • Pedidos: foi acrescentado em campos disponíveis o item [Complemento prod/serv], trazendo o conteúdo do campo "Complemento do Item" da tela de Pedidos.

    • Notas Fiscais: foram acrescentados em campos disponíveis os itens [Data emissão (dd/mm/aaaa)], trazendo a data de emissão com o ano contendo 4 dígitos; [Descrição da Condição de Pagamento], mostrando o conteúdo do campo "Descrição" do cadastro de Condições de Pagamento, conforme foi utilizada na nota fiscal; [Legenda Classificação Fiscal], trazendo cada código reduzido com sua respectiva classificação (tantas quantos forem necessárias no leiaute); [Número da Ordem Compra Cliente], mostrando o número da OC informado no pedido que deu origem a esta nota fiscal (na seqüência, caso houver mais de um pedido); [Nome Produto + Grades + Cpl], trazendo o nome a grade e o complemento do produto e os campos do cadastro de Motoristas [Cód. Motorista], [Nome Motorista], [RG Motorista], [Órgão Emissor RG Motorista], [Data Expedição RG Motorista], [UF Motorista] e [CPF Motorista].

Para atender à legislação do ISS de Florianópolis/SC foi disponibilizado no leiaute de notas fiscais também o campo [Sit. Trib. serviço], buscando essa informação na pasta Serviços de Notas fiscais, o [CNAE serviço] com base na informação constante no cadastro de Serviços, o [CFPS serviço] com com base no cadastro de Situações de Serviços e o [CFOP Serviço] atendendo às alterações na legislação do ICMS, com vigência a partir de 01/01/05.

Menu Movimentos

  • Nas opções Pedidos e Liberação de Pedidos foram efetuadas as seguintes alterações e implementações:

    • Pasta Liberação: foi acrescentada a coluna Código do produto/serviço na lista do grupo Itens de Pedido, permitindo melhor conferência manual dos itens a serem liberados.

    • Botão Imprimir: foi acrescentada na tela "Imprimir Pedido" a opção Eliminar itens cancelados, possibilitando eliminar do pedido a ser impresso, aqueles itens que estiverem com o status "Cancelado".

  • Nas opções Pedidos/Pasta Liberação, Liberação de Pedidos/Pasta Liberação e Notas Fiscais/Pasta produtos foram promovidas alterações na forma de controle dos lotes, de modo a permitir que um determinado lote seja retirado de mais de um local de estocagem, somando a quantidade no mesmo item da NF. Também passa a ser possível retirar o produto de lotes diferentes e somá-lo no mesmo item. Mas, neste caso, se o campo Lote estiver sendo utilizado no leiaute, o sistema imprimirá neste campo somente o primeiro lote. Caso você desejar imprimir na NF mais de um número de lote, então deverá informar mais de um item na NF também.

  • Nas opções de Liberação de Pedidos/Pasta Liberação e Notas Fiscais/Pasta Produto o F4 de locais, no caso dos locais de estoque em poder de terceiros e de terceiros em poder da empresa passa a apresentar informações referentes ao possuidor/proprietário da mecadoria, permitindo o adequado controle dos saldos de estoque por fornecedores de ETPE ou clientes de EPT.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Pasta Produtos: foram efetuados tratamentos no sistema possibilitando efetuar as retenções de IRPJ, PIS, COFINS e CSLL na emissão de notas fiscais mercantis (vendas de produtos) contra empresas públicas. Desta forma, o sistema passa então a adotar o procedimento semelhante ao que ocorre atualmente com as retenções nos Serviços, podendo gerar títulos de previsão no Contas a Receber (Financeiro) para controle do aproveitamento dos créditos.

Complementando as alterações, na pasta Cálculo dos Impostos o grupo "Encargos Empresas Públicas" foi alterado para Retenção Tributos Federais - Produtos e removido o campo "IRPJ Serviços", pois este valor será mostrado no campo "Valor do IRRF" do grupo "Serviços". Os demais campos passam a mostrar os valores totais das retenções sobre produtos para cada imposto incidente nas vendas para empresas públicas.

    • Pasta Serviços: para atender à legislação do ISS de Florianópolis/SC foi disponibilizado o campo Sit.Trib. para informar o CST - Código de Situação Tributária do Serviço. Em complemento às necessidades legais, o CNAE será considerado com base na informação constante no cadastro de Serviços e o CFPS com base na informação constante no cadastro de Situações de Serviços.

    • Pasta Transporte: foi disponibilizado no grupo "Transporte a Cargo de" o campo Motorista, permitindo selecionar ou informar o nome do motorista que efetuará o transporte da carga.

    • Pasta Classificação: a partir desta versão, no momento de informar se o rateio deve ser efetuado por total ou por item, o sistema passa a sugerir a opção escolhida na última nota fiscal gravada ou impressa.

    • Pasta Dados Adicionais: foi acrescentado no grupo "Outras Informações" o campo Número da Ordem de Compra do Cliente que por padrão já vem selecionado, permitindo a você escolher se esta informação deve ou não ser mostradas nos dados adicionais da nota fiscal.

    • Botão Imprimir: o sistema passa a utilizar a data da estação cliente para efetuar a impressão da Nota Fiscal, ao invés da data do servidor, como vinha fazendo até a versão anterior. Esta alteração é bastante útil para as empresas que necessitam digitar as notas fiscais dos blocos, depois de emitidas manualmente, só para efeito de controle e integração contábil e fiscal.

Menu Relatórios

  • Na opção Imprimir Pedidos foi acrescentada na tela "Impressão de Pedidos" a opção Eliminar itens cancelados, possibilitando eliminar do pedido a ser impresso aqueles itens que estiverem com o status "Cancelado".

  • Na opção Notas Fiscais foram efetuadas as seguintes inclusões e alterações:

    • Campos Disponíveis: foram disponibilizados novos campos disponíveis na coluna Notas Fiscais (Cód. Motorista, Nome do Motorista, RG Motorista e CPF Motorista) e outro na coluna Itens da NF (Quantidade Solicitada), conforme constante do pedido..

    • Filtro: foi acrescentado o filtro de detalhamento do Relatório de Notas Fiscais com a possibilidade de informar o período de vendas (data inicial e final), um cliente e/ou um número de pedido, para a filtragem das notas fiscais a serem apresentadas no relatório.

  • Na opção Gerenciais/Vendas foi acrescentado no filtro de detalhamento "Relatório de Vendas" a opção Listar todos os campos na linha de totalização do relatório.


Módulo Compras - Versão de 24/11/04

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Identificação de Possuidores/Proprietários: o RE passa a proceder de maneira mais efetiva o controle da posse dos produtos que se encontram em poder de terceiros, de forma a identificar em todas as operações de entradas e saídas de EPT (Estoques em Poder de Terceiros), qual o cliente que está recebendo ou retornando a mercadoria. Assim, por exemplo, numa operação de transferência de estoque em poder de terceiros para estoque próprio (retorno), o F4 do local de origem passa a apresentar em quais clientes se encontra a mercadoria. Da mesma forma, ao dar entrada de produtos em um local de EPT, poderá ser informado o Cliente de Destino.

    • Registro de Entradas - Classificação das despesas em filiais diferentes: possibilita informar a Filial para o destino Despesa na pasta Classificação, permitindo que a classificação das despesas seja feita em filial diferente da filial da entrada da nota Fiscal.

    • Condições de Pagamento: disponibilizado o Cadastro de Condições de Pagamento no módulo Compras, tornando-se possível informá-las nas telas das Ordens de Compras e do Registro de Entradas. Ainda visando facilitar a digitação das informações referentes às parcelas, o campo "1º Vcto" agora vem com a data constante do campo "Prazo de Entrega", na OC, ou no caso do Registro de Entradas, busca a data de emissão da NF.

    • Relatórios - Cotações: passa a ter duas novas opções Produto e Fornecedor, facilitando a extração das informações sobre as cotações, sem que sejam necessários maiores controles ou ordenações de campos para isso.

    • Limite de Reteções - PIS/COFINS/CSLL: pode-se configurar o sistema para gerar previsões no Financeiro e deduzir do valor a pagar somente quando o valor da parcela for superior a R$ nnn,nn, visando atender às novas disposições da Lei 10.925/04 no tratamento das retenções referentes ao PIS/COFINS/CSLL, com relação às informações a serem enviadas ao módulo Financeiro. Além disso, foi modificado o cálculo da data de vencimento dos títulos de retenção do PCC, passando a sugerir o último dia útil da semana subseqüente à quinzena do vencimento da parcela, conforme prevista na legislação.

    • Contabilização - Número de documento próprio: o Registro de Entradas e o Conhecimentos de Transportes passam a permitir que o lançamento contábil originado na integração, seja gerado com um número de documento contábil, diferente do número da nota fiscal do Registro de Entrada e do Conhecimento de Transporte.

    • Grades Contábeis - Novas opções: disponibilizados novos itens nos campos Documento e Complemento, visando atender as alterações efetuadas no Registro de Entradas e no Conhecimento de Transportes. No campo Filial também foi incluído o item Filial da Classificação, buscando a filial informada na pasta Classificação, quando o registro de entrada se referir a uma "Despesa".

    • Registro de Entradas - Filtro por produto: passa a permitir listar as informações por Produto, possibilitando, por exemplo, localizar todas as notas fiscais que entraram na empresa e que contém um determinado produto.

    • Leiautes de Ordens de Compras: disponibilizados novos campos no Leiaute de Ordens de Compra, buscando informações do cadastro de Fornecedores.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Pasta Integração foi acrescentada no grupo Retenções - Títulos do PIS/COFINS/CSLL a opção Gerar previsões no Financeiro e deduzir do valor a pagar somente quando o valor da parcela for superior a R$ nnn,nn, visando atender às novas disposições da Lei 10.925/04 no tratamento das retenções referentes ao PIS/COFINS/CSLL, com relação às informações a serem enviadas ao módulo Financeiro. Assim, o sistema passa a verificar quando o valor ultrapassar o limite definido efetuando a emissão do título de previsão de retenção do PIS/COFINS/CSLL, proporcionalmente ao valor da parcela, deduzindo o valor da retenção do valor a pagar ao fornecedor. Caso o valor da parcela não ultrapassar o limite definido, o sistema apenas enviará as informações referentes ao PIS/CONFINS/CSLL retidos ao Financeiro, na pasta Origem do título a pagar, sem gerar o título de previsão de retenção e sem deduzir o respectivo valor do título a pagar.

Menu Cadastros

  • Foi disponibilizada a opção de menu Condições de Pagamento que dá acesso ao cadastro de Condições de Pagamento do Radar, que a partir desta versão, passa a ser mais utilizado pelo Radar Compras.

  • Na opção Grades Contábeis foram efetuadas alterações e implementações, complementando as alterações do Registro de Entradas e do Conhecimento de Transporte:

    • Filial: foi incluído o item Filial da Classificação, buscando a filial informada na pasta Classificação, quando o registro de entrada se referir a uma "Despesa".

    • Documento: foi incluído o item Número Docto. Contábil e alterada a descrição do item "Número de Documento" para Número da NF.

    • Complemento: foram incluídos os itens Número dcto. Contábil *N e Número dcto. Contábil * e alterada a descrição do Item "Número de Documento" para Número NF e Série NF.

  • Na opção Leiaute Ordens de Compra foram acrescentados em campos disponíveis os itens [Código do Fornecedor], buscando informações do cadastro de Fornecedores e [Condições de Pagamento].

  • Na opção Leiaute Extrato RE foi acrescentado o campo "Condição de Pagamento".

Menu Movimentos

  • Na opção Ordens de Compra/Pasta Condições de Pagamento foi acrescentado o campo Condição Pagamento, permitindo selecionar a condição de pagamento na OC. Com isso, o sistema irá sugerir na OC o número de parcelas, o tipo de período, o tipo de vencimento, as datas de vencimento e os valores, de acordo com as informações constantes no cadastro de Condições de Pagamento. A partir desta versão, o sistema também passa a sugerir no campo "1º Vcto", a data constante do campo "Prazo Entrega" da OC, facilitando assim a definição das condições de pagamento.

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Filtro: foi disponibilizada a opção Produto, permitindo localizar, por exemplo, todas as notas fiscais que entraram na empresa e que contenham um determinado produto.

    • Pasta Classificação: foi disponibilizado o campo Filial para o destino Despesa, permitindo que a classificação das despesas seja feita em filial diferente da filial da entrada da nota Fiscal. Também foram promovidas algumas alterações a fim de permitir, de maneira mais efetiva, o controle da posse dos produtos que se encontram em poder de terceiros, de forma a identificar em todas as operações de entradas e saídas de EPT (Estoques em Poder de Terceiros), qual o cliente que está recebendo ou retornando a mercadoria. Assim, por exemplo, numa operação de transferência de estoque em poder de terceiros para estoque próprio (retorno), o F4 do local de origem passa a apresentar em quais clientes se encontra a mercadoria. Da mesma forma, ao dar entrada de produtos em um local de EPT, poderá ser informado o Cliente de Destino.

    • Pasta Condições de Pagamento: foi disponibilizado o campo Condição Pagamento, permitindo selecionar a condição de pagamento no RE. Com isso, o sistema irá sugerir na OC o número de parcelas, o tipo de período, o tipo de vencimento, as datas de vencimento e os valores, de acordo com as informações constantes no cadastro de Condições de Pagamento. A partir desta versão, o sistema também passa a sugerir no campo "1º Vcto", a data constante do campo "Data Emissão" do RE, facilitando assim a digitação das parcelas constantes do RE.

    • Retenções de PIS/COFINS/CSLL: foram promovidas alterações no sistema visando atender às determinações da Lei 10.925/04, passando a observar o que foi configurado nas Propriedades do Compras, ou seja, se deve ou não gerar o título de previsão da retenção e consequentemente, deduzir ou não, o valor das retenções do valor a ser pago ao fornecedor. Além disso, foi modificado o cálculo da data de vencimento dos títulos de retenção do PCC, passando a sugerir o último dia útil da semana subsequente à quinzena do vencimento da parcela, conforme previsto na legislação.

  • Nas opções Registro de Entradas/Pasta Principal e Conhecimentos de Transportes/Pasta Principal foi acrescentada a opção Nr. Dcto. Contábil, permitindo que o lançamento contábil originado na integração, seja gerado com um número de documento diferente do número da nota fiscal do Registro de Entrada e do Conhecimento de Transporte. Para isso, deve-se selecionar também a opção correspondente na Grade Contábil. Esta opção tem como o objetivo principal, atender àquelas empresas que desejam efetuar as integrações de lançamentos contábeis via Compras, contendo um número de documento próprio, utilizado para controlar os lançamentos contábeis.

  • Na opção Conhecimentos de Transportes/Pasta Condições de Pagamento foi disponibilizado o campo Condição Pagamento, permitindo selecionar a condição de pagamento no Conhecimento de Transporte. Com isso, o sistema irá sugerir no CT o número de parcelas, o tipo de período, o tipo de vencimento, as datas de vencimento e os valores, de acordo com as informações constantes no cadastro de Condições de Pagamento. A partir desta versão, o sistema também passa a sugerir no campo "1º Vcto", a data constante do campo "Data Emissão" do CT, facilitando assim a digitação das parcelas constantes do CT.

Menu Relatórios

  • Na opção Cotações o relatório foi desmembrado em duas novas opções: Produto, que listará somente as cotações efetuadas por produto e; Fornecedor, que listará somente as cotações efetuadas por fornecedor. Esta alteração vem dar maior praticidade ao sistema, facilitando a extração das informações sobre as cotações, sem que sejam necessários maiores controles ou ordenações de campos para isso.

  • Nas opções Ordens de Compra, Registro de Entradas e Conhecimentos de Transportes foi disponibilizado o campo disponível Condição de Pagamento, trazendo o nome da condição de pagamento informada nesses movimentos.


Módulo Conciliação - Versão de 24/11/04

Geral

A partir desta versão o módulo Conciliação passa a tratar os seguintes recursos:

    • Disponibilidade Real - No processo de Conciliação Tesouraria/Bancos, tanto manual como automática, a data de disponibilidade dos lançamentos de saída da tesouraria (cheques emitidos) passa a ser alterada pela data do débito informado no extrato, de forma que a data da disponibilidade da tesouraria efetive a data da compensação do valor no banco.

    • Conciliação Retroativa - Na opção Conciliação Contábil/Bancos foi efetuada uma reestruturação no relatório com o objetivo de conciliar os cheques de períodos anteriores compensados no período atual como, por exemplo, cheque emitido no mês de outubro e compensado no mês de novembro. O sistema passa então, a buscar as pendências do extrato na contabilidade do início do período contábil até a data final informada no relatório.

    • Maior flexibilidade: Nas Propriedades de Clientes, Fornecedores e Bancárias o sistema passa a aceitar além do complemento *N, também os complementos *, *MA e *DMA. No entanto, para a conciliação somente serão considerados os primeiros 15 caracteres do complemento do histórico padrão.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/pastas Clientes e Fornecedores na lista do "Grupo de Históricos" e na pasta Bancárias na lista do grupo "Históricos Selecionados", foi alterada a descrição da coluna "*N" para Complemento, passando a aceitar além do complemento *N, também os complementos *, *MA e *DMA. No entanto, para a conciliação somente serão considerados os primeiros 15 caracteres do complemento do histórico padrão.

Menu Movimentos

  • Na opção Conciliação Tesouraria/Bancos foi efetuada uma alteração interna no sistema para que, no processo de conciliação, tanto manual como automática, a data de disponibilidade dos lançamentos de saída da tesouraria seja alterada pela data do extrato. Assim, se a conciliação for coletiva, o sistema utilizará a data mais atual dentre os lançamentos do extrato conciliados no grupo.

Menu Relatórios

  • Na opção Conciliação Contábil/Bancos foi efetuada uma reestruturação no relatório com o objetivo de melhorar a apresentação e a busca das informações para a conciliação:

    • Modelador de Relatórios: foi acrescentado em "Campos Disponíveis" o campo Conciliado, possibilitando mostrar uma coluna com a situação do lançamento listado, sendo S (sim) para conciliado e N (não) para não conciliado.

    • Filtro/Data Inicial e Final: a data inicial e final informada no filtro se refere ao período do extrato a ser conciliado. Os lançamentos do extrato do período informado serão conciliados com os lançamentos contábeis a partir da data inicial do período contábil (definido em Propriedades do Radar Empresarial) até a data final informada no filtro do relatório. No entanto, continuam a ser considerados para serem mostrados no relatório, apenas os lançamentos contábeis e extratos bancários referentes ao período compreendido entre a data inicial e a data final, informadas no filtro do relatório.

    • Filtro/Situação: foi disponibilizada a opção Situação, possibilitando verificar apenas os lançamentos conforme a situação desejada, podendo ser: Todos, Conciliados ou Não Conciliados.

    • Relatório: na apresentação do relatório foi disponibilizado também no grupo "Extrato Bancário", o histórico do extrato bancário, como já acontecia com o grupo "Contábil". No Resumo Final, o item "Diferença do mês anterior" passa a se chamar Diferença do período anterior, pois o relatório poderá ser emitido de períodos superiores a 1 mês. Também foi acrescentado o item Valor conciliado do período anterior, que passa a demonstrar o valor total dos lançamentos contábeis anteriores ao período inicial do relatório, que foram conciliados com os lançamentos do extrato no período informado no relatório.


Módulo Contábil - Versão de 24/11/04

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Lançamentos: foi acrescentada a opção Doc. inicial, permitindo informar o número do documento inicial para a utilização do carimbador na tela de lançamentos normais. Para isso, você deve informar nas propriedades que vai trabalhar com número de documento nos lançamentos e neste campo, informar qual é o número do documento inicial a ser usado no carimbador. Ex.: 1000.

    • Lançamentos - Saldos: foi implementada mais esta opção nas propriedades, permitindo selecionar em uma lista, as contas (títulos ou analíticas) do Plano Empresarial que você deseja considerar para mostrar o saldo automaticamente no momento da inclusão de um lançamento normal.

Menu Movimentos

  • Na opção Lançamentos/Normal foram efetuadas as seguintes alterações e implementações:

    • Carimbador de documento: foi acrescentado ao lado do campo Documento o botão [image], utilizado como um carimbador para colocar no número do documento, o próximo número disponível. Para isso, você deve informar nas propriedades que vai trabalhar com número de documento nos lançamentos e informar qual é o número do documento inicial a ser usado no carimbador. Ex.: 1000. Cada vez que você clicar neste botão o sistema acrescentará no campo Documento o próximo número disponível, a partir do número informado nas propriedades. Esta opção é bastante útil em caso de base de dados multiusuária, onde diversos usuários estão efetuando lançamentos e utilizando número de documentos, evitando desta forma, ter que fazer controles manuais de números de documentos disponíveis.

    • Mostrar o saldo da contar: foi disponibilizado o saldo da conta no final da linha do campo débito ou crédito, no momento em que está sendo incluído um lançamento. Esta opção é bastante útil para conferir o saldo disponível da conta antes de fazer o lançamento, principalmente contas que precisam ter saldo positivo como, por exemplo, caixa e bancos, não sendo necessário clicar em outras opções ou telas para isso. O saldo será apurado automaticamente com base da data do lançamento, assim que você informar a conta e confirmar com TAB/ENTER. As contas (títulos ou analíticas) devem ser previamente configuradas em Propriedades/ Lançamentos - Saldos.

Menu Relatórios

  • Nas opções Contábeis/Razão e Diário foi efetuada uma alteração na apresentação do relatório, de forma que a partir da segunda página, seja sempre mostrada no cabeçalho a conta (Razão) ou a data (Diário) da última conta/data que estava sendo listada, antes da quebra de página. Esta informação é importante para melhor identificar a que conta/data pertencem os lançamentos inicias de cada nova página.

  • Na opção Operacionais/Crítica de Lançamentos foi acrescentado novo campo disponível na coluna Crítica de Lançamentos (Origem), possibilitando também filtrar os lançamentos de uma ou mais origem (pasta Filtro) e/ou efetuar a ordenação do campo (pasta Ordenação). Com ele você pode separar os lançamentos provenientes de digitação, importação e integração, proporcionando uma melhor conferência dos lançamentos.

  • Foi implementada a opção Automáticos, contendo ainda as opções Gravar (Iniciar/Finalizar) e Executar. Este recurso é bastante útil para emitir seqüencialmente os relatórios fiscais que deverão ser registrados a cada ano, na seqüência solicitada, sem a necessidade de o contador estar presente para que eles sejam emitidos. Ela permite gravar relatórios contábeis, tais como, Plano de Contas, Balancete, Razão, Diário, Balanço e Demonstração do Resultado, informando o modelo e os dados para o filtro individualmente, deixando a impressão para ser efetuada em momento oportuno.

Trata-se de um recurso bastante fácil de usar. Você só tem que inicializar a gravação, executar os relatórios que desejar para a seqüência, informando os dados do filtro de detalhamento, selecionando também a opção Gravar para executar relatório automático, que identifica o relatório para a seqüência automática e, executar a visualização de cada um. Em seguida finalizar a gravação.

A seqüência gravada pode ser executada a qualquer momento e por qualquer pessoa cadastrada como usuária do sistema. Além disso, ela pode ser executada em um horário em que a impressora não estiver sendo utilizada, como no horário de almoço, por exemplo. Ao executar a seqüência automática de relatórios será solicitada a data inicial e final, para determinar o período de todos os relatórios, o número da página inicial e o número do livro. Ao confirmar estas informações, os relatórios estarão sendo impressos automaticamente na seqüência em que foram gravados, diretamente na impressora configurada como padrão.


Módulo ECF - Versão de 24/11/04

Menu Arquivo

  • Na opção Configurar Impressora Fiscal foram promovidas alterações de forma a atender os aspectos legais e sugestões de clientes. Para isso foi alterada a descrição do título da tela para Radar ECF - Configurar Impressora Fiscal/TEF e acrescentado o grupo TEF - Transferência Eletrônica de Fundos, contendo os seguintes subgrupos: Visa/Amex/RedeCard, TecBan e HiperCar, onde cada subgrupo contém ainda os campos Requisição e Resposta.

  • Na opção Propriedades, em virtude de melhorar a apresentação das telas do ECF, foram promovidas alterações de forma a separar as propriedades por assuntos em pastas, ficando da seguinte forma:

    • ECF: Tabela de Preços (Produtos, Serviços e Permitir trocar tabela na tela de emissão do Cupom), Desconto máximo permitido e Mensagem rodapé cupom.

    • Pré-venda: Leiaute pré-venda.

    • Integração: Estoque (CFOP e Local estocagem) e Comercial (CFOP e Tipo documento).

A opção Permitir trocar tabela na tela de emissão do Cupom, da pasta ECF, foi acrescentada em virtude de possibilitar a você, escolher qual será a tabela de preço padrão a ser utilizada para cada item, no momento da emissão dos itens no Cupom Fiscal.

Menu Cadastros

  • Para facilitar a manutenção das tabelas de preços do Radar Empresarial foi disponibilizado no menu cadastros a opção Tabela de Preços, podendo ser por Produtos ou Serviços.

  • Na opção de Pré-Venda quando estiver selecionada a opção "Permitir trocar tabela na tela de emissão do Cupom" na pasta ECF das propriedades do sistema, será habilitada no grupo Item a opção Tabela de preços, possibilitando escolher qual será a tabela de preço padrão a ser utilizada para cada item no momento do cadastramento da pré-venda.

Menu Movimentos

  • Na opção Emissão de Cupom Fiscal foram efetuadas as seguintes alterações e implementações:

    • Tabela de preços: quando estiver selecionada a opção "Permitir trocar tabela na tela de emissão do Cupom" na pasta ECF das propriedades do sistema, será habilitada no grupo Item a opção Tabela de preços, possibilitando escolher qual será a tabela de preço padrão a ser utilizada para cada item no momento da emissão do cupom fiscal.

    • Abertura automática da gaveta: no fechamento/término de uma venda, o sistema passa a verificar se o equipamento de ECF (Emissor de Cupom Fiscal), está ou não usando a abertura automática da gaveta, efetuando os respectivos procedimentos. Essa gaveta geralmente é utilizada para armazenar os valores recebidos como, por exemplo, dinheiro, cheques, vias dos recebimentos em crédito, etc. A utilização desta opção deve ser configurada previamente no cadastro de ECFs do Radar Empresarial.

Menu Relatórios

  • Na opção Impressora Fiscal/Mapa Resumo foram efetuadas alterações visando atender as instituições com três ou mais emissores de Cupom Fiscal, as quais são obrigadas a emitir Mapa Resumo, conforme leiaute predefinido pelo Fisco, no final de cada dia em que houver movimentação. A emissão do Mapa Resumo deve ser diária e separada por filial e só poderá ocorrer depois do fechamento (Redução Z), de todos os ECFs relacionados àquela filial.

    • Fitro: foi criada uma tela de filtro de relatório para informar a filial e a data de referência para emissão do Mapa Resumo. O sistema sempre sugere a data atual, mas se por algum motivo, houver necessidade de emitir novamente o Mapa Resumo de algum dia anterior, constará no campo "Observações" do relatório, o número da reimpressão e a data atual.

    • Mensagem de Alerta: por segurança, se algum ECF ainda não tiver efetuado o fechamento do dia (Redução Z), o sistema emitirá um alerta para esta situação: "Existe ECF que ainda não fez a redução Z para este dia".

    • Primeira Emissão: foi criada uma tela para informar o Nº Inicial Mapa Resumo. Por padrão este número será sempre 1, sendo necessário apenas confirmá-lo. No entanto, nas situações onde o sistema estiver sendo implantado em uma empresa que já utilizava outro sistema de emissão de cupom fiscal, você poderá informar o próximo número seqüencial do Mapa Resumo.


Módulo Estoque - Versão de 24/11/04

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Controle de Lotes por Fornecedor: foram promovidas alterações na estrutura dos arquivos de controles de lotes, a fim de permitir que o sistema acumule as quantidades advindas de movimentos separados em lotes de mesma numeração e também possa mostrar o saldo do lote, de acordo com o fornecedor do mesmo.

    • Identificação de Possuidores/Proprietários: foram promovidas alterações nos controles de estoque, a fim de permitir a adequada identificação e conseqüente apuração dos saldos dos clientes possuidores de mercadorias, no caso de movimentações de EPT e de proprietários de mercadorias, no caso de ETPE.

    • Relatório de Saldo de Estoque - Produtos não movimentados: acrescentado novo campo permitindo mostrar o valor total, ou seja, o saldo monetário dos produtos em estoque na data definida no relatório.

    • Relatórios EPT/ETPE - Saldos por cliente/fornecedor: acrescentados novos campos a fim de identificar nos saldos de estoque os respectivos clientes possuidores de EPT (Estoque em Poder de Terceiros) e fornecedores proprietários de ETPE (Estoque de Terceiros em Poder da Empresa), também sendo possível ordenar o relatório de saldos de estoque por cliente/fornecedor.

    • Relatórios Entradas x Saídas - Tipo de Local: passa a permitir filtrar por Tipo de Local, podendo ser por Estoque próprio, Estoque em poder de terceiros e/ou Estoque de terceiros em poder da empresa, possibilitando filtrar a movimentação e ver os locais separadamente.

    • Relatórios de Ponto de Reposição - Filtro por local: disponibilizada uma tela de detalhamento, possibilitando filtrar as quantidades disponíveis a serem apresentadas no relatório pelos locais de armazenagem e/ou estocagem.

    • Relatório de Saldo de Estoque Consolidado - Valor: acrescentado novo campo permitindo mostrar o valor total, ou seja, o saldo monetário dos produtos em estoque na data definida no relatório.

    • Relatórios - Movimentos e Saldos: pode-se agora mostrar os códigos de itens de grades de produtos 1, 2 e 3 e o código de referência do cadastro de Produtos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Movimentos

  • Na opção Estoques foram efetuadas as seguintes alterações e implementações:

    • EPT (Estoques em Poder de Terceiros) e ETPE (Estoques de Terceiros em Poder da Empresa): foram promovidas alterações nos controles de estoque, a fim de permitir a adequada identificação e conseqüente apuração dos saldos dos clientes possuidores de mercadorias, no caso de movimentações de EPT e de proprietários de mercadorias, no caso de ETPE. Para isso, foi disponibilizado um campo para informar nas entradas o cliente de destino ou o fornecedor, conforme o caso. Já nas saídas deve-se selecionar através das colunas "Cliente" e "Fornecedor", acrescentadas no F4 de Locais de Armazenagem e Quantidades, de quem está sendo retirada ou para quem está retornando a mercadoria.

    • Controle de Lotes: foram promovidas alterações na estrutura dos arquivos de controles de lotes, a fim de permitir que o sistema acumule as quantidades advindas de movimentos separados em lotes de mesma numeração e também possa mostrar o saldo do lote, de acordo com o fornecedor do mesmo. Para isso, no F4 de locais foi acrescentada a coluna Fornecedor do Lote, passando a apresentar as quantidades de lotes de mesmo número e fornecedor em uma única linha.

Menu Relatórios

  • Nas opções Movimentação de Estoque, Movimentação com Saldos (Valor Calculado e Saldo Efetivo) e Gerenciais (Saldo do Estoque e Saldo do Estoque Consolidado) foram acrescentados novos campos disponíveis no grupo Produtos sendo Código Grade 1, Código Grade 2 e Código Grade 3, para mostrar os códigos de itens de grades de produtos e Referência, para mostrar o código de referência do cadastro de Produtos.

  • Na opção Movimentação com Saldos/Saldo Efetivo foi acrescentada na tela de Detalhamento a opção Mostrar descrições das grades em todas as linhas, fazendo com que as colunas das grades no relatório mostrem linha por linha as descrições repetidas dos itens das grades dos produtos movimentados, ao invés de mostrar esse conteúdo apenas na primeira linha.

  • Na opção Entradas x Saídas foi acrescentado no filtro do relatório o grupo Tipo de Local com as opções Estoque próprio, Estoque em poder de terceiros e/ou Estoque de terceiros em poder da empresa, possibilitando filtrar a movimentação e ver os locais separadamente.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Ponto de Reposição: foi disponibilizada uma tela de detalhamento, possibilitando filtrar as quantidades disponíveis a serem apresentadas no relatório, pelos locais de armazenagem e/ou estocagem.

    • Saldo de Estoque: foram acrescentados novos campos disponíveis no grupo Estoque (Código Fornecedor Lote, Fornecedor Lote, Código Fornecedor, Fornecedor, Código Cliente e Cliente), a fim de identificar nos saldos de estoque os respectivos clientes possuidores de EPT (Estoque em Poder de Terceiros), fornecedores proprietários de ETPE (Estoque de Terceiros em Poder da Empresa) e os fornecedores de lotes. Também foi alterada a descrição do campo "Valor Calculado" para "Valor Total" e passou a ser possível ordenar o relatório de saldos de estoque por cliente/fornecedor. No mesmo grupo Estoque foi acrescentado campo (Último Movimento) mostrando a última movimentação de um produto no estoque. A sua utilização no relatório, combinada com o uso do filtro do modelador, permitirá que se identifique os produtos não movimentados após uma determinada data.

    • Saldo do Estoque Consolidado: foi acrescentado novo campo disponível na coluna Estoque (Valor Total), permitindo mostrar o saldo monetário dos produtos em estoque, na data definida no relatório.


O campo Conteúdo traz os seguintes itens:

Brancos, Código da Agência para Crédito do 1º Beneficiário, Código da Agência para Crédito do 2º Beneficiário, Código da Agência para Crédito do 3º Beneficiário, Código do Banco para Crédito do 1º Beneficiário, Código do Banco para Crédito do 2º Beneficiário, Código do Banco para Crédito do 3º Beneficiário, Dígito da Agência para Crédito do 1º Beneficiário, Dígito da Agência para Crédito do 2º Beneficiário, Dígito da Agência para Crédito do 3º Beneficiário, Dígito da Conta Corrente para Crédito do 1º Beneficiário, Dígito da Conta Corrente para Crédito do 2º Beneficiário, Dígito da Conta Corrente para Crédito do 3º Beneficiário, Fixo, Nome do 1º Beneficiário, Nome do 2º Beneficiário, Nome do 3º Beneficiário, Nosso Número (Identificação do Título no Banco), Número da Conta Corrente para Crédito do 1º Beneficiário, Número da Conta Corrente para Crédito do 2º Beneficiário, Número da Conta Corrente para Crédito do 3º Beneficiário, Número Seqüencial do Registro, Percentual para Rateio de Crédito do 1º Beneficiário, Percentual para Rateio de Crédito do 2º Beneficiário, Percentual para Rateio de Crédito do 3º Beneficiário, Valor para Rateio de Crédito do 1º Beneficiário, Valor para Rateio de Crédito do 2º Beneficiário, Valor para Rateio de Crédito do 3º Beneficiário e Zeros.

Módulo Financeiro - Versão de 24/11/04

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Controle de Cheques de Terceiros: acompanhamento dos cheques de terceiros desde o recebimento até a efetiva compensação, permitindo o controle da situação dos mesmos (disponível, indisponível, apresentado, devolvido, contra-ordem, em cobrança, substituído, pago ou pgto. fornecedor). Disponibilizado também em relatórios.

    • PIS/COFINS/CSLL - mudanças Lei 10.925/2004: esta versão volta a fazer lançamentos automáticos de retenções, passando a fazer controle de valores a reter e retidos, no título e na baixa, por fornecedor e por mês, inclusive tratamento para retenções e contabilizações diretamente na baixa.

    • Impressão de Etiquetas: de clientes ou fornecedores sem movimento no período informado, bastante útil para relacionar clientes que não compram a um determinado período, além da impressão de etiquetas para a própria empresa na quantidade informada.

    • Leiautes de Cheques: impressão matricial em caixa alta.

    • Leiautes de CNAB: disponibilizada Data Disponibilidade em Remessa240/Pagamento para os Detalhes Segmentos A, J e O, Rateio de Crédito para a Remessa400/Cobrança e Tipo de Conta do fornecedor/representante na Remessa240/Pagamento e Remessa400/Cobrança e Pagamentos.

    • Envio por E-mail: envio de Arquivo de Remessa de Cobrança e Autorização de Pagamento por E-mail. Envio de Carta de Cobrança com cópia e com cópia oculta. Dica: você pode utilizar a cópia oculta para receber cópia do documento enviado ao cliente.

    • Borderô de Pagamento: ordenado pelo código do Fornecedor.

    • Autorização de Pagamentos: disponibilizado campo em relatórios permitindo identificar se os títulos estão autorizados, vetados ou pendentes.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Contas a Pagar/botão Retenção: na tela de Lançamentos Automáticos de Retenções em Nota Fiscal foi acrescentado o campo Valor Inicial para Retenção. Para que o sistema retenha e gere lançamento de PCC automático para parcelas de valor superior a 5.000,00 você deve informar neste campo o valor correspondente para PIS/COFINS/CSLL = 232,51; PIS = 32,51; COFINS = 150,01 e CSLL = 50,01.

    • Pasta Contas a Receber/botão Retenção: na tela de Lançamentos Automáticos de Retenções em Nota Fiscal foi alterada a denominação do campo “Valor Inicial para Recolhimento” para Valor Inicial para Retenção, quando selecionado os tipos de retenção PCC ou P/C/C. Os valores a serem informados para a retenção e lançamento automático de PCC para parcelas de valor superior a 5.000,00 são os mesmos já informados no item anterior.

Menu Cadastros

  • Na opção Formas de Pagamento foi acrescentado o item Cheque de Terceiros utilizado para indicar que o recebimento ou pagamento se dará com Cheque de Terceiros, fazendo com que o Financeiro ative esse tratamento.

  • Na opção Leiautes foram efetuadas alterações e implementações, conforme segue:

    • Importação/Tesouraria: foi acrescentado em campos disponíveis/título do leiaute o item Nominal do Cheque, possibilitando importar e gravar também a descrição informada no nominal do cheque. Esta opção trabalha em conjunto como item "Gravar Cheque".

    • DARF: foram alteradas as descrições de alguns campos disponíveis, permitindo que o DARF, quando for emitida a partir do Contas a Receber traga dados sobre o cliente, assim como traz dados do fornecedor, quando emitida a partir do Contas a Pagar.

  • De [Nome do Fornecedor(NF)] para [Nome Fornec/Cliente(NF)]

  • De [CPF/CNPJ do Fornecedor(NF)] para [CPF/CNPJ Fornec/Cliente(NF)]

    • CNAB/Remessa240/Pagamento: para os Tipos de Registros "Detalhe Segmento A", "J" e "O" foi disponibilizado no campo Conteúdo o item Data Disponibilidade. Assim, quando o banco utilizar um dia de float com valores destes pagamentos e o arquivo for enviado na mesma data de pagamento, poderá ser utilizada a data de disponibilidade para o retorno do CNAB, ao invés da data de pagamento.

Ainda para o Tipo de Registro "Detalhe Segmento A" foi acrescentado o item "Tipo de Conta do Favorecido", buscando esta informação no cadastro de Fornecedor, a qual será utilizada para identificar no CNAB o tipo de conta do fornecedor (corrente ou poupança).

    • CNAB/Remessa400/Cobrança foram disponibilizados os dados para os beneficiários em Rateio de Crédito na árvore e no campo "Tipo de registro", trazendo novos itens para o campo Conteúdo.

Ainda para o Tipo de Registro "Rateio de Crédito" foram acrescentados os itens "Tipo de Conta para Crédito do 1º Beneficiário", "Tipo de Conta para Crédito do 2º Beneficiário" e "Tipo de Conta para Crédito do 3º Beneficiário", buscando esta informação no cadastro de Representantes, a qual será utilizada para identificar no CNAB o tipo de conta do representante (corrente ou poupança).

    • CNAB/Remessa400/Pagamento: para o Tipo de Registro "Detalhe" foi acrescentado o item "Tipo de Conta do Favorecido", buscando esta informação no cadastro de Fornecedor, a qual será utilizada para identificar no CNAB o tipo de conta do fornecedor (1 corrente ou 2 poupança).

  • Na opção Grades Contábeis de Contas a Receber/Baixas e Contas a Pagar/Baixas foram acrescentadas novas opções no campo Valor (Vlr PIS Retido na Baixa, Vlr COFINS Retida na Baixa, Vlr CSLL Retido na Baixa, Vlr PCC Retido na Baixa) e também alteradas as descrições de alguns itens do campo Valor ( Valor PIS Retido para Vlr PIS Retido na NF, Valor COFINS Retida para Vlr COFINS Retida na NF, Valor CSLL Retido para Vlr CSLL Retida na NF e PIS/COFINS/CSLL Retido para Vlr PCC Retido na NF).

Menu Movimentos

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria foram efetuados os tratamentos para atender às mudanças no PCC e P/C/C estabelecidas na Lei 10.925/2004.

Importante: para este item, verifique instruções disponibilizadas no menu Ajuda/Ajuda do Radar do Financeiro, opção "Apresentação", item PIS, COFINS e CSLL Retidos na Fonte.

  • Na opção Contas a Receber/Baixas foram efetuadas alterações e implementações visando atender ao Recebimento com Cheques de Terceiros. Assim que selecionar uma forma de pagamento que indica "Cheques de Terceiros", o sistema mostrará a tela Cheques de Terceiros para a devida entrada dos dados do cheque.

  • Na opção Contas a Receber/Baixas, Contas a Pagar/Baixas e Tesouraria/Lançamentos foi implementada na barra de ferramentas um ícone [image] para Consulta de Cheques de Terceiros. Esta tela possui a finalidade de mostrar os cheques já incluídos e sua situação: Caixa-Disponível, Caixa-Indisponível, 1ª Apresentação, Contra-Ordem, Devolvido, 2ª Apresentação, Em Cobrança, Substituído, Pago e Pagto. Fornecedor.

  • Na opção Contas a Receber/Cobranças, na tela Cobranças de Títulos a Receber foram efetuadas as seguintes alterações e implementações:

    • Arquivo de Remessa: foi disponibilizada a utilização do botão Enviar E-mail também para a opção Arquivo de Remessa, como já existia para Bloqueto e Duplicata. Uma vez que o arquivo de remessa é gravado somente no local físico onde está a base de dados, esta opção torna-se bastante útil para as empresas que possuem filiais em locais físicos diferentes e utilizam o acesso remoto WTS para acessar os dados na matriz. Desta forma, a filial que gerar seu arquivo de remessa vai receber em seu E-mail o arquivo pronto para encaminhá-lo ao banco.

    • Enviar E-mail: foram acrescentados os campos CC (Com cópia) e Cco (Com cópia oculta) e disponibilizada a possibilidade de enviar para mais de um E-mail separado por ";" (ponto e vírgula), desde que esteja dentro do limite de 65 caracteres para o campo. O mesmo recurso foi disponibilizado para envio de arquivo de CNAB por E-mail.

  • Nas opções Contas a Pagar/Lançamentos e Baixas foi implementada na impressão de Autorização de Pagamento (tela do Modelador de Leiautes/Menu Arquivo) a opção de Enviar E-mail. Esta opção abre a tela do seu "Cliente Padrão de E-mail" e envia em anexo o arquivo gerado facilitando o envio da Autorização de Pagamento. Ex.: mod10D.rtf.

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

    • Pagamento com Cheques de Terceiros: ao informar uma forma de pagamento com a opção Cheques de Terceiros selecionada e marcar baixa, será mostrada a tela de Cheques de Terceiros para você selecionar os cheques que podem ser utilizados para realizar o pagamento.

    • Botão Borderô: foi implementado no Borderô de Pagamento a ordenação pelo código do Fornecedor, permitindo que os títulos de um mesmo fornecedor possam ser mostrados agrupadamente.

  • Na opção Tesouraria/Lançamentos foram efetuadas alterações e implementações referentes ao controle de Cheques de Terceiros, com o objetivo de manter registros de cheques de terceiros recebidos de clientes, cheques apresentados para desconto, cheques devolvidos por contra-ordem, cheques devolvidos por falta de fundos, cheques de terceiros utilizados para pagamentos, etc:

    • Recebimento de Cheques de Terceiros: quando estiver efetuando lançamentos por transações de Adiantamento de clientes, Outras entradas, Recebimentos diversos ou Recebimentos via ECF) e a forma de pagamento tiver a opção Cheque de Terceiros, selecionada, será disponibilizada na saída deste campo, a tela para entrada dos dados de Cheques de Terceiros.

    • Pagamentos com Cheques de Terceiros: quando estiver efetuando lançamentos por transações de Adiantamento a fornecedores, Outras saídas ou Pagamentos diversos e a forma de pagamento tiver a opção Cheque de Terceiros selecionada, será disponibilizada na saída deste campo a tela de consulta de cheques com os cheques na situação Caixa-Disponível e Caixa-Indisponível, para serem selecionados para realizar o respectivo pagamento.

    • Transferência de Cheques para Compensação Bancária: a apresentação dos cheques para compensação é registrada através de um lançamento de transferência da conta caixa (onde estão os cheques) para a conta do banco (onde desejar fazer o depósito). Neste caso, ao informar a transação correspondente (Transferência ou Transferência entre filiais) e forma de pagamento com a opção Cheque de Terceiros selecionada, será apresentada a tela de Cheques de Terceiros para serem selecionados os cheques a serem depositados.

    • Lançamentos de Cheques em Contra Ordem: o objetivo é registrar que houve uma contra-ordem de pagamento por parte do correntista e que este cheque não deve ser reapresentado para compensação. Para isso foi acrescentada a transação Contra-Ordem de Pagamento, que trata-se de uma saída da conta de banco e entrada na conta caixa, ou seja, um lançamento contrário ao lançamento de apresentação para desconto. Na saída do campo forma de pagamento com a opção Cheques de Terceiros ativada, será mostrada a tela de Cheques de Terceiros com os cheques lançados com o número informado e que estejam na situação de 1ª apresentação.

    • Lançamento de Cheques Devolvidos: o objetivo é registrar que o cheque foi devolvido por falta de fundos, podendo ser apresentado pela 2ª vez. Trata-se de um lançamento com transação "Devolução de Cheques e na saída do campo forma de pagamento com a opção Cheques de Terceiros selecionada, será mostrada a tela de Cheques de Terceiros com os cheques lançados com o número informado e que estejam na situação de 1ª ou 2ª apresentação.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Pasta Lançamento: no campo Transação foi acrescentado o item Adiantamento a Sócios, com característica natural de saída de recursos, permitindo registrar os adiantamentos do pró-labore dos sócios.

    • Pasta Classificação: o campo Filial passa a mostrar a descrição da filial ao lado direito do campo assim que o seu código for informado, para melhor identificação da mesma.

Menu Relatórios

  • Nas opções Contas a Receber e Contas a Pagar, em Movimentos foi acrescentado novo campo disponível (Telefone2) no grupo Sacado/Cedente, possibilitando buscar esta informação no endereço de cobrança, ou na falta deste, no endereço padrão no cadastro de Clientes/Fornecedores.

  • Nas opções Contas a Receber e Contas a Pagar, em Movimentos e Baixas, foram efetuadas as seguintes alterações e implementações:

    • Modelador de Relatórios/Campos disponíveis: foram acrescentados novos campos (Vlr PIS Retido, Vlr COFINS Retido, Vlr CSLL Retido e Vlr PCC Retido) no grupo Baixas, sendo disponibilizados também para filtro interno, ordenação e totalização.

    • Filtro de detalhamento: foi acrescentada a opção Corrigir Valores de Lançamentos em Moeda que estará disponível quando o Índice selecionado for "Real". Neste caso, o valor do título será convertido a partir do valor em moeda, com base na data informada nas propriedades. No entanto, quando esta data for igual a "Atual" e a "Data Final" do relatório for anterior a data do sistema operacional, o sistema converterá com base na "Data Final" do relatório. Exemplo:

  • Nas opções Contas a Receber e Contas a Pagar, em Baixas foi acrescentado novo campo disponível (Vencimento Original) no grupo Baixas, possibilitando verificações como, por exemplo, o número de dias que levou para que o pagamento ocorresse.

  • Nas opções Contas a Receber e Contas a Pagar, em Movimentos e Notas Fiscais, foi acrescentado novo campo disponível (Tipo Pessoa) no grupo Sacado/Cedente, sendo disponibilizado também para filtro interno e ordenação. Este campo permite emitir relatórios de clientes pessoas físicas e pessoas jurídicas em separado, facilitando a confecção de relatórios de apuração de PCC (PIS/COFINS/CSLL).

  • Na opção Contas a Pagar/Movimentos foi acrescentado novo campo disponível (Autorização) no grupo Títulos, sendo disponibilizado também para filtro interno do modelador. Este campo vai identificar no relatório se os títulos estão "Autorizados", "Pendentes" ou "Vetados".

  • Foi acrescentada a opção Relação de Cheques de Terceiros permitindo listar os cheques recebidos de terceiros e suas respectivas situações. Nela você pode adequar os modelos de relatórios conforme suas necessidades através dos campos disponíveis: Agência, Banco, Código Cheque, Conta, Correntista, CPF/CNPJ, Emissão, Fornecedor, Nº Cheque, Observações, Situação, Tesouraria, Tipo Pessoa, Valor e Vencimento. Já no filtro de detalhamento você pode ainda relacionar os cheques por período (Inicial e Final) e tipo (Emissão ou Vencimento), valor (Inicial e Final), banda magnética, banco, agência, número de cheque, tipo pessoa (física, jurídica ou todas) e/ou situação (C. Disponível, C. Indisponível, 1ª Apresentação, 2ª Apresentação, Contra-Ordem, Devolvido, Em Cobrança, Substituído, Pago, Pagto. Fornecedor ou Todas).

  • Na opção Gerenciais/Composição Gerencial foi disponibilizado para este relatório o Modelador de Relatórios, com o objetivo de permitir a configuração do tamanho da fonte. Os modelos devem seguir obrigatoriamente a seguinte seqüência: Código, Classificação, Descrição e Valor. Na primeira emissão, deve-se também informar uma descrição para o relatório.

  • Na opção Operacionais/Impressão de Etiquetas foi disponibilizado o campo Empresa/Filial para imprimir etiquetas da própria empresa ou das filiais. Ao selecionar este campo serão liberados ainda os campos Quantidade, para informar a quantidade de etiquetas por folha e Empresa, para selecionar a empresa do cadastro de Empresa/Filiais. Foi acrescentada ainda no grupo Títulos a opção Sem movimento, que será utilizada para imprimir etiquetas de clientes, fornecedores, representantes ou transportadoras sem movimento no período selecionado no filtro.


Módulo Financeiro - Tela Cheques de Terceiros

Tela Cheques de Terceiros - Módulo Financeiro - Versão de 24/11/04

A finalidade desta tela é receber as informações de Cheques de Terceiros. Os dados dos cheques podem ser transferidos por leitora, através da leitura da banda magnética do cheque, conforme Norma Febraban CADOC 38058-0, padrão CMC-7.

O sistema posiciona o cursor no campo “Banda Magnética” permitindo passar o cheque na leitora ou saltar para o campo “Portador” com a tecla TAB. Caso você utilizar a leitura da "Banda Magnética" o sistema preencherá os campos: Banco, Agência, Número do Cheque, Conta Corrente e DV da Conta Corrente.

O banco correntista deve estar informado no cadastro de Portadores. Se não estiver, o mesmo deve ser incluído e em seguida informado o valor do cheque, o tipo de pessoa e o CPF/CNPJ do correntista, o nome do correntista e observações (se houver).

Na confirmação da tela o sistema verifica se há cheques devolvidos para o CPF/CNPJ e se estes cheques devolvidos se encontram pendentes ou já foram pagos, enviando mensagem referente a pendências atuais ou anteriores, com cheques para o CPF/CNPJ (já substituído ou pago). Havendo pendências pode-se prosseguir na inclusão do cheque e confirmar ou sair da tela sem registrar a entrada do cheque, pelo botão Cancelar.

Nota: a gravação do cheque se dará junto ao lançamento da baixa de contas a receber ou recebimento. Além dos campos apresentados em tela será gravada também a situação do cheque, que mudará de acordo com os registros que forem ocorrendo com ele.


Módulo Folha - Versão de 24/11/04

Menu Arquivos

  • Na opção Propriedades/Filiais/Pasta GPS foram efetuadas algumas alterações de forma a atender corretamente a emissão de todos os tipos de GPS, tais como:

  • Quando a empresa for optante do "Simples": os campos GPS Empresa, Alíquota SAT e GPS Diretores ficarão desabilitados e receberão o valor 0 (zero).

  • Quando o código FPAS for igual à 868 (Empregador doméstico): o Código Terceiro ficará desabilitado e sem nenhum valor; o Código Pagamento permitirá selecionar somente os códigos 1600 ou 1651; o GPS Empresa vai sugerir o valor 12% e permitir alterar para outro valor qualquer; a Alíquota SAT ficará desabilitado e receberá o valor 0 (zero) e; o GPS Diretores ficará desabilitado e receberá o valor 0 (zero).

Menu Movimentos

  • Na opção Cálculo foram efetuadas algumas alterações:

    • Efetuar Cálculo: o sistema passa a verificar as alterações efetuadas pelo usuário na tela de Conferência Individual antes de efetuar o recálculo. Em caso afirmativo, o sistema emitirá uma mensagem avisando que existem algumas folhas com valores alterados através da tela de Conferência Individual, solicitando sua confirmação. Dependendo da sua escolha, o sistema manterá ou removerá todas as alterações efetuadas pelo usuário, recalculando todos os eventos.

    • Conferência Individual: esta tela servia para exibir o resultado do cálculo efetuado, onde apenas alguns eventos específicos podiam ser alterados, limitando a manutenção dos valores calculados pelo sistema por parte do usuário. Agora passa também a permitir que você faça alterações nos valores, promovendo lançamentos manuais caso necessário. Portanto, você pode alterar, excluir ou acrescentar qualquer evento no cálculo do empregado, possibilitando uma maior flexibilidade para conferência e acerto dos valores. Desta forma, a tela Efetuar Cálculo passa a verificar estas alterações antes de efetuar o recálculo da folha.

  • Na opção Afastamentos o sistema passa a verificar se o tipo de afastamento (Situação) selecionado gera CAT. Em caso positivo, o sistema preencherá automaticamente a data de "Término" e "Retorno", a partir da data "Início" informada, não considerando o primeiro dia como afastamento, pois em caso de acidente, estas horas ou dia são remunerados pela empresa. Então para fechamento dos 15 dias, o sistema considerará automaticamente o início da contagem de dias, a partir do dia seguinte ao dia do acidente.

  • Na opção Obra/Terceiros/Pagamentos foi efetuado um adequamento da tela para atender as novas situações disponibilizadas na emissão de GPS, no que diz respeito ao cálculo do valor de GPS e tratamentos específicos para terceiros freteiros. A tela de pagamento é responsável por realizar os cálculos do valor de GPS que deverá ser utilizado posteriormente para emissão da GPS Empresa e GPS de Terceiros.

    • Pagamentos efetuados pela Filial: quando a empresa realiza pagamentos por serviços prestador por terceiros deve registrar os valores de cada pagamento no Radar Folha, para que o mesmo possa gerar os devidos valores na emissão da GPS do terceiro em questão (Terceiro, Tipo de Pagamento, Filial e Documento). No grupo “Composição de valores” também foram disponibilizados os campos necessários para o lançamento dos valores e alíquotas referentes ao pagamento efetuado (Número, Data, Valor Bruto, Alíquota INSS, Outras Entidades, Valor INSS, Vlr. Out. Entidades, Valor Total, Valor IRRF, Valor GPS e Valor Líquido).

    • Pagamentos efetuados por outras empresas: a empresa, no ato do pagamento por serviços realizados por terceiros, deve verificar se o mesmo já recebeu algum valor por serviços prestados em outras empresas que não constitui a própria empresa. Caso isso ocorra, você deverá primeiramente lançar todos os pagamentos efetuados por essas empresas ao terceiro, para que o cálculo do valor da GPS seja efetuado corretamente pelo sistema, conforme segue (Terceiro, Tipo de Pagamento e Tipo Outra Empresa). No grupo “Composição de valores” também foram disponibilizados os campos necessários para o lançamento dos valores e alíquotas referentes ao pagamento efetuado (Número, Data, Valor Bruto, Valor IRRF, Valor GPS e Valor Líquido).

Menu Relatórios

  • Nas opções Guias (GFIP) e Legais (Rais e CAGED) foram efetuadas alterações de forma a adotar o padrão dos demais módulos da linha Radar, quanto à identificação da personalização da base de dados para os relatórios. O mesmo para as bases de dados Birô, onde a personalização é efetuada através do utilitário WKPERSESC.

  • Na opção GPS foram efetuadas reformulações no filtro e na emissão dos relatórios de GPS. Desta forma o sistema irá dispor melhor das informações da empresa, empregados e terceiros, disponibilizando ainda todas as opções para a emissão dos seguintes tipos de GPS:

    • Empresa - Normal: para empresas optante e não optante do simples, compreendendo o valor total da GPS;

    • Empresa - Individualizada: para empresas não optante do simples, compreendendo somente o valor da empresa;

    • Empregados - Individualizada: para empregados, diretores e domésticos de empresas optante e não optantes do simples;

    • Terceiros: para prestadores de serviço, contribuintes individuais e freteiros;

    • Tomadores de Serviço: para tomadores de serviço;

    • GPS em branco: para ser preenchida à mão pelo usuário.

  • Na opção Férias/Documentos foi acrescentado o campo Período de Férias, possibilitando informar um intervalo de datas referente ao gozo de férias a ser considerado para o relatórios de documentos (aviso, aviso recibo, recibo e solicitação de abono de férias) dos empregados que estão com as férias calculadas dentro deste período específico.


Módulo Gerenciador - Versão de 24/11/04

Menu Arquivos

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi alterada a descrição do grupo "Documentos Efetivos" para Documento Financeiro, melhorando o entendimento da função do campo. Também foi acrescentado no grupo "Mês de Referência no Complemento" o campo Item do Contrato. Com esta opção habilitada, no momento da geração do faturamento, o sistema acrescentará o mês de referência no complemento da descrição do item na nota fiscal.

    • Pasta Nota Fiscal: foi acrescentado o campo Unidade de Contrato, a qual irá alimentar automaticamente a pasta Serviços da tela de Nota Fiscal do Radar Comercial, ao ser efetuado o faturamento do Contrato.

Menu Cadastros

  • Na opção Controle de Contratos foram efetuadas alterações e implementações com o objetivo de atender a discriminação de itens de serviços dos contratos no faturamento:

    • Pasta Principal: foi acrescentado o campo Filial, bastante útil para os escritórios contábeis que possuem mais de uma filial, onde cada uma controla serviços diferentes. Também foi removido o campo "Data Base Índice" do grupo Indexador, adotando-se como data base a data do Primeiro Faturamento.

    • Pasta Faturamento: o faturamento passa a ser efetuado através dos serviços adicionados na pasta Itens. Caso os itens de serviços não estiverem configurados para serem listados na nota fiscal, o contrato será faturado como um todo, utilizando o valor informado no campo Valor Total. Foram incluídos no grupo "Próximo Faturamento", os campos Faturamento, Vencimento e Valor Total. Também foram adicionados os campos Sit. Serviço e Un. Medida e, no grupo "Retenções" foi adicionado o campo Alíq. ISS (Imposto Sobre Serviço).

    • Pasta Adicional: foi acrescentado o campo Código Serviço, para que além de poder informar um adicional de serviço, seja possível informar também um serviço já incluído no cadastro de Serviços para adicionar na lista como adicional de contrato. Também foi acrescentado o campo Complemento, podendo ser utilizado para complementar a descrição de um adicional ou no caso de um serviço não cadastrado no sistema.

    • Pasta Itens: foi acrescentada a pasta Itens para que sejam informados os itens de serviços (existentes ou não no cadastro de Serviços), o quais podem ser discriminados no contrato e/ou na nota fiscal (faturamento do Radar Comercial). Além disso você pode definir se vão gerar Acompanhamento de Serviços, transportando as informações para a pasta Serviços automaticamente. Campos: lista (código serviço, descrição, valor e listar), serviço ou descrição, quantidade, valor unitário, valor total, unidade de medida, situação de serviço, retenções (IRRF, ISS, PIS, COFINS e CSLL), gerar acompanhamento de serviços, listar no contrato, listar na nota fiscal e aplicar a todos os serviços.

    • Pasta Serviços: foram removidos os itens "Listar Item na Nota" e "Listar Item no Contrato", passando a ser disponibilizados na pasta Itens.

    • Integrações: o Controle de Contratos integra com os módulos Financeiro e Comercial, da seguinte forma:

      • Financeiro: a integração das previsões passam a ser efetuadas pelo valor total do contrato e não por serviços, ou seja, pelo Valor Total do Próximo Faturamento da pasta Faturamento, de acordo com o número de previsões que estiverem marcadas nas propriedades do Controle de Contratos.

      • Comercial: será integrado o valor dos itens adicionados na pasta Itens que estiverem selecionados para “Listar na Nota Fiscal”, com os respectivos valores, quantidades, sit. serviços, unidades de medida e alíquotas de retenções. Não existindo nenhum item nesta condição, o valor a ser levado para o Comercial será o valor informado no campo “Valor Total” do próximo faturamento, juntamente com a descrição do contrato.

  • Na opção Leiaute Contrato foram acrescentados novos campos disponíveis (Data Atual Extenso, Data Final Extenso e Descrição), trazendo as informações do Controle de Contrato.

  • Na opção Leiaute Demonstrativo foram acrescentados novos campos disponíveis (Comentário Serviço Faturável e Comentário Serviço Reembolsável), trazendo as informações do Acompanhamento de Serviços.

Menu Movimentos

  • Na opção Faturamento foram efetuadas as seguintes alterações:

    • Seleção: foi acrescentado o campo Filial, permitindo juntar notas de uma mesma filial no faturamento ou de apenas algumas filiais cadastradas.

    • Período Faturamento: foi alterada a descrição do grupo "Período" para Período Faturamento.

    • Itens a Faturar: foi acrescentada a coluna Número do Contrato na lista de "Itens a Faturar", visando uma melhor identificação dos contratos antes do faturamento.

    • Demonstrativo de Cobrança: foi acrescentada no demonstrativo gerado na confirmação dos itens a faturar selecionados na coluna "Dem." a opção de Enviar E-mail. Esta opção abre a tela do seu "Cliente Padrão de E-mail" e envia em anexo o arquivo do Demonstrativo gerado, facilitando a cobrança. Ex.: mod3E4.rtf.


Módulo IN86 - Versão de 24/11/04

Menu Movimentos

  • Na opção Gerar Arquivos/Contabilidade é possível atender o Sistema Integrado de Coleta - Sinco - Arquivos Contábeis da Receita Federal, através da importação do Plano de Contas e das movimentações do Diário dos arquivos magnéticos, gerados no sistema.

  • Quem deve utilizar o Sinco?

O Sinco deve ser utilizado pelas pessoas jurídicas obrigadas a manter a disposição da Secretaria da Receita Federal, os arquivos digitais e sistemas, sempre que solicitadas via intimação, da Instrução Normativa SRF nº 68, da Portaria Cofis nº 13, da Instrução Normativa SRF nº 86 e do Ato Declaratório Executivo Cofis nº 15.

  • Como funciona no Radar IN86?

No Radar IN86 você deve entrar no menu Movimentos e Gerar Arquivos da Contabilidade. O sistema vai gravar os arquivos de lançamentos (CNCO0101.dat) e saldo anterior (CNSA0101.dat), um para cada mês, além do arquivo de plano de contas (CNPlano.dat), diretamente na pasta \WKRadar\Dados\Empresa\In.

  • Como funciona no Sinco?

O programa Sinco possibilita a importação e validação dos arquivos contábeis, bem como das tabelas relacionadas, geradas no Radar IN86. Para isso, você deve copiar os arquivos gerados para a pasta Sinco e renomear com a extensão *.txt. Ex. CNCO0101.txt, CNSA0101.TXT, CNPlano.txt, etc. Em seguida, prosseguir com a importação no sistema Sinco. Uma vez importados e validados, o contribuinte gravará os arquivos para posterior entrega ao próprio fiscal responsável pela intimação.


Módulo Orçamento - Versão de 24/11/04

Menu Relatórios

  • Na opção Operacionais foram disponibilizados os relatórios de Orçamento por Competência/Caixa separadamente nos formatos Vertical e Horizontal. Na versão anterior já existia um relatório de Orçamento no formato Vertical, mas identificado apenas como Orçamento.


Radar Email - Versão de 24/11/04

Requisitos Básicos

  • A partir desta versão passam a ser exigidos os seguintes requisitos básicos para a empresa solicitando dos relatórios do Radar, via Radar Email:

Empresa Solicitante

    • Deve possuir uma conexão normal com a Internet e uma conta de E-mail (qualquer);

    • Deve possuir a instalação do VisualizadorRel que é um programa utilizado para visualizar os relatórios do Radar. Veja abaixo, onde o mesmo estará disponível;.

    • O programa "Visualizadorrel.exe" deve ser copiado para a máquina e executado pelo menos uma vez para que seja registrado na máquina. Este instalador irá criar a pasta \WKRadar\Pgms\VisualizadorRel\ e dentro dele estarão as Dll´s e os programas necessários (WKRelEmail.exe);

    • Neste mesmo diretório deverão ser colocados os modelos de relatórios para que a empresa possa fazer as solicitações de relatórios;

    • Não é necessário ter o Radar instalado.

Onde buscar o programa VisualizadorRel.exe:

    • CD: pode ser encontrado no CD de instalação do Radar na pasta Utilitário_RadarEmail.

    • Site: pode ser baixado diretamente na página da WK Sistemas, no seguinte endereço: http://www.wk.com.br/radarweb/Relatorios/VisualizadorRel.exe


Versão de 20/08/04

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Ponto

  • MTFiscal


Módulo Empresarial - Versão de 20/08/04

Geral

A partir desta versão o módulo Empresarial passa a tratar os seguintes recursos:

    • Para cada Empresa/Filial cadastrada que for pessoa jurídica é necessário informar se trata-se de uma Empresa Pública, pois esta condição fará com que o Radar continue a tratar o funcionamento do PCC (PIS, COFINS e CSLL) pela sistemática anterior às alterações da Lei 10.925/2004, que continua sendo válida para as empresas públicas.

    • Foi disponibilizada a Importação Automática de cadastros e movimentos, permitindo programar sua data de ocorrência, otimizando desta forma a entrada de dados no sistema.

    • No cadastro de CFRT foi disponibilizada a importação dos dados do grupo Conta Corrente. Pode-se também definir se a pessoa jurídica que está sendo incluída é uma Gráfica, atendendo desta forma às exigências legais do módulo Escrita Fiscal.

    • Também no cadastro de Documentos pode-se informar o nome da gráfica que confeccionou o documento, atendendo às exigências legais do módulo Escrita Fiscal.

    • Disponibilizado o cadastramento de Formas de Pagamento que atendam também o Radar ECF.

    • No cadastro de Naturezas de Operação foi implementado o tratamento dos movimentos a serem efetuados no Radar Estoque, em função das integrações efetuadas pelo Radar Comercial e pelo Radar Compras, com relação aos estoques em poder de terceiros e estoques em poder da empresa.

    • Além da opção de Propriedades do Radar Ponto, foi disponibilizada configuração de máscara para classificação também para o cadastro de Cargos, atendendo aquelas empresas que possuem somente o Radar Folha.

    • Nas Consultas (F4) do Plano de Contas em todos os módulos, você pode além da Lista, consultar também em forma de Hierarquia, ou seja, em forma de árvore igual aos históricos.

    • Foram acrescentados novos itens de permissão no cadastro de Usuários para o módulo Estoque, Gerar arquivos magnéticos - Sintegra e Efetuar movimentos de ajustes do estoque. Também foi alterada a permissão Cálculo do Custo Médio Mensal para Cálculo do Custo Médio.

    • O Modelador de Leiautes passou por uma reformulação resolvendo algumas pendências referentes a espaços e alinhamento de colunas. Todos os modelos serão convertidos automaticamente na atualização de versão.

    • Foi disponibilizado novo Cálculo para a Pensão Judicial, podendo ser: Padrão, onde o sistema aplica o percentual informado sobre o valor total que compõe a pensão ou Sobre Líquido da Folha, pois quando a pensão tiver sido fixada em percentual aplicável sobre o rendimento líquido mensal do prestador, o sistema considera o imposto retido na fonte, ao mesmo tempo que, na base de cálculo do imposto, é dedutível o valor da pensão.

    • Para atender o Radar Estoque foram disponibilizados no Gerador de Relatórios, dois novos comandos de "Identificação de Valor Monetário" para os seguintes tipos de operação: J (para Ajustes de Entradas) e K (para Ajustes de Saídas).

A seguir as implementações são descritas item a item, por ordem de menu:

  • Modelador de Leiautes (todos os módulos): foram efetuadas alterações significativas no posicionamento das informações nas colunas em tabelas, com a implementação de definição de tamanho e alinhamento para os campos e numeração dos campos disponíveis. Ao atualizar a versão, o sistema fará automaticamente a conversão dos modelos, fazendo com que sejam aplicadas as alterações nos respectivos campos dentro da tabela, inserindo 3 espaços após cada campo do leiaute, ficando ao seu critério, deixá-los ou não no leiaute. Nesta versão foram também removidos os comandos de [tamanho ...] e [alinhamento ...] anteriores pertencentes à tabela.

  • No Gerador de Relatórios (Estoque) foram disponibilizados dois novos comandos de "Identificação de Valor Monetário" os seguintes tipos de operação: J (para Ajustes de Entradas) e K (para Ajustes de Saídas).

  • Importação Automática (Módulos Contábil, Financeiro e Escrita Fiscal): foi disponibilizado na pasta PGMS um programa para Importação Automática de cadastros do Empresarial (Clientes, Fornecedores e Produtos), Contábil (Movimento Contábil) , Financeiro (Contas a Receber/Baixas, Contas a Pagar/Baixas e Tesouraria) e Escrita Fiscal ( Inclusão, Exclusão e Alteração de Entradas/Saídas) com o objetivo de atender aquelas empresas que possuem o módulo Radar Empresarial + Contábil e/ou Financeiro e/ou MT Fiscal e, dependem de importações constantes de informações de cadastros e movimentos oriundos de outros sistemas. Estas importações podem ser programadas para ocorrerem automaticamente em períodos predeterminados ou executadas manualmente a qualquer momento, otimizando a entrada de dados no Radar.

  • Nas Consultas (F4) do Plano de Contas (todos os módulos) foram disponibilizadas duas formas de consultas: Hierarquia, consulta em forma de árvore igual aos históricos e Lista, que já existia anteriormente no plano.

  • Na opção cadastro de Empregados (Folha e Ponto), na pasta Dependentes, na tela de Pensão Judicial foi acrescentada a opção Cálculo, que somente estará habilitada se o valor da pensão for um percentual a ser aplicado sobre a sua composição. O cálculo pode ser Padrão, onde o sistema aplica o percentual informado sobre o valor total que compõe a pensão ou Sobre Líquido da Folha, onde o sistema efetua o cálculo aplicando o percentual sobre o rendimento líquido mensal do prestador.

Caso a pensão alimentícia corresponda à uma importância mensal fixa ou um percentual aplicável sobre o rendimento bruto mensal do prestador, o cálculo referente à dedução na determinação da base de cálculo do Imposto de Renda mensal é considerado padrão pelo sistema. Mas quando a pensão tiver sido fixada em percentual aplicável sobre o rendimento líquido mensal do prestador, o sistema considera o imposto retido na fonte, ao mesmo tempo que, na base de cálculo do imposto, é dedutível o valor da pensão. Nesse caso deve-se escolher a opção de cálculo "Sobre Líquido da Folha".

  • Na opção cadastro de Cargos (Folha e Ponto) foi disponibilizada a opção de Propriedades também no menu Arquivo deste cadastro, possibilitando que bases de dados que possuem somente o módulo Folha também possam configurar a máscara para classificação dos cargos. Esta opção continua disponível em Propriedades da tela principal do módulo Ponto.

Menu Cadastros

  • Na opção Usuários foram acrescentados novos itens de permissão para o módulo Estoque: Gerar arquivos magnéticos - Sintegra, referentes às informações do Inventário de Estoques e Efetuar movimentos de ajustes do estoque, para efetuar as operações de ajustes dos saldos de estoque. Foi alterada também permissão "Cálculo do Custo Médio Mensal" para Cálculo do Custo Médio, permitindo efetuar tanto o cálculo do custo médio mensal quanto comandar o recálculo do custo médio permanente.

  • Na opção Empresa/Filiais foi acrescentado na pasta Registros, no campo Tipo Pessoa, a opção Empresa Pública, para informar se a pessoa jurídica que está sendo incluída é também uma empresa pública. Esta condição fará com que o Radar continue a tratar o funcionamento do PCC (PIS, COFINS e CSLL) pela sistemática anterior às alterações da Lei 10.925/2004, que continua sendo válida para as empresas públicas.

  • Na opção Clientes foram efetuadas as seguintes alterações e implementações:

    • Importação: no botão Incluir (tela Leiaute de Importação) foram acrescentados os seguintes Campos Disponíveis, Banco - Conta Corrente, Agência, Dígito da Agência, Conta Corrente e Dígito Conta Corrente. Estes campos permitem a importação das informações para o grupo Conta Corrente da pasta Detalhes do cadastro de Clientes.

    • Pasta Principal: foi acrescentada a opção Gráfica para definir que a pessoa jurídica que está sendo incluída é uma gráfica. Esta informação é utilizada pelo módulo Escrita Fiscal atendendo as legislações municipais.

  • Na opção Documentos/Pasta Principal foi acrescentada a opção Nome Gráfica permitindo informar o nome da gráfica que confeccionou o documento. Esta informação é utilizada pelo módulo Escrita Fiscal atendendo as legislações municipais.

  • Na opção Formas de Pagamento foi acrescentada a opção Utilizada no ECF e Código ECF. Estas opções visam definir se a forma de pagamento que está sendo cadastrada será utilizada no ECF (Emissor de Cupom Fiscal), ou seja, se possui vínculo a um código específico no ECF. Estes campos somente estarão habilitados para bases personalizadas com o ECF.

  • Na opção Naturezas de Operação/Pasta Integração foram disponibilizadas novas opções no grupo Efetuar Lançamento para tratar os movimentos a serem efetuados no Radar Estoque, em função das integrações efetuadas pelo Radar Comercial e pelo Radar Compras, com relação aos estoques em poder de terceiros e estoques em poder da empresa: Transferência (de/para) estoque em poder de terceiros, Saída de estoque em poder de terceiros, Entrada de estoque de terceiros em poder da empresa e Saída de estoque de terceiros em poder da empresa.


Módulo Comercial - Versão de 20/08/04

Geral

A partir desta versão o módulo Comercial passa a tratar os seguintes recursos:

    • Foram efetuadas alterações em Pedidos, Liberação de Pedidos e Notas Fiscais referentes ao tratamento e consistência de estoques em poder de terceiros e estoques de terceiros em poder da empresa.

    • Radar Estoque quanto ao tipo de avaliação de estoques adotado. Caso seja CMP (Custo Médio Permanente) será efetuado o estorno ou exclusão dos movimentos de estoque gerados pela NF que está sendo cancelada, de acordo com a definição destas propriedades.

    • Pode-se emitir Notas Fiscais de produtos que ainda não tenham sido movimentados no Radar Estoque. Como o custo médio dos movimentos de saída destes produtos permanece zerado, caso exista contabilização, a integração desta NF ficará pendente até que seja efetuado no Radar Estoque um movimento de entrada com data anterior à data de saída, podendo então ser comandada a integração pelo Radar Comercial.

    • Nas Propriedades, Impressão e Relatórios de Notas Fiscais foi acrescentada uma opção para que o sistema solicite a confirmação dos percentuais de Comissão. Nesta nova tela você pode conferir ou alterar os percentuais de comissão antes da emissão das notas fiscais.

    • Você pode configurar em Propriedades para destacar o desconto da condição de pagamento em separado, fazendo com que o desconto concedido na condição de pagamento apareça na nota fiscal de forma separada e não mais somado ao desconto concedido no total dos produtos/serviços. Pode ainda selecionar uma mensagem para ser mostrada como descritivo desse desconto no corpo da nota fiscal.

    • Quando o cliente for empresa pública a mensagem que é destacada no corpo da nota referente à retenção do Imposto de Renda, passa a ser "IRPJ Retido...", ao invés de "Imposto de Renda Retido na Fonte...", como era feito até então para todos os clientes.

    • Em Leiautes de Pedidos e Notas Fiscais foram acrescentados novos campos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações:

    • Pasta Gerais: foi implementado no grupo Comissões o campo Confirmar percentuais de comissão. Este campo somente permanecerá habilitado se for selecionada a opção "Utilizar gerador de comissões". Ele indicará ao sistema que no momento de imprimir a nota fiscal, deverá ser mostrada a tela solicitando a confirmação dos percentuais de comissão calculados pelo gerador.

    • Pasta Notas Fiscais: foi acrescentada a opção Destacar desconto da condição de pagamento em separado, fazendo com que o desconto concedido na condição de pagamento apareça na nota fiscal de forma separada e não mais somado ao desconto concedido no total dos produtos/serviços. Foi acrescentado ainda o campo Mensagem que estará habilitado somente quando esta opção estiver selecionada. A mensagem serve para ser mostrada como descritivo desse desconto no corpo da nota fiscal.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos: foram acrescentados em campos disponíveis os itens [% Desc/Acrésc.cond. Pág.], [Valor Acréscimo] e [Descrição condição Pag.].

    • Pedidos e Notas Fiscais: foram disponibilizados em campos disponíveis os itens [Nome + Desc produto + Grades] mostrando o conteúdo dos campos "Nome do Produto", "Descrição do produto" e "Grades de Produto" e [Descrição produto + Grades] com o conteúdo dos campos "Descrição do Produto" e "Grades de Produto", sendo que para as grades, o conteúdo é a descrição dos itens das grades.

Menu Movimentos

  • Na opção Pedidos foram efetuadas as consistências e tratamento dos controles referentes a estoques em poder de terceiros e estoques de terceiros em poder da empresa. Na pasta Itens, ao selecionar o produto na lista de itens, o sistema passa a exibir como default as quantidades existentes nos locais de estoque próprio. Quando informado o CFOP no pedido, o sistema exibe as quantidades de acordo com o tipo de operação a ser realizada na integração com o Radar Estoque. Assim, podem ser mostradas também somente as quantidades de estoque em poder de terceiros ou de estoque de terceiros em poder da empresa.

  • Na Liberação de Pedidos, o F4 e o campo de Locais de Estocagem foram alterados para fazer verificações nas operações de integração com o Radar Estoque, definidas no cadastro de Naturezas de Operação para cada CFOP onde, somente serão aceitos tipos de locais que estiverem de acordo com a operação a ser realizada. Estas alterações fazem parte do tratamento dos controles referentes a estoques em poder de terceiros e estoques de terceiros em poder da empresa.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Percentuais de Comissão: a partir do botão Imprimir foi implementada a possibilidade de conferir/alterar os percentuais de comissões no momento de impressão da nota fiscal, de acordo com o que estiver configurado nas Propriedades do sistema. Para isso deve-se estar utilizando o "Gerador de Comissões". O percentual calculado pelo gerador será mostrado numa tela, possibilitando sua confirmação/alteração, para cada item da nota fiscal ou para toda nota fiscal, conforme o método de cálculo escolhido nas Propriedades.

    • Estoque em poder de terceiros e estoques de terceiros em poder da empresa: o F4 e o campo de Locais de Estocagem foram alterados para verificar operações de integração com o Radar Estoque, definidas no cadastro de Naturezas de Operação para cada CFOP, pois somente serão aceitos locais que estiverem de acordo com a operação realizada.

    • Transferência para estoque em poder de terceiros: conforme o que estiver definido no CFOP, ao fazer a emissão de uma NF, o Radar Comercial passa a efetuar as movimentações de estoques referentes à remessa de estoques para terceiros compreendendo a "Saída por Transferência" do local de estoque próprio e a respectiva "Entrada por Transferência", em local de estoque em poder de terceiros. Esses movimentos serão valorizados conforme custo médio do produto e contabilizados de acordo com a grade de "Transferência" do Radar Estoque e o tipo de avaliação de estoques utilizada (Custo Médio Mensal ou Permanente). Para tal, no momento de liberar um item no pedido ou adicionar um item na NF, cujo CFOP esteja prevendo este tipo de operação, será solicitado o "Local de Destino", ou seja, o local em poder de terceiros em que se deseja controlar este produto.

    • Saídas de estoque em poder de terceiros: podem ser emitidas notas fiscais efetuando saídas de estoque diretamente de locais de estoque em poder de terceiros.

    • Saídas de estoque de terceiros em poder da empresa: podem ser emitidas notas fiscais efetuando saídas de estoque de terceiros em poder da empresa, cujo controle é totalmente desvinculado dos estoques próprios ou em poder de terceiros.

    • Impressão da Nota Fiscal: foi alterada a mensagem que é destacada no corpo da nota de "Imposto de Renda Retido na Fonte..." para "IRPJ Retido...", quando o cliente for empresa pública.

    • Integrar Nota Fiscal: foram promovidas alterações afim de permitir que sejam emitidas Notas Fiscais de produtos que ainda não tenham sido movimentados no Radar Estoque. Com isso, o custo médio dos movimentos de saída destes produtos será zero e portanto, caso exista contabilização, a integração desta NF ficará pendente. Depois de efetuar no Radar Estoque, um movimento de entrada, com data anterior à data de saída, você poderá efetuar a integração, selecionando a NF e clicando na opção Integrar Nota Fiscal, do menu Editar.

    • Cancelamento de Notas Fiscais: ao cancelar uma Nota Fiscal o sistema passa a observar as Propriedades do Radar Estoque quanto ao tipo de avaliação de estoques adotado. Caso seja CMP (Custo Médio Permanante), o Radar Comercial fará o estorno ou exclusão dos movimentos de estoque gerados pela NF que está sendo cancelada, de acordo com a definição destas propriedades.

Menu Relatórios

  • Na opção Notas Fiscais para cada nota fiscal a ser impressa foi implementado o mesmo procedimento utilizado na opção Movimentos/Notas Fiscais, ou seja, será observado se está sendo usado o "Gerador de Comissões" e se a opção "Confirmar percentuais de comissão" está selecionada nas Propriedades do sistema. Em caso positivo, será mostrada uma tela contendo o Representante/Vendedor, os percentuais de comissão de cada item da nota fiscal para o Faturamento e para o Recebimento, permitindo conferir/alterar os valores.


Módulo Compras - Versão de 20/08/04

Geral

A partir desta versão o módulo Compras passa a tratar os seguintes recursos:

    • Foram efetuadas alterações no cadastro de Grades Contábeis, Registro de Entradas e no relatório de Registro de Entradas referentes ao tratamento e consistência de estoques em poder de terceiros e estoques de terceiros em poder da empresa. O sistema passa então a efetuar as movimentações de estoques referentes ao retorno de estoque que se encontrava em poder de terceiros compreendendo a "Saída por Transferência" do local de estoque em poder de terceiros e a respectiva "Entrada por Transferência", em local de estoque próprio. Esses movimentos serão valorizados conforme custo médio do produto e contabilizados de acordo com a grade do CFOP e o tipo de avaliação de estoques utilizada (Custo Médio Mensal ou Permanente).

    • Foram efetuadas alterações no Registro de Entradas referentes à propriedade de avaliação do Custo Médio Permanente do Estoque, onde as Alterações/Exclusões passam a verificar se devem gerar estornos ou exclusões dos respectivos movimentos de estoques, na integração este módulo. Por outro lado, foram retiradas as consistências do sistema que impediam a movimentação de estoques via Registro de Entradas que tivessem data anterior à data das últimas movimentações de saídas. Essa consistência visava preservar a integridade do custo médio permanente. Agora com a possibilidade de recálculo do mesmo no próprio Radar Estoque, desaparece a necessidade de manter tal consistência no Radar Compras, dando maior flexibilidade às entradas. Permanecem no entanto, as consistências em relação aos períodos de lançamentos e integração, definidos no Radar Empresarial.

    • Foram efetuadas alterações e implementações em Grades Contábeis, Movimentos e Relatórios de Registros de Entradas e de Conhecimento de Transportes, com o objetivo de atender à legislação do PIS e COFINS não cumulativos, onde foram inseridos novos campos e adaptados outros, permitindo a informação da base de cálculo desses impostos.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados novos itens nos seguintes campos:

    • No campo Valor foi acrescentado o item Valor Custo Médio e no campo Crédito foi acrescentado o item Classificação Origem, possibilitando a contabilização dos movimentos de estoque referentes à "Saída por transferência", no caso de entrada de produtos que se encontravam anteriormente em locais de estoque em poder de terceiros. Caso desejar utilizar o valor do movimento de origem (remessa) deve-se informar os dados na NF de origem no Registro de Entradas e selecionar a opção "Valor do Custo", na grade contábil.

    • No campo Valor foram acrescentados ainda os itens Valor COFINS não cumulativa (Serviços) e Valor PIS não cumulativo (Serviços), permitindo a contabilização destes impostos. Foram alteradas também as opções "Valor da COFINS" para Valor COFINS não cumulativa (Produtos/CT) e "Valor do PIS" para Valor PIS não cumulativo (Produtos/CT), para uma melhor identificação das suas finalidades.

Menu Movimentos

  • Na opção Registro de Entradas foram efetuadas as seguintes alterações e implementações:

    • Alterações e Exclusões: a partir desta versão o sistema passa a observar as Propriedades definidas no Radar Estoque, pasta Avaliação, quando utilizado o método de avaliação pelo Custo Médio Permanente. Verificando desta forma, se as alterações/exclusões devem gerar estornos ou exclusões dos respectivos movimentos de estoques, na integração com o Radar Estoque.

    • Movimentações com data anterior à saída: foram retiradas as consistências do sistema que impediam a movimentação de estoques via registro de entradas, que tivessem data anterior à data das últimas movimentações de saídas. Essa consistência visava preservar a integridade do custo médio permanente. Agora com a possibilidade de recálculo do mesmo no próprio Radar Estoque, desaparece a necessidade de manter tal consistência no Radar Compras, dando maior flexibilidade às entradas. Permanecem no entanto, as consistências em relação aos períodos de lançamentos e integração, definidos no Radar Empresarial.

    • Pasta Produto: os campos foram redistribuídos dentro de pastas (ICMS, IPI, PIS/COFINS e Lote), tornando mais leve a visualização da tela e proporcionando mais espaço para a inclusão de novos campos.

      • PIS/COFINS: foram acrescentados campos para serem informadas as Bases de Cálculo do PIS e do COFINS não cumulativos. Na integração com o MT Fiscal o valor a ser enviado como base de cálculo destes impostos será o somatório dos valores das bases de cálculo, informados em cada um dos respecivos itens de produto.

    • Pasta Serviço: foram acrescentados campos para serem informados os valores e as Bases de Cálculo do PIS e do COFINS não cumulativos incidentes sobre serviços. Na integração com o MT Fiscal o valor do PIS e do COFINS não cumulativo será o somatório dos valores informados em cada item de serviço e a base de cálculo será o somatório das bases de cálculo informadas em cada um dos respectivos itens de serviços.

    • Pasta Classificação: o F4 e o campo de Locais de Estocagem da pasta Classificação foram alterados para fazer verificações nas operações de integração com o Radar Estoque, definidas no cadastro de Naturezas de Operação para cada CFOP, atendendo assim às necessidades para controle de estoques em poder de terceiros e estoques de terceiros em poder da empresa.

Transferência para estoque em poder de terceiros: conforme o que estiver definido no CFOP, ao fazer o registro de entrada de uma NF, o Radar Compras passa a efetuar as movimentações de estoques referentes ao retorno de estoque que se encontrava em poder de terceiros compreendendo a "Saída por Transferência" do local de estoque em poder de terceiros e a respectiva "Entrada por Transferência", em local de estoque próprio. Esses movimentos serão valorizados conforme custo médio do produto (atual ou pelo mesmo custo da remessa) e contabilizados de acordo com a grade do CFOP e o tipo de avaliação de estoques utilizada (Custo Médio Mensal ou Permanente). Para isso, foram disponibilizados dois novos campos na pasta Classificação do Registro de Entradas, Local de Origem e Classificação de Origem. Estes campos somente aparecerão quando, para o CFOP informado, estiver selecionada a opção "Transferência de/para estoque em poder de terceiros" no grupo Estoque, da pasta integração do cadastros de Naturezas de Operação.

    • Retorno de estoque em poder de terceiros: foram efetuadas alterações no sistema a fim de permitir que os registros de entradas referentes ao retorno de mercadorias enviadas anteriormente para Estoque em Poder de Terceiros efetuem os movimentos de "Entrada por Transferência" e "Saída por Transferência" no Radar Estoque, com base no valor do movimento de origem (remessa). O Radar Compras passa então a observar quando o CFOP estiver marcado para fazer "Transferência de EPT para EP" e se no Registro de Entradas foi informado o número da Nota Fiscal Origem, sua série e data de emissão. Caso tenha sido informado, o sistema efetuará a movimentação de transferência pelo mesmo valor das transferências de origem (de forma semelhante ao que ocorre com as devoluções). Caso não tenha sido informado nada, o Radar Compras continuará efetuando os movimentos de transferência pelo valor do custo médio atual. Lembrando que nestes casos, para proceder a correta contabilização da movimentação de estoque, a grade contábil do CFOP no Compras, deverá estar buscando o valor da opção "Valor do Custo".

  • Na opção Conhecimento de Transportes foi acrescentado o grupo Impostos não Cumulativos, onde será possível informar os valores do PIS e da COFINS não cumulativo, incidentes sobre o frete, bem como suas respectivas bases de cálculo. Esses valores informados no conhecimento de transporte passam também a serem enviados para o MT Fiscal.

Menu Relatórios

  • Na opção Registro de Entradas foram disponibilizados os seguintes campos disponíveis:

    • Registro de Entrada: foram acrescentados os campos para listar o Total Base de Cálculo PIS e COFINS não cumulativo (T.BC PIS não cumul. e T.BC COFINS não cumul). Foram alterados também os campos Valor PIS e Valor COFINS para Total PIS e COFINS não cumulativos (Tot.PIS não cumul. e Tot.COFINS não cumul.).

    • Itens do RE: foram acrescentados os campos para listar a Base de Cálculo e o Valor do PIS e COFINS não cumulativos (BC PIS não cumul., BC COFINS não cumul., Vlr PIS não cumul. e Vlr COFINS não cumul.).

    • Rateio do Item: foram acrescentados os campos Local de Estocagem Origem (Local Estocagem Orig), Nome Local Estocagem Origem (Nome Local Est.Orig), Classificação Rateio Origem (Clas. Rat Orig), Nome Classificação Rateio Origem (Nome Clas. Orig R) e Código Classificação Rateio Origem (Cód. Clas. Orig R).

  • Na opção Conhecimento de Transporte foram disponibilizados os campos disponíveis para listar a Base de Cálculo e o Valor do PIS e COFINS naõ cumulaticvo (BC PIS não cumul., BC COFINS não cumul., Vlr PIS não cumul. e Vlr COFINS não cumul.).


Módulo Conciliação - Versão de 20/08/04

Menu Movimentos

  • Na opção Extratos Bancários foi disponibilizado no campo Complemento do Código Movimento, a possibilidade de aproveitar o texto digitado num histórico, copiando-o para outro, através das teclas CTRL+C (copiar) e CTRL+V (colar). Já existia a possibilidade de utilizar o botão dois do mouse, através das opções Copiar e Colar.


Módulo Contábil - Versão de 20/08/04

Geral

A partir desta versão o módulo Contábil passa a tratar os seguintes recursos:

    • O relatório Razão possibilita filtrar os lançamentos por origem, permitindo efetuar conferências de contabilizações através da emissão de um Razão parcial.

    • Você pode emitir um relatório Diário relacionando as contas por filial no mesmo relatório. Pode ainda ordenar por documento para a mesma data/conta.

    • Em lançamentos Normais ao posicionar o mouse em cima do conteúdo do Histórico, o sistema mostra o texto em hint, facilitando a visualização quando o Histórico for maior que o campo.

    • A tela de lançamentos Normais passa a apresentar as informações dos Complementos de históricos agregados automaticamente pelo sistema (*D e *C), diretamente no campo complemento, facilitando a digitação e a conferência dos dados.

    • O gráfico Comparativo passa a ter a possibilidade de comparar vários meses no mesmo gráfico.

    • Liberados os lançamentos com data fora do período de lançamentos para usuários com senha "Supervisor", desde que a data esteja dentro do período contábil do Radar Empresarial.

    • O relatório Movimento de Caixa permite listar totalização Diária, Mensal e Acumulada. Por padrão o sistema vai sempre trazer a opção Diária, que era a utilizada até então.

    • Foi acrescentado novo ícone na barra de ferramentas da tela de Lançamentos/Normal e da tela Principal do sistema, para acessar a consulta de Saldo Gerencial. Para padronizar foi alterado também o desenho do ícone da consulta de Saldo Contábil. Estas consultas já existiam no menu Exibir.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Período de Lançamentos foi efetuada uma alteração na consistência dos lançamentos contábeis para que os usuários com senha "Supervisor" possam efetuar lançamentos fora do período de lançamentos estipulado nas propriedades do Radar Contábil, desde que a data esteja dentro do período contábil definido no Radar Empresarial.

Menu Movimentos

  • Na opção Lançamentos/Normal foram efetuadas as seguintes alterações e implementações:

    • Barra Ferramentas: foi acrescentado o ícone [image] na barra de ferramentas na tela de Lançamentos/Normal e na tela Principal do sistema, para acessar a consulta de Saldo Gerencial e foi alterado o ícone [image] da consulta de Saldo Contábil para [image]. Estas consultas já existiam no menu Exibir.

    • Histórico: foi implementado o recurso do sistema mostrar o texto em hint ao posicionar o mouse em cima do campo Histórico, facilitando a visualização do conteúdo do Histórico quando este for maior que o campo.

    • Complemento: por padrão os complementos agregados automaticamente (*C, *D) são visíveis apenas nos relatórios impressos. A partir desta versão a tela de lançamentos normais passa a apresentar as informações diretamente no campo complemento, facilitando a digitação e conferência dos dados.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Razão: na Pasta Detalhes foi acrescentado o grupo Origem contendo os módulos Comercial, Compras, Escrita Fiscal, Estoque, Financeiro e Patrimônio, possibilitando filtrar os lançamentos com origem em outro módulo. Quando esta opção estiver sendo utilizada será mostrada também uma identificação no cabeçalho do Razão parcial, informando que está sendo utilizado o filtro (Usando Filtro). Caso o grupo Origem não estiver sendo utilizado, o Razão será emitido completo com todos os lançamentos, da forma como era feito antes. Estas melhorias vêm facilitar ainda mais o dia-a-dia do usuário, pois com a integração dos módulos, os serviços de responsabilidade da contabilidade passam a ser basicamente de conferência como, por exemplo, conferência das contabilizações das notas fiscais emitidas pelo Radar Comercial.

    • Movimento de Caixa: na Pasta Detalhes foi acrescentado o grupo Totalização contendo as opções Diária, Mensal e Acumulada. Por padrão o sistema vai sempre trazer a opção Diária, que era a utilizada até então.

  • Na opção Diário/Pasta Detalhes foram efetuadas as seguintes alterações:

    • Relacionar contas por filial: foi acrescentada esta opção para permitir emitir o relatório relacionado por filial, ou seja, os lançamentos separados por ordem de filial dentro da mesma conta. Deixando esta opção desativada, o relatório será consolidado para todas as filiais ativadas. Esta opção já existe em outros relatórios como, por exemplo, Acompanhamento Mensal, Balancete e Razão.

    • Ordenar por documento: foi efetuada uma alteração no sistema para ordenar automaticamente os lançamentos por documento para a mesma data/conta, quando estiver utilizando documento nos lançamentos contábeis.

  • Na opção Gráficos/Comparativo foi acrescentado o campo Quantidade de Meses, possibilitando informar vários meses para o gráfico comparativo.


Módulo Estoque- Versão de 20/08/04

Geral

A partir desta versão o módulo Estoque passa a tratar os seguintes recursos:

    • Foram efetuadas alterações em cadastros de Locais de Armazenagem, Movimentos de Estoque (operação, tipo de estoque, filtro e F4), Relatórios (Movimentação de Estoque, Movimentação com Saldos - Valor Calculado e Saldo Efetivo, Gerenciais - Saldo do Estoque e Saldo do Estoque Consolidado, Inventário, Registro do Controle da Produção e do Estoque e Operacionais - Locais de Armazenagem) e nas consultas de Saldo de Estoque (Geral/Produto e Filial/Produto), referentes ao tratamento e consistência de EP (Estoque Próprio), EPT (Estoque em Poder de Terceiros) e ETPE (Estoques de Terceiros em Poder da Empresa). Essas alterações nos procedimentos do sistema referentes às transferências e retorno de EPT refletem no recálculo do CMP (Custo Médio Permanente).

    • A partir desta versão passa a ser possível efetuar no sistema o recálculo do Custo Médio Permanente. Desta forma, com a retirada de algumas consistências que existiam na movimentação destinadas a garantir a integridade do custo médio, houve um aumento considerável na flexibilidade do sistema, que passa a aceitar inclusões e alterações de movimentos, mesmo quando já houver saídas posteriores. Passa também a permitir a exclusão de movimentos no método de avaliação pelo custo médio permanente, se assim for definido nas propriedades. Com a rotina de recálculo do custo médio, faz-se a releitura da movimentação, regravando os valores dos movimentos que exigem o custo médio calculado pelo sistema e conseqüentemente, refazendo automaticamente suas contabilizações e seus gerenciais.

    • Foram acrescentados os tipos de Operação Ajuste de Entrada e Ajuste de Saída, em movimentos de Estoque, relatório de Movimentação de Estoque, Registro do Controle da Produção e do Estoque e Gerador de Relatórios. O objetivo é promover ajustes do saldo de estoque em função de diferenças originadas como, por exemplo, arredondamentos e outras situações que exijam a modificação para maior ou para menor, do saldo de um determinado produto, sem que tenha ocorrido alteração na sua quantidade, dentro dos limites previstos. O mesmo para situações contempladas pela legislação vigente. Para a contabilização serão usadas as mesmas grades contábeis de movimentos de entradas e saídas. Para o recálculo do CMM (Custo Médio Mensal) ou CMP (Custo Médio Permanente) esses movimentos serão considerados no saldo, porém, não sofrerão alterações.

    • Nova opção para gerar os Arquivos Magnéticos do Sintegra, em formato texto e com as informações necessárias sobre Inventário, atendendo às exigências legais.

    • No relatório de Movimentação de Estoque foram dis disponibilizados os campos disponíveis: Conta Movimento (Conta Est./Cust./Pro) e Código Conta Movimento (Cód. Est./Cust./Pro.)

    • No relatório Registro do Controle da Produção e do Estoque (Modelo P3) você pode incluir também a identificação do livro a ser impresso.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Pasta Avaliação, no grupo Método de Avaliação de Estoque, na opção Custo Médio Permanente foram acrescentadas as opções Trabalhar com exclusão de movimento de estoque e Trabalhar com estorno de movimentos de estoque, possibilitando optar por continuar efetuando estornos de entradas/saídas no estoque ou passar a efetuar exclusões dos movimentos.

Menu Exibir

  • Na opção Saldo de Estoque (Geral/Produto e Filial/Produto) foi acrescentado o grupo Tipo de Local com as opções: Estoque próprio, Estoque em poder de terceiros e Estoque de terceiros em poder da empresa.

Menu Cadastros

  • Na opção Locais de Armazenagem foram disponibilizadas mais duas opções para definição do tipo de local de estocagem a ser cadastrado: Local de estoque em poder de terceiros e Local para estoque de terceiros em poder da empresa. Os demais locais serão considerados Estoque Próprio. Essa definição permite o controle dos estoques por tipo de local.

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

    • Lista: a partir desta versão, a cada novo acesso à tela de movimentos de estoque, passam a ser apresentados os movimentos ordenados pela data de inclusão. Este é um reflexo da utilização da nova opção de movimento de Recálculo do Custo Médio Permanente.

    • Pasta Movimento/Operação: foram acrescentados os itens Ajuste de Entrada e Ajuste de Saída. Estas novas operações destinam-se a promover ajustes do saldo de estoque em função de diferenças originadas como, por exemplo, arredondamentos. O mesmo para outras situações que exijam a modificação para maior ou para menor, do saldo de um determinado produto, sem que tenha ocorrido alteração na sua quantidade, dentro dos limites previstos e também para situações contempladas pela legislação vigente. Para efeito da contabilização destes movimentos, o sistema utilizará as mesmas grades contábeis utilizadas para os movimentos de entradas e saídas. No processo de recálculo do CMM (Custo Médio Mensal) ou CMP (Custo Médio Permanente), tais movimentos serão considerados no saldo, porém, não sofrerão alterações.

    • Pasta Movimento/Tipo de Estoque: foram acrescentados os itens Estoque próprio, Estoque em poder de terceiros e Estoque de terceiros em poder da empresa. Conforme a escolha do tipo de local a ser movimentado, o sistema filtrará os locais a serem sugeridos, bem como efetuará consistências a fim de impedir a movimentação em locais com tipos diferentes. Veja as demais alterações decorrentes:

      • O F4 de Locais de Estocagem tornou-se sensível à seleção feita na tela de movimentos de estoque, filtrando por tipo de local. Caso a operação possibilite a entrada/saída de diferentes tipos de locais (no caso de transferência), o F4 mostrará todos os locais com cores diferenciadas, sendo: preto (locais de estoque próprio, verde (locais de estoque em poder de terceiros) e vermelho (locais de estoque de terceiros em poder da empresa).

      • Operação de transferência para estoque em poder de terceiros: através da operação de transferência informando-se no local de origem um local de estoque próprio e no local de destino, um local de estoque em poder de terceiros, o sistema efetuará o controle dos estoques em poder de terceiros, diretamente no módulo de Estoque ou através do CFOP informado, no caso das operações efetuadas via integração com o Radar Comercial. Os valores das entradas e saídas por transferências serão apurados com base no custo médio.

      • Operação de transferência de estoque em poder de terceiros para estoque próprio: da mesma forma, através da operação de transferência informando-se no local de origem um local de estoque em poder de terceiros e no local de destino, um local de estoque próprio, o sistema efetuará o retorno ao estoque próprio dos produtos/mercadorias remetidos anteriormente para locais de estoque em poder de terceiros. Esta operação também poderá ser efetuada através do CFOP, informado nas integrações com o Radar Compras. Os valores das entradas e saídas por transferências serão apurados com base no custo médio.

      • Operação de estoque de terceiros em poder da empresa: conforme o tipo de local selecionado podem ser efetuadas operações de entradas e saídas dos estoques de terceiros em poder da empresa, constituindo-se em controle à parte e não interferindo no cálculo do custo médio (atual ou mesmo da remessa, se informados os dados da NF de origem).

      • Filtro de Movimento de Estoque: para possibilitar filtrar as informações referentes às novas implementações foi acrescentado no filtro o grupo Tipo de Local com as opções: Estoque próprio, Estoque em poder de terceiros e Estoque de terceiros em poder da empresa.

      • Retorno de estoque em poder de terceiros: foram efetuadas alterações no sistema a fim de permitir que os registros de entradas referentes ao retorno de mercadorias enviadas anteriormente para Estoque em Poder de Terceiros efetuem os movimentos de "Entrada por Transferência" e "Saída por Transferência" com base no valor do movimento de origem (remessa). O Radar Estoque passa então a referenciar os movimentos de transferência referentes aos retornos de EPT, aos movimentos de origem (transferências de EP para EPT), a fim de criar um vínculo entre ambos. Desta forma, ao proceder o recálculo do CMP (Custo Médio Permanente) o sistema saberá se deve ou não alterar os valores dos movimentos de retorno, de acordo com a alteração ou não dos movimentos de origem. O importante é que os movimentos de transferência referentes aos retornos possuam o mesmo valor dos movimentos de transferências referentes à remessa, no caso de terem sido informados os dados da Nota Fiscal de origem, no Radar Compras.

  • A opção Recálculo do Custo Médio Permanente foi implementada para ser utilizada quando o sistema estiver configurado para utilizar o método de avaliação pelo CMP (Custo Médio Permanente) e quando o usuário for "Supervisor" ou possuir permissão de acesso, conforme definido no cadastro de Usuários. Ao confirmar a filial e o período de movimentação, o sistema passa a efetuar o recálculo de todas as movimentações do estoque onde for necessário o custo médio, refazendo ainda as respectivas contabilizações e seus gerenciais.

Lembramos que este recálculo refaz, dentro do período informado, todas as movimentações de todos os produtos no estoque, sendo portanto, um processo crítico, que só deve ser executado após terem sido promovidos todos os ajustes necessários nos movimentos. Recomendamos o rigoroso controle de acesso a este recurso, evitando que tal rotina seja executada de maneira inconseqüente, o que provocaria aumento desnecessário do número de registros gravados na base de dados.

Foi disponibilizado ainda um botão com a opção para consultar Recálculos Anteriores, onde será apresentado numa lista, a título de consulta, os períodos informados nos últimos recálculos do CMP, bem como a data em que foram efetuados e os usuários que comandaram estas tarefas.

Alterações/ exclusões de movimentos:

Com a retirada das consistências deve-se atentar para o fato de que nem todos os movimentos de estoque poderão ser alterados. Existe uma série de fatores e configurações que irão influenciar na determinação de quais movimentos poderão ser alterados. Veja abaixo, alguns itens que deverão ser observados:

  • Período de Movimentação definido nas Propriedades do Radar Empresarial;

  • Período contábil e de integração definido nas Propriedades do Radar Empresarial;

  • Data de bloqueio de integração definido nas Propriedades do Radar Empresarial;

  • Origem do movimento, não sendo possível alterar no Estoque um movimento gerado pelo Compras ou pelo Comercial;

  • Movimentos fora do período inicial do método de avaliação vigente. Por exemplo, se em jan/04 o método de avaliação mudou de CMP para CMM, só será permitida a alteração de movimentos com data igual ou posterior a 01/01/04.

Independente dessas consistências, existem outras questões que também devem ser consideradas pelo usuário, evitando causar danos à integridade dos dados:

  • A alteração dos saldos contábeis pode provocar diferenças em balanços já entregues;

  • A possível mudança nos livros fiscais (inventários, entradas, saídas,etc.);

  • Discrepância com arquivos magnéticos já enviados (Sintegra, IN86, etc.);

  • Impostos já recolhidos ou apurados em função dos resultados existentes.

Enfim, em se tratando de um sistema integrado, deve-se ficar atento para todos os efeitos que alterações de movimentos antigos possam provocar.

Menu Relatórios

  • Na opção Movimentação de Estoque foi acrescentado na opção Operação do filtro de detalhamento, mais dois itens: Ajuste de Entrada e Ajuste de Saída. Também foram disponibilizados os campos disponíveis Conta Movimento (Conta Est./Cust./Pro) e Código Conta Movimento (Cód. Est./Cust./Pro.), para mostrar a conta de Produtos em Elaboração nos movimentos de Entrada da Produção/Baixa para Produção.

  • Nas opções Movimentação de Estoque, Movimentação com Saldos (Valor Calculado e Saldo Efetivo), Gerenciais (Saldo do Estoque e Saldo do Estoque Consolidado) foi acrescentado no filtro do relatório, o grupo Tipo de Local com as opções: Estoque próprio, Estoque em poder de terceiros e Estoque de terceiros em poder da empresa.

  • Na opção Inventário foi disponibilizado o grupo Tipo de Inventário a ser emitido com as opções Normal, Separar estoque em poder de terceiros e Listar estoque de terceiros em poder da empresa. Isso porque algumas legislações estaduais exigem formas de apresentação diferenciadas, destacando ou não os saldos dos produtos por tipos de locais.

  • Na opção Registro do Controle da Produção e do Estoque - Modelo P3 foram efetuadas as seguintes alterações:

    • Identificação do Livro: foi acrescentado este grupo no filtro com o objetivo de determinar o número e o tamanho do livro a ser impresso, da mesma forma como já ocorre, por exemplo, para os relatórios contábeis Diário e Razão do Radar Contábil.

    • Estoque Próprio: as movimentações e transferências que envolverem locais de estoque próprios passam a ser consideradas no relatório de acordo com o código de entradas e saídas, definido no CFOP.

    • Movimentos de Ajuste de Entrada e Ajuste de Saída: os movimentos serão mostrados neste relatório e acordo com as mesmas configurações existentes para os movimentos de entradas e saídas.

  • Na opção Operacionais/Locais de Armazenagem foram disponibilizados os seguintes campos disponíveis: Local de estoque em poder de terceiros (Poder terceiros) e Local de estoque de terceiros em poder da empresa (Terceiros em Poder Empr.).

  • Foi implementada nova opção de relatório Gerar Arquivo Magnético - Sintegra, com o objetivo de gerar arquivo texto com as informações necessárias sobre Inventário, atendendo às exigências legais dos Registros tipo 10, 11, 74, 75 e 90 do Sintegra.


Módulo Financeiro - Versão de 20/08/04

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Lei 10.925/2004 - PIS/PASEP, COFINS e CSLL - RETENÇÕES NA FONTE:

Valor: É dispensada a retenção para pagamentos de valor igual ou inferior a R$ 5.000,00 (cinco mil reais). Ocorrendo mais de um pagamento no mesmo mês à mesma pessoa jurídica, deverá ser efetuada a soma de todos os valores pagos no mês para efeito de cálculo do limite de retenção, compensando-se o valor retido anteriormente.

Recolhimento das Retenções: Novo prazo dos valores retidos na fonte a título de PCC retidos, passa a ser até o último dia útil da semana subseqüente à quinzena em que tiver ocorrido o pagamento à pessoa jurídica fornecedora dos bens ou prestadora do serviço. Diante desta alteração foi efetuada implementação para que não sejam gerados os lançamentos de previsão de retenção de PCC (PIS, COFINS, CSLL) para lançamentos de parcelas com vencimento a partir de 25/07/2004, atendendo às exigências da nova legislação, exceto para Empresas Públicas que continuam na sistemática anterior.

Quanto a tratamentos automáticos para a nova sistemática, nada foi feito nesta versão, embora pretendemos disponibilizar recursos para controle dos valores sujeitos a retenção de PCC a pagar de cada fornecedor. Durante o mês, serão disparados avisos a cada baixa que se aproximar do limite e também recursos para fazer apuração quinzenal e mensal do PCC, dos fornecedores com pagamentos com valor superior a 5.000,00. Em vista disso, a WK Sistemas decidiu então aguardar instruções do fisco em relação aos procedimentos, visto que as empresas de consultoria têm apresentado interpretações diversas umas das outras.

    • Lei 10.925/2004 e o artigo 64 da lei no. 6.430/96 - PIS/ PASEP, COFINS e CSLL – RETENÇÕES NA FONTE – EMPRESAS PÚBLICAS:

A Lei 10.925 não faz referência ao artigo 64 da Lei no. 6.430/96, de forma que os pagamentos de empresas públicas a empresas privadas permanecem na sistemática anterior, fazendo retenção a cada pagamento (independente de limite) e recolhendo semanalmente.

O sistema observará as seguintes regras:

  • Empresa/filial = Empresa Pública e Cliente = Empresa Pública: não há retenção. Contas a Receber não faz lançamentos de retenção de PCC.

  • Empresa/filial = Empresa Pública e Fornecedor = Empresa Pública: não há retenção. Contas a Pagar não faz lançamentos de retenção de PCC.

  • Empresa/Filial = Empresa Pública e Cliente = Empresa Jurídica Normal (não optante pelo simples federal): não há retenção. Contas a Receber não faz lançamentos de retenção de PCC.

  • Empresa/Filial = Empresa Pública e Fornecedor = Empresa Jurídica Normal (não optante pelo simples federal): retém a cada pagamento. Contas a Pagar continuará a fazer os lançamentos e previsão de retenção e recolhimento do PCC para todos os pagamentos, independente de valor. O vencimento também permanece o 3º dia útil da semana seguinte à data do pagamento.

  • Empresa/Filial = Empresa Jurídica Normal e Cliente = Empresa Pública: retém a cada pagamento. Contas a Receber continuará a fazer os lançamentos de previsão de retenção e recolhimento do PCC para todos os pagamentos, independente de valor. O vencimento também permanece o 3º dia útil da semana seguinte a data do pagamento.

  • Empresa/Filial = Empresa Jurídica Normal e Fornecedor = Empresa Pública: não há retenção. Contas a Pagar não faz lançamentos de retenção de PCC.

Resumindo, o sistema continuará com a sistemática anterior no Contas a Receber de empresa jurídica, para vendas à empresa pública e no Contas a Pagar de empresa pública, nas compras de pessoa jurídica.

    • AlteraPrevisaoPCC_Lei_10925: as empresas que já vinham trabalhando com o PCC de acordo com a lei 10.833/03 e fizeram vendas e/ou compras com parcelamentos a vencer no período de 25/07/04 em diante, já possuem seus lançamentos de previsões de Retenção de PCC para estas parcelas e devem desfazer as mesmas. Para isto será necessário utilizar o programa “AlteraPrevisaoPCC_Lei_10925", que fará alterações nos títulos de PCC que sejam de previsão e seus títulos originais tenham vencimento a partir do dia 25/07/04 nos seguintes itens:

      • Vencimento - passando ao vencimento do título de origem.

      • Cedente - passando ao cedente do título de origem.

      • Previsão - irá efetivar.

      • Se o campo Histórico estiver vazio, o sistema também vai gravar o texto "Título de previsão de retenção de Pis, Cofins, CSLL revertido para o fornecedor devido à alteração estabelecida na lei 10.925/2004”.

Desta forma, embora o sistema continue a apresentar dois títulos para cada parcela a pagar para o fornecedor, estará com as informações corretas, inclusive para o fluxo de caixa. Manter os dois lançamentos e não “agrupá-los” de volta, foi necessário para não se perder os vínculos com os módulos que realizaram a integração.

Este programa está disponível junto com a versão e pode ser executado a qualquer tempo, pois somente afetará os lançamentos que devem ser alterados, mantendo os demais lançamentos de acordo com a legislação do período. Para executá-lo, basta clicar sobre ele, selecionar a empresa e, assim que vier a mensagem de processamento executado com sucesso, estará pronto.

    • O Plano Alternativo permitirá sintetizar, classificar, nominar, totalizar e ordenar as informações de inúmeras maneiras, adequando-as à visão específica de cada área da empresa. Você poderá criar o Plano Financeiro e tantos planos quantos quiser, a partir das contas com característica entrada/saída de recursos. O sistema buscará as movimentações do plano normal e apresentará os valores no relatório, nas contas vinculadas no plano alternativo selecionado. Os relatórios gerenciais que se utilizam da classificação empresarial como Diário Auxiliar por Classificação, Fluxo de Caixa por Classificação e Composição Gerencial já estão adaptados ao uso do Plano Financeiro, bastando configurá-los de acordo com sua necessidade.

    • O Composição Gerencial e Composição Gerencial Detalhado tiveram inúmeras melhorias nesta versão, como: Relacionar Contas por Filial (assim como o Razão contábil), converter em Moedas, os Composições Detalhados de Contas a Receber e Pagar foram juntados para permitir um mesmo relatório destes dois assuntos, permitindo inclusive sub-totalização por vencimento, o Composição Detalhado de Tesouraria passa a listar também os Recebimentos e Pagamentos de Títulos de forma que possa demonstrar toda a movimentação da tesouraria, Corrigir Valores em Reais para Lançamentos em Moeda (quando o relatório for emitido em reais, o sistema atualizará o valor em reais para a data configurada em propriedades (trazendo a valor presente) e, é claro, o Plano Alternativo, que possibilita o uso de todos os recursos do composição gerencial, em visões específicas e direcionadas a cada objetivo de gestão.

    • O Fluxo de Caixa passa a gravar as simulações na forma de prorrogações de vencimento quando da saída do mesmo, detalha os lançamentos de tesouraria em períodos retroativos, demonstrando os títulos recebidos/pagos com o valor da entrada/saída bancária, permite trazer o valor do lançamento efetuado em outra moeda a valor presente (corrigindo-o conforme configuração em propriedades), além de permitir demonstrar o histórico do título.

    • Em Lançamentos de Contas a Pagar é possível a leitura ótica e digitação do Código de Barras de Concessionárias, efetuando inclusive as validações dos dígitos verificadores. A mesma opção foi disponibilizada nos filtros de lançamentos e baixas de Contas a Pagar. Com isto torna-se possível fazer os pagamentos e Energia Elétrica, Água, Telefone, etc por CNAB.

    • Agora você pode fazer anotações gerais sobre o cliente, consultar, alterar ou excluir informações diretamente da Posição Financeira de Cliente, ou seja, pode ver se o cliente possui títulos baixados por inadimplência (número de títulos e valor total baixado), através de links diretamente sobre os valores apresentados na Posição Financeira. Pode também ter acesso aos lançamentos que compõem o valor apresentado e se as informações ali apresentadas não forem suficientes, você poderá acessar as telas de lançamentos ou baixas, onde somente os títulos que compõem o valor estarão sendo demonstrados e onde você poderá ver demais detalhes dos títulos.

    • Na Posição Geral de Títulos (CRE/CPA) agora pode ser emitido também na opção horizontal, além da vertical, permitindo uma nova visão global dos títulos a receber/pagar.

    • Na Multiplicação de Lançamentos com Retenções de PCC ou P/C/C serão efetuados também os lançamentos de retenções automaticamente.

    • No relatório de Comissões a Pagar Sobre o Período você pode escolher se deseja relacionar somente as comissões por faturamento, por recebimento ou todas as comissões.

    • Em Leiautes de Etiquetas foram acrescentados novos campos permitindo que seja listado também o complemento do endereço na etiqueta.

    • Em Propriedades você pode agora provisionar comissões sobre recebimentos, efetuando lançamento de comissão sobre recebimento já efetivo. Com isso a provisão (contabilização) destas comissões no fechamento do mês pode ser feita por meio de substituição (reconhecer a despesa no mesmo período em que é reconhecida a receita respectiva).

    • Possibilidade de cadastrar regras de retenção de ISS para municípios diferentes e controle destas regras na hora de gerar o lançamento automático de ISS. Com isto uma mesma empresa poderá atender distintamente a legislação dos municípios onde possui filiais.

    • A contabilização dos movimentos de Contas a Receber, Contas a Pagar e Tesouraria passa a ser demonstrada para verificação, quando esta não for efetuada com sucesso, de forma a facilitar a localização das divergências de configuração da grade e/ou informações passadas pelo lançamento financeiro.

    • Pode-se informar o Percentual da Multa no leiaute CNAB/Remessa 400/Cobrança atendendo ao leiaute do banco Safra.

    • Liberados os campos Moeda e Tipo de Moeda para os lançamentos originados de outro módulo, permitindo informar diretamente no Radar Financeiro os valores.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Nas opções Propriedades foram efetuadas as seguintes alterações e implementações:

    • Contas a Receber: foi acrescentada no grupo Efetivação do Recebimento a opção Provisionar Comissão s/Recebimento, permitindo fazer lançamento de comissão sobre recebimento já efetivo. Quando esta opção estiver ativa, os lançamentos de comissão sobre recebimento devem ser efetivos, permitindo sua substituição e conseqüente contabilização.

    • Contas a Pagar/Retenções: foi acrescentado o campo Município, permitindo cadastrar várias regras de retenção de ISS para municípios diferentes e controle destas regras na hora de gerar as retenções. O sistema verificará qual município a filial informada no título pertence, no momento de gerar o lançamento automático de ISS.

Menu Exibir

  • Na opção Posição Financeira de Cliente foram efetuadas as seguintes alterações e implementações:

    • Botão Anotações Gerais: foi implementada esta opção ao lado direito do campo Sacado, mostrando uma tela para você efetuar anotações gerais sobre o cliente. Essas informações são as mesmas que aparecem no cadastro de Clientes. Exemplo:

    • Títulos Baixados por Inadimplência: foi disponibilizada no grupo Crédito esta opção para demonstrar o número de títulos baixados por inadimplência e também o valor total baixado por inadimplência. Devido à necessidade de destaque para esta informação, o valor será demonstrado na cor vermelha quando for diferente de zero.

    • Composição do Valor: foram disponibilizados links para a nova tela de Composição do Valor trazendo os títulos para compor o valor demonstrado nos seguintes campos: saldo a vencer, maior acúmulo, prazo médio faturamento, saldo vencido, média atraso, maior atraso, títulos baixados por inadimplência, maior fatura, última fatura, freqüência média compra, valor médio de compra e valor total de compras.

Desta tela pode-se chamar a tela de lançamentos e baixas de contas a receber, onde as mesmas filtrarão apenas os títulos selecionados anteriormente, tendo ainda acesso às demais informações do título.

    • Gráficos: foi iniciado trabalho com gráficos nesta tela, onde, no gráfico já disponível, está sendo demonstrado, mês a mês, o saldo em aberto dos últimos doze meses do período consultado para análises da evolução mensal. Outros gráficos serão disponibilizados em versões futuras

Menu Cadastros

  • Foi disponibilizada a opção Plano Alternativo como mais um recurso gerencial do sistema, visando facilitar ainda mais o trabalho dos usuários do Radar Financeiro, permitindo sintetizar, classificar, nominar, totalizar e ordenar as informações de inúmeras maneiras, adequando-as à visão necessária de cada gestor de negócios.

Você pode criar quantos Planos Alternativos quiser, a partir das contas com características entrada/saída de recursos, dando a elas novas classificações (ordenações) e novos nomes. O sistema buscará as movimentações do plano normal vinculado e as alocará às contas do Plano Alternativo, apresentando o relatório neste formato.

Os relatórios gerenciais que se utilizam da Classificação Empresarial no Radar Financeiro como, por exemplo, Diário, Fluxo de Caixa e Composição Gerencial, já estão adaptados ao uso desta moderna ferramenta, bastando configurá-los de acordo com sua necessidade.

A base DEMO já traz alguns modelos de Planos Alternativos para que você possa ir se familiarizando com o novo recurso e criar seus próprios planos de acordo com as necessidades de sua empresa. Trabalhar com ele é muito fácil, basta seguir as informações disponibilizadas no menu Ajuda/Conteúdo e Índice.

  • Nas opções Leiautes foram efetuadas as seguintes alterações e implementações:

    • Etiquetas: foi acrescentado em Campos Disponíveis o campo [End + Número + Complemento + Bairro], permitindo que seja listado também o complemento do endereço na etiqueta.

    • DARF: os campos disponíveis foram atualizados por assunto e foi acrescentado no grupo Dados Cedente/Fornecedor o campo CPF/CNPJ do Fornecedor (NF).

    • Recibos, Borderô/Pagamento, Autorização de Pagamento e CNAB/ Remessa: passam a tratar o código de barras do lançamento de acordo com o que estiver informado no campo Código de Barras da Pasta Lançamento em Contas a Pagar/Lançamentos (Bloqueto ou Concessionárias).

    • CNAB/Remessa 400/Cobrança: para o Tipo de Registro "Detalhe" foi acrescentado no campo Conteúdo o item Percentual da Multa, atendendo ao leiaute do banco Safra.

Menu Movimentos

  • Nas opções Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foram efetuadas as seguintes alterações:

    • Multiplicação de Lançamentos: o sistema passa a verificar se existem títulos de Retenção de PCC (PIS, COFINS, CSLL) ou P/C/C ligado(s) ao lançamento multiplicado, fazendo automaticamente estes lançamentos, diferenciando o número do documento, o vencimento (que deve ser na quarta-feira seguinte ao lançamento multiplicado a que vai ficar vinculado) e também a emissão, caso a multiplicação solicite intervalo para emissão.

    • Pasta Lançamento/ Moeda e Tipo de Moeda: foram liberados os campos Moeda e Tipo de Moeda para os lançamentos originados de outro módulo, permitindo informar diretamente no Radar Financeiro os valores, enquanto esta integração ainda não estiver sendo tratada pelos demais módulos do Radar.

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria foi implementada na contabilização dos movimentos, uma demonstração dos lançamentos contábeis que o sistema tentou fazer e não conseguiu, por qualquer motivo como, por exemplo, diferença de débito x crédito ou falta de alguma informação como histórico padrão ou documento. Desta forma fica mais fácil saber onde está o problema na grade contábil, visualizando os lançamentos totais com os lançamentos em débito, crédito e suas devidas contas. Nas baixas esse controle já existia.

  • Na opção Contas a Pagar/Lançamentos/Pasta Lançamento foram implementadas na frente do campo Código de Barras duas opções para definição do tipo de código de barras:

    • a primeira que já existia no sistema é o código de barras no formato Bloqueto (padrão);

    • a segunda é no formato Concessionária. O leiaute do código de barras de empresas concessionárias (água, luz, telefone, etc.) é diferente do código de barras de bloquetos bancários, gerando o arquivo de remessa de CNAB para pagamento a concessionárias (segmento "O" no CNAB-240).

  • Na opção Contas a Pagar/Lançamentos e Baixas, no menu Exibir/Filtro foram implementadas na frente do campo Código de Barras duas opções para definição do tipo de código de barras, Bloqueto e Concessionária, da mesma forma como foi efetuado na tela de Lançamentos de Contas a Pagar.

  • Na opção Contas a Pagar/Baixas foi efetuada uma alteração na impressão do Verso do Cheque quando houver um único título sendo pago, para que além dos campos atuais, sejam impressos também os campos Multa, Desconto e Despesas Cartoriais.

  • Na opção Tesouraria foi disponibilizada a exclusão coletiva dos lançamentos da lista. O sistema mostrará uma mensagem informando o número de registros que estão sendo excluídos, solicitando uma confirmação.

Menu Relatórios

  • Todos os relatórios do Financeiro passam a tratar o código de barras do lançamento de acordo com o que estiver informado no campo Código de Barras da Pasta Lançamento em Contas a Pagar/Lançamentos (Bloqueto ou Concessionárias).

  • Nas opções Contas a Receber e Contas a Pagar foram efetuadas as seguintes alterações e implementações:

    • Diário Auxiliar por Classificação: foi disponibilizada na pasta Principal a opção Plano Alternativo, permitindo listar as contas de acordo com o que estiver cadastrado no plano alternativo selecionado.

    • Posição Geral de Títulos passa a ter duas opções: Vertical (já existia) e Horizontal (nova opção que possibilita uma visão global dos títulos a receber/pagar em relação aos atrasos e vencimentos futuros, agrupados periodicamente no formato horizontal). Nesta nova opção de relatório, os campos disponibilizados no modelador de relatórios são: Código, Cliente/Fornecedor, Em aberto, Vencido/A Vencer, %, 30, 60, 90, 120, 150, 180, 360, +. No filtro do relatório você pode selecionar ainda a Data de processamento (o sistema sugere a data do sistema operacional), a Ordenação (Valor Vencido/A Vencer ou Cliente/Fornecedor), os Valores (Normal, Milhares ou Inteiros) e Considerar o valor com juros, multas ou descontos.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa: foram efetuadas alterações e implementações nas seguintes opções.

      • Visualização: foi acrescentado o grupo Visualização contendo as opções Exibir coluna de histórico, para listar o histórico do título no fluxo de caixa já na impressão horizontal, devido ao tamanho do histórico e; Detalhar títulos de tesouraria, para demonstrar os títulos que já foram baixados em fluxos de caixas retroativos, relacionando os títulos pagos abaixo de cada lançamento de tesouraria em cor diferente, não sendo considerado na montagem do saldo.

      • Corrigir valor título de lançamentos em moeda: esta opção estará habilitada somente quando o Índice selecionado for REAL. Com ela selecionada o valor do título será convertido a partir do valor em moeda com base na data informada em Propriedades, caso contrário buscará o valor do título original, informado no campo Valor do Título. Se a data informada em Propriedades for Atual e a Data Final do fluxo for anterior a data do sistema operacional, será convertido com base na Data Final do relatório.

      • Simulação: ao fechar a simulação o sistema passa a perguntar se deseja gravar as prorrogações de vencimento feitas no fluxo de caixa.

    • Fluxo de Caixa por Classificação Empresarial: foi disponibilizada na pasta Principal a opção Plano Alternativo, permitindo listar as contas de acordo com o que estiver cadastrado no plano alternativo selecionado.

    • Fluxo de Caixa por Classificação Empresarial e Composição Gerencial Detalhado: o sistema passa a verificar as filiais da classificação para mostrar os lançamentos, ao invés de verificar a filial do título/banco como fazia anteriormente. Exemplo:

    • Composição Gerencial e Composição Gerencial Detalhado: foram reorganizados os campos na tela de filtro de relatório e efetuadas as seguintes alterações na pasta Principal:

      • Plano Alternativo: foi disponibilizada esta opção permitindo listar as contas de acordo com o que estiver cadastrado no plano alternativo selecionado.

      • Índices: foi disponibilizada a opção Índices trazendo o valor em moeda ou convertendo o valor em Reais pela data que estiver definida em Propriedades. Caso a data for Emissão ou Vencimento, as baixas serão convertidas com base na data de baixa e para a data Atual com base na data atual mesmo. Para os lançamentos de Tesouraria os valores serão convertidos pela data Atual, se configurado em Propriedades CRE/CPA para data Atual, senão será utilizada a data de Emissão, visto que na Tesouraria se faz pagamentos à vista. Também foi incluída a opção Corrigir valores de lançamentos em moeda.

      • Relacionar Contas por Filial: foi acrescentada esta opção permtindo identificar as contas por filial.

    • Composição Gerencial Detalhado: foram efetuadas as seguintes alterações:

      • Contas a Receber/Pagar: as opções Contas a Pagar e Contas a Receber foram unificadas na opção Contas a Receber/Pagar, sendo possível selecionar ambas ou apenas um deles na tela de filtro. Na pasta Principal foi acrescentada ainda a opção Totalizar por Vencimento.

      • Tesouraria (Recebimentos/Pagamentos): foram incluídos os recebimentos e pagamentos de títulos, alterando também o nome da opção para Tesouraria (Recebimentos/Pagamentos). Algumas opções desta tela, que não eram utilizadas, foram desabilitadas. No grupo Período foi acrescentada a opção Disponibilidade e criado o grupo Módulos com a opção Incluir Recebimentos e Pagamentos de Títulos.

    • Comissões a Pagar Sobre o Período: foram efetuadas algumas alterações, conforme segue.

      • Comissão: foi acrescentada no filtro do relatório a opção Comissão permitindo escolher se deseja relacionar somente as comissões por faturamento, por recebimento ou todas.

      • PCC Lei 10.925/04: o sistema deixa de calcular o PCC quando o valor total a pagar for igual ou inferior a R$ 5.000,00.


Módulo Folha - Versão de 20/08/04

Geral

A partir desta versão o módulo Folha passa a tratar os seguintes recursos:

    • Foi implementado o relatório de Pagamentos de Terceiros e recibos RPCI, muito útil para conferência dos valores pagos a terceiros em geral, além da verificação dos RPCIs emitidos para contribuintes individuais.

    • A tela de Eventos para Contabilização foi totalmente remodelada, simplificando o processo de entrada de dados e resultando em um ganho de performance.

    • Na tela de Efetuar Contabilização você pode optar por somar valores com contas e históricos iguais, agrupando os lançamentos e diminuindo o número de lançamentos contábeis, reduzindo a contabilização.

    • Foi efetuada uma alteração no sistema referente aos Adicionais (FGTS e Multa Rescisória) em Propriedades de Filiais, atendendo aos percentuais atuais estipulados pelo governo nos cálculos folha de rescisão.

    • Pode-se informar um valor limite mínimo para o recolhimento de IR referente ao salário e 13º salário. Valores menores que o informado não serão recolhidos, nem mostrados no holerite do empregado e nem acumulados para o mês seguinte.

    • Também foi efetuada uma alteração interna no sistema referente ao Redutor de R$ 100,00 nos Rendimentos do Trabalho Assalariado, por motivo de medida provisória editada pelo governo. Desta forma, os trabalhadores terão um benefício de redução de sua carga tributária mensalmente, amenizando as distorções que a tabela progressiva atual tem gerado nos salários dos trabalhadores. O redutor de R$ 100,00 será aplicado nos meses de agosto a dezembro de 2004, inclusive sobre o 13º salário.

    • No relatório de Recibos de Pagamento foram efetuadas alterações melhorando significativamente a performance da emissão.

    • Implementada tela de CAT (Comunicação de Acidente de Trabalho), que estará habilitada somente para situações que geram CAT, tais como: Licença Médica, Reabertura Acidente de Trabalho (Trajeto), Reabertura Acidente de Trabalho e Reabertura de Doença Relacionada ao Trabalho. Para os demais tipos de situações este campo permanecerá desabilitado.

    • Em Afastamentos por acidente de trabalho você pode informar os dados para a geração da Comunicação de Acidente de Trabalho - CAT. O sistema utiliza estas informações mais os dados do cadastro de Empregados que deverão constar no formulário CAT impresso em seis vias (INSS, empresa, segurado ou dependente, sindicato, Sistema Único de Saúde - SUS e Delegacia Regional), o qual deverá ser encaminhado à Previdência Social para dar reconhecimento do ocorrido.

    • Foi disponibilizado em relatórios de Afastamento/Documentos o modelo padrão de CAT que além de buscar as informações digitadas na tela de Comunicação de Acidente de Trabalho, coleta informações do cadastro de Empregados e dados da Filial. A CAT também pode ser emitida no cadastro de Afastamentos através do botão CAT no momento do registro de um afastamento que gere CAT.

    • Em folha de pagamento de Adiantamento Salarial o sistema verificará se a folha de pagamento do mês anterior foi paga no decorrer do mês que está sendo efetuado o adiantamento salarial, em caso positivo fará o cálculo do Imposto de Renda sobre a folha de Adiantamento Salarial.

    • Na opção Eventos foi acrescentada mais uma regra referente à Pensão Judicial s/Líquido Folha, utilizada para calcular a pensão judicial sobre o valor líquido da folha.

    • Na geração da guia de recolhimento de INSS ou FGTS (GPS e SEFIP), quando se tratar de empregador pessoa física (empregador doméstico), será considerada somente a Inscrição no CEI e não mais o CPF cadastrado.

    • Foi alterada a versão do validador CAGED de 3.01 para 3.03 no relatório Legais/CAGED.

    • Na implantação do Radar Folha existe a necessidade de fazer lançamentos de valores retroativos em bases de dados de empresas que já utilizam algum tipo de sistema de folha de pagamento. Foi criada então a tela de Composição de Valores, que permite informar manualmente todos esses valores que compõem o histórico do empregado nos anos anteriores e ano corrente ao ano de implantação do sistema, alimentando assim os cálculos de férias, 13º salário e rescisão, com as médias e acumuladores necessários, bem como documentos e guias enviados ao governo que dispõe desses dados.

    • Na opção Regras Personalizadas foi disponibilizado o Cadastro de Memórias que possibilita indicar se a memória vai ser um acumulador na pasta Médias da tela de Composição de Valores.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades/Filiais/Pasta FGTS foi efetuada uma alteração no grupo Adicionais da seguinte forma:

    • FGTS: você informa o percentual estipulado pelo governo (atualmente 0,5%) e a base de cálculo vai totalizar os valores que compõem o Evento FGTS, que serve como base para conferência do FGTS Total no holerite dos empregados. Ela também contempla os valores de FGTS Mensal, FGTS 13º Salário (integral e adiantamento), FGTS Rescisão e FGTS Férias e nela são aplicados os 0,5% da parte da empresa.

Para que este valor seja utilizado na Folha, a empresa deve estar configurada como NÃO optante do SIMPLES, nas propriedades do cadastro de Empresa/Filiais do Radar Empresarial. Este valor também será gerado no relatório de Resumo de Cálculo em FGTS Empresa Adicional (resultado da Base de Cálculo FGTS x 0,5%).

    • Multa Rescisória: você informa o valor percentual (atualmente 10%) referente ao adicional de multa rescisória que será utilizado pelo sistema sobre o valor gerado na folha de rescisão através do "Evento Multa FGTS sobre Rescisão". Para que este valor seja utilizado na Folha, a empresa deve estar configurada como NÃO optante do SIMPLES, nas propriedades do cadastro de Empresa/Filiais do Radar Empresarial. Este valor também será gerado no relatório de Rescisão/Documentos.

Menu Cadastros

  • Na opção Regras Personalizadas foi disponibilizada a possibilidade de efetuar o Cadastro de Memórias, podendo indicar se a memória vai ser um acumulador na pasta Médias da tela de Composição de Valores.

  • Na opção Eventos foi acrescentada mais uma regra referente à Pensão Judicial s/Líquido Folha, utilizada para calcular a pensão judicial sobre o valor líquido da folha.

  • No cadastro de Situações foi acrescentada a opção Gerar Comunicação de Acidente de Trabalho que permanecerá habilitada somente para as situações de afastamento por Licença Médica, Reabertura Acidente de Trabalho (Trajeto), Reabertura Acidente de Trabalho e Reabertura de Doença Relacionada ao Trabalho. Para os demais tipos de situações este campo permanece desabilitado.

  • Na opção Imposto de Renda foram efetuadas as seguintes alterações e implementações:

    • Redutor de R$ 100,00 nos Rendimentos do Trabalho Assalariado: por motivo de medida provisória editada pelo governo, foi efetuada uma alteração interna no sistema referente ao desconto de Imposto de Renda na folha dos trabalhadores, que terão um benefício de redução de sua carga tributária mensalmente, amenizando as distorções que a tabela progressiva atual tem gerado nos salários dos trabalhadores. O redutor de R$ 100,00 será aplicado nos meses de agosto a dezembro de 2004, inclusive sobre o 13º salário.

    • Limites em R$: foi implementado mais este grupo contendo as opções de Recolhimento Mínimo e Recolhimento Mínimo 13º, onde será informado o valor mínimo de recolhimento do IR previsto por lei (atualmente R$ 10,00). Quando o valor for menor não será recolhido e conseqüentemente não será mostrado no holerite do empregado. Este valor não é cumulativo para o mês seguinte.

  • Na opção Terceiros foi feita uma alteração interna no sistema para efetuar o tratamento referente ao terceiro com categoria Contribuinte Individual no campo Categoria SEFIP. Esse tratamento reflete no movimento de pagamento de terceiros com essa categoria, onde o cálculo do INSS é diferente das outras categorias (Valor Bruto x 20% x % INSS), para a emissão do RPCI (Recibo de Pagamento de Contribuinte Individual).

  • Na opção Eventos para Contabilização foi efetuada uma remodelação das telas, onde você passa a informar as contas (contábeis e gerenciais) para contabilização somente uma vez e em seguida os eventos, tornando a entrada de dados muito mais prática e ágil. Este processo diminuiu consideravelmente a quantidade de valores lançados, resultando um ganho de performance considerável.

Menu Movimentos

  • Na opção Cálculos/Efetuar Cálculos foram efetuadas as seguintes alterações:

    • IR no Adiantamento Salarial: foi efetuada uma alteração na pasta Cálculo, quando o tipo de folha for "Adiantamento Salarial" referente ao IR. O sistema verificará se a folha de pagamento do mês anterior foi paga no decorrer do mês que está sendo efetuado o adiantamento salarial, em caso positivo fará o cálculo do Imposto de Renda sobre a folha de Adiantamento Salarial.

    • Provisão: foi feita uma alteração para que no momento de efetuar um cálculo de rescisão, o sistema desconsidere os eventos que geram provisão, pois estes eventos já são provisionados na folha mensal. O mesmo ocorre com a contabilização para esse cálculo, que é feito com a contabilização dos eventos de rescisão que irão compor o cálculo da folha mensal.

  • Na opção Afastamentos foi implementado o botão CAT que fica habilitado quando um empregado for afastado por acidente ou outra situação que tenha esta configuração. Ao clicar neste botão é mostrada a tela Comunicação de Acidente de Trabalho - CAT contendo as pastas Geral e Testemunhas para informar os dados adicionais. O sistema utiliza estas informações mais os dados do cadastro de Empregados que deverão constar no formulário CAT impresso em seis vias (INSS, empresa, segurado ou dependente, sindicato, Sistema Único de Saúde - SUS e Delegacia Regional), o qual deverá ser encaminhado à Previdência Social para dar reconhecimento do ocorrido.

    • Pasta Geral: possui informações como, por exemplo, tipo da CAT (inicial ou reabertura), acidente ou doença (data/hora acidente, registro policial, local, tomador, município, especificação do local, parte atingida, agente causador e descrição do acidente).

    • Pasta Testemunhas: lista, empregado, outro (nome, endereço, número, complemento, município, bairro, CEP, UF, DDD e telefone).

  • Na opção Obra/Terceiros, na opção Pagamentos foi efetuada uma alteração interna no sistema para efetuar o tratamento referente ao pagamento de terceiros com Categoria SEFIP de Contribuinte Individual, onde o cálculo do INSS é diferente das outras categorias (Valor Bruto x 20% x % INSS), para a emissão do RPCI (Recibo de Pagamento de Contribuinte Individual).

  • Foi implementada a opção Composição de Valores permitindo efetuar lançamentos manuais de médias e acumuladores na base de dados. Quando são iniciados os trabalhos com o Radar Folha existe a necessidade de fazer lançamentos de valores retroativos manualmente, facilitando o processo de implantação do sistema em empresas que já utilizam algum tipo de sistema de folha de pagamento e estão migrando para o Radar Folha no transcorrer do ano.

A Composição de Valores permite informar todos esses valores que compõem o histórico do empregado nos anos anteriores e ano corrente ao ano de implantação do sistema, alimentando assim os cálculos de férias, 13º salário e rescisão, com as médias e acumuladores necessários, bem como documentos e guias enviados ao governo que dispõe desses dados.

  • Na opção Efetuar Contabilização foi acrescentada a opção Somar valores com contas e históricos iguais que permite efetuar lançamentos de forma agrupada para contas iguais com históricos também iguais, reduzindo a contabilização, ou seja, diminuindo o número de lançamentos contábeis.

Menu Relatórios

  • Na opção Cálculo/Recibos de Pagamento foram efetuadas alterações com o objetivo de melhorar a performance da emissão do relatório.

  • Na opção Guias/GPS foi efetuada uma alteração interna no sistema para que, ao se tratar de empregador pessoa física (empregador doméstico), na geração da guia de recolhimento de INSS ou FGTS (GPS e SEFIP) será considerado somente a Inscrição no CEI, desconsiderando o CPF cadastrado.

  • Na opção Legais/CAGED foi alterada a versão do validador CAGED de 3.01 para 3.03.

  • Na opção Afastamentos/Documentos foi disponibilizado o modelo padrão de CAT que além de buscar as informações digitadas na tela de Comunicação de Acidente de Trabalho, coleta informações do cadastro de Empregados e dados da Filial. A CAT também pode ser emitida no cadastro de Afastamentos através do botão CAT no momento do registro de um afastamento que gere CAT.

  • A partir desta versão foi implementada a opção de menu Terceiros contendo as opções RPCI e Pagamentos, conforme segue:

    • RPCI: emite o Recibo de Pagamento de Contribuinte Individual atendendo às necessidades legais com base na IN87, que define que o contribuinte individual após a prestação do serviço, além de receber o valor acordado, deve receber também o comprovante RPCI discriminando. Para a emissão destes recibos, deve-se ter cadastrados os terceiros com categorias de Contribuinte Individual na Categoria SEFIP e ter efetuado Pagamentos de Terceiros a estes contribuintes individuais.

    • Pagamentos: emite uma relação de pagamentos efetuados para Terceiros. Este relatório é útil para conferência dos valores pagos a terceiros em geral e verificação dos RPCIs emitidos para contribuintes individuais. No filtro você pode selecionar diversas informações referentes ao período em questão e o número do recibo de pagamento. Pode ainda filtrar os pagamentos por empresa/filial, por terceiros e também definir se é para incluir os pagamentos de Outras Empresas no relatório.


Módulo Gerenciador - Versão de 20/08/04

Menu Relatórios

  • Na opção Movimentos/Acompanhamento de Serviços foram implementadas duas opções de relatórios que utilizarão a integração com a planilha Microsoft Excel, facilitando o manuseio com as informações das tabelas (colunas e linhas) e proporcionando a utilização dos recursos de formatação e visualização já existentes. Os relatórios são atualizados de acordo com os dados solicitados no filtro do relatórios. A tabela gerada no Excel possui totalização das linhas e colunas com fórmulas, onde alterando-se qualquer valor na tabela de dados, os totais do rodapé e da última coluna totalizadora da direita serão atualizados automaticamente.

    • Controle de Horas - Executor/Cliente: este modelo de Controle de Horas lista um agrupamento por Cliente e Executores, relacionando o total de horas trabalhadas para cada cliente e o total de horas de cada executor, podendo ser verificado o tempo que cada executor trabalhou para cada cliente.

    • Controle de Horas - Serviço/Executor: este modelo de Controle de Horas lista um agrupamento por Serviços e Executores, relacionando o total de horas trabalhadas em cada serviço e o total de horas de cada executor, podendo ser verificado o tempo que cada executor trabalhou em cada serviço.


Módulo Orçamento - Versão de 20/08/04

Menu Relatórios

  • Na opção Contábil/Financeiro foi acrescentada no grupo Período Realizado, a opção Somar o saldo anterior para o realizado acumulado, que estará disponível quando o mês inicial for o primeiro mês do período.


Módulo Ponto - Versão de 20/08/04

Menu Arquivo

  • Na opção Propriedades/Integração foi liberada a integração on-line com o Radar Folha. A partir desta versão o sistema irá integrar automaticamente com o Radar Folha os eventos folha que estiverem vinculados nos eventos ponto. Esta integração ocorrerá no momento em que uma apuração for realizada e o evento ponto tiver com um evento folha cadastrado. As faltas geradas no Radar Ponto que possuírem alguma situação cadastrada irão gerar o afastamento na tela de Movimentos/Afastamento no Radar Folha. O cálculo na Folha buscará as apurações realizadas no Radar Ponto, verificando os eventos ponto que estejam ligados com eventos do Radar Folha. Neste caso, no menu Movimentos, a opção "Integração Radar Folha" ficará desabilitada.

Menu Cadastros

  • Na opção Eventos Ponto foram efetuadas melhorias permitindo relacionar mais de tabela de Eventos Folha com um Evento Ponto.

Menu Relatórios

  • Na opção Legais/Quadro de Horários foi alterada em campos disponíveis, a descrição do campo Funcionário/Função para Empregado/Função.


Versão de 18/06/04

Selecione o módulo desejado:

  • Empresarial

  • ECF

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Ponto

  • MTFiscal


Módulo Empresarial - Versão de 18/06/04

Geral

  • No Modelador de Relatórios (todos os módulos), na tela Configurador de Relatório/Pasta Impressão foram efetuadas as seguintes implementações:

    • Opções Gerais: foi acrescentada a opção Frente e Verso para ser utilizada quando a impressora tiver impressão Frente e Verso. Este tipo de impressora possui uma característica especial onde a numeração da folha é acrescida somente para a próxima folha, ou seja, o verso não possui numeração e também não possui identificação, podendo ser Windows ou Matricial. Este recurso é necessário para empresas do estado de Santa Catarina, onde a Junta Comercial exige que os relatórios Diário e Razão sejam emitidos com a identificação "Folha" ao invés de "Página".

    • Detalhes: somente para o relatório Balanço Patrimonial do módulo Contábil foram disponibilizados no campo Texto Página Final os campos [Valor Ativo] e [Valor Ativo Extenso], os quais buscam automaticamente o valor da conta ATIVO do Plano Empresarial para as informações exigidas legalmente no final do relatório. Veja o exemplo do texto a ser digitado e da impressão deste texto.

    • Cabeçalho: somente para o módulo Contábil, nos relatórios que possuírem livro, foi disponibilizada a possibilidade de posicionar onde deve ser mostrado o número do Livro no quadro Posição dos campos no cabeçalho. Já para todos os módulos, no campo Adicional de Cabeçalho foi substituído o campo "Período Relatório" por dois campos distintos Final do Período e Início do Período, permitindo imprimir apenas uma data, se assim o desejar.

    • Rodapé: o rodapé é impresso na última linha inferior de todas as páginas do relatório. A partir desta versão, para bases BIRÔ (escritório) o rodapé informado será impresso em uma segunda linha, abaixo do rodapé padrão emitido nestes casos.

  • No Gerador de Relatórios Excel (Contábil, Orçamento e Financeiro) foram promovidas melhoras significativas no processo de integração com o Excel. Esta melhora pode ser observada principalmente em bases com planilhas grandes que utilizam fórmulas com identificação da filial.

Além disso, também foram liberadas a integração do Excel com o Radar Financeiro (Contas a Receber, Contas a Pagar e Tesouraria). Veja mais informações no módulo Financeiro em Relatórios/Gerador de Relatórios/Excel.

  • No Gerador de Relatórios WK (Contábil, Financeiro e Estoque), na tela do Editor de Textos em "Campos Especiais ou Cabeçalhos" foi disponibilizado o comando &CODFIL para mostrar o código da filial. Ele funciona igual ao comando "&Filial" já existente, para mostrar a descrição da filial.

Além disso, foram disponibilizadas as memórias, comandos e funções especiais possibilitando a criação de relatórios a partir de informações que o sistema busca diretamente no módulo Financeiro também para Contas a Pagar e Contas a Receber. Na versão de 28/11/04 havia sido liberado apenas para a Tesouraria. Veja mais informações no módulo Financeiro em Relatórios/Gerador de Relatórios/WK.

  • O cadastro de Empregados (utilizado pelos módulos Folha e Ponto), teve algumas alterações e implementações visando atender as bases de dados que estiverem personalizadas para estes dois módulos e adequá-lo aos demais cadastros do Radar Empresarial.

    • Arquivo/Importação e Exportação: foram disponibilizados todos os campos do cadastro (que faltavam).

    • Arquivo/Propriedades: foram disponibilizadas as pastas Geral e Ponto para serem efetuadas as parametrizações referentes ao cadastro dos Empregados. Na pasta Geral são definidas as configurações de forma de acesso e prioridade dos códigos dos empregados (código próprio ou código reduzido). Já na pasta Ponto são definidas apenas as informações referentes ao módulo Ponto como, por exemplo, Leitor de Crachá (Cartão Magnético, Código de Barras, Transmissor ou Nenhum, caso não possuir), Porta Serial (COM1, COM2, COM3 e COM4) e Quantidade de Dígitos do Código.

    • Pasta Dados Pessoais: foi alterado no sistema para que este sugira o próximo código disponível (próprio ou reduzido) na inclusão de um empregado novo e, acrescentado o campo Novo Código, permitindo que você possa alterar o código do empregado (próprio ou reduzido), desde que seja um código ainda não utilizado.

  • No cadastro de Horários (utilizado pelos módulos Folha e Ponto) foram implementadas no menu Arquivo as opções Importação e Exportação, permitindo enviar e receber dados de outros sistemas. Você pode criar seu próprio leiaute de importação/exportação definindo um nome para cada um deles, os campos podem estar separados por tamanho (fixo ou texto) e você pode informar um caractere separador e um agrupador, além dos campos que devem ser utilizados no leiaute, tais como: Código, Descrição, Horas Diurnas, Horas Noturnas, Tempo Alimentação, Dia Base para Apuração e Faltas Flexíveis Como Não Programadas.

  • No cadastro de Escalas (utilizado pelos módulos Folha e Ponto) foram implementadas no menu Arquivo as opções Importação e Exportação, permitindo enviar e receber dados de outros sistemas. Você pode criar seu próprio leiaute de importação/exportação definindo um nome para cada um deles, os campos podem estar separados por tamanho (fixo ou texto) e você pode informar um caractere separador e um agrupador, além dos campos que devem ser utilizados no leiaute, tais como: Código, Descrição, Data Início, Domingo para DSR, Trocar horário do DSR e Trocar pelo Horário.

Menu Arquivo

  • Na opção Propriedades/Pasta Compartilhamento foram acrescentadas duas novas opções de compartilhamento de cadastros para a Tabela de Eventos e Eventos para Contabilização, do Radar Folha. O objetivo deste compartilhamento é facilitar o trabalho de implantação, principalmente em escritórios contábeis, pois os cadastros podem ser iguais para diversas empresas.

Menu Cadastros

  • Na opção Usuários foram disponibilizadas as seguintes alterações e implementações:

    • Inclusão e Alteração: ao incluir um usuário novo o sistema passa a emitir 3 perguntas relacionadas às bases de dados com filiais e/ou bases de dados Birô (Escritório), tornando o cadastro de usuários bem mais ágil e funcional.

      • 1ª Pergunta - Deseja dar permissão de acesso para a empresa e filiais cadastradas?S/N: respondendo "S", não será mais necessário entrar no cadastro de Empresa/Filiais para disponibilizar acesso do usuário para todas as filiais cadastradas. Caso contrário você deve prosseguir com o acesso no cadastro de Empresa/Filiais, como era feito anteriormente. Esta pergunta só aparecerá para inclusões, supondo-se que para alteração, o usuário já esteja com as permissões de empresa/filiais configuradas.

      • 2ª Pergunta - Deseja INCLUIR este usuário para todas as bases de dados registradas?S/N: respondendo "S", todas empresas do Birô terão o usuário incluído ao mesmo tempo. Caso contrário você deverá incluí-lo em cada base de dados separadamente.

      • 3ª Pergunta - Deseja dar acesso também para todas as empresas/filiais das bases de dados registradas?S/N: respondendo "S", não será mais necessário entrar no cadastro de Empresa/Filiais das empresas do Birô individualmente para disponibilizar acesso do usuário para todas as filiais. Caso contrário você deve prosseguir com o acesso no cadastro de Empresa/Filiais, como era feito anteriormente. Esta pergunta somente aparece se você responder "S" à primeira pergunta.

    • Permissões - Financeiro: foi efetuada uma reordenação das permissões, onde algumas foram abertas da seguinte forma: a permissão "Contas a Receber - Incluir/Alterar/Excluir" foi alterada para Contas a Receber - Incluir/Alterar e Contas a Receber - Excluir.; a permissão "Baixa Contas a Receber - Incluir/Alterar/Excluir" foi alterada para Baixa Contas a Receber - Incluir/Alterar e Baixa Contas a Receber - Excluir; a permissão "Contas a Pagar - Incluir/Alterar/Excluir" foi alterada para Contas a Pagar - Incluir/Alterar e Contas a Pagar - Excluir; a permissão "Baixa Contas a Pagar - Incluir/Alterar/Excluir" foi alterada para Baixa Contas a Pagar - Incluir/Alterar e Baixa Contas a Pagar - Excluir e; a permissão "Tesouraria - Incluir/Alterar/Excluir" foi alterada para Tesouraria - Incluir/Alterar e Tesouraria - Excluir.

  • Na opção Sócios foi incrementada no menu Arquivo a opção Relatórios (Ficha, Lista e Anotações Gerais), com o objetivo de listar informações sobre o cadastro de Sócios imprimindo diretamente dos módulos Empresarial ou Gerenciador, sem necessidade de sair do cadastro para isso. Os leiautes dos relatórios de Ficha podem ser cadastrados no próprio módulo Empresarial. No módulo Gerenciador continuam a existir estas opções no menu Relatórios.

  • Na opção Plano Empresarial foi efetuada uma alteração no grupo Características permitindo que "Saída de Recursos", "Tesouraria" e "Patrimônio" possam ser selecionadas simultaneamente. Esta alteração visa atender as empresas que movimentam contas no Imobilizado diretamente na Tesouraria.

  • Na opção Produtos foram efetuadas as seguintes alterações e implementações:

    • Filtro de Produtos: foi implementado o filtro que pode ser acessado através do menu Exibir/Filtro ou através do ícone [image] na barra de ferramentas. Você pode selecionar os produtos por tipos de produtos (próprios, terceiros, kits e embalagens), situações (ativos e inativos), código, classificação fiscal, referência e/ou o fornecedor dos produtos. Com ele você poderá fazer vários tipos de consulta como, por exemplo, localizar os produtos de um determinado fornecedor, de uma determinada classificação fiscal ou ainda somente produtos cadastrados como embalagens, etc.

As condições do filtro funcionam sempre de forma cumulativa, ou seja, ao informar mais de uma condição, o sistema exibirá apenas os produtos que atendam a todas as condições informadas. Deixando todas as informações em branco, o sistema exibirá todos os produtos cadastrados.

    • Pasta ICMS: de acordo com as necessidades do módulo Escrita Fiscal e atendendo às exigências legais, foram efetuadas as seguintes alterações nesta pasta:

      • Código Posse: foram acrescentadas mais duas opções para o Código Posse: 4) Item de propriedades do informante em trânsito e, 5) Item de propriedades do informante inaproveitáveis ou imprestáveis.

      • Código do Tipo do Item: atendendo às exigências legais do registro tipo 74 da SEF-PE foi acrescentado ainda mais este campo, contendo as seguintes opções: 1) Mercadorias, 2) Matérias-primas, 3) Produtos intermediários, 4) Materiais de embalagem, 5) Produtos manufaturados e, 6) Produtos em fabricação existentes no estabelecimento.

  • Na opção Serviços foram efetuadas as seguintes alterações e implementações:

    • Filtro de Serviços: foi disponibilizado o filtro que pode ser acessado através do menu Exibir/Filtro ou através do ícone [image] na barra de ferramentas. Com ele você pode selecionar os serviços por código ou por fornecedor.

    • Alteração de Impostos: foi disponibilizado no grupo Impostos Federais os campos para alíquotas e códigos de receita do PIS/COFINS/CSLL.

  • Foi incrementada a opção Leiautes contendo as opções Sócio Jurídico e Sócio Físico, permitindo cadastrar os leiautes que serão utilizados na nova opção de relatórios disponibilizada no cadastro de Sócios.

Menu Movimentos

  • Na opção Integração Off Line foi acrescentada a opção Gerar log de registros integrados, permitindo escolher se deseja que o sistema gere um arquivo "txt" listando todos os registros integrados quando for efetuada a integração, de forma que você possa conferir o que realmente foi integrado.

Menu Relatórios

  • Na opção Produto foram efetuadas alterações e implementações, conforme segue:

    • Produto: foram acrescentados em Campos Disponíveis/Produtos os seguintes campos novos, Código SEFAZ, Código Posse e Cód. do Tipo do Item. Foi implementado também o Filtro de Produtos que permite definir opções, podendo ainda optar por adicionar um ou mais produtos na lista para serem considerados no relatório, além de selecionar o Tipo (Próprios, Terceiros, Kits e/ou Embalagens), a Situação (Ativos e/ou Inativos) e/ou o Fornecedor.

    • Serviço: foi disponibilizado o Filtro de Serviços que permite definir opções, podendo ainda optar por adicionar um ou mais serviços na lista para serem considerados no relatório, além de selecionar o Fornecedor dos serviços.

    • Grades de Produtos: foi implementada mais esta opção de relatório com o objetivo de relacionar as grades de produtos cadastradas e seus respectivos itens. Os campos disponíveis neste relatório são: Grades (Código da Grade e Descrição da Grade) e Itens de Grade (Código do Item e Descrição do Item).


Radar Empresarial - Exemplo Impressão Texto Página Final Balanço Patrimonial

Exemplo impressão do texto digitado no campo Texto Página Final:

"Reconhecemos a exatidão do presente Balanço Patrimonial, que soma, tanto no Ativo como no Passivo a importância de 59.927,95 - (Cinqüenta e nove mil, novecentos e vinte e sete reais e noventa e cinco centavos), cujos lançamentos foram efetuados de acordo com os documentos entregues pelos sócios/titulares."

Joaquim José de Souza Maria Albuquerque Tavares

748.748.949-49 ISC00303/07


Radar Empresarial - Exemplo Texto Página Final Balanço Patrimonial

Exemplo de texto a ser digitado no campo Texto Página Final:

"Reconhecemos a exatidão do presente Balanço Patrimonial, que soma, tanto no Ativo como no Passivo a importância de [Valor Ativo] - ([Valor Ativo Extenso]), cujos lançamentos foram efetuados de acordo com os documentos entregues pelos sócios/titulares."

[Nome do Titular] [Nome do Contabilista]

[CPF do Titular] [CRC do Contabilista]


Módulo Comercial - Versão de 18/06/04

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foi acrescentada no grupo Pedidos a opção Documento Financeiro, permitindo que seja informado o tipo de documento (informado no cadastro de Documentos) dos títulos de previsões que aparecem no Radar Financeiro, originados nos pedidos de vendas. Na versão anterior, o sistema enviava automaticamente o primeiro documento informado no cadastro de Documentos.

Menu Cadastros

  • Na opção Gerador de Comissões/Editar Arquivo/Faturamento e Recebimento foram disponibilizados novos campos, conforme segue:

    • Composição da base de cálculo: foi disponibilizada a variável VLR_ICMS_SUFRAMA, que na composição da base de cálculo da comissão busca sempre o valor do ICMS SUFRAMA, incidente sobre o item ou sobre o total da nota fiscal, conforme cálculo definido no gerador de comissões.

    • Definidores de Alíquota: foram disponibilizadas as variáveis VENDEDOR, para definir o percentual de comissão variável por código de vendedor e COND_PGTO, para atribuir percentuais de comissão diferenciados de acordo com os códigos de condições de pagamento.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Notas Fiscais: foram acrescentados em Campos Disponíveis os itens [Complemento + desc produto], [Peso Líquido Produto], [Peso Bruto Produto], [Peso Líquido Total do Item] e [Peso Bruto Total do Item].

    • Importação de Pedidos: foram disponibilizados novos campos no leiaute de importação de pedidos que permitem que o rateio e as contas da classificação empresarial e seus respectivos lançamentos gerenciais também sejam importados.

      • Pedido: Observações do Pedido e Tipo do Rateio.

      • Classificação Empresarial: Conta Empresarial, Quantidade e Valor Rateio.

      • Gerencial: Conta Gerencial e Valor Gerencial.

Menu Movimentos

  • Na opção Pedidos, no menu Arquivo/Importação foi implementada a checagem das consistências de validade dos dados referentes aos campos da classificação empresarial e seus respectivos gerenciais.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Cancelamento/Exclusão de Notas Fiscais: foram efetuadas melhorias no Tratamento do Pedido, quando uma nota fiscal originada em um pedido for cancelada (se já foi impressa) ou excluída (estando apenas gravada). A partir desta versão, na tela que pede a confirmação do cancelamento/exclusão da nota fiscal, o sistema traz uma opção para você escolher entre cancelar também o pedido ou simplesmente retorná-lo à situação anterior a da emissão/gravação da nota fiscal.

    • Pasta Serviços: foi implementada a tela de Retenção de Tributos Federais para você informar o Código da Receita Federal do PIS, COFINS e CSLL, referente ao serviço que estiver sendo adicionado e que não consta no cadastro de Serviços. Além disso, o campo Complemento do Serviço passa a ficar habilitado para que você possa acrescentar informações no complemento dos lançamentos integrados, referentes aos contratos de prestação de serviços do módulo Gerenciador.

    • Cálculo dos Impostos: foi efetuada uma alteração no sistema para que o cálculo do PIS, COFINS, CSLL (PCC) Empresas Públicas tenha funcionamento igual ao cálculo do PCC Retido. Na versão anterior, o sistema calculava os valores do PCC Empresas Públicas de acordo com as alíquotas informadas no cadastro de Clientes. A partir desta versão, o sistema passa então a verificar primeiramente o cadastro de Serviços onde, se alguma alíquota de PCC Retido for informada para um serviço da Nota Fiscal, estas alíquotas serão levadas em consideração e o cálculo seguirá as regras do PCC Retido. Caso contrário, valerão as mesmas regras utilizadas até hoje para o cálculo do PCC Empresas Públicas. Além disso, foi acrescentada ainda uma consistência para que você possa informar o PCC Retido e PCC Empresas Públicas na mesma Nota Fiscal. Esta situação poderá acontecer caso for selecionada uma Nota Fiscal do tipo "Outras" e informados manualmente os valores totais na Nota Fiscal.


Módulo Compras - Versão de 18/06/04

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foi alterada a descrição da opção "Leiaute Cotação" para Leiaute Cotação Produto e acrescentada a opção Leiaute Cotação Fornecedor, com o objetivo de atender as novas implementações da impressão das cotações (por Produto/Fornecedor).

Menu Cadastros

  • Na opção Grades Contábeis foi acrescentado no campo "Filial" o item Matriz. O sistema considerará Matriz a primeira empresa informada no cadastro de Empresa/Filiais. Esta alteração visa atender a forma de contabilização das retenções de PIS/COFINS/CSLL do estado do Paraná.

  • Na opção Leiaute de Cotação foram acrescentados os seguintes "Campos Disponíveis", Preço Unitário, Desconto Unitário, Desconto Total, Preço Total, Condição de Pagamento, Prazo Entrega e Data Entrega, visando atender as novas implementações das cotações (por Produto/Fornecedor).

Menu Movimentos

  • A opção "Cotação" passa a se chamar Cotações, que por sua vez passa a ter as opções distintas Produto e Fornecedor.

    • Produto: esta opção já existia no sistema, apenas foi redefinido o menu de chamada da tela principal e no grupo "Fornecedor" foram acrescentados novos campos na Lista (Preço Unitário e Preço Total). Também foram efetuadas outras alterações necessárias para o tratamento das cotações de produtos nos demais campos deste grupo (Preço Unitário, Desconto Unitário, Desconto Total, Preço Total, Condição de Pagamento, Prazo de Entrega, Data de Entrega e Observações do Fornecedor), utilizados para registros de informações de retorno da cotação. A tela possui acesso também para a Cotação de Fornecedores através da árvore ou do menu Exibir/Fornecedores.

    • Fornecedor: foi disponibilizada a nova opção de cotações por fornecedor permitindo incluir em uma mesma cotação a ser encaminhada para um fornecedor, vários itens de produtos e/ou serviços. A tela possui acesso também para a Cotação de Produtos através da árvore ou do menu Exibir/Produtos.

No Registro das informações de retorno das cotações foram disponibilizados os campos para efetuar o registro do retorno dado pelo fornecedor, em relação à cotação que lhe foi enviada. Nela você pode registrar o preço unitário ou o preço total, descontos, condição de pagamento e o prazo e/ou a data de entrega prevista. Com isso, na cotação por produtos, através da lista de fornecedores, pode-se, por exemplo, comparar os preços que foram fornecidos por cada um deles.

No Filtro foi incluída a opção Fornecedor, permitindo buscar somente as cotações emitidas para um determinado fornecedor.

  • Na opção Registro de Entradas/Pasta Serviço foi implementada a tela de Retenção de Tributos Federais para você informar o Código da Receita Federal do PIS, COFINS e CSLL, referente ao serviço que estiver sendo adicionado e que não consta no cadastro de Serviços.

Menu Relatórios

  • Na opção Cotações foram disponibilizados os campos novos no grupo Cotação de Preços (Situação do Item) e no grupo Fornecedores (Preço Unitário, Preço Total, Desconto Unitário, Desconto Total, Condição de Pagamento, Prazo de Entrega, Data de Entrega e Valor Total), com o objetivo de atender as novas implementações da impressão das cotações (por Produto/Fornecedor).

  • Na opção Conhecimento de Transporte em Campos Disponíveis foi acrescentado o grupo Rateio contendo os seguintes campos: CFOP, Nome CFOP, Classificação Rat, Nome Classificação R e Valor Rateio. Esta implementação visa atender os controles gerenciais, mostrando como foi efetuado o rateio da classificação empresarial no Conhecimento de Transporte.


Módulo Conciliação - Versão de 18/06/04

Menu Movimentos

  • Na opção Extratos Bancários, no menu Arquivo/Importar foi disponibilizada a opção Verificar dados para não permitir duplicidade, permitindo configurar o sistema para evitar a duplicidade de dados na importação do extrato bancário. Assim, caso o extrato for importado por engano mais de uma vez, o sistema fará um alerta evitando que as informações fiquem duplicadas. Desta forma, você poderá baixar o extrato acumulado, sem se preocupar com o que já foi importado ou não, pois o sistema se encarregará de importar apenas o que é novo.

Esta opção habilita o grupo Dados que devem ser verificados (Data, Código Movimento, Descrição Movimento, Documento, Valor e Sinal), possibilitando formar diversas regras de verificação de duplicidade de sua preferência, na importação do extrato.


Módulo Contábil - Versão 18/06/04

Menu Arquivo

  • Na opção Propriedades foi implementada a opção de Balanço/Resultado, permitindo configurar determinadas contas do Ativo, Passivo e Resultado, além das configurações de impressão para cada uma destas contas, as quais serão utilizadas na impressão automática do relatório Balanço e Demonstração do Resultado.

Menu Movimentos

  • Na opção Lançamentos/Normal foram efetuadas alterações e implementações, conforme segue:

    • Alteração Múltipla de Lançamentos: foi implementada esta opção, permitindo alterar os dados de vários lançamentos de uma só vez, evitando o desperdício de tempo em retrabalho. Para isso, selecione no menu Editar a opção Alteração Múltipla ou clique no ícone [image] na barra de ferramentas. Esta tela é composta de uma lista que mostra os lançamentos selecionados para a alteração. Você pode alterar várias informações de uma só vez ou somente aquelas que forem necessárias, como: data, filial, conta débito, conta crédito e/ou histórico. Podem-se alterar somente os campos onde a informação estiver igual para todos os lançamentos, caso contrário o campo permanecerá desabilitado. No caso dos históricos, estes não devem conter complementos. Exemplo: nos lançamentos digitados ou importados foi utilizada a conta débito banco (98) e deveria ter sido utilizada a conta caixa (75).

    • Gravar Moeda: foi incrementada esta opção para informar ao sistema que o valor do lançamento, informado no campo Moeda como sendo igual a zero (0,00), deve ser gravado. Este valor não será convertido, sendo mostrado zerado nos relatórios e consultas em outra moeda. Caso esta opção estiver desmarcada, o sistema fará a conversão do valor pela data do lançamento.

  • Na opção Lançamentos/Lote em Movimentos/Mestre de Lotes foi acrescentada a opção Somente débitos, permitindo definir a composição do total do mestre de lotes para a conferência entre o valor total informado e o valor total digitado. Por padrão esta opção vem desmarcada, sendo verificado se o total do mestre de lote é igual à somatória de todos os lançamentos, chave por chave, fechando débitos com créditos. Selecionando esta opção serão considerados somente os débitos, sendo verificado se o total do lote é igual à somatória apenas dos lançamentos a débito, fechando também débitos com créditos. Em ambos os casos o lote será considerado fechado e conferido.

Menu Relatórios

  • Na opção Contábeis/Diário/Detalhado/Pasta Detalhes foram acrescentadas as seguintes opções para totalização dos valores: Imprimir totalização diária, Imprimir totalização mensal e Imprimir totalização geral. Com esta implementação a totalização do relatório passa a ser totalmente opcional, atendendo as mais diversas necessidades das empresas quanto ao relatório Diário. A opção de totalização diária é padrão do sistema e virá sempre habilitada, caso você desejar outro tipo de totalização, deve desmarcar esta opção.

  • Foram implementadas as opções Balanço e Demonstração do Resultado, permitindo emitir o relatório automaticamente de acordo com as contas e opções de impressão configuradas em Propriedades na opção Balanço/Resultado e demais informações no Modelador de Relatórios/Pasta Impressão.


Módulo ECF - Versão de 18/06/04

ECF

O sistema Radar ECF (Emissor de Cupom Fiscal) é um módulo integrado da linha Radar, cujas funcionalidades permitem um ganho real no processo de comercialização e controle administrativo-gerencial das empresas que legalmente são obrigadas a emitir Cupom Fiscal, atendendo a uma legislação específica de cada Estado.

A semelhança da sua interface com os produtos da linha Radar, o torna um produto muito fácil de usar, aproveitando, dessa forma, todas as habilidades já adquiridas pelos seus usuários.

O processo de desenvolvimento desse módulo tem seu foco voltado à implementação de recursos para atender estabelecimentos comerciais que emitem Cupom Fiscal, como comércio varejista em geral, lojas de materiais de construção, lojas de departamentos, etc.

Com o objetivo de facilitar a sua implantação, o Radar ECF utiliza-se dos cadastros já mantidos pela linha Radar, tais como: clientes, vendedores, produtos, ECFs e formas de pagamentos.

O sistema possui um controle de acesso aos dados por usuário, garantindo assim que as informações geradas e mantidas permaneçam seguras e sigilosas.

Para os clientes que já possuem produtos da linha Radar, o Radar ECF está preparado para fazer a integração on-line com o Radar Estoque, gerando os movimentos de baixa no estoque dos itens vendidos através do cupom fiscal. A contabilização deste processo estará sendo disponibilizada em versões futuras.

Além disso, o sistema já permite a emissão de Nota Fiscal a partir de um Cupom Fiscal já emitido. Para isso, o ECF integra com o Radar Comercial gerando uma Nota Fiscal pronta para ser emitida, efetuando a contabilização desta nota.

Com objetivo de agilizar o processo de emissão do Cupom Fiscal, o sistema conta também com o recurso de código de barras, que pode ser utilizado tanto no cadastramento dos produtos, como na leitura do código no momento da emissão do cupom.

O ECF já atende ao Convênio RICMS-PR do estado do Paraná, disponibilizando os seus dados em arquivos magnéticos, gerados no formato texto, respeitando o leiaute requerido pelo fisco.

  • Características:

  • Configuração Mínima:


Radar ECF - Características

  • Manutenção dos cadastros do Radar Empresarial.

  • Abertura e fechamento do dia.

  • Suprimento e sangria de valores do caixa.

  • Emissão de cupom fiscal.

  • Relatórios fiscais (Leitura X e Mapa Resumo)

  • Relatório não-fiscal (Cupons emitidos)

  • Arquivos magnéticos (Convênio RICMS-PR).


Radar ECF - Configuração Mínima

Servidor (processamento distribuído):

  • Pentium III 1 GHz.

  • Windows NT 4.0/2000/XP.

  • 128 MB memória RAM.

  • 100 MB de área disponível para cada módulo.

  • Protocolo de rede TCP/IP.

Estações de Trabalho:

  • Pentium II 300MHz.

  • Windows 95/98/NT/2000/XP.

  • 64 MB memória RAM.

  • 50 MB de área disponível para cada módulo.

  • Protocolo de rede TCP/IP.

Equipamentos Emissores de Cupons:

  • Bematech: MP 40 FI II (com emissor de cheques) e MP 20 FI II.

  • Daruma: FS 345.


Módulo Estoque - Versão de 18/06/04

Menu Arquivo

  • Na opção Importar foi acrescentada a opção Movimentos possibilitando efetuar a importação de movimentos de estoque através de um arquivo texto. Na importação será possível incluir os dados referentes à composição dos movimentos (baixas para produção automáticas) e a contabilização dos movimentos (inclusive gerenciais), que neste caso, seguem o que tiver sido definido no arquivo de importação, ignorando as definições das grades contábeis do Radar Estoque. No momento de informar o nome do arquivo de importação e selecionar o leiaute, também será possível atribuir uma filial, uma data e/ou um local para todos os movimentos a serem importados, caso os respectivos registros não possuírem estes campos informados.

Antes de efetuar a importação dos movimentos é necessário criar o leiaute no menu Cadastros/Leiautes/Importação de Movimentos. Caso existir algum erro na importação será apresentado um arquivo informando sobre quais erros e em quais registros eles ocorreram.

Menu Cadastros

  • Foi incrementada a opção Leiautes/Importação de Movimentos possibilitando acessar a tela de Importação de Movimentos contendo os campos disponíveis pra criar os leiautes de importação.

Os campos disponíveis são: Desconsiderar, Movimento (Data do Movimento, Filial, Operação*, Ativo fixo/uso próprio, Produto*, Grade 1, Grade 2, Grade 3, Valor Unitário, Local de Estocagem, Quantidade*, Valor Total, Lote, Fabricação, Nr. Dias, Validade, Tipo de Produção, CFOP, Valor ICMS, Valor IPI, Tipo de Documento, Número do Documento, Conta Cliente/Fornecedor/Prod. Elaboração, Conta de Estoque/Custo/Prod. Elaboração, Observação), Composição (Produto, Grade 1, Grade 2, Grade 3, Quantidade, Local de Origem, Contabilização (Conta Débito, Conta Crédito, Histórico, Complemento, Histórico 1, Complemento Histórico 2, Complemento Histórico 3, Gerencial (Conta Gerencial, Valor Gerencial).


Módulo Financeiro - Versão de 18/06/04

Geral

A partir desta versão o módulo Financeiro passa a tratar os seguintes recursos:

    • Valores em Moeda: lançamentos em moeda, baixa em reais com controle da variação cambial e contabilização em reais.

    • Despesa de cobrança agregada ao valor da parcela para emissão de Bloqueto/CNAB. Este recurso será utilizado pelas cobranças, onde quem paga a despesa bancária é o cliente. O valor da cobrança não está embutido no valor da venda.

    • Substituição Automática na tela de cobrança para aglutinação de títulos, com o objetivo de reduzir os custos com cobrança bancária.

    • Integração com Excel: para Contas a Receber, Pagar e Tesouraria.

    • Gerador WK: para Contas a Receber e Pagar.

    • Cobrança BRB: código de barras para o Banco de Brasília.

    • Melhorias no Filtro de Cobrança, ampliando as possibilidades do mesmo.

    • Ocorrências para Baixa por Devolução e Abatimento.

    • Consulta de Ocorrências.

    • Telefone do cliente/fornecedor nas listas de lançamentos e baixas.

    • Despesa de cobrança em contas a pagar.

    • Desmembramento de permissões de usuário (Incluir/Alterar e Excluir).

    • Histórico maior que o campo: ao posicionar o mouse em cima, o sistema mostra o texto em hint.

    • Automatização da classificação: quando grade contábil possuir conta de entrada/saída de recursos fixa, o campo Classificação será preenchido automaticamente.

    • Autorização de Pagamento: reversão da autorização em caso de alteração do valor ou fornecedor do título.

    • Importação: verificação para duplicação de documento + cliente, onde o sistema avisa e solicita confirmação para aceitar a importação ou não.

    • Exportação: separados o código do CNPJ do cliente/fornecedor.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Importar, além da checagem de duplicação já existente (documento, sacado/cedente e vencimento) foi acrescentada uma verificação (mais reduzida) onde é verificado apenas o número do documento e do sacado/cedente. Ao encontrar lançamentos com estas informações iguais, tanto entre os lançamentos contidos no arquivo a ser importado, quanto nos lançamentos já existentes, o sistema emitirá um aviso solicitando a confirmação ou não para a importação destes títulos, assim como já ocorre nos lançamentos efetuados diretamente em tela.

  • Na opção Exportar/Lançamentos foi efetuada a separação do código do cliente/fornecedor do CNPJ/CPF, permitindo que o arquivo exportado atenda a necessidade de obter as informações em separado em arquivos TXT.

  • Na opção Propriedades foram efetuadas alterações conforme segue:

    • Pasta Contas a Receber: foi acrescentada a opção Adicionar despesas de cobrança ao valor do título, a qual servirá para mostrar ou não o campo "Com Cobrança" na tela de Contas a Receber.

    • Pastas Contas a Receber e Contas a Pagar: foi acrescentada a opção Efetuar lançamento em outra moeda (dólar, etc), com o objetivo de permitir a contabilização de valores de lançamentos em moedas, controlando inclusive a variação cambial. Também foi acrescentada ao grupo Data para conversão de Índices a opção Emissão, permitindo emitir relatórios em moeda também com base na data de emissão.

    • Baixas: foi acrescentada no grupo "Classificação Empresarial - Pagamentos" a opção Despesa Cobrança disponibilizando na lista (F4) as contas de saída de recurso. A classificação informada neste campo será utilizada para classificar a despesa, com prioridade para a conta informada na grade para "Valor Despesa Cobrança".

Menu Cadastros

  • Na opção Carteiras de Cobrança foram efetuadas alterações e implementações, conforme segue:

    • Pasta Carteira: foi acrescentada a opção Adicionar ao valor do título 0,00, referente a despesas com cobrança. Esta opção estará disponível quando em Propriedades/Pasta Contas a Receber, a opção "Adicionar despesas de cobrança ao valor do título" estiver selecionada. O valor será o valor adicionado ao título no momento da emissão da cobrança (Bloqueto ou CNAB) com a referida Carteira de Cobrança.

    • Pasta Nosso Número: no campo Conteúdo foi acrescentado o item D1-BRB, utilizado para calcular o D2-BRB (Dígito Verificador do Nosso Número) para o Código de Barras, visando acrescentar cálculos para possibilitar a emissão de bloquetos de cobrança para o Banco de Brasília - BRB. Este banco possui dois dígitos verificadores na montagem do nosso número e do campo livre de código de barras. O cálculo do D1 é feito "por dentro" e o D2 é configurado normalmente na pasta de cobrança.

    • Pasta DV Nosso Número: foi acrescentado no campo Cálculo o item Divisão da soma dos produtos pelo Módulo; dígito = (módulo - resto) - Método Banco BRB. Esta implementação complementa a pasta anterior "Nosso Número" para a emissão de bloquetos de cobrança para o Banco de Brasília - BRB.

  • Na opção Leiautes/Bloquetos foi acrescentado o campo [Despesa com Cobrança] trazendo o valor da diferença entre o valor do título e o valor da cobrança. Esta informação será utilizada para instruções bancárias, como por exemplo: "Despesas de emissão de bloqueto R$ 2,30 inclusas no valor da parcela". O campo "Valor do Título" já conterá o valor da parcela com o valor da cobrança embutido.

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações:

    • Contas a Receber/Lançamentos e Baixas: foi acrescentado no campo "Valor" o item Valor Título com Cobrança e nos campos "Débito" e "Crédito" foram acrescentados os itens Conta PIS do Cadastro CFRT, Conta COFINS do cadastro CFRT e Conta CSLL do cadastro CFRT para efetuar a contabilização das retenções.

    • Contas a Pagar/Lançamentos: nos campos "Débito" e "Crédito" foram acrescentados os itens Conta PIS do Cadastro CFRT, Conta COFINS do cadastro CFRT e Conta CSLL do cadastro CFRT, permitindo efetuar a contabilização das retenções. Nas Baixas este recurso já está disponível.

    • Contas a Pagar/Baixas: foi acrescentado no campo "Valor" o item Valor Despesa Cobrança, que pode ser utilizado principalmente quando o lançamento da parcela é feito por integração do Radar Compras, onde a entrada da mesma foi dada pela Nota Fiscal e o fornecedor acrescentou a despesa de cobrança no Bloqueto, sendo maior o valor a pagar em vista disso.

Menu Movimentos

  • Na opção Contas a Receber//Lançamentos/Pasta Lançamento foram acrescentadas as seguintes opções:

    • Com Cobr: neste campo será informado o valor do título acrescido da despesa bancária com cobrança, ou seja, este valor do título no Bloqueto e CNAB. Este recurso é especialmente útil quando as parcelas vêm de integração do Radar Comercial e seu valor refere-se apenas à venda líquida. Quando quem paga a despesa com a cobrança bancária é o cliente, há necessidade de se adicionar este valor ao valor da parcela, para que o documento de cobrança (Bloqueto ou CNAB) seja emitido com o valor a ser pago pelo cliente.

    • Classificação: foi efetuado um processo interno para automatizar o campo "Classificação" quando a grade contábil utilizada possuir conta de entrada/saída de recursos fixa. O campo Classificação será preenchido automaticamente.

  • Na opção Contas a Receber/Lançamentos e Baixas foi acrescentado na lista o campo Vlr Tít c/Cobr. Também foi acrescentada no grupo "Valor" do Filtro a opção Valor com Desp. Cobrança, permitindo a você indicar se o valor informado para pesquisa trata-se do valor do título, com ou sem a cobrança. Exemplo: Valor do Título Líquido = 1.000,00 e Valor do Título com Cobrança = 1.002,30.

  • Na opção Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foi acrescentado novo recurso para visualização do conteúdo do campo complemento de histórico, permitindo a sua visualização quando o conteúdo for maior que o tamanho do campo e o lançamento vier de integração. Para a visualização deste complemento, você deve apontar o mouse para o campo Histórico, o texto será mostrado em um "hint".

  • Na opção Contas a Receber/Lançamentos/Pasta Lançamento, Contas a Pagar/Lançamentos/Pasta Lançamento e Tesouraria/Lançamentos/Pasta Lançamento foi incrementado o campo Moeda logo depois do campo "Valor do Título". Neste campo será informado o valor da moeda selecionada no campo "Tipo de Moeda", o qual estará ativo somente quando nas Propriedades/ Pasta Contas a Receber e Contas a Pagar, a opção "Efetuar lançamento em outra moeda (dólar, etc.)" estiver selecionada.

Em versões anteriores o lançamento era feito na moeda corrente ou em uma outra moeda. A partir desta versão, o valor em moeda corrente deverá ser informado sempre, e o valor em moeda será uma informação a mais. Você passa a ter a opção de informar o valor na moeda corrente ou deixar que o sistema faça o cálculo da conversão na saída do campo "Tipo de Moeda". Na Tesouraria o cálculo é feito duas vezes, uma na saída do campo "Tipo de Moeda" e outra na saída do campo "Emissão", isto porque a data vem depois do campo nesta tela.

Porém, quando você informa o valor na moeda corrente, o sistema respeita esta informação, dispensando a conversão da moeda. A contabilização do lançamento é feita pelo valor do título na moeda nacional.

  • Na opção Contas a Receber/Lançamentos e Baixas, Contas a Pagar/Lançamentos e Baixas foi acrescentado na Lista o campo Telefone, com o objetivo de mostrar o telefone de cobrança do cliente/fornecedor.

  • Na opção Contas a Receber/Baixas foi acrescentado o campo Bx C/Cobr. e logo abaixo estará o campo Bx Líquida (anteriormente chamado "Valor Líquido"). Um título estará totalmente liquidado somente quando o valor com cobrança estiver totalmente baixado. O sistema sugere no campo "Despesas Cobrança" o valor da despesa de cobrança, ou seja, a diferença entre os campos "Valor do Título" e "Com Cobr.". Porém, esta despesa com cobrança pode ser menor que o previsto (adicionado ao título), pode ser maior ou mesmo dispensada por alguma negociação com o cliente.

Quando a despesa com cobrança for menor deve-se dar destino ao valor da diferença entre o valor adicionado ao título e o valor efetivamente recebido. Sugerimos o campo "Variação Monetária" para se dar este desconto, chegando-se desta forma ao valor efetivamente recebido, sem deixar valor residual a receber.

Quando a despesa com cobrança for maior deve-se informá-la diretamente no campo "Despesa Cobrança" ou na necessidade de separar dos valores de despesa com cobrança, aqueles que foram ressarcidos do cliente daqueles custeados pela empresa. Sugerimos utilizar também o campo "Variação Monetária" para esta finalidade. Desta forma, estaria no campo "Despesa com Cobrança" apenas o valor ressarcido do cliente e no campo "Variação Monetária" o valor pago pela empresa.

Os bancos têm procedimentos diferentes para a cobrança das tarifas com cobrança, alguns debitam na conta corrente da empresa quando da entrada do título em carteira, outros descontam o valor do crédito pelo recebimento do título. Esta última forma ocorre no recebimento e utiliza o campo "Despesa de Cobrança" para chegar ao valor do crédito, já a primeira não utiliza o campo "Despesa de Cobrança" em baixa, pois o lançamento do débito é feito de forma desvinculada do recebimento do título, normalmente na entrada da cobrança em carteira e neste caso, o débito é registrado diretamente na tesouraria. Quando o título for recebido, este dará entrada na conta corrente por seu valor integral, ou seja, adicionado do valor referente a cobrança bancária, circulando pela conta corrente da empresa.

  • Na opção Contas a Receber/Baixas/Pasta Baixa e Contas a Pagar/Baixas/Pasta Baixa se a base de dados utilizar lançamento em moeda, o sistema verificará se o lançamento possui valor em moeda. Em caso afirmativo, será efetuada a conversão do valor em moeda com base na data de baixa. A diferença entre o "Valor Líquido" (em reais) e o valor convertido será informada no campo "Variação Cambial". Quando a baixa for parcial o valor da variação cambial será proporcional ao valor baixado.

  • Na opção Contas a Receber/Cobranças foram efetuadas as seguintes alterações e implementações:

Tela Filtro de Cobranças

    • Cobrança: foi removida a opção "Incluir títulos com cobrança já emitida" e substituída pelo grupo Cobrança contendo as opções Emitida (Todos, Sim ou Não) e Tipo (Todos, Bloqueto, Borderô, Duplicata ou Arquivo de Remessa).

Tela Cobranças de Títulos a Receber

    • Arquivo de Remessa: o CNAB passa a utilizar para o "Valor do Título" o valor do título com cobrança. No CNAB-400, o campo "Valor Total (Total do Valor do Documento)" também considerará o valor do título com despesa de cobrança.

    • Bloqueto: a emissão do Bloqueto passa a utilizar para "Valor do Título" o valor do título com cobrança, conforme configurado em Propriedades/Pasta Contas a Receber.

    • Lista: foram acrescentadas as colunas Valor Cobrança, Arq. Remessa, Borderô, Duplicata e Bloqueto. Estas mostrarão se o título possui o documento de cobrança emitido ou não.

    • Botão Substituir: foi implementada a substituição automática de títulos (aglutinação) diretamente na tela de cobrança porque a aglutinação é feita em função da emissão das cobranças. Desta forma, você poderá proceder aos filtros necessários, fazer as marcações e realizar as aglutinações antes de emitir os bloquetos ou gerar o arquivo de remessa.

O processo de substituição automática inicia-se já na tela de filtro de cobrança, onde deverá ser definido o período de vencimento dos títulos que devem ser aglutinados. Exemplo: Títulos cujo vencimento ocorram entre 01 a 10/06/04 poderão ser aglutinados em um único título com vencimento em 15/06/04.

Realizados os filtros, o sistema mostrará na tela de cobrança todos os títulos que podem ser aglutinados (um título por sacado/cedente). Você poderá selecionar todos e marcar, desmarcando algum que, por ventura, não deva fazer parte do processo.

Nota: o sistema fará substituição (aglutinação) para cliente ou grupo de CNPJ que tenham mais de um título marcado, porém, não fará substituição de títulos isolados. Assim, não será necessário ficar desmarcando estes títulos antes de proceder a aglutinação. O objetivo da opção "Desmarcar" é apenas retirar do grupo a ser aglutinado algum título que, embora tenham outros do mesmo cliente, por alguma razão particular, não deva ser aglutinado.

Feita a marcação, clica-se no botão Substituir que abrirá a tela de Substituição de Títulos.

Somente títulos totalmente abertos poderão ser substituídos. Assim, o sistema checará a presença de algum título que já possua baixa, enviando mensagem de alerta e não efetuando a substituição. Caso tudo ocorrer normalmente será mostrada a tela de Substituição.

Tela Substituição de Títulos

Esta tela foi implementada para que por meio de um processo único, você possa substituir os títulos de todos os sacados, aglutinando os diversos títulos (notas fiscais) numa mesma cobrança (bloqueto). Como o sistema realiza a baixa por substituição nos títulos aglutinados é necessário que algumas informações sejam repassadas.

São elas:

    • Forma de Pagamento: a opção escolhida deve ter a opção "Substituir títulos a receber com grade" habilitada no cadastro de Formas de Pagamento e deve possuir grade com instrução para não contabilização. Na base demonstração, a forma de pagamento a ser utilizada é a "Subst.p/troca doctos".

    • Data de Substituição: o sistema sugere a data de Processamento informada no filtro de Cobrança, que pode ser alterada, sendo utilizada nas baixas dos títulos substituídos. Caso a data for anterior a data de Emissão dos títulos a serem substituídos, será emitida uma mensagem de alerta. Através do botão Detalhes desta tela, você pode verificar os títulos que se encontram com tal problema, facilitando a sua solução.

    • Vencimento: deve ser informada a data do vencimento dos títulos substitutos (novos) em substituição aos títulos aglutinados (esta será a data de vencimento dos bloquetos bancários). Caso a data for anterior a data de Emissão de algum título substituído, será emitida uma mensagem de alerta. Através do botão Detalhes desta tela, você pode verificar os títulos que se encontram com tal problema, facilitando sua solução.

    • Nr. Documento Inicial: deve ser informado o número de um documento para o título substituto da primeira aglutinação. As demais aglutinações (para demais clientes) serão numeradas automaticamente, acrescentando-se um a cada novo título.

    • Tipo Documento: lista com o F4 do cadastro de Documentos. Normalmente é informado o documento que identifica a cobrança (Bloqueto).

    • Substituir títulos de um mesmo grupo de CNPJ: informar se o sistema deve aglutinar todos os títulos que possuam o mesmo número principal do CNPJ (filiais de uma mesma empresa). Exemplo: 77.910.651/0001-43, 77.910.651/0002-47.

A montagem dos lançamentos substitutos (um para cada grupo de títulos com mesmo CNPJ ou CNPJ Principal e demais parametrizações) é efetuada pelo processo de Substituição. O sistema grava então, as baixas nos títulos substituídos e grava os títulos substitutos (novos) em LCRE, conforme o mesmo processo de substituição feito pela baixa atualmente e, demais informações. Ao final, o sistema apresenta mensagem de substituição concluída com sucesso. Após a confirmação, retorna a tela de cobrança mostrando agora os novos títulos para você prosseguir com as cobranças.

  • Na opção Contas a Receber/Retorno de Cobrança o CNAB de Retorno também passa a utilizar para o "Valor do Título", o valor do título com cobrança.

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes alterações:

    • Consulta de Autorizações de Pagamento: foi efetuada uma alteração interna no sistema para que a autorização de pagamento seja revertida, retornando à posição de pendência quando um título for alterado em relação ao seu valor ou cedente, aguardando novas autorizações.

    • Pasta Baixa: foi acrescentado o campo Despesa Cobrança, cujo valor informado será acrescido no valor "Total a Pagar".

Menu Relatórios

  • Nas opções Contas a Receber (Movimentos) e Contas a Receber (Baixas) foi acrescentado na coluna Títulos o campo Valor Título + Cob e na coluna Baixas o campo Valor Baixado + Cob. Para o "Valor Baixado" foi efetuado um tratamento em relação ao valor do título, ou seja, o valor baixado sem despesa de cobrança. Os demais relatórios como, Fluxos de Caixa e Composição Gerencial, continuam a utilizar o valor do título e valor baixado, sem a despesa de cobrança.

  • Nas opções Contas a Receber (Lançamentos e Baixas), Contas a Pagar (Lançamentos e Baixas), Tesouraria (/Movimentos, Disponibilidade, Forma de Pagamento e Transação), foram efetuadas alterações referentes ao ajuste para o novo tratamento em moeda. Estes relatórios em moeda farão a verificação do preenchimento do campo valor em "Moeda", utilizando esta informação no lugar da conversão do campo "Valor do Título", independente da data de conversão solicitada nos relatórios. Também será verificada a data base em Propriedades, para a conversão de lançamentos efetuados em Reais. Será efetuada ainda a conversão dos lançamentos em moeda, considerando a data de emissão do lançamento.

Assim:

    1. Para o lançamento efetuado na moeda selecionada para a emissão do relatório será utilizado o valor em moeda;

    2. Para o lançamento efetuado em real será verificada a data para conversão em propriedades e convertido pelo índice do dia (data atual, vencimento ou emissão);

    3. E para o lançamento efetuado em moeda diferente da moeda selecionada para a emissão do relatório será utilizado o valor do título convertido pela moeda selecionada.

  • Nas opções Tesouraria foram efetuadas as seguintes alterações e implementações:

    • Movimentos: foram acrescentados na coluna Dados Título os campos Vlr Baixado + Cob e Vlr Título + Cob. Para o "Valor Baixado" foi efetuado tratamento em relação ao valor do título, ou seja, o valor baixado sem despesa de cobrança.

    • Relação de Cheques Emitidos: foi acrescentado no filtro do relatório a opção para informar se deve constar apenas os cheques "Impressos" ou "Todos", desvinculando a questão de "Emitidos" de "Impressos", visto que no sistema já foram gerados.

  • Na opção Gerador de Relatórios foi implementada a opção Excel e liberada a opção WK para Contas a Pagar e Contas a Receber, conforme segue:

    • Excel: foi implementada mais esta opção possibilitando a integração do Excel com o Radar Financeiro (Contas a Receber, Contas a Pagar e Tesouraria). Os dados serão buscados no Financeiro de acordo com a característica das contas: Caixa, Banco, Sacado/Cedente e Classificação (Entrada e Saída de Recursos). Para utilizar a função de Busca de Valores do Financeiro devem-se passar dois parâmetros: o primeiro identifica a conta e o segundo identifica o tipo de valor, que segue as mesmas regras da busca de valores do módulo Contábil com atributos totais. Ela pode ser utilizada para buscar os valores lançados (L), baixados (B), vencidos (V), saldo anterior (A), movimento (M), saldo atual (S), da filial (F), do dia (I), da semana (N), em moeda (!, $ e ;), etc. Exemplo: =WKFN_valor(conta;"Atributos").

Nota: as contas gerenciais também podem ser vinculadas, mas apenas com as contas que possuírem característica "Entrada" ou "Saída de Recursos".

    • WK : foram disponibilizadas as memórias, comandos e funções especiais possibilitando a criação de relatórios a partir de informações que o sistema busca diretamente no módulo Financeiro também para Contas a Pagar e Contas a Receber. Na versão de 28/11/04 havia sido liberado apenas para a Tesouraria.

Comandos Disponíveis: vários tipos de datas (emissão, vencimento e disponibilidade), valores (mensais, semanais e diários), tipos de movimentação (efetiva e previsão), situação de valores (saldo anterior, saldo, movimentos, lançamentos, baixas, vencidos, etc.), moeda, filial, consolidação de empresa/filiais, entre outros. Veja diversos exemplos disponibilizados na base demonstração e mais informações no help do sistema.


Módulo Folha - Versão de 18/06/04

Menu Arquivo

  • Na opção Propriedades/Gerais/Pasta Índice foram promovidas alterações no grupo Tabela SELIC já existente, além de alterações do processo de cálculo dos índices (Juros IR e Juros INSS) e das Guias (DARF e GPS), de forma a atender a correção dos valores em atraso.

    • Mês Referência: foi alterada a descrição do campo "Vigência" para "Mês Referência".

    • Taxa Selic: foi alterada a descrição do campo "Taxa 3º mês" para "Taxa Selic".

    • Lista: foram alterados os campos "Vigência, Taxa e Juros" para "Mês/Ano, Taxa, Juros INSS e Juros IR".

Menu Cadastros

  • Nas opções Eventos e Eventos para Contabilização foi disponibilizada a possibilidade de efetuar o compartilhamento deste cadastro com as demais empresas clientes cadastradas, ou seja, tudo o que for incluído/alterado em uma empresa automaticamente já estará disponível nas demais. Este recurso é bastante útil para empresas de escritório contábil que possuem um grande número de bases de dados de clientes diferentes. Para isso, você deve efetuar a configuração no Radar Empresarial selecionando as opções Tabela de Eventos e Eventos para Contabilização na opção Propriedades/Pasta Compartilhamento.

  • Na opção Situações foram disponibilizados novos tipos de situações a serem utilizadas pelo lançamento de Afastamentos, referente à licença maternidade por adoção, recentemente incluídos no relatório de guia GFIP, como: Licença maternidade (Adoção criança até 1 ano), Licença maternidade (Adoção criança de 1 a 4 anos) e Licença maternidade (Adoção criança de 1 a 8 anos).

  • Na opção Sindicatos foi disponibilizada possibilidade de efetuar alteração e/ou exclusão de um Reajuste Salarial Automático proveniente de um sindicato.

Menu Movimentos

  • Na opção Cálculos/Efetuar Cálculos foram efetuadas alterações para permitir que eventos de rescisão entrem em folha mensal para serem conferidos no resumo de cálculo (relatórios e conferência individual). Esta alteração visa atender a necessidade de integrar os eventos de rescisão na folha mensal, no caso de haver algum funcionário demitido naquele mês. Para isso foram alterados os seguintes recursos: Efetuar Cálculo (Seleção de Funcionários - Folha Mensal), Processo de Cálculo, Criação de Nova Regra, Sincronização da Tabela de Eventos, Provisões, Contabilização e Guias (GPS, SEFIP, CAGED, RAIS, Comprovante de Rendimento e DARF).

  • Na opção Afastamentos foram efetuadas alterações nos lançamentos e nas regras de cálculo, de forma a atender às modificações no preenchimento da guia GFIP, referente à licença maternidade por adoção, buscando as informações das novas situações disponibilizadas no cadastro de Situações. Ao efetuar um lançamento para qualquer uma das situações de licença maternidade por adoção, o sistema registrará os códigos de Início e Retorno do afastamento, para posterior utilização na emissão da GFIP.

  • Na opção Obras/Terceiros em Recebimentos foi implementado no menu Arquivo as opções Importação e Exportação, permitindo enviar e receber dados de outros sistemas. Você pode criar seu próprio leiaute de importação/exportação definindo um nome para cada um deles, os campos podem estar separados por tamanho (fixo ou texto) e você pode informar um caractere separador e um agrupador, além dos campos que devem ser utilizados no leiaute, tais como: Filial, Tomador Serviço, Documento, Número NF, Série NF, Data Recebimento, Valor Bruto e Percentual GPS.

Menu Relatórios

  • Na opção Cálculo foram efetuadas alterações nas seguintes opções de relatórios:

    • Resumo de Cálculo foi acrescentada a opção Ordenar empregados, possibilitando escolher as seguintes opções: Por Código, Por Nome em Ordem Crescente (A-Z) ou Por Nome em Ordem Decrescente (Z-A). Na versão anterior esta ordenação era feita automaticamente por código de empregados. Também foi efetuada alteração no sistema para gerar o valor do FGTS (0,5%) parte da empresa, para empresas "não optantes do SIMPLES". Para isso deve-se informar o valor percentual em Propriedades/Filiais/Pasta FGTS, no grupo Adicionais.

    • Relação de INSS: foram efetuadas melhorias na apresentação do relatório, transferindo algumas informações do corpo do relatório para o cabeçalho, melhorando a compreensão do mesmo.

  • Na opção Guias foram efetuadas as seguintes alterações:

    • GFIP: foram efetuadas alterações internas visando atender a nova versão do sistema de Recolhimento do FGTS e Informações à Previdência Social - SEFIP, liberada em Abril/2004. Para isso, foram incluídos três novos códigos da tabela de movimentação referentes à licença maternidade por adoção (disponíveis em cadastro de Situações e lançamentos de Afastamentos), para preenchimento do campo 10 (Código de Movimentação) do registro tipo 32 (Movimentação do Trabalhador) da guia GFIP.

    • GPS: foi acrescentado o campo SEFIP Declarada para informar ao sistema que a empresa declarou a SEFIP. Selecionando esta opção, o cálculo da multa com os percentuais informados na tela Propriedades Gerais - Índices INSS ("Multa 1º mês", "Multa 2º mês" e "Multa a partir do 3º mês") será considerado normal. Deixando esta opção desmarcada, significa que a empresa não declarou a SEFIP e o cálculo das multas será efetuado em dobro.

  • Na opção Operacionais/Relação foi efetuada uma alteração interna no sistema para que os modelos "Horário Trabalho" e "Horário Trabalho Menor" passem a listar todos os empregados em um único relatório. Na versão anterior o sistema listava um relatório por empregado.

  • Na opção Legais/PPP foram efetuadas adaptações no relatório de PPP (Perfil Profissiográfico Previdenciário) para atender às novas exigências legais e ao novo modelo definido pela Previdência Social. Para isso foi efetuadas alterações no cadastro de Empregados (inclusão do campo "Deficiente Físico" com as opções: Beneficiário Reabilitado e Portador de Deficiência), na própria composição do PPP e na emissão da CAT.

Folha Conversor

  • Atualizado o conversor para tratar as novas situações de Afastamentos referentes à licença maternidade por adoção.


Módulo Gerenciador - Versão de 18/06/04

Menu Arquivo

  • Na opção Propriedades foram efetuadas alterações e implementações, conforme segue:

    • Pasta Principal: foi criada a pasta Principal para onde foi transferido o conteúdo que já existia na opção Propriedades, além de acrescentadas as seguintes opções:

      • Grupo Mês de Referência no Complemento: foi implementado este grupo contendo as opções Controle de contratos e Acompanhamento de serviços. Com este grupo, você pode definir se deseja ou não que seja listado o mês referente ao faturamento na descrição dos serviços ou contratos na nota fiscal.

      • Leiaute Demonstrativo: foi disponibilizada a possibilidade de definir qual o leiaute a ser utilizado na emissão do Demonstrativo de Cobrança da tela de Faturamento.

    • Pasta Nota Fiscal: foi acrescentada a pasta Nota Fiscal contendo os seguintes campos: Série, Leiaute, Situação Serviço, Relacionamento (Lista, Serviço e Situação). Esta opção de configuração facilitará o processo de integração com o módulo Comercial, de forma que as notas fiscais geradas pelo Gerenciador sejam integradas com todos os campos necessários para a impressão já preenchidos.

Menu Cadastros

  • Na opção Controle de Contratos/Menu Exibir/Reajuste foi disponibilizada na opção Percentual Reajuste, a possibilidade de informar um valor ou um percentual para o reajuste coletivo dos contratos e adicionais de contratos cadastrados. Na versão anterior somente era possível informar um percentual.

Menu Relatórios

  • Na opção Operacionais/Sócios/Lista em Campos Disponíveis foi acrescentado no Grupo Pessoa Física o campo Aniversário, possibilitando emitir relatórios com dados ordenados por ordem de data de nascimento.


Módulo Ponto - Versão de 18/06/04

Menu Arquivo

  • Na opção Propriedades foram efetuadas algumas alterações e implementações visando atender as bases de dados que estiverem personalizadas para os módulos Folha e Ponto:

    • Pasta Cadastros: esta pasta permanecerá desabilitada quando a base de dados estiver personalizada para os módulos Ponto e Folha. Neste caso as informações podem ser obtidas nos respectivos cadastros de Departamentos, Cargos e Empregados.

    • Registrador de Marcações: foi acrescentado o grupo Configurador de Empresas (Possui código da empresa no número do crachá) que antes estava na pasta Cadastros. Foi removido o grupo Seleção de Porta Serial (COM1, COM2, COM3 e COM4), que poderá ser configurado no cadastro de Empregados ou nas propriedades do Registrador de Marcações.


Versão de 07/05/04

Selecione o módulo desejado:

  • Financeiro

  • Orçamento

  • MTPatrimonial


Módulo Financeiro - Versão de 07/05/04

Geral - Controle de PIS/COFINS/CSLL em Lançamentos de Contas a Receber para o respectivo aproveitamento de crédito

A partir desta versão o módulo Financeiro passa a tratar as informações necessárias ao controle dos direitos de aproveitamento de crédito referente às retenções de PIS/COFINS/CSLL, conforme veremos a seguir.

O módulo Financeiro fará ou receberá lançamentos de integração do módulo Comercial ou MT Fiscal das retenções de PIS/COFINS/CSLL e estes lançamentos serão diferenciados para não constarem em fluxos de caixas e saídas normais do sistema, como é o caso dos títulos substituídos, por exemplo.

O tratamento para os lançamentos das retenções é idêntico ao tratamento já efetuado em contas a pagar, ou seja, no recebimento de uma parcela o sistema efetivará o valor de retenção para que este possa ser baixado, indicando o efetivo pagamento do mesmo por parte do cliente.

Você terá então, a opção para emitir DARF dos lançamentos de contas a receber, ainda que seja de previsão, para poder encaminhar ao cliente juntamente com a nota fiscal e o bloqueto de cobrança. A emissão da guia será no lançamento automático, mesmo que seja de previsão, induzindo o cliente a realizar o pagamento da retenção corretamente. Para que o fluxo de registros de aproveitamento de crédito referente às retenções seja coerente, o sistema permitirá apenas uma configuração para cada tipo de retenção.

Havendo filiais cadastradas, você poderá indicar se o lançamento automático de retenção terá a mesma filial da nota fiscal ou deverá ser na matriz. Para segurança dos dados, você pode ainda optar por ver ou não, os lançamentos gerados automaticamente em contas a receber, antes de gravá-los.

Na integração do módulo Comercial ou MT Fiscal com o Contas a Receber será enviado um título por parcela e vinculado a este título, o respectivo lançamento da retenção de PIS/COFINS/CSLL, independente de valor. Juntamente com a parcela serão enviados os dados da nota fiscal e das retenções, como: tipo de retenção, código da retenção, base de cálculo da retenção, percentual aplicado, valor da retenção e status Contabilizar na Baixa.

Já na integração do módulo Financeiro com o MT Fiscal, o Contas a Receber retornará quando solicitado e informado um determinado período e código da receita, o valor total do DARF, respeitando as semanas.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Exportar/Lançamentos foi disponibilizado no grupo Período a opção Recebimento/Pagamento, permitindo que sejam exportados também os títulos por data de baixa. Esta opção altera a sua descrição dependendo do leiaute CRE/CPA selecionado anteriormente.

  • Na opção Propriedades/Pasta Contas a Receber foi implementado o botão Retenções que abre a tela Lançamentos Automáticos de Retenções em Nota Fiscal, com o objetivo de permitir efetuar lançamentos automáticos dos valores retidos (PIS/COFINS/CSLL, PIS, COFINS e CSLL) no contas a receber.

Esta tela possui os seguintes campos: Lista Retenções (Tipo Retenção e Tipo Documento), Tipo de Retenção (PIS/COFINS/CSLL, PIS, COFINS e CSLL), Código da Retenção, Tipo de Documento, Emitir Guia (DARF) e Mostrar os lançamentos de retenções antes de gravá-los.

Menu Cadastros

  • Na opção Leiautes/Exportação/Contas a Receber foram disponibilizados na coluna Campos Disponíveis os campos Código Cliente e CNPJ/CPF Cliente, com o objetivo de facilitar a integração dos dados do Financeiro com outros sistemas. Estes dois campos vêm substituir o antigo campo Código/CNPJ Cliente.

  • Nas opções Grades Contábeis/Contas a Receber, Contas a Pagar e Tesouraria foi disponibilizado no campo Filial a opção Matriz, a qual será utilizada para contabilizar os valores de retenções de PIS/COFINS/CSLL na matriz, independente da filial que realizou a operação ou da filial que receberá ou pagará os valores, conforme legislação vigente.

Na contabilização o valor da retenção será proporcional ao valor da parcela, pois os valores informados nos campos PIS/COFINS/CSLL, PIS, COFINS ou CSLL referem-se à nota fiscal inteira. A contabilização também será efetuada através do valor proporcional ao valor baixado, tanto na baixa parcial, como nas baixas de vendas parceladas.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos foi disponibilizada possibilidade de gerar um lançamento automático de previsão de retenção para cada título que possuir qualquer valor nos campos PIS/COFINS/CSLL, PIS, COFINS ou CSLL informado na pasta Origem, a partir do lançamento de uma nota fiscal em contas a pagar. Na gravação do lançamento de CRE, o sistema verifica em Propriedades se é para efetuar lançamento automático dos valores retidos.

Como o Financeiro trata as retenções com base no valor da nota fiscal e o fato gerador para fins de vencimento do DARF é o pagamento da nota fiscal, o sistema fará um lançamento de retenção para cada parcela, para que o pagamento do DARF se dê na semana seguinte ao pagamento do respectivo valor da parcela. A emissão do DARF referente PIS/COFINS/CSLL em contas a receber será no momento do lançamento automático.

Referente à prorrogação de vencimento não serão alterados os lançamentos das retenções, pois é o cliente que realizará o pagamento do DARF. A exclusão de um lançamento original excluirá também os lançamentos de retenções vinculados ao mesmo.

  • Na opção Contas a Receber/Baixas foi disponibilizada a possibilidade de baixar um lançamento originado de uma nota fiscal com retenções de PIS/COFINS/CSLL. Quando a baixa for total o sistema efetivará o título de previsão da retenção e quando a baixa total for de títulos antecipados ou em atraso, o sistema verificará automaticamente a necessidade de alteração do seu vencimento.

Na baixa parcial, além de verificar a necessidade de alteração do vencimento do título de retenção, o sistema efetivará o título de retenção, alterando o seu valor correspondente à parte paga e gerará um novo título de previsão de retenção com o valor da diferença. Assim, você poderá informar a data de vencimento prorrogado e gerar este título com a data da quarta-feira seguinte a este vencimento.

Para calcular o valor da retenção referente ao valor baixado, o sistema encontrará o percentual da retenção em relação ao valor da parcela e aplicará este percentual no valor parcial baixado. Nem sempre a retenção é proporcional ao valor do título, visto que numa mesma nota fiscal, pode haver produtos e serviços, sendo retenção apenas a parte que cabe aos serviços.

No Filtro de Baixas de Contas a Receber foi disponibilizada no grupo Títulos a opção Retenção PCC, com o objetivo de mostrar apenas os lançamentos de retenções PIS/COFINS/CSLL. Normalmente os lançamentos de retenção não serão considerados nas saídas normais do sistema, apenas quando o esta opção estiver selecionada.

Para a emissão do DARF foi acrescentado o ícone [image] na barra de ferramentas, permanecendo habilitado apenas quando um lançamento de PIS/COFINS/CSLL for selecionado na lista.


Módulo Orçamento - Versão de 07/05/04

Menu Exibir

  • A opção Orçamento foi alterada para Orçado/Realizado passando a ter ainda as opções Orçamentos por Competência (opção que já existia para o Contábil) e Orçamentos por Caixa (opção nova para o Financeiro). A opção Orçamentos por Caixa foi disponibilizada para mostrar uma consulta rápida dos valores orçados/realizados (inclusive gerencial) e a diferença para cada um dos meses até no máximo 12, permitindo a comparação com os recebimentos e pagamentos realizados no módulo Financeiro.

Menu Relatórios

  • Em todos os relatórios do Orçamento foi implementada a possibilidade de escolher o Tipo de Orçamento contendo as opções Orçamentos por Competência (opção que já existia para o Contábil) e Orçamentos por Caixa (opção nova para o Financeiro). A opção Orçamentos por Caixa foi disponibilizada para atender a saída dos valores orçados/realizados para recebimentos e pagamentos em cada um dos meses, permitindo a comparação com os recebimentos e pagamentos realizados no módulo Financeiro.


Versão de 31/03/04

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Financeiro

  • Folha

  • Gerenciador

  • MTFiscal


Módulo Empresarial - Versão de 31/03/04

Geral

  • No Modelador de Relatórios (todos os módulos), na tela Configurador de Relatório/Pasta Impressão/Detalhes, foi efetuada uma alteração interna no sistema para que as informações do campo "Texto Página Final" passem a considerar a mesma configuração de fonte informada nos campos anteriores "Linhas de Detalhe" e "Tamanho".

Menu Cadastros

  • Na opção Empresa/Filiais foi disponibilizado na pasta Contabilista o campo Inscrição Municipal necessário para atender as empresas do município de Joinville-SC referente ao módulo MT Fiscal, onde a prefeitura está exigindo uma declaração mensal contendo esta informação.

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Pasta Principal: foi acrescentada a opção Simples Federal. Esta opção visa identificar para o sistema aquelas empresas que não precisam reter valores referentes ao PIS (Programa de Integração Social), COFINS (Contribuição para Financiamento da Seguridade Social) e CSLL (Contribuição Social sobre Lucro Líquido).

    • Pasta Encargos: foi alterada a descrição do grupo "Contabilização" para "Contabilização/Cedente" e foram acrescentados os campos Conta PIS (Programa de Integração Social), Conta COFINS (Contribuição para Financiamento da Seguridade Social) e Conta CSLL (Contribuição Social sobre Lucro Líquido), permitindo efetuar a contabilização dessas retenções por fornecedor, para quem assim o desejar.

  • Na opção Produtos/Pasta ICMS foram disponibilizados os campos Código SEFAZ e Código Posse, necessários para o tratamento das operações com combustíveis nos estados de SP e MG, a ser efetuado pelo módulo MT Fiscal.


Módulo Comercial - Versão de 31/03/04

Menu Arquivo

  • Na opção Propriedades foram efetuadas alterações significativas, conforme abaixo:

    • Pasta Notas Fiscais: foi acrescentada a opção Destacar mensagem da redução da base de cálculo do ISS. Por padrão esta opção já vem selecionada, fazendo com que ao imprimir uma nota fiscal de serviço para os itens com redução da base de cálculo do ISS, seja impressa a mensagem "Valor tributável para efeito de cálculo do ISS (xx,xx%) = R$ x,xx", imediatamente após o item de serviço.

    • Retenções PIS/COFINS/CSLL: visando flexibilizar o tratamento das retenções de impostos federais no sistema, foram efetuadas as seguintes alterações nas propriedades.

      • Pasta Notas Fiscais: agora é possível informar os valores para dispensa da retenção de forma diferenciada para o IRRF na opção Dispensar retenções do IRRF até R$, e o PIS/COFINS/CSLL, através da opção Dispensar retenções do PIS/COFINS/CSLL até R$. Também é possível determinar se o valor informado para a dispensa de retenção do PIS/COFINS/CSLL, vale para cada uma das contribuições separadamente ou para todas, quando agrupadas.

      • Pasta Integração: foi disponibilizada uma opção para gerar títulos de previsão no Contas a Receber do módulo Financeiro, referentes às retenções da nota fiscal. Com isso, será possível efetuar o controle dos recolhimentos de DARFs efetuados pelos clientes e conseqüentemente, fazer a apuração correta dos créditos destas contribuições. Para tal deve-se informar também o tipo de documento a ser enviado para o módulo Financeiro. Através destes títulos de retenção será possível também centralizar a contabilização das retenções no estabelecimento matriz.

Menu Cadastros

    • Na opção Leiautes/Notas Fiscais foi acrescentado em Campos Disponíveis o item Via de Transporte, visando identificar a via de transporte no leiaute das notas fiscais.

    • Na opção Grades Contábeis foi acrescentado no campo "Valor" o item de valor composto Valor Líquido NF + PCC, possibilitando somar o valor líquido da nota fiscal com os valores das retenções de PIS/COFINS/CSLL, facilitando o processo de contabilização.

Menu Movimentos

    • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

      • Retenções PIS/COFINS/CSLL: visando flexibilizar o tratamento das retenções de impostos federais no sistema, foram efetuadas as seguintes alterações:

        • Botão Imprimir: serão observadas as propriedades com relação aos valores mínimos e se devem ser gerados títulos de previsão destas retenções.

        • Pasta Serviços: os campos referentes ao PIS/COFINS/CSLL somente permanecerão habilitados se a opção "Simples Federal" não estiver marcada no cadastro de CFRT.

        • Geração de títulos de previsão: será criado um título para cada imposto PIS/COFINS/CSLL, exceto no caso da propriedade "Agrupar retenções na NF" estiver marcada nas propriedades, onde neste caso, serão somados os valores dos impostos num único título a ser retido.

        • Parcelas das notas fiscais: o número de títulos de retenção gerados será de acordo com as parcelas da nota fiscal, rateando-se proporcionalmente o valor a ser retido pelos valores das parcelas.


Módulo Compras - Versão de 31/03/04

Menu Arquivo

  • Na opção Propriedades/Pasta Integração foi alterada descrição do grupo "Título dos Impostos" para Retenções, removida a opção "Usar a data de entrada para cálculo do vencimento" e acrescentadas as opções abaixo, com o objetivo de adequar-se às diferentes interpretações legais sobre a forma de recolhimento dos impostos federais retidos e conseqüentemente, ante a necessidade de fornecer novas informações na integração com o módulo Financeiro, referente às retenções de PIS/COFINS/CSLL.

    • Subgrupo Títulos do IRRF: emissão ou entrada e tipo Documento.

    • Títulos do PIS/COFINS/CSLL: emissão, entrada ou vencimento de cada parcela, tipo documento, cedente PIS, cedente COFINS, cedente CSLL, agrupar retenções, cedente e centralizar recolhimento na matriz.

    • Não mostrar títulos das retenções.

Menu Cadastros

  • Na opção Grades Contábeis foi acrescentado no campo "Valor" o item de valor composto Valor Líquido NF + PCC, possibilitando somar o valor líquido da nota fiscal com os valores das retenções de PIS/COFINS/CSLL, facilitando o processo de contabilização.

  • Na opção Leiaute/Ordens de Compra/Campos Disponíveis foi acrescentado o campo Tipo de Período.

Menu Movimentos

  • Na opção Registro de Entrada foram promovidas adequações e melhorias significativas no tratamento dos títulos de retenções referentes ao PIS/COFINS/CSLL, a serem enviados ao Contas a Pagar do módulo Financeiro, conforme destacado abaixo:

    • Reconhecimento automático pelo sistema quando o fornecedor for participante do "Simples Federal" e, portanto, dispensado da retenção;

    • Cálculo do vencimento do título de retenção, com base em três possibilidades: a partir da emissão da nota fiscal, entrada ou vencimento de cada parcela;

    • Sugestão do tipo de documento e do cedente;

    • Possibilidade de centralizar os recolhimentos no estabelecimento matriz;

    • Possibilidade de agrupar retenções num único título;

    • Geração automática dos títulos de retenção, sem a necessidade de solicitar a confirmação na gravação do registro de entrada;

    • Algumas destas otimizações também se aplicam ao tratamento dos títulos de retenção do IRRF como, a possibilidade de sugerir o cedente e o tipo de documento; e a opção em mostrar ou não o título do imposto retido na hora da gravação do Registro de Entrada.

    • Nova tela de Retenções de Impostos após clicar no OK do Registro de Entradas. Nesta tela são listados todos os títulos de impostos retidos gerados por este Registro de Entrada, facilitando o processo de complementação de informações e permitindo a conferência dos títulos de retenções a serem lançados no Contas a Pagar do módulo Financeiro. Campos da tela: Lista, Título (Cedente, Histórico, Complemento Histórico, Tipo Documento, Valor Total PIS, Classificação (Lista, Classificação e Valor)).

  • Na opção Registro de Entrada foram efetuadas as seguintes alterações e implementações:

    • Pasta Produto: foi efetuado um tratamento para solicitar informações complementares sobre aquisição de combustíveis, atendendo legislação de SP e MG, quando o produto possuir o código da SEFAZ (Secretaria da Fazenda) informado. Veja as alterações: ao efetuar o Registro de Entrada e adicionar o produto, o sistema passa a observar se o produto selecionado possui o código SEFAZ informado no cadastro de Produtos. Caso possuir, será apresentada a tela Informações Complementares, contendo os seguintes campos: Base da Substituição Tributária, ICMS Substituição a repassar, ICMS Substituição complementar, Base de cálculo retenção e Valor do ICMS retido.

    • Pasta Complemento: foram disponibilizados campos para informar mais de um veículo nos dados da transportadora e atualizada a tabela da via de transporte. Estas alterações visam atender necessidades da geração do arquivo magnético para o Sintegra, pelo módulo MT Fiscal, referente aquisição de combustíveis. Veja as alterações: o grupo Dados da Transportadora permanecerá sempre habilitado, independente se foi ou não marcada a opção "NF Própria" da pasta "Principal"; foram acrescentados novos itens no campo Via de Transporte: Rodoferroviário e Dutoviário e; foi alterada a descrição do campo "Placa Veículo" para Placa Veículo 1 e acrescentados os campos Placa Veículo 2 e Placa Veículo 3, com suas devidas UFs.

  • Na opção Conhecimento de Transporte/Pasta Principal foram disponibilizados os campos: Via de Transporte (Rodoviário, Ferroviário, Rodoferroviário, Aquaviário, Dutoviário, Aéreo e Outros), para a escolha da via de transporte, além dos campos Placa Veículo 1, Placa Veículo 2 e Placa Veículo 3, com suas devidas UFs, para informar o número das placas e o Estado dos veículos que executaram o transporte. Estas alterações visam atender necessidades da geração do arquivo magnético para o Sintegra, pelo módulo MT Fiscal, referente aquisição de combustíveis.

  • Na Integração com o MT Fiscal, passam a ser enviadas as informações referentes às placas dos veículos de transporte e via de transporte, além das informações complementares referentes à aquisição de combustíveis, conforme exigência da legislação de SP e MG:

    • Registro de Entradas: placa dos veículos e via de transporte.

    • Por item do Registro de Entradas: os valores constantes nos campos da tela de "informações Complementares", quando informados.

    • Por Conhecimento de Transporte: placas dos veículos e UFs das placas, além da via de transporte.

Menu Relatórios

  • Na opção Ordem de Compra foi disponibilizada na tela de detalhamento deste relatório uma opção para filtragem por Situação da ordem de compra. As situações podem ser: pendente, parcialmente atendida, atendida e/ou cancelada.


Módulo Contábil - Versão de 31/03/04

Menu Movimentos

  • Na opção Lançamentos/Normal foi implementada na tela de Lançamento Gerencial a possibilidade de utilizar também a tecla de atalho ALT + R para chamar a tela de Percentual de Rateio "Só Definir", além do uso do mouse através do botão "% Rateio", que já existia anteriormente.

Menu Relatórios

  • Na opção Contábeis/Balancete/Pasta Detalhes foi acrescentada a opção Só movimento do MT Fiscal, considerando somente os lançamentos que são originários do MT Fiscal, trazendo no cabeçalho do relatório esta informação. Este relatório é útil para fazer uma verificação entre os valores lançados na contabilidade e os movimentos da escrita fiscal.


Módulo Financeiro - Versão de 31/03/04

Geral - PIS/COFINS/CSLL

A partir desta versão o módulo Financeiro passa a tratar as retenções de PIS/COFINS/CSLL e a integrar estas informações com o módulo MT Fiscal, conforme veremos a seguir.

Na entrada das informações (lançamento das notas fiscais de serviço ou RPAs) será efetuada uma previsão de PIS, COFINS e CSLL, para cada parcela gerada no Financeiro (título). Esta previsão pode ser feita de forma agrupada (código 5952) ou individualizada (códigos 5979, 5960 e 5987 respectivamente), podendo vir de integração do módulo Compras ou do MT Fiscal. Quando as notas forem lançadas diretamente no Financeiro, este fará lançamentos das previsões automaticamente, de acordo com os dados da nota fiscal e configurações feitas nas Propriedades do sistema.

O Financeiro controlará e efetivará estas previsões quando for uma baixa total, abrirá mais lançamentos de retenção quando a baixa for parcial (efetivando apenas o valor proporcional ao valor efetivamente pago), reajustará o vencimento do(s)s DARF(s) quando os pagamentos forem antecipados ou em atraso ou mesmo quando o vencimento da parcela (título) for alterado ou prorrogado.

A emissão do(s) DARF(s) dependerá de configuração em Propriedades, mas poderá ser individual (título a título) ou por agrupamento de diversos títulos (por meio de uma substituição). A qualquer momento você poderá solicitar a emissão de um DARF (Documento de Arrecadação de Receitas Federais), selecionando o título da retenção na lista e pressionando o ícone correspondente.

Para isto foram efetuadas adaptações em diversos componentes do sistema, como remodelação das telas de retenção, recibos, relatórios, exportação, importação e bloquetos, estes poderão destacar em seu corpo o valor destas retenções, informando que o documento já está líquido das mesmas.

Aproveitando a remodelação das telas de retenção, acrescentamos entre os campos fixos, o campo de retenção por Caução e mais dois campos configuráveis, onde você mesmo atribuirá a ele uma finalidade e uma identificação.

Foram efetuadas também outras implementações que foram possíveis de encaixar entre as demais neste período, tais como Bloqueio de Lançamentos; listar no Fluxo de Caixa por Classificação Empresarial e Sacado/Cedente, apenas a movimentação das contas consideradas para o saldo inicial; opção de utilizar para a Composição Gerencial o valor bruto da nota fiscal e PIS/COFINS/CSLL no relatório de Comissões a Pagar Sobre o Período, etc.

IMPORTANTE: Atualize também a sua base demonstração (DEMO), pois a mesma está atualizada e adaptada ao PCC, possuindo exemplos de configurações e grades para melhor entendimento das implementações.

Estamos utilizando no sistema as siglas PCC para PIS, COFINS e CSLL agrupados e P/C/C para PIS, COFINS e CSLL respectivamente, quando estiverem individualizados.

A seguir as implementações são descritas item a item, por ordem de menu:

Menu Arquivo

  • Na opção Propriedades foram efetuadas alterações nas pastas:

    • Pasta Gerais foram efetuadas as seguintes alterações e implementações:

      • Grupo Bloquear Lançamentos até: foi incluído mais este grupo contendo as opções Contas a Receber, Contas a Pagar e Tesouraria. Esta implementação permite bloquear lançamentos em determinado período. Caso algum módulo tentar integrar com o módulo Financeiro e o período estiver bloqueado, será emitida uma mensagem de alerta "Período bloqueado para lançamentos no módulo Financeiro" e o lançamento não será integrado. Dentro do próprio módulo Financeiro, nenhuma inclusão, alteração ou exclusão será permitida no período bloqueado. Este recurso é útil para garantir que um período já conciliado não venha se modificar.

      • Grupo Personalização de Campo: foi acrescentado este grupo contendo as opções Nome Outros 1 e Nome Outros 2. Estes campos assumirão a respectiva identificação onde forem utilizados, ou seja, nas telas de retenção e relatórios. Nas grades contábeis eles permanecerão com a identificação "Outros 1" e "Outros 2". Estes campos terão a mesma funcionalidade dos demais campos de retenção, podendo ser emitidos em relatórios, filtrados e ordenados onde os demais campos também terão este recurso disponível.

    • Pasta Contas a Pagar: foram acrescentadas novas opções no botão Retenções que abre a tela Lançamentos Automáticos de Retenções em Nota Fiscal:

      • Tipo de Retenção: foram acrescentados os itens PIS, COFINS, CSLL e PIS/COFINS/CSLL. A configuração do PCC deve ser feita para as quatro opções, pois é o lançamento de cada nota fiscal que identificará se a retenção será agrupada ou individualizada.

      • Código da Retenção: para informar o código a ser sugerido na emissão do DARF, GPS ou Guia de Recolhimento de ISS e no lançamento da nota fiscal.

      • Data Base para Vencimento: foi implementada a mesma função que já existia para IRRF também para PIS, COFINS, CSLL e PIS/COFINS/CSLL (Entrada, Emissão ou Vencimento). A opção a ser utilizada para atender a legislação atual é "Vencimento".

      • Cedente: para informar o código do Cedente a ser utilizado no lançamento automático. Você deve cadastrar uma conta para lançar o PIS/COFINS/CSLL quando os mesmos forem agrupados para a retenção e recolhimento.

      • Valor Inicial para Recolhimento: quando o "Tipo de Retenção" for igual a PIS, COFINS, CSLL ou PIS/COFINS/CSLL, o sistema muda a descrição deste campo de "Valor Inicial para Retenção" para "Valor Inicial para Recolhimento". Isto porque a legislação instrui a retenção de qualquer valor, agrupando-os para recolhimento em um DARF de valor igual ou superior a R$ 10,00.

      • Valor Dedução por Dependente: habilitando apenas quando o "Tipo de Retenção" for igual a IRRF. Informado o valor de dedução de um dependente, ao fazermos um lançamento para um fornecedor pessoa física, o sistema verificará o número de dependentes cadastrados no mesmo e multiplicará pelo valor informado neste campo.

      • Emitir Guia Individual: o PIS/COFINS/CSLL também é pago através de um DARF. Se desejar que o sistema emita um DARF para cada lançamento de retenção com valor superior ao Valor Inicial para Recolhimento, ative esta opção e informe o leiaute de DARF.

      • Centralizar retenções na matriz: indica se o lançamento de retenção deverá ser feito na mesma filial da nota fiscal ou se deverá ser feito na matriz, para "Tipo de Retenção" igual a IRRF, PIS/COFINS/CSLL, PIS, COFINS ou CSLL.

      • Demais campos desta tela estão explicados na liberação de versão de 28/11/03.

Menu Cadastros

  • Na opção Leiautes/Bloquetos foram acrescentados em Campos Disponíveis, os seguintes campos: Valor PIS/COFINS/CSLL, Valor IRRF, Valor PIS, Valor COFINS, Valor CSLL e Destaques.

  • O campo "Destaques" trará um texto fixo de acordo com as retenções informadas no lançamento que deu origem ao Bloqueto.

    • PCC + IRRF: "O valor do documento está líquido, com a retenção dos impostos PIS/COFINS/CSLL a 4,65% sobre o valor dos serviços: XX,XX e IRRF a 1,5%: R$ XX,XX".

    • PCC (sem IRRF): "O valor do documento está líquido, com a retenção dos impostos PIS/COFINS/CSLL a 4,65% sobre o valor dos serviços: XX,X".

    • PIS, COFINS, CSLL + IRRF: "O valor do documento está líquido, com a retenção dos impostos PIS a 0,65%, Cofins a 3%, CSLL a 0%: XX,XX e IRRF a 1,5%: R$ XX,XX".

    • PIS, COFINS, CSLL (sem IRRF): "O valor do documento está líquido, com a retenção dos impostos PIS a 0,65%, Cofins a 0%, CSLL a 1%: R$ XX,XX".

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações referente às retenções PIS/COFINS/CSLL:

    • Contas a Receber(Lançamentos e Baixas), Contas a Pagar(Lançamentos e Baixas), e Tesouraria, foram acrescentados no campo Filial, o item Matriz para permitir a contabilização do PCC na Matriz (centralizando, conforme manda a legislação) e no campo Valor, os itens PIS/COFINS/CSLL Retido, Caução, Outros 1 e Outros 2. Foram ainda alteradas as descrições do Valor INSS para Valor INSS Retido e de Valor ISS para Valor ISS Retido.

    • Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foram acrescentados no campo Valor, os itens Valor Líquido NF + IRRF + PCC_P/C/C e Valor Líquido NF + PCC_P/C/C. Através destes itens chega-se ao valor necessário à contabilização na conta de cliente/fornecedor no momento do provisionamento. É importante adaptar todas as grades que fazem contabilização por nota fiscal e, para isto, basta trocar o item do campo Valor, de "Valor Líquido da NF" para "Vlr Líq. NF + PCC_P/C/C".

    • Contas a Receber/Baixas e Contas a Pagar/Baixas foram acrescentados no campo Valor, os itens Vlr Liq Bx + PCC_P/C/C. Na contabilização, o valor do PCC ou P/C/C deve ser proporcional ao valor pago ou recebido, não pode simplesmente pegar o valor informado nos campos PCC ou P/C/C, pois estes se referem à nota fiscal inteira. É importante adaptar todas as grades contábeis de baixa que possam em algum momento baixar um título que tenha valor de retenção e é muito simples fazer isto, basta trocar o item Valor Líquido Baixa por Vlr Líq Bx + PCC_P/C/C e acrescentar também as linhas de contabilização do PCC e também do P/C/C. Se o título não possuir retenção, a grade funcionará do mesmo jeito, pois os valores de PCC estarão zerados e o lançamento contábil previsto na grade não será feito (lembre-se de que os lançamentos de PCC devem ser na Matriz).

A fórmula utilizada para encontrar o valor proporcional a ser provisionado em um recebimento ou pagamento de uma parcela ou mesmo de uma baixa parcial é:

Valor do PCC da NF * Valor Baixado / Valor Líquido da NF

Exemplo de Contabilização:

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foram efetuadas as seguintes alterações e implementações na "Pasta Origem":

    • Tela Retenções da Nota Fiscal: foi alterado o título da tela "Encargos/Destaques da Nota Fiscal" para Retenções da Nota Fiscal.

    • Grupo IRRF - PIS/COFINS/CSLL: este grupo foi acrescentado para disponibilizarmos mais informações sobre IRRF e PCC, visto que o módulo Financeiro precisará fazer cálculos das retenções, integrar com o módulo MT-Fiscal, gerar informativos para a DIRF, entre outros. Os campos deste grupo são: Lista, Tipo de Retenção (IRRF, PIS/COFINS/CSLL, PIS, COFINS ou CSLL), Código (Código da Receita a ser informado no DARF), Dependentes (somente para IRRF em pagamentos à pessoa física), Base de Cálculo, Percentual, Valor e Contabilizar na Baixa.

    • Grupo Demais Retenções: foi alterada a descrição do grupo "Tributos" para Demais Retenções e a descrição do campo "ISS Retido" para ISS, pois agora a tela inteira trata de retenções. Foram acrescentados ainda neste grupo, os campos Caução, Outros 1 e Outros 2 (estes últimos assumem a identificação dada a eles em Propriedades).

  • Na opção Contas a Pagar/Lançamentos foram efetuadas alterações internas no sistema de forma a atender ao lançamento automático de retenções de PIS/COFINS/CSLL ou PIS, COFINS e CSLL, a partir do lançamento de uma nota fiscal em contas a pagar.

Veja mais detalhes:

  • Na opção Contas a Pagar/Baixas foram efetuadas alterações internas no sistema de forma a atender a baixa do lançamento da Nota Fiscal com retenções de PIS/COFINS/CSLL.

Veja mais detalhes:

  • Na opção Contas a Pagar/Baixas foi disponibilizada a Reemissão de Guias (DARF, GPS e Guia de Recolhimento do ISS) referente às retenções de PIS/COFINS/CSLL, IRRF e INSS. O sistema emitirá as guias para qualquer lançamento selecionado na lista, tanto para os lançamentos de retenção gerados automaticamente pelo sistema, quanto para os lançamentos feitos manualmente, importados ou resultado de uma substituição, gravando a emissão do DARF para posteriores filtros e relatórios.

  • Na opção Tesouraria/Lançamentos foram efetuadas as seguintes alterações e implementações na tela disponibilizada através do botão Retenções da "Pasta Lançamento":

    • Grupo IRRF - PIS/COFINS/CSLL: este grupo foi acrescentado para disponibilizarmos mais informações sobre IRRF e PCC, visto que o Financeiro precisará fazer cálculos das retenções, integrar com o módulo MT-Fiscal, gerar informativos para a DIRF, entre outros. Os campos deste grupo são: Lista, Tipo de Retenção (IRRF, PIS/COFINS/CSLL, PIS, COFINS ou CSLL), Código (Código da Receita a ser informado no DARF), Dependentes, Base de Cálculo, Percentual e Valor.

    • Grupo Demais Retenções: foi acrescentado o grupo Demais Retenções com os seguintes campos: Caução, Outros 1 e Outros 2 (estes últimos assumem a identificação dada a eles em Propriedades).

  • Na opção Tesouraria/Lançamentos foram efetuadas alterações internas no sistema de forma a atender aos lançamentos de Contas a Pagar automático de retenções de PIS/COFINS/CSLL ou PIS,COFINS e CSLL, a partir de um lançamento de Tesouraria com este tipo de retenção.

Veja mais detalhes:

  • Na opção Integrar foram efetuadas alterações internas no sistema de forma a atender a Integração dos módulos Compras e/ou MT-Fiscal com o módulo Financeiro e do Financeiro para o MT-Fiscal, referentes às retenções do PIS/COFINS/CSLL.

Menu Relatórios

  • Na opção Contas a Receber e Contas a Pagar, nas opções de menu Movimentos e Baixas em Campos Disponíveis/Grupo Origem, foram disponibilizados os campos: PIS/COFINS/CSLL, Caução, Outros 1 e Outros 2; sem filtro e ordenação, mas com totalização.

  • Na opção Contas a Receber e Contas a Pagar, na opção de menu Notas Fiscais em Campos Disponíveis/Grupo Notas Fiscais, foram disponibilizados os campos: PIS/COFINS/CSLL, Caução, Outros 1 e Outros 2; com filtro, ordenação e totalização.

  • Na opção Contas a Receber, nas opções de menu Movimentos e Baixas em Campos Disponíveis/Grupo Baixas e Títulos respectivamente, foi disponibilizado o campo Motivo Inadimplência.

  • Na opção Tesouraria, nas opções de menu Movimentos, Disponibilidade, Forma de Pagamento e Transação, em Campos Disponíveis/Grupo Tesouraria, foram disponibilizados os campos: PIS/COFINS/CSLL, Caução, Outros 1 e Outros 2.

  • Na opção Tesouraria/Emissão de Cheques foram acrescentadas duas opções na tela Impressão do Cheque que abre ao clicar no botão OK: Preenchimento dos Extensos e Utilizar preenchimento no valor. Estas opções permitem diferentes caracteres para preenchimento dos espaços que não são utilizados no cheque.

  • Na opção Gerenciais foram efetuadas as seguintes alterações e implementações:

    • Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente: foi incrementada a opção Listar movimentação apenas das contas consideradas, onde além de desconsiderar as contas do saldo inicial para o relatório, as mesmas contas também serão desconsideradas na demonstração da movimentação. Esta opção será habilitada para utilização somente quando a no grupo "Situação" a opção selecionada for "Recebidos/Pagos".

    • Composição Gerencial Detalhado e Composição Gerencial - Detalhado (Contas a Receber, Contas a Pagar e Tesouraria): foi implementado no grupo "Composição" a opção Utilizar Valor Bruto da Nota Fiscal, visando possibilitar a emissão de relatórios pelo valor total do faturamento. Para habilitar esta opção, você deve selecionar no grupo "Período" desta mesma tela, uma das opções: "Emissão" ou "Entrada/Saída". Quando esta opção está inativa, o relatório é emitido com base no valor do título, que é líquido de retenções.

    • Comissões a Pagar sobre o Período: foi implementado o PIS/COFINS/CSLL no relatório de Comissões.

      • Foram adicionados os seguintes itens no "Resumo Geral" do relatório: PIS/COFINS/CSLL = 4,65% da Comissão Líquida, calculado e demonstrado somente quando o representante for Pessoa Jurídica e pertencer ao "Simples Federal".

      • Na Comissão Líquida, passa a ser descontado além do IRRF, o valor de PIS/COFINS/CSLL a reter.

      • Comissão a Pagar = Comissão Líquida – Saldo de Adiantamentos


Radar Financeiro - CPA - Lançamentos Automáticos de Retenções PIS/COFINS/CSLL

O sistema gera um lançamento automático de previsão de retenção para cada título que possuir qualquer valor nos campos PIS/COFINS/CSLL, PIS, COFINS, CSLL, o Cedente deve ser pessoa jurídica e não pertencer do "Simples Federal".

Ao confirmar o lançamento, o sistema verifica em propriedades se é para fazer lançamento automático dos valores retidos. Verifica também se é para mostrar os lançamentos de retenção antes da gravação. Se for não, eles serão simplesmente gravados. Se for sim, será mostrada a tela de lançamentos de Contas a Pagar, com apenas os lançamentos de processo de lançamentos automáticos de retenções.

De acordo com a Lei 10.833/03 (conversão da Medida Provisória Nº 135/03) e a IN SRF nº 381/2004, a partir de 1º.02.2004: "O recolhimento dessas contribuições retidas deverá ser efetuado até o terceiro dia útil da semana subseqüente àquela em que tiver ocorrido o pagamento à pessoa jurídica prestadora do serviço".

Uma mesma nota fiscal pode estar em diversos títulos, assim, embora o módulo Financeiro trate as retenções com base no valor da nota fiscal, como o fato gerador para fins de vencimento do DARF é o pagamento da nota fiscal, o sistema fará um lançamento de retenção para cada parcela, para que o pagamento do DARF se dê na semana seguinte ao pagamento do respectivo valor da parcela.

Montagem do Lançamento Automático

    • Filial: utiliza a filial de acordo com a opção "Centralizar retenções na matriz" configurada em Propriedades ou na filial do título que deu origem à retenção.

    • Vencimento: 3º dia útil da semana seguinte da "Data Base para Vencimento" informada em Propriedades (Entrada, Emissão ou Vencimento).

    • Cedente: informado em Propriedades.

    • Emissão: a mesma do título que lhe deu origem.

    • Número do Documento: número da nota fiscal + 1ª seqüência da parcela + (PCC para PIS/CONFINS/CSLL, PIS para PIS, COF para COFINS ou CSL para CSLL).

    • Tipo de Documento: informado em Propriedades.

    • Histórico + Complementos: usa o histórico e complementos utilizados para a contabilização do PCC, como este é contabilizado na baixa, o histórico fica em branco.

    • Previsão: habilitado quando a opção "Data Base para Vencimento" estiver configurada para utilizar "Vencimento" em Propriedades.

    • Grade Contábil: campo desabilitado.

    • Documento Contábil: branco.

    • Data Contábil: branco.

    • Classificação: mesma do título (rateado de forma proporcional), permitindo alteração durante o processo de lançamento automático, visto que nem sempre todo o valor do título envolve retenções.

    • Conta Gerencial: idem a conta da classificação.

    • Demais dados: branco.

Quando um título tiver um vencimento alterado ou prorrogado, o sistema alterará também o vencimento das guias de recolhimento que considerarem este vencimento. O mesmo se dará para IRRF, INSS e ISS. Neste momento você pode ainda emitir novamente o DARF, se desejar.

Ao excluir um lançamento original, o sistema exclui também os lançamentos de retenções vinculados ao mesmo.


Radar Financeiro - Grades - Exemplo de Contabilização referentes às retenções PIS/COFINS/CSLL

No lançamento do título

    • D - Cliente 985,00 (Valor Líquido da NF + PCC_P/C/C)

    • D - IRFF 15,00 (Valor IRRF)

    • C - Receita 1.000,00 (Valor Bruto da NF)

    • Valor do título = 983,50

O PCC não foi contabilizado, mas o valor do título já é líquido

do mesmo (1.000,00 - 1,5% de IRRF - 4,65% de PCC = 938,50).

Na baixa do título

    • D - Banco 938,50 (Valor Total a Pagar)

    • D - PCC 46,50 (Valor PIS/COFINS/CSLL Retido)

    • C - Cliente 985,00 (Valor Líquido da Baixa + PCC_P/C/C)

Quando a baixa for parcial, o PCC (PIS/COFINS/CSLL) também é parcial.

A contabilização também é feita pelo valor proporcional ao valor baixado,

tanto na baixa parcial, como nas baixas de vendas parceladas.

Nota: Veja exemplos de configuração das grades de contabilização na base demonstração.


Radar Financeiro - Lançamento da Nota Fiscal com Retenções de PIS/COFINS/CSLL

Baixa Total do Título: será efetivado o título de previsão da retenção e emitido o DARF quando o valor da retenção for superior ao valor informado em Propriedades, no campo "Valor Inicial para recolhimento". Na baixa total de títulos antecipados ou em atraso, será verificada a necessidade de alteração do vencimento do DARF.

Baixa Parcial de Títulos: além de verificar a necessidade de alteração do vencimento do título de retenção (baixas antecipadas ou em atraso), o sistema fará a efetivação apenas do valor correspondente à parte paga, gerando um novo título de previsão de retenção com o valor da diferença.

Para calcular o valor da retenção referente ao valor baixado, o sistema usa regra de três simples (Valor Retido sobre NF * Valor Líquido Baixado / Valor Líquido da NF).

Nota: Nem sempre a retenção é proporcional ao valor do título, visto que numa mesma nota fiscal, pode haver produtos e serviços, sendo a retenção apenas a parte que cabe a serviços.

Exemplo:

  • Valor bruto da nota fiscal = 1.200,00

  • Retenção sobre valor bruto = 55,80

  • Valor líquido da nota fiscal = 1.144,20

  • Dividido em 2 parcelas iguais de = 381,40

  • Valor da retenção a contabilizar quando do pagamento da primeira parcela = 18,60, ou seja, 4,65% de 400,00 (valor bruto da parcela).


Radar Financeiro - Tesouraria - PIS/CONFINS/CSLL

A tesouraria não sofreu nenhum tratamento de parcelamento de retenções, porque registra apenas pagamentos à vista.

Ao confirmar um lançamento com transação igual a Pagamentos Diversos, Adiantamento a Fornecedores, Adiantamento a Representantes, o sistema verificará se deve ou não gerar lançamentos de retenções (IRRF, INSS, ISS ou PCC (PIS/COFINS/CSLL)). O mesmo é válido para lançamentos de entrada com transação igual a Recebimentos Diversos e Adiantamento de Clientes.

O sistema verificará nas Propriedades se é para mostrar os lançamentos de retenção antes da gravação dos mesmos.

Montagem dos Lançamentos Automáticos de Retenções de PIS/COFINS/CSLL

    • Filial: utiliza a filial de acordo com a opção "Centralizar retenções na matriz" configurada em Propriedades ou na filial do título que deu origem à retenção.

    • Vencimento: 3º dia útil da semana seguinte da data de vencimento do lançamento da tesouraria que gerou a retenção.

    • Cedente: informado em Propriedades.

    • Emissão: a mesma do título que lhe deu origem.

    • Número do Documento: número da forma de pagamento + "T" + (PCC para PIS/CONFINS/CSLL, PIS para PIS, COF para COFINS ou CSL para CSLL).

    • Tipo de Documento: informado em Propriedades.

    • Histórico + Complementos: usa o histórico e complementos utilizados para a contabilização.

    • Previsão: permanece inativo.

    • Grade Contábil: campo desabilitado.

    • Documento Contábil: branco.

    • Data Contábil: branco.

    • Classificação: mesma do lançamento (rateado de forma proporcional), permitindo alteração durante o processo de lançamento automático, visto que nem sempre todo o valor do lançamento envolve retenções.

    • Conta Gerencial: idem a conta da classificação.

Quando um lançamento de tesouraria tiver o seu vencimento alterado, o sistema alterará também o vencimento das guias de recolhimento que considerarem este vencimento. Neste momento você pode ainda emitir novamente o DARF, se desejar.

Ao excluir um lançamento original, o sistema exclui também os lançamentos de retenções vinculados ao mesmo.


Módulo Folha - Versão de 31/03/04

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

    • Gerais/Pasta Geral: foi acrescentado o grupo Contabilização com a opção Contabilizar Provisões, permitindo escolher se deseja ou não contabilizar os valores de provisões de Férias e Décimo Terceiro Salário.

    • Filiais: foi acrescentada a pasta Cálculo contendo opções para a apuração do cálculo de horas de um mensalista nos meses de admissão e afastamento, através das seguintes opções encontradas no grupo Apuração Saldo Horas Mensalista:

      • Considerar 30 dias: o sistema considerará meses com 28, 29 e 31 dias como sendo meses de 30 dias nos meses de admissão e afastamento.

      • Tratativa mês admissão: possui três opções para definir a forma de apuração das horas no mês de admissão do empregado, sendo: Proporcional 30 dias, Proporcional dias Mês e Proporcional dias Trabalhados.

Menu Cadastros

  • Na opção Empregados foram efetuadas as seguintes alterações e implementações:

    • Botão Exclusão: foi acrescentado um botão para possibilitar a Exclusão de empregados do sistema, contanto que o mesmo não tenha participado de nenhum cálculo da Folha.

    • Menu Arquivo: foi incrementada a opção Propriedades que será utilizada tanto pelo Radar Folha, quanto pelo módulo Ponto. Dentre essas opções está o recurso de código reduzido, já utilizado pelo módulo Empresarial de modo geral em outros cadastros.

    • Pasta Complementos: foi acrescentada a opção Ocorrência para informar se o empregado está exposto a alguma atividade que possa gerar aposentadoria especial.

  • Na opção Eventos/Pasta Principal foi acrescentado o campo Provisão, para que você possa relacionar um evento com provisão de Salários, Adicionais ou Médias.

  • Na opção Sindicatos foi implementado o recurso de Reajuste Salarial Automático, conforme reajustes definidos na pasta Salários das cláusulas das convenções coletivas.

  • Na opção Eventos para Contabilização foram acrescentados eventos fixos para contabilização de Provisões e INSS da Empresa, conforme segue:

    • INSS Empresa: permite determinar as contas para as quais será contabilizado o valor do INSS pago pela empresa sobre os totais da folha;

    • Provisão de Férias: permite determinar as contas para as quais será contabilizado o total provisionado para pagamento de férias, sobre a remuneração;

    • Provisão de 1/3 sobre Férias: permite determinar as contas para as quais será contabilizado o total provisionado para pagamento de 1/3 de férias, sobre a remuneração;

    • Provisão de 13o Salário: permite determinar as contas para as quais será contabilizado o total provisionado para pagamento de 13o salário, sobre a remuneração;

    • Ajuste de Provisão de Férias: permite determinar as contas para as quais será contabilizado o ajuste sobre as provisões efetuadas para pagamento de férias;

    • Ajuste de Provisão de 1/3 sobre Férias: permite determinar as contas para as quais será contabilizado o ajuste sobre as provisões efetuadas para pagamento de 1/3 sobre férias;

    • Ajuste de Provisão de 13o salário: permite determinar as contas para as quais será contabilizado o ajuste sobre as provisões efetuadas para pagamento de 13o salário;

    • INSS Empresa sobre provisão: permite determinar as contas para as quais será contabilizado o INSS pago pela empresa referente ao valor provisionado para "Provisão de Remuneração" mais "Ajuste de Provisão";

    • FTGS Empresa sobre provisão: permite determinar as contas para as quais será contabilizado o FGTS pago pela empresa referente ao valor provisionado para "Provisão de Remuneração" mais "Ajuste de Provisão";

    • INSS sobre Férias: permite determinar as contas para as quais será contabilizado o INSS pago sobre o valor provisionado para "Provisão de Férias";

    • INSS sobre 13o Terceiro: permite determinar as contas para as quais será contabilizado o INSS pago sobre o valor provisionado para "Provisão de 13o Salário";

    • FGTS sobre Férias: permite determinar as contas para as quais será contabilizado o FGTS pago sobre o valor provisionado para "Provisão de Férias";

    • FGTS sobre 13o Terceiro: permite determinar as contas para as quais será contabilizado o FGTS pago sobre o valor provisionado para "Provisão de 13o Salário";

    • INSS sobre Ajuste de Férias: permite determinar as contas para as quais será contabilizado o INSS pago sobre o valor provisionado para "Ajuste de Provisão de Férias";

    • INSS sobre Ajuste de 13o Terceiro: permite determinar as contas para as quais será contabilizado o INSS pago sobre o valor provisionado para "Ajuste de Provisão de 13o Salário";

    • FGTS sobre Ajuste de Férias: permite determinar as contas para as quais será contabilizado o FGTS pago sobre o valor provisionado para "Ajuste Provisão de Férias";

    • FGTS sobre Ajuste de 13o Terceiro: permite determinar as contas para as quais será contabilizado o FGTS pago sobre o valor provisionado para "Ajuste Provisão de 13o Salário".

Menu Movimentos

  • Na opção Cálculos/Efetuar Cálculos foi acrescentado um botão para excluir cálculos já efetuados, permitindo assim que você refaça cálculos já concluídos.

  • Na opção Cálculos foi acrescentado um novo item de menu chamando Provisões, permitindo consultar os valores provisionados por empregado a cada mês.

Menu Relatórios

  • Na opção Cálculo/Resumo de Cálculo foram feitas inúmeras melhorias no filtro e emissão do Resumo de Cálculo para agrupar e totalizar os dados por Departamento e Filial e também utilizar o Modelador de Relatórios do Empresarial como nos outros relatórios.

  • Na opção Cálculo foi acrescentado um novo item de menu chamando Relação de Cálculo, permitindo emitir relatórios das folhas calculadas com seus respectivos eventos e valores discriminados.

  • Na opção Operacionais foi acrescentado um novo item de menu chamado Sindicatos permitindo emitir relatórios de sindicatos de Empregados e Patronais.

  • Na opção Operacionais foi acrescentado um novo item de menu chamado Provisões para você emitir relatórios dos valores provisionados das folhas dos empregados.


Módulo Gerenciador - Versão de 31/03/04

Menu Cadastros

  • Na opção Controle de Contratos foram efetuadas as seguintes implementações:

    • Menu Exibir/Reajuste: foi implementada a opção Reajuste. Nela você pode selecionar quais clientes deseja efetuar o reajuste dos contratos, adicionando-os em uma lista ou deixar esta lista em branco, para reajustar todos os contratos e seus adicionais cadastrados de uma só vez. Serão informados ainda, a data e o valor percentual para o reajuste. O processo inicia-se na confirmação, clicando no botão OK da tela de reajuste de Contratos.

    • Pasta Outras informações: foi implementado o campo Descrição para Nota Fiscal com o objetivo de permitir digitar outra descrição para a nota fiscal, referente ao contrato que está sendo faturado. Se houver conteúdo digitado neste campo, o sistema não listará a descrição do contrato mais os serviços, como normalmente faz, e sim o conteúdo deste campo.


Versão de 20/02/04

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Folha

  • Gerenciador

  • Orçamento

  • Ponto

  • Escrita Fiscal

  • MTPatrimonial


Módulo Empresarial - Versão de 20/02/04

Geral

  • No Modelador de Documentos (DFCMOD) - Todos os módulos, no menu Arquivo/Impressão Matricial, foi disponibilizado o botão Imprimir Todos com o objetivo de permitir a impressão de vários documentos de uma só vez.

Nota: Esta opção será bastante utilizada, principalmente no módulo Financeiro, na impressão de diversas Autorizações de Pagamento e Recibos.

  • No Modelador de Relatórios (todos os módulos), na tela Configurador de Relatório/Pasta Exportação, foram efetuadas alterações no campo Descrição de Cabeçalho e Rodapé, possibilitando digitar ou selecionar campos através do colchete "[" para a primeira linha ou para a linha de rodapé a ser exportada, semelhante ao que já existe no grupo Cabeçalho da pasta Impressão. Estes campos serão exportados de acordo com a ordem selecionada e o separador de campos escolhido por você.

Os campos disponíveis são: Bairro, CEP, Cidade, CNPJ, Complemento, CPF do Contabilista, CPF do Titular, CRC do Contabilista, Data de Emissão, Endereço, Estado, Inscrição Estadual, Inscrição Municipal, Nome do Contabilista, Nome do Titular, Número, Período Relatório, Razão Social, Registro na Junta e Usuário.

Menu Arquivo

  • Na opção Propriedades/Pasta Compartilhamento foi disponibilizada uma mensagem de alerta caso este processo for executado em uma máquina que não seja o servidor. A eliminação de compartilhamento só funciona no servidor, pois precisa fazer algumas cópias de arquivos.

Menu Cadastros

  • Na opção Naturezas de Operação/Pasta Custo de Aquisição/grupo Campos que diminuem (-) no cálculo, foram acrescentados dois novos campos: Crédito Presumido ICMS e Crédito Presumido IPI. Esta implementação indica ao módulo Compras que os valores informados nos respectivos campos do Registro de Entrada deverão diminuir do cálculo do custo de aquisição dos produtos para o estoque.

  • Na opção Documentos foi incrementada na lista a coluna Documento Financeiro.

  • Na opção Empresa/Filiais foi disponibilizada na pasta Registros a opção Inscrição Imobiliária, referindo-se ao cadastro da sede da empresa no IPTU. Esta informação será utilizada nas declarações municipais.

  • Na opção Formas de Pagamento foram efetuadas diversas alterações visando atender o módulo Financeiro em Baixa por Substituição em Contas a Receber, com o objetivo de: a) Substituir diversas notas fiscais por um documento de cobrança (duplicatas, bloquetos, etc.); b) Renegociação substituindo diversos títulos por outros diversos de um mesmo grupo de Sacado/Cedente (mesmo CNPJ principal) e; c) Substituir títulos de um Sacado, por títulos de outro sacado (ocorre normalmente em CRE, quando uma empresa matriz ou do grupo, paga as contas de uma filial ou outra empresa do grupo, sendo a nota fiscal emitida em nome de uma e a cobrança em nome de outra). São elas:

    • Lista: foi alterada a descrição da coluna "Substituição" por Subst.CPA e acrescentada a coluna Subst.CRE.

    • Substituir títulos a pagar com grade: foi alterada a opção anterior "Substituir títulos a pagar" por esta, disponibilizando as grades de baixa de Contas a Pagar.

    • Substituir títulos a receber com grade: esta opção disponibiliza as grades de baixa de Contas a Receber.


Módulo Comercial - Versão 20/02/04

Menu Arquivo

  • Na opção Propriedades/Pasta Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Foi alterada a descrição do campo de Dispensar retenção do IRRF até R$ para Dispensar retenção dos impostos federais até R$ onde, o valor limite para recolhimento do IRRF passou a considerar também os demais impostos federais (PIS, COFINS e CSLL) a serem retidos. As retenções na nota fiscal somente ocorrerão caso o valor calculado para cada um dos impostos ultrapasse o limite estabelecido nas Propriedades.

    • Foi disponibilizada ainda a opção Agrupar retenções na nota fiscal, efetuando o tratamento das retenções na nota fiscal, ou seja, agrupando em uma única linha as retenções referentes ao PIS, COFINS e CSLL.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes implementações:

    • Pedidos: foram disponibilizados em Campos Disponíveis, os itens Observações e Contato do Cliente.

    • DARF: foi implementada a opção de leiaute para a emissão do DARF (Documento de Arrecadação de Receitas Federais), contendo os seguintes campos disponíveis: [Razão Social], [Endereco Empresa], [Numero Empresa], [Bairro Empresa], [Cidade Empresa], [UF Empresa], [Telefone Empresa], [DataInicioApuracao], [DataFinalApuracao], [CodigoReceita], [NumeroReferencia], [DataVencimentoApuracao], [ValorPrincipal], [ValorMulta], [ValorJurosEncargos], [ValorTotal], [CPF_CNPJ], [Observacoes], [No. Doc. (NF Origem da DARF)], [Nome do Fornecedor (NF)] e [Data Pagamento da NF].

Menu Movimentos

  • Na opção Pedidos/Pasta Principal foi disponibilizado o campo Observações com até 500 caracteres. Nele você pode adicionar informações genéricas ao pedido, possibilitando consultas, impressão de pedidos e relatórios de pedidos posteriores contendo estas informações extras.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Impressão: foi disponibilizada a impressão da descrição no corpo da nota fiscal dos impostos retidos sobre as receitas. Estas descrições serão impressas automaticamente quando os campos para estes impostos não estiverem no leiaute.

    • Integração com Financeiro: o sistema passa a enviar também o histórico e complementos informados na nota fiscal, repetindo-o para cada título a ser gerado no Contas a Receber.

    • Deduções da Base de Cálculo do INSS (Notas Fiscais de Serviços): a partir desta versão, as deduções de base de cálculo do INSS poderão ser feitas diretamente na Nota Fiscal, além da opção automática no cadastro de Serviços que já existia no sistema. Para isso, foi incluído o botão Deduções na pasta Serviços, onde você deve informar os valores e descrições das deduções, que serão mostrados na Nota Fiscal a título informativo, de acordo com o que exige a legislação, possibilitando a redução do INSS a ser retido.

  • Na opção Integrar foi efetuada uma alteração interna na integração com o módulo Financeiro, onde a partir desta versão, o sistema passará a enviar sempre tipo de vencimento "Data" nos títulos de contas a pagar referentes às comissões no faturamento. Já nas comissões no recebimento, o sistema continuará a enviar o tipo de vencimento informado nas parcelas.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais foi disponibilizada a impressão da descrição no corpo da nota fiscal dos impostos retidos sobre as receitas. Estas descrições serão impressas automaticamente quando os campos para estes impostos não estiverem no leiaute.

  • Na opção Imprimir Pedidos foi efetuada uma alteração para que a quantidade pendente do item, quando o mesmo estiver cancelado, seja mostrada zerada. Também foi acrescentado o campo Situação Item no relatório, podendo assumir os valores, Faturado, Parcialmente Faturado, Atendido, Parcialmente Atendido, Pendente ou Cancelado, de forma semelhante ao campo Situação Pedido já existente.

  • Foi implementada a opção Imprimir DARFs através da qual poderão ser emitidos DARFs (Documento de Arrecadação de Receitas Federais) para pagamento de IRRF e PIS/COFINS/CSLL retidos, referentes notas fiscais já impressas. A tela de filtro de impressão de DARFs é composta dos seguintes campos: Data Inicial, Data Final, Filial, Cliente, Série, Leiaute, Código Receita IRRF, Data base p/ vencimento IRRF (Emissão NF ou Vencimento NF), Agrupar NFs para o mesmo cliente, data de apuração e data de vencimento, Lista (Nr. NF, Destinatário, Dt. Emissão, Valor Total, Venc. NF, IRRF, Venc. DARF IRRF, PIS, COFINS, CSLL e Venc. DARF), botões Imprimir e Visualizar.

  • Na opção Notas Fiscais foi disponibilizada em Campos Disponíveis a coluna Gerencial contendo os campos, Cód. Conta Gerencial, Classif. Gerencial, Nome Conta Gerencial e Valor Gerencial, possibilitando atender a necessidade da emissão de informações gerenciais nos relatórios de notas fiscais.

  • Na opção Gerenciais/Vendas foi disponibilizada a opção de informar classes de produtos/serviços no filtro do relatório.

  • Na opção Operacionais/Relação de Pedidos foi disponibilizado em Campos Disponíveis/Coluna Relatório de Pedidos, o campo Observação, possibilitando listar as informações extras adicionadas na pasta Principal da tela de Pedidos.


Radar Comercial - Impressão Nota Fiscal - Impostos

A partir de fevereiro/2004 as prestadoras de serviços terão uma retenção de 6,15 %

sobre suas receitas, sendo:

  • 1,5 % de Imposto de Renda (IR)

  • 1 % de Contribuição Social sobre o Lucro Líquido (CSLL)

  • 3 % de Contribuição para o Financiamento de Seguridade Social (Cofins)

  • 0,65 % de Plano de Integração Social (PIS).


Módulo Compras - Versão de 20/02/04

Menu Arquivo

  • Na opção Propriedades/Pasta Integração foi acrescentado o grupo Títulos dos Impostos contendo a opção Usar a data de entrada para cálculo do vencimento. Se esta opção estiver selecionada, a contagem do prazo para cálculo da data de vencimento dos títulos referentes a impostos federais retidos iniciará na data de entrada da nota fiscal e não mais na data de emissão deste.

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados novos itens no campo Valor, conforme segue:

    • Valor Dif Alíquota: este item permite levar para a contabilidade os valores do diferencial de alíquota.

    • Valor Crédito Presumido ICMS e Valor Crédito Presumido IPI: estes itens permitem contabilizar os valores constantes nos respectivos campos do Registro de Entrada, possibilitando a diminuição do cálculo do custo de aquisição dos produtos para o estoque.

  • Na opção Leiaute Ordens de Compra/Campos Disponíveis foi implementado o campo Bairro do Fornecedor.

Menu Movimentos

  • Na opção Registro de Entrada/Pasta Tributos, no grupo Cálculo do Imposto: Produtos foram acrescentados dois novos campos: Crédito Pres. ICMS e Crédito Pres. IPI. Nestes campos serão informados os valores referentes aos créditos presumidos do ICMS e do IPI, que de acordo com a configuração efetuada para o CFOP, no cadastro de Naturezas de Operação, irão ou não diminuir o custo de aquisição para o estoque.

Menu Relatórios

  • Na opção Registro de Entradas foram disponibilizados em Campos Disponíveis/Coluna Registro Entrada, os campos Valor C.P.ICMS e Valor C.P.IPI, possibilitando listar os valores referentes aos créditos presumidos do ICMS e do IPI, informados na pasta Tributos do Registro de Entradas, diminuindo o custo de aquisição para o estoque.


Módulo Conciliação - Versão de 20/02/04

Menu Movimentos

  • Na opção Extratos Bancários foram efetuadas as seguintes alterações e implementações:

    • Lista: foram disponibilizados os seguintes campos novos na lista de extratos bancários: Filial, Conta, Código Movimento, Conciliado, Tipo Conciliação, Data Conciliação e Número Conciliação.

    • Menu Exibir/Configurar Árvore: foi disponibilizada a opção Configurar Árvore, permitindo determinar o período de visualização da árvore à esquerda da tela.

Menu Relatórios

  • Na opção Conciliação Tesouraria/Bancos foram efetuadas as seguintes alterações no corpo do relatório, na parte Resumo do Período:

    • Acrescentado o endentamento das linhas obedecendo a ordem de subordinação

    • Acrescentadas duas linhas novas na Tesouraria:

      • Cheques à Vista (Data Disponibilidade = Data Emissão)

      • Cheques a Prazo (Data Disponibilidade > DD/MM/AA), trazendo a data final do filtro do relatório. Ex.: 31/12/03.

    • Saldo Tesouraria - Saídas de Tesouraria Não Conciliadas


Módulo Contábil - Versão de 20/02/04

Menu Arquivo

  • Na opção Propriedades foi implementada a opção Desbloqueio de Contas (MT Fiscal), permitindo informar quais são as contas que serão utilizadas na integração do módulo MT Fiscal com o módulo Contábil e, que podem ser alteradas posteriormente na própria contabilidade. Este recurso é bastante útil para os escritórios contábeis onde os lançamentos de baixa são efetuados no módulo MT Fiscal e, na hora de fazer a baixa não se sabe qual é conta correta, usando então uma conta transitória. Posteriormente estes lançamentos podem ser alterados no módulo Contábil, trocando-se a conta a débito ou a crédito.

Menu Movimentos

  • Na opção Lançamentos/Normal foi disponibilizado no Filtro/Grupo Origem a opção Folha, permitindo filtrar também os lançamentos integrados através do módulo Folha.

Menu Relatórios

  • Na opção Contábeis/Balancete/Campos Disponíveis/Coluna Balancete foi disponibilizado o campo Saldo Médio com o objetivo de mostrar o saldo médio das contas. Esta informação é necessária para as empresas que são cooperativas de crédito e precisam mensalmente informar o saldo médio das contas para o Banco Central.


Módulo Estoque - Versão de 20/02/04

Menu Relatórios

  • Na opção Gerenciais foram efetuadas alterações e implementações conforme segue:

    • Saldos do Estoque: foram acrescentados dois campos disponíveis (Código Filial e Nome da Filial) na coluna Estoque, possibilitando obter a quantidade de cada produto em todas as filiais. Também no filtro de Detalhamento foi efetuada uma alteração no campo Filial, permitindo informar a filial 0 (zero), levando em consideração os saldos de estoque de todas as filiais que estiverem ativadas.

    • Saldo do Estoque Consolidado: foi incluída mais esta opção de relatório para atender as necessidades da emissão de relatório de saldo de estoque consolidado. No filtro de Detalhamento você pode informar a data final, a filial (podendo ser 0 para todas), o grupo de produtos, listar subordinados ou não, grupos de locais de armazenagem e saldos (total geral, filial ou local de estocagem), imprimir linhas com saldo igual a zero e consolidar grades no produto.


Módulo Financeiro - Versão de 20/02/04

Menu Arquivo

  • Na opção Propriedades/Pasta Autorização de Pagamentos foi acrescentada a opção Dispensar autorizações para pagamentos com cheque. Selecionando esta opção, a baixa dos títulos é liberada na confirmação de baixa de Contas a Pagar, quando os títulos pendentes de autorização possuírem também a forma de pagamento que emite cheque. Os filtros passam então a desconsiderar a pendência de autorização após a confirmação da baixa.

Menu Cadastros

  • Na opção Carteiras de Cobrança foram efetuadas alterações, conforme segue:

    • Pasta Código de Barras: foi acrescentado no campo Conteúdo, o item DV do Nosso Número, trazendo apenas o dígito verificador do Nosso Número para compor o código de barras. Isto se fez necessário, porque o banco Real traz primeiro o DV e depois o Nosso Número na composição do Código de Barras.

    • Pasta Nosso Número: foram acrescentados no campo Conteúdo, os itens 1ª Seqüência do Número da Parcela e 2ª Seqüência do Número da Parcela. Exemplo: 123456-3/10, onde a 1ª seqüência do número da parcela é o número 3 e a 2ª é o número 10.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Bloquetos: foram acrescentados na coluna de Campos Disponíveis os campos: Código barras s/valor, Código barras s/vencimento, Código barras s/valor e vcto, Linha dig s/valor, Linha dig s/vencimento e Linha dig s/valor e vcto.

    • Além disso, foram incluídos ainda os campos Nosso número (sem DV) e DV do Nosso Número, porque o banco Real coloca o DV do Nosso Número no campo Agência/Código do Cedente e não no campo Nosso Número.

    • Importação e Exportação - Contas a Receber e Contas a Pagar: foram acrescentados na coluna de Campos Disponíveis/Classificação os campos: Filial da Classificação, Histórico Classificação e Complemento Histórico Classificação.

    • DARF: foram implementados no leiaute para a emissão do DARF (Documento de Arrecadação de Receitas Federais), os seguintes campos: [Observacoes], [No. Doc. (NF Origem da DARF)], [Nome do Fornecedor (NF)] e [Data Pagamento da NF].

    • Borderô/Cobrança: foi acrescentado na coluna de Campos Disponíveis o campo Inscrição Estadual.

  • Na opção Grades Contábeis/Contas a Receber e Contas a Pagar, nas opções de Lançamentos e Baixas, foram acrescentadas novas opções nos seguintes campos:

    • Campo Filial: Filial Classificação.

    • Campo Histórico: Histórico da Classificação.

    • Campo Complemento: Código Filial Classificação e Nome Filial Classificação.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Baixas foram efetuadas as seguintes alterações:

    • Lista: disponibilizada na lista a coluna Cód. Sacado.

    • Filtro: foi disponibilizada no grupo Origem a opção Gerenciador, trazendo na lista somente os títulos que foram integrados do módulo Gerenciador.

  • Na opção Contas a Receber/Baixas foram efetuadas alterações na tela visando atender a Baixa por Substituição em Contas a Receber, com o objetivo de: a) Substituir diversas notas fiscais por um documento de cobrança (duplicatas, bloquetos, etc.); b) Renegociação substituindo diversos títulos por outros diversos de um mesmo grupo de Sacado/Cedente (mesmo CNPJ principal) e; c) Substituir títulos de um Sacado, por títulos de outro sacado, que ocorre normalmente em CRE, quando uma empresa matriz ou do grupo, paga as contas de uma filial ou outra empresa do grupo, sendo a nota fiscal emitida em nome de uma e a cobrança em nome de outra.

São elas:

Tela de Baixa de Contas a Receber:

    • Selecione títulos que deseja substituir informando a forma de pagamento que instrui substituição de CRE (não exigindo banco e o OK da baixa), abrindo tela de substituição.

    • Nota: nesta primeira versão não serão tratados os juros, multas, descontos, etc., ficando desabilitados todos os campos de acréscimos/decréscimos de baixa e zerados os campos de juros, multas e descontos, que o sistema tiver preenchido.

    • Quando a forma de pagamento instruir substituição, a baixa deve ser total, pois os títulos passarão a ser desconsiderados nas consultas em geral.

    • Somente uma forma de pagamento de substituição deve estar selecionada para todos os títulos marcados.

    • A grade de contabilização é a informada na forma de pagamento, que deve ter: campo Débito (selecionar o item "Cliente Substituto" para o sistema proceder à troca de sacado numa contabilização), campo Histórico (selecionar o item "Histórico da Substituição") e campo Complemento de Histórico (selecionar o item "Descrição da Substituição").

Tela de Substituição de Títulos:

    • Quantidade de títulos baixados: mostrará a quantidade de títulos marcados na baixa para o atual processo de substituição.

    • Valor dos títulos baixados: mostrará a soma do campo "Valor Líquido" dos títulos baixados.

    • Valor total a substituir: mostrará a soma do campo "Total Recebido" (total a substituir).

    • Data de ocorrência: vai sugerir a data de baixa, permitindo alteração, indicando o dia em que a ocorrência foi registrada, não necessariamente a data de baixa.

    • Descrição: pode-se identificar a razão da substituição.

    • Grupo Substitutos (novos): possui a finalidade de receber as instruções para a inclusão automática de novos títulos de LCRE.

    • Variação de Substituição: mostrará o valor da diferença entre a soma dos títulos substituídos (originais), campo "Valor Total a Substituir" e a soma dos títulos substitutos (novos).

    • A gravação dos títulos em LCRE será de acordo com as informações fornecidas na tela de substituição e outras fixas: Moeda (Real), Previsão (inativo e desabilitado), Documento de cobrança emitido LCRE (inativo) e Pasta Origem (mostra dados dos títulos substituídos).

    • Nos títulos substituídos (originais) ficam desabilitados: "Sacado" e "Valor do título".

    • Apresentará mensagem de substituição ocorrida com sucesso, mostrando o número do grupo de substituição para melhor localização dos títulos nas telas de lançamentos.

Consulta Alteração de Títulos Substituídos (Originais) - A partir da Tela de Lançamentos e Baixas.

    • Os títulos originais permanecerão ocultos nas consultas normais.

    • Será incluída na árvore a pasta Substituídos, mostrando todos os títulos substituídos.

    • Mostrará os títulos na lista, em cor cinza, evidenciando a sua condição de "desabilitado".

    • Na consulta da tela de Lançamentos, quando um título for selecionado na lista, mostrará acima das pastinhas a identificação de substituição.

    • Na consulta da tela de Baixa, quando um título substituído for selecionado na lista, mostrará acima das pastinhas a identificação de substituição.

Consulta Alteração de Títulos Substitutos (Novos) - A partir da Tela de Lançamentos e Baixas.

    • O título substituto (novo) mostrará acima das pastinhas, a sua origem, ou seja, o número da substituição, mais a data da ocorrência.

Consulta de Grupo de Substituição - Lançamentos de Contas a Receber e Baixa:

    • Para consultar somente o grupo de substituição, selecione um título substituto (novo) ou substituído (original) e clique no ícone de substituição, habilitado somente quando um título estiver nestas condições.

    • Nota: o mesmo ícone foi disponibilizado em Baixa de Contas a Pagar.

    • Outra opção de consulta é através da opção de menu Exibir/Substituição, solicitando o número do grupo a ser consultado. Na lista serão mostrados somente os títulos do grupo substituição, sendo os substituídos (originais) apresentados em cor cinza (desabilitados). A ordem de apresentação é: primeiro os títulos substitutos (novos) e em seguida os substituídos (originais), podendo ser alterada ao clicar em alguma coluna.

Exclusão de Título Substituto (Novos) ou Substituídos (Originais):

    • A exclusão de um título que tenha substituído outro implica na reversão de todo o grupo de substituição, desfazendo a substituição, as baixas e a inclusão dos títulos substitutos (novos).

    • Na exclusão coletiva, se houver títulos substitutos dentre os títulos selecionados, será mostrada uma tela de confirmação e apresentada uma outra tela listando os títulos não excluídos e razão para isto, conforme procedimentos já existentes.

Reversão de Substituição:

    • Será verificada a vinculação da substituição e enviada mensagem:

    • "O(s) título(s) selecionado(s) está(ao) vinculado(s) a alguma substituição, excluí-lo(s) implica na reversão de todo o processo de substituição:

    • 1 - Excluir os títulos substitutos (novos)

    • 2 - Reverter baixas de substituição

    • 3 - Reativar títulos substituídos (originais)

    • 4 - Desfazer contabilizações feitas no momento da substituição.

    • Confirma exclusão? S/N"

    • Caso algum título substituto (novo) do grupo a ser excluído possuir baixa, não será permitido excluir, mostrando uma tela com a relação de títulos que estão bloqueados para exclusão.

    • Ao consultar via menu Exibir, um número de substituição já revertido, será mostrada mensagem de alerta.

    • Ao tentar excluir um título substituído, será mostrada mensagem de alerta.

Consultas e Relatórios:

    • Os relatórios atuais desconsiderarão os títulos substituídos (originais), buscando as informações apenas nos substitutos (novos).

    • Podemos vir a criar relatórios específicos para substituição. Neste primeiro momento, para listar um grupo de substituição, deve-se imprimir a lista da tela de Lançamento de Contas a Pagar ou Baixa, tendo primeiro solicitado para exibir títulos de um grupo de substituição, onde serão listadas ainda a data de ocorrência e a descrição de substituição.

Exportação:

    • Os títulos substituídos serão considerados como se fossem cancelados, exportando apenas os demais.

  • Na opção Contas a Receber/Cobranças foi alterada a descrição da opção Incluir títulos com cobrança já emitida para Incluir títulos com cobrança já emitida em. Além disso, quando esta opção estiver habilitada você poderá filtrar as cobranças por tipo: Todos, Arquivo de Remessa, Bloqueto ou Duplicatas. Isto possibilita, por exemplo, filtrar os títulos para cobrança que já foram enviados em remessa para o banco, evitando que sejam enviados duplamente.

  • Na opção Contas a Receber e Contas a Pagar/Baixas foram disponibilizados novos recursos visando a Baixa por Inadimplência, permitindo baixar os títulos que não serão mais recebidos, de forma diferenciada, possibilitando sua identificação em consultas, relatórios e principalmente, na posição financeira do cliente e; por Retenções (PIS, COFINS, etc), visando reduzir do valor recebido ou a pagar, o valor retido pelo cliente ou do fornecedor, diretamente no bloqueto de cobrança. Esta situação é aplicada quando o valor do título não prevê tal retenção e no momento da baixa, este valor tem que ser diminuído do valor total recebido.

    • Grupo Composição:

      • CRE e CPA - Retenções: traz a soma dos valores da tela de Encargos/Destaques da Nota Fiscal que estiverem com a opção "Contabilizar na Baixa" selecionada, permitindo alteração e reduzindo do "Total Recebido" ou "Total a Pagar".

      • CRE - Inadimplência: reduz do "Total Recebido", podendo a baixa por inadimplência ser parcial, mas de todo o valor residual. Esta opção abre ainda, a tela Baixa por Inadimplência, para você informar o motivo da baixa por inadimplência.

    • CRE - Lista: foram disponibilizadas na lista as colunas Retenções e Inadimplência, visando facilitar a localização de títulos com este tipo de informação.

  • Na opção Contas a Receber e Contas a Pagar foram efetuadas as seguintes alterações e implementações:

    • Menu Editar foram efetuadas alterações e implementações nas opções Multiplicar e Preferências, conforme segue:

      • Multiplicar: foi acrescentado o campo Multiplicar como previsão com o objetivo de permitir multiplicar títulos efetivos como previsão. Neste caso será desabilitado o campo Grade Contábil, pois lançamentos de previsão não são contabilizados. Exemplo: ao lançar o primeiro documento de recebimentos de aluguel do ano ou da primeira conta de energia elétrica, já é possível fazer a previsão para o ano todo a partir do mesmo.

      • Preferências: foram acrescentadas as opções de visualização dos dados para desabilitar as pastas Origem, Complementos e Comissão. O objetivo desta implementação é dispensar você, ao trabalhar com o TAB, de passar por todos os campos destas pastas para chegar ao botão OK.

    • Pasta Lançamento: foi acrescentado o campo Filial da Classificação trazendo por padrão a mesma filial informada no campo Filial, podendo ser informada outra filial se mais de uma estiver ativada. Esta opção permite ratear o valor de um título entre diversas filiais.

    • Pasta Classificação: foram acrescentados os campos Filial e Histórico. Se mais de uma filial estiver ativa o campo Filial permanece ativo podendo ser informada qualquer outra filial. A opção de Histórico permite melhor detalhamento na contabilização de um título de contas a pagar/receber, ou seja, históricos diferentes para cada despesa/receita.

  • Na opção Contas a Pagar/Lançamentos, na tela Autorização de Pagamentos/Botão Imprimir, foi disponibilizada a possibilidade de impressão coletiva de APs.

Nota: veja mais informações no módulo Empresarial, no item Geral/Modelador de Documentos (DFCMOD).

  • Na opção Contas a Pagar/Lançamentos e Baixas foram efetuadas as seguintes alterações:

    • Lista: foi disponibilizada na lista a coluna Cód. Cedente.

    • Autorização de Pagamento: na emissão da AP foi acrescentada a opção Numerar as páginas seqüencialmente, que permanecerá habilitada quando a opção "Saltar de página a cada título" estiver ativa. As páginas seguirão a seqüência informada no campo "Número".

  • Na opção Contas a Pagar/Baixas foi disponibilizada na lista a coluna Código de Barras.

  • Na opção Tesouraria/Lançamentos foram disponibilizadas na lista as seguintes colunas: Cód. Sacado/Cedente, Cód. Conta Entrada, Cód. Conta Saída e Grade Contábil.

  • Nas opções Contas a Receber, Contas a Pagar e Tesouraria foram efetuadas as seguintes alterações no sistema, possibilitando a alteração de títulos sem processar a recontabilização:

    • Alteração de título sem baixa (Recontabilização na alteração de título):

Serão verificadas quais as informações do lançamento foram utilizadas pela grade para fazer a contabilização do lançamento. Havendo alteração em qualquer uma destas informações será efetuada a recontabilização, caso contrário será liberada a alteração sem recontabilizar.

    • Alteração de título Baixado (Total ou Parcialmente):

Serão verificadas quais as informações do lançamento foram utilizadas pelas grades de baixa para fazer a contabilização da baixa. Havendo alteração em qualquer uma destas informações será impedida a alteração do título mostrando mensagem de alerta. Caso contrário será liberada a alteração do título normalmente, mantendo as demais críticas como: não permitir alterar o valor do título para um valor menor que o valor já baixado, etc.

    • Alteração de lançamento na Tesouraria:

Serão verificadas quais as informações do lançamento foram utilizadas pela grade para fazer a contabilização. Havendo alteração em qualquer uma destas informações será efetuada a recontabilização, caso contrário será liberada a alteração sem recontabilizar.

Menu Relatórios

  • Na opção Contas a Receber e Contas a Pagar, nas opções de menu Movimentos e Baixas, em Campos Disponíveis/Coluna Classificação foram disponibilizados os campos: Cód Fil Classificação (Código da Filial da Classificação), Cód Hist Classific (Código do Histórico da Classificação), Hist Classificação (Histórico da Classificação) e Nome Filial Classific (Nome da Filial da Classificação).

  • Na opção Contas a Receber foram efetuadas as seguintes alterações:

    • Movimentos, Notas Fiscais e Baixas: em Campos Disponíveis/Coluna Baixas foram disponibilizados os campos: Valor Retenções e Valor Inadimplência.

    • Diário Auxiliar de Clientes (Sacado)/Detalhado: vai demonstrar valores de Retenções e Inadimplências no corpo do relatório e no Resumo do Período.

  • Na opção Contas a Pagar foram efetuadas as seguintes alterações:

    • Movimentos, Notas Fiscais e Baixas: em Campos Disponíveis/Coluna Baixas foi disponibilizado o campo Valor Retenções.

    • Diário Auxiliar de Clientes (Cedentes)/Detalhado: vai demonstrar valores de Retenções no corpo do relatório e no Resumo do Período.

  • Na opção Tesouraria foram efetuadas as seguintes alterações:

    • Movimentos: foram disponibilizados em Campos Disponíveis/Coluna Classificação os campos, Cód Fil Classificação (Código da Filial da Classificação), Cód Hist Classific (Código do Histórico da Classificação), Hist Classificação (Histórico da Classificação) e Nome Filial Classific (Nome da Filial da Classificação).

    • Emissão de Recibo: foi disponibilizada a possibilidade de impressão coletiva de recibos. Os recibos que compartilham o mesmo leiaute serão agrupados na mesma janela para impressão coletiva. O número de janelas de impressão abertas será correspondente ao número de leiautes diferentes envolvidos nestes recibos.

Nota: veja mais informações no módulo Empresarial, no item Geral/Modelador de Documentos (DFCMOD).

  • Na opção Gerenciais/Fluxo de Caixa por Classificação Empresarial e Fluxo de Caixa por Sacado/Cedente foi efetuada uma alteração interna no sistema no filtro do Fluxo de Caixa/Pasta Contas, permitindo selecionar também contas títulos e a automática inclusão de todas as contas subordinadas a elas.


Módulo Folha - Versão de 20/02/04

  • Folha

O Sistema de Administração de Pessoal Radar Folha [image] é um sistema de folha de pagamento que realiza todas as rotinas legais entre empregados, diretores e colaboradores em geral, visando facilitar os processos de controle e atribuições do departamento pessoal.

Trata-se um módulo da linha Radar que pode ser utilizado independentemente ou integrado com outro módulo, o Ponto. Além disso, permite enviar informações para o módulo Contábil, através de integração on-line ou por exportação de arquivos.

Entre as diversas funcionalidades do módulo Folha, destacamos as seguintes: eventos programados, definição de cálculos, conferência individual, afastamentos, atualizações CTPS, férias, rescisão, reajuste salarial, terceiros, contabilização, geração de guias legais (RAIS, DIRF, CAGED, etc), geração de diversos relatórios (recibos, relações, resumos, documentos, informativos, contratos e fichários), validação de arquivos externos (SEFIP, CAGED), PPP, etc.

A Folha disponibiliza ainda importantes recursos, como: processamento remoto e integração com os demais módulos da linha Radar (Ponto e Contábil) e com o Gerenciador de Folha.


Módulo Gerenciador - Versão de 20/02/04

Menu Cadastros

  • Na opção Controle de Contratos foram acrescentados diversos campos atendendo as Retenções com o objetivo de fornecer informações para a geração e emissão do DARF (Documento de Arrecadação de Receitas Federais), no módulo Comercial.

    • Pasta Faturamento: foi adicionado o grupo Retenções contendo os seguintes campos: Alíquota IRRF, Alíquota PIS, Código Receita, Alíquota COFINS, Código Receita, Alíquota CSLL e Código Receita.

    • Pasta Adicional: foi adicionado o botão Retenções para abrir a tela Retenções de Adicionais, contendo os seguintes campos: Alíquota IRRF, Alíquota PIS, Código Receita, Alíquota COFINS, Código Receita, Alíquota CSLL e Código Receita.

  • Na opção Leiaute Contrato foram acrescentados na coluna de campos disponíveis, os seguintes campos: RG Contador, CPF Contador e Valor Contrato Extenso.


Módulo Orçamento - Versão de 20/02/04

Menu Cadastros

  • A opção Orçamentos foi transferida para o menu Movimentos.

Menu Movimentos

  • Foi acrescentado o menu Movimentos contendo as seguintes opções:

    • Orçamentos por Competência: trata-se da opção Orçamentos dos valores do módulo Contábil que foi alterada apenas na descrição da função, mantendo a mesma funcionalidade anterior.

    • Orçamentos por Caixa: esta função foi disponibilizada com o objetivo de permitir a entrada de valores orçados para recebimentos e pagamentos em cada um dos meses, além da comparação com os recebimentos e pagamentos realizados no módulo Financeiro.


Módulo Ponto - Versão de 20/02/04

Menu Arquivo

  • Na opção Importação de Marcações/Outros foi disponibilizado em Importação de Marcações/Outros/Botão Formatos o campo Código Crachá, permitindo a importação da informação do número do crachá do empregado.

Menu Exibir

  • Na opção Resumo foram alterados os nomes de Situações e Verbas Folha para Eventos Ponto e Eventos Folha respectivamente, buscando a padronização com os demais módulos do Radar.

Menu Cadastros

  • Na opção Horários foram efetuadas as seguintes alterações:

    • Dia Base para Apuração: foi adicionada esta opção possibilitando escolher Entrada ou Saída, onde você pode definir qual o dia base para realizar a apuração das marcações entre dias diferentes, para cada horário.

    • Apurar faltas flexíveis como faltas diurnas não programadas: foi acrescentada esta opção visando atender os casos onde o horário do empregado é todo flexível. Quando esta opção estiver selecionada, na apuração o sistema trocará o evento ponto 005 - Faltas Trabalho Flexível pelo evento 003 - Faltas Diurnas não Programadas. Porém, quando o empregado faltar o dia inteiro, o sistema apurará como falta ao invés de diminuir do banco de horas.

Menu Relatórios

  • Na opção Operacionais foram efetuadas as seguintes alterações:

    • Eventos Ponto e Eventos Folha: foram alterados os nomes de Situações e Verbas Folha para Eventos Ponto e Eventos Folha respectivamente, buscando a padronização com os demais módulos do Radar.

    • Categorias: este relatório foi retirado do Ponto, passando a ser utilizado apenas no módulo Folha.


Versões de 2003

Clique na versão desejada para ver as implementações de 2003:

  • 15 de dezembro de 2003

  • 28 de novembro de 2003

  • 19 de setembro de 2003

  • 18 de julho de 2003

  • 20 de maio de 2003

  • 26 de março de 2003

  • 23 de janeiro de 2003


Versão de 15/12/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Escrita Fiscal


Módulo Empresarial - Versão de 15/12/03

Geral (todos os módulos)

  • Padronização de Filtros: foram efetuadas alterações na apresentação das telas referentes ao filtro, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas podemos destacar:

    • Barra de Status: foi removido o ícone de filtro ativado e alterada a mensagem para: Configurar Filtro.

    • Menu Exibir: foi acrescentada a opção Filtro...

    • Título: foi alterado o título da tela do filtro para: Filtro de (+ Nome da Tela).

    • Botão X: foi acrescentado o botão de help de contexto no canto direito superior da tela.

    • Botões: foram padronizados os botões OK, Cancelar e Limpar.

  • No Modelador de Relatórios (todos os módulos), na tela WK - Visualizador de Relatórios, no menu Arquivo/Exportação foi implementada a opção Eliminar Caracteres permitindo informar até 10 caracteres a eliminar na exportação. Ex.: Caracteres . (ponto), / (barra) e - (traço) do CNPJ 111.111.111/111-11, ficando 11111111111111.

Menu Cadastros

  • Na opção Naturezas de Operação/Pasta Custo de Aquisição foi implementado no grupo Campos que diminuem (-) no cálculo a opção COFINS, visando deduzir o valor da COFINS dos produtos atendendo a nova legislação.

  • Na opção Serviços/Pasta Complementos foram acrescentados os seguintes campos no grupo Impostos Federais: Alíquota PIS e Código Receita, Alíquota COFINS e Código Receita, Alíquota CSLL e Código Receita.

  • Na opção Feriados no menu Arquivo foi incrementada a opção Relatórios disponibilizando o modelador de relatórios para criação e impressão de relatórios de Feriados. Os campos disponíveis são: data, dia da semana, tipo de feriado e descrição.

Menu Relatórios

  • Na opção Produtos/Serviço/Campos Disponíveis/Coluna Complemento foram disponibilizados os seguintes campos: Alíquota PIS, Alíquota COFINS, Alíquota CSLL, Código Receita PIS, Código Receita COFINS e Código Receita CSLL.


Módulo Comercial - Versão de 15/12/03

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados no campo Valor os itens referentes aos valores dos tributos retidos, permitindo que se faça a contabilização do imposto retido: Valor PIS Retido, Valor COFINS Retido e Valor CSLL Retido.

  • Na opção Leiautes/Notas Fiscais foram disponibilizados os campos para os valores totais de PIS Retido, COFINS Retido e CSLL Retido.

Menu Movimentos

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Pasta Serviços: foram disponibilizados os campos para informar as alíquotas do PIS, COFINS e CSLL retidos, permitindo que o sistema calcule a retenção destes tributos sobre os serviços prestados, atendendo desta maneira, ao previsto na MP 135/03, com entrada em vigor a partir de 01/01/2004.

    • Pasta Cálculo dos Impostos: foram acrescentados no grupo Serviços os seguintes campos: PIS Retido, COFINS Retido e CSLL Retido.

Menu Relatórios

  • Na opção Notas Fiscais foram acrescentados campos referentes a cada item de serviço da nota fiscal, seus respectivos códigos na Receita Federal e seus valores totais, conforme consta na pasta Cálculo dos Imposto:

    • Coluna Notas Fiscais: foram acrescentados os campos Valor Total PIS Retido, Valor Total COFINS Retido e Valor Total CSLL retido.

    • Coluna Itens da NF: foram acrescentados os campos Valor PIS Retido, Valor COFINS Retido, Valor CSLL Retido, Código Receita PIS, Código Receita COFINS e Código Receita CSLL.

  • Na opção Gerenciais foram acrescentados campos referentes a cada item de serviço da nota fiscal, seus respectivos códigos na Receita Federal e seus valores totais, conforme consta na pasta Cálculo dos Imposto:

    • Coluna Relatório Vendas: foram acrescentados os campos Valor Total PIS Retido, Valor Total COFINS Retido e Valor Total CSLL retido.

    • Coluna Impostos Itens: foram acrescentados os campos Valor PIS Retido, Valor COFINS Retido, Valor CSLL Retido, Código Receita PIS, Código Receita COFINS e Código Receita CSLL.


Módulo Compras - Versão de 15/12/03

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados no campo Valor os itens referentes aos valores dos tributos retidos, permitindo que se faça a contabilização do imposto a recolher: Valor COFINS, Valor PIS Retido, Valor COFINS Retido e Valor CSLL Retido. Foi acrescentado também o item Valor COFINS, permitindo a contabilização da COFINS para efeitos de aproveitamento de créditos e dedução do custo de aquisição de estoques.

  • Na opção Leiaute Extrato RE foram acrescentados na coluna Extrato os seguintes campos disponíveis: Valor PIS Retido, Valor COFINS Retido e Valor CSLL Retido.

Menu Movimentos

  • Na opção Ordem de Compra, após clicar no botão Imprimir, o sistema abre a tela do Visualizador de Leiautes, onde foi implementado no menu Arquivo a opção Enviar por Email permitindo abrir automaticamente a tela de "Nova Mensagem" do seu "Cliente de Email Padrão" (Exemplo: Outlook Express) com o arquivo de Ordem de Compra em anexo (Exemplo: Ordem_Compra.rtf).

  • Na opção Registro de Entrada foram efetuadas as seguintes alterações:

    • Pasta Produto: atendendo ao que determina a legislação foi disponibilizado o campo COFINS, para que você possa informar o valor incidente sobre o produto. Desta forma, esse valor poderá ser deduzido o custo de aquisição, conforme a configuração do CFOP.

    • Pasta Serviço: foram acrescentados campos para informar os valores do PIS, COFINS e CSLL retidos, permitindo que o sistema faça a retenção destes atributos sobre o serviço tomado. Ao gravar o Registro de Entrada, o sistema solicitará os dados para a criação dos respectivos títulos no Contas a Pagar do módulo Financeiro, referentes aos valores a serem integrados, de forma semelhante ao que já ocorre com o IRRF.

    • Pasta Tributos: foram acrescentados novos campos no grupo Cálculo do Imposto de Serviços: Valor Total PIS, Valor Total COFINS e Valor Total CSLL.

Menu Relatórios

  • Na opção Registro de Entrada foram acrescentados os seguintes campos disponíveis, referentes a cada item de serviço da nota fiscal e seus totais, conforme constante na pasta tributos:

    • Coluna Registro de Entrada: foram acrescentados os campos Valor COFINS, PIS Retido, COFINS Retido e CSLL Retido.

    • Coluna Itens do RE: foram acrescentados os campos Valor COFINS Item, PIS Retido Item, COFINS Retido Item, CSLL Retido Item, Código Receita PIS, Código Receita COFINS e Código Receita CSLL.


Versão de 28/11/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Conciliação

  • Estoque

  • Financeiro

  • Gerenciador

  • Orçamento

  • Ponto

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 28/11/03

Para a montagem dos gráficos no Gerador de Relatórios WK, basta informar quais são os comandos e as memórias de cálculo a serem utilizadas.

Veja a seguir os comandos para a montagem de gráfico:

  • GT: identifica o título do gráfico. Ex.: GT,Comparativo do Mês.

  • GY: deve conter uma identificação para cada coluna a ser mostrada no gráfico. Pode-se ainda usar o comando &MA para que o sistema coloque automaticamente o mês e o ano. Ex.: GIX, Ativo,Passivo,Resultados.

  • GF: identifica qual é o tipo de gráfico a ser mostrado L = Linha, P = Pizza e B = Barra. Se não for colocado este comando, o sistema assume o formato de Barras. Ex.: GF,P.

  • GX: deve conter as memórias a serem usadas na mostra do gráfico. Este comando dará início à execução do gráfico. Ex.: GX,A1,A2,A3.

Os comandos devem seguir a ordem seqüencial apresentada acima, devem ser sucedidos de uma vírgula "," e não podem haver espaços em branco entre o comando e o conteúdo a ser informado.

Pode-se criar até 5 gráficos para cada modelo de relatório e para cada gráfico é possível selecionar um tipo diferente: linha, pizza ou barra.

Nota: para utilizar os gráficos é necessário ter instalado a planilha Microsoft Excel.

Exemplo:

* Gráfico Comparativo do Mês

C

C Comparativo do Mês

C

L Contas &MA01 &MA00

L

L Ativo [A1=#17M01 ][B1=#17M00 ]

L Passivo [A2=#939M01 ][B2=#939M00 ]

L Resultados [A3=#1650M01 ][B3=#1650M00 ]

L

l

** Gráfico 01

GT,Comparativo do Mês

GY,Ativo,Passivo,Resultados

GF,P

GX,A1,A2,A3

GT,Comparativo do Mês

GY,Ativo,Passivo,Resultados

GF,B

GX,B1,B2,B3

Razão Social: WK SISTEMAS - DEMONSTRACAO - Matriz - Blumenau

Módulo: Radar Contábil

Código: 115

Terminais: 3

Birô: CURSO WK

Módulo: Radar Financeiro

Código: 125

Terminais: 3

Módulo Empresarial - Versão de 28/11/03

Geral

  • Foi efetuada uma alteração em todas as telas dos módulos do Radar (Empresarial, Financeiro, Gerenciador e Comercial) trocando a descrição do campo CSSL (Contribuição Social Sobre Lucro) para CSLL (Contribuição Social sobre Lucro Líquido), atendendo a legislação vigente.

  • Na Importação/Formato de Importação (todos os módulos) foi efetuada uma alteração interna no sistema limitando o número de campos a serem importados para 30. Havendo alguma importação com um número maior de campos do que o permitido aconselha-se efetuar a importação em duas etapas.

  • No Modelador de Relatórios (todos os módulos) foram efetuadas alterações e implementações conforme segue:

  • Na tela Configurador de Relatório/Pasta Campos foi incrementado no campo Tipo (Fórmula) a opção de arredondamento das fórmulas. Na versão anterior já era possível o arredondamento de campos. A fórmula deve estar entre parênteses ( ) e os campos da fórmula entre colchetes [ ]. Exemplo: [arredonda( (( [Vlr Total] / [Vlr Total Produtos] ) * [Desconto Produtos]), 2 )]

    • Na tela Configurador de Relatório/Pasta Impressão/Cabeçalho foram efetuadas algumas alterações e implementações visando disponibilizar a configuração da disposição dos campos no cabeçalho do relatório. Para isso foi implementado o quadro Posição dos campos no cabeçalho e alterada a disposição dos campos que já existiam na tela.

    • Na tela WK - Visualizador de Relatórios, no menu Arquivo/Exportação foi efetuada uma alteração interna no sistema para que sejam gravadas as últimas informações definidas na tela Exportação do Relatório: Nome do arquivo (Ex.: C:\Balancete.txt), Separador de campo (Ex.: " ,") e a opção Gerar os campos alfanuméricos sem aspas. Como a gravação será efetuada por tipo de relatório, o sistema mostrará as definições do último relatório executado independente do usuário que estiver acessando a base de dados.

  • No Visualizador de Relatórios foi implementado no menu Arquivo a opção Enviar por Email permitindo abrir automaticamente a tela de "Nova Mensagem" do seu "Cliente de Email Padrão" (Exemplo: Outlook Express) com o arquivo de relatório em anexo (Exemplo: Relatório.wkr).

  • No Gerador de Relatórios WK (Contábil, Estoque e Financeiro) foram disponibilizados novos comandos que possibilitam fazer a montagem de gráficos em cada modelo de relatório. Veja mais informações para gerar gráficos e um exemplo:

  • Na ferramenta WKCheck foi efetuada uma alteração interna no sistema para que passe a fazer também a checagem do CNPJ/CPF. Para executar este utilitário, na opção Iniciar(Start)/Executar(Run) da tela principal do Windows digite a linha de comando C:\WKRadar\Pgms\Radar\WKCheck.exe. A checagem da Inscrição Estadual já existia nas versões anteriores.

Menu Cadastros

  • Na opção Usuários foram efetuadas as seguintes alterações e implementações:

    • Permissão - Empresarial: foi acrescentado o item Clientes/Fornec./Repres./Transp. - Consultar, com o objetivo de atender a necessidade da inclusão de usuários com permissão para apenas consultar o cadastro de CFRT. Neste caso o botão OK permanecerá desabilitado.

    • Permissões - Gerenciador: foram acrescentados os itens Visualizar Faturamento e Efetuar Faturamento.

  • Nas opções Cliente, Representante, Fornecedor e Transportadora foram efetuadas as seguintes alterações:

    • Arquivo/Importar: foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute e o botão [image] para [image].

    • Pasta Principal: foi efetuada uma alteração interna no sistema para que traga além dos campos anteriores, também os campos Razão Social, Nome Fantasia e Contato, quando for informado um CNPJ de cliente e já existir o mesmo como fornecedor ou vice-versa.

    • Pasta Encargos: foi acrescentado no grupo Empresa Pública, o campo Código Unid. Executora. Este campo tem a finalidade de atender ao módulo Escrita Fiscal, onde se faz necessária esta informação para empresas estabelecidas no Estado de MG e que efetuam vendas a empresas públicas. O código da unidade executora é fornecido pelo adquirente, ou seja, o órgão da Administração Pública Estadual Direta, suas fundações e autarquias.

    • Consultar: foi disponibilizada a alteração efetuada no cadastro de Usuários (Permissão - Empresarial, item Clientes/Fornec./Repres./Transp. - Consultar), com o objetivo de atender a necessidade da inclusão de usuários com permissão para apenas consultar o cadastro de CFRT, sem permissão para incluir/alterar as informações.

  • Na opção Plano Empresarial/Contábil e Gerencial, no menu Arquivo/Importar e Exportar foram efetuadas alterações na apresentação da tela referentes à importação e exportação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, na opção Importar foi alterada a descrição do campo Formato para Leiaute. Também foi removido o botão Procurar... e colocado o botão [image] junto ao campo Arquivo.

  • Na opção Históricos no menu Arquivo/Importar e Exportar foram efetuadas alterações na apresentação da tela referentes à importação e exportação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, foi alterada a descrição do campo Informe abaixo o local e o nome do arquivo para importação/exportação para Arquivo, removido o botão Procurar... e colocado o botão [image] junto ao campo Arquivo.

  • Na opção Documentos/Pasta Principal foi efetuada uma alteração nos modelos 36, 37, 38 e 39, disponibilizados no campo Modelo de Docto.Fiscal. Na descrição do nome destes modelos foi acrescentada a expressão Ceará com o objetivo de identificar que estes modelos devem ser utilizados somente por empresas daquele estado. Ex.: 36 - Nota Fiscal Avulsa - Ceará.

  • Na opção Naturezas de Operação e Situações de Serviços, no Menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute e o botão [image] para [image].

  • Na opção Produtos foram efetuadas as seguintes alterações:

    • Arquivo/Importar: foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute, o botão [image] para [image] e o nome do campo Auto incrementar classificação para Auto-incrementar Classificação.

    • Arquivo/Propriedades/Pasta Acesso: foi acrescentado no grupo Campos a opção Impedir duplicidade do campo Referência permitindo ao sistema efetuar a consistência do campo Referência do produto, impedindo a repetição de códigos iguais em produtos distintos.

    • Pasta Produto: foram efetuadas as seguintes alterações e implementações:

      • Kit: foi disponibilizada a possibilidade de cadastrar um kit como se fosse um produto, com exceção de alguns campos, indicando-se na pasta Composição qual o seu conteúdo. O kit deverá ser cadastrado nos casos em que é comercializado um conjunto de produtos de uma só vez, mas este conjunto não possui classificação fiscal própria, ou seja, não é um produto isolado, e todos os seus componentes devem ser discriminados com itens da nota fiscal. Neste caso o sistema não irá controlar o estoque de kits e sim os produtos que o compõe.

      • Espécie do Produto IN359 SRF: em função da IN 359/2003 que sobrepôs a IN 63 foi alterado o nome do campo de Espécie do Produto IN63 SRF para Espécie do Produto IN359 SRF aumentado o número de posições do campo, de 2 para 3 posições numéricas.

    • Pasta ICMS: foram disponibilizados os campos para informar os valores de pauta da Base de Cálculo do ICMS (Valor BC ICMS Pautado) e da Base de Cálculo do ICMS de Substituição Tributária (Valor BC ICMS/ST Pautado), conforme a tabela de cada estado.

    • Pasta Composição: foi implementada a pasta Composição destinada a indicar quais matérias-primas, insumos ou subprodutos compõem o produto ou kit que está sendo cadastrado, bem como suas quantidades e de quais locais deverão ser retiradas no momento da baixa para produção (no caso do produto) ou na saída (no caso do kit).

Através desta pasta será possível, por exemplo, no módulo Estoque, dar entrada de um produto acabado, efetuando automaticamente as baixas para produção dos seus componentes ou no caso do kit, no módulo Comercial, emitir uma nota fiscal de venda selecionando um kit e incluir automaticamente todos os itens que o compõe. Os campos são: Filial, Lista (Código, Nome Produto, Grade 1, Grade 2, Grade 3, Quantidade e Local), Produto, Quantidade, Local de Origem e Permitir alterar composição na movimentação.

  • Na opção Serviços, no Menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute, o botão [image] para [image] e o nome do campo Auto incrementar classificação para Auto-incrementar Classificação.

  • Na opção ECFs foram incrementados na pasta Principal, os campos: Filial, Nova Filial e Novo Código.

  • Na opção Estados/Municípios, no Menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute e o botão [image] para [image].

  • Na opção Índices no menu Arquivo/Importar e Exportar foram efetuadas alterações na apresentação da tela referentes à importação e exportação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, na opção Importar foi removido o botão Procurar... e, nas opções Importar e Exportar foi colocado o botão [image] junto ao campo Arquivo.

  • Na opção Categorias no menu Arquivo/Imprimir foi incrementada a opção Relatório disponibilizando o modelador de relatórios para criação e impressão de relatórios de Categorias. Os campos disponíveis são: código e descrição.

  • Na opção Natureza Jurídica no menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial.

  • Na opção CNAE´S no menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial.

  • Na opção CAE´S no menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial.

Menu Movimentos

  • Na opção Integração Off Line foram efetuadas algumas alterações com o objetivo de melhorar as consistências do arquivo gerado. Ao gerar o arquivo de integração, o sistema passa a verificar se já existe algum arquivo com esta data, caso houver o sistema criará um novo arquivo com o mesmo nome mais o índice de criação, para não sobrepor o arquivo existente. Ex.: DF13112003.dat, DF13112003_1.dat, DF13112003_2.dat, etc. Além disso, vai gerar um arquivo texto no momento da importação, contendo todas as informações que já foram integradas, servindo para conferência dos dados, caso for necessário.

Menu Relatórios

  • Na opção Relatórios, no menu Arquivo/Exportar foram efetuadas alterações na apresentação da tela referentes à exportação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, na opção Exportar foi alterada a descrição da opção Nome do arquivo para Arquivo, Separador de campo para Separador de Campo e colocado o botão [image] junto ao campo Arquivo.

Menu Ajuda

  • Foi adicionada a opção Personalização contendo a tela de Dados da Personalização. O objetivo desta tela é mostrar as informações referentes à personalização, os módulos personalizados do Radar para esta empresa e a quantidade de terminais de cada módulo. Exemplo:


Módulo Comercial - Versão de 28/11/03

Geral

  • Em todos os Filtros do sistema foram promovidos alguns ajustes nas telas a fim de adequá-las às definições de padrões dos módulos do Radar Empresarial.

  • Na integração com o módulo Financeiro, o sistema passa a enviar para a tela Encargos/Destaques da Nota Fiscal na pasta Origem, o valor do ISS Retido ao invés do valor do ISS como na versão anterior.

Menu Arquivo

  • Na opção Propriedades/Pasta Notas Fiscais foram efetuadas as seguintes implementações:

    • Imprimir zeros à esquerda do número da nota fiscal: esta opção possibilita a impressão dos zeros à esquerda do número na nota fiscal, de modo a completar a numeração, até o limite legal de seis dígitos.

    • Mostrar o percentual do acréscimo financeiro na nota fiscal: esta opção permite incluir na nota fiscal o percentual de acréscimo financeiro constante da condição de pagamento.

Menu Cadastros

  • Na opção Tabela de Preços/Serviços foram promovidas algumas implementações possibilitando que, a partir desta versão, ao cadastrar uma tabela nova você possa incluir somente os serviços desejados. A lista virá em branco e não será mais sugerida a tabela padrão. Na lista Itens da Tabela foram acrescentados ainda os botões Adicionar e Remover ficando liberada a manutenção da lista, além da opção Configurar Lista no menu acionado pelo botão direito do mouse.

  • Na opção Gerador de Comissões foram efetuadas as seguintes alterações e implementações:

    • Editar Arquivo/Faturamento e Recebimento: foi disponibilizada a variável VLR_PRECO_TAB que na composição da base de cálculo da comissão, busca sempre o valor constante da tabela de preços informada no pedido ou nota fiscal, independentemente se este preço depois foi alterado no pedido ou nota fiscal. Caso o cálculo da comissão estiver sendo efetuado por total, ao invés de por item, serão somados todos os preços dos itens, conforme cada tabela informada no pedido ou nota fiscal.

    • Simulador de Comissões: foi incrementada a opção Valor Tabela Preço visando atender a variável do editor de arquivos, conforme acima.

Menu Movimentos

  • Nas opções Pedidos e Notas Fiscais foi implementada a tela de Composição destinada a indicar quais matérias-primas, insumos ou subprodutos compõem o produto ou kit que está sendo movimentado, bem como suas quantidades e de quais locais deverão ser retiradas no momento da baixa para produção (no caso do produto) ou na saída (no caso do kit).

  • Nas opções Pedidos e Liberação de Pedidos foram efetuadas implementações para tratamento de kit e composição de produtos. Ao incluir um item do pedido que possua composição, o sistema poderá mostrar na tela a composição, permitindo ser alterada ou confirmada. Caso seja um kit, o sistema poderá efetuar automaticamente a reserva no estoque dos produtos que o compõe.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

    • Kit: nas notas fiscais emitidas a partir de um pedido o sistema irá converter automaticamente os itens do pedido que se referem ao kit, relacionando na lista de itens da nota fiscal todos os produtos que compõem cada kit, conforme a composição gravada no pedido. Por outro lado, se o kit for informado diretamente na nota fiscal, o sistema também incluirá os produtos conforme a composição, que poderá ou não ser mostrada na tela.

    • ICMS Pautado: foi efetuado o tratamento de cálculo do ICMS com base na pauta fiscal, onde a partir desta versão, o sistema passa a comparar o preço informado na nota fiscal com o valor da pauta fiscal informada no cadastro de Produtos, tanto para o ICMS quanto para o ICMS/ST, considerando para fins de montagem da base de cálculo do imposto, aquele que for maior.

  • Na opção Liberação de Pedidos/Menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute.


Módulo Compras - Versão de 28/11/03

Geral

  • Atualização Versão: informamos que no primeiro acesso à base de dados com esta versão (Novembro/2003) faz-se necessário colocar os leiautes na tela de Propriedades/Pasta Gerais, pois o sistema irá perder a informação gravada anteriormente. O sistema também fará um alerta através de uma mensagem sobre a necessidade de reconfigurar, quando for impressa a primeira Ordem de Compra. Para as próximas versões isto não será mais necessário.

  • Em todos os Filtros do sistema foram promovidos alguns ajustes nas telas a fim de adequá-las às definições de padrões dos módulos do Radar Empresarial.

  • Na integração com o módulo Financeiro, o sistema passa a enviar para a tela Encargos/Destaques da Nota Fiscal na pasta Origem, o valor do ISS Retido.

Menu Cadastros

  • Na opção Leiaute Ordens de Compra/Campos Disponíveis foram implementados os seguintes campos disponíveis novos: DDD Empresa Faturamento, DDD Fornecedor, Classificação Fornecedor, Referência do Produto e Descrição do Produto.

Menu Movimentos

  • Na opção Registro de Entrada foi disponibilizada a integração dos itens destinados ao Imobilizado, informados no registro de entradas do módulo Compras, com o módulo MT Patrimonial, onde deverão ser complementados com as informações próprias deste módulo.


Módulo Conciliação - Versão de 28/11/03

Menu Movimentos

  • Na opção Extratos Bancários foram efetuadas as seguintes alterações:

    • Arquivo/Importar: foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, a descrição do campo Nome do Arquivo passou para Arquivo e foi transferida para depois do campo Leiaute.

    • Exibir/Filtro: foi incrementado o grupo Número Conciliação (Inicial e Final) para localizar os lançamentos que foram conciliados em conjunto.

Menu Relatórios

  • Na opção Extrato Bancário foi implementado o campo Natureza em Campos Disponíveis e foram disponibilizados os campos para ordenação e filtro.

  • Na opção Conciliação Tesouraria/Bancos, foi removida a opção Listar apenas pendências e no seu lugar foi colocada a opção Situação, mais completa, ou seja, possibilitando listar todos os movimentos, apenas os movimentos já conciliados ou apenas os movimentos ainda não conciliados.


Módulo Contábil - Versão de 28/11/03

Data inicial informada na execução do relatório: 01/01/2003

[ #75I00 ] Mostra o saldo da data inicial.

[ #75MI01 ] Mostra o movimento de 01 dia após a data inicial.

[ #75DI15 ] Mostra o total de débitos de 15 dias após a data inicial.

Data inicial informada na execução do relatório: 01/01/2003

&DataI Mostra a data 01/01/03.

&DataI00 Mostra a data 01/01/03.

&DataI01 Mostra a data 02/01/03.

Módulo Contábil - Versão de 28/11/03

Menu Movimentos

  • Na opção Lançamentos/Normal foram efetuadas alterações e implementações conforme segue:

    • Data: a data do lançamento passa a mostrar ao lado direito qual é o dia da semana correspondente. Se o dia corresponder ao Sábado, Domingo ou Feriado será mostrado na cor vermelha.

    • Integração: a partir desta versão os lançamentos vindos de integração do módulo Conciliação também ficarão desabilitados para alteração e exclusão.

    • Menu Arquivo/Importar: foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas podemos observar:

      • Tela Importação de Lançamentos: o nome do campo Escolha o formato a ser utilizado na importação passou para Leiaute e o botão Formato... para "Incluir". Também o nome do campo Informe abaixo o local e nome do arquivo de origem dos dados passou para Arquivo, o botão [image] foi removido e foi acrescentado o botão [image] junto ao campo Arquivo.

      • Tela Leiautes: foi alterada a descrição do título da tela e do grupo Formato para Leiaute.

    • Menu Arquivo/Exportar: foram efetuadas alterações na apresentação da tela referentes à exportação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Data Inicial passou para apenas Inicial, Data Final passou para apenas Final e Informe abaixo o local e o nome do arquivo para gravar a exportação passou para Arquivo. Também o botão Procurar... foi removido e incluído o botão [image] junto do campo Arquivo.

  • Na opção Lançamentos/Lote foram efetuadas alterações e implementações conforme segue:

    • Barra de Ferramentas: foi disponibilizado o ícone [image] (Diferença entre Débito/Crédito) na barra de ferramentas das telas do Mestre de Lotes e Lançamentos em Lote para verificação dos lançamentos de lote. Ao clicar neste botão, o sistema mostra uma mensagem informando se existe ou não diferenças entre D/C e qual o valor a Débito e a Crédito.

    • Menu Arquivo/Importar: foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Código do lote passou para Código, o nome do campo Escolha o formato a ser utilizado na importação passou para Leiaute e o campo Informe abaixo o local e nome do arquivo de origem dos dados para Arquivo. Além disso, o botão Formato... foi alterado para "Incluir", o botão [image] foi removido e foi acrescentado o botão [image] junto ao campo Arquivo.

  • Na opção Lançamentos/Saldo Anterior foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Nome do arquivo a importar passou para Arquivo, o nome do campo Seqüência de importação passou para Seqüência e foi acrescentado o botão [image] junto ao campo Arquivo.

Menu Relatórios

  • Na opção Gerador de Relatórios/WK foram efetuadas as seguintes implementações:

    • Número do cabeçalho a usar: foi aumentado de 4 para 10 (de 0 a 9) o número de cabeçalhos permitidos na emissão de relatórios que possuem grupos de contas diferentes. Esta opção é importante para a emissão de um relatório contendo todas as regiões, por exemplo.

    • Identificando um valor de um determinado dia em especial: foi incrementado um novo comando com o objetivo de permitir mostrar valores de um dia no relatório. Para identificar o valor de um dia específico deve-se colocar o caractere "I" seguido da quantidade de dias que se deseja somar à data inicial informada como período de processamento. Pode-se combinar o comando "I" com os demais comandos de identificação de valor já existentes. Exemplo:

Pode-se também mostrar a data de um dia específico, bastando adicionar ao comando &DATAI o número de dias que será somado à data inicial informada na execução do relatório. Exemplo:

Veja exemplo completo editando e executando o modelo Saldo_Bancario da base de dados demonstração DEMO.


Módulo Estoque - Versão de 28/11/03

Geral

  • Em todos os Filtros do sistema foram promovidos alguns ajustes nas telas a fim de adequá-las às definições de padrões dos módulos do Radar Empresarial.

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

    • Menu Arquivo/Importar/Saldos Iniciais: foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o nome do campo Formato passou para Leiaute e o botão [image] para [image].

    • Tela Composição: foi implementada a tela de Composição destinada a indicar quais matérias-primas, insumos ou subprodutos compõem o produto ou kit que está sendo movimentado, bem como suas quantidades e de quais locais deverão ser retiradas no momento da baixa para produção (no caso do produto) ou na saída (no caso do kit).

    • Movimentos de Estoque (Composição): foram promovidas implementações nos movimentos de Entrada da Produção, de forma que o sistema efetue automaticamente as respectivas Baixas para Produção das matérias-primas, insumos ou subprodutos que, de acordo com a composição definida, foram utilizados para a elaboração do produto que está entrando no estoque.

A composição, dependendo do que tiver sido definido no cadastro de Produtos, poderá ser ajustada na tela antes de ser confirmado o movimento de Entrada da Produção e também ser consultada posteriormente.

Menu Relatórios

  • Na opção Movimentação com Saldos foi efetuada uma alteração dividindo-o em duas novas opções, conforme segue:

    • Valor Calculado: relatório já existente no sistema, o qual considera a fórmula (custo médio x quantidades) para mostrar os saldos.

    • Saldo Efetivo: relatório novo que apresenta os valores dos saldos de acordo com os totais das movimentações, permitindo listar também apenas os totais do período.

    • Os Campos Disponíveis para o relatório são:

    • Coluna Produto: Código Produto, Classe/Produto, Nome do Produto, Unidade de Medida, Descrição do Produto, Grade 1, Grade 2, Grade 3 e Tara.

    • Coluna Estoque Movimento: Filial, Data Movimento, Operação, Quantidade Anterior, Quantidade, Quantidade Atual, Saldo Anterior, Valor Unitário, Valor Movimento, Saldo Atual, Custo Médio Anterior, Custo Médio Atual, Cód. Tipo Documento, Tipo de Documento, Cód. Fornec./Cliente, Fornecedor/Cliente e Observação.

    • Coluna Estoque Locais: Código Local, Classificação e Nome do Local.


Módulo Financeiro - Versão de 28/11/03

A conta contábil que pode ter relacionamento é a conta de cliente ou estará fixa na grade.

No arquivo pode haver diversas linhas "E" (Especial). Veja as regras:

  • Primeira conta contábil que for contabilizar, conta de cliente ou da primeira linha da grade;

  • Contas gerenciais e valores referentes ao primeiro relacionamento, até fechar com o valor

  • a ser contabilizado na conta contábil, ou seja, o valor informado na grade;

  • Segunda conta Contábil que for contabilizar, conta da segunda linha da grade ou terceira,

  • e assim sucessivamente;

  • Contas gerenciais e valores referentes ao primeiro relacionamento;

  • Contas gerenciais e valores referentes ao segundo relacionamento;

  • Etc.

  • Pasta Origem/Grupo Nota Fiscal: depois de informar o "Valor Bruto" e sair do campo, o sistema passa a abrir a tela de encargos, antes era aberta somente ao adicionar.

  • Fornecedor: quando o fornecedor possuir os percentuais de retenção informados em seu cadastro (Pasta Encargos/Prestador de Serviços), o sistema passa a calcular o valor destas retenções com base no "Valor Bruto" da nota fiscal, sugerindo-os nos campos da tela de retenção (IRRF, INSS, ISS e/ou FUNRURAL), permitindo ainda alterações.

  • Tela Encargos: depois de confirmados os valores da tela de Encargos é disponibilizado o "Valor Líquido" do grupo Notas Fiscais, permitindo alterações. (Valor Líquido = Valor Bruto – IRRF – INSS – ISS – PIS – COFINS – IRPJ – CSLL – FUNRURAL – Outros Destaques/Descontos).

  • Lançamentos Automáticos: na confirmação do lançamento com retenções, o sistema passa a gravar o lançamento original e em seguida efetuar os lançamentos automáticos, conforme configurado em Propriedades.

  • Mostrar os lançamentos: verifica também se é para mostrar os lançamentos de retenção antes da gravação dos mesmos, permitindo efetuar alterações, exclusões, inclusões ou mesmo abandonar os lançamentos de retenção, caso for necessário.

  • Exclusão: o lançamento feito automaticamente pode ser excluído ou alterado normalmente. Porém, se o lançamento que o gerou for excluído, o lançamento deve ser excluído em conjunto. Neste caso o sistema enviará uma mensagem de alerta solicitando confirmação.

  • Alteração: se o campo IRRF, INSS ou ISS sofrerem alteração de valor em algum título, o lançamento automático será mostrado solicitando a confirmação dos valores.

  • Pasta Baixa: depois de marcar o título selecionado e emitir cheque/recibo, o sistema passa a verificar se deve efetivar ou gerar o lançamento de DARF para o IRRF retido.

  • Mostrar os lançamentos: verifica também se é para mostrar os lançamentos de retenção antes da gravação dos mesmos.

  • Efetivação do título de previsão: para efetivar o título o sistema desabilita o status de "Previsão", altera a data de vencimento para o terceiro dia útil da semana seguinte da data da baixa e abre a tela de retenção, caso necessário.

  • Geração do lançamento efetivo a partir da baixa: na confirmação da baixa, o sistema passa a gravar o lançamento e em seguida efetuar os lançamentos automáticos, conforme configurado em Propriedades.

  • Geração de Guias: o sistema passa então a gerar a guia quando houver instrução para isto.

  • Exclusão: o lançamento feito automaticamente pode ser excluído ou alterado normalmente. Porém, se o lançamento que o gerou for excluído, o lançamento deve ser excluído em conjunto. Neste caso o sistema enviará uma mensagem de alerta solicitando confirmação.

  • Alteração: se o campo IRRF, INSS ou ISS sofrerem alteração de valor em algum título, o lançamento automático será mostrado solicitando a confirmação dos valores.

Valor de Adiantamento (valor bruto) = 1.000,00

Valor do IRRF = 15,00

Valor da entrada/saída no banco = 985,00

  • Pasta Lançamento: o sistema passa verificar se deve gerar lançamento de retenções (IRRF, INSS ou ISS) na confirmação de um lançamento cuja transação seja de saída (Pagamentos Diversos, Adiantamento a Fornecedores ou Adiantamento a Representantes) e permita retenção.

  • Mostrar os lançamentos: verifica também se é para mostrar os lançamentos de retenção antes da gravação dos mesmos.

  • Geração do lançamento efetivo a partir da baixa: na confirmação da baixa, o sistema passa a gravar o lançamento e em seguida efetuar os lançamentos automáticos, conforme configurado em Propriedades.

  • Exclusão: o lançamento feito automaticamente pode ser excluído ou alterado normalmente. Porém, se o lançamento que o gerou for excluído, o lançamento deve ser excluído em conjunto. Neste caso o sistema enviará uma mensagem de alerta solicitando confirmação.

  • Alteração: se o campo IRRF, INSS ou ISS sofrerem alteração de valor em algum título, o lançamento automático será mostrado solicitando a confirmação dos valores.

Base de dados de um cliente com volume de dados considerado significativo:

Período 12 colunas de valor mensal

Tempo anterior: 18:32 min

Tempo atual: 02:26 min

Módulo Financeiro - Versão de 28/11/03

Menu Arquivo

  • Na opção Importar foram efetuadas alterações na importação da linha tipo "E" (especial), que deve ser utilizada somente para a importação de contas gerenciais para fins contábeis quando a base de dados não utilizar classificação. Esta linha especial não precisa ser colocada no leiaute de importação, bastando colocar as contas gerenciais que devem ser atribuídas a cada conta contábil que possuir relacionamento e seus respectivos valores diretamente no arquivo. Para isso deve-se observar algumas regras.

  • Na opção Exportar foram efetuadas alterações na apresentação da tela referentes à exportação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, nas opções Contabilidade e Informações Financeiras/SERASA, a descrição do campo Nome do Arquivo passou para Arquivo.

  • Na opção Propriedades, na pasta Contas a Pagar foi implementado o botão Retenções que abre a tela Lançamentos Automáticos de Retenções em Nota Fiscal, com o objetivo de permitir efetuar lançamentos automáticos dos valores retidos (IRRF, INSS, ISS e/ou FUNRURAL) no contas a pagar, baixa de contas a pagar e tesouraria.

Esta tela possui os seguintes campos: Lista Retenções (Tipo Retenção e Tipo Documento), Tipo de Retenção (IRRF, ISS e INSS/FUNRURAL), Data Base para Vencimento, Grade Contábil, Valor Inicial para Retenção, Emitir Guia Individual e Mostrar os lançamentos de retenções antes de gravá-los.

Menu Cadastros

  • Na opção Contas Bancárias, no menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, na opção Importar foi alterada a descrição da opção Informe abaixo o local e nome do arquivo para importação para Arquivo e foi colocado o botão [image] junto ao campo Arquivo. O mesmo para opção Exportar.

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • DARF: foi implementado o leiaute para emissão do DARF (Documento de Arrecadação de Receitas Federais) a partir do lançamento automático de IRRF de contas a pagar.

    • GPS: foi implementado o leiaute para emissão da GPS (Guia da Previdência Social) a partir do lançamento automático de INSS de contas a pagar.

    • Autorização de Pagamento: foi acrescentado em Campos Disponíveis/Dados do Cedente (Fornecedor) o campo Saldo de Adiantamentos.

    • CNAB/Remessa 400/Pagamento: foi acrescentado em Conteúdo o campo Check Horizontal do Unibanco para Tipo de Operação=5, quando o Tipo de Registro for Detalhe.

  • Na opção Grades Contábeis, em Contas a Receber (Lançamentos e Baixas) e Contas a Pagar (Lançamentos e Baixas), nos campos Débito e Crédito, foram implementadas as opções Conta ISS do Cadastro CFRT e Conta IRRF do Cadastro CFRT. O tratamento e a crítica feitos a estes itens é o mesmo que o campo Conta INSS do Cadastro CFRT possui.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foram efetuadas as seguintes alterações:

    • Exclusão Coletiva de Títulos: ao efetuar uma exclusão coletiva de títulos, foi incrementado na mensagem de alerta de exclusão, também o número de títulos selecionados para exclusão.

    • Pasta Origem: foi alterado na tela Encargos/Destaques da Nota Fiscal o nome do campo ISS para ISS Retido.

  • Na opção Contas a Receber/Baixas e Contas a Pagar/Baixas foi disponibilizado na lista o campo Histórico (com complementos).

  • Na opção Contas a Receber/Cobranças foram efetuadas as seguintes alterações:

    • Padronização: foram efetuadas alterações na apresentação da tela com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, em Arquivo de Remessa, a descrição do campo Nome passou para Arquivo e em Borderô, a descrição do campo Modelo passou para Leiaute.

    • Botão Enviar E-mail: através de uma alteração interna no sistema, os códigos de barras que acompanham os modelos agora passam a ser enviados dentro do próprio arquivo HTML. Por exemplo, o bloqueto por e-mail será enviado com apenas um arquivo e não com dois como na versão anterior e pode ser aberto no próprio e-mail sem a necessidade de ter que salvar para abrir e imprimir. A única exceção é quando o modelo possui um logotipo ou uma figura qualquer, neste caso a figura será enviada em anexo.

  • Na opção Contas a Receber/Retornos de Cobrança e Contas a Pagar/Retornos de Pagamento foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, a descrição do campo Leiaute do Arquivo passou para Leiaute.

  • Na opção Contas a Pagar/Lançamentos foram efetuadas alterações e implementações com o objetivo de atender a implementação dos Lançamentos Automático das Retenções a partir de lançamentos de contas a pagar, com valores de retenção informados na pasta Origem/Retenções.

O sistema também possibilita a emissão automática de DARF (Documento de Arrecadação de Receitas Federais) e GPS (Guia da Previdência Social):

    • Tela Emissão de DARF: esta tela é mostrada pelo sistema depois da gravação dos lançamentos (retenção) de IRRF com a opção "Emitir guia individual" selecionada e "Tipo de Retenção" igual a IRRF, em Propriedades. Você deve informar na tela o Leiaute e o Código da Receita.

    • Tela Emissão de GPS: esta tela é mostrada pelo sistema depois da gravação dos lançamentos (retenção) de INSS com a opção "Emitir guia individual" selecionada e "Tipo de Retenção" igual a INSS, em Propriedades. Você deve informar na tela o Leiaute e o Código de Pagamento.

  • Na pasta Complementos, a partir desta versão, o sistema passa a sugerir o Portador informado previamente no cadastro de Fornecedores, não sendo mais necessário informar manualmente. Esta informação é importante para o filtro na pesquisa de lançamentos de contas a pagar por conta bancária do fornecedor.

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes implementações:

    • Tela Consulta de Autorizações de Pagamento: foi acrescentado nesta tela, o grupo Assinaturas para Autorizações de Pagamento, com o objetivo de permitir à pessoa que estiver efetuando as baixas, tomar conhecimento do nome das pessoas que devem assinar a autorização de pagamento, ou seja, o mesmo que está configurado em Propriedades. Ex.: Pedro Paulo Santos + João Silveira/Adelina da Rocha. Neste caso podem ser solicitadas assinaturas de Pedro + João ou Adelina.

Os campos disponíveis na lista são: Vlr Inicial, Vlr Final, Validade Inicial, Validade Final, Filial e Assinaturas.

    • Remessa de CNAB Pagamento: a partir desta versão os títulos do arquivo de remessa de CNAB (pagamento) serão ordenados pelo código do lançamento, obtendo-se assim a ordem de inclusão. Em versões anteriores não havia ordenação.

    • Lançamentos Automáticos de Retenções: foram efetuadas alterações e implementações com o objetivo de atender a implementação dos Lançamentos Automáticos de Retenções a partir de baixa de contas a pagar com valores de retenção informados na pasta Origem/Retenções, que tenham a opção "Contabilizar na Baixa" ativada e nas Propriedades/ Pasta Contas a Pagar/Retenções a Data Base para Vencimento seja Vencimento (IRRF).

  • Na opção Tesouraria/Lançamentos foram efetuadas alterações e implementações para o ajuste no controle de adiantamentos:

    • Menu Editar/Preferências: foi adicionada a opção Utilizar retenções em adiantamentos, possibilitando informar se deseja visualizar a tela de retenção de IRRF para as transações: Adiantamento de Cliente, Adiantamento a Fornecedor e Adiantamento de Representante. Isso evitará que o sistema fique mostrando a tela de retenções quando a empresa optou por não utilizá-la.

É importante não ficar mudando esta opção, optando-se por usar ou não e manter sempre assim, pois pode haver confusão em consultas e relatórios, se ficar ativando e desativando esta opção.

Para o controle do saldo de adiantamentos, o sistema considerará o valor bruto. Exemplo:

Assim, quando a preferência de abrir tela de retenções estiver ativa, o sistema traz a tela já utilizada para as demais transações com retenção: Rendimentos de Aplicação, Pagamentos Diversos e Recebimentos Diversos.

    • Tela Destino do Adiantamento: foram efetuadas alterações e implementações visando atender o ajuste de adiantamentos.

Foram acrescentadas na lista as colunas Adto Baixado e Data Baixa, visando melhorar a consulta dos adiantamentos e suas baixas.

Foram acrescentados os campos Valor Baixado, Valor Estornado e Saldo Atual do adiantamento consultado, desabilitados para alteração e mostrando o respectivo valor.

    • Lançamentos Automáticos de Retenções: foram efetuadas alterações e implementações com o objetivo de atender a implementação dos Lançamentos Automáticos de Retenções a partir de lançamento de tesouraria.

Menu Relatórios

  • Na opção Contas a Receber foram efetuadas as seguintes implementações:

    • Movimentos: foram acrescentados os novos campos Número Fatura, Valor Fatura, Prazo em Dias (traz o número de dias entre a data de emissão e a data de vencimento do título) e Tipo Vencimento (foi disponibilizado para permitir filtro de títulos com um determinado vencimento diferente de Data como, por exemplo, Apresentação. Não é necessário listar a coluna no relatório, bastando utilizá-la para realizar o filtro) em Campos Disponíveis/ColunaTítulos.

    • Baixas: foi acrescentado o campo Tipo Vencimento em Campos Disponíveis/ColunaTítulos.

    • Posição Geral de Títulos: foram implementadas as novas opções:

    • Demonstrar períodos até 360 dias: com esta opção ativada, o relatório demonstrará os períodos mensais até 180 dias e, de 181 a 360. Desativando esta opção, o relatório continuará como era antes, demonstrando períodos mensais até 90 dias.

    • Calcular percentuais sobre o total em aberto: com esta opção ativada os percentuais serão calculados sobre o total em aberto, independente de estarem vencidos ou a vencer. Desativando esta opção, o cálculo será sobre o total vencido e sobre o total a vencer.

    • Demonstrar valores para "N" cliente(s)/fornecedor(es): esta é uma opção muito solicitada por nossos clientes, pois sua finalidade é demonstrar a composição dos valores demonstrados. Como este relatório é utilizado para análises, dificilmente será necessário listar todos os clientes que comporão o valor, mas apenas os mais significativos. Assim, será possível solicitar quantos clientes você deseja demonstrar para cada um dos períodos demonstrados, geralmente 5 ou 10, evitando que o relatório fique muito grande, o restante do valor será demonstrado no item "Outros". Para listar todos os clientes, basta colocar um número maior que a quantidade de clientes cadastrada (9999, por exemplo).

  • Na opção Contas a Pagar foram efetuadas as seguintes implementações:

    • Movimentos: foram acrescentados os novos campos Código de Barras (é listado no formato da linha digitável, ou seja, a seqüência numérica demonstrada no lançamento), Número Fatura, Valor Fatura, Prazo em Dias (traz o número de dias entre a data de emissão e a data de vencimento do título) e Tipo Vencimento (foi disponibilizado para permitir filtro de títulos com um determinado vencimento diferente de Data como, por exemplo, Apresentação. Não é necessário listar a coluna no relatório, bastando utilizá-la para realizar o filtro) em Campos Disponíveis/ColunaTítulos.

    • Baixas: foi acrescentado o novo campo Tipo Vencimento em Campos Disponíveis/ColunaTítulos.

    • Posição Geral de Títulos: foram implementadas as novas opções:

    • Demonstrar períodos até 360 dias: com esta opção ativada, o relatório demonstrará os períodos mensais até 180 dias e, de 181 a 360. Desativando esta opção, o relatório continuará como era antes, demonstrando períodos mensais até 90 dias.

    • Calcular percentuais sobre o total em aberto: com esta opção ativada os percentuais serão calculados sobre o total em aberto, independente de estarem vencidos ou a vencer. Desativando esta opção, o cálculo será sobre o total vencido e sobre o total a vencer.

    • Demonstrar valores para "N" cliente(s)/fornecedor(es): esta é uma opção muito solicitada por nossos clientes, pois sua finalidade é demonstrar a composição dos valores demonstrados. Como este relatório é utilizado para análises, dificilmente será necessário listar todos os fornecedores que comporão o valor, mas apenas os mais significativos. Assim, será possível solicitar quantos fornecedores você deseja demonstrar para cada um dos períodos demonstrados, geralmente 5 ou 10, evitando que o relatório fique muito grande, o restante do valor será demonstrado no item "Outros". Para listar todos os fornecedores basta colocar um número maior que a quantidade de fornecedores cadastrada (9999, por exemplo).

Nota: todos os Cedentes serão listados independente de serem fornecedores ou não.

  • Na opção Tesouraria foram efetuadas alterações e implementações, conforme a seguir:

    • Emissão de Cheques: foi acrescentada a opção Imprimir verso de cheque visando manter a sua escolha para todas as emissões de cheque, dispensando-o do cancelamento da tela que solicitava a impressão do verso do cheque.

    • Movimentos Detalhados: foi acrescentado o novo campo Histórico Tes/Títulos em Campos Disponíveis/Movimentação Tesouraria. Este campo lista o histórico da tesouraria ou o histórico dos títulos baixados.

  • Na opção Gerenciais foram efetuadas as alterações conforme abaixo:

    • Fluxo de Caixa por Classificação Empresarial: foi efetuada otimização no relatório com o objetivo de melhorar a performance do mesmo. Exemplo:

    • Composição Gerencial e Composição Gerencial - Detalhado (Contas a Receber, Contas a Pagar e Tesouraria): foi incrementado no filtro, no grupo Composição, a opção Apresentar resultado pela 1ª ordenação. Trata-se de uma nova forma de apresentar as informações no relatório focado no resultado por centro de custos (entradas/saídas de cada gerencial) ou sacado/cedente. Isto significa que antes das entradas e saídas de recursos, o sistema apresentará o gerencial ou o sacado/cedente, ou seja, aquele que estiver selecionado na primeira ordenação.

    • Composição Gerencial Detalhado: foram implementados novos campos nas opções Contas a Receber em Campos Disponíveis/Coluna Sacado: Nome Sacado e Código Sacado e; Contas a Pagar em Campos Disponíveis/Coluna Cedente: Código Cedente e Nome Cedente, com o objetivo de listar as informações em colunas ao invés de linhas, diminuindo o número de páginas nos relatórios.

    • Comissões a Pagar sobre o Período: foi acrescentada no final do relatório emitido, mais uma opção para mostrar o valor do Saldo de Adiantamentos.

Foi implementada a opção Gerador de Relatórios disponibilizando memórias, comandos e funções especiais, possibilitando a criação de relatórios a partir de informações que o sistema busca diretamente no módulo Financeiro, nesta versão apenas para a Tesouraria.

Comandos disponíveis: vários tipos de datas (emissão, vencimento e disponibilidade), valores mensais, valores diários, tipo de movimentação (efetiva e previsão), situação de valores (saldo anterior, entrada e saída tesouraria), moeda, filial, consolidação de empresa/filiais, entre outros. Veja exemplo disponibilizados na base demonstração.


  • EMPRESA: Razão Social, Endereço, Número, Complemento, Bairro, Município, Cep, Estado, DDD, Telefone, Fax, E-Mail, CNPJ, Inscrição Estadual, Inscrição Municipal e Registro na Junta.

  • CLIENTE: Nome Cliente, Endereço Cliente, Número Cliente, Complemento Cliente, Bairro Cliente, Município Cliente, CEP Cliente, Estado Cliente, Caixa Postal Cliente, DDD Cliente, Telefone Cliente, Fax Cliente e E-Mail Cliente.

  • CORPO - Itens (tabela): Código Serviço Faturável, Descrição Serviço Faturável, Quantidade Serviço Faturável, Valor Unitário Serviço Faturável, Valor Total Serviço Faturável, Vencimento Serviço Faturável, Código Serviço Reembolsável, Descrição Serviço Reembolsável, Quantidade Serviço Reembolsável, Valor Unitário Serviço Reembolsável, Valor Total Serviço Reembolsável e Vencimento Serviço Reembolsável.

  • CORPO - Totalizações: Subtotal Serviços Faturáveis, Subtotal Serviços Reembolsável e Total Geral.

  • OUTROS: Data de Emissão, Número Seqüencial - mmaa - 000 e Número Seqüencial - 0000.

  • RESUMO: Vencimento e Valor.

Módulo Gerenciador - Versão 28/11/03

Menu Cadastros

  • Na opção Leiaute Contrato foi disponibilizada a opção CPF Sócio Resp com o objetivo de permitir ao sistema buscar no cadastro de CFRT o número do CPF do sócio já cadastrado.

  • Foi implementada a opção Leiaute Demonstrativo para atender a implementação do Faturamento no sistema. Veja os Campos disponíveis:

Menu Movimentos

  • Na opção Protocolos/Pasta Itens foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, no campo Adicionar Previsão o item <nenhum> passou para (Nenhum).

  • Foi implementada a opção Faturamento com o objetivo de possibilitar o faturamento dos contratos e serviços mantidos com os clientes, disponibilizando para o módulo Comercial as informações necessárias para a emissão das notas fiscais e demonstrativos de cobrança. Além disso, também serão geradas as informações necessárias para a integração de títulos de previsões no módulo Financeiro, possibilitando a emissão do relatório de fluxo de caixa.

A tela de faturamento é composta dos seguintes grupos:

    • Seleção: Clientes: Clientes (lista contendo Código e Cliente), Cliente e botão Adicionar; Itens: Nota Fiscal (Emitida ou Não Emitida) e Demonstrativo Cobrança (Emitido ou Não Emitido); Período: Início e Fim; Faturamento Suspenso e botão Atualizar Lista.

    • Itens a Faturar: Lista (Código, Cliente, Tipo, Observação, Faturamento (Data), Valor, vencimento, Reajuste, Faturamento, Demonstrativo), Vencimento, botão Alterar e Detalhe. E ainda as opções: Juntar notas do mesmo cliente e Com vencimentos diferentes.

    • Na lista de Itens a Faturar você pode verificar os detalhes de um item selecionado na lista, além de alterar a situação (cobrar ou não cobrar) e data de cobrança. Além disso, você pode também verificar os detalhes de um item já emitido, selecionado na lista. Se este item for de um Demonstrativo, pode também cancelar, voltando os valores originais e excluindo os títulos de previsão do módulo Financeiro ou apenas efetuar a sua reimpressão.

Nas permissões de usuários do módulo Gerenciador foram incluídas também duas novas opções de acessos que dizem respeito ao componente faturamento: Visualizar Faturamento (permite visualizar os itens a faturar e faturados) e Efetuar Faturamento (permite faturar os itens, podendo também cancelar ou reimprimir).

O Faturamento faz verificações das propriedades do módulo Empresarial referentes ao Período Contábil e Integração e ao Bloqueio de Integração.

Menu Relatórios

  • Na opção Movimentos/Acompanhamento de Serviços/Acompanhamento - Diversos e Acompanhamento com Valores foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial. Entre as alterações efetuadas, o botão Limpar Campos passou para Limpar.


Módulo Orçamento - Versão de 28/11/03

Menu Cadastros

  • Na opção Orçamento, no Menu Arquivo/Importar foram efetuadas alterações na apresentação da tela referentes à importação, com o objetivo de adequá-las às definições de padrões dos módulos do Radar Empresarial.


Módulo Ponto - Versão de 28/11/03

Multiplica-se o número de horas de relógio (60') trabalhadas no período noturno (22h às 5h) por 60 e divide

por 52,5 (fração decimal de 52´30''). O resultado apurado, desta forma, representa o número de horas a

serem pagas pela empresa ao empregado.

Cálculo:

Hora de Relógio = 60' = 60 = 1.1428571

Hora Noturna 52'30" 52,5

Percentual relativo à diferença entre a hora de relógio de 60' e a hora noturna de 52'30'', em fração decimal:

1.1428571 - 1 X 100 = 14,28571%

Módulo Ponto - Versão de 28/11/03

Menu Arquivo

  • Na opção Importação de Marcações/Radar Ponto foram efetuadas as seguintes alterações:

    • Origem: a partir desta versão o sistema salva o último caminho informado e traz automaticamente quando entrar nesta tela novamente.

    • Lista: caso o arquivo já tenha sido importado, o sistema mostra na coluna Resultado, o texto "Arquivo já importado".

  • Na opção Exportações, por motivo de padronizações do sistema foi transferida esta opção do menu Movimentos para o menu Arquivo, sendo efetuadas também as seguintes alterações:

    • Destino: a partir desta versão o sistema salva o último caminho informado e traz automaticamente quando entrar nesta tela novamente.

Menu Cadastros

  • Na opção Horários foi implementada a possibilidade de cadastrar o adicional noturno visando atender as exigências da CLT (Consolidação das Leis do Trabalho). Este cálculo é efetuado buscando-se o horário noturno que está informado no cadastro do grupo de horas extras. Veja como o sistema trata o horário noturno:

  • Na opção Eventos Ponto e Eventos Folha foram convertidos os programas em função da nova tecnologia (Microsoft .NET ) adotada para o desenvolvimento do sistema.

Menu Movimentos

  • Na opção Acertos Cartão Ponto/Pasta Marcações Apuradas foram efetuadas melhorias internas no sistema. Quando for efetuada a apuração de um empregado num determinado dia, e neste dia este empregado tiver uma programação que altere o resultado da apuração, esta informação será mostrada em vermelho com a mensagem: "Apuração efetuada com base em programação", ao lado do botão "Adicionar".

Foram implementadas também novas teclas de atalho para alterações no Acerto Individual:

+ : ao ser pressionada tem a funcionalidade do botão "Adicionar".

- : ao ser pressionada tem a funcionalidade do botão "Alterar".

DEL : ao ser pressionada tem a funcionalidade do botão "Remover".


Versão de 19/09/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • Ponto

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 19/09/03

Tipo Registro Tipo Serviço Registro

Seção : 384 Usuário : Tânia

Alterado para Geral Natureza 1.101.01.01; ICMS Tributada: NÃO

Alterado para Geral Natureza 1.101.01.01; ICMS Tributada: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Valor de venda do produto: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Acréscimo financeiro: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Frete: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Seguro: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Despesas acessórias: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS IPI: SIM

Adicionando uma linha de Cabeçalho e Rodapé:

Digite uma informação adicional ou pressione a tecla "[" (colchete), para selecionar uma lista com os campos disponibilizados para a linha adicional do cabeçalho do relatório. Clique duplamente sobre o campo desejado e o sistema se encarregará de fazer a transferência do campo.

Se desejar você pode também utilizar o teclado. Para isso, digite o comando "[" (colchete) e nome do campo, ou parte dele. Assim que o cursor se posicionar sobre o campo, pressione a tecla ENTER.

Ex.: CNPJ: [CNPJ] - Endereço: [Endereço], [Número] - [Cidade] - [Estado]

Os campos disponíveis são: Bairro, CEP, Cidade, CNPJ, Complemento, CPF do Contabilista, CPF do Titular, CRC do Contabilista, Endereço, Estado, Inscrição Estadual, Inscrição Municipal, Nome do Contabilista, Nome do Titular, Número, Registro na Junta e Usuário.

Se a impressão parou na página 1231 e o livro que você estiver listando estiver configurado para conter 500 páginas, então a página 1231 pertence ao livro 3. Neste caso informe o numero da página 1232 e livro 3.

Tipo Registro Tipo Serviço Registro

Seção : 384 Usuário : Tânia

Alterado para Geral Natureza 1.101.01.01; ICMS Tributada: NÃO

Alterado para Geral Natureza 1.101.01.01; ICMS Tributada: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Valor de venda do produto: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Acréscimo financeiro: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Frete: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Seguro: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS Despesas acessórias: SIM

Alterado para Geral Natureza 1.101.01.01; ICMS IPI: SIM

Módulo Empresarial - Versão de 19/09/03

Geral

  • Em todas as telas do sistema que possuírem o campo Produto/F4 (Pesquisa) foram efetuadas alterações e implementações conforme segue:

    • F4 de Grades: foi criado um F4 para pesquisa das grades cadastradas no momento em que for necessário selecionar qual grade será utilizada pelo produto.

    • F4 de Itens de Grades: foi criado um F4 para pesquisa de itens de grades de produtos facilitando a especificação do produto que está sendo utilizado no sistema.

    • F4 de Produtos: para atender ao recurso de grades de produtos, foi disponibilizado um novo F4 de produtos, que efetua a filtragem das opções através das informações digitadas nos campos "Produto" e "Grades 1, Grade 2 e Grade 3". Desta forma, você dispõe de uma poderosa ferramenta de pesquisa, evitando desperdício de tempo na procura do produto com as especificações de grade desejadas. Os Campos desta tela são: Campo, Incremental, Palavra Inteira, Busca por, botão Procurar, Produto, Grade 1, Grade 2, Grade 3, Lista (Código, Nome, Un, Preço, NCM, Classificação e Referência).

Menu Arquivo

  • Na opção Propriedades/Pasta Períodos foi incluída a opção Usar Bloqueio de Contas – Lançamentos. Este recurso permite que seja bloqueado no sistema para não aceitar lançamentos em determinadas contas títulos ou analíticas. Selecionando-se esta opção será habilitada em Arquivo - Bloqueio Conta/Lançamento, a tela que permitirá informar quais são as contas e até que data deseja bloquear os lançamentos. Pode-se informar também uma filial (ou todas) e um usuário (ou todos) para o bloqueio da conta selecionada.

  • No menu Arquivo foi implementado a opção Bloqueio Conta/Lançamento permitindo ao sistema não aceitar lançamentos em determinadas contas, podendo ser contas analíticas ou títulos. Por exemplo, uma conta bancária que já foi conciliada com o extrato bancário pode ser bloqueada temporariamente para não receber mais lançamentos, até que seja desbloqueada novamente.

    Para utilizar esta opção, você deve primeiramente selecionar no menu Arquivo/Propriedades/Pasta Períodos, a opção Usar Bloqueio Contas - Lançamentos. Depois disso, será habilitada em Arquivo - Bloqueio Conta/Lançamento, a tela que permitirá informar quais são as contas e até que data deseja bloquear os lançamentos. Nela você pode informar também uma filial (ou todas) e um usuário (ou todos) para o bloqueio de lançamentos da conta informada.

    Para os lançamentos oriundos de integração, o sistema emitirá um aviso quando a(s) conta(s) estiverem bloqueadas para receber lançamentos e os lançamentos não serão efetuados, enquanto as contas não forem desbloqueadas pela pessoa responsável (usuário Supervisor ou com permissões para mexer em Propriedades do módulo Empresarial).

Menu Cadastros

  • Na opção Usuários/Grupo Permissões foram efetuadas as seguintes alterações:

    • Módulo Contábil: foi incluído o item de permissão Lançamentos - Lote permitindo selecionar quais usuários podem efetuar lançamentos apenas através da tela de lote. Com isso, os lançamentos podem ser conferidos por uma pessoa responsável antes de serem liberados na contabilidade.

    • Módulo Estoque: foi incluído o item de permissão Cálculo do Custo Médio Mensal, com o objetivo de selecionar quais usuários podem efetuar o processo de cálculo do custo médio mensal, caso o módulo Estoque estiver configurado para fazer a avaliação de estoques através deste método.

  • Na opção Empresa/Filiais foi incluída na pasta Registros, a opção NIRC (última alteração), ou seja, o Número de Inscrição no Registro do Comércio. Trata-se do registro dado pela Junta Comercial do Estado à última alteração ocorrida no contrato social da empresa. Esta informação será utilizada nos relatórios de termo de abertura/encerramento, principalmente da Escrita Fiscal, pois está sendo exigida em alguns locais do país.

    Nota:     foi incrementado também o campo NIRC em todos os módulos que possuem o relatório de Termo de Abertura/Encerramento, como por exemplo, Contábil, Estoque, Financeiro e Escrita Fiscal.

  • Na opção Clientes foram incrementados em Arquivo/Importação/Formato/Formato Importação, os seguintes campos disponíveis para importação do endereço adicional: Endereço fat., Número fat., Complemento fat., Bairro fat., Município fat., CEP fat., DDD fat., Telefone fat., Endereço ent., Número ent., Complemento ent., Bairro ent., Município ent., CEP ent., DDD ent., Telefone ent., Endereço cob., Número cob., Complemento cob., Bairro cob., Município cob., CEP cob., DDD cob. e Telefone cob.

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras foram efetuadas as seguintes alterações e implementações:

    • Leiaute Padrão de Importação: foi efetuada uma alteração interna no sistema para que seja sugerido na Relação de Formatos em Arquivo/Importação/Formato, um leiaute padrão de importação, o qual já segue junto com a versão atual. Assim o sistema passa a efetuar uma verificação na base de dados e, caso não encontrar nenhum leiaute de importação, fará a busca no diretório PGMS do Radar. Esta alteração visa atender principalmente as empresas de escritório contábil que possuem muitas bases de dados, pois na versão anterior era necessário possuir um leiaute de importação para cada base de dados.

    • Filtro: foi incrementada em Editar/Filtro/Grupo Pessoas, a opção CNPJ/CPF com o objetivo de permitir procurar uma pessoa Física/Jurídica informando o seu número de CNPJ/CPF. O sistema alterna o nome do campo para CNPJ quando selecionada uma das opções de Pessoa, Jurídica ou Ambas e, para CPF quando selecionada a opção Pessoa Física.

  • Na opção Plano Empresarial/Percentual de Rateio foi disponibilizado o acesso a esta opção através do módulo Empresarial. Na versão anterior o cadastro de Percentual de Rateio Automático somente poderia ser efetuado através do módulo Contábil.

  • Na versão anterior (18/07/03) foi implementado no módulo Empresarial, no menu Cadastros/Formas de Pagamento, a opção Substituição de títulos a pagar, que quando estiver selecionada habilitará também o campo Grade Contábil, para ser selecionada uma grade de contabilização já cadastrada no sistema. Também foi incrementada na lista a coluna Substituição.

    O objetivo desta implementação é fazer com que a forma de pagamento utilizada no módulo Financeiro (Contas a Receber/Pagar) informe quando a baixa de títulos for por substituição.

  • Na opção Naturezas de Operação foi efetuada uma alteração interna no sistema para que sejam gravadas em arquivo de LOG as inclusões e alterações efetuadas nas pastas Base de Cálculo ICMS, Base de Cálculo IPI, Custo Aquisição, Integração e Serviços. A partir desta versão, estas informações podem também ser listadas em Relatórios/Transações (LOG) de forma a mostrar que usuário que efetuou a inclusão/alteração. Exemplo:

  • No menu Cadastros foi implementada a opção de menu Grades de Produto, disponibilizando o cadastramento de até no máximo 255 grades diferentes, com até 999 itens para cada grade de produtos. Este recurso permitirá uma redução significativa no número de produtos cadastrados, pois na versão anterior, as variações existentes num mesmo produto exigiam o cadastramento de "n" produtos distintos. O campo do "Código do Item" é alfanumérico, com 5 posições e é este código que será solicitado no momento das movimentações de produtos, para a identificação de suas variações.

    Campos da tela: Lista (Código Grade e Descrição da Grade), Código, Descrição, Itens de Grade (Código e Descrição), Código do Item, Descrição, Botões Adicionar, Alterar e Remover.

  • Na opção Produtos foram efetuadas as seguintes implementações:

    • Arquivo/Importar/Formato/Campos Disponíveis: foram acrescentados os campos Grade 1, Grade 2 e Grade 3, que permitem a importação de produtos já com as especificações de grades definidas.

    • Pasta Produto: foi implementado o campo Inativo permitindo a desativação de um produto. Isso fará com que este produto não mais apareça nas consultas de F4 de produtos do sistema e nem mesmo nas tabelas de preços.

    • Pasta Grades: foi incrementada a pasta Grades no cadastro de Produtos, onde poderão ser informadas até três grades diferentes para identificação/especificação de cada produto.

      • Nela você poderá escolher com quais grades desejará trabalhar no produto que está sendo cadastrado. Assim, cada produto poderá ter: nenhuma, uma, duas ou três grades amarradas a ele.

      • O sistema permitirá que se aumente o número de grades até o limite de três, porém, alteração ou exclusão de grades no produto, somente se este ainda não tiver sido movimentado.

      • Este recurso permitirá uma redução significativa no número de produtos cadastrados, pois atualmente as variações existentes num mesmo produto exigem o cadastramento de "n" produtos distintos.

      • Ao informar as grades no cadastro de produtos, os campos onde os códigos de produtos são solicitados passarão a exigir também os respectivos códigos dos itens das grades.

      • Para cada combinação de produto + grade, o controle de estoque passa também a ser efetuado separadamente.

  • Na opção Produtos e Serviços foi efetuada uma alteração interna no sistema para que seja sugerido um leiaute padrão de importação, o qual já segue junto com a versão atual. Assim o sistema passa a efetuar uma verificação na base de dados, caso não encontrar nenhum leiaute de importação, fará a busca no diretório PGMS do Radar. Esta alteração visa atender principalmente as empresas de escritório contábil que possuem muitas bases de dados, pois na versão anterior era necessário possuir um leiaute de importação para cada base de dados.

Menu Movimentos

  • Na opção Integração Off Line foi efetuada uma alteração significativa no processo de integração dos dados. Para isso foi criado um mecanismo de controle de geração de arquivos de exportação e de importação destes dados, onde o sistema gera um número seqüencial na exportação e verifica esta seqüência na importação. Caso você tentar importar um arquivo que esteja fora da seqüência correta, o sistema mostrará uma mensagem de advertência, solicitando confirmação da importação, mesmo fora da seqüência.

    Os procedimentos de exportação (geração) e importação de arquivo de Integração Off Line estarão sendo gravados em LOG para controle de seqüência e futuras conferências.

Menu Relatórios

  • No Modelador de Relatórios (todos os módulos) foram incrementadas as seguintes alterações:

    • Verificador do tamanho da página a ser impressa: foi incrementado um totalizador para a Largura da linha referente aos caracteres (Impressão Matricial) e centímetros (Impressão Normal) utilizados. Com estas informações você consegue saber antecipadamente quando o relatório estourou a largura disponível e reconfigurar as colunas para que se encaixem na página. Ex.: 80 caracteres/11,26 cm (Disponível: 17,00 cm).

    • Pasta Impressão: foi acrescentado o campo Adicional (Cabeçalho) e alterado o campo Rodapé (Rodapé), permitindo acrescentar no modelo de relatório, uma terceira linha de cabeçalho ou uma linha final de rodapé, contendo informações referentes ao cadastro da empresa. Veja como utilizar:

    • Impressão Matricial: foi disponibilizado o campo Livro permitindo informar também o número do livro (Razão/Diário) quando houver necessidade de refazer a impressão a partir de uma determinada página. É bastante útil para os casos onde ocorreram problemas com a impressão, pois desta forma não será necessário imprimir todas as páginas novamente. Exemplo:

  • Na opção Produtos/Produtos/Campos Disponíveis/Coluna Produtos foram disponibilizados os campos Grade 1, Grade 2 e Grade 3, com o objetivo de mostrar os nomes das grades utilizadas pelos produtos, de acordo com a configuração efetuada no Cadastro de Produtos.

  • Na opção Clientes/Campos Disponíveis foram acrescentados campos novos, conforme segue:

    • Coluna Complementos: foram disponibilizados os campos: Cadastro INSS, Número PIS e Estado RG.

    • Coluna Informações Extras: foi incluído o campo Anotações Gerais com o objetivo de acrescentar no relatório as informações digitadas no cadastro de Clientes/Pasta Informações Extras, no campo Anotações Gerais.

  • Na opção Fornecedores/Campos Disponíveis foram incrementados novos campos, conforme segue:

    • Coluna Complementos: foram disponibilizados os campos: Nome Fantasia Banco com o objetivo de listar no relatório a coluna Banco (Fantasia), além do Cadastro INSS, Número PIS e Estado RG.

    • Coluna Informações Extras: foi disponibilizado o campo Anotações Gerais com o objetivo de acrescentar no relatório as informações digitadas no cadastro de Fornecedores/Pasta Informações Extras, no campo Anotações Gerais.

  • Na opção Transações (LOG) foi disponibilizada mais esta opção de relatório no sistema. O objetivo desta implementação é permitir a listagem das transações efetuadas no módulo Empresarial, as quais são geradas para cada usuário separadamente em cada sessão de uso do sistema. Na versão anterior este relatório somente estava disponível no módulo Contábil. Exemplo:

    • Para acessar o relatório de Transações, na tela principal do módulo Empresarial, clique no menu Relatórios/Transações (LOG) e será mostrada uma relação dos relatórios prontos para a utilização.

    • Você poderá alterar ou criar novos modelos de relatórios através do Modelador de Relatórios e selecionar os campos disponíveis, para isso, clique no botão Incluir ou Alterar.

    • O sistema permite a você definir o período inicial e final ou deixar a data em branco para mostrar todos os logs gravados independente de data. Você pode também selecionar um "Usuário" ou escolher a opção "Todos os Usuários" para uma listagem mais consolidada.

    • Em seguida será mostrada uma tela contendo todas as sessões filtradas anteriormente.

    • Você poderá selecionar uma linha contendo uma sessão ou selecionar uma série delas. Para listar uma seqüência, clique sobre uma linha inicial e mantendo as teclas SHIFT+CTRL apertadas simultaneamente, clique sobre a linha final. E, para selecionar aleatoriamente as sessões, selecione-as na lista mantendo a tecla CTRL apertada. Para concluir, confirme com OK.


Módulo Comercial - Versão de 19/09/03

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

Produto: Sapato

Reajustar em 20% todas as variações que contenham a grade de cor = Branca.

Reajustar em 15% todas as variações que contenham a grade de cor = Branca e tamanho = 40.

Grupo Itens da Tabela

    • Produto: foi alterado para o novo edit com grade e F4.

    • Preço: este campo foi deslocado para a linha de baixo, a fim de permitir sejam mostrados o nome do produto e as respectivas descrições dos itens da grade.

    • Botões: foram acrescentados os botões Adicionar e Remover.

    • Lista: foram adicionadas as colunas Grade 1, Grade 2 e Grade 3.

    • Tabela Nova: não será mais sugerida a tabela padrão, pois a lista virá em branco. Você deverá adicionar os produtos associados às respectivas grades, se for o caso.

    • Tela Reajustar por grades: acionado pelo botão do mouse, mostrará a tela Reajuste por Grades (Produto, Modelo, Cor, Tamanho e Reajustar em %).

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

O campo código próprio permite identificar os pedidos utilizando um código personalizado pela própria empresa. Com isso, as empresas que utilizam uma numeração própria para seus pedidos, agora podem utilizá-la no momento de gerar os pedidos. Este campo é alfanumérico e comporta até 20 caracteres, não permitindo duplicidade, sendo o seu uso facultativo. Podem-se também filtrar os pedidos e consultá-los na tela ou através de relatórios.

Módulo Comercial - Versão de 19/09/03

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foram disponibilizadas as seguintes implementações:

    • Grupo Pedido: foi acrescentada a opção Utilizar código próprio para a identificação do pedido a partir de um código próprio definido pelo usuário.

    • Grupo Parcelas de Faturamento: foi acrescentada a opção Mostrar identificador quando parcela única. Esta opção permite a você escolher se o identificador da parcela deve ser listado no título gerado para o módulo Financeiro ou não, quando o pedido ou nota fiscal possuir uma condição de pagamento com apenas uma única parcela.

Menu Cadastros

  • No menu Cadastros foi implementado a opção Grades de Produto com o objetivo de promover o acesso direto ao cadastro do módulo Empresarial e promover as implementações do módulo Comercial referentes às Grades de Produtos.

    Nota:     Veja mais informações no módulo Empresarial, no item Cadastros - Grades de Produto.

  • Na opção Tabela de Preços/Produtos foram promovidas algumas implementações na Tabela de Preços visando adequá-la ao recurso de grades de produtos. Com isso, será possível cadastrar preços diferenciados para cada item da tabela, composto pelo produto e suas variações de acordo com as grades especificadas.

    Ao cadastrar uma tabela nova será possível incluir somente os produtos desejados, inclusive será permitida a inclusão, alteração e exclusão de itens da tabela, ficando liberada a manutenção.

    Com o advento da grade de produtos foi criada uma opção que possibilita o reajuste dos produtos por grades. Assim, será possível, por exemplo, reajustar automaticamente todas as variações de um determinado produto ou somente parte delas, como no caso de modelo ou cor. Exemplo:

Veja as alterações efetuadas:

  • Na opção Leiautes foram efetuadas as seguintes alterações:

    • Pedidos: foram disponibilizados os seguintes Campos Disponíveis:

      • Código do Pedido: com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

      • Grade 1, Grade 2 e Grade 3: com o objetivo de mostrar os itens de grades de produtos, conforme as definições feitas nos pedidos e notas fiscais.

      • Nome Produto + Grades: com o objetivo de mostrar o nome do produto junto com os itens de grades, conforme informado nos pedidos e notas fiscais.

      • Valor IRRF Serviço: para trazer o valor do IRRF de cada item de serviços informado no pedido.

      • Alíq. IRRF Serviço: para trazer o valor da alíquota do IRRF do serviço informado no pedido.

      • Vlr Total IRRF: para trazer o valor (somatório) do IRRF total para os serviços informados no pedido.

      • Desconto no Total Serviços: para trazer o valor do desconto concedido no total dos serviços, conforme constante no pedido.

      • Desconto no Total Produtos: para trazer o valor do desconto concedido no total dos produtos, conforme constante no pedido.

    • Notas Fiscais: foram disponibilizados os seguintes Campos Disponíveis:

      • Código do Pedido: com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

      • Grade 1, Grade 2 e Grade 3: com o objetivo de mostrar os itens de grades de produtos, conforme as definições feitas nos pedidos e notas fiscais.

      • Nome Produto + Grades: com o objetivo de mostrar o nome do produto junto com os itens de grades, conforme informado nos pedidos e notas fiscais.

      • Alíquota ISS Retido Serv: para mostrar a alíquota informada para o ISS Retido do item.

      • Valor ISS Retido Serviço: para mostrar o valor do ISS Retido para aquele item de nota fiscal de serviços.

    • Etiquetas: foi disponibilizado na coluna Campos Disponíveis o campo Contato Cliente. Esta informação está disponível no cadastro de CFRT (Clientes, Fornecedores, Representantes e Transportadoras) e permite indicar na etiqueta aos cuidados de quem estará sendo enviado o documento pelo correio.

    • Importação de Pedidos: foram disponibilizados na coluna Campos Disponíveis alguns campos novos visando atender as seguintes implementações:

      • Código Próprio: foi acrescentado o campo Cód. Pedido com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

      • Grades de Produto: foram acrescentados os campos Grade 1, Grade 2 e Grade 3, os quais permitirão a importação de pedidos trazendo as especificações de itens de grades já definidas.

Menu Movimentos

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

    • Código Próprio: foram efetuadas alterações com o objetivo de atender a implementação do código próprio para a identificação dos pedidos:

      • Lista: foi incluído o campo Cód. Pedido.

      • Filtro: foi incluído o campo Cód. Pedido.

      • Pasta Principal: foi incluído o campo Cód. Pedido.

    • Grades de Produto: foram promovidas implementações na tela de pedidos a fim de tratar as definições efetuadas referentes às grades de produto. Assim, no momento de efetuar o pedido e informar o produto, pode-se optar pela seleção de grades do produto, conforme configurado no cadastro de Grades de Produto. Por exemplo, ao efetuar uma venda do produto "n", pode-se selecionar o seu modelo, cor e tamanho, consultando o saldo em estoque e controlando-o de forma separada para cada combinação de grades. Veja as alterações efetuadas:

      • Pasta Itens: alterações na lista (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item, substituído o campo Código (Produto) pelo novo campo Código composto "produto + grade" e consistência de itens repetidos quando houver variação nas grades de itens iguais, ou seja, as grades de produtos passam a compor a chave do produto.

      • Pasta Liberação: alterações na lista Itens de Pedido (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item, o F4 do campo Local passa a ser o mesmo do módulo Estoque apresentando as quantidades de acordo com as definições de produto + grades e a pré-baixa (liberação) passa a ser efetuada e controlada também de acordo com as grades informadas.

      • Pasta Itens: foi disponibilizado o campo Alíq.IRRF possibilitando que o valor referente ao recolhimento do IRRF seja deduzido dos títulos de previsão no Financeiro.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

    • Integração com o módulo Estoque referente ao custo médio mensal: foram efetuadas alterações nas integrações entre o módulo Comercial e o módulo Estoque, para que os movimentos de saídas gerados pela emissão de notas fiscais sejam gravados sem valor unitário e sem total, no caso da avaliação de estoques estar sendo feita pelo método do custo médio mensal. Conseqüentemente, essas alterações implicam em mudanças na forma de contabilização desses movimentos e nos lançamentos gerenciais, que serão rateados por percentual e ficarão aguardando no Estoque o processo de cálculo do custo médio mensal. Do mesmo modo, o cancelamento de uma nota fiscal, ao invés de provocar lançamentos de estorno no Estoque, passa a fazer a exclusão dos mesmos.

      Nota:       Veja mais informações no módulo Estoque, nos itens Movimentos - Estoque, Movimentos - Cálculo do Custo Médio Mensal e Arquivo - Propriedades; e no módulo Compras em Registro de Entradas.

    • Integração com os módulos Financeiro e Estoque referente ao código próprio dos pedidos: no identificador da origem dos lançamentos, tanto para aqueles efetuados no módulo Financeiro, como aqueles efetuados no módulo Estoque, foi acrescentado o código próprio do pedido, com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

    • Integração com o módulo Estoque referente aos pesos dos produtos: a partir desta versão, passam a serem enviadas para o Estoque as informações constantes nos campos Peso Bruto Unitário, Peso Bruto Total, Peso Líquido Unitário e Peso Líquido Total, referentes às movimentações de cada produto, originadas na emissão de notas fiscais.

    • Código Próprio Pedidos: foram efetuadas as seguintes alterações, com o objetivo de atender a implementação do código próprio para a identificação dos pedidos:

      • Lista: foi incluído o campo Cód. Pedido.

      • Filtro: foi incluído o campo Cód. Pedido.

      • Pasta Principal: foi incluído o campo Cód. Pedido.

    • Grades de Produto: foram promovidas implementações na tela de pedidos a fim de tratar as definições efetuadas referentes às grades de produto. Assim, no momento de emitir a nota fiscal e informar o produto, pode-se optar pela seleção de grades do produto, conforme configurado no cadastro de Grades de Produto. Por exemplo, ao efetuar uma venda do produto "n", pode-se selecionar o seu modelo, cor e tamanho, consultando o saldo em estoque e controlando-o de forma separada para cada combinação de grades. Veja as alterações efetuadas:

      • Pasta Produtos: alterações na lista (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item, substituído o campo Código (Produto) pelo novo campo Código composto "produto = grade", consistência de itens repetidos quando houver variação nas grades de itens iguais, ou seja, as grades de produtos passam a compor a chave do produto e o F4 do campo Local passa a ser o meso do módulo Estoque apresentando as quantidades de acordo com as definições de produto + grades.

      • Pasta Classificação: alterações na lista Itens da Nota Fiscal (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item.

Menu Relatórios

  • Na opção Imprimir Pedidos com o objetivo de atender a implementação do código próprio para a identificação dos pedidos foram disponibilizados novos campos no filtro, conforme segue:

    • Grupo Código Pedido: foi incluído mais este grupo contendo os campos Inicial e Final.

    • Lista: foi incluído o campo Cód. Pedido.

  • Na opção Notas Fiscais/Campos Disponíveis foram acrescentados os seguintes campos novos:

    • Coluna Notas Fiscais: foi disponibilizado o campo Cód. Pedido com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

    • Coluna Itens da NF: foram disponibilizados os campos Grade1, Grade2 e Grade3 com o objetivo de mostrar os itens de grades utilizadas pelos produtos, de acordo com o que foi informado nos itens das notas fiscais. Também foram disponibilizados os campos Peso Bruto Unitário e Peso Líq. Unitário para mostrar as informações dos pesos unitários dos itens constantes no cadastro de Produtos.

  • Na opção Comissões/Campos Disponíveis foram disponibilizados os seguintes campos novos:

    • Coluna Relatório Comissões: foi disponibilizado campo Cód. Pedido com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

    • Coluna Itens da NF: foram disponibilizados os campos Grade1, Grade2 e Grade3 com o objetivo de mostrar os itens de grades utilizadas pelos produtos, de acordo com o que foi informado nos itens de produtos.

  • Na opção Gerenciais/Vendas/Campos Disponíveis foram acrescentados na coluna Relatório Vendas, os seguintes campos disponíveis:

    • Cód. Pedido: com o objetivo de atender a implementação do código próprio para a identificação dos pedidos.

    • Transportadora: com o objetivo de listar o nome da transportadora informada na nota fiscal.

    • Grade1, Grade e Grade3: com o objetivo de mostrar os itens de grades utilizadas pelos produtos, de acordo com o que foi informado nos itens das notas fiscais.

  • Na opção Operacionais foram disponibilizados novos Campos Disponíveis nas seguintes opções de relatórios:

    • Tabela de preços de Produtos: foram acrescentados na coluna Tabela de Preços, os campos Grade1, Grade2 e Grade3, com o objetivo de mostrar os itens de grades utilizadas pelos produtos de acordo com o que foi informado nas tabelas de preços.

    • Relação de Pedidos: foram acrescentados os seguintes campos novos na coluna Relatório de Pedidos:

      • Cód. Pedido: para atender a implementação do código próprio na identificação dos pedidos.

      • Grade1, Grade2 e Grade3: para mostrar os itens de grades utilizadas pelos produtos, de acordo com o que foi informado nos itens de pedidos.

      • Peso Bruto Unitário e Peso Líq. Unitário: para mostrar as informações dos pesos unitários dos itens constantes no cadastro de Produtos.

      • CFOP Item e Descrição CFOP Item: para mostrar as informações constantes no pedido, por item.


Módulo Compras - Versão de 19/09/03

Menu Cadastros

  • No menu Cadastros foi implementado a opção Grades de Produto com o objetivo de promover o acesso direto ao cadastro do módulo Empresarial e promover as implementações do módulo Compras referentes às Grades de Produtos.

    A partir desta versão, no momento de efetuar uma cotação, uma ordem de compra ou dar entrada em uma nota fiscal e informar o produto, pode-se optar pela seleção de grades deste produto, conforme especificado no cadastro de Grades de Produto. Por exemplo, ao efetuar uma venda do produto "n" pode-se selecionar o seu modelo, cor e tamanho, consultando o saldo em estoque e controlando-o de forma separada para cada combinação de grades.

    A consistência do Extrato da Ordem de Compra e do Registro de Entradas, também passará a considerar as variações de grades informadas. A solicitação de Cotação feita pelo Estoque ao módulo Compras, também será baseada nos saldos do produto + itens de grade, comparado com o ponto de reposição informado no cadastro de Produtos.

    Nota:     veja mais informações no módulo Empresarial, no item Cadastros - Grades de Produto.

  • Na opção Leiaute Ordens de Compra/Campos Disponíveis foram implementados os campos Grade 1, Grade 2 e Grade 3 com o objetivo de mostrar os itens de grades de produtos, já informados nas ordens de compra, a fim de tratar as definições efetuadas referentes às Grades de Produto.

  • Na opção Leiaute de Cotação/Campos Disponíveis foram implementados os campos Grade 1, Grade 2 e Grade 3 com o objetivo de mostrar os itens de grades de produtos, já informados nas cotações, a fim de tratar as definições efetuadas referentes às Grades de Produto.

  • Na opção Leiaute Extrato RE/Campos Disponíveis foram implementados os campos Grade 1, Grade 2 e Grade 3 com o objetivo de mostrar os itens de grades de produtos, já informados nas ordens de compras e registros de entradas, a fim de tratar as definições efetuadas referentes às Grades de Produto.

Menu Movimentos

  • Na opção Cotação foram promovidas implementações a fim de tratar as definições efetuadas referentes às Grades de Produto. Veja as alterações efetuadas:

    • Pasta Solicitações, Produto e Fornecedor: foram promovidas alterações na lista (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item, foi substituído o campo Código (Produto) pelo novo campo Código composto "produto + grade", o saldo do estoque passa a apresentar o item composto (produto + itens de grade) e o Ponto de Reposição e o Estoque Mínimo passam a ser aqueles constantes no cadastro de Produtos.

    • Filtro: foi substituído o campo Código (Produto) pelo novo campo Código composto "produto + grade".

  • Na opção Ordem de Compra foram promovidas implementações a fim de tratar as definições efetuadas referentes às Grades de Produto. Veja as alterações efetuadas:

    • Pasta Principal: foram promovidas alterações na lista (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item e foi substituído o campo Código (Produto) pelo novo campo Código composto (produto + grade).

  • Na opção Registro de Entrada foram promovidas implementações a fim de tratar as definições efetuadas referentes às Grades de Produto. Veja as alterações efetuadas:

    • Tela de Associação de OC: foi substituído o campo Código (Produto) pelo novo campo Código composto (produto + grade).

    • Pasta Produto: foram promovidas alterações na lista da pasta Produto e do botão Itens OC, (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o item e foi substituído o campo Código (Produto) pelo novo campo Código composto "produto + grade".

    • Pasta Classificação: foram acrescentadas as colunas Grade 1, Grade 2 e Grade 3 na lista, para identificar corretamente o item.

    • Na visualização do Extrato foram acrescentadas as colunas Grade 1, Grade 2 e Grade 3 na lista, para identificar corretamente o item. O botão Extrato passa a consistir também os itens de grade informados na OC e RE

    • No botão Prévia foram acrescentadas as colunas Grade 1, Grade 2 e Grade 3 na lista, para identificar corretamente o item.

  • Integração com o módulo Estoque referente ao custo médio mensal: foram efetuadas alterações nas consistências do Registro de Entradas, permitindo que, caso esteja sendo utilizada a forma de avaliação de estoques com base no custo médio mensal, o módulo Compras faça lançamentos com datas retroativas, alterações e exclusões, sem bloqueio em função de já existirem lançamentos de saídas no estoque, com datas posteriores. Do mesmo modo, as alterações e exclusões, ao invés de provocarem lançamentos de estorno no Estoque, passarão a fazer a exclusão dos mesmos.

    Nota:     veja mais informações no módulo Estoque, nos itens Movimentos (Cálculo do Custo Médio Mensal) e Arquivo (Propriedades) e, no módulo Comercial em Movimentos (Notas Fiscais).

Menu Relatórios

  • Na opção Cotação/Campos Disponíveis foram acrescentadas no grupo Cotação de Preços, as colunas Grade 1, Grade 2 e Grade 3, permitindo mostrar os itens utilizados pelos produtos, de acordo com o que foi informado nas cotações.

  • Na opção Ordem de Compra/Campos Disponíveis foram acrescentadas no grupo Itens da OC, as colunas Grade 1, Grade 2 e Grade 3, permitindo mostrar os itens utilizados pelos produtos, de acordo com o que foi informado nos itens de produto.

  • Na opção Registro de Entrada/Campos Disponíveis foram acrescentadas no grupo Itens do RE, as colunas Grade 1, Grade 2 e Grade 3, permitindo mostrar os itens utilizados pelos produtos, de acordo com o que foi informado nos itens dos Registros de Entradas.


Módulo Contábil - Versão de 19/09/03

Geral

  • Bloqueio de Contas para receber Lançamentos: existia no sistema a necessidade de bloquear determinadas contas (títulos ou analíticas) para não receber lançamentos temporariamente. Por exemplo, uma conta bancária que já foi conciliada com o extrato bancário necessitava ser bloqueada, para não receber lançamentos, até que pudesse ser desbloqueada novamente.

    Para isso foi incrementado no módulo Empresarial no menu Arquivo/Propriedades/Pasta Períodos, a opção Usar Bloqueio Contas - Lançamentos. Selecionando-se esta opção é habilitado no menu Arquivo, a opção Bloqueio Conta/Lançamento. Esta tela permite informar quais são as contas e até que data se deseja bloquear os lançamentos. Nela você pode informar também uma filial (ou todas) e um usuário (ou todos) para o bloqueio de lançamentos da conta informada.

    Para os lançamentos oriundos de integração, o sistema emitirá um aviso quando a(s) conta(s) estiverem bloqueadas para receber lançamentos e os lançamentos não serão efetuados, enquanto as contas não forem desbloqueadas pela pessoa responsável (usuário Supervisor ou com permissões para mexer em Propriedades do módulo Empresarial).

Menu Movimentos

  • Na opção Lançamanentos/Normal foram efetuadas as seguintes alterações e implementações:

    • Árvore: foram efetuadas melhorias na forma de apresentação das datas na árvore da tela de lançamentos normais, onde a partir desta versão, o sistema passa a mostrar primeiramente o ano, depois o mês e por último o dia. Na versão anterior a árvore mostrava diretamente os meses.

    • Arquivo/Exportação: foi efetuada uma alteração interna no sistema para que seja mostrada uma mensagem de alerta ao final de uma exportação de lançamentos, caso você esteja utilizando o filtro de lançamentos, pois somente são exportados os lançamentos do filtro.

    • Exbir/Filtro: foi acrescentada no grupo Origem a opção Contabilidade, com o objetivo de mostrar somente os lançamentos digitados diretamente no módulo Contábil.

    • Exibir/Lançamento - Conta: foi implementada a possibilidade de imprimir a consulta de lançamentos de uma conta.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

    • Plano de Contas/Contábil e Gerencial: foi acrescentado o campo Número da Página Inicial permitindo informar qual é a numeração inicial para o relatório. Esta opção é útil quando você desejar acrescentar o Plano de Contas ao Livro Diário, sendo necessário ter uma seqüência de numeração de páginas do diário.

    • Razão: foi acrescentado em Campos Disponíveis, o campo Código Histórico com a finalidade de mostrar o código do histórico utilizado nos lançamentos.

  • Na opção Gerenciais/Inversão Gerencial foram efetuadas as seguintes alterações e implementações:

    • Balancete e Razão: foi incrementada na pasta Contas a opção Permanecer tela ativa, permitindo informar ao sistema para não fechar a tela depois da execução do relatório, como acontecia normalmente. Esta opção facilita a emissão seqüencial de vários relatórios diferentes, sem necessidade de ficar chamando a tela várias vezes. Para sair da tela deve-se desmarcar a opção Permanecer tela ativa ou clicar no botão Cancelar.

    • Razão: foi incrementado na Pasta Detalhes, a opção Não imprimir a linha com o Saldo Anterior, com o objetivo de permitir informar ao sistema para não listar a linha que contém o saldo anterior. Por padrão esta opção já vem desabilitada.

  • Na opção Operacionais foi incluída a opção de relatório Histórico/Conta com o objetivo de listar os históricos e as contas que estão configurados na opção Controle de Histórico/Conta (Propriedades), caso você estiver utilizando a opção Controlar uso de históricos por conta contábil (Propriedades/Lançamentos).

    Campos Disponíveis: Histórico, Código Conta, Classificação e Descrição.


Módulo Estoque - Versão de 19/09/03

  • Com a flexibilização na movimentação de estoque é possível efetuar movimentações com datas retroativas, respeitando os períodos definidos nas Propriedades do Empresarial.

  • Possibilidade de alterações e exclusões de movimentos de estoque.

  • Mudanças na forma de contabilização, onde as entradas permanecerão sendo contabilizadas on-line, enquanto as saídas serão contabilizadas somente ao final do mês (após o processo de cálculo), embora individualizadas para cada movimento.

  • Movimentos de saídas do estoque continuarão atualizando o saldo das quantidades, porém, apenas para controle de estoque. O custo médio e o saldo monetário serão gravados somente após o encerramento do mês.

  • Lançamentos gerenciais passarão a serem gravados no módulo Estoque e, no caso de movimentos de saídas serão rateados por percentual, recebendo os valores depois de apurado o custo médio de cada produto, no encerramento do mês, através da aplicação de uma simples regra de três.

  • Processo de cálculo do custo médio mensal ativado através de opção de menu, onde será possível acompanhar a situação de cada mês individualmente.

  • Possibilidade de recálculo do custo médio mensal, exceto para meses bloqueados.

Quantidades -> Valor Monetário

E - Entradas E| - Entradas

X - Saídas X| - Saídas

S - Saldo S| - Saldo

Módulo Estoque - Versão de 19/09/03

Menu Arquivo

  • Na opção Propriedades foi implementada a Pasta Avaliação contendo o grupo Método de Avaliação do Estoque onde você poderá optar por:

    • Custo Médio Permanente (Mês Início): o sistema continuará efetuando a avaliação dos estoques pelo método atual (padrão).

    • Custo Médio Mensal (Mês Início): o sistema efetuará a avaliação dos estoques com base no custo médio mensal. Esse método de avaliação consiste em fazer a valorização da movimentação de saídas somente ao final do mês, com base no custo médio das entradas verificadas no mês. Para configurar o sistema para trabalhar desta forma, deve-se selecionar a opção correspondente, nas Propriedades informando o mês de início de utilização. Normalmente, a mudança da forma de avaliação é feita somente no início de um novo exercício. Isto implicará em uma série de alterações, conforme descrito a seguir.

Considerações importantes sobre o novo método de cálculo e suas alterações no sistema:

  • Para quem já utilizava o Radar Estoque: por padrão do sistema, estas bases de dados continuarão configuradas para trabalhar com a avaliação de estoques pelo método atual, ou seja, Custo Médio Permanente, podendo alterar, desde que tomados os devidos cuidados.

  • Para quem vai utilizar o Radar Estoque a partir desta versão: poderão optar por trabalhar desde o início com a avaliação de estoques pelo Custo Médio Mensal.

    Trabalhando com Custo Médio Mensal

Nota: Veja mais informações no item Movimentos - Estoque e Cálculo do Custo Médio Mensal; no módulo Comercial em Notas Fiscais; e no módulo Compras em Registro de Entradas.

Menu Exibir

  • Na opção Saldo de Estoque foram promovidas alterações no controle das quantidades de estoque, que a partir desta versão, passa a ser efetuado através de grades de produto. Desta forma é possível controlar individualmente as variações para cada produto, de acordo com as definições efetuadas no cadastro de Produtos e movimentos de estoque.

Menu Cadastros

  • No menu Cadastros foi implementado a opção Grades de Produto com o objetivo de promover o acesso direto ao cadastro do módulo Empresarial e as implementações do módulo Compras referentes às grades de produto. O controle de quantidades passa a considerar também as grades informadas.

    Nota:     Veja mais informações no módulo Empresarial, no item Cadastros - Grades de Produto.

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

    • Funcionamento dos métodos de avaliação selecionado em Propriedades:

      • Ao selecionar Custo Médio Permanente o sistema continuará efetuando a avaliação dos estoques pelo método atual, ou seja, nada muda.

      • Ao selecionar Custo Médio Mensal o sistema fará a avaliação dos estoques com base no custo médio mensal. Isso implicará em uma série de mudanças, conforme a seguir:

        • As consistências que impedem lançamentos com datas retroativas serão retiradas do movimento de estoque. O mesmo é válido no caso de movimentos gerados a partir da integração pelos módulos Compras ou Comercial.

        • O botão de estorno na tela de movimentos ficará desabilitado.

        • No campo "Operação", as opções de "Estorno de Entrada", "Estorno de Saída", "Estorno de Baixa para produção" e "Estorno de Entrada da Produção" não estarão disponibilizadas.

        • Permitida a alteração dos movimentos de estoque, independente da data ser retroativa ou não.

        • Permitida a exclusão de movimento de estoque.

        • A contabilização da movimentação de estoque dos movimentos cujo "Tipo de Operação" for igual a "Saídas", "Baixa para Produção", "Entrada por Transferência" e "Saída por Transferência" passa a ser feita apenas no processo de Cálculo do Custo Médio Mensal, apesar dos lançamentos continuarem sendo feitos individualmente e obedecendo normalmente as grades contábeis. A diferença é que ao invés de integrar on-line com a contabilidade, ficarão aguardando num arquivo paralelo.

        • Alguns movimentos que impliquem diminuição do saldo de estoque passam a ser gravados sem valor e sem custo unitário.

        • Serão observados os períodos informados no módulo Empresarial, com relação à movimentação, integração e bloqueio de integração.

    • Nota: Veja mais informações no item Arquivo - Propriedades e Movimentos - Cálculo do Custo Médio Mensal; no módulo Comercial em Notas Fiscais; e no módulo Compras em Registro de Entradas.

    • Arquivo/Importar/Saldos Iniciais: foram acrescentados os campos disponíveis Grade 1, Grade 2 e Grade 3 no leiaute, permitindo a importação dos saldos iniciais dos produtos no estoque, já com especificações de itens de grades definidas.

    • Lista: foram promovidas alterações na lista (colunas Grade 1, Grade 2 e Grade 3) para identificar corretamente o movimento atendendo à implementação das grades de produtos.

    • Filtro: foi substituído o campo Produto pelo novo campo Produto composto (produto + grade) atendendo à implementação das grades de produtos.

    • Pasta Movimento: foram efetuadas alterações e implementações conforme segue:

      • Operação: para as empresas que emitem o Livro Registro de Controle da Produção e do Estoque, foi disponibilizado o campo Ativo fixo ou uso próprio nos movimentos da Saída, possibilitando que sejam dadas saídas para uso próprio sem ter que informar um CFOP.

      • Produto: foi substituído pelo atual campo Produto composto (produto + grade) atendendo à implementação das grades de produto.

      • Local de Origem: o F4 de locais passa a efetuar uma filtragem, mostrando somente os locais onde houver quantidades que atendam as condições informadas no campo Produto, em relação às suas grades.

  • No menu Movimentos foi implementada a opção Cálculo do Custo Médio Mensal que estará habilitada somente quando estiver selecionada a opção Custo Médio Mensal em Propriedades/Pasta Avaliação, caso o usuário possuir permissão de acesso. A tela é composta dos seguintes campos: Filial e Lista (Mês, Situação e Desde).

    Nota:     Veja mais informações no item Arquivo - Propriedades - Pasta Avaliação e Movimentos - Estoque; no módulo Comercial em Notas Fiscais; e no módulo Compras em Registro de Entradas.

  • Na opção Liberação de Pedidos o F4 de locais (Local) passa a efetuar uma filtragem, mostrando somente os locais onde houver quantidades que atendam as condições informadas no campo Produto, em relação às suas grades.

Menu Relatórios

  • Na opção Movimentação de Estoque/Campos Disponíveis foram incrementados os seguintes campos:

    • Coluna Produto: foi incluído o campo Tara da embalagem relacionada ao produto, conforme informado no cadastro de produtos. Foram incluídos também os campos Grade 1, Grade 2 e Grade 3, para mostrar os itens de grades utilizadas pelos produtos, de acordo com o que foi informado nos movimentos.

  • Na opção Movimentação com Saldo/Campos Disponíveis foram incrementados os seguintes campos:

    • Coluna Produto: foi incluído o campo Tara da embalagem relacionada ao produto, conforme informado no cadastro de produtos. Foram incluídos também os campos Grade 1, Grade 2 e Grade 3, para mostrar os itens de grades utilizadas pelos produtos, de acordo com o que foi informado nos movimentos.

  • Na opção Inventário/Campos Disponíveis foram incrementados os seguintes campos:

    • Coluna Inventário: foram incluídos os campos Grade 1, Grade 2 e Grade 3, para mostrar os itens de grades utilizadas pelos produtos, de acordo com os saldos de cada variação de produtos.

  • Na opção Gerenciais/Saldo do Estoque/Campos Disponíveis foram incrementados seguintes campos:

    • Coluna Produto: foi incluído o campo Tara da embalagem relacionada ao produto, conforme informado no cadastro de produtos. Foram incluídos também os campos Grade 1, Grade 2 e Grade 3, que mostrarão os itens de grades utilizadas pelos produtos, de acordo com os saldos de cada variação de produtos.

  • Na opção Gerador de Relatórios foram acrescentados novos comandos disponíveis para a identificação de valor:

    • [W ] Estorno de Entrada por Devolução. Ex.: #E112W

    • [G ] Estorno de Saída por Devolução. Ex.: #E112G

    • | (pipe) Ao adicionar este comando logo após a letra correspondente ao movimento ou saldo, o gerador irá listar no relatório os valores monetários das operações, ao invés das quantidades. Exemplos:


Módulo Financeiro - Versão de 19/09/03

O que é Baixa por Substituição:

A baixa por substituição é uma espécie de cancelamento do título, onde o mesmo deixa de existir para as saídas normais do sistema, passando a existir outro(s) em seu lugar. Isto, no entanto, não é verdadeiro para a contabilização, que deve permanecer no título original, para a posição financeira de clientes e informações financeiras para o SERASA, as quais que devem considerar os atrasos dos títulos originais mais os atrasos dos títulos substitutos e; para a comissão, que deve manter a ligação com os títulos originais para efeito de relatórios.

Nesta substituição, pode haver uma pequena variação entre o valor dos títulos substituídos (anteriores) e os substitutos (novos), que não se referem a acréscimos ou decréscimos decorrentes dos títulos substituídos, são meras diferenças que podem ocorrer entre os títulos existentes no sistema e o documento de cobrança. Neste caso, no momento da baixa dos substitutos, estes valores precisam ser contabilizados como ganho ou perda financeira ou baixa parcial de outro título.

Objetivos:

  1. Substituir diversas notas fiscais por um documento de cobrança (duplicatas, bloquetos, etc).

  2. Substituir os títulos de IRRF ou ISS retido sobre serviços tomados gerados automaticamente pelo sistema por uma guia de recolhimento.

  3. Substituir os títulos de comissão por um, correspondente ao valor da nota fiscal do representante.

  4. Renegociação: Substituir diversos títulos por outros diversos de um mesmo grupo de Sacado/Cedente (mesmo CNPJ principal).

  5. Endossar: Substituir títulos de um sacado por títulos de outro sacado

Liberação do recurso por versão:

Com o intuito de liberar os recursos de substituição já com algum benefício para as empresas que desejarem utilizá-los, esta implementação será liberada por partes em 3 versões:

Nesta Versão está sendo liberada a substituição de títulos no contas a pagar, possibilitando baixá-los pelo valor líquido, sem juros, juros, multas, desconto, variações, etc. Também, está sendo liberada a reversão de substituição dos títulos. Demais recursos serão liberados gradativamente conforme forem sendo implementados.

Débito Fornecedor

Crédito Fornecedor Substituto

Valor Substituição

Data Substituição

Histórico que explique o motivo da substituição. Ex.: Campo "Descrição Substituição" da tela de Substituição de Títulos

  • Seleção de títulos para substituição: informar a forma de pagamento que instrui a substituição, a qual indicará que a marcação não deve exigir banco e abrirá a tela de substituição de títulos na confirmação da baixa. Nesta primeira versão, não serão tratados os juros, multas, descontos, etc, portanto, quando sair do campo de Forma de Pagamento e nela estiver uma forma de pagamento para substituição, serão desabilitados todos os campos de acréscimo/decréscimo de baixa.

  • Marcação de título: quando a forma de pagamento instruir substituição, a baixa deve ser total, pois os títulos substituídos passarão a serem desconsiderados nas consultas em geral. Ao tentar efetuar uma baixa parcial, o sistema emitirá uma mensagem de alerta.

  • Substituição de um grupo de títulos: o mesmo processo pode ser feito para todos os títulos que deverão ser substituídos em um grupo e confirmados no OK da baixa.

  • Histórico da Substituição: outro detalhe a ser observado é quanto ao histórico da substituição por endosso, ele deve explicar detalhadamente a razão da troca de devedor, devido aos arquivos magnéticos.

  • Contabilização: será sugerida a grade de contabilização informada na forma de pagamento. A contabilização da substituição requer grade especifica para diversas situações (abaixo), como é o caso de baixa por desconto de duplicatas.

    A substituição pode ter grades contábeis diferentes para as seguintes situações:

    • Títulos substituídos por títulos de mesmo sacado: geralmente recebe grade não contabiliza, pois é uma simples troca de títulos a nível financeiro não interferindo na contabilidade, que deve permanecer com a contabilização ligada aos títulos originais.

    • Títulos substituídos por títulos de sacado/cedente do mesmo grupo de CNPJ: a opção por trocar contabilmente o devedor é da empresa.

    • Títulos substituídos por endosso (títulos de um sacado/cedente baixados por títulos de outro sacado/cedente): neste caso se faz necessário baixar a dívida em um e ativar a mesma em outro, geralmente uma grade simples que credita o valor do título em um sacado/cedente e debita em outro.

Radar Financeiro - Tesouraria - Recibo de Pagamento - Exemplo 1

RECIBO DE PRESTAÇÃO DE SERVIÇOS CONTRIBUINTE INDIVIDUAL

DADOS DO CONTRIBUINTE INDIVIDUAL

Dados do fornecedor:

Nome :Elena de Almeida e Souza

C.P.F.:334.542.234-01

NR.INSC.INSS.:111.34451.58-4

DADOS DA EMPRESA PAGADORA

WK SISTEMAS – DEMONSTRAÇÃO – Matriz – Blumenau

77.910.651/0001-43

Rua Almirante Barroso, 730 – Vila Nova

89000-000 – Blumenau – SC

Recebi da empresa acima, a importância abaixo especificada,

referente prestação de serviços:

Valor Bruto    : 15.000,00

(-) Retenção de INSS – 11% : 1.650,00

(-) Retenção de ISS – 5% : 0,00

(-) Retenção de IRRF – 1,5%: 225,00

Valor Líquido : 13.125,00

Blumenau, 18 de setembro de 2003.

_______________________________________

Fábrica de Telas Céu Azul Ltda.

Radar Financeiro - Tesouraria - Recibo de Pagamento - Exemplo 1

RECIBO DE PRESTAÇÃO DE SERVIÇOS CONTRIBUINTE INDIVIDUAL

DADOS DO CONTRIBUINTE INDIVIDUAL

Dados do fornecedor:

Nome :Elena de Almeida e Souza

C.P.F.:334.542.234-01

NR.INSC.INSS.:111.34451.58-4

DADOS DA EMPRESA PAGADORA

WK SISTEMAS – DEMONSTRAÇÃO – Matriz – Blumenau

77.910.651/0001-43

Rua Almirante Barroso, 730 – Vila Nova

89000-000 – Blumenau – SC

Recebi da empresa acima, a importância abaixo especificada,

referente prestação de serviços:

Valor Bruto    : 15.000,00

(-) Retenção de INSS – 11% : 1.650,00

(-) Retenção de ISS – 5% : 0,00

(-) Retenção de IRRF – 1,5%: 225,00

Valor Líquido : 13.125,00

Blumenau, 18 de setembro de 2003.

_______________________________________

Fábrica de Telas Céu Azul Ltda.

Radar Financeiro - Tesouraria - Recibo de Pagamento - Exemplo 2

R E C I B O

Número do Recibo: 000066

Valor do Recibo: 120,00

Recebi (emos) de JOSÉ ANTONIO DA SILVEIRA – CPF.

345.222.456-23 a importância de R$ 120,00 (Cento

e vinte reais) referente a serviços de:

Serviço Prestação    Valor serviço

Limpeza 50,00

Manutenção 50,00

Blumenau, 18 de setembro de 2003.

_____________________________________________________

EMPRESA DEMONSTRA TUDO LTDA. CNPJ: 22.345.645/0001-23

Módulo Financeiro - Versão de 19/09/03

Menu Arquivo

  • Na opção Propriedades/Pasta Contas a Pagar visando atender a Baixa por Substituição foi incrementado o grupo Comissão (Grade, Conta de Classificação/Contábil e Tipo de Documento). Isto porque, a contabilização da comissão é feita no momento da substituição dos títulos gerados automaticamente pelo sistema, pela nota fiscal recebida do representante e, para isso é necessário informar a grade e a classificação.

Menu Cadastros

  • Na opção Leiautes foram efetuadas alterações e implementações conforme segue:

    • Bloquetos: foram disponibilizados os seguintes campos disponíveis: Sacado Info Extra 1, Sacado Info Extra 2, Sacado Info Extra 3 e Sacado Info Extra 4. Isto para possibilitarmos informar no Bloqueto, os dados específicos, como por exemplo, o nome do avalista.

    • Importação e Exportação: foram acrescentados os campos Docto Contábil Título e Docto Contábil Baixa no leiaute de importação e exportação. Quando ele constar no leiaute será utilizado para fazer a contabilização, independente do que estiver configurado na grade. Quando ele não constar no leiaute será atribuído ao número do documento contábil, o número informado na grade, que pode ser: Número do documento, Número da fatura, Número da Nota Fiscal, Número do Documento de Baixa, Número da Tesouraria ou Nenhum. O número do documento será obrigatório no leiaute sempre que estiver configurado nas Propriedades do módulo Contábil e na grade constar "Nenhum".

      Os campos disponibilizados são:

      • Contas a Receber e Contas a Pagar: foram disponibilizados os campos Docto Contábil Título e Docto Contábil Baixa.

      • Tesouraria: foi disponibilizado o campo Docto Contábil.

    • Borderô de Cobrança: foram disponibilizados os seguintes campos disponíveis:

      • Dados Empresa/Filial: Identificação.

      • Dados Cliente: Código Cliente, E-Mail Principal, Código Banco Cliente, Banco Cliente, Agência Cliente, Conta Corrente Cliente, Contato Cliente e Praça Pagamento.

      • Dados Título: Filial, Nosso Número, Saída, Valor Título Extenso e Histórico.

      • Dados Complementares: Portador Título, Número Portador Título, Tipo Cobrança Título, Código Tipo Cobrança Título, Valor Juros Diário, Percentual Juros Mês, Valor Multa, Percentual Multa, Data Início Cobrança Multa, Valor Desconto, Percentual Desconto e Término Concessão Desconto.

      • Dados Classificação: Código Empresarial, Classificação Empresarial, Nome Empresarial, Valor Classificação, Código Gerencial, Classificação Gerencial, Nome Gerencial e Valor Gerencial.

      • Dados Nota Fiscal: Número Fatura, Valor Fatura, Número Nota Fiscal, Série Nota Fiscal, Data Nota Fiscal, Valor Bruto, Descrição Nota Fiscal, Valor INSS, Valor PIS, Valor COFINS, Valor IRPJ, Valor CSSL, Valor FUNRURAL, Valor ICMS e Valor IPI.

      • Outros Destaques/Descontos: Nome Campo, Valor Destaque, Natureza (D/C) e Conta Contábil.

      • Demais Informações: Emissão Borderô, Emissão Borderô Extenso, Dia Emissão Borderô, Mês Emissão Borderô, Ano Emissão Borderô (2d), Ano Emissão Borderô (4d) e Valor Total Extenso.

      • Com estas implementações será possível imprimir Duplicatas pelo leiaute de Borderô de Cobrança, por exemplo, listando as notas fiscais que a originaram.

    • Na opção Cadastros/Leiautes foi incrementada a opção de menu Recibo contendo as opções Contas a Pagar e Tesouraria visando atender a emissão do Recibo. Para melhor utilização do recibo de pagamentos, aconselhamos a criação de dois modelos distintos para fornecedores cadastrados e fornecedores diversos, utilizando para este último os campos "Descrição" e/ou "outras Informações" da tela de Recibo, para identificar o recebedor. O campo "Descrição" da tela de Recibo também poderá ser utilizado no momento da emissão do recibo para um fornecedor cadastrado, porém, para finalidades diversas. Bastando para isso, fazê-lo constar do leiaute, na posição desejada.

      • Contas a Pagar: campos disponíveis para o leiaute de Recibos de Contas a Pagar.

      • Tesouraria: campos disponíveis para o leiaute de Recibos da Tesouraria.

Nota: Veja mais detalhes nos itens Cadastros (Grades Tesouraria), Movimentos (Contas a Pagar/Baixas e Tesouraria) e Relatórios (Tesouraria).

    • CNAB/Remessa240/Cobrança e Pagamento: foi disponibilizado em Header de Arquivo (Cabeçalho de Arquivo), para o item Conteúdo - Nome do Banco, mais um item em Campos Disponíveis: Número Seqüencial do Arquivo (Banco). Este item permite um controle de numeração de arquivo de remessa pelo número informado na conta banco.

    • CNAB/Remessa400/Cobrança: foram disponibilizados campos conforme a seguir.

      • Header Cabeçalho: foi disponibilizado para o item Conteúdo - Nome do Banco, mais um item em Campos Disponíveis: Número Seqüencial do Arquivo (Banco). Este item permite um controle de numeração de arquivo de remessa pelo número informado na conta banco.

      • Detalhes e Detalhe Complementar: foram disponibilizados os seguintes itens do campo Conteúdo: Informação Extra 1 do Sacado, Informação Extra 2 do Sacado, Informação Extra 3 do Sacado e Informação Extra 4 do Sacado. O objetivo desta implementação é permitir enviar informações específicas de cada empresa para o banco, como por exemplo, o nome do avalista.

    • CNAB/Remessa400/Pagamento: foi disponibilizado em Header (Cabeçalho), para o item Conteúdo, mais um item em Campos Disponíveis: Número Seqüencial do Arquivo (Banco). Este item permite um controle de numeração de arquivo de remessa pelo número informado na conta banco.

  • Na opção Grades Contábeis foram efetuadas alterações conforme segue:

    • Contas a Pagar/Baixas visando atender a Baixa por Substituição foi incrementado no campo Crédito o item Fornecedor Substituto. Este item permite ao sistema proceder à troca de cedente na contabilização da substituição por endosso, levando o cedente informado na tela de Substituição de Títulos para proceder a contabilização da baixa por substituição. Exemplo:

    • Tesouraria: visando disponibilizar meios para contabilização de pagamentos e recebimentos com retenções pela Tesouraria, foram acrescentados no campo Valor, os itens Valor INSS e Valor ISS. O campo Valor Rendimentos de Aplicação passou a Valor Bruto, atendendo também as retenções registradas pelas transações Pagamentos Diversos e Recebimentos Diversos.

      Nota:       Veja mais detalhes no item Tesouraria/Lançamentos.

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos foram efetuadas as seguintes alterações e implementações:

    • Árvore: foi alterado o item "Recebimento" para Vcto. Efetivo mantendo a mesma funcionalidade, ou seja, filtrar os títulos pela data em que o título será recebido efetivamente, levando-se em consideração os feriados e finais de semana.

    • Filtro: foram efetuadas implementações e melhorias com o objetivo de facilitar a operacionalização das informações e manter a padronização do sistema:

      • Grupo Títulos: foram incrementadas as opções: Recebidos e Vencimento prorrogado. A opção Vencimento prorrogado trará para a lista somente os títulos que possuírem prorrogação de vencimentos.

      • Grupo Outros: foram incrementadas as opções: Cobrança emitida e Cobrança não emitida.

      • Grupo Origem: foi incluído este grupo contendo as opções: Financeiro, Importação, Comercial e Escrita Fiscal.

      • Campos: o campo Nr. Documento passa a pesquisar por uma seqüência de caracteres, por exemplo "214", independentemente de estar no início, meio ou final, do número do documento. Foram acrescentados os campos: Nr. Nota Fiscal, Nr. Fatura, Tipo Documento, Portador, Tipo Cobrança, Representante, Histórico, Complemento, Classificação, Gerencial e Grade Contábil.

      • Botão Limpar: por motivo de padronização o botão Limpar substituiu o botão "Zerar Campos", mantendo a mesma funcionalidade.

      • Filtro na barra de status: a partir desta versão somente será mostrado se o filtro estiver ativado.

    • Na opção Contas a Receber/Baixas foram efetuadas as seguintes alterações e implementações:

      • Saldos Bancários: foi disponibilizado o ícone [image] na barra de ferramentas.

      • Filtro: foram efetuadas implementações e melhorias com o objetivo de facilitar a operacionalização das informações e manter a padronização do sistema:

        • Grupo Títulos: foi acrescentada a opção Vencimento prorrogado, a qual trará para a lista somente os títulos que possuírem prorrogação de vencimentos.

        • Grupo Outros: foram incrementadas as opções: Cobrança emitida e Cobrança não emitida.

        • Grupo Origem: foi incluído este grupo contendo as opções: Financeiro, Importação, Comercial e Escrita Fiscal.

        • Campos: o campo Nr. Documento passa a pesquisar por uma seqüência de caracteres, por exemplo "214", independentemente de estar no início, meio ou final, do número do documento. Foram acrescentados os campos: Nr. Nota Fiscal, Nr. Fatura, Nr. Arquivo de Retorno, Tipo Documento, Portador, Tipo Cobrança, Representante, Histórico, Complemento, Classificação, Gerencial e Grade Contábil.

        • Botão Limpar: por motivo de padronização o botão Limpar substituiu o botão "Zerar Campos", mantendo a mesma funcionalidade.

        • Filtro na barra de status: a partir desta versão somente será mostrado se o filtro estiver ativado.

  • Na opção Contas a Pagar/Lançamentos e Baixas visando atender a Baixa por Substituição foram efetuadas as seguintes alterações e implementações:

    • Consulta/Alteração de Títulos Substituídos (Originais) - A partir da tela de Lançamentos e Baixas:

      • Os títulos originais ficarão ocultos nas consultas normais.

      • Foi incrementado na árvore, logo após a pasta Cedente, a pasta chamada Substituídos, mostrando todos os títulos que foram substituídos.

      • Os títulos serão mostrados em cor cinza, evidenciando a sua condição de desabilitado.

      • Nas consultas, ao selecionar um item na lista os campos serão mostrados na janela de edição. Logo abaixo da lista e acima das pastas será mostrada a identificação de substituição. Exemplo: "Módulo Comercial - Nota Fiscal - Mês/Ano: 02/01 - Chave: 8 - Substituição 453 -19/06/01".

      • Os campos "Cedente" e "Valor" permanecem desabilitados quando a origem do lançamento for do próprio módulo Financeiro, demais campos permanecem habilitados para possível alteração, inclusive de contabilização. Os títulos que tiverem como origem outro módulo já ficam com os campos desabilitados por esta razão.

      • Consulta na tela de Baixa: quando selecionado algum título substituído na lista, o sistema mostrará a baixa de substituição do mesmo, desabilitado como normalmente é a consulta de qualquer baixa e acima das pastinhas a identificação de substituição. Exemplo: "Baixado por substituição 453 - 19/06/01".

    • Consulta/Alteração de Títulos Substituídos (Novos) - A partir da tela de Lançamentos e Baixas:

      • O título substituto (novo) mostrará a identificação de sua origem. Exemplo: "Substituição 453 - 19/06/01", ou seja, o número da substituição + a data da ocorrência.

      • O título substituto não pode receber alteração nas seguintes informações: Valor; Pasta Origem, exceto quando as informações desta pasta origem forem contabilizadas na baixa; Pasta Comissão; Pasta Classificação e Gerenciais. As alterações que se fizerem necessárias nas informações acima devem ser feitas nos títulos originais. O único meio de alterar o valor de títulos substituídos (originais) ou substitutos (novos) é revertendo a substituição.

        Nota:         Veja mais detalhes nos itens Arquivos (Propriedades), Cadastros (Grades Contas a Pagar Baixas), Movimentos (Contas a Pagar - Lançamentos e Baixas) e Relatórios.

  • Na opção Contas a Pagar/Lançamentos foram efetuadas diversas implementações visando atender a Baixa por Substituição, da seguinte forma:

    • Árvore: foi alterado o item "Pagamento" para Vcto. Efetivo mantendo a mesma funcionalidade, ou seja, filtrar os títulos pela data em que o título deverá ser pago efetivamente, levando-se em consideração os feriados, finais de semana e antecipações/postecipações informadas no cadastro do fornecedor.

    • Consulta Barra de Ferramentas: para visualizar somente o grupo de substituição, você pode selecionar um título substituto (novo) ou substituído (original) e clicar no ícone de substituição [image] na barra de tarefas. Este ícone estará habilitado somente quando um título substituído ou substituto estiver selecionado na lista.

    • Consulta Menu Exibir/Substituição: depois de informado o número que deseja consultar, o sistema trará para a lista somente os títulos do grupo de substituição, sendo que os substituídos (originais) são verificados na lista em cor cinza, ou seja, desabilitado.

    • Exclusão de títulos substitutos (novos) ou substituídos (originais): a exclusão de um título que tenha substituído outro, implica na reversão de todo o grupo de substituição, desfazendo a substituição, as baixas e a inclusão dos títulos substitutos (novos).

      Ao selecionar um título substituído e excluir, o sistema envia uma mensagem de alerta solicitando confirmação, onde verifica também se os títulos substitutos possuem baixas. Caso houver, o sistema bloqueia a exclusão e mostra uma relação com os títulos do grupo de substituição que possuem baixas. Co o sistema dispõe de exclusão coletiva, caso tiver entre os títulos selecionados, também títulos substitutos, será mostrada uma tela de confirmação, possibilitando listar os títulos não excluídos e a razão para isto.

    • Exportação de lançamentos: serão considerados os títulos substituídos como se fossem cancelados, exportando apenas os demais.

      Nota:       Veja mais detalhes nos itens Arquivos (Propriedades), Cadastros (Grades Contas a Pagar Baixas), Movimentos (Contas a Pagar - Lançamentos e Baixas) e Relatórios.

    • Filtro: foram efetuadas implementações e melhorias no filtro com o objetivo de facilitar a operacionalização das informações e manter a padronização do sistema:

      • Grupo Títulos: foram incrementadas as opções: Pagos, Vencimento prorrogado e Pagamento agendado. A opção vencimento prorrogado trará para a lista somente os títulos que possuírem prorrogação de vencimentos e, a opção Pagamento agendado os títulos que foram agendados, independentemente de já terem sido pagos ou de permanecerem na condição de agendados, aguardando o pagamento no respectivo vencimento.

      • Grupo Outros: foram incrementadas as opções: Exibir somente comissão, Cobrança apresentada e Cobrança não apresentada.

      • Grupo Origem: foi incluído este grupo contendo as opções: Financeiro, Substituição, Importação, Compras e Escrita Fiscal.

      • Campos: o campo Nr. Documento passa a pesquisar por uma seqüência de caracteres, por exemplo "214", independentemente de estar no início, meio ou final, do número do documento. Foram acrescentados os campos: Nr. Nota Fiscal, Nr. Fatura, Tipo Documento, Portador, Tipo Cobrança, Histórico, Complemento, Classificação, Gerencial e Grade Contábil.

      • Botão Limpar: por motivo de padronização o botão Limpar substituiu o botão "Zerar Campos", mantendo a mesma funcionalidade.

      • Filtro na barra de status: a partir desta versão somente será mostrado se o filtro estiver ativado.

  • Na opção Contas a Pagar/Baixas foram efetuadas as seguintes implementações:

    • Saldos Bancários: foi disponibilizado o ícone [image] na barra de ferramentas.

    • Substituição de Títulos: foi implementada a Baixa por Substituição através da tela de Substituição de Títulos, a qual será mostrada depois de confirmada a baixa total dos títulos marcados, com a forma de pagamento instruindo substituição. O grupo de substituição é exclusivo para um único cedente substituto (título novo), ou seja, podemos substituir títulos de diversos sacados, mas quem vai recebê-los é apenas um, num mesmo grupo de substituição. A contabilização da provisão deve ser feita exclusivamente nos títulos originais, exceto para a comissão, cuja grade será informada via propriedade.

      • Campos da tela: Quantidades de títulos a substituir, Valor dos títulos, Valor total a substituir, Data de Ocorrência, Descrição, Lista de Grupo Substitutos (Novos), Número de parcelas, Valor 1ª parcela, Data 1º vencimento, Intervalo para vencimento, Filial, Cedente, Data Emissão, Data Entrada, Número 1º documento, Tipo de Documento, Incrementar número documento, Incrementar diferenciador de parcelas (1/3, 2/3, ..., ), Histórico, Complemento, Grade Contábil, Docto. Contábil, Botão Adicionar e Variação de Substituição (Originais - Novos).

        Nesta primeira versão, o sistema somente aceitará substituição de títulos sem variação, portanto, ao confirmar com OK, havendo ainda alguma variação entre os títulos substitutos e os substituídos, será emitida a mensagem: "A substituição não pode ser realizada por haver diferença entre os títulos originais e novos". Veja os procedimento para a Substituição de Títulos:

Nota: veja mais detalhes nos itens Arquivos (Propriedades), Cadastros (Grades Contas a Pagar Baixas), Movimentos (Contas a Pagar - Lançamentos e Baixas) e Relatórios.

    • Emissão do Recibo: foi implementada a opção de Recibo na linha dos botões, para que você possa optar por ele, independente da forma de pagamento, fornecedor, banco ou qualquer outro parâmetro. Como o recibo precisa também dos dados da baixa (número do cheque, nominal, dados do banco, etc), a sua emissão ficou vinculada ao OK da baixa, ou seja, você deve dizer antes do OK que quer recibo. Mas, ele é emitido juntamente ao OK e quanto tiver cheque será após a gravação do mesmo. Marcando esta opção será disponibilizada a tela de Recibo de Pagamento. Veja o Exemplo 1:

      • Campos da tela: Descrição, Outras Informações, Data Emissão, Leiaute e Botões Imprimir, Gravar e Cancelar. Os campos "Descrição" e "Outras Informações" surgiram pela necessidade de se disponibilizar informações em locais diferentes do recibo. Exemplo: informações do Fornecedor (quando diversos), Número de inscrição do INSS e referências ao objeto de pagamento. A reimpressão, alteração ou exclusão do recibo será efetuada através do menu Relatórios. O leiaute utilizado será gravado para posterior reimpressão e; caso for alterado será impresso no novo formato.

        Nota:         Veja mais detalhes nos itens Cadastros (Leiautes Recibo) e Movimentos (Tesouraria).

    • Filtro: foram efetuadas implementações e melhorias no filtro com o objetivo de facilitar a operacionalização das informações e manter a padronização do sistema:

      • Grupo Autorização de Pagamento: foi incluído este grupo contendo as opções: Exibir títulos com minha autorização pendente, Exibir títulos com alguma autorização pendente, Exibir títulos com pagamento autorizado e Exibir títulos com pagamento vetado. Visando facilitar a localização dos títulos a terem seus pagamentos autorizados pela gerência e/ou diretoria da empresa.

      • Grupo Títulos: foram incrementadas as opções Vencimento prorrogado e Pagamento agendado. A opção Vencimento prorrogado trará para a lista somente os títulos que possuírem prorrogação de vencimentos e, a opção Pagamento agendado os títulos que foram agendados, independentemente de já terem sido pagos ou de permanecerem na condição de agendados aguardando o pagamento no respectivo vencimento.

      • Grupo Outros: foram incrementadas as opções: Exibir somente comissão, Cobrança apresentada e Cobrança não apresentada.

      • Grupo Origem: foi incluído este grupo contendo as opções: Financeiro, Substituição, Importação, Compras e Escrita Fiscal.

      • Campos: o campo Nr. Documento passa a pesquisar por uma seqüência de caracteres, por exemplo "214", independentemente de estar no início, meio ou final, do número do documento. Foram acrescentados os campos: Nr. Nota Fiscal, Nr. Fatura, Nr. Arquivo de Retorno, Tipo Documento, Portador, Histórico, Complemento, Classificação, Gerencial e Grade Contábil.

      • Botão Limpar: por motivo de padronização o botão Limpar substituiu o botão "Zerar Campos", mantendo a mesma funcionalidade.

      • Filtro na barra de status: a partir desta versão somente será mostrado se o filtro estiver ativado.

  • Na opção Tesouraria/Lançamentos foram efetuadas as seguintes alterações e implementações, visando atender o Recibo de Pagamento. Veja o Exemplo 1 e Exemplo 2.

    • Verificação de Lançamentos Duplicados: foram efetuadas alterações na crítica para a duplicação de lançamentos na Tesouraria. Para isso foram acrescentados os campos Sacado/Cedente e Histórico para que o sistema também faça a comparação com os dados constantes nestes campos. A partir de agora, os campos que serão verificados para ser considerado o mesmo lançamento pelo sistema são: Transação, Sacado/Cedente, Filial, Forma de Pagamento, Número da Forma de Pagamento, Valor e Histórico.

    • Pasta Lançamento/Transação: foram efetuadas as seguintes alterações:

      • Quando selecionada uma das transações Pagamentos Diversos ou Recebimentos Diversos, na saída do campo Sacado/Cedente, o sistema habilita o botão Retenções. Clicando-se neste botão será mostrada a tela Retenções, onde serão informados os valores de IRRF, INSS e ISS, calculando sobre o Valor Bruto, com base nos percentuais de IRRF, INSS e ISS informados no cadastro do fornecedor ou do cliente. O valor líquido da tela de Retenções será transferido para a tela de Tesouraria e o valor Bruto será gravado na classificação empresarial.

        A partir desta versão, quando selecionada a transação Rendimentos de Aplicação, na saída do campo o sistema passa a habilitar o botão Rendimentos, ao invés de abrir a tela automaticamente. Clicando-se neste botão será mostrada a tela Rendimentos de Aplicação.

      • Botão Recibo: foi implementado o botão Recibo, o qual ficará habilitado quando um lançamento incluído diretamente na Tesouraria for selecionado na lista. Através deste botão será disponibilizada a tela de Recibo de Pagamento, com os seguintes campos: Descrição, Outras Informações, Data Emissão, Leiaute e Botões Imprimir, Gravar e Cancelar. A reimpressão, alteração ou exclusão do recibo será efetuada através do menu Relatórios. O leiaute utilizado será gravado para posterior reimpressão e; caso for alterado será impresso no novo formato.

        Nota:         Veja mais detalhes nos itens Cadastros (Leiautes Recibo) e Movimentos (Tesouraria).

  • Filtro: foram efetuadas implementações e melhorias no filtro com o objetivo de facilitar a operacionalização das informações e manter a padronização do sistema:

    • Grupo Código: foi incluído este grupo contendo as opções Título e Baixa, visando facilitar a localização de lançamentos feitos pela baixa de títulos.

    • Grupo Conciliação: foi incluído este grupo contendo as opções: Conc.Entrada, Conc.Saída, Não Conc. Entrada, Não Conc.Saída, Conciliados automaticamente, Lançados e conciliados automaticamente e Conciliados manualmente.

    • Grupo Origem: foi incluído este grupo contendo as opções: Financeiro, Importação e Conciliação.

    • Grupo Outros: foi incluído este grupo contendo as opções: Ocultar previsão e Exibir somente previsão.

    • Campos: foram acrescentados os campos: Histórico, Complemento, Classificação, Gerencial e Grade Contábil.

    • Botão Limpar: por motivo de padronização o botão Limpar substituiu o botão "Zerar Campos", mantendo a mesma funcionalidade.

    • Filtro na barra de status: a partir desta versão somente será mostrado se o filtro estiver ativado.

Menu Relatórios

  • Todos os relatórios atuais desconsideram os títulos substituídos (originais), buscando as informações apenas nos substitutos (novos). Os títulos substituídos (originais) ou grupo de substituição (títulos substituídos e substitutos de uma mesma substituição) somente poderão ser listados, nesta versão, a partir da opção de imprimir a lista da tela de contas a pagar ou baixa, tendo primeiro solicitado para exibir títulos de um grupo de substituição. Para próximas versões poderão vir a serem criados relatórios específicos para substituição.

    Nota:     Veja mais detalhes nos itens Arquivos (Propriedades), Cadastros (Grades Contas a Pagar Baixas) e Movimentos (Contas a Pagar - Lançamentos e Baixas).

  • Na opção Contas a Receber foram efetuadas as seguintes alterações e implementações:

    • Movimentos: foram efetuadas as seguintes alterações em Campos Disponíveis:

      • ColunaTítulos: foi acrescentado o campo Docto Contábil Título permitindo ordenação e filtro.

      • Coluna Sacado: foram acrescentados os campos Categoria 1, Categoria 2 e Categoria 3. Estes campos foram disponibilizados também na pasta Filtro e na pasta Ordenação.

      • Coluna Baixas: foi acrescentado o campo Cód Grade Baixa (Código Grade Baixa) e o campo Docto. Contábil Baixa (permitindo ordenação e filtro).

    • Notas Fiscais: foi implementada mais esta opção de relatório de Notas Fiscais com o objetivo de fornecer meios para a emissão destes dados (notas fiscais, retenções de IRRF, INSS, entre outros), com filtro e ordenação. Além do filtro interno por nota fiscal e/ou retenções, você tem o filtro externo, onde as informações podem ser filtradas por Sacado (lista com Código e Nome), por Títulos (Emissão, Saída, Inclusão, Vencimento e Recebimento, Data Inicial e Final) e por Situação (Recebidos, Abertos, Vencidos ou Todos).

      Neste relatório foram disponibilizados os seguintes       Campos Disponíveis:

      • Coluna Notas Fiscais: COFINS, CSSL, Data, Descrição, FUNRURAL, ICMS, INSS, IPI, IRPJ, IRRF, ISS, Número, Outros Dest/Desc, PIS, Série, Valor Bruto e Valor Líquido.

      • Coluna Sacado: Código Sacado, CPF/CNPJ Sacado e Nome Sacado.

      • Coluna Títulos: Código Filial, Código Título, Código Tipo Documento, Data Emissão, Data Saída, Data Inclusão Título, Número Título, Origem, Valor Fatura, Valor Título e Vencimento Título.

      • Baixas: Código Baixa, Data Baixa, Abatimentos, Adiantamento Baixado, Desconto Recebido, Devolução, Juros Pagos, Multa Paga, Valor Baixado, Variação Cambial e Variação Monetária.

        Nota:         Veja os modelos dos demonstrativos na base demonstração.

  • Na opção Contas a Pagar foram efetuadas as seguintes alterações e implementações:

    • Movimentos: foram efetuadas as seguintes alterações em Campos Disponíveis:

      • Títulos: foi acrescentado o campo Docto Contábil Título permitindo ordenação e filtro.

      • Coluna Cedente: foram acrescentados os campos Categoria 1, Categoria 2 e Categoria 3. Estes campos foram disponibilizados também na pasta Filtro e na pasta Ordenação.

      • Coluna Baixas: foi acrescentado o campo Cód Grade Baixa (Código Grade Baixa) e o campo Docto Contábil Baixa (permitindo ordenação e filtro).

    • Notas Fiscais: foi implementada mais esta opção de relatório de Notas Fiscais com o objetivo de fornecer meios para a emissão destes dados (notas fiscais, retenções de IRRF, INSS, entre outros), com filtro e ordenação. além do filtro interno por nota fiscal e/ou retenções, você tem o filtro externo, onde as informações podem ser filtradas por Cedente (lista com Código e Nome), por Títulos (Emissão, Saída, Inclusão, Vencimento e Pagamento, Data Inicial e Final) e por Situação (Pagos, Abertos, Vencidos ou Todos).

      Neste relatório foram disponibilizados os seguintes       Campos Disponíveis:

      • Coluna Notas Fiscais: COFINS, CSSL, Data, Descrição, FUNRURAL, ICMS, INSS, IPI, IRPJ, IRRF, ISS, Número, Outros Dest/Desc, PIS, Série, Valor Bruto e Valor Líquido.

      • Coluna Sacado: Código Cedente, CPF/CNPJ Cedente e Nome Cedente.

      • Coluna Títulos: Código Filial, Código Título, Código Tipo Documento, Data Emissão, Data Saída, Data Inclusão Título, Número Título, Origem, Valor Fatura, Valor Título e Vencimento Título.

      • Baixas: Código Baixa, Data Baixa, Abatimentos, Adiantamento Baixado, Desconto Recebido, Devolução, Juros Pagos, Multa Paga, Valor Baixado, Variação Cambial e Variação Monetária.

        Nota:         Veja os modelos dos demonstrativos na base demonstração.

  • Na opção Tesouraria foram efetuadas alterações e implementações conforme segue:

    • Movimentos: foram acrescentados os campos Docto Contábil (permitindo ordenação e filtro), Valor INSS e Valor ISS e; alterados os campos "Valor IRRF s/Aplic" para Valor IRRF e "Valor Rendimento" para Valor Bruto.

      • Emissão de Recibos: foi implementada mais esta opção de menu disponibilizando a tela de Emissão de Recibo. Através desta tela o Recibo será impresso, reimpresso, excluído ou alterado.

      • Campos da tela Filtro de Recibos: Emissão (Inicial e Final), Nº Recibo (Inicial e Final), Valor (Inicial e Final), Emitido (Sim, Não, Todos), Cancelado (Sim, Não, Todos), Palavra Chave (Descrição e Outras Informações). Através da Palavra Chave, você pode informar uma seqüência de caracteres e através dela, localizar mais facilmente o recibo procurado. Exemplo: Nome de um determinado fornecedor não cadastrado no sistema.

      • Campos da tela Emissão de Recibos: Lista (Emissão, Nº Recibo, Valor, Recibo Emitido, Recibo Cancelado, Descrição e Outras Informações) e Botões Imprimir, Visualizar, Invalidar, Alterar e Cancelar. O leiaute utilizado será gravado para posterior reimpressão e; caso for alterado será impresso no novo formato.

        Nota:         Veja mais detalhes nos itens Cadastros (Leiautes Recibo) e Movimentos (Contas a Pagar/Baixas).

  • Boletim de Caixa: foi acrescentado o campo Histórico Tes/Título trazendo a mesma composição já disponibilizada nos relatórios de Tesouraria/Movimentos e Conciliação. Este campo lista o histórico da tesouraria, quando o lançamento listado foi incluído na tesouraria e; os históricos dos títulos baixados, quando o lançamento listado veio de baixa de contas a pagar/receber.

    • Disponibilidade: foram acrescentados os campos Valor INSS e Valor ISS, e alterados os campos "Valor IRRF s/Aplic" para Valor IRRF e "Valor Rendimento" para Valor Bruto.

    • Forma de Pagamento: foram acrescentados os campos Valor INSS e Valor ISS, e alterados os campos "Valor IRRF s/Aplic" para Valor IRRF e "Valor Rendimento" para Valor Bruto.

    • Transação: foram acrescentados os campos Valor INSS e Valor ISS, e alterados os campos "Valor IRRF s/Aplic" para Valor IRRF e "Valor Rendimento" para Valor Bruto.


Radar Financeiro - Leiaute Recibo - Contas a Pagar

Campos Disponíveis:

Dados Empresa/Filial :Razão Social, Identificação, Endereço, Número, Complemento, Bairro, Município, CEP, Estado, (DDD)Telefone, Fax, E-mail, Caixa Postal, CNPJ/CPF, Inscrição Estadual, Inscrição Municipal e Registro Junta.

Dados Fornecedor: Código Fornecedor, Nome Fornecedor, CNPJ/CPF Fornecedor, Endereço Fornecedor, Número Fornecedor, Complemento Fornecedor, Bairro Fornecedor, Município Fornecedor, CEP Fornecedor, Estado Fornecedor, Caixa Postal Fornecedor, (DDD)Telefone Fornecedor, E-mail Fornecedor, Home Page Fornecedor, Informação Extra 1, Informação Extra 2, Informação Extra 3 e Informação Extra 4.

Dados Título: Código de Barras, Vencimento, Vencimento Extenso, Dia Vencimento, Mês Vencimento, Ano Vencimento (2d), Ano Vencimento (4d), Emissão, Emissão Extenso, Dia Emissão, Mês Emissão, Ano Emissão (2d), Ano Emissão (4d), Entrada, Entrada Extenso, Dia Entrada, Mês Entrada, Ano Entrada (2d), Ano Entrada (4d), Número Documento, Código Tipo Documento, Tipo Documento, Valor Título, Valor Título Extenso e Histórico.

Dados Classificação: Código Empresarial, Classificação Empresarial, Nome Empresarial, Valor Classificação, Valor Classificação Extenso, Código Gerencial, Classificação Gerencial, Nome Gerencial, Valor Gerencial e Valor Gerencial Extenso.

Dados Nota Fiscal: Número Nota Fiscal, Série Nota Fiscal, Data Nota Fiscal, Data Nota Fiscal Extenso, Dia Nota Fiscal, Mês Nota Fiscal, Ano Nota Fiscal (2d), Ano Nota Fiscal (4d), Valor Bruto, Valor Bruto Extenso, Valor Líquido, Valor Líquido Extenso, Descrição Nota Fiscal, Valor IRRF, Valor IRRF Extenso, Valor INSS, Valor INSS Extenso, Valor ISS e Valor ISS Extenso.

Outros Destaques/Descontos: Nome Campo, Valor Destaque e Valor Destaque Extenso.

Dados Baixa: Conta Banco, Número Banco, Nome Banco, Código Agência, Nome Agência, Número Conta Corrente, Filial Pagadora, Forma Pagamento, Número Forma Pagamento, Verso Cheque, Nominal Cheque, Vencimento, Pagamento, Vencimento Pagamento Extenso, Dia Vencimento Pagamento, Mês Vencimento Pagamento, Ano Vencimento Pagamento (2d), Ano Vencimento Pagamento (4d), Disponibilidade, Disponibilidade Extenso, Dia Disponibilidade, Mês Disponibilidade, Ano Disponibilidade (2d), Ano Disponibilidade (4d), Data Baixa, Data Baixa, Extenso, Dia Baixa, Mês Baixa, Ano Baixa (2d), Ano Baixa (4d), Valor Adiantamentos, Valor Abatimentos, Valor Desconto, Valor Devoluções, Valor Juros, Valor Multa, Valor Variação Monetária, Valor Variação Cambial, Valor Baixado, Valor Baixado Extenso, Valor Pago e Valor Pago Extenso.

Demais Informações: Emissão Recibo, Emissão Recibo Extenso, Dia Emissão Recibo, Mês Emissão Recibo, Ano , Emissão Recibo (2d), Ano Emissão Recibo (4d), Número Recibo, Valor Deduções, Valor Acréscimos, Valor Variações, Quantidade Títulos, Quantidade Títulos Extenso, Total Recibo, Total Recibo Extenso, Descrição Recibo e Outras Informações Recibo.


Radar Financeiro - Leiaute Recibo - Tesouraria

Campos Disponíveis:

Dados Empresa/Filial: Razão Social, Identificação, Endereço, Número, Complemento, Bairro, Município, CEP, Estado, (DDD)Telefone, Fax, E-mail, Caixa Postal, CNPJ/CPF, Inscrição Estadual, Inscrição Municipal e Registro Junta.

Dados Cliente/Fornecedor: Código Cliente/Forn, Nome Cliente/Forn, CNPJ/CPF Cliente/Forn, Endereço Cliente/Forn, Número Cliente/Forn, Complemento Cliente/Forn, Bairro Cliente/Forn, Município Cliente/Forn, CEP Cliente/Forn, Estado Cliente/Forn, Caixa Postal Cliente/Forn, (DDD)Telefone Cliente/Forn, E-mail Cliente/Forn, Home Page , Cliente/Forn, Informação Extra 1, Informação Extra 2, Informação Extra 3 e Informação Extra 4.

Dados Lançamento Tesouraria: Transação, Filial, Conta Banco, Número Banco, Nome Banco, Código Agência, Nome Agência, Número Conta Corrente, Valor, Valor Extenso, Forma Pagamento, Número Forma Pagamento, Verso Cheque, Nominal Cheque, Data Emissão, Data Emissão Extenso, Dia Emissão, Mês Emissão, Ano Emissão (2d), Ano Emissão (4d), Vencimento Pagamento, Vencimento Pagamento Extenso, Dia Vencimento Pagamento, Mês Vencimento Pagamento, Ano Vencimento Pagamento (2d), Ano Vencimento Pagamento (4d), Disponibilidade, Disponibilidade Extenso, Dia Disponibilidade, Mês Disponibilidade, Ano Disponibilidade (2d), Ano Disponibilidade (4d) e Histórico.

Dados Retenções: Valor Bruto, Valor Retenção IRRF, Valor Retenção INSS, Valor Retenção ISS e Valor Líquido.

Dados Classificação: Código Empresarial, Classificação Empresarial, Nome Empresarial, Valor Classificação, Valor Classificação Extenso, Filial Classificação, Nome Filial Classificação, Histórico Classificação, Código Gerencial, Classificação Gerencial, Nome Gerencial, Valor Gerencial e Valor Gerencial Extenso.

Demais Informações: Emissão Recibo, Emissão Recibo Extenso, Dia Emissão Recibo, Mês Emissão Recibo, Ano Emissão Recibo (2d), Ano Emissão Recibo (4d), Número Recibo, Total Recibo, Total Recibo Extenso, Descrição, Recibo e Outras Informações Recibo.


Radar Financeiro - Recibo de Pagamento

Objetivos do Recibo:

Permitir a emissão de Recibos de Pagamento no sistema a partir da baixa de contas a pagar e recibos de pagamentos/recebimentos a partir da tesouraria.

Recibo no Radar Financeiro:

Quando realizamos pagamentos em carteira, normalmente emitimos recibo para comprovação dos mesmos. Os recibos contêm informações da empresa pagadora, do fornecedor (que pode ser cadastrado no sistema ou diversos), do título, da baixa, da forma de pagamento, e outras informadas na própria tela de emissão do recibo. As informações da tela de emissão de recibo serão gravadas para posterior reemissão de recibo ou de relatórios.

Recursos disponibilizados para o Recibo:

  • Controle de numeração seqüencial

  • Emissão de recibo para um título ou diversos, selecionados na lista da Baixa de Contas a Pagar.


Radar Financeiro - Reversão Substituição - Mensagem

O título selecionado está vinculado a alguma substituição, excluí-lo implica na reversão de todo o processo de substituição:

  1. Excluir os títulos substitutos (novos);

  2. Reverter baixas de substituição;

  3. Reativar títulos substituídos (originais)

  4. Desfazer contabilizações feitas no momento da substituição.

Confirma exclusão? S/N


Módulo Gerenciador - Versão de 19/09/03

Menu Cadastros

  • Na opção Controle de Contratos foram efetuadas as seguintes alterações e implementações:

    • Árvore: a partir desta versão o sistema passa a mostrar os Clientes em ordem alfabética, antes mostrava por código.

    • Lista: foi incrementado o campo Número Contrato na lista.

    • Menu Exibir/Configurar Lista: foi implementada a possibilidade de selecionar os campos para a lista através da opção Configurar Lista ou clicando o botão direito do mouse diretamente na lista.

    • Pasta Principal: foi incrementado o item Suspenso no campo Reajuste. O objetivo deste item é indicar ao sistema que os próximos faturamentos não serão reajustados.

Nota: Nesta versão não está disponível ainda o faturamento no módulo Comercial, apenas a gravação de títulos de previsão no módulo Financeiro.

Menu Relatórios

  • Na opção Movimentos/Acompanhamento de Serviços/Acompanhamento com Valores foram acrescentados os seguintes Campos Disponíveis na coluna Principal: Código Serviço, Quantidade, Valor Unitário e Vencimento. O campo Vencimento é composto pelo campo "Faturar a partir de" + valor do campo "Vencimento após faturamento" da tela de propriedades do Acompanhamento de Serviços.


Módulo Ponto - Versão 19/09/03

Atualização de versão – Novas tecnologias e Conversão de base de Dados

A partir desta versão o módulo Ponto estará sofrendo melhorias nos seus componentes e a base de dados estará sendo convertida, em função da nova tecnologia (Microsoft .NET ) adotada para o desenvolvimento do sistema. Para isso, ao atualizar a versão do Ponto devem-se seguir alguns passos imprescindíveis antes de instalar o Radar Empresarial:

  1. Efetuar um Backup da base de dados, pois nesta versão haverá conversão de alguns componentes como, por exemplo, cadastro de Escalas e Horários.

  2. Desinstalar o módulo Ponto através do Painel de Controle do Windows.

  3. Instalar Microsoft .NET Framework, executando primeiramente o arquivo dotnetfx.exe (21Mb) e depois o arquivo dotnetSP2.exe (6.6Mb). Este passo somente será necessário na primeira vez que a nova versão for instalada em um computador.

Pré-requisitos para instalar o Microsoft .NET Framework 1.0

Cliente Servidor

Sistema Operacional Windows 98 Windows 2000

Windows Me Windows NT 4.0 (SP6a)

Windows 2000 Windows XP Professional

Windows NT 4.0 (SP6a)

Windows XP Home/Professional

Internet Explorer 5.01 ou superior 5.01 ou superior

O instalador do Microsoft .NET Framework pode ser adquirido nos seguintes locais:

    • WK Sistemas (CD de instalação do Radar - pasta Utilitários_PNFP)

    • Microsoft

Dotnetfx: http://download.microsoft.com/download/e/b/2/eb247c2a-e6b3-4694-98a2-b27111d233dd/dotnetredist.exe

DotnetSP2:http://download.microsoft.com/download/NETFrameworkRedistributable/Patch/2/W98NT42KMeXP/EN-US/NDP10_SP_Q321884_En.exe

  4. Depois disso é só instalar o Radar Empresarial com os demais módulos, inclusive o Ponto. Havendo necessidade de instalar somente o módulo Ponto, informamos que a pasta onde se encontra a versão é PNFP.

Menu Arquivo

  • Por motivo de padronização foram alterados os locais do menu Movimentos - Exportação/Importação para o menu Arquivo - Importação de Marcações (Radar Ponto e Outros) e Exportações (Registrador de Marcações e Folha de Pagamento).

Menu Cadastros

  • Foi alterado o nome do cadastro de Funcionários para Empregados e removido o F4 de Categorias, pois o mesmo não é mais utilizado no módulo Ponto.

  • Foi criada uma nova tela do cadastro de Horários, o que exige conversão do cadastro antigo para o cadastro novo.

  • Foi criada uma nova tela do cadastro de Escalas, o que exige conversão do cadastro antigo para o cadastro novo.

  • Foi alterado o nome do cadastro de Situações para Eventos Ponto.

  • Foi alterado o nome do cadastro de Verbas Folha para Eventos Folha.

  • Foi removido o cadastro de Categorias, pois esta informação é tratada em outro módulo do Radar.


Versão de 18/07/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • RadIn89

  • Escrita Fiscal


Módulo Empresarial - Versão de 18/07/03

Geral

  • Gerador de Leiautes (DFCLAY): foram efetuadas alterações e novas implementações conforme segue:

  • Melhorias nas Funções: foram efetuadas melhorias nas funções Copiar, Cortar, Colar e Limpar Tela, preservando as características dos campos.

  • Excluir Campos: permite excluir um ou mais campos através da tecla Del/Delete retornando ao quadriculado normal do leiaute, mas mantendo a altura existente da linha.

  • Configurar Leiaute (Impressão Windows): foi acrescentada a opção de configurar a Impressora, informando se vai utilizar a impressora padrão Windows. Caso não utilizar, pode-se informar o caminho de outra impressora instalada no computador local ou em outro computador na rede.

Nota: Veja mais informações no módulo Financeiro nos itens: Menu Cadastros - Leiautes/Etiquetas, Menu Movimentos - Contas a Receber - Cobrança e Menu Relatórios - Operacionais - Impressão de Etiquetas.

Menu Arquivo

  • Na opção Email - Configuração foi acrescentada mais esta opção de menu fornecendo atalho para a tela de Configuração do Servidor SMTP (Email). O objetivo desta opção é permitir informar os dados do servidor de email que serão utilizados para o envio de documentos através do Email, como por exemplo, bloquetos e duplicatas do módulo Financeiro.

Nota: Veja mais informações no módulo Financeiro, no menu Movimentos/Contas a Receber/Cobrança.

Menu Cadastros

  • Na opção Usuários foram efetuados alterações e implementações conforme segue:

  • Alterações: ao alterar as informações de um usuário cadastrado em uma base de dados birô (escritório), o sistema solicitará uma confirmação para efetuar a mesma alteração em todos as bases de dados registradas. Na versão anterior esta confirmação era solicitada apenas quando havia uma inclusão de um usuário novo.

  • Permissões - Empresarial: foi incluída a permissão Incluir/Alterar Relatórios, com o objetivo de selecionar quais usuários podem mexer no modelador de relatórios. Por padrão esta opção vem desabilitada, com exceção de usuários com senha de supervisor.

  • Permissões - Compras: foi incluída a permissão Registro de Entrada - Prévia de Lançamentos Fiscais, com o objetivo de selecionar quais usuários podem acessar o botão Prévia no Registro de Entradas.

  • Permissões - Contábil: foi alterada a permissão Lançamentos para Lançamentos - Incluir/Alterar/Excluir e foi incluída a permissão Lançamentos - Consultar, com o objetivo de permitir o cadastramento de usuários com permissões para somente consultar lançamentos. Na tela de lançamentos, alguns itens permanecerão desabilitados e caso o usuário sem permissão tentar utilizar alguma opção bloqueada será mostrada uma mensagem de alerta.

  • Na opção Empresa/Filiais foi aumentado o tamanho do campo Identificação de 19 para 39 caracteres alfanuméricos.

  • Na opção Clientes, Representantes, Fornecedores e Transportadoras, foi incrementado na opção de menu Arquivo/Importação/Novo Formato/Campos Disponíveis, os campos: Código do Representante e Limite de Crédito.

  • Na opção Formas de Pagamento foi incrementada a opção Substituição de títulos a pagar, que quando estiver selecionada habilitará também o campo Grade Contábil, para ser selecionada uma grade de contabilização já cadastrada no sistema. Também foi incrementada na lista a coluna Substituição. O objetivo desta implementação é fazer com que a forma de pagamento utilizada no módulo Financeiro (Contas a Receber/Pagar) informe quando a baixa de títulos for por substituição.

  • Na opção Naturezas de Operação foram efetuadas as seguintes implementações:

  • Pasta Custo de Aquisição: foi incrementado no grupo Campos que diminuem (-) no cálculo, a opção PIS. Este campo quando selecionado, diminuirá do custo de aquisição, o valor do PIS dos produtos.

  • Importação: foi disponibilizado no menu Arquivo, a opção importar cadastro de naturezas de operação. Os campos da tela são: Formato, Arquivo e Filial.

Pode-se criar um leiaute para importação através do atalho para a tela de Formato de Importação com os seguintes campos disponíveis: Filial, CFOP, Descrição Legal, Nome, Classificação.

  • Na opção Serviços/Pasta serviço foi incrementada a opção Tipo com as opções Faturável, Reembolsável ou Nenhum, a qual somente estará visível na tela se a base de dados estiver personalizada para o módulo Gerenciador. O objetivo desta opção é informar ao sistema que no faturamento, este serviço deve ser incluído na nota fiscal ou no demonstrativo de cobrança; ou ainda em nenhum dos dois.

  • Na opção Índices foi efetuada uma alteração interna no sistema para que permita informar valores/percentuais negativos. A mesma alteração foi efetuada para a importação de índices com valores/percentuais negativos. Na versão anterior somente era permitido informar valores/percentuais positivos.

Menu Relatórios

  • Na opção Produtos/Produtos vs.Fornecedores foi acrescentada mais esta opção de menu, com o objetivo permitir listar todos os produtos e seus respectivos fornecedores cadastrados ou listar todos os fornecedores e os produtos que cada um fornece.


Módulo Comercial - Versão de 18/07/03

Menu Arquivo

  • Na opção Propriedades foi efetuada uma alteração interna no sistema para que sejam gravados em arquivo de LOG as inclusões e alterações efetuadas nas pastas Gerais, Notas Fiscais e Integração.

Estas informações podem ser listadas no módulo Contábil em Relatórios/Operacionais/Transações (LOG), de forma a mostrar qual o usuário que efetuou a inclusão/alteração. Mesmo aquelas empresas que não possuem o módulo Contábil, as transações estarão sendo gravadas para uma futura implementação de relatório.

Exemplo:

Menu Cadastros

  • Na opção Leiautes/Notas Fiscais foram efetuadas as seguintes alterações e implementações:

  • Campos disponíveis foram disponibilizados novos campos para o leiaute: Total dos produtos, Desconto dos produtos, Desconto % dos produtos, Total dos serviços, Desconto dos serviços e Desconto % dos serviços.

No campo "Total dos produtos", o sistema mostrará a soma dos valores totais dos itens de produto. No campo "Desconto dos produtos", o sistema vai mostrar o valor do desconto concedido na pasta Faturamento. Se este campo for utilizado no leiaute, o sistema não colocará a mensagem automática e se você informava antes o desconto no valor unitário, agora deve informá-lo na pasta Faturamento.

  • Campo Inscrição Estadual: no leiaute de Nota Fiscal, ao ser selecionado o campo Inscrição Estadual, o sistema verifica se a pessoa física é do Ramo Agropecuário e em caso positivo, busca o conteúdo do campo Inscrição Produtor (Pasta Informações Cadastrais).

  • Na opção Leiaute Etiquetas foi implementada mais esta opção de menu para atender a impressão de etiquetas para volumes, onde também é possível selecionar a impressora desejada já no leiaute tipo Windows. Na versão anterior, o sistema assumia a impressora padrão do Windows e este recurso estava disponível somente para leiautes matriciais.

Nota: Veja mais informações nos menus Movimentos e Relatórios; e no módulo Empresarial em Geral - Gerador de Leiautes (DFCLAY).

Menu Movimentos

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

  • Importar Pedidos: foi implementado no menu Arquivo a opção Importar pedidos. Para segurança dos dados, ao entrar nesta opção o sistema emite uma mensagem recomendando efetuar um backup dos dados antes de iniciar o processo de importação. Em seguida, o sistema mostra uma tela de Importação de Pedidos solicitando informar o leiaute e o arquivo de importação.

  • Filtro: foi incrementado na opção de menu Exibir/Filtro, no grupo Situação, a opção Parcialmente Faturados, permitindo desta forma que o filtro trate todas as situações que o pedido pode assumir, mostrando apenas os pedidos que correspondam à situação selecionada no filtro.

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações e implementações:

  • Pasta Transporte: foram incrementados no grupo Volumes, as opções Imprimir Etiquetas e Leiaute, visando atender a impressão de etiquetas para volumes. O botão Imprimir também dispara a impressão de etiquetas para volumes, caso estiver marcada a opção Imprimir Etiqueta da pasta Transporte.

Nota: Veja mais informações nos menus Cadastros e Relatórios.

  • Integração com outros módulos e impressão da nota fiscal: foram promovidas alterações no tratamento das notas fiscais com o objetivo de permitir a sua impressão, mesmo que ocorram problemas na integração com outros módulos do Radar.

Para isso, foi acrescentada na lista da tela de notas fiscais, uma coluna Integrações Pendentes, a qual indicará os módulos onde a integração não se efetivou, mas a nota fiscal será impressa normalmente.

Para efetuar as integrações depois que as notas foram impressas, deve-se primeiramente corrigir os problemas de integração, em seguida selecionar a nota fiscal na lista e, no menu Editar executar a opção Integrar Nota Fiscal.

Na versão anterior caso ocorressem problemas com a integração o sistema travava a impressão e era necessário primeiro corrigir os erros de integração para conseguir imprimir a nota fiscal.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais foi incrementado o grupo Etiquetas para Volumes com as opções Imprimir e Leiaute para atender a impressão de etiquetas para volumes. O botão Imprimir também dispara a impressão de etiquetas para volumes, caso estiver marcada a opção Imprimir Etiqueta da pasta Transporte.

Nota: Veja mais informações nos menus Cadastros, Movimentos e Relatórios - Imprimir Etiquetas.

  • Na opção Imprimir Etiquetas foi implementada mais esta opção de menu para atender a impressão de etiquetas para volumes. Este recurso possibilita a impressão de etiquetas para serem coladas nos volumes (caixas, pacotes, etc.) a serem despachados juntamente com a nota fiscal.

Para utilizar esse recurso você deve inicialmente cadastrar os leiautes conforme cada tipo de etiqueta utilizada. Depois, pode-se optar pela impressão das etiquetas em três momentos distintos: diretamente na tela de notas fiscais, no relatório "Imprimir Notas Fiscais" ou numa opção própria "Imprimir Etiquetas".

Nota: Veja mais informações nos menus Cadastros e Movimentos.

  • Na opção Notas Fiscais foram disponibilizados novos modelos de relatórios na base DEMO, de forma a facilitar as demonstrações e oferecer mais opções pré-configuradas de relatórios. Também foram disponibilizados em Campos Disponíveis, os campos: Transportadora e Classe do Produto.

  • Na opção Gerenciais/Vendas foram disponibilizados novos modelos de relatórios na base DEMO, de forma a facilitar as demonstrações e oferecer mais opções pré-configuradas de relatórios.

  • Na opção Operacionais/Relação de Pedidos/Campos Disponíveis foram disponibilizados os campos Transportadora e Classe do Produto.


Módulo Compras - Versão de 18/07/03

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foram incrementados os campos Leiaute Ordem de Compra e Leiaute Cotação com o objetivo de configurar o modelo de leiaute a ser utilizado para impressão da ordem de compra e da cotação.

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentados no campo Valor as seguintes opções:

  • Valor PIS: esta opção permite a contabilização do PIS para efeitos de aproveitamento de créditos e dedução do custo de aquisição de estoques. Exemplo:

  • Valor do Custo: esta opção permite efetuar lançamentos contábeis com base no valor do custo de aquisição, conforme CFOP informado no registro de entradas. Exemplo:

Menu Movimentos

  • Na opção Registro de Entrada foi efetuada as seguintes alterações e implementações:

    • Prévia de lançamentos fiscais (acerto de centavos):

    • Prévia de Integração: foi disponibilizado o botão Prévia no Registro de Entradas que dá um acesso a uma prévia dos valores a serem integrados com o módulo Escrita Fiscal. Para acessar esta tela, o usuário deverá ter permissão de acesso ou ter senha de "Supervisor".

    • Ajuste de Centavos: através da tela de Prévia de Integração, a partir desta versão, é possível promover o ajuste dos valores de impostos e notas fiscais, quando estes, devido a diferentes cálculos de arredondamentos utilizados pelos fornecedores, não fecharem com os valores calculados pelo sistema.

    • Isentas e Outras: a partir desta versão é possível efetuar o ajuste dos valores de Isentas/Outras de ICMS e IPI a serem enviados para o módulo Escrita Fiscal. Para isso, basta acessar a opção Prévia de Integração e alterar os valores sugeridos pelo sistema.

    • Diferencial de Alíquota: a partir desta versão é possível informar ao módulo Escrita Fiscal, via módulo Compras, o valor diferencial de alíquota e a sua base de cálculo. Para tal, basta acessar a opção Prévia de Integração e informar os valores nos respectivos campos.

    • Tratamento do PIS não cumulativo:

    • Pasta Produto: foi implementado o campo Valor PIS, atendendo ao que determina a legislação, onde será possível informar o valor do PIS (Programa de Integração Social) incidente sobre o produto. Desta forma, esse valor poderá ser reduzido do custo de aquisição, conforme a configuração do CFOP.

    • Pasta Tributos: foi acrescentado o campo Valor do PIS para mostrar o somatório dos valores informados no campo Valor do Pis de cada item.

    • Percentual de acréscimo na base de cálculo do ICMS:

    • Pasta Produto: para atender a necessidade de empresas que aproveitam o crédito do ICMS na entrada de produtos com percentual de acréscimo na base de cálculo do ICMS, foram disponibilizadas em Valores de ICMS, duas opções Redução e Acréscimo, juntamente com o campo para informar o percentual conforme a escolha. Na versão anterior existia apenas o campo para informar o percentual de Redução.

    • Aproveitamento do Crédito de IPI:

    • Pasta Produto: no grupo Valores de IPI foi acrescentada a opção Aproveitar crédito IPI permitindo informar ao sistema se ocorrerá ou não o aproveitamento do crédito referente ao IPI destacado na nota fiscal. Selecionando esta opção, o valor do IPI e de sua base de cálculo serão lançados no módulo MT Fiscal, caso contrário, serão lançados em Outras de IPI.

Observação:

Se o crédito de IPI não for aproveitado, deve-se ter a preocupação de verificar a grade de contabilização, a mesma não deve solicitar a contabilização do IPI a Recuperar lançado no RE. Além disso, deve-se marcar na Natureza de Operação que o IPI fará parte do custo do produto. Estas medidas tornam-se necessárias para a correta integração da nota fiscal.

    • Melhorias nos títulos gerados para o módulo Financeiro:

    • Pasta Tributos: foram promovidas melhorias nos títulos gerados para o módulo Financeiro referentes aos impostos retidos sobre serviços, com tratamento adequado da data de vencimento conforme cada imposto e informações sobre a classificação empresarial e respectivos lançamentos gerenciais. Quanto ao ISS Retido, INSS e IRRF foi efetuada uma alteração interna no sistema referente aos títulos dos impostos, onde, a partir desta versão, o ISS Retido terá vencimento no dia 10, o INSS no dia 02 e o IRRF no 3º dia útil da semana.

    • Detalhamento dos Impostos:

    • ISS Retido, INSS e IRRF: foi incrementado o botão Gerencial com a mesma função do botão Gerencial da pasta Classificação da tela de Registro de Entrada.

Menu Relatórios

  • Na opção Ordem de Compra/Campos Disponíveis foram acrescentados na coluna Ordem de Compras, os campos Nome Filial Em e Nome Filial Fat.

  • Na opção Registro de Entrada/Campos Disponíveis foram efetuadas alterações e inclusões, conforme segue:

  • Registro Entrada: foram acrescentados os campos Valor do PIS e Nome Filial.

  • Itens do RE: foram acrescentados os campos Valor do PIS Item e Alíquota Acres ICMS.

  • Na opção Conhecimento de Transporte/Campos Disponíveis foi acrescentado na coluna Conhecimento de Transporte, o campo Nome Filial.


Radar Compras - Grades Contábeis - Valor do Custo

Exemplo 01:

DEVOLUÇÃO DE VENDAS DE MERCADORIAS OU PRODUTOS

1 - Valor total da Nota Fiscal

Débito: Mercadoria Recebida em Devolução - (Resultado)

Crédito: Cliente - (Ativo)

2 - Valor do ICMS

Débito: ICMS a Recuperar - (Ativo)

Crédito: ICMS S/Vendas - (Resultado)

3 - Valor do IPI

Débito: IPI a Recuperar - (Ativo)

Crédito: Mercadoria Recebida em Devolução (Resultado)

4 - Valor do Custo

Débito: Estoque - (Ativo)

Crédito: Custo das Mercadorias Vendidas (Resultado):

Exemplo 02:

Valor do Pis: Débito de Pis a Recuperar

Valor do Custo: Débito de Estoque

Valor total da Nota: Crédito de Fornecedores

Valor do ICMS: Débito de ICMS a Recuperar

Valor do IPI: Débito de IPI a Recuperar


Radar Compras - Grades Contábeis - Valor do PIS

Exemplo 01:

Valor total da Nota Fiscal

Débito: Estoque

Crédito: Fornecedor

Valor do Pis

Débito: Pis a Compensar

Crédito: Estoque

Exemplo 02:

Valor do Pis: Débito de Pis a Compensar

Valor do Custo: Débito de Estoque

Valor total da Nota: Crédito de Fornecedores


Módulo Conciliação - Versão de 18/07/03

Geral

  • O Radar Conciliação teve uma revisão geral das funcionalidades e dos procedimentos em relação à conciliação da tesouraria/bancos, extratos, consultas e relatórios.

  • Ícones: foram incrementados dois novos ícones na tela principal da Conciliação, sendo [image] para o cadastro de Saldos Bancários e [image] para a Movimentação/Conciliação Tesouraria/Bancos.

Menu Arquivo

  • Na opção Propriedades/Conciliação Tesouraria/Bancos foram efetuadas alterações internas no sistema para as seguintes situações:

  • Gravar data da conciliação: foi efetuada uma alteração interna no sistema para que seja gravada a data da conciliação disponibilizando-a em relatórios (filtros e modelador) permitindo a emissão de relatórios das pendências existentes em determinado período.

  • Duplicidade de Lançamentos: foi implementada a verificação de duplicidade de lançamentos antes de a Conciliação gerar lançamentos automáticos na tesouraria. Se for encontrado algum lançamento idêntico ao que vai ser gerado pela conciliação o sistema emitirá um aviso e solicitará confirmação para gerar o lançamento. Caso você escolher optar por não gerar o lançamento, o sistema conciliará com o que já existe na seqüência. Os demais lançamentos não duplicados são gravados normalmente.

Menu Movimentos

  • Na opção Extratos Bancários foram efetuadas alterações e implementações conforme segue:

  • Árvore/Período: foram efetuadas alterações internas no sistema para que a movimentação desta tela passe a ser mostrada de acordo com o Período de Movimentação informado no Radar Empresarial, que é o mesmo que a Tesouraria utiliza. Na versão anterior os movimentos eram mostrados de acordo com o Período de Integração e Contábil.

  • Importar: foi implementada uma alteração no processo de importação de extrato bancário para que o sistema gere um arquivo com os registros não importados quando ocorrer erro na importação. O sistema vai emitir uma mensagem de erro, mas permite continuar a importação dos lançamentos que estiverem corretos. Este arquivo possui o mesmo formato do arquivo de importação e através dele é possível efetuar os acertos e importar novamente somente as pendências.

  • Exibir/Filtro: foi implementado um filtro para localizar determinado valor ou documento em uma data. Os campos do filtro são: Período (Inicial e Final), Valor (Inicial e Final), Número Documento e Manter filtro ativado.

  • Na opção Conciliação Tesouraria/Bancos foram efetuadas alterações e melhorias conforme segue:

  • Botão Imprimir: foram efetuadas melhorias no sistema de forma a permitir que a impressão liste o conteúdo da Conciliação Tesouraria/Bancos de acordo com a ordenação efetuada nas colunas dos grupos de Extrato Bancário e Tesouraria. Além disso, a impressão está alinhando também a coluna de valores à direita.

  • Conciliação Automática: foram efetuadas alterações internas no sistema para que as os registros sejam comparados de acordo com a sua natureza, ou seja, as Entradas sejam verificadas pela Data, Valor e Sinal; e as Saídas verificadas pelo Nº Documento, Valor e Sinal. Na versão anterior em todas os valores (Entradas e Saídas) era verificado o número do documento.

  • Conciliação Manual: foram efetuadas alterações de procedimentos internos do sistema para as seguintes situações:

  • Data de Lançamento Posterior ao Extrato: foram efetuadas alterações internas no sistema para que os lançamentos positivos que possuam data de lançamento na tesouraria, posterior à data de lançamento no extrato, possam ser conciliados manualmente. Na confirmação, o sistema vai emitir uma mensagem de alerta informando que os lançamentos do extrato possuem data posterior à data dos lançamentos na tesouraria e que na verdade deveriam ser iguais, solicitando uma confirmação.

  • Valores Positivos x Valores Negativos: a partir desta versão, o sistema também está permitindo a conciliação manual de valores positivos e negativos, como por exemplo, a conciliação das vendas pelo cartão de crédito.

Menu Cadastros

  • Na opção Saldos Bancários foi disponibilizada mais esta opção de menu permitindo informar o saldo inicial do extrato para cada banco, por filial. Esta tela foi melhorada mostrando todos os saldos iniciais do extrato já cadastrados em uma lista, mas trata-se da mesma informação que aparece na tela de Saldo do Extrato Bancário da opção de menu Movimentos/Extratos Bancários. Você pode informar os saldos apenas uma vez em umas das telas.

Menu Relatórios

  • Na opção Extrato Bancário foram efetuadas alterações e implementações conforme segue:

  • Visualização/Emissão: foi efetuada uma alteração interna no sistema para que seja mostrado na visualização/emissão do relatório a filial e a conta bancária selecionada no filtro de relatório de extrato bancário.

  • Campos Disponíveis: foram incrementados os campos: Código Movimento e Descrição Movimento.

  • Na opção Conciliação Bancária/Contábil foi alterada a descrição da opção de menu para Conciliação Contábil/Bancos para melhor esclarecimento da funcionalidade da mesma.

  • Na opção Pendência Conciliação Tesouraria/Bancos foi alterada a descrição da opção de menu para Conciliação Tesouraria/Bancos, isto porque o relatório passou a ter a opção de emitir também os lançamentos conciliados, além disso, foram efetuadas alterações e implementações conforme segue:

  • Filtro: foi implementada a opção de Listar apenas pendências, permitindo optar por listar os lançamentos conciliados juntamente com as pendências ou apenas as pendências.

  • Melhorias na apresentação do relatório: para melhorar a vizualização/impressão das totalizações deste relatório foi alterado o subtítulo Totalizações para Resumo do Período, o total do "Saldo Inicial" foi corrigido e foram incrementados os totais de Entradas, Entradas Conciliadas, Saídas, Saídas Conciliadas e Entradas-Saídas, tanto para o Extrato como para a Tesouraria.

  • Campos Disponíveis: foram incrementados os campos: Conciliado, Data Conciliação e Histórico Tes/Títulos.


Radar Conciliação - Valores Positivos x Valores Negativos

Exemplo:

Extrato: Entrou 98,00 (Recebimento)

Tesouraria: Entrou 100,00 (Vendas)

Saiu 2,00 (Despesas com Vendas)


Módulo Contábil - Versão de 18/07/03

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

  • Lançamentos: foi incrementada mais uma opção Controlar uso de históricos por conta contábil, no grupo Propriedades Gerais da tela de Propriedades de Lançamentos. Veja mais informações no item Controle de Histórico/Conta abaixo.

Nota: Esta opção é a mesma que se encontra no Menu Arquivo - Propriedades - Propriedades Gerais, da tela de Lançamentos Normais.

  • Controle de Histórico/Conta: foi implementada mais esta opção no menu Propriedades. Trata-se de um recurso que permite criar um controle de uso de determinados históricos com determinadas contas a débito e a crédito.

Para habilitar este recurso deve-se primeiro entrar no menu Arquivo/Propriedades/Lançamentos e habilitar a opção Controlar uso de históricos por conta contábil. Se esta opção estiver marcada será habilitado no menu de Propriedades, a opção Controle de Histórico/Conta. Nela devem-se informar quais os históricos que deseja controlar e quais são as contas que são aceitas a débito e a crédito. Pode-se informar até 64 contas (títulos ou analíticas) para cada situação (débito/crédito).

Se não desejar controlar uma das partes (débito ou crédito) é só não informar nenhuma conta. Isto indica que será aceito para qualquer conta. A verificação será feita somente no botão OK da tela de lançamentos normais. Se houver alguma irregularidade será mostrada uma mensagem de advertência, e o lançamento não será gravado.

Nota: Esta opção é a mesma que se encontra no Menu Arquivo - Propriedades - Propriedades Gerais, da tela de Lançamentos Normais.

Menu Movimentos

  • Na opção Lançamentos/Normal foi efetuada uma alteração interna no sistema para que a opção de importação de lançamentos importe lançamentos com o valor em outra moeda, diferente da moeda corrente.

Para isso você deve configurar o sistema para fazer lançamentos em outra moeda, selecionando a opção Efetuar lançamento em outra moeda (dólar, etc) na tela de lançamentos, no menu Arquivo/Propriedades ou na tela principal do sistema, no menu Arquivo/Propriedades.

No arquivo de importação, a informação do valor em outra moeda deve vir após o complemento de histórico. Somente deve vir este valor nas linhas onde for necessário, nas demais linhas não deve vir nada. O valor de preferência deve vir entre aspas. Caso houver algum problema na importação, o sistema emitirá uma mensagem de erro e a importação não será efetuada. Exemplo:

Menu Relatórios

  • Na opção Contábeis/Balancete foi efetuada uma alteração interna no sistema quanto ao endentamento das contas, para que a impressão da primeira conta seja sempre logo no início da coluna, independente do seu nível.

Na versão anterior o endentamento era de três espaços para cada nível. Se fosse solicitado somente um grupo de contas, o sistema começava a impressão considerando todos os níveis. Com isto ficavam muitos espaços em branco desnecessários antes da conta.

  • Na opção Gerenciais/Acompanhamento Mensal/Pasta Detalhes foi incrementada a opção Separar relatório por filial semelhante ao que existe atualmente nos relatórios contábeis Razão, Diário e Balancete.

Havendo mais de uma filial ativada, o sistema permite escolher entre emitir um relatório relacionado por filial ou consolidado. Selecionando-se esta opção, o sistema lista um relatório para cada filial ativada. Deixando esta opção desativada, o relatório será consolidado, trazendo todas as filiais ativadas numa única conta, totalizando os saldos.

Nota: Esta opção é diferente da opção "Relacionar conta por filial" que gera um único relatório separando as contas por filial.


Radar Contábil - Relatórios Operacionais

Relatório de Logs

Tipo Registro Tipo Serviço Registro

Seção : 362 Usuário : Tânia

Seção : 363 Usuário : Tânia

Alterado para Geral Formato de datas nos relatórios: Dois dígitos (DD/MM/AA)

Alterado para Geral Parcelas de faturamento: Números + total de parcelas (Nº NF - 1/3, 2/3...)

Alterado para Geral Gerar títulos de previsão no módulo financeiro = NÃO

Alterado para Geral Gerar títulos de previsão no módulo financeiro = SIM

Alterado para Geral Utilizar gerador de comissões = Cálculo por total

Alterado para Geral Dispensar retenção do IRRF até R$: 20,00

Alterado para Geral Dispensar retenção do IRRF até R$: 10,00

Alterado para Geral Recolher INSS a partir de R$: 39,00

Alterado para Geral Recolher INSS a partir de R$: 29,00

Alterado para Geral Destacar embalagem como item da nota fiscal = SIM

Alterado para Geral Destacar embalagem como item da nota fiscal = NÃO

Alterado para Geral Contabilização: Por lote

Alterado para Geral Contabilização: Instantânea


Radar Contábil - Importação de lançamentos em outra moeda

Exemplo:

1,20/04/03,2051,46,1.00,1186,"teste_moeda","2.00"

1,20/04/03,2051,46,1.00,1186,"teste_sem_moeda"

.....................................


Módulo Estoque - Versão de 18/07/03

Geral

  • Campo Produto (Em todas as telas do sistema que tiverem este campo): foram efetuadas alterações internas no sistema permitindo digitar no campo Produto, qualquer um dos tipos de código do sistema, o qual reconhecerá automaticamente se foi digitado o código reduzido, código próprio ou a classificação. No caso da classificação não será necessário digitar os pontos, apenas os números. Exemplo: Para a classificação 1.01.001 digite apenas 101001.

Nota: Caso utilizar o código de classificação e existir produtos cadastrados com este código repetido, o sistema mostrará sempre o primeiro produto encontrado na classificação informada.

Menu Movimentos

  • Na opção Estoque foram efetuadas as seguintes alterações e implementações:

  • Importar Saldos Iniciais: foi incluído no menu Arquivo a opção Importar/Saldos Iniciais onde será possível a importação dos saldos iniciais dos produtos estocados. Ao selecionar esta opção, o sistema mostra a tela Importação de Saldos Inicias contendo os seguintes campos: Formato, Arquivo, Data, Filial e Local.

Os movimentos gerados a partir da importação serão do tipo "Entrada" e serão identificados pela expressão "Saldo Inicial", constante no campo "Observações". Somente será possível efetuar a importação de produtos que ainda não tenham movimentação no módulo Estoque. Se os campos "Filial" e "Local" não constarem no arquivo será assumido pelo sistema, o que tiver sido informado na tela de importação.

Nota: Com esta nova opção fica muito mais fácil a implantação dos saldos iniciais, que pode ser efetuada por um arquivo gerado a partir de um relatório como, por exemplo, o Inventário.

  • Pasta Movimento: foi disponibilizado no F4 do campo Produto, a opção de pesquisa da relação de produtos por Classificação.

Menu Relatórios

  • Na opção Inventário foi disponibilizado na tela de Detalhamento/grupo Ordenação dos Produtos, a opção Código, permitindo a ordenação por código como já existia anteriormente.

  • Na opção Termo de Abertura/Encerramento/Inventário foi disponibilizado o campo Filial, permitindo a emissão de um relatório para cada filial ativada.

  • Na opção Gerador de Relatórios foi implementado mais um comando disponível para mostrar o Saldo Anterior (A) no Tipo de Valor (Quantidades), onde também se deve informar a filial.

Ex.: [ #E112AF1 ].


Módulo Financeiro - Versão de 18/07/03

Menu Arquivo

  • Na opção Importar foram efetuadas alterações internas no sistema visando à otimização na performance da importação de lançamentos para o Financeiro.

Exemplo de tempo de importação na base DEMO com 1.000 títulos:

Versão anterior: 2 minutos e 58 segundos.

Versão atual: 30 segundos.

Menu Cadastros

  • Na opção Contas Bancárias/Pasta Conta Bancária foram incrementados os campos Número seqüencial do arquivo de cobrança e Número seqüencial do arquivo de pagamento. Esta implementação serve para que o sistema faça um único controle de número de arquivo de remessa entre os diversos leiautes de um mesmo banco, para remessa de cobrança e de pagamento.

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

  • Bloquetos: foram disponibilizados os seguintes campos disponíveis: [Data Emissão], [Data Entrada], [Data Nota Fiscal].

  • Etiquetas: foi implementada mais esta opção de menu com o objetivo criar leiautes para a impressão de etiquetas de correspondência para clientes, fornecedores, representantes e transportadoras, onde, também é possível selecionar a impressora desejada já no leiaut, tipo Windows. Na versão anterior, o sistema assumia a impressora padrão do Windows e este recurso estava disponível somente para leiautes matriciais.

Campos Disponíveis: [Bairro End Cobrança], [CEP Cx Postal End Cob], [CEP End Cobrança], [CNPJ/CPF], [Compl End Cobrança], [Contato], [Cx Postal End Cobrança], [Empresa Grupo], [End + Número + Bairro], [Endereço Cobrança], [E-Mail End Cobrança], [E-Mail Principal], [Telefone End Cobrança], [Município End Cobrança], [Nome Fantasia], [Número End Cobrança], [Praça Pagamento], [Razão Social], [Representante] e [UF].

Nota: Veja mais informações no módulo Empresarial/Geral/Gerador de Leiautes (DFCLAY), módulo Financeiro em Menu Movimentos/Contas a Receber/Cobrança e Menu Relatórios/Operacionais/Impressão de Etiquetas.

  • Na opção Grades Contábeis foram efetuadas as seguintes alterações e implementações:

  • Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos: foram efetuadas alterações nos campos abaixo:

    • Crédito (LCRE): foi alterada a descrição do item "A Ratear no Lancto." para Classif.Provisionada.

    • Débito (LCPA): foi alterada a descrição do item "A Ratear no Lancto." para Classif.Provisionada.

    • Complementos: foram disponibilizados os itens Descrição Nota Fiscal e Nome Classificação.

  • Contas a Receber/Baixas e Contas a Pagar/Baixas: foram efetuadas alterações nos campos abaixo:

    • Documento: foram disponibilizados os itens Número Fatura e Número Nota Fiscal. Além disso, foi incrementado o item <nenhum>, com o objetivo de exigir que o usuário informe o número do documento contábil diretamente no lançamento, quando o módulo Contábil estiver configurado para seu uso.

    • Data: foram acrescentados os itens Vencimento do Título, Emissão do Título, Saída Título e Nota Fiscal.

    • Débito: foram acrescentados os itens Classificação Não Provisionada, Classificação Provisionada, Conta INSS do Cadastro CFRT, Conta Caução do Cadastro CFRT e Outros Destaques/Descontos.

    • Crédito: foram acrescentados os itens Classificação Não Provisionada, Classificação Provisionada, Conta INSS do Cadastro CFRT, Conta Caução do Cadastro CFRT e Outros Destaques/Descontos.

    • Valor: foram acrescentados os itens Valor Classificação Não Provisionada, Valor Classificação Provisionada, Valor do Título, Valor da Fatura, Valor Bruto da Nota Fiscal, Valor Líquido da Nota Fiscal, Valor IRRF, Valor INSS, Valor ISS, Valor PIS, Valor COFINS, Valor IRPJ, Valor CSSL, Valor FUNRURAL, Valor ICMS, Valor IPI e Outros Destaques/Descontos.

    • Complemento: foram acrescentados os itens Todos os Num Doc CPA, Número Nota Fiscal, Descrição Nota Fiscal, Número Fatura, Data Emissão Título, Mês/Ano Emissão Título, Data Entrega Título, Mês/Ano Entrada Título, Vencimento Título, Data Nota Fiscal, Mês/Ano Nota Fiscal, Data Disponibilidade, Mês/Ano Disponibilidade e Nome Classificação.

  • Tesouraria: foi incrementado o item <nenhum> , com o objetivo de exigir que o usuário informe o número do documento contábil diretamente no lançamento, quando o módulo Contábil estiver configurado para seu uso.

  • Contabilização com rateio (LCRE, CLPA e Tesouraria): quando a grade de contabilização previr rateio com o débito e o crédito em um único lançamento, sendo um dos dois com rateio:

    • Se no lançamento houver uma única conta de classificação o sistema fará um lançamento contábil.

    • Se no lançamento houver mais de uma conta de classificação, o sistema fará um único lançamento para a conta sem rateio (cliente/fornecedor) e tantos lançamentos quantas classificações houver (receita/despesa).

Menu Movimentos

  • Na opção Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foi incrementada a opção Contabilizar na Baixa na pasta Classificação e na tela de Encargos/Destaques com o objetivo de disponibilizar recursos para a contabilização de algumas situações por regime de caixa, como por exemplo, IRRF, ISS, INSS, etc. Inclusive permitir também a contabilização não provisionada como, por exemplo, receita/despesa contra banco diretamente, sem passar pelo passivo ou ativo circulante.

Esta opção somente será gravada no momento da baixa do título. Quando o sistema não possuir o módulo Contábil e estiver definido em Propriedades "Não Contabilizar", quando o lançamento for de previsão ou a grade não contabilizar, esta opção permanecerá desabilitada, pois se trata de um recurso exclusivamente para a contabilização.

  • Na opção Contas a Receber/Baixas e Contas a Pagar/Baixas foram efetuadas as seguintes alterações e implementações:

  • Origem da Baixa: foi disponibilizada a pasta Origem contendo os seguintes campos: Nº Fatura, Valor Fatura, Lista Nota Fiscal (Número, Série, Data, Valor e Descrição), Número, Série, Data, Valor Bruto, Valor Líquido, Descrição e botão Encargos. Esta pasta será habilitada quando somente um item estiver selecionado na lista, permitindo alterações.

Os itens do grupo Tributos da tela Encargos/Destaques da Nota Fiscal do botão Encargos, que foram incluídos via lançamento com "Contabilizar na Baixa" desativada, serão mostrados apenas para consulta, não permitindo alterações.

Devido a isso, foi removida desta tela a opção Contabilizar na Baixa, onde os tributos informados diretamente nesta tela terão a opção "Contabilizar na Baixa" ativada automaticamente, pois todo e qualquer item adicionado via baixa terá esta opção desabilitada e ativada automaticamente.

  • Editar/Preferências/Pasta Baixa: foi incrementada a opção Permitir lançar nota fiscal e/ou encargos pela pasta "Origem" da tela de baixa. Selecionando esta opção será habilitada a pasta Origem, evitando com isso, que aqueles que não utilizarem este recurso, tenham que passar por esta pasta desnecessariamente.

  • Baixa de Adiantamento: na pasta Baixa/grupo Composição, foi disponibilizado um botão de F4 no campo Adiantamento onde será disponibilizada a tela de Baixa de Adiantamentos. Esta tela traz automaticamente todos os adiantamentos vinculados ao título selecionado na lista da tela de baixa, os adiantamentos vinculados exclusivamente ao fornecedor (sem vínculo a título) e os adiantamentos vinculados ao fornecedor e a outros títulos, nesta ordem.

Mostra também o código e nome do cliente/fornecedor juntamente com o CNPJ/CPF e logo abaixo o Saldo de Adiantamentos.

A lista traz os adiantamentos informados para este cliente/fornecedor, conforme especificado na tela de Destino de Adiantamento da Tesouraria/Lançamentos/pasta Lançamento. Os campos da lista são: Adiantamento, Data, Valor, Título, Vlr destinado, Adto Baixado, Saldo, Marcado e Histórico.

Selecionando um adiantamento na lista, serão editadas as informações conforme os campos da janela de edição: Título, Valor Líquido da Baixa, Total Marcado, Demais Acréscimos/Decréscimos e Total a Pagar. O campo Valor do Adiantamento também será mostrado, porém permitindo alteração, seguido do botão Marcar/Desmarcar.

Nota: Veja mais informações no menu Movimentos - Tesouraria - Lançamentos - Destino de Adiantamento.

  • Na opção Contas a Receber/Cobrança foram disponibilizadas as seguintes implementações:

  • Tela Filtro para Cobrança: foi disponibilizada no campo Sacado a possibilidade de selecionar um grupo de contas no F4, ou seja, uma conta título. Com isso pode-se filtrar determinados grupos de clientes com uma mesma característica, permitindo emitir documento de cobrança por agrupamento. Na versão anterior o sistema somente permitia selecionar uma conta analítica.

  • Tela Cobrança: foram disponibilizadas implementações conforme segue:

  • Total Marcado: foi disponibilizado mais este campo com o objetivo de mostrar o total dos valores dos títulos selecionados e marcados na lista.

  • Lista: foi disponibilizada a possibilidade ordenar itens em ordem crescente ou decrescente, bastando para isso, clicar duplamente no título da coluna desejada, com o objetivo de facilitar a localização dos títulos a serem emitidos.

  • Botão Enviar E-mail: foi disponibilizada a possibilidade de enviar os bloquetos e/ou duplicatas por e-mail, fornecendo à empresa mais agilidade nas suas cobranças.

Para isso, foi implementado nesta tela o botão Enviar E-mail, que estará disponível quando for selecionada a opção Bloqueto ou Duplicata. Após marcar os títulos na lista e pressionar este botão, o sistema mostrará a tela Enviar E-mail contendo os seguintes campos: Lista (Cliente, Nº Dcto., Vencimento, Valor do Título e E-mail), Destinatário, Informações Adicionais (Remetente, Assunto e Corpo do E-mail).

Ao ser enviado pela primeira vez, o sistema mostra primeiramente a tela de Configuração do Servidor SMTP, a qual é a mesma do módulo Empresarial, localizada em Arquivo/E-mail - Configuração. Na lista da tela Enviar E-mail são mostrados todos os títulos marcados com suas informações e o e-mail cadastrado no módulo Empresarial, possibilitando alterações no momento do envio.

O destinatário receberá um e-mail para cada título marcado, contendo o texto e o arquivo em anexo no formato HTML. Caso houver código de barras é enviada também a figura em anexo. Ao receber o e-mail, o destinatário deve gravar todos os arquivos em uma pasta, executar os arquivos HTML e imprimir os bloquetos ou duplicatas.

Nota: Veja mais informações no módulo Empresarial, no menu Arquivo/Propriedades.

  • Botão Imprimir Etiqueta: foi incrementado o botão Imprimir Etiqueta, o qual serve para imprimir as etiquetas para os clientes dos títulos marcados para cobrança, sendo uma etiqueta por cliente, independente da quantidade de bloquetos a ser encaminhado ao mesmo. Ao clicar neste botão será mostrada a tela Impressão de Etiquetas solicitando o Leiaute de Etiquetas, com a possibilidade de visualizar ou imprimir o seu conteúdo.

Nota: Veja mais informações no módulo Empresarial - Geral - Gerador de Leiautes (DFCLAY), módulo Financeiro em Menu Cadastros - Leiautes - Etiquetas e Menu Relatórios - Operacionais - Impressão de Etiquetas.

  • Na opção Tesouraria/Lançamentos foi disponibilizado o Controle de Adiantamentos com as seguintes implementações:

  • Disponibilizado vínculo de baixa de adiantamentos e utilização dos respectivos adiantamentos lançados na tesouraria;

  • Impedimento de baixa de adiantamento sem que este tenha sido efetuado, ou seja, lançado na tesouraria;

  • Impedimento de baixa de adiantamento com valor maior que o adiantamento lançado na tesouraria;

  • Aviso da existência de adiantamentos vinculados com o título ou com o fornecedor, evitando assim que títulos sejam baixados sem que o adiantamento seja utilizado, exceto por vontade própria do usuário;

  • Melhorias nos relatórios de adiantamentos.

Veja as implementações da tela de Controle de Adiantamentos na Tesouraria:

  • Sacado/Cedente: foram efetuadas alterações internas no sistema, de forma que, para as transações Adiantamento a Fornecedor, Adiantamento de Cliente e Adiantamento a Representante, o campo Sacado/Cedente passa a ser obrigatório.

  • Destino do Adiantamento: este campo foi transformado em botão Destino Adto, devido à possibilidade de vínculo de um adiantamento a "n" títulos, onde será disponibilizada a tela de Destino de Adiantamento.

Esta tela traz automaticamente todos os títulos em aberto do cliente/fornecedor, mostrando o código e nome do mesmo juntamente com o CNPJ/CPF e logo abaixo o Saldo de Adiantamentos. Os campos da lista são: Título, Nº Docto, Emissão, Vencimento, Valor do Título, Valor a Pagar, Vlr Vinculado e Histórico.

Selecionando um título na lista, serão editadas as informações conforme os campos da janela de edição: Valor do Adiantamento, Valor Vinculado, Não Vinculado, Valor a Vincular. Os campos Valor do Adiantamento e Valor a Vincular podem ser alterados. Depois de selecionado um título na lista pode-se utilizar o botão Marcar/Desmarcar. Pode-se também optar por mostrar somente os títulos vinculados ao adiantamento.

Nota: Veja mais informações no menu Movimentos/Contas a Receber/Baixas e Contas a Pagar/Baixa - Baixa de Adiantamento.

Menu Relatórios

  • Na opção Contas a Receber/Movimentos/Campos Disponíveis foram acrescentados na coluna Títulos, os campos: Descrição Prorrogação, Vencimento Original e na coluna Baixas, o campo Dias Atraso Vencimento Original (Dias Atraso Vcto Orig).

  • Na opção Contas a Pagar/Movimentos/Campos Disponíveis foram acrescentados na coluna Títulos, os campos: Descrição Prorrogação, Vencimento Original e na coluna Baixas, o campo Dias Atraso Vencimento Original (Dias Atraso Vcto Orig).

  • Na opção Gerenciais/Composição Gerencial Detalhado foram incrementados os campos conforme segue:

  • Contas a Receber/Campos Disponíveis: foram acrescentados na coluna Títulos, os campos: Descrição Prorrogação, Vencimento Original e na coluna Baixas, os campos Dias Atraso e Dias Atraso Vencimento Original (Dias Atraso Vcto Orig).

  • Contas a Pagar/Campos Disponíveis: foram acrescentados na coluna Títulos, os campos: Descrição Prorrogação, Vencimento Original e na coluna Baixas, os campos Dias Atraso e Dias Atraso Vencimento Original (Dias Atraso Vcto Orig).

  • Na opção Tesouraria foram efetuadas alterações e implementações conforme segue:

  • Movimentos: foi incrementado a opção Histórico Tes/Título, permitindo listar o histórico da tesouraria quando o lançamento foi efetuado na tesouraria ou os históricos dos títulos baixados, quando o lançamento da tesouraria veio de baixa.

  • Boletim de Caixa: foi incluída na tela de detalhamento do Boletim de Caixa a opção Listar os saldos das contas agrupados. Esta opção ativa o modelo do relatório que agrupa os saldos iniciais e os saldos finais de todas as contas no início e final do relatório, respectivamente, além de demonstrar os totais lançados e as quantidades de lançamento de entradas e saídas.

Quando esta opção estiver desabilitada o relatório é emitido pelo modelo anterior, ou seja, lista os saldos de cada conta no final da demonstração de sua respectiva movimentação, permitindo que a demonstração dos saldos das contas seja mostrado agrupado e não mais juntamente com a movimentação, como ocorria na versão anterior.

  • Disponibilidade/Transação e Forma de Pagamento: foi disponibilizado filtro para informar se deseja Listar totalização na quebra de data de disponibilidade, forma de pagamento e transação, além da opção Histórico Tes/Título, permitindo listar o histórico da tesouraria quando o lançamento foi efetuado na tesouraria ou os históricos dos títulos baixados, quando o lançamento da tesouraria veio de baixa.

  • Saldos de Caixa/Banco Consolidado: foi incrementado o grupo Desconsiderar Bancos, com o objetivo de permitir informar um ou alguns bancos para serem desconsiderados na emissão do relatório.

  • Adiantamentos/CFR Detalhado: foi incrementada mais uma coluna de Históricos mostrando a informação solicitada na seguinte composição: Baixa do adiantamento na + Tipo Documento utilizado no título + Número Documento - Pagamento em + Forma pagamento utilizado na baixa + Número.

Nota: A "Baixa Pagamento" é mostrada apenas quando a baixa do adiantamento for em conjunto com a baixa normal, ou seja, houver valor a pagar.

  • Na opção Operacionais/Impressão de Etiquetas foi implementada mais esta opção de menu com o objetivo de emitir etiquetas de correspondência para clientes, fornecedores, representantes e transportadoras.

Filtro Impressão de Etiquetas: Destinatários (Lista, Sacado/Cedente, Sacado, Imprimir etiquetas desconsiderando os filtros abaixo), Títulos Período (Emissão, Saída, vencimento, Recebimento, Inclusão e Data Inicial/Final), Títulos Situação (Recebidos, Abertos, Vencidos, Todos), Portador, Tipo de Cobrança, Carteira, Representante, leiautes de Etiquetas e Emitir relatório de conferência.

Nota: Veja mais informações no módulo Empresarial/Geral/Gerador de Leiautes (DFCLAY), módulo Financeiro em Menu Cadastros/Leiautes/Etiquetas, Menu Movimentos/Contas a Receber/Cobrança.


Radar Financeiro - Classificação Provisionada e Não Provisionada

A partir desta versão pode-se fazer contabilizações na baixa utilizando-se dos dados da classificação e da nota fiscal.

Como em determinadas situações, a partir de um único título, há necessidade de se contabilizar determinada classificação no momento do lançamento e outra classificação somente na baixa. Agora estamos distinguindo dentre as classificações informadas no título, aquela que o sistema deve contabilizar no lançamento do mesmo, daquela que deve contabilizar somente no recebimento/pagamento do título.

Assim, o item "A ratear no Lançamento" disponível na grade, passou a se chamar "Classificação Provisionada", ou seja, as classificações que devem ser contabilizadas no momento do lançamento. Foi acrescentado ainda, em contraposição, o item chamado "Classificação Não Provisionada", ou seja, aquela que será contabilizada somente na Baixa (despesa/receita contra caixa/banco diretamente, SEM PROVISIONAMENTO).

Classificação provisionada = classificação com o item "Contabilizar na Baixa" desabilitado.

A contabilização é feita da seguinte forma:

  • Na tela de lançamento faz contabilização de receita/despesa X cliente/fornecedor.

  • Na tela de baixa faz contabilização de cliente/fornecedor X caixa/banco.

Classificação não provisionada = classificação com o item "Contabilizar na Baixa" habilitado.

A contabilização é feita da seguinte forma:

  • Na tela de lançamento não contabiliza.

  • Na tela de baixa faz contabilização receita/despesa X caixa/banco.

Nota: se você desejar fazer alguma contabilização de classificação no lançamento e também na baixa, você deve deixar o item "Contabilizar na Baixa" desabilitado.


Módulo Gerenciador - Versão de 18/07/03

Menu Arquivo

  • Na opção Propriedades foram removidas algumas opções que não serão mais necessárias na configuração do sistema:

  • Formato de Datas nos Relatórios: Não era utilizado nos relatórios

  • Utilização de Previsão de Itens de Protocolos (A partir do acompanhamento de serviços/A partir do cadastro de protocolo): O sistema passou a manter as duas opções sempre ativas.

Menu Cadastros

  • Na opção Controle de Contratos foram efetuadas as seguintes implementações e alterações:

  • Filtros de Datas: foram efetuadas alterações internas no sistema para tornar mais crítica a gravação e alteração de datas em todas as telas e filtro do controle de contratos.

  • Títulos de Previsão no módulo Financeiro: foi implementada a possibilidade de gravar contratos gerando títulos de previsões no módulo Financeiro para os contratos incluídos e ou movimentados através desta tela.

Para cada contrato deve-se informar uma data de início e fim bem como se a renovação vai ser automática ou não.

Caso houver renovação automática e nas propriedades, o número informado no campo Gerar previsões para "n" meses automaticamente para o módulo Financeiro, exceder a data final do contrato, a renovação automática gerará títulos de previsão que poderão exceder a data do final do contrato. Se a renovação automática estiver desmarcada, o sistema para de gerar previsão automática para o módulo Financeiro na data do final do contrato.

O número de previsões geradas vai depender do período de faturamento selecionado na pasta Principal e do campo data de vencimento da pasta Faturamento, sendo que este deve ficar dentro do período de previsão. Ex.: 12 meses.

O período de previsão vai do primeiro dia do mês corrente até o número de meses informado neste campo. Por exemplo, se o número de meses for de 12 e, o faturamento for mensal e data do vencimento estiver no mês corrente, o sistema vai gerar 12 previsões no módulo Financeiro.

Este processo é executado a cada vez que um contrato novo for gravado. A partir da data do término do contrato, o sistema para de gerar as previsões automaticamente. Mas se a opção Renovação Automática estiver selecionada, o sistema não para de gerar as previsões.

Nota: Nesta versão não está disponível ainda o faturamento no módulo Comercial, apenas a gravação de títulos de previsão no módulo Financeiro. Para as próximas versões a serem liberadas, a previsão será alterada para efetiva quando ocorrer o faturamento do respectivo contrato.

  • Na opção Índices foi disponibilizado acesso ao cadastro de Índices através do menu Cadastros, o qual será utilizado no Controle de Contratos.

Menu Movimentos

  • Na opção Protocolos foram efetuadas as seguintes alterações e implementações:

  • Pasta Itens: foram incrementados os botões de baixa de itens pendentes e de detalhes de quantidades baixadas em itens pendentes. Ao selecionar um item com situação "Pendente", os botões "Adicionar" e "Remover" passam a denominar-se "Baixar" e "Detalhe" com a mesma funcionalidade da tela de baixa de protocolos.

  • Movimentos/Baixa de protocolos: será mantida a tela de baixa da versão anterior, pois a mesma também serve como filtro mostrando somente os itens pendentes a serem baixados. Caso você desejar efetuar diversas baixas consecutivas, esta tela se mostrará mais prática.

Também foi efetuada uma alteração interna no sistema, de forma que no processo de troca de tela de Emissão de Protocolos para a tela de Baixa de Protocolos, na qual você tenha selecionado um protocolo na primeira tela, o protocolo selecionado permaneça selecionado ao trocar para a segunda tela.

  • Na opção Baixa de Protocolos foram efetuadas alterações internas no sistema para tornar mais crítica a gravação e alteração de datas em todas as telas e filtro da baixa de protocolos.

  • Na opção Acompanhamento de Serviços foi implementada a possibilidade de efetuar a integração com o módulo Financeiro, gerando títulos de previsões para os serviços incluídos e ou movimentados através desta tela.

Ao ser gravado um acompanhamento de serviço, o mesmo é integrado como título de previsão no módulo Financeiro. O valor do título de previsão é o mesmo que consta no campo "Total Previsto" e a data de vencimento é a mesma que consta no campo "Faturar a partir de", acrescida do número de dias informado nas propriedades do componente de Acompanhamento de Serviços.

A inclusão/alteração da previsão no módulo Financeiro ocorrerá a cada gravação do acompanhamento de serviço. Somente será gerada a previsão caso a opção de Situação "Cobrar" estiver marcada.

Os serviços serão integrados como títulos de previsão no módulo Financeiro, agrupados por tipo de serviço (Faturável ou Reembolsável) e por data, ou seja, os serviços do mesmo tipo e com a mesma data de vencimento serão somados num mesmo título de previsão. Serão apenas agrupados serviços de uma mesma classe.

Para isso foram efetuadas as seguintes implementações:

  • Propriedades: o grupo Vencimento de Faturamento com o campo "n" dias após faturamento, passa a permitir informar de 0 a 30 dias. Esta informação serve para a geração de títulos de previsão no módulo Financeiro, sabendo-se desta forma a data para vencimento de cada serviço.

  • Previsão: foi adicionado no menu Inserir/Previsão de Serviços ou através do ícone [image] na barra de ferramentas, a opção Inserir previsões para o mês de:.

  • Filtro: foi alterado o grupo Previsto para Datas e acrescentado o campo Tipo Data (Iniciar em, Previsto para, Prorr/Concluído e Fat. a partir de). Os campos já existentes Inicial e Final serão considerados de acordo com o tipo de data escolhido.

  • Grupo Situação: as adições de serviços oriundas do cadastro de Previsão de Serviços, a partir desta versão, passam a vir para o Acompanhamento de Serviços com a opção Cobrar desmarcada.

  • Grupo Datas: na opção Faturar a partir de: pode-se informar este campo a qualquer momento, permitindo desta forma que o faturamento do serviço seja efetuado mesmo antes deste estar concluído.

Caso não tiver sido preenchido pelo usuário, este campo permanecerá vazio até que um serviço tenha a sua Situação alterada para Concluído. Neste momento será preenchida como sugestão a mesma data do campo Concluído em:, permitindo no entanto, que esta data seja alterada.

  • Grupo Valores: o campo Total Previsto é habilitado somente na inclusão de itens no próprio Acompanhamento de Serviço diretamente a partir desta tela. Ele permanece desabilitado quando a inclusão for proveniente de Previsões de Serviços ou a partir do Controle de Contratos.

Menu Movimentos

  • Na opção Movimentos/Protocolos foram efetuadas alterações internas no sistema para tornar mais crítica a gravação e alteração de datas em todas as telas de filtro do relatório de protocolos.

  • Na opção Movimentos/Acompanhamento de Serviços foram efetuadas alterações internas no sistema para tornar mais crítica a gravação e alteração de datas em todas as telas de filtro do relatório de acompanhamento de serviços.


Módulo IN89 - Versão de 18/07/03

Geral

  • Instrução Normativa INSS/DC 89, de 11 de junho de 2003 em vigor a partir de 01/07/2003:

Radar IN89 é um sistema criado para atender uma exigência legal, por parte da Previdência Social - INSS. Esta instrução normativa obriga as empresas a apresentarem, quando intimadas por auditor fiscal da Previdência Social, a documentação técnica dos sistemas ou os arquivos digitais contendo as informações relativas aos seus negócios e atividades econômicas ou financeiras, em formato especificado pelo Instituto Nacional do Seguro Social (INSS). Estão excluídas desta obrigação apenas as empresas optantes pelo Simples.

Foi através de Portaria que se estabeleceu a forma de apresentação, a documentação de acompanhamento e as especificações técnicas dos arquivos digitais a serem entregues ao auditor-fiscal da Previdência Social. Portanto, o sistema Radar IN89 é totalmente legislado e segue rigorosamente as especificações.

As informações que deverão ser apresentadas em arquivos padronizados são: registros contábeis, fornecedores e clientes, documentos fiscais, comércio exterior, controle de estoque e registro de inventário, relação insumo e produto, controle patrimonial e folha de pagamento.

Está exigência está em vigor deste 01 de julho de 2003.

Nota: No momento existem duas IN (Instrução Normativa) vigentes, a IN86 da Receita Federal e a IN89 da Previdência Social - INSS. A IN87 referente a portaria 21 de 28 de março de 2003 foi revogada pela IN89 referente à portaria 42.


Versão de 20/05/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • Radar Ponto

  • Radar Email

  • Radar Web

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 20/05/03

Consultas F4 (Todos os módulos):

  • Na consulta de Produtos e Serviços foram efetuadas duas implementações conforme segue:

  • Lista: foi incrementada mais uma coluna de Preço.

  • Exibir produtos/serviços com preço zerado: esta opção permite que sejam desconsiderados da lista os produsos/serviços cujos preços estão zerados.

Grades Contábeis

  • Na opção Grades Contábeis (Todos os módulos) foi efetuada uma alteração interna no sistema para que sejam gravados em arquivo de LOG os códigos das grades incluídas e/ou alteradas.

Estas informações podem ser listadas no módulo Contábil em Relatórios/Operacionais/Transações (LOG), de forma a mostrar qual o usuário que efetuou a inclusão/alteração. Mesmo aquelas empresas que não possuem o módulo Contábil, as transações estarão sendo gravadas para uma futura implementação de relatório. Exemplo:

Menu Arquivo

  • Na opção Abrir Empresa (Todos os módulos) foi incrementada a possibilidade de mostrar a razão social de uma empresa antes de acessar a mesma. Ao clicar sobre uma empresa na lista de "Empresas", o sistema mostra a razão social logo abaixo da lista. Este recurso é bastante útil para os escritórios de contabilidade que possuem diversas empresas cadastradas.

  • Na opção Propriedades/Pasta Geral e Pasta Compartilhamento foi efetuada uma alteração interna no sistema para que sejam gravadas em arquivo de LOG, todas as alterações efetuadas nas seguintes opções: Máscara do CFOP, Utilizar diferenciador no CNPJ/CPF, Utilizar Classificação Empresarial, Utilizar Integração Off-Line e Base compartilhada.

Estas informações podem ser listadas no módulo Contábil em Relatórios/Operacionais/Transações (LOG), de forma a mostrar qual o usuário que efetuou a alteração. Mesmo aquelas empresas que não possuem o módulo Contábil, as transações estarão sendo gravadas para uma futura implementação de relatório.

Exemplo :

Menu Cadastros

  • Na opção Usuários/Permissões/Comercial foi incluído o item Liberar Faturamento Bloqueado possibilitando acesso ao recurso de bloqueio de faturamento, no momento da impressão da NF, quando o sistema, através de alguns parâmetros fixados nas propriedades, identificar que o crédito disponível para o cliente for inferior ao valor a ser cobrado dele através da nota fiscal. Para isso, o módulo Comercial vai verificar a Posição Financeira do Cliente no módulo Financeiro.

Existe a opção também de impedir o faturamento, caso o saldo de títulos vencidos deste cliente seja superior a um determinado valor, fixado nas propriedades do módulo Comercial.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras (Todos os módulos) foram efetuadas algumas alterações, conforme a seguir:

  • Arquivo/Importação: foi efetuada uma alteração interna para que no processo de importação do CFRT, o sistema mostre sempre a última classificação incluída. Se a empresa trabalha com classificação diferente, deve então alterar a classificação aumentando o último nível.

  • Pasta Principal/Classificação: foi efetuada uma alteração interna para que o cadastro mostre sempre a última classificação cadastrada.

Se a empresa trabalha com a classificação igual para todos os clientes/fornecedores, este processo sugere sempre a classificação correta. Se a empresa trabalha com classificação diferente (seqüencial), basta alterar o último digito da classificação. Por exemplo, se a última classificação cadastrada for 1.1.01.023 então o sistema mostrará esta classificação e o usuário deverá alterar para 024, e assim sucessivamente.

  • Na opção Documentos foram efetuadas as seguintes alterações e implementações:

  • Pasta Principal: foi acrescentado no campo Modelo de Dcto. Fiscal a opção 99-Outros para atender modelos de documentos que não estão na lista. Também foi implementada a opção Auto-incrementar para colocar o número do documento automaticamente. Esta opção fica habilitada para ser selecionada somente se a opção anterior 99-Outros for selecionada.

  • Pasta Complementos: foi incrementado o campo Tipo Documento visando atender às necessidades legais do módulo Escrita Fiscal.

  • Na opção Naturezas de Operação foram efetuadas alterações e implementações conforme segue:

  • Não Tributada: foi transferida esta opção para dentro das pastas Base de Cálculo ICM e Base de Cálculo IPI, respectivamente. Isso se deve ao fato de que um CFOP pode ser tributado por um imposto e não ser tributado pelo outro. Assim, fica desvinculada esta situação, podendo incidir sobre o CFOP que está sendo cadastrado, somente o ICMS, somente o IPI, ambos ou nenhum deles.

  • Possui Substituição Tributária: foi transferida também esta opção para dentro da pasta Base de Cálculo ICM, pois a mesma depende da opção Não Tributada.

  • Pasta Integração: foi acrescentado no grupo Efetuar lançamento, a opção Escrita Fiscal para indicar se o CFOP deverá ou não integrar com o módulo Escrita Fiscal, permitindo deste modo que nas bases personalizadas com o módulo Escrita Fiscal, o lançamento referente a esse CFOP seja feito posteriormente, sem travar a emissão da Nota Fiscal por eventuais problemas que possam surgir na integração.

  • Situação de Serviço/Pasta Serviços: foi incrementado o grupo ISS a opção Destino do valor contábil (Isentas ou Outras). Esta opção serve para definir o destino do valor contábil quando a nota fiscal de serviços não tiver incidência do ISS. Conforme a definição feita anteriormente para cada Situação de Serviço, o valor será jogado no módulo Escrita Fiscal em Isentas ou Outras de ISS. Na versão anterior esse valor era sempre jogado em Isentas.

Menu Relatórios

  • No Configurador de Relatórios/Pasta Impressão (Todos os módulos) foi incrementada a opção Margem Direita, permitindo a você implementar uma margem direita nos relatórios. Esta opção é importante para as empresas que emitem os relatórios em impressoras que imprimem frente e verso em uma mesma folha.

  • Nas opções Clientes foi implementado na pasta Campos (Campos Disponíveis) a coluna Endereços Adicionais contendo campos para permitir a emissão dos endereços de Faturamento (Fat.), Entrega (Ent.) e Cobrança (Cob.).

Para cada um deles foram incluídos os seguintes campos: Endereço, Número, Complemento, Bairro, Código do Município, Nome do Município, Sigla Estado, CEP, Caixa Postal e Telefone.

  • Na opção Empresas Implantadas foi incluída mais esta opção de relatório que permite listar o nome de todas as empresas que estão implantadas no servidor ou na máquina local. Os campos disponíveis são: Identificação, Razão Social, CNPJ, e Diretório.


Módulo Comercial - Versão de 20/05/03

Menu Arquivo

  • Na opção Propriedades foram efetuadas as seguintes alterações e implementações:

  • Pasta Gerais: foi incluído no grupo Parcelas de Faturamento um novo item Números + Total de Parcelas (Nº NF - 1/3, 2/3...) permitindo que o identificador da parcela dos títulos a serem gerados para o módulo Financeiro através da integração de pedidos e notas fiscais, seja composto pelo número da parcela + total de parcelas existentes. Ex.: NNN - 1/3, 2/3, 3/3, etc.).

  • Pasta Bloqueio: foi criado o recurso de bloqueio de faturamento, no momento da impressão da NF, quando o sistema, através de alguns parâmetros fixados nas propriedades, identificar que o crédito disponível para o cliente for inferior ao valor a ser cobrado dele através da nota fiscal. Para isso, o módulo Comercial vai verificar a Posição Financeira do Cliente no módulo Financeiro.

Existe a opção também de impedir o faturamento, caso o saldo de títulos vencidos deste cliente seja superior a um determinado valor, fixado nas propriedades do módulo Comercial.

O faturamento bloqueado poderá ser liberado através de um usuário com autorização específica para tal. Essa permissão deverá ser configurada no Cadastro de Usuários.

As opções incluídas no grupo Bloquear Faturamento Quando são:

  • Valor total das parcelas da NF for maior que o valor do crédito disponível: a soma dos valores a serem enviados ao Contas a Receber ultrapassar o limite de crédito disponível na Posição Financeira do Cliente.

  • Valor dos títulos em atraso for maior que R$: o total dos títulos vencidos e não pagos de um determinado cliente for superior ao valor informado nesta opção.

Menu Cadastros

  • Na opção Leiautes/Leiaute Nota Fiscal foram efetuadas as seguintes alterações e implementações:

  • Campos disponíveis/[Número SUFRAMA]: foi disponibilizado este campo para atender as empresas que tem necessidade de que este campo conste das notas fiscais emitidas para clientes da Zona Franca de Manaus, em lugar diverso do que aparece atualmente de forma automática, ou seja, no campo Descrição dos Produtos.

  • Endereço de Cobrança: foram disponibilizados os campos para mostrar na nota fiscal o Endereço de Cobrança. Agora, todos os quatro tipos de endereços do cadastro de Clientes podem ser utilizados na nota fiscal.

  • Praça de Pagamento: também foram disponibilizados os campos para a impressão da praça de pagamento, conforme cada tipo de endereço.

Menu Movimentos

  • Na opção Pedidos foram efetuadas as seguintes alterações e implementações:

  • Lista: foi incrementado na lista da tela de pedidos uma coluna Condição de Pagamento para mostrar o nome da condição de pagamento selecionada no pedido, facilitando desta forma, o processo de análise de crédito e liberação do pedido. Os pedidos poderão ser ordenados por condição de pagamento, bastando para isso, dar um duplo clique do mouse sobre o nome dessa coluna.

  • CFOP: o sistema passa a considerar as definições de integração do CFOP (Código Fiscal de Operação), quando este for informado, para fins de gerar ou não os títulos de previsão no módulo Financeiro, além das definições constantes nas propriedades do módulo Comercial.

  • Situação: foi criada uma nova Situação (status) WEB para identificar os pedidos incluídos via Radar Web. Estes pedidos não integrarão com o módulo Estoque (reservas) nem com o módulo Financeiro (títulos de previsão). Você deverá dar manutenção através do módulo Comercial, complementando, alterando, liberando ou cancelando os pedidos com esta situação. Veja mais informações no módulo Radar Web.

  • Filtro: foi incrementada a opção WEB no grupo Situação, possibilitando filtrar também todos os pedidos gerados via Radar Web. Veja mais informações no módulo Radar Web.

  • Pasta Faturamento/Parcelas de Faturamento: foi efetuada uma alteração nas propriedades do sistema para permitir que o identificador da parcela dos títulos a serem gerados para o módulo Financeiro através da integração de pedidos e notas fiscais seja composto pelo número da parcela + total de parcelas existentes. Ex.: NNN - 1/3, 2/3, 3/3, etc.)

  • Na opção Notas Fiscais foram efetuadas as seguintes alterações:

  • Bloqueio de Faturamento: foi criado o recurso de bloqueio de faturamento, no momento da impressão da NF, quando o sistema, através de alguns parâmetros fixados nas propriedades, identificar que o crédito disponível para o cliente for inferior ao valor a ser cobrado dele através da nota fiscal. Para isso, o módulo Comercial vai verificar a Posição Financeira do Cliente no módulo Financeiro.

Existe a opção também de impedir o faturamento, caso o saldo de títulos vencidos deste cliente seja superior a um determinado valor, fixado nas propriedades do módulo Comercial.

O faturamento bloqueado poderá ser liberado através de um usuário com autorização específica para tal. Essa permissão deverá ser configurada no Cadastro de Usuários.

  • Pasta Faturamento/Parcelas de Faturamento: foi efetuada uma alteração nas propriedades do sistema para permitir que o identificador da parcela dos títulos a serem gerados para o módulo Financeiro através da integração de pedidos e notas fiscais seja composto pelo número da parcela + total de parcelas existentes. Ex.: NNN - 1/3, 2/3, 3/3, etc.)

  • Pasta Transporte: foi aumentado o tamanho do campo Número Inicial do grupo Volumes de 8 para 18 caracteres atendendo as necessidades de algumas empresas que necessitavam de mais espaço neste campo.

Nota: Veja mais informações no Menu Relatórios - Opção Notas Fiscais.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais foi criado o recurso de bloqueio de faturamento, no momento da impressão da NF, quando o sistema, através de alguns parâmetros fixados nas propriedades, identificar que o crédito disponível para o cliente for inferior ao valor a ser cobrado dele através da nota fiscal. Para isso, o módulo Comercial vai verificar a Posição Financeira do Cliente no módulo Financeiro.

Existe a opção também de impedir o faturamento, caso o saldo de títulos vencidos deste cliente seja superior a um determinado valor, fixado nas propriedades do módulo Comercial.

O faturamento bloqueado poderá ser liberado através de um usuário com autorização específica para tal. Essa permissão deverá ser configurada no Cadastro de Usuários.

  • Na opção Notas Fiscais/Campos Disponíveis foi aumentado o tamanho do campo Número Inicial Volumes de 8 para 18 caracteres atendendo as necessidades de algumas empresas que necessitavam de mais espaço neste campo.

Nota: Veja mais informações no Menu Movimentos - Opção Notas Fiscais.

  • Na opção Operacionais/Relação de Pedidos foi incluída uma opção de detalhamento permitindo com isso a filtragem por representante. Assim, uma vez informado um representante, a relação de pedidos mostrará somente os pedidos que estiverem vinculados a esse representante.


Módulo Compras - Versão de 20/05/03

Menu Movimentos

  • Na opção Cotação/Menu Exibir foi disponibilizado a opção Filtro dando continuidade às implementações do recurso de Cotação de Preços. Assim é possível selecionar as cotações que aparecerão na lista, conforme um determinado período, ou num intervalo de códigos e ainda filtrar cotações por situação, filial, produto ou serviço. Pode-se também acessar esta informação através do ícone [image] na barra de ferramentas.

  • Na opção Registro de Entrada foi implementada uma mensagem solicitando se "Deseja realmente abandonar as alterações?" quando já tiver iniciado a inclusão de um Registro de Entradas e teclar no botão ESC para abandonar a tela. Teclando "Sim" a tela é abandonada e as informações digitadas são desprezadas. Teclando "Não" o cursor volta para a posição onde estava anteriormente.

Menu Relatórios

  • Na opção Cotação foi implementada mais esta opção de menu para a emissão de relatório de cotações gravadas no sistema. Através deste relatório, você pode efetuar o acompanhamento das cotações num determinado período, por situação, por produto ou por fornecedor, entre outras combinações permitidas pelo modelador de relatórios.

Campos Disponíveis:

Cotação de Preços: Solicitação da Origem, Código de Cotação, Filial, Data da Solicitação, Data da Cotação, Código do Item, Nome do Item, Saldo em Estoque, Ponto de Pedido, Estoque Mínimo, Quantidade Cotada, Un. de Medida, Custo Médio, Observações, Situação da Cotação e Desde.

Fornecedores: Código do Fornecedor, Fornecedor, Situação Fornecedor e Obs. Fornecedor.


Módulo Contábil - Versão de 20/05/03

Menu Cadastros

  • Na opção Plano de Contas foram efetuadas alterações e implementações conforme segue:

  • Relacionamento Contábil/Gerencial: foi acrescentado mais um campo Início Relatório para identificar qual é a data para ser considerada nos relatórios do módulo Contábil.

No módulo contábil, normalmente a cada ano é feito o zeramento das contas de resultados iniciando o saldo das contas gerenciais zeradas. Para isto funcionar, na versão anterior devia-se alterar a cada ano a Data de Início de relacionamento.

Mas como o Radar é um sistema integrado e no módulo Financeiro a situação é inversa, não se deve zerar o gerencial, pois os relatórios precisam considerar toda a movimentação anterior.

A partir desta versão, a data de Início Relatórios passa a ser utilizada apenas para os relatórios do módulo Contábil. Se esta data não for informada, o sistema vai pegar a Data de Início do relacionamento, a qual é utilizada para os lançamentos e relatórios em todos os módulos do Radar.

  • Percentual de Rateio (Automático): foram incrementadas consistências para que o sistema não permita informar uma conta que tenha mais de um relacionamento, para rateio.

Menu Relatórios

  • Na opção Operacionais/Transações (LOG): foi efetuada uma alteração interna no sistema para que sejam gravadas em arquivo de LOG, todas as alterações efetuadas no Radar Empresarial/Menu Arquivo/Propriedades/Pasta Geral (Máscara do CFOP, Utilizar diferenciador no CNPJ/CPF, Utilizar Classificação Empresarial e Utilizar Integração Off-Line), Pasta Compartilhamento (Base compartilhada) e Grades Contábeis (Todos os módulos).

Veja maiores informações no módulo Empresarial - Grades Contábeis e Menu Arquivo.

Estas informações podem ser listadas no módulo Contábil de forma a mostrar qual o usuário que efetuou a alteração. Mesmo aquelas empresas que não possuem o módulo Contábil, as transações estarão sendo gravadas para uma futura implementação de relatório. Para isso, o modelo de relatório deve possuir a coluna "Registro".


Radar Contábil - Relatórios Operacionais - Exemplo de Transações LOG

Relatório de Logs

Tipo Registro Tipo Serviço Registro

Seção : 8 Usuário : Tânia

Seção : 9 Usuário : Tânia

Alterado para Geral Máscara do CFOP = 1.22.33.444

Alterado para Geral Máscara do CFOP = 1.222.33.444

Alterado para Geral Utilizar diferenciador no CNPJ/CPF = SIM

Alterado para Geral Utilizar classificação empresarial = SIM

Alterado para Geral Compartilha base = OFFLine_Contabil

Alterado para Prop. Contabilidade

Alterado para Geral Alterado a grade: CRE001

Alterado para Geral Alterado a grade: CPA003


Módulo Estoque - Versão de 20/05/03

Menu Exibir

  • Na opção Saldo de Estoque/Filial/Produto foi incrementada a coluna Validade.

Menu Movimentos

  • Na opção Estoque/Pasta Movimento foi efetuada uma alteração interna no sistema com a finalidade de organizar a listagem do F4 do campo Local de Origem (Relação de Locais de Armazenagem e Quantidades). A partir desta versão o sistema passa a organizar da seguinte forma: primeiro por data de validade, seguido da posição do local e quantidade disponível.

Menu Relatórios

  • Na opção Gerador de Relatórios foi implementada mais esta opção de menu disponibilizando acesso ao Gerador de Relatórios do Radar, onde foram incluídos comandos novos, os quais permitem trabalhar com dados do módulo Estoque.

A sistemática de funcionamento é a mesma da utilizada no módulo Contábil. Com isso, aumentam as possibilidades de relatórios a serem emitidos pelo módulo Estoque. Pode-se, por exemplo, listar relatórios de movimentações mensais, com os meses aparecendo em colunas, lado a lado, além de inúmeras outras combinações.

Para criar os modelos, deve-se ter domínio do funcionamento do Gerador de Relatórios WK. Veja os comandos disponíveis:


Radar Estoque - Gerador de Relatórios - Comandos Disponíveis

Os comandos disponíveis para o Estoque no Gerador de Relatórios são:

Identificação do Produto

#Enn onde nn é o código do produto. Se o cadastro de produtos estiver configurado para trabalhar com código próprio deve-se informar o mesmo entre aspas.

Exemplo: #E112 ou #E"CHAVE"

Se for informada uma classe de produto o sistema irá somar todos os produtos desta classe.

Nome do Produto

Para mostrar o nome do produto deve-se usar o comando & seguido da identificação do produto.

Exemplo: &#E112

Base de Dados

Podem-se consolidar informações de várias bases de dados. Para isto deve-se usar o comando @ para identificar a base.

Exemplos: @1DEMO

@1#E112

Tipos de valores (Quantidades)

E Entradas. Ex.: #E112E

X Saídas. Ex.: #E112X

S Saldo. Ex.: #E112S

M Movimento (Entradas - Saídas). Ex.: #E112M

P Entrada da Produção. Ex.: #E112P

B Baixa para Produção. Ex.: #E112B

T Entrada por Transferência. Ex.: #E112T

Z Saída por Transferência. Ex.: #E112Z

C Custo Médio. Ex.: #E112C

V Valor Monetário. Ex.: #E112V

Nota: Nos tipos de valores acima serão desconsiderados os valores estornados.

Identificando Meses

Você pode buscar valores somente de um determinado mês, independente do período informado no relatório.

Para isto deve-se informar um número após o identificador do tipo de valor. Para saber qual é o mês será diminuído este número, do mês superior informado na execução do relatório.

Exemplo:

Período do relatório: 01/01/02 à 31/12/02

Para pegar a movimentação somente do mês 12 deve-se informar o número 0 (zero). Ex.: #E112M0

Para pegar as entradas somente do mês 11 deve-se informar o número 1. Ex.: #E112E1

Se não for informada a identificação do mês serão somados todos os valores entre as datas do período do relatório, com exceção do saldo.

Identificando a Filial

Para identificar a filial deve-se usar o comando F seguido do número da filial.

Se não for colocada a identificação da filial serão somados os valores de todas as filiais que estiverem ativadas.

Exemplo: #E112F1

Identificando Local de Armazenagem

Para identificar o local de armazenagem/estocagem deve-se usar o comando L, seguido do local.

Se não for informado o local, serão somados todos os locais. Se for informado um local de armazenagem (título), serão somados todos os locais deste titulo.

Se o tipo de código da tabela de locais for próprio, então se deve informar o código entre aspas (")

Exemplo: #E112L1

Exemplo de Gerador de Relatório para Estoque

Modelo

* Relatorio

C

E2

C

C Relatório Período de &datai até &dataf

L

L Nome do Produto Entradas Saídas

L

L TOTAL GERAL [ C1=A1+B1 ] [ C2=A2+B2 ]

L

F A1 = #E17E

F B1 = #E23E

F A2 = #E17X

F B2 = #E23X

X &#E17 [ #E17E ] [ #E17X ]

L

X &#E23 [ #E23E ] [ #E23X ]

Relatório Executado

Relatório Período de 01/01/01 até 31/12/03

Nome do Produto Entradas   Saídas

TOTAL GERAL 21.899,00 5.368,00

Materiais de Construção 9.732,00 3.456,00

Ferramentas 679,00 114,00

Chave de Corte 202,00 70,00

Alicate 72,00 30,00

Lima 405,00 14,00

Máquinas Elétricas 218,00 47,00

Soldador 220 vlts 53,00 3,00

Estanhador 220 vlts 73,00 29,00

Lixadeira Elétrica 92,00 15,00

Material de Aplicação 8.835,00 3.295,00

Prego 60x50 4.035,00 1.764,00

Parafuso 30x30 3.200,00 490,00

Lixa Ferro 300x20 1.600,00 1.041,00

Material de Escritório 12.167,00 1.912,00

Pastas 1.513,00 850,00

Pasta Elástica 210x297 628,00 417,00

Pasta Arquivo 885,00 433,00

Material de Consumo 10.654,00 1.062,00

Disquete 3 e 1/2 520,00 100,00

Lápis Preto nr. 2 5.134,00 536,00

Borracha 3x5 5.000,00 426,00

Voltar ao Radar Estoque:


Módulo Financeiro - Versão de 20/05/03

Menu Exibir

  • Na opção Posição Financeira de Cliente foi incrementado mais um campo Valor Total de Compras com o objetivo de mostrar tudo o que foi vendido a este cliente em determinado período.

Menu Cadastros

  • Na opção Cadastros/Carteiras de Cobrança/Pasta Código de Barras foi incrementado no campo Conteúdo, as opções: Vencimento (DDMMAAAA), Vencimento (AAAAMMDD), Vencimento (DDMMAA) e Vencimento (AAMMDD).

  • Na opção Leiautes/Autorização de Pagamento foram acrescentados campos novos em Campos Disponíveis, conforme segue:

  • Dados do Título: Origem do Título (completa) e Origem do Título (só módulo). Ex.: "Módulo Comercial - Nota Fiscal - Mês/Ano: 01/01 - Chave:2".

  • Demais Informações: Usuário Imprimiu a AP (nome do usuário).

  • Na opção Leiautes/CNAB/Remessa 400/Pagamento foram incrementados mais três Campos Disponíveis no F4 do campo "Conteúdo", quando selecionada a opção "Detalhe" no campo "Tipo de Registro". São eles:

  • Código da Instrução para Movimento

  • Código de Barras (Campo Livre - DV Agência - mód. 11, base 7)

  • Código de Barras (Campo Livre - DV Conta Corrente - mód. 11, base 7)

  • Na opção Grades Contábeis/Contas a Receber/Lançamentos e Contas a Pagar/Lançamentos foi efetuada uma alteração interna no sistema para consistir na hora da gravação das grades contábeis a seguinte situação: se em um dos campos (Valor, Débito e Crédito) você selecionar a opção "Outros Destaques/Descontos" deve então selecionar a mesma opção nos 3 campos (Valor, Débito e Crédito), caso contrário o sistema emitirá uma mensagem de alerta, pois como a natureza do lançamento (D/C) é definida no próprio lançamento financeiro, agrade tem que prever ambas as situações. Assim esta responsabilidade passa a ser da pessoa que cria a grade contábil, pois a natureza do lançamento (D/C) é definida no próprio lançamento financeiro.

Menu Movimentos

  • Integração: foram efetuadas alterações internas no sistema com o objetivo de incrementar as críticas na integração de lançamentos com o Financeiro. Foram aumentadas as verificações referentes às contas (empresariais/gerenciais) informadas e seus valores, evitando desta forma a integração de informações inconsistentes.

Menu Relatórios

  • Nas opções Contas a Receber e Contas a Pagar foram implementadas duas novas opções de menus:

  • Diário Auxiliar de Clientes (Sacados)/Fornecedores (Cedentes):

  • Simplificado: seu objetivo é demonstrar diariamente as vendas/compras e recebimentos/pagamentos por cliente/fornecedor e por ordem de inclusão. O modelo simplificado busca disponibilizar o maior número de informações possíveis a respeito do evento em uma única linha de 80 colunas.

  • Detalhado: seu objetivo é demonstrar diariamente as vendas/compras e recebimentos/pagamentos por cliente/fornecedor e dentro deste, por ordem de inclusão. O modelo detalhado não se preocupa com economia de papel, buscando apresentar mais informações a respeito das vendas/compras, apresentando inclusive, os acréscimos/decréscimos por juros, multas, descontos etc, ocorridos por ocasião do recebimento/pagamento do título.

  • Diário Auxiliar por Classificação: seu objetivo é demonstrar diariamente a origem das entradas/saídas de recursos financeiros por regime de competência. Apresenta as classificações dos títulos por data de emissão ou saída/entrada (conforme solicitado no filtro) e as classificações de baixa (juros, multas, descontos) por data de baixa. O relatório será ordenado por data, classificação, cliente/fornecedor e código do título/baixa.

  • Nas opções Contas a Receber/Movimentos, Contas a Pagar/Movimentos e Tesouraria/Movimentos foi implementado na pasta Campos (Campos Disponíveis/Títulos), o campo Origem, com o objetivo de listar a origem do título (importação, compras, etc.), no seguinte formato "Módulo Compras - Registro de Entradas - Mês/Ano: 01/01 - Chave: 1:, como é demonstrado em tela.

  • Nas opções Contas a Receber/Baixas e Contas a Pagar/Baixas foi implementado na pasta Campos (Campos Disponíveis/Baixas) o campo Código Grade Baixa e em (Campos Disponíveis/Títulos) o campo Código Grade Título.


Módulo Gerenciador - Versão de 20/05/03

Menu Arquivo

  • Na opção Propriedades foi incluído o grupo Opções de Data a ser considerada no Cadastro de Previsão de Serviços para os campos Conclusão, Dia útil e Dia do Mês, com os seguintes campos:

    • Considerar sábado dia útil: incluir o dia de sábado na contagem do número de dias do campo Conclusão.

    • Antecipar dia útil: se o dia da Conclusão cair em um final de semana ou feriado, deve ser antecipado.

    • Postecipar dia útil: se o dia da Conclusão cair em um final de semana ou feriado, deve ser postecipado.

    • Manter data: se o dia da Conclusão cair em um final de semana ou feriado, deve ser mantido o dia.

Menu Cadastros

  • Na opção Previsão de Serviços foi removida a opção Considerar sábado dia útil e transferida para o menu Arquivo/Propriedades. Além disso, foram incluídos também os seguintes campos:

  • Executor: a pessoa que vai realizar o serviço.

  • Listar item no contrato: indica que o serviço vai ser listado no contrato.

  • Listar item na nota fiscal: indica que o serviço vai ser listado na nota fiscal.

  • Na opção Controle de Contratos foi implementada mais esta opção de menu com o objetivo de efetuar o controle de contratos mantidos com os clientes, proporcionando também o controle de reajustes, índices, vencimentos e serviços que devem ser prestados por força de cada contrato.

Para a próxima versão está previsto o faturamento automático dos valores a serem cobrados, sejam eles mensais, trimestrais, semestrais ou qualquer outro período configurado.

  • Na opção Leiaute de Contrato foi implementada mais esta opção de menu com o objetivo de criar os leiautes de contratos, atendendo desta forma a nova opção de Controle de Contratos. Exemplo:

Campos Disponíveis: Número Contrato, Nome Cliente, Endereço Cliente, Número End. Cliente, Complemento Cliente, Bairro Cliente, Município Cliente, UF Cliente, CNPJ Cliente, IE Cliente, Descrição CNAE, Sócio Responsável, Profissão Sócio, Nome Empresa, Endereço Empresa, Número End. Empresa, Município Empresa, UF Empresa, CNPJ Empresa, Nome Contador, Qualificação contador, UF CRC Contador, CRC Contador, Classificação Serviço, Tipo de Serviço, Nome Serviço, Valor Contrato, Forma de pagamento, Data Início, Dia vencimento, Descrição Serviço, Valor Serviço, Forma, Vencimento, Indexador, Testemunha 1, CPF testemunha 1, Testemunha 2, CPF testemunha 2, CRC Empresa, Bairro Empresa, CEP Empresa e Data Atual.

Menu Movimentos

  • Na opção Acompanhamento de Serviços foram efetuadas as seguintes alterações e implementações:

  • Propriedades: foi implementado o grupo Vencimento de Faturamento com o campo "n" dias após faturamento.

  • Previsão: foi removido o campo da janela de edição e adicionado no menu Inserir\Previsão de Serviços ou através do ícone [image] na barra de ferramentas.

  • Datas - Faturar a partir de: data inicial para o faturamento.

  • Valores - Total Previsto: valor que vai para o módulo Financeiro como previsão de serviços.

  • Listar serviço na nota fiscal: indica que o serviço vai ser listado na nota fiscal.

  • Serviço Faturado/Reembolsado: indica se o serviço é faturado ou reembolsado.


Radar Gerenciador - Controle de Contratos

[Nome Empresa]

[Endereço Empresa], [Número End. Empresa] - [Bairro Empresa]

[CEP Empresa] - [Município Empresa] - [UF Empresa]

Cadastro no CRC: [CRC Empresa]

Contrato nº

[Número Contrato]

CONTRATO DE PRESTAÇÃO DE SERVIÇOS CONTÁBEIS

CONTRATANTE: [Nome Cliente], pessoa jurídica de direito privado, situado à [Endereço Cliente], [Número End. Cliente], [Complemento Cliente], [Bairro Cliente], [Município Cliente]/[UF Cliente], inscrito no CNPJMF sob nº [CNPJ Cliente] e IE - [IE Cliente], explorando a atividade de [Descrição CNAE], neste ato representada por seu sócio [Sócio Responsável], [Profissão Sócio].

CONTRATADA: [Nome Empresa], pessoa jurídica de direito privado, sediada à [Endereço Empresa], [Número End. Empresa] na cidade de [Município Empresa]/[UF Empresa], inscrita no CNPJMF sob no. [CNPJ Empresa] e no CRC sob no. [CRC Empresa], neste ato representada por seu representante legal o contabilista [Nome Contador], [Qualificação contador], Registrado no CRC-[UF CRC Contador] sob nr. [CRC Contador]

Pelo presente instrumento particular, as partes acima devidamente qualificadas, doravante denominadas simplesmente CONTRATADA e CONTRATANTE, na melhor forma de direito, ajustam e contratam a prestação de serviços profissionais de contabilidade, segundo as cláusulas e condições adiante arroladas.

CLÁUSULA 1 - DO OBJETO

O objeto do presente consiste na prestação pela CONTRATADA à CONTRATANTE, dos serviços profissionais de contabilidade abaixo descritos:

[tabela]

[cabeçalho = "Classificação" "Tipo" "Descrição"]

[tamanho = "13" "12" "40"]

[alinhamento = "D" "E" "E"]

[Classificação Serviço][Tipo de Serviço][Nome Serviço]

[\tabela]

CLÁUSULA 2 - DAS CONDIÇÕES DE EXECUÇÃO DOS SERVIÇOS

Os serviços serão executados nas dependências da CONTRATADA, em obediência às seguintes condições:

2.1 - DOS DOCUMENTOS - A documentação indispensável para o desenvolvimento dos serviços arrolados na cláusula 1 será fornecida pela CONTRATANTE, consistindo basicamente em:

2.1.1 - Boletim de caixa e documentos nele constantes;

2.1.2 - Extratos de todas as contas bancárias, inclusive aplicações e documentos relativos aos lançamentos, tais como: depósitos, cópias de cheques, borderôs de cobranças, descontos, contratos de créditos, avisos de créditos/débitos, etc;

2.1.3 - Notas Fiscais de compras mercadorias (entradas) e venda (saídas) , bem como comunicação de eventual cancelamento das mesmas;

2.1.4 - Controle de freqüência dos empregados, eventual comunicação para concessão de férias, admissão ou rescisão contratual, bem como correções salariais espontâneas.

2.2 - DOS PRAZOS - A documentação deverá ser enviada pela CONTRATANTE de forma completa e em boa ordem nos seguintes prazos :

2.2.1 - Em 5 (cinco) dias após o encerramento do mês, os documentos relacionados nos itens 2.1.1 e 2.1.2 acima;

2.2.2 - Semanalmente, os documentos mencionados no item 2.1.3 acima, sendo que os relativos à última semana do mês, no primeiro dia útil do mês seguinte;

2.2.3 - Até o dia 28 do mês de referência quando se tratar dos documentos do item 2.1.4, para a elaboração da folha de pagamento;

2.2.4 - No mínimo 48 (quarenta e oito) horas antes a comunicação de dação de aviso de férias e aviso prévio de rescisão contratual de empregados, acompanhado do Registro de Empregado.

2.3 - DO CUMPRIMENTO DOS PRAZOS - A CONTRATADA compromete-se a cumprir todos os prazos estabelecidos na legislação de regência quanto aos serviços contratados, especificando-se, porém, os prazos abaixo:

2.3.1 - A entrega da guias de recolhimentos de tributos e encargos trabalhistas à CONTRATANTE se fará com antecedência mínima de no mínimo 01 (um) dia do vencimento da obrigação;

2.3.2 - A entrega da Folha de Pagamento, recibos de férias e demais obrigações trabalhistas far-se-á até 48 (quarenta e oito) horas após o recebimento dos documentos mencionados no item 2.1.4;

2.3.3 - A entrega de balancetes se fará até o dia 20 (vinte) do 2o.(segundo) mês subseqüente ao período a que se referir;

2.3.4 - A entrega do Balanço Anual se fará até 30 (trinta) dias após a entrega de todos os dados necessários à sua elaboração, principalmente o inventários Anual de Estoques, por escrito, cuja execução é de responsabilidade da CONTRATANTE.

2.4 - O ENVIO E RECEBIMENTOS DOS DOCUMENTOS - A remessa de documentos entre os contratantes será feita mediante protocolo.

2.4.1 - A CONTRATANTE entregará no escritório da CONTRADA todos os documentos solicitados e os mencionados na cláusula 1 e, da mesma forma, a CONTRATADA à CONTRATANTE, na sede da mesma, os relatórios e guias processadas.

CLÁUSULA 3 - DOS DEVERES DA CONTRATADA

3.1 - DOS SERVIÇOS À EXECUTAR - A CONTRATADA desempenhará os serviços enumerados na cláusula 1o. com todo o zelo , diligência e honestidade, observada a legislação vigente, resguardando os interesses da CONTRATANTE, sem prejuízo da dignidade e independência profissional, sujeitando-se ainda às normas do Código de Ética do Contabilista, aprovado pela Resolução n. 803/96 do Conselho Federal de Contabilidade.

3.2 - DA RESPONSABILIDADE - Responsabilizar-se-á a CONTRATADA por todos os prepostos que atuarem nos serviços ora contratados, indenizando à CONTRATANTE, em caso de culpa ou dolo.

3.2.1 - A CONTRATADA assume integral responsabilidade por eventuais multas fiscais decorrentes de imperfeição na execução ou atraso nos serviços ora contratados, excetuando-se os ocasionados por força maior ou caso fortuito, assim definidos em Lei, depois de esgotados os procedimentos de defesa administrativa, sempre observado o disposto no item 3.4.

3.2.1.1 - Não se incluem na responsabilidade assumida pela CONTRATADA os juros e a correção monetária de qualquer natureza, visto que não se tratam de apenamento pela mora, mas sim, recomposição e remuneração do valor não recolhido.

3.3 - DAS INFORMAÇÕES - Obriga-se a CONTRATADA a fornecer a CONTRATANTE, no escritório da primeira e dentro do horário normal de expediente, todas as informações relativas ao andamento dos serviços ora contratados nos prazos já estabelecidos anteriormente.

3.4 - DA RESPONSABILIDADE - Responsabilizar-se-á a CONTRATADA por todos os documentos a ela entregues pela CONTRATANTE, enquanto permanecerem sob sua guarda para a consecução dos serviços pactuados, se tal ocorrer por ação ou omissão de seus prepostos ou quaisquer pessoas que a eles tenham acesso, respondendo pelo mau uso, perda, extravio ou inutilização, salvo comprovado caso fortuito ou força maior.

CLÁUSULA 4 - DOS DEVERES DA CONTRATANTE

4.1 - DAS OBRIGAÇÕES - Obriga-se a CONTRATANTE a fornecer à CONTRATADA todos os dados, documentos e informações que se façam necessário ao bom desempenho dos serviços ora contratados, em tempo hábil, nenhuma responsabilidade, cabendo a segunda, acasos recebidos intempestivamente.

4.2 - DOS HONORÁRIOS - Para a execução dos serviços constantes na cláusula 1 a CONTRATANTE pagará a CONTRATADA os honorários profissionais correspondentes a R$ [Valor Contrato] de forma [Forma de pagamento] a partir de [Data Inicio] , via duplicata, cobrança bancária ou recibo, cujo pagamento deverá se dar até o dia [Dia vencimento] do mês seguinte ao de referência.

4.2.1 - Além da parcela acima dita, a CONTRATANTE pagará a CONTRATADA um adicional conforme abaixo, para atendimento ao acréscimo de serviços e encargos próprios do período final do exercício , tais como o encerramento das demonstrações contábeis anuais, elaboração declaração de rendimentos Pessoa Jurídica-IRPJ, informes de rendimentos anual, RAIS, folha de pagamento do 13o. Salário, DIRF, DIEF e demais informativos.

[tabela]

[cabeçalho = "Descrição" "Valor" "Forma"  "Vencimento"]

[tamanho = "30" "10" "13" "10"]

[alinhamento = "E" "E" "D" "E"]

[Descricao Serviço][Valor Serviço][Forma][Vencimento]

[\tabela]

4.2.1.1 - A mensalidade adicional mencionada no item anterior será paga até o dia 15 (quinze) do mês de dezembro de cada exercício e seu valor será equivalente ao honorário vigente no mês do pagamento.

4.2.1.2 - No caso de início ou rescisão do contrato no decorrer do exercício, a parcela adicional será devida proporcionalmente aos meses de vigência da avença, considerando-se como mês a fração igual ou superior a 15 (quinze) dias.

4.2.1.3 - Caso o presente envolva recuperação de serviço não realizados-atrasados a mensalidade adicional será devida desde o primeiro mês de atualização.

4.2.2 - Os honorários pagos após a data avençada no item 4.2 acarretarão à CONTRATANTE o acréscimo de multa de 2% (dois por cento), sem prejuízo de juros moratórios de 1% (um por cento) ao mês ou fração e correção monetária.

4.2.3 - Os honorários serão reajustados anualmente e automaticamente no mês de início da vigência do contrato, segundo a variação do índice [Índice de Reajuste], no período.

4.2.4 - O valor dos honorários previsto no item 4.2, foi estabelecido, conforme demonstrado no item 4.2.5, ficando certo que se a média trimestral dos mesmos for superior aos parâmetros mencionados na proporção de 20% (vinte por cento), passará a viger novo honorário no mesmo patamar de aumento de serviço, automaticamente, a partir do primeiro dia útil após o trimestre findo.

4.2.5 - Os parâmetros de fixação de honorários tiveram como base o volume de papéis e informações fornecidas pela CONTRATANTE, como segue:

- SISTEMA DE TRIBUTAÇÃO (IRPJ)

- QUANTIDADE DE FUNCIONÁRIOS

- QUANTIDADE DE NOTAS FISCAIS/MES(ENTRADAS/SAÍDAS/SERVIÇOS)

- QUANTIDADE DE LANÇAMENTOS CONTÁBEIS/MÊS

4.2.6 - O percentual anual de reajuste previsto no item 4.2.3 incidirá sobre o valor resultante da aplicação do critério de revisão pelo volume de serviço, conforme item 4.2.4.

4.3 - DAS DESPESAS EXTRAS - A CONTRATANTE, reembolsará à CONTRATADA o custo de todos os materiais utilizados na execução dos serviços ora ajustados, tais como: livros fiscais, pastas, fotocópias, autenticações, reconhecimento de firmas, custas, emolumentos e taxas exigidas pelos serviços públicos, comunicações telefônicas, carimbos, etc, sempre que utilizados e mediante recibo discriminado acompanhado dos respectivos comprovantes de desembolso.

4.4 - DOS SERVIÇOS EXTRAS - Os serviços solicitados pela CONTRATANTE não especificados na cláusula 1 serão cobrados pela CONTRATADA em apartado, como extraordinários, segundo valor específico constante de orçamento previamente aprovado pela primeira, englobando nessa previsão toda e qualquer inovação de legislação relativamente ao regime tributário, trabalhista ou previdenciário.

4.4.1 - Serão considerados serviços extraordinários, para contábeis exemplificadamente: a) alteração contratual; b) abertura e baixa de empresa; c) certidões negativas do INSS, FGTS, ICMS, ISS e Federais; d) Certidão falência ou protestos; e) parcelamento de débitos; f) cálculos de tributos em atraso; g) homologação junto ao DRT; h) Autenticação/Registro/Encadernação de livros; i) Declaração IRPF; j) preenchimento de cadastros e propostas de financiamentos; k) contratos de locação/compra e venda e outros.

CLÁUSULA 5 - DA VIGÊNCIA E RESCISÃO

5.1 - DA VIGÊNCIA - O presente contrato vigorará por prazo indeterminado a partir da sua assinatura, podendo a qualquer tempo ser rescindido mediante pré-aviso de 30 (trinta) dias e por escrito.

5.1.1 - A parte que não comunicar por escrito a rescisão ou efetuá-la de forma sumária desrespeitando o pré-aviso previsto ficará obrigada ao pagamento de multa compensatória no valor de 02 (duas) parcelas mensais de honorários vigentes à época.

5.1.2 - No caso de rescisão e durante o prazo do pré-aviso, a dispensa pela CONTRATANTE em relação à execução de quaisquer serviços, seja qual for à razão, deverá ser feita por escrito, não a desobrigando do pagamento dos honorários integrais até o termo final do contrato.

5.2 - DA TRANSFERÊNCIA - Em todas as transferências de serviços à outra empresa contábil, a CONTRATANTE deverá informar a CONTRATADA por escrito, o nome, endereço, responsável técnico e número do CRCSC, sem o que não será possível à CONTRATADA cumprir as formalidades ético-profissionais, inclusive a transmissão de dados e informações necessárias à continuidade dos serviços, em relação às quais, diante da eventual inércia da CONTRATANTE, estará desobrigada de cumprimento.

5.2.1 - Entre as informações a serem fornecidas não se incluem detalhes técnicos dos sistemas de informática da CONTRATADA, os quais são de sua exclusiva propriedade.

5.3 - DA SUSPENSÃO DOS SERVIÇOS - A falta de pagamento de qualquer parcela de honorários facultará à CONTRATADA suspender imediatamente a execução dos serviços ora pactuados, bem como considerar rescindido o presente, independentemente de notificação judicial ou extrajudicial, sem prejuízo do previsto no item 4.2.2.

5.4 - DA OPÇÃO À RESCISÃO - A falência ou a concordata da CONTRATANTE, facultará a rescisão do presente pela CONTRATADA, independentemente de notificação judicial ou extrajudicial, não estando incluídos nos serviços ora pactuados a elaboração das peças contábeis, arroladas no artigo 159 do DL 7.661/45 e demais decorrentes.

5.5 - DA RESCISÃO - Considerar-se-á rescindido o presente contrato, independentemente de notificação judicial ou extrajudicial, caso qualquer das partes CONTRATANTES venha a infringir cláusula ora convencionada.

5.5.1 - Fica estipulada a multa contratual no valor de duas parcelas mensais vigente relativa aos honorários, exigível por inteiro em face da parte que der causa à rescisão motivada, sem prejuízo da penalidade especificada no item 4.2.2, se o caso.

5.6 - DO ARQUIVO DOS DOCUMENTOS - Operada a rescisão a CONTRATANTE terá o prazo de 30 (trinta) dias para efetuar a retirada de toda a documentação junto à CONTRATADA, sob pena de, ultrapassado este prazo, obrigar-se pelo pagamento de taxa de permanência mensal, este equivalente a 20% (vinte por cento) sobre o valor atualizado da última mensalidade, quando da vigência do contrato.

5.6.1 - Não havendo a retirada dos documentos e não havendo o pagamento da taxa de permanência na forma como estabelecido no item 5.6, ficará a CONTRATADA, independentemente de notificação da CONTRATANTE, isenta de qualquer responsabilidade em relação à guarda dos documentos.

5.6.2 - A critério da CONTRATADA poderá utilizar-se de quaisquer meios judiciais ou extrajudiciais, contra a CONTRATANTE ou na pessoa de qualquer de seus sócios, para fins de formalizar a devolução dos documentos não retirados, depois de extinto o contrato.

5.7 - DA RESPONSABILIDADE DOS SÓCIOS - Os sócios da CONTRATANTE, ou seu titular, no caso de firma individual, assinam o presente na condição de fiadores solidários e principais pagadores em relação a todas as obrigações contratuais decorrentes.

CLÁUSULA 6 - DO FÓRUM

6.1 - Fica eleito o fórum de [Município Empresa] - [UF Empresa], com expressa renúncia a qualquer outro, por mais privilegiado que seja para dirimir questões oriundas da interpretação e execução do presente contrato.

E, por estarem justos e contratados, assinam o presente em 02 (duas) vias de igual teor e para um só efeito na presença de 02 (duas) testemunhas instrumentais.


Módulo Ponto - Versão de 20/05/03

Menu Arquivo

  • Na opção Propriedades/Pasta Cadastros foram implementados dois campos novos no grupo Funcionário:

  • Quantidade de dígitos no código: geralmente o código do crachá possui 4 dígitos.

  • Possui código da empresa no número do crachá: informar se o código possui também o número da empresa.


Radar Email - Versão de 20/05/03

Radar Email

  • O Radar Email atende aquelas empresas que não possuem servidor de Internet e desejam utilizar os recursos disponíveis do Radar Empresarial e Contábil para gerar e receber relatórios através da Internet, mas de uma forma auto-suficiente sem o envolvimento de pessoas na realização da tarefa. Nesta nova versão as vantagens continuam as mesmas da versão anterior, porém as telas foram alteradas para tornar a configuração e uso do Radar Email bem mais fácil e prático.

Novidades implementadas nesta versão:

  • WKRelEmailCnf: pode-se localizar e buscar qualquer pasta diretamente no seu Outlook Express. Se criar uma pasta com esta tela já aberta, basta clicar no botão Atualizar e selecionar a nova pasta. Foram removidos os campos referentes à configuração do servidor e colocados em uma tela com acesso pelo botão "Configuração SMTP". Nela você pode buscar qualquer conta do seu Outlook Express, onde o sistema traz as informações automaticamente, ou informar manualmente o Email e o Servidor SMTP. Se o seu Email exigir autenticação pode ser informado também nesta tela o Usuário e a Senha autenticados, além da codificação "Base64" bastante utilizada por provedores de Internet.

  • WKRelEmail: esta tela continua praticamente a mesma. Apenas foram removidos os campos referentes à configuração do servidor e colocados em uma tela com acesso pelo botão "Configuração SMTP". Esta tela é praticamente a mesma descrita na tela anterior, mas as informações devem ser da máquina local.

Veja como utilizar o Radar Email no Módulo Radar Empresarial - Menu Ajuda - Ajuda do Radar - Radar Email


Radar Web - Versão de 20/05/03

Radar Web

  • A partir desta versão o Radar Web disponibiliza acesso também ao módulo Comercial (Pedidos) possibilitando associar um usuário do sistema a um código de representante informado no Cadastro de Representantes através de um programa (UsuárioRepresentante.exe) que será disponibilizado na instalação do Radar para o servidor de Radar Web.

Ao entrar no Radar Web com a senha deste usuário, o sistema reconhece e libera o acesso ao módulo Comercial.

  • Movimentos:

Fazer novo pedido: nele pode-se incluir um pedido informando o Cliente, os Itens do Pedido (Quantidade, Valor Unitário e Desconto Unitário) e os dados do Faturamento (Condições de Pagamento, Desconto e Valor Total). Depois de confirmado o pedido (Com Sucesso!) pode-se visualizá-lo.

O pedido incluído via Radar Web não pode mais ser modificado via Web, pois o módulo de consulta serve apenas para acompanhar o andamento do pedido que é administrado no módulo Comercial. Pode-se, no entanto, emitir os relatórios de Relação de Pedidos, Comissões a Pagar e Movimentos.

  • Consultas:

Pedidos: você pode consultar uma lista contendo todos os seus pedidos com os seguintes campos: Número, Cliente, Emissão, Prazo Entrega, Situação (Faturado, Parcialmente Atendido e WEB) e Valor Total.

Produtos: você pode consultar uma lista dos Produtos cadastrados com os seguintes campos: Código, Nome, Un e Classificação.

Clientes: você pode consultar uma lista dos Clientes cadastrados com os seguintes campos: Código, Nome e Classificação.

  • Relatórios:

Relação de Pedidos: relação dos seus pedidos de acordo com os modelos disponibilizados na base de dados.

Comissões a Pagar: relação das suas comissões a pagar sobre o período selecionado de acordo com os modelos disponibilizados na base de dados.

Movimentos: relação dos movimentos realizados na base de dados.

Nota: Veja mais informações no módulo Radar Comercial - Pedidos.


Versão de 26/03/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Conciliação

  • Estoque

  • Financeiro

  • Gerenciador

  • Ponto

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 26/03/03

Geral

  • Consultas F4 (Todas) foram efetuadas alterações internas conforme segue:

  • Melhora da performance das consultas de F4 (Plano Contas e CFRT);

  • Gravação da última configuração (ordenação de colunas) utilizada por usuário, facilitando a busca de informações mais utilizadas (Todos).

  • Gerador de Leiautes (DFCLAY) foram incluídos mais dois ícones na barra de ferramentas de formatação da impressão normal, permitindo criar até 16 cores personalizadas no leiaute. São eles: (cor de texto) e [image] (cor de fundo).

No módulo Financeiro, por exemplo, o objetivo desta implementação é permitir emitir os bloquetos com determinados campos hachurado.

Menu Cadastros

  • Na opção Usuários/Permissões Comercial foi implementada a opção Gerador de Comissões, de modo a permitir que apenas os usuários com permissão especial possam mexer no gerador de comissões.

Nota: Veja mais informações no módulo Comercial, nos itens menu Arquivo/Propriedades e Cadastros/Gerador de Comissões.

  • Na opção Clientes/Fornecedores/Representantes e Transportadoras foi disponibilizado o uso do diferenciador de CPF. Para utilizá-lo deve-se marcar a opção "Utilizar diferenciador no CNPJ/CPF" em Arquivo/Propriedades/Pasta Geral.

  • Na opção Plano Empresarial/Contábil foram efetuadas as seguintes alterações:

  • Propriedades/Pasta Forma de Acesso: foi acrescentada a opção Permite cadastrar contas com classificação para que quando você optar por utilizar acesso às contas contábeis através da Classificação possa também utilizar a mesma classificação para todas as contas de um grupo de contas. Na versão anterior isso somente era permitido para acesso às contas através do código Reduzido e Próprio.

  • LOG: foi efetuada uma alteração interna no sistema para que sejam gravadas em arquivo de LOG, todas as inclusões/alterações das contas efetuadas no plano empresarial contábil.

O mesmo para as inclusões/alterações das características de uma conta analítica/título. Isto se fez necessário porque, apesar de haver mensagem informando da perda dos dados (endereço), a alteração das características da conta título estava sendo confirmada pelo usuário sem levar em consideração as contas analíticas envolvidas.

Estas informações podem ser listadas no módulo Contábil em Relatórios/Operacionais/Transações (LOG), de forma a mostrar qual o usuário que efetuou a alteração. Exemplo:

  • Na opção Índices/Menu Arquivo/Novo Índice foram incrementadas mais duas opções na tela Criar Novo Índice, com o objetivo de possibilitar a utilização da tabela de índices no módulo Gerenciador.

  • Formato: esta opção possibilita definir o índice em formato de Valor (Real, Dólar, etc.) ou Percentual (IGM-P, INPC, etc.)

Nota: Os índices com formato Percentual não podem ser utilizados no módulo Contábil, pois o mesmo trabalha com a conversão de valores para outras moedas dividindo o valor do lançamento contábil pela data do lançamento. Caso forem ativados, será emitida uma mensagem de alerta.

  • Tipo: esta opção possibilita definir o índice em tipo Diário (DD/MM/AA) ou Mensal (MM/AA).

  • Início: foi alterada a descrição do campo de Data para Início.

Menu Relatórios

  • Todos os Relatórios/Impressão Matricial (Todos os módulos) foi incrementada a opção Gravar em formato texto, permitindo gravar o relatório em disco no formato *.TXT para posterior impressão. Para isso, após visualizar o relatório, selecione esta opção e informe o caminho e o nome do arquivo.


Módulo Comercial - Versão de 26/03/03

Menu Arquivo

  • Na opção Propriedades/Pasta Gerais foi adicionado o grupo Comissões contendo os campos:

  • Utilizar Gerador de Comissões: deixando esta opção desmarcada (default), o sistema continuará fazendo o cálculo das comissões com base nas informações constantes nos cadastros de Representantes e Vendedores. Selecionando esta opção, o sistema vai efetuar o cálculo das comissões para representantes e vendedores, com base nas definições efetuadas no Gerador de Comissões, podendo ser:

  • Cálculo por total: o gerador levará em consideração as variáveis válidas para os totais (pedido e NF).

  • Cálculo por item: o gerador irá considerar as variáveis válidas para os itens (de pedido ou NF).

Nota: Veja mais informações no item menu Cadastros/Gerador de Comissões e no módulo Empresarial, no item Cadastros/usuários.

Menu Cadastros

  • Na opção Gerador de Comissões foi adicionado este novo item de menu contendo as opções:

  • Editar Arquivo: pode-se editar ou criar o arquivo de comissões para o Faturamento e para o Recebimento. Estas opções possibilitam atender através de um gerador de comissões, as necessidades das diversas formas de comissionamento utilizadas pelas empresas, pois sendo o comissionamento muito amplo e necessitando do uso de fórmulas e operações diversas, ficaria inviável atender a maioria das necessidades através de recursos em tela.

  • Simulador de Comissões: pode-se utilizar o simulador de comissões para testar o arquivo editado com as fórmulas e as condições utilizadas para gerar o arquivo de comissões. Nesta tela devem-se informar os dados dos campos e confirmar com OK. O sistema projetará o valor da Base de Cálculo, Comissão e Dia do Pagamento, conforme os dados informados e o arquivo criado.

O comissionamento é muito extenso e variável, necessitando do uso de fórmulas e operações das mais variadas. Ficaria inviável atender a maioria das necessidades através de recursos fixados em tela. Assim, o gerador viabiliza critérios que vão além do valor da nota fiscal para compor a base de cálculo da comissão.

Apesar da disponibilidade deste recurso a mais no sistema, a forma de comissionamento existente anteriormente, continuará valendo, caso não for marcada a opção Utilizar gerador de Comissões na tela de Propriedades/pasta Gerais do módulo Comercial.

O Gerador de Comissões funciona de forma semelhante ao Gerador de Relatórios do módulo Contábil, permitindo:

  1. Composição da base de cálculo para comissões, conforme critérios definidos pelo usuário;

  2. Uso de variáveis para obtenção dos percentuais de comissão a serem aplicados;

  3. Uso de fórmulas e comparações para o cálculo das comissões.

O fato gerador de títulos de comissão, para representantes ou para vendedores, poderá ser:

  • Em Movimentos/Pedidos, no momento da gravação do Pedido (títulos de previsão).

  • Em Movimentos/Notas Fiscais, no momento da impressão da NF (faturamento).

  • Em Movimentos/Notas Fiscais, no menu Editar/Gerar Títulos de Comissão.

Após terem sido calculadas pelo Gerador de Comissões, as comissões serão gravadas em arquivo, para fins de histórico e emissão de relatórios, bem como para manutenção no caso de cancelamento de pedidos, notas fiscais, etc.

Para isso, além das informações referentes aos títulos de comissões geradas, também são gravados os dados responsáveis pela composição dos valores das comissões, que podem variar por itens de NF e até mesmo por parcela, quando calculados sobre o recebimento.

Campos e Variáveis para compor a base de cálculo e definir a alíquota:

Nota: Veja mais informações no item menu Arquivo/Propriedades, menu Movimentos/Notas Fiscais e no módulo Empresarial, no item Cadastros/Usuários.

  • Na opção Grades Contábeis foi acrescentada a opção Selecionar na Tela de NF no campo Histórico, permitindo utilizar o histórico definido na pasta Principal da tela de Notas Fiscais.

Além disso, foram disponibilizados também as opções 1º Complemento, 2º Complemento e 3º Complemento na opção Complemento, permitindo a inclusão de complementos livres no histórico do lançamento contábil. Para isso, o histórico selecionado na grade deve possuir um complemento do tipo "*" e na tela de Notas Fiscais, você deve selecionar o mesmo histórico da grade e digitar o complemento de texto.

  • Na opção Leiaute Nota Fiscal foi efetuada uma alteração nos campos Endere Cliente - Entrega e Endere Cliente - Fatur concatenando os campos Nr e Complemento, para que quando utilizar a Nota Fiscal seja mostrado além do nome da rua, o número e o complemento. Na versão anterior, apenas o endereço padrão fazia isso.

Menu Movimentos

  • Na opção Pedidos e Notas Fiscais foi promovida uma alteração no número do documento gerado para o módulo Financeiro, quando o pedido ou a venda for efetuada em apenas uma parcela. Na versão anterior o sistema enviava o identificador da parcela (letra ou número), sendo que agora essa informação foi suprimida por ser desnecessária quando se tratar de apenas uma parcela.

  • Na opção Notas Fiscais: foram efetuadas as seguintes implementações e alterações conforme segue:

  • Gerar Títulos de Comissão: esta opção permite refazer o cálculo da comissão enquanto nenhum título for baixado no módulo Financeiro. As variáveis de saída são "Base_Calculo", "Comissao" e "Dia_Pagamento".

Esta opção possibilita gerar novamente a comissão a partir de uma nota fiscal já impressa, caso o arquivo do gerador de comissão tenha gerado os valores incorretos ou você tenha esquecido de incluir algum valor na base de cálculo da comissão. Para isso, corrija o arquivo, selecione a NF e execute a opção Gerar Títulos de Comissão novamente.

Os títulos eventualmente já gerados serão excluídos e criados novos títulos. Caso houver baixas, não será permitido excluir. Somente usuários com senha de "Supervisor" ou permissão para acessar o gerador de comissões poderão utilizar esta opção.

  • Pasta Principal/Histórico: foi incrementado o campo Histórico que permite informar um histórico para os lançamentos contábeis, contendo complementos livres, no momento da digitação da nota fiscal.


Radar Comercial - Gerador de Comissões

Composição da Base de Cálculo para a comissão:

Os campos disponíveis para compor a base de cálculo são todos numéricos:

  • VLR_PRECO Valor de venda dos produtos (preço) *

  • VLR_ICMS Valor do ICMS

  • VLR_ICMS_ST Valor do ICMS ST

  • VLR_IPI Valor do IPI

  • VLR_FRETE Valor do Frete

  • VLR_SEGURO Valor do Seguro

  • VLR_DESP_AC Valor das Despesas Acessórias

  • VLR_DESC Valor dos Descontos **

  • VLR_ACRES Valor dos Acréscimos

  • VLR_INSS Valor do INSS

  • VLR_IRRF Valor do IRRF

  • VLR_ISS Valor do ISS

  • VLR_ISS_RET Valor do ISS Retido

* O campo VLR_PRECO varia de acordo com o tipo de cálculo para a comissão definido nas Propriedades.

  • Por item: será considerado o valor de venda dos produtos (preço) menos o desconto total do item.

  • Por nota fiscal/pedido: será considerado o somatório dos campos total dos produtos e total dos serviços da pasta Faturamento na tela de Notas Fiscais/Pedidos.

** O campo VLR_DESC varia de acordo com o tipo de cálculo para a comissão definido nas Propriedades.

  • Por item: será considerado o valor de total do desconto no item.

  • Por nota fiscal/pedidos: será considerado o somatório dos campos desconto total nos serviços, mais desconto total nos produtos, mais o desconto concedido na condição de pagamento da pasta Faturamento na tela de Notas Fiscais/Pedidos.

Exemplo:

* =-=-=-=-=- MODELO Nr. 01 -=-=-=-=-=-=

F BASE_CALCULO = VLR_PRECO

Alíquota:

É um percentual que incide sobre a Base de cálculo. Pode ser progressiva, por valor ou por quantidade. Pode incidir em cascata, por representante e por vendedor e seus respectivos grupos.

Variáveis definidoras para a alíquota:

Os campos disponíveis para compor a alíquota são alfanuméricos, com exceção dos campos QTD_PRODUTO, QTD_SERVICO e DIA_FATUR que são numéricos:

Apelido Descrição

  • FILIAL Código da Filial: Percentual de comissão varia conforme o código da filial do movimento;

  • CLIENTE Código do Cliente: Pode-se atribuir um percentual de comissão diferenciado para cada cliente;

  • CAT_CLIENTE Categoria do Cliente: Pode-se atribuir um percentual de comissão diferenciado para cada categoria de clientes, conforme seu código;

  • MUN_CLIENTE Município do Cliente: Pode-se atribuir um percentual de comissão diferenciado, conforme o código do município onde estiver situado o cliente;

  • UF_CLIENTE Estado do Cliente: Pode-se atribuir um percentual de comissão diferenciado, conforme a sigla do estado onde estiver situado o cliente;

  • REPRES Representante: Percentual de comissão variável por código de representante;

  • CAT_REPRES Categoria do Representante: Percentual de comissão variável conforme o código da categoria do Representante;

  • MUN_REPRES Município do Representante: Percentual de comissão definido de acordo com o código federal do município onde está situado o Representante;

  • UF_REPRES Estado do Representante: Percentual de comissão definido de acordo com a sigla do estado onde está situado o Representante;

  • PRODUTO Produto: Pode-se atribuir um percentual de comissão diferenciado para cada produto que estiver sendo comercializado, de acordo com seu código;

  • CLA_PRODUTO Classe de Produto: Pode-se atribuir um percentual de comissão diferenciado de acordo com o código de classificação da classe em que cada produto se enquadrar;

  • QTD_PRODUTO Quantidade do Produto: Podem-se atribuir percentuais de comissão diferenciados de acordo com as quantidades de produtos comercializados;

  • SERVICO Serviço: Pode-se atribuir um percentual de comissão diferenciado para cada serviço que estiver sendo comercializado, conforme seu código;

  • CLA_SERVICO Classe de Serviço: Pode-se atribuir um percentual de comissão diferenciado de acordo com o código de classificação da classe em que cada serviço se enquadrar;

  • QTD_SERVICO Quantidade do Serviço: Podem-se atribuir percentuais de comissão diferenciados de acordo com as quantidades de serviços comercializados;

  • TAB_PRE_PROD Tabela de Preços de Produto: O percentual de comissão poderá variar, de acordo com o código da tabela de preços utilizada para produtos;

  • TAB_PRE_SERV Tabela de Preços de Serviços: O percentual de comissão poderá variar, de acordo com o código da tabela de preços utilizada para serviços;

  • DIA_FATUR Dia do faturamento: O percentual de comissão poderá variar, conforme o dia do faturamento, com base na data da emissão da NF;

Nota: Os campos alfanuméricos devem estar entre "aspas"

Exemplo:

* =-=-=-=-=- MODELO Nr. 05 -=-=-=-=-=-=

F BASE_CALCULO = VLR_PRECO

F COMISSAO = 0

? UF_REPRES : "SC"

= COMISSAO = 3,5

= DIA_PAGAMENTO = 13

Variáveis de retorno:

Os campos disponíveis para compor o retorno são todos numéricos:

  • BASE_CALCULO Base de cálculo para gerar comissão

  • COMISSAO Percentual de comissão

  • DIA_PAGAMENTO Dia do pagamento da comissão gerado no módulo Financeiro

Exemplo:

* =-=-=-=-=- MODELO Nr. 05 -=-=-=-=-=-=

F BASE_CALCULO = VLR_PRECO

F COMISSAO = 0

? UF_REPRES : "SC"

= COMISSAO = 3,5

= DIA_PAGAMENTO = 13


Módulo Compras - Versão de 26/03/03

Menu Arquivo

  • Na opção Propriedades/pasta Gerais no F4 da opção "Tipo de Documento - para Ordem de Compra (OC)" foram disponibilizados todos os documentos cadastrados no sistema. Na versão anterior, eram mostrados somente os documentos que estivessem com o check box "Compras/Fiscal" marcado no cadastro de Documentos.

Menu Cadastros

  • Na opção Leiaute de Cotação de Preços foi implementada uma nova opção de menu, permitindo selecionar os campos desejados e configurar o formato para a cotação de preços a ser impressa.

Campos Disponíveis: Nome Empresa, IE Empresa, CNPJ Empresa, Endereço Empresa, Número Empresa, Complemento Empresa, Bairro Empresa, Fone Empresa, Fax Empresa, Município Empresa, UF Empresa, CEP Empresa, E-mail Empresa, Solicitação de Origem, Código Cotação, Filial, Data Solicitação, Data Cotação, Código Produto/Serviço, Nome Produto/Serviço, Saldo Estoque, Ponto Pedido, Estoque Mínimo, Custo Médio, Quantidade, Unidade Medida, Observações, Código Fornecedor, Nome Fornecedor, Fantasia Fornecedor, Contato Fornecedor, E-mail Fornecedor, Home Page Fornecedor, Endereço Fornecedor, Número Fornecedor, Complemento Fornecedor, Bairro Fornecedor, CEP Fornecedor, Município Fornecedor, UF Fornecedor, Fone Fornecedor, Fax Fornecedor e Observação Fornecedor.

Nota: Esta opção complementa a opção Movimentos/Cotação.

Menu Movimentos

  • Na opção Cotação foi implementada uma nova opção de menu, com o objetivo de atender o tratamento das solicitações de cotações (SCOT), cotações por produto e cotações por fornecedor. A entrada de dados ocorrerá via digitação na tela ou via integração com o módulo Estoque.

Nesta primeira etapa, a tela de Cotação de Preços estará:

  • Recebendo solicitações de cotações efetuadas de maneira automática pelo Radar Estoque, no momento em que for atingido o ponto de reposição do produto e/ou seu estoque mínimo;

  • Permitindo a análise das solicitações, com a definição das quantidades a serem cotadas e a inclusão e/ou exclusão de fornecedores participantes, gerando a cotação ou descartando a solicitação;

  • Possibilidade de incluir novas cotações diretamente nesta tela;

  • Gerenciamento das cotações de preços efetuadas, com controle das situações e indicação de fornecedores vencedores ou eliminados;

  • Histórico de todo o processo desde a solicitação até o encerramento da cotação, inclusive através de registro das datas;

  • Visualização das cotações com referência cruzada entre produto e fornecedor;

  • Possibilidade de impressão diretamente a partir da tela.

Maiores detalhes:

  • Na opção Registro de Entrada/pasta Tributos foram efetuados acertos nos valores que estavam sendo colocados no campo Outras IPI para mostrar corretamente o valor, pois não estava somando o ICMS.


Radar Compras - Movimentos - Cotação

Conceitos:

Solicitações (SCOT): a solicitação de cotações é uma espécie de pedido/aviso feito pelo departamento de estoque ao departamento de compras, indicando que determinado produto atingiu seu ponto de reposição ou seu estoque mínimo e, portanto, está na hora de disparar o processo de uma nova compra, que se inicia com uma cotação de preços.

Cotação por PRODUTO: é um registro que conterá informações sobre o produto a ser comprado, a quantidade, quais os fornecedores que o vendem, qual o seu custo médio, enfim, diversas informações necessárias para se fazer à tomada de preços junto ao fornecedor. A cotação poderá ser gerada a partir de uma SCOT ou digitada diretamente na tela.

Cotação por FORNECEDOR: é uma referência cruzada para as cotações por produto. Apresentará, para cada fornecedor, quais os produtos (e demais dados constantes nas cotações por produto) que estão sendo solicitados na tomada de preços.

Tela de Cotação:

Árvore: a árvore apresenta três pastas:

  • Solicitações: mostra o período conforme as Solicitações geradas a partir do estoque;

  • Produto: mostra o período, conforme as Cotações criadas nesta tela;

  • Fornecedor: mostra em ordem alfabética os Fornecedores para os quais existem cotações.

Lista: mostra a relação das informações conforme a pasta selecionada na árvore:

  • Solicitações: Solicitação, Data Solicitação, Filial, Cód. Produto/Serviço, Nome Produto/Serviço, Saldo Estoque, Ponto Pedido, Estoque Mínimo, Qtd Sugerida, Un, Custo Médio e Situação (pendente, em cotação, descartada).

  • Produto: Solicitação, Cotação, Filial, Data Solicitação, Data Cotação, Cód. Produto/Serviço, Nome Produto/Serviço, Saldo Estoque, Ponto Pedido, Estoque Mínimo, Qtd Cotada, Un, Custo Médio, Situação (não iniciada, em andamento, encerrada e interrompida) e Desde.

  • Fornecedor: Cód. Produto/Serviço, Nome Produto/Serviço, Solicitação, Cotação, Filial, Data Solicitação, Data Cotação, Saldo Estoque, Ponto Pedido, Estoque Mínimo, Qtd Cotada, Un, Custo Médio e Situação (a imprimir e impressa).

Janela de Edição: disponibiliza os campos conforme a pasta selecionada na árvore.

  • Solicitações: Código, Filial, Data Solicitação, Código Produto/Serviço, Nome Produto/Serviço, Saldo em Estoque, Ponto de Pedido, Estoque Mínimo, Quantidade Sugerida, Um. Medida, Custo Médio, Observações, Grupo Fornecedores (Lista, Botões Adicionar, Excluir e campo Fornecedor), Descartar e Botão Gerar Cotação.

  • Produto: Código, Filial, Data Solicitação, Data Cotação, Produto, Serviço, Código Produto/Serviço, Nome Produto/Serviço, Saldo em Estoque, Ponto de Pedido, Estoque Mínimo, Quantidade Cotada, Um. Medida, Custo Médio, Observações, Grupo Fornecedores (Lista, Botões Adicionar, Alterar, Excluir e campos Fornecedor, Vencedor, Eliminado), Encerrar e Botão Imprimir.

  • Fornecedor: Fornecedor, Nome Fornecedor, Código, Filial, Data Solicitação, Data Cotação, Produto, Serviço, Código Produto/Serviço, Nome Produto/Serviço, Saldo em Estoque, Ponto de Pedido, Estoque Mínimo, Quantidade Cotada, Um. Medida, Custo Médio, Obs Fornecedor, Eliminar e Botão Imprimir.

  • Todas as telas possuem os botões OK e Cancelar.


Módulo Conciliação - Versão de 26/03/03

Menu Movimentos

  • Na opção Extratos Bancário/botão [image] (Consulta Conciliação do Movimento) quando existirem Entradas e Saídas na conciliação e for pressionado o botão Desconciliar, o sistema apresentará uma tela de Opções de Desconciliação solicitando qual o tipo de desconciliação que deve ser feita: Entradas, Saídas ou Ambas.


Módulo Contábil - Versão de 26/03/03

Menu Movimentos

  • Na opção Lançamentos foram efetuadas as seguintes alterações e implementações:

  • Lote/Liberação: foi alterada a identificação dos lançamentos que são liberados no lote. Na versão anterior a identificação dos lançamentos utilizava um número seqüencial. A partir desta versão, passou a utilizar o número do lote. Se o código do lote não for numérico a identificação será zero.

  • Normal/Filtro foi incrementado um campo novo ao lado direito da opção Lote no grupo Origem. Ao marcar que deseja filtrar os lançamentos que são de lote, pode-se informar o número do lote neste campo e serão mostrados todos os lançamentos pertencentes ao número de lote informado (Ex.: 2). Se esse campo estiver em branco ou for informado zero serão mostrados todos os lançamentos que tem como origem Lote.

Menu Relatórios

  • Na opção Contábeis foram efetuadas as seguintes alterações e implementações:

  • Razão e Diário: foram efetuadas melhorias internas no sistema melhorando significativamente a performance dos relatórios.

  • Balancete/pasta Detalhes: foi incrementada a opção Ordem alfabética do último nível com o objetivo de ordenar as contas analíticas dentro de um mesmo grupo de contas, independente da classificação. Deixando este campo em branco, o sistema emitirá as contas de acordo com a classificação do plano de contas.

  • Na opção Operacionais foram efetuadas as seguintes alterações e implementações:

  • Crítica de Lançamentos: foram efetuadas melhorias internas no sistema melhorando significativamente a performance dos relatórios.

  • Transações (LOG): foi efetuada uma alteração interna no sistema para que sejam gravadas em arquivo de LOG, todas as inclusões/alterações das contas efetuadas no plano empresarial contábil.

O mesmo para as inclusões/alterações das características de uma conta analítica/título. Isto se fez necessário porque, apesar de haver mensagem informando da perda dos dados (endereço), a alteração das características da conta título estava sendo confirmada pelo usuário sem levar em consideração as contas analíticas envolvidas.

Para isso, o modelo de relatório deve possuir a coluna "Registro". Exemplo:

Nota: Veja maiores informações no módulo Empresarial/Cadastros/Plano Empresarial/Contábil.

  • Na opção Plano Empresarial/Contábil foi efetuada uma alteração interna no sistema para que sejam gravadas em arquivo de LOG, todas as inclusões/alterações das contas efetuadas no plano empresarial contábil.

O mesmo para as inclusões/alterações das características de uma conta analítica/título. Isto se fez necessário porque, apesar de haver mensagem informando da perda dos dados (endereço), a alteração das características da conta título estava sendo confirmada pelo usuário sem levar em consideração as contas analíticas envolvidas.

Estas informações podem ser listadas no módulo Contábil em Relatórios/Operacionais/Transações (LOG), de forma a mostrar qual o usuário que efetuou a alteração. Exemplo:


Radar Contábil - Relatórios Operacionais - Transações (LOG) - Exemplo

Relatório de Logs

Tipo de Registro Tipo de Serviço Registro

Seção : 447 Usuário : Tania

Inclusão Plano Contábil 3027 3027 A 1.1.02.01.001 Casa das Ferragens Ltda. CL SA

Alterado de Plano Contábil 3027 3027 A 1.1.02.01.001 Casa das Ferragens Ltda. CL SA

Alterado para Plano Contábil 3027 3027 A 1.1.02.01.001 Casa das Ferragens Ltda. CL AS

Seção : 448 Usuário : Tania

Alterado de Plano Contábil 3027 3027 A 1.1.02.01.001 Casa das Ferragens Ltda. CL SA

Alterado para Plano Contábil 3027 3027 A 1.1.02.01.001 Casa das Ferragens Ltda. FO CE

____________________________________________________________________________________

Onde: CL = Cliente

SA = Sacado

FO = Fornecedor

CE = Cedente


Módulo Estoque - Versão de 26/03/03

Menu Arquivo

  • Na opção Propriedades/pasta Gerais foi disponibilizada a opção Gerar automaticamente Solicitação de Cotação que, se marcada, criará Solicitações de Cotação de Preços de maneira automática no módulo Compras, sempre que um movimento de estoque fizer com que o saldo das quantidades de determinado produto (por filial) fique igual ou abaixo do ponto de pedido e/ou do estoque mínimo.

Nota: Esta opção complementa a opção Movimentos/Cotação do módulo Compras.

Menu Cadastros

  • Na opção Locais de Armazenagem foi incluída a opção Excluir no menu Editar e o botão [image] na barra de ferramentas, possibilitando a exclusão de locais de armazenagem e de estocagem, desde que ainda não tenham sido utilizados na movimentação de estoque. Isso permite a correção de eventuais enganos no cadastramento desses locais, durante a fase de implantação do sistema.

Menu Relatórios

  • Em todos os relatórios do Estoque foram efetuadas alterações internas no sistema de forma a otimizar significativamente a performance dos relatórios.

  • Nas opções Movimentação de Estoque, Movimentação com Saldos, Inventário, Registro do Controle da Produção e do Estoque e Gerenciais (Saldo do Estoque) foi efetuada uma alteração interna no sistema para que sejam mantidas as últimas opções selecionadas na tela de detalhamento (filtros), para uma próxima entrada nesta mesma tela.

  • Na opção Gerenciais/Saldo do Estoque foi implementado o campo Imprimir linhas com saldo igual a zero, permitindo listar também as linhas onde o saldo estiver zerado. Na versão anterior, estas linhas não eram consideradas na impressão.

  • Na opção Operacionais/Locais de Armazenagem foram acrescentados novos campos no relatório com o objetivo de permitir listrar os códigos das contas de estoque e de custo, ligadas ao local de estocagem. São eles: Cód. Conta de Custo e Cód. Conta de Estoque.


Módulo Gerenciador - Versão de 26/03/03

Menu Movimentos

  • Na opção Protocolos/pasta Itens foram efetuadas alterações para permitir que o sistema analise os itens com data de Retorno Previsto preenchido, da seguinte forma:

  • Se algum item tiver a sua data de retorno prevista igual à data do sistema operacional, o protocolo vai aparecer na lista com fonte na cor AZUL.

  • Se algum item tiver a sua data de retorno prevista, menor do que a data do sistema operacional, o protocolo vai aparecer na lista com fonte na cor VERMELHA.

  • E, se o protocolo tiver simultaneamente as duas situações anteriores, ou seja, um item com data igual e outro item com data menor que a data do sistema operacional, o protocolo vai ser mostrado também em fonte na cor VERMELHA.


Módulo Ponto - Versão de 26/03/03

Menu Cadastros

  • Na opção Escalas/Pasta Escalas foram implementados os seguintes campos novos, Horas Mensais e Horas Semanais. Esta alteração é apenas informativa para o sistema. Ela será utilizada mais adiante para que o módulo Ponto possa efetuar cálculos com o objetivo de fornecer melhores informações para sistemas de folha de pagamento.

  • Na opção Tratamento do Banco de Horas foi incluída a opção Não efetuar acertos do Banco de Horas (BH), que por default vem desmarcada.

Selecionando esta opção, o sistema desabilita todo o grupo "Acerto do banco de Horas (BH)" e todas as funções correspondentes ao processo de zeramento do BH. Assim o saldo é mantido constantemente.

Caso na base de dados o zeramento tenha ocorrido, deve-se selecionar esta opção e em seguida efetuar a Reapuração das Marcações, com início em um dia antes do zeramento até a última data apurada, com a opção "Considerar alterações já efetuadas nas marcações" marcada, para que não se perca as alterações já feitas nas marcações.


Módulo Financeiro - Versão de 26/03/03

Menu Arquivo

  • Na opção Exportar/Lançamentos/Leiaute Tesouraria foi disponibilizada a opção Não exportar lançamentos originados de baixa. Para isso, deve-se selecionar um Leiaute de exportação gerado para a Tesouraria.

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes alterações e implementações:

  • Duplicatas: foram implementados os seguintes campos novos: Número da Nota Fiscal, Valor da Nota Fiscal, Dia, Mês (Por Extenso), Ano (2 Dígitos) e Ano (4 Dígitos).

Nota: Quando o lançamento de Contas a Receber possuir mais de uma Nota Fiscal na pasta Origem e estes campos estiverem na duplicata, o sistema irá relacionar a primeira nota adicionada. Caso não houver Nota Fiscal adicionada, o sistema irá preencher o campo com o conteúdo do Número do Documento sem a extensão. Ex.: No número 201-1/3 será impresso somente 201.

  • Autorização de Pagamento: foi incrementado o recurso de listar a Autorização de Pagamento com tabela dentro de tabela, complementando o recurso de Leiautes/Autorização de Pagamento já disponibilizado na versão liberada em 31/10/02.

Observação: o Borderô de Pagamentos continuará sendo utilizado como Autorização de Pagamentos quando você desejar que a AP contenha dados da conta através da qual o pagamento será efetuado.

O modelador de relatórios foi alterado para permitir listar um único título em cada página ou diversos títulos na mesma página, onde é possível a inclusão de tabelas dentro de tabelas, listando assim os diversos gerenciais de uma classificação e/ou diversas classificações de um título.

Regras para uso de tabelas dentro de tabelas:

CNAB/Remessa400/Pagamento: foram alterados e acrescentados novos itens para o campo Conteúdo dos Tipos de Registros, Header (Cabeçalho), Detalhe e Detalhe Complementar. Isto porque o banco utiliza a indicação de pessoa física/jurídica de forma invertida (pessoa física = 2, pessoa jurídica = 1) no arquivo de remessa de pagamento.

Alterações:

Antes: Tipo de Inscrição da Empresa Pagadora

Atual: Tipo de Inscrição da Empresa Pagadora (F=1/J=2)

Tipo de Inscrição da Empresa Pagadora (F=2/J=1)

Antes: Tipo de Inscrição do Favorecido (Cedente)

Atual: Tipo de Inscrição do Favorecido (Cedente) (F=1/J=2)

Tipo de Inscrição do Favorecido (Cedente) (F=2/J=1)

  • Na opção Grades Contábeis/Contas a Receber e Contas a Pagar/Lançamentos foram disponibilizados novos itens de opção de campo, com o objetivo de disponibilizar nas grades, a conta informada no cadastro CFRT (Cliente, Fornecedor, Representante e Transportadora) para contabilizar INSS e Caução. Este recurso é útil para lembrar que o campo deve ser preenchido com uma informação própria.

  • Débito e Crédito: "Conta INSS do Cadastro CFRT" e "Conta Caução do Cad. CFRT".

  • Documento: foi acrescentada a opção <Nenhum>. Ao selecionar este item na grade, o campo "Docto.Contábil" de LCRE/LCPA na pasta Classificação permanece em branco e é habilitado para você informar um número próprio. Ao clicar OK para confirmar, o sistema verifica se o módulo Contábil está configurado para o uso do documento contábil, criticando neste caso a ausência da informação.

Menu Movimentos

  • Na opção Contas a Receber e Contas a Pagar/Lançamentos foi implementada a Prorrogação de Vencimento (Ocorrência), com o objetivo de permitir o registro da prorrogação de vencimento para um título a partir do lançamento e baixa de Contas a Receber/Pagar.

Maiores detalhes:

  • Na opção Contas a Receber e Contas a Pagar/Baixas/pasta Baixa foram disponibilizado os campos Vencimento e Acrescentar juros a partir de:. Estes campos são utilizados para permitir informar o vencimento do valor residual de uma baixa parcial e também, a partir de quando o sistema deverá acrescentar juros ao valor residual, quando da baixa deste. Estas informações complementam a Prorrogação de Vencimento, citada no item Contas a Receber e Contas a Pagar/Lançamentos.

Quando um único título estiver selecionado na lista de baixa, pode-se informar um valor no campo "Valor Líquido" inferior ao valor do título que esteja em aberto. Neste caso, o valor residual vai para o campo residual e o sistema habilitará os campos "Vencimento" e "Acrescentar juros a partir de:". Estas informações serão gravadas no mesmo arquivo de ocorrências, como prorrogação de vencimento.

  • Na opção Contas a Pagar/ Lançamentos e Baixas/ícone [image] , a partir desta versão, este ícone permanece habilitado quando mais de um título for selecionado na lista, permitindo que se gere autorização de vários títulos em uma mesma autorização, ou várias autorizações, uma para cada título selecionado. Parta isso, também foi incrementada na tela Autorização de Pagamentos, a opção Saltar de página a cada título.

Nota: Esta implementação complementa o item Cadastros/Leiautes/Autorização de Pagamentos mencionado acima.

  • Na opção Contas a Pagar/Baixas, Tesouraria/Lançamentos e Tesouraria/Menu Exibir/Cheques foram efetuadas alterações e implementações complementares referentes à impressão de cheque, conforme segue:

  • Verso do cheque: foi aumentado o tamanho do campo "Verso do Cheque" para 1000 caracteres, permitindo gravar mais informações a respeito dos pagamentos efetuados no verso do cheque, na cópia e em relatórios de tesouraria.

  • Mensagem "E outros...": o verso do cheque é sugerido automaticamente, conforme demonstrado em detalhes, mas pode ser alterada parcialmente ou totalmente. Quando as informações não couberem no espaço determinado para impressão no verso do cheque, o sistema interromperá a listagem com a mensagem "E outros...". Neste caso a apresentação dos títulos pagos será efetuada em ordem decrescente de valor, de forma que títulos de valor mais alto, sejam listados em primeiro lugar.

  • Cópia de cheque: o mesmo tratamento é utilizado para a cópia de cheques, embora possa ter o espaço determinado para impressão maior, imprimindo todas as informações, uma vez que não está limitada fisicamente pelo espaço do verso de um cheque real.

Nota: Esta implementação foi disponibilizada em todos os pontos do sistema onde há emissão de cheques, como por exemplo, no Relatório/Tesouraria/Emissão de Cheques.

  • Na opção Tesouraria/Lançamentos foram efetuadas as seguintes alterações e implementações:

  • Botão [image] (Consulta Conciliação do Movimento): quando existirem Entradas e Saídas na conciliação e for pressionado o botão Desconciliar, o sistema apresentará uma tela de Opções de Conciliação solicitando qual o tipo de desconciliação que deve ser feita, Desconcilia Entradas, Desconcilia Saídas ou Desconcilia Ambos.

  • Pasta Lançamento/Saldos de Contas Bancárias na Inclusão de Lançamentos foi disponibilizado para o usuário desabilitar o cálculo de saldos em tela, tornando a operação de inclusão/alteração mais ágil.

Menu Relatórios

  • Todos os relatórios do Financeiro foi efetuada uma alteração interna no sistema para permitir a emissão dos relatórios com a data zerada (00/00/00). Assim, sempre que um relatório for emitido com data 00/00/00, o sistema considerará como período de movimentação, o Mês Inicial e o Mês Final informados no módulo Empresarial em Arquivo/Propriedades/Pasta Períodos, no grupo Período de Movimentação (Exceto Contábil). No cabeçalho dos relatórios, estas datas também serão impressas na linha que informa o período de movimentação.

Exceções: existem relatórios em que a data de processamento é obrigatória, pois a análise é efetuada a partir desta data. Por isso, esta alteração não se aplica para os seguintes relatórios:

  • Contas a Receber/Posição Geral dos Títulos

  • Contas a Pagar/Posição Geral dos Títulos

  • Gerenciais/Fluxo de Caixa por Classificação Empresarial

  • Gerenciais/Fluxo de Caixa por Sacado/Cedente

  • Na opção Contas a Receber/Movimentos foram implementados nas pastas Campos (Campos Disponíveis/Títulos), Filtro e Ordenação, os seguintes campos novos: Cód Histórico e Cód Grade Contábil.

  • Na opção Contas a Pagar/Movimentos foram implementados nas pastas Campos (Campos Disponíveis/Títulos), Filtro e Ordenação, os seguintes campos novos, Cód Histórico e Cód Grade Contábil.

  • Na opção Tesouraria foram efetuadas as seguintes alterações e implementações:

  • Todos: foram efetuadas alterações de forma a melhorar a flexibilização dos relatórios da tesouraria em relação aos filtros, ordenações e totalizações, visando atender as solicitações e consolidar as opções já existentes.

Importante: em benefício da padronização, os modelos de relatórios de Tesouraria /Disponibilidade feitos em versões anteriores serão perdidos, sendo necessário criá-los novamente.

  • Movimentos: os relatórios que faziam parte deste grupo foram colocados no menu Tesouraria adquirindo uma nova apresentação. Também foram implementados dois campos novos:

  • Cód Grade: nas pastas Campos (Campos Disponíveis/Títulos), Filtro e Ordenação.

  • Valor Cheque: foi alterado o campo Valor para Valor Cheque nas pastas Campos (Campos Disponíveis/Cheques), Filtro e Ordenação.

  • Emissão de Cheques: foram efetuadas alterações e implementações complementares referentes à impressão de cheque, conforme segue:

  • Verso do cheque: foi aumentado o tamanho do campo "Verso do Cheque" para 1000 caracteres, permitindo gravar mais informações a respeito dos pagamentos efetuados no verso do cheque, na cópia e em relatórios de tesouraria.

  • Mensagem "E outros...": o verso do cheque é sugerido automaticamente, conforme demonstrado em detalhes, mas pode ser alterada parcialmente ou totalmente. Quando as informações não couberem no espaço determinado para impressão no verso do cheque, o sistema interromperá a listagem com a mensagem "E outros...". Neste caso a apresentação dos títulos pagos será efetuada em ordem decrescente de valor, de forma que títulos de valor mais alto, sejam listados em primeiro lugar.

  • Cópia de cheque: o mesmo tratamento é utilizado para a cópia de cheques, embora possa ter o espaço determinado para impressão maior, imprimindo todas as informações, uma vez que não está limitada fisicamente pelo espaço do verso de um cheque real.

Nota: Esta implementação foi disponibilizada em todos os pontos do sistema onde há emissão de cheques, como por exemplo, Movimentos em Contas a Pagar e Tesouraria.

  • Na opção Gerenciais/Composição Gerencial - Detalhado foi incluído relatório de Contas a Receber, Pagara e Tesouraria nos moldes do já conhecido Composição Gerencial. Este, no entanto, lista a cada classificação/gerencial e/ou sacado/cedente os títulos que compuseram cada um dos valores. Embora não esteja sendo chamado como "Composição gerencial" devido as suas outras finalidades, através desta opção você obtém o tão importante Razão Auxiliar.

Maiores detalhes:


Radar Financeiro - Contas a Receber e Pagar - Lançamentos - Prorrogação de Vencimento

Lançamentos de Contas a Receber/Pagar - Prorrogação De Vencimento

Como utilizar:

  • Selecione um título, altere o seu vencimento e clique no botão OK para confirmar. Verificando que se trata de uma alteração e que o campo vencimento foi alterado, o sistema mostra a tela de Prorrogação de Vencimento.

Campos da tela:

  • Gravar prorrogação de vencimento: quando esta opção estiver selecionada, o sistema prossegue nos procedimentos de registro de prorrogação de vencimento. Quando estiver desmarcada, o sistema altera o vencimento original, sem registrar a prorrogação.

  • Data da Ocorrência: mostra a data do sistema operacional e permite alteração.

  • Descrição: mostra o campo em branco e permite alteração até 50 caracteres alfanuméricos.

  • Vencimento Original: mostra a data do vencimento original.

  • Vencimento Anterior: mostra a data do vencimento imediatamente anterior.

  • Novo Vencimento: mostra a nova data de vencimento, informada no campo "Vencimento" da tela de "Lançamento de Contas a Pagar/Receber".

Nota: lançamentos com vencimento diferente de data também podem sofrer prorrogação. O atual campo vencimento vai conter a informação da última prorrogação. Isto para que os relatórios, consultas, fluxos de caixa já funcionem automaticamente com o vencimento atualizado.

  • Juros a partir de: esta data é informada a partir de quando os juros devem ser calculados quando da baixa do valor.

  • Multa a partir de: esta data é informada a partir de quando a multa deve ser calculada quando da baixa do valor.

Importante: a baixa vai verificar se o título selecionado na lista de baixa possui prorrogação e, neste caso, a partir de que data o sistema deve calcular os juros sobre o valor contido no campo "Valor Líquido" da Baixa.

A gravação da prorrogação nunca afetará a contabilização, que deve permanecer como na versão anterior. Para efeitos contábeis, o vencimento continua sendo aquele determinado no momento da venda.

Prorrogado:

Na tela de Lançamentos de CRE e CPA, assim que a primeira prorrogação for gravada, o sistema acrescentará "Prorrogado" ao lado do campo vencimento e acima de "dia da semana", em vermelho, tornando visível ao usuário a existência de prorrogação de vencimento.

Quando o título selecionado da lista possuir prorrogação, o ícone [image] (Prorrogação de Vencimentos) será habilitado na barra de ferramentas, permitindo a consulta dos dados referentes a prorrogações. Os campos estarão desabilitados para alteração, mas permite excluir uma prorrogação através do botão Excluir.


Radar Financeiro - Autorização de Pagamento - Regras para uso de tabelas dentro de tabelas

Regras para Tabelas dentro de Tabelas:

Uma tabela serve para juntar/organizar informações que se repetem várias vezes. Para fazer isto é preciso informar qual o campo que irá se repetir. Os campos do leiaute estão divididos em grupos conforme a utilidade da informação contida neles.

Exemplo:

No caso do Financeiro/Autorização de Pagamento existem os seguintes campos:

[Razão Social]

[Bairro]

[Município]

* estes são dados da própria empresa e serão sempre os mesmos para qualquer documento;

[Código do Cedente(Fornecedor)]

[Classificação do Cedente(Forn]

[Código do Título]

[Vencimento]

* estes são dados específicos de um título;

[Cód Empresarial]

[Nome Empresarial]

* estes são dados da classificação de um título e podem repetir várias vezes dentro de um título;

[Cód Gerencial]

[Nome Gerencial]

* estes são dados do gerencial de uma classificação e podem repetir várias vezes dentro de uma classificação a qual pode repetir várias vezes dentro de um título.

Antes desta implementação, o campo utilizado para definir as repetições já era informado implicitamente, de acordo com o campo com o maior número de informações.

Exemplo:

Uma tabela de 3 campos (o número abaixo significa o número de vezes que se repete à informação)

[tabela]

 [campo 1][campo 2][campo 3]

2 4 3

[\tabela]

Com as substituições ficaria igual a:

[subst 1][subst 2][subst 3]

[subst 1][subst 2][subst 3]

[campo 1][subst 2][subst 3]

[campo 1][subst 2][campo 3]

Geralmente, quando não existe nenhuma informação para um determinado campo, ele é substituído por espaços em branco.

Agora com as novas implementações, pode-se informar tanto implicitamente quanto explicitamente, o campo que será responsável pelas repetições.

Forma implícita: o primeiro campo encontrado indica quantas vezes será feita à repetição.

[tabela]

Classificação: [Cód.Empresarial] [Nome Empresarial] [Vlr. Classificação]

[/tabela]

Forma explícita: o campo é definido pelo usuário.

[tabela Campo" [Cód Empresarial]"]

Classificação [Cód Empresarial][Nome Empresarial][Vlr. Classificação]

[/tabela]

Toda tabela interna (filho) herda o alinhamento e o cabeçalho da tabela externa (pai), assim como o tamanho que os campos ocupam dentro da tabela.

Exemplo: veja a tabela a seguir;

[tabela]

[alinhamento = "E" "E" "C" "D" ]

[cabeçalho = "Favorecido""No. Docto.""Vencimento""Valor Título"]

----------------------------------------------------------------------------------------

[Nome do Cedente (Fornecedor)][No. Docto][Vencimento][Valor Título][tabela]

Classificação: [Cód Empresarial][Nome Empresarial][Vlr. Classificação][tabela]

Gerencial:  [Cód Gerencial][Nome Gerencial][Vlr. Gerencial]

[/tabela]

[/tabela]

[/tabela]

Selecionando 2 títulos com classificações e gerenciais, irá gerar uma saída como esta;

Favorecido    No. Docto. Vencimento Valor Título

-----------------------------------------------------------------------------

Donato & Antunes Peças Ltda.  1  28/02/02 5.000,00

Classificação 678     Equipament 2.000,00

Gerencial   69     Gerencial 2 1.600,00

Gerencial   75     Gerencial 2  400,00

Classificação 649     Terrenos 1.000,00

Gerencial   75     Gerencial 2  500,00

Gerencial   69     Gerencial 2  500,00

Classificação 483     Produtos A 1.800,00

Gerencial   30     Gerencial 1  800,00

Gerencial   46     Gerencial 1  300,00

Gerencial   52     Gerencial 1  700,00

Classificação 454     Mercadoria  200,00

Gerencial   52     Gerencial 1  30,00

Gerencial   46     Gerencial 1  90,00

Gerencial   30     Gerencial 1  80,00

-----------------------------------------------------------------------------

Donato & Antunes Peças Ltda.  2  28/03/02 3.000,00

Classificação 483     Produtos A 1.500,00

Gerencial   30     Gerencial 1  400,00

Gerencial   52     Gerencial 1  600,00

Gerencial   46     Gerencial 1  500,00

Classificação 454     Mercadoria 1.500,00

Gerencial   46     Gerencial 1  800,00

Gerencial   52     Gerencial 1  20,00

Gerencial   30     Gerencial 1  680,00

Para imprimir a informação de forma correta deve-se inserir mais um cabeçalho, indicando que a tabela interna terá novas colunas que não seguem a tabela externa (pai). E para não deixar uma linha em branco apenas não pule linha antes do cabeçalho, coloque-o rente ao campo anterior a ele. Pode-se também definir um novo alinhamento.

[tabela]

[alinhamento = "E" "E" "C" "D" ]

[cabeçalho = "Favorecido""No. Docto.""Vencimento""Valor Título"]

----------------------------------------------------------------------------------------

[Nome do Cedente (Fornecedor)][No. Docto][Vencimento][Valor Título][tabela][cabeçalho = "" "" "" ]

[alinhamento = "C" "E" "D" ]

Classificação: [Cód Empresarial][Nome Empresarial][Vlr. Classificação][tabela]

Gerencial:  [Cód Gerencial][Nome Gerencial][Vlr. Gerencial]

[/tabela]

[/tabela]

[/tabela]

Fazendo isto, teremos uma saída conforme a seguir, a qual estará de acordo com a informação que desejávamos:

Favorecido    No. Docto. Vencimento Valor Título

-----------------------------------------------------------------------------

Donato & Antunes Peças Ltda.  1  28/02/02 5.000,00

Classificação 678 Equipamentos de Informática   2.000,00

Gerencial   69 Gerencial 21     1.600,00

Gerencial   75 Gerencial 22      400,00

Classificação 649 Terrenos     1.000,00

Gerencial   75 Gerencial 22      500,00

Gerencial   69 Gerencial 21      500,00

Classificação 483 Produtos Acabados    1.800,00

Gerencial   30 Gerencial 11      800,00

Gerencial   46 Gerencial 12      300,00

Gerencial   52 Gerencial 13      700,00

Classificação 454 Mercadorias para Revenda    200,00

Gerencial   52 Gerencial 12      30,00

Gerencial   46 Gerencial 13      90,00

Gerencial   30 Gerencial 11      80,00

-----------------------------------------------------------------------------

Donato & Antunes Peças Ltda.  2  28/03/02 3.000,00

Classificação 483 Produtos Acabados    1.500,00

Gerencial   30 Gerencial 11      400,00

Gerencial   52 Gerencial 13      600,00

Gerencial   46 Gerencial 12      500,00

Classificação 454 Mercadorias para Revendas   1.500,00

Gerencial   46 Gerencial 12      800,00

Gerencial   52 Gerencial 13      20,00

Gerencial   30 Gerencial 11      680,00


Radar Financeiro - Relatórios - Gerenciais - Composição Gerencial Detalhado

Relatório de Composição Gerencial Detalhada - Razão Auxiliar

O Razão Auxiliar é um relatório legal, emitido a partir do módulo Financeiro quando a contabilidade é sintetizada, integrada ou não.

Além disso, é um modelo muito solicitado para o próprio gerenciamento financeiro, devido a seu leiaute e as informações que oferece, podendo ser utilizado em auditorias e conciliações dentro do próprio Financeiro ou entre Financeiro e Contábil.

Através dos recursos já utilizados no relatório de Composição Gerencial em termos de filtros, período, tipo de data, natureza, situação, módulos, composição, ordenação e ainda as quebras de níveis, foi possível chegar às diversas formas de razão solicitadas, permitindo listar títulos por gerencial, sacado/cedente, classificação empresarial, de todos, somente de um ou dois, na ordem que se desejar, gerencial/sacado, sacado/gerencial, etc.

Para a emissão dos títulos no relatório de composição gerencial foi disponibilizado o modelador de relatórios, permitindo selecionar as informações (colunas), referentes ao título que você desejar visualizar.

Nota: As informações disponibilizadas foram aquelas que não se repetem para um mesmo título (Exemplo: número do documento, valor, valor baixado, etc), pois cada título poderá ocupar apenas uma linha deste relatório.

Ordenação

A ordenação do relatório é por conta (código de classificação), data e código do título (conforme instrui a legislação para o relatório Razão), sendo que a data a ser ordenada pode ser emissão ou vencimento, de acordo com o tipo de data informada no filtro, no grupo Período. Selecionando Emissão ou Entrada/Saída, a ordenação por data utilizará a data de emissão; selecionando Regime de Caixa, Vencimento ou Recebimento/Pagamento, a ordenação será por data de vencimento.

Regras para montagem dos modelos

  • Utilizar na última coluna do relatório o campo Valor Composição. Este campo vai demonstrar o valor do título atribuído à composição solicitada (Classificação/Gerencial/Sacado/Cedente).

  • O relatório deve conter no mínimo 6 colunas de informação para que a coluna de valor da composição possa ser demonstrada.


Radar Financeiro - Relatórios - Tesouraria

Nova apresentação do menu Relatórios/Tesouraria:

  • Movimentos

  • Emissão de Cheques

  • Boletim de Caixa

  • Disponibilidade

  • Forma de Pagamento

  • Transação

  • Saldos de Caixa/Banco Consolidado

  • Movimentos Detalhados

  • Relação de Cheques Emitidos

  • Relação de Pagamentos com Cheque

  • Adiantamentos

  • CFR Simplificado

  • CFR Detalhado


Versão de 23/01/03

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 23/01/03

Menu Arquivo

  • Na opção Propriedades/Pasta Geral, foi incluído um campo de data após a máscara de CFOP novo para informar a data de início do uso da nova tabela de CFOP, de forma a tratar a tabela de CFOP de acordo com a adesão ou não dos estados. Por default o sistema traz a data 01/01/03.

Para as empresas que são dos estados que não irão aderir à nova tabela de CFOP, deve-se alterar esta data para maior. Não se sabe ainda qual será esta data.

Menu Cadastros

  • Na opção Usuários/menu Editar/Incluir, foi efetuada uma alteração no sistema para que ao incluir um novo usuário em uma base de escritório contábil, seja solicitado se deseja fazer esta inclusão para todas as bases de dados registradas. O objetivo desta implementação é facilitar a inclusão de novos usuários em um escritório contábil.

  • Na opção Empresa/Filiais/Pasta Registros, foi incrementado o campo CRC da Empresa visível apenas quando a base de dados possuir o módulo Gerenciador.

Este campo possibilita informar o número do CRC (Conselho Regional de Contabilistas) do escritório contábil, com a finalidade de atender as exigências do CRC, que obriga a inclusão deste número nos contratos e outros documentos e não o número do contabilista responsável.

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, foram efetuadas inclusões de campos novos, conforme segue:

  • Pasta Informações Extras: foi adicionado o grupo Contabilização contendo os campos Conta INSS e Conta Caução, com o objetivo de permitir informar a conta analítica para os lançamentos de INSS e Caução retidos. Este grupo somente ficará habilitado quando a empresa possuir um dos seguintes módulos: Escrita Fiscal, Comercial, Compras e/ou Financeiro.

Foi incluído nesta pasta, também o campo Cadastro de Contribuintes Mobiliários (CCM). Segundo a legislação todas as pessoas jurídicas devem ter o CCM, já as pessoas físicas somente se trabalhar como autônomo e estiverem registradas desta forma na Prefeitura.

  • Pasta Informações Cadastrais: foi adicionado o campo Número PIS para atender às necessidades do módulo Escrita Fiscal.

  • Na opção Cadastros/Plano Empresarial Contábil, foi efetuada uma alteração interna no sistema para que ao eliminar uma Característica de uma conta título ou analítica (Cliente, Fornecedor, Representante ou Transportadora), seja apresentada uma mensagem informando que todas as informações referente a esta conta serão perdidas. Ex.: Endereço. Você pode confirmar a alteração informando "Sim" ou cancelar informando "Não".

  • Na opção Produtos, foram efetuadas as seguintes alterações e implementações:

  • Arquivo/Importar: foi incluída a opção Referência na lista de Campos Disponíveis. Esta implementação visa atender as empresas que necessitam importar cadastros e possuem tabela própria de serviços.

  • Pasta Complemento: foi acrescentado o grupo No. casas decimais para o campo "Valor Unitário" com o seguintes campos:

Compras: - Duas casas decimais Estoque: - Duas casas decimais

- Quatro casas decimais - Quatro casas decimais

- Oito casas decimais - Oito casas decimais

Esta implementação tem a finalidade de permitir definir o número de casas decimais para o campo "Valor Unitário", tornando possível dar entrada em uma mercadoria pelo módulo Compras com valor unitário contendo 8 casas decimais; efetuar o controle deste produto no módulo Estoque, mostrando o custo unitário com 4 casas decimais; e efetuar a venda deste mesmo produto pelo módulo Comercial, com valor unitário contendo 2 casas decimais.

Importante: Para efeito de atualização de versão, o sistema assumirá como default para as novas opções, a mesma definição de número de casas decimais constantes no campo "Preço de Venda", na pasta Principal do cadastro de Produtos.

  • Na opção Serviços foram efetuadas inclusões e alterações, conforme segue:

  • Pasta Serviço: foi aumentado o tamanho do campo Código para permitir informar até 20 caracteres alfanuméricos. Na versão anterior o tamanho era de 10 caracteres.

  • Pasta Serviço: foi acrescentado o grupo No. casas decimais para o campo "Valor Unitário" com o seguintes campos:

Compras: - Duas casas decimais

- Quatro casas decimais

- Oito casas decimais

Esta implementação tem a finalidade de permitir definir o número de casas decimais para o campo "Valor Unitário", tornando possível dar entrada em um serviço pelo módulo Compras com valor unitário contendo 2, 4 ou 8 casas decimais.

Importante: Para efeito de atualização de versão, o sistema assumirá como default para as novas opções, a mesma definição de número de casas decimais constantes no campo "Preço de Venda", na pasta Serviço do cadastro de Serviços.

  • Pasta Complemento: foi incrementado o campo Red. Base Cálculo ISS, permitindo desta forma que seja informado o percentual de redução na base de cálculo do ISS (Imposto sobre Serviços) para o serviço que está sendo cadastrado. Este percentual será sugerido no momento da emissão da Nota Fiscal de Serviços.

  • Na opção Estados/Municípios, foram efetuadas inclusões e alterações, conforme segue:

  • Arquivo/menu Importar: foi incluída a opção Código Estadual na lista de Campos Disponíveis.

  • Pasta Município: foi incluído o campo Código para informar o código do município até no máximo 8 dígitos e o campo Código Estadual passou a ser um campo normal com até no máximo 8 dígitos numéricos.

Menu Relatórios

  • Foi disponibilizado em todos os relatórios do Radar a possibilidade de mostrar os valores em milhares (arredondados).

Para utilizar este recurso deve-se mexer no Modelador de Relatórios no botão Alterar. Em seguida, na tela do Configurador/Pasta Campos, clicar com o botão 2 do mouse sobre um campo do grupo Disposição dos Campos e escolher uma das opções: Normal, Milhares, Milhares com Decimais. A opção Normal é default e já vem marcada.

Esta opção somente estará disponível para os campos do tipo Valor. Ao alterar o tipo do valor, verifique nesta mesma pasta, no grupo Propriedades dos Campos, onde na coluna Tipo, será mostrada a descrição de acordo com o tipo de valor escolhido no grupo anterior: Valor, quando for Normal; Valor (milhar), quando for Milhares e; Valor (milhar c/decimais), quando for Milhares com Decimais.

  • Na opção Municípios, no botão Alterar/grupo Campos Disponíveis, foi adicionado na coluna Municípios o campo Código Estadual.


Módulo Comercial - Versão de 23/01/03

Menu Cadastros

  • Na opção Grades Contábeis/tela Grade de Contabilização, foi incluído no campo Valor o item Valor Total dos Produtos com a finalidade de permitir efetuar lançamentos contábeis com base no valor total dos produtos.

  • Na opção Leiaute Pedido, foram acrescentados novos campos referentes ao tratamento do IPI já no próprio pedido: Alíquota IPI produto, Vlr IPI produto. e Vlr Total IPI.

Veja maiores detalhes no item Movimentos/Pedidos/pasta Itens.

  • Na opção Leiaute Nota Fiscal, foram acrescentados campos com informações referentes à Transportadora quando esta for pessoa física. Também foram modificados os campos disponíveis referentes ao nome, descrição e complemento do produto/serviço, que a partir de agora, podem ser colocados no leiaute de forma separada, ou concatenados conforme era até então.

Menu Movimentos

  • Nas integrações com o Estoque (Pré-baixas e Movimentos) foi alterado no sistema para levar em consideração se o Local escolhido é de produção Interna ou Externa.

  • Na opção Pedidos foram efetuadas as alterações e implementações conforme segue:

  • Pasta Itens: foi implementado o campo Alíq.IPI para informar a alíquota de IPI incidente sobre o produto, já na tela do pedido. Desta forma, evita-se a geração de um pedido com valor divergente do valor da Nota Fiscal, permitindo a previsão do valor do imposto já no pedido.

  • Pasta Faturamento: foi promovida uma alteração no grupo Condições, que passa a mostrar o vencimento conforme a definição efetuada no cadastro de Condições de Pagamento, quando este campo for diferente de "Data", como por exemplo, Apresentação. Na versão anterior, o sistema colocava como vencimento, a data de emissão do pedido ou da nota fiscal.

Nota: A mesma alteração foi promovida nos Relatórios do Radar Comercial e nas Integrações com o Radar Financeiro.

  • Pasta Faturamento: foi implementada uma alteração no grupo Condições para que no momento da emissão da Nota Fiscal, o sistema permita que sejam informadas (botão Alterar) datas de vencimentos iguais para parcelas diferentes. Na versão anterior, o sistema emitia uma mensagem, impedindo a repetição da data de vencimento.

  • Na opção Notas Fiscais, foram efetuadas alterações e implementações conforme segue:

  • Pasta Produtos: foi efetuada uma alteração interna no sistema para que este busque a Alíquota de ICMS do Estado quando o cliente cadastrado não possuir o Município informado.

  • Pasta Produto: foi efetuada uma alteração interna no sistema para que quando a Nota Fiscal estiver sendo gerada a partir de um pedido de venda, a Alíquota de IPI a ser sugerida para cada item será aquela constante do pedido. Caso esse campo estiver em branco no pedido, então o sistema irá sugerir a alíquota constante no cadastro de Produtos.

Veja maiores detalhes no item Movimentos/Pedidos/pasta Itens.

  • Pasta Serviços: foi acrescentada a opção Red. Base Cálculo ISS, com o objetivo de permitir informar ao sistema o percentual de redução para a base de cálculo do ISS (Imposto Sobre Serviços). O valor sugerido neste campo será o mesmo informado no Cadastro de Produtos, com a possibilidade de alteração.

Desta forma, o sistema passa a calcular o ISS automaticamente, nas situações em que o serviço possui um benefício legal que reduza a sua base de cálculo. Além disso, o sistema já coloca uma mensagem automática no corpo da Nota Fiscal, mencionando sobre a redução da base do ISS, conforme determinação legal.

Na integração com o módulo Escrita Fiscal, o módulo Comercial passa a enviar também o valor para o campo "Outros" da pasta ISS, onde será enviada a diferença entre o valor do serviço e a sua base de cálculo reduzida.

  • Pasta Faturamento: foi promovida uma alteração no grupo Condições, que passa a mostrar o vencimento conforme a definição efetuada no cadastro de Condições de Pagamento, quando este campo for diferente de "Data", como por exemplo, Apresentação. Na versão anterior, o sistema colocava como vencimento, a data de emissão do pedido ou da nota fiscal.

Nota: A mesma alteração foi promovida nos Relatórios do Radar Comercial e nas Integrações com o Radar Financeiro.

  • Botão Visualizar: foi adicionado o botão Visualizar e o sistema passa a funcionar da seguinte forma:

  • Botão Imprimir: grava NF, gera número para a NF, efetua integrações, imprime NF e marca NF como impressa.

  • Botão Visualizar: grava NF e visualiza NF.

Na versão anterior, ao imprimir da tela de Notas Fiscais, o sistema estava chamando o leiaute para visualização da NF, ficando a cargo do usuário imprimir a NF.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais, foi incluído na tela de Impressão de Notas Fiscais o botão Visualizar, onde o sistema passa a funcionar da seguinte forma:

  • Botão Imprimir: gera número para a NF, efetua integrações, imprime NF e marca NF como impressa.

  • Botão Visualizar: visualiza NF. Ao visualizar o leiaute não será possível imprimir a NF, para isso deve-se usar o botão Imprimir.

  • Na opção Notas Fiscais e Comissões, no botão Alterar/grupo Campos Disponíveis, foram acrescentados alguns campos novos na coluna Notas Fiscais: Categoria 1 Repres, Categoria 2 Repres, Categoria 3 Repres, Categoria 1 Cliente, Categoria 2 Cliente e Categoria 3 Cliente. O objetivo desta implementação é listar os diferentes campos dentro do grupo Categorias do cadastro de CFRT (Porte, Tipo e Região), sendo que estas descrições podem ser alteradas no cadastro de Categorias.

  • Na opção Gerenciais/Vendas/botão Alterar/grupo Campos Disponíveis, foram acrescentados alguns campos novos na coluna Notas Fiscais: Categoria 1 Cliente, Categoria 2 Cliente e Categoria 3 Cliente. O objetivo desta implementação é listar os diferentes campos dentro do grupo Categorias do cadastro de CFRT (Porte, Tipo e Região), sendo que estas descrições podem ser alteradas no cadastro de Categorias.

  • Na opção Operacionais/Relação de Pedidos, no botão Alterar/grupo Campos Disponíveis, foram acrescentados alguns campos novos na coluna Relatório de Pedidos: Alíq.de IPI do item, Valor do IPI do item e Valor Total do IPI.

Veja maiores detalhes no item Movimentos/Pedidos/pasta Itens.


Radar Comercial - Cadastros - Leiaute Nota Fiscal - Campos Disponíveis

Campos Disponíveis alterados:

  • Nome produto para Nome+Complemento produto;

  • Descrição produto para Descrição+Complemento produto;

  • Nome e Descrição produto para Nome+Descrição+Complemento produto;

  • Nome serviço para Nome+Complemento serviço;

  • Descrição serviço para Descrição+Complemento serviço;

  • Nome e Descrição serviço para Nome+Descrição+Complemento serviço.

Campos Disponíveis incluídos:

  • Nome produto;

  • Descrição produto;

  • Complemento produto;

  • Nome serviço;

  • Descrição serviço;

  • Complemento serviço;

  • RG transportadora;

  • Órgão Emissor RG Transportadora;

  • UF do RG transportadora;

  • Data Expedição RG transportadora;

  • No. Inscrição INSS transportadora.


Módulo Compras - Versão de 23/01/03

Menu Cadastros

  • Na opção Grades Contábeis, foram incrementados novos itens de campos, conforme segue:

  • Valor: foram acrescentadas mais duas opções no campo Valor. São elas: Valor ISS Retido, permitindo que se faça a contabilização do imposto a recolher; e Valor Desconto Total, possibilitando efetuar lançamentos contábeis com base no valor do desconto total da Nota Fiscal.

  • Crédito: foi incrementado no campo Crédito a opção Cedente (INSS), permitindo que se faça a contabilização do imposto a recolher.

  • Histórico: foi acrescentada uma opção que permite a inclusão de um complemento livre no histórico do lançamento contábil. Para isso, o histórico selecionado na grade deve possuir um complemento livre do tipo * e selecionada uma opção no campo complemento: Compl. 1 Hist. Lancto, Compl. 2 Hist. Lancto ou Compl. 3 Hist. Lancto.

No Registro de Entradas, você deve selecionar o mesmo histórico da grade e digitar o complemento de texto.

Menu Movimentos

  • Na opção Registro de Entrada, foram efetuadas as seguintes alterações e implementações:

  • Integração do módulo Radar Compras com o módulo MT Fiscal: existem empresas que não são contribuintes do IPI, portanto não precisam escriturar os livros fiscais referentes ao IPI. Desta forma, foi promovida uma alteração no módulo Compras, o qual passará a considerar a informação constante no Cadastro de Empresa/Filiais, na pasta Enquadramento, sobre a empresa ser ou não contribuinte do IPI, para fins de envio dos dados referentes ao IPI da Nota Fiscal para o módulo MT Fiscal.

Caso a empresa for contribuinte do IPI, o sistema enviará os dados normalmente; caso a empresa não seja contribuinte do IPI, os campos referentes ao IPI da Nota Fiscal (BC do IPI, Valor do IPI, Isentas de IPI e Outras de IPI) serão enviados em branco para o módulo MT Fiscal, considerando que não há necessidade de escrituração do Livro de Entradas do IPI.

A partir desta versão, o módulo Compras emitirá uma mensagem de alerta sempre que você entrar no sistema, solicitando a verificação da informação constante no Cadastro de Empresa/Filiais, quanto ao fato da empresa ser ou não contribuinte do IPI está correta, visando desta forma evitar problemas na integração. Caso desejar, esta mensagem pode ser desativada pelo usuário após o primeiro alerta.

  • Gravação RE (Valor INSS): foi efetuada uma alteração no sistema para que ao gravar o Registro de Entradas, o sistema solicitará os dados para a criação de um título no Contas a Pagar do módulo Financeiro, referente ao valor do INSS a ser recolhido, de forma semelhante ao que já vem ocorrendo com o IRRF.

  • Pasta Serviços: foram acrescentados os campos Alíquota ISS Retido e Valor ISS Retido, permitindo que o sistema faça o cálculo da retenção do ISS sobre o serviço tomado, quando a legislação municipal assim o exigir.

Ao gravar o Registro de Entrada, o sistema solicitará os dados para a criação de um título no Contas a Pagar do módulo Financeiro, referente ao valor do ISS a ser recolhido, de forma semelhante ao que já ocorria com o IRRF.

Esta alteração faz parte de um conjunto de alterações no sistema visando atender a legislação, a qual prevê mudanças na forma de recolhimento do ISS, que passa a ser efetuada em diversos casos, através de retenção pelo tomador de serviços.

Nota: Além desta alteração, veja mais informações nos itens Cadastros/Grades Contábeis, Movimentos/Pasta Classificação e Pasta Tributos e Relatórios/Registro Entrada.

  • Pasta Classificação: foi acrescentado na lista o campo Valor ISS Retido, mostrando o valor do ISS retido para aquele item.

  • Pasta Tributos: foi acrescentado no grupo Cálculo do Imposto - Serviços o campo Valor Total ISS Retido, mostrando o somatório do campo Valor ISS Retido dos itens da pasta Serviço.

Menu Relatórios

  • Na opção Registro de Entrada/botão Alterar/grupo Campos Disponíveis, foram acrescentados alguns campos novos nas seguintes colunas:

  • Registro de Entrada: Valor Tot ISS Retido

  • Itens do RE: Alíquota ISS Retido e Valor ISS Retido

  • Na opção Operacionais, foi acrescentada a opção de relatório Demonstrativo do ISS Retido com a finalidade de mostrar a relação dos serviços tomados durante um determinado período e as alíquotas e valores do ISS retido, incidentes sobre eles. Este relatório destina-se a acompanhar a guia de recolhimento do ISS, conforme exigência legal de alguns municípios.

O grupo Campos Disponíveis possui a coluna Demonstrativo Mensal com os seguintes campos: Nome do Fornecedor, Inscr. Mun. Fornec., CNPJ/CIC do Fornec., Número da NF, Valor Total Serviços, Alíquota ISS Retido e Valor ISS Retido.

O filtro de Detalhamento possui os seguintes campos: Período (Inicial e Final) e Filial.


Módulo Contábil - Versão de 23/01/03

Menu Movimentos

  • Na opção Lançamentos/Saldo Anterior, foi implementado o botão Importação com o objetivo de permitir a importação do saldo anterior para a contabilidade.

Para isso, na tela de importação deve-se informar a seqüência dos campos a serem importados e o nome do arquivo que contém as informações. Os campos a serem utilizados são: filial, conta e valor.

No arquivo podem vir informações de contas analíticas e títulos. Somente serão importadas as contas analíticas cujo valor seja diferente de zero. Se a base de dados não possuir filiais, não é necessário informar a mesma no arquivo.

Menu Relatórios

  • Telas de filtros de relatórios: foi efetuada uma alteração interna no sistema para que fiquem gravadas as opções de filtro personalizadas por usuário. Isto quer dizer, que em uma próxima execução de relatório, o sistema mostrará todos os campos preenchidos conforme última execução efetuada para aquele usuário.

  • Na opção Contábeis/Razão/botão Visualizar/filtro pasta Detalhes, foram adicionadas as seguintes opções:

  • Não listar contas com saldo igual a zero: foi implementada mais esta opção no grupo Identificação da Conta e Saldo, onde não será impresso no relatório a conta e o movimento quando a conta possuir saldo igual a zero.

  • Relacionar conta por filial: foi implementada mais esta opção com o objetivo de listar apenas um relatório relacionando as contas por filial. Esta opção é diferente da opção "Separar relatório por filial" que gera um relatório para cada filial separadamente.

Exemplo de relatório sem Relacionar conta por filial:

Exemplo de relatório com Relacionar conta por filial:

  • Na opção Contábeis/Balancete/botão Visualizar/filtro pasta Contas, foi efetuada uma alteração interna no sistema onde o campo Código passa a permitir informar uma conta analítica. Esta opção é válida para as empresas que possuem filiais e desejam emitir relatório relacionando as filiais.

  • Na opção Gerenciais/ Inversão Gerencial, foram efetuadas implementações no Balancete e no Razão, conforme segue:

  • Balancete: na pasta Detalhes, foi incrementado um novo grupo Tipo de Valor para o Saldo, com a finalidade de mostrar os valores negativos de acordo com a opção escolhida: Sinal de menos: -0,00 (opção default) ou Entre parênteses: (0,00).

  • Razão: no botão Alterar/grupo Campos Disponíveis/coluna Inversão Gerencial, foram acrescentados os seguintes campos novos, Valor Débito e Valor Crédito com a finalidade de separar as colunas de valores Débito e Crédito.

Já existe no sistema um campo Valor do Lançamento, onde o valor é identificado com o sinal "D" ou "C".

  • Na opção Gerador de Relatórios/WK/botão Editar Arquivo, foram implementados dois campos novos:

  • CPFCONTADOR: Código de Pessoa Física do contador com até no máximo 14 caracteres.

  • RGCONTADOR: Registro Geral do contador com até no máximo 14 caracteres.

Estes campos buscam as informações na pasta Contabilista do cadastro de Empresa/Filiais.


Radar Contábil - Relatório Razão - Exemplo sem "Relacionar conta por filial"

Conta: A

01/01/01 Banco Estrela S/A 100,00 Filial 1

01/01/01 Banco Estrela S/A 150,00 Filial 2


Radar Contábil - Relatório Razão - Exemplo com "Relacionar conta por filial"

Conta: A - Filial 1

01/01/01 Banco Estrela S/A 100,00 Filial 1

Conta: A - Filial 2

01/01/01 Banco Estrela S/A 150,00 Filial 2


Módulo Controle Patrimonial - Versão de 23/01/03

Implementações:

  1. Administração do Plano Patrimonial: foi corrigido o problema que ocorria na administração das contas patrimoniais que não gravava as alterações ou inclusões dos dados das contas.

  2. Cancelamento das Transações: foi corrigido o problema do cancelamento das transações com datas retroativas a ultima transação efetuada no bem.

  3. Tipo de Pessoa: foi disponibilizado no cadastramento dos bens, a visualização do tipo de pessoa do fornecedor. Esta opção possibilita que o usuário efetue pesquisa ou emita relatórios por tipo de pessoa (Física ou Jurídica), atendendo assim a MP 66.


Módulo Escrita Fiscal - Versão de 23/01/03

Implementações:

  1. Propriedades por empresa:

  • Criados campos para informar ao Sistema se a apuração dos impostos federais, a sua contabilização e integração financeira se darão de forma independente ou através de centralização. Vale lembrar que para que essas regras de centralização tenham sucesso, é necessário que a tabela de naturezas entre as filiais seja a mesma.

  • Criado o campo "Data início Ajuste SINIEF nr. 7/2001", onde deverá ser informada a data em que entrou em vigor o Estado onde a filial está estabelecida o Ajuste SINIEF 7/2001. Essa implementação se fez necessária, pois alguns Estados prorrogaram a implantação da utilização desse ajuste.

  2. Cadastro de Impostos: criado o campo para fechamento contábil "Cfe. Apuração". Para que o mesmo tenha efeito, é necessário que a grade contábil esteja definida para contabilizar o valor do imposto apurado. Nessa situação, o MT Fiscal contabilizará os valores dos impostos diretamente pelo valor da apuração dos mesmos, fazendo-se necessário apurar antes de comandar a contabilização.

  3. Cadastro de Naturezas de Operação: ao cadastrar uma natureza do grupo x.6x (tabela antiga) e x.35x (tabela nova), o Sistema permite vincular impostos indiretos de substituição tributária.

  4. Lançamentos:

  • Ao efetuar lançamentos em naturezas do grupo x.6.x (tabela antiga) e x.35x (tabela nova), o Sistema não irá verificar a consistência entre o Estado do fornecedor/cliente e o Estado sede da empresa através do código da natureza.

  • Criada uma linha para permitir a importação de itens de CIAP logo após a linha da nota fiscal de entrada.

  • Na lista foi criada uma linha de totais onde serão apresentados os totais de todos os campos de valores do lançamento que estão selecionados. É necessário que o campo fornecedor/cliente esteja selecionado para que o Sistema mostre a palavra Totais nessa linha.

  5. Rubricas: criado campo para que sejam informadas contas contábeis que contém o valor da rubrica, para que no momento da apuração o Sistema traga automaticamente os valores do Radar Contábil.

  6. Valores de Rubricas: criado recurso para replicar o valor de uma rubrica de um imposto para outros impostos. É essencial que as rubricas tenham o mesmo código.

  7. CIAP: criados os campos de vendas isentas e vendas tributadas que serão gravados automaticamente no momento da apuração do ICMS ou poderão ser informados através da opção Exibir/Índices de Anulação.

  8. Integração Financeira: ao informar o representante para integração das comissões, o Sistema passa a sugerir os valores de comissões de acordo com o cadastro efetuado.

  9. Apuração dos Impostos Calculados: criado campo para informar que todos os impostos devem ser apurados independente do período informado.

  10. Gerador de Relatórios:

    • Na geração do arquivo magnético do Convênio de ICMS, foi disponibilizado o tipo de finalidade 3, que refere-se a correção aditiva do arquivo e que será utilizada pelas empresas que geram somente parte das informações através do MT Fiscal.

    • Disponibilizado método de acesso e relatório que irá listar os lançamentos classificados e totalizados por documento.

    • Disponibilizado método de acesso e relatórios para listar os lançamentos classificados e totalizados por CFOP/Estado.

    • Disponibilizado modelo de relatório do livro de serviços prestados para o Distrito Federal.

    • Disponibilizados modelos de relatórios de livros de entradas, saídas e apuração do ICMS para o Estado do Amazonas.

    • Disponibilizado modelo de relatório para geração da GARE-SP em formulário branco através de integração com o Microsoft Word.

    • Disponibilizado recurso para geração do Informativo Fiscal para o Estado do Rio Grande do Norte. O relatório está disponível em Relatórios/Arquivos Anuais.


Módulo Estoque - Versão de 23/01/03

Menu Arquivo

  • Na opção Propriedades/ pasta Gerais, foi disponibilizada no grupo Movimentação de Estoque a opção Gerar automaticamente Solicitação de Cotação, com o objetivo de permitir criar Solicitações de Cotação de Preços de maneira automática no sistema, toda vez que um movimento de estoque fizer com que o saldo das quantidades de determinado produto (por filial) ficar igual ou abaixo do ponto de pedido e/ou do estoque mínimo.

Menu Movimentos

  • Na opção Estoque/pasta Movimento, na lista (F4) do campo Local de Origem/Destino, foi incluída mais uma coluna Produção para mostrar se a produção é Externa/Interna, de acordo com a Operação selecionada Saída/Entrada. Com esta alteração, o sistema passa a controlar as produções externas e internas.

Menu Relatórios

  • Na opção Movimentação de Estoque, foram efetuadas alterações e implementações, conforme segue:

  • Botão Visualizar: na tela do filtro de Detalhamento, foi incluído o grupo Nomes dos Locais contendo as opções: Estocagem (default) e Armazenagem. Na versão anterior o sistema já trazia automaticamente o local de estocagem.

  • Botão Alterar: no grupo Campos Disponíveis/coluna Estoque Locais, foram acrescentados os seguintes campos, Cód. Conta de Custo e Cód. Conta de Estoque dos locais de estocagem utilizados na movimentação. Na versão anterior o relatório disponibilizava somente os nomes das contas.

  • Na opção Inventário, no filtro de Detalhamento foi acrescentado o grupo Ordenação dos Produtos, que permite selecionar o tipo de ordenação desejado, atendendo às disposições legais:

  • Alfabética: para ordenar por ordem alfabética, ou seja, de acordo com o nome do produto.

  • Código de Classificação Fiscal: para ordenar por ordem de classificação fiscal, conforme o código informado no cadastro de produtos.

Na versão anterior o relatório era ordenado automaticamente por ordem de inclusão dos produtos.


Módulo Financeiro - Versão de 23/01/03

Menu Arquivo

  • Na opção Exportar/Lançamentos/Leiaute Tesouraria, foi disponibilizada a exportação dos movimentos da Tesouraria e incrementada a exportação dos movimentos do Contas a Receber e Contas a Pagar que já existia no sistema. Para isso, deve-se selecionar um Leiaute de exportação gerado para a Tesouraria. A exportação gera arquivos no mesmo leiaute da importação. Com esta implementação, pode-se, por exemplo, exportar os movimentos de uma base de dados e importá-los novamente, após uma "limpeza" ou retorno de Backup.

Veja maiores informações no item Cadastros/Leiautes/Exportação.

Menu Cadastros

  • Na opção Cadastros/Leiautes/Exportação, foram disponibilizadas as opções separadamente, conforme segue:

    • Contas a Receber: a tela de "Exportação" passa a ser a mesma da "Importação" com todos os "Campos Disponíveis". O campo "Tipo de Dados" foi removido desta tela, já que esta definição passou a ser selecionada anteriormente a esta tela.

    • Contas a Pagar: a tela de "Exportação" passa a ser a mesma da "Importação" com todos os "Campos Disponíveis". O campo "Tipo de Dados" foi removido desta tela, já que esta definição passou a ser selecionada anteriormente a esta tela.

    • Tesouraria: foi implementado o cadastro de leiaute de "Exportação" no mesmo formato de Contas a Pagar e Contas a Receber.

  • Na opção Grades Contábeis/Contas a Receber/Lançamentos, foi incluído no campo Crédito o item Cliente com a finalidade de permitir cadastrar grades com contabilização em partida dobrada, como por exemplo, em lançamentos de impostos retidos na fonte.

Menu Movimentos

  • Na opção Contas a Receber/Baixas, foram efetuadas melhorias internas no sistema, melhorando significativamente o processo de baixas de contas a receber. Estas otimizações serão percebidas principalmente pelas empresas que fazem baixas coletivas de grande número de títulos.

  • Na opção Contas a Pagar/Baixas, foram efetuadas melhorias internas no sistema, melhorando significativamente o processo de baixas de contas a pagar. Estas otimizações serão percebidas principalmente pelas empresas que fazem baixas coletivas de grande número de títulos.

Menu Relatórios

  • Na opção Tesouraria/Consolidado e Boletim de Caixa, foram efetuadas alterações internas no sistema de forma a otimizar significativamente a performance dos relatórios.

  • Na opção Gerenciais/Fluxo de Caixa, Fluxo de Caixa por Clasificação Empresarial e Fluxo de Caixa por Sacado/Cedente, foram efetuadas otimizações nos processos de cálculo dos saldos bancários. Estas otimizações serão percebidas principalmente pelas empresas que possuem grande número de contas bancárias.


Módulo Gerenciador - Versão de 23/01/03

Menu Movimentos

  • Na opção Acompanhamento de Serviços, foram efetuadas alterações internas no sistema permitindo a utilização de até 8 casas decimais no Valor Unitário, assim como já existe no cadastro de Serviços. Ou seja, se o serviço cadastrado possuir 2, 4, ou 8 casa decimais, o acompanhamento também será apresentado com 2,4 ou 8 casa decimais.

Veja maiores detalhes na versão liberada em 31/10/02:

  • Na opção Cronômetro de Serviços, foram efetuadas alterações internas no sistema com a finalidade de melhorar a sua usabilidade. Ao usar o cronômetro, você poderá iniciar qualquer atividade mesmo que esta não permita efetuar a cronometragem do tempo gasto para concluí-la.

Alterações efetuadas:

  • No campo Serviço serão mostrados no F4, todos os serviços destinados ao usuário que estiver logado no sistema. Caso este for supervisor, serão mantidas as funcionalidades já existentes quando a opção "Mostrar todos os serviços" estiver marcada.

  • Ao ser adicionado ao cronômetro um serviço cuja unidade de medida não permita efetuar a cronometragem do tempo gasto para execução da atividade, o serviço será mostrado na lista, permanecendo as colunas de tempo em branco. Ao selecionar um destes serviços na lista, será apresentado no rodapé da tela, uma mensagem informando que este serviço não permite cronometragem.

  • A inclusão deste serviço na lista, pelo cronômetro, apenas fará com que o serviço seja colocado "Em andamento" no "Acompanhamento de Serviços" e permitirá que o mesmo seja finalizado por meio do botão "STOP". Neste caso, o botão "PAUSA" permanecerá desabilitado, pois o serviço não estará sendo cronometrado.

  • No campo Cliente, após selecionar ou informar um código, o sistema habilitará o botão [image] para adicionar o próximo serviço disponível.

  • A tecla ENTER passa a fazer a mesma função do botão [image] após digitar o código de um cliente e o cursor estiver posicionado no campo serviço, quando estiver trabalhando via teclado.

  • Sempre que existir na lista somente serviços que não dispõem de cronometragem devido à unidade de medida e este serviço for finalizado, o sistema mostrará por alguns segundos a situação "Finalizado" na coluna "Início/Reinício" para verificação e em seguida removerá da lista. Assim você terá tempo para visualizar que o serviço realmente foi finalizado.

Menu Relatórios

  • Na opção Operacionais, foram efetuadas as seguintes implementações e alterações:

  • Clientes/Ficha: foi efetuada uma alteração interna no sistema para que no campo Código Municipal seja impresso o código do município no estado, ou seja, o campo Código Estadual.

  • CAE: foi implementada uma tela de Filtro - CAE contendo o campo Estado, onde permite selecionar apenas um estado ou todos os estados para listar a tabela de CAE (Código da Atividade Econômica Estadual).

  • Sócios/Ficha (Jurídicos): foi efetuada uma alteração interna no sistema para que no campo Código Municipal seja impresso o código do município no estado, ou seja, o campo Código Estadual.


Versões de 2002

Clique na versão desejada para ver as implementações de 2002:

  • 14 de novembro de 2002

  • 31 de outubro de 2002

  • 08 de outubro de 2002

  • 02 de agosto de 2002

  • 06 de junho de 2002

  • 19 de abril de 2002

  • 08 de março de 2002

  • 01 de fevereiro de 2002


Versão de 14/11/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Financeiro

  • Gerenciador

  • Escrita Fiscal


Módulo Empresarial - Versão de 14/11/02

Menu Geral

  • Foi incrementado o utilitário WKCHECK para que mostre as contas que tenham Inscrição Estadual inválida na base de dados.

Exemplo: Cadastro Cliente/Fornecedor

Conta 141 Inscrição estadual inválida 211.021.134.887 SP

Conta 158 Inscrição estadual inválida 254.003.899 SC

Conta 164 Inscrição estadual inválida 838.37383-X PR

Conta 171 Inscrição estadual inválida 252.023.769 SC

  • Foi incrementado em todas as telas que possuem o campo Tipo Documento no botão [image] (Consulta - F4), na tela Relação de Cadastros de Documento / Lista, a coluna Espécie. Esta implementação visa facilitar a identificação e escolha do tipo de documento.

Nota: A coluna Série foi implementada na versão anterior de 31/10/02.

  • Foi incrementado em todas as telas que possuem o campo Produto no botão [image] (Consulta - F4), na tela Relação de Produtos / Lista, a coluna Un. (Unidade de Medida). Esta implementação visa facilitar a identificação e escolha do produto.

Menu Arquivo

  • Na opção Propriedades / Períodos, foram efetuadas alterações na descrição dos seguintes grupos:

  • De: Período de Movimentação

  • Para: Período de Movimentação (Exceto Contábil)

e

  • De: Período de Integração (Contábil)

  • Para: Período Contábil e Integração

Nota: O funcionamento destes grupos não foi alterado, apenas a descrição.

Menu Cadastros

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras / pasta Inscrições Legais, foi alterado internamente o campo Inscrição (Inscrição Estadual) para que tenha consistência. Se o número informado estiver errado, será apresentada uma mensagem "Deseja cadastrar a Inscrição Estadual inválida?". Se confirmar, será gravado assim mesmo.

Nota: Estas Inscrições Estaduais inválidas serão listadas no WKCHECK.

  • Na opção Transportadoras / Informações Cadastrais, foi disponibilizado para todos os módulos do Radar, o campo Cad.INSS (Cadastro de INSS), para que seja possível informar o número de inscrição de INSS do transportador, quando este for pessoa física.

Nota: Em versões anteriores, este campo somente era disponibilizado se a base de dados estivesse personalizada para o Radar Gerenciador.

  • Na opção Conversão de Naturezas de Operação, foi implementada mais esta opção atendendo às disposições do Ajuste SINIEF 07/2001 que alterou os Códigos Fiscais de Operação em vigor a partir de 01/01/2003, onde todos os CFOP´s atuais deverão ser modificados com o acréscimo de 1 dígito na máscara.

Para facilitar o recadastramento dos CFOPs, foi disponibilizado um programa Conversor das Naturezas de Operação cadastradas no sistema. Este programa visa copiar do cadastro antigo para o novo, todas as definições constantes em cada CFOP (inclusive a respectiva grade contábil). Somente não serão copiadas as informações que sofrerão alterações de ordem legal. Nestes casos, utilizando o conversor, no cadastro novo serão sugeridos o CFOP e a Descrição Legal conforme o relacionamento efetuado na conversão.

Como utilizar:

Nota: Você poderá efetuar com antecedência o cadastramento dos novos CFOPs, minimizando os trabalhos de digitação e ajustes. Estes novos CFOPs só poderão ser utilizados a partir de 01/01/03.


Radar Empresarial - Conversão de Naturezas de Operação

Ao entrar na opção Conversão de Naturezas de Operação, você poderá:

  1. Efetuar a conversão dos CFOPs antigos para os novos, sempre de "1" para "n".

Siga os passos:

  • Informe a filial;

  • Selecione na lista da esquerda o CFOP de onde deseja copiar os dados;

  • Marque na tabela legal da direita, o(s) CFOP(s) para onde deseja enviar esses dados;

  • Escolha se deseja copiar a máscara a partir do 3º. Nível para os CFOPs novos ou não;

  • Clique OK para confirmar.

  • O sistema efetuará a cópia da grade contábil associada ao CFOP base para os novos CFOPs.

  2. Desfazer ou refazer uma conversão.

Siga os passos:

  • Informe a filial;

  • Selecione na lista da esquerda um CFOP marcado com o status de Convertido, o sistema mostrará na tabela da direita, os CFOPs que haviam sido selecionados;

  • Desmarque, remarque ou marque outros CFOPs na tabela da direita;

  • Escolha se deseja copiar a máscara a partir do 3º. Nível para os CFOPs novos ou não;

  • Clique OK para confirmar.

  3. Consultar um relacionamento efetuado.

Siga os passos:

  • Informe a filial;

  • Selecione na lista da esquerda um CFOP marcado com o status de Convertido, o sistema mostrará na tabela da direita, os CFOPs que haviam sido selecionados.

  4. Copiar a conversão de uma empresa para outra.

Siga os passos:

  • Clique no botão Copiar Conversão;

  • Informe a empresa origem e empresa destino;

  • Confirme com OK.

  • O sistema avisará que a cópia ocorreu com sucesso ou emitirá uma tela de mensagem detalhando as divergências entre os CFOPs.

Nota: Para maiores esclarecimentos, aconselhamos que verifique o help de campo ou o manual eletrônico do Radar Empresarial.

Voltar ao tópico principal:


Módulo Comercial - Versão de 14/11/02

Menu Cadastros

  • Na opção Leiaute Nota Fiscal, foram incrementados mais 2 Campos Disponíveis:

    • [#Comprimido]: fixa o caractere decimal 15

    • {#Normal]: fixa o caractere decimal 18

Nota: Estes campos podem ser utilizados mais de uma vez no modelo e permitem imprimir parte da Nota Fiscal com caracteres comprimidos, mas somente para impressora Matricial.

Menu Relatórios

  • Na opção Comissões, foram acrescentados os seguintes campos:

  • % Comissão Fatur Vend

  • % Comissão Receb Vend

  • Vlr Comis Fatur Vend

  • Vlr Comis Receb Vend

  • Vcto Comis Fatur Vend

  • Vcto Comis Receb Vend


Módulo Escrita Fiscal - Versão de 14/11/02

Implementações:

  1. Fórmulas por Naturezas: Disponibilizados recursos para serem informadas fórmulas para os campos de Valor do Desconto, Valor Frete, Valor Seguro, Valor da Compra, ISS Retido e Outras Despesas.

  2. Gerador de Relatórios:

    • Disponibilizado modelo de relatório para apuração do ICMS com crédito presumido para o Estado do Maranhão.

    • Disponibilizados modelos de relatórios para geração da DS-PE. Os modelos estão disponíveis juntamente com os modelos da DIM de São Luís do Maranhão, em Relatórios\Operacionais.

    • Disponibilizado no método de lançamentos por naturezas linhas para listar as alíquotas adicionais de ICMS e os itens de nota.


Módulo Financeiro - Versão de 14/11/02

Menu Cadastros

  • Na opção Leiautes / CNAB / Remessa400 / Cobrança, foi incrementada mais uma opção Detalhe Complementar, na árvore e no campo Tipo de Registro.

O objetivo desta implementação é permitir enviar informações para a cobrança por meio do registro tipo 2, disponibilizado pelo banco Bradesco, ou seja, informações da composição dos valores cobrados no bloqueto de cobrança.

Menu Relatórios

  • Na opção Contas a Receber / Movimentos / Filtro Padrão / Pasta Sacado, foi disponibilizado no campo Sacado (F4), a opção de selecionar uma conta totalizadora e o sistema relacionar todas as subordinadas. Este recurso visa atender aquelas empresas que possuem diversos grupos de Clientes e seus relatórios serão sempre por grupos, evitando-se desta forma de ter que relacionar conta por conta.

  • Na opção Contas a Pagar / Movimentos / Filtro Padrão / Pasta Cedente, foi disponibilizado no campo Cedente (F4), a opção de selecionar uma conta totalizadora e o sistema relacionar todas as subordinadas. Este recurso visa atender aquelas empresas que possuem diversos grupos de Fornecedores e seus relatórios serão sempre por grupos, evitando-se desta forma de ter que relacionar conta por conta.

  • Na opção Gerenciais / Composição Gerencial / Botão Várias, foi disponibilizado no campo Código (F4), a opção de selecionar uma conta totalizadora e o sistema relacionar todas as subordinadas.

Este recurso visa atender aquelas empresas que possuem diversos grupos de Contas de Classificação Empresarial e seus relatórios serão sempre por grupos, evitando-se desta forma de ter que relacionar conta por conta.


Módulo Gerenciador - Versão de 14/11/02

Menu Cadastros

  • Na opção Serviços / Pasta Serviço, foi efetuada uma alteração interna no sistema para que o campo Hist. p/ Protocolo somente esteja habilitado quando a unidade de medida do serviço for igual a inteiro. Esta alteração se faz necessária porque a previsão de protocolos via Acompanhamento de Serviços somente poderá ser efetuada quando a unidade de serviço for inteira.

Menu Movimentos

Na opção Protocolos, foi efetuada uma alteração interna no sistema de forma que ao selecionar um protocolo na tela de Emissão de Protocolos e trocar para a tela de Baixa de Protocolos, o protocolo selecionado na primeira tela permanece na tela de baixa. Desta forma não será necessário efetuar nova seleção para efetuar a baixa do item desejado.

  • Na opção Baixa de Protocolos, foi efetuada uma alteração interna no sistema de forma que ao entrar nesta opção, o sistema já traz o Filtro com a opção Situação de Protocolo Pendente assinalado, mostrando na lista somente os protocolos que atenderem esta situação. Ao clicar no ícone referente à Emissão de protocolos, o filtro volta para a situação original e o sistema passa a mostrar todos os protocolos.

  • Na opção Acompanhamento de Serviços foi efetuada uma alteração interna no sistema para que ao abrir esta opção, o filtro [image] seja inicializado em branco, independente do usuário que se logou no sistema.

Também foi incluído um novo ícone [image] na barra de ferramentas para ser utilizado como Filtro do Executor. Ao ser pressionado, ajusta-se para Executor = Usuário Logado, ou seja, mostra somente os serviços do usuário logado.


Versão de 31/10/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Escrita Fiscal


Módulo Empresarial - Versão de 31/10/02

Geral

  • Foi incrementado em todas as telas que possuem o campo Tipo Documento no botão [image] (Consulta - F4), na tela Relação de Cadastros de Documento / Lista, a coluna Série. Esta implementação visa facilitar a escolha do tipo de documento e não ser mais necessário, informar a Série da Nota Fiscal na descrição do documento.

Nota: A Série é fator determinante para a seleção de um documento nos módulos Compras e MT Fiscal.

Menu Cadastros

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras / Menu Arquivo / Importação, foi incrementado no botão [image] (Procura), na tela Formato Importação / Grupo Campos Disponíveis, os seguintes campos para importação: Pessoa de Contato, Email Principal, Comercial Exportadora, Empresa Pública, Cliente Substituto, Cliente Ativo/Inativo, Data Ativo/Inativo, Complemento do Endereço, CEP Caixa Postal, DDD (telefone 2), Telefone 2, CNAE, CAE, Utiliza Suframa, Número do Suframa, Sexo, Data de Nascimento, Informações Extras 1, Informações Extras 2, Informações Extras 3, Informações Extras 4.

  • Nas opções Produtos / Pasta Produto e Serviços / Pasta Serviço, foi incrementada mais uma opção de utilizar 8 casas decimais para o campo Preço Venda. A partir desta versão, você pode optar por cadastrar o produto/serviço com:

  • 2 casas decimais.

  • 4 casas decimais.

  • 8 casas decimais.

A adoção de até oito casas decimais para o campo Valor Unitário permitirá ao sistema fazer a emissão de notas fiscais no Radar Comercial, cujos itens sejam valorizados de forma bastante detalhada, embora vendidos em grandes quantidades.

Além disso, o cálculo dos valores para o Radar Estoque ficará ainda mais preciso.

No Radar Compras, serão facilitadas a entrada de matéria-prima e/ou produtos cujos valores unitários estejam expressos em até oito casas decimais, aumentando o número de empresas que poderão se utilizar do sistema para efetuar os seus registros de entradas.

Nota: O Radar Gerenciador não foi adaptado para trabalhar com 8 casas decimais.

  • Na opção ECFs, foi acrescentado o grupo Tipo contendo as opções Máquina Registradora, ECF e PDV, com o objetivo de identificar adequadamente o equipamento utilizado para a emissão do cupom fiscal.

Menu Relatórios

  • Na opção Clientes, foram efetuadas alterações e implementações na disposição dos campos do modelador de relatórios em Visualizar / Pasta Campos / Campos Disponíveis:

    • Pasta Pessoa: Foram acrescentados os seguintes campos novos: Homepage, Comercial Exportadora, Ramo Agropecuário, Empresa Pública, Cliente Substituto, Categoria 1, Categoria 2, Categoria 3, Nome Categoria 1, Nome Categoria 2 e Nome Categoria 3.

    • Pasta Endereço: Foram acrescentados os seguintes campos novos: CEP Cx. Postal, Código IBGE, Praça Pagamento, Transportadora, DDD Fone e DDD Fone2.

Nota: Se os campos DDD Fone e DDD Fone2 não estiverem incluídos no modelo de relatório, o DDD será mostrado junto no campo Telefone.

    • Pasta Complementos: As informações desta pasta foram divididas em mais duas outras pastas Cônjuge e Informações Extras e foram incluídos novos campos na pasta Complementos: Contribuinte ICMS, Utiliza Suframa, Órgão Emissor RG (neste campo é acrescentado o Estado), Data da Expedição RG, Inscrição do Produtor, Nome do Pai, Nome da Mãe e Profissão.

ATENÇÃO: Com a transferência destes campos, todos os relatórios que utilizam estes campos devem ser refeitos.

    • Pasta Cônjuge: Foram acrescentados os campos oriundos da pasta Complementos, além dos seguintes campos novos: Órgão Emissor (neste campo é acrescentado o Estado), Data da Expedição, Data Nascimento, Nome do Pai - Conj., Nome da Mãe - Conj. e Profissão Cônjuge.

    • Pasta Informações Extras: Foram acrescentados os campos oriundos da pasta Complementos: Inf. Extra 1, Inf. Extra 2, Inf. Extra 3 e Inf. Extra 4.

  • Na opção Fornecedores, foram efetuadas alterações e implementações na disposição dos campos do modelador de relatórios em Visualizar / Pasta Campos / Campos Disponíveis:

    • Pasta Pessoa: Foram acrescentados os seguintes campos novos: Categoria 1, Categoria 2, Categoria 3, Nome Categoria 1, Nome Categoria 2 e Nome Categoria 3.

    • Pasta Endereço: Foram acrescentados os seguintes campos novos: CEP Cx. Postal, Código IBGE, DDD Fone e DDD Fone2.

Nota: Se os campos DDD Fone e DDD Fone2 não estiverem incluídos no modelo de relatório, o DDD será mostrado junto no campo Telefone.

    • Pasta Complementos: As informações desta pasta foram divididas em mais duas outras pastas Cônjuge e Informações Extras e foram incluídos novos campos na pasta Complementos: Órgão Emissor RG (neste campo é acrescentado o Estado), Data da Expedição RG, Nome do Pai, Nome da Mãe e Profissão.

ATENÇÃO: Com a transferência destes campos, todos os relatórios que utilizam estes campos devem ser refeitos.

    • Pasta Cônjuge: Foram acrescentados os campos oriundos da pasta Complementos, além dos seguintes campos novos: Órgão Emissor (neste campo é acrescentado o Estado), Data Expedição, Data Nascimento, Nome do Pai - Conj., Nome da Mãe - Conj. e Profissão Cônjuge.

    • Pasta Informações Extras: Foram acrescentados os campos oriundos da pasta Complementos: Inf. Extra 1, Inf. Extra 2, Inf. Extra 3 e Inf. Extra 4.

  • Na opção Representantes, foram efetuadas alterações e implementações na disposição dos campos do modelador de relatórios em Visualizar / Pasta Campos / Campos Disponíveis:

    • Pasta Complementos: As informações desta pasta foram divididas em mais duas outras pastas Cônjuge e Informações Extras.

ATENÇÃO: Com a transferência destes campos, todos os relatórios que utilizam estes campos devem ser refeitos.

    • Pasta Cônjuge: Foram acrescentados os campos oriundos da pasta Complementos, além dos seguintes campos novos: Órgão Emissor (neste campo é acrescentado o Estado), Data Expedição, Data Nascimento, Nome do Pai - Conj., Nome da Mãe - Conj. e Profissão Cônjuge.

    • Pasta Informações Extras: Foram acrescentados os campos oriundos da pasta Complementos: Inf. Extra 1, Inf. Extra 2, Inf. Extra 3 e Inf. Extra 4.

  • Na opção Transportadoras, foram efetuadas alterações e implementações na disposição dos campos do modelador de relatórios em Visualizar / Pasta Campos / Campos Disponíveis:

    • Pasta Complementos: As informações desta pasta foram divididas em mais duas outras pastas Cônjuge e Informações.

ATENÇÃO: Com a transferência destes campos, todos os relatórios que utilizam estes campos devem ser refeitos.

    • Pasta Cônjuge: Foram acrescentados os campos oriundos da pasta Complementos, além dos seguintes campos novos: Órgão Emissor (neste campo é acrescentado o Estado), Data Expedição, Data Nascimento, Nome do Pai - Conj., Nome da Mãe - Conj. e Profissão Cônjuge.

    • Pasta Informações Extras: Foram acrescentados os campos oriundos da pasta Complementos: Inf. Extra 1, Inf. Extra 2, Inf. Extra 3 e Inf. Extra 4.


Módulo Comercial - Versão de 31/10/02

Menu Cadastros

  • Nas opções Produtos / Pasta Produto e Serviços / Pasta Serviço, foi incrementada mais uma opção de utilizar 8 casas decimais para o campo Preço Venda. A partir desta versão, você pode optar por cadastrar o produto/serviço com:

  • 2 casas decimais.

  • 4 casas decimais.

  • 8 casas decimais.

A adoção de até oito casas decimais para o campo Valor Unitário permitirá ao sistema fazer a emissão de notas fiscais no Radar Comercial, cujos itens sejam valorizados de forma bastante detalhada, embora vendidos em grandes quantidades.

Nota: Todo o sistema foi adaptado para mostrar o valor unitário com 8 casas decimais a partir do Cadastro de Produtos/Serviços.

Menu Movimentos

  • Na opção Notas Fiscais, foi implementada uma alteração interna no sistema para que quando a empresa possuir também o módulo Compras, ao Imprimir uma Nota Fiscal de Entrada, o sistema abra automaticamente o Registro de Entradas (Compras), para que seja efetuada a complementação destas informações e permita a Gravação e Integração com os demais módulos em seguida.

Caso a empresa não possuir o módulo Compras o sistema emitirá uma mensagem informando que as integrações devem ser realizadas nos demais módulos.


Módulo Compras - Versão de 31/10/02

Menu Cadastros

  • Nas opções Produtos / Pasta Produto e Serviços / Pasta Serviço, foi incrementada mais uma opção de utilizar 8 casas decimais para o campo Preço Venda. A partir desta versão, você pode optar por cadastrar o produto/serviço com:

  • 2 casas decimais.

  • 4 casas decimais.

  • 8 casas decimais.

No Radar Compras foi facilitada a entrada de matéria-prima e/ou produtos cujo Valor Unitários esteja expresso em até oito casas decimais. Desta forma, muito mais empresas poderão se utilizar do sistema para efetuar os seus registros de entradas.

Nota: Todo o sistema foi adaptado para mostrar o valor unitário com 8 casas decimais a partir do Cadastro de Produtos/Serviços.

Menu Movimentos

  • Na opção Registro de Entradas, foi incrementado no campo Tipo Documento no botão (Consulta - F4), na tela Relação de Cadastros de Documento / Lista, a coluna Série. Esta implementação visa facilitar a escolha do tipo de documento e não ser mais necessário, informar a Série na descrição do documento.

Nota: A Série é fator determinante para a seleção de um documento nos módulos Compras e MT Fiscal.


Módulo Conciliação - Versão de 31/10/02

Menu Relatórios

  • Nas opções Conciliação Clientes e Conciliação Fornecedores, no Modelador de Relatórios no botão Visualizar ou Imprimir / Pasta Detalhes, foi incrementada a opção Imprimir Linha Separadora. Esta opção permite deixar uma linha separadora entre uma conta e outra para melhorar a visualização do relatório.


Módulo Contábil - Versão de 31/10/02

Menu Movimentos

  • Na opção Lançamentos / Normal, o sistema passou a verificar se o lançamento selecionado para exclusão está dentro do período de lançamento. Caso não estiver, não será possível excluí-lo, e neste caso o sistema emitirá uma mensagem de alerta "Data bloqueada para exclusão".

Nota: Para desbloquear e poder excluir o lançamento, deve-se alterar a Data Inicial e/ou Data Final na tela principal do sistema em menu Arquivo / Propriedades / Período de Lançamento.

Menu Relatórios

  • Na opção Contábeis / Termo de Abertura/Encerramento foi incrementado o campo Razão Social, com a finalidade de atender às empresas cuja razão social possui uma descrição superior a 60 caracteres. Sendo que, devido a isso, tiverem sua razão social abreviada na personalização do módulo.

Para que a razão social informada apareça no relatório de Termo de Abertura/Encerramento, também foi incrementado no botão [image] do campo Modelo / opção Incluir da tela Modelos, no Grupo Campos Disponíveis o campo [Razão Social Estendido]. Deve-se alterar o leiaute, removendo o campo [Razão Social] anterior e acrescentar o campo novo [Razão Social Estendido].

  • Na opção Gerador de Relatórios / WK, foram incrementados novos recursos, com o objetivo de atender às empresas que possuem vários modelos de relatórios muito parecidos e desejam diminuir a manutenção nos mesmos.

Na versão anterior a manutenção era efetuada nos vários modelos em separado. A partir desta versão pode-se diminuir a quantidade de modelos, sendo possível juntar todos eles em um só, facilitando o processo de manutenção.

Veja as implementações efetuadas:

1. Possibilidade de alterar o cabeçalho do relatório em tempo de execução:

2. Possibilidade de ter até 4 cabeçalhos diferentes:

3. Possibilidade de identificar colunas que podem não ser impressas:


Radar Contábil - Relatórios - Gerador WK - Possibilidade de alterar o cabeçalho do relatório em tempo de execução

O sistema possui atualmente no Gerador de Relatórios WK, o comando "C" que permite criar cabeçalhos. Até a versão anterior, este cabeçalho era único para todo o modelo.

A partir desta versão foi disponibilizado o comando "ZC", que permite zerar o cabeçalho e a partir deste ponto introduzir um novo cabeçalho no modelo de relatório.

Exemplo:

Quando a empresa necessitava ter no cabeçalho uma identificação especial para o "ATIVO" e outra para o "PASSIVO", tinha que montar dois modelos, um para cada situação. Usando o comando "ZC", é possível criar apenas um modelo.

C &Empresa &Pagina

C *** ATIVO ****

C

L xxxxxxxx [ #17 ]

L yyyyyyyy

L .......

L .....

ZC

C &Empresa &Pagina

C *** PASSIVO ****

C

L xxxxxxxx [ #23 ]

L yyyyyyyy

L .......

L .....

Voltar ao tópico principal:


Radar Contábil - Relatórios - Gerador WK - Possibilidade de identificar colunas que podem não ser impressas

A partir desta versão foi disponibilizada a possibilidade de mostrar ou não o conteúdo de uma determinada coluna do relatório.

Para isso, no modelo do relatório deve-se colocar o caractere "X" junto ao fecha colchetes, identificando com isso, que a coluna pode não ser impressa na execução do modelo.

Exemplo:

L Ativo [#17 ] [#17M X]

No exemplo acima foi criado um relatório onde é mostrado o saldo de uma conta seguido do movimento. A coluna de movimento pode não ser impressa, dependendo de uma informação na execução do modelo.

Ao executar o gerador, o sistema apresenta uma pergunta "Não listar colunas identificadas". Selecionando esta opção, não serão impressas as colunas que estiverem identificadas com "X]". deixando esta opção marcada, as colunas identificadas serão impressas.

Quando o modelo estiver usando o comando "$B+" do COSIF, as colunas com a identificação serão preenchidas com zeros, em vez de brancos.

Voltar ao tópico principal:


Radar Contábil - Relatórios - Gerador WK - Possibilidade de ter até 4 cabeçalhos diferentes

A partir desta versão o comando de cabeçalho "C" permite uma identificação, podendo-se com isto, incluir até 4 cabeçalhos diferentes em um mesmo modelo de gerador. Para isto deve-se colocar um número identificador após o comando "C". Ex.: C1xxxx

Na execução do modelo, o sistema emitirá uma pergunta "Número do cabeçalho a usar", onde você pode informar qual é o cabeçalho a ser utilizado.

Nota: Se não houver nenhuma identificação no cabeçalho, o sistema assume como sendo zero.

Exemplo:

Digamos que você deseja montar um relatório onde, em uma emissão é identificado como sendo Balanço e em outra emissão é Balancete. Na versão anterior era necessário criar dois modelos. Com o recurso de ter mais de um cabeçalho é necessário ter apenas um único modelo.

No exemplo abaixo é usado o identificador zero (default) para o cabeçalho do Balanço e o identificador 1 para o Balancete:C &Empresa &Pagina

C *** ATIVO **** Balanço

C

C1 &Empresa &Pagina

C1 *** ATIVO **** Balancete

C1

L xxxxxxxx [ #17 ]

L yyyyyyyy

L .......

L .....

ZC

C &Empresa &Pagina

C *** PASSIVO **** Balanço

C

C1 &Empresa &Pagina

C1 *** PASSIVO **** Balancete

C1

L xxxxxxxx [ #23 ]

L yyyyyyy

L .......

L .....

Voltar ao tópico principal:


Módulo Escrita Fiscal - Versão de 31/10/02

Implementações:

  1. Lançamentos: Disponibilizados os recursos de preferências por naturezas para os lançamentos de serviços prestados e tomados. O funcionamento desse recurso é igual ao nesses lançamentos como nos lançamentos de entradas e saídas.

  2. Integração Financeira: Disponibilizados recursos para importação de lançamentos com detalhamento de comissões para os representantes. Deverá ser inserida uma linha após as linhas das parcelas, sendo que o tipo da linha será 11 e deverá constar o código do representante, o percentual de comissão no faturamento e no recebimento.

  3. Gerador de Relatórios:

  • Disponibilizados recursos para geração da GIPS para o município de Joinville-SC, de acordo com o novo programa analisador disponibilizado pelo prefeitura desse município.

  • Disponibilizado modelo de relatório do Livro de Registro de Saídas P2-A Colunado.


Módulo Estoque - Versão de 31/10/02

Menu Arquivo

  • Na opção Propriedades / Pasta Gerais / Grupo Movimentação de Estoque, foram incrementadas novas possibilidades referente à visualização de casas decimais do campo Valor Unitário no sistema.

A partir desta versão você pode optar por Visualizar o campo Valor Unitário com:

Duas casas decimais. Ex.: 12,34

Quatro casas decimais. Ex.: 12,3456

Oito casas decimais. Ex.: 12,34677891

A adoção de até oito casas decimais para o campo Valor Unitário permitirá ao sistema fazer a emissão de notas fiscais no Radar Comercial, cujos itens sejam valorizados de forma bastante detalhada, embora vendidos em grandes quantidades.

Além disso, o cálculo dos valores para o Radar Estoque ficará ainda mais preciso.

No Radar Compras, serão facilitadas a entrada de matéria-prima e/ou produtos cujos valores unitários estejam expressos em até oito casas decimais, aumentando o número de empresas que poderão se utilizar do sistema para efetuar os seus registros de entradas.

Menu Cadastros

  • Nas opções Produtos / Pasta Produto, foi incrementada mais uma opção de utilizar 8 casas decimais para o campo Preço Venda. A partir desta versão, você pode optar por cadastrar o produto com:

  • 2 casas decimais.

  • 4 casas decimais.

  • 8 casas decimais.

Com isso, o cálculo dos valores para o Radar Estoque ficará ainda mais preciso.

Nota: Veja mais informações no item Menu Arquivo.

Menu Relatórios

  • Na opção Termo de Abertura/Encerramento / Registro do Controle da Produção e do Estoque foi incrementado o campo Razão Social, com a finalidade de atender às empresas cuja razão social possui uma descrição superior a 60 caracteres. Sendo que, devido a isso, tiverem sua razão social abreviada na personalização do módulo.

Para que a razão social informada apareça no relatório de Termo de Abertura/Encerramento, também foi incrementado no botão [image] do campo Modelo / opção Incluir da tela Modelos, no Grupo Campos Disponíveis o campo [Razão Social Estendido]. Deve-se alterar o leiaute, removendo o campo [Razão Social] anterior e acrescentar o campo novo [Razão Social Estendido].


Módulo Financeiro - Versão de 31/10/02

Menu Arquivo

  • Na opção Importar, foram incrementados mais itens na tela de Importar que já existia, com o objetivo de atender à implementação da importação.

Além dos campos de Leiaute, Arquivo e botão Procurar que já existiam, foram incluídos ainda:

  • Grupo Classificação: para informar a classificação da conta. Este grupo contém: Lista (Código Conta, Nome Conta e Percentual), Conta, Percentual.

  • Grupo Gerencial: para informar as contas gerenciais. Este grupo contém: Lista (Código Conta, Nome Conta e Percentual), Conta, Percentual.

Nota: Veja mais informações sobre a Importação nos itens Menu Cadastros e Menu Movimentos.

Menu Cadastros

  • Na opção Leiautes / Importação, foram acrescentadas as opções Contas a Receber, Contas a Pagar e Tesouraria com o objetivo de atender à implementação da importação.

As modificações em relação à tela única e anterior são as seguintes:

  • Foi modificada a tela de leiaute de importação, removendo-se a opção Tipo de Dado e passando para o menu com as opções: Contas a Receber, Contas a Pagar e Tesouraria.

  • A obrigatoriedade de determinadas informações saiu da montagem do leiaute e passou a ser feita na importação propriamente dita, onde determinadas informações se fazem obrigatórias ou não de acordo com a situação do momento ou determinadas configurações.

Exemplos:

O arquivo a ser importado também pode conter informações não utilizadas pelo Radar Financeiro, assim, o item Desconsiderar se faz necessário e seu uso não tem limite de quantidade. Este item serve apenas para indicar que a informação daquela posição não será utilizada na importação.

Leiaute / Importação / Contas a Receber:

- Leiaute / Campos Disponíveis

- Montagem do arquivo para importação

- Procedimentos para importação

Leiaute / Importação / Contas a Pagar:

- Leiaute / Campos Disponíveis

- Montagem do arquivo para importação

- Procedimentos para importação

Leiaute / Importação / Tesouraria:

- Leiaute / Campos Disponíveis

- Montagem do arquivo para importação

- Procedimentos para importação

Nota: Veja mais informações sobre a Importação nos itens Menu Arquivo e Menu Movimentos.

  • Na opção Leiautes / Borderô de Pagamento, foram incluídos novos campos e alterada a forma de apresentação dos campos já existentes.

Veja os campos disponíveis para a montagem do leiaute:

Nota: Quando os dados da classificação, gerencial, origem e outros destaques/descontos estiverem fora de uma tabela e, tiverem mais de um item a ser listado, o sistema traz o termo "Diversos" para os campos alfanuméricos e a totalização para os campos numéricos.

  • Na opção Leiautes / Autorização de Pagamento, foi implementada mais esta opção de menu com o objetivo de permitir listar (imprimir) a Autorização de Pagamento via tela de Lançamentos/Baixas de Contas a Pagar.

Nota: Independente disto, o Borderô de Pagamentos, continuará sendo utilizado como Autorização de Pagamentos, quando emitida via baixa ou quando você desejar que ela contenha dados da conta através da qual o pagamento será efetuado.

A autorização de pagamentos pode ser modelada para listar um único título em cada página.

Veja os campos disponíveis para a montagem do leiaute:

Exemplos:

  • Composição de Tabela

  • Apresentação da Autorização de Pagamento

Listar: Para listar a autorização de pagamento, veja maiores detalhes no Menu Movimentos.

Atenção: Não está disponibilizada ainda a parte Gerencial.

  • Para a próxima versão, o sistema permitirá também listar diversos títulos na mesma página. Para isso, o Modelador de Leiautes do sistema, possibilitará a inclusão de tabelas dentro de tabelas, listando assim os diversos gerenciais de uma classificação e/ou diversas classificações de um título.

Menu Movimentos

    • Na opção Contas a Receber (Lançamentos e Baixas), Contas a Pagar (Lançamentos e Baixas) e Tesouraria (Lançamentos), foram implementados os seguintes recursos de Importação:

  1. Possibilidade de importar títulos e baixas, mantendo os históricos de dados já existentes em outros sistemas que estejam migrando para o Radar Financeiro:

Na versão anterior a importação trazia somente os títulos permanecendo os mesmos em aberto, pois não importava também as baixas, quando da migração de um controle de contas a receber/pagar próprio ou de terceiros, para o Radar Financeiro. A partir desta versão é possível a importação das baixas, que podem vir conjuntamente com os títulos ou em arquivo separado.

  • Quando vierem no mesmo arquivo, as baixas seguirão abaixo de cada título importado, podendo ter "n" baixas até fechar com o total do valor do título.

  • Quando vierem em arquivo separado, as baixas deverão ter também alguns dados que serão utilizados pelo sistema para localizar o título a que elas pertencem, podendo ter "n" baixas até fechar com o total do valor do título.

  2. Possibilidade de integração contábil a partir de uma importação de títulos em Contas a Receber, Contas a Pagar e Tesouraria, vindo de outros sistemas de faturamento ou PDV’s:

Algumas empresas que utilizam o Radar Financeiro e Contábil, mas permanecem com sistema de compras e/ou faturamento próprios ou de terceiros, podem, a partir desta versão importar os dados para o Radar Financeiro e integrar automaticamente com o Radar Contábil, evitando desta forma, ter que gerar arquivos para integração no Radar Financeiro e também para o Radar contábil.

  3. Possibilidade de importar a classificação empresarial e gerencial dos títulos:

Pela mesma razão descrita no item 2, as empresas que optarem pelo uso dos relatórios de Composição Gerencial e Fluxo de Caixa por Classificação Empresarial, terão que informar a classificação e gerenciais dos títulos importados para poderem ter as informações espelhando a realidade de entrada e saída de recursos financeiros da empresa.

  4. Possibilidade de registrar a origem dos títulos (Importação) no sistema:

O sistema passa também a demonstrar a origem das informações nele registradas. Neste caso a origem será "importação em dd/mm/aa – hh:mm:ss".

Principais alterações no sistema para atender à importação:

  • Menu Cadastros / Leiautes / Importação: veja detalhes neste texto no item Menu Cadastros acima.

  • Menu Arquivos / Importar: veja detalhes neste texto no item Menu Arquivo acima.

    • Na opção Contas a Pagar / Lançamentos, foi implementado o ícone [image] na barra de ferramentas, com o objetivo de permitir a impressão da Autorização de Pagamento.

Ao selecionar o título na tela e clicar no ícone acima, o sistema apresentará a tela de Autorização de Pagamento com os seguintes campos:

  • Leiaute: o sistema efetua a impressão de acordo com o leiaute solicitado e grava a informação para sugerir na próxima abertura dessa tela.

  • Número: grava o número do borderô ao imprimir e sugere o próximo número na próxima abertura desta tela.

  • Saltar de página a cada título: inicia a impressão em uma outra página a cada nova conta e grava a informação para a próxima abertura desta tela.

  • Imprimir: abre o visualizador de relatórios com a Autorização de Pagamento.

    • Na opção Contas a Pagar / Baixas, foi implementado o ícone [image] na barra de ferramentas, com o objetivo de permitir a impressão da Autorização de Pagamento.

A emissão da Autorização de Pagamento pela Baixa de Contas a Pagar, independe de marcação do título. Deve-se apenas selecioná-lo na lista e clicar no ícone acima, o sistema apresentará então a tela de Autorização de Pagamento com os seguintes campos:

  • Leiaute: o sistema efetua a impressão de acordo com o leiaute solicitado e grava a informação para sugerir na próxima abertura dessa tela.

  • Número: grava o número do borderô ao imprimir e sugere o próximo número na próxima abertura desta tela.

  • Saltar de página a cada título: inicia a impressão em uma outra página a cada nova conta e grava a informação para a próxima abertura desta tela.

  • Imprimir: abre o visualizador de relatórios com a Autorização de Pagamento.

Nota: Se você desejar que dados de banco ou baixa estejam na AP, deve emiti-la através do item BORDERÔ DE PAGAMENTOS.

Menu Relatórios

    • Na opção Termo de Abertura/Encerramento foi incrementado o campo Razão Social, com a finalidade de atender às empresas cuja razão social possui uma descrição superior a 60 caracteres. Sendo que, devido a isso, tiverem sua razão social abreviada na personalização do módulo.

Para que a razão social informada apareça no relatório de Termo de Abertura/Encerramento, também foi incrementado no botão [image] do campo Modelo / opção Incluir da tela Modelos, no Grupo Campos Disponíveis o campo [Razão Social Estendido]. Deve-se alterar o leiaute, removendo o campo [Razão Social] anterior e acrescentar o campo novo [Razão Social Estendido].


Radar Financeiro - Importação - Exemplos

  • Para a contabilização com uma grade contábil que solicite rateio, a classificação empresarial se faz obrigatória.

  • Para a importação de baixas, exclusivamente, é necessário informar alguns dados do título, como: Código/CNPJ do Sacado, Vencimento e Número do Documento.

  • Para a importação de juros, multas, etc, a informação da classificação para os itens de baixa, deve estar informada na grade ou na propriedade, nesta ordem.

  • Para a importação em base de dados que utilizem classificação empresarial e a conta estiver fixa na grade, esta pode ser utilizada também para lançamento no Radar Financeiro.

  • Quando grade contábil realizar contabilização com os dados da nota fiscal, estes se tornam obrigatórios.

  • Alem dos campos naturalmente obrigatórios para título, como: Código/CNPJ Cliente*; Data Emissão*; Data Vencimento*; Filial*; Número Documento*; Tipo Documento*; Valor do Título*, há também os campos obrigatórios para baixa, como: Data Baixa*; Valor Líquido (Valor Baixado)*.


Radar Financeiro - Leiautes - Autorização de Pagamento - Apresentação

Atenção: Não está disponibilizada ainda a parte Gerencial

Exemplo de Autorização de Pagamento

WK SISTEMAS - DEMONSTRACAO - Matriz - Blumenau

AUTORIZACAO DE PAGAMENTO

   No.: 3  Data: 08/11/02

Fornecedor:  997 Fornecedores Diversos

Titulo:   1021

Emissao:   28/02/01

Entrada:   28/02/01

Vencimento:   15/03/01

Valor:   10,21

Classificacao: 1979 Alimentação - PAT 10,21

Historico:  Sua Nota Fiscal ou fatura N. 1021

Emitente:  Conferente:  Aprovacao:  Liquidacao

______________ ______________ ______________ ______________


Radar Financeiro - Leiautes - Autorização de Pagamento - Campos Disponíveis

Atenção: Não está disponibilizada ainda a parte Gerencial.

------Dados da Empresa/Filial -------

Razão Social

Identificação

Endereço

Número do Endereço

Complemento do Endereço

Bairro

Município

CEP

Estado

DDD

Telefone

Fax

E-Mail

Caixa Postal

CNPJ/CPF

Inscrição Estadual

Inscrição Municipal

Registro na Junta

------Dados do Cedente (Fornecedor)-------

Código do Cedente (Fornecedor)

Classificação do Cedente (Fornecedor)

Nome do Cedente (Fornecedor)

CNPJ/CPF do Fornecedor

Endereço do Fornecedor

Número Endereço do Fornecedor

Complemento Endereço do Fornecedor

Bairro do Fornecedor

Município Fornecedor

CEP Fornecedor

Estado Fornecedor

Caixa Postal Fornecedor

DDD Fornecedor

Telefone Fornecedor

Fax Fornecedor

E-Mail do Endereço do Fornecedor

E-Mail Fornecedor

Home Page Fornecedor

Código do Banco do Fornecedor

Nome do Banco do Fornecedor

Agência Fornecedor (No.+DV)

Conta Corrente Fornecedor (No.+DV)

------Dados do Título-------

Filial

Código de Barras

Vencimento

Emissão

Entrada

No. Docto.

Código Tipo Documento

Tipo Documento

Valor Título

Histórico (+ complementos)

Documento de Cobrança Recebido (S/N)

Grade Contábil

Docto.Contábil

Data Contábil

------Dados Complementares-------

Portador

Número Portador

Tipo Cobrança

Código Tipo Cobrança

Forma de Pagamento

Código Forma de Pagamento

Valor de Juros Diário

Percentual de Juros ao Mês

Valor Multa

Percentual Multa

Data Início Cobrança Multa

Valor Desconto

Percentual Desconto

Término Concessão Desconto

------Dados da Classificação-------

Cód. Empresarial

Class.Empresarial

Nome Empresarial

Vlr.Classificação

Cód.Gerencial

Class.Gerencial

Nome Gerencial

Vlr.Gerencial

------Dados da Origem(Nota Fiscal) -------

No. Fatura

Valor Fatura

Número Nota Fiscal

Série Nota Fiscal

Data Nota Fiscal

Valor Bruto

Valor Líquido

Descrição Nota Fiscal

IRRF

INSS

ISS

PIS

COFINS

IRPJ

CSSL

FUNRURAL

ICMS

IPI

------Dados de "Outros Destaques/Descontos" da Origem(Nota Fiscal) -------

Nome do Campo

Valor

Natureza (D/C)

Conta Contábil

------Demais informações -------

Data de Emissão da AP

Número da AP

Deduções

Acréscimos

Variações

Quantidade de Títulos

Total AP

Total AP por Extenso

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Autorização de Pagamento - Exemplo

Atenção: Não está disponibilizada ainda a parte Gerencial

Exemplo de Composição de Tabela

[Razão Social]

AUTORIZACAO DE PAGAMENTO

No.: [Número da AP]  Data: [Data de Emissão da AP]

Fornecedor:  [Código do Cedente(Fornecedor)] [Nome do Cedente (Fornecedor)]

Titulo:   [No. Docto]

Emissao:   [Emissão]

Entrada:   [Entrada]

Vencimento:   [Vencimento]

Valor:   [Valor Título]

[tabela]

Classificacao: Cód Empresarial] [Nome Empresarial] [Vlr. Classificação]

[/tabela]

Historico:  [Histórico]

Emitente:  Conferente:  Aprovacao:  Liquidacao

______________ ______________ ______________ ______________


Radar Financeiro - Leiautes - Borderô de Pagamento - Campos Disponíveis

* Os campos em vermelho são novos:

------Dados da Empresa/Filial -------

Razão Social

Identificação

Endereço

Número do Endereço

Complemento do Endereço

Bairro

Município

CEP

Estado

DDD

Telefone

Fax

E-Mail

Caixa Postal

CNPJ/CPF

Inscrição Estadual

Inscrição Municipal

Registro na Junta

------Dados do Cedente (Fornecedor)-------

Código do Cedente (Fornecedor)

Classificação do Cedente (Fornecedor)

Nome do Cedente (Fornecedor)

CNPJ/CPF do Fornecedor

Endereço do Fornecedor

Número Endereço do Fornecedor

Complemento Endereço do Fornecedor

Bairro do Fornecedor

Município Fornecedor

CEP Fornecedor

Estado Fornecedor

Caixa Postal Fornecedor

DDD Fornecedor

Telefone Fornecedor

Fax Fornecedor

E-Mail do Endereço do Fornecedor

E-Mail Fornecedor

Home Page Fornecedor

Código do Banco do Fornecedor

Nome do Banco do Fornecedor

Agência Fornecedor (No.+DV)

Conta Corrente Fornecedor (No.+DV)

------Dados do Título-------

Filial

Código de Barras

Vencimento

Emissão

Entrada

No. Docto.

Código Tipo Documento

Tipo Documento

Valor Título

Histórico

Documento de Cobrança Recebido (S/N)

Grade Contábil

Docto.Contábil

Data Contábil

------Dados Complementares-------

Portador

Número Portador

Tipo Cobrança

Código Tipo Cobrança

Forma de Pagamento

Código Forma de Pagamento

Valor de Juros Diário

Percentual de Juros ao Mês

Valor Multa

Percentual Multa

Data Início Cobrança Multa

Valor Desconto

Percentual Desconto

Término Concessão Desconto

------Dados da Classificação-------

Cód. Empresarial

Class.Empresarial

Nome Empresarial

Vlr.Classificação

Cód.Gerencial

Class.Gerencial

Nome Gerencial

Vlr.Gerencial

------Dados da Origem(Nota Fiscal) -------

No. Fatura

Valor Fatura

Número Nota Fiscal

Série Nota Fiscal

Data Nota Fiscal

Valor Bruto

Valor Líquido

Descrição Nota Fiscal

IRRF

INSS

ISS

PIS

COFINS

IRPJ

CSSL

FUNRURAL

ICMS

IPI

------Dados de "Outros Destaques/Descontos" da Origem(Nota Fiscal) -------

Nome do Campo

Valor

Natureza (D/C)

Conta Contábil

------Dados da Baixa -------

Conta Banco

Número Banco

Nome Banco

Código Agência

Número Conta Corrente

Filial Pagadora

Forma de Pagamento

Número Forma de Pagamento

Vencimento do Pagamento

Disponibilidade

Data de Baixa

Adiantamentos

Abatimentos

Desconto

Devoluções

Juros

Multa

Variação Monetária

Variação Cambial

Valor Baixado

Valor Pago

------Demais informações -------

Data de Emissão do Borderô

Número do Borderô

Deduções

Acréscimos

Variações

Quantidade de Títulos

Total do Borderô

Total do Borderô por Extenso

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Contas a Pagar - Montagem do arquivo para importação

As linhas são identificadas por um caractere que indica o tipo de dado que ela contém, podendo ser:

Linha T:

As linhas que iniciam com "T" são do tipo Título e todos os seus dados necessários a um título são montados em uma única linha, na ordem informada no leiaute e com o separador informado no leiaute. As informações do tipo "T" são:

Campos Disponíveis

- Desconsiderar

------Dados do Título-------

Código/CNPJ Cedente*

Data Emissão*

Data Vencimento*

Filial*

Número Documento*

Tipo Documento*

Valor do Título*

Tipo Vencimento (Código)

Data Entrada

Código de Barras

Linha Digitável do Código de Barras

Moeda

Código Histórico

Complemento Histórico

Previsão (S/N)

Documento de Cobrança Apresentado (S/N)

Grade Contábil

------Dados complementares ao título-------

Portador

Tipo Cobrança

Forma de Pagamento

Percentual Juros Mensal

Valor Juros Diário

Percentual Multa

Valor Multa

Data Início Multa

Percentual Desconto

Valor Desconto

Data Validade Desconto

------Dados da Fatura-------

Número Fatura

Valor Fatura

------Dados para classificação-------

Rateio pelo Valor do Título (S/N)

Exemplo de montagem de linha tipo "T":

Tfilial,Emissão,Cedente,Histórico,Compl.Histórico,Grade

T1,04/01/02,1502,25000.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02",CRE001

Linha O:

As linhas que inicial com "O" são do tipo Origem e são informações repetidas logo abaixo da linha tipo "T", tantas vezes quantas necessárias. Elas formam o valor da(s) nota(s) fiscal(is) que deram origem ao título. Quando a grade contábil realizar a contabilização pelo valor da nota fiscal, então estas informações se tornam obrigatórias.

São elas:

- ------Dados da Fatura e/ou Nota(s) Fiscal(is)-------

- Desconsiderar

- Número Nota Fiscal

- Série Nota Fiscal

- Data Nota Fiscal

- Valor Bruto Nota Fiscal

- Valor Líquido Nota Fiscal

- Descrição Nota Fiscal

- Valor IRRF

- Valor INSS

- Valor ISS

- Valor PIS

- Valor COFINS

- Valor IRPJ

- Valor CSSL

- Valor FUNRURAL

- Valor ICMS

- Vapor IPI

- ------Dados de "Outros Destaques/Descontos" da(s) Nota(s) Fiscal(is)-------

- Nome Campo "Outros Destaques/Descontos"

- Valor "Outros Destaques/Descontos"

- Natureza (D/C)"Outros Destaques/Descontos"

- Conta Contábil "Outros Destaques/Descontos"

Os dados de "Outros Destaques/Descontos :

Nota: Os dados de "Outros Destaques/Descontos" podem ser repetidos até o limite de 9, na mesma linha da Nota Fiscal, da seguinte forma: Nome Campo "Outros Destaques/Descontos"1, Valor "Outros Destaques/Descontos"1, Natureza (D/C) "Outros Destaques/Descontos"1, Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2, Valor "Outros Destaques/Descontos"2, Natureza (D/C) "Outros Destaques/Descontos"2, Conta Contábil "Outros Destaques/Descontos"2,...

Os itens Natureza e Conta Contábil são o indicador para o Item "Outros Destaques/Descontos" serem contabilizados ou não, quando figurarem no arquivo de importação, então serão contabilizados e a grade contábil deve prever esta situação.

Exemplo de montagem de linha tipo "O":

Tfilial,Emissão,Cedente,Histórico,Compl.Histórico

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02"

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

Linha C:

As linhas que iniciam com "C" são do tipo Classificação e são informações repetidas logo abaixo da linha tipo "T" ou "O", quando houver, tantas vezes quantas necessárias, até fechar o valor do Título ou da Nota Fiscal, conforme o tipo de Rateio. Quando o tipo de rateio não for informado, assumir rateio pelo valor do Título.

São elas:

------Dados da Classificação do Título ou Nota(s) Fiscal(is)-------

Desconsiderar

Código Classificação

Valor Classificação

Exemplo de montagem de linha tipo "C":

Tfilial,Emissão,Cedente,Histórico,Compl.Histórico

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

Ccódigo Classificação,Valor Classificação

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02"

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

C4566,12312.50

C3456,12312.50

As linhas de classificação e valor serão repetidas até chegar ao valor do título ou da Nota Fiscal, conforme status "Rateio pelo Valor do Título (S/N)". Quando o status estiver ausente, o sistema assumirá o rateio pelo valor do título.

Quando a classificação não estiver informada no arquivo de importação, ela pode estar fixa na grade ou ser informada diretamente na tela de importação.

Linha G:

As linhas que iniciam com "G" são do tipo Gerencial e são informações repetidas logo abaixo da linha tipo "C", que vai receber as informações gerenciais, tantas vezes quantas necessárias, até fechar o valor da Classificação para todos os relacionamentos que existir.

São elas:

------Dados da Classificação Gerencial do Título ou Nota(s) Fiscal(is)-------

Desconsiderar

Código Gerencial

Valor Gerencial

Nota: A base de dados pode possuir até 10 relacionamentos gerenciais (0 a 9). Quando a classificação possuir mais de um relacionamento, a montagem dos dados gerenciais será separada por relacionamento. Primeiro os dados do relacionamento 1, depois do relacionamento 2, assim sucessivamente, até o relacionamento 0. Para cada relacionamento os gerenciais devem fechar com 100% do valor da classificação, seja a classificação pelo valor do título ou da nota fiscal.

Quando o gerencial não estiver informado no arquivo de importação, ele pode estar configurado no rateio automático ou ser informada diretamente na tela de importação. Quando for informado diretamente na tela de importação, as contas que possuírem rateio automático devem assumir este.

Exemplo de montagem de linha tipo "G":

Tfilial,Emissão,Cedente,Histórico,Compl.Histórico

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

CCódigo Classificação,Valor Classificação

GCódigo gerencial,Valor gerencial

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02"

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

C4566,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

C3456,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

Nota 1 : As linhas de gerencial e valor serão repetidas até chegar ao valor da classificação.

Nota 2 : O relacionamento gerencial deve ser verificado para cada classificação citada no arquivo de importação.

Linha B:

As linhas que iniciam com "B" são do tipo Baixa e são informações repetidas logo abaixo de todas as linhas do título (T,O,C e G), quando houverem. O valor líquido (valor baixado) de todas as baixas não deve ultrapassar o valor do título.

São elas:

-------Dados para Baixa(s)--------

Desconsiderar

Código/CNPJ Cedente* (p/importar baixa sem importar título conjuntamente)

Data Vencimento* (p/importar baixa sem importar título conjuntamente)

Número Documento* (p/importar baixa sem importar título conjuntamente)

Data Baixa*

Valor Liquido (Valor Baixado)*

Juros

Multa

Desconto

Adiantamento

Abatimentos

Devoluções

Variação Monetária (valores positivos ou negativos)

Variação Cambial (valores positivos ou negativos)

Nota: As baixas podem ser importadas juntamente com o título a elas vinculado ou isoladamente

Exemplo de montagem de linha tipo "B" para importação conjunta com o título:

Tfilial,Emissão,Cedente,Histórico,Compl.Histórico

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

CCódigo Classificação,Valor Classificação

GCódigo gerencial1,Valor gerencial1,Código Gerencial2,Valor Gerencial2

BData Baixa,Valor Liquido (Valor Baixado),Juros,Multa,Desconto

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02"

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

C4566,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

C3456,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

B04/02/02,14625.00,0,0,0

B04/03/02,5000.00,100.00,0,0

B04/04/02,3000.00,121.20,0,0

Exemplo de montagem de linha tipo "B" para importação isolada:

BCódigo/CNPJ Cedente*,Data Vencimento*,Número Documento*,Valor do Título*,Data Baixa,Valor Liquido (Valor Baixado),Juros,Multa,Desconto

B1502,04/01/02,2345-1/3,24625.00,04/02/02,14625.00,0,0,0

B1502,04/01/02,2345-1/3,24625.00,04/03/02,5000.00,100.00,0,0

B1502,04/01/02,2345-1/3,24625.00,04/04/02,3000.00,121.20,0,0

A classificação empresarial das baixas para juros, multas, descontos, adiantamentos, etc, deve ser feita pelas grades ou pela propriedade, nesta ordem.

O gerencial das baixas para juros, multas, descontos, adiantamentos, etc, deve assumir os seguintes procedimentos, nesta ordem:

- Verificar rateio automático;

- Respeitar a preferência informada em Propriedades do Radar Financeiro, pasta Baixas, grupo Gerencial;

- Quando em propriedades indicar "Informar gerencial na baixa", utilizar o rateio da tela de importação.

Linha *:

As linhas que iniciam com "*" são do tipo Comentário e servem para você incluir descrições e informações necessárias à importação.

O "*" no início da linha indica que ela é uma linha de Comentário e elas são totalmente desconsideradas na importação. Podem-se incluir quantas linhas "*" forem necessárias.

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Contas a Pagar - Procedimentos de importação

A importação é processada somente quando não contiver mais erros. O sistema monta um arquivo de crítica de todas as linhas que possuir alguma irregularidade e mostra para visualização e gravação, exatamente como na importação de lançamentos do Radar Contábil.

Casos de uso:

A importação pode ser feita por diversos métodos, podendo ser:

  • Grade Contábil:

  • Pode estar informada no leiaute e no arquivo, sendo uma para cada linha tipo T, ou não.

      • Se estiver informada no leiaute e não estiver informada no arquivo, será criticada a ausência da grade.

      • Se estiver no arquivo e não estiver no leiaute, será informação inválida.

  • A classificação e/ou gerencial pode estar informada no arquivo e a grade não, neste caso será solicitada somente a grade contábil na tela de importação.

  • Quando a classificação e/ou gerencial estiver informada no arquivo e a grade for fixa, haverá crítica do sistema solicitando uma grade que permita o rateio.

  • Quando a grade contábil solicitar rateio, então as contas de rateio poderão estar informadas no leiaute e no arquivo, ou não. Quando não, serão solicitadas as contas de classificação e percentuais que serão atribuídos a cada conta de acordo com o valor do Título ou da Nota Fiscal.

  • Quando a grade contabilizar com dados da Nota Fiscal, então os dados da nota fiscal devem estar informados no arquivo de importação.

  • Algumas informações, embora não sejam obrigatórias, tornam-se obrigatórias quando a grade de contabilização requisitar:

  • O limite de campos no leiaute de importação é 100.

  • Classificação Empresarial:

  • Pode estar informada no arquivo, fixa na grade ou ser informada na própria tela de importação, servindo para todos os registros importados.

  • Quando as classificações possuírem relacionamento gerencial, o sistema verifica se possuem também rateio automático, assumindo-o. Caso não tiver, o sistema verifica se o gerencial está informado no arquivo e se não estiver, ele assume o gerencial informado na própria tela de importação.

  • Gerencial:

  • Pode estar informado no arquivo (quando mais de um relacionamento, as contas e seus valores são apresentados na ordem do relacionamento 1, 2, 3...9,0), possuir rateio automático ou ser informado na própria tela de importação (servindo para todos os registros importados que tenham relacionamento).

A ordem de preferência é:

      • Rateio informado no arquivo;

      • Rateio automático configurado no Radar Empresarial;

      • Rateio informado na diretamente na tela de importação.

  • Baixas:

  • Podem estar seguindo os dados do título, no mesmo arquivo a ser importado ou virem isoladamente.

  • Quando a base de dados estiver configurada para utilizar a classificação empresarial, então os itens que fazem a variação entre o valor baixado e o valor recebido (juros, multa, desconto, etc) são classificados na baixa, na seguinte ordem:

      • O sistema utiliza as contas informadas na grade para os valores de juros, multas, descontos, etc.

      • Não havendo grade ou as contas não estando lá (caso de grade que não contabiliza), ele utiliza as contas informadas em Propriedades do Radar Financeiro, na pasta Baixas. Caso não houverem estas contas, o sistema criticará a falta da classificação, antes da importação.

  • O gerencial das baixas para juros, multas, descontos, adiantamentos, etc, deve assumir os seguintes procedimentos, nesta ordem:

      • O sistema verificar rateio automático;

      • O sistema respeita a preferência informada em Propriedades do Radar Financeiro, pasta Baixas, grupo Gerencial;

      • Quando em propriedades indicar "Informar gerencial na baixa", o sistema utiliza o rateio da tela de importação.

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Contas a Pagar - Tela de Configuração

Campos Disponíveis:

- Desconsiderar

- ------Dados do Título-------

- Código/CNPJ Cedente*

- Data Emissão*

- Data Vencimento*

- Filial*

- Número Documento*

- Tipo Documento*

- Valor do Título*

- Tipo Vencimento (Código)

- Data Entrada

- Código de Barras

- Linha Digitável do Código de Barras

- Moeda

- Código Histórico

- Complemento Histórico

- Previsão (S/N)

- Documento de Cobrança Apresentado (S/N)

- Grade Contábil

- ------Dados da Classificação do Título ou Nota(s) Fiscal(is)-------

- Rateio pelo Valor do Título (S/N)

- Código Classificação

- Valor Classificação

- Código Gerencial

- Valor Gerencial

- ------Dados da Fatura e/ou Nota(s) Fiscal(is)-------

- Número Fatura

- Valor Fatura

- Número Nota Fiscal

- Série Nota Fiscal

- Data Nota Fiscal

- Valor Bruto Nota Fiscal

- Valor Líquido Nota Fiscal

- Descrição Nota Fiscal

- Valor IRRF

- Valor INSS

- Valor ISS

- Valor PIS

- Valor COFINS

- Valor IRPJ

- Valor CSSL

- Valor FUNRURAL

- Valor ICMS

- Vapor IPI

- ------Dados de "Outros Destaques/Descontos" da(s) Nota(s) Fiscal(is)-------

- Nome Campo "Outros Destaques/Descontos"

- Valor "Outros Destaques/Descontos"

- Natureza "Outros Destaques/Descontos"

- Conta Contábil "Outros Destaques/Descontos"

- ------Dados complementares ao título-------

- Portador

- Tipo Cobrança

- Forma de Pagamento

- Percentual Juros Mensal

- Valor Juros Diário

- Percentual Multa

- Valor Multa

- Data Início Multa

- Percentual Desconto

- Valor Desconto

- Data Validade Desconto

- -------Dados para Baixa(s)--------

- Código/CNPJ Cedente* (p/importar baixa sem importar título conjuntamente)

- Data Vencimento* (p/importar baixa sem importar título conjuntamente)

- Número Documento* (p/importar baixa sem importar título conjuntamente)

- Valor do Título* (p/importar baixa sem importar título conjuntamente)

- Data Baixa*

- Valor Liquido (Valor Baixado)*

- Juros

- Multa

- Desconto

- Adiantamento

- Abatimentos

- Devoluções

- Variação Monetária (valores positivos ou negativos)

- Variação Cambial (valores positivos ou negativos)

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Contas a Receber - Montagem do arquivo para importação

As linhas são identificadas por um caractere que indica o tipo de dado que ela contém, podendo ser:

Linha T:

As linhas que iniciam com "T" são do tipo Título e todos os seus dados necessários a um título são montados em uma única linha, na ordem informada no leiaute e com o separador informado no leiaute. As informações do tipo "T" são:

Campos Disponíveis

- Desconsiderar

- ------Dados do Título-------

- Código/CNPJ Cliente*

- Data Emissão*

- Data Vencimento*

- Filial*

- Número Documento*

- Tipo Documento*

- Valor do Título*

- Tipo Vencimento (Código)

- Data Saída

- Nosso Número

- Moeda

- Código Histórico

- Complemento Histórico

- Previsão (S/N)

- Documento de Cobrança Emitido (S/N)

- Grade Contábil

- ------Dados complementares ao título-------

- Portador

- Tipo Cobrança

- Forma de Pagamento

- Percentual Juros Mensal

- Valor Juros Diário

- Percentual Multa

- Valor Multa

- Data Início Multa

- Percentual Desconto

- Valor Desconto

- Data Validade Desconto

- ------Dados para Comissão-------

- Código/CNPJ Representante

- No. Documento Comissão

- % Comissão s/Faturamento

- % Comissão s/Recebimento

- Tipo Documento Comissão

- Valor Comissão s/Faturamento

- Valor Comissão s/Recebimento

- Vencimento Comissão s/Faturamento

- Vencimento Comissão s/Recebimento

- ------Dados da Fatura-------

- Número Fatura

- Valor Fatura

- ------Dados para classificação-------

- Rateio pelo Valor do Título (S/N)

Nota: Os dados de comissão podem ser repetidos até o limite de 9, na mesma linha do título, da seguinte forma: Representante1, Representante2, Representante3

Exemplo de montagem de linha tipo "T":

Tfilial,Emissão,Sacado,Histórico,Compl.Histórico,Grade,Código/CNPJRepresentante1,Código/CNPJ Representante2

T1,04/01/02,1502,25000.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02",CRE001,2345,3452

Linha O:

As linhas que inicial com "O" são do tipo Origem e são informações repetidas logo abaixo da linha tipo "T", tantas vezes quantas necessárias. Elas formam o valor da(s) nota(s) fiscal(is) que deram origem ao título. Quando a grade contábil realizar a contabilização pelo valor da nota fiscal, então estas informações se tornam obrigatórias.

São elas:

- ------Dados da Fatura e/ou Nota(s) Fiscal(is)-------

- Desconsiderar

- Número Nota Fiscal

- Série Nota Fiscal

- Data Nota Fiscal

- Valor Bruto Nota Fiscal

- Valor Líquido Nota Fiscal

- Descrição Nota Fiscal

- Valor IRRF

- Valor INSS

- Valor ISS

- Valor PIS

- Valor COFINS

- Valor IRPJ

- Valor CSSL

- Valor FUNRURAL

- Valor ICMS

- Vapor IPI

- ------Dados de "Outros Destaques/Descontos" da(s) Nota(s) Fiscal(is)-------

- Nome Campo "Outros Destaques/Descontos"

- Valor "Outros Destaques/Descontos"

- Natureza (D/C)"Outros Destaques/Descontos"

- Conta Contábil "Outros Destaques/Descontos"

Os dados de "Outros Destaques/Descontos :

Nota: Os dados de "Outros Destaques/Descontos" podem ser repetidos até o limite de 9, na mesma linha da Nota Fiscal, da seguinte forma: Nome Campo "Outros Destaques/Descontos"1, Valor "Outros Destaques/Descontos"1, Natureza (D/C) "Outros Destaques/Descontos"1, Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2, Valor "Outros Destaques/Descontos"2, Natureza (D/C) "Outros Destaques/Descontos"2, Conta Contábil "Outros Destaques/Descontos"2,...

Os itens Natureza e Conta Contábil são o indicador para o Item "Outros Destaques/Descontos" serem contabilizados ou não, quando figurarem no arquivo de importação, então serão contabilizados e a grade contábil deve prever esta situação.

Exemplo de montagem de linha tipo "O":

Tfilial,Emissão,Sacado,Histórico,Compl.Histórico,Código/CNPJRepresentante1,Código/CNPJ Representante2

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02",2345,3452

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

Linha C:

As linhas que iniciam com "C" são do tipo Classificação e são informações repetidas logo abaixo da linha tipo "T" ou "O", quando houver, tantas vezes quantas necessárias, até fechar o valor do Título ou da Nota Fiscal, conforme o tipo de Rateio. Quando o tipo de rateio não for informado, assumir rateio pelo valor do Título.

São elas:

------Dados da Classificação do Título ou Nota(s) Fiscal(is)-------

Desconsiderar

Código Classificação

Valor Classificação

Exemplo de montagem de linha tipo "C":

Tfilial,Emissão,Sacado,Histórico,Compl.Histórico,Código/CNPJRepresentante1,Código/CNPJ Representante2

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

Ccódigo Classificação,Valor Classificação

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02",2345,3452

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

C4566,12312.50

C3456,12312.50

As linhas de classificação e valor serão repetidas até chegar ao valor do título ou da Nota Fiscal, conforme status "Rateio pelo Valor do Título (S/N)". Quando o status estiver ausente, o sistema assumirá o rateio pelo valor do título.

Quando a classificação não estiver informada no arquivo de importação, ela pode estar fixa na grade ou ser informada diretamente na tela de importação.

Linha G:

As linhas que iniciam com "G" são do tipo Gerencial e são informações repetidas logo abaixo da linha tipo "C", que vai receber as informações gerenciais, tantas vezes quantas necessárias, até fechar o valor da Classificação para todos os relacionamentos que existir.

São elas:

------Dados da Classificação Gerencial do Título ou Nota(s) Fiscal(is)-------

Desconsiderar

Código Gerencial

Valor Gerencial

Nota: A base de dados pode possuir até 10 relacionamentos gerenciais (0 a 9). Quando a classificação possuir mais de um relacionamento, a montagem dos dados gerenciais será separada por relacionamento. Primeiro os dados do relacionamento 1, depois do relacionamento 2, assim sucessivamente, até o relacionamento 0. Para cada relacionamento os gerenciais devem fechar com 100% do valor da classificação, seja a classificação pelo valor do título ou da nota fiscal.

Quando o gerencial não estiver informado no arquivo de importação, ele pode estar configurado no rateio automático ou ser informada diretamente na tela de importação. Quando for informado diretamente na tela de importação, as contas que possuírem rateio automático devem assumir este.

Exemplo de montagem de linha tipo "G":

Tfilial,Emissão,Sacado,Histórico,Compl.Histórico,Código/CNPJRepresentante1,Código/CNPJ Representante2

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

CCódigo Classificação,Valor Classificação

GCódigo gerencial,Valor gerencial

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02",2345,3452

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

C4566,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

C3456,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

Nota 1 : As linhas de gerencial e valor serão repetidas até chegar ao valor da classificação.

Nota 2 : O relacionamento gerencial deve ser verificado para cada classificação citada no arquivo de importação.

Linha B:

As linhas que iniciam com "B" são do tipo Baixa e são informações repetidas logo abaixo de todas as linhas do título (T,O,C e G), quando houverem. O valor líquido (valor baixado) de todas as baixas não deve ultrapassar o valor do título.

São elas:

-------Dados para Baixa(s)--------

Desconsiderar

Código/CNPJ Cliente* (p/importar baixa sem importar título conjuntamente)

Data Vencimento* (p/importar baixa sem importar título conjuntamente)

Número Documento* (p/importar baixa sem importar título conjuntamente)

Valor do Título* (p/importar baixa sem importar título conjuntamente)

Data Baixa*

Valor Liquido (Valor Baixado)*

Juros

Multa

Desconto

Adiantamento

Abatimentos

Devoluções

Comissão

Variação Monetária (valores positivos ou negativos)

Variação Cambial (valores positivos ou negativos)

Despesas Cobrança

Despesas Cartoriais

Nota: As baixas podem ser importadas juntamente com o título a elas vinculado ou isoladamente

Exemplo de montagem de linha tipo "B" para importação conjunta com o título:

Tfilial,Emissão,Sacado,Histórico,Compl.Histórico,Código/CNPJRepresentante1,Código/CNPJ Representante2

ONúmero Nota Fiscal,Série Nota Fiscal,Data Nota Fiscal,Valor Bruto Nota Fiscal,Valor Líquido Nota Fiscal,Valor IRRF,Nome Campo "Outros Destaques/Descontos"1,Valor "Outros Destaques/Descontos"1,Natureza (D/C) "Outros Destaques/Descontos"1,Conta Contábil "Outros Destaques/Descontos"1, Nome Campo "Outros Destaques/Descontos"2,Valor "Outros Destaques/Descontos"2,Natureza (D/C) "Outros Destaques/Descontos"2,Conta Contábil "Outros Destaques/Descontos"2

CCódigo Classificação,Valor Classificação

GCódigo gerencial1,Valor gerencial1,Código Gerencial2,Valor Gerencial2

BData Baixa,Valor Liquido (Valor Baixado),Juros,Multa,Desconto

T1,04/01/02,1502,24625.00,0,"Aumento de Capital cfme. alteração do Contrato Social em 04/01/02",2345,3452

O345675,U,04/01/02,50000.00,49200.00,750.00,CAUÇÃO,40.00,D,2251,UNIMED,10.00,D,2252

O345676,U,04/01/02,25000.00,24600.00,375.00,CAUÇÃO,20.00,D,2251,UNIMED,5.00,D,2252

C4566,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

C3456,12312.50

G23,2000.00

G234,10312.50

G75,4000.00

G46,8312.50

B04/02/02,14625.00,0,0,0

B04/03/02,5000.00,100.00,0,0

B04/04/02,3000.00,121.20,0,0

Exemplo de montagem de linha tipo "B" para importação isolada:

BCódigo/CNPJ Cliente*,Data Vencimento*,Número Documento*,Valor do Título*,Data Baixa,Valor Liquido (Valor Baixado),Juros,Multa,Desconto

B1502,04/01/02,2345-1/3,24625.00,04/02/02,14625.00,0,0,0

B1502,04/01/02,2345-1/3,24625.00,04/03/02,5000.00,100.00,0,0

B1502,04/01/02,2345-1/3,24625.00,04/04/02,3000.00,121.20,0,0

A classificação empresarial das baixas para juros, multas, descontos, adiantamentos, etc, deve ser feita pelas grades ou pela propriedade, nesta ordem.

O gerencial das baixas para juros, multas, descontos, adiantamentos, etc, deve assumir os seguintes procedimentos, nesta ordem:

- Verificar rateio automático;

- Respeitar a preferência informada em Propriedades do Radar Financeiro, pasta Baixas, grupo Gerencial;

- Quando em propriedades indicar "Informar gerencial na baixa", utilizar o rateio da tela de importação.

Linha *:

As linhas que iniciam com "*" são do tipo Comentário e servem para você incluir descrições e informações necessárias à importação.

O "*" no início da linha indica que ela é uma linha de Comentário e elas são totalmente desconsideradas na importação. Podem-se incluir quantas linhas "*" forem necessárias.

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Contas a Receber - Procedimentos de importação

A importação é processada somente quando não contiver mais erros. O sistema monta um arquivo de crítica de todas as linhas que possuir alguma irregularidade e mostra para visualização e gravação, exatamente como na importação de lançamentos do Radar Contábil.

Casos de uso:

A importação pode ser feita por diversos métodos, podendo ser:

  • Grade Contábil:

  • Pode estar informada no leiaute e no arquivo, sendo uma para cada linha tipo T, ou não.

      • Se estiver informada no leiaute e não estiver informada no arquivo, será criticada a ausência da grade.

      • Se estiver no arquivo e não estiver no leiaute, será informação inválida.

  • A classificação e/ou gerencial pode estar informada no arquivo e a grade não, neste caso será solicitada somente a grade contábil na tela de importação.

  • Quando a classificação e/ou gerencial estiver informada no arquivo e a grade for fixa, haverá crítica do sistema solicitando uma grade que permita o rateio.

  • Quando a grade contábil solicitar rateio, então as contas de rateio poderão estar informadas no leiaute e no arquivo, ou não. Quando não, serão solicitadas as contas de classificação e percentuais que serão atribuídos a cada conta de acordo com o valor do Título ou da Nota Fiscal.

  • Quando a grade contabilizar com dados da Nota Fiscal, então os dados da nota fiscal devem estar informados no arquivo de importação.

  • Algumas informações, embora não sejam obrigatórias, tornam-se obrigatórias quando a grade de contabilização requisitar.

  • O limite de campos no leiaute de importação é 100.

Nota: Para a importação com gerencial, observar também a data de início do relacionamento gerencial, no módulo Radar Empresarial, em Cadastros, Plano Empresarial, Relacionamento Contábil/Gerencial.

  • Classificação Empresarial:

  • Pode estar informada no arquivo, fixa na grade ou ser informada na própria tela de importação, servindo para todos os registros importados.

  • Quando as classificações possuírem relacionamento gerencial, o sistema verifica se possuem também rateio automático, assumindo-o. Caso não tiver, o sistema verifica se o gerencial está informado no arquivo e se não estiver, ele assume o gerencial informado na própria tela de importação.

  • Gerencial:

  • Pode estar informado no arquivo (quando mais de um relacionamento, as contas e seus valores são apresentados na ordem do relacionamento 1, 2, 3...9,0), possuir rateio automático ou ser informado na própria tela de importação (servindo para todos os registros importados que tenham relacionamento).

A ordem de preferência é:

      • Rateio informado no arquivo;

      • Rateio automático configurado no Radar Empresarial;

      • Rateio informado na diretamente na tela de importação.

  • Baixas:

  • Podem estar seguindo os dados do título, no mesmo arquivo a ser importado ou virem isoladamente.

  • Quando a base de dados estiver configurada para utilizar a classificação empresarial, então os itens que fazem a variação entre o valor baixado e o valor recebido (juros, multa, desconto, etc) são classificados na baixa, na seguinte ordem:

      • O sistema utiliza as contas informadas na grade para os valores de juros, multas, descontos, etc.

      • Não havendo grade ou as contas não estando lá (caso de grade que não contabiliza), ele utiliza as contas informadas em Propriedades do Radar Financeiro, na pasta Baixas. Caso não houverem estas contas, o sistema criticará a falta da classificação, antes da importação.

  • O gerencial das baixas para juros, multas, descontos, adiantamentos, etc, deve assumir os seguintes procedimentos, nesta ordem:

      • O sistema verificar rateio automático;

      • O sistema respeita a preferência informada em Propriedades do Radar Financeiro, pasta Baixas, grupo Gerencial;

      • Quando em propriedades indicar "Informar gerencial na baixa", o sistema utiliza o rateio da tela de importação.

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Contas a Receber - Tela de Configuração

Campos Disponíveis:

  • Desconsiderar

  • ------Dados do Título-------

  • Código/CNPJ Cliente*

  • Data Emissão*

  • Data Vencimento*

  • Filial*

  • Número Documento*

  • Tipo Documento*

  • Valor do Título*

  • Tipo Vencimento (Código)

  • Data Saída

  • Nosso Número

  • Moeda

  • Código Histórico

  • Complemento Histórico

  • Previsão (S/N)

  • Documento de Cobrança Emitido (S/N)

  • Grade Contábil

  • ------Dados da Classificação do Título ou Nota(s) Fiscal(is)-------

  • Rateio pelo Valor do Título (S/N)

  • Código Classificação

  • Valor Classificação

  • Código Gerencial

  • Valor Gerencial

  • ------Dados da Fatura e/ou Nota(s) Fiscal(is)-------

  • Número Fatura

  • Valor Fatura

  • Número Nota Fiscal

  • Série Nota Fiscal

  • Data Nota Fiscal

  • Valor Bruto Nota Fiscal

  • Valor Líquido Nota Fiscal

  • Descrição Nota Fiscal

  • Valor IRRF

  • Valor INSS

  • Valor ISS

  • Valor PIS

  • Valor COFINS

  • Valor IRPJ

  • Valor CSSL

  • Valor FUNRURAL

  • Valor ICMS

  • Vapor IPI

  • ------Dados de "Outros Destaques/Descontos" da(s) Nota(s) Fiscal(is)-------

  • Nome Campo "Outros Destaques/Descontos"

  • Valor "Outros Destaques/Descontos"

  • Natureza "Outros Destaques/Descontos"

  • Conta Contábil "Outros Destaques/Descontos"

  • ------Dados complementares ao título-------

  • Portador

  • Tipo Cobrança

  • Forma de Pagamento

  • Percentual Juros Mensal

  • Valor Juros Diário

  • Percentual Multa

  • Valor Multa

  • Data Início Multa

  • Percentual Desconto

  • Valor Desconto

  • Data Validade Desconto

  • ------Dados para Comissão-------

  • Código/CNPJ Representante

  • No. Documento Comissão

  • % Comissão s/Faturamento

  • % Comissão s/Recebimento

  • Tipo Documento Comissão

  • Valor Comissão s/Faturamento

  • Valor Comissão s/Recebimento

  • Vencimento Comissão s/Faturamento

  • Vencimento Comissão s/Recebimento

  • -------Dados para Baixa(s)--------

  • Código/CNPJ Cliente* (p/importar baixa sem importar título conjuntamente)

  • Data Vencimento* (p/importar baixa sem importar título conjuntamente)

  • Número Documento* (p/importar baixa sem importar título conjuntamente)

  • Valor do Título* (p/importar baixa sem importar título conjuntamente)

  • Data Baixa*

  • Valor Liquido (Valor Baixado)*

  • Juros

  • Multa

  • Desconto

  • Adiantamento

  • Abatimentos

  • Devoluções

  • Comissão

  • Variação Monetária (valores positivos ou negativos)

  • Variação Cambial (valores positivos ou negativos)

  • Despesas Cobrança

  • Despesas Cartoriais

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Tesouraria - Montagem do arquivo para importação

As linhas são identificadas por um caractere que indica o tipo de dado que ela contém, podendo ser:

Linha T:

As linhas que iniciam com "T" são do tipo Tesouraria e todos os seus dados necessários a um lançamento de tesouraria são montados em uma única linha, na ordem informada no leiaute e com o separador informado no leiaute. As informações do tipo "T" são:

Campos Disponíveis

- Desconsiderar: Pode ser usado tantas vezes, quanto for necessário.

------Dados da Tesouraria -------

Transação*: o usuário deve informar a descrição da Transação em maiúsculas ou minúsculas. As transações "Pagamento de Títulos" e "Recebimento de Títulos" são movimentadas exclusivamente via baixa, não podendo ser utilizadas na importação de Tesouraria.

Código/CNPJ Sacado/Cedente: quando a Transação for igual a Adiantamento, este item se torna obrigatório. Quando não for Adiantamento e constar do leiaute, então informar apenas ",," na posição.

Destino do Adiantamento (código Título CRE/CPA): este item não é obrigatório, mesmo quando a transação for Adiantamento. Se estiver no leiaute ele pode vir com o código do título ou ",,".

Filial Caixa/Banco ou Filial Conta de Entrada*: quando a transação for "Transferência entre filiais" o campo "Filial Caixa/Banco" se torna "Filial Conta de Entrada", não há tratamento diferenciado a ser feito na importação.

Filial Conta de Saída: quando a transação for "Transferência entre filiais" este campo se torna obrigatório. Quando não for e a informação estiver no leiaute, então o arquivo deve conter ",,"

Conta de Entrada: este campo é obrigatório para as transações "Transferência" e "Transferência entre filiais". Na importação de uma Saída, onde este campo esteja citado no leiaute, ele deve conter ",,".

Conta de Saída: este campo é obrigatório para as transações "Transferência" e "Transferência entre filiais". Na importação de uma Entrada, onde este campo esteja citado no leiaute, ele deve conter ",,".

As demais transações têm que ter a conta de entrada ou a conta de saída, obrigatoriamente informadas, sendo que há transações com natureza de entrada e transações com natureza de saída, porém podemos fazer um lançamento inverso a sua natureza devido a necessidade de estornarmos algum valor. As transações podem ser: Adiantamento a Fornecedor; Adiantamento a Representantes; Adiantamento de Cliente; Adiantamento de Viagens; Adiantamento a Funcionários; Empréstimos; Duplicatas Descontadas; Aplicação/Resgate; Rendimento de Aplicações; CPMF; Depósitos; Despesa Bancária; Despesa de Cartório; Despesa de Cobrança; IOF; IRRF; Juros; Pagamento de Títulos; Pagamentos diversos; Recebimento de Títulos; Recebimento via PDV; Recebimentos Diversos; Reembolso de Duplicatas; Tarifas bancárias; Transferência; Transferência entre Filiais; Outras Entradas; Outras Saídas e Devolução de Cheques.

Valor da Entrada/Saída.

Valor do Rendimento de Aplicação: quando a transação for "Rendimento de Aplicação", este campo se torna obrigatório. Quando não for e a informação estiver no leiaute, então o arquivo deve conter ",,"

Valor do IRRF sobre Aplicação: quando a transação for "Valor do IRRF sobre Aplicação este campo se torna obrigatório podendo ser um valor, zero ou ",,".

Moeda: Quando não informada, assumir "REAL".

Código da Forma de Pagamento ou Forma de Pagamento*: obrigatório, podendo ser o código ou a descrição em maiúscula ou minúscula.

Número da Forma de Pagamento

Data de Emissão*: obrigatório.

Data de Vencimento: quando não informada, o sistema assume a data de emissão.

Data de Disponibilidade: quando não informada, o sistema assume a data de vencimento ou emissão, nesta ordem.

Horário: quando não informado, o sistema assume o horário da importação.

Histórico

Complemento Histórico

Previsão (S/N): quando não informado, assume "N".

Conciliação: quando não informado, assume "Não conciliado".

Grade Contábil

Exemplo de montagem de linha tipo "T":

Ttransação,Filial Caixa/Banco,Conta de Entrada, Conta de Saída,Valor da Entrada/Saída,Data de Emissão,Histórico,Complemento Histórico,Grade Contábil

TTransferência,1,46,75,1000.00,04/01/02,08.07,"Caixa","Banco Brasileiro S/A",TES003

Linha C:

As linhas que iniciam com "C" são do tipo Classificação e são informações repetidas logo abaixo da linha tipo "T", tantas vezes for necessário, até fechar o valor da Entrada/Saída.

------Dados da Classificação-------

Desconsiderar

Código Classificação

Valor Classificação

Filial da Classificação

Histórico Classificação

Complemento Histórico Classificação

Exemplo de montagem de linha tipo "C":

Ttransação,Filial Caixa/Banco,Conta de Entrada, Conta de Saída,Valor da Entrada/Saída,Data de Emissão,Histórico,Complemento Histórico,Grade Contábil

Ccódigo Classificação,Valor Classificação

TTransferência,1,46,75,1000.00,04/01/02,08.07,"Caixa","Banco Brasileiro S/A",TES003

C4566,700.00

C3456,300.00

As linhas de classificação e valor serão repetidas até chegar ao valor da Entrada/Saída.

Quando a classificação não estiver informada no arquivo de importação, ela pode estar fixa na grade ou ser informada diretamente na tela de importação.

Linha G:

As linhas que iniciam com "G" são do tipo Gerencial e são informações repetidas logo abaixo da linha tipo "C", que vai receber as informações gerenciais, tantas vezes quantas necessárias, até fechar o valor da Classificação para todos os relacionamentos que existir.

------Dados da Classificação Gerencial do Título ou Nota(s) Fiscal(is)-------

Desconsiderar

Código Gerencial

Valor Gerencial

Nota: A base de dados pode possuir até 10 relacionamentos gerenciais (0 a 9). Quando a classificação possuir mais de um relacionamento, a montagem dos dados gerenciais será separada por relacionamento. Primeiro os dados do relacionamento 1, depois do relacionamento 2, assim sucessivamente, até o relacionamento 0. Para cada relacionamento os gerenciais devem fechar com 100% do valor da classificação.

Quando o gerencial não estiver informado no arquivo de importação, ele pode estar configurado no rateio automático ou ser informado diretamente na tela de importação. Quando for informado diretamente na tela de importação, as contas que possuírem rateio automático devem assumir este.

Exemplo de montagem de linha tipo "G":

Ttransação,Filial Caixa/Banco,Conta de Entrada, Conta de Saída,Valor da Entrada/Saída,Data de Emissão,Histórico,Complemento Histórico,Grade Contábil

Ccódigo Classificação,Valor Classificação

GCódigo gerencial,Valor gerencial

TTransferência,1,46,75,1000.00,04/01/02,08.07,"Caixa","Banco Brasileiro S/A",TES003

C4566,700.00

G23,200.00

G234,100.00

G75,400.00

C3456,300.00

G23,200.00

G75,100.00G46,8312.50

Nota 1 : As linhas de gerencial e valor serão repetidas até chegar ao valor da classificação.

Nota 2 : O relacionamento gerencial deve ser verificado para cada classificação citada no arquivo de importação.

Linha *:

As linhas que iniciam com "*" são do tipo Comentário e servem para você incluir descrições e informações necessárias à importação.

O "*" no início da linha indica que ela é uma linha de Comentário e elas são totalmente desconsideradas na importação. Podem-se incluir quantas linhas "*" forem necessárias.

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Tesouraria - Procedimentos de importação

A importação é processada somente quando não contiver mais erros. O sistema monta um arquivo de crítica de todas as linhas que possuir alguma irregularidade e mostra para visualização e gravação, exatamente como na importação de lançamentos do Radar Contábil.

Casos de uso:

A importação pode ser feita por diversos métodos, podendo ser:

  • Grade Contábil:

  • Pode estar informada no leiaute e no arquivo, sendo uma para cada linha tipo T, ou não.

      • Se estiver informada no leiaute e não estiver informada no arquivo, será criticada a ausência da grade.

      • Se estiver no arquivo e não estiver no leiaute, será informação inválida.

  • A classificação e/ou gerencial pode estar informada no arquivo e a grade não, neste caso será solicitada somente a grade contábil na tela de importação.

  • Quando a classificação e/ou gerencial estiver informada no arquivo e a grade for fixa, haverá crítica do sistema solicitando uma grade que permita o rateio.

  • Quando a grade contábil solicitar rateio, então as contas de rateio poderão estar informadas no leiaute e no arquivo, ou não. Quando não, serão solicitadas as contas de classificação e percentuais que serão atribuídos a cada conta de acordo com o valor do Título ou da Nota Fiscal.

  • Algumas informações, embora não sejam obrigatórias, tornam-se obrigatórias quando a grade de contabilização requisitar:

  • O limite de campos no leiaute de importação é 100.

  • Classificação Empresarial:

  • Pode estar informada no arquivo, fixa na grade ou ser informada na própria tela de importação, servindo para todos os registros importados.

  • Quando as classificações possuírem relacionamento gerencial, o sistema verifica se possuem também rateio automático, assumindo-o. Caso não tiver, o sistema verifica se o gerencial está informado no arquivo e se não estiver, ele assume o gerencial informado na própria tela de importação.

  • Gerencial:

  • Pode estar informado no arquivo (quando mais de um relacionamento, as contas e seus valores são apresentados na ordem do relacionamento 1, 2, 3...9,0), possuir rateio automático ou ser informado na própria tela de importação (servindo para todos os registros importados que tenham relacionamento).

A ordem de preferência é:

      • Rateio informado no arquivo;

      • Rateio automático configurado no Radar Empresarial;

      • Rateio informado na diretamente na tela de importação.

Voltar ao tópico principal:


Radar Financeiro - Leiautes - Importação - Tesouraria - Tela de Configuração

Campos Disponíveis:

Desconsiderar

------Dados do Lançamento de Tesouraria------

Transação*

Código/CNPJ Sacado/Cedente

Destino do Adiantamento

Filial Caixa/Banco ou Filial Conta de Entrada*

Filial Conta de Saída

Conta de Entrada

Conta de Saída

Valor da Entrada/Saída*

Valor do Rendimento de Aplicação

Valor do IRRF sobre Aplicação

Moeda

Código Forma de Pagamento ou Forma de Pagamento*

Número Forma de Pagamento

Data de Emissão*

Data de Vencimento

Data de Disponibilidade

Horário

Histórico

Complemento Histórico

Previsão (S/N)

Conciliação

Grade Contábil

------Dados da Classificação-------

Código Classificação

Valor Classificação

Filial da Classificação

Histórico Classificação

Complemento Histórico Classificação

------Dados da Classificação-------

Código Gerencial

Valor Gerencial

Voltar ao tópico principal:


Versão de 08/10/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • Controle Patrimonial

  • Escrita Fiscal


Módulo Empresarial - Versão de 08/10/02

Geral

  • Help de campo cadastrado pelo próprio usuário: foi implementada a possibilidade de você mesmo cadastrar um help de campo personalizado em todos os campos do sistema Radar que possuírem consulta F4.

Você pode, por exemplo, cadastrar help para a tela de lançamentos (Débito e Crédito), descrevendo as regras de contabilização para as contas analíticas mais utilizadas ou para as mais complexas de se efetuar lançamentos. Assim, qualquer usuário pode consultar este help de campo através da tecla F6 e ter acesso às instruções fornecidas pelo contador da empresa.

Para isso, basta posicionar o cursor no campo desejado e selecionar um item da consulta, em seguida teclar F6 e escrever o seu texto. A tecla F6 também será utilizada para fazer a consulta do help. Pode-se também registrar um help para o campo em branco, sem que seja efetuada nenhuma consulta de F4.

Nota: Se você cadastrar um help para a conta 75, por exemplo, em todos os campos em que a conta 75 for utilizada, o help será o mesmo.

  • Execução do módulo Radar Empresarial: foi implementada a possibilidade de executar o sistema sem que seja necessário abrir a relação de empresas, sendo solicitado apenas o nome e a senha do usuário. Para utilizar esta forma de execução, deve-se indicar na linha de execução do sistema um parâmetro (-E) com o nome da base de dados (WKradar –EDemo).

Exemplo: C:\WKRadar\Pgms\Radar\WKRadar –EDemo

Nota: O mesmo recurso foi criado para o módulo Contábil.

Menu Arquivo

  • Na opção Propriedades / Pasta Geral, foi alterada a descrição do campo Máscara CFOP para Máscara CFOP antigo e acrescentado o campo Máscara CFOP novo, onde deverá ser informada a máscara válida para o novo arquivo de CFOP. Ex.: 1.222.333

Nota: Veja maiores informações no item Menu Cadastros, na opção Naturezas de Operação.

Menu Cadastros

  • Na opção Empresas/Filiais, foram efetuadas algumas alterações e novas implementações de campos com o objetivo de atender os demais módulos que deles necessitarem:

  • Pasta Registros: foi acrescentada uma lista [image] (F4) nos campos Código Natureza Jurídica e Código Atividade Estadual, vinculando-os aos respectivos cadastros. Deve-se ficar atento para as informações que já existiam nestes campos, as quais terão que ser redigitadas, exceto se as mesmas coincidirem com o código correto do cadastro.

Foram incluídos também os campos: Fim Atividades, CEI (Cadastro Esp. INSS), NIT (Número Inscr. Trab.), Número de Sócios e Participa do PAT.

  • Pasta Enquadramento: foram acrescentados os campos Porte da Empresa (Micro Empresa, Pequeno Porte, Outros) e Optante pelo Simples.

  • Na opção Naturezas de Operação, foi disponibilizado o novo Cadastro de Naturezas de Operação, atendendo às disposições do ajuste SINIEF 07/2001 e que entrará em vigor a partir de 01/01/03. Desta forma, as empresas que desejarem digitar a tabela nova já poderão efetuar com antecedência, o cadastramento dos CFOPs. Estes CFOPs só poderão ser utilizados a partir de 01/01/03.

ATENÇÃO! Se você já utilizava o cadastro de CFOP antigo, pode optar por:

  • Cadastrar esta tabela a partir do zero, o que implica em recadastrar todas as grades contábeis atreladas às naturezas de operação;

  • Ou aguardar, pois a WK estará disponibilizando em breve um programa que irá auxiliar na conversão dos CFOPs antigos para os novos, onde as grades contábeis atuais podem ser mantidas.

Alterações e implementações para atender a alteração do CFOP:

  • Tela Nova: para isso foi acrescentada uma tela inicial solicitando para você informar qual tabela de CFOPs deve ser acessada. Esta tela contém os seguintes campos: Cadastro antigo (N.NN) e Cadastro novo (N.NNN).

  • Descrição Legal: foi aumentado para 310 o número de caracteres permitidos, para atender a digitação das descrições da nova tabela de CFOPs.

  • Consultas F4: até o dia 31/12/02, conforme a data de entrada no Compras, data do movimento no Estoque ou data de emissão da NF ou pedido no Comercial, serão mostrados os CFOPs antigos.

Alterações para atender a emissão do Livro Registro do Controle da Produção e do Estoque:

  • F4 do CFOP na tela de Movimentos do Estoque: os códigos fiscais de operação agora aparecem no F4 do campo CFOP da tela de movimentos de estoque, independentemente se o sistema foi personalizado somente para o módulo Estoque ou não. Na versão anterior, a tela F4 aparecia vazia, quando não havia personalização conjunta com o módulo Compras e/ou Comercial.

  • Pasta Base de Cálculo ICMS: o grupo ICMS Destino do Valor Contábil (Isentas ou Outra) que se encontrava na pasta Integração foi movido para esta pasta.

  • Pasta Base de Cálculo IPI: o grupo IPI Destino do Valor Contábil (Isentas ou Outra) que se encontrava na pasta Integração foi movido para esta pasta.

  • Pasta Integração / Códigos de Entradas e Saídas: para atender às empresas que têm a necessidade de emitir o Livro Registro do Controle da Produção e do Estoque, foi acrescentada no Cadastro de Naturezas de Operação, a tabela de Códigos de Entradas e Saídas, onde o usuário deverá indicar para cada CFOP, qual será o código da movimentação de entrada ou saída do estoque, para fins de classificação no referido livro fiscal.

Foi incluído o grupo Código de Entradas e Saídas com as seguintes opções:

0. Ativo fixo ou uso próprio;

1. Produção no próprio estabelecimento;

2. Produção em outro estabelecimento;

3. Diversas

Industrialização para outro estabelecimento da mesma empresa ou para terceiros.

Observações importantes:

  • Deve possuir CFOPs distintos para retorno de industrialização e para entrada de matéria-prima de terceiros que será industrializada e devolvida como produto acabado.

  • Se a empresa trabalha com um produto que é industrializado tanto dentro do estabelecimento quanto fora, deverá marcar nas operações de Saída:

  • Código de saída 1 e 2 no mesmo CFOP, quando não quiser diferenciar esse produto. O sistema incluirá tudo num só item da NF;

  • Código de saída 1 num CFOP e 2 em outro CFOP, quando quiser diferenciar o produto produzido internamente do produzido fora, gerando dois itens distintos na NF. Neste caso, deverá redobrar os cuidados no momento de escolher de qual local de estocagem irá retirar o produto, pois o estoque fará a indicação da origem (interna ou externa) no F4 de locais de estocagem.

  • Na opção Produtos, foram efetuadas alterações e implementações conforme segue:

  • Arquivo / Importar: foram efetuadas alterações internas no sistema para todos os módulos do Radar, padronizando a importação de produtos quando o código utilizado for PRÓPRIO.

A partir desta versão, o sistema não fará mais distinção entre códigos que contenham caracteres alfanuméricos minúsculos e maiúsculos, caracteres com cedilha e/ou acentuados, como por exemplo, Refeição e REFEICAO.

  • Pasta ICMS: foram efetuadas implementações no sistema para além de permitir informar um percentual de Redução, informar também um percentual de Acréscimo da Base de Cálculo. O percentual de Redução pode ser até de 0,00 até no máximo 100%, e o de Acréscimo de 0,00 até no máximo 650,00 %.

A finalidade desta alteração é atender à legislação, às revendas, às softwares houses às lojas de produtos de informática, conforme previsto no Regulamento do ICMS-SP, onde há incidência de um percentual de acréscimo da base de cálculo do ICMS sobre o meio físico (disquete, CD, etc), que suportam o software que está sendo comercializado.

  • Na opção Serviços foram efetuadas as seguintes alterações e implementações:

  • Arquivo / Importar: na opção Novo Formato em Formato Importação (leiaute), foram efetuadas melhorias no tratamento do processo de importação. Para isso foram incrementados mais dois campos disponíveis: Tipo do Serviço e Classificação do Serviço.

Com este método fica mais fácil a importação de serviços, onde já está definido no leiaute de importação o tipo (Classe ou Serviço) e a classificação do serviço (2, 2.1, etc).

Neste caso não é mais necessário utilizar o método antigo de importação (Classificação Inicial e Auto incrementar classificação), o qual não foi removido da tela por que outros componentes do Radar ainda utilizam este serviço de importação.

  • Cadastros / Unidades de Serviço: implementada a opção Considerar Formato Horário, que será habilitada somente quando for selecionada a opção Valores inteiros e fracionários com 2 casas decimais.

Esta opção fará com que o Cronômetro do módulo Gerenciador possa mostrar no F4 do campo Serviço, as atividades cadastradas que permitem cronometragem do tempo de execução. Ela servirá também para definir no campo Quantidade no Acompanhamento de Serviços, o formato de horas (00:00), sendo que, o valor máximo a ser digitado no espaço :00 é 59, pois 60 minutos equivale a 1 hora, ou seja 01:00.

Nota: Veja maiores informações no módulo Gerenciador, no item Menu Movimentos.

Menu Relatórios

  • No Configurador de Relatórios (Modelador), foram efetuadas implementações conforme segue:

  • Barra de Ferramentas / Menu Ajuda: foi implementada uma barra de tarefas contendo o menu Ajuda (canto direito superior), onde foi disponibilizado o acesso para o manual eletrônico (Ajuda do Radar) e para o help de tarefa (Conteúdo e Índice). Esta implementação visa proporcionar informações de forma organizada para melhor compreensão a respeito da geração de leiautes de relatórios.

  • Gerar campos alfanuméricos sem aspas: após Visualizar o modelo escolhido, foi implementado na opção Arquivo / Exportação, a opção Gerar campos alfanuméricos sem aspas. Normalmente os campos são exportados entre aspas (opção default), selecionando-se esta opção, os campos do relatório serão exportados sem aspas.

  • Na opção Anotações Gerais (CFRT), foi implementado mais este relatórios com o objetivo de listar todas as Anotações Gerais informadas nos cadastros de Clientes, Fornecedores, Representantes e Transportadoras.

No filtro do relatório, você pode optar por listar somente as anotações cadastradas de acordo com o Tipo de Pessoa (Jurídicas, Físicas ou Ambas), a Situação (Ativos, Inativos ou Ambos). Você pode selecionar um ou vários Códigos na lista ou ainda deixar este campo em branco para listar todos. Além disso, pode selecionar se deseja uma quebra de página a cada cadastro.

  • Na opção Estados, foram incrementados novos campos disponíveis: Alíquota ST, Filial, ICMS Compra Estado e ICMS Venda Estado.

Nota: As Alíquotas apresentadas neste relatório são as informadas no cadastro de Estados/Municípios do Radar Empresarial.


Módulo Comercial - Versão de 08/10/02

Menu Movimentos

  • Na opção Pedidos, foi efetuada uma alteração no sistema quanto a consistência referente à repetição de itens no pedido. Esta deixou de ser efetuada no momento da gravação (Botão Gravar) e retornou para o momento da adição (Botão Adicionar).

  • Na opção Liberação de Pedidos, os F4 dos Locais de Estocagem que se referem à retirada de produtos do estoque passam a mostrar de forma separada as quantidades produzidas no estabelecimento (produção interna) e as produzidas fora do estabelecimento (produção externa), para atender as exigências do Livro Registro do Controle da Produção e do estoque.

  • Na opção Notas Fiscais, foram efetuadas as seguintes alterações e implementações:

  • Pasta Principal: foi efetuada uma alteração posicionando os campos Vendedor e Representante após o grupo Destinatário/Remetente, sem qualquer alteração na funcionalidade do sistema. Se o Cliente selecionado tiver um representante cadastrado para ele, diretamente no cadastro de Clientes, ele será sugerido no campo Representante, podendo ser alterado.

Esta alteração visa atender aqueles que utilizam o controle de representantes por cliente e aqueles que desejam informar o representante diretamente na Nota Fiscal.

  • Pasta Principal e Pasta Faturamento: foram efetuadas alterações no sistema de forma a atender algumas necessidades na integração da data que o módulo Comercial passa para o módulo Estoque como sendo a data de movimento. Na versão anterior esta data era a Data de Saída da Nota Fiscal, a partir desta versão passa a ser a Data de Emissão, pelos seguintes fatores:

  • Após a impressão da NF, a mercadoria só pode retornar para o Estoque mediante o cancelamento da NF ou através de NF de Entrada;

  • Por disposição do regulamento do ICMS, a data de saída pode ficar em branco na impressão da NF por meio eletrônico;

  • O módulo Estoque não permite fazer a movimentação com data retroativa, caso utilizada a data de saída para movimentar o Estoque e esta seja maior do que a data de emissão.

Principais alterações:

  • Data de Saída: foi alterado no sistema para permitir informar zeros (00/00/00), ficando em branco na impressão. Exceto o caso da data ser 00/00/00, a consistência permanece, ou seja, a Data de Saída não pode ser inferior a Data de Emissão.

  • Hora de Saída: foi alterado no sistema para permitir informar zeros (00:00), ficando em branco na impressão.

  • Condições Pagamento: permanecem inalteradas as condições de pagamento definidas para a NF gravada e impressa em outro dia.

  • Botão Gravar: permite gravar NF sem número e sem Data de Emissão.

Nota: Veja também as alterações na impressão das Notas Fiscais no item Menu Relatórios / opção Imprimir Notas Fiscais.

  • Pasta Principal e Pasta Cálculo dos Impostos: foram efetuadas alterações internas na integração com o módulo Escrita Fiscal referente à emissão de Nota Fiscal Complementar, quando selecionada a opção Outras.

Na versão anterior era enviado o Valor Total da NF (Valor Líquido da NF + Valor do IPI + Valor do ICMS ST - Valor ICMS Suframa), a partir desta versão será integrado o Valor Líquido da NF (Valor do IPI + Valor do ICMS ST).

  • Pasta Principal e Pasta Cálculo dos Impostos: foi implementado o recurso para emissão de NF de Entrada com a opção Outras habilitada permitindo por exemplo, a digitação de valores para notas fiscais complementares referentes à importação.

Desta forma, o sistema passa a permitir informar os dados para NFs complementares informando e/ou alterando valores na pasta Cálculo dos Impostos, inclusive para CFOPs iniciados com 3 (3.11, 3.12, etc), cujo cálculo é específico para importação.

  • Pasta Principal e Pasta Classificação: foi alterado no sistema para que quando utilizar na Nota Fiscal, um CFOP que não integre com o módulo Financeiro e/ou módulo Contábil, o campo Classificação não seja obrigatório. Quando houver mais de um CFOP o tratamento será o mesmo.

Os CFOPs que não integrarem com os módulos Financeiro e/ou Contábil, não comporão o valor a ser rateado na pasta Classificação.

  • Pasta Principal e Pasta Produtos: foram efetuadas alterações significativas quanto ao valor do ICMS acrescido no Valor Total da Nota Fiscal de entrada referente importação, quando o CFOP informado for iniciado com o número 3 (3.11, 3.12,...).

Normalmente o ICMS não soma no valor total da Nota Fiscal, pois já está embutido no preço dos produtos, mas neste caso específico, ele é calculado por fora e, portanto, passa a ser acrescido ao valor da Nota Fiscal. Na versão anterior, todo o cálculo da NF já estava sendo efetuado corretamente, exceto o valor da NF, que deveria considerar também o valor do ICMS. Mesmo que a integração ocorra via módulo Compras, após a impressão o status da NF será mostrado "Impressa".

  • Pasta Produtos: foi alterado o cálculo da NF quando o faturamento é efetuado para clientes com benefício do SUFRAMA, corrigindo o valor lançado em Isentas de IPI.

  • Pasta Serviços: foram efetuadas alterações internas no sistema para que ao selecionar um item de pedido na lista, o sistema mostre o campo Quantidade com a quantidade informada no pedido, porém desabilitado, permitindo alterações. O objetivo é permitir o faturamento de NF de Serviços a partir de um pedido, informando uma quantidade menor do que a solicitada no pedido, possibilitando novas alterações.

Se for informada uma quantidade igual ou menor, o sistema assumirá a quantidade para o item da NF, mas se for informada uma quantidade maior, o sistema emitirá um alerta não permitindo a alteração. Ao gravar ou imprimir a NF, será atualizado o status do pedido para: Faturado (se quantidade igual ao pedido) ou Atendido (se quantidade menor que o pedido).

No pedido serão atualizadas as quantidades faturadas e ao ser selecionado novamente, na tela de NF, será sugerida a quantidade faltante.

  • Pasta Cálculo dos Impostos / Grupo Produtos: foram efetuadas alterações na forma de calcular a Base de Cálculo do ICMS, cujo CFOP esteja configurado para aplicar o percentual de Redução da Base de Cálculo.

A partir desta versão, o sistema passa a verificar no Cadastro de Produtos, se o percentual informado diz respeito à Redução ou ao Acréscimo da Base de Cálculo. Em se tratando de Acréscimo, ao invés de reduzir a base, ela será aumentada. Na pasta Produtos, os campos passam a se chamar Acréscimo da BC ICMS ao invés de Redução da BC ICMS. Nos relatórios o nome do campo Alíquota de Red.ICMS, passa a ser mostrado como % Red/Acrésc. BC ICMS.

Nota: Veja maiores informações no Módulo Empresarial / Menu Cadastros / opção Produtos.

Menu Relatórios

  • Na opção Imprimir Notas Fiscais foram efetuadas alterações de forma a atender as alterações efetuadas na opção Notas Fiscais / Pasta Principal e Pasta Faturamento, já descritas acima:

  • Notas Fiscais a Imprimir:

  • Aparecerão sem número e sem data de emissão;

  • A data e a hora de saída informadas serão gravadas e impressas nas NFs selecionadas para impressão, mesmo que já estejam gravadas;

  • A data de saída não poderá ser menor que a data do sistema operacional;

  • Se a data e/ou hora de saída ficarem zeradas serão gravadas desta forma na NF e impressas em branco;

  • Na impressão, as NFs receberão o próximo número disponível conforme a série de cada NF e a data de emissão do sistema operacional;

  • A data do sistema operacional não pode ser menor que a data de emissão da última NF impressa.

  • Notas Fiscais Impressas: As NFs já impressas não permitirão qualquer alteração nos dados já gravados, nem mesmo data e hora de saída.

  • Na opção Gerenciais / Vendas, foram efetuadas alterações internas no sistema, onde a partir desta versão, no Configurador de Relatórios (Modelador), na pasta Ordenação, o Valor Unitário mesmo selecionado para Listar Total, não será somado, apenas será repetida a última unidade listada.

Na versão anterior, o sistema listava o total geral de todas as colunas independente do tipo de valor, mas esta alteração se fez necessária para que na linha de total geral, o cálculo da quantidade x o valor unitário, feche com o valor total. Exemplo:


Radar Comercial - Relatório Gerencial - Vendas - Valor Unitário

Código Nome Produto Nr. NF Data Emissão Qtd Vlr Unit. Vlr Total Vlr Item

135 Alicate 76 31/10/2002 20 4,00 80,00 0,20

135 39 07/05/2002 10 4,00 40,00 0,40

** Alicate 30 4,00 120,00 0,60


Módulo Compras - Versão de 08/10/02

Menu Cadastros

  • Na opção Leiaute Ordens de Compra, foi disponibilizado o campo Contato constante do Cadastro de Fornecedores. Assim, ao imprimir a Ordem de Compra é possível saber o nome da pessoa de contato junto ao fornecedor, para a negociação da compra.

Menu Movimentos

  • Na opção Registro de Entrada, foram efetuadas implementações nas seguintes pastas:

  • Pasta Principal: foi removido o campo Fornecedor e no lugar dele foi implementado o campo Nome juntamente com mais duas opções, Fornecedor e Cliente. O objetivo desta implementação é facilitar a escolha do fornecedor no F4, que por motivo de estrutura do plano de contas, abava mostrando sempre primeiro os clientes e depois os fornecedores, dificultando a seleção durante a inclusão de um registro de entrada. Assim, ao selecionar Fornecedor serão mostrados no F4 somente os fornecedores e as transportadoras e ao selecionar Clientes serão mostrados os clientes cadastrados.

  • Pasta Tributos: foram efetuadas alterações significativas no tratamento dos valores do Grupo Cálculo do Imposto: Produtos quanto ao valor do ICMS acrescido no Valor Total da Nota Fiscal de entrada referente importação, quando o CFOP informado for iniciado com o número 3 (3.11, 3.12,...).

Normalmente o ICMS não soma no valor total da Nota Fiscal, pois já está embutido no preço dos produtos, mas neste caso específico, ele é calculado por fora e, portanto, passa a ser acrescido ao valor da Nota Fiscal. Na versão anterior, todo o cálculo da NF já estava sendo efetuado corretamente, exceto o valor da NF, que deveria considerar também o valor do ICMS.

Foi implementado também o campo Dedução ICMS SUFRAMA, possibilitando a entrada de Notas Fiscais com o benefício da Zona Franca de Manaus e Áreas de Livre Comércio. Com isso, o lançamento de integração para o módulo Estoque também passa a deduzir do custo de aquisição, o crédito presumido do ICMS referente a este benefício, desde que o CFOP esteja com a opção ICMS SUFRAMA habilitada, na Pasta Custo de Aquisição do Cadastro de Naturezas de Operação.

  • Integração com outros módulos: foi efetuada uma alteração interna no sistema para que na integração com outros módulos do Radar, o número de documento que tiver mais de 9 dígitos seja truncado e integre apenas o primeiros 9 dígitos. Esta alteração é necessária para fins de padronização.

Menu Relatórios

  • Na opção Ordem de Compra, no Configurador de Relatórios (Modelador), foram efetuadas as seguintes alterações e implementações:

  • Conversão de Arquivos: foi implementada a conversão interna de arquivos referente relatório de Ordem de Compra. O objetivo desta conversão é adequar os modelos já existentes aos novos campos e ao novo reagrupamento dos campos disponíveis.

  • Campos Disponíveis: implementados novos campos para o relatório, com o objetivo de obter diferentes informações gerenciais e/ou operacionais.

Em virtude do aumento de campos, também foi incrementado o agrupamento dos mesmos em colunas distintas no Configurador de Relatórios (Modelador). As colunas foram divididas em Ordem de Compra, onde estarão relacionados os campos referentes à ordem de compra; e Itens da OC, onde estarão relacionados os campos referentes a cada item da OC, facilitando desta forma, a seleção dos mesmos na montagem do modelo de relatório.

Os campos novos são:

  • Ordem de Compra: Filial Fat., Vlr Frete, Vlr Seguro, Desp. Acess., Local Entrega, Prazo Entrega, Transportadora, Desc. Total Produtos, Desc. Total Serviços, Desc. Total OC, Vlr IPI, Vlr Total Produtos e Vlr Total da OC.

  • Itens da OC: Livre de Cobrança (SN), Complemento, Qtd Atendida, Qtd a Receber, Qtd Cancelada, Desc. Unit., Desc. No Total Item, Total de Desc. Item, Vlr IPI, Vlr INSS e Vlr IRRF.

Observação: o campo Quantidade passou a se chamar Qtd Solicitada.

  • Na opção Registro de Entrada, no Configurador de Relatórios (Modelador), foram efetuadas as seguintes alterações e implementações:

  • Conversão de Arquivos: foi implementada a conversão interna de arquivos referente relatório de Registro de Entrada. O objetivo desta conversão é adequar os modelos já existentes aos novos campos e ao novo reagrupamento dos campos disponíveis.

  • Campos Disponíveis: foram implementados novos campos no relatório com o objetivo de obter diferentes informações gerenciais e/ou operacionais. Os campos novos e os campos já existentes foram agrupados em colunas distintas no modelador (Registro de Entrada, Itens do RE, Rateio do Item e Condição de Pagamento), facilitando a sua escolha no momento de gerar um modelo de relatório.

Relação dos novos Campos Disponíveis no modelador:

  • Registro de Entrada: Nr. Registro Entrada, Filial, NF Própria (S/N), Num.NF, Tipo Docto, Data Entrada, Data Emissão, Código do Fornecedor, Nome do Fornecedor, OCs Associadas, Histórico, Compl. Histórico, Vlr Frete, Vlr Seguro, Desp. Acess. Num. CT, Transportadora, Vlr CT, Desc.Total Produtos, Vlr Total Produtos, BC ICMS, Vlr ICMS, Vlr IPI Embutido, Vlr Funrural, BC IPI, Vlr Total IPI, BC ICMS/ST, Vlr Total ICMS/ST, ICMS Suframa, Desc.Total Serviços, Vlr Total Serviços, Vlr Total IRRF, Vlr Total INSS, Vlr Liq.Serviços, Desc.Total RE, Vlr Total da NF, Vlr Total Líq. NF, Isentas ICMS, Outras ICMS, Isentas IPI, Outras IPI e Observações.

  • Itens do RE: Classificação Prod., Cód. Produto/Serviço, Nome Produto/Serviço, Livre Cobrança (S/N), Complemento Prod., Classif.Fiscal, Sit. Tributária, Un.Compra, Quantidade, Valor Unitário, Desc. Unit., Desc.no Total Item, Alíq. ICMS, % Redução ICMS, IPI Incluso (S/N), Alíq. IPI, % Redução IPI, Vlr IPI, Alíq. ICMS ST, Acréscimo ST, % Red. ICMS ST, Valor ICMS ST, Lote, Validade Lote, Valor Total, Vlr INSS, Vlr IRRF e Vlr Líq. Do Serviço.

  • Rateio do Item: Destino, Qtd Rateada, CFOP/Situação Serv., Vlr Rateio, Local Estocagem e Classificação Emp.

  • Observação: foi alterado o nome dos seguintes campos: Valor Total do RE para Vlr Total da NF e Unidade Medida para Un. de Compra.


Módulo Conciliação - Versão de 08/10/02

Menu Movimentos

  • Na opção Extratos Bancários em Arquivo / Importar, foi efetuada uma alteração interna no sistema para possibilitar a importação dos valores que possuem o sinal negativo antes do valor. O sistema fará a verificação do sinal e encontrando-o na frente do valor fará a importação e as transformações necessárias.

Exemplo:

02/09 Ch Compensado 12345 -20.000,00

02/09 Ch Compensado 12346 -534,50

Nota: Neste caso não é necessário colocar o campo sinal no leiaute de importação.


Módulo Contábil - Versão de 08/10/02

Geral

  • Execução do módulo Radar Contábil: foi implementada a possibilidade de executar o sistema sem que seja necessário abrir a relação de empresas, sendo solicitado apenas o nome e a senha do usuário. Para utilizar esta forma de execução, deve-se indicar na linha de execução do sistema um parâmetro (-E) com o nome da base de dados (Contabilidade –EDemo).

Exemplo: C:\WKRadar\Pgms\Contabil\ Contabilidade –EDemo

Nota: O mesmo recurso foi criado para o módulo Empresarial

Menu Movimentos

  • Na opção Lançamentos / Normais, na janela de edição, foi implementado o campo Moeda ao lado do campo Valor, permitindo informar além do valor contábil em moeda corrente, também o valor em outra moeda. Este recurso é muito útil para as empresas que necessitam efetuar lançamentos de um valor em outra moeda, diferente do valor diário informado no Cadastro de Índices.

Para utilizar, deve-se habilitar a opção Efetuar lançamento em outra moeda (dólar, etc) no menu Arquivo / Propriedades / Grupo Propriedades Gerais ou na tela principal do sistema no menu Arquivo / Propriedades / Lançamentos.

Nos relatórios em moeda, o sistema irá considerar o valor informado para estes lançamentos e não haverá a conversão diária. Os Relatórios disponibilizados para este recurso são: Balancete, Acompanhamento Mensal, Razão, Diário e Gerador de Relatórios WK, além da consulta de saldo.

Para os lançamentos que não desejar informar valor em outra moeda deixe o valor 0,00 (default) e se desejar excluir o valor informado em outra moeda para algum lançamento, informe 0,00 no campo Moeda.

Menu Relatórios

  • Na opção Contábeis / Balancete, foram incluídos os novos campos Data Inicial, Data Final e Filial (código filial), com a finalidade de atender solicitações efetuadas.

  • Na opção Gerenciais / Inversão Gerencial, foram efetuadas algumas alterações conforme segue:

  • Saldo da Conta: foi efetuada uma alteração interna no sistema onde, caso não for selecionado para mostrar a coluna de saldo da conta no modelo, então não serão impressas as contas que não possuírem movimentação no período.

  • Balancete, Razão e Mensal: foi incrementada na pasta Detalhes / Quebra de Níveis mais uma opção Tracejado.

  • Na opção Operacionais, foi implementada mais uma opção de relatório Percentual Rateio (Só Definir), com o objetivo de conferir as diversas tabelas de rateio gerencial cadastradas na empresa. Este relatório é semelhante ao relatório que já existia no sistema, o Percentual de Rateio.

Os Campos Disponíveis são: Identificação, Descrição, Conta gerencial, Classif. Gerencial, Nome Conta Gerencial e Percentual.

Nota: Foi disponibilizado um modelo de relatório Percentual Rateio (Só Definir) na base DEMOCN.


Módulo Controle Patrimonial - Versão de 08/10/02

Implementações:

  1. Contabilização: Foi incluída opção de contabilização dos acréscimos em mais de uma conta. O sistema somente fará esta contabilização para os clientes que não possuírem o modulo de Compras e ou Fiscal e que tiverem cadastrado uma grade de contabilização de acréscimos com a conta a crédito como variável, sendo que a mesma deverá estar vinculada as respectivas contas patrimoniais.

  2. Grade: No cadastramento da grade de contabilização foi disponibilizada a opção de complemento de histórico, a descrição da espécie e a descrição do bem.

  3. Gerador: Nos relatórios do gerador foi disponibilizada a opção de listar o histórico das transações.


Módulo Escrita Fiscal - Versão de 08/10/02

Implementações:

  1. Impostos: Disponibilizada opção para importação do cadastro de impostos. Essa opção está disponível no menu Arquivo/Importação/Impostos.

  2. Naturezas: Disponibilizado o cadastro de naturezas de acordo com o Ajuste SINIEF nº 6 de 28.09.2001, com efeito a partir de 2003. Nesse momento, somente está disponível o cadastro para novas empresas, a conversão dos dados será disponibilizada em versão futura. Para que o cadastro seja possível, deve-se informar a nova máscara nas Propriedades do Radar Empresarial.

  3. Rubricas: Criado o campo "Estado" no cadastro de rubricas. Esse campo tem a finalidade de detalhar para o Sistema para qual Estado deverá ser utilizado o valor da rubrica na apuração da substituição tributária. Após cadastrar a rubrica, deverá ser vinculado o valor à mesma, e no resumo da substituição tributária da apuração do ICMS esses dados serão detalhados.

  4. Lançamentos: Nos lançamentos de entradas e saídas foi criado o campo "Sem Efeito" que deverá ser marcado quando a operação acobertada pelo documento fiscal não foi efetivada.

  5. Itens de nota: Os lançamentos oriundos de integração passam a ter os itens de nota gravados diretamente no MT Fiscal.

  6. Importação de lançamentos: Criados campos solicitando "Data Inicial" e "Data Final" onde, de acordo com o período informado, serão carregados em uma tabela de memória todos os lançamentos já existentes no período informado para consistência, agilizando assim o processo de importação.

  7. Integração financeira: Disponibilizados campos para informar ao sistema vários representantes para efeito de comissões, bem como percentuais diferenciados para recebimento e faturamento, de acordo com as necessidades do Radar Financeiro.

  8. Gerador de relatórios:

  • Disponibilizado um modelo de relatório que lista os lançamentos na ordem em que foram inseridos no sistema. Esse relatório está disponível no menu Relatórios/Lançamentos/Ordem de Lançamento.

  • Na geração do arquivo magnético referente ao Convênio ICMS 31/99 foi criada a opção de Finalidade chamada "Desfazimento". Essa opção deve ser selecionada quando a necessidade de geração do arquivo seja para listar as operações/prestações não efetivadas. Nesse caso, somente constarão no arquivo os lançamentos que estiverem com o campo "Sem Efeito" marcado.

  • Na geração do arquivo magnético referente ao Convênio ICMS 31/99 foi criado do campo "Emitir filiais em conjunto", que deve ser marcado quando no arquivo devem constar todos os lançamentos de todas as filiais ativas. Essa opção não é muito usual, e foi criada para atender uma necessidade de empresas optantes pelo PRODEPE do Estado de Pernambuco.

  • Inseridos os campos "Bairro" e "CEP" nos termos de abertura e encerramento.

  • Na apuração dos impostos calculados, somente serão apurados os impostos que tem o período de recolhimento compreendido no período de apuração, ou seja, se o período de apuração for mensal, os impostos com tipo de recolhimento trimestral não serão levados.


Módulo Estoque - Versão de 08/10/02

Menu Arquivo

  • Na opção Propriedades / Pasta Gerais, foi acrescentada a opção Emite Livro Registro do Controle da Produção e do Estoque, a qual tem objetivo de informar ao sistema se o estabelecimento está ou não obrigado à emissão deste livro.

Caso use esse livro, o Código Fiscal de Operações (CFOP) passará a ser obrigatório na digitação dos movimentos de Entrada, Estorno de Entrada por Devolução, Saída e Estorno de Saída por Devolução, a fim de identificar adequadamente os Códigos de Entradas e Saídas a serem colocados no referido livro. Conforme o que for selecionado, as respectivas opções no menu Relatórios também aparecerão habilitadas ou desabilitadas.

Nota: Veja mais informações a respeito no item Menu Movimentos / Estoque / Pasta Movimento e Complementos.

Menu Exibir

  • Na opção Saldo de Estoque / Geral/Produto, para fins de padronização, foi alterada na lista o nome da coluna de Ponto de Pedido para Ponto de Reposição.

Menu Cadastros

  • Na opção Grades Contábeis foram acrescentadas novas grades para permitir a contabilização da movimentação das Baixas e Entradas da produção e seus respectivos estornos e conseqüentemente atender às empresas que emitem o Livro Registro do Controle da Produção e do Estoque.

São elas: Baixas para Produção, Entradas da Produção, Estorno de Baixas para Produção e Estorno de Entradas da Produção.

Menu Movimentos

  • Na opção Estoque, foram efetuadas as seguintes implementações, conforme segue:

  • Filtro: foram acrescentadas novas opções permitindo maior amplitude e especificação na filtragem dos movimentos a serem consultados.

Relação dos novos campos: Tipo de Operação (Entradas da Produção e Baixas para Produção), Filial, CFOP e Cliente/Fornecedor/Conta.

  • Pasta Movimento e Complementos: foram acrescentadas duas novas opções de Operações que servem para fazer o registro das movimentações de entradas e saídas internas da empresa e para atender às empresas que necessitam fazer a emissão do Livro Registro do Controle da Produção e do Estoque. Além disso, foram efetuadas outras alterações de forma a complementar à implementação.

  • Operação / Entrada da Produção: destina-se ao registro da entrada de produtos acabados no estoque, produzidos no próprio estabelecimento. Ao selecionar esta operação, o Valor Unitário deve ser informado, alguns campos (Local de Origem, CFOP e Conta de Estoque/Custo mostrando a conta do local de destino selecionado) permanecem desabilitados e no lugar de Fornecedor será mostrado Conta de Produtos em Elaboração.

  • Operação / Baixas para Produção: deverão ser informadas as baixas de matéria-prima do estoque, que se encontram no setor de produtos em elaboração, à medida que forem sendo utilizadas no processo de produção. Ao selecionar esta operação, alguns campos (Valor Unitário, Local de Destino, CFOP e Cliente) serão desabilitados e ao invés de mostrar Conta de Estoque / Custo será mostrado Conta de Produtos em Elaboração.

  • Ativo fixo ou uso próprio: esta opção foi acrescentada para identificar as movimentações que se destinam ao ativo fixo ou para uso próprio do estabelecimento, estando dispensadas de acordo com a lei, da escrituração no Livro registro do Controla da Produção e do estoque. Nas operações onde é solicitado o CFOP, esta opção é preenchida automaticamente pelo sistema, de acordo com a parametrização efetuada no Cadastro de Naturezas de Operação. Esta opção será habilitada somente se a operação for Entrada da Produção.

  • F4 dos Locais de Estocagem: os F4 de locais de estocagem que se referem à retirada de produtos do estoque passam a mostrar de forma separada as quantidades produzidas no estabelecimento (produção interna) e as produzidas fora do estabelecimento (produção externa), para atender as exigências do Livro Registro do Controle da Produção e do estoque.

  • Conta de Produtos em Elaboração: essa conta será utilizada na contabilização dos movimentos de baixa para produção e entrada da produção, sendo a contrapartida da conta de estoque de matéria-prima ou produtos acabados.

  • CFOP obrigatório: quando a empresa emitir o Livro Registro do Controle da Produção e do Estoque, de acordo com a identificação feita nas Propriedades do Radar Estoque, o campo CFOP passará a ser de uso obrigatório no movimento de estoque, para as operações de Entrada, Estorno de Entrada por Devolução, Saída e Estorno de Saída por Devolução.

  • F4 do CFOP: os códigos fiscais de operação agora aparecem no F4 do campo CFOP da tela de movimentos de estoque, independentemente se o sistema foi personalizado somente para o módulo Estoque ou não. Na versão anterior, a tela F4 aparecia vazia, quando não havia personalização conjunta com o módulo Compras e/ou Comercial.

Nota: Veja mais informações no item Menu Arquivo / Propriedades / Pasta Gerais e no módulo Empresarial, no item menu Cadastros / Natureza de Operação.

  • Estornar Movimento de Estoque: foi implementada uma tela para estornar movimento de estoque no botão [image] da barra de ferramentas. Esta tela mostra as seguintes informações: Produto, Valor Unitário, Quantidade, Valor Total e Data do Estorno, sugerindo a data atual do sistema operacional.

O sistema passa então a permitir que seja informada uma data diferente do sistema operacional para o estorno, a qual deve estar compreendida entre a última data utilizada para movimentar o item e a data atual do sistema operacional.

  • Consistência da Integração do Registro de Entrada: foi modificada a consistência da integração do Registro de Entradas do módulo Compras com o módulo Estoque, com o objetivo de permitir lançamento de entrada com data anterior ao último movimento de entrada realizado, enquanto não houver lançamentos que diminuam as quantidades no Estoque.

Na versão anterior, o sistema bloqueava a integração caso houvesse movimentação de estoque daquele produto com data posterior à data de entrada informada no RE.

  • Na opção Liberação de Pedidos, os F4 dos Locais de Estocagem que se referem à retirada de produtos do estoque passam a mostrar de forma separada as quantidades produzidas no estabelecimento (produção interna) e as produzidas fora do estabelecimento (produção externa), para atender as exigências do Livro Registro do Controle da Produção e do estoque.

Menu Relatórios

  • Na opção Movimentação de Estoque, foram efetuadas as seguintes implementações e alterações, conforme segue:

  • Operação: no campo Operação do filtro, foram acrescentaas mais duas opções: Entradas da Produção e Baixas para Produção.

  • Campos Disponíveis: foram incrementados no Configurador de Relatórios (Modelador), na Pasta Campos / Campos Disponíveis e na Pasta Filtros / Campos, os seguintes campos: Descrição do Produto, Cód. Tipo Documento e Cód. Fornecedor/Cliente.

O campo Descrição do Produto apresenta a descrição contida no Cadastro de Produtos, permitindo a emissão de um relatório ordenado e/ou filtrado conforme o conteúdo dessa descrição, além de detalhar de maneira mais completa o produto. O mesmo para os campos Código do Tipo de Documento e Código do Fornecedor/Cliente.

  • Na opção Movimentação com Saldos, foram incrementados no Configurador de Relatórios (Modelador), na Pasta Campos / Campos Disponíveis, os seguintes campos: Descrição do Produto, Cód. Tipo Documento e Cód. Fornecedor/Cliente.

  • Na opção Inventário, foi incrementado no Configurador de Relatórios (Modelador), na Pasta Campos / Campos Disponíveis, o campo Descrição do Produto.

  • Na opção Registro do Controle da Produção e do Estoque, foi implementada mais esta opção com a finalidade de manter o controle quantitativo da produção da produção e do estoque do estabelecimento.

ATENÇÃO: Esta opção encontra-se desabilitada, pois ainda está sendo implementada e estará disponível para a próxima versão do Radar.

Neste livro serão escriturados os documentos fiscais e os documentos de uso interno do estabelecimento, correspondentes às entradas e saídas, à produção, bem como as quantidades referentes aos estoques de mercadorias.

Também conhecido como Modelo P3, o Livro de Registro do Controle da Produção e do Estoque é um livro legal, de escrituração obrigatória para as empresas industriais ou atacadistas equiparados a industriais. Sua escrituração sempre é feita por filial, vedada a centralização das informações.

As entradas para Ativo Fixo ou uso e consumo próprios do estabelecimento, não serão escrituradas neste livro. As opções disponíveis no Radar Estoque permitirão a emissão do Registro do Controle da Produção e do Estoque, de forma completa ou com as simplificações permitidas pela legislação.

Nota: Veja mais informações nos itens Menu Arquivo e Menu Movimentos do Estoque.

  • Na opção Termo de Abertura/Encerramento, foi implementada mais uma opção de menu Registro do Controle da Produção e do Estoque possibilitando imprimir os Termos de Abertura e Encerramento e atendendo às exigências legais do referido livro.

  • Na opção Gerencias foram efetuadas as seguintes implementações:

  • Ponto de Reposição: para fins de padronização, foi alterado o nome do relatório de Ponto de Pedido para Ponto de Reposição.

  • Saldo de Estoque: foi incrementado no sistema para mostrar o nome da filial escolhido no filtro do relatório de Saldo de Estoque, no cabeçalho do mesmo.

Foi incrementado também, no Configurador de Relatórios (Modelador), na Pasta Campos / Campos Disponíveis, o campo Descrição do Produto.


Módulo Financeiro - Versão de 08/10/02

Menu Arquivo

  • Na opção Propriedades foi implementada mais uma pasta Autorização de Pagamentos onde a pessoa responsável pelo sistema (senha Supervisor) irá definir uma faixa de valor, o período e os usuários do sistema que podem autorizar os pagamentos da empresa.

Relação dos campos e listas da pasta Autorização de Pagamentos:

  • Assinaturas para Autorização de Pagamento: mostra a faixa de valor, o período informado, a filial e os usuários que devem autorizar os pagamentos da filial.

  • Empresa/Filial: filial para quem o sistema deverá obrigar as autorizações para o grupo.

  • Faixa de Valor (Inicial e Final): faixa de valor que deverá receber as autorizações de pagamentos dos usuários relacionados na lista Autorizações.

  • Período de Validade (Inicial e Final): período em que o sistema deverá obrigar as autorizações para realizar a baixa do título.

  • Usuários do Sistema: mostra todos os usuários cadastrados no sistema.

  • Autorizações: mostra os usuários selecionados ou os grupos de usuários para autorizar os pagamentos. Como utilizar:

A Autorização de Pagamentos é uma implementação que proporciona maior segurança aos movimentos de pagamentos dentro do sistema. Ela é composta de três etapas: a) Configuração dos Usuários que autorizarão os pagamentos; b) Autorização ou Veto dos Pagamentos e; c) Controle das baixas exclusiva para os títulos com pagamento autorizado.

Nota: Veja mais informações no item Menu Movimentos / Contas a Pagar / Baixas deste módulo.

Menu Exibir

  • Na opção Saldos de Contas Bancárias, foi implementada uma linha totalizadora dos saldos bancários (Caixa e Banco), juntamente com a possibilidade de desativar as contas bancárias que não estão sendo movimentadas. Esta implementação visa agilizar a consulta de saldos, uma vez que o sistema fica dispensado de pesquisar as contas que não foram movimentadas.

Para isso, clique duas vezes sobre a conta selecionada ou selecione-a na lista e clique com o botão direito do mouse. Você pode escolher as seguintes opções: desmarcar, desmarcar todos, marcar, marcar todos ou calcular saldos.

Nota: Esta tela também pode ser acessada através da Tesouraria.

Menu Cadastros

  • Na opção Carteiras de Cobrança, foram efetuadas implementações que possibilitam compor o código de barras visando à impressão dos bloquetos em formulário branco, sem a necessidade da utilização de formulários pré-impressos.

  • Pasta Código de Barras: trata da descrição da montagem do Código de Barras, o qual é composto por 44 posições, sendo: Banco (01-03), Moeda (04-04), DAC(05-05), Fator Vencimento(06-09), Valor(10-19) e Campo Livre (20-44). O campo livre possui composição diferente de acordo com o banco. Exemplos:

Campos da Pasta Código de Barras:

  • Lista: Conteúdo, Descrição, Posição Inicial e Posição Final.

  • Conteúdo: Conta Corrente com DV, Conta Corrente sem DV, Código da Agência com DV, Código da Agência sem DV, Nosso Número com DV, Nosso Número sem DV, Código da Carteira, Código do Banco e Fixo.

  • Descrição: descrição do campo.

  • Fixo: somente quando o Conteúdo for Fixo.

  • Tamanho: tamanho do campo.

  • Pasta Nosso Número: Trata da composição do Nosso Número que será utilizado na impressão do bloqueto de cobrança e na composição do campo livre do código de barras, o qual é um número de identificação do título junto ao banco portador. Sua composição varia de banco para banco e até mesmo de carteira para carteira. Trata-se de uma espécie de "DNA" do título e seu conteúdo, cujo limite máximo estabelecido pela FEBRABAN é de 20 caracteres (19+DV), pode variar de um número seqüencial iniciando em 1, em um intervalo fornecido pelo banco à carteira ou ser composto por outras informações além da seqüência numérica, como exemplo, o código da carteira, a agência do cedente, a conta corrente e o número do convênio com o banco. É sempre acompanhado de um dígito verificador, a fim de evitar erros de digitação.

Campos da Pasta Nosso Número:

  • Lista: Conteúdo, Descrição, Posição Inicial e Posição Final.

  • Conteúdo: Hífen Separador "-", Data do Processamento DDMMAAAA, Data do Processamento DDMMAA, Data do Processamento AAMMDD, Ano do Nosso Número, Número da Parcela, Conta Corrente com DV, Conta Corrente sem DV, Código da Agência com DV, Código da Agência sem DV, Código da Carteira, Código do Banco, Número Seqüencial do Nosso Número, Fixo, Zeros e Barra Separadora "/".

  • Descrição: descrição do campo.

  • Fixo: De: e Até:

  • Tamanho: tamanho do campo

  • Considerar somente para cálculo do dígito verificador: o conteúdo selecionado não será impresso.

  • Pasta DV Nosso Número: Trata da composição do Nosso Número para cálculo do DV e da respectiva forma de cálculo. A forma de cálculo desse dígito também varia de banco para banco. Na sua composição pode estar, além do número seqüencial, o código da carteira, o número da agência, o número do convênio, dependendo do banco e do tipo de cobrança (com ou sem registro) e o responsável pela emissão do bloqueto (empresa ou banco).

Campos da Pasta DV Nosso Número:

  • Módulo: número do módulo do cálculo do dígito verificador.

  • Cálculo: [Divisão da soma dos produtos pelo módulo; dígito = resto], [Divisão da soma dos produtos pelo módulo; dígito = (módulo - resto)] e [Dígito = módulo - último algarismo da soma dos produtos].

  • Dígitos Forçados: Para resultado igual a ... dígito ... e, Para resultado igual a ... dígito ....

  • Lista: Posição e Pesos.

  • Posição: posição para o cálculo do dígito verificador.

  • Peso: peso para o cálculo do dígito verificador.

Nota: Veja mais informações no item Cadastros / Leiautes / Bloquetos e no próprio manual eletrônico do sistema em Ajuda / Ajuda do Radar.

  • Na opção Leiautes / Bloquetos, foram disponibilizados três campos novos, [Código de barras], [Nosso número] e [Linha dig. cod. barras], além dos seguintes quadros [image] na barra de ferramentas. Estas implementações visam permitir gerar leiautes para a impressão de bloqueto de cobrança contendo o código de barras em impressora a laser, a partir de uma folha em branco, sem a necessidade da utilização de formulários pré-impressos.

Nota: Veja maiores informações no item Cadastros / Carteiras de Cobrança.

  • Na opção Leiautes foram efetuadas novas implementações, conforme segue:

  • Cheques: foram implementados mais dois Campos Disponíveis, [Nr. Agência] e [nr. Conta], com o objetivo de atender a implementação da linha de cabeçalho no leiaute de cópia-padrão do cheque.

  • Duplicatas: foram incrementados dois novos Campos Disponíveis com o objetivo de preencher com asteriscos, os espaços excedentes ao valor por extenso:

  • [Val. ext. (linha 1) + ***)]

  • [Val. ext. (linha 2) + ***)]

  • CNAB / Remessa 400 / Pagamento: foram acrescentados novos itens:

  • Para o Tipo de Registro = Detalhe, foi implementado no campo Conteúdo, após o item Número Seqüencial do Registro, o item Número Seqüencial do Pagamento, o qual considerará apenas as linhas do tipo Detalhe, iniciando por 1 na primeira linha de detalhe, 2 na segunda linha de detalhe e assim por diante.

  • Para o Tipo de Registro = Trailer (Rodapé), foi implementado no campo Conteúdo, após o item Quantidade de Registros do Arquivo, o item Quantidade de Pagamentos no Arquivo, o qual somará as linhas do tipo Detalhe.

Menu Movimentos

  • Na opção Contas a Receber / Lançamentos, foi efetuada uma alteração interna no sistema que verificando se os campos, Filial, Número do Documento ou Sacado sofreram alteração. Caso houver alteração, o sistema verificará se o título já possui baixa (mesmo que parcial). Em caso positivo, o sistema não permitirá a alteração e enviará uma mensagem de alerta, pois as informações podem ter sido utilizadas na contabilização das baixas.

Para os demais campos será enviado um alerta, mas a alteração será permitida.

  • Na opção Contas a Pagar / Lançamentos, foi efetuada uma alteração interna no sistema que verificando se os campos, Filial, Número do Documento ou Cedente sofreram alteração. Caso houver alteração, o sistema verificará se o título já possui baixa (mesmo que parcial). Em caso positivo, o sistema não permitirá a alteração e enviará uma mensagem de alerta, pois as informações podem ter sido utilizadas na contabilização das baixas.

Para os demais campos será enviado um alerta, mas a alteração será permitida.

  • Na opção Contas a Pagar / Baixas foram efetuadas alterações e implementações nesta tela com o objetivo de implementar a Autorização de Pagamentos.

Ela proporciona maior segurança aos movimentos de pagamentos dentro do sistema e é composta de três etapas: a) Configuração dos Usuários que autorizarão os pagamentos; b) Autorização ou Veto dos Pagamentos e; c) Controle das baixas exclusiva para os títulos com pagamento autorizado.

Maiores detalhes:

Nota: A parte referente a Propriedades está descrita no item Menu Arquivo / Propriedades / Pasta Autorização de Pagamentos.

  • Na opção Tesouraria / Lançamentos / Exibir / Saldos, foi implementada uma linha totalizadora dos saldos bancários (Caixa e Banco) na tela de Saldo de Contas Bancárias.

  • Esta tela também pode ser acessada através de um botão na barra de ferramentas ou pelo botão Saldos na barra de status ou ainda na tela principal do sistema no menu Exibir / Saldos de Contas Bancárias.

Menu Relatórios

  • Na opção Contas a Receber / Movimentos foram efetuadas as seguintes implementações/alterações no Configurador de Relatórios (Modelador) / Alterar:

  • Pasta Campos / Campos Disponíveis:

  • Coluna Sacado: foi alterado o campo Telefone1 para mostrar o DDD junto com o número do telefone, no seguinte formato (DD)999-9999.

  • Coluna Baixas: foi adaptado o campo Forma de Pagamento para demonstrar a forma de pagamento quando não estiver detalhando baixas.

  • Pasta Ordenação / Totalizações:

  • Valor Origem: foi implementada a possibilidade de efetuar totalizações para os campos de valor (Valor Bruto NF e Valor Líquido NF) selecionado na pasta Campos / Campos Disponíveis / Coluna Origem.

  • Valor Classificação: foi implementada a possibilidade de efetuar totalizações para os campos de valor (Vlr. Classificação e Vlr. Gerencial) selecionado na pasta Campos / Campos Disponíveis / Coluna Classificação.

  • Na opção Contas a Pagar / Movimentos foram efetuadas as seguintes implementações/alterações no Configurador de Relatórios (Modelador) / Alterar:

  • Pasta Campos / Campos Disponíveis:

  • Coluna Cedente: foi alterado o campo Telefone1 para mostrar o DDD junto com o número do telefone, no seguinte formato (DD)999-9999.

  • Coluna Baixas: foi adaptado o campo Forma de Pagamento para demonstrar a forma de pagamento quando não estiver detalhando baixas.

  • Pasta Ordenação / Totalizações:

  • Valor Origem: foi implementada a possibilidade de efetuar totalizações para os campos de valor (Valor Bruto NF e Valor Líquido NF) selecionado na pasta Campos / Campos Disponíveis / Coluna Origem.

  • Valor Classificação: foi implementada a possibilidade de efetuar totalizações para os campos de valor (Vlr. Classificação e Vlr. Gerencial) selecionado na pasta Campos / Campos Disponíveis / Coluna Classificação.

  • Na opção Tesouraria foram efetuadas as seguintes alterações:

  • Movimentos com Saldo: com o objetivo de otimizar a performance de execução, foram efetuadas melhorias internas no sistema, diminuindo o tempo de execução dos seguintes relatórios: Disponibilidade, Forma de Pagamento, Transação, Emissão e Movimentos detalhados.

  • Emissão de Cheques: foi implementada no leiaute da cópia-padrão de cheque, uma linha de cabeçalho mostrando as seguintes informações: número do cheque, conta corrente, banco e agência.

Exemplo: CÓPIA DO CHEQUE NO. 000019, C/C: 9942356-44 - Banco Valores S/A - 2567-5

  • Na opção Gerenciais / Composição Gerencial, foram efetuadas melhorias nas seguintes pastas:

  • Pasta Principal: a partir desta versão, o sistema passa gravar as informações selecionadas e mostrar as mesmas quando selecionar novamente o mesmo relatório.

  • Pasta Detalhes: as opções Classificação Empresarial, Gerencial e Sacado/Cedente passam a permitir a impressão do último nível simultaneamente, inclusive as opções de quebra de níveis (Normal, Linha em Branco, Não Imprimir e Nova Página), de acordo com o que foi selecionado na pasta Principal.


Radar Financeiro - Arquivo - Propriedades - Autorização de Pagamentos

Como utilizar a lista Autorizações:

  • Para incluir um usuário de cada vez, selecione-o na lista Usuários do Sistema e clique no botão [image].

  • Para incluir um grupo de usuários em uma mesma linha, selecione-os na lista Usuários do Sistema e apertando simultaneamente a tecla Shift ou Ctrl, clique no botão [image] .

Neste caso o sistema irá exigir autorização dos usuários relacionados isoladamente e de um dos usuários relacionados no grupo.

Exemplo de configuração: Pedro + João + (Silvia ou Cida) + (Roberto ou Tânia ou Jonathan)

  • Para remover um usuário ou grupo de usuários na lista Autorizações, selecione-o na lista e clique no botão [image].


Radar Financeiro - Código Barras - Campo Livre - Exemplos:

O campo livre (posições 20 a 44 do código de barras) possui composição diferente para cada banco, veja alguns exemplos:

ITAÚ BRADESCO

Fixo "7" 20-20 Código Agência (sem DV) 20-23

Cód do Cliente no Banco 21-34 Código da Carteira 24-25

Nosso Número 35-43 Nosso Número 26-36

Tipo Cobrança 44-44 Conta Corrente 37-43

Fixo "Zero" 44-44

BB (Nosso Número com 11 caracteres) BB (Nosso Número cm 17 caracteres)

Nosso Número 20-30 Nosso do Convênio 20-25

Agência 31-34 Nosso Número 26-42

Código Cedente 35-42 Serviço(21) 43-44

Carteira 43-44

SAFRA

Código Agência (Sem DV) 20-23

Código Cedente 24-25

Ano Nosso Número 26-27

Nosso Número 28-36

Conta Corrente 37-43

Fixo "Zero" 44-44


Radar Financeiro - Contas a Receber - Baixas - Autorização de Pagamentos

Com o objetivo de disponibilizar o recurso de Autorização de Pagamentos foram efetuadas as seguintes implementações em Movimentos / Contas a Pagar / Baixas:

  • Lista: foi acrescentada uma coluna no início da lista, trazendo o status de autorização de pagamento, conforme segue:

  • P (azul): possui pendência de autorização de algum usuário.

  • V (vermelha): possui veto de algum usuário.

  • A (verde): está com pagamento totalmente autorizado.

  • Branco: para títulos fora da faixa de autorização.

  • Barra de Ferramentas: foram acrescentados três ícones novos, conforme segue:

  • Para Autorizar Pagamento.

  • Para vetar Pagamento.

  • Para Visualizar Autorizações. Este ícone é habilitado quando apenas um título for selecionado na lista.

  • Botão Direito do Mouse: dispõe ainda das seguintes opções:

  • Autorizar Pagamento: libera o título para pagamento em qualquer data.

  • Autorizar Pagamento no Vencimento do Título: libera o título para pagamento no vencimento do título, considerando antecipações/postecipações por feriados e finais de semana.

  • Autorizar Pagamento no Dia...: Abre uma nova tela para o usuário informar a data em que o título deve ser pago Efetuar pagamento somente em:), considerando feriados e finais de semana.

  • Vetar Pagamento: proíbe o pagamento do título. Um título vetado pode ter seu status modificado para pendente ou autorizado.

  • Pendente: retorna os títulos selecionados a situação pendente.

  • Visualizar Autorizações: esta opção somente fica habilitada quando um único título estiver selecionado na lista.

Quando selecionada esta opção com o botão direito do mouse ou através do ícone [image] da barra de ferramentas, será mostrada uma tela relacionando todos os usuários que devem autorizar pagamento e, quando já estiver autorizado, serão relacionadas as demais informações como: data da autorização, se foi autorizado para pagamento em data livre, no vencimento do título, em data especificada ou se foi vetado.

Nota: As opções Autorizar Pagamento no Vencimento do Título, Autorizar Pagamento no Dia... e Pendente, somente estão disponíveis no botão direito do mouse.

  • Demais considerações:

  • O sistema grava o nome do usuário que autorizou, a data e a hora da autorização e o tipo de autorização.

  • Os tipos de autorização podem ser: Autorização de pagamento, Autorização de pagamento no vencimento, Autorização de pagamento no dia... e Pagamento vetado.

  • Um título já baixado não pode mais ter alterações em relação ao status de Autorização de Pagamentos, exceto quanto tenha a baixa revertida.

  • A baixa permite Marcar um título pendente ou vetado, para o caso da emissão de borderô, porém emitirá um aviso: "Falta autorização de pagamento, confirmar a marcação?" (S/N).

  • Ao clicar OK, o sistema verificará se os títulos pertencem à filial, faixa de valor e faixa de data (data de baixa) que necessitarem de autorização. Verificará também se todas as autorizações foram feitas e só então concretizará a baixa, emitindo cheque ou gerando arquivo de remessa de CNAB, integrando com tesouraria e módulo Contábil.

Voltar ao tópico principal:


Módulo Gerenciador - Versão de 08/10/02

Menu Cadastros

  • Na opção Serviços / Menu Cadastros / Unidades de Serviço foi implementada a opção Considerar Formato Horário, que será habilitada somente quando for selecionada a opção Valores inteiros e fracionários com 2 casas decimais.

Esta opção fará com que o Cronômetro do módulo Gerenciador possa mostrar no F4 do campo Serviço, as atividades cadastradas que permitem cronometragem do tempo de execução. Ela servirá também para definir no campo Qtd (Quantidade) no Acompanhamento de Serviços, o formato de horas (00:00), sendo que, o valor máximo a ser digitado no espaço ":00" é 59, pois 60 minutos equivale a 1 hora, ou seja "01:00".

Nota: Veja maiores informações no item do menu Movimentos abaixo.

Menu Movimentos

  • Na opção Protocolos / Arquivo / Propriedades, foi implementada a opção Leiaute para impressão permitindo ao usuário selecionar um leiaute padrão para impressão dos protocolos.

  • Na opção Acompanhamento de Serviços, foram efetuadas alterações permitindo ao sistema registrar de forma correta os tempos consumidos por cada atividade que a empresa de contabilidade presta aos seus clientes. Isto fará com que a empresa tenha informações suficientes para administrar os custos de suas atividades e eventualmente até renegociar honorários com seus clientes.

  • Qtd (Quantidade): passa a observar as definições da unidade de serviços cadastradas: Valores inteiros ou Valores inteiros e fracionários.

  • Implementada também a possibilidade de definir a formatação do campo, onde você pode selecionar o formato: 0:00 (Horário) ou 0,00 (Centesimal), que farão o conteúdo ser convertido para padrão Sexagesimal ou Centesimal, quando a unidade de serviço escolhida tiver a opção Considerar Formato Horário selecionada.

  • Cronômetro: incrementado os botões [image] (Iniciar, Pausa e Finalizar), para cronometrar serviços selecionados no campo Classe/Serviço que tiverem como unidade de medida Considerar Formato Horário selecionado. Com ele você pode selecionar um serviço não iniciado, selecionar um serviço em andamento com o cronômetro efetuando a contagem (ativado), selecionar um serviço em andamento com o cronômetro pausado (parado) e/ou selecionar um serviço concluído.

  • Na opção Cronômetro de Serviços, foi implementada mais esta opção de menu com o objetivo de atender as empresas que necessitam de um acompanhamento mais preciso dos tempos gastos com cada serviço prestado aos seus clientes.

Com ele você pode iniciar a contagem de tempo, interromper temporariamente e finalizar a cronometragem e o serviço simultaneamente. Permite também armazenar informações para posteriormente listar em relatórios específicos, os quais possibilitarão às empresas de contabilidade efetuarem análises de custos dos seus serviços prestados.

Esta opção também pode ser acessada através do botão [image] na barra de ferramentas ou pelo Acompanhamento de Serviços, através do botão [image], quando o serviço for iniciado e o cronômetro não estiver aberto ainda.

Campos da tela Cronômetro de Serviços:

  • Mostrar todos os serviços: mostra todos os serviços Em andamento independente do usuário que estiver logado no sistema, caso o usuário logado tiver permissões de Supervisor.

  • Lista: mostra a relação dos serviços Em andamento filtrado pelo usuário que estiver logado no sistema, com os seguintes campos: Código Cliente, Cliente (nome), Código Serviço, Referência (mês/ano), Serviço (descrição), Execução Anterior (valor do campo Qtd do Acompanhamento de Serviços), Início/Reinício (data e hora de início quando iniciado ou Em Pausa quando interrompido temporariamente), Em execução (tempo decorrido entre a data e hora de início até o tempo atual atualizado de minuto em minuto) e Tempo Total (soma dos campos Exec.Anterior + Em Execução).

  • Cliente: para informar o cliente do referido serviço. Pode-se buscar na lista (F4) do cadastro de CFRT ou utilizar a busca pelo CNPJ/CPF.

  • Serviço: para buscar (F4) serviços no Acompanhamento de Serviços, mostrando apenas aqueles onde:

  • A situação for igual à Não iniciado;

  • O campo Cliente for igual em Acompanhamento de Serviços e Cronômetro;

  • Ao adicionar um serviço na lista, pode-se adicionar o próximo serviço disponível da mesma classe do serviço escolhido a partir do botão Iniciar.

  • (Iniciar): adiciona um serviço na lista e inicia a contagem do cronômetro.

  • (Pausa): interrompe temporariamente o cronômetro para um determinado serviço em andamento.

  • (Parar): interrompe um serviço da lista.

  • Remover: remove um serviço da lista.

  • Cancelar: fecha o cronômetro de serviços.


Versão de 02/08/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • Orçamento

  • Ponto

  • Controle Patrimonial

  • Escrita Fiscal


Módulo Empresarial - Versão de 02/08/02

Menu Exibir

  • Na opção Filiais, foi implementada esta nova opção de menu, que passa permitir ativar/desativar as filiais cadastradas no módulo Radar Empresarial. A mesma opção também foi disponibilizada no botão [image] da barra de ferramentas.

Esta configuração é por usuário, portanto se você ativar/desativar uma filial em qualquer módulo, todos os outros módulos, inclusive o Radar Empresarial terão suas filiais ativadas/desativadas simultaneamente. O cadastro de Documentos exige filial.

Menu Cadastros

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras, foram efetuadas alterações e implementações, conforme segue:

  • Bloquear a importação: foi alterado no sistema para bloquear a importação de informações para estes cadastros, caso o Município e o Estado não estiverem devidamente cadastrados. O objetivo desta alteração é evitar que o cadastro apresente problemas após a importação dos dados.

  • No menu Arquivo / Importação, ao fazer a importação o sistema irá perguntar se deseja Verificar no cadastro se já existe CPF/CNPJ. (S/N).

Informando Sim o sistema irá verificar além do código próprio, também o CPF. Neste caso, deve-se ter bastante cuidado, pois o sistema pode acabar trocando o cadastro de uma empresa errada, no caso de existir Clientes com o mesmo CPF.

Informando Não o sistema irá verificar somente o código próprio. Após esta pergunta, vai informar que encontrou uma conta com o mesmo código e vai perguntar se deseja atualizar. Pode-se responder Sim para Todos, para que o sistema faça a atualização do cadastro.

Observação: O tamanho do código das contas é 10, nos casos em que o código for maior, esses lançamentos não serão importados.

  • Pasta Principal / Grupo Categorias: foi liberada a possibilidade de informar até três categorias para classificar os Clientes, Fornecedores, Representantes e Transportadoras. São elas: Porte, Tipo e Região. Estas opções permitem classificar os CFRT separando-os por categorias, possibilitando a emissão de relatórios.

Inicialmente o sistema segue com estas três descrições, mas você pode alterá-las na tela principal do sistema Radar Empresarial, no menu Cadastros / Categorias. Informe também, nesta tela, todas as categorias que serão mostradas no F4 do grupo de Categorias.

Veja como fazer:

  • Na opção Plano Empresarial / Contábil foi alterado no sistema para que ao incluir/alterar uma conta e informar a Característica Tesouraria, o sistema solicite que seja selecionada também uma característica Entrada de Recursos ou Saída de Recursos.

Caso for selecionada apenas Tesouraria, ao clicar no botão OK, o sistema emitirá uma mensagem: Falta informar a característica de Entrada ou Saída de Recursos.

  • Na opção Produtos / Complementos, no campo Situação Tributária, foram efetuadas alterações internas no sistema para seja mostrada a tabela em ordem crescente de código, quando forem incluídos novos códigos de Situações Tributárias. Na versão anterior, os novos códigos apareciam no final da lista, fazendo com que a tabela aparecesse fora de ordem.

Menu Movimentos

  • Na opção Gerador de Lançamentos, foi alterado o Valor Unitário nos lançamentos do Gerador para o módulo Estoque. Em Saída do Estoque o Valor Unitário não é mais informado e sim calculado pelo custo unitário médio do estoque. Este campo não deve mais ser informado nas linhas ES dos modelos do Gerador de Lançamentos.

Menu Relatórios

  • Na opção Empresas/Filiais, foi implementada mais esta opção de menu com o objetivo de atender aquelas empresas que possuem um grande número de filiais, efetuando ou não movimentos entre elas, e que necessitam de um relatório que melhor identifique as filiais cadastradas. O Radar permite até 900 filiais por base de dados.

Campos disponíveis: Código, Razão Social, Identificação, Endereço, Número, Bairro, Complemento, Cidade, Estado, CEP, DDD, Telefone, Fax, E-mail, CNPJ, Inscrição Estadual, Inscrição Municipal, Registro na Junta, Titular, CPF Titular, Contabilista, CPF Contabilista, CRC Contabilista e RG Contabilista.

Exemplo:

  • Na opção Plano Empresarial / Contábil, foi implementado mais um campo chamado Característica. Ao selecionar esta coluna no modelo de relatório, o sistema vai listar as características correspondentes de cada conta, conforme o foi determinado no cadastro de Plano Empresarial.

A coluna Característica da conta será identificada com duas letras: CX - Caixa, BC - Banco, CL - Cliente, FO - Fornecedor, RE - Representante, TR - Transportadora, SA - Sacado, CE - Cedente, ER - Entrada de Recursos, SR - Saída de Recursos, TE - Tesouraria e PT - Patrimônio.

Uma mesma conta pode ter mais de uma característica.

Para as contas de Clientes, também será listada a situação da conta: Ativa ou Inativa.

Exemplo de relatórios com Características contendo contas Ativas e Inativas

Caso desejar emitir um plano de contas empresarial, onde as contas Inativas não sejam listadas, deve-se criar um modelo com o filtro solicitando para listar todas as contas que tenham característica diferente de Inativo.

Exemplo de relatórios com Características e sem as contas Inativas

  • Na opção Clientes, foi incrementado no Configurador de Relatórios, na pasta Ordenação, o campo Nome Fantasia, permitindo desta forma que os clientes sejam listados por ordem de Nome Fantasia.

Algumas empresas possuem esta necessidade, pois seus vendedores só reconhecem seus clientes pelo nome fantasia. O que às vezes é diferente da razão social ou a letra inicial do nome fantasia é diferente da letra inicial da razão social do cliente.

Utilitários do Radar

  • Em Localização de Dados, foi implementado o registro da pasta Cadastros, da mesma forma como já existia na versão anterior o registro Relatório e Índices. Esta pasta é criada/atualizada sempre que você efetuar uma atualização de versão.

Nela existem alguns cadastros que são comuns a todas as bases de dados e deve-se alterar este caminho elegendo-se sempre um local comum de gravação para os dados, em se tratando de implantação de bases de dados em modo convencional, ou seja, quando o servidor é apenas de dados. Em modo distribuído, esta alteração não se faz necessária.

  • A partir desta versão foi criado no Radar Empresarial um aplicativo para efetuar a verificação e atualização de versão dos módulos do Radar nas estações, trata-se do RadarUpDate.exe..

Se houver uma estação com o Radar desatualizado, assim que o Radar for executado, o sistema mostrará uma tela informando que a versão precisa ser atualizada. O próprio usuário da estação pode confirmar a atualização, e o sistema fará o serviço automaticamente.

Você deverá efetuar a atualização de versão normalmente no servidor e em todas as estações. Para as próximas versões, basta apenas atualizar o servidor e a pasta contendo os discos.

Como efetuar a instalação:

  • No utilitário WKCheck foram efetuadas alterações internas para checagem dos módulos Estoque e Compras, para poder suportar as novas formas de baixar itens da ordem de compra.

Base Demo

  • No módulo Financeiro, foram revisados e disponibilizados novos modelos de relatórios para a base Demo.


Radar Empresarial - Atualizador Automático Versões - RadarUpDate

Para esta Versão

Servidor

  1. Quando for efetuada a instalação/atualização não deve ter ninguém utilizando o Radar;

  2. Instale a versão atualizada no servidor normalmente;

  3. Execute as bases de dados, uma a uma para efetuar as possíveis conversões de dados. Faça um Backup antes;

  4. Crie uma pasta no servidor (Ex.: INSTALACAO) e compartilhe com acesso de leitura e execução para todas as estações que irão acessar o Radar;

  5. Copie as pastas de instalação dos módulos do CD para esta pasta;

  6. Execute o aplicativo \WKRadar\Pgms\Radar\RadarUpDate.exe

  7. Na tela "WKRadar - Atualização Automática" selecione a opção Habilitar Atualização Automática das Máquinas Clientes.

  8. Informe o nome da máquina ou o endereço IP e a pasta onde foram copiados os discos de instalação (Ex.: \\NomedaMaquina\Instalacao);

  9. Confirme com OK.

Estações

  1. Instale a versão em todas as estações normalmente.

  2. Para processamento Não Distribuído (Convencional ou Ponto a Ponto), deve-se obrigatoriamente alterar o caminho da pasta Cadastros no utilitário Localização de Dados, informando o caminho mapeado do servidor, onde esta pasta se encontra.

Próximas Versões

Servidor

  1. Quando for efetuada a instalação/atualização não deve ter ninguém utilizando o Radar;

  2. Instale a versão atualizada no servidor normalmente;

  3. Execute as bases de dados uma a uma para efetuar as possíveis conversões de dados. Faça um Backup antes;

  4. Copie as pastas de instalação dos módulos do CD para esta pasta;

  5. Libere as demais estações para trabalhar.

Estações

  1. Execute o Radar;

  2. Será mostrada uma tela "WKRadar - Atualização Automática" para mostrar os módulos instalados que necessitam ser atualizados;

  3. Clique no botão Atualizar para iniciar a atualização ou Cancelar para abandonar a operação.

Obs.: O Radar somente poderá ser executado se for atualizado.


Radar Empresarial - Cadastro / Categorias

Cadastro de Categorias

Na tela principal do sistema, execute o menu Cadastros e em seguida a opção Categorias.

O cadastro de Categorias é utilizado para identificar as categorias em que as empresas (CFRT) se dividem. Ele possui a informação inicial das categorias, como por exemplo: 1-Porte; 2-Tipo e 3-Região. No entanto, permite alterar a descrição destas categorias posteriormente.

Se você alterar a descrição dos três grupos principais, será alterada automaticamente na pasta Principal do cadastro de CFRT.

Para incluir uma categoria, clique no menu Editar \ Incluir ou no botão [image] . Em seguida, selecione o tipo (grupo ou analítica) e informe a descrição, confirmando com OK.

Tipo de Categoria - Exemplo

1 Porte (grupo

1.001 Micro Empresa (grupo)

1.002 Empresa

2 Tipo

3 Região

3.001 Sul 1 (grupo)

3.001.001 Rio do Sul

3..002 Sudeste (grupo)

3.002.001 Blumenau

3.002.002 Brusque

3.003 Litoral (grupo)

3.003.001 Balneário Camboriú

3.003.002 Navegantes


Radar Empresarial - Plano Empresarial - Característica

Exemplo: Relatório de Clientes Ativos e Inativos

Código Tipo Classificação Descrição Característica

129 T 1.1.02.01 CLIENTES CL SA

135 A 1.1.02.01.001 Clientes Diversos CL SA

141 A 1.1.02.01.001 Disafio Fios e Cabos Ltda. CL SA Ativo

158 A 1.1.02.01.001 Elena de Almeida e Souza CL SA Ativo

164 A 1.1.02.01.001 Ferramentas Lobo Ltda. CL SA Inativo

171 A 1.1.02.01.001 Indústria de Esquadrias Semenn Ltda. CL SA Ativo

187 A 1.1.02.01.001 Jota Souza e Alves Indústria e Comércio Ltda. CL SA Ativo

193 A 1.1.02.01.001 Prefeitura Municipal CL SA Ativo


Radar Empresarial - Plano Empresarial - Somente Ativos

Exemplo: Relatório de Clientes Ativos

Código Tipo Classificação Descrição Característica

129 T 1.1.02.01 CLIENTES CL SA

135 A 1.1.02.01.001 Clientes Diversos CL SA

141 A 1.1.02.01.001 Disafio Fios e Cabos Ltda. CL SA Ativo

158 A 1.1.02.01.001 Elena de Almeida e Souza CL SA Ativo

171 A 1.1.02.01.001 Indústria de Esquadrias Semenn Ltda. CL SA Ativo

187 A 1.1.02.01.001 Jota Souza e Alves Indústria e Comércio Ltda. CL SA Ativo

193 A 1.1.02.01.001 Prefeitura Municipal CL SA Ativo


Radar Empresarial - Relatório de Empresa/Filiais

Exemplo: Relatório de filiais por código

Código Identificação Cidade Estado CEP

1 Matriz - Blumenau Blumenau SC 89000-000

2 Filial - Curitiba Curitiba PR 80000-000


Módulo Comercial - Versão de 02/08/02

Menu Arquivo

  • Na opção Propriedades / Pasta Notas Fiscais, foi implementada mais uma opção Destacar Embalagem como Item de Nota Fiscal. Habilitando-se esta opção, o sistema passa a permitir que seja efetuada automaticamente a cobrança das embalagens ligadas aos produtos, como se também fosse um item da nota fiscal.

Menu Cadastros

  • Na opção Produtos, foram efetuadas as seguintes implementações:

  • Lista: incluídos os campos Referência, Preço de Venda, Estoque Mínimo e Ponto de Reposição.

  • Pasta Produto: incluído o campo Nr. de Produtos p/Emb., necessário para as integrações com o Radar Estoque e também foi aumentado o campo Descrição.

  • Pasta Embalagem: incluído o campo Quantidade Max. Empilhamento, necessário para as integrações com o módulo Estoque.

  • Na opção Leiaute de Pedido, foi implementada mais esta opção de menu, permitindo definir o leiaute do formulário de Pedido a ser impresso de acordo com as necessidades da empresa. Este processo utiliza o mesmo componente de criação de leiaute de Nota Fiscal, permitindo inclusive criar mais de um leiaute de pedido.

  • Na opção Leiaute Nota Fiscal, foram implementados os seguintes campos: Nr. Lote, Fabricado Em, Nr. Dias, Validade, Embalagem e Prazo de Garantia.

Se a Embalagem for incluída na nota fiscal como um item de nota, ela é considerada como um produto normal e neste caso, ela mesma não possui embalagem.

Menu Movimentos

  • Na opção Pedidos, foram efetuadas as seguintes implementações:

  • Cancelamento Integral do Pedido: incluído um novo ícone [image] na barra de ferramentas, permitindo o cancelamento integral do pedido, evitando-se desta forma, que seja necessário cancelar (invalidar) item a item.

Caso o pedido estiver na situação de Parcialmente Faturado, Faturado ou Cancelado, este ícone permanecerá desabilitado. Em qualquer outra situação diferente destas, ao cancelar integralmente, o sistema gravará o pedido com a situação Cancelado, desfazendo a pré-baixa e a reserva dos itens no estoque.

  • Incluir um mesmo item na lista: efetuadas alterações internas no sistema para permitir que seja incluído um mesmo item na lista, desde que os dados dos campos Código + Complemento do Item, sejam diferentes. Neste caso, o sistema tratará este item como um novo item, sem ligação com o anterior, podendo inclusive ter valores e quantidades diferentes.

  • Abandono de tela: alterado o componente de Pedido/Liberação de pedido, para que este solicite uma confirmação de abandono de tela ao ser pressionada a tecla ESC ou o botão Cancelar. Se houver alguma inclusão/alteração de dados em um pedido, o sistema apresentará a mensagem: Deseja realmente abandonar as alterações? (S/N).

  • Botão Imprimir: implementada neste botão a tela Imprimir Pedido, permitindo selecionar o Leiaute de pedido, caso este for diferente do leiaute padrão, e inclusive selecionar as opções (já existentes) de Listar Reserva e Listar Cobrança.

  • Filtro de Pedidos: incluída a opção Faturados no grupo Situação do filtro.

  • Pasta Principal: foram efetuadas as seguintes alterações/implementações:

  • Campos Novos: alterado o tamanho do campo Número da OC do Cliente, de 10 para 50 posições alfanuméricas. Também foram incluídos os campos CFOP e Situação de Serviços, visando facilitar o preenchimento da nota fiscal. Porém, estes campos não são obrigatórios e não têm influência no Pedido.

  • Consistência: efetuadas alterações internas no sistema para consistência do CFOP (Natureza de Operação) e da Situação de Serviço de acordo com a UF da empresa e do Cliente.

  • Pasta Itens: incluído o campo Prazo de Garantia, necessário para inclusão automática na nota fiscal. Também foram incluídos os campos CFOP e Situação de Serviços, para facilitar o preenchimento da nota fiscal. Porém, estes campos não são obrigatórios e não tem influência no Pedido. Além disso, foi incluído na tela do F4 do Código de Produtos e de Serviços, o campo Classificação para pesquisa/consulta.

  • Na opção Liberação de Pedidos, foram efetuadas as seguintes implementações:

  • Pasta Liberação: incluídos os seguintes campos: Nr. Lote, Fabricado em, Nr. Dias e Validade.

  • Botão Imprimir: implementada neste botão a tela Imprimir Pedido, permitindo selecionar o Leiaute de pedido, caso este for diferente do leiaute padrão, e inclusive selecionar as opções (já existentes) de Listar Reserva e Listar Cobrança.

  • Funcionamento do F4 de Locais de Armazenagem: efetuadas alterações no sistema para mostrar além das quantidades por Locais de Estocagem, também os demais dados referentes ao Lote.

  • Na opção Notas Fiscais, foram efetuadas as seguintes implementações:

  • Pasta Produtos: efetuadas diversas alterações/implementações conforme segue:

  • Código: de acordo com o produto selecionado, o sistema passa a identificar se o item da Nota Fiscal tem Alíquota de IPI ou Valor de IPI, conforme a informação constante no Cadastro de Produtos, para efetuar o cálculo do valor do IPI do item ao invés da alíquota, quando for o caso.

Se for Valor do IPI, vai mostrar no lugar do campo Aliq.IPI o campo Valor Unit. IPI, sugerindo o valor constante do Cadastro de Produtos e permitindo alterá-lo se necessário.

  • Campo Garantia: implementado o campo Garantia.

  • Campo Local de Armazenagem: incrementado o funcionamento da consulta por F4 do campo Local de Armazenagem, onde no processo de liberação passa a mostrar, além das quantidades por Locais de Estocagem, também os demais dados referentes ao Lote.

  • Classificação: incluído no F4 do campo Código de Produtos, o campo Classificação para pesquisa/consulta.

  • Cobrança das Embalagens: o sistema passa a permitir que seja efetuada automaticamente a cobrança das embalagens ligadas aos produtos da nota, como se também fosse um item da nota fiscal.

Para isso, deve-se selecionar a opção Destacar embalagem como item de nota nas Propriedades do módulo Comercial. Neste caso, ao selecionar o item (Pedido ou Nota Fiscal) para inclusão na lista, o sistema irá sugerir no campo Quantidade, o Nr. de Produtos por embalagem (conforme cadastro). Após adicionar o item na lista, serão sugeridos automaticamente nos campos do formulário, os dados referentes à embalagem deste item (conforme cadastro).Você poderá incluir ou não na lista, alterar ou excluir da lista, sem a necessidade de qualquer crítica.

Caso contrário, o sistema não lançará nada a respeito de embalagens, ficando a seu critério a opção de incluir no pedido ou na Nota Fiscal, as embalagens como um item normal.

  • Pasta Serviços: incluído no F4 do campo Código de Serviços o campo Classificação para pesquisa/consulta.

  • Pasta Transporte: o sistema passa a calcular automaticamente os valores do Peso Bruto e Peso Líquido.

  • Funcionamento do F4 de Locais de Armazenagem: efetuadas alterações no sistema para mostrar além das quantidades por Locais de Estocagem, também os demais dados referentes ao Lote.

  • Na opção Integrar foram efetuadas algumas alterações e implementações, conforme segue:

  • Integração com o Estoque: o sistema passa a enviar também os dados relativos aos impostos, Valor Total do IPI, Valor Total do ICMS e o CFOP. Cada item incluído na lista da Nota Fiscal, seja ele produto ou embalagem, vai gerar um movimento no módulo Estoque, observando o respectivo CFOP como já fazia antes. E Além dos dados do item, inclusive os novos campos, serão enviados também para o módulo Estoque, as informações por item incluído na lista, respectivamente.

  • Integração em Lote: foram incrementadas mensagens de final de processo informando ao usuário se a integração ocorreu com sucesso ou se ocorreu algum erro no processo de integração com os outros módulos.

  • Na opção Exportar - Contabilidade, foi incluído um campo Exportar lançamentos com data até, para o usuário informar a data máxima de exportação para a Contabilidade.

Menu Relatórios

  • Na opção Imprimir Pedidos, foi implementada mais esta opção de menu com a finalidade de listar os pedidos de acordo com os campos do filtro: Leiaute, Filial, Numeração (Inicial e Final), Situação (Faturados, Atendidos, Parcialmente Atendidos, Pendentes e/ou Cancelados). E ainda, se deseja Listar Reserva e/ou Listar Cobrança.

Na lista do filtro serão mostrados todos os pedidos que atenderem as opções assinaladas anteriormente. Pode-se selecionar aleatoriamente na lista dos pedidos já filtrados, somente aqueles que desejar visualizar/imprimir. Para isso, clique com o mouse pressionando ao mesmo tempo a tecla CTRL e em seguida clique no botão Visualizar ou Imprimir.

  • Na opção Notas Fiscais, foram incrementados os seguintes campos: Nr. Lote, Fabricado Em, Nr. Dias, Validade, Embalagem e Prazo de Garantia.

Além disso, foi alterado internamente no sistema para imprimir as colunas Valor Unitário e Desconto Unitário com quatro casas decimais.

  • Na opção Gerenciais / Vendas, foram incrementados os seguintes campos: Nr. Lote, Fabricado Em, Nr. Dias, Validade, Embalagem, Prazo de Garantia, Alíquota de ICMS, Alíquota Red. ICMS, Base Cálculo ICMS, Vlr do ICMS Item, Alíquota IPI, Alíquota Red. IPI, Base Cálculo IPI, Vlr IPI Item, Alíquota ICMS/ST, Acr.Base Cálc ICMS/ST, Red.Base Cálc ICMS/T, Base Cálculo ICMS/ST, Vlr ICMS/ST Item, Alíquota IRRF, Vlr IRRF Item, Alíquota INSS, Vlr INSS Item, Alíquota INSS, Vlr ISS Item, Alíq Retenção ISS e Vlr Retenção ISS.

Além disso, foi alterado internamente no sistema para imprimir as colunas Valor Unitário e Desconto Unitário com quatro casas decimais

  • Na opção Operacionais / Produtos, foram incrementados os seguintes campos: Embalagem e Prazo de Garantia.

  • Na opção Operacionais / Relação de Pedidos, foram incrementados os seguintes campos: Nr. Lote, Fabricado Em, Nr. Dias, Validade, Embalagem e Prazo de Garantia.


Módulo Compras - Versão de 02/08/02

Menu Arquivo

  • Na opção Propriedades / Pasta Integração, foi removida a opção Repetir automaticamente os itens da OC no RE. Veja maiores detalhes na opção Movimentos / Registro de Entrada.

Menu Cadastros

  • Na opção Leiaute Ordens Compra, na coluna de Campos Disponíveis foi incluído o campo Observação. Veja maiores detalhes em Movimentos / Ordem de Compra.

Menu Movimentos

  • Na opção Ordem de Compra / Pasta Complemento, foi implementado o grupo Observações contendo um campo para você digitar as observações e um campo Mensagem. A finalidade destas implementações é permitir acrescentar algumas observações na OC (Ordem de Compra), como por exemplo, benefícios legais e/ou outros detalhes. Algumas destas observações podem ser feitas na hora da emissão da OC, outras já podem estar pré-cadastradas através de mensagem a ser selecionada.

  • Na opção Registro de Entrada, foram efetuadas as seguintes alterações/implementações:

  • Pasta Produto: foram efetuadas algumas implementações com a finalidade de efetuar o tratamento de controle de lote e validade do lote, além do campo embalagem do produto.

Para isso foi implementado o campo Embalagem, o grupo Lote contendo os campos Número, Fabricado em, Nr. Dias e Validade, e nos botões Adicionar/Alterar mesmo item foram efetuadas alterações no sistema para permitir incluir o mesmo item na lista, caso a soma dos campos Código + Número + Fabricado em + Nr. Dias + Validade, for diferente do item anteriormente adicionado/alterado.

Estas implementações visam atender as empresas que controlam a validade de seus produtos estocados e seus respectivos lotes, complementando nas operações de entrada, o controle de estoque. Normalmente, este recurso é aplicado por empresas que exercem um controle efetivo na reposição de suas mercadorias e no apoio à promoção de vendas, permitindo ao administrador de compras da empresa verificar e controlar através dos relatórios, os itens que foram adquiridos e seus prazos de validade.

Possibilidade também de fazer um rastreamento das matérias-primas adquiridas e utilizadas na fabricação de um produto. Neste caso, será possível verificar se uma determinada matéria-prima, com prazo de validade vencida, comprometeu a fabricação de um determinado item.

  • Pasta Produto e Pasta Serviço: efetuadas alterações no sistema referente ao RE associado a uma ou mais OC. Na versão anterior quando um RE estava associado a uma ou mais OC, a lista de itens já apresentava todos os itens constantes da OC, e o usuário só tinha que conferir os itens e confirmar. Mas para baixar os itens da OC na medida que ia incluindo no RE, o sistema apresentava problemas quando os produtos não estavam cadastrados ou quando existiam produtos repetidos.

Com isso, foi então removida a opção Repetir automaticamente os itens da OC no RE nas Propriedades / Pasta Integração.

A lista de itens no RE passa a aparecer em branco. No campo Código das pasta Produtos e/ou Serviços passa a ocorrer o seguinte:

  • Não havendo nenhuma OC associada, o F4 mostra a relação normal de produtos/serviços;

  • Havendo uma ou mais OC associadas, será apresentada mais uma relação dos itens da OC, para serem selecionados e adicionados os itens;

  • Os itens selecionados na OC ficam com status "Associado";

  • Para incluir um item que não está na lista dos itens da OC, clica-se no F4 normal de produtos/serviços;

  • Na opção Integrar com o módulo Estoque, foram efetuadas as seguintes alterações internas no sistema:

  • Devido à mudança do cálculo do Valor Unitário que passará a considerar sempre quatro casa decimais, o sistema por ocasião da integração do Registro de Entradas, passará também a integrar o Valor Unitário do produto sempre com 4 casas decimais.

  • Devido às alterações efetuadas na pasta Registro/Produto referente ao controle de lote e validade, o sistema passará a enviar também os dados relativos aos impostos, Valor Total do IPI, Valor Total do ICMS e CFOP.

Cada item incluído na lista da pasta Produtos vai gerar um movimento no módulo Estoque. Além dos dados do item, inclusive os novos campos, serão enviados também para o módulo Estoque, as informações por item incluído na lista, respectivamente.


Módulo Contábil - Versão de 02/08/02

Menu Arquivos

  • Na opção Propriedades, foi implementada a opção Relatórios - Fechamento, a qual permite configurar o sistema para mostrar no cabeçalho dos relatórios, uma identificação informando que o relatório não está fechado.

Para isso, selecione a opção Usar identificação de relatório "não fechado" e o sistema verificará se o relatório está fechado ou não, verificando se a data solicitada para emissão do relatório é maior que a data de bloqueio do Radar Empresarial. Se a data for menor, o cabeçalho permanece igual ao que já existia na versão anterior.

Menu Movimentos

  • Na opção Lançamentos, foram efetuadas algumas alterações e implementações, conforme segue:

  • Normal: foram efetuadas as seguintes implementações:

  • Nome da conta Título: alterado no sistema para mostrar além do nome da conta, também o nome da conta título à direita do campo, após informar o código da conta e sair do campo. Na tela de lançamentos normais, esta implementação permite verificar se a conta selecionada está correta, em caso de haver mais de uma conta analítica com a mesma descrição, mas pertencentes a grupos diferentes.

Exemplo: 1.1.01.02.001 Banco Brasileiro S/A - BANCOS CONTA MOVIMENTO

1.1.01.03.001 Banco Brasileiro S/A - APLICAÇÕES

  • Menu Exibir: implementada a opção Lançamento - Conta com a finalidade de mostrar os lançamentos de uma conta analítica. Esta mesma opção pode ser executada a partir do botão [image] da barra de ferramentas.

Para utilizar, informe ou selecione uma Conta Analítica, o Período (Data Inicial e Final) e confirme com OK. Acima da lista é mostrado o saldo inicial do período solicitado. Na lista serão mostrados todos os lançamentos por ordem de data, contendo as seguintes informações: Data, Contrapartida, Valor Lançamento, Saldo e Chave. Para ver mais detalhes sobre um lançamento, clique sobre ele na lista e verifique as informações listadas abaixo: Data, Valor, Chave, Filial, Débito, Crédito e Histórico.

Se desejar alterar as informações de um lançamento, dê um duplo clique sobre ele ou selecione-o na liste e clique no botão Alterar. As informações do lançamento selecionado serão transferidas para a janela de edição da tela de lançamento normal, possibilitando sus alteração.

Exemplo:

  • Lote: alterado no sistema para mostrar além do nome da conta, também o nome da conta título à direita do campo, após informar o código da conta e sair do campo. Na tela de lançamentos normais, esta implementação permite verificar se a conta selecionada está correta, em caso de haver mais de uma conta analítica com a mesma descrição, mas pertencentes a grupos diferentes.

Exemplo: 1.1.01.02.001 Banco Brasileiro S/A - BANCOS CONTA MOVIMENTO

1.1.01.03.001 Banco Brasileiro S/A - APLICAÇÕES

Menu Relatórios

  • Na opção Contábeis / Plano de Contas / Contábil, foi implementado mais um campo Característica. Ao selecionar esta coluna no modelo de relatório, o sistema vai listar as características correspondentes de cada conta, conforme determinado no cadastro de Plano de Contas Contábil.

A coluna Característica da conta será identificada com duas letras: CX - Caixa, BC - Banco, CL - Cliente, FO - Fornecedor, RE - Representante, TR - Transportadora, SA - Sacado, CE - Cedente, ER - Entrada de Recursos, SR - Saída de Recursos, TE - Tesouraria e PT - Patrimônio.

Uma mesma conta pode ter mais de uma característica.

Para as contas de Clientes, também será listada a situação da conta: Ativa ou Inativa.

Exemplo de relatórios com Características contendo contas Ativas e Inativas

Caso desejar emitir um plano de contas empresarial, onde as contas Inativas não sejam listadas, deve-se criar um modelo com o filtro solicitando para listar todas as contas que tenham característica diferente de Inativo.

Exemplo de relatórios com Características e sem as contas Inativas

  • Na opção Gerenciais / Inversão Gerencial, foram efetuadas alguma alterações/implementações, conforme segue:

  • Razão: disponibilizado mais um campo (coluna) Código Conta para mostrar o código das contas contábil ou gerencial. Na versão anterior só mostrava a classificação junto com o nome da conta, na coluna de históricos.

  • Balancete, Razão e Mensal: foi alterado no filtro o botão Múltiplos relacionamentos para buscar até 50 relacionamentos. Na versão anterior estava limitado a 25 relacionamentos.

  • Na opção Gerador de Relatórios / Excel, foi incluída mais uma opção na rotina de integração com Excel. Esta rotina permite a conversão dos lançamentos para um determinado índice. Ex.: dólar, UFIR, etc.

Maiores detalhes:


Radar Contábil - Exibir - Lançamento Conta

Lançamentos de uma conta

Conta: 141 1.1.02.01.001 Disafio Fios e Cabos Ltda.

Data Inicial: 01/02/01

Data Final: 28/02/01 Saldo Anterior: 858,59D

Data Contrapartida Valor Lanç. Saldo Chave

01/02/01 1778 74,76D 933,35D 0201-4

05/02/0 37,38C 895,97D 0201-17

05/02/01 41,09C 254,88D 0201-20

19/02/01 08,50C 46,38D 0201-93

Data: 19/02/01 Valor: 208,50 Chave: 0201-93 Filial: - Matriz –

Débito:

Crédito: 141 - 1.1.02.01.001 - Disafio Fios e Cabos Ltda.

Histórico: Nosso recebimento Nota Fiscal N. 9-B


Radar Contábil - Integração com Excel - Conversão para Índice

Integração com Excel - Conversão para Índice

Nas macros foi acrescentado o comando para conversão de um valor para algum índice (moeda).

=REGISTER("CNGER";"CN_ativa_indice";"ACI!";"WKCN_ativa_indice";"Indice,Posição";1;"WK")

O comando WKCN_ativa_indice, possui dois parâmetros. O primeiro é o nome do índice e o segundo é uma posição para identificar com qual índice deseja trabalhar na conversão.

Exemplo:

=WKCN_ativa_indice("dolar";"1")

Pode-se trabalhar com três tipos de conversão:

  1. Conversão pela data do lançamento. Opção (!)

  2. Conversão pela data indicada no histórico. Opção (;)

  3. Conversão pela data superior. Opção ($)

Para identificar que deseja converter algum valor por um índice deve-se colocar o sinal correspondente após o tipo de valor. A função de conversão só funciona nos comandos WKCN_Valor e WKCN_Valor_Vinculado.

Exemplos:

=WKCN_valor(75;"M!")

=WKCN_valor(75;"M$")

=WKCN_valor_vinculado(17;1873;"M!")

Para trabalhar com mais índices, basta colocar após o símbolo que identifica o tipo de conversão, a identificação do índice. Pode-se trabalhar com até 10 índices simultâneos. Usar um número de 0 (zero) a 9 (nove).

Exemplos:

=WKCN_valor(75;"M!1")

=WKCN_valor_vinculado(17;1873;"M!1")


Módulo Controle Patrimonial - Versão de 02/08/02

Implementações

  1. Relatórios: foram incluídos novos relatórios de bens transferidos por local físico e planta.

  2. Transações: nas transações dos bens, foi disponibilizado uma lista dos bens que foram selecionados e não completaram as transações.


Módulo Escrita Fiscal - Versão de 02/08/02

Implementações

1. Propriedades por empresa:

  • Criada uma opção para considerar as vendas tributadas, para efeito de CIAP, quando a empresa não possuir movimentação de saídas.

  • Criada uma opção que permite contabilizar o valor do ISS apurado mediante estimativa fixa. Para que isso ocorra, é necessário selecionar o modelo de relatório específico também disponibilizado nessa versão. Vale lembrar que para isto, também é necessário que a grade contabilize o valor do imposto apurado e não o valor do primeiro imposto lançado.

3. Itens de nota: em todos os relatórios, movimentações e consultas, o Sistema passa a ler os itens de nota do Radar Comercial e do Radar Compras.

4. Gerador de relatórios:

  • Nas características dos livros de entradas e saídas foi criada a opção para que o Sistema some os lançamentos do mesmo dia, mesma espécie, série e natureza e liste apenas uma linha no livro.

  • Na apuração do SIMPLES Federal, o Sistema passa a adicionar ou subtrair os valores das rubricas na receita bruta acumulada de acordo com o tipo da rubrica.

  • Disponibilizado modelo de relatório para gerar a GI em meio magnético. Esse relatório pode ser encontrado em Relatórios\Operacionais\Guia Interestadual.

  • Disponibilizados modelos de relatórios para geração da DIM em meio magnético para o município de São Luís no Maranhão. Os relatórios estão disponíveis em Relatórios\Operacionais\DIM - São Luís.

  • Disponibilizado método para geração do SISIF para o Estado do Ceará. O modelo de relatório para geração do mesmo será disponibilizado na próxima versão a ser liberada.

  • Disponibilizado método para geração da GIA para o Estado do Rio de Janeiro. O modelo de relatório para geração do mesmo será disponibilizado na próxima versão a ser liberada.

  • Disponibilizado modelo de relatório para geração do arquivo da DCTF na versão 2.0 do programa da SRF.

  • Disponibilizados os dados das rubricas no momento da emissão do DARF.

  • Disponibilizados os dados da classificação empresarial no relatório de lançamentos por data.

  • Disponibilizados os dados do emissor de cupom fiscal nos livros fiscais de saídas.

  • Disponibilizado modelo de relatório para a apuração do ICMS de acordo com as regras do SimBahia do Estado da Bahia. Para que a apuração seja efetuada corretamente, devem ser efetuados os seguintes procedimentos:

  1. Cadastrar uma fórmula do tipo Cálculo, onde o conteúdo deverá ser &2158.

  2. Cadastrar uma tributação de acordo com cada faixa da apuração do imposto, onde deverá ser vinculada, a fórmula anteriormente cadastrada e o campo "Valor Prefixado" de todas as faixas deve ter como conteúdo R$ 460,00. O limite inferior da primeira faixa deverá ser de 0,00 ao invés de 240.000,00.


Módulo Estoque - Versão de 02/08/02

Menu Arquivo

  • Na opção Propriedades / Pasta Geral, foi implementada a opção Visualizar o campo Valor Unitário com: Duas casas decimais ou Quatro casas decimais.

A opção selecionada em Propriedades será visualizada na Lista e na pasta Movimento no campo Valor Unitário, e também nas consultas de F4, além dos relatórios que contiverem a coluna Valor Unitário. Veja maiores detalhes na opção Movimentos.

Menu Movimentos

  • Na opção Estoque, foram efetuadas algumas alterações/implementações, conforme segue:

  • Lista: alterado no sistema para que seja mostrado na lista da tela de movimentos, o Local de Destino na operação de Entrada por Transferência e o Local de Origem na operação de Saída por Transferência. Na versão anterior, o sistema estava mostrando na lista, o mesmo local, tanto para a operação de Entrada como para Saída por Transferência.

  • Pasta Movimento: incrementada no sistema a possibilidade de mostrar o Valor Unitário com quatro casas decimais, com a finalidade de reduzir consideravelmente as diferenças nos valores apresentados pelo estoque.

Para isso deve-se configurar em Propriedades/Gerais, a opção Visualizar o campo Valor Unitário com: Duas casas decimais ou Quatro casas decimais. A opção selecionada em Propriedades será visualizada na Lista e na pasta Movimento no campo Valor Unitário, e também nas consultas de F4, além dos relatórios que contiverem a coluna Valor Unitário.

Menu Relatórios

  • Na opção Gerenciais / Ponto de Pedido, foi implementado o campo Estouro do P.R. (Ponto de Reposição), com a finalidade de emitir um relatório onde sejam mostrados somente os produtos cuja quantidade em estoque tenha atingido o ponto de reposição ou esteja abaixo dele.

Exemplo:


Radar Estoque - Relatório Gerencial - Ponto de Pedido/Reposição

Exemplo:

Cód.Produto Produto Qtde.Estoque Ponto Reposição Estouro do P.R.

129 Chave de Corte 50 50 0

135 Alicate 50 75 -25


Módulo Financeiro - Versão de 02/08/02

Menu Arquivo

  • Na opção Exportar / Contabilidade, foi alterado no sistema para que quando a base de dados possuir o Radar Contábil, a opção Contabilidade seja desabilitada.

Também foi incluído o campo Exportar lançamentos com data até: permitindo exportar apenas os lançamentos que já estiverem fechados, de um determinado intervalo de datas. Na versão anterior eram exportados todos os lançamentos e caso não estivessem todos fechados e fosse alterado um lançamento exportado anteriormente, acabava sendo aparecendo duplicado na contabilidade.

  • Na opção Propriedades / Gerais, foi incluída a opção Ativar uso da Descrição Paralela do Plano Empresarial nos relatórios. O objetivo desta implementação é permitir a emissão dos relatórios Fluxo de Caixa por Classificação Empresarial e Composição Gerencial, contendo a descrição paralela das contas, atendendo aquelas empresas que possuem filial ou matriz no exterior, e necessitam enviar seus relatórios com a descrição das contas na língua daquele país.

O Plano Empresarial já possui este recurso da Descrição Paralela e já vinha sendo utilizado para emissão de alguns relatórios do módulo Contabilidade. Esta opção deve ser ativada no Radar Empresarial\Cadastros\Plano Empresarial e dentro deste no menu Arquivo\Propriedades\Forma de Acesso, ou ainda pelo Radar Contábil.

Menu Cadastros

  • Na opção Leiautes, foram efetuadas algumas alterações e implementações, conforme segue:

  • Cheques: incrementada a possibilidade de Incluir/Excluir Colunas nos modelos de cheques. Esta opção está disponível no menu Editar e em botões apropriados, localizados na barra de ferramentas do gerador de leiautes.

  • Borderô de Pagamento: na coluna de Campos Disponíveis foi incluído mais um campo chamado Histórico, logo após o campo Tipo Documento. A finalidade deste campo é listar o histórico e seus devidos complementos no Borderô de Pagamento.

  • Na opção Grades Contábeis / Tesouraria, foram alterados/acrescentados os seguintes campos:

  • Filial: alterado o item Filial para Filial Caixa/Banco e acrescentados os campos Filial Cta. Entrada, Filial Cta. Saída e Filial Classificação.

  • Histórico: acrescentado o item Histórico da Classificação.

  • Valor: alterado o item Valor para Valor Entrada/Saída e acrescentado os campos Valor Rendimento Aplicação e Valor IRRF.

Menu Movimentos

  • Na opção Contas a Pagar e Contas a Receber / Lançamentos foram efetuadas as seguintes implementações e alterações:

  • Menu Editar: implementada a opção Multiplicar lançamentos, utilizada para gerar automaticamente lançamentos de contas a receber/pagar, a partir da inclusão manual de um título com os dados a serem multiplicados. O objetivo desta implementação é atender aquelas empresas que necessitam gerar cobranças mensais para seus clientes ativos.

Com o multiplicador de lançamentos, torna-se muito mais fácil e ágil incluir os títulos de uma compra/venda parcelada ou previsões. Você simplesmente cria um título e em seguida solicita para que o sistema multiplique automaticamente para todos os sacados/cedentes adicionados na lista, títulos iguais ou com variações de valores ou percentuais, de acordo com sua escolha.

O sistema multiplica as informações de todas as pastas, alterando apenas informações como: vencimento, data de emissão, data de saída, número do documento e valor, de acordo com a sua escolha. Se optar por diferenciar o número do título, o sistema incrementa 1 a cada novo título gerado, a partir do número do título original. Ex.: 1208, 1209, 1210.

Para utilizar a Multiplicação de Lançamentos, execute a opção de menu Editar/Multiplicação ou através do botão [image], na barra de ferramentas.

Maiores detalhes

  • Pasta Classificação: foram implementadas duas opções de Rateio de Receita/Despesa com a finalidade de facilitar os lançamentos, permitindo efetuar o rateio da classificação e a respectiva contabilização pelo valor bruto da NF na primeira parcela, e o sistema irá sugerir automaticamente o rateio de classificação nas demais parcelas, de maneira proporcional ao valor do título. São elas:

  • Ratear pelo Valor do Título: (opção default) o sistema vai mostrar e levar em consideração para o rateio o que já existe hoje, ou seja, o valor do título informado na pasta Lançamento.

  • Ratear pelo Valor Bruto da Nota Fiscal: o sistema vai mostrar e levar em consideração para o rateio, o valor informado no respectivo campo "Valor bruto da NF" na pasta Origem. Caso tenham sido informadas mais de uma nota fiscal, o valor corresponderá à soma de todas elas. O total rateado deverá se igualar ao total constante da pasta Origem, checando-se as notas fiscais e distribuição dos valores para os demais títulos multiplicados.

Exemplo:

Permite ainda consultar os valores do rateio pelo valor do título ou pelo valor da NF, conforme sua escolha. O sistema sempre vai gravar a classificação pelo valor do título. Pelo valor da nota fiscal, somente quando o usuário optar por Ratear pelo Valor Bruto da Nota Fiscal.

A contabilização será efetuada pelo valor do título ou pelo valor da nota fiscal, conforme instruções da grade contábil utilizada.

  • Na opção Contas a Pagar / Baixas e Tesouraria, foram efetuadas alterações com o objetivo de buscar automaticamente determinadas informações no sistema, para imprimir no verso do cheque, quando da emissão de cheques pela Baixa de Contas a Pagar e Tesouraria.

Com estas alterações, o sistema passa a trazer as seguintes informações para o verso do cheque automaticamente, permitindo qualquer alteração, como por exemplo COFINS a Recolher para Receita Federal.

Emissão de Cheques pela Baixa de Contas a Pagar

Emissão de Cheques pela Tesouraria

  • Na opção Tesouraria / Lançamentos, foram efetuadas as seguintes alterações e implementações de forma a tornar as informações mais concentradas:

  • Menu Exibir / Configurar Lista: foram reorganizados os itens para serem mostrados na lista: Código, Emissão, Transação, Contas de Entrada, Contas de Saída, Valor, Sacado/Cedente, Forma de Pgto., Moeda, No. Docto., Vencimento, Disponibilidade, Histórico, Previsão, Conciliação, Filial, Destino Adto. e Horário.

  • Pasta Lançamento: houveram várias alterações e implementações de campos:

  • Transação: no campo Transação foram acrescentadas as seguintes transações: Transferência entre Filiais, Rendimentos de Aplicação, Adiantamentos a Funcionários, Empréstimos, Duplicatas Descontadas, Outras Saídas e Outras Entradas.

  • As transações Transferência entre Filiais, Adiantamento a Funcionários e Outras Saídas, irão trazer a tela de cheque, quando a forma de pagamento também instruir emissão de cheques.

  • Transferência entre Filiais: o sistema vai habilitar os campos Filial Cta. Entrada e Filial Cta. Saída. Habilitando-se qualquer outra transação, não será mostrado o campo Filial Cta. Saída e ao invés do campo Filial Cta. Entrada será mostrado o campo Filial Caixa/Banco. Este recurso foi criado para permitir a transferência de valores entre filiais em um único lançamento na tesouraria.

  • Rendimentos de Aplicação: será mostrada a tela Apropriação de Rendimentos de Aplicação para você informar os valores dos campos Valor do Rendimento e Valor do IRRF. O valor líquido (Valor do Rendimento - Valor do IRRF) será calculado e transferido automaticamente para o campo Valor, quando você clicar OK. Este recurso foi criado para permitir melhor gerenciamento sobre os valores de rendimento de aplicação.

Veja exemplo de lançamento de aplicação, apropriação de rendimento e resgate de aplicação. Clique aqui:

  • Aplicação/Resgate: esta opção já existia na versão anterior, mas agora ela utilizará os campos Vencimento e Disponibilidade para controlar o vencimento da aplicação financeira. Assim o valor de uma aplicação é efetivamente transferido de conta pela data de emissão, e na data de vencimento você irá informar o vencimento da aplicação, quando for pré-fixada.

Relembrando a composição do saldo de contas bancárias:

Saldo Disponível = Saldo Inicial + Entradas - Saídas, cujas datas de disponibilidades sejam igual ou menor que a data do sistema operacional e igual ou maior que a data do saldo inicial.

Saldo Total = Saldo Inicial + Entradas - Saídas, cuja data de disponibilidade seja igual ou maior que a data do saldo inicial, independente da data do sistema operacional.

  • Pagamentos Diversos e Recebimentos Diversos: passam a habilitar o campo Sacado/Cedente para você informar o cliente/fornecedor, caso desejar. Esta informação pode ser útil no fluxo de caixa e em relatórios da tesouraria, especificando melhor os pagamentos/recebimentos não provisionados.

  • Filial: o campo Filial mudou para Filial Caixa/Banco e foi acrescentado o campo Filial da Classif para permitir efetuar lançamentos de despesas/receitas de uma filial pagas/recebidas por outra filial, diretamente na tesouraria. Na versão anterior este tipo de pagamento/recebimentos tinha que ser feito obrigatoriamente pelo Lançamento de CPA/CRE.

  • Filial da Classif.: acrescentado o campo Filial da Classif. que vai sugerir a mesma filial do campo Filial Caixa/Banco.

  • Os campos Filial Caixa/Banco ou Filial Cta.Entrada e Filial Cta. Saída, somente serão habilitados quando mais de uma filial estiver ativada.

  • Horário: acrescentado o campo Horário trazendo como sugestão a hora do sistema operacional. As baixas também devem gravar o horário na Tesouraria.

  • Pasta Classificação / Grupo Classificação: selecionando na pasta Lançamento uma Transação Transferência, Transferência entre Filiais ou Aplicação/Resgate, será desabilitado o grupo Classificação.

  • Filial: implementado o campo Filial trazendo como sugestão a mesma filial informada no campo Filial Caixa/Banco.

  • Histórico: implementado o campo Histórico com o mesmo tratamento já existente para o campo Histórico da pasta Lançamento. Este campo é livre, exceto quando a grade contábil solicitar. O objetivo é melhorar a descrição das diversas despesas/receitas pagas com uma única entrada/saída de banco/caixa.

Menu Relatórios

  • Na opção Tesouraria / Emissão de Cheques, foram efetuadas as seguintes alterações e implementações, conforme segue:

  • Campo Leiaute Cheque: implementado o campo Leiaute Cheque, permitindo selecionar um leiaute diretamente na tela de impressão de cheques. A finalidade desta implementação é atender as empresas que necessitam utilizar mais de um leiaute de impressão de cheques para uma mesma conta bancária, ou seja, um leiaute para pagamentos e outro para transferências. Por default o sistema apresenta o leiaute informado no cadastro de contas bancárias, permitindo escolher outro para a emissão, sem gravar a escolha.

  • Campo Imprimir cópia de cheque automaticamente: selecionando-se esta opção, após selecionar o cheque na lista e pressionar o botão Imprimir, o sistema emitirá primeiramente o cheque, em seguida verso do cheque e na seqüência enviará a mensagem: Coloque formulário para impressão de cópia do cheque. (OK/Cancelar). Ao confirmar a emissão será impressa a cópia do cheque.

  • Botão Cópia: ao ser pressionado o botão Cópia, abre-se o Visualizador de Leiaute de Cheques mostrando as cópias dos cheques selecionados. Para este botão, também foi disponibilizada a possibilidade de trocar a impressora para a impressão da cópia do cheque. Para isso, pressionar o botão Cópia, e em seguida selecionar no menu Arquivo da tela de Leiaute de Cheque, a opção Configurar Impressão.

  • Na opção Gerenciais, foram efetuadas algumas alterações e implementações, conforme a seguir:

  • Fluxo de Caixa: efetuadas melhorias na apresentação do fluxo de caixa impresso. Na versão anterior, a impressão do fluxo de caixa não demonstrava as cores diferenciadas para Previsão e Vencimento Alterado. A partir desta versão, ao imprimir um fluxo de caixa, será mostrada na primeira coluna do relatório, a letra p para títulos de Previsão e a letra a para títulos com Vencimento Alterado.

Além disso, foram efetuadas melhorias na demonstração das informações de tesouraria no fluxo de caixa demonstrando-as com as seguintes denominações: Tesouraria + Transação + Nome CFRT , em adiantamento e baixa de um título.

Exemplo:

  • Fluxo de Caixa por Sacado/Cedente: implementa mais esta opção de relatório, contendo os seguintes campos: Classificação, Código, Sacado, Anterior, Valor 1,...Valor 31, Total e Acumulado.

O filtro deste relatório é composto por:

  • Pasta Principal: Período (Data Inicial e Tipo de Período), Situação (Recebidos/Pagos, Abertos ou Todos), Grau de Sintetização, Incluir as Previsões e Listar apenas as contas com movimentação.

  • Pasta Contas: Desconsiderar as seguintes contas (Lista) e Conta (F4).

Trata-se do mesmo modelo do Relatório de Fluxo de Caixa por Classificação com as seguintes alterações: Sacado/Cedente no lugar de entrada/saída recursos; Acrescentada coluna código trazendo o código da conta; Ordenação por classificação, permitindo também a ordenação por nome (dentro de cada agrupamento); Coluna Anterior trazendo o saldo em aberto anterior ao período, caso o relatório tenha sido solicitado aberto, saldo recebido/pago, caso tenha sido solicitado recebido/pago ou todos, quando solicitado todos; Coluna Total trazendo o total demonstrado nas colunas; Coluna Acumulado trazendo o Anterior + Total.

Exemplo:

Observação: Utilize as colunas Anterior e Acumulado, somente se for necessário no seu modelo de relatório. Pois com a utilização destas duas colunas, o sistema passa a efetuar uma varredura de toda a base de dados desde o início, diminuindo consideravelmente a performance do relatório.

  • Composição Gerencial: incrementado na pasta Principal no grupo Período, a opção Regime de Caixa (data recbto./pgto. ou vencto. do título), onde serão listadas as informações sobre movimentação nas contas de classificação empresarial (contas com característica = entrada e/ou saída de recursos), gerencial e sacado/cedente.

Quando esta opção for selecionada, o relatório de Composição Gerencial alocará os valores da seguinte forma: Valores em Aberto = Data de Vencimento; Valores Parcialmente Abertos = Data de Vencimento; Valores Baixados = Data de Baixa; Valores Parcialmente Baixados = Data de Baixa.

Exemplo:

Nota: Os valores em aberto serão alocados pela data de vencimento, quando a data de vencimento estiver no período informado no relatório. Já os valores baixados serão alocados pela data de baixa, quando a data de baixa estiver no período informado no relatório.

  • A opção Termo de Abertura/Encerramento foi disponibilizada em lugar da opção Operacionais, que foi removida do menu Relatórios, com a finalidade de atender principalmente o relatório "Registro de Duplicatas" do Financeiro.

Esta opção disponibiliza um modelador de relatórios que permite criar/emitir diversos modelos de termo de abertura e encerramento para qualquer tipo de relatório. O sistema traz dois modelos já criados, mas você mesmo pode criar outros modelos. Trata-se da mesma opção já disponibilizada no Radar Contábil, sendo possível emitir os termos pelo Radar Financeiro ou pelo Radar Contábil.

Maiores detalhes:

Observação: Você pode encontrar um modelo de "Registro de Duplicatas" na base Demo, no menu Relatórios / Contas a Receber / Movimentos.


Radar Financeiro - Baixa CPA - Emissão de Cheques

Emissão de Cheques pela Baixa de Contas a Pagar

Quando somente 1 título estiver sendo pago:

Zago & Zeppelini Ferramentas Ltda

Filial: 1 - Emissão Título: 21/05/02 – Vencimento: 21/06/02 –

Docto.: 234567-2/3 - Valor do Título: 2.500,00 – Juros: 45,00 – Total Pago: 2.545,00.

Histórico: Nossa Compra ref. Nota Fiscal No. 2342

No. Cheque: 234562 – Valor: 2.545,00 - Emissão: 21/06/02 – Local: Blumenau

Quando mais títulos estiverem sendo pagos para um mesmo fornecedor:

Serão ordenados por valor do título e por cedente título e apresentados da seguinte forma:

Impressão da quantidade de linhas que couber no verso do cheque, seguido da expressão "E outros..."

Se as informações de um título não couberem em uma linha, serão truncadas à direita.

Zago & Zeppelini Ferramentas Ltda

Docto.: 23456-2/3 – Vlr. 3.500,00 – Vlr. Pago: 3.650,00 - Compra ref. Nota Fiscal No. 234134

Docto.: 23456-2/3 – Vlr. 2.500,00 – Vlr. Pago: 2.400,00 - Compra ref. Nota Fiscal No. 234134

E outros...

Quando mais títulos estiverem sendo pagos para fornecedores diferentes:

Serão ordenados por valor do título e por cedente título e apresentados da seguinte forma:

Impressão da quantidade de linhas que couber no verso do cheque, seguidos da expressão "E outros..."

Se as informações de um título não couberem em uma linha, serão truncadas à direita.

Zago & Zeppelini Ferramentas Ltda – Docto.: 234546 – Vlr. 2.500,00

Zago & Zeppelini Ferramentas Ltda – Docto.: 234546 – Vlr. 1.200,00

Transportadora Forbes Ltda – Docto.: 28375-2/3 – Vlr. 700,00

Representações Formal Ltda – Docto.: 234-A – Vlr. 600,00

Mugica Cabos e Fios Ltda – Docto.: 283750-1/3 – Vlr. 300,00

Cofins a Recolher – Docto.: 23455 – Vlr. 250,00

E outros...


Radar Financeiro - CRE e CPA - Rateio Valor Bruto NF

Exemplo - Valores para Rateio de Despesa

Uma nota fiscal no valor de R$ 12.000,00, que contenha R$ 9.000,00 de venda de mercadorias e R$ 3.000,00 de venda de serviços, parcelada em 3 vezes.

Ao utilizar a opção Ratear pelo Valor do Título, você deve informar o valor do título igual a R$ 3.000,00, com a seguinte classificação:

Mercadorias - R$ 3.000,00

Serviços - R$ 1.000,00

Ao utilizar a opção Ratear pelo Valor Bruto da Nota Fiscal, você deve informar o valor do título igual a R$ 4.000,00 e o valor da nota fiscal igual a R$ 12.000,00, com a seguinte classificação:

Mercadorias - R$ 9.000,00

Serviços - R$ 3.000,00


Radar Financeiro - Relatório Fluxo de Caixa por Sacado/Cedente

Classificação Código Sacado Anterior 01/2001 02/2001 03/2001 Total Acumul

SALDO INICIAL: 2.677,56

Caixa 0,00

C/C 23456-44 - Internacional - 2246-2 1.201,00

C/C 99684-3 - Brasileiro - 146-3 501,60

C/C 9942356-9 - Banco Valores S/A - 2567-5 974,96

C/C 23456-44 - Aplic - Inter - 2246-2 0,00

ENTRADAS CONTAS A RECEBER

1.1.02.01.001 135 Clientes Diversos 0,00 0,00 0,00 500,00 500,00 500,00

1.1.02.01.001 141 Disafio Fios e Cabos Ltda. 0,00 947,86 887,26 308,00 2.143,12 2.143,12

1.1.02.01.001 158 Elena de Almeida e Souza 0,00 132,85 314,75 278,10 725,70 725,70

1.1.02.01.001 164 Ferramentas Lobo Ltda. 0,00 54,06 721,47 654,97 1.430,50 1.430,50

1.1.02.01.001 171 Ind. de Esquadrias Semenn Ltda. 0,00 0,00 336,11 336,11 672,22 672,22

1.1.02.01.001 187 JS e Alves Indústria e Comércio 0,00 266,02 509,99 577,39 1.353,40 1.353,40

1.1.02.01.001 193 Prefeitura Municipal 0,00 0,00 0,00 93,09 93,09 93,09

ENTRADAS TESOURARIA

TOTAL ENTRADAS 0,00 1.400,79 2.769,58 2.747,66 6.918,03 6.918,03

SAÍDAS CONTAS A PAGAR

2.1.01.01.001 974 Donato & Antunes Peças Ltda. 0,00 38,00 0,00 0,00 38,00 38,00

2.1.01.01.001 3004 Elétricas Catarinense S.A. 0,00 61,23 0,00 0,00 61,23 61,23

2.1.01.01.001 997 Fornecedores Diversos 0,00 110,50 61,85 114,50 286,85 286,85

2.1.01.01.001 981 Fábrica de Telas Céu Azul Ltda. 0,00 0,00 0,00 652,80 652,80 652,80

2.1.01.01.001 1005 Muca Cabos e Fios Ltda. 0,00 50,40 325,00 0,00 375,40 375,40

2.1.01.01.001 2996 Telefônicas Catarinenses S.A. 0,00 12,65 36,70 0,00 49,35 49,35

2.1.01.01.001 1011 Zago & Zeppelini Ferram. 0,00 113,30 113,30 0,00 226,60 226,60

2.1.02.01.001 1041 Ordenados e Salários a Pagar 0,00 0,00 660,00 840,00 1.500,00 1.500,00

2.1.02.01.002 1057 Pro-Labores 0,00 0,00 0,00 400,00 400,00 400,00

2.1.02.02.002 1117 INSS a Recolher 0,00 0,00 0,00 235,85 235,85 235,85

2.1.02.02.003 1123 COFINS a Recolher 0,00 0,00 123,61 74,33 197,94 197,94

2.1.02.02.004 1130 ICMS a Recolher 0,00 0,00 126,03 151,59 277,62 277,62

2.1.02.02.006 1152 PIS a Recolher 0,00 0,00 30,59 16,11 46,70 46,70

2.1.02.02.011 1206 IPI a Recolher 0,00 0,00 71,46 126,06 197,52 197,52

2.1.05.01.001 1331 Transportadora Forbes Ltda. 0,00 0,00 25,00 70,12 95,12 95,12

2.1.05.01.001 1347 Tuto Bene Transportes Ltda. 0,00 0,00 36,00 13,80 49,80 49,80

SAÍDAS TESOURARIA

3.5.03.04 2453 CPMF 0,00 5,80 21,53 43,56 70,89 70,89

3.5.05.02.002 2654 Despesas Bancárias 0,00 6,25 2,80 0,00 9,05 9,05

TOTAL SAÍDAS 0,00 398,13 622,18 894,78 1.915,09 1.915,09

RESULTADO 1.002,66 2.147,40 1.852,88

ACUMULADO 3.680,22 5.827,62 7.680,50


Radar Financeiro - Tesouraria - Emissão de Cheques

Emissão de Cheques pela Tesouraria

No. Cheque: 234562 – Valor: 2.545,00 - Emissão: 21/06/02 – Local: Blumenau

Histórico: Saque para reposição de caixa


Radar Financeiro - Tesouraria - Exemplos

Exemplo de Aplicação na Base Demonstração

Transação: Aplicação/Resgate

Conta de Entrada: 106 - Aplicação de Liquidez imediata (característica = banco)

Conta de Saída: 69 - Conta banco Movimento (característica = banco)

Valor da Aplicação: 4.000,00

Forma de Pagamento: Débito em Conta Corrente ou outra qualquer que identifique a forma de transferência do valor

Número: Número do débito em conta corrente, se houver

Emissão: 26/07/2002 (data da realização da aplicação)

Vencimento: 26/08/2002 vencimento da aplicação (data da realização da aplicação)

Disponibilidade: 26/08/2002 idem vencimento da aplicação (data da disponibilidade do valor para reaplicação ou resgate)

Histórico: 08.02 Valor nossa aplicação até 26/08/02

Grade Contábil: TES003 - Aplicação/Resgate

Contabilização: - Débito: Conta 106

- Crédito: Conta 69

- Histórico: Valor nossa aplicação até 26/08/02

Exemplo de Apropriação dos Rendimentos de Aplicações

Transação: Rendimentos de Aplicação

Valor do rendimento: 1.000,00

Valor do IRRF: 15,00

Conta de Entrada: 106 - Aplicação de Liquidez imediata (característica = banco)

Conta de Saída: branco (não informar nada)

Valor do rendimento Líquido:985,00

Forma de Pagamento: Crédito de Aplicação ou qualquer outra que identifique a forma da transferência do valor

Número: Número do crédito de aplicação. se houver

Emissão: 26/08/2002 (data da apropriação dos valores)

Vencimento: 26/08/2002 (idem data de emissão)

Disponibilidade: 26/08/2002 (idem data de emissão)

Histórico: 08.04 Valor rendimentos ref. nossa aplicação de 26/07/02

Grade Contábil: TES083 - Apropriação de Rendimentos

Contabilização: - Débito: Conta 106 - Aplicação de Liquidez Imediata

Valor: 985,00

Histórico: Valor rendimentos ref. nossa aplicação

- Débito: Conta 299 - IRRF a Compensar

Valor: 15,00

Histórico: Valor IRRF sobre nossa aplicação

- Crédito: Conta 2625 - Rendimentos de Aplicações Financeiras

Valor: 1.000,00

- Histórico: Valor creditado ref. rendimentos nossa aplicação

Exemplo de Resgate de Aplicação na Base Demonstração

Transação: Aplicação/Resgate

Conta de Entrada: 69 - Conta banco Movimento (característica = banco)

Conta de Saída: 106 - Aplicação de Liquidez imediata (característica = banco)

Valor do Resgate: 4.985,00

Forma de Pagamento: Crédito em Conta Corrente ou outra qualquer que identifique a forma de transferência do valor

Número: Número do crédito em conta corrente, se houver

Emissão: 26/08/2002 (data da realização da aplicação)

Vencimento: 26/08/2002 vencimento da aplicação (data da reaplicação ou resgate)

Disponibilidade: 26/08/2002 idem vencimento da aplicação (data da disponibilidade do valor para reaplicação ou resgate)

Histórico: 08.03 Valor resgate nossa aplicação de 26/07/02

Grade Contábil: TES003 - Aplicação/Resgate

Contabilização: - Débito: Conta 69

- Crédito: Conta 106

- Histórico: Valor resgate nossa aplicação de 26/07/02


Radar Financeiro - CRE e CPA - Multiplicação de Lançamentos

EXEMPLOS DE UTILIZAÇÃO DA MULTIPLICAÇÃO DE LANÇAMENTOS:

Em todos os casos citados abaixo, você deve primeiramente criar um título novo ou selecionar um título na lista, o qual servirá como origem para a multiplicação dos lançamentos. Somente para títulos criados manualmente no Radar Financeiro, títulos gerados por integração não permitem multiplicação.

MULTIPLICAÇÃO NA HORIZONTAL

Esta multiplicação é utilizada quando se deseja criar apenas um título para um ou vários sacados/cedentes ao mesmo tempo e dentro do mesmo mês, a partir de um único título origem. Neste caso a cópia é idêntica ao título original, sem variação ou intervalos de vencimento ou emissão. Exemplos:

  • Multiplicar o lançamento original 1 vez sem variação de valor ou percentual, sem intervalo para o vencimento e sem intervalo para a data de emissão (informar 0), usar diferenciador de número de documento para o mesmo sacado/cedente.

  • Multiplicar o lançamento original 1 vez sem variação de valor ou percentual, sem intervalo para o vencimento e sem intervalo para a data de emissão (informar 0), usar diferenciador de número de documento para vários sacados/cedentes ao mesmo tempo, selecionados na lista da pasta Sacado/Cedente.

MULTIPLICAÇÃO NA VERTICAL

Esta multiplicação é utilizada quando se deseja criar vários títulos, com um ou diversos intervalos de vencimento e/ou emissão, para um ou vários sacados/cedentes ao mesmo tempo, a partir de um único título origem. Exemplos:

  • Multiplicar o lançamento original 3 vezes sem variação de valor ou percentual, com intervalo de 3 meses para o vencimento e com a mesma data de emissão (informar 0), usar diferenciador de número de documento para o mesmo sacado/cedente.

  • Multiplicar o lançamento original 2 vezes com variação de valor fixo em 20,00 (será somado em cada parcela o valor $ fixo de 20,00), com intervalo de 2 meses para o vencimento e com intervalo de 2 meses para a data de emissão (será incrementada também a data de emissão), usar diferenciador de número de documento para todos os sacados/cedentes da conta título adicionada na pasta Sacado/Cedente.

  • Multiplicar o lançamento original 6 vezes com variação de percentual de 10 % (será aplicado em cada parcela o percentual % em cima do valor da parcela anterior, acumulativo), com intervalo de 6 meses e com a mesma data de emissão (informar 0), usar diferenciador de número de documento para somente os sacados/cedentes adicionados na lista da pasta Sacado/Cedente.

Nota: Para a multiplicação de um título para outros sacados/cedentes dentro do mesmo mês e também para os meses seguintes, deve-se efetuar o processo em duas etapas: a) horizontal: primeiramente multiplica-se para os demais sacados/cedentes dentro do mesmo mês, informando apenas 1 na opção "Multiplicar lançamentos" e zero (0) nas opções "Variação (+-)", "Intervalo para Vencimento" e "Intervalo para Emissão" e; b) vertical: em seguida, efetua-se a multiplicação para os demais meses informando o número de parcelas, a variação e os intervalos de vencimento e emissão, conforme sua escolha.

OBSERVAÇÕES IMPORTANTES:

Variação (+/-): para informar uma variação negativa, basta informar o sinal negativo (-) antes do valor da variação.

Intervalo para Vencimento: opções disponíveis: dia(s), Dezena(s), Quinzena(s), Mês(es) e Ano(s). Para o sistema considerar o intervalo entre as parcelas como mês comercial, deve-se selecione a opção mês(es).

Intervalo para Emissão: opções disponíveis: dia(s), Dezena(s), Quinzena(s), Mês(es) e Ano(s).

Pasta Sacado/Cedente: é possível adicionar uma conta título e é mais fácil remover apenas aqueles sacados/cedentes que não desejar, do que adicionar um a um. Se o mesmo sacado/cedente do título original estiver na lista, ao multiplicar um título na horizontal, este não será multiplicado, mas ocorrerá se a multiplicação for na vertical.


Radar Financeiro - Fluxo de Caixa

Exemplo:

WKSistemas - Demonstração - Matriz Blumenau

Período: 01/01/01 à 31/01/01 Fluxo de Caixa - em REAL

Vencimento Cliente/Fornecedor Emissão Receber Pagar Total Saldo

Caixa 0,00

C/C 23456-44 - Internacional - 2246-2 1.201,00

C/C 99684-3 - Brasileiro - 146-3 501,60

C/C 9942356-9 - Banco Valores S/A - 2567-5 430,26

C/C 23456-44 - Aplic - Inter - 2246-2 0,00

TOTAL SALDO INICIAL DISPONÍVEL: 2.132,86

p 02/01/01 6-A Disafio Fios e Cabos Ltda. 01/01/01 192,50 0,00 192,50

p 02/01/01 5-A Elena de Almeida e Souza 01/01/01 15,00 0,00 15,00

-------- --------

TOTAL: 207,50 0,00 207,50 2.340,36

12/01/01 Tesouraria - Pagamento de Títulos 12/01/01 0,00 50,40 -50,40

- Muca Cabos e Fios Ltda.

12/01/01 Tesouraria - Recebimento de Títulos 12/01/01 211,79 0,00 211,79

- Jota Souza e Alves

Indústria e Comércio Ltda.

12/01/01 Tesouraria - Recebimento de Títulos 12/01/01 54,23 0,00 54,23

- Jota Souza e Alves

Indústria e Comércio Ltda.

-------- --------

TOTAL: 266,02 50,40 215,62 2.555,98

15/01/01 Tesouraria - Pagamento de Títulos 15/01/01 0,00 136,40 -136,40

- Krone Representação Ltda

-------- --------

TOTAL: 0,00 136,40 -136,40 2.419,58

a 19/01/01 Tesouraria - CPMF 15/01/01 0,00 5,80 -5,80

19/01/01 Tesouraria - Pagamento de Títulos - Representações 19/01/01 0,00 7,53 -7,53

Formal Ltda.

19/01/01 Tesouraria - Recebimento de Títulos - Disafio Fios e 19/01/01 209,72 0,00 209,72

Cabos Ltda.

19/01/01 Tesouraria - Recebimento de Títulos - Disafio Fios e 19/01/01 80,60 0,00 80,60

Cabos Ltda.

-------- --------

TOTAL: 290,32 13,33 276,99 2.696,57

29/01/01 Tesouraria - Pagamento de Títulos 29/01/01 0,00 42,18 -42,18

- Fornecedores Diversos

-------- --------

TOTAL: 0,00 42,18 -42,18 2.654,39

TOTAL: 763,84 242,31 521,53

Legenda:

p = Título de Previsão

a = Vencimento Alterado


Radar Financeiro - Relatório Composição Gerencial - Regime de Caixa

Código Classificação Descrição Valor

Resultado 993,45

Entrada de Recursos 1.379,53

1672 3.1.01 Prestação de Serviços 470,95

1703 3.1.02.02 Vendas a prazo no estado 27,75

1726 3.1.02.04 Vendas a prazo fora do estado 771,10

1755 3.1.03.02 Vendas a prazo no estado 109,73

Saída de Recursos 386,08

454 1.1.06.01 Mercadorias para Revenda 201,70

1962 3.4.03 Vale Transporte 26,14

1979 3.4.04 Alimentação - PAT 42,18

1991 3.4.06 Energia Elétrica 61,23

2051 3.5.01.02 Manutenção de Veículos 42,18

2163 3.5.01.10 Telefone / Fax 12,65

2453 3.5.03.04 CPMF 5,80

2654 3.5.05.02.002 Despesas Bancárias 6,25


Módulo Orçamento - Versão de 02/08/02

Menu Cadastros

  • Na opção Orçamento, foram efetuadas alterações internas na rotina que verifica se a conta pertence a determinado relacionamento contábil x gerencial, permitindo efetuar o cadastro de orçamentos para as contas pertencentes a relacionamento composto.

Menu Relatórios

  • Na opção Contábil, foi implementado o grupo Tipo de Valores para o Saldo com as seguintes opções:

  • Sinal de menos: -0,00 - mostra o sinal negativo antes do valor (opção default).

  • Entre Parênteses: (0,00) - mostra o valor negativo entre parênteses.

  • Sinal D/C: 0,00D - mostra o valor negativo seguido de uma letra D/C. Onde D (débito) e C (crédito) correspondem à característica do grupo (devedor/credor).

  • Na opção Gerencial, foram efetuadas as seguintes alterações/implementações, conforme segue:

  • Mensal Acumulado, Mensal Horizontal e Orçado: alterado no sistema para que seja gravada a última configuração feita na pasta Detalhes para emitir o relatório. Na versão anterior, o sistema limpava estas configurações para um próximo relatório.

  • Mensal Horizontal: incrementado para mostrar o nome da conta contábil relacionada ao centro de custo, como é mostrado nos relatórios de Inversão Gerencial do módulo Contábil.

  • Na opção Operacional, foram implementados os seguintes campos novos: Descrição Contábil, Descrição Gerencial e Descrição Percentual, permitindo desta forma mostrar também o nome das contas contábil/gerencial. Na versão anterior somente mostrava os códigos das contas.


Módulo Ponto - Versão de 02/08/02

Menu Exibir

  • Na opção Resumo, foi implementado mais este item de menu, com o objetivo de atender as empresas que adquiriram o módulo Ponto com limitação de funcionários. Com ele, a empresa tem condições de saber se o número de funcionários já cadastrados para esta base de dados está dentro do limite ou se está prestes a atingir o limite estipulado na aquisição do módulo Radar Ponto.

Nesta tela serão apresentadas as seguintes informações: Exemplo:

  • Razão Social da empresa: apresenta o nome da personalização efetuada na base de dados.

  • Quantidade de Funcionários:

  • Limite: a quantidade limite de funcionários ativos permitidos para a referida base de dados.

  • Ativos: o número de funcionários admitidos, cujo campo Data de Demissão seja igual a 00/00/00.

  • Disponível: o número resultado da diferença entre a quantidade Limite e Ativos.

  • Demitidos: o número de funcionários cujo campo Data de Demissão, for diferente de 00/00/00.

  • Quantidades de Outros Cadastros:

  • Escalas: o número de escalas cadastradas.

  • Horários: o número de horários cadastrados.

  • Tratamento de BH: o número de grupos de tratamento de BH cadastrados.

  • Grupos de Horas Extras: o número de grupos de horas extras cadastradas.

  • Situações: o número de eventos do ponto cadastrados.

  • Verbas Folha: o número de eventos da folha cadastrados.

Menu Movimentos

  • Na opção Consultas de Marcações, foi implementada mais esta opção de menu com o objetivo de facilitar a consulta de marcações efetuadas no módulo Ponto, sem efetuar nenhuma apuração das marcações. Permite Consultar por Data ou Funcionário e ainda definir o Período (Inicial e Final). Exemplo:

  • Se optar por consultar por Data, o sistema habilitará o campo Período para você informar apenas uma data. Na lista serão mostradas as informações referentes ao Código do Funcionário, Apelido e as Marcações.

  • Se optar por consultar por Funcionário, o sistema habilitará o campo Período para você informar uma data inicial e final e ainda selecionar um Funcionário. Na lista serão mostradas as informações referentes à Data, Dia da Semana e as Marcações.

Nas datas em que não houver apuração efetuada vai mostrar na coluna Marcações a informação Apuração não realizada.

A lista contém duas pastas:

  • Marcações Originais: serão listadas todas as marcações efetuadas pelos funcionários, conforme seleção efetuada nos campos anteriores. Utiliza fonte em preto para as marcações Normais e fonte em vermelho para as marcações Retroativas.

  • Marcações Apuradas: serão listadas todas as marcações apuradas pelo sistema, ou seja, as marcações efetuadas pelos funcionários e/ou corrigidas pelo administrador do ponto, conforme seleção efetuada nos campos anteriores. Utiliza fonte em preto para as marcações Normais, fonte em vermelho para as marcações Retroativas, fonte em verde para as marcações Automáticas, fonte em azul para as marcações Alteradas e fonte em cinza para as marcações Digitadas.

  • Na opção Registrador de Marcações / Configurações, foram efetuadas algumas alterações e implementações, conforme segue:

  • No menu que aparece clicando com o botão direito do mouse no canto superior esquerdo, foi alterada a opção Configurações de Segurança para somente Configurações.

  • Configurações Gerais: foram incluídas as opções Mostrar registrador a cada marcação, Usar configurações próprias, Leitor de Crachá e Porta Serial.

O objetivo destas alterações é atender aquelas empresas que utilizam diversos tipos de mecanismos para registrar o ponto e utilizam o processamento distribuído. São configurações das Propriedades que passam a existir também no Registrador de Marcações e inclusive a serem gravadas na própria estação e não mais na base do servidor.

Para máquinas de uso normal que tiverem acoplado a ela um leitor de crachás (tarja magnética, cód. de barras ou rádio freqüência), quando o usuário passar o crachá para registrar seu ponto, o Registrador de Marcações ficará minimizado na tela do microcomputador para não atrapalhar a pessoa que está usando a máquina.


Radar Ponto - Consulta de Marcações

Exemplo:

O gerente ou chefe de setor necessita visualizar as marcações de seus funcionários no intuito de saber se ele está trabalhando. Ou se a consulta for do dia anterior, para saber em que período o funcionário esteve trabalhando.

Neste caso, o gerente ou chefe de setor, não tem a necessidade de saber se as marcações dos funcionários estão gerando horas extras ou horas faltas, mas apenas saber se o funcionário chegou atrasado ou se está na empresa.


Radar Ponto - Resumo

Exemplo:

Razão Social: WK Sistemas de Computação Ltda

Quantidade de Funcionários:

  • Limite: 20

  • Ativos: 5

  • Disponível: 15

  • Demitidos: 2

Quantidade de Outros Cadastros:

  • Escalas: 6

  • Horários: 8

  • Tratamento de BH: 1

  • Grupos de Horas Extras: 1

  • Situações: 51

  • Verbas Folha: 22


Versão de 06/06/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Orçamento

  • Ponto

  • Radar Email

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 06/06/02

Menu Cadastros

  • Na opção Empresas/Filiais / Pasta Enquadramento, foram efetuadas as seguintes alterações e implementações:

  • Qualificação da Pessoa Jurídica: foram incrementadas as opções:

  1. Financeira;

  2. Sociedade seguradora, de capitalização ou entidade aberta de previdência complementar (com fins lucrativos);

  3. Corretora autônoma de seguro;

  4. Cooperativa de crédito;

  5. Entidade fechada de previdência complementar ou entidade aberta de previdência complementar (sem fins lucrativos);

  6. Sociedade cooperativa;

  7. Outra qualificação.

Branco

  • Forma de Tributação do Lucro: foram incrementadas as opções:

    1. Real/Trimestral;

    2. Real/Estimativa;

    3. Presumido;

    4. Arbitrado;

    5. Imune do IRPJ;

    6. Isenta do IRPJ;

Branco

  • Enquadramento Estadual: a nomenclatura para o Enquadramento Estadual é definida por Estado e pode ser diferente daquela informada no campo Forma de Tributação do Lucro (Federal). Ex.: Simples ME. Este campo é apenas informativo e será utilizado no Cadastro de Clientes/Fornecedores do módulo Gerenciador e também no módulo Escrita Fiscal.

  • PJ Optante pelo Regime Esp. Trib. Art. 2 MP 2222/01: deve-se selecionar este campo, caso a pessoa jurídica tratar-se de uma entidade aberta ou fechada de previdência complementar, sociedade seguradora ou administradora de Fundo de Aposentadoria Programada Individual (Fapi) e, tenha optado pelo Regime Especial de Tributação introduzido pela Medida Provisória nº 2.222/01, de 04 de setembro de 2001. Esse campo será utilizado na geração da DCTF.

  • Na opção Plano Empresarial \ Contábil \ Arquivo \ Propriedades \ Pasta Forma de Acesso: foi implementada a opção Contabilizar na Conta Analítica. Esta opção somente estará visível, se a opção Utiliza Contas Subanalíticas estiver marcada.

Esta opção é muito útil em casos especiais de empresas que possuem muitas filiais e costumam efetuar os pagamentos das despesas das diversas filiais, através da matriz. Legalmente a Escrita Fiscal exige que os lançamentos sejam detalhados por filiais, mas não necessariamente precisam ser contabilizados individualmente. Exemplo: Transportadora com diversas filiais em diversas cidades diferentes.

  • Na opção Naturezas de Operação / Pasta Integração, foi incrementado no Grupo Efetuar lançamento Estoque, a opção Lançar Entrada de Complemento de Preço. Ao utilizar esta natureza, o sistema saberá que o Radar Compras ao lançar no Radar Estoque, não deverá enviar a quantidade na integração.

Veja detalhes a respeito do Registro de Entradas, no Módulo Compras.

  • Na opção Produto, foi efetuado as seguintes implementações:

  • Cadastros / Alteração de Impostos: foi implementada uma tela para efetuar as Alterações de Impostos para o cadastro de produtos.

Os campos desta tela são: Grupo de Produtos, Lista, Código, Alterar IPI (Imunidade, Isenção, Não Incidência, Suspenção ou Alíquota Zero, Alíquota, Valor IPI, Redução da Base de Cálculo, Validade, Mensagem para NF), Alterar ICMS (Lista, Estado, Alíquota, redução da Base de Cálculo, validade, Mensagem para NF).

Com ela você pode selecionar vários produtos e efetuar as alterações dos impostos de uma só vez. Ao confirmar a mensagem fornecida pelo sistema, todas as alterações serão aplicadas aos itens selecionados na lista de Grupos de Produtos.

A finalidade desta implementação é proporcionar um método pelo qual o sistema permita efetuar as alterações definidas em lei de forma mais automatizada, em virtude de a Legislação Nacional produzir constantes alterações nas alíquotas de impostos de bens e serviços.

  • Pasta Produto: foi implementado o campo Nr. de Produtos p/ Emb , necessário para as integrações com o Radar Estoque e aumentado o tamanho do campo Descrição para 1.500 caracteres alfanuméricos.

  • Pasta Embalagem: foi implementado o campo Quantidade Max. Empilhamento , necessário para as integrações com o Radar Estoque.

  • Na opção Serviço, foi efetuado as seguintes implementações:

  • Cadastros / Alteração de Impostos: foi implementada uma tela para efetuar as Alterações de Impostos para o cadastro de serviços.

Os campos desta tela são: Grupo de Serviços, Lista, Código, Alterar Impostos Federais (Alíquota IRRF, Alíquota INSS e Dedução INSS), Alterar ISS (Lista, Município, ISS Retido na Fonte, Mensagem para NF, Alíquota Normal e Alíquota para Retenção).

Com ela você pode selecionar vários serviços e efetuar as alterações dos impostos de uma só vez. Ao confirmar a mensagem fornecida pelo sistema, todas as alterações serão aplicadas aos itens selecionados na lista de Grupos de serviços.

A finalidade desta implementação é proporcionar um método pelo qual o sistema permita efetuar as alterações definidas em lei de forma mais automatizada, em virtude de a Legislação Nacional produzir constantes alterações nas alíquotas de impostos de bens e serviços.

Menu Relatórios

  • Na opção Plano Empresarial / Contábil, foi incrementado na Pasta Campos / Alterar / Campos Disponíveis, o campo Seqüência. Este campo contém o número de seqüência em que a conta foi incluída no plano de contas empresarial.

Para imprimir o relatório das contas por ordem de inclusão, deve criar um modelo que contenha o campo Seqüência selecionado e mandar ordenar por este campo na pasta Ordenação / Primeiro Campo, selecionando o campo Seqüência.

  • No Modelador de Relatórios, foram efetuadas as seguintes implementações:

  • Arquivo / Impressão Matricial: foram efetuadas melhorias para permitir a impressão de palavras com acentos. Na versão anterior, o sistema estava imprimindo os acentos separados das letras deixando um espaço em seu lugar.

  • Arquivo / Gravar Relatórios: foi implementada na opção Salvar como, a sugestão do formato WKWebRel (*.wkr).

No Radar Visual, este formato permite que o relatório seja aberto com um duplo clique, sem a necessidade de abrir primeiro o programa WK-Visualizador de Relatórios. Para isso, deve-se executar os programas WKWEbRel.reg e WKWebRel.exe, encontrados no \WKRadar\Pgms\Radar.

Este recurso representa um diferencial de prestação de serviços que os escritórios contábeis podem disponibilizar para seus clientes, mesmo para aqueles que não possuem o Radar instalado.

  • No Gerador de Leiautes, foi disponibilizada a possibilidade de acrescentar imagens ou logotipos nos relatórios que utilizam este gerador de leiaute.

Para isso foi criado um comando IMG:[ ] indicando que o campo é do tipo figura.

A figura deve ser do tipo *.bmp e estar gravada na pasta \WKRadar\Relatorios.

Deve-se informar o nome da figura e a sua extensão. Ex.: Wklog.bmp

Como utilizar:

Menu Ajuda

  • Na opção Ajuda do Radar, está sendo implementado (em construção), o manual eletrônico do Radar Empresarial.


Radar Empresarial - Gerador de Leiautes - Logotipos

Como utilizar:

  • Selecione um modelo de leiaute ou crie um novo;

  • Defina o tamanho do campo a ser inserido, marcando com o mouse a quantidade de linhas e colunas que a figura deve ocupar no leiaute e tecle ENTER para abrir este espaço;

  • Digite o comando IMG:[figura.bmp] e tecle ENTER;

  • Salve o modelo;

  • Execute o relatório e visualize o resultado.


Módulo Comercial - Versão de 06/06/02

Menu Cadastros

  • Na opção Leiaute de Nota Fiscal, foi disponibilizado o campo Referência produto para emissão da Nota fiscal.

Para utilizar este campo no leiaute de Nota Fiscal, deve-se primeiramente habilitar no cadastro de Produtos em Propriedades\Acesso, a opção Utilizar campo Referência e utilizar este campo na pasta Principal.

Menu Movimentos

  • Na opção Pedidos, foram efetuadas as seguintes alterações e implementações:

  • Livres de Cobrança: foram efetuadas alterações no sistema referente aos itens Livres de Cobrança, onde o sistema não vai exigir uma definição de condições de pagamento. Ou seja, quando não tiver valor a ser pago, o sistema automaticamente selecionará a condição À Vista e desabilitará os campos referente à condição de pagamento. Neste caso não serão verificadas pelo sistema, a data de validade da condição de pagamento, a data de vencimento e o valor da parcela.

  • Pasta Itens: foi incluído no campo Código / F4, na lista da Relação de Produtos/Serviços o campo Classificação.

  • Na opção Notas Fiscais, foram efetuadas alterações no sistema referente aos itens Livres de Cobrança, onde o sistema não vai exigir uma definição de condições de pagamento. Ou seja, quando não tiver valor a ser pago, o sistema automaticamente selecionará a condição À Vista e desabilitará os campos referenre à condição de pagamento. Neste caso não serão verificadas pelo sistema, a data de validade da condição de pagamento, a data de vencimento e o valor da parcela.

Menu Relatórios

  • Na opção Produtos, foram implementados os campos: Embalagem e Garantia.

  • Na opção Imprimir Notas Fiscais, foram efetuadas alterações referente a impressão da Nota Fiscal. Quando o valor do campo for = (igual) a 0 (zero). Na impressão o sistema deixará o campo em branco, ou seja, sem nenhum valor ou símbolo.

Esta regra é válida para os seguintes campos do leiaute de Nota Fiscal: Base Cálculo ICMS, Vlr Total ICMS, Base Cálculo ICMS/ST, Valor Total ICMS/ST, Base Cálculo IPI, Valor Total IPI, Valor Total ICMS/SUFRAMA, Outras ICMS, Isentas ICMS, Outras IPI, Isentas IPI, Frete, Seguro, Despesas Acessórias, Valor Total Produtos, Valor Total Serviços, Valor Total Líquido Serviços, Valor Fatura, Base Cálculo IRRF, Valor Total IRRF, Base Cálculo INSS, Valor Total INSS, Base Cálculo ISS, Valor Total ISS. Inclusive para as Alíquotas e Impostos dos Itens da Nota fiscal também.

Quando a Nota Fiscal não possuir destaque do imposto será em razão de algum benefício, e neste caso a legislação dispõe que o contribuinte mencione esta circunstância no documento fiscal, porém não dispõe que o campo correspondente ao valor do imposto deva ser preenchido com algum símbolo ou valor simbólico, portanto deverá ficar em branco.

  • No Gerador de Leiautes, foi disponibilizada a possibilidade de acrescentar imagens ou logotipos nos relatórios que utilizam este gerador de leiaute.

Para isso foi criado um comando IMG:[ ] indicando que o campo é do tipo figura.

A figura deve ser do tipo *.bmp e estar gravada na pasta \WKRadar\Relatorios.

Deve-se informar o nome da figura e a sua extensão. Ex.: Wklog.bmp

Como utilizar:


Módulo Compras - Versão de 06/06/02

Menu Cadastros

  • Na opção Grades Contábeis, foi implementada a opção de filtro de Filial, onde selecionando uma filial, somente serão mostradas as naturezas de operação / situação de serviço daquela filial.

Menu Movimentos

  • Na opção Registro de Entradas, foi implementada a possibilidade de efetuar entradas sem quantidades. A finalidade desta alteração é atender as empresas que trabalham com entradas de notas fiscais complementares, onde o valor deve ser agregado ao valor já existente no estoque.

Para isso, faz-se necessário incluir uma Natureza de Operação com a opção Lançar Entrada de Complemento de Preço marcada. Veja maiores detalhes no módulo Radar Empresarial, em Naturezas de Operação.

Todos os cálculos de rateio serão efetuados normalmente pelo módulo Compras, inclusive as integrações com os módulos Contábil, Financeiro e Fiscal. Ao incluir um RE, o sistema vai efetuar um lançamento no modulo Estoque (um para cada produto), pelo valor total do custo daquele produto, apurado pelo valor da nota complementar e sem a quantidade (no RE informa a quantidade normalmente). Este valor será acrescido ao valor total já existente em estoque, o qual dividido pela quantidade em estoque, dará o custo médio ajustado.


Módulo Conciliação - Versão de 06/06/02

Menu Arquivo

  • Na opção Propriedades, foi implementada a pasta Conciliação Tesouraria/Bancos permitindo efetuar lançamentos automáticos com o módulo Financeiro \ Tesouraria e com o Radar Contábil.

Ela serve para o usuário parametrizar lançamentos que o sistema deve fazer automaticamente, durante a conciliação bancária com a Tesouraria, conforme o código do movimento (código do histórico) encontrado no extrato bancário.

O lançamento na tesouraria pode ser individual ou pelo valor total dos lançamentos encontrados no extrato com o mesmo código de movimento. A integração com a contabilidade é pela grade contábil

A tela apresenta os seguintes campos:

    • Lançamentos Automáticos na Tesouraria: lista (código e descrição), código do movimento no banco e descrição do movimento.

    • Tipo de Lançamento: entrada ou saída.

    • Valor do lançamento na tesouraria: agrupar os lançamentos do extrato com o mesmo movimento e lançar individualmente.

    • Transação: nenhum, adiantamento a fornecedor, adiantamento a representantes, adiantamentos de cliente, adiantamentos de viagens, adiantamentos diversos, aplicação/resgate, CPMF, depósito, despesas bancárias, despesa de cartório, despesa de cobrança, IOF, IRRF, juros, pagamentos de títulos, pagamentos diversos, recebimento de títulos, recebimento via PDV, recebimentos diversos, reembolso de duplicatas, tarifas bancárias e transferência.

    • Complemento Histórico: código do movimento, descrição do movimento, filial, transação, data do lançamento, data disponibilidade, número documento, forma de pagamento, classificação empresarial, gerencial ou nenhum.

    • Grade Contábil.

    • Classificação Empresarial.


Módulo Contábil - Versão de 06/06/02

Menu Arquivo

  • Na opção Propriedades / Lançamentos, foi implementada a opção Não mostrar lançamentos de período bloqueado.

Por default, esta opção vem desmarcada. Se houver bloqueio de lançamentos nas Propriedades do Radar Empresarial, pode-se optar para que estes lançamentos bloqueados não sejam mostrados na árvore e na lista da tela de lançamentos do Radar Contábil.

Menu Relatórios

  • Na opção Contábeis / Plano de Contas / Contábil, foi implementado na Pasta Campos / Alterar / Campos Disponíveis, mais um campo Seqüência. Este campo contém o número de seqüência em que a conta foi incluída no plano de contas.

Para imprimir o relatório das contas por ordem de inclusão, deve criar um modelo que contenha o campo Seqüência selecionado e mandar ordenar por este campo na pasta Ordenação / Primeiro Campo, selecionando o campo Seqüência.

  • Na opção Gerenciais / Acompanhamento Mensal, foi implementado filtro Pasta Detalhes, a opção Listar todas as contas, inclusive as que não tem movimento. Esta opção permite listar todas as contas do plano de contas, mesmo aquelas que não tiveram nenhum movimento ou saldo no período.

Menu Ajuda

  • Na opção Ajuda do Radar, está sendo implementado (em construção), o manual eletrônico do Radar Contábil.


Módulo Estoque - Versão de 06/06/02

Menu Movimentos

  • Na opção Estoque, foram efetuadas alterações referente ao Estorno, de forma que o sistema faça uma verificação da data do último movimento na rotina de estorno, não permitindo a inclusão de movimentos anteriores a última data movimentada, mantendo a integridade do sistema.

Na versão anterior, quando do Estorno de um movimento, o sistema permitia efetuar o movimento com a data do sistema operacional. Se o usuário alterasse a data do sistema operacional, o estoque não realizava essa verificação, podendo neste caso gerar movimentos com datas anteriores, quebrando o Valor Médio do produto.

Menu Relatórios

  • Na opção Movimentação com Saldos, foi incrementado novo relatório permitindo obter, além das quantidades movimentadas, também as informações das quantidades de saldo anterior (antes das movimentações) e saldo atual (após as movimentações), para um determinado período, produto e filial.

Estas informações serão apresentadas por data de movimento, permitindo obter informações do Custo Médio e Valor Calculado anterior ao movimento e atual.

Importante: Este relatório permite unificar as informações do Inventário com as movimentações.

Campos disponíveis:

Produtos: Código Produto, Classe/Produto, Nome do Produto, Unidade de Medida, Valor Unitário e Valor Total.

Estoque Movimento: Data Movimento, Operação, Quantidade, Filial, Tipo de Documento, Nr. Documento, Origem do Documento, Fornecedor/Cliente, Código PDV, Observação, Município Cli/For, estado Cli/For, Conta Estoque/Custo, Peso Bruto Unitário, Peso Bruto Total, Peso Líquido Unitário, Peso Líquido Total, Valor Total ICMS, Valor Total IPI, CFOP, Lote, Fabricado Em, Nr. Dias, Validade e Embalagem.

Estoque Locais: Código Local, Classif. Local, Nome do Local, Conta de Custo e Conta de Estoque.

Filtro do relatório:

Período de Movimentação: Inicial e Final.

Grupo de Produtos: Lista contendo as informações de Classificação, Código e Nome; campo Código e botão Adicionar.

Grupo de Operação: Lista contendo o Nome da Operação, campo Operação e botão Adicionar.

Nota: O relatório terá uma totalização por produto, independente de ser um produto ou um grupo de produtos, deixando uma linha em branco entre os produtos.


Módulo Financeiro - Versão de 06/06/02

Menu Arquivo

  • Na opção Propriedades / Contas a Receber, foi disponibilizado o tratamento da efetivação dos títulos de comissão a pagar quando do recebimento de títulos, utilizando-se como base, a data de baixa (já existente) e a data da disponibilidade.

Grupo Efetivação do Recebimento:

  • Pela data de baixa: esta opção é default. Se a data de baixa do título for maior ou igual a data de vencimento, então o sistema recalcula o vencimento de comissão a pagar sobre o recebimento.

  • Pela data de disponibilidade: o sistema recalcula o vencimento do título de comissão a pagar sobre o recebimento pela data da disponibilidade.

Menu Cadastros

  • Na opção Contas Bancárias, foi implementado na pasta Conta Bancária, os seguintes campos:

    • Série cheque: este campo pode ser alfanumérico até 9 caracteres (não obrigatório). Ex.: FSN189.

    • Próximo cheque: este campo deve ser numérico até 9 posições (não obrigatório). Ex.: 001991.

Nota: Os cheques são emitidos pelo Radar Financeiro, no OK da baixa de Contas a Pagar e no OK da Tesouraria, quando a Forma de Pagamento selecionada, estiver com a opção Emitir Cheques.

Nesta versão, o número do cheque, que anteriormente era informado pelo usuário, passará a ser incrementado pelo sistema e sugerido no campo número.

  • Na opção Leiautes / Importação, foi disponibilizada a possibilidade de importar as informações sobre o valor de comissão a pagar, para mais dois representantes, além daquele que o sistema permitia na versão anterior.

Na tela de Importação em Títulos a Receber, na lista da esquerda Campos Disponíveis, foram crescentadas as opções de Dados para Comissão: Código / CNPJ Representante, % Comissão s/ Faturamento, % Comissão s/ Recebimento, Valor Comissão s/ Faturamento, Valor Comissão s/ Recebimento, Vencimento Comissão s/ Faturamento, Vencimento Comissão s/ Recebimento.

Para incluir o Representante 1, inclua o campo na lista de campos selecionados, Repita o mesmo para o Representante 2 e 3. Os representantes 1,2 e 3 serão mostrados em Lançamentos de Contas a Receber, na pasta Comissão.

Menu Movimentos

  • Na opção Contas a Receber, foram efetuadas as seguintes implementações:

  • Lançamentos:

  • Menu Exibir / Configurar Lista: foi disponibilizada a opção Dcto. Contábil para ser incluída na lista, possibilitando a ordenação dos títulos que possuírem esta informação, facilitando a sua localização.

  • Pasta Classificação: referente à contabilização do número do documento, antes era o No. Dcto. da pasta Principal que ia para a contabilidade. A partir desta versão, quando o campo Dcto. Contábil estiver informado, é este número que vai para a contabilidade, independente da grade contábil utilizada.

  • Baixas \ Pasta Classificação: referente à contabilização do número do documento, antes era o No. Dcto. da pasta Principal que ia para a contabilidade. A partir desta versão, quando o campo Dcto. Contábil estiver informado, é este número que vai para a contabilidade, independente da grade contábil utilizada.

  • Na opção Contas a Pagar, foram efetuadas as seguintes implementações:

  • Lançamentos:

  • Menu Exibir / Configurar Lista: foi disponibilizada a opção Dcto. Contábil para ser incluída na lista, possibilitando a ordenação dos títulos que possuírem esta informação, facilitando a sua localização.

  • Lançamentos / Pasta Classificação: referente a contabilização do número do documento, antes era o No. Dcto. da pasta Principal que ia para a contabilidade. A partir desta versão, quando o campo Dcto. Contábil estiver informado, é este número que vai para a contabilidade, independente da grade contábil utilizada.

  • Baixas: foram efetuadas as seguintes alterações/implementações no sistema:

  • Menu Exibir / Configurar Lista: foi disponibilizada a opção Cobrança Apresentada para ser incluída na lista, possibilitando a ordenação dos títulos que possuírem esta informação, facilitando a sua localização.

Esta opção visa atender àquelas empresas que efetuam pagamentos somente para os títulos cuja cobrança já tenha sido apresentada. Para isso, faz-se necessário habilitar a opção Documento de Cobrança Apresentado em CPA\ Pasta Lançamento.

  • Pasta Baixa: nesta versão, o número do cheque que anteriormente era informado pelo usuário, passará a ser incrementado pelo sistema e sugerido no campo número.

Ao selecionar um título na lista de baixa e informar a conta bancária, o sistema irá sugerir automaticamente o número do cheque a ser emitido no campo número. Você pode aceitar este número ou informar outro, além de poder selecionar vários títulos para pagar com o mesmo cheque.

Nota: Os cheques são emitidos pelo Radar Financeiro, no OK da baixa de Contas a Pagar e no OK da Tesouraria, quando a Forma de Pagamento selecionada, estiver com a opção Emitir Cheques. Veja maiores detalhes no cadastro de Contas Bancárias deste texto.

  • Pasta Classificação: referente a contabilização do número do documento, na versão anterior era o No. Dcto. da pasta Principal que ia para a contabilidade. A partir desta versão, quando o campo Dcto. Contábil estiver informado, é este número que vai para a contabilidade, independente da grade contábil utilizada.

  • Na opção Tesouraria, foram efetuadas as seguintes implementações:

  • Lançamentos:

  • Pasta Complementos: nesta versão, o número do cheque que anteriormente era informado pelo usuário, passará a ser incrementado pelo sistema e sugerido no campo número.

Ao incluir um lançamento e informar a conta bancária, o sistema irá sugerir automaticamente o número do cheque a ser emitido no campo número. Você pode aceitar este número ou informar outro.

Nota: Os cheques são emitidos pelo Radar Financeiro, no OK da baixa de Contas a Pagar e no OK da Tesouraria, quando a Forma de Pagamento selecionada, estiver com a opção Emitir Cheques. Veja maiores detalhes no cadastro de Contas Bancárias deste texto.

  • Pasta Classificação: referente a contabilização do número do documento, na versão anterior era o No. Dcto. da pasta Principal que ia para a contabilidade. A partir desta versão, quando o campo Dcto. Contábil estiver informado, é este número que vai para a contabilidade, independente da grade contábil utilizada.

Menu Relatórios

  • Na opção Tesouraria, foram efetuadas as seguintes implementações:

  • Emissão de Cheques: foi acrescentado o campo Série. Veja maiores detalhes no cadastro de Contas Bancárias deste texto.

  • Relação de Pagamentos com Cheque: foram disponibilizados novos campos que tratam da variação entre o valor baixado e o valor pago. São eles: Vlr. Juros Pago, Vlr. Multa Paga, Vlr. Desc. Obtido, Vlr. Adto. Baixado, Vlr. Abat. Recebido, Vlr. Devoluções, Vlr. Variação Monetária, Vlr, Variação Cambial e Vlr. Baixado.

  • Na opção Gerenciais / Fluxo de Caixa por Classificação Empresarial, foram efetuadas as seguintes implementações, as quais permitem a emissão de um relatório de fluxo de caixa através do recurso disponibilizado pela classificação empresarial, identificando as origens das entradas e saídas dos recursos financeiros da empresa:

  • Campos disponíveis: foi aumentada a quantidade de colunas de Valor de 14 para 31, de forma a atender a emissão de fluxo de caixa diário para todo um mês.

  • Filtro / Pasta Principal: foi incrementado o grupo Situação que permitirá a emissão do fluxo de caixa empresarial somente dos valores Recebidos/Pagos, somente dos valores Abertos ou Todos os valores (incluindo recebidos/pagos e abertos).

  • No Modelador de Relatórios / Impressão Matricial, foram efetuadas melhorias para permitir a impressão de palavras com acentos. Na versão anterior, o sistema estava imprimindo os acentos separados das letras deixando um espaço em seu lugar.

  • No Gerador de Leiautes, foi disponibilizada a possibilidade de acrescentar imagens ou logotipos nos relatórios que utilizam este gerador de leiaute.

Para isso foi criado um comando IMG:[ ] indicando que o campo é do tipo figura.

A figura deve ser do tipo *.bmp e estar gravada na pasta \WKRadar\Relatorios.

Deve-se informar o nome da figura e a sua extensão. Ex.: Wklog.bmp

Como utilizar:

Menu Ajuda

  • Na opção Ajuda do Radar, está sendo implementado (em construção), o manual eletrônico do Radar Financeiro.


Módulo Orçamento - Versão de 06/06/02

Menu Arquivo

  • Na opção Propriedades, foram efetuadas as seguintes implementações, válidas para todos os relatórios do sistema:

  • Ano com 4 dígitos: permite listar o campo ano com quatro dígitos. Ex.: 1999,2000, etc.

  • Ano com 2 dígitos: permite listar o campo ano com dois dígitos. Ex.: 99,00, 01, etc.

Na versão anterior esta opção era definida nos filtros de cada relatório, individualmente.


Módulo Ponto - Versão de 06/06/02

Menu Movimentos

  • Na opção Registrador de Marcações / Configurações de Segurança, foi implementada a opção Permitir marcações retroativas.

Se esta opção estiver habilitada (default), o sistema permitirá ao funcionário efetuar pessoalmente a marcação retroativa. Se desmarcar esta opção, o sistema desabilitará o botão Retroativa.

A finalidade desta implementação é atender as empresas que preferem não utilizar esta opção, exigindo que os funcionários que esquecerem de registrar sua entrada e saída, façam um comunicado ao funcionário responsável pelo gerenciamento do sistema ponto.


Radar Email - Versão de 06/06/02

WKRelEmail

  • Na tela de Solicitação de Relatório por Email, foram efetuadas alterações à extensão do nome dos arquivos de relatórios que devem ser enviados para o cliente. O WKRelEmail necessita dos arquivos *.REL para mostrar os modelos de relatórios e no sistema estes foram substituídos por *.RXL. Nesta versão, o programa passa reconhecer os dois tipos de arquivos.

Deve-se então copiar os dois tipos de arquivos (principalmente os *.RXL, que é o formato novo).


Versão de 19/04/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • Gerenciador

  • Radar Web

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 19/04/02

Menu Cadastros

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras, foram efetuadas alterações no sistema, para que em todos os módulos do Radar, o sistema proceda da seguinte forma:

  • Se o campo Situação for igual a Inativo desde (qualquer data), então os itens com esta situação não serão mostrados na lista de F4, em qualquer pesquisa de qualquer módulo do Radar.

Nota: Com exceção da tela de lançamento de Protocolo do módulo Radar Gerenciador, que tem um tratamento diferente. Ou seja, sempre vai mostrar todos os itens independente da sua Situação.

  • Na opção Documentos, foi implementado um controle para que o sistema desabilite a pasta Principal, quando a base de dados tiver o módulo Radar Gerenciador.

  • Na opção Mensagens, foi implementada a opção de cadastrar mensagens também para o módulo Radar Gerenciador. Para isso, no campo Módulo, foi acrescentada a opção Gerenciador, que assim como as demais opções, permite que a respectiva mensagem cadastrada seja visível apenas ao respectivo módulo informado.

  • Na opção Produtos na Pasta Complemento, foi alterado o formato do campo Classificação Fiscal , de forma que o sistema passe a permitir a composição do código de acordo com a nova TIPI.

A finalidade desta alteração é atender a atualização da legislação a respeito da codificação da Classificação Fiscal dos Produtos (NCM) por parte da TIPI (Tabela do Imposto sobre Produtos Industrializados) através do Decreto Nr. 3.777 de 23/03/2001, onde passa a ser destacado também a expressão Ex 01 para alguns produtos que possuem este dado no seu código na emissão da Nota Fiscal.

  • Na opção Serviços, foram efetuadas as seguintes implementações:

  • Pasta Serviço: foi implementado o campo Hist.p/Protolo, permitindo selecionar um histórico padrão para o serviço cadastrado. Este campo somente estará visível, se a base for personalizada para o módulo Radar Gerenciador e você estiver cadastrando um serviço.

  • Pasta Complemento: não permanecerá visível, caso a base de dados estiver personalizada para o módulo Radar Gerenciador.

  • Pasta Complemento: no grupo Impostos Federais, foram incluídos novos campos com o objetivo de complementar o cálculo dos valores de retenção do INSS na emissão da Nota Fiscal no Radar Comercial, permitindo a impressão do campo Base de Cálculo do INSS, se houver. Esta implementação visa também atender as disposições descritas na Ordem de Serviço INSS/DAF Nr.209, de 20/05/99. São eles:

  • Dedução INSS %: só pode ser preenchido se campo Alíquota de INSS % for # (diferente) de zero;

  • Dedução INSS (Valor): só pode ser preenchido se campo Alíquota de INSS % for # (diferente) de zero, caso contrário ficará desabilitado.

  • Menu Arquivo: foi disponibilizada a opção de Importar o cadastro de Serviços.

A finalidade desta implementação é facilitar a implantação do sistema Radar na fase de cadastramento dos Serviços. Para isso, a empresa deve possuir um arquivo texto contendo as informações a serem importadas.

Maiores detalhes:


Radar Empresarial - Importação de Serviços

Importação de Serviços:

O funcionamento destas telas são exatamente iguais ao funcionamento da importação do cadastro de Produtos, porém para formatos de Serviços.

Campo Fomato:

  • Lista: se já houverem formatos de importação cadastrados, clique na lista para abrir a tela de Relação de Formatos para importação.

  • Procurar: se desejar criar um modelo novo para o formato de importação de Serviços, clique no botão de procura (...). O sistema abrirá a tela Formato de Importação.

Selecione os campos de acordo com o arquivo texto a ser importado, informe se a separação dos campos é por Tamanho ou por Caractere Delimitador, e por último o caractere separador utilizado.

Os campos disponíveis para esta tela são:

  • Código do Serviço (Livre)

  • Nome (Obrigatório)

  • Preço do Serviço (Livre)

  • Unidade de Serviço (Obrigatório)

  • Descrição (Livre)

  • Alíquota IRRF (Livre)

  • Alíquota INSS (Livre)

  • Alíquota Município Destino (Livre)

Campo Arquivo:

  • Informe o local e o nome do arquivo a ser importado.

Campo Classificação Inicial:

  • Informe uma classificação inicial para o grupo de Serviços que está sendo importado.

Campo Auto incrementar Classificação:

  • Se selecionada esta opção, o sistema incrementará a classificação inicial informada pelo usuário em 1 (uma) unidade a cada novo serviço importado.


Módulo Comercial - Versão de 19/04/02

Menu Cadastros

  • Na opção Serviços, na Pasta Complemento, foram efetuadas implementações de campos novos no grupo Impostos Federais.

O objetivo desta implementação é complementar o cálculo dos valores de retenção do INSS na emissão da Nota Fiscal no Radar Comercial, permitindo a impressão do campo Base de Cálculo do INSS, se houver. Esta implementação, visa também atender as disposições descritas na Ordem de Serviço INSS/DAF Nr.209, de 20/05/99. São eles:

  • Dedução INSS %: só pode ser preenchido se campo Alíquota de INSS % for # (diferente) de zero;

  • Dedução INSS (Valor): só pode ser preenchido se campo Alíquota de INSS % for # (diferente) de zero, caso contrário ficará desabilitado.

  • Na opção Leiaute Nota Fiscal, foram efetuadas implementações campos novos, com o objetivo de complementar o cálculo dos valores de retenção do INSS na emissão da Nota Fiscal no Radar Comercial, permitindo a impressão do campo Base de Cálculo do INSS, se houver. Esta implementação, visa também atender as disposições descritas na Ordem de Serviço INSS/DAF Nr.209, de 20/05/99. São eles:

  • Dedução % - INSS: imprime o Percentual da Dedução de INSS do item de Serviço;

  • Dedução (Valor) - INSS: imprime o Valor da Dedução de INSS do item de Serviço;

  • Base Cálculo - INSS: imprime o Cálculo da Base de Cálculo do INSS após a Dedução, se houver.

Menu Movimentos

  • Na opção Pedidos, foram efetuadas as seguintes implementações:

  • Pasta Faturamento: foi incluído no Grupo Condições o campo Obs. (Observação), tanto no Componente Pedido como no Componente Nota Fiscal.

O preenchimento deste campo não é obrigatório, sendo apenas um campo informativo, podendo ser alterado a qualquer tempo e em qualquer componente. Uma vez preenchido no componente Pedido, o sistema mostrará o seu conteúdo automaticamente, quando da emissão de uma Nota Fiscal, permitindo porém sua alteração.

Uma vez informada uma observação (Obs.) no componente Nota Fiscal, o sistema levará o seu conteúdo para a integração com o Radar Financeiro, colocando-o no campo Histórico da pasta Principal, do componente de Contas a Receber. Neste momento o Radar Financeiro estará assumindo-o como histórico livre, cujo código é 000.

  • Emissão/Impressão de dados do Frete: foram efetuadas alterações com a finalidade de corrigir a impressão de dados referentes ao frete na Nota Fiscal, onde na pasta Faturamento, no grupo Despesas os campos Frete, Seguro e Despesas Acessórias devem funcionar da seguinte forma:

  • Se marcada a opção Emitente, então estes campos serão desabilitados (valor = zero) e portanto não somarão com nenhum valor do Pedido;

  • Se marcada a opção Destinatário, então estes campos permanecerão habilitados e seus valores (se informados) poderão integrar nos demais valores do cálculo do Pedido, inclusive nas condições de pagamento. Observadas as regras já existentes hoje para efeito destes cálculos.

  • Na opção Notas Fiscais, foram efetuadas as seguintes implementações:

  • Filtro: foram implementadas/alteradas algumas opções visando facilitar ainda mais a consulta de Notas Fiscais emitidas ou a emitir. As opções do filtro são cumulativas e servem para mostrar na lista, somente as Notas Fiscais que atendam todas as condições especificadas nas opções dos campos informados. Com isso, pode-se visualizar apenas os lançamentos desejados, otimizando as consultas e/ou alterações com os seguintes campos:

  • Grupo Situação: Pendente, Impressa e/ou Cancelada

  • Grupo Tipo: Entrada, Saída e/ou Outras.

  • Outros: Nr. NF, Série NF, Nr. pedido, Filial, vendedor, Representante, Classificação, Produto, Serviço.

  • Pasta Produtos: foi alterado o formato do campo Cl.Fiscal , de forma que o sistema passe a permitir a composição do código de acordo com a nova TIPI.

A finalidade desta alteração é atender a atualização da legislação a respeito da codificação da Classificação Fiscal dos Produtos (NCM) por parte da TIPI (Tabela do Imposto sobre Produtos Industrializados) através do Decreto Nr. 3.777 de 23/03/2001, onde passa a ser destacado também a expressão Ex 01 para alguns produtos que possuem este dado no seu código na emissão da Nota Fiscal.

  • Pasta Faturamento: foi incluído no grupo Condições o campo Obs. (Observação), tanto no Componente Pedido como no Componente Nota Fiscal.

O preenchimento deste campo não é obrigatório, sendo apenas um campo informativo, podendo ser alterado a qualquer tempo e em qualquer componente. Uma vez preenchido no componente Pedido, o sistema mostrará o seu conteúdo automaticamente, quando da emissão de uma Nota Fiscal, permitindo porém sua alteração.

Uma vez informada uma observação (Obs.) no componente Nota Fiscal, o sistema levará o seu conteúdo para a integração com o Radar Financeiro, colocando-o no campo Histórico da pasta Principal, do componente de Contas a Receber. Neste momento, o Radar Financeiro estará assumindo-o como histórico livre, cujo código é 000.

  • Emissão de Nota Fiscal: a partir desta versão, o Radar Comercial passa a desabilitar as pastas Produtos e Serviços da tela de emissão de Nota Fiscal, de acordo com o Tipo de Documento que estiver vinculado à série da Nota Fiscal.

A finalidade desta implementação é facilitar o uso do sistema, desabilitando campos, grupos e pastas que não necessitarão de preenchimento para a emissão da Nota Fiscal.

Maiores detalhes:

  • Notas Fiscais de entrada de importações, cálculo da base do ICMS: o sistema passa a utilizar nova fórmula de cálculo para operações de entrada de importação (3.NN), onde o valor do ICMS passa a fazer parte da própria base de cálculo do ICMS, atendendo desta forma, as empresas importadoras com esta exigência.

A finalidade desta implementação é atender a Portaria CAT - 68 publicada no DOE, sobre cálculo da Base do ICMS nas notas fiscais de entrada de importações.

Fórmula de cálculo da Base de Cálculo do ICMS, quando a Natureza de Operação for = 3.NN:

{[Base de Cálculo do ICMS (antes da redução)] / [(1) - (Alíquota do ICMS)]} x {[(1) - (Alíquota Red.ICMS, se houver)]}

  • Botão Imprimir: com o objetivo de complementar o cálculo dos valores de retenção do INSS na emissão da Nota Fiscal no Radar Comercial na impressão da Nota Fiscal, o sistema passa a permitir a impressão do campo Base de Cálculo do INSS, se houver. Esta implementação, visa também atender as disposições descritas na Ordem de Serviço INSS/DAF Nr.209, de 20/05/99.

  • Emissão/Impressão de dados do Frete: foram efetuadas alterações com a finalidade de corrigir a impressão de dados referentes ao frete na Nota Fiscal, onde:

  • Pasta Faturamento, no grupo Despesas os campos Frete, Seguro e Despesas Acessórias devem funcionar da seguinte forma:

  • Se marcada a opção Emitente, então estes campos serão desabilitados (valor = zero) e portanto não somarão com nenhum valor da Nota Fiscal;

  • Se marcada a opção Destinatário, então estes campos permanecerão habilitados e seus valores, se informados, poderão integrar nos demais valores do cálculo da NF, inclusive nas condições de pagamento. Observadas as regras já existentes para efeito destes cálculos.

  • Pasta Transporte, no grupo Transporte, foi alterado o nome do grupo Transporte para Transporte a cargo de, o qual funcionará da seguinte forma:

  • O campo Emitente foi posicionado imediatamente acima do campo Destinatário. Se marcada esta opção, então no campo Quem Paga o Frete da Nota Fiscal será impresso o número 1 (um);

  • O campo Destinatário foi posicionado entre os campos Emitente e Transportadora. Se marcada esta opção, então no campo Quem Paga o Frete da Nota Fiscal será impresso o número 2 (dois);

  • A opção (radio button) Transportadora foi transformada em check-box. Quando este campo for selecionado, o sistema vai habilitar o F4 de transportadora tornando-o campo obrigatório. Este campo foi posicionado imediatamente abaixo do campo Destinatário, e se informada uma transportadora, além de considerar as duas regras anteriores, o sistema imprimirá os dados da transportadora nos respectivos campos da nota fiscal, conforme já vinha sendo efetuado na versão anterior.

  • Legislação IN86: a fim de atender a nova legislação IN86, a Nota Fiscal passa a integrar com a Escrita Fiscal os dados da transportadora referente a Via de Transporte. Quando tratar-se de Nota Fiscal de Entrada e o CGC do Fornecedor for = (igual) ao CGC da empresa usuária do sistema, todos os dados referente ao transporte, passam a ser obrigatórios. Além disso, foi padronizada a nomenclatura dos campos referente ao Peso Bruto e Peso Líquido, nos Módulos Comercial e Compras.

O principal benefício desta implementação é a perfeita integração de dados entre os módulos Comercial e Fiscal, atendendo plenamente a IN86 no que diz respeito aos dados da Transportadora, tendo em vista que a informação referente a Via de Transporte também passa a fazer parte da integração com a Escrita Fiscal.

Radar Gerenciador

  • Foi alterado no sistema para desabilitar algumas opções do Radar Comercial, quando a base de dados for do módulo Radar Gerenciador, como por exemplo:

  • Menu Movimentos: Pedidos, Liberação de Pedidos;

  • Menu Relatórios: Relatórios\Operacionais: Relação de Pedidos; Imprimir Pedidos;

  • Menu Arquivo: Propriedades\pasta Gerais\grupo Pedidos

  • Barra de Tarefas: Pedidos e Libera Pedidos.


Radar Comercial - Emissão de Nota Fiscal (Documento)

Ao emitir a Nota Fiscal, o sistema vai considerar as configurações definidas no cadastro de Documento de acordo com a série do Documento relacionado a Nota Fiscal. O sistema procederá de acordo com as seguintes características:

Tipo do Documento:

Se marcada a opção NF Merc/Produtos, então o sistema:

  • Pasta Principal: desabilita o campo Situação de Serviço;

  • Pasta Serviços: desabilitar a pasta;

  • Pasta Faturamento: desabilitar campos: Total dos Serviços e Desconto dos Serviços;

  • Pasta Cálculo dos Impostos: desabilitar o grupo Serviços.

Se marcada a opção NF Serviços, então o sistema:

  • Pasta Principal: desabilitar o campo CFOP;

  • Pasta Produtos: desabilitar a pasta;

  • Pasta Serviços: Campo Qtd da pasta sugere valor =1.

  • Pasta Faturamento: desabilitar os campos Total dos Produtos e Desconto dos Produtos, e desabilitar o grupo Despesas;

  • Pasta Cálculo dos Impostos: desabilitar o grupo Produtos.


Módulo Compras - Versão de 19/04/02

Menu Cadastros

  • Na opção Natureza de Operação, na Pasta Integração, foram efetuadas as seguintes alterações, com a finalidade de permitir que o sistema efetue o Lançamento de Estorno de Saída por Devolução no Radar Estoque, o qual se encarregará de efetuar as devidas contabilizações oriundas deste movimento:

  • Lançar Estorno de Entrada: foi alterado para Lançar Estorno de Entrada por Devolução.

  • Lançar Estorno de Saída: foi alterado para Lançar Estorno de Saída por Devolução.

  • Na opção Produtos, na Pasta Complemento, foi alterado o formato do campo Classificação Fiscal , de forma que o sistema passe a permitir a composição do código de acordo com a nova TIPI.

A finalidade desta alteração é atender a atualização da legislação a respeito da codificação da Classificação Fiscal dos Produtos (NCM) por parte da TIPI (Tabela do Imposto sobre Produtos Industrializados) através do Decreto Nr. 3.777 de 23/03/2001, onde passa a ser destacado também a expressão Ex 01 para alguns produtos que possuem este dado no seu código na emissão da Nota Fiscal.

Menu Movimentos

  • Na opção Registro de Entrada, foram efetuadas as seguintes implementações:

  • Pasta Principal: Foi incluído o campo NF Própria.

  • Pasta Produto, foi alterado o formato do campo Clas.Fiscal , de forma que o sistema passe a permitir a composição do código de acordo com a nova TIPI.

A finalidade desta alteração é atender a atualização da legislação a respeito da codificação da Classificação Fiscal dos Produtos (NCM) por parte da TIPI (Tabela do Imposto sobre Produtos Industrializados) através do Decreto Nr. 3.777 de 23/03/2001, onde passa a ser destacado também a expressão Ex 01 para alguns produtos que possuem este dado no seu código na emissão da Nota Fiscal.

  • Pasta Complemento, foi incluído o grupo Dados da Transportadora, contendo os seguintes campos: Transportadora, Via de Transporte, Quantidade de Volumes, Espécie de Volumes, Peso Bruto Total (Kg), Peso Líquido Total (Kg), Placa do Veículo e UF.

A finalidade desta implementação é atender a nova legislação IN86, onde o Registro de Entrada passa a integrar com a Escrita Fiscal e os dados da Transportadora, quando o campo NF Própria estiver marcado. Caso contrário, estes campos não são obrigatórios e portanto, permanecerão desabilitados.

  • Lista: foi implementada na lista a coluna Integração. O principal objetivo deste recurso é facilitar a identificação do Registro de Entrada que por algum motivo não pode ter sua total integração completada. Permitindo assim, que o usuário tome as providências reajustando as configurações necessárias para que a integração venha a ocorrer normalmente.

Como Benefício, este novo recurso passa a facilitar a identificação de problemas de configuração por ocasião da tentativa de gravação do Registro de Entrada. Também facilita no sentido em que, embora a integração não tenha sido realizada, o usuário não perde os dados digitados no RE e ao mesmo tempo tem na própria tela condição de saber se o Registro foi integrado normalmente ou se houve algum problema que tenha impedido a integração.

  • Integração com a Escrita Fiscal: foi alterado o cálculo dos valores de Isentas e Outras de ICMS, de forma que o valor de ICMS/ST seja integrado neste cálculo. A finalidade desta implementação é que ao integrar com a Escrita Fiscal, o sistema passe a lançar o valor de Outras ou Isentas de ICMS com o valor de ICMS/ST incluído no cálculo, conforme a situação tributária do item.

  • Cálculo de impostos: o sistema passa a utilizar as configurações de cálculo de impostos (ICMS e IPI) definidas nas Naturezas de Operação, da mesma forma como já são utilizadas hoje pelo módulo Comercial.

Além disso, foi incluída nova fórmula de cálculo para operações de importação (3.NN), onde o valor do ICMS passa a fazer parte da própria base de cálculo do ICMS.

A finalidade destas implementações é flexibilizar a inclusão dos Registros de Entrada de forma que os valores dos impostos sejam calculados de acordo com as notas emitidas pelos Fornecedores, bem como atender a Portaria CAT - 68 publicada no DOE, sobre cálculo da Base do ICMS nas importações.

O sistema fica mais flexível na inclusão dos Registros de Entrada, uma vez que o usuário poderá configurar na Natureza de Operação, os valores que irão compor as bases de cálculo do ICMS e IPI. Outra facilidade é que o sistema passa a atender empresas importadoras que tem a exigência de incluir o valor do ICMS na sua própria base de cálculo, conforme a Portaria CAT - 68, publicada no DOE, sobre cálculo da Base do ICMS nas importações.

Recomendação às Revendas e Usuários: ao atualizar a versão, deverão ser efetuadas todas as configurações no cadastro de naturezas de Operações de Compras, para que o sistema passe a efetuar os cálculos de forma correta, uma vez que antes não existia este vínculo.

Atenção! Não inicie a utilização do sistema, após a atualização da versão, sem antes efetuar a configuração deste cadastro.

Menu Relatórios

  • Na opção Ordem de Compra, foi implementado o campo Clas.Código que permite filtrar os relatórios também por Classes de Produtos/Serviços, a exemplo do mesmo filtro que é feito no relatório de Movimentação do Radar Estoque.

  • Na opção Registro de Entrada, foi implementado o campo Clas.Código que permite filtrar os relatórios também por Classes de Produtos/Serviços, a exemplo do mesmo filtro que é feito no relatório de Movimentação do Radar Estoque.


Módulo Conciliação - Versão de 19/04/02

Conciliação do Radar Financeiro

  • Foi implementada a opção para efetuar a busca das informações da Tesouraria e Bancos do Radar Financeiro, para efetuar a devida conciliação com os movimentos lançados no extrato bancário de valores diferentes entre si.

Maiores detalhes:

Menu Cadastros

  • Opção Leiautes Extratos Bancário / Pasta leiaute: no campo Nome do Campo, já existiam os itens: Data, Documento, Valor, Sinal e Desconsiderar. Quando a base de dados estiver personalizada para o Radar Financeiro, serão disponibilizados também os itens: Código Movimento e Histórico Movimento.

Menu Movimentos

  • Na opção Extratos Bancários, foram efetuadas as seguintes implementações/alterações:

  • Digitação de Extratos: foi alterado o item no menu de Digitação de Extratos para Extratos Bancários, pois este item também serve para importar o extrato bancário.

  • Novos itens: quando a base de dados estiver personalizada para o Radar Financeiro, serão mostrados os itens: Código Movimento (alfanumérico com 4 posições, não obrigatório) e Histórico Movimento (alfanumérico com 50 posições, não obrigatório).

  • Status de item selecionado na lista: quando for selecionado um item na lista para consulta e este item já estiver conciliado, o sistema mostrará a seguinte descrição, conforme for o caso:

  • Consulta - Movimento Conciliado Manualmente;

  • Consulta - Movimento Conciliado Automaticamente;

  • Consulta - Movimento Lançado e Conciliado Automaticamente.

  • Na Barra Ferramentas / ícone Conciliação, foi implementada uma consulta de Movimentos Conciliados, tanto na tela de Extrato Bancário como na tela de Tesouraria.

Quando for selecionado um item na lista da tela de Extrato Bancário ou na tela de Tesouraria e, este item estiver conciliado, será habilitado o ícone Consulta Conciliação do Movimento. Esta tela tem o objetivo de mostrar o grupo de lançamentos do extrato e da tesouraria que foram conciliados entre si:

  • Botão Desconciliar: permite Desconciliar uma conciliação feita anteriormente. O sistema solicitará uma confirmação e desativará o Status conciliação dos lançamentos no extrato e na tesouraria. Como um lançamento do extrato ou da tesouraria já conciliado não pode sofrer alterações ou exclusões, este recurso será utilizado para esta finalidade e inclusive para resolver possíveis conciliações indevidas.

  • Botão Imprimir: permite listar os itens com as colunas e ordem apresentadas na tela.

Exemplo:

  • Botão Cancelar: Abandona a tela.

  • Na opção Conciliação Tesouraria/Bancos, foi acrescentado este novo item de menu, onde será mostrada uma tela solicitando as seguintes informações:

  • Banco: informar o banco que se deseja conciliar (campo obrigatório).

  • Filial: informar a filial que se deseja conciliar (campo obrigatório).

  • Período para Conciliação: é informada a data Inicial e Final (campos obrigatórios) para a busca das informações dos movimentos da tesouraria e extrato, para conciliar.

  • Data Limite para Pesquisa Tesouraria: deve ser igual ou inferior a Data Inicial informada no Período para Conciliação. Serve para o sistema buscar as pendências do extrato na movimentação da tesouraria, em um período anterior ao Período para Conciliação, sem considerar outros lançamentos de tesouraria como pendência de conciliação.

Como funciona a Conciliação Automática

Primeiramente, o sistema buscará pelos lançamentos do extrato no Período para Conciliação, do banco e da filial informados no filtro e que estejam sem o Status Conciliado. Comparando-os com os lançamentos da tesouraria do mesmo banco, filial e período e que também estejam sem o Status Conciliado.

Conciliará automaticamente a movimentação do extrato com a Tesouraria, comparando os registros, um a um, fazendo num primeiro passo a comparação de No. Documento, Valor e Natureza(+/-), buscando conciliar cheques, duplicatas, e outros documentos que possuam número significativo. E, num segundo passo a comparação de Data, Valor e Natureza(+/-), buscando conciliar depósitos e outros. Ao final, o sistema gravará Status Conciliado automaticamente na Tesouraria e no Extrato.

Se sobrarem pendências no extrato bancário, o sistema passará a compará-las com os lançamentos de tesouraria que estiverem sem o Status Conciliado, cuja data de emissão esteja entre a Data Inicial informada no Período para Conciliação e a Data Limite para Pesquisa Tesouraria. Encontrando-os, o sistema gravará Status Conciliado automaticamente na Tesouraria e no Extrato.

Como funciona a Conciliação Manual

Esta tela será apresentada após a conciliação automática e possui dois grupos: Extrato e Tesouraria.

  • Extrato Bancário: serão apresentados todos os lançamentos do extrato que estejam sem o Status Conciliado do Banco, Filial e Período para Movimentação, informados no filtro.

Ordem da apresentação:

  • Valores Positivos: código de movimento, data e valor;

  • Valores Negativos: código de movimento, documento e valor;

  • Permitir a ordenação das colunas com dois cliques sobre o nome da coluna.

  • Tesouraria: serão apresentados todos os lançamentos da tesouraria que estejam sem o Status Conciliado, que pertençam ao Banco, Filial e Período para Conciliação, informados no filtro.

Ordem de apresentação:

  • Valores de Entrada: Forma de pagamento, data, valor;

  • Valores de Saída: Forma de pagamento, documento e valor;

  • Permitir a ordenação das colunas com dois cliques sobre o nome da coluna.

Após apresentadas as pendências de tesouraria do Período para Conciliação, na ordenação solicitada acima, serão apresentados também os lançamentos sem Status Conciliado, que pertencerem ao Banco, Filial, e cuja data de emissão esteja entre a Data Limite para Pesquisa Tesouraria e a data final do Período de Conciliação.

Botão Imprimir: permite listar os itens apresentados na tela, com as colunas apresentadas na tela e na ordem apresentada na tela.

Exemplo:

Botão Conciliar: deve-se marcar um ou mais registros na tela dos lançamentos do extrato bancário e um ou mais registros na tela dos lançamentos da Tesouraria e clicar no botão Conciliar. Desta forma, o sistema vai verificar se os totais dos valores marcados no extrato e na tesouraria são iguais:

  • Se Sim, o sistema marcará os lançamentos no extrato e na tesouraria como Conciliado Manualmente, atribuindo um mesmo número de conciliação a todos os lançamentos envolvidos (Extrato e Tesouraria) e retirando os registros conciliados da tela do extrato e da tela de tesouraria.

  • Se Não, o sistema mostrará a mensagem: Existe diferença entre os valores do extrato e tesouraria marcados para conciliação. Verifique e tente novamente. OK.

Botão Cancelar: serve para abandonar a tela.

Menu Relatórios

  • Na opção Conciliação Bancária\Financeira..., foi alterado o nome do item de menu para Pendências de Conciliação Tesouraria/Bancos.... Este relatório traz a movimentação do extrato e da tesouraria, conforme o Banco, Filial e Período informados no filtro e desde que estejam sem o Status Conciliado.


Radar Conciliação - Movimentos - Tesouraria/Bancos

Conciliação Tesouraria/Bancos

Geral

O controle de contas do grupo Disponível (Caixa, Contas Correntes e Aplicação de Liquidez Imediata) é uma atribuição diária do setor financeiro de uma empresa. Este deve estar sempre atento aos valores entrando e saindo das contas. Assim como ao volume das disponibilidades, para melhor aplicá-las, obtendo a maior remuneração em superávit e prever déficit com antecedência suficiente para ampliar as alternativas de obtenção de suprimento ao menor custo.

A gestão da Carteira de Cobrança também é uma atividade do gestor financeiro, que deve controlar, diariamente, os títulos e valores que entraram na carteira, saíram dela por liquidação, por baixa, foram para cartório, etc.

Havendo transferência dos valores recebidos na carteira para crédito em conta corrente de forma automatizada, a gestão de Carteira de Cobrança fica, também, diretamente ligada à gestão de Contas.

No Radar Financeiro, as entradas e saídas de contas são registradas na Tesouraria e para gerir as contas e, consequentemente suas carteiras de cobrança, o gestor financeiro precisa confrontar os valores lançados na tesouraria, com os valores lançados na conta pelo banco.

Existem situações em que nos deparamos com diversos registros lançados na tesouraria para um registro no extrato bancário e vice-versa, ou ainda, diversos na tesouraria para diversos no extrato bancário.

Versão Anterior

A conciliação bancária da versão anterior, não nos permitia marcar estes registros uma vez localizados como conciliados para que, na próxima consulta ou no próximo relatório, a mesma informação não retornasse como não conciliada e tivéssemos que ir novamente atrás de suas origens.

Versão Atual

Com a implantação da baixa automática pelo arquivo de retorno de cobrança no leiaute padrão CNAB, a necessidade de se fazer conciliações n para n torna-se ainda mais imprescindível. Visto que, cada arquivo de retorno gerará um ou mais créditos na tesouraria e que freqüentemente, não serão compatíveis em valor com o(s) crédito(s) demonstrados no extrato da conta corrente. Também podemos ter créditos em conta corrente gerados a partir de mais de um arquivo de retorno.

  • Exemplo de diferenças entre crédito feito no sistema pelo arquivo de retorno e crédito feito pelo banco na conta corrente:

Arquivo recebido em 28/09/01

No. Arquivo Retorno: 777777

Data da liquidação dos títulos: 27/09/01

8 títulos liquidados 8.000,00

3 títulos com float D+0 3.000,00

5 títulos com float D+1 5.000,00

Sistema fará dois lançamentos na tesouraria:

3.000,00 - emissão = 27/09/01

disponibilidade = 27/09/01

5.000,00 - emissão = 27/09/01

disponibilidade = 28/09/01

Arquivo recebido em 29/09/01

No. Arquivo Retorno: 777778

Data da liquidação dos títulos: 28/09/01

10 títulos liquidados 10.000,00

5 títulos com float D+0 5.000,00

5 títulos com float D+1 5.000,00

Sistema fará dois lançamentos na tesouraria:

5.000,00 - emissão = 28/09/01

disponibilidade = 28/09/01

5.000,00 - emissão = 28/09/01

disponibilidade = 29/09/01

O extrato bancário demonstrará:

27/09/01 - 3.000,00

28/09/01 - 10.000,00

29/09/01 - 5.000,00

Observação: O exemplo aqui demonstrado atende apenas a um banco (CEF), cada banco demonstrará os créditos e liberação dos mesmos de formas diferentes.

  • Conclusão

Não há como certificarmo-nos no momento da baixa pelo arquivo de retorno, de que o valor do crédito a ser lançado na tesouraria é igual ao valor do crédito que o banco vai fazer efetivamente. Também não há como fazermos as baixas através do arquivo de retorno de forma que consigamos fechar os valores lançados na tesouraria com os valores dos créditos efetivados pelo banco, porque a composição de um crédito feito pelo banco pode estar demonstrada em mais de um arquivo de retorno.

Também podem haver recebimentos não demonstrados no arquivo de retorno correto devido a erros no recebimento ou registros do mesmo. Este recebimento será então demonstrado em um outro arquivo de retorno e o Radar Financeiro fará um lançamento na tesouraria para aquele título, individualmente.

Outra situação exemplo: Uma transferência de Caixa para Conta Corrente, totalizando 1.000,00, sendo 400,00 em dinheiro e 600,00 em cheque, o extrato demonstrará dois créditos e haverá um único lançamento na tesouraria.


Radar Conciliação - Exemplo Conciliação Manual

Título da Listagem:

WK SISTEMAS - DEMONSTRAÇÃO - Matriz - Blumenau Página:1

Conciliação Tesouraria/Bancos Emissão: 15/03/02 13:16

Banco: 1.1.01.02.001 - Internacional - Ag. 2246-2 - C/C 23456-44

Filial: Matriz - Blumenau

Período para Conciliação: 01/02/02 a 28/02/02

Data Limite para Pesquisa Tesouraria: 01/01/02

Extrato Bancário

Data Cód.Movto. Histórico Movimento Docto. Valor Sinal

02/02 975 Débito CPMF 234221 0,27 -

02/02 970 Débito Tarifa Bancária 34221 4,00 -

Total Extrato: 00.000,00

Tesouraria

Data Forma Pagto. Docto. Valor E/S

02/02 Débito em Conta Corrente 987667 0,34 Saída

02/02 Crédito em Conta Corrente 898933 2.450,94 Entrada

Total Tesouraria: 00.000,00


Radar Conciliação - Exemplo de Consulta Conciliação do Movimento

Título da Listagem:

WK SISTEMAS - DEMONSTRAÇÃO - Matriz - Blumenau Página:1

Conciliação Tesouraria/Bancos Emissão: 15/03/02 13:16

Banco: 1.1.01.02.001 - Internacional - Ag. 2246-2 - C/C 23456-44

Filial: Matriz - Blumenau

Período para Conciliação: 01/02/02 a 28/02/02

Data Limite para Pesquisa Tesouraria: 01/01/02

Extrato Bancário

Data Cód.Movto. Histórico Movimento Docto. Valor Sinal

02/02 975 Débito CPMF 234221 0,27 -

02/02 970 Débito Tarifa Bancária 34221 4,00 -

Total Extrato: 00.000,00

Tesouraria

Data Forma Pagto. Docto. Valor E/S

02/02 Débito em Conta Corrente 987667 0,34 Saída

02/02 Crédito em Conta Corrente 898933 2.450,94 Entrada

Total Tesouraria: 00.000,00


Módulo Contábil - Versão de 19/04/02

Menu Movimentos

  • Na opção Lançamentos / Lote, foi alterado no sistema para permitir que um usuário com senha que não seja Supervisor, possa importar, conferir e liberar o seu próprio lote de lançamentos. Antes, o sistema somente liberava a importação de lotes para usuários com senha Supervisor.

Menu Relatórios

  • Na opção Operacionais / Transações (LOG), foi implementado para que ao visualizar o relatório seja impresso o nome do usuário correspondente à seção listada.


Módulo Estoque - Versão de 19/04/02

Menu Arquivo

  • Na opção Arquivo / Saldo de Estoque, foi implementada a opção Filial/Produto contendo uma consulta de saldos mais detalhada e na Barra de Ferramentas o ícone Saldo Detalhado.

Na tela Consultar Saldo de Estoque - Filial/Produto, ao selecionar um Produto e uma Filial, o sistema apresentará na Lista uma relação dos Locais de Armazenagem informando: Código, Classificação, Local, Quantidade, Nr. Lote e Validade.

Além de algumas informações imprescindíveis, como:

  • Quantidade Total;

  • Quantidade Pré Baixada;

  • Soma das Quantidades dos Locais;

  • Quantidade Reservada;

  • Quantidade Disponível.

Permite também, informar se deseja Mostrar Locais com saldo igual a zero

Menu Exibir

  • Na opção Saldo de Estoque / Propriedades, foi implementada a opção Manter o conteúdo dos campos após acionar o botão OK.

Menu Movimentos

  • Na opção Estoque, foram efetuadas as seguintes implementações:

  • Pasta Movimento: foram efetuadas as seguintes implementações:

  • Local de Origem (F4): foi incrementada a consulta na tela de Relação de Locais de Armazenagem e Quantidades, onde o sistema apresentará na Lista, uma relação dos Locais de Armazenagem informando: Código, Classificação, Local, Quantidade, Nr. Lote e Validade.

Além de algumas informações imprescindíveis, como:

  • Quantidade Total;

  • Quantidade Pré Baixada;

  • Soma das Quantidades dos Locais;

  • Quantidade Reservada;

  • Quantidade Disponível.

Permite também, informar se deseja Mostrar Locais com saldo igual a zero

  • Local de Destino(F4): foi implementado na tela de Relação de Locais de Armazenagem, na lista, uma coluna contendo a Quantidade dos saldos existentes nos locais de Destino de Armazenagem (visualização).

A finalidade desta implementação é mostrar as quantidades já existentes do produto que está sendo movimentado, nos diversos Locais de Destino apresentados na tela de Locais, facilitando o processo de Inclusão de movimentos de entrada, Transferência e Estorno de saída por Devolução.

O Benefícios deste recurso é que a empresa obtém informações mais completas para decidir melhor onde colocar o produto que está sendo movimentado, levando em conta o espaço disponível de armazenagem em cada local mostrado na tela.

  • Lote: foi implementado um controle de Lote e Prazo de Validade do Lote, o qual será utilizado para itens cujos saldos tenham sido incluídos com Detalhamento de Lote. Com isso, será possível a consulta destes saldos e suas respectivas validade. São eles:

Campos: Número, Fabricado em, Nr. Dias e Validade.

Este recurso normalmente é aplicado por empresas que exercem um controle efetivo na reposição de suas mercadorias e no apoio a promoção de vendas. Permitindo ao administrador dos materiais da empresa, verificar e controlar através dos relatórios, os itens que devem ser renovados ou baixados em função dos seus prazos de validade.

Outra finalidade, é a possibilidade de se fazer um rastreamento das matérias-primas utilizadas na fabricação de um produto. Neste caso, será possível verificar, se uma determinada matéria-prima com prazo de validade vencido comprometeu a fabricação de um determinado item.

  • Pasta Complementos: foram implementados os campos CFOP, Valor Total ICMS, Valor Total IPI, Peso Bruto (Unitário e Total) e Peso Líquido (Unitário e Total), com o objetivo de complementar o controle de estoque, considerando as informações adicionais necessárias em cada movimento.

Estas informações serão ativamente utilizadas nas ações gerenciais de Estoque, como por exemplo: entrada, saída, estorno de entrada por devolução, estorno de saída por devolução, transferência, estorno de entrada e estorno de saída.

Portanto, estarão disponíveis na tela de movimentação de estoques e nos respectivos relatórios de movimento. E as informações referentes aos valores de ICMS e IPI serão utilizadas no relatório legal de registro de movimentações de estoque.

Menu Relatórios

  • Na opção Movimentação de Estoque, foram incluídos novos campos conforme a seguir:

  • Campos Disponíveis: Peso Bruto Unitário, Peso Bruto Total, Peso Líquido Unitário, Peso Líquido Total, Valor Total ICMS, Valor Total IPI, CFOP, Lote Fabricado em, Nr. Dias, Validade e Embalagem.

  • Na opção Gerenciais, foram implementados novos campos, conforme a seguir:

  • Ponto de Pedido / Campos Disponíveis: Peso Bruto Unitário, Peso Líquido Unitário, Peso Bruto Total e Peso Líquido Total

  • Saldo do Estoque / Campos Disponíveis: Peso Bruto Unitário, Peso Líquido Unitário, Peso Bruto Total, Peso Líquido Total, Lote, Fabricado em, Nr. Dias e Validade.

  • Na opção Operacionais / Produto, foram incluídos novos campos conforme a seguir:

  • Campos Disponíveis: Peso Bruto, Peso Líquido, Prazo de Garantia e Valor IPI.


Módulo Financeiro - Versão de 19/04/02

Menu Arquivo

  • Na opção Exportar / Informações Financeiras, foi disponibilizada a opção SERASA contendo as informações sobre a posição financeira dos clientes (pessoas jurídicas) em arquivo, conforme leiautes da SERASA.

Maiores detalhes:

Menu Cadastros

  • Na opção Leiautes / CNAB, foram implementadas as seguintes opções:

  • Remessa 240 / Pagamento, foi implementado o item de menu Pagamento somente para Contas a Pagar. Trata-se de um gerador de leiaute de arquivo padrão CNAB de Pagamentos, que permite gerar um arquivo com informações para pagamentos via leiaute padrão CNAB240 para os segmentos A, B, J e O.

Maiores detalhes:

  • Remessa 400 / Pagamento, foi implementado o item de menu Pagamento somente para Contas a Pagar. Trata-se de um gerador de leiaute de arquivo padrão CNAB de Pagamentos, que permite gerar um arquivo com informações para pagamentos via leiaute padrão CNAB400.

Maiores detalhes:

  • Retorno de Pagamento, foi implementado o item de menu Retorno de Pagamento, fornecendo meios para o sistema localizar e selecionar os títulos que foram pagos e constam do arquivo de retorno de pagamento, para baixa automática.

Maiores detalhes:

Menu Movimentos

  • Na opção Contas a Pagar, foram efetuadas as seguintes implementações:

  • Lançamentos: Foi implementado no sistema um recurso para duplicar lançamentos a partir da inclusão manual da primeira parcela.

O sistema duplica as informações de todas as pastas (Origem, Complementos, etc.), alterando apenas o vencimento, a data de emissão e de entrada, o número do documento e o valor. Para duplicar um título, selecione-o na lista de visão e pressione o botão na barra de ferramentas.

  • Baixas: foi implementada a Remessa de Pagamento ou agendamento eletrônico, a qual permite ao usuário gerar arquivo com informações para pagamentos/débitos via leiaute padrão CNAB240 e CNAB400 e outros.

Maiores detalhes:

  • Retorno de Pagamento: Foi implementado para que o sistema localize e selecione os títulos que foram pagos e constam do arquivo de retorno de pagamento, para baixa automática. Foi adaptada a tela de retorno de cobrança, efetuados tratamentos do manuseio e baixa de títulos de pagamento e implementado a marcação automática dos títulos conforme arquivo de retorno de pagamento e gravação das baixas marcadas. Além disso, foram efetuadas alterações para receber e gerar os títulos de comissão.

Maiores detalhes:

  • Na opção Contas a Pagar, foram efetuadas as seguintes implementações:

  • Lançamentos: Foi implementado no sistema um recurso para duplicar lançamentos a partir da inclusão manual da primeira parcela.

O sistema duplica as informações de todas as pastas (Origem, Complementos, etc.), alterando apenas o vencimento, a data de emissão e de entrada, o número do documento e o valor. Para duplicar um título, selecione-o na lista de visão e pressione o botão na barra de ferramentas.

  • Na opção Tesouraria / Lançamentos, foi efetuadas algumas implementações, visando atender a nova Conciliação Tesouraria/Bancos do Radar Conciliação em relação ao Radar Financeiro:

  • Quando se tratar de títulos já conciliados, o sistema desativará opção de exclusão e desabilitará campos que não podem mais serem alterados para títulos conciliados.

  • Será alterada a descrição do título na forma de títulos para títulos conciliados.

  • Foi acrescentado um botão na barra de ferramentas para chamar a tela de Consulta de Conciliação do Movimento.

Maiores detalhes:

  • Lista: Será apresentado na coluna Conciliação da lista o Status do lançamento conciliado:

  • Conciliado Autom.

  • Conciliado Manual.

  • Lançado/Conc.Aut.

Nota: Um lançamento de tesouraria já conciliado não pode ser excluído ou alterado nos seguintes registros, permanecendo desabilitado: Filial, Conta de Entrada, Conta de Saída, Valor, Moeda, Forma de Pagamento, Número de Documento e Data de emissão.

  • Na opção Exibir / Conciliação (Barra Ferramentas), foi implementada uma consulta de Movimentos Conciliados, tanto na tela de Extrato Bancário como na tela de Tesouraria.

Quando for selecionado um item na lista da tela de Extrato Bancário ou na tela de Tesouraria e este item estiver conciliado, será habilitado o ícone Consulta Conciliação do Movimento. Esta tela tem o objetivo de mostrar o grupo de lançamentos do extrato e da tesouraria, que foram conciliados entre si.

  • Botão Desconciliar: permite Desconciliar uma conciliação feita anteriormente. O sistema solicitará uma confirmação e desativará o tatus conciliação dos lançamentos no extrato e na tesouraria. Como um lançamento do extrato ou da tesouraria já conciliado não pode sofrer alterações ou exclusões, este recurso será utilizado para esta finalidade e inclusive para resolver possíveis conciliações indevidas.

  • Botão Imprimir: permite listar os itens com as colunas e ordem apresentadas na tela.

Exemplo:

  • Botão Cancelar: Permite abandonar a tela.

Menu Relatórios

  • Na opções Contas a Receber (Movimentos e Baixas), Contas a Pagar (Movimentos e Baixas), Tesouraria (Movimentos e Movimentos com Saldos - Emissão), foram incrementados novos itens com o objetivo de efetuar quebras e totalizar os relatórios por mês:

  • Mês/Ano Vencimento;

  • Mês/Ano Emissão;

  • Mês/Ano Entrada;

  • Mês/Ano Baixa.

Exemplo:

  • Nas opções Contas a Receber (Movimentação) e Contas a Pagar (Movimentação), foram disponibilizadas novas saídas de informação para os usuários, permitindo inclusive a emissão do relatório Registro de Duplicatas. O registro de duplicatas precisa do endereço do sacado e dos dados da origem do título (fatura).


Radar Financeiro - Exemplo Relatórios com Quebra de Totais

Exemplo de relatório com quebra de total:

FATURAMENTO MENSAL

NOME DOCTO. VALOR VENCIMENTO

AAA 123-1 500,00 03/02/02

ABC 231-2 200,00 15/02/02

*** 700,00

AAA 323-9 300,00 02/03/02

ABC 234-1 500,00 03/03/02

*** 800,00

*** 1.500,00

Observação

Permite combinar a ordenação por mês/ano, com qualquer outra combinação, como por exemplo: ordenar por Cliente, Data de Vencimento e Mês/Ano Vencimento. Solicitando para quebrar e totalizar a cada novo Mês/Ano Vencimento.


Radar Financeiro - Exportação Informações Financeiras - SERASA

Informações Financeiras (SERASA):

A SERASA, criada em 1968 pelos bancos é uma empresa que presta serviços de análises e informações econômico-financeiras e cadastrais.

O Radar Financeiro gera informações para o RELATO (Relatório de Comportamento em Negócios) no leiaute solicitado pela SERASA, dos clientes tipo pessoa jurídica, cadastrados no sistema e que estejam ativos.

As informações fornecidas para o RELATO são:

  • Hábitos de Pagamento: pagamentos à vista e pagamentos à prazo;

  • Perfil de Compras: última compra, maior fatura, maior acúmulo;

  • Compromissos Vencidos e a Vencer.

Como gerar um arquivo de remessa:

Para gerar o arquivo de remessa, contendo as informações financeiras, acesse o menu Arquivo / Exportar / Informações Financeiras / SERASA, na tela principal do Radar Financeiro:

Campos a serem informados:

  • Período: informe o período Inicial e Final, para delimitar as informações no período solicitado pela SERASA (geralmente últimos 13 meses).

  • O sistema traz como sugestão no campo Inicial, o primeiro dia do 13º mês anterior ao atual.

Exemplo: se estivermos no mês de abril de 2002, o sistema informará neste campo o dia 01/03/2001.

  • O sistema traz como sugestão no campo Final, o último dia do mês anterior ao atual.

Exemplo: se estivermos no mês de abril de 2002, o sistema informa neste campo o dia 31/03/2002.

  • Empresa/Filial: quando a base de dados for personalizada para mais de uma empresa, informe o código da filial que cederá as informações. O sistema traz como sugestão no campo Empresa/Filial, o código zero (0), trazendo informações sobre todas as filiais.

  • Nome do Arquivo: informe o local de destino e o nome do arquivo para a geração do arquivo de remessa.

Exemplo: c:\WKRadar\Relatorios\SERASA\Demo001.txt

Nota: Cuidado para não sobrescrever um arquivo já gerado com o mesmo nome. Para evitar esse erro, informe uma codificação após o nome do arquivo.

Exemplo: Demo001.txt, Demo002.txt, etc.

  • Primeira remessa: quando este campo estiver selecionado, o sistema vai gerar as informações referentes a hábitos de pagamento (pagamentos à vista e pagamentos a prazo), sobre todo o período informado no filtro.

Nota: As demais remessas geram informações de hábitos de pagamentos somente sobre o mês de referência (último mês informado no filtro).

  • Pressionando o botão OK, o sistema efetuará a exportação das informações para o arquivo de remessa no local especificado.


Radar Financeiro - Leiautes de Remessa de Pagamento 240

De posse do manual com as especificações fornecidas pelo banco, você poderá iniciar o cadastramento do leiaute de arquivo de remessa de pagamento no sistema. Para acessar a tela de cadastro, selecione o menu Cadastros/Leiautes/CNAB/Remessa 240/Pagamento.

Como criar um novo modelo:

Para criar um novo leiaute, selecione o menu Arquivo/Novo ou clique sobre o ícone da barra de ferramentas. O sistema entrará automaticamente em modo de inclusão. Um meio mais rápido e fácil de se criar um leiaute é adaptar um já existente na base demonstração. Para isso abra um leiaute já cadastrado através do menu Arquivo/Abrir ou clique sobre o ícone da barra de ferramentas e efetue as alterações nos leiautes que a base demonstração já possuir.

Nota: Os leiautes já cadastrados devem ser conferidos e adaptados nas suas informações fixas de acordo com as particularidades de cada empresa ou carteira.

Relacione os campos a seguir de acordo com as especificações do manual do banco, seguindo o cadastro com a ordem dos registros apresentados:

Nota: Os segmentos de registro utilizados pelo Radar Financeiro para remessa de pagamento são os A, B,J e O.

No campo Tipo de Registro, informe o registro que deseja cadastrar:

Header de Arquivo (Cabeçalho de Arquivo);

Header de Lote (Cabeçalho de Lote);

Detalhe Segmento A;

Detalhe Segmento B;

Detalhe Segmento J;

Detalhe Segmento O;

Trailer de Lote (Rodapé de Lote);

Trailer de Arquivo (Rodapé de Arquivo).

No campo Nº RG, informe o Número do Registro de cada informação que incluir no leiaute, conforme as especificações do leiaute estabelecido pelo banco.

Exemplo: No Header de Arquivo do leiaute CNAB240, o número do registro da data de geração do arquivo é 17.0.

No campo Descrição, informe uma descrição que identifique facilmente o registro.

Nota: Esta informação não é gravada no arquivo para remessa ao banco, serve apenas para orientá-lo dentro do próprio leiaute.

No campo Conteúdo, pressione a tecla $ ou clique na lista, para selecionar a informação que o registro deve conter. O sistema buscará a informação da base de dados no momento da geração do arquivo de remessa de pagamento. As informações do campo Conteúdo, variam conforme o tipo de registro selecionado, filtrando as informações e facilitando a localização:

Header de Arquivo (Cabeçalho de Arquivo):

Zeros - Preenche a quantidade informada de espaços com zeros, na linha de Header de Arquivo;

Brancos - Preenche a quantidade informada de espaços com brancos;

Fixo - Fixa informações, não variáveis, no próprio leiaute;

Código do Banco na Compensação - É o código que consta no campo Número do Banco do cadastro da conta bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Tipo de Inscrição da Empresa Pagadora - É o tipo de inscrição do cadastro da Empresa/Filial que você informar no campo Filial Pagadora na tela de Baixas de Contas a Pagar, onde o sistema gravará no arquivo, o caracter 1 para tipo de pessoa física ou 2 para tipo de pessoa jurídica;

Número de Inscrição da Empresa Pagadora - É o número de inscrição (CNPJ) da filial matriz do cadastro de Empresa/Filial; contudo, sem separadores ou pontuações;

Código da Agência Mantenedora da Conta Corrente - É o código da agência da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

DV da Agência Mantenedora da Conta Corrente - É o dígito verificador da agência da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

Número da Conta Corrente a ser Debitada - É o número da conta corrente da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

DV da Conta Corrente a ser Debitada - É o dígito verificador da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

Nome da Empresa Pagadora - É a razão social da empresa/filial informada no campo Filial Pagadora, durante o procedimento de marcação de baixas;

Nome do Banco - É nome do banco que consta no campo Denominação Social do cadastro da conta bancária informada durante o procedimento de marcação de baixas;

Data de Gravação do Arquivo - É a data do sistema operacional no formato DDMMAAAA;

Hora de Geração do Arquivo - É a hora do sistema operacional no formato HHMMSS;

Número Seqüencial do Arquivo - É uma seqüência numérica gerada automaticamente pelo sistema, a cada geração do arquivo.

Header de Lote (Cabeçalho de Lote):

Zeros - Preenche a quantidade informada de espaços com zeros, na linha de Header de Lote;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É o código que consta no campo Número do Banco do cadastro da conta bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Lote de Serviço - O sistema informa o lote fixo 0001; pois, cada arquivo gerado pelo Radar Financeiro, conterá apenas um lote;

Tipo de Serviço - Será a informação que você determinar no campo Tipo de Serviço, na tela de geração de arquivo de remessa;

Forma de Lançamento - Será a informação que você determinar no campo Forma de Lançamento, na tela de geração de arquivo de remessa;

Tipo de Inscrição da Empresa Pagadora - É o tipo de inscrição do cadastro da Empresa/Filial que você informar no campo Filial Pagadora na tela de Baixas de Contas a Pagar, onde o sistema gravará no arquivo, o caracter 1 para tipo de pessoa física ou 2 para tipo de pessoa jurídica;

Número de Inscrição da Empresa Pagadora - É o número de inscrição (CNPJ) da filial pagadora do cadastro de Empresa/Filial; contudo, sem separadores ou pontuações;

Código da Agência Mantenedora da Conta Corrente a ser Debitada - É o código da agência da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

DV da Agência Mantenedora da Conta Corrente a ser Debitada - É o dígito verificador da agência da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

Número da Conta Corrente a ser Debitada - É o número da conta corrente da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

DV da Conta Corrente a ser Debitada - É o dígito verificador da conta bancária, informado no campo Conta Banco, durante o procedimento de marcação de baixas;

Nome da Empresa Pagadora - É a razão social da empresa/filial informada no campo Filial Pagadora, durante o procedimento de marcação de baixas;

Logradouro da Empresa Pagadora (Endereço) - É o conteúdo do campo Endereço, do cadastro da Filial Pagadora informada na tela de Baixas de Contas a Pagar;

Número da Empresa Pagadora - É a informação do campo Número do cadastro da Empresa/Filial, informada no campo Filial Pagadora na tela de Baixas de Contas a Pagar;

Complemento da Empresa Pagadora - É a informação do campo Complemento do cadastro da Empresa/Filial, informada no campo Filial Pagadora na tela de Baixas de Contas a Pagar;

Cidade da Empresa Pagadora - É a descrição do município, informação que consta no campo Município do cadastro da Empresa/Filial informada no campo Filial Pagadora na tela de Baixas de Contas a Pagar;

CEP da Empresa Pagadora - São os cinco primeiros caracteres da informação que consta no campo CEP, do cadastro da Empresa/Filial informada no campo Filial Pagadora na tela de Baixas de Contas a Pagar;

Complemento do CEP da Empresa Pagadora - São os três últimos caracteres da informação que consta no campo CEP, do cadastro da Empresa/Filial informada no campo Filial Pagadora na tela de Baixas de Contas a Pagar;

Estado da Empresa Pagadora - É a informação que consta no campo UF, do cadastro da Empresa/Filial informada no campo Filial Pagadora na tela de Baixas de Contas a Pagar.

Detalhe Segmento A:

Zeros - Preenche a quantidade informada de espaços com zeros, na linha do Registro;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É a informação que consta no campo Número do Banco do cadastro da conta bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Lote de Serviço - O sistema informa o lote fixo 0001; pois, cada arquivo gerado pelo Radar Financeiro, conterá apenas um lote;

Número Seqüencial de Registro no Lote - É uma seqüência numérica atribuída para os registros do lote;

Nota: As linhas header de arquivo, header de lote, trailer de arquivo e trailer de lote não recebem número, nem são consideradas na contagem.

Tipo de Movimento - É a informação que consta no campo Tipo de Movimento na tela de geração de arquivo de remessa;

Código da Instrução para Movimento - É a informação que consta no campo Tipo de Movimento na tela de geração de arquivo de remessa;

Código do Banco do Favorecido - É a informação que consta no campo Banco do cadastro de CFRT;

Código da Agência do Favorecido - É a informação que consta no campo Agência do cadastro de CFRT;

DV da Agência do Favorecido - É a informação que consta no campo Dígito da Agência do cadastro de CFRT;

Número da Conta Corrente do Favorecido - É a informação que consta no campo Conta Corrente do cadastro de CFRT;

DV da Conta Corrente do Favorecido - É a informação que consta no campo Dígito da Conta Corrente do cadastro de CFRT;

Nome do Favorecido - É a informação que consta no campo Nome do cadastro de CFRT;

Seu Número (Número do Título no Radar Financeiro) - É a informação que consta no campo No. Docto do lançamento de Contas a Pagar;

Data Lançamento (Data p/ Lançamento do Débito) - É a data que consta no campo Baixa do lançamento de Contas a Pagar;

Valor Lançamento (Valor para Debitar) - É o valor que consta no campo Total a Pagar da baixa de Contas a Pagar.

Detalhe Segmento B:

Zeros - Preenche a quantidade informada de espaços com zeros, na linha do Registro;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É a informação que consta no campo Número do Banco do cadastro da conta bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Lote de Serviço - O sistema informa o lote fixo 0001; pois, cada arquivo gerado pelo Radar Financeiro, conterá apenas um lote;

Número Seqüencial de Registro no Lote - É uma seqüência numérica atribuída para os registros do lote;

Nota: As linhas header de arquivo, header de lote, trailer de arquivo e trailer de lote não recebem número, nem são consideradas na contagem.

Tipo de Inscrição do Favorecido (Cedente) - É o tipo de inscrição do cadastro de CFRT, onde o sistema gravará no arquivo, o caracter 1 para tipo de pessoa física ou 2 para tipo de pessoa jurídica;

Número de Inscrição do Favorecido (Cedente) - É o número que consta no campo CPF ou CNPJ do cadastro de CFRT; contudo, sem separadores e/ou pontuações;

Endereço do Favorecido (Cedente) - É a informação que consta no campo Endereço do cadastro de CFRT;

Número do Local Favorecido (Cedente) - É a informação que consta no campo No. do cadastro de CFRT;

Complemento (casa, apto, etc.) do Favorecido (Cedente) - É a informação que consta no campo Compl. do cadastro de CFRT;

Bairro do Favorecido (Cedente) - É a informação que consta no campo Bairro do cadastro de CFRT;

Cidade do Favorecido (Cedente) - É o nome que consta no campo Município do cadastro de CFRT;

CEP do Favorecido (Cedente) - São os cinco primeiros caracteres da informação que consta no campo CEP do cadastro de CFRT; contudo, sem separadores e/ou pontuações;

Complemento do CEP do Favorecido (Cedente) - São os três últimos caracteres da informação que consta no campo CEP do cadastro de CFRT; contudo, sem separadores e/ou pontuações;

UF do Favorecido (Cedente) - É a informação que consta no campo Estado do cadastro de CFRT;

Nota: Os dados de endereço do favorecido, utilizados para a remessa de pagamento, são dados do endereço cadastrado como tipo Cobrança; mas, quando este não estiver cadastrado, o sistema utiliza o endereço cadastrado como tipo Padrão.

Data do Vencimento - É a data que consta no campo Data Vencimento do lançamento de Contas a Pagar;

Valor do Documento (Valor do Título) - É o valor que consta no campo Valor do Título do lançamento de Contas a Pagar;

Valor do Abatimento - É o valor que consta no campo Abatimentos da baixa de Contas a Pagar;

Valor do Desconto - É o valor que consta no campo Desconto da baixa de Contas a Pagar;

Valor da Mora - É o valor que consta no campo Juros da baixa de Contas a Pagar;

Valor da Multa - É o valor que consta no campo Multa da baixa de Contas a Pagar;

Código do Favorecido (Cedente) - É a informação que consta no campo Código do cadastrada de CFRT;

Detalhe Segmento J:

Zeros - Preenche a quantidade informada de espaços com zeros, na linha do Registro;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É a informação que consta no campo Número do Banco do cadastro da conta bancária, informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Lote de Serviço - O sistema informa o lote fixo 0001; pois, cada arquivo gerado pelo Radar Financeiro conterá apenas um lote;

Número Seqüencial de Registro no Lote - É uma seqüência numérica atribuída para os registros do lote;

Nota: As linhas header de arquivo, header de lote, trailer de arquivo e trailer de lote não recebem número, nem são consideradas na contagem.

Tipo de Movimento - É a informação que consta no campo Tipo de Movimento na tela de geração de arquivo de remessa;

Código da Instrução para Movimento - É a informação que consta no campo Tipo de Movimento na tela de geração de arquivo de remessa;

Código de Barras (Completo) - É o número que consta no campo Código de Barras do lançamento de Contas a Pagar;

Código de Barras (N° Banco Destino - 1ª a 3ª Posições) - O sistema traz da 1ª a 3ª posição da informação que consta no campo Código de Barras do lançamento de Contas a Pagar;

Código de Barras (Código da Moeda - 4ª Posição) - O sistema traz a 4ª posição da informação que consta no campo Código de Barras do lançamento de Contas a Pagar;

Código de Barras (DV do Código de Barras - 33ª Posição) - O sistema traz a 33ª posição da informação que consta no campo Código de Barras do lançamento de Contas a Pagar;

Código de Barras (Fator Vencimento - 34ª a 37ª Posições) - O sistema traz da 34ª a 37ª posição da informação que consta no campo Código de Barras do lançamento de Contas a Pagar;

Código de Barras (Valor do Título - 38ª a 47ª Posições) - O sistema traz da 38ª a 47ª posição da informação que consta no campo Código de Barras do lançamento de Contas a Pagar;

Código de Barras (Campo Livre - 5ª a 32ª Posições) - O sistema traz da 5ª a 32ª posição da informação que consta no campo Código de Barras do lançamento de Contas a Pagar;

Nome do Cedente - É a informação que consta no campo Nome do cadastro de CFRT (Fornecedor);

Data de Vencimento (Nominal) - É a data de vencimento que consta no campo Data de Vencimento do lançamento de Contas a Pagar, no formato DDMMAAAA;

Quando o vencimento for uma informação diferente de Data, você deve informar um conteúdo Fixo, para isso ao selecionar esta opção, o sistema abre a seguinte tela:

No campo Tipo de Vencimento você terá relacionados os itens do cadastro de Tipos de Vencimento.

Nota: Quando a opção do campo Tipo de Vencimento for diferente de Nenhum ou Data, o sistema habilitará o campo Conteúdo Fixo, para você inserir uma informação fixa que deverá constar no arquivo de remessa, conforme o leiaute fornecido pelo banco.

Clique sobre o botão OK para retornar à tela de cadastramento.

Valor do Título (Nominal) - É o valor que consta no campo Valor do Título do lançamento de Contas a Pagar, sem separadores de casas decimais;

Valor do Desconto + Abatimento - É a soma dos valores que constam nos campos Desconto e Abatimento da baixa de Contas a Pagar, sem separadores de casas decimais;

Valor da Mora + Multa - É a soma dos valores que constam nos campos Mora e Multa da baixa de Contas a Pagar, sem separadores de casas decimais;

Data do Pagamento - É a data que consta no campo Data Baixa da baixa de Contas a Pagar;

Valor do Pagamento - É o valor que consta no campo Total a Pagar da baixa de Contas a Pagar;

Seu Número (Número do Título no Radar Financeiro) - É o número que consta no campo No. Docto do lançamento de Contas a Pagar;

Nosso Número (Identificação do Título no Banco) - É o número que consta no Campo Livre do código de barras;

Ao selecionar esta opção, o sistema abrirá a seguinte tela, onde você deverá informar a Posição Inicial e a Posição Final do Nosso Número no Código de Barras, pois a posição do nosso número varia de banco para banco.

Após informar a posição do Nosso Número, pressione o botão OK, para retornar a tela de cadastramento.

Detalhe Segmento O:

Zeros - Preenche a quantidade informada de espaços com zeros, na linha do Registro;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É o código que consta no campo Número do Banco do cadastro da Conta Bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Lote de Serviço - O sistema informa o lote fixo 0001; pois, cada arquivo gerado pelo Radar Financeiro, conterá apenas um lote;

Número Seqüencial de Registro no Lote - É uma seqüência numérica atribuída para os registros do lote;

Nota: As linhas header de arquivo, header de lote, trailer de arquivo e trailer de lote não recebem número, nem são consideradas na contagem.

Tipo de Movimento - É a informação que consta no campo Tipo de Movimento na tela de geração de arquivo de remessa;

Código da Instrução para Movimento - É a informação que consta no campo Tipo de Movimento na tela de geração de arquivo de remessa;

Código de Barras (Completo) - É o número que consta no campo Código de Barras do lançamento de Contas a Pagar;

Nome do Cedente - É a informação que consta no campo Nome do cadastro de CFRT (Fornecedor);

Data de Vencimento (Nominal) - É a data de vencimento que consta no campo Data de Vencimento do lançamento de Contas a Pagar, no formato DDMMAAAA;

Quando o vencimento for uma informação diferente de Data você deve informar um conteúdo Fixo, para isso ao selecionar esta opção, o sistema abre a seguinte tela:

No campo Tipo de Vencimento você terá relacionados os itens do cadastro de Tipos de Vencimento.

Nota: Quando a opção do campo Tipo de Vencimento for diferente de Nenhum e Data, o sistema habilitará o campo Conteúdo Fixo, para você inserir uma informação fixa que deverá constar no arquivo de remessa, conforme o leiaute fornecido pelo banco.

Clique sobre o botão OK para retornar à tela de cadastramento.

Valor do Título (Nominal) - É o valor que consta no campo Valor do Título do lançamento de Contas a Pagar, sem separadores de casas decimais;

Valor do Desconto + Abatimento - É a soma dos valores que constam nos campos Desconto e Abatimento da baixa de Contas a Pagar, sem separadores de casas decimais;

Valor da Mora + Multa - É a soma dos valores que constam nos campos Mora e Multa da baixa de Contas a Pagar, sem separadores de casas decimais;

Data do Pagamento - É a data que consta no campo Data Baixa da baixa de Contas a Pagar;

Valor do Pagamento - É o valor que consta no campo Total a Pagar da baixa de Contas a Pagar;

Seu Número (Número do Título no Radar Financeiro) - É o número que consta no campo No. Docto do lançamento de Contas a Pagar;

Nosso Número (Identificação do Título no Banco) - É o número que consta no Campo Livre do código de barras;

Ao selecionar esta opção, o sistema abre a seguinte tela, onde você deverá informar a Posição Inicial e a Posição Final do Nosso Número no Código de Barras, pois a posição do nosso número varia de banco para banco.

Após informar a posição do Nosso Número, pressione o botão OK, para retornar a tela de cadastramento.

Trailer de Lote (Rodapé de Lote):

Zeros - Preenche a quantidade informada de espaços com zeros, na linha do Registro;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É a informação que consta no campo Número do Banco do cadastro da conta bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Lote de Serviço - O sistema informa o lote fixo 0001; pois, cada arquivo gerado pelo Radar Financeiro, conterá apenas um lote;

Quantidade de Registros - É a soma das linhas Header de Lote, Detalhe e Trailer de Lote;

Somatória dos Valores (Total a Pagar) - Traz a somatória do valor total a pagar dos títulos que serão gravados no lote.

Trailer de Arquivo (Rodapé de Arquivo):

Zeros - Preenche a quantidade informada de espaços com zeros, na linha do Registro;

Brancos - Preenche os espaços no arquivo com brancos;

Fixo - Fixa informações (não variáveis) no próprio leiaute;

Código do Banco na Compensação - É a informação que consta no campo Número do Banco do cadastro da conta bancária informada no campo Conta Banco na tela de baixa de Contas a Pagar;

Quantidade de Lotes no Arquivo - No Radar Financeiro, cada arquivo somente conterá um lote de serviço, por este motivo, o número será fixo 0001;

Quantidade de Registros do Arquivo - É a soma das linhas do arquivo.

O campo Nº Inicial p/ Nº Seqüencial do Arquivo somente estará disponível, quando o campo Conteúdo conter a opção Número Seqüencial do Arquivo, onde você deverá informar o número do primeiro arquivo de remessa ao banco.

Nota: Se desejar, você poderá alterar o número inicial para número seqüencial do arquivo a qualquer tempo.

Quando o campo Conteúdo possuir a opção Fixo, o campo Fixo é habilitado para você informar o conteúdo do campo no arquivo de remessa.

Exemplo:

Número de dias para protesto = 10

Número da versão do leiaute = 030

No campo Tamanho, informe o tamanho que o campo deve ocupar no arquivo de remessa.

Escolha a opção quanto ao Tipo de Campo informando se o campo é alfanumérico ou numérico.

Campos Numéricos - Alinhados sempre à direita e preenchidos com zeros à esquerda.

Campos Alfanuméricos - Alinhados sempre à esquerda e preenchidos com brancos à direita.

Salvando o Leiaute

Para salvar o leiaute cadastrado, selecione o menu Arquivo/Salvar, informe um nome para o leiaute no campo Modelo, em seguida pressione o botão Salvar. O sistema salva o arquivo de leiaute, dentro da pasta Relatórios na estrutura do WKRadar com o formato .CNB .

Alterando o Leiaute

Para alterar o leiaute já cadastrado, selecione o menu Editar/Alterar ou clique sobre o botão na barra de ferramentas. O sistema habilitará o modo de alteração, permitindo a alteração dos dados nos campos.

Excluindo o Leiaute


Módulo Gerenciador - Versão de 19/04/02

O objetivo do sistema Radar Gerenciador é controlar e apoiar o gerenciamento das operações dos Escritórios de Contabilidade, centralizando num único local todas as informações pertinentes a seus clientes desde o cadastro até o controle de serviços executados para cada cliente. O alvo deste sistema são todos os escritórios de contabilidade e demais empresas que desejam gerenciar suas atividades.

Além com controle centralizado do cadastro dos clientes, o sistema possui ainda um controle sobre os serviços executados para cada cliente com acompanhamento de situação dos mesmos (Não iniciado, em andamento, concluído, etc.).

A emissão de Protocolo é outro ponto importante deste sistema, pois permitirá ao escritório controlar a entrada e saída de documentos.

O componente de honorários, permite ao usuário gerenciar os valores a serem cobrados de seus clientes incluindo os serviços, taxas extras e emissão de bloquetos de cobrança e o controle do Contas a Receber, Pagar e Fluxo de Caixa.

O controle de localização de documentos, acompanhamento de processos, controle de documentos emitidos e controle de vencimentos, são outras facilidades oferecidas pelo sistema.

Tudo isto e outros itens mais não mencionados, são as facilidade oferecidas pelo Radar Escritório para facilitar a vida, tão atribulada, do contador. Pessoa esta, responsável pelo fornecimentos das informações necessárias para a tomada de decisões e o gerenciamentos das empresas de seus clientes.

As principais características do Radar Gerenciador

  • Controle e manutenção centralizada das informações de clientes e sócios;

  • Controle de serviços a prestar / prestados, por cliente e por mês:

  • Elaboração e previsão de uma seqüência de serviços a serem prestados;

  • Controle de situações dos serviços (Não iniciado, Em andamento e Concluído);

  • Controle de cobranças de serviços prestados;

  • Emissão de protocolos diretamente a partir do Acompanhamento de Serviços;

  • Consultas diversas (Em vídeo ou impressas)

  • Controle de protocolos enviados:

  • Controle de situações dos protocolos;

  • Controle de localização de documentos;

  • Controle de quantidades de documentos enviados;

  • Controle de emitentes e conferentes;

  • Baixas parciais e totais de itens do protocolo;

  • Gerador de leiaute para emissão de protocolo;

  • Previsões de protocolos mensais a serem gerados.

  • Bloqueio e limite de datas dentro do período, não permitindo lançamentos

  • Gerador de relatórios próprio (WK);

  • Armazenamento de até 65.000 de protocolos por mês.

Manual Eletrônico do Radar Gerenciador

Veja maiores informações a respeito do sistema Radar Gerenciador no manual eletrônico, que pode ser encontrado no menu Ajuda / Ajuda do Radar.


Radar Web - Versão de 19/04/02

Modelador de Relatórios

  • Salvar Em: em todos os relatórios do Radar Web (Empresarial e Contábil), foi implementada uma opção no menu Arquivo / Salvar Em, para facilitar a gravação do relatório em arquivo a ser visualizado pelo programa WKWEbRel.exe, sugerindo o tipo de arquivo como WKWebRel (*wkr). Este formato permite que o arquivo seja aberto apenas com um duplo clique sobre ele.

  • Logotipo: a partir desta versão é possível imprimir o logotipo da empresa nos relatórios do modelador de relatórios do Radar Web. As configurações devem ser efetuadas na base de dados do Radar Empresarial, no menu Arquivo / Propriedades / Geral e o arquivo com o logotipo deve ser copiado para a pasta Relatórios. Ex.: WKLog.bmp


Versão de 08/03/02

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • IN86

  • Orçamento

  • Ponto

  • Caixa

  • Radar Web

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 01/03/02

Módulo Empresarial - Versão de 08/03/02

Menu Arquivo

  • Na opção Propriedades, foi implementada a pasta Períodos com o objetivo de unificar os períodos de movimentos nos diversos módulos do Radar.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes:

Menu Cadastros

  • Na opção Usuários, foram efetuadas alterações e implementações no grupo das Permissões de acesso dos usuários aos diversos módulos do Radar, conforme segue:

Módulo Comercial:

  • Existe: Propriedades, Leiautes de NF, Grades Contábeis, Liberação de Pedidos, Notas Fiscais, Integrar e Relatórios.

  • Alterado: Pedidos - Incluir.

  • Novo: Pedidos - Alterar Preço de Venda do item, Pedidos - Cancelar, Liberar item Sem Saldo de Estoque, Nota Fiscal - Alterar Preço de Venda e Nota Fiscal - Cancelar.

Módulo Compras:

  • Existe: Propriedades, Grades Contábeis, Leiaute de Ordem de Compra, Integrar e Relatórios.

  • Alterou: Ordem de Compra - Incluir, Registro de Entrada - Incluir e Conhecimento de Transporte - Incluir.

  • Novo: Ordem de Compra - Cancelar, Ordem de Compra - Excluir, Ordem de Compra - Consultar, Registro de Entrada - Cancelar, Registro de Entrada - Excluir, Registro de Entrada - Consultar, Conhecimento de Transporte - Cancelar, Conhecimento de Transporte - Excluir e Conhecimento de Transporte - Consultar.

Módulo Estoque:

  • Existe: Propriedades, Locais de Armazenagem, Grades Contábeis, Integrar e Relatórios.

  • Alterou: Incluir Movimentos de Estoque.

  • Novo: Consultar Saldo de Estoque, estornar Movimento de Estoque e Exportar para a Contabilidade.

Módulo Financeiro:

  • Existe: Propriedades, Portadores, Carteiras de Cobrança, Instruções Bancárias, Grades Contábeis, Relatórios, Leiautes e Integrar.

  • Alterou: Consulta Saldo de Contas Bancárias, Contas a Receber - Incluir/Alterar/Excluir, Contas a Pagar - Incluir/Alterar/Excluir e Tesouraria - Incluir/Alterar/Excluir.

  • Novo: Contas a Receber - Consultar, Contas a Pagar - Consultar, Tesouraria - Consultar, Baixa Contas a Receber - Incluir/Alterar/Excluir, Baixa Contas a Pagar - Incluir/Alterar/Excluir, Baixa Tesouraria - Incluir/Alterar/Excluir, Baixa Contas a Receber - Consultar, Baixa Contas a Pagar - Consultar, Baixa Tesouraria - Consultar, Emitir Cobrança, Consultar Cheques na Tesouraria, Consulta Posição Financeira de Clientes, Exportar Lançamentos, Importar, Relatórios - Contas a Receber, Relatórios - Contas a Pagar, Relatórios - tesouraria.

  • Na opção Clientes e Fornecedores / Importação, foram efetuadas melhorias na importação de clientes/fornecedores, onde estava deixando parte deles como ativo e outra parte como inativo quando utilizava a opção Sim para todos.

  • Na opção Clientes, Fornecedores, Representantes e Transportadoras, foram efetuadas várias melhorias e implementações, visando atender de forma bastante generalizada todos os módulos do Radar Empresarial. Algumas destas melhorias já estão sendo liberadas nesta versão, e muitas outras estarão sendo liberadas nas próximas versões.

  • Propriedades / Pasta Informações Extras: permite informar o nome de um campo personalizado, o qual estará disponibilizado neste cadastro, na pasta Inf. Extras. Pode-se cadastrar até 4 tipos de informações extras.

  • Pasta Principal: Empresa do Grupo e Grupo Situação.

  • Pasta Endereços: Código IBGE, Praça Pgto. E Transportadora.

  • Pasta Insc. Legais: Início Atividades e Capital Social.

  • Pasta Inf. Cadastrais: Órgão Emissor, UF, Data de Exp., Insc. Do Produtor, Nome do Pai, Nome da Mãe, Natural de, Nacionalidade, País de Origem e Profissão.

  • Pasta Cônjuge: Órgão Emissor, UF, Data de Exp., Sexo, Data Nasc., Nome do Pai, Nome da Mãe, Natural de, Nacionalidade, Profissão e Dependente.

  • Pasta Dependentes: Nome, Data Nasc. E Parentesco.

  • Pasta Empresas: Empresa, Nome, CNPJ, Telefone, Vínculo, Participação/Renda, Cargo, Entrada/Admissão, Saída/Demissão e Responsável perante órgão públicos.

  • Pasta Detalhes: Referências Pessoas, Comerciais e Bancárias.

  • Pasta Inf. Extras: Informação Extra 1, 2, 3 e 4, e Anotações Gerais.

  • Na opção Plano Empresarial, foram efetuadas melhorias nas consultas de contas pelo F4 (em todos os módulos e campos onde a consulta de contas é necessária), permitindo visualizar a locomoção entre as contas, caso utilizar somente o teclado ao invés do mouse.

Forma de utilizar: Ao estar no grupo de contas, utilizar as SETAS do teclado para se movimentar nos grupos e TAB para ir para a lista de contas. Uma vez na lista de contas, utilizar as SETAS para se movimentar nas contas e ENTER para selecionar a conta desejada.

  • Na opção Históricos, foram efetuadas as seguintes implementações:

  • Alteração: foi implementado o campo Nova Classificação para facilitar a alteração da classificação de um histórico Padrão.

  • Consultas (F4): foram implementadas melhorias nas consultas de históricos pelo F4, em todos os módulos onde a consulta de históricos padrões se faz necessária, de forma que o usuário pode optar por exibir em modo de:

  • Hierarquia: exibe os históricos no formato de árvore.

  • Lista: exibe os históricos permitindo selecionar um código ou uma descrição e ainda optar por selecionar uma Palavra inteira ou Incremental.

  • Na opção Produtos, foram efetuadas as seguintes implementações:

  • Pasta Produto: foram incluídos os campos Embalagem, Tara, Peso Bruto, Peso Líquido e Prazo de Garantia. O objetivo é complementar o cadastro de Produtos e o controle de Estoque. Estas informações serão utilizadas nas ações gerenciais de Estoque. Portanto, estarão disponíveis na tela de movimentação de estoques e nos respectivos relatórios de movimento.

  • Pasta Complemento: foi incluído o campo Valor do IPI no cadastro de Produtos. O objetivo é complementar o cadastro de Produtos, pois existem casos em que o governo determina um valor em vez de uma alíquota para o IPI.

Foi alterado o campo Código Reduzido Classificação Fiscal de numérico para alfanumérico até 3 posições.

  • Pasta Embalagem: foi incluído o método de cadastramento de Embalagens. Este método permite ao usuário cadastrar suas embalagens normalmente, como produtos que também poderão ser controlados no estoque, adquiridos e comercializados. A finalidade é complementar o controle de estoque, pois em breve as informações deste cadastro também serão utilizadas no faturamento, além de complementar as informações na tela de Movimento de Estoque. Ao marcar a opção Embalagens, será habilitada a pasta Embalagem para o devido preenchimento dos campos.

Campos: largura, altura, comprimento, volume, tara e material.

  • Campo Unidade de Medida: ao clicar no botão de procura ou teclar F4, o sistema apresentará a tela de inclusão do cadastro de unidade de medida, onde foi implementado o botão Incluir. Ao clicar neste botão, o sistema abrirá a tela do cadastro de Unidades de Medidas e permitirá que seja incluído um novo item. Após efetuado o cadastro, se acionado o F4, este novo cadastro já fará parte do cadastro de Unidades de Medidas. Sua finalidade é flexibilizar a inclusão de itens (não cadastrados) na Ordem de Compra e Registro de Entrada, e que não tenham a Unidade de Medida previamente cadastrada.

  • Campo Espécie de Produto IN63 SRF: foi alterado o nome do campo Espécie do Produto IN34 SFR para Espécie do Produto IN63 SFR, conforme Boletim IOB 28/2001 que disserta sobre a nova IN63.

  • Pasta Fornecedores: com o objetivo de proporcionar mais informações sobre os Produtos e facilitar o processo de compras, foram implementados novos campos. Assim, o sistema vai proporcionar novos relatórios com dados técnicos para tomada de decisão de compras e históricos de fornecimento.

Campos: Fornecedor, Referência do Fornecedor, Lote Econômico de Compra, Tempo de Reposição, Unidade de Compra, Marca e Fabricante.

  • Na opção Serviços, foram efetuadas as seguintes implementações:

  • Pasta Serviço / Campo Unidade de Serviço: ao clicar no botão de procura ou teclar F4, o sistema apresentará a tela de inclusão do cadastro de unidade de serviços, onde foi implementado o botão Incluir. Ao clicar neste botão, o sistema abrirá a tela do cadastro de Unidades de Serviço e permitirá que seja incluído um novo item. Após efetuado o cadastro, se acionado o F4, este novo cadastro já fará parte do cadastro de Unidades de Serviços.

A finalidade é flexibilizar a inclusão de itens (não cadastrados) na Ordem de Compra e Registro de Entrada, e que não tenham a Unidade de Medida previamente cadastrada.

  • Pasta Fornecedores: Com o objetivo de proporcionar mais informações sobre os Serviços e facilitar o processo de compras, foram implementados novos campos. Assim, o sistema vai proporcionar novos relatórios com os dados técnicos para tomada de decisão de compras e históricos de fornecimento.

Campos: Fornecedor, Referência do Fornecedor, Tempo de Atendimento e Unidade de Compra.

Menu Movimentos

  • Na opção Gerador de Lançamentos, foram efetuadas as seguintes implementações:

  • Entrada no Estoque (EE): foram disponibilizados os seguintes campos: Tipo de documento, Número de documento, Cliente / Fornecedor, e Valor total.

  • Saída do Estoque (ES): foi disponibilizada a saída do estoque.

Maiores detalhes:

Menu Relatórios

  • Na opção Produtos/Produto, foram incrementados os campos: Nome da Classe do Produto, Estado do ICMS, Peso Bruto, Peso Líquido, Prazo de Garantia e Valor do IPI.

  • Na opção Clientes, foi implementados os campos Código Representante e Nome Representante. Além disso, foram efetuadas melhorias no relatório, de forma que o número do DDD seja listado juntamente com o número do Telefone.

  • Foi implementada a opção Grades Contábeis no menu Relatórios, com o objetivo de listar as grades de contabilização. Este relatório permite selecionar o(s) módulo(s) que você desejar listar as grades, as quais serão listadas em ordem de inclusão.

Campos disponíveis: filial, documento, data, débito, crédito, valor, histórico e complemento.

Módulos: Comercial, Compras, Controle Patrimonial, Escrita Fiscal, Estoque e Financeiro.

  • No Visualizador de Relatórios / Arquivo / Impressão Matricial, foi incrementada a opção Refazer a partir da página. Esta opção permite refazer a impressão de um relatório na impressão Matricial, imprimindo somente a partir de uma determinada página informada. É bastante útil para os casos onde ocorreram problemas com a impressão, pois desta forma não será necessário imprimir todas as páginas novamente.

Módulos: todos os módulos que utilizam o Visualizador de Relatórios.

Processamento Distribuído

  • Localização de Módulos: foram efetuadas significativas alterações nos Componentes do Radar e principalmente no componente que define a Localização dos Módulos, referente ao Processamento Distribuído para executar em servidor com nenhum usuário logado (Log Off). Na versão anterior, era necessário que o usuário fosse administrador e estivesse logado (Log On). Nesta versão, pode-se definir um usuário padrão criado especialmente para o processamento distribuído do Radar e o servidor pode ficar em Log Off o tempo todo.

Maiores detalhes:

Radar Web

  • Foram efetuadas implementações para cadastros, consultas e lançamentos no Radar Web, referente ao Radar Empresarial.


Radar Empresarial - Gerador de Lançamentos - Estoque

1. CAMPOS PARA LINHA EE (ENTRADA NO ESTOQUE) E ES (SAÍDA DO ESTOQUE)

D_Data - Data da Operação (Obrigatório)

F_Filial - Filial (Obrigatório)

OM_NaturezaOperacao - Natureza Operação (somente para operações de entradas)

PP_Produto - Produto (Obrigatório)

V_Unitario - Valor Unitário (Obrigatório)

L_Local_Destino - Local de Destino de Armazenagem (Obrigatório)

V_Quantidade - Quantidade (Obrigatório)

N_NumeroDocumento - Número do Documento (Obrigatório)

T_Observação - Observação (Livre)

TD_TipoDocumento - Tipo de Documento (Obrigatório)

CC_ContaCliente - Conta do Cliente somente para linha ES (Obrigatório)

CF_ContaFornecedor - Conta do Fornecedor somente para linha EE (Obrigatório)

Valor Total - Preenchido automaticamente pelo sistema (Valor Unitário X Valor Quant.)

1.1 LINHA EE, SEQÜÊNCIA DOS CAMPOS

EE d_data,f_filial,OM_Natureza,pp_Produto,v_Unitario,l_Local_Destino,v_Quantidade,n_Documento,"t_Observacao",001, CF_Fornecedor

1.2 LINHA ES, SEQÜÊNCIA DOS CAMPOS

ES d_data,f_filial,pp_Produto,v_Unitario,l_Local_Destino,v_Quantidade,n_Documento,"t_Observacao", 001, CC_Cliente

IMPORTANTE: Os campos do lançamentos devem estar numa só linha e separados por vírgula. O campo observação tem que estar entre aspas.

2. EXEMPLO

* Lançamento de entrada no estoque

T

T Data: {D_Data}

T Produto: {PP_Produto}

T Valor Unit: {V_Unitario}

T Local destino: {L_Localdestino}

T Quantidade: {V_Quantidade}

T Documento: {N_Documento}

T Observação: {T_Observação:40}

T Tipo Doc: {TD_Documento}

T Fornecedor: {CF_Fornecedor}

T

EE D_Data,1,PP_Produto,V_Unitario,L_Localdestino,V_Quantidade, N_Documento,"T_Observacao", TD_Documento,CF_Fornecedor


Radar Empresarial - Localização Módulos

PROCESSAMENTO DISTRIBUÍDO - RODA COM O SERVIDOR EM LOG OFF

Para empresas que já tem o Radar instalado, basta efetuar as alterações necessárias. Para as novas implantações, deve-se seguir rigorosamente os passos abaixo:

MÁQUINA SERVIDOR:

  1. Instalar o Radar (todos os módulos) e implantar a(s) empresa(s).

  2. No servidor (Windows NT/2000), criar um usuário administrador:

  • Informar o usuário wkradar, já a senha pode ser livre;

  • Desmarcar a opção O usuário deve alterar a senha no próximo logon;

  • Marcar a opção O usuário não pode alterar a senha;

  • Marcar a opção A senha nunca expira;

  • No botão grupo, informar Administrador e adicionar.

  3. No Windows 2000 Server (de domínio ou não), executar os seguintes passos:

  • Na tela principal do Windows, clicar em Iniciar (Start) - Programas (Programs) - Ferramentas Administrativas (Administrative Tools) - Diretivas de Segurança Local (Local Security Policy) - Diretivas Locais (Local Policies) - Atribuições de Direito do Usuário (User Rights Assign) - Efetuar logon como um trabalho em lotes (Log On as a Batch Job), selecionar o usuário wkradar e clicar em adicionar (Add).

  4. Apenas no Windows 2000 Server (de domínio), executar os seguintes passos:

  • Na tela principal do Windows, clicar em Iniciar (Start) - Programas (Programs) - Ferramentas Administrativas (Administrative Tools) - Diretivas de Segurança de Controlador de Domínio (Domain Controller Security Policy) - Diretivas Locais (Local Policies) - Atribuições de Direito do Usuário (User Rights Assign) - Efetuar logon como um trabalho em lotes (Log On as a Batch Job), selecionar o usuário wkradar e clicar em adicionar (Add).

  5. No utilitário Localização de Módulos, efetuar as devidas configurações:

  • Na tela principal do Windows, clicar em Iniciar (Start) - Programas (Programs) - WK Sistemas - Radar - Utilitários - Localização de Módulos;

  • Selecionar todos os módulos com o mouse mantendo pressionada a tecla CTRL+SHIFT e selecionar a primeira opção Executar a aplicação neste computador;

  • Marcar a opção Como Cliente;

  • Marcar a opção Como Servidor (sem Login);

  • Informar o Usuário (domínio\wkradar), a Senha (a mesma informada para o usuário wkradar) e a Confirmação da senha;

  • Clicar no botão Aplicar e em seguida em OK, para sair da tela.

Obs.: A opção Como Servidor é a opção antiga, utilizada com o usuário administrador logado no servidor.

MÁQUINA ESTAÇÃO:

  1. Instalar o Radar (todos os módulos).

  2. No utilitário Localização de Módulos, deve-se efetuar as devidas configurações:

  • Na tela principal do Windows, clicar em Iniciar (Start) - Programas (Programs) - WK Sistemas - Radar - Utilitários - Localização de Módulos;

  • Selecionar todos os módulos com o mouse mantendo pressionada a tecla CTRL+SHIFT e selecionar a segunda opção Executar a aplicação no seguinte computador;

  • Informar o endereço IP ou o nome do servidor.

  • Clique no botão Aplicar e em seguida em OK, para sair da tela.


Radar Empresarial - Período Unificado

1. Criação do período unificado nas Propriedades do Radar Empresarial - Pasta Períodos

1.1 Foi criado um novo grupo Período de Movimentação na pasta Períodos, o qual determina a data mínima e máxima em que o sistema estará aceitando movimentos. Embora não possa haver nenhum tipo de integração, se estas datas forem respectivamente, anterior à data inicial ou ultrapassar a data final do grupo Período de Integração.

A finalidade deste grupo é impedir que, mesmo involuntariamente, sejam criados lançamentos com datas em anos muito defasados dos períodos considerados mais atuais. Considerando também que somente algumas situações poderiam vir a criar movimentos neste período pré ou pós período de integração, como por exemplo os movimentos relacionados a históricos da empresa. Portanto, fora do período de integração, o sistema só aceitará movimentos estanques em seus módulos, ou seja, sem qualquer integração.

Ao digitar a data do movimento, na inclusão, esta será criticada se estiver fora do período de integração e poderá apresentar a seguinte mensagem quando verdadeira a condição: Este movimento, por estar fora do período de integração, não criará nenhum lançamento nos demais módulos do Radar Empresarial, seguida do botão OK, somente para que o usuário tenha ciência disto. Além do mais, pode-se optar para não mostrar mais esta mensagem, bastando, para tal, marcar a opção: Não mostrar mais esta mensagem.

1.2 O grupo Período Contábil, das Propriedades do Radar Contábil, passa para as Propriedades do Radar Empresarial na pasta Períodos, com o nome de Período de Integração (Contábil), conservando as mesmas características atuais. Sempre que mais de um módulo estiver instalado, principalmente combinado com o Radar Contábil, módulo que concentra todos os lançamentos de integração ao final de cada movimento efetuado nos demais módulos, este período deverá ser respeitado para a integração.

1.3 O grupo Bloqueio de Lançamentos, das Propriedades do Radar Contábil, passa também, para as propriedades do Radar Empresarial na pasta Períodos, com o nome Bloqueio de Integração, conservando as mesmas características atuais. Uma vez informada uma data para bloqueio, sempre dentro do período de integração, todos os lançamentos do período de integração, do início até esta data, estarão bloqueados automaticamente. Desta forma, não poderá haver integração com nenhum módulo do Radar Empresarial.

É fato que toda empresa necessita de contabilização de suas transações. Portanto, mesmo que a empresa não possua o Radar Contábil, é interessante manter o bloqueio de integração, o que permitirá que o sistema, como um todo, acompanhe a contabilidade da empresa, onde quer que ela esteja sendo desenvolvida. Uma vez encerrado um período, a empresa poderá bloquear o período no Radar Empresarial e trabalhar conforme sua contabilidade exigir ou necessitar.

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos

2.1 De acordo com as modificações nas Propriedades do Radar Empresarial, as Propriedades do Radar Contábil também foram atualizadas:

  • A opção Propriedades/Período Contábil deixou de existir;

  • O grupo Bloqueio de Lançamentos, em Propriedades/Período de Lançamentos, deixou de existir.

2.2 DEMAIS MÓDULOS: Na versão anterior informa-se o período a ser visualizado na árvore de movimentos. Esta opção será substituída, veja maiores detalhes no item 3.

3 Criação de informação nas Propriedades de todos os módulos do Radar

3.1 Após a criação da unificação dos períodos, onde uma modificação do sistema mostrará períodos de movimentação de forma uniformizada para todo o Radar Empresarial, os demais módulos seguirão esta periodicidade, podendo escolher entre visualizar os lançamentos mais antigos, ou anteriores à data inicial informada no grupo Período de Integração, constante das Propriedades do Radar Empresarial.

3.2 Demais módulos como, Radar Comercial, Compras, Estoque e Financeiro passam a ter em sua Propriedade, uma opção para configurar o período a ser visualizado na árvore de movimentos.

3.3 O módulo Radar Financeiro tem a possibilidade de visualizar períodos além da data final do período de integração. Desta forma, poderá ter acesso a todos os movimentos existentes na base de dados da empresa. Isto se dará através de um grupo, chamado Movimentos anteriores ao Período de Integração, nas Propriedades de cada módulo do sistema, que diz: Visualizar a partir de... (mês/ano). O módulo Radar Financeiro irá mais além, podendo informar mês inicial e final para a movimentação da base, lembrando sempre que não haverá nenhuma integração quando a data do lançamento estiver fora do período de integração.

3.4 Além disso, o módulo Financeiro e o módulo Ponto oferecerão a possibilidade de Bloqueio de Movimentos, com o mesmo comportamento da propriedade do Radar Empresarial. Uma vez informado um mês/ano, o sistema ficará bloqueado para lançamentos desde o mês inicial, do grupo Período de Movimentos, informado nas propriedades do Radar Empresarial até o mês de bloqueio, também informado no próprio módulo. Assim, os grupos referentes a períodos, em cada módulo, serão eliminados e substituídos pelos recursos mencionados no parágrafo anterior.

4 Alteração da apresentação das árvores de períodos de movimentos em todos os módulos do Radar

4.1 A partir deste novo tratamento dado aos períodos, as telas do sistema que possuem árvore com períodos, mostrarão de forma diferenciada, as características que os períodos podem assumir.

O intervalo de tempo determinado nas Propriedades do Radar Empresarial, relativo ao período de integração, terá seus caracteres na cor verde e negrito, como sinal de livre para lançamentos que poderão integrar com os demais módulos, principalmente a contabilidade e os livros fiscais.

O intervalo de tempo também determinado nas Propriedades do Radar Empresarial, relativo ao período de bloqueio de lançamentos do período de contabilização, por sua vez, terão caracteres pretos e negrito.

Nota: Assim, o negrito irá caracterizar o período de integração, enquanto as cores preta e verde, demonstrarão, dentro do período, a parte bloqueada e a parte livre para lançamentos completos, ou seja, que geram integração.

    1. Pode-se deduzir então, que o intervalo de tempo anterior relativo ao período de integração, mostrará todos os lançamentos mais antigos já efetuados.

Concluindo: se eles estiverem aparentes na árvore da tela em questão, é porque o módulo possui a propriedade de mostrar estes tipos de movimentos, sendo que, movimentos neste período não tratarão integração. Do mesmo modo, para a data máxima para movimentos, contida no intervalo de tempo que pode aparecer após o período de integração, é simples deduzir que se assim aconteceu, é porque, nas Propriedades do Radar Empresarial foi informado o campo Mês final, no grupo Período de Movimentos e é maior do que a data final do grupo Período de Integração.

5 Considerações finais a serem observadas para o período unificado do Radar Empresarial

  • Estes recursos passarão a utilizar apenas mês e ano para definir períodos (MM/AA), já que não faz sentido iniciar ou terminar períodos depois do dia 1 (primeiro) ou antes do dia 30;

  • O grupo Período de Movimentação só aparece na tela no caso de empresas que possuam o Radar Comercial, Compras, Financeiro ou Ponto, sendo dispensável para os demais módulos, ficando desta forma desabilitado;

  • No caso de não haver nenhum movimento nas bases de dados, o usuário poderá informar qualquer período;

  • No caso de haver movimento nas bases de dados, o usuário não poderá retroceder o período para integração, apenas avançá-lo;

  • O período de bloqueio de integração deve estar contido no período de integração e pode ser zero (sem bloqueio);

  • O período de integração deve estar contido no período de movimento;

  • O período de movimento deve abranger todos os eventos que a empresa deseja controlar e nunca poderá estar contido no período de integração, e sim, contê-lo;

  • Lançamentos efetuados fora do período de integração, serão movimentos isolados, não havendo integração com os demais módulos;

  • Lançamentos efetuados fora do período de integração, estão sujeitos à uma mensagem, pois o sistema criticará se a data estará contida ou não no período de integração;

  • Alterações no Período de Integração causam efeitos no Radar Contábil, caso o mesmo esteja instalado com sua base. O Período de Integração é o mesmo Período Contábil que era utilizado no Radar Contábil, ou seja, ao alterar o mês inicial para maior, os lançamentos serão eliminados e serão incrementados no saldo anterior das contas do novo período . MENSAGEM: A modificação do Período de Integração elimina todos os lançamentos existentes na base de dados do Radar Contábil, transferindo os saldos das contas para o novo período informado. Continua?;

  • No caso de informação de um novo Período para Integração, o sistema considera que o Mês Inicial desta nova informação não poderá ser maior do que o Mês Final do período anterior + um. Esta informação deverá sempre ser seqüencial, ou seja, o usuário só poderá informar o mês seguinte ao mês do campo Mês Final do Período de Integração, para ser o Mês Inicial do mesmo grupo;

Exemplo:

Período de Contabilização:

Mês Inicial: 01/01

Mês Final: 12/01

Ao informar um novo período:

Mês Inicial: 01/02 à Só este valor poderá ser aceito.

  • O Radar Comercial, Radar Compras e Radar Estoque, visualizarão movimentos até o mês final do grupo Período de Integração, não estando sujeitos ao mês final do Período de Movimentação;

  • O Radar Financeiro poderá informar o grupo Período de Movimentação, dentro das sua próprias Propriedades. Se informado o campo bloqueio, este não poderá ultrapassar a data de bloqueio de movimentos, informada nas propriedades do Radar Empresarial, que quando igual a zeros, faz com que o sistema assuma o valor do campo Mês Inicial do Período de Integração para fazer a comparação e crítica.


Módulo Caixa - Versão de 01/03/02

Módulo Caixa - Versão de 08/03/02

Menu Relatórios

  • Foi implementada a opção Ano com 4 dígitos, que permite listar o campo ano com dois ou quatro dígitos, nos seguintes relatórios:

  • Livro Caixa

  • Gerenciais / Movimentos

  • Operacionais / Contas Bancárias

Exemplo: 1999, 2000.


Módulo Comercial - Versão de 01/03/02

Módulo Comercial - Versão de 08/03/02

Menu Arquivo

  • Na opção Propriedades / Gerais, foi implementada uma opção para mostrar na árvore, todos ou apenas os movimentos à partir de uma data.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes:

Menu Cadastros

  • Na opção Leiaute Nota Fiscal, foram efetuadas alterações e implementações de campos novos, com o objetivo de aprimorar o uso das informações dos endereços do cadastro de clientes, tornando o sistema mais flexível para a impressão dos endereços do cliente na Nota Fiscal.

  • Alterado: Endereço Cliente - Padrão, Bairro Cliente - Padrão, CEP Cliente - Padrão, Município Cliente - Padrão, Telefone Cliente - Padrão, UF Cliente - Padrão e Endereço Cliente - Entrega.

  • Novos: Bairro Cliente - Entrega, CEP Cliente - Entrega, Município Cliente - Entrega, Telefone Cliente - Entrega, UF Cliente - Entrega, Endereço Cliente - Faturamento, Bairro Cliente - Faturamento, CEP Cliente - Faturamento, Município Cliente - Faturamento, Telefone Cliente - Faturamento, UF Cliente - Faturamento.

Nota: Se no leiaute de Nota Fiscal estiver configurado para serem utilizados os campos do endereço Faturamento e no cadastro do cliente este endereço (Faturamento), não estiver cadastrado, o sistema utilizará nestes campos os dados do endereço Padrão na impressão. O mesmo para endereço de Entrega.

Menu Movimentos

  • Na opção Pedidos, foram efetuadas implementações e alterações, conforme a seguir:

  • Alterar / Invalidar a quantidade: foram efetuadas implementações para possibilitar o acerto de situações de pedidos que possuam itens pendentes. Na versão anterior, um pedido com itens cuja quantidade solicitada já havia sido liberada em parte e inclusive faturada, não permitia a alteração ou invalidação da quantidade pendente. Nesta versão, pode-se alterar a quantidade solicitada, diminuindo ou aumentando a quantidade pendente ou invalidar (excluir) a quantidade pendente, por item do pedido.

Maiores detalhes:

  • Filtro: foram incluídas/alteradas algumas opções no filtro, visando facilitar ainda mais a consulta de Pedidos Emitidos ou a Liberar. As opções do filtro são cumulativas e servem para mostrar na lista, somente os pedidos que atendam todas as condições especificadas nas opções dos campos informados. Com isso, pode-se visualizar apenas os lançamentos desejados, otimizando as consultas e/ou alterações.

  • Grupo Situação: foi incluída a opção Cancelar e alterada a opção Em aberto para Pendente.

  • Grupo Outros: foram incluídos os campos: Filial, Classificação, Produto e Serviço.

  • Cliente Vinculado ao Representante: foram efetuadas melhorias no Pedido, vinculando automaticamente o Representante ao Cliente informado. Assim, ao informar o Cliente, o sistema irá sugerir automaticamente no campo Representante, o representante que está vinculado ao cliente selecionado, de acordo com o que está cadastrado na pasta Detalhes do Cadastro de Clientes, para este cliente. Pode-se no entanto, alterar esta informação sugerida pelo sistema.

  • Na opção Notas Fiscais, foram efetuados ajustes e alterações, conforme a seguir:

  • Natureza de Operação dos Produtos: foram efetuados alguns ajustes, que valem somente para quando o usuário for emitir a Nota Fiscal diretamente sem o Pedido, caso contrário permanece como antes. Visa atender Naturezas de Operação que não executarão movimentos de estoque., como por exemplo, notas de simples faturamento ou nota complementar.

Quando na Natureza de Operação definida para o item (Pasta produto), não estiver configurada para integração com o Estoque, o sistema desabilitará o campo Local de Estocagem para este item e, não haverá nenhum lançamento para este item no Estoque.

Com esta alteração, não será mais mostrada a mensagem: Existe(m) nesta nota, item(ns) que exige(m) integração com o módulo de Estoque! Verifique a(s) Natureza(s) de Operação utilizada(s).

  • Cliente Vinculado ao Representante: foram efetuadas melhorias na Nota Fiscal, vinculando automaticamente o Representante ao Cliente informado. Assim, ao informar o Cliente, o sistema irá sugerir automaticamente no campo Representante, o representante que está vinculado ao cliente selecionado, de acordo com o que está cadastrado na pasta Detalhes do Cadastro de Clientes, para este cliente. Pode-se no entanto, alterar esta informação sugerida pelo sistema.

Menu Relatórios

  • Na opção Comissões, foram incrementados os seguintes campos:

  • Campos atuais: Código do Representante, Nome do Representante, CNPJ/CPF do Representante, Contato do Representante, Categoria do Representante, Telefone do Representante, Município do Representante, Estado do Representante, Código de Vendedor, Nome do Vendedor, Nr do Pedido, Data de Emissão do Pedido, Filial, Nr da Nota Fiscal, Data de Emissão da Nota Fiscal, Código do Cliente, Nome do Cliente, CNPJ/CPF do Cliente, Categoria do Cliente, Município do Cliente, Estado do Cliente, Nr. OC Cliente, Frete, Seguro, Despesas Acessórias, Tipo Cobrança, Condição de Pagamento, Valor Total dos Produtos, Desconto Total nos Produtos, Valor Total dos Serviços, Desconto Total nos Serviços, Valor Líquido dos Serviços, Valor Total de Descontos, Valor Líquido da NF, Valor Total da Nota Fiscal, Quem paga o frete (Emitente/Destinatário), Quem faz o frete (Emitente/Destinatário/Transportador=Nome), CFOP/Situação de Serviço, Nome da Natureza de Operação/Situação de Serviço, Nr parcela, Nr do Título, Valor da Parcela, Data de vencimento da Parcela, Forma Pagamento da Parcela, % de comissão no Faturamento, % de comissão no Recebimento, Valor da Comissão no Faturamento, Valor da Comissão no Recebimento, Data de Vencimento da Comissão, Código do Produto/Serviço, Classificação do Produto/Serviço, Nome da Classe do Produto/Serviço, Nome do Produto/Serviço, Unidade de Medida, Descrição do Produto/Serviço, Quantidade, Valor Unitário, Desconto (valor e percentual) e Valor Total.

  • Campos anteriores: Dt.Vencimento, Código Cliente, Nome Cliente, %Comissão e Valor Comissão.

Observação: Para o relatório, pode-se selecionar 20 campos do total dos campos disponíveis para cada modelo a ser gravado.

  • Na opção Gerenciais/Vendas, foi incrementado o campo: Nome da Classe do Produto/Serviço.

  • Na opção Operacionais:

  • Produtos / Serviços, foram incrementados os campos: Nome da Classe do Serviço e Estado do ICMS.

  • Tabela de Preços de Produtos, foi incrementado o campo: Nome da Classe do Produto/Serviço.

  • Tabela de Preços de Serviços, foi incrementado o campo: Nome da Classe do Produto/Serviço.

  • Demonstrativo Mensal - INSS, foi implementado este novo relatório, para atender a legislação a respeito de Contribuição para Seguridade Social. O objetivo deste relatório é proporcionar ao usuário informações sobre os valores de retenção da contribuição do Instituto Nacional de Seguridade Social. Este relatório poderá ser emitido dentro de um determinado período, por cliente e por filial.

Maiores detalhes:

Módulo Empresarial

  • Veja as demais implementações / alterações efetuadas no Radar Empresarial, referente ao módulo Comercial.


Radar Comercial - Alterar/Excluir Pendências no Pedido

1. ALTERAR A QUANTIDADE SOLICITADA:

A quantidade solicitada, mostrada na consulta do item, poderá ser alterada para uma quantidade não inferior à quantidade já liberada e faturada.

Exemplo:

Quantidade solicitada: 100

Quantidade liberada: 60

Quantidade pendente: 40

A quantidade solicitada, mostrada na consulta, poderá ser alterada para um valor acima de 60, diminuindo a quantidade pendente ou aumentando-a. Então:

  • Se o usuário informar uma quantidade menor que a quantidade liberada/faturada, o sistema mostrará a mensagem: A quantidade informada é menor do que a quantidade já liberada/faturada para este item., seguida do botão OK, retornando o cursor para o campo quantidade e sugerindo a quantidade já faturada que, se aceita, eliminará a quantidade pendente do item;

  • Se o usuário informar um valor maior do que 60, o sistema aceita e toma este valor como sendo a nova quantidade solicitada, tornando a diferença entre esta quantidade e a quantidade faturada, como sendo a quantidade pendente.

  • ATENÇÃO: o usuário estará trabalhando com a quantidade solicitada. Portanto deve considerar o total do item ao trabalhar uma alteração, e não apenas as quantidades pendentes.

2. INVALIDAR (EXCLUIR) A QUANTIDADE PENDENTE:

Um item pendente poderá ser invalidado em sua quantidade pendente, já que houve uma ou mais liberação/faturamento para determinadas quantidades.

Portanto, o sistema tratará esta situação apenas como se fosse uma alteração para a quantidade já faturada, mostrando a mensagem: Este item já possui liberação e faturamento de parte da quantidade solicitada. Deseja invalidar somente a quantidade pendente?, seguida dos botões SIM, que elimina a quantidade pendente, considerando a quantidade solicitada como a quantidade faturada, assumindo o item como atendido/faturado, e NÃO, que mantém a situação do item, reposicionando o cursor no botão INVALIDAR.

Nota: Certamente, se o usuário trabalha com reserva, as atualizações nestas quantidades devem ser consideradas.


Radar Comercial - Relatório: Demonstrativo Mensal - INSS

O relatório será apresentado em uma folha separada para cada Cliente, em quantas folhas forem necessárias para atender ao total de dados, conforme filtro definido na tela de Detalhamento. Para fins de emissão deste relatório somente serão consideradas as Notas Fiscais emitidas pelo Radar Comercial que tenham em pelo menos um de seus itens de Serviço Retenção de INSS destacado.

Campos Variáveis: Nome da Empresa Contratada, CNPJ, Endereço, Bairro, Município, UF, Nome da Empresa Contratante, CNPJ, Data de Emissão, Número NF, Valor Bruto, Retenção, Valor Líquido, Totais, Local e Data.

Campos Fixos:

Título = Demonstrativo Mensal - INSS - Conforme Ordem de Serviços INSS Nr. 209/99

Subtítulo = 1. Dados da Contratada

Subtítulo = 2. Dados da Contratante

Subtítulo = 3. Demonstrativo Mensal de Retenção

Assinatura = Representante Legal

Filtro: contém os seguintes campos para seleção: Período Inicial e Final, Filial e Cliente.

Exemplo: Modelo de Relatório - Demonstrativo Mensal - INSS

DEMONSTRATIVO MENSAL - INSS Folha: 1

Conforme Ordem de Serviços INSS n. 209/99.

  1. 1. Dados da Contratada

Nome da Contratada: Cada das Tintas Pedroso Ltda.

CNPJ: 80.463.160/0001-13

Endereço: Rua Santa Felicidade, 569 - Sl. 233

Bairro: Vila Nova Município: Blumenau UF: SC

  2. 2. Dados da Contratante

Nome da Contratante: Jota Pering Ltda.

CNPJ: 83.455.155/0001-22

  3. 3. Demonstrativo Mensal de Retenção

Data de Emissão Número Valor Bruto Retenção Valor Líquido

01/01/01 3342 1.000,00 110,00 890,00

02/01/01 3345 567,00 62,37 504,63

03/01/01 3349 3.453,00 379,83 3.073,17

04/01/01 3352 325,00 35,75 289,25

05/01/01 3355 4.567,00 502,37 3.073,17

08/01/01 3359 234,00 25,74 208,26

09/01/01 3361 4.355,00 479,05 3.875,95

10/01/01 3366 224,00 24,64 199,36

11/01/01 3374 565,00 62,15 502,85

15/01/01 3376 2.332,00 256,52 2.075,48

16/01/01 3389 446,00 49,06 396,94

17/01/01 3393 2.435,00 267,85 2.167,15

18/01/01 3397 245,00 29,65 218,05

19/01/01 3403 2.133,00 234,63 1.898,37

22/01/01 3409 4.244,00 466,84 3.777,16

23/01/01 3415 2.111,00 232,21 1.878,79

24/01/01 3421 454,00 49,94 404,06

Totais 29.690,00 3.265,90 26.424,10

Local: Blumenau - SC Data: 24/10/01

________________________________

Representante Legal


Módulo Compras - Versão de 01/03/02

Módulo Compras - Versão de 08/03/02

Menu Arquivo

  • Na opção Propriedades foram efetuadas algumas implementações e alterações.

  • Gerais: foi implementada uma opção para mostrar na árvore, todos ou apenas os movimentos à partir de uma data.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes:

  • Integração: foi incluído no grupo Ordem de Compra, a opção Repetir automaticamente os itens da OC no RE. Esta implementação tem o objetivo de automatizar a inclusão do Registro de Entrada. Com esta opção nas Propriedades do sistema marcada, ao incluir um Registro de Entrada e vinculá-lo a uma Ordem de Compra, o sistema passa a trazer automaticamente para a pasta Produtos e pasta Serviços, todos os itens incluídos na OC, com seus respectivos dados.

Menu Cadastros

  • Na opção Leiaute Extrato RE, foi implementado o campo Nr. da Nota Fiscal. Este campo mostrará na visualização do Extrato, o Número da Nota Fiscal que está sendo registrada. Sua finalidade é complementar a visualização do Extrato, de forma que o usuário possa obter os dados referentes ao número da Nota Fiscal que gerou a entrada.

Menu Movimentos

  • Na opção Registro de Entradas, foram efetuadas implementações e melhorias, conforme segue:

  • Na integração com a Escrita Fiscal, ao lançar o Registro de Entrada na Escrita Fiscal, o Radar Compras passa a enviar a informação a respeito da Condição de Pagamento e o Tipo de Frete da Nota Fiscal que está sendo registrado. A finalidade desta alteração é complementar a integração do Radar Compras com a Escrita Fiscal.

  • Na integração com a Escrita Fiscal, foi implementado no processo de integração do Registro de Entrada de uma Nota Fiscal que contenha Serviços Tomados (Situação de Serviços), para que o sistema faça o lançamento do Valor Total dos Serviços, Valor do IRRF e Valor do INSS na pasta do ISS da Escrita Fiscal. O objetivo desta implementação é complementar a integração de informações a respeito de serviços tomados com o módulo da Escrita Fiscal, de forma que os dados referentes aos impostos IRRF e INSS sejam vinculados na pasta ISS.

  • Na integração com a Escrita Fiscal: foram efetuadas alterações e implementações de novos campos de impostos na pasta Produtos e pasta Tributos, visando contemplar a integração de dados de Isentas, Outras de ICMS e IPI , e IPI Embutido no ICMS do módulo Compras para a Escrita Fiscal, conforme segue:

Pasta Produtos:

  • Alíquota de Redução de Base de Cálculo do ICMS: percentual de redução para a Base de Cálculo do ICMS, se houver;

  • IPI incluso na Base de Cálculo do ICMS: campo que identifica para o sistema se o item tem IPI incluso na Base do ICMS;

  • Alíquota de Redução de Base de Cálculo do IPI: percentual de redução para a Base de Cálculo do IPI, se houver;

  • Acréscimo ICMS/ST: alterada a descrição do campo Acréscimo ST para Acréscimo ICMS/ST;

Pasta Tributos: :

  • IPI embutido na NF: valor da soma dos valores de IPI embutido na NF de cada item;

  • Base de Cálculo do IPI: valor da soma dos valores da Base de Cálculo de IPI de cada item;

  • Isentas de ICMS: valor da soma dos valores de Isentas de ICMS de cada item;

  • Outras de ICMS: valor da soma dos valores de Outras de ICMS de cada item;

  • Isentas de IPI: valor da soma dos valores de Isentas de IPI de cada item;

  • Outras de IPI: valor da soma dos valores de Outras de IPI de cada item.

  • Na integração com o Radar Financeiro, foi implementada na aquisição de Serviços, a criação do título do IRRF (Imposto de Renda Retido na Fonte) para integrar no Radar Financeiro, objetivando complementar a integração do Radar Compras com o Radar Financeiro. Desta forma, ao incluir um RE (Registro de Entrada) de tomada de Serviços, o sistema criará o título de CP (contas a pagar) ao Fornecedor no valor Líquido do Serviço e outro título de CP (contas a pagar) ao IRRF no valor do imposto.

Esta implementação visa facilitar o controle de pagamentos do IRRF para clientes que controlam o recolhimento do imposto de forma analítica.

Maiores detalhes:

Menu Relatórios

  • Na opção Operacionais, foi incluído mais um relatório Rendimentos Pagos - IRRF, com a finalidade de atender a legislação a respeito do Imposto de Renda Retido na Fonte - IRRF. O objetivo deste relatório é proporcionar informações sobre os valores do Imposto de Renda Retido na Fonte. Este relatório poderá ser emitido dentro de um determinado período, por fornecedor e por filial.

Campos disponíveis: Data Emissão, Data Entrada, Número NF, Rendimento e Imposto Retido.

Detalhamento (filtro): Período (Inicial e Final), Filial, Fornecedor e opções (Totalizar mensalmente pela Data de Emissão, Totalizar mensalmente pala Data de Entrada e/ou Somente Totais Mensais).

Módulo Empresarial

  • Veja as demais implementações / alterações efetuadas no Radar Empresarial, referente ao módulo Compras.


Radar Compras - Detalhamento do Título de IRRF

Este recurso tem a finalidade de disponibilizar ao usuário as opções de detalhamento para a criação do título do IRRF no módulo Financeiro em relação aos dados complementares necessários para a criação deste título.

Campos: Cedente, Histórico, Complementos 1, 2 e 3, Tipo Documento.

Lista: mostra a Classificação e o respectivo Valor adicionado.

Classificação: Classificação e Valor a ser adicionado na lista.

Como lançar:

Se existir IRRF (Valor definido no campo Valor Total IRRF do RE), o sistema deverá criar o referido título no Financeiro, considerando os seguintes dados que devem fazer parte do lançamento do título: Filial, Tipo de Vencimento, Vcto, Pagar em, Cedente, Emissão, Entrada, Nr. Documento, Documento, Valor Título, Moeda, Histórico, Complementos 1,2 e 3, Previsão, Documento de Cobrança apresentado, Grade Contábil, Classificação, Conta Gerencial. Ao finalizar a inclusão do título de Serviço com IRRF destacado, clicar no botão OK e será mostrada uma segunda tela para o Detalhamento do Título do IRRF.

Obs. 1: Se existir IRRF, o Valor do Título de Contas a Pagar ao Fornecedor é somente do Valor Líquido da Nota Fiscal. O Valor do IRRF estará no título de Contas a Pagar do IRRF.

Exemplo: Nota de Serviços

  1. Serviço de Manutenção Elétrica, total R$ 2.500,00 com IRRF de R$ 37,50

  2. Serviço de Manutenção Hidráulica, total R$ 3.500,00 com IRRF de R$ 52,50

Total da Nota Fiscal : R$ 6.000,00

Valor Total IRRF : R$ 90,00

Valor Líquido da NF: R$ 5.910,00

Título CP para o Fornecedor = R$ 5.910,00

Título CP para o IRRF = R$ 90,00

Obs. 2: O sistema adotará para os títulos de CP do IRRF os mesmos procedimentos dos títulos normais (Fornecedor) nas operações de Inclusão, Alteração e Exclusão do RE. Ou seja, na Inclusão efetuará normalmente os cálculos e incluirá os títulos. Na Alteração, irá refazer os cálculos. No OK do RE mostrará novamente a tela de detalhamento do IRRF (se houver) e permitirá alterá-la, incluindo novamente os títulos. Para a exclusão, o procedimento é o mesmo.

Obs. 3: Não há criação de título de Previsão do IRRF na emissão da Ordem de Compra, portanto, não haverá alteração no processo da OC, sendo mantida da mesma forma atual.


Módulo Contábil - Versão de 01/03/02

Módulo Contábil - Versão de 08/03/02

Menu Arquivo

  • Na opção Propriedades, foram efetuadas as seguintes modificações:

  • Período Contábil: esta opção foi removida do módulo Contábil, passando a fazer parte do menu Arquivo / Propriedades do Radar Empresarial. Onde passa a ser utilizada como opção para Período Unificado do Radar Empresarial e demais módulos que integram com a contabilidade.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes:

Menu Movimentos

  • Na opção Lançamentos / Normais / Exibir, com o objetivo de agilizar o processo de pesquisa de saldos e valores de uma determinada conta, por parte do usuário, foram implementadas no menu Exibir, as opções: Saldo Contábil, Saldo Gerencial e Acompanhamento. Estas opções já existiam no menu Exibir da tela principal do Radar Contábil.

  • Na opção Lançamentos / Lote, foram efetuadas as seguintes implementações:

  • Lançamentos Gerenciais: na tela de lançamentos gerenciais, foi acrescentado o campo Quantidade gerencial. Esta opção já existia na opção Movimentos / Lançamentos / Normal e no Radar Financeiro.

Este controle quantitativo permite relacionar os valores gerenciais ocorridos nas contas gerenciais com a respectivas quantidades físicas. A quantidade pode ser informada em inteiros ou com até duas casas decimais após a vírgula. Estes valores são apenas informativos e podem ser listados nos relatórios de Inversão Gerencial, como o Balancete e o Razão.

Nota: Esta opção somente estará habilitada para ser utilizada, se a base de dados estiver personalizada para apenas o Radar Empresarial, Radar Contábil e / ou Radar Financeiro.

Exemplo:

Uma editora gráfica que trabalha com obras de autores nacionais como romances, auto ajuda, biografias, etc., e obras de autores internacionais (traduções). Possui também várias distribuidoras regionais e livrarias que também vendem material escolar, periódicos, enciclopédias, revistas, etc. Deseja controlar além do valor gerencial, também a quantidade física das obras ou produtos vendidos por autor e por tipo.

  • Relatório de Conferência: foram acrescentados novos campos com o objetivo de mostrar os Lançamentos Gerenciais no relatório de conferência de lote, além do Número do Lote.

Campos: Conta Gerencial, Nome Gerencial e Valor Gerencial.

Exemplo :

  • Na opção Gerador de Lançamentos, foram efetuadas as seguintes implementações:

  • Entrada no Estoque (EE): foram disponibilizados os seguintes campos: Tipo de documento, Número de documento, Cliente / Fornecedor, e Valor total.

  • Saída do Estoque (ES): foi disponibilizada a saída do estoque.

Maiores detalhes :

  • Na opção Zeramento, foram efetuadas melhorias possibilitando o zeramento das contas de resultado por filial. Para isso, basta ativar somente a filial que desejar zerar, deixando as demais desativadas.

Menu Relatórios

  • Na opção Contábeis, foram efetuadas alterações e implementações nos seguintes relatórios:

  • Razão, Diário e Balancete, na pasta Detalhes do Filtro (Visualizador de Relatórios), a opção Número da Página Inicial. Esta opção serve para o usuário informar qual é o número da primeira página a ser impressa no relatório, com prioridade sobre a opção Página/Folha Inicial informada no modelo (Alterar). Se neste campo estiver informado 0 (zero), será impresso o número informado no modelo.

  • Balancete, na pasta Contas do Filtro, foram efetuadas alterações internas para que o sistema também converta em moeda (Ex.: dólar) os valores do Balancete Gerencial, quando a opção Balancete de contas gerenciais estiver marcada. Até este momento, podia-se emitir o relatório pela Inversão gerencial, informando o relacionamento correto e somente a máscara gerencial completa.

  • Balancete, na pasta Detalhes do Filtro, foi implementado o grupo Tipo de Valores para o Saldo com as seguintes opções:

  • Sinal de menos: -0,00 - mostra o sinal negativo antes do valor (opção default).

  • Entre Parênteses: (0,00) - mostra o valor negativo entre parênteses.

  • Sinal D/C: 0,00D - mostra o valor negativo seguido de uma letra D/C. Onde D (débito) e C (crédito) correspondem à característica do grupo (devedor/credor).

  • Na opção Termo de abertura/encerramento, foram efetuadas alterações de forma a disponibilizar um modelador de relatórios que permite criar/emitir diversos modelos de termo de abertura e encerramento para qualquer tipo de relatório no Radar Contábil. O sistema traz dois modelos já criados, mas você mesmo pode criar outros modelos. Na versão anterior este modelo era fixo e permitia apenas gerar termo de abertura/encerramento para o Razão, Diário e Acompanhamento.

Maiores detalhes:

  • Na opção Gerenciais / Acompanhamento Mensal, na pasta Detalhes do Filtro, foi implementado o grupo Tipo de Valores para o Saldo com as seguintes opções:

  • Sinal de menos: -0,00 - mostra o sinal negativo antes do valor (opção default).

  • Entre Parênteses: (0,00) - mostra o valor negativo entre parênteses.

  • Sinal D/C: 0,00D - mostra o valor negativo seguido de uma letra D/C. Onde D (débito) e C (crédito) correspondem à característica do grupo (devedor/credor).

  • No Visualizador de Relatórios / Arquivo / Impressão Matricial, foi incrementada a opção Refazer a partir da página... Esta opção permite refazer a impressão de um relatório na impressão Matricial, imprimindo somente a partir de uma determinada página informada. É bastante útil para os casos onde ocorrem problemas com a impressão, pois desta forma não será necessário imprimir todas as páginas novamente. Está disponibilizada em todos os relatórios que utilizam o Visualizador de Relatórios.

Arquivos da IN86

  • Foram efetuadas as alterações para atender a nova legislação.

Maiores detalhes:

Módulo Empresarial

  • Veja as demais implementações / alterações efetuadas no Radar Empresarial, referente ao módulo Contábil.

Radar Web

  • Foram efetuadas implementações para cadastros, consultas e lançamentos no Radar Web, referente ao Radar Contábil.


Radar Contábil - Lote - Exemplo

Lote n° 1

2 01/01/01 1 2909 98 101,00 161 Energia elétrica consumida no mês 12/00

52 Contabilidade 6,73

81 Centro Proc Dados 6,73

112 Financeiro 6,73

141 Recursos Humanos 6,73

171 Tesouraria 6,73

69 Controle Qualidade 6,73

98 Ferramentaria 6,73

129 Manutençao 6,73

158 Produção 6,73

187 Projetos 6,73

75 Atendimento Cliente 6,73

106 Marketing 6,73

135 Publicidade Propag 6,73

164 Telemarketing 6,73

193 Vendas 6,78

Quantidade de lançamentos 1

Quantidade de Erros 0

Total de débitos 101,00

Total de créditos 101,00


Radar Contábil - Termo de Abertura / Encerramento

1. COMO UTILIZAR:

Execute no menu Relatórios / Contábeis a opção Termo de abertura/encerramento

No Filtro você pode selecionar as seguinte opções:

  • Modelo: selecione um dos modelos já existentes ou crie um novo modelo.

  • Tipo do Livro: informe o tipo do livro que deseja emitir.

  • Número do Livro: informe o número do livro.

  • Número da página do termo de encerramento: informe quantas páginas terá cada livro.

  • Local e Data: informe o local e a data completa.

Exemplo:

Modelo: Termo de Abertura

Tipo do Livro: Diário

Número do Livro: 1

Número da página do encerramento: 500

Local e Data: Blumenau (SC), 31 de dezembro de 2001

2. COMO CRIAR UM NOVO MODELO:

O modelador de relatórios é um editor de textos que permite a inclusão de qualquer texto livre juntamente com os campos disponíveis, os quais buscam informações da base de dados. As fontes, os parágrafos e a disposição dos campos no texto, podem ser formatadas de acordo com as necessidades da empresa. Para isso siga os passos:

  • Execute no menu Relatórios / Contábeis a opção Termo de abertura/encerramento.

  • Clique na lista para selecionar um modelo novo e na tela Modelos, clique no botão Incluir.

  • No menu Arquivo, selecione Abrir para selecionar um modelo já criado para servir de exemplo, ou selecione Novo para criar um modelo totalmente novo.

  • No menu Arquivo / Configurar Impressão, verifique ou defina as novas propriedades do Papel, Orientação e Margens para a impressão.

  • Digite o texto do Termo intercalando com os Campos disponíveis. Para adicionar um Campo, selecione-o na lista à esquerda, mantendo pressionado o botão direito do mouse e arraste-o na posição desejada.

  • Para inserir uma Tabela, selecione-a no menu Editar. Em seguida substitua os campos que achar necessário. Explicaremos a tabela mais adiante no item 2.1.

  • Para inserir um Objeto, selecione-o no menu Editar.

  • No menu Formatar, você pode formatar a fonte e a disposição do texto.

  • Para formatar o texto com numeradores, utilize o botão próprio para isso na barra de ferramentas do modelador.

  • Finalmente no menu Arquivo, selecione Salvar para salvar o novo modelo ou Salvar Como, se estiver utilizando um modelo como exemplo.

  • Ainda no menu Arquivo, você pode Visualizar ou Imprimir o novo modelo.

2.1 TABELA:

[tabela]

[alinhamento = "E" "C" "D"]

[cabeçalho = "Cabeçalho 1" "Cabeçalho 2" "Cabeçalho 3"]

[Campo 1][Campo2][Campo3]

[/tabela]

Onde:

[tabela] - indica o início da tabela.

[alinhamento = "E" "C" "D"] - indica o alinhamento dos campos em cada coluna. Você pode alterar o alinhamento, onde a letra E alinha os campos à esquerda, C ao centro e D à direita.

[cabeçalho = "Cabeçalho 1" "Cabeçalho 2" "Cabeçalho 3"] - traz o cabeçalho da coluna. Substitua cada cabeçalho pelo nome correto.

[Campo 1][Campo2][Campo3] - traz os dados montando uma coluna e pode ser substituído também.

[/tabela] - indica o fim da tabela.

2.2 CAMPOS DISPONÍVEIS

Razão Social, Número, Página Final, Número Endereço, Endereço, Cidade, Complemento, Estado, CEP, Registro na Junta, Data do Registro, CNPJ, Inscrição Estadual, Inscrição Municipal, Local e Data, Titular da Empresa, CPF do Titular, Contador Responsável, CPF do Contador, CRC do Contador, Bairro e Tipo do Livro.

2.3 EXCLUIR UM MODELO

Para excluir um leiaute já cadastrado, selecione pelo Windows Explorer, a pasta WKRadar \ Relatorios e procure os arquivos com a extensão *.MOD.

2.4 EXEMPLO DE MODELO: TERMO DE ABERTURA

[Razão Social]

Página:1

[Tipo do Livro] Livro N° [Numero ]

Termo de Abertura

Contém este livro [Tipo do Livro] [Página Final] páginas, numeradas eletronicamente e seguidamente do N° 1 ao N° [Página Final] e servirá para os lançamentos das operações próprias do estabelecimento do contribuinte abaixo descrito:

Nome da empresa : [Razão Social]

Endereço : [Endereço]

Cidade : [Cidade]

Bairro : [Bairro]

Complemento : [Complemento]

Estado : [Estado]

CEP : [CEP]

Registro na Junta : [Registro na Junta]

Data de Registro : [Data do Registro]

CNPJ : [CNPJ]

Inscrição estadual : [Inscrição estadual]

Inscrição municipal : [Inscrição municipal]

[Local e Data]

Titular da empresa : [Titular da Empresa] CPF: [CPF do Titular]

Contador responsável: [Contador Responsável] CPF:[CPF do Contador] CRC: [CRC do Contador]


Módulo Estoque - Versão de 01/03/02

Módulo Estoque - Versão de 08/03/02

Radar Empresarial - Estoque

  • Na opção Gerador de Lançamentos, foram efetuadas as seguintes implementações:

  • Entrada no Estoque (EE): foram disponibilizados os seguintes campos: Tipo de documento, Número de documento, Cliente / Fornecedor, e Valor total.

  • Saída do Estoque (ES): foi disponibilizada a saída do estoque.

Maiores detalhes:

Menu Arquivo

  • Na opção Propriedades / Datas, foi implementada uma opção para mostrar na árvore, todos ou apenas os movimentos à partir de uma data.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes :

Menu Cadastros

  • Na opção Produtos, foram efetuadas as seguintes implementações:

  • Pasta Produto: foram incluídos os campos Embalagem, Tara, Peso Bruto, Peso Líquido e Prazo de Garantia. O objetivo é complementar o cadastro de Produtos e o controle de Estoque. Estas informações serão ativamente utilizadas nas ações gerenciais de Estoque. Portanto, estarão disponíveis na tela de movimentação de estoques e nos respectivos relatórios de movimento.

  • Pasta Complemento: foi incluído o campo Valor do IPI no cadastro de Produtos. O objetivo é complementar o cadastro de Produtos, pois existem casos em que o governo determina um valor em vez de uma alíquota.

  • Pasta Embalagem: foi incluído o método de cadastramento de Embalagens. Este método permite ao usuário cadastrar suas embalagens normalmente, como produtos que também poderão ser controlados no estoque, adquiridos e comercializados. A finalidade é complementar o controle de estoque, pois em breve as informações deste cadastro também serão utilizadas no faturamento, além de complementar as informações na tela de Movimento de Estoque. Ao marcar a opção Embalagens, será habilitada a pasta Embalagem para o devido preenchimento dos campos.

Campos: largura, altura, comprimento, volume, tara e material.

  • Campo Unidade de Medida: ao clicar no botão de procura ou teclar F4, o sistema apresentará a tela de inclusão do cadastro de unidade de medida, onde foi implementado o botão Incluir. Ao clicar neste botão, o sistema abrirá a tela do cadastro de Unidades de Medidas e permitirá que seja incluído um novo item. Após efetuado o cadastro, se acionado o F4, este novo cadastro já fará parte do cadastro de Unidades de Medidas. Sua finalidade é flexibilizar a inclusão de itens (não cadastrados) na Ordem de Compra e Registro de Entrada, e que não tenham a Unidade de Medida previamente cadastrada.

  • Campo Espécie de Produto IN63 SRF: foi alterado o nome do campo Espécie do Produto IN34 SFR para Espécie do Produto IN63 SFR, conforme Boletim IOB 28/2001 que disserta sobre a nova IN63.

  • Pasta Fornecedores: com o objetivo de proporcionar mais informações sobre os Produtos e facilitar o processo de compras, foram implementados novos campos. Assim, o sistema vai proporcionar novos relatórios com dados técnicos para tomada de decisão de compras e históricos de fornecimento.

Campos: Fornecedor, Referência do Fornecedor, Lote econômico de Compra, Tempo de Reposição, Unidade de Compra, Marca e Fabricante.

  • Na opção Serviços, foram efetuadas as seguintes implementações:

  • Pasta Serviço / Campo Unidade de Serviço: ao clicar no botão de procura ou teclar F4, o sistema apresentará a tela de inclusão do cadastro de unidade de serviços, onde foi implementado o botão Incluir. Ao clicar neste botão, o sistema abrirá a tela do cadastro de Unidades de Serviço e permitirá que seja incluído um novo item. Após efetuado o cadastro, se acionado o F4, este novo cadastro já fará parte do cadastro de Unidades de Serviços.

A finalidade é flexibilizar a inclusão de itens (não cadastrados) na Ordem de Compra e Registro de Entrada, e que não tenham a Unidade de Medida previamente cadastrada.

  • Pasta Fornecedores: Com o objetivo de proporcionar mais informações sobre os Serviços e facilitar o processo de compras, foram implementados novos campos. Assim, o sistema vai proporcionar novos relatórios com os dados técnicos para tomada de decisão de compras e históricos de fornecimento.

Campos: Fornecedor, Referência do Fornecedor, Tempo de Atendimento e Unidade de Compra.

Menu Movimentos

  • Na opção Estoque, foi incluído o campo Valor Total do movimento com o objetivo de facilitar o processo de inclusão dos movimentos. Permitindo ao usuário efetuar a alteração do valor total do movimento, considerando os necessários arredondamentos em caso de valores com acentuadas quebras decimais. Outra finalidade é disponibilizar esta informação nas consultas do movimento.

Menu Relatórios

  • Na opção Movimentação de Estoque, foram efetuadas melhorias para possibilitar a emissão do relatório abrangendo todo o período da base, ou seja, desde a sua implantação. Esta implementação se fez necessária, em virtude da emissão dos relatório estarem limitadas ao período unificado de integração utilizado em todos os módulos do Radar Empresarial.

  • Na opção Operacionais/Produto, foram incrementados os campos: Peso Bruto, Peso Líquido, Prazo de Garantia, Valor do IPI.

Arquivos da IN86

  • Foram efetuadas as alterações para atender a nova legislação.

Maiores detalhes:

Módulo Empresarial

  • Veja as demais implementações / alterações efetuadas no Radar Empresarial, referente ao módulo Estoque.


Módulo Financeiro - Versão de 01/03/02

Módulo Financeiro - Versão de 02/03/02

Menu Arquivo

  • Na opção Importar lançamentos de Contas a Receber, as alterações efetuadas são as mesmas descritas em Menu Movimentos / Contas a Receber / Lançamentos.

  • Na opção Propriedades / Gerais, foram implementadas as seguintes opções:

  • Movimentos anteriores ao Período de Integração: pode-se visualizar movimentos a partir de uma data.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes:

Menu Cadastros

  • Na opção Leiautes / Bloquetos, foram disponibilizados os campos contidos na linha1, linha2 e linha3 para que o usuário possa fazer a própria montagem da linha de impressão. Cada linha continuará a apresentar os campos conforme já vinha sendo feito e caso algum campo for extenso demais para a linha, pode ser selecionado em Campos disponíveis e acrescentado em outro local. Os campos são os seguintes:

  • Linha1: Nome, CGC e Fone

  • Linha2: Endereço, Nr., Complemento, Bairro e Cx. Postal.

  • Linha3: CEP, Nome da cidade e Estado.

  • Na opção Grades Contábeis foi implementado recurso que permite também contabilizar a conta de entrada e de saída ao contrário, ou seja:

  • Conta de Entrada como Crédito;

  • Conta de Saída como Débito.

Menu Movimentos

  • Na opção Contas a Receber / Lançamentos, foram efetuadas as seguintes alterações:

  • Processo de consulta de classificação e gerencial: foram efetuadas melhorias no processo de consultas de títulos com classificação e gerencial na janela de entrada de dados.

Maiores detalhes:

  • Diferença entre Data de Vencimento e Data de Emissão: foi alterado no sistema para que quando a diferença entre a data de vencimento e a data de emissão for menor que dias para término (concessão) do desconto definido nas propriedades, o sistema deixe os campos Valor de Desconto, Percentual de Desconto e Data com zeros. Neste caso não há desconto a ser concedido. Esta alteração atende tanto os lançamentos efetuados no sistema quanto os lançamentos vindos via Integração.

O objetivo desta alteração é atender principalmente alterações e baixas de títulos à vista, cuja data de vencimento e data de emissão são iguais.

  • Na opção Contas a Pagar / Lançamentos, foram efetuadas melhorias no processo de consultas de títulos com classificação e gerencial na janela de entrada de dados.

Maiores detalhes:

  • Na opção Contas a Pagar / Baixas / Editar / Preferências, foi efetuadas melhorias com o objetivo de permitir ao usuário maior agilidade e automatismo nos procedimentos de marcação dos títulos para agendamento dos pagamentos dos títulos. O agendamento de pagamento se faz a qualquer tempo, em títulos que serão pagos em vencimentos futuros. Para facilitar o trabalho de seleção dos mesmos, foi alterada a primeira opção para utilizar a data operacional e implementada a segunda opção, como segue:

  • Manter dados digitados e data do Sistema Operacional: para o próximo título selecionado para baixa, o sistema mantém todos os dados informados na baixa do título anterior e troca as datas pela data do sistema operacional.

  • Manter dados digitados e datas com o vencimento do título: para o próximo título selecionado para baixa, o sistema mantém todos os dados informados na baixa do título anterior e troca as datas pela data do vencimento do título a ser baixado.

  • Manter todos os dados digitados: para o próximo título selecionado para baixa, o sistema mantém todos os dados informados na baixa do título anterior. Esta opção é muito útil e recomendada para as empresas que costumam efetuar o pagamento de diversos título com o mesmo cheque.

  • Limpar os campos: Esta opção limpa todos os campos que foram digitados na baixa do título anterior.

  • Na opção Tesouraria / Lançamentos, foram efetuadas melhorias no processo de consultas de títulos com classificação e gerencial na janela de entrada de dados.

Maiores detalhes:

Menu Relatórios

  • Na opção de Contas a Receber, foi implementada a opção Baixas, a qual sempre trará as baixas detalhadas, repetindo os dados do título quando forem solicitados. Na versão anterior, esta opção era atendida na opção de relatórios de Contas a Receber / Movimentos, mas não disponibiliza a ordenação de relatórios por data de baixa, devido a opção de detalhar baixas ou não.

  • Campos: campos para o novo relatório.

  • Seleção: Código da Baixa, Conta do Banco, Código Filial Recebedora, Nome Filial Recebedora, Código Forma Pagto., Forma de Pagamento, Nro. Dco. Baixa, Vencimento do Pagamento, Disponibilidade, Pré-baixa, Valor Baixado, Valor Juros a Receber, Valor Juros Recebido, Valor Multa a Receber, Valor Multa Recebida, Valor Desc. A Conceder, Valor Desc. Concedido, Valor Adto. Baixado, Valor Abatimentos, Valor Devolução, Valor Comissão Retida, Variação Monetária, Variação Cambial, Despesa Cobrança, Despesas Cartoriais, Vlr. Total Recebido, Vlr. Total a Receber e Dias de Atraso.

  • Títulos: Código do Título, Código da Filial, Nome da Filial, Código do Cliente, Nome do Cliente, Vencimento do Título, Receber em, Data Emissão, Data de Saída, Número do Título, Código Tipo Docto., Tipo de Documento, Valor do Título, Nome da Moeda, Título é Previsão, Cobrança Emitida e Histórico.

  • Origem: Nro. NF, Série NF, Valor Bruto NF, Valor Líquido NF, IRRF, INSS, ISS, PIS, COFINS, IRPJ, CSSL, FUNRURAL, ICMS, IPI e OUTROS DEST/DESC.

  • Complementos: Código da Carteira, Nome da Carteira, Código do Portador, Nome do Portador, Tipo Cobrança, Valor de Juros Diário, Percentual Juros, Período Juro, Valor Multa, Percentual Multa, Data Início Cobrança Multa, Valor Desconto, Percentual Desconto e Término Concessão Desconto.

  • Classificação: Código Empresarial, Class. Empresarial, Nome Classificação, Vlr. Classificação, Código Gerencial, Class. Gerencial, Nome Gerencial e Vlr. Gerencial.

  • Filtro / Pasta Principal: define algumas informações para filtrar os resultados do relatório de Baixas de Contas a Receber, conforme segue.

  • Período: pode-se selecionar: Emissão (título), Saída (mercadoria), Vencimento (título) ou Recebimento (Baixa). Além disso, pode ainda informar a data Inicial e Final do tipo de período desejado.

  • Carteira: pode-se selecionar uma carteira ou deixar em branco, para o sistema assumir todas as carteiras cadastradas.

  • Representante: pode-se selecionar um representante ou deixar em branco, para o sistema assumir todos os representantes.

  • Documento: pode-se selecionar um documento deixar em branco, para o sistema assumir todos os documentos cadastrados.

  • Índice: pode-se deixar a moeda corrente ou selecionar um índice.

  • Filtro / Pasta Sacado: define algumas informações para filtrar os resultados do relatório de Baixas de Contas a Receber, conforme segue.

  • Sacado: pode-se selecionar um ou vários sacados e adicionar na lista, ou ainda deixar em branco, para o sistema listar todos os sacados.

Nota: Este relatório somente listará os títulos que possuírem algum tipo de baixa. As baixas serão apresentadas detalhadamente, com as informações repetidas em cada baixa.

  • Na opção Contas a Receber / Carta de Cobrança, a ordenação passa a ser por ordem crescente de vencimento e dentro desta, por número de título.

  • No Modelador de Relatórios / Pasta Ordenação, foi implementado o campo CPF/CNPJ do Cliente nos campos: Primeiro Campo, Segundo Campo e Terceiro Campo.

  • Na opção de Contas a Pagar, foi implementada a opção Baixas, a qual sempre trará as baixas detalhadas, repetindo os dados do título quando forem solicitados. Na versão anterior, esta opção era atendida na opção de relatórios de Contas a Pagar / Movimentos, mas não disponibiliza a ordenação de relatórios por data de baixa, devido a opção de detalhar baixas ou não.

  • Relatório / Campos: campos para o novo relatório.

  • Seleção: Código da Baixa, Conta Pagadora, Código Filial Pagadora, Nome Filial Pagadora, Código Forma Pagto., Forma de Pagamento, Nro. Dco. Baixa, Data Baixa, Vencimento do Pagamento, Disponibilidade, Baixa Confirmada, Valor Baixado, Valor Juros a Pagar, Valor Juros Pago, Valor Multa a Pagar, Valor Multa Paga, Valor Desc. Recebido, Valor Adto. Baixado, Valor Abatimentos, Valor Devolução, Variação Monetária, Variação Cambial, Vlr. Total Pago, Vlr. Total a Pagar e Dias de Atraso.

  • Títulos: Código do Título, Código da Filial, Nome da Filial, Código do Cedente, Nome do Cedente, Vencimento do Título, Pagar em, Data Emissão, Data de Entrada, Número do Título, Código Tipo Docto., Tipo de Documento, Valor do Título, Nome da Moeda, Título é Previsão, Cobrança Recebida, Histórico e Banco do Fornecedor.

  • Origem: Nro. NF, Série NF, Valor Bruto NF, Valor Líquido NF, IRRF, INSS, ISS, PIS, COFINS, IRPJ, CSSL, FUNRURAL, ICMS, IPI e OUTROS DEST/DESC.

  • Complementos: Código do Tipo Cobrança, Tipo Cobrança, Código do Portador, Nome do Portador, Tipo Cobrança, Valor de Juros Diário, Percentual Juros, Período do Percentual de Juros, Valor Multa, Percentual Multa, Data Início Cobrança Multa, Valor Desconto, Percentual Desconto e Término Concessão Desconto.

  • Classificação: Código Empresarial, Class. Empresarial, Nome Classificação, Vlr. Classificação, Código Gerencial, Class. Gerencial, Nome Gerencial e Vlr. Gerencial.

  • Filtro / Pasta Principal: define algumas informações para filtrar os resultados do relatório de Baixas de Contas a Pagar, conforme segue.

  • Período: pode-se selecionar: Emissão (título), Entrada (mercadoria), Vencimento (título) ou Pagamento (Baixa). Além disso, pode ainda informar a data Inicial e Final do tipo de período desejado.

  • Comissão: pode-se selecionar: Todos, Ocultar comissão ou Somente comissão.

  • Documento: pode-se selecionar um documento deixar em branco, para o sistema assumir todos os documentos cadastrados.

  • Índice: pode-se deixar a moeda corrente ou selecionar um índice.

  • Filtro / Pasta Sacado: define algumas informações para filtrar os resultados do relatório de Baixas de Contas a Receber, conforme segue.

  • Cedente: pode-se selecionar um ou vários cedentes e adicionar na lista, ou ainda deixar em branco, para o sistema listar todos os cedentes.

Nota: Este relatório somente listará os títulos que possuírem algum tipo de baixa. As baixas serão apresentadas detalhadamente, com as informações repetidas em cada baixa.

  • No Modelador de Relatórios / Pasta Ordenação, foi implementado o campo CPF/CNPJ do Representante nos campos: Primeiro Campo, Segundo Campo e Terceiro Campo.

  • Na opção Tesouraria / Movimentos com Saldo / Disponibilidade, foi acrescentado o campo Conta Caixa. Além disso, as contas de banco que trazem o nome fantasia, irão mostrar também a Conta Corrente, Nome Fantasia do Banco e Número da Agência.

Exemplo: 99684-3 - Brasileiro - 146-3

  • Na opção Gerenciais, foi acrescentada a opção Composição Gerencial, com o objetivo de disponibilizar informações sobre a movimentação nas contas de Classificação Empresarial (contas com característica = entrada e/ou saída de recursos), gerencial e sacado/cedente. Este relatório relaciona os valores movimentados em Lançamentos no Contas a Receber, Baixa de Contas a Receber, Lançamentos no Contas a Pagar, Baixa de Contas a Pagar e Lançamentos de Tesouraria das contas entrada de recursos, saída de recursos, gerenciais e sacado/cedente, de acordo com modelos e filtros apresentados especialmente para isso.

Maiores detalhes:

Arquivos da IN86

  • Foram efetuadas as alterações para atender a nova legislação.

Maiores detalhes:

Módulo Empresarial

  • Veja as demais implementações / alterações efetuadas no Radar Empresarial, referente ao módulo Financeiro.


Radar Financeiro - Consulta de título com classificação e gerencial

Processo de consultas de títulos com classificação e gerencial na janela de entrada de dados de Contas a Receber, Contas a Pagar e Tesouraria (Lançamentos):

  • 1a. situação: Título com 1 classificação e 0 gerenciais

Pasta Lançamento, campo Classificação = mostra a classificação
Pasta Lançamento, campo Gerencial = mantém desabilitado
Pasta Classificação, grupo Rateio Receita = mantém todo o grupo desabilitado.

  • 2a. situação: Título com 1 classificação e 1 gerencial
    Pasta Lançamento, campo Classificação = mostra a classificação
    Pasta Lançamento, campo Gerencial = mostra o gerencial
    Pasta Classificação, grupo Rateio Receita = mantém todo o grupo desabilitado.

  • 3a. situação: Título com 1 classificação e n gerenciais
    Pasta Lançamento, campo Classificação = mostra a classificação
    Pasta Lançamento, campo Gerencial = mostra a palavra diversos
    Pasta Classificação, grupo Rateio Receita = mostra a classificação mantendo o grupo desabilitado, exceto o botão Gerencial, que deve ficar habilitado para consulta dos gerenciais.

  • 4a. situação: Título com n classificação e n gerenciais
    Pasta Lançamento, campo Classificação = mantém desabilitado
    Pasta Lançamento, campo Gerencial = mantém desabilitado
    Pasta Classificação, grupo Rateio Receita = mostra a classificação e habilita o grupo. Os botões Adicionar, Alterar, Remover e Gerencial devem ficar desabilitados, sendo habilitados quando o usuário selecionar um item na lista.


Radar Financeiro - Relatório de Composição Gerencial

Filtro do Relatório:

Pasta Principal:

  • Período: Inicial e Final e ainda por Emissão, Entrada/Saída, Vencimento ou Recebimento/Pagamento.

  • Natureza: Efetivo, Previsão ou Todos.

  • Situação: Recebidos, Vencidos, Abertos ou Todos.

  • Módulos: Contas a Receber, Contas a Pagar e/ou Tesouraria.

  • Composição: Classificação Empresarial (Entrada de Recursos, Saída de Recursos ou Ambos), Gerencial, Sacado/Cedente, 1ª . Ordenação, 2ª Ordenação e/ou 3ª Ordenação.

Pasta Detalhes:

  • Classificação Empresarial

  • Gerencial

  • Sacado/Cedente

  • Quebras de Níveis Classificação Empresarial:

  • Imprimir somente o último nível

  • Nível e Tipo: Normal, Linha em Branco, Não Imprimir ou Nova Página.

Relatórios:

Campos do Relatório: código, classificação, descrição e valor.

Todos os modelos de relatório elaborados a partir deste recurso contém forma fixa na coluna descrição, nos itens Resultado, na Entrada e Saída de Recursos, conforme demonstrado nos modelos abaixo.

Na coluna Valor o relatório apresenta os seguintes resultados para estes itens:

  • Resultado: Total da Entrada de Recursos - Total da Saída de Recursos.

  • Entrada de Recursos: Soma de todas as contas com característica = entrada de recursos apresentadas no relatório.

  • Saída de Recursos: Soma de todas as contas com característica = saída de recursos apresentadas no relatório.

As contas de Classificação Empresarial, Gerencial e Sacado/Cedente relacionadas dentro de um grupo fixo (entrada e/ou saída de recursos) são apresentadas por ordem de classificação.

Num mesmo relatório podem estar relacionadas contas de Classificação Empresarial que possuam relacionamento gerencial e contas que não possuam. Também pode ter relacionado contas de Classificação Empresarial que identifique o Sacado/Cedente ou não. O sistema deve trazer estas contas posicionadas de forma seqüencial sem espaços em branco quando não houver o que mostrar num determinado nível.

Exemplo:

Caso 1:

30 | 3.1.01.01 | Venda de Mercadorias |  | 12.000,00
230 | 1.1.02.01.001 |  | Disafio Fios e Cabos Ltda. | 7.000,00

Caso 2:

130 | 3.5.02.03.01 | Combustíveis |  |  | 2.500,00
30 | 1.01.001 |  | Financeiro |  | 1.200,00
260 | 2.1.01.01.001 |  |  | Posto Sete Ltda. | 600,00

O Caso 1 e Caso 2 relacionados acima fazem parte de um mesmo relatório e este foi emitido solicitando-se que mostre Classificação Empresarial, Gerencial e Sacado/Cedente. Observe que no caso 1 a conta Venda de Mercadorias não tem relacionamento gerencial, portanto não mostrou nada, passando diretamente da Classificação Empresarial para o Sacado/Cedente. Já no caso 2 a conta Combustíveis possui relacionamento, então o relatório mostra o gerencial Financeiro.

Modelo 01:

Composição Gerencial por Classificação Empresarial, Gerencial e Sacado/Cedente |  |  |  |
Código | Classificação | Descrição |  | Valor
 |  | Resultado |  | 13.200,00
 |  | Entrada de Recursos |  | 17.100,00
30 | 3.1.01.01 |  |  |  | Venda de Mercadorias | 12.000,00
230 | 1.1.02.01.001 |  |  |  |  | Disafio Fios e Cabos Ltda. | 7.000,00
240 | 1.1.02.01.001 |  |  |  |  | Elena de Almeida | 5.000,00
40 | 3.1.01.02 |  |  |  | Venda de Serviços | 5.000,00
230 | 1.1.02.01.001 |  |  |  |  | Disafio Fios e Cabos Ltda. | 3.000,00
240 | 1.1.02.01.001 |  |  |  |  | Elena de Almeida | 2.000,00
80 | 2.1.06.01 |  |  |  | Adiantamento de Clientes | 100,00
230 | 1.1.02.01.001 |  |  |  |  | Disafio Fios e Cabos Ltda. | 100,00
 |  | Saída de Recursos |  | 3.900,00
120 | 3.5.02.03 | Veículo |  |  |  | 3.900,00
130 | 3.5.02.03.01 |  |  |  | Combustíveis | 2.500,00
30 | 1.01.001 |  |  |  |  | Financeiro | 1.200,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 600,00
270 | 2.1.01.01.001 |  | Posto Nove Ltda. | 600,00
46 | 1.01.002 |  |  |  |  | Tesouraria | 1.000,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 200,00
270 | 2.1.01.01.001 |  | Posto Nove Ltda. | 800,00
69 | 1.02.001 |  |  |  |  | Vendas | 100,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 100,00
75 | 1.02.002 |  |  |  |  | Marketing | 200,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 180,00
270 | 2.1.01.01.001 |  | Posto Nove Ltda. | 20,00
140 | 3.5.02.03.02 |  |  |  | Manutenção | 1.400,00
30 | 1.01.001 |  |  |  |  | Financeiro | 600,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 300,00
270 | 2.1.01.01.001 |  | Posto Nove Ltda. | 300,00
46 | 1.01.002 |  |  |  |  | Tesouraria | 500,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 500,00
69 | 1.02.001 |  |  |  |  | Vendas | 300,00
260 | 2.1.01.01.001 |  | Posto Sete Ltda. | 100,00
270 | 2.1.01.01.001 |  | Posto Nove Ltda. | 200,00

Modelo 02:

Composição Gerencial por Sacado/Cedente, Classificação Empresarial e Gerencial |  |  |  |
Código | Classificação | Descrição |  | Valor
 |  | Resultado |  | 13.200,00
 |  | Entrada de Recursos |  | 17.100,00
30 | 3.1.01.01 |  |  |  | Venda de Mercadorias | 12.000,00
230 | 1.1.02.01.001 |  |  |  |  | Disafio Fios e Cabos Ltda. | 7.000,00
240 | 1.1.02.01.001 |  |  |  |  | Elena de Almeida | 5.000,00
40 | 3.1.01.02 |  |  |  | Venda de Serviços | 5.000,00
230 | 1.1.02.01.001 |  |  |  |  | Disafio Fios e Cabos Ltda. | 3.000,00
240 | 1.1.02.01.001 |  |  |  |  | Elena de Almeida | 2.000,00
80 | 2.1.06.01 |  |  |  | Adiantamento de Clientes | 100,00
230 | 1.1.02.01.001 |  |  |  |  | Disafio Fios e Cabos Ltda. | 100,00
 |  | Saída de Recursos |  | 3.900,00
260 | 2.1.01.01.001 | Posto Sete Ltda. |  | 1.980,00
120 | 3.5.02.03 |  |  |  | Veículo |  |  | 1.980,00
130 | 3.5.02.03.01 |  |  |  |  | Combustíveis | 1.080,00
30 | 1.01.001 |  | Financeiro | 600,00
46 | 1.01.002 |  | Tesouraria | 200,00
69 | 1.02.001 |  | Vendas | 100,00
75 | 1.02.002 |  | Marketing | 180,00
140 | 3.5.02.03.02 |  |  |  |  | Manutenção | 900,00
30 | 1.01.001 |  | Financeiro | 300,00
46 | 1.01.002 |  | Tesouraria | 500,00
69 | 1.02.001 |  | Vendas | 100,00
270 | 2.1.01.01.001 | Posto Nove Ltda. |  | 1.920,00
120 | 3.5.02.03 |  |  |  | Veículo |  |  | 1.920,00
130 | 3.5.02.03.01 |  |  |  |  | Combustíveis | 1.420,00
30 | 1.01.001 |  | Financeiro | 600,00
46 | 1.01.002 |  | Tesouraria | 800,00
75 | 1.02.002 |  | Marketing | 20,00
140 | 3.5.02.03.02 |  |  |  |  | Manutenção | 500,00
30 | 1.01.001 |  | Financeiro | 300,00
69 | 1.02.001 |  | Vendas | 200,00

Modelo 03:

Composição Gerencial por Gerencial, Classificação Empresarial e Sacado/Cedente
Código | Descrição |  |  |  | Valor
 | Resultado |  |  |  | 13.200,00
 | Entrada de Recursos |  |  |  | 17.100,00
30 |  | Venda de Mercadorias |  |  | 12.000,00
230 |  |  | Disafio Fios e Cabos Ltda. |  | 7.000,00
240 |  |  | Elena de Almeida |  | 5.000,00
40 |  | Venda de Serviços |  |  | 5.000,00
230 |  |  | Disafio Fios e Cabos Ltda. |  | 3.000,00
240 |  |  | Elena de Almeida |  | 2.000,00
80 |  | Adiantamento de Clientes |  |  | 100,00
230 |  |  | Disafio Fios e Cabos Ltda. |  | 100,00
 | Saída de Recursos |  |  |  | 3.900,00
30 | Financeiro |  |  |  |  | 1.800,00
120 |  | Veículo |  |  | 1.800,00
130 |  |  | Combustíveis |  | 1.200,00
260 |  |  |  | Posto Sete Ltda. | 600,00
270 |  |  |  | Posto Nove Ltda. | 600,00
140 |  |  | Manutenção |  | 600,00
260 |  |  |  | Posto Sete Ltda. | 300,00
270 |  |  |  | Posto Nove Ltda. | 300,00
46 | Tesouraria |  |  |  |  | 1.500,00
120 |  | Veículo |  |  | 1.500,00
130 |  |  | Combustíveis |  | 1.000,00
260 |  |  |  | Posto Sete Ltda. | 200,00
270 |  |  |  | Posto Nove Ltda. | 800,00
140 |  |  | Manutenção |  | 500,00
260 |  |  |  | Posto Sete Ltda. | 500,00
69 | Vendas |  |  |  | 400,00
120 |  | Veículo |  |  | 400,00
130 |  |  | Combustíveis |  | 100,00
260 |  |  |  | Posto Sete Ltda. | 100,00
140 |  |  | Manutenção |  | 300,00
260 |  |  |  | Posto Sete Ltda. | 100,00
270 |  |  |  | Posto Nove Ltda. | 200,00
75 | Marketing |  |  |  | 200,00
120 |  | Veículo |  |  | 200,00
130 |  |  | Combustíveis |  | 200,00
260 |  |  |  | Posto Sete Ltda. | 180,00
270 |  |  |  | Posto Nove Ltda. | 20,00


Módulo IN86 - Versão de 01/03/02

Módulo IN86 - Versão de 08/03/02

Geral

  • A IN86 - Instrução Normativa SRF nº 86, de 22 de Outubro de 2001 estabelece a forma de apresentação, a documentação de acompanhamento e os prazos de apresentação de arquivos magnéticos para a Receita Federal. Ficando desta forma, revogada a antiga IN SFR nº 68 de 27 de Dezembro de 1995, a partir de 01/01/2002.

Em recente alteração, a Receita Federal passou a exigir de TODAS as empresas a obrigatoriedade de apresentação quando solicitado, dos seus arquivos eletrônicos relativos aos dados, exceto as empresas optantes pelo Simples.

O módulo Radar IN86 gera automaticamente os arquivos magnéticos e os relatórios de acompanhamento, na forma estabelecida pela IN 86. Existem dados nos relatórios que só podem ser obtidos após a geração dos arquivos da IN86. Portanto, você deverá seguir rigorosamente a seguinte ordem:

  1. Gerar os arquivos da IN86;

  2. Gerar os relatórios de acompanhamento.

Menu Movimentos

  • Na opção Gerar Arquivos, o sistema está liberado para gerar arquivos para a Contabilidade, Estoque, Financeiro e Controle Patrimonial. A gravação será efetuada em \WKRadar\Dados\Empresa\IN\

  • Contabilidade: Esta opção vai gerar os arquivos magnéticos de Lançamentos, Saldos e Plano de Contas.

Exemplo:

CNCO0101.dat Lançamentos mensal

CNSA0101.dat Saldos mensal

CNPlano.dat Plano de Contas

  • Estoque: Esta opção vai gerar os arquivos magnéticos de Controle de Estoque, Inventário e Produtos.

Exemplo:

ESCT0101.dat Controle de Estoque

ESIN0101.dat Inventário de estoque

ESProdut.dat Produtos

  • Financeiro: Esta opção vai gerar os arquivos magnéticos de Títulos/Baixas, Plano de Contas e Pessoa (CFRT).

Exemplo:

FNFI0101.dat Títulos/Baixas mensal

FNPlano.dat Plano de Contas

FNPessoa.dat C F R T

  • MT Patrimonial: Esta opção vai gerar os arquivos magnéticos de Dados dos Bens e Plano de Contas dos Bens.

Exemplo:

CPT047.dat Dados dos Bens

TBPlanoMT.dat Plano de Contas dos Bens

Menu Relatórios

  • O sistema está liberado para visualizar/emitir relatórios para a Contabilidade, Estoque, Financeiro e Controle Patrimonial:

  • Contabilidade: Esta opção gera os relatórios de Acompanhamento, Dump e Leiaute.

  • Estoque: Esta opção gera os relatórios de Acompanhamento, Dump e Leiaute.

  • Financeiro: Esta opção gera os relatórios de Acompanhamento, Dump e Leiaute.

  • MT Patrimonial: Esta opção gera os relatórios de Acompanhamento, Dump e Leiaute.


Radar IN86 - Acompanhamento

Radar IN86 - Acompanhamento Contábil

Local, Data: Blumenau, 16/01/2002

C.N.P.J: 77.910.651/0001-43 Inscrição Estadual: 251.519.503

Razão Social: WK SISTEMAS - DEMONSTRACAO - Matriz - Blumenau

Nome do Arquivo: CNCO0101.DAT

Quantidade de registros: 198

Tamanho do registro: 286

Equipamento utilizado:

Sistema operacional:

Dump dos 30 primeiros registros: ______ páginas

Dump dos 30 últimos registros: ______ páginas

Layout do registro: 01 página

Contribuinte/Responsável ou Preposto:

Nome:

C.P.F.:

Telefone:

Fax:

Assinatura: _____________________

Responsável técnico pela geração do arquivo:

Nome:

Telefone:

Fax:

Assinatura: _____________________

Carimbo padronizado do CNPJ Responsável pela recepção

+---------------------------+ +---------------------------+

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

+---------------------------+ +---------------------------+


Radar IN86 - Acompanhamento ES

Radar IN86 - Acompanhamento Estoque

Local, Data: Blumenau, 05/03/2002

C.N.P.J: 111.111.111-11 Inscrição Estadual: 251.519.503

Razão Social: WK SISTEMAS - DEMONSTRACAO - Matriz - Blumenau

Nome do Arquivo: ESPRODUT.DAT

Quantidade de registros: 20

Tamanho do registro: 75

Equipamento utilizado:

Sistema operacional:

Dump dos 30 primeiros registros: ______ páginas

Dump dos 30 últimos registros: ______ páginas

Layout do registro: 01 página

Contribuinte/Responsável ou Preposto:

Nome:

C.P.F.:

Telefone:

Fax:

Assinatura: _____________________

Responsável técnico pela geração do arquivo:

Nome:

Telefone:

Fax:

Assinatura: _____________________

Carimbo padronizado do CNPJ Responsável pela recepção

+---------------------------+ +---------------------------+

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

+---------------------------+ +--------------------------+


Radar IN86 - Acompanhamento FN

Radar IN86 - Acompanhamento Financeiro

Local, Data: Blumenau, 16/01/2002

C.N.P.J: 77.910.651/0001-43 Inscrição Estadual: 251.519.503

Razão Social: WK SISTEMAS - DEMONSTRACAO - Matriz - Blumenau

Nome do Arquivo: FNPLANO.DAT

Quantidade de registros: 300

Tamanho do registro: 112

Equipamento utilizado:

Sistema operacional:

Dump dos 30 primeiros registros: ______ páginas

Dump dos 30 últimos registros: ______ páginas

Layout do registro: 01 página

Contribuinte/Responsável ou Preposto:

Nome:

C.P.F.:

Telefone:

Fax:

Assinatura: _____________________

Responsável técnico pela geração do arquivo:

Nome:

Telefone:

Fax:

Assinatura: _____________________

Carimbo padronizado do CNPJ Responsável pela recepção

+---------------------------+ +---------------------------+

I I I I

I I I |

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

I I I I

+---------------------------+ +---------------------------+


Radar IN86 - Leiaute

Radar IN86 - Leiaute Contábil

Arquivo: CNCO0101.DAT Lançamentos

01 Data do Lançamento Picture 9(08) 01

02 Conta Analítica Picture X(28) 09

03 Centro de Custo/Despesa Picture X(28) 37

04 Contrapartida Picture X(28) 65

05 Valor Picture 9(17) 93

06 Indicador de Débito/Crédito Picture X(01) 110

07 Número de Arquivamento Picture X(12) 111

08 Número de Lançamento Picture X(12) 123

09 Histórico Picture X(150) 135

10 Final de Linha (Fixo CR/LF) Picture X(02) 285

Arquivo: CNSA0101.DAT Saldos

1 Data do Saldo Inicial Picture 9(08) 01

2 Conta Analítica Picture X(28) 09

3 Valor do Saldo Inicial do Mês Picture 9(17) 37

4 Indicador de Débito/Crédito Picture X(01) 54

5 Valor Total dos Débitos Picture 9(17) 55

6 Valor Total dos Créditos Picture 9(17) 72

7 Valor do Saldo Final Acumulado Picture 9(17) 89

8 Indicador de Débito/Crédito Picture X(01) 106

9 Final de Linha (Fixo CR/LF) Picture X(02) 107

Arquivo: CNCO0201.DAT Lançamentos

01 Data do Lançamento Picture 9(08) 01

02 Conta Analítica Picture X(28) 09

03 Centro de Custo/Despesa Picture X(28) 37

04 Contrapartida Picture X(28) 65

05 Valor Picture 9(17) 93

06 Indicador de Débito/Crédito Picture X(01) 110

07 Número de Arquivamento Picture X(12) 111

08 Número de Lançamento Picture X(12) 123

09 Histórico Picture X(150) 135

10 Final de Linha (Fixo CR/LF) Picture X(02) 285

------------------------------------------------------


Radar IN86 - Leiaute ES

Radar IN86 - Leiaute Estoque

Arquivo: ESPRODUT.DAT Produtos

1 Data Atualização Picture 9(08) 01

2 Código do Produto Picture 9(20) 09

3 Descrição do Produto Picture X(45) 29

4 Final de Linha (Fixo CR/LF) Picture X(02) 74

Arquivo: ESCT0101.DAT Controle de Estoque

01 Código do Produto Picture 9(20) 01

02 Natureza do Documento Picture X(01) 21

03 Tipo de Documento Picture 9(03) 22

04 Série/SubSérie Picture X(05) 25

05 Número do Documento Picture X(12) 30

06 Data do Movimento Picture 9(08) 42

07 Histórico Picture X(50) 50

08 Unidade de Medida Picture X(03) 100

09 Quantidade do Produto Picture 9(17) 103

10 Tipo de Operação Picture 9(01) 120

11 Custo Unitário Picture 9(17) 121

12 Custo Total Picture 9(17) 138

13 Final de Linha (Fixo CR/LF) Picture X(02) 155

Arquivo: ESIN0101.DAT Inventário

1 Data do Inventário Picture 9(08) 01

2 Código Natureza do Estoque Picture X(01) 09

3 Código do Produto Picture 9(20) 10

4 Unidade de Medida Picture X(03) 30

5 Quantidade do Produto Picture 9(17) 33

6 Custo Total Picture 9(17) 50

7 Final de Linha (Fixo CR/LF) Picture X(02) 67

----------------------------------------------------


Radar IN86 - Leiaute FN

Radar IN86 - Leiaute Financeiro

Arquivo: FNPLANO.DAT Plano de Contas

1 Data de Atualização Picture X(08) 01

2 Código da Conta Picture X(28) 09

3 Tipo da Conta Picture X(1) 37

4 Código da Conta Título Picture X(28) 38

5 Descrição da Conta Picture X(45) 66

6 Final de Linha (Fixo CR/LF) Picture X(02) 111

Arquivo: FNPESSOA.DAT Cadastro CFRT

01 Data de Atualização Picture X(08) 01

02 Código do Participante Picture X(14) 09

03 CNPJ/CPF Picture X(14) 23

04 Inscrição Estadual Picture X(14) 37

05 Inscrição Municipal Picture X(14) 51

06 Razão Social Picture X(70) 65

07 Endereço Picture X(60) 135

08 Bairro Picture X(20) 195

09 Município Picture X(20) 215

10 Unidade Federação Picture X(02) 235

11 Pais Picture X(20) 237

12 CEP Picture X(08) 257

13 Final de Linha (Fixo CR/LF) Picture X(02) 265

Arquivo: FNFI0101.DAT Títulos/Baixas

01 Código da Conta Analítica Picture X(28) 01

02 Código do Participante Picture X(14) 29

03 Data do Movimento Picture X(08) 43

04 Histórico Picture X(50) 51

05 Valor da Operação Picture X(17) 101

06 Tipo de Operação Picture X(01) 118

07 Tipo de Documento Picture X(03) 119

08 Numero do Documento Picture X(12) 122

09 Valor do Título Picture X(17) 134

10 Data de Emissão Picture X(08) 151

11 Data do Vencimento Picture X(08) 159

12 Arquivamento Picture X(12) 167

13 Final de Linha (Fixo CR/LF) Picture X(02) 179

--------------------------------------


Radar IN86 - Dump

Radar IN86 - Dump Contábil

Arquivo: CNCO0101.DAT Lançamentos

1 10 20 30 40 50 60 70 80 90 100

123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789

I--------I---------I---------I---------I---------I---------I---------I---------I---------I---------I

Dump dos 30 primeiros registros

Registro..: 1

020120011896 454 00000000

000021000D0101-0000001 Nossa venda de produtos

Registro..: 2

02012001454 1896 00000000

000021000C0101-0000001 Nossa venda de produtos

Registro..: 3

020120011896 454 00000000

000032000D0101-0000002 Nossa venda de produtos

-------------------------------------------

Dump dos 30 últimos registros

Registro..: 169

190120012045 1293 00000000

000000753D0101-0000135 Valor referente comissões do mês 01/2001 cfe.Nota Fiscal 101

Registro..: 170

190120011293 2045 00000000

000000753C0101-0000135 Valor referente comissões do mês 01/2001 cfe.Nota Fiscal 101

Registro..: 171

150120012045 1301 00000000

000013640D0101-0000136 Valor comissões de 01/2001 cfe. n.f. 586,

--------------------------------------------


Radar IN86 - Dump ES

Radar IN86 - Dump Estoque

Arquivo: ESPRODUT.DAT

1 10 20 30 40 50 60 70 80 90 100

1234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890

I--------I---------I---------I---------I---------I---------I---------I---------I---------I---------I

Dump dos 30 primeiros registros

Registro..: 1

0503200200000000000000000129Chave de Corte

Registro..: 2

0503200200000000000000000135Alicate

Registro..: 3

0503200200000000000000000141Lima

------------------------------------------------------------

Dump dos 30 últimos registros

Registro..: 1

0503200200000000000000000129Chave de Corte

Registro..: 2

0503200200000000000000000135Alicate

Registro..: 3

0503200200000000000000000141Lima

------------------------------------------------------------


Radar IN86 - Dump FN

Radar IN86 - Dump Financeiro

Arquivo: FNPLANO.DAT Plano de Contas

1 10 20 30 40 50 60 70 80 90 100

123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789

I--------I---------I---------I---------I---------I---------I---------I---------I---------I---------I

Dump dos 30 primeiros registros

Registro..: 1

16012002 17S A T I V O

Registro..: 2

16012002 23S 17ATIVO CIRCULANTE

Registro..: 3

16012002 30S 23DISPONIBILIDADES

--------------------------

Dump dos 30 últimos registros

Registro..: 271

16012002 2714A 2631IOF - Imposto sobre Operações Financeiras

Registro..: 272

16012002 2721A 2631Tarifas Bancárias

Registro..: 273

16012002 2737S 2022OUTRAS RECEITAS OPERACIONAIS

--------------------------------


Módulo Orçamento - Versão de 01/03/02

Módulo Orçamento - Versão de 08/03/02

Menu Cadastros

  • Na opção Orçamento, foi implementada uma mensagem informando ao usuário que a conta selecionada não pertence ao relacionamento, caso ocorrer.

Menu Relatórios

  • Contábil: foi implementada a opção Usar período inicial do realizado para cálculos de valor orçado acumulado. Esta opção é muito útil para emissão de relatórios com valores orçados acumulados, quando o período solicitado para o valor orçado é de apenas alguns meses (menor) e o valor realizado é do ano todo (maior).

  • Contábil: foi implementada a opção Ano com 4 dígitos, que permite listar o campo ano com dois ou quatro dígitos.

Exemplo: 1999, 2000.

  • Gerencial: foi implementada a opção Usa ano com 4 casas, que permite listar o campo ano com dois ou quatro dígitos, para os seguintes relatórios:

  • Mensal/Acumulado

  • Mensal/Horizontal

  • Orçado

Exemplo: 1999, 2000.


Módulo Ponto - Versão de 01/03/02

Módulo Ponto - Versão de 08/03/02

Menu Arquivo

  • Na opção Propriedades / Período, foi implementada uma opção Bloqueio para apuração já efetuada até... data.

Para isso, foram realizadas as seguintes modificações:

  1. Criação do período unificado nas Propriedades do Radar Empresarial;

  2. Eliminação da informação de períodos de lançamento nas Propriedades de alguns módulos;

  3. Alteração nas Propriedades de todos os módulos mostrando se o sistema estará apresentando períodos anteriores e posteriores ao período válido para integração, informado nas Propriedades do Radar Empresarial;

  4. Alteração da apresentação da árvore de períodos de movimentos em todos os componentes.

Maiores detalhes :

Menu Relatórios

  • Na opção Movimento / Ocorrências, foram efetuadas melhorias tornando o relatório de Ocorrências mais completo de forma a permitir melhores análises gerencias:

  • Quantidade de Ocorrências: Para isto, foi implementada mais uma informação que diz respeito a quantidade de vezes que uma ocorrência aconteceu, quando da emissão do Relatório de Ocorrência, pela opção Tipo = Resumo Período. Esta nova coluna possui o título Qtd e para cada somatório de uma ocorrência, apresentará a quantidade de vezes em que ocorreu.

Exemplo:

  • Apurações de Marcações: Para evitar o problema de apurações para dias em que ainda não foram efetuadas marcações, foi alterado para não permitir ao sistema efetuar apurações para datas posteriores a data do sistema operacional.

Caso a data em que estiver sendo efetuada a respectiva apuração for superior a data do sistema operacional, o sistema não procederá a rotina de apuração. Nos relatórios de Ocorrências e Cartão Ponto quando isto ocorrer, será apresentada a mensagem Sem Apuração.

Exemplo :


Radar Ponto - Exemplo

1. Relatório de Ocorrências

Data do Sistema Operacional: 14/01/02.

Período de emissão do relatório: 10/01/02 até 20/01/02

17 Mariana Azevedo Esc: 004 Comercial Class.Depto: 02.01 Vendas

10/01/2002 07:35 12:01 13:29 14:56 15:54 18:13 004 003 Faltas Diurnas não Programadas 00:58

001 Trabalho Diurno 07:47

11/01/2002 08:28 004 999 Não identificada/Sem marcação 08:45

12/01/2002 07:36 12:12 13:18 20:31 004 017 Excesso Horas Trabalhadas Dia 01:49

002 Extras Diurnas não Programadas 02:31

001 Trabalho Diurno 08:45

004 Trabalho Flexível 00:33

13/01/2002 08:28 005 999 Não identificada/Sem marcação 00:00

14/01/2002 255 021 Descanso Semanal Remunerado 07:20

15/01/2002 004 Sem apuração

16/01/2002 004 Sem apuração

17/01/2002 004 Sem apuração

18/01/2002 004 Sem apuração

19/01/2002 004 Sem apuração

20/01/2002 005 Sem apuração

2. Relatório de Cartão Ponto

Data do Sistema Operacional: 14/01/02.

Período de emissão do relatório: 10/01/02 até 20/01/02

Endereço: Rua Almirante Barroso, 730 - Asilo

Cidade: UF: CNPJ(CGC): 00.000.000/0001-91

Empregado: 17 - Mariana Azevedo

Cargo: Coordenador de Vendas

Escala: 004 - Comercial

--------------------------- -------------------------------------------------------------------------------------------------------------------------------------------------------------

Data Horário Marcação Ocorrências

--------------------------- -------------------------------------------------------------------------------------------------------------------------------------------------------------

10/01/02 004 07:35 12:01 13:29 14:56 15:54 18:13 001=07:47 003=00:58 004=00:12

11/01/02 004 08:28 999=08:45

12/01/02 004 07:36 12:12 13:18 20:31 001=08:45 002=02:31 004=00:33 017=01:49 018=00:33

13/01/02 005 08:28 999=00:00

14/01/02 255 Descanso (DSR) 021=07:20

15/01/02 004 Sem apuração

16/01/02 004 Sem apuração

17/01/02 004 Sem apuração

18/01/02 004 Sem apuração

19/01/02 004 Sem apuração

20/01/02 005 Sem apuração


Radar Ponto - Relatório de Ocorrências - Exemplo

Código Nome Situação Total Qtd

52 Leoberto Machado Esc: 005 Terceiro Turno Class.Depto: 03.01 Programação

032 Atestado Médico 55:00 15

044 Auxílio Doença - INSS 200:00 30

17 Adriano Fritker Esc: 004 Segundo Turno Class.Depto: 03.02 Suporte

032 Atestado Médico 65:00 17

044 Auxílio Doença - INSS 180:00 25


Radar Web - Versão de 01/03/02

Radar Web - Versão de 08/03/02

O Radar Web recebeu uma nova apresentação, aprimorando ainda mais a facilidade de comunicação on line através da Internet. Nesta versão, o Radar Web está preparado para efetuar diversas consultas: saldos, movimentos e cadastros. Inclusive visualizar/emitir diversos relatórios, como se você estivesse dentro da própria empresa que possui os dados. Pode-se efetuar inclusão de dados cadastrais como contas do Plano de Contas, clientes e fornecedores, além de incluir lançamentos através do Gerador de Lançamentos e consultar/alterar/excluir lançamentos já efetuados na base de dados. Tudo isso com a segurança da senha do usuário, que permite definir as permissões para cada usuário cadastrado.

Módulo Empresarial

  • Na opção Cadastros, foi implementada a possibilidade de incluir dados em: Plano de Contas, Clientes e Fornecedores.

  • Na opção Consultas, foram implementados o cadastro de Municípios e de Filiais. Já existia a consulta de Plano Empresarial e Plano Gerencial.

  • Na opção Lançamentos, foi implementada a possibilidade de efetuar lançamentos através do Gerador de Lançamentos para o Radar Contábil e MT Fiscal. O leiaute (modelo) deve ser criado na base de dados implantada na empresa (servidora de Radar Web). A tela será mostrada de acordo com as características do arquivo selecionado. Esta tela fica sempre disponível até ser fechada pelo usuário, permitindo com isto fazer vários lançamentos, um após o outro. A cada lançamento gravado, serão limpados os campos da tela. Visando maior segurança para os dados, será verificado se o usuário tem ou não permissão para lançamentos nestes módulos.

  • Na opção Relatórios, já existia a possibilidade de visualizar/imprimir relatórios de Plano Empresarial e Plano Gerencial. Assim, que você selecionar um relatório, será mostrada uma observação, conforme abaixo:

Observação: O relatório consiste em, o servidor gerar e enviar a um visualizador de relatório, instalado em seu computador. Este procedimento pode demorar alguns minutos, dependendo da carga do servidor e da velocidade do seu link.

Se você ainda não possui o visualizador clique aqui para fazer download do mesmo. Se você já possui o Radar instalado e necessite somente do visualizador clique aqui para fazer download do mesmo.

Módulo Contábil

  • Na opção Lançamentos, foi implementada a possibilidade de consultar/alterar/excluir lançamentos, e inclusive efetuar um Filtro destes lançamentos.

  • Na opção Consultas, já existiam as opções de consultar Históricos, Saldo Contábil e Acompanhamento (movimento) das contas.

  • Na opção Relatórios, já existia a possibilidade de visualizar/imprimir relatórios de Balancete, Razão, Diário, Acompanhamento Mensal, Inversão Gerencial e Gerador de Relatórios WK.

Módulo Escrita Fiscal

  • Permite incluir lançamentos através do Gerador de Lançamentos Integrado do módulo Empresarial.


Versão de 01/02/02

Selecione o módulo desejado:

  • Financeiro

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Financeiro - Versão de 01/02/02

Menu Cadastros

  • Na opção Leiaute:

  • CNAB: foi implementado o Leiaute de Retorno de Cobrança, para o usuário informar a posição das informações necessárias à gravação do Nosso Número no Lançamento de Contas a Receber e selecionar os títulos que devem ser baixados.

Informações detalhadas do leiaute:

Menu Movimentos

  • Na opção Contas a Receber:

  • Lançamentos: foi incrementado o campo Nosso Número, o qual será gravado automaticamente pelo sistema mediante o Retorno de Cobrança. O usuário poderá informá-lo também, se desejar.

  • Retorno de Cobrança: foi implementada a opção de Retorno de Cobrança, para o usuário visualizar e/ou informar os dados para o sistema realizar a gravação do nosso número no Lançamento de Contas a Receber e selecionar os títulos que devem ser baixados.

Informações detalhadas do Retorno de Cobrança:

Menu Relatórios

  • Na opção Contas a Receber:

  • Movimentos: foram acrescentados os seguintes campos: CPF/CNPJ do Cliente e Data do Sistema Operacional.

  • Carta de Cobrança: os títulos passaram a ser apresentados por ordem crescente de vencimento.

  • Na opção Contas a Pagar:

  • Movimentos: foram acrescentados os seguintes campos: CPF/CNPJ do Fornecedor e Data do Sistema Operacional.

  • Na opção Gerenciais:

  • Fluxo de Caixa por Classificação Empresarial, foram acrescentados campos para mostrar as contas de classificação de baixa e seus respectivos valores, quando a data de baixa do título estiver compreendida no período informado no filtro do relatório.

Este relatório permite ao usuário emitir um fluxo de caixa através do recurso disponibilizado pela classificação empresarial, identificando as origens das entradas e saídas dos recursos financeiros da empresa. Veja maiores detalhes no help de atualização do Financeiro na versão liberada em 09/07/01.


Financeiro - Leiaute de Retorno de Cobrança

1 Gerador de Leiaute de Retorno de Cobrança

Para o retorno das informações da carteira, o Radar Financeiro disponibiliza também o cadastramento de Leiautes de Retorno de Cobrança. Seu objetivo é localizar no arquivo de retorno, os títulos e as informações necessárias para:

  • Gravar o nosso número dos títulos que deram entrada na carteira de cobrança em Lançamento de Contas a Receber;

  • Gravar a liquidação em Baixa de Contas a Receber, Tesouraria e Contabilidade dos títulos que foram recebidos.

Observação: As demais ocorrências da carteira de cobrança serão informadas num relatório chamado prévia, durante o processamento do arquivo enviado pelo banco no Retorno de Cobrança.

Para a localização dos títulos no arquivo de retorno de cobrança e no Radar Financeiro, o sistema adota quatro diferentes sistemas de busca, sendo: 1º) Nosso Número; 2º) Código do Título no Radar Financeiro; 3º) Número Documento + CPF/CNPJ do Cliente; 4º) Número Documento + Valor do Título + Vencimento do Título.

Quando o sistema localizar o título no arquivo e no Radar Financeiro, ele abandona o processo de busca e considera o título localizado. Quando não encontra, passa ao processo seguinte até o arquivo item, quando então considera não localizado.

Para o cadastro do leiaute de Retorno de Cobrança, você deve ter em mãos o leiaute do arquivo de retorno que o banco utiliza. Caso o próprio leiaute de remessa não possua instruções sobre o arquivo de retorno, solicite ao gerente da carteira de cobrança do seu banco.

    1. Cadastrando o Leiaute

Para acessar a tela de cadastro, selecione o menu Cadastros/Leiautes/CNAB/Retorno de Cobrança, na tela principal do Radar Financeiro e será apresentada a tela de leiaute de arquivo de retorno de cobrança.

Para criar um novo leiaute, selecione o menu Arquivo/Novo Leiaute ou clique sobre o botão [image] na barra de tarefas. O sistema entrará automaticamente em modo de inclusão.

Um meio mais rápido e fácil de se criar um leiaute novo é adaptar um leiaute já existente. Para isso, clique no menu Arquivo/Abrir e efetue as possíveis alterações nos leiautes que a base demonstração traz: Banco do Brasil, Caixa Econômica Federal, etc.

Observação: Os leiautes já cadastrados devem ser conferidos e adaptados nas suas informações fixas de acordo com as particularidades de cada empresa ou carteira.

Para o processamento do Retorno de Cobrança, nem todas as informações que vem no arquivo são utilizadas pelo Radar Financeiro. Portanto, o cadastro do leiaute deve seguir a seqüência das informações solicitadas pelo gerador de leiaute, no campo Tipo de Informação.

1.1.1 Tipo de Informação

No campo Tipo de Informação, selecione o tipo de informação que o sistema deve assumir no processamento ou buscar no arquivo de retorno. São elas:

Código do Retorno - Selecionando esta opção, o sistema habilita o campo Conteúdo para você informar o conteúdo do campo Código de Retorno no arquivo (geralmente R ou 2). Esta informação serve para o sistema checar se o arquivo que você está tentando processar é realmente um arquivo de retorno de cobrança;

Número Seqüencial do Arquivo - É o número seqüencial do arquivo de retorno. Esta informação serve para o processamento da baixa do título, onde o sistema grava o número e data do arquivo que gerou a baixa;

Data de Gravação do Arquivo - É a data da gravação do arquivo. Quando for CNAB240 a data tem o formato DDMMAAAA e quando for CNAB400 tem o formato DDMMAA;

Tipo de Serviço - Selecionando esta opção, o sistema habilita o campo Conteúdo para a informação fixa 01-Cobrança. Esta informação serve para o sistema checar se o arquivo de retorno contém o tipo de serviço esperado;

Código de Movimento - O Código do Movimento é utilizado pelo sistema para determinar os procedimentos que este deve fazer com os títulos que o arquivo de retorno contém.

Exemplo:

02 = Entrada Confirmada. Isto significa que o título enviado pela empresa ao banco foi aceito na carteira de cobrança e o Nosso Número já lhe foi atribuído, podendo ser gravado no título pelo Radar Financeiro.

03 = Entrada Rejeitada. Isto significa que o título enviado pela empresa ao banco não foi aceito na carteira de cobrança por algum problema (código do banco inválido, código do registro detalhe inválido, etc.).

06 = Liquidação. Isto significa que o título foi recebido, podendo ser gravado na Baixa de Contas a Receber, Tesouraria e Contabilidade.

Selecionando Código de Movimento, o sistema apresenta uma outra tela:

No campo Código de Movimento, informe um código para o movimento com dois caracteres numéricos.

No campo Descrição, informe uma descrição para o movimento com até 25 caracteres alfanuméricos.

Selecione a opção Selecionar Títulos para Baixa (Recebimento no Radar Financeiro), para realizar a baixa através do Código do Movimento.

Selecione a opção Gravar Nosso Número, para gravar o Nosso Número através do Código do Movimento.

Pressione o botão Adicionar, para adicionar o código do movimento. Depois de efetuar todas as inclusões, pressione o botão OK para retornar a tela de leiaute de arquivo de retorno de cobrança.

Código do Título no Radar Financeiro (Identificação do Título na Empresa) - Esta informação é utilizada pelo sistema para localizar o título no arquivo de retorno.

Observação: Para que o código do título no Radar Financeiro seja informado no arquivo de retorno, é necessário informá-lo na remessa do título ao banco, no arquivo de remessa, no campo Identificação do Título na Empresa.

Número do Documento - É o número do título no Radar Financeiro (bloqueto, duplicata, NF, etc.);

CPF/CNPJ do Sacado - É o CPF/CNPJ informado no cadastro do Cliente.

Nosso Número - É o número atribuído pelo banco ao título;

Valor do Título - É o valor do título informado no Lançamento de Contas a Pagar;

Código da Carteira - Esta informação vem no arquivo de retorno e é utilizada no relatório de prévia;

Código do Banco na Compensação - Selecionando esta opção, o sistema habilita o campo Conteúdo para informar um código fixo, mas também permite que você localize esta informação dentro do arquivo de retorno, através dos campos Registro, Código do Segmento no Registro, Posição Inicial e Posição Final;

Observação: O campo Banco no Cadastro de Contas Bancárias do Radar Financeiro deve conter o código do banco na Compensação, para o sistema identificar qual a conta bancária deverá dar entrada do valor do crédito.

Filial Recebedora - Selecionando esta opção, o sistema habilita o campo Conteúdo. Esta informação pode ser fixada no leiaute, se a conta bancária for utilizada para uma única filial ou ser informada na tela de Retorno de Cobrança;

Forma de Pagamento - Selecionando esta opção, o sistema habilita o campo Conteúdo para a escolha da forma de pagamento. Esta informação pode ser fixada no leiaute ou ser informada na tela de Retorno de Cobrança;

Número da Forma de Pagamento - Você pode utilizar alguma informação do arquivo de retorno como número do aviso de crédito, número do arquivo de retorno, etc. ou informar na tela de Retorno de Cobrança;

Data de Baixa (data da ocorrência) - É a data do recebimento do título;

Data Vencimento do Recebimento (data de efetivação do crédito) - É a data em que os valores do crédito serão disponibilizados na conta corrente;

Data Disponibilidade (data da efetivação do crédito) - É a data em que os valores do crédito serão disponibilizados na conta corrente;

Valor Líquido a ser Creditado (Total Recebido) - É o valor que será disponibilizado na conta corrente;

Juros - É o valor de Juros recebidos;

Multa - É o valor de Multa recebida;

Observação: Alguns arquivos de retorno não separa o valor que foi recebido referente a juros e a multa, portanto o leiaute deverá conter somente um dos campos (ou Juros ou Multa). E o sistema dará entrada no valor em juros ou em multa, de acordo com o leiaute.

Desconto - É o Valor do desconto concedido;

Adiantamento - É o valor do adiantamento utilizado no momento do pagamento de um título.

Observação: Esta informação só estará individualizada no arquivo de retorno quando for indicado pelo banco que as informações constantes do campo Outras Despesas se referirem a este valor em todos os arquivos de retorno neste leiaute.

Abatimento - É o valor do abatimento concedido;

Comissão - É o valor de comissão paga ao representante que é abatido do valor pago pelo cliente e repassado ao representante automaticamente, pelo banco (geralmente utilizado para vendas de exportação);

Variação Monetária Ativa - É o valor da variação monetária ativa (esta informação só estará individualizada no arquivo de retorno quando for indicado pelo banco que as informações constantes do campo Outros Créditos se referirem a este valor em todos os arquivos de retorno neste leiaute);

Variação Monetária Passiva - É o valor da variação monetária passiva (esta informação só estará individualizada no arquivo de retorno quando for indicado pelo banco que as informações constantes do campo Outras Despesas se referirem a este valor em todos os arquivos de retorno neste leiaute);

Variação Cambial Ativa É o valor da variação cambial ativa (esta informação só estará individualizada no arquivo de retorno quando for indicado pelo banco que as informações constantes do campo Outros Créditos se referirem a este valor em todos os arquivos de retorno neste leiaute);

Variação Cambial Passiva - É o valor da variação cambial passiva (esta informação só estará individualizada no arquivo de retorno quando for indicado pelo banco que as informações constantes do campo Outras Despesas se referirem a este valor em todos os arquivos de retorno neste leiaute);

Despesa Cobrança (total tarifas/custas com cobrança) - É o valor da tarifa bancária que incide sobre a cobrança (esta opção somente poderá ser utilizada no leiaute, quando a tarifa de cobrança for debitada no ato da liquidação do título e seu valor for abatido do valor creditado na conta corrente);

Despesas Cartoriais - É o valor da despesa com protesto. Este valor não soma, nem diminui do valor total recebido, é apenas para registro.

Grade Contábil - Selecionando esta opção, o sistema habilita o campo Conteúdo para informar o código da Grade Contábil a ser utilizada para a contabilização dos títulos baixados pelo retorno de cobrança;

Documento Contábil - Você pode utilizar alguma informação do arquivo de retorno como número do aviso de crédito, número do arquivo de retorno, etc. ou informar na tela de Retorno de Cobrança;

Local do Arquivo de Retorno - O sistema buscará pelos arquivos de retorno no endereço aqui informado ou no último acessado na tela de Retorno de Cobrança;

1.2 Conteúdo

O campo Conteúdo é habilitado para os seguintes tipos de informação:

  • Código do Retorno - Fixo R ou 2;

  • Tipo de Serviço - Fixo 01 - Cobrança;

  • Código do Banco na Compensação;

  • Filial Recebedora;

  • Forma de Pagamento;

  • Número da Forma de Pagamento;

  • Grade Contábil - Fixa o código da Grade Contábil;

  • Documento Contábil;

  • Local do Arquivo de Retorno;

Neste campo informe o conteúdo das informações com até 25 caracteres alfanuméricos.

1.3 Registro

No campo Registro, determine em que linha do arquivo encontra-se a informação, com as seguintes opções:

  • 0 - Header de Arquivo CNAB240;

  • 1 - Header de Lote CNAB240;

  • 3 - Detalhe CNAB240;

  • 5 - Trailer de Lote CNAB240;

  • 9 - Trailler de Arquivo CNAB240;

  • Header de arquivo CNAB400;

  • Detalhe de arquivo CNAB400;

  • Trailer de arquivo CNAB400.

1.4 Código de Segmento no Registro

No campo Código do Segmento no Registro, determine em qual segmento da linha de registro 3 - Detalhe CNAB240 encontra-se a informação, com as seguintes opções: T e U

1.5 Posição Inicial e Final

No campo Posição Inicial, determine qual a coluna inicial do arquivo, onde se encontra a informação. No campo Posição Final, determine qual a coluna final do arquivo, onde se encontra a informação. Pressione o botão OK para confirmar o cadastro dos dados.

Para salvar o leiaute cadastrado, selecione o menu Arquivo/Salvar, informe um nome para o leiaute no campo Modelo e em seguida pressione o botão Salvar. O sistema salva o arquivo de leiaute, dentro da pasta Relatórios na estrutura do WKRadar com o formato CNB.

Para alterar o leiaute já cadastrado, selecione o menu Editar/Alterar ou clique sobre o botão [image] , o sistema habilita o modo de alteração, permitindo a alteração dos dados nos campos.

Para excluir um campo do leiaute, selecione as configurações do campo na lista e selecione o menu Editar/Excluir ou clique sobre o botão. Para excluir o leiaute cadastrado, você deve localizá-lo dentro da pasta Relatório, nas estruturas do WKRadar, o arquivo apresenta-se com o nome pelo qual foi salvo, juntamente com o formato CNB .

Exemplo

FNCRRetornoBB_240.CNB


Financeiro - Movimentos de Retorno de Cobrança

Menu Radar Financeiro/Movimentos/Contas a Receber/Retorno de Cobrança

A ordem de apresentação do menu passa a ser a seguinte:

Lançamentos...

Baixa...

Cobrança...

Retorno de Cobrança...

Nesta tela, informe leiaute do arquivo e o sistema mostrará as informações nos demais campos, conforme informado no leiaute, permitindo sua alteração.

Habilite o campo Compl. Livre, somente quando a grade selecionada utilizar este recurso.

Ao clicar na opção Desfazer, o sistema habilita os campos do grupo Desfazer Processo Retorno e desabilita os campos do grupo Processar Retorno. Informe a Conta Banco, o número do arquivo e a Data do Arquivo. O sistema desfaz todos os procedimentos realizados para aquele arquivo de retorno. (gravação do Nosso Número, baixas, lançamento na tesouraria e lançamentos na contabilidade).

O botão Prévia lista na tela os registros cujo Código de Movimento efetua baixa e grava Nosso Número, os registros cujo Código de Movimento grava Nosso Número e registros com as demais ocorrências.

A ordenação é a seguinte:

  • 1a. ordenação: registros que grava nosso número e efetua baixa, registros que grava nosso número, registros com demais ocorrências.

  • 2a. ordenação: carteira, código de movimento e nosso número.

Nesta prévia, o sistema deve apresentar os seguintes dados:

  • Código de Movimento;

  • Descrição do Movimento;

  • Nosso Número;

  • Código do Título;

  • Número Documento;

  • Valor do Título;

  • Valor do Crédito;

  • Data Baixa;

  • Data Crédito.

O relatório deve seguir o modelo demonstrado abaixo e possibilitar a impressão.

RELAÇÃO DE REGISTROS DE RETORNO COBRANÇA

Conta Banco:

237 - Brasileiro S/A

Número Arquivo:

999999

Data Geração Arquivo:

25/09/01

Filial Recebedora:

1

Forma de Pagamento:

01 - Crédito em Conta Corrente

Grade contábil:

BCRE-001

Docto. Contábil:

999999

MOVTO.

DESCRIÇÃO

NOSSO NÚMERO

CÓD.TÍTULO

NO. DOCTO.

VLR TÍT.

VLR CRED.

DT BAIXA

DT CRÉDITO

Relação de registros para baixa e gravar Nosso Número

Carteira 004

06

Liquidação Normal

2568.966.55548709875

0101-00045

2356778-1/3

300,00

297,00

21/09/01

24/09/01

06

Liquidação Normal

2568.966.55548709875

0101-000045

2356778-1/3

300,00

297,00

21/09/01

24/09/01

TOTAL

600,00

594,00

Carteira 009

06

Liquidação Normal

2568.966.55548709875

0101-000045

2356778-1/3

300,00

297,00

21/09/01

24/09/01

06

Liquidação Normal

2568.966.55548709875

0101-000045

2356778-1/3

300,00

297,00

21/09/01

24/09/01

17

Liq.título não registrado

2568.966.55548709875

0101-000045

2356778-1/3

300,00

297,00

21/09/01

24/09/01

TOTAL

900,00

891,00

TOTAL REGISTROS PARA BAIXA

1.500,00

1.485,00

Relação de registros para gravar Nosso Número

Carteira 004

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

TOTAL

1.200,00

Carteira 009

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

02

Entrada Confirmada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

T O T A L

1.200,00

TOTAL REGISTROS PARA GRAVAR NOSSO NÚMERO

2.400,00

Relação de registros com outras ocorrências

Carteira 004

03

Entrada Rejeitada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

03

Entrada Rejeitada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

03

Entrada Rejeitada

2568.966.55548709875

0101-000045

2356778-1/3

300,00

TOTAL

900,00

Carteira 009

09

Baixa de Carteira

2568.966.55548709875

0101-000045

2356778-1/3

300,00

09

Baixa de Carteira

2568.966.55548709875

0101-000045

2356778-1/3

300,00

23

Remessa a Cartório

2568.966.55548709875

0101-000045

2356778-1/3

300,00

T O T A L

900,00

TOTAL REGISTROS COM OUTRAS OCORRÊNCIAS

1.800,00

TOTAL GERAL

5.700,00


Versões de 2001

Clique na versão desejada para ver as implementações de 2001:

  • 04 de dezembro de 2001

  • 10 de outubro de 2001

  • 06 de setembro de 2001

  • 09 de julho de 2001

  • 07 de junho de 2001

  • 02 de maio de 2001

  • 28 de março de 2001

  • 01 de março de 2001


Versão de 04/12/01

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Contábil

  • Estoque

  • Financeiro

  • Orçamento

  • Ponto

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 03/12/01

Módulo Empresarial - Versão de 04/12/01

Menu Cadastros

  • Nas opções Clientes, Fornecedores, Representantes e Transportadoras / Importação, foi alterado para que quando o sistema estiver configurado para código Próprio e no arquivo de importação, o campo código estiver zerado, a rotina de importação atribua o código automaticamente a partir do próximo código Reduzido disponível, preenchendo o campo código Próprio com este código.

  • Nas opções Naturezas de Operação e Situação de Serviço, foi implementada a possibilidade de excluir um item da lista, através do botão Excluir da barra de tarefas. O sistema fará uma checagem interna nos dados do Radar Não permitindo excluir uma Natureza de Operação/Situação de Serviço nos seguintes casos:

  1. A empresa possuir o módulo MT Fiscal e já tiver efetuado o cadastro desta Natureza de Operação/ Situação de Serviço em questão;

  2. Existir módulo no módulo Radar Comercial e/ou Radar Compras, uma Grade Contábil cadastrada e relacionada à esta Natureza de Operação/Situação de Serviço;

  3. Existir no módulo Radar Comercial pelo menos uma Nota Fiscal emitida, que tenha utilizado esta Natureza de Operação/Situação de Serviço;

  4. Existir no módulo Compras pelo menos um Registro de Entrada/Conhecimento de Transporte, que tenha utilizado esta Natureza de Operação/Situação de Serviço.

O objetivo é manter a integridade dos dados já cadastrados e utilizados em lançamentos, e ao mesmo tempo flexibilizar as correções destes cadastros quando ainda não foram utilizados.

  • Na opção Produtos / Unidades de Medida, foram efetuadas as seguintes implementações:

  • Campo IN63: Foi implementado o campo Código IN63, com o objetivo de atender a alteração da IN34 para IN63, definindo códigos específicos por Unidade de Medida de Produtos.

Tipo: Foi incrementada a opção para utilizar 4 casas decimais para os campos de Quantidade. Desta forma, o sistema passa a adotar o número de casas decimais de acordo com a opção de fração da Unidade de Medida de cada item. A finalidade é atender a necessidade de vários clientes que utilizam diferentes controles das quantidades dos seus Produtos em vários módulos do Radar como: Empresarial, Estoque, Comercial e Compras.

Opções disponíveis:

  • Valores Inteiros

  • Valores Fracionários com 2 casas decimais

  • Valores Fracionários com 4 casas decimais

  • Na opção Serviços / Unidades de Serviço, foram efetuadas as seguintes implementações:

  • Tipo: Foi incrementada a opção para utilizar 4 casas decimais para os campos de Quantidade. Desta forma, o sistema passa a adotar o número de casas decimais de acordo com a opção de fração da Unidade de Serviço de cada item. A finalidade é atender a necessidade de vários clientes que utilizam diferentes controles das quantidades dos seus Serviços em vários módulos do Radar como: Empresarial, Estoque, Comercial e Compras.

Opções disponíveis:

  • Valores Inteiros

  • Valores Fracionários com 2 casas decimais

  • Valores Fracionários com 4 casas decimais


Módulo Comercial - Versão de 03/12/01

Módulo Comercial - Versão de 04/12/01

Menu Arquivo

  • Na opção Propriedades / Gerais, foi incrementada a possibilidade configurar o sistema para permitir a impressão dos relatórios com 2 (dd/mm/aa) ou 4 (dd/mm/aaaa) casas para o campo ano.

Exemplo: 31/12/01 ou 31/12/2001

Menu Cadastros

  • Na opção Natureza de Operação / Integração, foi implementado a verificação dos movimentos Estorno de Entrada e Estorno de Saída. Os movimentos agora, são gerados automaticamente quando são efetuados cancelamentos no Radar Comercial (cancelamento de nota fiscal) e alterações/exclusões no Radar Compras (alteração ou exclusão de Registro de Entrada) ou manualmente no Radar Estoque.

  • Na opção Grades Contábeis, foi complementada a grade contábil para atender ao ISS-Retido. Para isso foi incluído mais um tipo de valor, o Valor ISS – Retido.

Menu Movimentos

  • Na opção Nota Fiscal, foram implementadas as seguintes opções:

  • Cancelamento de Nota Fiscal: Foi alterado o processo de cancelamento de nota fiscal de acordo com as novas opções de integração das Naturezas de Operação com o Radar Estoque. A finalidade desta alteração é acertar o processo de integração de forma que, ao cancelar uma nota fiscal, o sistema realize a operação de integração inversa àquela que foi utilizada na Natureza de Operação da nota fiscal que está sendo cancelada.

  • Exclusão de Nota Fiscal: Foi implementado um método de exclusão de notas fiscais, para aquelas que foram somente gravadas e ainda não foram impressas. Para isso, a nota fiscal deve possuir numeração superior ao número da última nota fiscal impressa, considerando-se série e filial. Assim, não será necessário manter no sistema uma nota fiscal que não será utilizada, dispensando a obrigatoriedade de ter que emitir a nota fiscal para depois cancelar.

Menu Relatórios

  • Na opção Notas Fiscais, foram disponibilizados para este relatório, todos os campos existentes na opção de Movimentos/Notas Fiscais.

  • Na opção Pedidos, foram disponibilizados para este relatório, todos os campos existentes na opção de Movimentos/Pedidos.

  • Na opção Gerenciais / Vendas, foram disponibilizados novos campos nos relatórios já existentes. A configuração/utilização dos relatórios permanece a mesma, sendo válido para os novos campos toda a sistemática de configuração dos relatórios. Dos campos apresentados pelo sistema em cada relatório, o usuário poderá selecionar 20 campos do total de campos disponíveis para cada modelo a ser gravado.

Obs.: Os campos referente a comissão serão disponibilizados na próxima versão.

  • Na opção de Operacionais / Tabela de Preços de Produtos, foram disponibilizados para este relatório, todos os campos existentes na opção de Cadastros/Tabela de Preços/Produtos.

  • Na opção de Operacionais / Tabela de Preços de Serviços, foram disponibilizados para este relatório, todos os campos existentes na opção de Cadastros/Tabela de Preços/Serviços.


Módulo Compras - Versão de 03/12/01

Módulo Compras - Versão de 04/12/01

Menu Arquivo

  • Na opção Propriedades / Gerais, foi incrementada a possibilidade configurar o sistema para permitir a impressão dos relatórios com 2 (dd/mm/aa) ou 4 (dd/mm/aaaa) casas para o campo ano.

Exemplo: 31/12/01 ou 31/12/2001

Menu Movimentos

  • Nas opções Registro de Entrada e Conhecimento de Transporte:

  • Condições de Pagamento / Forma de Cálculo: Foi corrigida a forma de cálculo das Condições de Pagamentos de Registro de Entrada e Conhecimento de Transporte, quando da alteração de dados na pasta Classificação, antes de inclusão. Desta forma, o sistema vai alterar e sugerir automaticamente e proporcionalmente os valores das condições de pagamento, após efetuadas alterações de dados na Classificação.

  • Condições de Pagamento / Crítica: Foi alterado o sistema para que realize uma crítica quando o usuário não informar uma Condição de Pagamento no Registro de Entrada ou Conhecimento de Transporte. A finalidade é não incluir um Registro de Entrada ou um Conhecimento de Transporte, sem que o usuário tenha passado pelas Condições de Pagamento, evitando a criação de títulos indevidos no Radar Financeiro.

  • CFOP x Fornecedor: Foi incluído no Registro de Entrada e Conhecimento de Transporte, uma consistência entre o campo CFOP e o campo Fornecedor, onde o sistema irá observar as seguintes regras:

CFOP = 1: entradas dentro do estado, então estado do Fornecedor = estado da empresa usuária;

CFOP = 2: entradas de fora do estado, então estado do Fornecedor # estado da empresa usuária;

Obs.: A finalidade desta implementação é evitar que o usuário informe um CFOP incoerente com o estado do Fornecedor.

  • Nas opções Ordem de Compra, Registro de Entrada e Conhecimento de Transporte:

  • Classificação Empresarial / Consistência: Foi incluído nas opções Ordem de Compra, no Registro de Entrada e no Conhecimento de Transporte, uma consistência entre o uso da opção Utilizar Classificação Empresarial das Propriedades do Radar Empresarial e a opção Classificação das grades contábeis vinculadas aos CFOP’s, utilizados no Registro de Entrada e Conhecimento de Transporte.

Esta consistência verifica como o sistema deve proceder com o campo Classificação da Ordem de Compra, do Registro de Entrada e do Conhecimento de Transporte, de acordo com as respectivas grades contábeis vinculadas aos CFOP’s utilizados. A finalidade é desobrigar o usuário a informar uma conta de Classificação, caso este não tenha optado pelo uso da Classificação Empresarial.

  • Livre de Cobrança: Foi incluído o campo Livre de Cobrança nas opções de Ordem de Compra, Registro de Entrada e Conhecimento de Transporte. A finalidade é permitir a inclusão de Ordem de Compra, Notas Ficais e Conhecimento de Transporte, com itens cujos valores não farão parte das Condições de Pagamento.

Exemplo: Quando um dos itens da nota fiscal for Brinde. Mesmo que o item tenha que ser escriturado, não haverá pagamento do item ao fornecedor.

Menu Relatórios

  • Na opção Operacional, foi implementado o relatório Demonstrativo Mensal – INSS. A finalidade desta relatório é atender a legislação a respeito de Contribuição para Seguridade Social. Seu objetivo é proporcionar ao usuário informações sobre os valores de retenção da contribuição do Instituto Nacional de Seguridade Social. Pode-se emitir o relatório selecionando um intervalo de datas, por fornecedor ou por filial.

Outros

  • Foi implementada a contabilização com gerencial.


Módulo Contábil - Versão de 03/12/01

Módulo Contábil - Versão de 04/12/01

Menu Movimentos

  • Na opção Lançamentos / Normais, foi disponibilizado o uso da tecla de atalho F9 para realizar as consultas do Filtro.

  • Na opção Lançamentos / Lote, foram implementadas as seguintes opções:

  • Liberar somente lotes conferidos: exibir na janela de lotes a liberar, somente os lotes já conferidos e OK.

  • Liberar vários lotes: possibilidade de selecionar, na janela de lotes a liberar, quais os lotes que deseja liberar de uma só vez.


Módulo Estoque - Versão de 03/12/01

Módulo Estoque - Versão de 04/12/01

Menu Arquivo

  • Na opção Propriedades / Datas, foi incrementada a possibilidade configurar o sistema para permitir a impressão dos relatórios com 2 (dd/mm/aa) ou 4 (dd/mm/aaaa) casas para o campo ano.

Exemplo: 31/12/01 ou 31/12/2001

Menu Cadastros

  • Na opção Locais de Armazenagem / Arquivo / Propriedades, foi disponibilizada a possibilidade de alterar as máscaras de cada grupo.

Menu Relatórios

  • Foram incrementados novos campos nos relatórios já existentes. A configuração/utilização dos relatórios deverá permanecer a mesma já existente, sendo válido para os novos campos toda a sistemática de configuração dos relatórios. Dos campos apresentados pelo sistema em cada relatório, o usuário poderá selecionar até 20 campos, do total de campos disponíveis para cada modelo a ser gravado.

  • Na opção Movimentação de Estoque, foram incrementados os seguintes campos:

Campos Disponíveis: Data Do Movimento, Filial, Operação, Cód. Produto, Classe produto, Nome do Produto, Valor unitário, Quantidade, Valor Total, Local de Origem, Local de Destino, Conta Custo do Local, Conta Estoque do Local, Observação, Tipo do Documento, Nr. Documento, Cliente/Fornecedor, Município do Cliente/Fornecedor, UF do Cliente/Fornecedor, e Conta Estoque/Custo do Movimento.

Campos de Ordenação: Data Do Movimento, Filial, Operação, Cód. Produto, Classe produto, Nome do Produto, Local de Origem, Local de Destino, Conta Custo do Local, Conta Estoque do Local, Tipo do Documento, Cliente/Fornecedor, Município do Cliente/Fornecedor, UF do Cliente/Fornecedor e Conta Estoque/Custo do Movimento

Campos de Filtro: Data Do Movimento, Filial, Operação, Cód. Produto, Classe produto, Nome do Produto, Valor Total, Local de Origem, Local de Destino, Conta Custo do Local, Conta Estoque do Local, Observação, Tipo do Documento, Nr. Documento, Cliente/Fornecedor, Município do Cliente/Fornecedor, UF do Cliente/Fornecedor, Conta e Estoque/Custo do Movimento.

  • Na opção Gerenciais / Saldo de Estoque, foram incrementados os seguintes campos:

Campos Disponíveis: Cód. Produto, Classe produto, Classificação do Produto, Nome do Produto, Unidade, Valor unitário, Valor Calculado, Quantidade Estoque, Código Local, Classificação Local, Nome do Local, Conta Estoque do Local e Conta Custo do Local.

Campos de Ordenação: Cód. Produto, Classe produto, Classificação do Produto, Nome do Produto, Código Local, Classificação Local, Nome do Local, Conta Estoque do Local e Conta Custo do Local.

Campos de Filtro: Cód. Produto, Classe produto, Classificação do Produto, Nome do Produto, Valor Calculado, Quantidade Estoque, Código Local, Classificação Local, Nome do Local, Conta Estoque do Local e Conta Custo do Local.

  • Na opção Operacionais / Locais de Armazenagem, foram incrementados os seguintes campos:

Campos Disponíveis: Cód. Local, Tipo do Local, Classificação do Local, Nome do Local, Local para Consumo Próprio (sim/não), Local de expedição (sim/não), Conta Custo do Local e Conta Estoque do Local.

Campos de Ordenação: Cód. Local, Tipo do Local, Classificação do Local, Nome do Local, Conta Custo do Local e Conta Estoque do Local.

Campos de Filtro: Cód. Local, Tipo do Local, Classificação do Local, Nome do Local, Local para Consumo Próprio (sim/não), Local de expedição (sim/não), Conta Custo do Local e Conta Estoque do Local.

Outros

  • Através do Radar Comercial, na opção Naturezas de Operação / Integração, foram incrementadas algumas alterações para realizar operações no Radar Estoque, via integração:

  • O nome Lançar Estorno de Entrada foi alterado para Lançar Estorno de Entrada por Devolução

  • O nome Lançar Estorno de Saída foi alterado para Lançar Estorno de Saída por Devolução

Finalidade:

  1. Permitir que o sistema Radar Comercial efetue o Lançamento de Estorno de Entrada por Devolução no Radar Estoque, o qual se encarregará de efetuar as devidas contabilizações oriundas deste movimento de Estoque;

  2. Permitir que o sistema Radar Comercial efetue o Lançamento de Estorno de Saída por Devolução no Radar Estoque. Neste caso, não há Movimento a ser gerado, tendo em vista que no momento a Nota Fiscal de Entrada ainda não integra com nenhum módulo, bem como a Nota Fiscal de Estorno de Saída por Devolução.


Módulo Financeiro - Versão de 03/12/01

Módulo Financeiro - Versão de 04/12/01

Menu Arquivo

  • Na opção Propriedades, foi disponibilizada a pasta Baixas, para informar a Classificação Empresarial e Rateio Gerencial das origens da entrada ou saída de recursos para os acréscimos/decréscimos ocorridos no recebimento/pagamento de um título (juros, multas, descontos, abatimento, devoluções, variações cambiais ativas, variações cambiais passivas, variações monetárias ativas e variações monetárias passivas) que ocorrerem nas baixas de contas a receber e contas a pagar.

Maiores detalhes:

Menu Cadastros

  • Na opção Leiautes foram efetuadas as seguintes implementações:

  • Duplicata: Foi implementado o campo Data Emissão Título, permitindo ao usuário gerar duplicatas com data de emissão igual a data de emissão do título.

  • Importação / Títulos a Pagar: Foram incluídos os itens Código Histórico e Complemento Histórico.

  • CNAB: Foi disponibilizado o novo modelador de leiaute de arquivo de remessa, atendendo ao leiaute padrão CNAB400 já existente, e ao novo padrão CNAB240.

  • Na opção Grades Contábeis / Contas a Receber / Baixas, foram incrementados os campos Valor de Comissão e Valor Despesa Cobrança.

Menu Movimentos

  • Na opção Contas a Receber, em:

  • Baixas: Foram incrementados dois campos Despesa Cobrança e Comissão, visando atender a implementação do retorno de cobrança via padrão CNAB.

  • Cobrança:

  • CNAB: Foi removida a opção Cobrança do menu Relatórios e incrementada no menu Movimentos, onde foi disponibilizada a emissão de arquivo de remessa para o padrão CNAB240. Para aquelas empresas que já utilizavam o padrão antigo, devem carregar no novo modelador de leiaute e verificar se as informações estão OK.

  • Endereço de cobrança: Foi incrementado no sistema para que o endereço seja sempre o de Cobrança. Quando o endereço de cobrança não estiver cadastrado, o sistema deve trazer endereço Padrão. Este procedimento é o mesmo para: Borderô de cobrança, Bloqueto e Carta de cobrança. Ou seja, para todos os recursos do sistema que se referem à cobrança.

Menu Relatórios

  • Na opção Contas a Receber / Movimentos, foram incrementados os seguintes campos:

  • Valor de Comissão;

  • Valor Despesa Cobrança;

  • ISS - IRRF

  • Na opção Contas a Pagar / Movimentos, foi incrementado o campo ISS - IRRF.

  • Na opção Tesouraria / Movimentos com Saldo, foi efetuada alteração disponibilizando o modelador de relatórios, permitindo ao usuário alterar os campos.

  • Na opção Tesouraria / Relação de Pagamentos com Cheque, o modelo fixo já existente foi disponibilizado no modelador de relatórios, onde o usuário poderá agora selecionar os campos que deseja listar. Com a liberação deste relatório para o modelador, foram acrescentados:

  • Filtro: Incrementada a opção Saltar de página a cada cheque, agilizando assim a emissão deste relatório como cópia de cheques.

  • Campos: Foram acrescentados os campos, tipo de documento, histórico do titulo, código da filial do titulo, data de emissão, vencimento, dados da classificação e centro de custos do título.

  • Na opção Gerenciais / Fluxo de Caixa, foi alterado para que o sistema passe a considerar o float informado na carteira, quando a cobrança dos títulos relacionados tiverem sido emitidos pelo próprio Radar Financeiro.


Financeiro - Propriedades - Pasta Baixas

O objetivo deste recurso é permitir a Classificação Empresarial das entradas e saídas de recursos por recebimentos e pagamentos nas baixas.

1 Visão Geral

A classificação da entrada ou saída de recurso da empresa na versão anterior do Radar Financeiro era registrada quando da provisão/previsão no contas a receber, provisão/previsão no contas a pagar e no lançamento de tesouraria.

Quando do recebimento/pagamento de títulos (Baixa), novas situações de entrada/saída de recursos ocorrem e precisam ser classificadas e registradas. São elas: receita ou despesa com juros; multa; descontos; abatimento; devoluções; variações cambiais; variações monetárias.

Esta classificação será feita utilizando-se a conta informada na grade contábil ou na propriedade do Radar Financeiro, pasta Baixas, nesta ordem.

A Classificação Empresarial é registrada no Radar Financeiro nas seguintes situações de bases de dados:

  • usa Classificação Empresarial e grade contabiliza;

  • usa Classificação Empresarial e grade não contabiliza;

  • usa Classificação Empresarial e não contabiliza (não tem Radar Contábil, nem exporta contabilização).

2 Utilizações do recurso

2.1 Menu Arquivo/Propriedades - Pasta Baixas.

      1. No grupo Classificação Empresarial, os campos são utilizados pelo sistema em baixas de contas a receber e baixa de contas a pagar, para gravar automaticamente a classificação dos valores de juros, multa, descontos, adiantamento, abatimento, devoluções e variações. Em cada campo são disponibilizadas as contas com característica de acordo com o descrito abaixo:

Recebimentos

  • Juros = Entrada de Recursos

  • Multa = Entrada de Recursos

  • Descontos = Saída de Recursos

  • Abatimentos = Saída de Recursos

  • Devoluções = Saída de Recursos

  • Variação monetária ativa = Entrada de Recursos

  • Variação monetária passiva = Saída e Recursos

  • Variação cambial ativa = Entrada de Recursos

  • Variação cambial passiva = Saída de Recursos

Pagamentos

  • Juros = Saída de Recursos

  • Multa = Saída de Recursos

  • Descontos = Entrada de Recursos

  • Abatimento = Entrada de Recursos

  • Devoluções = Saída de Recursos

  • Variação monetária ativa = Entrada de Recursos

  • Variação monetária passiva = Saída de Recursos

  • Variação cambial ativa = Entrada de Recursos

  • Variação cambial passiva = Saída de Recursos

      1. No grupo Rateio Gerencial, as opções disponibilizadas informam ao sistema qual procedimento este deve assumir, quando as contas informadas no grupo Classificação Empresarial possuírem relacionamento com gerencial, sendo:

  1. A opção Assumir rateio gerencial informado no lançamento do título indica que o sistema deve verificar o rateio gerencial informado no lançamento do título (ainda que este tenha vindo de integração automática) e proceder a mesma distribuição entre as contas gerenciais e percentuais, aplicando-a aos itens de baixa e seus valores. Esta é a opção default.

  2. A opção Informar rateio gerencial na baixa indica que o sistema deve abrir as telas de rateio gerencial. A tela gerencial traz a conta contábil selecionada, os centros de custo e seus valores já rateados de acordo com o descrito no item anterior e aguardando confirmação ou alteração.

  3. A opção Atribuir 100% na conta gerencial indica que o sistema deverá jogar 100% dos valores no gerencial informado neste campo (exclusivamente para os itens juros, multa, descontos, abatimento, devoluções e variações).


Módulo Orçamento - Versão de 03/12/01

Módulo Orçamento - Versão de 04/12/01

Relatórios

  • Na opção Contábil: Foi disponibilizada a opção de Listar as contas de forma sintética, informando também o Grau ou nível que deseja para a impressão.


Módulo Ponto - Versão de 03/12/01

Módulo Ponto - Versão de 04/12/01

Menu Arquivo

  • Na opção Propriedades, foi incrementada a pasta Registrador, permitindo ao usuário selecionar o tipo de Registrador de Marcações de sua preferência. O sistema considera a porta serial escolhida pelo usuário, como sendo a porta onde está acoplado o hardware externo para efetuar a leitura das marcações.

Obs.: Esta definição é observada no Cadastro de Funcionários, onde o sistema checa a existência do hardware para registro do código do crachá.

Menu Movimentos

  • Na opção Movimentos / Importação de Marcações, foi implementada a opção Outros, a qual permite importar marcações via importação, buscando as informações de um arquivo texto ou fixo. Para isso deve-se elaborar um formato ou utilizar o formato padrão e informar o caminho e nome do arquivo a ser importado.

  • Foi implementada a opção Digitação de Marcações, para facilitar o trabalho das empresas que não utilizam registrador magnético de marcações, ou seja, que utilizam o cartão ponto tradicional (papel) ou empresas contábeis que recebem estes cartões e desejam efetuar as respectivas apurações através do sistema Radar Ponto.

Com a digitação destas marcações, pode-se utilizar o mecanismo de apuração que o Radar Ponto possui e assim obter o resultado com maior rapidez e eficiência.

Este processo permite também utilizar todos os outros recursos oferecidos pelo sistema, pois ao digitar as marcações efetuadas pelos funcionários, o sistema passa a considerar as mesmas como tendo sido efetuadas pelo processo normal de marcações.

  • Foi implementada a opção Calculadora, que permite efetuar cálculos de quantidades de horas a partir de marcações ou totais de horas, a qual pode ser operada em modo Marcação ou Somatório.

  • Modo Marcação: serve para efetuar a totalização de horas trabalhada, a partir de marcações ou simplesmente calcular a diferença entre dois horários.

  • Modo Somatório: Serve para efetuar a totalização quantidades de horas informadas, utilizando soma ou subtração.


Versão de 10/10/01

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Conciliação

  • Contábil

  • Estoque

  • Financeiro

  • RadIn68

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 10/10/01

Menu Arquivo

  • Na opção Propriedades / Geral, foi disponibilizada a data para Início de uso da Classificação Empresarial, permitindo com isso a inclusão / alteração de movimentação anterior a data inicial informada, sem a necessidade da informação da classificação.

As empresas podem adotar o uso da Classificação Empresarial no decorrer de um determinado período, mesmo já tendo iniciado o uso do sistema sem este recurso. Os campos de Classificação Empresarial, nas telas de movimentação, somente serão habilitados quando a data de emissão / entrada ou registro, for igual ou posterior a data informada nesta opção.

Esta data para início pode permanecer zerada ou conter qualquer data válida, independentemente do período contábil.

Quando a base de dados usar Classificação Empresarial e a data inicial permanecer zerada, todo e qualquer movimento deve receber classificação.

Veja maiores detalhes do uso desta implementação nos módulos Radar Financeiro e Radar Comercial.

Menu Relatórios

  • No Modelador de Relatórios, foram incrementadas as seguintes opções:

  • Filtro de Pesquisa: Foram efetuadas melhorias no filtro do Modelador de Relatórios, com o objetivo de facilitar e padronizar a filtragem de informações do tipo Alfanumérico e Data, para a elaboração dos relatórios. Permite informar os caracteres da pesquisa, juntamente com os caracteres (?) e (*). A funcionalidade adicionada ao filtro, vale apenas para as condições (=) e (#).

Exemplos para o caracter ?

Exemplos para o caracter *

  • Fórmulas: Foi incrementada a possibilidade de adicionar fórmulas. Os campos devem estar delimitados por colchetes [ ].

Exemplo: [Valor do Produto] * [Quantidade] * 0.1

  • Cabeçalho: Foi incrementada a possibilidade de alterar o cabeçalho de todos os campos, informando um novo nome ou uma abreviatura. Anteriormente só era permitido definir o cabeçalho de campos fixos.

Exemplos:

Entrada ao invés de Débito.

Vcto. ao invés de Vencimento

  • Colunas: Foi incrementada a possibilidade de truncar o tamanho das colunas, ou seja, delimitar a quantidade de caracteres. Desta forma, se o conteúdo da linha exceder o tamanho truncado, o que exceder é desprezado no relatório, não ocupando mais a linha de baixo, como era feito antes.

Exemplo:

  • Na opção Horas Trabalhadas, foi implementado relatório que permite listar todos os usuários que utilizam o sistema, fornecendo informações da quantidade de horas trabalhadas e o total, por dia e por usuário.

No filtro do relatório, pode-se estipular um intervalo de datas ou deixar a data sugerida pelo sistema (data do sistema operacional). Pode-se também informar um usuário, ou deixar em branco, para listar todos os usuários.

Não serão considerados para este relatório, os horários onde não consta a hora de saída. A hora da saída é gravada quando se finaliza o sistema corretamente.

  • Na opção Páginas Impressas, foi implementado relatório que permite listar o total de páginas impressas em cada relatório. Permite selecionar o período de verificação.

Todos os relatórios emitidos através do programa WKRadar – Visualizador de Relatórios, já estão sendo armazenados automaticamente para este fim.


Exemplo de Relatório com e sem Truncamento de coluna

Exemplo sem truncamento

Código Tipo Classificação Descrição 01/01

171 T 1.1.02.01 CLIENTES -1.215,15

187 A 1.1.02.01.001 A. Baldwin Empreiteira de Enge

nharia Civil Ltda. -1.171,15

193 A 1.1.02.01.001 Clientes Diversos 1.708,10

.......................

Exemplo com truncamento da coluna Descrição:

Código Tipo Classificação Descrição 01/01

171 T 1.1.02.01 CLIENTES -1.215,15

187 A 1.1.02.01.001 A. Baldwin Empreiteira de Enge -1.171,15

193 A 1.1.02.01.001 Clientes Diversos 1.708,10

........................


Exemplo de relatório de Conciliação Bancária com Totais

*** Pendências do extrato bancário ***

04/01/99 0 3.500,00-

---------

-3.500,00 Total

*** Lançamentos contábeis pendentes ***

04/01/99 106 2.500,00- 0199-43 Transferência da conta Internacional para Brasileiro

---------

-2.500,00 Total

19.377,80 Saldo extrato

4.000,00 Diferença do mês anterior

0,00 Débitos não considerados (contábil)

2.500,00 Créditos não considerados (contábil)

0,00 Débitos não considerados (extrato)

3.500,00 Créditos não considerados (extrato)

17.377,80 Total

24.377,80 Saldo contábil

-7.000,00 Diferença não localizada


Modelador - Pesquisa 1

Exemplos para o caracter (?):

Alfanumérico:

Nome = Pedro????Silva. Neste caso, o sistema localiza nomes como: Pedro da Silva, Pedro de Silva, Pedro M. Silva. Os 4 caracteres ???? entre Pedro e Silva são curingas, ou seja, são caracteres utilizados na busca e representam quaisquer outros caracteres. Ele encontra tantos ????, quantos forem utilizados na pesquisa.

Data:

Data Nascimento = ??/08/??. Neste caso o sistema localiza todos os registros, cujo mês é igual a agosto, independente de dia e ano.


Modelador - Pesquisa 2

Exemplos para o caracter (*):

Alfanumérico:

Nome = Pedro*Silva. Neste caso, o sistema localiza nomes como: Pedro da Silva, Pedro Antônio da Silva, Pedro de Souza Santos e Silva. O caracter * permite qualquer conjunto de caracteres entre as palavras Pedro e Silva.

Nome = *Pedro*Silva*. Neste caso, o sistema localiza nomes como: Pedro da Silva, João Pedro da Silva, José Antônio Pedro Carvalho de Souza e Silva Neto. O sistema localiza todos os registros que contenham as palavras Pedro e Silva, nesta ordem.

Nome = *Silva*. Neste caso, o sistema localiza todos os registros que possuem em seu conteúdo, o nome Silva.

Nome = *Pedro??????. Neste caso o sistema localiza todos os registros que possuem qualquer conteúdo antes da palavra Pedro e, depois dela um conjunto de 6 ou mais caracteres. Neste exemplo serão localizados nomes como Antônio Pedro de Sá, João Pedro de Alcântara, Luiz Pedro da Silva Jr. Entretanto, nomes como Luiz Pedro Dias não são listados, pois após a palavra Pedro existem apenas 5 caracteres.

Data:

Data Nascimento = */08/*. Neste caso o sistema localiza todos os registros cujo mês for igual a 08, independente do dia e ano.

Data Nascimento = *10*. Neste caso o sistema deverá localizar todos os registros cujo dia, mês ou ano forem iguais a 10.


Integração com o Sistema Hércules

Esta integração com o sistema Hércules, pode ser efetuada com os sistema Radar Comercial, Radar Compras e Radar Estoque.

A integração do Radar com o Hércules é feita através do mecanismo de exportação / importação de lançamentos. Só é possível se, em ambos os sistemas, for trabalhado com código próprio nos históricos padrões e nas contas do Plano de Contas. Toda e qualquer conta ou histórico incluído / alterado no Radar, deve ser feito idêntica modificação no sistema Hércules, de forma manual.

Alterações no sistema Radar para adequar a esta situação:

Nas telas de propriedades de contabilização deve-se ter duas opções:

  • Se a empresa possui o Módulo Contábil, as opções de contabilização são: Instantânea ou Em Lote.

  • Se a empresa não possui o Módulo Contábil, as opções de contabilização são: Não Contabilizar ou Exportar Lançamentos.

O processo interno de contabilização é o mesmo que já existe hoje. Não existe a consistência das datas, pois não existe período de contabilização, caso seja o método de exportar lançamentos.

A forma de determinar os lançamentos é através das grades:

Se a forma de contabilização for Exportar Lançamentos, o sistema mostra na tela principal do módulo a opção Exportar – Contabilidade, dentro do menu Movimentos. Esta opção abre uma tela, onde deve ser pedido o nome do arquivo que deve ser gerado na exportação.

Caso não seja esta a forma de contabilização, esta opção fica desabilitada.

A exportação dos lançamentos é feita somente uma única vez. Uma vez efetuado, não tem como refazer. Só são exportados as inclusões dos lançamentos. As Exclusões / Alterações não são exportadas e devem ser efetuadas manualmente na contabilidade Hércules.


Módulo Comercial - Versão de 10/10/01

Menu Cadastros

  • Na opção Naturezas de Operação / Integração, foram incrementadas as seguintes alterações:

  • O nome Lançar Estorno de Entrada foi alterado para Lançar Estorno de Entrada por Devolução

  • O nome Lançar Estorno de Saída foi alterado para Lançar Estorno de Saída por Devolução

Finalidade:

  1. Permitir que o sistema Radar Comercial efetue o Lançamento de Estorno de Entrada por Devolução no Radar Estoque, o qual se encarregará de efetuar as devidas contabilizações oriundas deste movimento de Estoque;

  2. Permitir que o sistema Radar Comercial efetue o Lançamento de Estorno de Saída por Devolução no Radar Estoque. Neste caso, não há Movimento a ser gerado, tendo em vista que no momento a NF de Entrada ainda não integra com nenhum Módulo bem como a NF de Estorno de Saída por Devolução;

  3. Os movimentos Estorno de Entrada e Estorno de Saída (não aparecem mais na Natureza de Operação) somente serão gerados automaticamente quando efetuados cancelamentos no Comercial (Cancelamento de NF) e alterações/exclusões no Compras (Alteração ou Exclusão de RE);

  4. Não houve alterações nos demais processos tratados pela Natureza de Operação.

  • Na opção Leiaute Nota Fiscal, foi implementada a opção de mostrar na barra superior o nome do leiaute com o qual se está trabalhando na tela. Esta identificação facilita ao usuário identificar melhor o leiaute que está alterando, caso houverem muitos leiautes parecidos.

Exemplo: Nota Fiscal de Entrada e Nota Fiscal de Saída.

Menu Movimentos

  • Nas opções Pedido de Venda e Nota Fiscal, foram incrementados os seguintes recursos:

  • Data Início para o uso da Classificação Empresarial: Permitindo com isso a inclusão / alteração de movimentação anterior a data inicial informada, sem a necessidade da informação da classificação.

Ao incluir ou alterar um lançamento, o sistema verifica a data de emissão:

  • Quando menor que a data de início do uso da Classificação Empresarial, desabilita os campos Classificação, realizando todos os procedimentos e críticas como se a base estivesse desabilitada no uso da Classificação Empresarial.

  • Quando igual ou maior que a data de início do uso da Classificação Empresarial, mantém habilitados os campos Classificação, realizando todos os procedimentos e críticas para o uso da Classificação Empresarial.

  • Manter a última configuração: O sistema passa a manter a última configuração da tela, adotada pelo usuário. Assim, após fechar a tela e retornar para esta mesma tela, o sistema abre com a mesma visualização que o usuário adotou antes de sair. Esta alteração tem o objetivo de melhorar a utilização das telas do Radar Comercial, atendendo as necessidades do usuário.

  • Na opção Exportar – Contabilidade, foi implementada a possibilidade de exportar os movimentos para serem importados no sistema Hércules.

Maiores Detalhes:

Menu Relatórios

  • Na opção Gerencial / Vendas, foi incrementado o campo Nr. Nota Fiscal, permitindo mostrar nos relatórios a informação do número da Nota Fiscal, utilizada no lançamentos do Radar Comercial.


Módulo Compras - Versão de 10/10/01

Menu Movimentos

  • Na opção Ordem de Compra, foram efetuadas as seguintes alterações:

  • Saída de Recursos p/ Classificação: Foi alterado o nome do campo Saída de Recursos referente a Classificação Empresarial para Classificação. A finalidade desta alteração, é padronizar a nomenclatura de acordo com os demais módulos do Radar.

  • Dados da Classificação: Foi alterado para que o sistema passe a sugerir para todos os itens da pasta Classificação, os dados que já foram informados na pasta Principal, referente a CFOP / Situação de Serviço e Classificação Empresarial, permitindo que o usuário os altere se necessário. A finalidade desta alteração é padronizar o funcionamento deste recurso e facilitar o uso do sistema.

  • Na opção Registro de Entrada, foram efetuadas as seguintes alterações:

  • Campo Série em branco: Foi alterado para desconsiderar a crítica, caso o documento que estiver sendo utilizado para efetuar o registro de Entrada, estiver com o campo Série em branco.

  • Saída de Recursos p/ Classificação: Foi alterado o nome do campo Saída de Recursos referente a Classificação Empresarial para Classificação. A finalidade desta alteração, é padronizar a nomenclatura de acordo com os demais módulos do Radar.

  • Dados da Classificação: O sistema sugere para todos os itens da pasta Classificação, os dados que já foram informados na pasta Principal, referente a CFOP / Situação de Serviço e Classificação Empresarial, permitindo que o usuário os altere se necessário. A finalidade desta alteração é padronizar o funcionamento deste recurso e facilitar o uso do sistema.

  • Local de Estocagem: O sistema passa a sugerir no campo Classificação, a conta de Estoque do cadastro do Local de Estocagem para onde se está destinando o item. A finalidade desta implementação é sugerir ao usuário a conta de Estoque que está de acordo com o Local para onde o produto está sendo incluído, de forma a prevenir inconsistências contábeis.

  • Integração com a Contabilidade: Foi alterada a crítica que o sistema fazia sobre a grade contábil ao incluir um Registro de Entrada. Quando a grade previa um lançamento de um valor de imposto e no movimento não havia valor para este lançamento, o sistema não integrava com a contabilidade, embora existissem valores para os demais lançamentos da grade. A finalidade desta alteração, é permitir que um movimento de entrada de um item que não tenha determinado imposto, seja lançado normalmente na contabilidade para os demais lançamentos previstos na grade.

  • Na opção Conhecimento de Transporte, foram efetuadas as seguintes alterações:

  • Saída de Recursos p/ Classificação: Foi alterado o nome do campo Saída de Recursos referente a Classificação Empresarial para Classificação. A finalidade desta alteração, é padronizar a nomenclatura de acordo com os demais módulos do Radar.

  • Dados da Classificação: Foi alterado para que o sistema passe a sugerir para todos os itens da pasta Classificação, os dados que já foram informados na pasta Principal, referente a CFOP / Situação de Serviço e Classificação Empresarial, permitindo que o usuário os altere se necessário. A finalidade desta alteração é padronizar o funcionamento deste recurso e facilitar o uso do sistema.

  • Integração com a Contabilidade: Foi alterada a crítica que o sistema fazia sobre a grade contábil ao incluir um Conhecimento de Transporte. Quando a grade previa um lançamento de um valor de imposto e no movimento não havia valor para este lançamento, o sistema não integrava com a contabilidade, embora existissem valores para os demais lançamentos da grade. A finalidade desta alteração, é permitir que um movimento de entrada de um item que não tenha determinado imposto, seja lançado normalmente na contabilidade para os demais lançamentos previstos na grade.

  • Na opção Exportar – Contabilidade, foi implementada a possibilidade de exportar os movimentos para serem importados no sistema Hércules.

Maiores Detalhes:


Módulo Conciliação - Versão de 10/10/01

Menu Movimentos

  • Na opção Digitação de Extratos, foi implementado o recurso Saldo Bancário, o qual permite informar o saldo inicial e final do extrato bancário para cada mês e para cada filial. Assim que os valores do extrato forem digitados / importados, pode-se efetuar a verificação clicando no botão Verificar. Se existir diferença entre os valores digitados / importados no extrato bancário e os valores informados no saldo bancário (saldo inicial e final), o sistema mostrará o valor da diferença. Esta implementação é muito útil para verificar se o conteúdo digitado do extrato realmente está correto.

Menu Relatórios

  • Na opção Conciliação Bancária / Contábil, foi implementada a opção Imprimir Totalização, a qual permite listar uma totalização dos valores digitados / importados no extrato e na contabilidade, fazendo uma comparação e apontando as diferenças existentes.

Exemplo:


Módulo Contábil - Versão de 10/10/01

Menu Arquivo

  • Na opção Propriedades / Lançamentos / Propriedades Gerais, foi implementado um recurso para não mostrar na tela de lançamentos normais, os lançamentos que estão com o período bloqueado.

Menu Movimentos

  • Na opção Lançamentos / Normais / Filtros, foram implementadas as seguintes opções:

  • Filtro de lançamentos: Incrementada a possibilidade de filtrar os lançamentos também por origem, como: Lote, Importação, Financeiro, Compras, Estoque, Comercial, Escrita Fiscal e Patrimonial.

Exemplo:

  • Se for selecionado um mês, uma conta e uma origem, serão listados todos os lançamentos envolvendo estas informações.

  • Filtro Resumo da Pesquisa: Implementado um novo recurso para pesquisar informações a respeito da quantidade e do valor total dos lançamentos envolvidos a débito e a crédito, inclusive se existe diferença entre débito e crédito. Se desejar, pode utilizar esta pesquisa em conjunto com o filtro de lançamentos. Assim, serão mostrados também no cabeçalho da pesquisa, todos os campos escolhidos no filtro de lançamentos.

Exemplo:

  • Se no filtro for selecionado somente uma conta, será mostrado também o saldo inicial, o movimento e o saldo final desta conta.

  • Se for selecionado um mês e um intervalo de valor, serão mostradas estas informações no cabeçalho da pesquisa também.

OBS.: As condições do filtro funcionam sempre de forma cumulativa. Ou seja, ao informar mais de uma condição, o sistema exibirá apenas os lançamentos que atendam a todas as condições informadas. Deve-se lembrar de desativar o filtro para que as informações voltem a serem apresentadas de forma geral.

Menu Relatórios

  • Na opção Operacionais / Crítica de Lançamentos, foi implementada a opção Ordenar por número de documento, permitindo visualizar / imprimir o relatório de crítica de lançamentos, ordenado por número de documento. No relatório será mostrada uma linha contendo o número de cada documento, e em seguida todos os lançamentos pertinentes a ele. No final de cada documento, será mostrada uma linha contendo o valor total a débito e o valor total a crédito. Esta opção proporciona maior agilidade na localização de uma diferença entre D/C, para as empresas que optaram pelo uso de documento no lançamento.


Módulo Estoque - Versão de 10/10/01

Gerais

  • Processo de Contabilização: Foi disponibilizado o processo de Classificação Contábil, por diversas contas, dos movimentos do Radar Estoque.

Maiores Detalhes:

  • Processo de Contabilização Gerencial: Foi disponibilizado o processo de Rateio Gerencial em função das Contas Empresariais, utilizadas pelas Grades Contábeis e, de acordo com cada tipo de Operação (Movimento). A finalidade da contabilização gerencial, é permitir ao usuário efetuar o rateio gerencial, à medida em que as contas empresariais informadas no Movimento exigirem este procedimento, conforme a grade contábil utilizada.

O processo deve ser efetuado pelos movimentos de: Entrada, Saída, Estorno de Entrada por Devolução, Estorno de Saída por Devolução, Estorno de Entrada, Estorno de Saída ou Transferência.

Maiores Detalhes:

Menu Movimentos

  • Na opção Exportar – Contabilidade, foi implementada a possibilidade de exportar os movimentos para serem importados no sistema Hércules.

Maiores Detalhes:


Estoque - Contabilização

PROCESSO DE CONTABILIZAÇÃO DO RADAR ESTOQUE

I - INTRODUÇÃO

A Versão anterior do Radar Estoque possuía apenas uma grade contábil de Saída, sendo que nesta, era possível informar somente contas fixas. Isso significa que, ao efetuar um movimento de saída do estoque, o sistema sempre efetuava lançamentos contábeis na mesma conta contábil, independente do tipo de produto que estava movimentando.

Exemplo:

  • Movimento de Saída de Produtos Acabados, cuja a conta contábil = Estoque de Produtos Acabados.

  • Se na grade de Saída o usuário tivesse configurado que a conta fixa era Estoque de Mercadorias para Revenda, então o sistema faria o lançamento nesta conta, independente de ter movimentado um Produto Acabado.

II – ALTERAÇÕES E IMPLEMENTAÇÕES

Para solucionar este caso e incluir a contabilização de outras operações, foram desenvolvidas as implementações e alterações conforme a seguir:

  1. Na tela de Cadastro de Local de Estocagem:

1.1 Foi alterado o nome do campo Conta Empresarial de Débito: para Conta de Estoque (o F4 traz todo o Plano Empresarial). Esta conta tem a função de Débito e Crédito de estoque do produto que está sendo armazenado no respectivo local, por ocasião das movimentações de entrada e saída deste produto respectivamente.

1.2 Foi alterado o nome do campo Conta Empresarial de Crédito: para Conta de Custo: (o F4 traz todo o Plano Empresarial). Esta conta tem a função de Débito nas contas de custo do produto estocado/mercadorias, por ocasião das movimentações de saída deste produto/mercadoria.

  2. No Cadastro de Grades Contábeis

2.1 Foi alterada a Grade Contábil de Saída para que contenha os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr.Documento da pasta Complemento da tela de movimento).

  3. Data: Data do Movimento (Informada no campo Data da pasta principal da tela de movimento).

  4. Valor: Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não Contabilizar.

  5. Conta Débito: Conta Estoque/Custo (é a conta informada no campo correspondente da pasta Complemento da tela de movimento de estoque); Fixa (F4 do Plano Empresarial); Nenhum.

  6. Conta Crédito: Conta de Estoque (é a conta informada no campo correspondente do cadastro do Local de Estocagem de onde está sendo movimentado o produto. Nesta operação de Saída, será o Local de Origem); Fixa (F4 do Plano Empresarial); Nenhum.

  7. Histórico: Selecionado com F4 (do Cadastro de Históricos).

  8. Complemento: Número do Documento; Data do Movimento; Cliente/Fornecedor; Conta Estoque/Custo; Conta Estoque; Observações (Dados informados no campo Observações da tela de movimento); Nenhum.

2.2 Foi incluída a Grade Contábil de Entrada e sua respectiva chamada no menu do Radar Estoque, contendo os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr. Documento da pasta Complemento da tela de movimento).

  3. Data: Data do Movimento (Informada no campo Data da pasta principal da tela de movimento).

  4. Valor: Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não Contabilizar.

  5. Conta Débito: Conta de Estoque (é a conta informada no campo correspondente do cadastro do Local de Estocagem para onde está sendo movimentado o produto. Nesta operação de Entrada, será o Local de Destino); Fixa (F4 do Plano Empresarial); Nenhum.

  6. Conta Crédito: Cliente / Fornecedor - Estoque / Custo (é a conta informada no campo correspondente da pasta Complemento da tela de movimento de estoque); Fixa (F4 do Plano Empresarial); Nenhum.

  7. Histórico: Selecionado com F4 (do Cadastro de Históricos).

  8. Complemento: Número do Documento; Data do Movimento; Cliente/Fornecedor; Conta de Estoque; Observações (Dados informados no campo Observações da tela de movimento); Nenhum.

2.3 Incluída a Grade Contábil de Transferência e sua respectiva chamada no menu do Radar Estoque, contendo os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr. Documento da pasta Complemento da tela de movimento).

  3. Data: Data do Movimento (Informada no campo Data da pasta principal da tela de movimento).

  4. Valor: Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não contabilizar.

  5. Conta Débito: Conta de Estoque (é a conta informada no campo correspondente do cadastro do Local de Estocagem para onde está sendo movimentado (movimento de entrada por transferência) o produto. Nesta operação de Transferência, será o Local de Destino); Fixa (F4 do Plano Empresarial); Nenhum.

  6. Conta Crédito: Conta de Estoque (é a conta informada no campo correspondente do cadastro do Local de Estocagem de onde está sendo movimentado (movimento de entrada por transferência) o produto. Nesta operação de Transferência, será o Local de Origem); Fixa (F4 do Plano Empresarial); Nenhum.

  7. Histórico: Selecionado com F4 (do Cadastro de Históricos).

  8. Complemento: Número do Documento; Data do Movimento; Observações (Dados informados no campo Observações da tela de movimento); Nenhum.

2.4 Incluída a Grade Contábil de Estorno de Entrada e sua respectiva chamada no menu do Radar Estoque, contendo os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr. Documento da pasta Complemento da tela de movimento).

  3. Data ; Data do Movimento (Informada no campo Data da pasta principal da tela de movimento); Valor; Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não contabilizar.

  4. Conta débito: Cliente/Fornecedor - Estoque/Custo (é a conta definida no Movimento de Entrada de Estoque, na pasta Complementos); Conta fixa; Nenhum.

  5. Conta crédito: Conta de Estoque (é a conta informada no campo correspondente, no Cadastro de Locais de Armazenagem/Estocagem), referente ao local informado no movimento de entrada de estoque; Conta fixa; Nenhum.

  6. Histórico: Selecionado com F4.

  7. Complementos: Número do documento; Data do movimento; Cliente/Fornecedor; Estoque/Custo; Observações; Nenhum.

2.5 Incluída a Grade Contábil de Estorno de Saída e sua respectiva chamada no menu do Radar Estoque, contendo os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr. Documento da pasta Complemento da tela de movimento).

  3. Data: Data do Movimento (Informada no campo Data da pasta principal da tela de movimento).

  4. Valor: Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não contabilizar.

  5. Conta débito: Conta de Estoque (é a conta informada no campo correspondente, no Cadastro de Locais de Armazenagem/Estocagem), referente ao local informado no movimento de saída do estoque; Conta fixa; Nenhum.

  6. Conta crédito: Estoque/Custo (é a conta definida no Movimento de Saída do Estoque, na pasta Complementos); Conta fixa; Nenhum.

  7. Histórico: Selecionado com F4.

  8. Complementos: Número do documento; Data do movimento; Cliente/Fornecedor; Estoque/Custo; Observações; Nenhum.

2.6 Incluída a Grade Contábil de Estorno de Entrada por Devolução e sua respectiva chamada no menu do Radar Estoque, contendo os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr. Documento da pasta Complemento da tela de movimento).

  3. Data: Data do Movimento (Informada no campo Data da pasta principal da tela de movimento).

  4. Valor: Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não contabilizar;

  5. Conta Débito: Cliente/Fornecedor - Estoque/Custo (é a conta definida no Movimento de Estoque, na pasta Complementos); Conta fixa; Nenhum.

  6. Conta Crédito: Conta de Estoque (é a conta informada no campo correspondente, no Cadastro de Locais de Armazenagem/Estocagem); Conta fixa; Nenhum.

  7. Histórico: Selecionado com F4.

  8. Complementos: Número do documento; Data do movimento; Cliente/Fornecedor; Estoque/Custo; Observações; Nenhum.

2.7 Incluída a Grade Contábil de Estorno de Saída por Devolução e sua respectiva chamada no menu do Radar Estoque, contendo os seguintes campos:

  1. Filial: Filial (Informada no campo Filial da pasta principal da tela de movimento).

  2. Documento: Número do Documento (informado no campo Nr. Documento da pasta Complemento da tela de movimento).

  3. Data: Data do Movimento (Informada no campo Data da pasta principal da tela de movimento)

  4. Valor: Valor Total (Este valor é o mesmo mostrado na tela de movimento de estoque, referente a este movimento); Não contabilizar.

  5. Conta Débito: Conta de Estoque (é a conta informada no campo correspondente, no Cadastro de Locais de Armazenagem/Estocagem); Conta fixa; Nenhum

  6. Conta Crédito: Estoque/Custo (é a conta definida no Movimento de Estoque, na pasta Complementos); Conta fixa; Nenhum.

  7. Histórico: Selecionado com F4.

  8. Complementos: Número do documento; Data do movimento; Cliente/Fornecedor; Estoque/Custo; Observações; Nenhum.

  3. No cadastro de Natureza de Operação

Alterado no cadastro de Natureza de Operação a descrição dos nomes dos campos da pasta Integração, conforme abaixo:

  • De Lançar Estorno de Entrada para Lançar Estorno de Entrada por Devolução.

  • De Lançar Estorno de Saída para Lançar Estorno de Saída por Devolução.

Observações:

  1. Vale lembrar que estas naturezas, geram através do Radar Comercial (emissão de NF) ou do Radar Compras (Registro de Entrada) os movimentos de Estorno de Entrada por Devolução e de Estorno de Saída por Devolução.

  2. Os movimentos Estorno de Entrada e Estorno de Saída somente serão gerados quando efetuados cancelamentos ou alterações/exclusões oriundas nos módulos Comercial (Cancelamento de NF) e Compras (Alteração ou Exclusão de Registro de Entrada) como já está sendo praticado.

  3. Todos os movimentos podem ser efetuados normalmente de forma manual no Módulo Estoque.

  4. Na tela de Movimentação de Estoque:

    1. Na Barra de Ferramentas.

Foram incluídas no Filtro de Movimento as opções:

  • Estorno de Entrada por Devolução

  • Estorno de Saída por Devolução

Ao selecionar estas opções no Filtro, o sistema apresenta na Lista de Movimentos, apenas os movimentos que tenham sido incluídos com estas operações. As mesmas podem ser selecionadas em conjunto ou separadamente.

4.2 Na Pasta Movimento.

Foram incluídas duas novas opções no campo Operação:

  • Estorno de Entrada por Devolução

  • Estorno de Saída por Devolução

O funcionamento destas opções está descrito a seguir:

MOVIMENTO ESTORNO DE ENTRADA POR DEVOLUÇÃO

Este tipo de Operação tem a função de oferecer ao usuário uma maneira de estornar um movimento de entrada por motivo de devolução ao fornecedor, mesmo que este movimento tenha sido feito em data anterior a data atual.

Operação:

  • Para efetuar esta operação, o usuário deverá selecionar na tela principal do sistema de estoque, a opção Movimento;

  • O sistema abrirá a tela de Movimento, com os campos do formulário habilitados;

  • No formulário, o usuário deverá selecionar no campo Operação o tipo de operação Estorno de Entrada por Devolução;

  • O campo Local de Origem será habilitado;

  • O usuário deverá preencher os demais campos do formulário (inclusive o valor);

  • Ao selecionar o Local de Armazenagem, o sistema irá verificar em relação ao campo Quantidade, se existe quantidade suficiente do produto em estoque para que seja estornada. Caso não haja, neste local, saldo suficiente em estoque o sistema apresentará a seguinte mensagem: Não existe saldo suficiente deste produto neste Local de Estocagem e volta o cursor para o campo Quantidade;

  • Ao clicar OK na tela de movimento, o sistema criará um movimento de Estorno de Entrada por Devolução, executando as seguintes operações:

  1. Diminui a quantidade do produto objeto do movimento no saldo de estoque existente no local selecionado, na quantidade informada;

  2. Recalcula a média ponderada do valor deste produto, considerando que o valor unitário do produto a ser estornado deve ser aquele informado pelo usuário no campo Valor Unitário;

  3. Efetua lançamentos contábeis de acordo com a Grade Contábil de Estorno de Entrada por Devolução (ver no tópico alterações no sistema);

  4. Finalmente lança na Lista da tela de Movimentos, o movimento com o nome Estorno de Entrada por Devolução, com as informações que compõem normalmente o movimento. Este movimento, para efeitos de relatório, será mostrado no campo Entrada com o valor entre parênteses (), simbolizando um valor negativo. Já, no campo E/S da lista da tela de Movimentos, será informado o símbolo (-) para este movimento.

Críticas:

  • Além da crítica em relação a quantidade a ser estornada (já descrita acima), o sistema exige que todos os campos do formulário sejam preenchidos, não havendo necessidade de críticas em relação as informações contidas nestes campos.

Integrações:

  • A única integração a ser feita em função deste movimento é gerar os lançamentos contábeis de acordo com a Grade Contábil de Estorno de Entrada por Devolução.

MOVIMENTO ESTORNO DE SAÍDA POR DEVOLUÇÃO

Este tipo de Operação tem a função de oferecer ao usuário uma maneira de estornar um movimento de saída por motivo de devolução do cliente, mesmo que este movimento tenha sido feito em data anterior a data atual.

Operação:

  • Para efetuar esta operação, o usuário deverá selecionar na tela principal do sistema de estoque, a opção Movimento;

  • O sistema abrirá a tela de Movimento, com os campos do formulário habilitados;

  • No formulário, o usuário deverá selecionar no campo Operação o tipo de operação Estorno de Saída por Devolução;

  • O campo Local de Destino será habilitado;

  • O usuário deverá preencher os demais campos do formulário (inclusive o valor);

  • Ao clicar OK na tela de movimento, o sistema criará um movimento de Estorno de Saída por Devolução, executando as seguintes operações:

  1. Soma a quantidade do produto objeto do movimento no saldo de estoque existente no local selecionado, na quantidade informada;

  2. Recalcula a média ponderada do valor deste produto, considerando que o valor unitário do produto informado na operação de estorno será aquele informado pelo usuário no campo Valor Unitário;

  3. Efetua lançamentos contábeis de acordo com a Grade Contábil de Estorno de Saída por Devolução (ver no tópico alterações no sistema);

  4. Finalmente, lança na Lista da tela de Movimentos, o movimento com o nome Estorno de Saída por Devolução, com as informações que compõem normalmente o movimento. Este movimento para efeitos de relatório será mostrado no campo Saída com o valor entre parênteses (), simbolizando um valor negativo. Já, no campo E/S da lista da tela de Movimentos, será informado o símbolo (+) para este movimento.

Críticas:

  • O sistema exigirá que todos os campos do formulário sejam preenchidos, não havendo necessidade de críticas em relação as informações contidas nestes campos.

Integrações:

  • A única integração a ser feita em função deste movimento é gerar os lançamentos contábeis de acordo com a Grade Contábil de Estorno de Entrada por Devolução.

4.3 Pasta Complementos:

  • O campo Cliente/Fornecedor mostra em seu F4 somente as contas que tenham as características Cliente e/ou Fornecedor. Ou seja, quando o tipo de operação se tratar de uma Entrada ou Estorno de Entrada por Devolução, mostrará as contas que tenham como característica Fornecedor; quando o tipo de operação se tratar de uma Saída ou Estorno de Saída por Devolução, mostrará as contas que tenham como característica Cliente.

  • Em se tratando de um movimento com tipo de operação = Transferência, esse campo fica desabilitado.

  • Foi acrescentado um campo Conta de Estoque/Custo. O F4 desse campo apresenta todo o Plano Empresarial.

Funcionamento desse campo: o usuário deverá/poderá informar nele:

  • Uma conta de estoque, caso seja uma entrada advinda não de um fornecedor, mas sim de produção própria da empresa.

  • Uma conta de custo de mercadoria, caso esteja dando uma saída por venda;

  • Uma conta de despesa, caso seja uma saída para consumo interno;

  • Entre outras.

Portanto, deverão ser observadas as seguintes regras:

4.4 Na operação de Entrada:

  • Se informado o campo Fornecedor, o campo Conta de Estoque/Custo fica desabilitado;

  • Se nada informado no campo Fornecedor, o campo Conta de Estoque/Custo fica habilitado, onde o usuário poderá escolher uma conta do Plano Empresarial, referente a uma entrada de produto não oriundo de um fornecedor.

  • O botão OK critica o preenchimento de um desses dois campos. Se nenhum dos campos estiver preenchido e a grade contábil de entrada solicite a conta de um desses campos, o sistema apresenta a seguinte mensagem: Deve-se informar o fornecedor ou a conta de estoque para esse movimento., seguido do botão OK, reposicionando o cursor no campo Fornecedor.

4.5 Na operação de Saída:

  • O preenchimento do campo Cliente tem caráter meramente informativo.

  • O campo Conta de Estoque/Custo: mostra inicialmente, a título de sugestão, a conta existente no campo Conta de Custo do Local de Origem, podendo ser alterada para qualquer outra conta. Por exemplo, uma conta de despesas.

  • Ao clicar o botão OK:

  • Se a grade contábil de saída, utilizar o campo Conta de Estoque/Custo:, o sistema utiliza a conta contida nesse campo, para efetuar a contabilização, passando ele a ser de preenchimento obrigatório. Caso esse campo não estiver preenchido, o sistema apresenta a seguinte mensagem: Falta informar a Conta de Custo., seguida do botão OK, reposicionando o cursor nesse campo.

4.6 Na operação de Transferência:

  • Nessa operação, as contas para contabilização são as contas de estoque informadas nos Locais de Origem e Destino (caso a grade esteja configurada para tal). Portanto, o campo Conta de Estoque/Custo, fica desabilitado.

4.7 Na operação de Estorno de Entrada por Devolução:

  • O campo Fornecedor fica habilitado;

  • O campo Conta de Estoque/Custo: não traz sugestão alguma de conta;

  • Ao clicar o botão OK:

  • Se a grade contábil de estorno de entrada por devolução, utiliza para a contabilização a conta de um desses dois campos, observar o seguinte:

  • Se informado somente o campo Fornecedor (o campo Estoque/Custo fica em branco), essa é a conta a ser utilizada no processo de contabilização.

  • Se informado o campo Fornecedor, e o campo Estoque/Custo for informado também, a conta para contabilização é do campo Estoque/Custo, e o campo Fornecedor terá caráter meramente informativo.

  • Se nenhum dos campos estiver preenchido, o sistema apresenta a seguinte mensagem: Deve-se informar o fornecedor ou a conta de devolução para esse movimento., seguido do botão OK, reposicionando o cursor no campo Fornecedor.

4.8 Na operação de Estorno de Saída por Devolução:

  • O campo Cliente fica habilitado e tem caráter meramente informativo;

  • O campo Conta de Estoque/Custo: traz como sugestão a conta de custo do Local de Destino, podendo ser alterada para qualquer outra conta;

  • Ao clicar o botão OK:

  • Se a grade contábil de estorno de saída por devolução, utiliza para a contabilização a conta do campo Conta de Estoque/Custo, observar o seguinte:

  • Se o campo não estiver preenchido, o sistema apresenta a seguinte mensagem: Deve-se informar a conta de devolução para esse movimento., seguido do botão OK, reposicionando o cursor no campo Conta de Estoque/Custo.

III - CONTABILIZAÇÃO

Para efetuar as contabilizações de forma correta e de acordo com as alterações acima, o sistema opera da seguinte forma:

  1. Quando o movimento for originado pelo Módulo Radar Compras, então, a contabilização de todos os movimentos gerados será feita pelo próprio Módulo Compras. Portanto, mesmo tendo a grade de entrada cadastrada, o Radar Estoque não efetua nenhuma contabilização. Assim, a grade contábil só servirá para os movimentos gerados a partir do próprio Radar Estoque.

  2. Quando se tratar de movimento de Saída, então o sistema utiliza a grade de saída e a origem dos dados para compor os lançamentos, está definida respectivamente ao lado de cada campo desta grade.

  3. Quando se tratar de movimento de Entrada, então o sistema utiliza a grade de entrada e a origem dos dados para compor os lançamentos, está definida respectivamente ao lado de cada campo desta grade.

  4. Quando se tratar de movimento de Estorno de saída, então o sistema utiliza a grade de estorno de saída e a origem dos dados para compor os lançamentos, está definida respectivamente ao lado de cada campo desta grade.

  5. Quando se tratar de movimento de Estorno de entrada, então o sistema utiliza a grade de estorno de entrada e a origem dos dados para compor os lançamentos, está definida respectivamente ao lado de cada campo desta grade. (Vale lembrar que movimentos de estorno entrada gerados pelo Radar Compras não são contabilizados pela grade de estorno de entrada do Radar Estoque).

  6. Quando se tratar de movimento de Transferência (1 movimento de saída por transferência e 1 movimento de entrada por transferência), então o sistema utiliza a grade de transferência, e a origem dos dados para compor o(s) lançamento previsto(s) na grade, está definida respectivamente ao lado de cada campo desta grade. Embora neste caso, sejam 2 movimentos (saída por transferência e entrada por transferência) o sistema gera somente uma única vez o(s) lançamento(s) previsto(s) na grade (normalmente a grade deverá ter apenas 1 lançamento).

  7. No caso do Local de Destino ser um Local de Expedição, então não haverá contabilização na transferência, assim como se o Local de Destino possuir a mesma Conta de Estoque do Local de Origem, também não haverá contabilização.

  8. Quando se tratar de movimento de Estorno de entrada por devolução, então o sistema utiliza a grade de estorno de entrada por devolução e a origem dos dados para compor os lançamentos, está definida respectivamente ao lado de cada campo desta grade.

  9. Quando se tratar de movimento de Estorno de saída por devolução, então o sistema utiliza a grade de estorno de saída por devolução e a origem dos dados para compor os lançamentos, está definida respectivamente ao lado de cada campo desta grade.

IV - CONVERSÃO

Como se pode observar foram incluídas alterações no Cadastro de Locais e Grade de Saída, bem como foram efetuadas implementações de novas Grades Contábeis. Assim, torna-se necessário que a revenda efetue as seguintes operações de adaptação da base do cliente à nova Versão:

  1. Ao instalar a nova Versão o sistema irá apresentar uma mensagem sobre a necessidade de conversão da base. Antes, você deverá fazer um Backup da base atual e em seguida comandar a conversão da base, que será feita automaticamente pelo sistema.

  2. Após a conversão, deverão ser efetuadas as seguintes tarefas:

  1. Cadastrar as contas contábeis dos cadastros de Locais de Estocagem, onde estavam cadastradas contas de Débito e Crédito na Versão anterior (após a conversão estes campos aparecerão vazios e devem ser completados). Agora deverão ser informadas as contas de Estoque e Custo, conforme descrito acima. Estas contas devem ser compatíveis com o tipo de Produto que está ou será estocado no Local que se está cadastrando. Por exemplo:

  2. Local ABC (utilizado para estoque de Mercadorias para revenda), neste caso é mais correto que a conta de Estoque seja Estoque de Mercadorias para Revenda do Plano Empresarial e a conta de Custo seja Custo de Mercadorias Vendidas.

  3. Local XYZ (utilizado para estoque de Produtos Acabados), neste caso é mais correto que a conta de Estoque seja Estoque de Produtos Acabados e a conta de Custo seja Custo dos Produtos Vendidos.

Obs.: Importante! Ao definir estas contas para estes locais, deve-se considerar os respectivos saldos de estoque já existentes em cada local, para que fique compatível com os saldos das contas contábeis de estoque. Essa é uma operação que deve ser planejada antes de ser efetuada.

  4. Corrigir a Grade Contábil de Saída (já existia na Versão anterior) de acordo com o novo processo de contabilização;

  5. Cadastrar as novas Grades Contábeis (Entrada, Estorno de Entrada, Estorno de Saída, Transferência, Estorno de Entrada por Devolução e Estorno de Saída por Devolução);

  6. Emitir um relatório de Saldos de Estoque por Local de Estocagem e verificar se o Valor Calculado é compatível com o Valor do Saldo da Conta Contábil informada no cadastro de cada local.

  7. Depois de realizar estas conferências e se os valores estiverem compatíveis, então deverá ser feita uma simulação de todos os movimentos, através do Estoque e verificar se o sistema gerou as movimentações e respectivos lançamentos na Contabilidade de forma correta. Os saldos entre Estoque e Contabilidade devem sem os mesmos.

  8. Após a simulação, recuperar a base quente, alterar o que for necessário e iniciar o uso do sistema.


Estoque - Contabilização Gerencial

PROCESSO DE CONTABILIZAÇÃO GERENCIAL NO MÓDULO ESTOQUE

I - IMPLEMENTAÇÃO

Este levantamento descreve como o Radar Estoque deve proceder por ocasião de efetuar Lançamento (Rateio) Gerencial nos movimentos de estoque.

O processo deve ser efetuado por Movimento seja este: Entrada, Saída, Estorno de Entrada por Devolução, Estorno de Saída por Devolução, Estorno de Entrada, Estorno de Saída ou Transferência. Então proceder conforme descrito a seguir:

  1. Se existe(m) conta(s) fixa(s) na Grade, com Rel. Gerencial, então ao clicar OK no Movimento, sistema abre a tela Rateio Gerencial da(s) conta(s) da Grade;

  2. Se não existe(m) conta(s) fixa(s) na Grade (grade manda pegar conta do movimento), mas existe(m) no Movimento conta(s) com Rel. Gerencial, então ao clicar OK no Movimento, sistema abre a tela Rateio Gerencial da(s) conta(s) do Movimento;

  3. Se não existe(m) conta(s) fixa(s) na Grade, com Rel. Gerencial e no Movimento não existe(m) conta(s) com Rel. Gerencial, então, ao clicar OK no Movimento, sistema grava normalmente.

Observações:

  1. Se o Movimento é gerado pelo Compras, a contabilização e consequentemente o Rateio Gerencial (se houver) são efetuados pelo Compras, portanto não há nada a se fazer no Movimento do Estoque.

  2. Se o Movimento é gerado pelo Comercial, a contabilização do Movimento de Estoque é feita pela Grade do próprio Estoque (normal como já é hoje), então o sistema deve obedecer as regras acima, porém a tela de Rateio Gerencial deve abrir no Imprimir/Gravar da tela de Emissão de Nota Fiscal do Comercial. Neste caso, o usuário do Comercial será responsável por executar o Rateio.

  3. Nos movimentos de Estorno de Saída e Estorno de Entrada gerados no Radar Estoque, devem ser obedecidas as mesmas regras acima.

  4. No movimento de Estorno de Entrada gerado pelo Radar Compras (seja pela alteração de um RE ou exclusão de um RE), o sistema então deve obedecer as regras acima, porém a tela de Rateio Gerencial deve abrir no Alterar/Excluir da tela de Registro de Entrada do Compras. Neste caso, o usuário do Compras será responsável por executar o Rateio.

  5. No movimento de Estorno de Saída por Devolução gerado pelo Radar Compras (pelo Registro de Entrada de uma nota de devolução), o sistema então deve obedecer as regras acima, porém a tela de Rateio Gerencial deve abrir no OK - Incluir da tela de Registro de Entrada do Compras. Neste caso, o usuário do Compras será responsável por executar o Rateio.

  6. No movimento de Estorno de Saída gerado pelo Radar Comercial (pelo Cancelamento de uma NF), o sistema então deve obedecer as regras acima, porém a tela de Rateio Gerencial deve abrir no Cancelar da tela de Cancelamento de NF do Comercial. Neste caso, o usuário do Comercial será responsável por executar o Rateio.

  7. No movimento de Estorno de Entrada por Devolução, gerado pelo Radar Comercial (pela emissão de uma NF de Estorno de Entrada por Devolução), o sistema então deve obedecer as regras acima, porém a tela de Rateio Gerencial deve abrir no Gravar/Imprimir da tela de emissão de NF do Comercial. Neste caso, o usuário do Comercial será responsável por executar o Rateio.


Módulo Financeiro - Versão de 10/10/01

Menu Movimentos

  • Na opção Contas a Receber, foi incrementado o recurso de utilizar a data para Início de uso da Classificação Empresarial, permitindo com isso a inclusão / alteração de movimentação anterior a data inicial informada, sem a necessidade da informação da classificação.

Na inclusão /alteração de um lançamento CRE, o sistema verifica a data de emissão:

  • Quando menor que a data de início do uso da Classificação Empresarial, desabilita os campos Classificação, realizando todos os procedimentos e críticas como se a base estivesse desabilitada no uso da Classificação Empresarial.

  • Quando igual ou maior que a data de início do uso da Classificação Empresarial, mantém habilitados os campos Classificação, realizando todos os procedimentos e críticas para o uso da Classificação Empresarial.

Na Grade Contábil:

  • Quando da alteração / inclusão de um lançamento em Contas a Receber, com data anterior a data do início do uso da Classificação Empresarial, o usuário pode informar a grade com rateio. O sistema deve habilitar os campos classificação, assim como funciona a contabilização com rateio sem Classificação Empresarial.

  • Na opção Contas a Pagar, foi incrementado o recurso de utilizar a data para Início de uso da Classificação Empresarial, permitindo com isso a inclusão / alteração de movimentação anterior a data inicial informada, sem a necessidade da informação da classificação.

Na inclusão / alteração de um lançamento CPA, o sistema verifica a data de entrada:

  • Quando menor que a data de início do uso da Classificação Empresarial, desabilita os campos Classificação, realizando todos os procedimentos e críticas como se a base estivesse desabilitada no uso da Classificação Empresarial.

  • Quando igual ou maior que a data de início do uso da Classificação Empresarial, mantém habilitados os campos Classificação, realizando todos os procedimentos e críticas para o uso da Classificação Empresarial.

Na Grade Contábil:

  • Quando da alteração / inclusão de um lançamento em Contas a Pagar, com data anterior a data do início do uso da Classificação Empresarial, o usuário pode informar a grade com rateio. O sistema deve habilitar os campos classificação, assim como funciona a contabilização com rateio sem Classificação Empresarial.

Menu Relatórios

  • Na opção Gerenciais / Fluxo de Caixa, foram incrementadas os seguintes recursos:

  • Simulação de Vencimento: Esta implementação permite alterar a data de vencimento de um grupo de títulos selecionados à partir de um relatório de Fluxo de Caixa Detalhado. A simulação de vencimentos possibilita a visão do fluxo financeiro em situações diferenciadas da real.

  • Detalhamento: Esta implementação permite selecionar uma linha no Fluxo de Caixa Simplificado (sintético), e com o botão direito do mouse, verificar o detalhamento da linha selecionada, mostrando todos os títulos pertencentes àquele vencimento. O fluxo sintético, ou melhor, totalizado periodicamente, permite uma visão macro do fluxo financeiro na empresa. O recurso detalhar permite sanar dúvidas/questionamentos a respeito de oscilações observadas durante sua análise.


Módulo RadIn68

Menu Movimentos

  • Na opção MT Fiscal, foi liberado para gerar os arquivos magnéticos para o módulo de escrita fiscal.

Menu Relatórios

  • Na opção Acompanhamento / MT Fiscal, foi liberado para gerar os arquivos magnéticos para o módulo de escrita fiscal.

  • Na opção Dump / MT Fiscal, foi liberado para gerar os arquivos magnéticos para o módulo de escrita fiscal.

  • Na opção Leiaute / MT Fiscal, foi liberado para gerar os arquivos magnéticos para o módulo de escrita fiscal.


Versão de 30/08/01

Versão de 06/09/01

Selecione o módulo desejado:

  • Comercial

  • Compras

  • Estoque

  • Financeiro

  • Ponto


Módulo Comercial - Versão de 30/08/01

Módulo Comercial - Versão de 06/09/01

Menu Cadastros

  • Na opção Grades Contábeis, foram incluídos novos campos:

Data: Data de Entrada.

Valores: Valor do ICMS SUFRAMA e Valor do ICMS da Substituição Tributária.

Débito: Fornecedor, Representante, Transportadora, Classificação ou Fixa (F4 Plano).

Crédito: Fornecedor, Representante, Transportadora, Classificação ou Fixa (F4 Plano).

A finalidade desta implementação é complementar o cadastro de Grades Contábeis no Módulo Radar Comercial de forma a atender o processo de Classificação Empresarial.

Quando o campo Conta Débito e / ou Conta Crédito for selecionado como Classificação, então o sistema vai considerar as contas contábeis informadas no processo de rateio da pasta Classificação (ou na Pasta Principal), para fins de lançamento na contabilidade.

Para Contas Contábeis iguais, o sistema vai somar os valores a fim de realizar um único lançamento na referida conta. A opção Classificação somente poderá ser escolhida pelo usuário, quando o campo Valor = Valor Total da NF.

Quando da impressão da Nota Fiscal, a integração será efetuada por CFOP/Situação de Serviço e de acordo com sua respectiva Grade Contábil, com os seguintes procedimentos:

  1. Identifica cada conta contábil informada na Pasta Classificação (ou na Pasta Principal);

  2. Identifica o valor correspondente a cada conta de classificação;

  3. Consolida e efetua os lançamentos contábeis para cada uma destas contas contábeis;

  4. Para as contas contábeis com relacionamento gerencial, abre a tela de lançamentos gerenciais para o usuário preencher mais informações;

  5. Consolida e efetua os lançamentos gerenciais na contabilidade por conta gerencial.

  • Na opção Leiaute Nota Fiscal, foram disponibilizados os campos Valor Líquido NF (Valor Total Líquido da Nota Fiscal) e Valor Líquido da Nota Fiscal-extenso (Extenso do Valor Total Líquido da Nota Fiscal) na relação de campos disponíveis. Estes campos complementam os campos de Valores Totais de Nota Fiscal, possibilitando que o usuário selecione o campo de Valor Total que melhor atenda sua necessidade;

Menu Movimentos

  • Na opção Notas Fiscais, foram efetuadas as seguintes implementações:

  • O campo Situação Tributária da pasta Produtos da tela de emissão de nota fiscal, passa a ter a possibilidade de ser alterado após a seleção de um produto cadastrado. Este recurso atenderá situações em que a Situação Tributária de um mesmo produto varia de acordo com o destino da venda. Assim, ao selecionar um produto cadastrado o sistema vai sugerir a Situação Tributária existente no cadastro do produto, mas o usuário poderá altera-la se necessário;

  • Na pasta Produtos, foi incluído na tela de F4 o campo NCM (Classificação Fiscal), com a finalidade de identificar o item pela Classificação Fiscal na inclusão de Notas via MT Fiscal.

Menu Relatórios

  • Na opção Pedidos, foram implementados os seguintes itens:

  • Recurso de Impressão dos dados referentes ao responsável pelas despesas da venda. Este recurso foi implementado para que na impressão do Pedido apareça apenas uma coluna com as informações para o responsável pelas despesas da venda. Antes da implementação havia duas colunas (Emitente e Destinatário) e uma delas ficava em branco de acordo com a opção adotada para a venda;

  • Seleção para listar Cobrança e Reserva na impressão do Pedido. A finalidade desta implementação é possibilitar que o usuário decida se estas informações devem constar do pedido impresso ou não.

  • Na opção Notas Fiscais, o sistema passa a fazer uma consistência no momento de imprimir a Nota Fiscal, quando o cliente possui os módulos Comercial e Fiscal. Neste caso, se ao comandar a impressão de uma NF o usuário deixou de cadastrar no MT Fiscal a Natureza de Operação que está sendo utilizada na NF, então o sistema fará uma crítica e não será impressa a NF, mas será gravada no sistema. Será necessário que o usuário cadastre a Natureza no MT Fiscal para prosseguir com a impressão da NF, neste caso a partir dos relatórios de impressão de notas fiscais. Esta medidade é para evitar que a NF seja impressa e a integração entre o Comercial e a Escrita fique inconsistente, bem como, evitar que o usuário perca os dados já incluídos em uma NF.

  • Na opção Gerenciais / Vendas, foram incluídos os campos Município do Cliente e UF do Cliente, com a possibilidade de efetuar ordenação por estes campos. Com esta implementação será possível extrair relatórios de vendas ordenados pelo município e / ou estado do cliente. Assim, o usuário poderá obter informações de venda de acordo com os municípios e estados para os quais comercializa.


Módulo Compras - Versão de 30/08/01

Módulo Compras - Versão de 06/09/01

Menu Movimentos

  • Na opção Registro de Entrada, foram disponibilizadas as seguintes opções:

  • Na integração com o Módulo Estoque, o sistema passa a gravar no campo Observações do Movimento, as seguintes informações: Nr. do Registro de Entrada, nr. da NF e Série.: (Ex.: RE. 0501-000002,NF:9932 - Série A1). A finalidade desta implementação é proporcionar informações necessárias para que o usuário saiba a origem do movimento ao consultá-lo diretamente no Estoque;

  • Na integração com o módulo MT Patrimonial, o sistema passa a gravar os Dados de Aquisição de Bens Patrimoniais (informados como Imobilizado na tela de Classificação do Registro de Entrada). A finalidade desta implementação é concluir a integração com o MT Patrimonial. O usuário deve ter em mente que esta não é uma integração como as demais. Na verdade o Compras gera a informação para que o Patrimonial faça a inclusão do bem;

  • O campo Quantidade do produto estará sendo exibido considerando se a Unidade de Medida cadastrada é fracionária ou não, e se o campo Valor do Produto deve ser apresentado com 2 ou 4 casas decimais. A finalidade destas implementações é fazer com que as informações do campo Quantidade estejam compatíveis com o que foi cadastrado na Unidade de Medida do mesmo. O aumento para 4 casas decimais no campo Valor do Produto visa atender a entrada de itens cujo valor seja inferior a R$ 0,01;

  • Foi corrigido o processo de alteração de RE, onde ao utilizar este recurso, o sistema duplicava os lançamentos dos itens do respectivo RE no Radar Estoque. Também foi alterado para que o sistema faça o Estorno de movimentos no Estoque quando houver uma Exclusão de um RE. A finalidade destas alterações é acertar a utilização dos recursos de Alteração e Exclusão de RE;

  • Na integração com o Contábil o sistema não estava levando o Número do Documento. Foi alterado o sistema para que agora seja levado o número da nota fiscal. Notem que no Compras este campo é alfanumérico e na Contabilidade é numérico, portanto na integração poderão ser perdidas algumas informações. A finalidade desta alteração é complementar as informações de integração no módulo Contábil de modo que ao consultar um lançamento seja possível identificar o documento que deu origem ao mesmo;

  • Foi finalizado o desenvolvimento da integração com o MT Fiscal, com a finalidade de completar o processo de integração do Registro de Entrada com os demais módulos do Radar Empresarial;

  • Foi removida a integração com a Contabilidade, quando uma Natureza de Operação não tiver uma Grade de Contabilização cadastrada. Pois o sistema estava efetuando os lançamentos mesmo sem a grade, através do rateio da pasta Classificação, o que não estava correto, pois se o usuário não cadastrou a grade, em princípio é porque não queria a contabilização. A finalidade desta alteração é evitar que sejam feitos lançamentos na Contabilidade indevidamente, sem a grade cadastrada;

  • Foram feitas alterações para que seja possível informar o Local de Estocagem na pasta Classificação, quando nas Propriedades do sistema estiver configurado para não usar Classificação Empresarial. A finalidade destas alterações é permitir que o usuário informe para qual Local de Estocagem deve ser movimentado um produto, quando a empresa não utilizar o recurso da Classificação Empresarial;

  • Foi alterado o sistema para que, ao alterar os campos Classificação Empresarial e Natureza de Operação na pasta principal do RE ou CT os rateios sejam excluídos. E quando for gravado esse registro, sejam assumidos como rateio padrão os dados dos campos alterados na pasta principal. A finalidade desta alteração é evitar que o sistema grave rateios incoerentes com a opção alterada pelo usuário.

  • Na opção Conhecimento de Transporte, foi finalizado o desenvolvimento da integração com o MT Fiscal. A finalidade desta implementação é completar o processo de integração do Registro de Entrada com os demais módulos do Radar Empresarial.


Módulo Estoque - Versão de 30/08/01

Módulo Estoque - Versão de 06/09/01

Menu Arquivo

  • Na opção Propriedades, foi implementado o recurso para utilizar Integração Off-Line. Ao selecionar esta opção, o sistema irá habilitar no menu a opção para gerar os arquivos de integração Off-Line.

Menu Exibir

  • Na opção Saldo Estoque, foi alterada a forma de Consulta a Saldos de Estoque. A consulta agora é efetuada por item de produto cadastrado e os saldos de estoque são mostrados por filial. A finalidade desta alteração é facilitar a consulta e visualização de Saldos de Estoque, oferecendo a opção para o usuário informar diretamente o produto para o qual deseja a informação. E também apresentar a informação de saldos separadamente por filial.

Menu Cadastros

  • Na opção Grades Contábeis - Saídas, foi incluído no campo Valor a opção Não Contabilizar. A finalidade desta implementação é permitir que o usuário opte por não contabilizar o lançamento em função da operação de saída.

Menu Movimentos

  • Nas opções Estoque e Liberação de Pedidos, foi acrescentado na consulta de saldo por Local de Estocagem (F4), abaixo da lista de locais e saldos, um resumo que mostra as quantidades totais, em reserva, em pré-baixa e disponível do estoque. Este recurso foi incluído com finalidade de deixar claro para o usuário, o que compõe a informação do campo Quantidade na lista de Locais de estocagem. Assim, será possível verificar a Soma das Quantidades de cada local, quanto ao produto Reservado e quanto ao produto Disponível. Ainda é possível verificar a quantidade Total existente em estoque contábil e as quantidades Pré-Baixadas, ou seja que já saíram dos locais por ocasião da liberação de pedidos.

Menu Relatórios

  • Na opção Gerenciais - Saldo do Estoque, foi incluído o campo Valor Calculado. Este campo tem a finalidade de estabelecer um cálculo aproximado do Valor Total de cada item estocado por Local de Armazenagem. O Valor Total real de um item estocado é calculado por todo seu estoque (em todos os locais), impedindo que obtivesse um valor de quanto representava a quantidade de um determinado item em um determinado local de estocagem. Assim foi colocado este campo para que o usuário possa obter uma informação gerencial da valorização do estoque por Local de Estocagem.


Módulo Financeiro - Versão de 30/08/01

Módulo Financeiro - Versão de 06/09/01

Menu Cadastros

  • Na opção Leiautes, foi disponibilizada a opção de Borderô de Pagamento em Baixa de Contas a Pagar.

Menu Movimentos

  • Nas opções Contas a Receber e Contas a Pagar e Tesouraria, foi disponibilizada a contabilização por rateio sem uso da Classificação Empresarial .

  • Nas opções Contas a Receber / Lançamentos e Contas a Pagar / Movimentos, foi disponibilizado o recurso para informar juros e multa também em valor.

Menu Relatórios

  • Nas opções Contas a Receber / Movimentos e Contas a Pagar / Movimentos, foram disponibilizados os Campos : Classificação gerencial, Nome gerencial e Valor Gerencial.

  • Na opção Tesouraria, em:

  • Movimentos com Saldos, foram disponibilizadas as informações do título recebido / pago com o lançamento listado no relatório Movimentos Detalhados em Colunas Separadas .

  • Adiantamentos / CFR Detalhado, foi disponibilizado relatório de Adiantamento de Clientes, a fornecedores e representantes com as informações Detalhadamente Discriminadas .

  • Adiantamentos / CFR Simplificado, foi disponibilizado relatório de Adiantamento de Clientes, a fornecedores e representantes com as informações apresentadas de Forma Resumida .


Financeiro - Leiautes - Borderô de Pagamentos

O modelo de Borderô de Pagamentos em Baixa de Contas a Pagar é definido no menu Cadastros / Leiautes / Borderô de Pagamentos e é informado no Cadastro de Contas Bancárias. A emissão é feita na tela de Baixa de Contas a Pagar, independente de se efetivar a baixa do(s) título(s).

Seleciona-se os títulos que devem compor o Borderô, informa-se a conta bancária, filial pagadora, forma de pagamento, data de baixa e clica-se no botão Marcar Baixa e no botão Borderô. O sistema traz a tela de Borderô de Pagamento com a relação de contas bancárias e o usuário seleciona a conta na lista e informa o leiaute e / ou o número do Borderô, clicando em Alterar e em seguida, em Imprimir.

O sistema agrupa os títulos num mesmo Borderô da mesma forma que os agrupa para fazer um lançamento na tesouraria. Ou seja, gera um Borderô para cada grupo de títulos marcados com um mesmo banco, filial, forma de pagamento, número da forma de pagamento, data de baixa, data de vencimento de baixa e data de disponibilidade.

OBS: Este recurso poderá ser utilizado como Autorização de pagamentos, gerando-se um leiaute que discrimine os títulos e solicite a assinatura do Gerente Financeiro, Diretor, etc.

Após impressão dos Borderôs, o sistema retorna à tela de Baixa de Contas a Pagar, mantendo todas as marcações anteriormente efetuadas, permitindo assim que se efetue outros procedimentos com os títulos marcados.


Financeiro - Movimentos - Classificação Empresarial

A Classificação empresarial tem no Radar Financeiro duas finalidades:

  1. Fornecer informações gerenciais ao gerente financeiro sobre as origens das entradas e saídas de recursos da empresa;

  2. Permitir a contabilização de contas a receber, contas a pagar e tesouraria em diversas receitas/despesas.

A partir desta versão, quando uma base de dados estiver configurada para não utilizar a classificação empresarial e no lançamento de contas a receber, contas a pagar ou tesouraria for informado uma grade contábil que solicita rateio (A Ratear no Lacto.), o sistema vai habilitar o campo e a pasta Classificação para o usuário informar a(s) receita(s) ou a(s) despesa(s) que devem ser utilizadas na contabilização.

OBS: Os relatórios do Radar Financeiro, que fazem uso da classificação empresarial estarão desabilitados.


Financeiro - Relatórios - Adiantamentos - Detalhadamente Discriminados

Quando um adiantamento é efetuado, é registrado na tesouraria e quando é utilizado, é registrado na baixa de contas a receber/pagar.

O departamento financeiro necessita então de algumas informações para realizar o controle destes adiantamentos. Estas informações serão fornecidas via relatório.

Este relatório deverá conter os adiantamentos lançados na tesouraria, dentro do período e para o cliente, fornecedor, ou representante, informados no filtro. Os adiantamentos lançados na tesouraria vem relacionados por ordem crescente de data do lançamento do adiantamento, seguindo-se de sua(s) respectiva(s) baixa(s), ordenada(s) por data de baixa.

O relatório observa a data inicial e final informada, relacionando os registros da seguinte forma:

Adiantamentos lançados na tesouraria: são relacionados no relatório os lançamentos de adiantamento que estiver no período informado, acompanhado de suas respectivas baixas, até a data final informada.

Baixa de adiantamento: são relacionados no relatório, as baixas de adiantamento que estejam no período informado, acompanhado do lançamento de tesouraria correspondente, mais todas as baixas até a data final informada.

Exemplo: período informado: 01 a 31/08/2001

Lançamentos de adiantamento na tesouraria do cliente ABC Ltda.

Data Valor Vinculado ao título

05/07/2001 1.000,00 0701-0005

25/07/2001 2.000,00 0701-0012

15/08/2001 1.000,00 0701-0079

25/08/2001 2.000,00 0701-0126

Baixa dos adiantamentos

Título Data Baixa Valor Adiantamento Baixado

0701-0005 15/07/2001 500,00

0701-0005 08/08/2001 300,00

0701-0012 30/07/2001 2.000,00

0701-0079 25/08/2001 1.000,00

Relatório Detalhado: Período 01/08/2001 a 31/08/2001

Data Histórico / Título Adiantamento Baixa Saldo

05/07/2001 Valor adiantamento 1.000,00 1.000,00

15/07/2001 Nota Fiscal ... 500,00 500,00

08/08/2001 Nota Fiscal ... 300,00 200,00

TOTAL 1.000,00 800,00

________________________________________________________________________

15/08/2001 Valor adiantamento 1.000,00 1.000,00

25/08/2001 Duplicata ... 1.000,00 0,00

TOTAL 1.000,00 1.000,00

________________________________________________________________________

25/08/2001 Valor Adiantamento 2.000,00 2.000,00

________________________________________________________________________

TOTAL 4.000,00 1.800,00 2.200,00

_______________________________________________________________________


Financeiro - Relatórios - Adiantamentos - Forma Resumida

Quando um adiantamento é efetuado o seu registrado é efetuado na tesouraria e quando é utilizado o seu registro é efetuado na baixa de contas a receber / pagar.

Este relatório deve conter a totalização de adiantamentos recebidos / pagos (lançados na tesouraria), a totalização de baixa dos adiantamentos (baixa de CRE e CPA) e o saldo em aberto de cada Cliente/Fornecedor/Representante, conforme informado no filtro.

Para fechamento dos valores entre os relatórios Detalhado e Simplificado, as regras para composição da totalização dos adiantamentos de um Cliente ou Fornecedor ou Representante no relatório simplificado, devem ser as mesmas do relatório detalhado com relação a data inicial e final:

Adiantamentos lançados na tesouraria: são relacionados no relatório os lançamentos de adiantamento que estiverem no período informado, acompanhado de suas respectivas baixas até a data final informada.

Baixa de adiantamento: são relacionados no relatório as baixas de adiantamento que estejam no período informado, acompanhado do lançamento de tesouraria correspondente mais todas as baixas até a data final informada.

Relatório Detalhado: Período 01/08/2001 a 31/08/2001

Código Cliente Adiantamento Baixa Saldo

203 ABC Ltda 4.000,00 1.800,00 2.200,00

218 Empresa Rico e Cia Ltda. 2.000,00 800,00 1.200,00

TOTAL 6.000,00 2.600,00 2.200,00

________________________________________________________________________


Financeiro - Relatórios - Campos

Disponibilizados os campos Classificação Gerencial, Nome Gerencial e Valor Gerencial no Modelador de Relatórios de Contas a Receber e Contas a Pagar, possibilitando emissão de relatório de Movimentos de Contas a Receber e Contas a Pagar, listando os gerenciais informados nos títulos.

OBS: Estes campos não estão disponíveis para ordenação e / ou totalização, apenas listagem.


Financeiro - Relatórios - Colunas Separadas

As informações sobre o(s) título(s) baixado(s) que o originou um lançamento na tesouraria eram listados em uma única coluna, chamada Títulos/Histórico. A partir de agora elas estão disponíveis também em colunas separadas. Este recurso é utilizado em exportações, por exemplo.

As informações do(s) título(s) que podem ser listadas são:

  • CNPJ/CPF;

  • Razão Social;

  • No. Documento;

  • Tipo Documento;

  • Filial;

  • Valor do Título.


Módulo Ponto - Versão de 06/09/01

Menu Cadastros

  • Na opção Departamentos, foram disponibilizado as seguintes recursos:

  • Controle de Horas Extras por departamento;

  • Controle do tratamento de Banco de Horas por departamento.

  • Na opção Funcionários, foram disponibilizados os seguintes recursos:

  • Controle de Troca de Escalas;

  • Controle de Horas Extras por funcionário;

  • Controle do tratamento de Banco de Horas por funcionário;

  • Permite armazenar informações de Tarja Magnética (Gertec) e Código de Barras para registro de funcionários.

  • Na opção Horários, foram disponibilizadas as opções para:

  • Permitir efetuar marcações automáticas;

  • Permitir determinar o horário padrão quando utilizar horário flexível.

  • Na opção Escalas foram disponibilizadas as opções de:

  • Controle de Horas Extras por escala;

  • Controle do tratamento de Banco de Horas por escala.

  • Na opção Grupo de Horas Extras, foram disponibilizados os seguintes novos recursos para:

  • Adicionar o cadastro para controles diferenciados de horas extras, possibilitando o controle de definições pelos diversos sindicatos na mesma empresa;

  • Permitir efetuar o controle de horas extras diferenciadas por funcionário/departamento.

  • Na opção Tratamento do Banco de Horas, foram disponibilizados os seguintes novos recursos para:

  • Adicionar o cadastro de tratamento de Banco de Horas, possibilitando o controle de definições pelos diversos sindicatos na mesma empresa;

  • Permitir efetuar o tratamento do banco de horas diferenciado por funcionário/departamento.

  • Na opção Situações, foi adicionada a função para indicar sua influência no Banco de Horas por percentual.

Menu Movimentos

  • Na opção Programações, foram implementados os seguintes itens:

  • Incluído novo tipo de programação ( Fixo). Para efetuar programações que devem ser consideradas de forma semelhante ao descanso semanal remunerado. (Ocorre sempre que for programada mesmo que o funcionário não a execute);

  • Definição do tratamento das horas extras em caso de programação do tipo Fixo.

Exemplo:Trabalho em programação de férias;

  • Permite definir para quais dias a programação deve ser aplicada (Normal, DSR, Folga, Feriado, Compensado);

  • Adicionado filtro de consulta.

  • Na opção Gerenciador do Banco de Horas, foram disponibilizados os seguintes novos recursos:

  • Adicionado componente de gerenciamento do Banco de Horas que possibilita;

  • Efetuar movimentação no controle de Banco de Horas conforme as mais diversas necessidades;

  • Visualizar as marcações apuradas e efetuadas.

  • Na opção Exportações / Registrador de Marcações, foram implementadas os seguintes novos itens:

  • Alterado o componente de exportação para o Registrador de Marcações permitindo exportar: Banco de Horas, Funcionários, Usuários e Propriedades.

  • Na opção Registrador de Marcações, foram disponibilizados os seguintes novos recursos:

  • Adicionado a visualização dos seguintes itens: Foto do funcionário ou logo da empresa, Apelido do funcionário e saldo do Banco de Horas (caso utilizar).

  • Possibilidade de efetuar marcações retroativas ficando estas assinaladas como tal.

  • Identificação automática dos dias cujas marcações devem ser exportadas.

  • Possibilidade de leitura de Tarja Magnética (Gertec), Teclado Gertec e Código de Barras para registro de funcionários.

Menu Relatórios

  • Na opção Operacionais, foram disponibilizados os seguintes itens:

  • Escalas / Simplificado;

  • Funcionários / Simplificado;

  • Cargos;

  • Categorias;

  • Situações;

  • Verba Folha;

  • Feriados.

  • Na opção Relatórios, foi disponibilizado o item Ocorrências.

  • Na opção Relatórios, foram disponilizados os seguintes itens:

  • Cartão Ponto;

  • Quadro de Horários.


Versão de 09/07/01

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Compras

  • Estoque

  • Financeiro

  • Orçamento

  • Ponto

  • Caixa

  • Escrita Fiscal

  • Controle Patrimonial


Módulo Empresarial - Versão de 09/07/01

Menu Cadastros

  • Na opção Representantes, na pasta Detalhes / Pagamento de Comissão, foi disponibilizada a opção para gerar títulos de comissão a pagar com vencimento no Período seguinte ao período do faturamento / recebimento.

Maiores Detalhes

  • Na opção Produtos, foi disponibilizado o campo Classificação na lista de visão.


Empresarial - Alterações / Implementações

Cadastros / Representantes

  • Pasta Detalhes / Pagamento de Comissão

Adicionado o Check Box Período seguinte. Esta opção indica que o sistema deve considerar a data para o pagamento da comissão ao representante no período seguinte à data de faturamento (para comissão a pagar sobre o faturamento) e / ou no período seguinte a data do recebimento (para comissão a pagar sobre o recebimento). Os exemplos que seguem auxiliam à compreensão da utilidade do recurso:

Exemplo 1: campo Mensal = 20, então:

O dia 20 do período seguinte (mês seguinte) será a data de pagamento do faturamento, recebimento, devoluções e abatimentos ocorridos no período anterior, de 1 a 31.

Exemplo 2: campo Mensal = 20-05, então:

O dia 20 do período seguinte será a data de pagamento dos faturamentos, recebimentos e devoluções ocorridas no período anterior, do período de 1 a 15.

O dia 05 do período seguinte será a data de pagamento dos faturamentos, recebimentos e devoluções ocorridas no período anterior, do período de 16 a 31.

OBS: Os períodos são determinados de acordo com a quantidade de dias informados no campo Mensal.

Ex1: se informado 1 dia então o período será 1 a 31

Ex2: se informado 2 dia então o período será 1 a 15 e 16 a 31

Ex3: se informado 3 dia então o período será 1 a 10, 11 a 20 e 21 a 31

Exemplo 3: campo Semanal = Quarta-feira, então:

A quarta-feira será o dia do pagamento dos faturamentos, recebimentos, devoluções e abatimentos ocorridos no período anterior, ou seja, de domingo a sábado.


Módulo Caixa - Versão de 09/07/01

Menu Movimentos

  • Na opção Lançamento, foi otimizado o filtro de lançamentos.

Menu Relatórios

  • Na opção Gerenciais / Balancete, foram disponibilizados para:

  • Exibir o nome das contas com endentamento;

  • Verificar onde existem contas bancárias e totalizar somente nas contas bancárias, caso contrário totalizar tudo.


Módulo Comercial - Versão de 09/07/01

Menu Cadastros

  • Na opção Leiaute Notas Fiscais, foi disponibilizado o campo Código de Cliente.

Menu Movimentos

  • Na opção Notas Fiscais, foi disponibilizado no sistema para:

  • Bloquear a emissão de Notas Fiscais quando houver problemas de integração;

  • Adequar as parcelas das Notas Fiscais conforme parametrizado nas Propriedades;

  • Não integrar as Notas Fiscais de Entrada nos demais módulos, somente pelo Radar Compras.

Menu Relatórios

  • Na opção Notas Fiscais, foi disponibilizado o campo CNPJ / CPF Cliente no relatório.


Módulo Compras - Versão de 09/07/01

Menu Movimentos

  • Na opção Ordem de Compra, foi disponibilizado no sistema para exibir os produtos conforme a Unidade de Medida do produto.


Módulo Estoque - Versão de 09/07/01

Menu Relatórios

  • Na opção Movimentação de Estoque, foram disponibilizados dois campos novos: Observação e Fornecedor / Cliente.


Módulo Financeiro - Versão de 09/07/01

Menu Cadastros

  • Na opção Leiautes / Importação, foi disponibilizada a importação de Comissão a Pagar.

Maiores detalhes

Menu Movimentos

  • Nas opções Contas a Receber e Contas a Pagar, foi disponibilizada a contabilização por Fatura ou Nota Fiscal com Rateio da Receita / Despesa.

Maiores detalhes

  • Nas opções Contas a Receber e Contas a Pagar, foi disponibilizado o campo Número de cheques.

Maiores detalhes

Menu Relatórios

  • Nas opções Contas a Receber e Contas a Pagar / Movimentos, foram disponibilizados os campos: Classificação Empresarial, Nome Classificação e Valor Classificação.

Maiores detalhes

  • Na opção Tesouraria, na Emissão de Cheques foi disponibilizada opção de Filtro.

Maiores detalhes

  • Na opção Gerenciais, foram disponibilizados os relatórios:

  • Comissões a Pagar sobre o Período;

Maiores detalhes

  • Fluxo de Caixa por Classificação Empresarial.

Maiores detalhes


Financeiro - Cadastros / Leiautes - Alterações e Implementações

Importação de Comissões a Pagar

Através da importação de títulos a receber, o sistema gera títulos de comissão a pagar. Para isso, foram acrescidos os seguintes recursos:

  1. Leiaute de Importação

Nas informações do leiaute de importação de Títulos a Receber (Cadastros/Leiautes/Importação) foram acrescidos os campos:

  • Código/CNPJ Representante;

  • % comissão s/Faturamento;

  • % comissão s/Recebimento;

  • Valor comissão s/Faturamento;

  • Valor comissão s/Recebimento;

  • Vencimento Comissão s/Faturamento;

  • Vencimento Comissão s/Recebimento;

  • Tipo Documento Comissão (Ex.: 11 Comissão);

  • Nr. Documento Comissão.

  2. Importação de Lançamentos de Contas a Receber

A importação da comissão a pagar é realizada através da importação dos lançamentos de contas a receber e pode ser gerada nas seguintes formas:

  1. Quando o leiaute de importação de Contas a Receber contém somente o Código/CNPJ Representante, o sistema:

  • Calcula o vencimento dos títulos de comissão a pagar, baseando-se no cálculo descrito no ítem 2.1;

  • Informa como data de emissão do título de comissão a mesma data de emissão do título de CRE;

  • Repete na data de saída, a data de emissão;

  • Deixa em branco o campo Nr. Docto;

  • Deixa em branco o campo Tipo Documento;

  • Calcula o valor do título de comissão a pagar, multiplicando o valor do título de contas a receber pelo % informado no cadastro de representantes;

  • Fixa no campo histórico Comissão sobre faturamento, quando título de comissão s/faturamento e Comissão sobre recebimento, quando comissão s/recebimento;

  • Habilita status de previsão para os títulos de comissão s/recebimento.

  2. Quando o leiaute de importação de Contas a Receber contém o percentual ou valor da comissão a pagar, o sistema ignora o percentual do cadastro de representantes, utilizando a informação que vier no arquivo a ser importado.

  3. Quando leiaute de importação de Contas a Receber contém o vencimento da comissão, o sistema ignora os cálculos de vencimento de comissão constantes do ítem 2.1.

OBS: Quando um título de CRE for consultado, na pasta comissão o sistema mostra o(s) título(s) de comissão a pagar a ele pertencente.

    1. Fórmula de Cálculo da Data de Vencimento do Título de Comissão a Pagar.

No Cadastro de Representantes / Detalhes / Grupo Pagamento de Comissão está informado o dia da semana ou o(s) dia(s) do mês para vencimento dos títulos de comissão. Também está informado se a data deve ser considerada no mesmo período ou no período seguinte. Quando a opção Período seguinte estiver habilitada, indicará que o sistema deverá considerar a data para o vencimento da comissão ao representante no período seguinte ao atual.

Quando não estiver informado no cadastro de representante, então o sistema pega a informação de propriedades do Radar Financeiro.

Exemplo 1: campo Mensal = 20, então:

O dia 20 do período seguinte (mês seguinte) será a data de pagamento do faturamento, recebimento, devoluções e abatimentos ocorridos no período anterior, de 1 a 31.

Exemplo 2: campo Mensal = 20-05, então:

O dia 20 do período seguinte será a data de pagamento dos faturamentos, recebimentos e devoluções ocorridas no período anterior, do período de 1 a 15.

O dia 05 do período seguinte (dia 5 do mês seguinte) será a data de pagamento dos faturamentos, recebimentos e devoluções ocorridas no período anterior, do período de 16 a 31.

OBS: Os períodos são determinados de acordo com a quantidade de dias informados no campo Mensal.

Ex1: se informado 1 dia então o período será 1 a 31

Ex2: se informado 2 dia então o período será 1 a 15 e 16 a 31

Ex3: se informado 3 dia então o período será 1 a 10, 11 a 20 e 21 a 31

Exemplo 3: campo Semanal = Quarta-feira, então:

A quarta-feira será o dia do pagamento dos faturamentos, recebimentos, devoluções e abatimentos ocorridos no período anterior, ou seja, de domingo a sábado.


Financeiro - Movimentos / CRE e CPA - Alterações e Implementações

Contabilização por Fatura ou Nota Fiscal com Rateio da Receita / Despesa

Trata-se da possibilidade de utilizar os dados da nota fiscal ou da fatura (pasta Origem) para proceder a contabilização total da venda/compra no primeiro título (primeiro vencimento). Este recurso é utilizado quando a empresa não possui Radar Comercial e/ou Radar Compras e realiza os lançamentos e contabilizações diretamente no Radar Financeiro em Lançamentos de Contas a Receber e/ou Lançamentos de Contas a Pagar.

Como é feita a contabilização rateada pelo valor da nota fiscal ou fatura?

  • Na Grade Contábil: O campo valor indica qual valor será utilizado para o rateio de receita ou despesa na contabilização, podendo ser: Valor do Título, Valor Bruto Nota Fiscal ou Valor Fatura. O campo Débito ou Crédito indica ao sistema que a contabilização é feita pela classificação informada no lançamento de contas a receber, contas a pagar ou tesouraria (A Ratear no Lancto).

  • Valor do Título: significa que a contabilização será realizada em cada título;

  • Valor da Fatura: significa que a contabilização será realizada pelo valor da fatura e ela somente será realizada no primeiro título em uma venda parcelada. Os demais títulos deverão ser lançados com grade não contabiliza;

  • Valor Bruto da Nota Fiscal: significa que a contabilização será realizada pelo valor bruto da nota fiscal e ela somente será realizada no primeiro título em uma venda parcelada, os demais títulos deverão ser lançados com grade não contabiliza;

OBS: O sistema critica quando o usuário tentar contabilizar uma NF ou Fatura já contabilizada em outro título.

  • Para a Contabilização Rateada pelo Valor do Título, o sistema pega os valores informados na pasta Classificação.

  • Para a Contabilização Rateada pelo Valor da Fatura ou pelo Valor Bruto da Nota Fiscal:

  • O usuário informa o rateio financeiro (valor do título) na pasta Classificação e clica no OK.

  • O sistema realiza a integração pelo valor da fatura ou pelo valor bruto da nota fiscal, conforme instruir a grade, nas contas de receitas ou despesas informadas na pasta Classificação.

  • O sistema chega aos valores de cada receita/despesa para realizar a contabilização através de um cálculo percentual proporcional.

Exemplo:

Valor da nota fiscal = 10.000,00

Venda parcelada em 3 parcelas

Valor do título = 3.333,33

RATEIO FINANCEIRO % RATEIO CONTÁBIL

Classif. 1 0.300,00 009% 0.900,00

Classif. 2 1.500,00 045% 4.500,00

Classif. 3 1.533,33 046% 4.600,00

TOTAL 3.333,33 10.000,00

ATENÇÃO: Quando houver relacionamento entre as contas contábeis e gerenciais e a contabilização for efetuada por fatura ou nota fiscal, o rateio de centro de custo será proporcional ao rateio já informado para o financeiro.

RATEIO GERENCIAL (CENTRO DE CUSTO)

Relacionamento Classif. 2 X Centro de Custo

Classif. 2 à valor 1.500,00

RATEIO GERENCIAL PARA FINANCEIRO $ %

Centro de Custos A 375,00 25%

Centro de Custos B 375,00 25%

Centro de Custos C 750,00 50%

RATEIO GERENCIAL PARA CONTABILIZAÇÃO $ %

Centro de Custos A 1125,00 25%

Centro de Custos B 1125,00 25%

Centro de Custos C 2250,00 50%

OBS: Quando houver diferença de arredondamento, o sistema joga para o último valor.


Financeiro - Movimentos / CRE e CPA / Numero Cheques - Alterações e Implementações

Financeiro - Movimentos / CRE e CPA / Número Cheques - Alterações e Implementações

Disponibilizado Número de Cheques na Lista de Baixas

  • Objetiva a visualização do número dos cheques já gravados, facilitando a emissão de novos cheques. Também estamos revendo os itens disponíveis para o usuário configurar na lista, acrescentando os seguintes campos:

CPA: Juro Pago, Multa Paga, Desc.Obtido, Adiantamento, Abatimento, Devolução, Var.Cambial, Var.monetária, Desp.Cartoriais, Total Pago.

OBS: Quando de baixa parcial, traz a soma de cada item em todas as baixas do título.

CRE: Juro Rec, Multa Rec, Desc.Conc., Adiantamento, Abatimento, Devolução, Var.Cambial, Var.monetária, Total Recebido.

OBS: Quando de baixa parcial, traz a soma de cada item em todas as baixas do título.


Financeiro - Relatórios / CRE e CPA - Alterações e Implementações

Campos

  • Disponibilizamos os campos Class. Empresarial, Nome Classificação e Vlr.Classificação, no Modelador de Relatórios de Contas a Receber e Contas a Pagar, possibilitando emissão de relatório de Movimentos de Contas a Receber e Contas a Pagar, listando as classificações empresariais informadas nos títulos.

OBS: Estes campos não estão disponíveis para ordenação e/ou totalização, apenas listagem.


Financeiro - Relatórios / Gerenciais / Comissões - Alterações e Implementações

Relatório de Comissões a Pagar sobre o Período

  • Objetivo principal deste relatório é demonstrar os totais faturados, recebidos, devolvidos ou abatidos no período; os valores de comissão a pagar por faturamento, por recebimento e ainda os valores a deduzir por devoluções e abatimentos sobre comissões anteriormente pagas. Chegando-se ao valor de Comissão Bruta, valor de IRRF e finalmente, ao valor de Comissão Líquida a pagar ao representante.

Exemplo: Informado o período de 01/03/2001 a 31/03/2001 e o representante ALL Representações Ltda., o sistema deverá listar:

  • Todos os títulos a receber emitidos no período e que contenha comissão a pagar sobre o faturamento para o representante ALL;

  • Todos os títulos a receber recebidos no período e que contenha comissão a pagar sobre o recebimento para o representante ALL;

  • Todos os títulos que contenha baixa por abatimento ou devolução, cuja comissão já tenha sido paga em período anterior ou esteja sendo demonstrado no período atual.

  • Este relatório abre um filtro para o usuário informar o período (data inicial e final) e um representante e se deseja imprimir somente Resumo Geral (o Resumo Geral é um demonstrativo resumido que pode ser impresso para encaminhar ao representante).


Financeiro - Relatórios / Gerenciais / Fluxo - Alterações e Implementações

Fluxo de Caixa por Classificação Empresarial

  • O objetivo deste relatório é mostrar o motivo (causa) das entradas e saídas dos recursos financeiros da empresa, permitindo avaliar a qualidade de sua movimentação financeira.

  • Este relatório relaciona toda a movimentação do Radar Financeiro (Contas a Receber, Contas a Pagar e Tesouraria), quando a classificação empresarial tenha sido identificada no lançamento e quando o vencimento esteja no período do relatório, a partir da data inicial e tipo de períodos informados no filtro.

  • No filtro o usuário pode informar:

  • Data Inicial: data a partir da qual o relatório agrupará as colunas de valor, de acordo com o tipo de período solicitado;

  • Tipo de Período: é o tipo de período que o usuário deseja ter agrupados os valores nas classificações listadas no relatório;

  • Grau de Sintetização: serve para informar que o relatório deverá ser emitido em um determinado nível da classificação empresarial, está limitado a quantidade de níveis da máscara da classificação empresarial. Quando grau de sintetização não informado, o sistema considera o nível mais analítico existente;

  • Incluir Previsões: serve para o usuário informar que os lançamentos de previsões devem constar dos valores do relatório;

  • Listar apenas as classificações empresariais com movimentação: serve para o usuário informar que apenas as classificações empresariais, com característica entrada e saída de recursos, que possuem movimentação devem ser listadas no relatório;

  • Pasta Contas: serve para informar quais contas (caixa/banco) devem ser desconsideradas do saldo inicial no relatório.

  • Modelo:

  • Saldo Inicial: demonstra o saldo inicial disponível, somando o saldo inicial de todas as contas caixa/banco, exceto aquelas que constarem na segunda pasta do filtro. O saldo inicial será sempre o saldo inicial informado no cadastro da conta mais todas as entradas menos todas as saídas de Tesouraria ocorridas na conta, a partir da data informada no cadastro de saldo inicial da conta até o dia anterior a data inicial informada no filtro do fluxo de caixa.

  • Conteúdo das Colunas:

  • 1a. Coluna (Classificação):

Sub_título ENTRADA DE RECURSOS, em uma linha, seguindo nas linhas seguintes das contas da Classificação Empresarial com característica = entrada de recursos.

Sub_título SAÍDA DE RECURSOS, em uma linha, seguindo nas linhas seguintes das contas da Classificação Empresarial com característica = saída de recursos.

  • 2a. Coluna (Origem):

Contém as descrições das contas da Classificação Empresarial com característica = entrada e saída de recursos.

  • Colunas de Valor: soma dos valores lançados via Contas a Receber, Contas a Pagar e Tesouraria na Classificação Empresarial identificada na 1a. e 2a colunas e com vencimento no período contido no relatório, independentemente da situação do título.

  • Coluna Acumulado: totalizar a linha das colunas de valor apresentadas no relatório.

  • Saldo no Período: demonstra o total de ENTRADAS DE RECURSOS diminuída do total de SAÍDAS DE RECURSOS.

  • Saldo Acumulado: na 1a. coluna de valor demonstra o total do saldo inicial + saldo do período, nas demais colunas de valor demonstra o saldo acumulado da coluna anterior + o saldo do período da coluna atual.


Financeiro - Relatórios / Tesouraria - Alterações e Implementações

Filtro na Emissão de Cheques

  • Objetiva permitir a visualização de determinado agrupamento de cheques no momento da emissão, facilitando assim o trabalho de localização e seleção dos cheques que devem ser impressos.


Módulo Orçamento - Versão de 09/07/01

Menu Relatórios

  • Nas opções Contábil e Gerencial, foi disponibilizada a opção Não listar as contas que não foram orçadas.


Módulo Ponto - Versão de 09/07/01

Menu Cadastros

  • Na opção Departamentos, foram disponibilizadas as seguintes opções:

  • Controle de Horas Extras por departamento;

  • Controle do tratamento de Banco de Horas por departamento;

  • Na opção Funcionários, foram disponibilizadas as seguintes opções:

  • Controle de Troca de Escalas;

  • Controle de Horas Extras por Funcionário;

  • Controle do Tratamento de Banco de Horas por Funcionário;

  • Permitir armazenar informações de Tarja Magnética (Gertec) e Código de Barras para registro de funcionários.

  • Na opção Horários, foram disponibilizadas as seguintes opções:

  • Efetuar marcações automáticas;

  • Permitir determinar o Horário Padrão quando utilizar horário flexível.

  • Na opção Escalas, foram disponibilizadas as seguintes opções:

  • Controle de Horas Extras por escala;

  • Controle do tratamento de Banco de Horas por escala.

  • Na opção Grupos Horas Extras, foram acrescentadas as novas opções:

  • Controle diferenciado de Horas Extras, possibilitando o controle de definições pelos diversos sindicatos na mesma empresa;

  • Controle de Horas Extras diferenciadas por funcionário / departamento.

  • Na opção Tratamento do Banco de Horas, foram acrescentadas as novas opções:

  • Cadastro de tratamento de Banco de Horas, possibilitando o controle de definições pelos diversos sindicatos na mesma empresa;

  • Efetuar o tratamento do Banco de Horas diferenciado por funcionário / departamento.

  • Na opção Situação, foi disponibilizada a função para indicar a influência no Banco de Horas por percentual (Percentual no Banco de Horas nos dias).

Menu Movimentos

  • Na opção Programações, foram disponibilizadas as seguintes opções:

  • Incluído novo tipo de programação Fixo que destina-se a efetuar programações que devem ser consideradas de forma semelhante ao descanso semanal remunerado. Ocorre sempre que for programada mesmo que o funcionário não a execute;

  • Definição do tratamento das horas extras em caso de programação do tipo Fixo, como por exemplo, trabalho em programação de férias;

  • Permite definir para quais dias a programação deve ser aplicada (Normal, DSR, Folga, Feriado, Compensado);

  • Adicionado filtro de consulta.

  • Na opção Gerenciador do Banco de Horas, foi acrescentado um novo componente de gerenciamento do banco de Horas que permite:

  • Efetuar movimentação no controle de Banco de Horas conforme as mais diversas necessidades;

  • Visualizar as marcações apuradas e efetuadas.

  • Na opção Leitor de Marcações, foram disponibilizadas as seguintes opções de visualização:

  • Foto do funcionário ou logo da empresa (Foto);

  • Apelido do funcionário (Nome do Funcionário);

  • Saldo do Banco de Horas (Saldo do Banco de Horas em), sendo este último ítem opcional;

  • Possibilidade de efetuar marcações retroativas ficando estas assinaladas como tal;

  • Identificação automática dos dias cujas marcações devem ser exportadas;

  • Possibilidade de leitura de Tarja Magnética (Gertec), Teclado Gertec e Código de Barras para registro de funcionários.

  • Na opção Exportação / Registrador de Marcações, foi alterado o componente de exportação para:

  • Banco de Horas;

  • Funcionários;

  • Usuários;

  • Propriedades.

Menu Relatórios

  • Na opção Operacionais, foram acrescentados os seguintes relatórios:

  • Verba Folha;

  • Situações;

  • Feriados;

  • Categorias;

  • Cargos;

  • Escalas (Detalhado);

  • Funcionários (Simplificado).

  • Na opção Operacionais, foi acrescentado o seguinte relatório:

  • Ocorrências.

  • Na opção Legais, foram acrescentados os seguintes relatórios:

  • Cartão Ponto;

  • Quadro de Horários.


Versão de 07/06/01

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Comercial

  • Financeiro

  • Orçamento

  • Escrita Fiscal


Módulo Empresarial - Versão de 07/06/01

Menu Cadastros

  • Na opção Usuários, menu Arquivo, foi implementada a opção Copiar Usuários; a qual permite que você possa fazer uma cópia do cadastro de usuários de uma outra empresa.

  • Na opção Plano Empresarial, Contábil, rquivo, Exportar, permite exportar a classificação paralela das contas se estiver configurado para tal e com o cadastro efetuado.

  • Na opção Produtos, foi implementado a consulta F4 nas consultas de produtos nos módulos Radar Estoque e Radar Comercial para verificar o código de Classificação Fiscal do Produto. Para isso, deve estar utilizando Classificação Empresarial.

Menu Movimentos

  • Opção Integração Off Line, foi implementada a possibilidade de integrar dados completos oriundo de outros módulos do Radar, gerados em uma empresa em local físico distante. Exemplo: Escritorio contábil pode integrar os dados incluídos na base de dados em um de seus clientes.

Menu Relatórios

  • Implementado o Radar Web, que permitirá a um usuário distante fisicamente da empresa, através da Internet se conectar ao Radar e visualizar/imprimir relatórios.

  • Implementado o Radar Visual, que permitirá a um usuário distante fisicamente da empresa visualizar/imprimir relatórios. Para isso no Visualizador de Relatórios, menu Arquivo, foi implementada a opção Gravar Relatórios; a qual permite salvar um relatório para visualizar ou imprimir em outro local físico através do programa WKWebRel.


Módulo Comercial - Versão de 07/06/01

Menu Movimentos

  • Na opção Notas Fiscais, foi adequada a emissão da mesma quando for gerada uma Nota Fiscal para Industrialização.

Menu Relatórios

  • Na opção Operacionais, foi implementado o relatório Tabela de preços de Serviços.


Módulo Contábil - Versão de 07/06/01

Menu Cadastros

  • Na opção Plano de Contas, Contábil, foi implementada a opção Percentual de Rateio (Só definir), para informar tabelas de percentuais de rateio gerencial, permitindo utilizar o mesmo rateio para várias contas sem necessidade de cadastrar um rateio para cada conta.

Menu Relatórios

  • Na opção Gerenciais, Inversão Gerencial, foi criada a possibilidade de mostrar duas colunas de valores (real e índice).

  • Na opção Gerador de Relatórios, WK, foi implementado comando $* para vincular uma conta contábil a outra contábil.

  • Na opção Gerador de Relatórios, WK, foi implementado comando @empresa para consolidar base de dados de diferentes empresas.

  • Na opção Gerador de Relatórios, WK, foi implementado comando ; para conversão de índice pela data do histórico.

  • Na opção Gerador de Relatórios, WK, foi implementado comando $CP para utilizar a classificação paralela das contas, atendendo o padrão A.N.S.


Módulo Financeiro - Versão de 07/06/01

Menu Exibir

  • Opção Posição Financeira de Cliente, foi implementada a consulta Posição Financeira de Cliente.


Módulo Orçamento - Versão de 07/06/01

Menu Relatórios

  • Na opção Gerencial, foi implementada opção nos relatórios para escolha de múltiplos relacionamentos.


Versão de 02/05/01

Selecione o módulo desejado:

  • Empresarial

  • Comercial

  • Estoque

  • Financeiro

  • Escrita Fiscal

  • Controle patrimonial


Módulo Empresarial - Versão de 02/05/01

Menu Cadatros:

  • Opção Plano Empresarial / Contábil, foi implementada a opção de importar a Classificação Paralela das contas contábeis.

  • Opção Documentos, foi implementada a opção Compras / Fiscal.

  • Opção Estados / Municípios, foi implementado o campo Código Federal atendendo legislação - PJ2001 / DIPJ 2001.

Menu Relatórios:

  • Opção Produtos, foram implementados mais campos para o relatório de produtos.

  • Opção Serviços, foram implementados mais campos para o relatório de serviços.


Módulo Comercial - Versão de 02/05/01

  • Opção Classificação Empresarial - sem contabilização;

  • Emissão de Nota Fiscal sem Pedido;

  • Emissão de Nota Fiscal de Entrada e Outras;

  • Cálculo de Substituição Tributária;

  • Inclusão de Itens não cadastrados;

  • Impressão de Nota Fiscal em lote e possibilidade de repetir o comando de impressão;

  • Trata Redespacho;

  • Possibilidade de informar nota de origem em casos de devolução;

  • Diversos textos e mensagens no corpo da nota;

  • Mais de 1 modelo de leiaute para a mesma nota;

  • Lançamento de títulos de previsão no Financeiro na emissão do Pedido;

  • Filtros paras as telas de Pedido e Nota Fiscal;

  • Tabela de Preços para Serviços;

  • Liberação do Pedido no próprio Pedido;

  • Tabela de Classificação Fiscal definida pelo usuário;

  • Cálculo para emissão de Notas Fiscais para empresas públicas;

  • Cálculo de SUFRAMA;

  • Relatório de Notas fiscais adequado à nova versão com a inclusão de novos campos.

Maiores detalhes


Módulo Estoque - Versão de 02/05/01

Menu Relatórios:

  • Opção Inventário, foi implementado o relatório de Inventário legal.

  • Opção Termo de Abertura / Encerramento, foi implementado o relatório de Termo de Abertura / Encerramento.


Módulo Financeiro - Versão de 02/05/01

Menu Exibir:

  • Opção Posição Financeira de Cliente, foi implementada a consulta Posição Financeira de Cliente.

Maiores detalhes

Menu Relatórios:

  • Opção Contas à Receber / Posição Geral de Títulos, implementado o relatório de Posição Geral de Títulos.

  • Opção Contas à Pagar / Posição Geral de Títulos, implementado o relatório de Posição Geral de Títulos.

Maiores detalhes

  • Opção Contas à Receber / Movimentos, foram implementados mais campos para o relatório de Movimentos.

  • Opção Contas à Pagar / Movimentos, foram implementados mais campos para o relatório de Movimentos.


Radar Comercial - Alterações / Implementações

Módulo Empresarial:

Menu Arquivos:

Propriedades - Pasta Geral

  • Criada uma máscara para o CFOP de forma a atender a legislação de cada estado.

  • Criada a opção Utilizar Classificação Empresarial se a empresa usuária desejar utilizar o recurso de classificação dos lançamentos de notas fiscais de saída quando integrados ao financeiro e contabilidade.

Plano Empresarial

  • Criada a possibilidade de a empresa usuária utilizar um controle gerencial a nível de contas sub-analíticas.

Menu Cadastros:

Cadastro CFRT

Pasta Principal

  • Criado um campo Empresa Pública para informar os CFRT que tenham esta característica.

Pasta Endereços

  • Possibilidade de informar os endereços de entrega, faturamento e cobrança quando for o caso.

Pasta Detalhes

  • Incluídos os campos para informar também os dados referentes as Mensagens SUFRAMA (ICMS/IPI) na pasta Detalhes.

  • Criada a possibilidade de Antecipar o recebimento para o 1o dia útil anterior ao vencimento para os CFRT.

Pasta Pública

  • Criados os campos e a pasta Pública para que sejam informados os dados referentes aos impostos a serem calculados no caso de faturamento a este CFRT.

Cadastro Tipo de Vencimento

  • Criada a opção Tipo de Vencimento que poderá ser utilizada por ocasião da definição das condições de pagamento na emissão de pedidos e nota fiscal. Por exemplo: Tipo Vcto = Apresentação. Ao selecionar este tipo de vencimento no campo Vcto da parcela de condição de pagamento, então o vencimento desta parcela, no título de contas a receber no financeiro, será gravado como apresentação.

Cadastro de Mensagens

  • Criado o cadastro de mensagens para que possam ser utilizadas nos CFOP e que poderão também ser utilizadas na emissão da Nota Fiscal. Exemplo:

  • Mensagens de legislação que permite a utilização de determinado CFOP na nota.

  • Mensagem informativa para operações de FINAME ou leasing.

Cadastro de Natureza de Operação

  • Foram incluídas opções para identificar em qual módulo cada Natureza de Operação deve ser mostrada no F4.

  • Possibilidade de selecionar a mensagem se for o caso.

  • Possibilidade de marcar se a Natureza Possui Substituição Tributária, quando for o caso.

  • Possibilidade de informar qual o processo em relação ao módulo de Estoque que a natureza deve desencadear ao ser utilizada, quando for o caso.

Cadastro de Situação de Serviços

  • Foram incluídas opções para identificar em qual módulo cada Natureza de Operação deve ser mostrada no F4.

  • Possibilidade de selecionar a mensagem se for o caso.

Cadastro de Condições de Pagamento

  • Possibilidade de informar um Tipo de Vencimento para uma ou mais parcelas.

Cadastro de Estados

  • Foram incluídas pastas e campos de modo que o usuário possa informar para cada filial os índices das alíquotas para compras no estado da filial e para vendas no estado da filial. (Estas informações serão utilizadas pelos módulos de compras e comercial no momento de calcular o ICMS quando a compra ou venda respectivamente, estiverem sendo feitas a partir desta filial).

Cadastro de Produtos

Propriedades / Pasta Gerais

  • Incluída a opção Tabela é Pré-impressa na Nota se desejar que o sistema não imprima os dados de classificação fiscal dos produtos, uma vez que a tabela com os códigos já está impressa no formulário da nota.

  • A opção Código Reduzido é Gerado Automaticamente Pelo Sistema se desejar que ao imprimir a classificação fiscal dos itens no campo Dados Adicionais da nota, o sistema gere automaticamente um código reduzido a ser impresso no campo Classificação Fiscal no corpo da nota.

Formulário de Cadastro

  • Na pasta Complemento, informar no grupo IPI os dados relativos a este imposto para o produto, se for o caso.

  • Informar o Código Reduzido de Classificação Fiscal, caso não tenha optado por o sistema gerar automaticamente.

  • Marcar a opção Não possui os benefícios da Zona Franca de Manaus e áreas de livre comércio, se for o caso.

  • Na pasta ICMS, marcar a opção Prevalece a alíquota do Produto, quando o sistema deverá utilizar a alíquota do produto do cadastro para calcular o ICMS, independente do estado e destinatário para quem está sendo comercializado, quando for o caso.

  • Na pasta ICMS, informar no grupo Alíquotas os dados referentes as alíquotas de ICMS que o sistema deverá considerar para transações deste produto com cada estado.

Para cada Serviço já cadastrado, o usuário deverá:

  • Na pasta Complemento, informar os dados no grupo Impostos Federais, se for o caso.

  • Na pasta Complemento, informar no grupo ISS os dados referentes as alíquotas de ISS que o sistema deverá considerar para transações deste serviço com cada município.

Módulo Comercial:

Propriedades - Pasta Gerais

Grupo Parcelas de Faturamento

  • Usuário poderá selecionar uma das opções (Números ou Letras) de parcela de faturamento. Este recurso servirá para que o sistema saiba que tipo de identificação deverá estabelecer ao imprimir a nota fiscal, quando da impressão da parcelas de faturamento. Exemplo: Números (555/01, 555/02, 555/03), Letras (555/A, 555/B, 555/C).

Grupo Pedidos

  • Usuário poderá selecionar a opção Gerar Títulos de Previsão no Módulo Financeiro, se for o caso. Atenção! A Classificação Empresarial no Pedido só será possível se esta opção estiver marcada.

Propriedades - Pasta Notas Fiscais

Grupo Documento

  • Informar o Leiaute Padrão para cada nota cadastrada (quando for o caso).

Cadastro de Tabela de Preços de Serviços

  • Para serviço já cadastrado, o usuário poderá criar tantas tabelas quantas se fizerem necessárias. Tendo em vista que nesta nova versão, o cadastro de tabela de preços de serviços está separado do cadastro de tabela de preços de produtos. O procedimento para cadastramento continua sendo o mesmo.

Cadastro de Grades Contábeis

  • Foi criada uma opção no cadastro das grades contábeis para alteração do código e também uma opção para desabilitar a mesma. Se a grade for desabilitada, ela não poderá mais ser informada em lugar nenhum, inclusive não aparece mais no F4. Não existe opção para voltar a poder utilizar.

Pedido de Venda

O processo de emissão do Pedido de Venda conta com as seguintes alterações:

Pasta Principal

  • Local de Entrega: O sistema irá mostrar o local de entrega do cadastro do CFRT se existir, caso contrário mostrará o local padrão. O usuário poderá alterar este se necessário na emissão do pedido.

  • Vendedor e Representante: Agora é possível informar um vendedor e ou um representante para o pedido e a comissão será atribuída para os dois conforme previsto no cadastro CFRT.

  • Nr. OC do cliente: Este campo serve para que o usuário informe o número da Ordem de Compra do cliente, também conhecido como número do pedido do cliente. Esta informação poderá ser impressa na nota fiscal.

  • Entrada de Recursos: Neste campo o usuário poderá informar a conta de classificação empresarial a que se refere este pedido. Neste caso, o sistema considerará esta conta para efetuar automaticamente o rateio para todos itens do pedido. Este campo somente será habilitado se nas propriedades do Comercial estiver habilitada a opção Gerar títulos de Previsão no Financeiro.

Pasta Itens

  • Nesta versão é possível que o usuário selecione uma tabela de preços para produtos e outra para serviços.

  • Caso o usuário desejar, será possível incluir um item sem que esteja cadastrado no sistema e sem que seja necessário cadastrá-lo. Este recurso servirá para itens que serão negociados uma única vez. Por exemplo: retalho de matéria-prima.

  • Livre de Cobrança: O usuário deverá marcar esta opção quando o item não deve ser incluído nos valores para cálculo das condições de pagamento e faturamento, porém devem ser efetuados os cálculos de impostos. Por exemplo: Brinde.

  • Reservar: Esta opção deve ser marcada quando o usuário desejar que seja feita uma reserva no estoque para o item que está sendo incluído. Esta opção não substitui a que existe nas propriedades do sistema, porém agora é possível que se faça a reserva item a item.

Pasta Faturamento

  • Nesta versão é possível que o usuário efetue descontos totais separados para produtos e ou para serviços.

Pasta Transporte

  • Nesta versão é possível que o usuário selecione quem será o responsável pelo frete, uma transportadora, o Destinatário ou o Emitente.

  • Também será possível que o usuário informe uma transportadora para Redespacho e esta poderá ser impressa na nota fiscal.

Pasta Classificação

  • Com a implementação do Plano Empresarial, o usuário poderá efetuar a classificação de suas vendas por Item ou pelo Valor Total. Para a classificação de Produtos devem ser informadas as quantidades, para Serviços os valores. Se o usuário preencheu o campo Entrada de Recursos na pasta principal, a classificação vem sugerida e esta poderá ser alterada de acordo com a necessidade do usuário.

Pasta Liberação

  • Nesta versão o processo de liberação de um pedido poderá ser feito no próprio pedido, agilizando os procedimentos. Embora tenha sido incluída esta nova pasta no Pedido, os procedimentos para liberação continuam sendo os mesmos da versão anterior.

Filtro

  • Foi incluído o recurso Filtro para facilitar a consulta aos pedidos, porém este recurso não altera a base.

Opção de Impressão

  • Foi incluído um botão de impressão na tela de emissão de pedido para que o usuário possa imprimi-lo, porém o sistema grava o pedido automaticamente antes de fazê-lo.

Opção Gravar

  • O botão OK foi substituído pelo botão Gravar. Este botão grava os dados do pedido sem imprimi-lo e posteriormente o usuário poderá optar por imprimi-lo, selecionando-o na lista e clicando no botão Imprimir ou na função Imprimir do menu arquivo.

Liberação de Pedido

  • Esta opção tem o mesmo funcionamento do que foi descrito no item Pasta Liberação acima.

Emissão de Nota Fiscal

  • A principal diferença nesta versão é que agora é possível que seja emitida uma nota fiscal sem a necessidade de que seja efetuado um pedido antes. Neste caso, não haverá pedido vinculado a esta nota.

  • procedimento para a emissão da nota é o mesmo da versão anterior, ou seja, ao selecionar um pedido todos os dados do pedido serão apresentados na nota e estes poderão ser alterados e neste caso, o pedido ficará com seus dados diferentes da nota. Portanto, os procedimentos para os campos já tratados na Emissão do Pedido não serão aqui repetidos. Para os demais, será necessário o seguinte procedimento:

Pasta Principal

  • Outras: O usuário poderá marcar esta opção quando a nota fiscal for emitida para atender outras situações que não sejam somente de venda ou compra. Por exemplo: Nota complementar.

  • CFOP e Situação de Serviços: O usuário poderá selecionar um CFOP e uma Situação de Serviço para a nota e estas serão adotadas para todos os itens da nota.

  • CFOP2: Este recurso visa atender a situações em que torna-se necessário serem impressos mais de um CFOP no campo CFOP da nota fiscal. Por exemplo: Devolução de produtos industrializados.

Pasta Produtos

  • Botão Produto/Cabeçalho/Rodapé no campo Complemento do Produto: O usuário deverá utilizar uma destas opções para que a informação adicionada no campo, seja inserida como Complemento de um Produto, como Cabeçalho de um Produto ou como Rodapé de um Produto respectivamente. Caso o usuário desejar poderá preencher diretamente este campo sem preencher o campo anterior Código e neste caso estará utilizando o campo Complemento para a descrição do item.

  • Local de Estocagem / Vários: Este campo deverá ser preenchido quando da emissão direta de uma nota fiscal, pois se a emissão partir de um pedido, este campo já virá preenchido. Esta informação servirá para que o sistema identifique de que local(is) ele deverá proceder a baixa de estoque do produto que está sendo emitido na nota. Este processo substitui o processo de Liberação do movimento de Emissão de Pedido.

  • Campos de Impostos: Como nesta versão é possível emitir uma nota para itens não cadastrados, então neste caso, será necessário que o usuário entre com as informações de impostos nestes campos para o item que está sendo incluído nesta nota.

  • Substituição Tributária: Esta versão está preparada para calcular a Substituição Tributária do ICMS, para isso o sistema habilitará os respectivos campos quando o usuário informar um CFOP que tem este opção marcada para o item que está sendo incluído. Estes campos sempre deverão ser preenchidos pelo usuário.

Pasta Serviços

  • Botão Serviço/Cabeçalho/Rodapé no campo Complemento do Serviço: O usuário deverá utilizar uma destas opções para que a informação adicionada no campo, seja inserida como Complemento de um Serviço, como Cabeçalho de um Serviço ou como Rodapé de um Serviço respectivamente. Caso o usuário desejar poderá preencher diretamente este campo sem preencher o campo anterior Código e neste caso estará utilizando o campo Complemento para a descrição do item.

  • Campos de Impostos: Como nesta versão é possível emitir uma nota para itens não cadastrados, então neste caso, será necessário que o usuário entre com as informações de impostos nestes campos para o item que está sendo incluído nesta nota.

Pasta Cálculo dos Impostos

  • Valor do IPI: Este campo é sugerido pelo sistema, mas poderá ser alterado pelo usuário.

Pasta Classificação

  • Em relação a descrição da pasta Classificação do Pedido só há uma diferença, ou seja, no caso da nota fiscal esta pasta sempre estará habilitada a menos que nas propriedades do empresarial o usuário tenha optado por NÃO utilizar classificação empresarial.

Pasta Dados Adicionais

  • Mensagens: Nesta versão o sistema permite que o usuário selecione para a nota fiscal que está sendo emitida, mensagens do cadastro, como também, permite que o usuário inclua textos complementares ou que somente serão utilizados nesta nota e neste caso, não havendo necessidade de cadastrá-los como mensagem.

  • No Grupo Outras Informações o sistema permite que sejam incluídas informações para impressão na nota, sobre o vendedor/representante, número do pedido e dados sobre a nota fiscal de origem em caso de emissão de nota de devolução por exemplo.

Filtro

  • Foi incluído o recurso Filtro para facilitar a consulta de Notas, porém este recurso não altera a base.

Opção de Impressão

  • Foi incluído um botão de impressão na tela de emissão de nota para que o usuário possa imprimi-la, porém o sistema grava a nota automaticamente antes de fazê-lo.

Opção Gravar

  • O botão OK foi substituído pelo botão Gravar. Este botão grava os dados da nota sem imprimi-la e posteriormente o usuário poderá optar por imprimi-la selecionando-a na lista e clicando no botão Imprimir ou utilizando a função Imprimir do menu Arquivo.

  • Foi incluída também a opção de impressão de notas fiscais a partir da opção Relatórios - Imprimir Notas Fiscais e neste caso poderá ser em lote ou apenas uma única nota, com opções de filtro para notas já emitidas e a emitir, série da nota, filial e ainda se deseja deixar os campos data e hora da saída em branco.


Radar Financeiro - Menu Exibir - Alterações / Implementações

Radar Financeiro - Alterações / Implementações

Menu Exibir:

Foi implementada a opção Posição Financeira de Cliente, fornecendo dados sobre o seu crédito e histórico.

As informações disponibilizadas são:

  • Período de pesquisa (faturamento): Informa em qual período o sistema deve realizar a pesquisa na base de dados. O período informado é a data de emissão dos títulos. Quando o período permanecer zerado, o sistema realiza a pesquisa em toda a base de dados.

  • Sacado: Ao informar ou selecionar um sacado (cliente), o sistema mostra a sua razão social, endereço, CNPJ/CPF, Inscrição Estadual, CEP, cidade, UF, telefone, fax e e-mail, aguardando confirmação via botão OK , para início da pesquisa.

Quando pressionado o botão OK o sistema realiza a pesquisa, disponibilizando as seguintes informações:

Grupo Crédito:

  • Limite de Crédito: mostra o valor informado no Cadastro de Cliente, pasta Detalhes, grupo Crédito, campo Limite:.

  • Data Limite de Crédito: mostra o valor informado no Cadastro de Cliente, pasta Detalhes, grupo Crédito, no campo Data Limite.

  • Crédito Disponível: o sistema calcula a diferença entre o Limite de Crédito e o Saldo em Aberto (A vencer + vencidos).

  • Saldo a Vencer: é a soma do valor dos títulos com vencimentos superior e / ou igual a data do sistema operacional e que estejam em aberto.

  • Maior Acúmulo: maior valor a vencer em uma única data.

  • Data Maior Acúmulo: dia do vencimento do Maior Acúmulo.

  • Prazo Médio de Faturamento: é o resultado da divisão entre:

  • Diferença entre data de vencimento e data de emissão de todos os títulos existentes no período.

  • Número total de títulos no período.

Exemplos:

Título 1 à Emissão em 11/01/2001- Vcto. 11/02/2001 à 31 dias

Título 2 à Emissão em 11/01/2001 - Vcto. 11/03/2001 à 59 dias

Título 3 à Emissão em 11/01/2001 - Vcto. 11/01/2001 à 0 dias

Total dias à 90 / 3 = 30 dias à prazo médio de faturamento.

  • Saldo Vencido: é o somatório do valor dos títulos com vencimento inferior a data do sistema operacional e data de baixa = 00/00/00. Os títulos com baixas parciais devem ser considerados pelos seus valores em aberto.

  • Média Atraso (em dias): é a soma da quantidade de dias de atraso dos títulos já vencidos e pagos fora do vencimento ou não pagos divida pela quantidade de títulos cadastrados para o cliente.

  • Para chegar a quantidade de dias em atraso:

Títulos recebidos em atraso são aqueles cuja data de baixa seja maior que data de vencimento. OBS: Os títulos que venceram em feriados e finais de semana e foram pagos no primeiro dia útil subseqüente não são considerados recebimentos em atraso.

Títulos em aberto e já vencidos são aqueles cuja data de baixa seja 00/00/00 e a data do vencimento seja menor que a data do sistema operacional. OBS: Os títulos que se enquadrarem neste item, que tenham data de vencimento em feriados ou final de semana, não devem ser considerados no primeiro dia útil após o seu vencimento. (data do sistema operacional)

Exemplos:

Título com vencimento 22/04/00, recebido em 22/05/00 = 30 dias atraso.

Título com vencimento em 17/03/2001, recebido em 19/03/2001 = 0 dias atraso.

Título com vencimento em 17/03/2001, recebido em 20/03/2001 = 3 dias atraso.

  • Maior Atraso: o sistema verifica entre os títulos que estão em aberto e já vencidos e entre os que já foram baixados. Para os títulos em aberto e já vencidos, o sistema calcula a quantidade de dias entre a data do sistema operacional e a data de vencimento. Para os títulos já recebidos, o sistema calcula a quantidade de dias entre a data de baixa e a data de vencimento. Selecionando aquele que possuir maior quantidade de dias, mostrando o seu valor.

Grupo Histórico:

  • Cliente desde: mostra o campo informado no Cadastro de Cliente, pasta Detalhes, grupo Crédito, no campo Cliente desde:.

  • Maior Fatura: obtém o valor da fatura somando todos os valores dos títulos cadastrados no financeiro com mesmo número de documento, excluídas a indicação das parcelas. Informando a maior soma.

Exemplo:

Nos títulos com número de documento 232323-1/3, 232323-2/3 e 232323-3/3 são considerados como sendo da mesma fatura, devido ao número 232323.

  • Data Maior Fatura: data de emissão da maior fatura.

  • Última Fatura: informa o valor da última fatura. Obtém o valor da última fatura somando todos os valores dos títulos cadastrados no financeiro com data de emissão mais recente.

  • Data Última Fatura: data de emissão da última fatura.

  • Freqüência Média de Compra: período informado no filtro (em dias), dividido pelo número de compras no período. O número de compras no período é obtido através da quantidade de títulos com número de documento diferente.

Exemplo:

Nos títulos 232323-1/3, 232323-2/3, 232323-3/3, 434343-1/2 e 434343-2/2, são considerados apenas 2 números de compra para efeito de quantidade de títulos com número de documento diferente (232323, 434343).

  • Valor Médio de Compra: somatório das compras no período / número de compras.

O somatório das compras no período é obtido através do somatório de todos os títulos incluídos no período, independente de pertencer a uma ou outra compra.

O número de compras é obtido através da quantidade de títulos com número de documento diferente.

Exemplo:

Nos títulos 232323-1/3, 232323-2/3, 232323-3/3, 434343-1/2 e 434343-2/2, são considerados apenas 2 números de compra para efeito de quantidade de títulos com número de documento diferente (232323, 434343).


Radar Financeiro - Menu Relatórios - Alterações / Implementações

Radar Financeiro - Alterações / Implementações

Menu Relatórios:

O relatório de Posição Geral de Títulos visa possibilitar uma visão global dos títulos à receber/pagar em relação aos atrasos e vencimentos futuros, agrupados periodicamente. Ele utiliza como base uma data informada no filtro (Data de processamento), geralmente a data atual, agrupando os títulos como vencidos ou a vencer e trazendo a totalização dos títulos antes e depois da data utilizada como base.

Está disponibilizado em filtro o portador e carteira de cobrança, que pode ser utilizado para o sistema deve considerar somente os títulos de um portador e/ou de um tipo de cobrança. Ao deixar estes campos em branco, o sistema considerará todos os portadores e tipos de cobranças.

Somente os títulos efetivos são considerados e os títulos parcialmente recebidos são considerados pelo saldo em aberto.

Os percentuais são considerados com base no total dos títulos em aberto.


Versão de 28/03/01

Selecione o módulo desejado:

  • Empresarial

  • Compras

  • Contábil

  • Financeiro


Módulo Empresarial - Versão de 28/03/01

Menu Arquivo

  • Na opção de menu Propriedades, na pasta Geral, foi implementada a opção Utilizar campo quantidade no lançamento gerencial. Quando estiver marcada, permitirá informar uma quantidade no lançamento gerencial, além do valor gerencial. Esta opção somente estará habilitada, se a base de dados estiver personalizada para apenas o Radar Empresarial, Radar Contábil e/ou Radar Radar Financeiro. Estas quantidades são valores meramente informativos e podem ser listados nos relatórios de Inversão Gerencial: Balancete e Razão.

  • Na opção de menu Propriedades, na pasta Geral, foi implementada a opção Informar quantidade gerencial em inteiros. Se estiver marcada permitirá informar quantidades em inteiros, caso contrário, por default, permitirá informar quantidades com até duas casas decimais após a vírgula. Esta opção somente estará habilitada para ser marcada quando o usuário marcar a opção anterior Utilizar campo quantidade no lançamento gerencial.

Menu Cadastros

  • Na opção de menu Plano Empresarial / Contábil, e dentro desta tela no menu Arquivo / Propriedades, na pasta Forma de Acesso, foram implementadas as opções: Utiliza Classificação Paralela, que permitirá acrescentar para cada conta contábil, uma classificação diferente da classsificação utilizada no plano contábil; e Utiliza Descrição Paralela, que permitirá informar uma descrição da conta diferente da informada no plano contábil. Estas opções podem ser utilizadas independentes uma da outra.


Módulo Compras - Versão de 28/03/01

Menu Movimentos

  • Na opção de menu Registro de Entrada, foi implementado na área de trabalho, um botão chamado Extrato, que permite Visualizar / Imprimir o Relatório de Extrato de Registro de Entradas.


Módulo Contábil - Versão de 28/03/01

Menu Arquivo

  • Na opção de menu Propriedades, foi implementada a opção Ativar Descrição Paralela, que quando estiver ativada, permitirá emitir alguns relatórios com a Descrição Paralela das Contas. Esta opção somente estará habilitada, se o Radar Empresarial estiver com a opção Utiliza Descrição Paralela ativada.


Radar Financeiro - Versão de 28/03/01

Menu Relatórios

  • Na opção de menu Tesouraria, foi alterada a forma de emissão do relatórios Boletim de Caixa.


Versão de 01/03/01

Selecione o módulo desejado:

  • Empresarial

  • Contábil


Módulo Empresarial - Versão de 01/03/01

Menu Cadastros:

  • Na opção Empresa/Filiais, foram implementados os seguintes campos: pasta Principal, Caixa Postal, UF Cx.Postal, CEP Cx.Postal; na pasta Registros, Código Natureza Jurídica; e na pasta Enquadramento, Qualificação da Pessoa Jurídica, Forma de Tributação do Lucro, Balanço de Redução, e Exporta Produtos de Terceiros. A pasta Dados Pessoais foi transformada em duas pastas Titular e Contabilista. Na pasta Titular foram implementados os seguintes campos: Endereço, Número, Complemento, Bairro, Município, UF, CEP, DDD, Telefone, Ramal, Fax, E-mail; e na pasta Contabilista: Estado do CRC, Endereço, Número, Município, Bairro, CEP, DDD, Telefone, Ramal, Fax, E-mail.

  • Na opção de menu Clientes, Fornecedores, Representantes e Transportadoras, foram implementados os seguintes campos: Empresa Comercial Exportadora, Ramo Agropecuário e Inscrição do Produtor;

  • Na opção de menu Plano Empresarial, foi acrescentada a possibilidade de atribuir a característica de uma conta título para as subordinadas;

  • Na opção de menu Serviços, foi aumentado o tamanho do campo descrição para 250 caracteres;

  • Na opção de menu Produtos / Complementos / Situação Tributária, foram alterados alguns códigos e descrições atendendo à alteração legal;


Módulo Contábil - Versão de 01/03/01

Menu Arquivo:

  • Na opção Propriedades / Históricos para Índices, foi implementada opção de cadastrar os Históricos para converter o valor do lançamento para índice, com base numa data informada no complemento de histórico.

Menu Movimentos:

  • Na opção Lançamentos / Normal, foi acrescentada uma identificação diferenciada para os lançamentos provenientes de importação;

  • Na opção Lançamentos / Saldo Anterior, foi acrescentada a opção de informar o saldo anterior em moeda;

Menu Relatórios:

  • Na opção Operacionais / Percentual de Rateio, foi acrescentada a opção informar um mês para o relatório de percentual de rateio;

  • Na opção Contábeis / Razão, Diário e Balancete, foi acrescentada a opção de emissão de um relatório para cada filial;

  • Na opção Contábeis / Razão e Balancete e na opção Gerenciais / Inversão Gerencial, foi acrescentado opção de emitir relatórios em duas moedas ( real e índice ).


Versões de 2000

Clique na versão desejada para ver as implementações de 2000:

  • 18 de dezembro de 2000

  • 30 de agosto de 2000

  • 17 de julho de 2000

  • 07 de junho de 2000

  • 10 de maio de 2000

  • 19 de abril de 2000


Versão de 18/12/00

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Comercial

  • Estoque

  • Financeiro


Radar Empresarial - Versão de 18/12/00

Menu Arquivo:

  • Implementada opção para informar se deseja trabalhar com classificação empresarial.

Menu Cadastro:

  • No cadastro de Clientes/Fornecedores/Representantes/Transportadoras o campo logradouro foi incorporado ao endereço.

  • No cadastro de Fornecedores foi acrescentada opção para informar se deseja antecipar o pagamento para o primeiro dia útil anterior ao vencimento.

  • No cadastro de Clientes foi acrescentada a opção para informar se deseja antecipar o recebimento para o primeiro dia útil anterior ao vencimento.

  • Ainda no cadastro de Clientes, foi implementado um novo campo para informar se é cliente substituto.

  • Criado novo cadastro de Plano Empresarial, possibilitando a inclusão de contas do tipo Subanalíticas.

  • No cadastro de Grades Contábeis foi incluída a possibilidade de alterar o código da grade.

  • Nos cadastros de Tipos de Cobrança, Tipo de Período e Formas de Pagamento foi acrescentada a possibilidade de impressão de dados da lista de visão.

  • Implementado cadastro unificado de Documentos, contemplando o Radar Comercial, Radar Financeiro e MT Fiscal.

  • No cadastro de Naturezas de Operação foram acrescentados os campos CFOP e Descrição Legal para atender à nova legislação que vigorará a partir de janeiro/2000.

  • No cadastro de Produtos foi acrescentado o campo classificação no leiaute de importação.

  • No cadastro de Formas de Pagamento foi implementado campo para informar se deverá ser gerado arquivo de remessa de pagamento escritural.


Radar Comercial - Versão 18/12/00

Menu Cadastros

  • Na opção Tabela de Preços, foi acrescentada opção para tabela de preços de serviços.

  • Em Naturezas de Operação foram efetuadas alterações para atender à nova legislação de naturezas de operação.

Menu Movimentos

  • Na tela de Notas Fiscais, foi implementada opção para alterar o leiaute na própria tela de notas fiscais.


Radar Contábil - Versão de 18/12/00

Menu Exibir

  • Na consulta de Acompanhamento foram acrescentados os campos mês/ano inferior e superior.

  • Implementada a opção de impressão das consultas de saldo contábil nas funções Saldo Gerencial e Acompanhamento.

Menu Relatórios

  • No relatório Diário Detalhado foi acrescentada a opção de seleção de linha em branco a cada conta listada.

  • Em todos os relatórios foi acrescentada mensagem indicando ao usuário situação de diferença entre débitos e créditos.


Radar Estoque - Versão de 18/12/00

Menu Movimentos

  • Na tela de movimentos do Estoque, na consulta de saldos, foi acrescentado campo mostrando o valor médio do produto.

  • Na mesma tela, na opção de consulta de Produtos foi acrescentado o valor médio do produto.

Menu Relatórios

  • A opção de relatório Ponto de Pedido teve seu processo de emissão otimizado.


Radar Financeiro - Versão 18/12/00

Menu Cadastros

  • No cadastro de Contas Bancárias foi implementada a possibilidade de informar valores negativos no campo saldo inicial.

  • Ainda no cadastro de Contas Bancárias foi acrescentado campo para informar o leiaute de borderô e de arquivo de remessa.

  • Foi implementado o cadastro de Contas Caixa.

Menu Movimentos

  • Nos lançamentos de Contas a Receber e Contas a Pagar foi implementado tratamento de antecipação de pagamentos e recebimentos.

  • Nos lançamentos de Contas a Receber e Contas a Pagar foi incluída a pasta Origem e a pasta Encargos.

  • Nos lançamentos e baixas de Contas a Receber e Contas a Pagar foi incluída a pasta Classificação, que possibilita o rateio das movimentações.

  • Na Tesouraria foi otimizado o processo de lançamentos.

Menu Relatórios

  • Em relatório de Contas a Receber foi implementada a opção de emissão de Carta de Cobranca.

  • Nos relatórios da Tesouraria foi implementado relatório de Movimentos detalhado.

  • Ainda nos relatórios da Tesouraria foi implementado relatório de Boletim de Caixa.

  • No relatório de Pagamentos com cheque, na Tesouraria, foi acrescentado filtro por número de cheque inicial e final.

  • No relatório de Cheques Emitidos, foram incluídos os campos data de disponibilidade e vencimento.

  • Nos relatórios Operacionais, no Fluxo de Caixa foram acrescentadas opções de filtro.


Versão de 30/08/00

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Comercial

  • Financeiro


Radar Empresarial - Versão de 30/08/00

Menu Cadastros

  • No cadastro de Clientes/Fornecedores/Representantes/Transportadoras foram implementados campos para endereço padrão, endereço de faturamento, endereço de entrega e endereço de cobrança. Estes endereços podem ser utilizados no Radar Comercial, na emissão de notas fiscais e no Radar Financeiro, na emissão de bloquetos, duplicatas, etc.

Menu Movimentos

  • Implementada opção de Gerador de Lançamentos integrando os módulos Contábil, Financeiro e Estoque.


Módulo Comercial - Versão de 30/08/00

Menu Cadastros

  • Na opção de Leiautes, Notas Fiscais, foram disponibilizados ao seguintes campos:

  • Valor do ICMS por produto;

  • Alíquota do IRRF por serviço;

  • Valor do IRRF por serviço;

  • Alíquota do INSS por serviço

  • Valor do INSS por serviço;

  • Alíquota do ISS por serviço;

  • Valor do ISS por serviço;

  • Valor total líquido dos serviços (somatório serviços, IRRF+INSS);

  • Valor total líquido dos serviços por extenso;

  • Base de cálculo do ISS.

  • Ainda na opção Leiautes, Notas Fiscais, foi efetuada alteração permitindo usar mais de uma vez os seguintes campos:

  • Data de vencimento;

  • Somatório de serviços;

  • Total líquido dos serviços;

  • Município do cliente.

Menu Movimentos

  • Na opção Notas Fiscais, implementada opção para utilização do endereço padrão, endereço de faturamento, endereço de entrega e endereço de cobrança.


Módulo Contábil - Versão de 30/08/00

Menu Exibir

  • Incluída a opção de Saldo Gerencial.

Menu Relatórios

  • Na opção Contábeis, Razão, foi implementada a opção de imprimir uma linha tracejada separando as contas.

  • Em Contábeis, Plano de Contas, foi incluída a opção de ordem alfabética do último nível.

  • Na opção Balancete, foram implementadas opções de listar todas as contas e não listar contas que tenham saldo zero.

  • Na opção Gerenciais, Gerador de Relatórios, foi incluída a possibilidade de informar o número da página inicial para o relatório, sendo esta, incrementada a partir do número informado.

Menu Processos

  • Na opção Lançamentos, Filtro, foram efetuadas alterações para permitir o uso do filtro com valores iguais a zero (0,00) .

  • Na opção Movimentos, Lançamentos, foi criada a opção de Gerador de Lançamentos integrando os módulos Contábil, Financeiro e Estoque.

  • Implementada opção de Redistribuição Gerencial.


Radar Financeiro - Versão de 30/08/00

Menu Processos

  • Na opção Tesouraria, implementada possibilidade de impressão de cheque quando a transação for Despesas de Cartório;

  • Em Contas a Receber, Lançamentos, efetuada alteração para permitir alteração de vencimento dos títulos gerados por outros módulos.

  • Nos Filtros, implementada a possibilidade de filtro por número de documentos.

  • Nas opções de Lançamentos de Contas a Receber e Contas a Pagar, incluída possibilidade de lançar sem contabilizar, independentemente do período contábil.

Menu Relatórios

  • Na opção de Contas a Receber, Cobrança foi implementada opção de emissão de Borderô de Cobrança.

  • Ainda na opção de Contas a Receber, foi incluído a possibilidade de emissão de Carta de Cobrança.

  • Na opção Contas a Receber, Cobrança foi implementada opção para gerar arquivos de remessa para cobrança bancária (CNAB).

  • Implementada opção de emissão de bloquetos e duplicatas utilizando o endereço de cobrança, na opção de Contas a Receber, Cobrança.


Versão de 17/07/00

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Estoque

  • IN68


Módulo Empresarial - Versão de 17/07/00

Menu Cadastro

  • Implementadas opções de Cadastro de Tipo de Vencimento, Cadastro de Mensagens e Cadastro de ECFs (Emissor de Cupom Fiscal).

Menu Arquivo para todos os módulos

  • Implementada opção para imprimir os dados constantes na lista.

Menu Ajuda para todos os módulos

  • Otimizada a opção Sobre ... que passou a informar a versão instalada. Esta opção auxiliará o suporte.

Relatórios para todos os módulos

  • Implementada opção de relatórios de Vendedores, Estados e Municípios.

  • Incluída opção de escolher o tipo de fonte (tipo de letra) para os relatórios.

  • Implementada opção para impressão do período solicitado para os relatórios.

  • Implementada opção para impressão de logotipo da empresa nos relatórios.

Utilitários

  • Otimizada a rotina de Backup.


Módulo Contábil - Versão de 17/07/00

Menu Processos

  • Na tela de Rateio Gerencial , quando houver alteração no valor dos percentuais de rateio, foi implementada a opção de alterar o rateio dos lançamentos já efetuados.

Menu Relatórios

  • Na opção Gerador de Relatórios, WK, foi implementada opção para buscar valores do Radar Orçamento.

  • Na opção Gerador de Relatórios, Excel, foi implementada função para buscar valores do Radar Orçamento.


Módulo Estoque - Versão 17/07/00

Menu Movimentos

  • Na opção Estoque, foi implementada opção para estornar lançamentos de entrada e saída no estoque.

Menu Relatórios

  • Na opção Inventário, foi incluída uma tela que possibilita a filtragem dos dados para o relatório.

  • No relatório Movimentos, foi implementada uma tela que possibilita a filtragem dos dados para o relatório.


Módulo IN68 - Versão de 17/07/00

Menu Movimentos

  • Implementada opção de gerar arquivos do Radar Financeiro.


Versão de 07/06/00

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Comercial

  • Conciliação

  • Estoque

  • Financeiro

  • Orçamento


Módulo Empresarial - Versão de 07/06/00

Menu Cadastros

  • No cadastro de Históricos foi incluída a opção de utilizar código próprio alfanumérico.

  • Em Clientes/Fornecedores houve modificações para que quando se tratar de uma empresa que é cliente e também fornecedor utilize os mesmos dados cadastrais.

  • No cadastro de Clientes/Fornecedores foi incluída uma crítica do CNPJ/CPF quando cadastrado em duplicidade e quando utiliza diferenciador.

  • Em Clientes/Fornecedores, quando se tratar de exterior o campo Município passou a ser obrigatório.

  • No cadastro de Naturezas de Operação, foi incluída uma tabela padrão com os nomes legais das naturezas.

  • No cadastro de Estados e Municípios foi implementada uma tabela com todas as máscaras para Inscrição Estadual, com isso, quando alterar um Estado a máscara também será alterada. Também foi implementado, um código de máscara de Inscrição Estadual que permite informar apenas caracteres alfabéticos.

Relatórios para todos os módulos

  • Incluída opção de imprimir os relatórios de acordo com o fonte (tipo de letra) especificado.

  • Implementada a opção de margem superior na impressão matricial

  • Incluída opção para imprimir período de processamento no relatório nas impressões matriciais.

Utilitários

  • No utilitário Herconv foi implementada a conversão dos códigos próprios dos históricos.

  • Foi incluído um alerta para backup.


Módulo Comercial - Versão de 07/06/00

Menu Arquivo

  • Efetuadas alterações no texto da tela de Propriedades.

Menu Cadastros

  • Na opção de Leiautes foram efetuadas melhorias na impressão do leiaute de notas fiscais.

Menu Movimentos

  • Nos Pedidos, as condições de pagamento foram flexibilizadas, permitindo alterações no próprio pedido.

  • O campo valor unitário dos produtos pode ser exibido em duas ou quatro casas decimais nos Pedidos e nas Notas Fiscais.

  • Na impressão de Notas Fiscais foram efetuadas melhorias no campo referente a CFOP.

Menu Relatórios

  • No relatório de Pedidos foi alterada a formatação do campo Valor Unitário.


Módulo Conciliação - Versão de 07/06/00

Menu Relatórios

  • Incluída opção para gerar relatórios somente com dados das datas informadas.


Módulo Contábil - Versão de 07/06/00

Menu Arquivo

  • Na opção Alteração de Período foram efetuadas melhorias na transferência de saldos do exercício.

Menu Cadastros

  • Na opção de Percentual de Rateio foi implementada a opção para permitir a utilização de quatro casas decimais.

Menu Processos

  • Na tela de Lançamentos foi incluída uma indicação de diferença de débito e crédito.

  • Em Lançamentos foi implementada opção para imprimir os lançamentos da lista.

Menu Relatórios

  • No relatório Balancete, foram feitas melhorias no tratamento de contas título com saldo zerado quando suas analíticas tem saldo.

  • No Balancete foi incluída opção de salto de página a cada grupo de contas.

  • No relatório Razão foi incluída opção de deixar uma linha em branco a cada nova conta.

  • No relatório Diário, foi inserida uma linha de fechamento no final de impressão.

  • Nos relatórios Gerenciais foi incluída opção para totalização diária.


Módulo Estoque - Versão de 07/06/00

Menu Movimentos

  • Na opção Estoque foram efetuadas alterações nas apuração de saldos em relação a locais de armazenagem e reservas.

  • Em Estoque, foi implementado o cálculo do valor médio ponderado do produto com base em todos os locais de armazenagem.

  • Na opção Estoque, na alteração de movimentos a data passou a ser consistida.

  • Em Estoque, foi incluída uma conferência que não permite incluir lançamentos com valor unitário zerado, quando tiver mais de um local de armazenagem.

Menu Relatórios

  • Incluída opção que permite filtrar dados conforme a solicitação.


Módulo Financeiro - Versão de 07/06/00

  • Menu Exibir

  • Habilitada opção de acesso às filiais.

Menu Movimentos

  • Na opção Tesouraria foi eliminada a mensagem de erro que era mostrada no primeiro acesso a tela, após a instalação do produto.

  • Nas opções de Baixas foram efetuadas melhorias na marcação dos títulos.

  • Na importação de Lançamentos foram efetuadas melhorias na performance.

  • Nos Lançamentos foram efetuadas alterações para impedir a inclusão de títulos em contas sintéticas.

  • Nos Lançamentos e Baixas foram efetuadas melhorias na pesquisa de grades para a contabilização, permitindo a pesquisa por diversas opções.

  • Nos Lançamentos, foram efetuada melhorias para utilizar o histórico padrão definido nas propriedades.

Menu Relatórios

  • Foram efetuadas melhorias no relatório de Fluxo de Caixa.

  • No relatório de Movimentações foram efetuadas alterações referentes ao período de ocorrências nos títulos.


Módulo Orçamento - Versão de 07/06/00

Menu Exibir

  • Incluída opção de consulta de valores orçados e realizados.

Menu Cadastros

  • Na opção Orçamento foi incluída opção para exclusão de orçamentos em seqüência.

Menu Relatórios

  • Implementado relatório Gerencial que possibilita a escolha entre dois modelos. O modelo Normal mostra os valores orçados e realizados na mesma linha, o modelo Orçado/Realizado mostra os valores orçados e realizados em linhas diferentes.

  • Incluído relatório só dos valores orçados.


Versão de 10/05/00

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Comercial

  • Estoque

  • Financeiro

  • Orçamento


Módulo Empresarial - Versão de 10/05/00

Menu Cadastros

  • As consultas de Plano de Contas e Históricos, através do F4 ou do botão [image] , mostrarão os dados com o tipo de código selecionado nas propriedades (classificação, próprio ou reduzido).

  • Opção de Históricos, efetuada alteração para aceitar a importação/exportação com o tipo de código cadastrado nas propriedades (classificação, próprio ou reduzido).

  • Na opção Produtos foram efetuadas alterações no status de inclusão, após a confirmação com o botão OK.

  • Na opção Produtos e Serviços efetuadas melhorias na navegação.

  • Na opção Produtos foram efetuadas alterações para aceitar valores com 2 ou 4 casas decimais.

  • Alteradas as opções de Produtos e Serviços no menu, juntando-as em uma única opção denominada Produtos/Serviços.

Utilitários

  • Opção WKCheck foi inserido um alerta de backup.


Módulo Comercial - Versão de 10/05/00

Menu Principal

  • Implementada exibição do nome do Estado ao qual pertence a empresa na barra de título.

Menu Cadastros

  • Opção Fornecedores, implementada crítica de CNPJ/CPF quando cadastrado via Plano de contas.

Menu Movimentos

  • Opção Pedidos, implementado campo de Valor Unitário.

  • Opção Pedidos, efetuadas alterações para permitir a alteração do valor unitário de um item.

  • Opções Pedidos e Notas Fiscais, foi implementado novo tratamento de valores quando se tratar de produtos com 2 ou 4 casas decimais.

  • Opção Notas Fiscais, efetuadas melhorias quando se tratar de nota de serviços em que a condição de pagamento for diferente de à vista.


Módulo Contábil - Versão de 10/05/00

Menu Cadastros

  • Opção Lançamentos, foi implementada opção de incluir lançamentos iguais em seqüência.

  • Opção Lançamentos, Importação, foram promovidas melhorias quando se tratar de complementos de históricos do tipo *MA.

  • Opção Lançamentos, Importação, delimitado o tamanho do campo número de documento.

Menu Relatórios

  • Opção Contábeis, Balancete, implementada a opção de salto de páginas a cada grupo de contas.

  • Opção Gerenciais, foi implementado a opção de tipo de totalização diária.

  • Opção Gerenciais, Inversão Gerencial, criada opção para não mostrar na máscaras os níveis não impressos.


Módulo Estoque - Versão de 10/05/00

Menu Movimentos

  • Opção Liberação de Pedidos, efetuadas melhorias quando se tratar de vários locais de armazenagem.

  • Opções Estoque e Liberação de Pedidos, efetuada melhorias na visualização da lista, atribuindo tamanho Default para as colunas.

  • Opção Estoque, efetuada alteração para permitir a exclusão de lançamentos na contabilidade em caso de cancelamento de Nota Fiscais.

Menu Relatórios

  • Opção Movimentação, efetuadas melhorias na visualização referente ao campo de valor unitário.

  • Opção Inventário, alterada a formatação do campo valor unitário.


Módulo Financeiro - Versão de 10/05/00

Menu Cadastros

  • Opção Forma de Pagamento, foi aumentado o tamanho do campo.

Menu Movimentos

  • Opções Contas a Pagar e Contas a Receber, efetuadas alterações nos filtros de forma a delimitar na árvore as datas em que se quer filtrar os dados. Por exemplo, clicar na árvore no mês de 03/00 e depois definir a consulta pelo filtro, com isso, somente os lançamentos do mês 03/00 obedecerão as definições do filtro.

  • Opção Tesouraria, foram efetuadas melhorias na navegação da tela, independentemente do tipo de Transação.

  • Opções Contas a Pagar e Contas a Receber, foram efetuadas melhorias com relação a títulos com tipo de cobrança inválido.

  • Opções Contas a Pagar e Contas a Receber, implementada a exibição de histórico em branco quando este não for informado.

  • Opções Contas a Pagar e Contas a Receber, passou a não permitir a alteração do tipo de cobrança em títulos já baixados.

  • Opção Contas a Receber, efetuadas alteração para otimizar o processo de importação.

  • Opções Contas a Pagar, Contas a Receber e Tesouraria, inserido um indicador de processo, indicando ao usuário quando o sistema está efetuando algum processo.

Menu Relatórios

  • Opção Contas a Pagar e Contas a Receber, efetuadas modificações no modelador de relatórios referentes aos campos a selecionar.

  • Opção Fluxo de Caixa, foram efetuadas melhorias referentes a ordenação de datas.


Módulo Orçamento - Versão de 10/05/00

Menu Relatórios

  • Efetuadas melhorias nos relatórios quando se tratar de valores acumulados.


Versão de 19/04/00

Selecione o módulo desejado:

  • Empresarial

  • Contábil

  • Comercial

  • Estoque

  • Financeiro

  • Orçamento


Módulo Empresarial - Versão de 19/04/00

Menu Cadastros

  • Opção Estados e Municípios, o cadastro da alíquota de ICMS passou a ser individualizada por filial. Porém, o cadastro da alíquota de ICMS para o Estado origem da Empresa é obrigatório.

  • Opção Estados e Municípios implementada opção de alterar a sigla do Estado.

  • Opção Estados e Municípios foram efetuadas alterações quando se tratar de outros países.

  • Opção Tabelas de Preços, foram realizadas alterações referentes a valores com mais de duas casas decimais.

  • Opção Produtos, foram realizadas alterações referente valores com mais de duas casas decimais.

  • Opção Clientes/Fornecedores/Transportadoras/Representantes foi implementada a opção de cadastrar CNPJ / CPF iguais utilizando um caracter de diferenciação. Para utilizar esta opção, deve-se ativar em Propriedades a opção de Utilizar o diferenciador de CNPJ / CPF.

  • Opção Clientes/Fornecedores/Transportadoras/Representates permite deixar o campo CNPJ / CPF em branco quando do exterior.

  • Opção Clientes, foi implementado campo Ramo Agropecuário.

Utilitários

  • Alterado o WKCheck para prever a situação de arquivos comuns para plano e histórico.

Gerais para todos os módulos

  • Implementada opção de adicionar ao nome da empresa, o nome da filial, quando só tem uma filial ativada. Esta opção de filial será exibida nas telas e relatórios do sistema.

  • Implementada opção para escolher a porta de impressão ( lpt1, lpt2,...) nos relatórios de impressão matricial.


Módulo Comercial - Versão de 19/04/00

Menu Cadastros

  • Opção Plano de Contas, foi implementada crítica no cadastro de CNPJ/CPF.

  • Opção Leiautes, foi implementada rotina para configurar impressão matricial para NF, bloqueto e duplicata.

  • Opção Estados, promovidas modificações referentes a alteração de alíquota de ICMS interestadual

Menu Movimentos

  • Opção Notas Fiscais, foram promovidas alterações na impressão da NF referentes a classificação fiscal e Inscrição Estadual.

  • Opção Pedidos, foi implementada campo de Valor Unitário.

  • Opção Pedidos, alterado campo valor unitário permitindo a alteração do mesmo.

  • Opção Pedidos e Notas Fiscais, alterado campo de condições de pagamento permitindo alteração de valores quando a condição utilizada for diferente de à vista.


Módulo Contábil - Versão de 19/04/00

Menu Cadastro

  • Opção Plano de Contas, Relacionamento Contábil/Gerencial, foi implementado o botão OK para exclusão de relacionamento.

Menu Processos

  • Opção Lançamentos, Lote, na opção de Relatórios, foi inserido campo código do histórico no Relatórios de Crítica de Lotes.

  • Opção Lançamentos, Lote, foram efetuadas melhorias na exibição de mestre de lotes cadastrados e classificação na lista.

  • Opção Lançamentos, Lote, foram efetuadas alterações para otimizar a rotina para melhorar a performance.

  • Opção Lançamentos, Lote, foram efetuadas alterações no processo de conferência.

  • Opção Lançamentos, Normais, Filtro foram efetuadas alterações para melhorar a performance na pesquisa por complemento de histórico.

  • Opção de Exportação de Lançamentos, foram efetuadas alterações para lançamentos com código reduzido de histórico.

  • Opção de Importação de Lançamentos foram efetuadas alterações para melhorar a performance.

Menu Relatórios

  • Opção Relatório de Inversão Gerencial , foram efetuadas alterações referentes a impressão de página em branco.

  • Opção Relatório de Inversão Gerencial , foram efetuadas alterações e inclusões no campo de totalização no Relatório de Inversão Gerencial Mensal.

  • Opção Relatório Razão foi implementada a opção de imprimir lançamentos gerenciais.

  • Opção Gerador de Relatórios, Excel foram efetuadas alterações no processo de integração.


Módulo Estoque - Versão 19/04/00

Menu Movimentos

  • Opção Estoque, foram efetuadas modificações referentes a exclusão de lançamentos na Contabilidade quando resultante do cancelamento de Notas Fiscais.

  • Opção Estoque, implementada opção de apuração de saldo a partir do local de Estocagem.

  • Opção Estoque e Liberação de Pedidos, efetuadas modificações e melhorias nas movimentações.


Módulo Financeiro - Versão de 19/04/00

Menu Movimentos

  • Opção Contas a Receber e a Pagar, foram efetuadas melhorias na utilização de "ENTER" para navegar nos campos.

  • Opção Contas a Pagar, foram efetuadas modificações referentes a alteração de grade e na contabilização.

  • Opção Tesouraria, foram efetuadas modificações referentes a alteração de grade com complemento livre e na contabilização.

  • Opção Tesouraria, foi aprimorada a consistência de lançamentos repetidos.

  • Opção Tesouraria, foi promovida a adequação relativa a nova rotina de feriados.

  • Opção Tesouraria, foi eliminado campo de Conciliação.

Menu Relatórios

  • Opção Cheques, promovidos ajustes na impressão do canhoto de cheque.


Módulo Orçamento - Versão 19/04/00

Menu Principal

  • Inserido ícone para ativação de filial.

  • Otimizadas rotinas para melhorar a performance do Radar Orçamento.

Menu Relatórios

  • Inserida opção de quebra de linha por determinado nível.

  • Implementado novo relatório somente com os valores orçados.


MTFiscal - Versões

Clique na versão desejada para ver as implementações:

  • Versão 5.2.0 - 17.06.2010

  • Versão 5.1.0 - 15.04.2010

  • Versão 5.0.0 - 22.02.2010

Anos anteriores:

  • Versões de 2009

  • Versões de 2008

  • Versões de 2007

  • Versões de 2006

  • Versões de 2005

  • Versões de 2004

  • Versões de 2003

  • Versões de 2002

  • Versões de 2001

  • Versões de 2000


Versão 5.2.0 - 17.06.2010

Implementações:

  1. Cadastro de rubricas – atualizadas as opções do campo “Classif. Ato Cotepe” de acordo a atualização da tabela de ajustes de saldos do ICMS de diversos Estados.

  2. Lançamentos – implementado tratamento para manter os lançamentos classificados em ordem crescente e decrescente através do duplo click sobre o título da coluna, enquanto estiverem sendo realizadas alterações.

  3. Lançamentos – disponibilizados os campos “Data da Inclusão” e “Hora da Inclusão” no leiaute da lista de lançamentos.

  4. Importação Sintegra – implementados recursos na importação dos lançamentos através do leiaute do Sintegra, para importar automaticamente o cadastro do produto que consta no arquivo quando o mesmo não estiver cadastrado na base. Para que a importação proceda de forma correta, a base de dados deverá estar configurada para utilizar código próprio no cadastro de produtos. A opção está disponível em Arquivo \ Importação \ Sintegra, para que o Sistema importe o cadastro do produto é necessário marcar o campo “
    Importar Cadastro de Produtos Automaticamente”, e preencher os demais campos solicitados.

  5. Importação Sped Fiscal – nesta versão, disponibilizados recursos para importação dos lançamentos de transportes através do leiaute do Sped Fiscal, a partir dos registros D100 e seus filhos.

  6. Importação Sped Fiscal – criado o campo "Importar IPI Embutido para o campo Outros ICMS", que quando marcado irá importar o valor do IPI Embutido para o campo Outros ICMS ao invés de importar para o campo específico.

  7. Importação XML NFe – disponibilizados recursos para verificar automaticamente se o arquivo XML corresponde ao movimento de saídas ou de entradas da empresa, possibilitando realizar a importação de todos os movimentos num único processo. A opção para importação de arquivos no formato XML da Nota Fiscal Eletrônica foi alterada para o menu Arquivo \ Importação \ XML NFe da tela principal do MTFiscal.

  8. Importação XML NFe – implementado tratamento para importar o remetente no cadastro de cliente quando a NFe de emissão própria for referente entrada correspondente a devoluções de vendas.

  9. Importação XML NFe – implementado tratamento para considerar o novo tamanho do campo Referência do cadastro de produtos que foi aumentado possibilitando incluir até 60 caracteres.

  10. Importação XML NFe – implementado tratamento para não exigir a referência do produto para o fornecedor quando se tratar de NFe com CFOP de entrada em transferência de outro estabelecimento da mesma empresa.

  11. Importação XML NFe – otimizado o tempo do processo.

  12. Integração financeira – alterado tratamento para verificar se o lançamento já possui autorizações para pagamento no contas a pagar no Radar Financeiro apenas se tiver alguma configuração para Autorizações de Pagamentos nas propriedades do Radar Financeiro.

  13. Gerador de relatórios – disponibilizados recursos na opção de emitir DARF disponível nos lançamentos de serviços tomados para sugerir a data de vencimento de acordo quando se tratar dos impostos retidos com período de apuração quinzenal.

  14. Gerador de relatórios – atualizado o modelo de exportação de dados e o modelo de importação completos disponíveis no Sistema.

  15. Gerador de relatórios – disponibilizados recursos na apuração do ICMS, para geração do Demonstrativo do Controle dos Créditos de Ativo Permanente - CIAP considerando o período quinzenal, nos casos em que o imposto ICMS é apurado quinzenalmente.

  16. Gerador de relatórios – implementado tratamento no método de acesso disponível em Relatórios \ Operacionais \ Totais por Fornecedor/Cliente para considerar na emissão do relatório quando selecionado um grupo de fornecedores/clientes ou informado campos da pasta Filtro.

  17. Gerador de relatórios – disponibilizado modelo de relatório para geração da DCTF Mensal no leiaute da versão 1.7 disponibilizada pela Receita Federal do Brasil.

  18. Gerador de relatórios – implementado tratamento para acumular os valores para a DACON somente das naturezas que possuem o imposto PIS/COFINS vinculados, sendo que as naturezas que constam em cada linha podem ser verificadas nas características do modelo de relatório. E para acumular os valores de créditos passa a verificar se no lançamento possui detalhamento de PIS/COFINS não cumulativos.

  19. Gerador de relatórios – disponibilizados recursos para geração da Ficha 30 – Demonstrativo do PIS e COFINS Retidos na Fonte da DACON. O Sistema buscará esses dados do Radar Financeiro ou FN_PCC, caso a base não utilize esses módulos, utilizará o MTFiscal para emissão dessas informações.

  20. Gerador de relatórios – disponibilizados recursos para gerar o item "998 – serviços não tributados" no registro 54 do arquivo magnético do Convênio ICMS de MG, MS, RN e DIC-SE.

  21. Gerador de relatórios – disponibilizados recursos para gerar o item "993 – PIS/COFINS" no registro 54 do arquivo magnético do Convênio ICMS de MG.

  22. Gerador de relatórios – disponibilizados recursos para buscar o registro 75 diretamente do arquivo magnético Convênio ICMS (Sintegra) gerado pelo Sistema ECF, nos casos em que o produto não estiver cadastrado na base.

  23. Gerador de relatórios – incluídos os CFOP’s 5.360 e 6.360 para cálculo do crédito referente transportes no modelo de relatório de apuração do ICMS “017 - Convenio 31-99 - RAICMS - Modelo P9 - Transportadora”.

  24. Gerador de relatórios – na geração do campo “Benef” do registro CR=14 da GIA-SP, se CFOP 6.107 ou 6.108, o Sistema passa exportar 0.

  25. Gerador de relatórios – na geração do arquivo magnético da Portaria CAT 102/2007-SP - REDF, ajustado para ratear proporcionalmente o valor do desconto informado no lançamento da NF para o valor dos produtos no registro tipo 30, desconsiderando o valor do frete quando o mesmo estiver adicionado no valor total da NF.

  26. Gerador de relatórios – atualizado o modelo de relatório para geração da DIEF-CE de acordo com o novo leiaute versão 5.0 disponibilizado pela Fazenda.

  27. Gerador de relatórios – alterado tratamento na DIEF-CE para gerar todos os documentos fiscais no registro “DCE” quando o regime de recolhimento for igual a “07 - Microempresa-Simples Nacional”.

  28. Gerador de relatórios – implementado tratamento para buscar os valores de diferencial de alíquota para o registro 8804 da GIM-PB.

  29. Gerador de relatórios – alterado o modelo de relatório da GIM-PB para alinhar a esquerda o campo Inscrição Estadual do registro 74, e totalizar a quantidade de registros 74 no registro 90.

  30. Gerador de relatórios – alterado para gerar a classificação NCM no campo código do produto do registro 74 da GIM-PB quando nas propriedades gerais estiver marcada a opção "Utiliza classificação NCM".

  31. Gerador de relatórios – alterado o modelo de relatório "002 - PE - GIA - Versao 2_6_0" para não colocar zeros a esquerda no campo Inscrição Estadual da Empresa.

  32. Gerador de relatórios – implementado tratamento para gerar as novas opções de classificação DCIP para outros créditos e créditos presumidos no item 075 do quadro 09 da DIME-SC

  33. Gerador de relatórios – alterado o modelo de relatório “115 - BA - Simoes Filho - Declaracao Mensal de Servicos - DMS” para exportar os campos de valores com 4 casas decimais.

  34. Gerador de relatórios – alterado o modelo de relatório “145 - SC - Fraiburgo - Livro Eletronico - Prestados” para gerar o código do IBGE do município sede da empresa no registro 3 do Livro Eletrônico, quando o serviço foi
    executado dentro do município sede da empresa.

  35. Gerador de relatórios – disponibilizados os modelos de relatórios “152 - SP - Aruja - ISS Web - Prestados” e “153 - SP - Aruja - ISS Web - Tomados”. Esses relatórios estão dentro do leiaute do programa utilizado pela Prefeitura de Arujá – SP.

  36. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Ijuí – RS. O modelo está disponível em Relatórios\Arquivos Municipais\Rio Grande do Sul\Ijuí.

  37. Gerador de relatórios – disponibilizados novos recursos para geração do arquivo magnético da Prefeitura de Itapema – SC que passou a utilizar o Sistema do Livro Eletrônico. Os modelos de relatórios “081 - SC - Itapema - Livro Eletronico - Prestados” e “154 - SC - Itapema - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.


Versão 5.1.0 - 15.04.2010

Implementações:

  1. Propriedades por empresa – criado o campo “Utilizar quota proporcional no cálculo do crédito” no botão Crédito Ativo na pasta Preferências, que deverá ser marcado se a legislação do Estado sede da Empresa estabelece efetuar o cálculo do crédito possível pela quantidade de dias do mês, multiplicado pela quantidade de dias pró rata die, quantidade de dias que o bem ficou em uso em cada mês. Atualmente essa opção é obrigatória para empresas do estado da Bahia.

  2. Cadastro de rubricas – disponibilizadas as novas opções de classificação para outros créditos e créditos presumidos, conforme constam nas tabelas atualizadas dos Subtipos da DCIP-SC.

  3. Cadastro de naturezas de operação – ajustado para não permitir marcar na pasta Impostos, a opção da coluna Retenção quando a mesma estiver igual a “Não se aplica".

  4. Lançamentos de entradas – o Sistema passa a solicitar o local de origem também para as naturezas 1.932 e 2.932.

  5. Lançamentos de serviços tomados – o Sistema passa a solicitar o código da obra para qualquer tipo de empresa.

  6. Importação XML NFe – o Sistema passa a verificar a configuração da opção “Não importar lançamentos com remetente/destinatário invertido” das propriedades gerais.

  7. Importação XML NFe – o Sistema passa a verificar a configuração da opção “Não importar produtos dos itens de nota pela classificação” das propriedades gerais.

  8. Importação XML NFe entradas – o Sistema passa a verificar se o CFOP do arquivo XML da NFe é referente operação de entrada para considerar o documento como sendo emitido pela própria Empresa.

  9. Importação XML NFe – entradas – disponibilizados recursos para selecionar vários registros na tela de relacionamento de CFOP’s por itens de fornecedores e realizar a alteração múltipla do CFOP.

  10. Importação XML NFe – entradas – implementado tratamento para manter o foco no registro alterado na tela de relacionamento de CFOP’s por itens de fornecedores.

  11. Importação Sped Fiscal – implementados recursos na importação dos lançamentos através do leiaute do Sped Fiscal, para importar automaticamente o cadastro do cliente/fornecedor/transportadora que consta no arquivo quando o mesmo não estiver cadastrado na base. A opção está disponível em Arquivo \ Importação \ Sped Fiscal, para que o Sistema importe o cadastro do cliente/fornecedor/transportadora é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores/Transportadoras Automaticamente”, e preencher os demais campos solicitados.

  12. Importação Sped Fiscal – implementados recursos na importação dos lançamentos através do leiaute do Sped Fiscal, para importar automaticamente o cadastro do produto que consta no arquivo quando o mesmo não estiver cadastrado na base. Para que a importação proceda de forma correta, a base de dados deverá estar configurada para utilizar código próprio no cadastro de produtos. A opção está disponível em Arquivo \ Importação \ Sped Fiscal, para que o Sistema importe o cadastro do produto é necessário marcar o campo “Importar Cadastro de Produtos Automaticamente”, e preencher os demais campos solicitados.

  13. Importação de lançamentos – disponibilizados recursos para importação das notas fiscais de serviços eletrônicas do município de Manaus-AM. A opção está em Arquivo \ Importação \ Notas Fiscais de Serviços Eletrônicas \ Amazonas \ Manaus. Essa opção somente estará habilitada quando a base for personalizada para isso. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. É possível importar automaticamente o cadastro do cliente/fornecedor que consta no arquivo quando o mesmo não estiver cadastrado na base. Para que o Sistema importe o cadastro do cliente/fornecedor é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores Automaticamente”, e preencher os demais campos solicitados. Os usuários que desejam adquirir esse recurso, devem entrar em contato com nosso departamento comercial.

  14. Importação de lançamentos – disponibilizados recursos para importação das notas fiscais de serviços eletrônicas do município de Barueri-SP. A opção está em Arquivo \ Importação \ Notas Fiscais de Serviços Eletrônicas \ São Paulo \ Barueri. Essa opção somente estará habilitada quando a base for personalizada para isso. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. É possível importar automaticamente o cadastro do cliente que consta no arquivo quando o mesmo não estiver cadastrado na base. Para que o Sistema importe o cadastro do cliente é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores Automaticamente”, e preencher os demais campos solicitados. Os usuários que desejam adquirir esse recurso, devem entrar em contato com nosso departamento comercial.

  15. Integração financeira – implementado tratamento para utilizar a classificação informada na pasta integração do cadastro do imposto quando marcada a opção “Integrar títulos automaticamente”, e quando não informada continuará utilizando a classificação do título da nota fiscal.

  16. Integração financeira – implementado tratamento para não permitir alterar um lançamento que já possui autorizações para pagamento no contas a pagar no Radar Financeiro.

  17. Integração financeira – aumentado o tamanho do campo Número do Título para 20 posições.

  18. Inventário – ao efetuar o inventário automaticamente através dos lançamentos de itens de nota o Sistema passa a considerar somente os itens com movimentação real.

  19. Gerador de relatórios – implementado tratamento para considerar as opções da tabela do CST referente ao PIS/PASEP e COFINS (Instrução Normativa RFB nº 1.009/2010 que produz efeitos a partir de 01/04/2010), na apuração do PIS/COFINS por produto e nos relatórios de lançamentos.

  20. Gerador de relatórios – disponibilizada a variável “Conta Contábil SPED” no tipo de linha Produto no método de acesso do livro de inventário e dos demais relatórios de lançamentos.

  21. Gerador de relatórios – disponibilizado o tipo de linha “Modelo C – Controle de Apropriação Mensal do Crédito” no método de acesso da Ficha CIAP, que quando utilizado listará os dados do quadro controle de apropriação mensal do crédito de todos os períodos envolvidos na emissão do relatório.

  22. Gerador de relatórios – criado o campo “Bens Ativos” na tela de emissão da Ficha CIAP, que quando marcado irá emitir o relatório dos bens ativos, isto é, dos bens que não estão totalmente baixados até a data selecionada.

  23. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético da DACON, e atualizado o relatório auxiliar para preenchimento. Os modelos de relatórios estão disponíveis em Relatórios \ Operacionais \ DACON. Nesses relatórios os valores são acumulados por naturezas, sendo que as naturezas que constam em cada linha podem ser verificadas nas características do modelo de relatório. Para isso, basta selecionar o modelo, clicar em Alterar e então no botão “Características”.

  24. Gerador de relatórios – implementado tratamento para gerar os impostos trimestrais apurados e baixados mensalmente devido pagamento de forma antecipada, no mês final de cada trimestre na DCTF Mensal.

  25. Gerador de relatórios – quando o cliente/fornecedor de coleta e entrega não possuir município informado em seu endereço, implementado tratamento para gerar o código do município do local de coleta e do local de entrega da tela de transportes no registro D161 do arquivo magnético referente ao Sped Fiscal.

  26. Gerador de relatórios – implementado tratamento na geração do arquivo magnético referente ao Sped Fiscal de empresas enquadradas na forma de tributação do lucro real, e que efetuaram o inventário anual, para apresentar os registros do Bloco H na escrituração fiscal digital do mês de fevereiro do exercício seguinte.

  27. Gerador de relatórios – implementado tratamento para gerar o campo 10 – COD_CTA do registro H010 no arquivo magnético referente ao Sped Fiscal. Será gerado o código da conta contábil configurada no campo “Conta Contábil SPED” da pasta Informações Fiscais do cadastro de produtos.

  28. Gerador de relatórios – disponibilizados recursos e modelo de relatório para geração da DIEF-PA de acordo com o novo leiaute disponibilizado pela Fazenda, e que deve ser utilizado a partir de 2010.

  29. Gerador de relatórios – disponibilizados recursos na geração do registro 30 do arquivo magnético da Portaria CAT 102/2007-SP – REDF, para buscar os itens de serviços dos lançamentos de serviços prestados quando se tratar de notas fiscais conjugadas.

  30. Gerador de relatórios – disponibilizado novo modelo de relatório para geração da GIAM-TO de acordo com o leiaute da versão 9.2 do programa validador.

  31. Gerador de relatórios – implementado tratamento nos modelos de relatórios “005 - GISS - Diversos Municipios - Tomados" e "073 - GISS - Diversos Municipios - Tomados - Busca Itens" para não listar os lançamentos que possuem código de obra informado, e no modelo de relatório “076 - GISS - Diversos Municipios - Tomados Construcao Civil" para listar somente os lançamentos que possuem código de obra informado.

  32. Gerador de relatórios – disponibilizado o modelo de relatório "149 - BA - Salvador-Dec Mensal de Servicos-DMS-Pub - Outros" para geração da DMS de Salvador - BA das atividades de Publicidade e Propaganda para Outros Serviços Prestados.

  33. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Urussanga - SC. Os modelos de relatórios "150 - SC - Urussanga - Livro Eletronico - Prestados" e "151 - SC - Urussanga - Livro Eletronico - Tomados" estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  34. Gerador de relatórios – atualizado o modelo de relatório para geração da DIPS para o município de Balneário Camboriú – SC, de acordo com o novo leiaute disponibilizado.

  35. IN86 – implementados recursos para geração dos arquivos da IN86 de acordo com novo leiaute estabelecido pelo Ato Declatório Executivo COFIS nº 55 de 11/12/2009.


Versão 5.0.0 - 22.02.2010

Implementações:

  1. Cadastro de rubricas – disponibilizadas as opções das tabelas de ajustes dos saldos da apuração do ICMS dos Estados da Paraíba e do Rio Grande do Norte no campo “Classif. Ato Cotepe”.

  2. Lançamentos – atualizados os campos “Tipo de Pgto.” e “Tipo de Frete” na tela de alteração múltipla.

  3. Lançamentos – aumentado o tamanho dos campos de valores da tela de transportes.

  4. Lançamentos de entradas e saídas – disponibilizado o campo “Chave NF-e” no leiaute da lista.

  5. Itens de nota – disponibilizadas as opções da tabela do Código da Situação Tributária (CST) referente ao PIS/PASEP e COFINS de acordo com a tabela da Instrução Normativa RFB nº 1.009 de 10/02/2010, que produz efeitos a partir de 01/01/2010.

  6. Integração financeira – implementado tratamento para utilizar a conta gerencial informada na pasta integração do cadastro do imposto quando marcada a opção “Integrar títulos automaticamente”, e quando não informada continuará utilizando a conta gerencial do título da nota fiscal.

  7. Integração financeira – implementados recursos para não integrar os valores das contribuições retidas (PCC) quando no campo “Descontar PCC no VLNF", disponível nas propriedades do Radar Financeiro, na pasta Contas a Receber/Contas a Pagar, no botão Retenções, estiver selecionada a opção “Nunca”.

  8. Importação de lançamentos – o Sistema passa a apresentar mensagem de alerta quando a empresa/filial não possuir naturezas cadastradas.

  9. Importação de lançamentos – disponibilizados recursos para importação das notas fiscais de serviços eletrônicas do município de Joinville-SC. A opção está em Arquivo \ Importação \ Notas Fiscais de Serviços Eletrônicas \ Santa Catarina \ Joinville. Essa opção somente estará habilitada quando a base for personalizada para isso. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. É possível importar automaticamente o cadastro do cliente/fornecedor que consta no arquivo quando o mesmo não estiver cadastrado na base. Para que o Sistema importe o cadastro do cliente/fornecedor é necessário marcar o campo “

    Importar Cadastro de Clientes/Fornecedores Automaticamente”, e preencher os demais campos solicitados. Os usuários que desejam adquirir esse recurso, devem entrar em contato com nosso departamento comercial.

  10. Importação XML NFe – disponibilizados recursos para importar o cadastro de clientes/fornecedores automaticamente nas entradas, também quando o arquivo XML for referente uma NFE emitida pela própria Empresa.

  11. Importação XML NFe – quando ocorrer a critica de “Lançamento já existente”, alterado para não renomear o arquivo XML da NFE para *.bak.

  12. Importação XML NFe – implementado tratamento para considerar a marcação do campo “Natureza utilizada para Simples Faturamento – ECF/Comercial” disponível na pasta Integração do cadastro de naturezas de operação do Radar Empresarial. Essa opção poderá ser utilizada quando já foi emitido o cupom fiscal e depois o cliente solicita a nota fiscal. A nota fiscal eletrônica emitida proveniente de um cupom fiscal já emitido será importada na escrita fiscal apenas com os dados do documento fiscal e observações, ou seja, na pasta Dados NF do lançamento.

  13. Importação XML NFe – disponibilizados recursos na opção de “Importar para alterar a Chave NF-e” para gravar o número da Chave NF-e nos documentos com natureza estendida.

  14. Contabilização – disponibilizados recursos para contabilizar os valores da apuração do PIS/COFINS por produto.

  15. Gerador de relatórios – atualizado o modelo de relatório “057 - GO - Convenio 31-99 - RAICMS Modelo P9 - Estorno Ativo”, onde foi inserido o demonstrativo do controle dos créditos de ativo imobilizado.

  16. Gerador de reltórios – implementado tratamento para totalizar automaticamente os valores de ICMS antecipado informado nos lançamentos de entradas do Estado do Ceará numa rubrica de outros créditos na apuração do ICMS.

  17. Gerador de relatórios – no cálculo do crédito presumido conforme alteração 2724 do Decreto nº 45.966/08 do Estado do Rio Grande do Sul, passam a ser consideradas somente as naturezas de compras e de vendas que possuem uma regra de cálculo vinculada. No menu Cadastros\Regras de Cálculo, criar uma regra de cálculo de código “1” com a descrição “Crédito Presumido RS”, demais campos deixar como estão, e clicar em Aplicar/OK. No menu Cadastros\Naturezas, na pasta Enquadramento, no campo Regra de Cálculo, vincular a regra de cálculo criada no item anterior para as naturezas de compras e de vendas, as quais serão consideradas pelo MTFiscal no cálculo do crédito presumido.

  18. Gerador de relatórios – implementado recurso que permite informar novo caminho e nome do arquivo que será gerado com a exportação dos dados, quando o arquivo para impressão encontrar-se em uso.

  19. Gerador de relatórios – disponibilizadas as variáveis da apuração do PIS/COFINS por produto nos relatórios de lançamentos por data.

  20. Gerador de relatórios – disponibilizados os tipos de linha "Fechamento de entradas", "Fechamento de saídas", "Fechamento dos livros" e "Desfecho do resumo da apuração" no método de acesso da Apuração de IPI.

  21. Gerador de relatórios – disponibilizados os tipos de linha “Sem movimento”, “Desfecho do livro” e “Fechamento da página” no método de acesso do Livro de Inventário.

  22. Gerador de relatórios – alterados os modelos de relatórios do livro de inventário para listar a expressão “SEM MOVIMENTO NO PERIODO” quando for o caso.

  23. Gerador de relatórios – disponibilizados recursos para emissão do DARF Leiaute com o valor total da apuração do IRRF, quando essa for realizada com a opção "Agrupar Lançamentos" marcada.

  24. Gerador de relatórios – disponibilizados recursos para gerar os lançamentos vinculados ao documento fiscal modelo "57-Conhecimento de Transporte Eletrônico - CT-e" no arquivo magnético Convênio ICMS.

  25. Gerador de relatórios – disponibilizados recursos na geração do arquivo magnético do Convênio ICMS, para que quando utilizado no relatório a memória da classificação ou do código reduzido do produto para geração do conteúdo do campo "Código do Produto", o Sistema gere automaticamente um código para os produtos que não estiverem cadastrados no sistema, nos casos em que foi utilizado o campo "Complemento do Produto" no módulo Radar Compras e Radar Comercial para informar apenas a descrição do produto. Assim como já funciona para a memória do código próprio do produto.

  26. Gerador de relatórios – disponibilizados recursos para gerar no registro 54 do arquivo magnético do Convênio ICMS o item "993 – PIS/COFINS". O item 993 será gerado para os lançamentos de entradas que possuírem PIS/COFINS não-cumulativo. O somatório do PIS/COFINS não-cumulativo será exportado para o campo 12 - Valor do Desconto/Despesas Acessória do registro tipo 54.

  27. Gerador de relatórios – inseridos recursos para não gerar o registro 61R no arquivo magnético do Convênio ICMS, quando a empresa é estabelecida no Estado de Santa Catarina.

  28. Gerador de relatórios – implementado tratamento para correta geração dos valores do registro E025 do arquivo magnético referente ao Ato Cotepe quando os itens de nota são lançados pelo valor bruto. A base de dados deverá possuir marcada a opção "Lançar itens de nota pelo valor bruto" nas propriedades gerais.

  29. Gerador de relatórios – atualizada a geração do arquivo magnético referente ao Sped Fiscal de acordo com as mudanças no leiaute a partir de 01/01/2010.

  30. Gerador de relatórios – disponibilizados recursos para gerar o conteúdo informado no campo “CNPJ (escritório de contabilidade)”, disponível na pasta Contabilista do cadastro de Empresa/Filiais de bases “birô”, no campo 05 - CNPJ “Número de inscrição do escritório de contabilidade no CNPJ” do registro 0100 - Dados do Contabilista do arquivo magnético referente ao Sped Fiscal.

  31. Gerador de relatórios – implementado tratamento para agrupar os dados do fornecedor por CNPJ/CPF na DIRF quando utilizado dígito diferenciador.

  32. Gerador de relatórios – implementado tratamento para correta composição dos campos de valores por CFOP/Alíquota na geração do registro 50 do SEF-PE, nos casos em que no valor total dos itens não forem consideradas as despesas acessórias de frete, seguro ou outras despesas, ficando esse valor menor que o valor total da nota fiscal.

  33. Gerador de relatórios – implementado para ordenar os registros 88 classificados por CNPJ, Série, Número, CFOP e Número do Item na geração do arquivo magnético referente a Portaria CAT-SP 95.

  34. Gerador de relatórios – implementado tratamento no modelo de relatório de geração do arquivo magnético da Portaria CAT 102/2007-SP – REDF, para gerar o conteúdo do campo Série do registro tipo 20 igual a 0 (zero) quando a série for igual a U (única).

  35. Gerador de relatórios – implementado tratamento na DIEF-CE, para gerar somente os documentos fiscais cancelados no registro “DCE”, exceto quando for um documento do modelo “38 - Mapa Resumo ECF”, também quando o regime de recolhimento for igual a “02 - EPP”, “07 - Microempresa-Simples Nacional” e “08 - EPP-Simples Nacional”, conforme implementação efetuada para o regime de recolhimento “01 - Normal” na versão anterior.

  36. Gerador de relatórios – disponibilizados recursos para geração dos registros A e B relativos ao Movimento de Café Cru na DIEF-ES.

  37. Gerador de relatórios – disponibilizado modelo de relatório para apuração do ICMS e para geração da DIME-SC para empresas do segmento de energia elétrica e telecomunição.

  38. Gerador de relatórios – alterada a forma de geração do segmento M da GIAM-TO de acordo com as instruções do manual de preenchimento do Programa.

  39. Gerador de relatórios – disponibilizados os modelos de relatórios “141 - RS - Cruz Alta - ISSnet On-line - Prestados” e “142 - RS - Cruz Alta - ISSnet On-line - Tomados”. Esses relatórios estão dentro do leiaute do programa utilizado pela Prefeitura de Cruz Alta – RS.

  40. Gerador de relatórios – disponibilizados novos recursos para geração do arquivo magnético da Prefeitura de São Bento do Sul – SC que passou a utilizar o Sistema do Livro Eletrônico. Os modelos de relatórios “143 - SC - Sao Bento do Sul - Livro Eletronico - Prestados” e “144 - SC - Sao Bento do Sul - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  41. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Fraiburgo – SC. Os modelos de relatórios “145 - SC - Fraiburgo - Livro Eletronico - Prestados” e “146 - SC - Fraiburgo - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  42. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Gravataí – RS. O modelo está disponível em Relatórios\Arquivos Municipais\Rio Grande do Sul\Gravataí.

  43. Gerador de relatórios – alterada a formatação do campo CNAE no registro de serviços prestados na geração do arquivo magnético para a Prefeitura de Tubarão – SC.

  44. Gerador de relatórios – passa a buscar o código federal do município no registro de serviços tomados.

  45. Gerador de relatórios – alterado o modelo de relatório “103 - SC - Facility Mobile - Guaramirim” para buscar o código federal do município no registro de serviços tomados.

  46. Gerador de relatórios – implementado tratamento para considerar o valor das notas fiscais conjugadas de entradas no valor total dos registros de serviços tomados do arquivo magnético da DIM de São Luis – MA.

  47. Gerador de relatórios – criados os modelos de relatórios “147 - PR - Londrina - Declaracao Mensal de Servicos - Tomados” e “148 - PR - Londrina - Decl Mensal Serv - Tomados - Busca Itens” para geração do arquivo magnético referente serviços tomados exigido pela Prefeitura de Londrina – PR.


MTFiscal - Versões 2009

Clique na versão desejada para ver as implementações de 2009:

  • Versão 4.17.0 - 14.12.2009

  • Versão 4.16.0 - 19.10.2009

  • Versão 4.15.0 - 12.08.2009

  • Versão 4.14.0 - 15.06.2009

  • Versão 4.13.0 - 14.04.2009

  • Versão 4.12.0 - 16.02.2009


Versão 4.17.0 - 14.12.2009

Implementações:

  1. Propriedades gerais - atendendo a sugestão de clientes, criado o campo “Integrar parcelas do financeiro na importação de lançamentos”, que quando marcado irá realizar a integração com o Radar Financeiro no momento da importação de lançamentos.

  2. Rubricas – implementadas as classificações referente o imposto substituição tributária no campo “Classif. Ato Cotepe”.

  3. Lançamentos – em determinadas situações, problemas na inclusão automática de lançamentos correspondentes a nota fiscal conjugada nos movimentos de saídas e entradas.

  4. Lançamentos – disponibilizados recursos para utilizar a tecla ‘Delete’ para excluir.

  5. Lançamentos – aumentado o limite de notas fiscais referidas.

  6. Lançamentos – implementado tratamento para quando utilizado leitor de código de barras para ler a chave de acesso do DANFE (Documento Auxiliar da Nota Fiscal Eletrônica), o Sistema copiar também o conteúdo para os campos “Modelo Docto”, “Série”, “Número da Nota, “Nota Final”, além da “Chave NF-e” que já foi tratado para copiar em versão anterior. Para que funcione de forma correta, a leitura deve ser realizada a partir do campo “

    Modelo Docto”.

  7. Lançamentos – aumentado o tamanho dos campos de valores das pastas Energia Elétrica/Comunicação.

  8. Itens de nota – disponibilizados recursos para exclusão múltipla de lançamentos de itens de nota, e para utilizar a tecla ‘Delete’ para excluir.

  9. Lançamentos de ECF – atendendo solicitações de clientes, implementado tratamento para sugerir o conteúdo do campo “Natureza” quando o ECF possui apenas um CFOP vinculado em seu cadastro.

  10. Lançamentos de ECF – atendendo solicitações de clientes, implementado tratamento para sugerir o conteúdo do campo “Alíquota” da mesma forma como já funciona nas demais telas de lançamentos.

  11. Importação de lançamentos – implementado tratamento para quando o cliente/fornecedor estiver com o cadastro inativo, verificar se existe um cadastro ativo para o mesmo, mas caso não tenha continuará importado para o inativo.

  12. Importação XML NFe – implementado tratamento para buscar o cliente/fornecedor da nota fiscal eletrônica de operações com o exterior pelo nome/razão social.

  13. Importação XML NFe – implementado tratamento para importar os itens de nota apenas quando nas propriedades por empresa estiver configurado no campo "Convênio ICMS" a opção "Gerar com o registro 54" ou no campo "Classificação IPI" estiver diferente de "00 - Não apura".

  14. Importação XML NFe – criado o campo "Importar IPI Embutido para o campo Outros ICMS", que quando marcado irá importar o valor do IPI Embutido para o campo Outros ICMS ao invés de importar para o campo específico.

  15. Importação XML NFe – eliminada a opção “Importar NFE Cancelada” na tela de Importação de arquivos XML da Nota Fiscal Eletrônica. A partir dessa versão, o Sistema passa a procurar pelo lançamento da NFe com a situação normal, e alterar a situação do mesmo para cancelada. Isso funcionará inclusive quando o arquivo XML da NFE com a situação normal e o outro arquivo XML da NFE com a situação cancelada estejam sendo importados no mesmo momento.

  16. Importação XML NFe – implementados recursos na importação dos arquivos XML das notas fiscais eletrônicas, para importar automaticamente o cadastro do cliente/fornecedor/transportadora que consta no arquivo quando o mesmo não estiver cadastrado na base. A opção está disponível nos movimentos de entradas e saídas, em Arquivo/Importação XML NFe, para que o Sistema importe o cadastro do cliente/fornecedor/transportadora é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores/Transportadoras Automaticamente”, e preencher os demais campos solicitados.

  17. Importação XML NFe – implementados recursos na importação dos arquivos XML das notas fiscais eletrônicas, para importar automaticamente o cadastro do produto que consta no arquivo quando o mesmo não estiver cadastrado na base. Para que a importação proceda de forma correta, a base de dados deverá estar configurada para utilizar código próprio no cadastro de produtos. Essa opção está disponível somente nos movimentos de saídas, em Arquivo/Importação XML NFe, para que o Sistema importe o cadastro do produto é necessário marcar o campo “Importar Cadastro de Produtos Automaticamente”, e preencher os demais campos solicitados para correta importação do cadastro de produtos.

  18. Importação – disponibilizada opção de menu para importação das notas fiscais eletrônicas dos Municípios que utilizam o Sistema de Nota Fiscal Eletrônica de Serviços da GissOnline. A opção está em Arquivo / Importação / Notas Fiscais de Serviços Eletrônicas / GISS. Essa opção somente estará habilitada quando a base for personalizada para isso. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. Também foram implementados recursos para importar automaticamente o cadastro do cliente que consta no arquivo quando o mesmo não estiver cadastrado na base, para que o Sistema importe o cadastro do cliente é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores Automaticamente”, e preencher os demais campos solicitados. Os usuários que desejam adquirir esse recurso, devem entrar em contato com nosso departamento comercial.

  19. Importação – disponibilizados recursos para importação dos lançamentos através do leiaute do Sped Fiscal. A opção está disponível na tela principal do Sistema, menu Arquivo / Importação / Sped Fiscal. Nesta versão, os lançamentos importados são dos registros C100 e seus filhos. O arquivo a ser importado deve estar no leiaute do Ato Cotepe ICMS 09/08, com as alterações posteriores. As notas fiscais eletrônicas de emissão própria não serão importadas por essa opção porque não possuem todos os dados necessários, para importar esses documentos fiscais você deve utilizar os arquivos "XML" da NFe, e a opção de importação pelo menu Movimentos / Saídas.

  20. Importação – efetuadas alterações no local de importação dos arquivos de notas fiscais de serviços eletrônicas das prefeituras municipais. Foi criado dentro do menu Arquivo / Importação / Notas Fiscais de Serviços Eletrônicas os menus com o nome dos Estados que possuem Municípios com a opção de importação, e dentro destes menus com o nome dos Municípios.

  21. Importação NFSe-São Paulo – implementados recursos na importação das notas fiscais eletrônicas do Município de São Paulo-SP, para importar os lançamentos que possuem o campo "Indicador de CPF/CNPJ do Tomador" igual a "3 - CPF não-informado", buscando o cliente pela “Razão Social do Tomador”.

  22. Gerador de relatórios – o Sistema voltará a arredondar as 2 casas decimais do coeficiente da folha de salários e encargos calculado na apuração do simples nacional, na versão 4.9.0 havia sido alterado para desconsiderar as demais casas.

  23. Gerador de relatórios – disponibilizada a variável “Unidade de medida - Compra” no tipo de linha Produto no método de acesso do livro de inventário.

  24. Gerador de relatórios – implementado tratamento na geração do arquivo magnético do Convênio ICMS (Sintegra), para criar registros 60M e 60A correspondentes separados quando existir mais de um lançamento para o ECF no mesmo dia com “Número da Redução/Leitura Z” diferente.

  25. Gerador de relatórios – implementado tratamento para gerar o registro 74 no arquivo magnético do Convênio ICMS (Sintegra) referente ao mês de fevereiro, com as informações referentes ao inventário do exercício anterior, quando o Estado sede da empresa for Pará.

  26. Gerador de relatórios – implementado tratamento para não gerar o registro 74 do arquivo magnético do Convênio ICMS (Sintegra), quando o Estado sede da empresa for Rio Grande do Sul.

  27. Gerador de relatórios – criado o campo “Tipo do Item” na tela de geração do arquivo magnético referente ao Sped Fiscal, para que o usuário possa selecionar um tipo do item para os produtos que não estiverem cadastrados no sistema, nos casos em que foi utilizado o campo “Complemento do Produto” no módulo Radar Compras e Radar Comercial para informar apenas a descrição do produto. Essa informação será utilizada na geração do respectivo campo “Tipo do Item” no registro 0200 – Tabela de Identificação do Item. Esse novo campo será habilitado somente para as bases de dados que possuírem personalizado o módulo Radar Compras e/ou Radar Comercial.

  28. Gerador de relatórios – passa a considerar os lançamentos efetuados nos CFOPs 1.603 e 2.603 na geração do valor total do ICMS ST de ressarcimentos do registro E210 do arquivo magnético referente ao Sped Fiscal.

  29. Gerador de relatórios – implementado tratamento para gerar os registros C140 e C141 do arquivo magnético referente ao Sped Fiscal, quando os lançamentos à prazo são oriundos de integração do Radar Compras e Radar Comercial.

  30. Gerador de relatórios – implementado tratamento para gerar o conteúdo do campo 08 – COD_NCM do registro 0200 do arquivo magnético referente ao Sped Fiscal, de lançamentos oriundos de integração do Radar Compras e Radar Comercial cujo item de nota foi inserido através do “Complemento” e não consta no cadastro de produtos.

  31. Gerador de relatórios – implementado tratamento na geração do registro D300 do arquivo magnético referente ao Sped Fiscal, para considerar o valor dos documentos fiscais cancelados quando na consolidação existirem apenas documentos cancelados.

  32. Gerador de relatórios – implementado tratamento para gerar o registro E111 do arquivo magnético referente ao Sped Fiscal, correspondente ao valor do imposto indireto do tipo 4 acumulado em outros créditos na apuração do ICMS, quando marcada a opção “Creditar Valor da Substituição Tributária” na pasta Enquandramento no cadastro de naturezas. Será gerado no campo 02 - COD_AJ_APUR o código "SC020010" e no campo 03 - DESCR_COMPL_AJ a descrição "Crédito do ICMS de mercadoria sujeita à substituição tributária".

  33. Gerador de relatórios – na geração do arquivo magnético da Portaria CAT 102/2007-SP - REDF, ajustado para não ratear proporcionalmente o valor do desconto informado no lançamento da NF para o valor dos produtos no registro tipo 30, quando a opção de "Lançar itens de nota pelo valor bruto" das propriedades gerais estiver marcada.

  34. Gerador de relatórios – em determinadas situações, falha ao buscar posição dos registros na geração do arquivo magnético da Portaria CAT 102/2007-SP – REDF.

  35. Gerador de relatórios – implementado tratamento na DIEF-CE, para quando o modelo de documento for igual a “37 - Cupom Fiscal – ECF”, gerar o campo Código da Situação Tributária do registro “ITE” de acordo com a tabela específica do manual de orientação do layout do arquivo magnético.

  36. Gerador de relatórios – implementado tratamento na DIEF-CE, para quando o conteúdo do campo “Operação” do registro “DOC” for igual a “02 - Entrada de mercadoria e/ou serviço através de documento fiscal emitido por outro contribuinte”, gerar o campo “Dispositivo” igual a zero.

  37. Gerador de relatórios – alterado tratamento da DIEF-CE, quando o regime de recolhimento for igual a “01 – Normal”, para gerar somente os documentos fiscais cancelados no registro “DCE”, exceto quando for um documento do modelo "38 - Mapa Resumo ECF”. Quando for algum dos outros regimes de recolhimento, irá gerar todos os documentos fiscais nesse registro.

  38. Gerador de relatórios – implementado tratamento para acumular o valor do imposto indireto “02 - Substituição tributária - vendas” na geração do campo “12 - ICMS Substituição por Saídas” do registro 88.02 da GIM-PB.

  39. Gerador de relatórios – aumentado o tamanho dos campos de valores da pasta "Dados Adicionais II" no botão Dados Adicionais na tela de apuração do ICMS, referente a GIA-MT.

  40. Gerador de relatórios – disponibilizado o modelo de relatório “139 - PR - Facility Mobile - Campo Mourao”, de acordo com o leiaute do programa utilizado pela Prefeitura de Campo Mourão – PR.

  41. Gerador de relatórios – disponibilizado o modelo de relatório “140 - PR - Londrina – Declaracao Mensal de Servicos” no menu Relatórios \ Arquivos Municipais \ Diversos Municípios, que gera o arquivo magnético com os registros de serviços prestados de acordo com o leiaute exigido pela Prefeitura de Londrina-PR.

  42. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Chapecó - SC, de acordo com o novo leiaute disponibilizado.

  43. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Lages - SC, de acordo com o novo leiaute disponibilizado.

  44. Gerador de relatórios – alterados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Concórdia - SC, para buscar o conteúdo para o campo “Espécie de Documento” do campo “Tipo Movimento” do cadastro do documento.

  45. Gerador de relatórios – atualizado o modelo de relatório para geração do arquivo magnético para a Prefeitura de Salvador – BA, de acordo com o novo leiaute disponibilizado.

  46. Gerador de relatórios – alterado o modelo de relatório para geração do arquivo magnético para a Prefeitura de Juiz de Fora – MG para buscar o conteúdo do "Campo 05 - Natureza da
    Operação" de serviços prestados e do "Campo 06 - Natureza da Operação" de serviços tomados, do campo "Tipo de Recolhimento" dos lançamentos.

  47. Gerador de relatórios – alterado o modelo de relatório para geração do arquivo magnético para a Prefeitura de Canoas – RS para buscar o conteúdo do campo “Código da Cidade” de serviços prestados e tomados do cadastro de municípios.


Versão 4.16.0 - 19.10.2009

Implementações:

  1. Propriedades por empresa – implementado tratamento para não permitir digitar o código de uma grade contábil cadastrada para outro tipo de contabilização.

  2. Cadastros de impostos/naturezas/rubricas – implementado tratamento para não permitir digitar o código de uma grade contábil cadastrada para outro tipo de contabilização.

  3. Lançamentos – o Sistema passa a abrir a tela para lançar itens de nota em documentos fiscais com valores zerados.

  4. Lançamentos – implementado tratamento para quando utilizado leitor de código de barras para ler a chave de acesso do DANFE (Documento Auxiliar da Nota Fiscal Eletrônica), o Sistema substituir o conteúdo já sugerido no campo "Chave NF-e" pelo que foi lido.

  5. Lançamentos de entradas – alterado o nome da pasta de Energia Elétrica para Energia/Comunicação.

  6. Lançamentos de ECF – disponibilizados recursos para permitir lançar até 2.500 itens de nota.

  7. Lançamentos de serviços prestados – implementado tratamento para abrir a tela de itens de serviço para nota fiscal de serviço prestado “cancelada” quando o município da empresa for Florianópolis/SC, isso quando estiver marcado para detalhar itens de serviço nas propriedades por empresa.

  8. Importação XML NFe – disponibilizados recursos para importação de arquivos no formato XML de notas fiscais eletrônicas “canceladas”. Nos movimentos de saídas, na tela de Importação de arquivos XML da Nota Fiscal Eletrônica, foi criada a opção “Importar NFE Cancelada” que quando marcada habilitará os campos "Cliente" e "Natureza" para serem definidos, uma vez que no arquivo XML de NFE cancelada não constam estas informações. Os dados definidos nestes campos serão mantidos como sugestão nos próximos acessos a tela. Para que o Sistema identifique o arquivo XML como relativo a NFE cancelada, deve ter em seu nome a expressão CANC.

  9. Importação XML NFe – disponibilizados recursos para importar arquivos XML NFe alterando os mesmos documentos já cadastrados no Sistema gravando apenas o número da Chave NF-e. Na tela de lançamentos de entradas e saídas, a opção está em Arquivo \ Importação XML NFe “Importar para alterar a Chave NF-e”.

  10. Importação NFSe-Recife – implementados recursos na importação das notas fiscais eletrônicas do Município de Recife-PE, para importar automaticamente o cadastro do cliente/fornecedor que consta no arquivo quando o mesmo não estiver cadastrado na base. Com isso, o cliente/fornecedor que consta no arquivo não precisa estar cadastrado no Sistema. A opção está em Arquivo / Importação / Notas Fiscais de Serviço Eletrônica, para que o Sistema importe o cadastro do cliente/fornecedor é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores Automaticamente”, e preencher os demais campos solicitados para correta importação do cadastro de clientes/fornecedores.

  11. Importação NFSe-São Paulo – implementados recursos na importação das notas fiscais eletrônicas do Município de São Paulo-SP, para utilizar as fórmulas por natureza para calcular e gravar os valores dos impostos retidos, visto que esses não constam no arquivo da Prefeitura. Para isso, deverão ser vinculadas as fórmulas para os valores de impostos retidos e base de cálculo nas naturezas de serviços. A opção está em Arquivo \ Importação \ Notas Fiscais de Serviço Eletrônica, para que o Sistema utilize as fórmulas por natureza é necessário marcar o campo “Aplicar Fórmulas por Natureza para Impostos Retidos”.

  12. Integração financeira – implementado tratamento para utilizar a conta de classificação empresarial informada na pasta integração do cadastro do imposto quando marcada a opção “Integrar títulos automaticamente”, e quando não informada continuará utilizando a classificação do título da nota fiscal.

  13. Inventário – implementado tratamento para visualização do arquivo do inventário a ser importado, sendo possível visualizar a linha tipo 1 referente o período de inventário, e a linha tipo 2 referente os produtos inventariados.

  14. Gerador de relatórios – disponibilizada a variável “CNAE” no tipo de linha Cliente/Fornecedor no método de acesso do menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  15. Gerador de relatórios – disponibilizadas as variáveis do tipo de linha Dados Adicionais nos métodos de acesso Fornecedor/Cliente e Produto do menu Relatórios.

  16. Gerador de relatórios – implementado tratamento na emissão do livro de saídas quando a empresa está estabelecida em Minas Gerais, para não listar os documentos de transportes cancelados.

  17. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS "057 - GO - Convenio 31-99 - RAICMS Modelo P9" para empresas estabelecidas no estado de Goiás, que não utilizam o incentivo "Fundo Protege Goiás".

  18. Gerador de relatórios – quando a empresa for optante pelo Simples Nacional e estabelecida no estado do Paraná, implementado tratamento na geração do arquivo magnético Convênio ICMS (Sintegra) para gerar o registro 74 mesmo se não preenchida uma forma de tributação na pasta Enquadramento do cadastro de Empresas/filiais.

  19. Gerador de relatórios – implementado novo tratamento na opção de Buscar Itens de ECF dos Registros 60 da geração do arquivo magnético Convênio ICMS (Sintegra), visto que o Validador Sintegra 2009 exige que os registros 60D, 60I e 60R estejam ordenados com os respectivos 60M e 60A.

  20. Gerador de relatórios – disponibilizados recursos na geração do Sped Fiscal que permitem buscar registros de bilhetes de passagem em arquivos gerados por outros Sistemas. O Sistema busca os registros D410, D411 e D420. Na tela de geração do Sped Fiscal informar o caminho e o nome do arquivo do Sped Fiscal gerado por outro Sistema.

  21. Gerador de relatórios – implementado tratamento na geração do arquivo magnético da Portaria CAT 102/2007-SP - REDF, para ratear proporcionalmente o valor do desconto informado no lançamento da NF para o valor dos produtos no registro tipo 30.

  22. Gerador de relatórios – implementado tratamento na geração do arquivo magnético da Portaria CAT 102/2007-SP - REDF, para ratear proporcionalmente o valor do abatimento e de outras despesas informado no lançamento da NF e deduzir do valor dos produtos no registro tipo 30.

  23. Gerador de relatórios – implementado tratamento na geração do arquivo magnético da Portaria CAT 102/2007-SP - REDF, para gerar zerados os valores do registro tipo 30 em operações de mercadorias em consignação.

  24. Gerador de relatórios – implementado tratamento na geração do arquivo magnético da Portaria CAT 102/2007-SP - REDF, para gerar os dados adicionais no registro tipo 60.

  25. Gerador de relatórios – alterado o relatório de geração do arquivo magnético referente a Portaria CAT-SP 95, para gerar o conteúdo do campo UF do remetente nas entradas e do destinatário nas saídas, de acordo com a UF do fornecedor/cliente.

  26. Gerador de relatórios – implementado tratamento na geração da DAPI-MG, referente ao imposto indireto tipo 12 cujo valor é acumulado para o campo 103, para quando esse imposto estiver vinculado ao ICMS também acumule o valor para o campo 71.

  27. Gerador de relatórios – implementado tratamento na DIEF-CE para gerar os campos número inicial e final do dispositivo autorizado zerados nos registros DOC e DCE, quando no registro tipo DOC o campo dispositivo autorizado for igual a 06 – Nota Fiscal Eletrônica.

  28. Gerador de relatórios – implementado tratamento na geração da DIEF-PA, para quando informada a expressão "Trav." no endereço da empresa/filial seja gerado o tipo de logradouro igual a TRV, tinha tratamento apenas para a expressão "Travessa".

  29. Gerador de relatórios – disponibilizado modelo de relatório para geração do livro de serviços tomados, modelo 56 para o município de Curitiba – PR.

  30. Gerador de relatórios – disponibilizado modelo de relatório para emissão do livro de serviços prestados para o município de Curitiba – PR.

  31. Gerador de relatórios – disponibilizado o tipo de linha “Serviços Tomados - Registro 3 do Livro Eletrônico” no método de acesso de Arquivos Municipais \ Diversos Municípios, que irá buscar os dados do registro 3 do Livro Eletrônico da tela de Detalhamento de Municípios, e quando não informado o detalhamento irá buscar o município do endereço do fornecedor.

  32. Gerador de relatórios – implementado tratamento para gerar o código da alíquota de acordo com a tabela divulgada pela Prefeitura de Canoas – RS para as demais alíquotas da nota fiscal de serviços, assim como já era tratado para a alíquota principal.

  33. Gerador de relatórios – atualizado o modelo de relatório para geração da DMS de Salvador - BA da atividade de Construção Civil, de acordo com o novo leiaute disponibilizado.

  34. Gerador de relatórios – alterado o modelo de relatório “133 - MG - Araxa - ISS Eletronico” para gerar no registro de serviços tomados, no campo do código do serviço, o conteúdo do campo CNAE do cadastro do fornecedor, antes era gerado o conteúdo do campo Grupo do cadastro da natureza.

  35. Gerador de relatórios – alterado o modelo de relatório “125 - SC - Criciuma - Livro Eletronico - Tomados” para gerar no código do serviço o conteúdo do campo CNAE do cadastro do fornecedor, antes era gerado o conteúdo do campo Grupo do cadastro da natureza.

  36. Gerador de relatórios – atualizado o modelo de relatório para geração do arquivo magnético de serviços prestados para a Prefeitura de Goiânia – GO, de acordo com o novo leiaute disponibilizado.

  37. Gerador de relatórios – atualizado o modelo de relatório para geração do arquivo magnético para a Prefeitura de Tubarão – SC, de acordo com o novo leiaute disponibilizado.

  38. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Biguaçu – SC, de acordo com o novo leiaute disponibilizado.

  39. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Caçador - SC, de acordo com o novo leiaute disponibilizado.

  40. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Canoinhas – SC, de acordo com o novo leiaute disponibilizado.

  41. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Concórdia - SC, de acordo com o novo leiaute disponibilizado.

  42. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Palhoça – SC, de acordo com o novo leiaute disponibilizado.

  43. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Paranavaí - PR, de acordo com o novo leiaute disponibilizado.

  44. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Schroeder – SC, de acordo com o novo leiaute disponibilizado.

  45. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de São José – SC, de acordo com o novo leiaute disponibilizado.

  46. Gerador de relatórios – disponibilizados os modelos de relatórios “137 - GO - Anapolis - ISSnet On-line - Prestados” e “138 - GO - Anapolis - ISSnet On-line - Tomados”. Esses relatórios estão dentro do leiaute do programa utilizado pela Prefeitura de Anápolis – GO.

  47. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Mafra – SC. O modelo está disponível em Relatórios \ Arquivos Municipais \ Santa Catarina \ Mafra.

  48. Gerador de relatórios – disponibilizado o modelo de relatório “136 - PR - Araucaria - ISS Digital”, de acordo com o leiaute do programa utilizado pela Prefeitura de Araucária – PR.


Versão 4.15.0 - 12.08.2009

Implementações:

  1. Lançamentos – para a inclusão automática de lançamentos no registro de saídas/entradas de nota fiscal conjugada, referente lançamentos de serviços cujo cliente/fornecedor for do exterior, o Sistema passa a utilizar os CFOP’s 7.949/3.949 ao invés de 6.933/2.933.

  2. Importação de lançamentos – disponibilizados recursos para que ao importar lançamentos com parcelas do financeiro, que estão com o campo “Conta Contábil” da classificação empresarial com uma conta título, apresentar a critica "A conta deve ser do tipo analítica".

  3. Importação Sintegra – implementado tratamento na importação de registros 60A que contenham operações com situação tributária "F", para apresentar mensagem alertando ao usuário quando não houver natureza de operação referente substituição tributária vinculada em campo próprio na pasta Integrações do cadastro de ECF's.

  4. Importação de lançamentos de entradas – Importação XML NFe – disponibilizados recursos para importação de arquivos no formato XML da Nota Fiscal Eletrônica. Na tela de lançamentos de entradas, a opção está disponível em Arquivo \ Importação XML NFe. Os arquivos no formato XML da NFe devem ser disponibilizados dentro de uma pasta qualquer e o caminho dessa pasta deve ser informado no momento da importação. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. Da mesma forma o cliente/fornecedor que consta no arquivo deve estar cadastrado no Sistema. No cadastro de produtos, na pasta Fornecedores, deverá informar a referência dos fornecedores para os produtos cadastrados. Ao selecionar a opção de importar será apresentada uma tela para relacionamento de CFOP’s por itens de fornecedores, onde o usuário deverá informar a natureza correspondente para a entrada, sendo possível inclusive desdobrar a quantidade de um item para diversas naturezas de entradas. O Sistema permitirá gravar o relacionamento de CFOP’s por itens de fornecedores e automaticamente efetuará esse relacionamento na próxima importação. Serão importados os dados do lançamento, alíquotas adicionais de ICMS, itens de nota e parcelas do financeiro.

  5. Integração financeira – inserido tratamento para integrar os valores dos impostos retidos proporcionalmente ao valor da parcela informada.

  6. Gerador de relatórios – implementado tratamento nos livros de entradas e saídas para listar a sigla da UF igual a "EX" para lançamentos de operações com o exterior, independente da sigla utilizada no cadastro do Estado vinculado ao lançamento.

  7. Gerador de relatórios – implementado tratamento no cálculo do adicional relativo ao Fundo Estadual de Combate à Pobreza e às Desigualdades Sociais (FECP) do Rio de Janeiro, realizado nos modelos de relatórios de apuração do ICMS 046 e 049, para considerar apenas os lançamentos cujo Estado de origem seja o próprio Estado.

  8. Gerador de relatórios – o relatório “003 - Relacao de Lctos por CFOP-Produto com PIS e COFINS” passa a identificar os respectivos impostos pelo código da receita ao invés da sigla do imposto.

  9. Gerador de relatórios – atendendo a sugestão de clientes, disponibilizado no menu Relatórios \ Operacionais \ Resumo de Impostos o modelo de relatório “003 - Mapa de Fechamento Mensal”.

  10. Gerador de relatórios – disponibilizados recursos geração do Sped Fiscal que permitem buscar registros em arquivos gerados por outros Sistemas. De postos de combustíveis busca os registros 1300, 1310, 1320, 1350, 1360 e 1370. De operações com cartão de crédito/débito busca os registros 1600. E de ECF busca os registros C460, C470 e C490 quando enquadrada no perfil A, e os registros C425 e C490 quando enquadrada no perfil B. Na tela de geração do Sped Fiscal informar o caminho e o nome do arquivo do Sped Fiscal gerado por outro Sistema.

  11. Gerador de relatórios – na tela de geração do Sped Fiscal, no botão “Oper. Cartão C/D”, na opção de “Importar”, disponibilizado campo para marcar se deseja importar os registros de todas as filiais que constem no arquivo texto a ser importado.

  12. Gerador de relatórios – alterado o relatório de exportação da DIPJ 2009 “016 - DIPJ - 2009LPA – Exportação” para gerar o conteúdo do campo 47 - Optante pelo RTT da Ficha R01 igual a "2" - Não.

  13. Gerador de relatórios – implementado tratamento no relatório modelo “051 - PER-DCOMP - Notas Fiscais de Entrada-Aquisicao” disponível a partir do menu Lançamentos\Data, prevendo que quando o fornecedor/cliente for do exterior seja gerado o CNPJ da empresa/filial no arquivo.

  14. Gerador de relatórios – implementado tratamento na geração do arquivo magnético do Convênio ICMS (Sintegra) quando a Empresa está estabelecida no Pará, para gerar o registro 74 relativo ao inventário do ano calendário anterior no mês fevereiro do ano seguinte para empresas optantes pelo lucro presumido.

  15. Gerador de relatórios – implementado tratamento na geração do registro 54 no arquivo magnético Convênio ICMS (Sintegra), para gerar os itens na sequência do número de ordem mesmo quando os lançamentos estiverem desdobrados em diversos CFOP’s, e o número de ordem dos itens alternar entre um lançamento e outro.

  16. Gerador de relatórios – implementado tratamento na geração do SEF-PE para considerar as despesas acessórias na composição dos campos de valores por CFOP/Alíquota do registro 50, quando o valor total dos itens for inferior ao valor total da nota fiscal.

  17. Gerador de relatórios – implementado tratamento na geração do SEF-PE para não somar o valor do desconto do item na composição dos campos de valores por CFOP/Alíquota do registro 50, quando esse estiver discriminado.

  18. Gerador de relatórios – atualizado o modelo de relatório de geração do arquivo magnético da GIM-PB, prevendo as memórias relativas aos dados do inventário para exportação do registro 74.

  19. Gerador de relatórios – implementado tratamento para gerar a alíquota do ICMS no Simples Nacional com o percentual redução no campo 16 do registro 88.18 da GIM-PB.

  20. Gerador de relatórios – atualizado o relatório de geração do arquivo magnético da DAPI-MG de acordo com o leiaute do Programa DAPI versão 7.01.00.

  21. Gerador de relatórios – os valores dos CFOP’s 1.653 e 2.653 passam a ser considerados nas linhas de detalhamento de uso e consumo na geração da DAPI-MG.

  22. Gerador de relatórios – implementado tratamento para não gerar os registros CR=10 relativos aos CFOP’s 1.602, 1.605, 5.602, 5.605 na GIA-SP.

  23. Gerador de relatórios – o Sistema passa a considerar o código federal dos municípios para geração do registro CR=18 da GIA-SP, ao invés do código estadual.

  24. Gerador de relatórios – implementado tratamento na geração da DIME-SC do período de junho e dezembro de empresa enquadrada no regime de estimativa fiscal, para que mesmo não possuindo movimento, exporte no quadro 00 o conteúdo do campo “120 - Movimento” igual a “3 - Com movimento”, visto que nesses períodos gera o quadro 30, e gerando o conteúdo do campo movimento de outra forma acusa rejeição do arquivo pelo Validador.

  25. Gerador de relatórios – atualizados os relatórios “006 - RS - Guia de Informacao e Apuracao do ICMS - Versao 7” e “007 - RS - GIA - Versao 7 - NFs de Creditos por Transferencias” prevendo a geração do registro XDC.

  26. Gerador de relatórios – implementado tratamento na geração do arquivo magnético da DFMS de Belém-PA, para exportar o código do município onde o serviço foi prestado de acordo com o detalhamento de municípios, se o tipo de recolhimento do lançamento for “E”. Caso não tenha detalhamento de municípios, irá exportar o código “0427” de Belém – PA.

  27. Gerador de relatórios – alterado o relatório “RS - Porto Alegre - Decl Mensal Prestados ISSQN”, disponível a partir do menu Relatórios \ Arquivos Municipais \ Diversos Municípios, para listar no “Tipo de documento” o conteúdo do campo “Tipo Documento”, e na “Série do documento” o conteúdo do campo “Tipo Movimento”, ambos do cadastro de documentos.

  28. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Lapa – PR, de acordo com o novo leiaute disponibilizado.

  29. Gerador de relatórios – atualizados os modelos de relatórios para geração do arquivo magnético para a Prefeitura de Palhoça – SC, de acordo com o novo leiaute disponibilizado.

  30. Gerador de relatórios – atualizado o modelo de relatório para geração do arquivo magnético para a Prefeitura de Ribeirão Preto – SP, de acordo com o novo leiaute disponibilizado.

  31. Gerador de relatórios – atualizado o modelo de relatório para geração do arquivo magnético para a Prefeitura de Cabo de Santo Agostinho – PE, de acordo com o novo leiaute disponibilizado.

  32. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Rolândia - PR. O modelo está disponível em Relatórios \ Arquivos Municipais \ Paraná \ Rolândia.

  33. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Mossoró - RN. O modelo está disponível em Relatórios \ Arquivos Municipais \ Rio Grande do Norte \ Mossoró.

  34. Gerador de relatórios – disponibilizado o modelo de relatório “132 - SC - Facility Mobile - Tres Barras”, de acordo com o leiaute do programa utilizado pela Prefeitura de Três Barras – SC.

  35. Gerador de relatórios – disponibilizado o modelo de relatório “133 - MG - Araxa - ISS Eletronico”, de acordo com o leiaute do programa utilizado pela Prefeitura de Araxá – MG.

  36. Gerador de relatórios – disponibilizados os modelos de relatórios “134 - SP - Porto Ferreira - ISS Web - Prestados ” e “135 - SP - Porto Ferreira - ISS Web - Tomados”. Esses relatórios estão dentro do leiaute do programa utilizado pela Prefeitura de Porto Ferreira – SP.

  37. IN86 – o valor do ICMS nos registros 4.3.2 e 4.3.4 passa a ser gerado de acordo com o informado no lançamento do item, ao invés de multiplicar a base de cálculo pela alíquota.


Versão 4.14.0 - 15.06.2009

Implementações:

  1. Lançamentos – disponibilizados recursos para utilizar o botão de rolagem do mouse.

  2. Lançamentos de entradas – disponibilizados recursos no ícone "ICMS Garantido Recolhido MT" que permitem apresentar os lançamentos pela data de emissão dentro do período informado. Esse ícone somente é habilitado quando o Estado sede da Empresa é Mato Grosso.

  3. Lançamentos de entradas – para atender as mudanças no leiaute do registro de identificação das notas do simples nacional do arquivo da DCIP – Declaração de Créditos Informados Previamente, exigido pelo Estado de Santa Catarina, foi disponibilizado o campo “CFOP na NF do Emitente” na pasta Dados Adicionais, esse campo será habilitado quando marcado o campo “Crédito Presumido Simples Nacional”. Os relatórios para geração do arquivo magnético e conferência das notas que estão disponíveis no menu Relatórios \ Lançamentos \ Data foram atualizados prevendo esse novo campo.

  4. Itens de nota – alterado tratamento de sugestão do conteúdo do campo "Cód. Tribut. IPI" do quadro IPI, para sugerir de acordo com o conteúdo do campo “Código Tributação IPI (entradas)” ou “Código Tributação IPI (saídas)” disponibilizados no cadastro de produtos.

  5. Importação de lançamentos de saídas – Importação XML NFe – disponibilizados recursos para importação de arquivos no formato XML da Nota Fiscal Eletrônica. Na tela de lançamentos de saídas, a opção está disponível em Arquivo \ Importação XML NFe. Os arquivos no formato XML da NFe devem ser disponibilizados dentro de uma pasta qualquer e o caminho dessa pasta deve ser informado no momento da importação. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. Da mesma forma o cliente/fornecedor que consta no arquivo deve estar cadastrado no Sistema.

  6. Importação Sintegra – implementado tratamento para importar o arquivo mesmo quando a primeira alíquota do registro do documento fiscal for zero, nesse caso o Sistema irá buscar a alíquota do próximo registro para gravar como alíquota principal do lançamento.

  7. Inventário – alterado o leiaute da tela de inventário.

  8. Contabilização – quando existir a necessidade de contabilização de um período retroativo de base que utiliza a opção de fechar período após contabilização das propriedades gerais, alterado o tratamento do Sistema para não retroagir a data inicial do período de lançamento.

  9. Contabilização – alteradas as condições de linhas nos modelos de relatório de exportação para gerar os registros com a quantidade de complementos que o lançamento tiver, sem gerar aspas vazias até completar três complementos.

  10. Integração com MTPatrimonial – disponibilizados recursos para integrar no campo "Série/Sub Doc." a série e no campo "Tipo Doc. Aquis." a espécie do documento fiscal.

  11. Gerador de relatórios – implementada opção para gerar um arquivo no formato PDF (Portable Document Format), diretamente pelo MTEditor. Para gerar PDF, basta acessar o menu Arquivo \ Gerar PDF ou pelo ícone na barra de ferramentas do MTEditor.

  12. Gerador de relatórios – o Sistema passa a apresentar na tela de baixa de impostos o valor do IRPJ sobre receita excedente ao limite, para que seja possível efetuar a baixa do imposto. Disponibilizado tratamento para gerar os dados do IRPJ Excedente para a DCTF.

  13. Gerador de relatórios – eliminado o recurso para apenas apurar o adicional sobre o IRPJ quando a apuração for de um período igual ao período de apuração informado no cadastro do imposto, passando a apurar o adicional sobre o IRPJ quando o período de apuração for trimestral e quando efetuar apuração independente do período, considerando que existe a opção de apurar adicional no final de cada trimestre.

  14. Gerador de relatórios – por solicitação de diversos clientes, retirada a implementação da versão 4.12.0 na apuração dos impostos calculados, para que o Sistema aplicasse o percentual de presunção de lucro definido na fórmula de cálculo do imposto, sobre o valor de receita bruta de vendas ou prestação de serviços gravado automaticamente na rubrica que o MTFiscal busca do movimento contábil.

  15. Gerador de relatórios – disponibilizados os dados adicionais dos lançamentos no método de acesso de livro de entradas.

  16. Gerador de relatórios – implementado tratamento para considerar os CFOP’s x.949 no tipo de linha "Total das naturezas x.99" na apuração de ICMS.

  17. Gerador de relatórios – disponibilizado o tipo de linha “Sem movimento no período” no método de acesso da Ficha CIAP.

  18. Gerador de relatórios – implementanda uma linha de rodapé no menu Relatórios \ Operacionais \ Totais, onde serão listadas as opções selecionadas no momento da emissão dos mesmos.

  19. Gerador de relatórios – otimizado o tempo de geração do arquivo da EFD (Sped Fiscal).

  20. Gerador de relatórios – disponibilizado modelo de relatório para geração da DCTF Semestral no leiaute da versão 1.4 disponibilizada pela Receita Federal do Brasil.

  21. Gerador de relatórios – disponibilizados novos modelos de relatórios para geração da DIPJ, com o ano base de 2008.

  22. Gerador de relatórios – implementado tratamento para gerar o campo “Situação” das notas fiscais eletrônicas denegadas igual a 2 e inutilizadas igual a 4 no arquivo magnético Convênio ICMS (Sintegra).

  23. Gerador de relatórios – implementado tratamento na geração do arquivo magnético Convênio ICMS (Sintegra) para ordenar o registro tipo 74 de forma crescente pelo "Código do Produto", conforme critério de validação do Programa Valida-PR.

  24. Gerador de relatórios – implementado tratamento na geração da DIME-SC, para gerar o conteúdo do item 130 do quadro 00 igual a “2” quando no período tiver lançamentos de operações sujeitas ao regime de substituição tributária apenas de entradas e vinculadas ao imposto indireto tipo 6.

  25. Gerador de relatórios – atualizado o relatório de geração do arquivo magnético da DAPI-MG de acordo com o leiaute do Programa DAPI versão 7.00.00.

  26. Gerador de relatórios – atualizado o modelo de relatório “003 - MG - DAPI Modelo 1 - Declar Apuracao e Informacao ICMS” referente a DAPI-MG em relatório, para listar o valor do campo 103.

  27. Gerador de relatórios – disponibilizados recursos para geração do registro 88EAN no arquivo magnético do Convênio ICMS para o Estado de Minas Gerais, quando o produto movimentado no período possuir o código de GTIN (código de barras) informado na pasta Complemento do cadastro de produtos.

  28. Gerador de relatórios – implementado tratamento na geração da DIEF-CE de empresas com o regime de recolhimento igual a 05 – Regime Especial, para que sejam gerados somente os registros especificados no manual de orientação da DIEF.

  29. Gerador de relatórios – implementado tratamento na geração do registro DOC e DCE da DIEF-CE de lançamentos vinculado ao modelo de documento 55 de acordo com as consistências do Programa.

  30. Gerador de relatórios – disponibilizado novo modelo de relatório para geração da GIAM-TO de acordo com o leiaute da versão 9.1 do programa validador.

  31. Gerador de relatórios – disponibilizados os modelos de relatórios para gerar o arquivo magnético da DFC-PR 2009 de empresas de regime normal e optantes pelo simples nacional, de acordo com as alterações previstas nas instruções de preenchimento, exercício 2009, ano-base 2008. Para empresas optantes pelo simples nacional, será gerado o quadro 17 somente referente compras de produtor agropecuário não inscrito no CAD/ICMS, e não será gerado o quadro 18.

  32. Gerador de relatórios – alterado o modelo de relatório da GIA – PR em meio magnético para gerar o campo “Total de Despesas no Mês" mesmo quando o valor é zerado.

  33. Gerador de relatórios – alterada a implementação efetuada na versão 4.3.0 para geração do livro de registro de entradas e saídas de bens ou objetos aprovado pela Portaria SMR nº 02/06 de Florianópolis-SC, para atender o entendimento de gerar as notas fiscais em ordem cronológica de data de emissão. A tela para informar os dados das notas fiscais de entradas de bens ou objetos nos lançamentos de serviços prestados foi desabilitada. No cadastro de naturezas, o campo “Solicitar Entrada de Bens ou Objetos” passa a ser “Entrada de Bens ou Objetos” se CFPS menor que 9.100 - entradas no estabelecimento, e “Saída de Bens ou Objetos” se CFPS maior que 9.100 - saídas no estabelecimento. Deverão ser criadas naturezas de serviços prestados específicas para efetuar os lançamentos das notas fiscais de entradas e de saídas de bens e objetos. Os documentos vinculados a uma natureza de "Entrada de Bens ou Objetos" serão gerados somente no livro de registro de entradas e saídas de bens ou objetos. Os documentos vinculados a uma natureza de "Saída de Bens ou Objetos" serão gerados no livro de registro de entradas e saídas de bens ou objetos, e normalmente no livro de serviços prestados e tomados de Florianópolis e no arquivo municipal SEFINNet.

  34. Gerador de relatórios – disponibilizado o tipo de linha “Serviços Prestados - Registro 3 do Livro Eletrônico” no método de acesso de Arquivos Municipais \ Diversos Municípios, que irá buscar os dados do registro 3 do Livro Eletrônico da tela de Detalhamento de Municípios, e quando não informado o detalhamento irá buscar o município do endereço da empresa/filial.

  35. Gerador de relatórios – disponibilizados recursos para geração do registro D “Dedução” da DDS do município de Natal – RN. Serão exportados para esse registro os valores de rubricas de deduções informadas no livro de serviços prestados. Para o campo “Projeto - Código” será gerado o conteúdo informado no campo observação da tela de rubricas.

  36. Gerador de relatórios – incluído o campo “Prestador Optante do Simples Nacional” no registro de serviços tomados no relatório de geração da DMS-Salvador-BA, conforme mudança no leiaute.

  37. Gerador de relatórios – atualizado o modelo de relatório de exportação de dados para a Prefeitura de Araraquara – SP, de acordo com novo leiaute disponibilizado, prevendo a geração do registro I.

  38. Gerador de relatórios - disponibilizado o modelo de relatório 121 - SP - Cajamar - GEIS no menu Relatórios \ Arquivos Municipais \ Diversos Municípios, que gera o arquivo magnético com os registros de serviços prestados de acordo com o leiaute exigido pela Prefeitura de Cajamar-SP.

  39. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Joaçaba – SC. Os modelos de relatórios “122 - SC - Joacaba - Livro Eletronico - Prestados” e “123 - SC - Joacaba - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  40. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Criciúma – SC. Os modelos de relatórios “124 - SC - Criciuma - Livro Eletronico - Prestados” e “125 - SC - Criciuma - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  41. Gerador de relatórios – disponibilizado o modelo de relatório 126 - PR - Londrina - Retencao ISS – Tomados no menu Relatórios \ Arquivos Municipais \ Diversos Municípios, que gera o arquivo magnético com os registros de serviços tomados de acordo com o leiaute exigido pela Prefeitura de Londrina-PR.

  42. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Dourados – MS. Os modelos de relatórios “127 - MS - Dourados - ISSnet On-line - Prestados” e “128 - MS - Dourados - ISSnet On-line - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  43. Gerador de relatórios – disponibilizados novos recursos para geração do arquivo magnético exigido pela Prefeitura de Pato Branco – PR, que passou a utilizar outro Programa. O modelo está disponível em Relatórios \ Arquivos Municipais \ Paraná \ Pato Branco.

  44. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Schroeder – SC. Os modelos de relatórios “129 - SC - Schroeder - Livro Eletronico - Prestados” e “130 - SC - Schroeder - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  45. Gerador de relatórios – disponibilizado o modelo de relatório “131 - SC - Facility Mobile - Sao Francisco do Sul”, de acordo com o leiaute do programa utilizado pela Prefeitura de São Francisco do Sul – SC.

  46. IN86 – alterado para gerar o campo “Inscrição Estadual do Substituto Tributário” em branco quando o lançamento de entrada/saída não possuir valor de BC ST e/ou ICMS ST.

  47. IN86 – alterado para gerar o campo modelo do documento com zeros a esquerda..


Versão 4.13.0 - 14.04.2009

Implementações:

  1. Grades de contabilização – disponibilizado para o campo “Débito/Crédito” as opções "Conta PCC fornecedor/cliente", "Conta PIS fornecedor/cliente", "Conta COFINS fornecedor/cliente" e "Conta CSLL fornecedor/cliente". Essas opções podem ser utilizadas nas grades de contabilização dos impostos retidos.

  2. Naturezas – implementado tratamento para o MTFiscal não permitir cadastrar uma natureza sem preenchimento dos campos Nome e Descrição Legal.

  3. Lançamentos – implementado tratamento para permitir incluir um lançamento com o cliente sendo a própria empresa, quando utilizar a natureza 7.949.

  4. Lançamentos de entradas – disponibilizados recursos para habilitar a pasta "Transportador" também quando o campo "Grupo Informante" das propriedades por empresa estiver parametrizado com uma opção diferente de "Não se Aplica”.

  5. Lançamentos de saídas – para atender a legislação do estado de Pernambuco o Sistema passa a permitir a validação do dígito verificador no formato novo e no antigo no campo Inscrição Estadual de Dados do Remetente/Destinatário da tela de Transporte, desde que no campo Máscara no cadastro do Estado esteja previsto o caractere @ para indicar que é alfanumérico.

  6. Lançamentos de ECF – implementado tratamento para utilização das fórmulas por natureza nos campos de base de cálculo, valor do imposto, isentas e outras, conforme definidas nos movimentos de saídas e/ou serviços prestados.

  7. Itens de nota – criada nas propriedades gerais a opção "IPI não soma no valor total dos itens de nota”, esse campo deve ser marcado, se o usuário desejar efetuar os lançamentos dos itens de nota sem somar o valor do IPI no valor total. Nesse caso, no momento da geração do arquivo magnético Convênio ICMS (Sintegra) será necessário utilizar o modelo de relatório “005 - Arquivo Magnetico Convenio ICMS 76-03-VT Item sem IPI”.

  8. Integração financeira – o campo Forma de Pagamento passa a ser habilitado para todas empresas. Esse campo está disponível na tela de inclusão automática de parcelas no financeiro, e até na versão 4.12.0 ficava habilitado somente para empresas que possuíam personalizado o módulo FN_PCC.

  9. Integração financeira – disponibilizados recursos para integrar o valor dos impostos retidos utilizando a conta cedente do cliente/fornecedor.

  10. Gerador de relatórios – disponibilizados recursos na emissão do informe de rendimentos, para que, quando um determinado fornecedor prestou diversos serviços para a empresa, porém, somente uma das notas fiscais teve retenção de IR, o Sistema informe todas as demais movimentações.

  11. Gerador de relatórios – disponibilizados recursos para calcular automaticamente o crédito presumido conforme alteração 2724 do Decreto nº 45.966/08 do Estado do Rio Grande do Sul, que para estabelecimentos importadores permite a aplicação do percentual de 9% sobre o valor da base de cálculo da operação de importação, nas saídas, decorrentes de venda, de: máquinas e equipamentos e produtos utilizados para envasar bebidas e alimentos líquidos ou pastosos. Para isso, no botão Propriedades do ICMS nas propriedades por empresa, deverá ser informada a data de início de apuração do ICMS com crédito presumido. No cadastro de produtos com direito ao crédito presumido, na pasta ICMS, deverá marcar o campo “Produto Incentivado”. Criado o modelo de relatório de apuração do ICMS “056 - RS - Convenio 31-99 - RAICMS Modelo P9 - Dec 45966-08” que apresentará o valor do crédito presumido encontrado em outros créditos com a descrição “Crédito Presumido Decreto nº 45.966/08”. E a partir do menu Relatórios \ Operacionais \ RS – Crédito Presumido disponibilizados relatórios para conferência nas notas fiscais envolvidas no cálculo do crédito presumido.

  12. Gerador de relatórios – disponibilizados recursos para informar código alfanumérico no campo Número da Autenticação do botão GNR na tela de emissão do arquivo magnético Convênio ICMS (Sintegra).

  13. Gerador de relatórios – disponibilizados recursos na geração do Ato Cotepe para criar o registro 0455 quando a observação do lançamento do registro 0450 contiver a expressão "ICMS sobre frete retido por substituição tributária". No campo norma do registro 0455 será gerado o conteúdo "Decreto nº 18.955, de 22 de dezembro de 1997, Anexo IV, Caderno IV, item 1".

  14. Gerador de relatórios – disponibilizada a variável &10073, que contém a alíquota do ICMS da faixa de tributação correspondente a apuração do Simples Nacional, no tipo de linha Demais Valores no método de acesso do menu Relatórios \ Apuração \ Simples Nacional.

  15. Gerador de relatórios – conforme orientação do manual da DASN-2009, foram implementados no relatório auxiliar para preenchimento a geração dos seguintes registros das informações econômicas e fiscais por estabelecimento: prestação de serviços de comunicação - valor dos serviços de comunicação, discriminando por UF e Município onde os serviços foram prestados; aquisição de mercadorias de produtores rurais não equiparados a comerciantes ou a industriais - valor de aquisições de mercadorias de produtores rurais, discriminando essas aquisições por município de origem dessas mercadorias; informações sobre prestação de serviços de transporte de cargas interestadual e/ou intermunicipal - valor do frete relativo às prestações de serviços de transporte interestadual e/ou intermunicipal, discriminando por UF e Município onde teve início a prestação do serviço de transporte.

  16. Gerador de relatórios – disponibibilizados recursos na emissão do relatório de Informe de Rendimentos para gerar os valores referentes as contribuições sociais retidas. Essa opção deve ser utilizada pelas empresas que não utilizam o Radar Financeiro ou FN_PCC para controlar essas retenções.

  17. Gerador de relatórios – o campo “Crédito Presumido Simples Nacional” na pasta Dados Adicionais dos lançamentos de entradas, passa a ser habilitado para preenchimento também quando o fornecedor é de fora de SC e possui a opção Simples Nacional marcada em seu cadastro. Essa informação é utilizada na geração do arquivo da DCIP-SC.

  18. Gerador de relatórios – disponibilizado modelo de relatório para geração da GIA Anual do Estado de Pernambuco de acordo com a versão 2.6.0.

  19. Gerador de relatórios – no relatório de geração do arquivo magnético da DIEF-ES, utilizando o símbolo “%” no campo “Exportar para”, o Sistema coloca automaticamente o nome da base, o código da filial e o período de emissão no nome do arquivo a ser gerado.

  20. Gerador de relatórios – disponibilizados recursos para geração do registro 88SME e 88SMS no arquivo magnético referente ao Convênio ICMS para o Estado de Minas Gerais, quando a base não possuir nenhum documento fiscal lançado no período.

  21. Gerador de relatórios – disponibilizados recursos na DME-BA para gerar as informações considerando todo o exercício nas variáveis referente ao 1º semestre, atendendo a orientação da fazenda estadual para não discriminar os dados por semestre.

  22. Gerador de relatórios – implementado tratamento na geração da DIEF-CE, para quando se tratar de notas fiscais de entradas emitidas pela própria empresa, gerar no campo número inicial e final do dispositivo autorizado do registro DOC o número da nota.

  23. Gerador de relatórios – implementado tratamento no relatório da GIAM-TO para gerar o conteúdo do campo “Tipo de Encerrante LMC” do segmento A igual a "E" quando o código de atividade federal da empresa for 4731-8/00, caso seja diferente irá gerar em branco.

  24. Gerador de relatórios – disponibilizados recursos para geração dos segmentos M e P da GIAM-TO previstos no leiaute da versão 9.0 do programa validador.

  25. Gerador de relatórios – disponibilizado novo modelo de relatório para geração da GIA-RS de acordo com o leiaute da versão 7 do programa validador.

  26. Gerador de relatórios – disponibilizado novo modelo de relatório para geração da DECLAN-RJ de acordo com o leiaute versão 2.0.0.1 disponível no site da Secretaria da Fazenda do Estado do Rio de Janeiro.

  27. Gerador de relatórios – disponibilizado modelo de relatório para geração da Declaração do Simples Nacional-SP do ano-base 2008.

  28. Gerador de relatórios – implementado tratamento na DIEF-CE para atender solicitações de clientes que não lançam os valores de substituição tributária nos
    movimentos de entradas e saídas, para considerar na geração do registro STB os valores informados através do botão de Outros Recolhimentos na apuração do ICMS, sendo necessário informar no campo “Classe de Receita” o código conforme a tabela 22 para identificar o código do tipo de ICMS-ST a recolher.

  29. Gerador de relatórios – implementado tratamento para gerar o valor do imposto indireto tipo 2 informado nos lançamentos de devoluções de vendas no campo Substituto do registro CR=10 da GIA-SP.

  30. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS “055 - MT - Convenio 31-99 - RAICMS Port 65-92 - Est Ativo” que acumula a base de cálculo e o valor do imposto indireto tipo 2 de todas as saídas do período para o Estado do Mato Grosso, e o valor encontrado é apresentado em Observação.

  31. Gerador de relatórios – atualizado o relatório de geração dos dados para o arquivo magnético para a Prefeitura de Timbó – SC, prevendo o campo que indica se o fornecedor é optante pelo simples nacional no registro de serviços tomados.

  32. Gerador de relatórios – disponibilizado o modelo de relatório 119 - GO - Goiania - REST no menu Relatórios \ Arquivos Municipais \ Diversos Municípios, que gera o arquivo magnético com os registros de serviços tomados de acordo com o leiaute exigido pela Prefeitura de Goiânia-GO.

  33. Gerador de relatórios – disponibilizado modelo de relatório para exportação dos lançamentos de serviços para a Prefeitura de Cabo de Santo Agostinho - PE. O modelo de relatório está disponível em Relatórios \ Arquivos Municipais \ Pernambuco \ Cabo de Santo Agostinho.

  34. Gerador de relatórios – implementado tratamento na geração do arquivo magnético exigido pela Prefeitura de Chapecó – SC, para somar os valores dos documentos fiscais desmembrados em naturezas diferentes.

  35. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Canoas – RS.

  36. Gerador de relatórios – disponibilizado o tipo de serviço "19 – Escritório de Contabilidade – Simples Nacional" na geração do arquivo magnético para a Prefeitura de Porto Alegre – RS.


Versão 4.12.0 - 16.02.2009

Implementações:

  1. Propriedades por empresa – atendendo a sugestão de clientes, na pasta Período de Lançamento, foram disponibilizados recursos para informar também o dia além do mês/ano na data inicial e final para qual o MTFiscal deverá aceitar os lançamentos.

  2. Propriedades por empresa – criado o campo “Gerar Informações para Controle de Incentivo Fiscal” no botão “ Propriedades do ICMS”, e implementado tratamento na geração do arquivo magnético do Convênio ICMS (Sintegra) do Estado do Mato Grosso do Sul para gerar os registros 88.01 e 88.02 apenas quando esse campo estiver marcado.

  3. Cadastro de rubricas – alterada a descrição da classificação “38 - Créditos de diferença de alíquota de ativo imobilizado", existente para o imposto ICMS quando o Estado da empresa é SC, para “38 - Crédito de ativo permanente”.

  4. Lançamentos – disponibilizados recursos que permitem aumentar o tamanho da tela de Consulta de Naturezas sob o campo Natureza.

  5. Lançamentos – a mensagem de “Data de entrada/emissão fora do período fiscal” ao selecionar um lançamento nessa condição, passa a ser mostrada na própria tela do lançamento, antes era aberta uma tela específica.

  6. Lançamentos – por solicitação de clientes, implementado tratamento para não permitir alterar a data de entrada/emissão para um período em aberto, se a data do lançamento já estiver fora do período de lançamentos.

  7. Lançamentos – atendendo a sugestão de clientes, disponibilizados recursos para que ao incluir um lançamento com os mesmos campos chaves de outro já existente, o Sistema apresente a mensagem “Lançamento já existente. Deseja alterar?”, ao invés de buscar o lançamento automaticamente em modo de alteração.

  8. Lançamentos – atendendo a sugestão de clientes, disponibilizados recursos para que o Sistema monte a árvore de consulta de lançamentos, de acordo com o mês inicial e final do período fiscal das propriedades gerais, até então a árvore era montada considerando o ano inicial e final.

  9. Lançamentos – disponibilizado o campo “Gerencial a Débito” e “Gerencial a Crédito” no leiaute da lista, o código da conta gerencial apenas será mostrado nos casos em que não utilizar rateio gerencial.

  10. Lançamentos – implementado tratamento para que na digitação de lançamentos, o Sistema passe a gravar o estado de origem e o estado de destino de acordo com o Estado da empresa/filial e o Estado do cliente/fornecedor, ou seja, mesmo tratamento já existente na importação quando os respectivos campos estão com o conteúdo em branco no arquivo a ser importado. Até na versão 4.11.0 o Sistema gravava o Estado do cliente/fornecedor tanto para o estado de origem como para o estado de destino.

  11. Lançamentos de entradas – o campo “Código da Antecipação” foi alterado da pasta Dados Estaduais para a pasta Dados Adicionais.

  12. Lançamentos de entradas – para atender as mudanças no leiaute do registro de identificação das notas do simples nacional do arquivo da DCIP – Declaração de Créditos Informados Previamente, exigido pelo Estado de Santa Catarina, foi disponibilizado o campo “Alíquota de Crédito Presumido” na pasta Dados Adicionais, esse campo será habilitado quando marcado o campo “Crédito Presumido Simples Nacional”. Criados novos relatórios para geração do arquivo magnético e conferência das notas, que devem ser utilizados a partir do período de referência de 01/2009, que estão disponíveis no menu Relatórios \ Lançamentos \ Data.

  13. Lançamentos de saídas – disponibilizados recursos para permitir gravar o lançamento com o campo “Chave NF-e” vazio quando o campo “Situação” for igual a Cancelada, Denegada ou Inutilizada. Nesse caso, o Sistema irá apresentar uma mensagem de alerta “Confirma que não possui o número da chave da NF-e?".

  14. Preferências por natureza – aumentado o tamanho de campo de observações de 50 para 128 posições, conforme já previsto nos lançamentos.

  15. Fórmulas por natureza – criado recurso para replicar as fórmulas da natureza selecionada para as opções relacionadas.

  16. Importação de lançamentos – atualizado o leiaute “004 – Importação WK”, inserido o campo “Chave NF-e”.

  17. Contabilização – disponibilizados recursos para utilizar a “Série do documento” e “Número inicial e série do docto.” como complemento de histórico no cadastro de grades de contabilização de naturezas.

  18. Contabilização – atendendo a sugestão de clientes, quando o campo "Executar Auditor" nas propriedades gerais estiver marcado, ao comandar a contabilização o Sistema apresentará a mensagem "Foi executado o Auditor para verificar grade nas naturezas?”. Se confirmar o Sim, seguirá a contabilização normalmente, se informar Não, será executado o Auditor para verificação da existência de grade de contabilização no cadastro de naturezas.

  19. Gerador de relatórios – por solicitação de clientes, disponibilizados recursos na apuração dos impostos calculados, para que o Sistema aplique o percentual de presunção de lucro definido na fórmula de cálculo do imposto, sobre o valor de receita bruta de vendas ou prestação de serviços gravado automaticamente na rubrica que o MTFiscal busca do movimento contábil.

  20. Gerador de relatórios – disponibilizados recursos para tratar por natureza a aplicação do percentual de redução da base de cálculo do ICMS devido pelo Simples Nacional, no momento da apuração do imposto. Para tratar essa situação, no cadastro de naturezas, deve-se marcar o campo "Não Aplicar Percentual de Redução da Base de Cálculo do ICMS", que fará com que a natureza em questão não reduza o percentual da base de cálculo do ICMS.

  21. Gerador de relatórios – disponibilizados recursos para atualizar automaticamente as faixas de tributações “F.SN”, que representam o Simples Nacional, já existentes no cadastro de tributações, de acordo com as mudanças previstas nos Anexos da Resolução CGSN nº 51/2008, que produz efeitos a partir de 01/01/2009, lembrando que o vencimento da competência 01/2009 foi prorrogado para 13/03/2009 através da Resolução CGSN nº 54/2009. As faixas de tributações vigentes até 31/12/2008 conforme cadastradas em cada base, serão mantidas internamente no Sistema, e de acordo com o período informado na tela de emissão da apuração do Simples Nacional, o Sistema irá utilizar uma tabela ou outra.

  22. Gerador de relatórios – disponibilizada a variável “Observação” no tipo de linha Demais Informações no método de acesso do livro de inventário, trata-se da observação da tela de emissão do livro de inventário.

  23. Gerador de relatórios – implementado tratamento na geração do arquivo magnético do Convênio ICMS (Sintegra), para criar registros 60M e 60A correspondentes separados quando existir mais de um lançamento para o ECF no mesmo dia com contador de reinício de operações informado.

  24. Gerador de relatórios – implementado tratamento na geração da DCTF dos impostos trimestrais, para que quando apurados e baixados mensalmente devido pagamento de forma antecipada, seja gerado os débitos mensais num único registro R10, e os pagamentos no R11 conforme as baixas realizadas.

  25. Gerador de relatórios – implementado tratamento para gerar o CNPJ da própria empresa no campo CNPJ/CPF do fornecedor de notas fiscais de empresas do exterior, no modelo de relatório “055 - Pedido Ressarcimento ou Declaracao Compensacao de IPI”, para fins de importação no programa PER-DCOMP da Receita Federal.

  26. Gerador de relatórios – na geração do arquivo magnético referente a Portaria CAT-SP 95 foi alterado para gerar o código do produto no registro 88C e o código SEFAZ no registro 88E sem zeros a esquerda, devido inconsistências em uma nova versão do Programa GRF.

  27. Gerador de relatórios – implementado tratamento na geração da GIA-MT para somar os valores de rubricas que possuem a mesma classificação em seu cadastro, e criar um único registro para cada classificação no arquivo magnético.

  28. Gerador de relatórios – na versão 4.10.0 do MTFiscal, devido mudanças nas regras de consistências em uma versão do Validador DIME, quando a empresa fosse transportadora, foi implementado tratamento para gerar o valor das prestações de serviços de transportes originadas em outras UF no código de município 80047 somente quando o CFOP fosse igual a 5.932 e/ou 6.932. Considerando que Validador DIME mudou novamente, foi implementado para considerar também os valores lançados sob o CFOP 6.35x.

  29. Gerador de relatórios – implementado tratamento para quando não estiver marcada a opção "Emitir notas fiscais por crédito" no botão “Crédito Ativo” das propriedades por empresa, gerar o valor do CIAP calculado e lançado automaticamente em outros créditos na apuração do ICMS para o item 030 do quadro 05 da DIME-SC, ao invés de gerar no item 160.

  30. Gerador de relatórios – disponibilizada a variável “ISS Retido dos Serviços Executados por Terceiros” no tipo de linha Livro do Rio de Janeiro no método de acesso do livro de serviços prestados.

  31. Gerador de relatórios – atualizado o relatório para geração do arquivo de serviços prestados do Município de Ituiutaba – MG, de acordo com o novo leiaute.

  32. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Simões Filho – BA. O modelo de relatório “115 - BA - Simoes Filho - Declaracao Mensal de Servicos - DMS” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  33. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Chapecó – SC, que passou a utilizar o Livro Eletrônico. Os modelos de relatórios “113 - SC - Chapeco - Livro Eletronico - Prestados” e “114 - SC - Chapeco - Livro Eletronico – Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  34. Gerador de relatórios – disponibilizado mais um modelo de relatório para geração do arquivo de serviços tomados para o Município de Caçador – SC, esse busca o código de atividade do campo Tipo de Recolhimento do lançamento de serviços tomados. O modelo de relatório “118 - SC - Cacador - Livro Eletronico - Tomados - Tipo Recolh” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  35. Gerador de relatórios – implementado tratamento para gerar o registro de serviços tomados na geração da DIEF-RJ pela data da retenção, nesse campo deve ser informada a data de retenção/pagamento do serviço.

  36. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Lapa – PR. Os modelos de relatórios “116 - PR - Lapa - Livro Eletronico - Prestados” e “117 - PR - Lapa - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.


MTFiscal - Versões 2008

Clique na versão desejada para ver as implementações de 2008:

  • Versão 4.11.0 - 17.12.2008

  • Versão 4.10.0 - 06.11.2008

  • Versão 4.9.0 - 08.10.2008

  • Versão 4.8.0 - 14.08.2008

  • Versão 4.6.0 - 10.06.2008

  • Versão 4.5.0 - 25.04.2008

  • Versão 4.4.0 - 20.02.2008


Versão 4.11.0 - 17.12.2008

Implementações:

  1. Propriedades gerais – implementados recursos para não permitir informar um período fiscal superior a 20 (vinte) anos.

  2. Propriedades por empresa – criado o campo “Perfil do Sped Fiscal” na pasta Preferências, para selecionar o perfil de apresentação do arquivo Sped Fiscal da empresa, conforme definido pelo Fisco Estadual. Até a versão 4.10.0 esse campo estava sendo solicitado na tela de geração do Sped Fiscal.

  3. Cadastro de rubricas – disponibilizados recursos para informar o código da rubrica com até 3 posições, dessa forma, os códigos podem estar entre 001 e 999. Como sugestão, informe um código com 3 posições apenas se a Empresa já tiver cadastrado todos os códigos entre 01 e 99 para a operação.

  4. Lançamentos – disponibilizado também o uso da tecla de atalho Page Down sobre os campos dos lançamentos, da mesma forma como já funciona o F9, onde ao invés de teclar Enter/TAB em cada campo até o final do lançamento ou clicar no OK, ao teclar Page Down, o Sistema gravará o lançamento, assumindo os valores dos demais campos de acordo com as fórmulas/preferências por naturezas, alíquota de compra/venda do Estado. Na primeira pasta da tela de lançamentos, o Page Down só funcionará para os campos a partir do Valor Total, e nas demais pastas, em qualquer campo, o lançamento será gravado.

  5. Lançamentos de saídas – disponibilizados os campos "Valor do Grande Total Final", "Cancelamentos ICMS", "Descontos ICMS" e "Valor do Grande Total Inicial" no leiaute da lista.

  6. Lançamentos de entradas e saídas – implementados recursos para detalhar várias notas fiscais referidas a um documento fiscal. Para isso, a pasta NF Referida foi eliminada, e o campo “Indicador do Tipo da NF” foi alterado para a pasta Dados Adicionais, dependendo do indicador selecionado será aberta uma tela para detalhamento das notas fiscais a que esse lançamento se refere. Essas informações já eram utilizadas na geração do SISIF-CE e da DIEF-CE, e agora também na geração do Sped Fiscal.

  7. Lançamentos de entradas e saídas – disponibilizado o campo “Valor do Abatimento” para informar o valor do abatimento não tributado e não comercial existente no documento fiscal, conforme legislação vigente de cada Estado. Essa informação será utilizada na geração do Sped Fiscal.

  8. Lançamentos de itens de nota – disponibilizados os campos “C.S.T. PIS” e “C.S.T. COFINS” para informar o código da situação tributária referente ao PIS/PASEP e à COFINS, para atender a necessidade de clientes que possuem um código diferente do informado no cadastro do produto, dependendo da operação realizada. Essa informação será utilizada na geração do Sped Fiscal.

  9. Importação de lançamentos – disponibilizada opção de menu para importação das notas fiscais de serviços eletrônicas dos Municípios de Vitória-ES, Recife-PE, Santa Maria-RS e Santana de Parnaíba-SP. A opção está em Arquivo/Importação/Notas Fiscais de Serviço Eletrônica. Essa opção somente estará habilitada quando a base for personalizada para isso. Para que a importação proceda de forma correta, a Espécie informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 55. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. Da mesma forma o cliente/fornecedor que consta no arquivo deve estar cadastrado no Sistema. A exportação do site da Prefeitura deverá ser efetuada no leiaute TXT. Os usuários que desejam adquirir esse recurso, devem entrar em contato com nosso departamento comercial.

  10. Importação Sintegra – implementado tratamento para gravar no campo valor do ICMS dos itens de nota, o resultado da multiplicação da base de cálculo do ICMS pela alíquota do ICMS que consta no registro 54, visto que esse registro não prevê o campo de valor do ICMS.

  11. Contabilização – disponibilizados recursos para utilizar o nome da filial como complemento de histórico nos cadastros de grades contábeis. Para isso, o campo "Identificação" deve ser informado no cadastro de Empresas/Filiais.

  12. Integração financeira – na integração do ISS Retido junto com o lançamento da nota fiscal de serviços tomados com o financeiro, o Sistema passa a enviar o histórico da grade de contabilização do ISS Retido vinculada no cadastro da natureza. Se não houver grade de contabilização para o ISS Retido na natureza, o MTFiscal continuará enviando o mesmo histórico da grade de contabilização para compras do imposto municipal.

  13. Integração financeira – disponibilizado no cadastro dos impostos, para os impostos indiretos do tipo 3 e 8, imposto municipal lançado, e impostos retidos, um campo para informar quando não deseja concatenar a sigla do imposto no número do título.

  14. Gerador de relatórios – por solicitação de clientes, na apuração dos impostos calculados, passa a ser mostrada uma mensagem quando existem filiais que não estão ativas.

  15. Gerador de relatórios – na apuração dos impostos calculados, passa a ser mostrada uma mensagem quando o imposto não possui fórmula de cálculo vinculada em seu cadastro, ao invés de apresentar apenas a mensagem de problemas na impressão do relatório.

  16. Gerador de relatórios – disponibilizada no método de acesso de apuração dos impostos calculados, variável para listar o percentual aplicável de presunção de lucro sobre a receita bruta de vendas ou prestação de serviços, para compor a base de cálculo do lucro presumido.

  17. Gerador de relatórios – disponibilizados recursos para atender a resolução CGSN nº 038/2008, com efeitos a partir de 01/01/2009, que regulamenta a forma opcional de determinação da base de cálculo para apuração do simples nacional utilizando a receita bruta total recebida no mês – regime de caixa, em substituição à receita bruta auferida – regime de competência. Nas propriedades por empresa, pasta Perfil Fiscal, criado o campo “Regime de Caixa” para informar a data a partir da qual a empresa efetuou essa opção. Para realizar esse controle, a base deverá estar configurada para lançar as parcelas do financeiro. Caso a empresa não possua o módulo Radar Financeiro personalizado, poderá utilizar a forma de integração financeira “Exportação”. Para os lançamentos que tiverem o tipo de pagamento a prazo, o Sistema irá buscar a data de recebimento e o valor recebido das parcelas do financeiro, considerando as parcelas que tiverem a data de recebimento dentro do período de apuração. Para os lançamentos que tiverem a opção de pagamento a vista, o Sistema irá buscar o valor total da nota fiscal, conforme fórmula de cálculo definida para o imposto Simples, não considerando nesses casos as parcelas do financeiro.

  18. Gerador de relatórios – implementado tratamento para que o campo Observações do livro de apuração do ICMS seja listado após as guias de recolhimento nas informações complementares.

  19. Gerador de relatórios – na apuração do ICMS com o modelo de relatório "054 - GO - Convenio 31-99 - RAICMS Mod P9 - Fomentar-Produzir", implementado para considerar os CFOP’s 5.910 e 6.910 nos campos "Saídas das Operações Incentivadas" e "Total das Saídas" do quadro A - PROPORÇÃO DOS CRÉDITOS APROPRIADOS.

  20. Gerador de relatórios – criado o livro registro de apuração do ISS para construção civil (Rapis), que está disponível a partir do menu Relatórios\Livro de Serviços Prestados, modelo 035 - RJ - Rapis-Registro de Apuracao do ISS-Construcao Civil. Para geração desse livro, nos lançamentos de serviços prestados, foram criados campos específicos para informar os valores de Mão de Obra e Encargos (7), Empreitada ou Subempreitada Global (8) e Subempreitada de Mão de Obra com Retenção (12). Esses campos somente serão habilitados quando o tipo da empresa for Construtora e o município sede for Rio de Janeiro-RJ. Na coluna Materiais e Subempreitada (13) serão gerados os valores informados nos campos Dedução de Materiais/Outras Reduções e Dedução de Subempreitadas. O código da obra (5) e demais valores do ISS serão gerados de acordo com os dados informados no lançamento.

  21. Gerador de relatórios – inseridos recursos para não gerar o registro 61R no arquivo magnético do Convênio ICMS, quando a empresa é estabelecida no Estado do Paraná.

  22. Gerador de relatórios – disponibilizado tratamento para gerar o logradouro do endereço da empresa no campo específico na DIEF-PA, para isso no campo Endereço do cadastro de empresa/filiais deverá informar o logradouro conforme código da tabela de logradouros.

  23. Gerador de relatórios – implementados recursos na geração da DIEF-CE de empresas com o regime de recolhimento igual a 07 - ME Simples Nacional, para que sejam gerados somente os registros especificados no manual de orientação da DIEF.

  24. Gerador de relatórios – disponibilizados recursos para listar os registros tipo 88 - 20 - Detalhe 00 - Quadro B - Detalhamento por Município das prestações de serviço na geração do SEF-PE.

  25. Gerador de relatórios – disponibilizado campo para informar a data de encerramento do balanço na geração da DME-BA, em Relatórios \ Arquivos Anuais \ BA – DME \ Definir Dados.

  26. Gerador de relatórios – o valor do crédito presumido de 20% sobre o imposto devido pelas saídas, para empresas de transporte, será acumulado para o campo 67 da DAPI-MG.

  27. Gerador de relatórios – disponibilizados recursos na DIME-SC, para somar os valores de rubricas de ICMS que possuírem o mesmo número da AUC, e gerar um único registro no quadro 46.

  28. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Catanduva – SP, de acordo com o leiaute do arquivo de importação do Sistema DEISS que passou a ser utilizado pelo Município. Esse novo modelo está disponível em Relatórios \ Arquivos Municipais \ São Paulo \ Catanduva.

  29. Gerador de relatórios – disponibilizado modelo de relatório para emissão da guia de recolhimento de ISS do Município de Cotia-SP.


Versão 4.10.0 - 06.11.2008

Implementações:

  1. Lançamentos – criados campos nos lançamentos de entradas e saídas, e alterados campos já existentes, para atender as exigências do Ato Cotepe 09/08, referente a EFD – Escrituração Fiscal Digital. De acordo com a legislação, para o exercício de 2009, esses dados serão exigidos apenas para determinadas empresas, porém, é interessante que esses dados sejam detalhados por todas as empresas. Essas alterações exigiram a conversão de diversos arquivos. Essa conversão será efetuada no momento do primeiro acesso à base de dados e pode demorar um tempo elevado em bases com grande movimentação. É imprescindível que seja aguardado o final do processo. Também é de extrema importância que seja efetuada uma cópia de segurança antes de efetuar a conversão.

  2. Lançamentos – ao lançar uma nota fiscal conjugada várias vezes em naturezas de serviços diferentes, o MTFiscal passa a atualizar o valor escriturado no lançamento de saídas de inclusão automática.

  3. Controle de usuários – criada opção para o usuário apenas incluir, alterar ou excluir os lançamentos do Sistema.

  4. Contabilização – ao efetuar um lançamento com valor total igual a zero, porém com valor de imposto lançado informado, disponibilizado tratamento para abrir a tela para informar as contas gerenciais para o imposto lançado, isso se na grade de contabilização do imposto estiver definida conta com relacionamento contábil/gerencial.

  5. Contabilização – disponibilizados recursos para utilizar a espécie do documento como complemento de histórico na grade de contabilização de naturezas.

  6. Auditor – implementados recursos para verificar se, eventualmente, existem informações inválidas nas grades diversas vinculadas nas naturezas, e eliminá-las do respectivo cadastro.

  7. Gerador de relatórios – implementado tratamento para permitir emitir a apuração dos impostos IRRF e INSS que já possuem baixas no MTFiscal ou Radar Financeiro para simples conferência, os valores já gravados não serão alterados. Para regravar a apuração as baixas devem ser canceladas.

  8. Gerador de relatórios – alterado o formato da variável Competência para MM/AAAA no menu Relatórios \ Guia da Previdência Social Leiaute.

  9. Gerador de relatórios – disponibilizadas as variáveis da aba Simples Nacional do cadastro de naturezas no método de acesso Relatórios \ Cadastrais \ Naturezas, e atualizados os relatórios de exportação e importação de naturezas do MTFiscal.

  10. Gerador de relatórios – inseridos recursos para não gerar os registros 60D e 60I no arquivo magnético do Convênio ICMS, quando a empresa é estabelecida no Estado do Rio Grande do Sul.

  11. Gerador de relatórios – em função de mudanças nas regras de consistências em uma nova versão do Validador DIME, implementado tratamento para gerar o estado do fornecedor/cliente no campo Unidade da Federação do quadro 49 para os CFOP’s de aquisições/prestações de transportes, ao invés de gerar o Estado de Origem gravado no lançamento.

  12. Gerador de relatórios – em função de mudanças nas regras de consistências em uma nova versão do Validador DIME, implementado tratamento para não gerar o valor das prestações de serviços de comunicação ou de fornecimento de energia elétrica originadas em outras UF no código de município 80047 no quadro 48. Quando a empresa for transportadora, implementado tratamento para gerar o valor das prestações de serviços de transportes originadas em outras UF no código de município 80047 somente quando o CFOP for igual a 5.932 e/ou 6.932.

  13. Gerador de relatórios – disponibilizado relatório para conferência da relação de notas fiscais de aquisições, em operações internas, de empresa industrial enquadrada no Simples Nacional, geradas no arquivo da DCIP – Declaração de Créditos Informados Previamente, exigido pelo Estado de Santa Catarina. O relatório está disponível no menu Relatórios \ Lançamentos \ Data.

  14. Gerador de relatórios – alterado o relatório do FETHAB – Fundo de Transporte e Habitação do estado do Mato Grosso para listar o “Valor FETHAB” com 5 casas decimais.

  15. Gerador de relatórios – inseridos os CFOP's 1.933 e 2.933 para que seus valores sejam acumulados no registro de entradas por operação, em outras do quadro 10 da DMA-BA.

  16. Gerador de relatórios – atualizados os modelos de relatórios “006 - MG - Belo Horizonte - Declaracao Eletronica de Servicos” e “013 - MG - Belo Horizonte - DES - Busca Saidas” de acordo com o novo leiaute. Para atender ao novo campo “Cidade local da prestação do serviço” solicitado no leiaute, foi implementado tratamento para buscar o município detalhado nos lançamentos de serviços. Sendo assim, quando a empresa tiver necessidade de prestar essa informação e a mesma for diferente da cidade do tomador/prestador do serviço, deverá marcar o campo “Detalhar município nos serviços” nas propriedades por empresa, aba Preferências. Assim, quando no lançamento de serviços for informado no campo Tipo de Recolhimento a natureza de operação “E – Não Incidência”, após confirmar o lançamento, será aberta uma nova tela solicitando o município.

  17. Gerador de relatórios – disponibilizados relatórios para geração do arquivo magnético exigido pela Prefeitura de Canoinhas – SC, que passou a utilizar o Livro Eletrônico.


Versão 4.9.0 - 08.10.2008

Implementações:

  1. Cadastro de fórmulas – disponibilizada a variável &9116 que contém a alíquota do ICMS no simples nacional para utilização na fórmula de cálculo do valor do imposto substituição tributária, de substituto enquadrado no simples nacional no Estado de Santa Catarina, em operação interna. Pode-se cadastrar uma fórmula conforme exemplo: (&1031*&896/100)-(&1018*&896/100)+(&1018*&9116/100), onde, &1031 = Base de cálculo do primeiro imposto indireto; &896 = Alíquota de saída no estado sede da Empresa e &1018 = Valor total da nota fiscal.

  2. Cadastro de tributações – disponibilizada importação das tabelas de enquadramento referente o percentual de redução de alíquota do ICMS para empresas enquadradas no simples nacional no Estado do Rio Grande do Sul, conforme Lei nº 13.036/08. Ao acessar as opções do campo “Opção Estadual” das propriedades por empresa, será apresentado botão “Importar”, que automaticamente importará essas tributações.

  3. Cadastros de impostos/naturezas/rubricas – alterado tratamento para informar a data final de vigência quando for efetuada alguma alteração nos cadastros de impostos/naturezas/rubricas. Ao acessar esses cadastros todos os campos estarão habilitados sendo possível efetuar alterações sem gravar um histórico, e será apresentada uma mensagem alertando quando não for marcado o campo “Manutenção de Histórico”. Nessa tela de mensagem foi implementada opção de configurar para não apresentar mais a mesma futuramente.

  4. Cadastros de impostos/naturezas/rubricas – disponibilizado tratamento para apresentar uma mensagem alertando quando informada uma “Data Final de Vigência do cadastro anterior” igual alguma data já existente no histórico.

  5. Cadastros de impostos/naturezas/rubricas – disponibilizado tratamento para apresentar uma mensagem alertando quando informada uma “Data Final de Vigência do cadastro anterior” superior a data do computador.

  6. Cadastros de impostos/naturezas/rubricas – disponibilizados recursos na tela “Consulta Histórico” para permitir alterar os dados dos históricos existentes. Ao selecionar um histórico e clicar em “Alterar”, o Sistema trará os dados daquele histórico para a tela do respectivo cadastro indicando que se trata de alteração de histórico, e permitirá alterar o conteúdo de qualquer campo. Também foram implementados recursos para permitir alterar a data final de vigência do histórico, será apresentada uma mensagem alertando caso isso ocorra.

  7. Lançamentos – em lançamentos de transportes, o Sistema passa a permitir informar um Município que não pertence ao Estado de origem informado, apenas quando o cadastro do respectivo município estiver vinculado a UF “EX”.

  8. Lançamentos - disponibilizado o campo “Nome Filial” no leiaute da lista, será exibido o nome fantasia do cadastro de empresa/filiais.

  9. Lançamentos de entradas – incluída uma coluna para apresentar o Valor Total da nota fiscal no ícone "ICMS Garantido Recolhido MT" existente no movimento de entradas. Esse ícone somente é habilitado quando o Estado sede da Empresa é Mato Grosso.

  10. Lançamentos de serviços tomados – disponibilizados recursos na emissão do DARF do IRRF pela tela de movimentação, para gerar sempre o CNPJ da matriz (Filial com CNPJ /0001).

  11. Lançamentos de ECF – quando a redução Z não possuía nenhum valor no dia, estava sendo gerado o registro na movimentação de saídas apenas quando informada a natureza “0 – Mercadorias”, implementado tratamento para gerar também quando informada a natureza “1 – Produtos” ou “2 – Serviços”.

  12. Filtro de lançamentos – nos lançamentos de saídas e serviços prestados, alterado o campo de “Cancelada” para filtrar os lançamentos cancelados, para “Situação” com as opções Todas, Normal, Cancelada, Denegada e Inutilizada.

  13. Contabilização – ao efetuar um lançamento com valor total igual a zero, porém com valor de imposto lançado informado, disponibilizado tratamento para abrir a tela para informar as contas gerenciais para o imposto lançado, isso se na grade de contabilização do imposto estiver definida conta com relacionamento contábil/gerencial.

  14. Contabilização – disponibilizadas novas opções nos campos Débito/Crédito no cadastro de grades de contabilização de naturezas, para definir na grade do ISS Retido para utilizar a conta débito ou a conta crédito do valor total.

  15. Integração com Radar Gerenciador – implementados recursos para efetuar a integração com o Radar Gerenciador somente quando marcado o campo “Gerar protocolos para o gerenciador” na pasta Registros \ Geral 2 do cadastro de Empresa/filiais.

  16. Gerador de relatórios – disponibilizada a variável referente o CNPJ/CPF do fornecedor/cliente no menu Relatórios \ DARF Leiaute.

  17. Gerador de relatórios – na pasta Filtro na emissão dos relatórios de lançamentos, alterado o campo de “Cancelada” para filtrar os lançamentos cancelados, para “Situação da Nota” com as opções Todas, Normal, Cancelada, Denegada e Inutilizada.

  18. Gerador de relatórios – disponibilizada memória específica para listar o conteúdo do campo “Código” do cadastro do município nos relatórios do menu Lançamentos.

  19. Gerador de relatórios – disponibilizadas as memórias do cadastro de naturezas no método de acesso disponível a partir do menu Relatórios \ Operacionais \ Mapa Resumo – ECF.

  20. Gerador de relatórios – disponibilizados recursos para emissão de um relatório de naturezas com grades contábeis vinculadas. Esse relatório está disponível em Relatórios \ Cadastros \ Naturezas.

  21. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético referente ao Ato Cotepe 09/08, e alterações posteriores, atendendo ao Sped Fiscal – EFD (Escrituração Fiscal Digital), que substitui a necessidade de impressão dos livros de entradas, saídas, inventário, apuração do ICMS e IPI. Diversas empresas de 25 estados brasileiros serão obrigadas a adotar a EFD, conforme estabelece o protocolo ICMS n. 77 do Conselho Nacional de Política Fazendária (CONFAZ) de 18/09/2008. A entrega desse arquivo digital deverá ocorrer a partir de 01/01/2009. A geração do arquivo busca informações diretamente no MTFiscal e, depois de gerado deve ser validado e assinado digitalmente pelo PVA (Programa Validador e Assinador), disponibilizado na página da Receita Federal. A opção para geração do arquivo está disponível na tela principal do MTFiscal, em Relatórios \ Sped Fiscal.

  22. Gerador de relatórios – disponibilizado modelo de relatório para geração da DCTF Mensal no leiaute da versão 1.5 disponibilizada pela Receita Federal do Brasil.

  23. Gerador de relatórios – disponibilizado modelo de relatório para geração da DCTF Semestral no leiaute da versão 1.3 disponibilizada pela Receita Federal do Brasil.

  24. Gerador de relatórios – alterado relatório para não gerar as notas fiscais canceladas no arquivo magnético referente a DNF.

  25. Gerador de relatórios – disponibilizados recursos para gerar no registro 54 do arquivo magnético do Convênio ICMS o item "998 – serviços não tributados". O item 998 será gerado para os lançamentos das naturezas x.933. O valor total do lançamento é exportado para o campo 11 – Valor do produto do registro tipo 54.

  26. Gerador de relatórios – inseridos recursos para não gerar os registros 60D e 60I no arquivo magnético do Convênio ICMS, quando a empresa é estabelecida no Estado da Bahia.

  27. Gerador de relatórios – disponibilizados no campo “Motivo” na tela de emissão da DIEF-CE as opções “09 – Estoque final do exercício” e “10 – Estoque na baixa cadastral”.

  28. Gerador de relatórios – alterado o relatório de geração da declaração de inventário da DIEF-CE para gerar nos campos de data início e final do período das informações fiscais do registro EMP, a data do último dia do inventário.

  29. Gerador de relatórios – disponibilizado tratamento na GIM-PB para gerar os valores de isentas e outras ICMS no registro 50 da alíquota principal, somente irá gerar esses valores em um registro 50 com alíquota zero quando possuir itens de nota com alíquota zero.

  30. Gerador de relatórios – disponibilizados recursos na geração da DIME-SC de acordo com atualização divulgada pela Secretaria da Fazenda do Estado de Santa Catarina que estabelece que os itens de “estorno de débito” e “crédito de contribuição ou aplicação em fundos” devem ser incluídos no Demonstrativo de Créditos Informados Previamente – DCIP a partir da referência 09/2008. No cadastro de rubricas foram criadas as novas opções de classificação “DCIP – 3.??” para estorno de débito e “DCIP – 4.??” para crédito de contribuição ou aplicação em fundos. Na tela de apuração do ICMS, ao informar valor para uma rubrica com classificação DCIP, no campo Observação deverá ser informado o número da AUC – DCIP com 15 posições, caso seja necessário deve-se informar zeros à esquerda até completar as 15 posições. Esse número da AUC - DCIP refere-se à autorização gerada a partir do envio do demonstrativo de crédito informado previamente. Isso é necessário para correta geração do quadro 46 com origem 14, sendo que o total da origem 14 será transportado para o novo campo "075 - Crédito informado no DCIP" do quadro 09.

  31. Gerador de relatórios – alterado tratamento na geração dos registros de movimentos de entradas e saídas interestaduais da GIA-RJ, para gerar no campo “Código de UF” o código específico da Tabela de Unidades da Federação da GIA-ICMS do Estado do Rio de Janeiro.

  32. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de serviços prestados para o município de Barueri – SP.

  33. Gerador de relatórios – disponibilizado modelo de relatório para emissão do livro de serviços prestados para o município de Itatiba – SP.

  34. Gerador de relatórios – disponibilizados recursos na geração do arquivo magnético da declaração municipal de Contagem - MG para buscar o código do serviço/atividade dos itens de serviço. Para correta geração do arquivo no cadastro de serviços deve ser preenchido o campo “Código Serviço (Lei Compl. Fed. nº 116/03)”, tanto para os serviços tomados como prestados. Com isso, o campo pede “Código da atividade da empresa” na tela de emissão do relatório foi eliminado.

  35. Gerador de relatórios – disponibilizada memória no método de acesso da declaração municipal de Vacaria – RS, para listar o valor total do imposto ISS calculado considerando 2 casas decimais sem arredondamento.

  36. Gerador de relatórios – disponibilizado modelo de relatório para emissão da Declaração Mensal de Serviços – Isentos de acordo com o Decreto Nº 4.479/04 da Prefeitura de Atibaia – SP. O modelo de relatório está disponível a partir do menu do livro de serviços prestados.

  37. Gerador de relatórios – disponibilizados recursos para eliminar o caracter de quebra de linha no último registro na geração do arquivo magnético para a Prefeitura de Capinzal – SC, devido problemas na importação no Programa utilizado pelo Município.

  38. Gerador de relatórios – implementado na emissão do relatório “087 - PR - Curitiba - Sistema ISS-Curitiba”, para que seja sugerido o conteúdo no campo pede “Tipo do Arquivo”.

  39. Gerador de relatórios – disponibilizado tratamento na geração da DIM de São Luis-MA, para quando a nota fiscal for conjugada gerar um registro de serviços prestados separado para cada código da atividade federal (CNAE) definido no campo CMC da natureza.

  40. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Bombinhas – SC. Os modelos de relatórios “099 - SC - Bombinhas - Livro Eletronico - Prestados” e “100 - SC - Bombinhas - Livro Eletronico - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  41. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Teresina – PI. O modelo de relatório “101 - PI - Teresina - ISSO – Declaracao Mensal de Servicos” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  42. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de São Lourenço da Serra – SP. O modelo de relatório “102 - SP – São Lourenco da Serra – SIMPLISS” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  43. Gerador de relatórios – disponibilizado o modelo de relatório “103 - SC - Facility Mobile - Guaramirim”, de acordo com o leiaute do programa utilizado pela Prefeitura de Guaramirim – SC.

  44. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Sorriso – MT. Os modelos de relatórios “104 - MT - Sorriso - ISSnet On-line - Prestados” e “105 - MT - Sorriso - ISSnet On-line - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  45. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Limeira – SP. O modelo de relatório “106 - SP - Limeira - ISSQN - On Line” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  46. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Mogi das Cruzes – SP. Os modelos de relatórios “107 - SP - Mogi das Cruzes - ISSnet On-line - Prestados” e “108 - SP - Mogi das Cruzes - ISSnet On-line - Tomados” estão disponíveis no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  47. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Bauru – SP. O modelo de relatório “109 - SP - Bauru - ISS Digital” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.

  48. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de São Sebastião – SP. O modelo está disponível em Relatórios \ Arquivos Municipais \ São Paulo \ São Sebastião.

  49. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Santa Rosa – RS. O modelo está disponível em Relatórios\Arquivos Municipais\Rio Grande do Sul\Santa Rosa.

  50. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Campinas – SP. O modelo de relatório “110 - SP - Campinas - ISS Digital” está disponível no menu Relatórios \ Arquivos Municipais \ Diversos Municípios.


Versão 4.8.0 - 14.08.2008

Implementações:

  1. Propriedades gerais – alterado o nome do campo “Apurar IRRF pela data de emissão” para “Apurar IRRF e INSS pela data de emissão”, visto que quando marcado, a apuração do INSS também já era efetuada pela data emissão.

  2. Propriedades por empresa – foi criado o campo "Grade p/ Crédito Presumido", para vincular a grade de contabilização do crédito presumido calculado na apuração do ICMS de acordo com o percentual informado. A grade de contabilização deve ser criada a partir do menu Cadastros\Grade de Contabilização\Rubricas.

  3. Lançamentos – em lançamentos de transportes, o Sistema passa a criticar quando o Município não pertence ao Estado de origem informado.

  4. Lançamentos – disponibilizados os campos “Estado Origem”, “Município Origem” e “Estado Destino” na alteração múltipla das entradas e saídas, sendo que o Sistema permitirá alterar mesmo quando os lançamentos selecionados não possuírem a mesma informação nesses campos.

  5. Lançamentos de entradas – quando a empresa for do Estado do Ceará, implementado tratamento para sugerir o conteúdo do campo "Indicador do Tipo da NF" em branco, como já ocorre nas saídas.

  6. Lançamentos de saídas e serviços prestados – alterado o campo de “Cancelada” para “Situação” com as opções ‘Normal’ ou ‘Cancelada’. Nos lançamentos de saídas vinculados ao modelo de documento 55 também serão apresentadas as opções ‘Denegada’ e ‘Inutilizada’.

  7. Preferências por naturezas – disponibilizados recursos de preferências para o detalhamento de isentas e outras.

  8. Importação Sintegra – disponibilizados recursos para importar os lançamentos de ECF quando no arquivo Convênio ICMS consta primeiro todos os registros 60M e depois todos os 60A.

  9. Importação NFe-SP – implementados recursos na importação das notas fiscais eletrônicas do Município de São Paulo-SP, para importar automaticamente o cadastro do cliente/fornecedor que consta no arquivo quando o mesmo não estiver cadastrado na base. No arquivo exportado do site da Prefeitura no leiaute TXT, no registro do lançamento da nota fiscal, constam também os seguintes dados do cliente/fornecedor: CPF/CNPJ, inscrição municipal, inscrição estadual, razão social, tipo do endereço, endereço, número do endereço, complemento do endereço, bairro, cidade, UF, CEP e e-mail. Com isso, o cliente/fornecedor que consta no arquivo não precisa estar cadastrado no Sistema. A opção está em Arquivo/Importação/Nota Fiscal Eletrônica – SP, para que o Sistema importe o cadastro do cliente/fornecedor é necessário marcar o campo “Importar Cadastro de Clientes/Fornecedores Automaticamente”, e preencher os demais campos solicitados para correta importação do cadastro de clientes/fornecedores.

  10. Contabilização – por solicitações de clientes, disponibilizados recursos para contabilizar os lançamentos na ordem de número da nota fiscal.

  11. Contabilização – disponibilizados recursos para contabilizar os lançamentos dos impostos calculados utilizando o gerencial da conta débito/crédito do valor total. Para isso, no cadastro de impostos foi criado o campo para fechamento contábil “Cfe. Lançamento”, marcando essa opção, será efetuado um lançamento contábil para o valor do imposto calculado sobre cada lançamento, com o gerencial da conta débito/crédito do valor total do respectivo lançamento.

  12. Integração financeira – disponibilizados recursos para integrar o valor do Caução junto com o lançamento da nota fiscal de serviços tomados, quando marcada a opção “Integrar títulos automaticamente” no cadastro do segundo imposto municipal lançado.

  13. Integração financeira – disponibilizados recursos para integrar o valor do IRRF, INSS e ISS retido como previsão junto com o lançamento da nota fiscal de serviços tomados. Para isso, no cadastro de impostos foi criada a opção “Integrar título como previsão”. Essa opção somente será habilitada no cadastro dos impostos indiretos do tipo 3 e 8, e no imposto municipal lançado, quando marcada a opção “Integrar títulos automaticamente”.

  14. Inventário – implementado para desabilitar os campos de Filial, Período Inicial e Período Final após a inclusão do primeiro produto.

  15. Auditor – implementados recursos para verificar se, eventualmente, existe alguma natureza com grade inexistente, e eliminar essa informação inválida do respectivo cadastro. Será gerado um relatório apontando a relação de naturezas com grades inexistentes.

  16. Integração com MTPatrimonial – no menu Movimentos, foi criada a opção MTPatrimonial, que deverá ser utilizada sempre que a empresa importar lançamentos com dados de itens de CIAP e desejar integrar com o MTPatrimonial. Esses dados somente serão enviados para o MTPatrimonial quando essa opção for executada. Ao informar a data inicial e data final, irá integrar com o MTPatrimonial somente os lançamentos incluídos no MTFiscal via importação, dentro do período informado. Deixando a data zerada, serão integrados, com o MTPatrimonial, os lançamentos incluídos no MTFiscal via importação, dentro do período fiscal.

  17. Integração com Radar Gerenciador – disponibilizados recursos na integração com o Radar Gerenciador para gerar no complemento do protocolo a data de vencimento do imposto, e o número da quota quando se tratar de guia de recolhimento de imposto com pagamentos divididos em quotas.

  18. Gerador de relatórios – implementado tratamento para permitir emitir a apuração dos impostos que já possuem baixas no MTFiscal ou Radar Financeiro para simples conferência, os valores já gravados não serão alterados. Para regravar a apuração as baixas devem ser canceladas.

  19. Gerador de relatórios – realinhada a forma de imprimir os valores fiscais dos documentos nos livros de entradas, visando melhor aproveitamento da disposição das informações nas colunas dos livros.

  20. Gerador de relatórios – disponibilizada a característica de “Emitir resumo por estado e natureza sem quebrar a página” nos livros fiscais de entradas e saídas. Essa opção somente será habilitada quando marcado para emitir resumo por estado ou natureza.

  21. Gerador de relatórios – disponibilizados recursos na apuração do simples nacional para listar o imposto fixo determinado pelo estado ou município, mesmo quando a empresa não possuir movimento no período.

  22. Gerador de relatórios – quando informada a data de pagamento no momento da emissão do DARF, passa a ser apresentada uma mensagem de aviso caso o indexador de correção não esteja cadastrado ou não esteja atualizado.

  23. Gerador de relatórios – inserida a quota do imposto no modelo de DARF normal em leiaute e através do Microsoft Word, quando se tratar de impostos com pagamento dividido em quotas.

  24. Gerador de relatórios – disponibilizado um campo para informar Observação na emissão do modelo de DARF normal em leiaute.

  25. Gerador de relatórios – na opção de emitir DARF e GPS disponível nos lançamentos de serviços tomados, foram disponibilizados recursos para sugerir as datas nos campos período de apuração e data de vencimento, essa sugestão será efetuada de acordo com a data do lançamento selecionado e as configurações de período de apuração e vencimento do cadastro do imposto informado.

  26. Gerador de relatórios – disponibilizados recursos para emitir o relatório de lançamentos por CFOP/Estado informando o nível onde deverá ser efetuada a quebra da classificação da natureza.

  27. Gerador de relatórios – otimizado o tempo de emissão do relatório de lançamentos por naturezas.

  28. Gerador de relatórios – disponibilizados recursos para somar os valores dos DARF’s Informados no período no registro R10 da DCTF.

  29. Gerador de relatórios – disponibilizados recursos para o MTFiscal buscar os valores dos impostos retidos no Radar Financeiro ou FN_PCC no período de apuração correspondente a data da baixa do título da nota fiscal durante a geração da DCTF.

  30. Gerador de relatórios – disponibilizados recursos para gerar os lançamentos vinculados ao documento fiscal modelo 55 no arquivo magnético referente a Portaria CAT - GRF.

  31. Gerador de relatórios – disponibilizada a geração da Cédula Suplementar na DMA-BA em meio magnético. Os contribuintes obrigados ao preenchimento da CS-DMA devem selecionar o modelo de relatório “004 - BA - Declaracao e Apuracao Mensal do ICMS - CS-DMA” para geração do arquivo magnético.

  32. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS "054 - GO - Convenio 31-99 - RAICMS Mod P9 - Fomentar-Produzir" para atender a forma de apuração do saldo de ICMS pelos estabelecimentos beneficiários dos programas Fomentar, Produzir e Microproduzir, de acordo com a Instrução Normativa 885/07-GSF do Estado de Goiás. Para atender essa situação, foi criado nas propriedades por empresa, no botão Propriedades do ICMS da pasta Perfil Fiscal, o campo "Percentual do Financiamento Fomentar/Produzir” onde deve ser informado o percentual do financiamento quando se tratar de contribuinte do ICMS com TARE de Fomentar/Produzir no Estado de Goiás. Na tela de emissão da apuração do ICMS, foi disponibilizado o botão Dados Adicionais, deve-se atentar ao preenchimento desses valores quando for o caso. Na tela de valores de rubricas foi criado o campo “Operação Incentivada”, o qual deverá ser marcado quando se tratar de outros débitos ou estorno de créditos relacionados as operações incentivadas.

  33. Gerador de relatórios – atualizado o modelo de relatório “013 - GO - Declaracao Per de Inf Fiscais - DPI - Inf Iniciais” de acordo com os novos campos da DPI-GO.

  34. Gerador de relatórios – incluído o município de Boa Vista – RR na relação de municípios da ZFM e ALC válidos para geração dos registros CR18 no arquivo magnético da GIA-SP, conforme versão 02.08a do leiaute do pré-formatado.

  35. Gerador de relatórios – incluído o novo CFOP 5.360 para geração dos registros da DIPAM na GIA-SP quando a empresa é transportadora.

  36. Gerador de relatórios – disponibilizados recursos para geração da declaração de inventário da DIEF-CE. O modelo de relatório “002 - CE - Arquivo Magnetico da DIEF - Inventario” está disponível em Relatórios\Arquivos Magnéticos\CE – DIEF.

  37. Gerador de relatórios – disponibilizados recursos para geração do registro MES na DIEF-CE para empresas do regime de pagamento ME-Simples Nacional.

  38. Gerador de relatórios – atualizado o modelo de relatório “003 - MG - DAPI Modelo 1 - Declar Apuracao e Informacao ICMS” referente a DAPI-MG em relatório, para listar todos os valores dos campos que o Sistema possui, e ajustadas as fórmulas para cálculo dos valores das operações e prestações de acordo com a nova tabela de CFOP’s.

  39. Gerador de relatórios – disponibilizados recursos para gerar o valor do crédito presumido referente transportes no quadro 46 da DIME a partir da referência 04/2008, também para rubrica de outros créditos com a classificação "DCIP - 2.40".

  40. Gerador de relatórios – de acordo com a orientação da Portaria CAT 102/2007-SP - REDF, implementado tratamento na geração do arquivo magnético para somar os valores dos documentos fiscais desmembrados em função de CFOP’s diferentes, e gerar um único registro tipo 20 exportando o CFOP do item de maior valor, os demais CFOP’s serão exportados no campo “Descrição do produto ou serviço” do registro tipo 30.

  41. Gerador de relatórios – implementado tratamento para exportar o campo alíquota dos serviços prestados zerado, na geração do arquivo magnético para a Prefeitura de Porto Alegre – RS, quando o tipo de lançamento for igual a “M”.

  42. Gerador de relatórios – disponibilizados recursos na geração do arquivo magnético para a Prefeitura de Porto Alegre – RS, para somar os lançamentos em um único registro quando o documento de serviços era desdobrado.

  43. Gerador de relatórios – alterado o relatório “008 - MA - Sao Luis - Declaracao de Informacoes Municipais”, inserida a memória do campo CMC da pasta Enquadramento do cadastro de naturezas no campo do “Código da Atividade Federal (CNAE)”, quando o campo CMC da natureza estiver preenchido será exportado o seu conteúdo, e quando estiver em branco será exportado o código da atividade federal da empresa.

  44. Gerador de relatórios – atualizado o relatório da DIEF-RJ de acordo com o leiaute da versão 2.6 do Sistema DIEF disponibilizada pela Prefeitura do Rio de Janeiro.

  45. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Catanduva – SC. O modelo está disponível em Relatórios\Arquivos Municipais\Santa Catarina\Catanduva.

  46. Gerador de relatórios – disponibilizados os modelos de relatórios 094 - SC - Facility Mobile – Videira, 095 - SC - Facility Mobile - Rio do Oeste e 096 - SC - Facility Mobile - Presidente Getulio. Esses relatórios estão dentro do leiaute do referido programa das prefeituras de Videira-SC, Rio do Oeste-SC e Presidente Getúlio-SC, respectivamente.

  47. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Concórdia – SC. Os modelos de relatórios “097 - SC - Concordia - Livro Eletronico – Prestados” e “098 - SC - Concordia - Livro Eletronico – Tomados” estão disponíveis no menu Relatórios\Arquivos Municipais\Diversos Municípios.

  48. Gerador de relatórios – atualizado o modelo de relatório de exportação de dados para a Prefeitura de Vacaria – RS, de acordo com novo leiaute disponibilizado.

  49. Gerador de relatórios – atualizado o modelo de relatório de exportação de dados para a Prefeitura de Gaspar – SC, de acordo com novo leiaute disponibilizado.

  50. Gerador de relatórios – atualizado o modelo de relatório de exportação de dados para a Prefeitura de Timbó – SC, de acordo com novo leiaute disponibilizado.

  51. Gerador de relatórios – atualizado o modelo de relatório de exportação de dados para a Prefeitura de Cascavel – PR, de acordo com novo leiaute disponibilizado.


Versão 4.6.0 - 10.06.2008

Implementações:

  1. Cadastro de rubricas – foram criadas as novas opções de classificação para outros créditos e créditos presumidos, de acordo com a Portaria SEF nº 081 de 30/04/2008 do Estado de Santa Catarina que trata das alterações referente o Demonstrativo de Créditos Informados Previamente – DCIP, essa informação é necessária para correta geração da DIME-SC a partir da referência 04/2008.

  2. Cadastro de rubricas – criada a nova opção de classificação "65 - Crédito relativo a operações de importação". O valor informado para essa rubrica será gerado no campo 100 do quadro 05 da DIME-SC, juntamente com o valor do ICMS dos lançamentos das naturezas 3.xxx, caso existir.

  3. Lançamentos – disponibilizados recursos para abrir a tela de transporte nos lançamentos sob os CFOP’s 1.360 e 5.360.

  4. Preferências por natureza – disponibilizados recursos de preferências para o campo “NF Própria” nos lançamentos de entradas.

  5. Contabilização – disponibilizados recursos para efetuar a contabilização do valor do campo de "Outras Despesas" e "Valor da Compra". Para isso deve-se cadastrar uma grade através da opção Cadastros\Grades Contábeis\Naturezas e então vinculá-la a natureza do lançamento.

  6. Contabilização – disponibilizado tratamento para contabilizar o Simples Nacional separado por filial. Para isso, basta marcar o campo “Contabilizar o Simples Nacional separado por Filial” nas propriedades gerais.

  7. Integração financeira – disponibilizados recursos na integração dos impostos indiretos INSS e IRRF com o Radar Financeiro para o Sistema enviar o complemento do histórico contábil para este módulo, mesmo quando utilizados dados do lançamento da nota fiscal.

  8. Importação NFe-SP – disponibilizados recursos na importação das notas fiscais eletrônicas do Município de São Paulo - SP, para buscar a natureza do lançamento da nota fiscal de serviços prestados e tomados pelo código do serviço. A partir do menu Arquivo/Importação/Nota Fiscal Eletrônica - SP, quando não for preenchido o campo "Natureza Prestados" e "Natureza Tomados", o Sistema verificará o código do serviço existente no arquivo texto que está sendo importado, e gravará no lançamento a natureza que possuir esse código do serviço informado no campo Grupo.

  9. Auditor – disponibilizados recursos para executar a verificação da seqüência de documentos somente após o usuário informar todos os campos da tela.

  10. Apropriação – disponibilizados recursos para informar valores de apropriação para o imposto do tipo lançado com abrangência municipal através do menu Movimentos/Apropriação, é obrigatório vincular uma rubrica na apropriação.

  11. Outros recolhimentos – aumentado o tamanho do campo de Código da Receita de 4 para 5 posições.

  12. Gerador de relatórios – disponibilizadas as variáveis referente os dados de fornecedor/cliente no menu Relatórios \ Guia da Previdência e Guia da Previdência Leiaute.

  13. Gerador de relatórios – disponibilizados recursos para emitir o livro de inventário a partir do inventário por produtos e fornecedor quando a base não possuir o inventário por produto.

  14. Gerador de relatórios – implementado tratamento na emissão de relatórios por lançamentos para zerar todos os valores para as notas fiscais canceladas.

  15. Gerador de relatórios – criado o modelo de relatório “003 - Relacao de Totais por CFOP e Mês”, que irá listar os totais dos movimentos classificados por CFOP, emitindo os valores mensais e o total acumulado. O relatório está disponível no menu Relatórios \ Lançamentos \ CFOP/Data.

  16. Gerador de relatórios – disponibilizados recursos e novos modelos de relatórios para geração da DIPJ, com o ano base de 2007. Nessa versão foi disponibilizada a geração da “Ficha 54 – Demonstrativo do Imposto de Renda, CSLL e Contribuição Previdência Retidos na Fonte”, sendo que para essa ficha serão gerados os valores escriturados nos serviços prestados que possuam o imposto indireto do tipo 3 ou 8, ou retenção da CSLL.

  17. Gerador de relatórios – disponibilizados recursos para emissão de relatório auxiliar para preenchimento da Declaração Anual do Simples Nacional - DASN. O modelo de relatório está disponível em Relatórios \ Arquivos Anuais \ DASN.

  18. Gerador de relatórios – disponibilizados recursos na geração da DIRF para gerar os valores do imposto indireto do tipo 3 pela data de emissão, quando em Arquivo\Propriedades\Geral o campo “Apurar IRRF pela data de emissão" estiver marcado.

  19. Gerador de relatórios – disponibilizados recursos para geração do registro 57 do arquivo magnético do Convênio ICMS (Sintegra), de acordo com o leiaute previsto no Convênio ICMS 136 de 14/12/2007. Esse convênio produzirá efeitos a partir de 01/07/2008.

  20. Gerador de relatórios – otimizado o tempo de geração do arquivo magnético Convênio ICMS (Sintegra) quando informado um arquivo para o MTFiscal buscar os itens de ECF dos registros 60.

  21. Gerador de relatórios – disponibilizados recursos para gerar os lançamentos vinculados ao documento fiscal modelo 55 no arquivo magnético do Convênio ICMS de MG, PB, PE, RN e SE.

  22. Gerador de relatórios – disponibilizado modelo de relatório para geração do VAF-DAMEF-SN-MG para empresas enquadradas no Simples Nacional, de acordo com o leiaute.

  23. Gerador de relatórios – disponibilizados recursos para gerar os registros da DIPAM na GIA-SP para empresas com o CNAE iniciado por "562xxxx".

  24. Gerador de relatórios – disponibilizada a geração do Informativo Fiscal - RN para o ano de 2007 e 2008.

  25. Gerador de relatórios – disponibilizados recursos para geração do arquivo da DCIP – Declaração de Créditos Informados Previamente, exigido pelo Estado de Santa Catarina, com a relação das notas fiscais de aquisições, em operações internas, de empresa industrial enquadrada no Simples Nacional. Para identificar quais notas fiscais devem ser geradas no arquivo, foi criado o campo “Crédito Presumido Simples Nacional” na pasta Dados Adicionais dos lançamentos de entradas. Esse campo será habilitado para preenchimento somente quando o fornecedor é de SC e possui a opção Simples Nacional marcada em seu cadastro. O relatório está disponível no menu Relatórios \ Lançamentos \ Data.

  26. Gerador de relatórios – disponibilizados recursos para gerar o valor do crédito presumido referente transportes no quadro 46 da DIME a partir da referência 04/2008, e transportá-lo para o campo "075 - Crédito informado no DCIP" do quadro 09, isso quando o valor do crédito é calculado automaticamente na apuração do ICMS utilizando-se um modelo de relatório de Transportadora. Para informar o número da AUC - DCIP desse crédito presumido calculado automaticamente, deverá ser criada uma rubrica de outros créditos com a classificação "DCIP - 2.48", e na tela de apuração do ICMS no botão Rubricas selecionar a mesma, o campo de valor não deverá ser preenchido pois foi calculado automaticamente pelo Sistema, apenas deverá ser informado no campo Observação o número da AUC - DCIP com 15 posições, caso seja necessário deve-se informar zeros a esquerda para completar as 15 posições.

  27. Gerador de relatórios – implementado tratamento na geração da DIME-SC para gerar os créditos recebidos por transferência apenas para o quadro 46 e para o item 070 do quadro 09 a partir da referência 04/2008. A rubrica de outros créditos deverá possuir a classificação "40 - Créditos por transferência de ICMS", como já era antes. Lembrando que até a referência 03/2008, para gerar esse valor corretamente para o quadro 43 e gerar o quadro 46, era preciso informar nas três primeiras posições da descrição do cadastro da rubrica o nr. do item do quadro 43 que se refere o crédito recebido por transferência. O número da AUC - DCIP deve continuar sendo informado no campo Observação na tela de valores de rubrica no momento da apuração do ICMS.

  28. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Mairiporã – SP. Os relatórios “090 - SP - Mairipora - eISS - Servicos Prestados” e “091 - SP - Mairipora - eISS - Servicos Tomados” estão disponíveis no menu Relatórios\Arquivos Municipais\Diversos Municípios.

  29. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Pato Branco – PR. O relatório “092 - PR - Pato Branco - SIGISS” está disponível no menu Relatórios\Arquivos Municipais\Diversos Municípios.

  30. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Uberlândia – MG. O relatório “093 - MG - Uberlandia - DIF” está disponível no menu Relatórios\Arquivos Municipais\Diversos Municípios.

  31. Gerador de relatórios – disponibilizados recursos na geração do arquivo magnético da Prefeitura de Ribeirão Preto – SP, para gerar a opção “3 - Consumidor Final” no campo “Local do Tomador” quando o CPF do cliente for zerado.


Versão 4.5.0 - 25.04.08

Versão 4.5.0 - 25.04.2008

Implementações:

  1. Propriedades gerais – por solicitação de clientes, foi criado um campo chamado “Não importar produtos dos itens de nota pela classificação”, que deve ser marcado pelos clientes que não desejarem que no processo de importação de itens da nota fiscal seja utilizado um produto encontrado pela classificação, nesse caso somente será utilizado um produto encontrado pelo código informado no arquivo texto a ser importado.

  2. Lançamentos – disponibilizados recursos para solicitar o Estado e o Município de origem/destino nos lançamentos sob os CFOP’s 1.360 e 5.360, que foram acrescidos pelo Ajuste SINIEF 06/2007, produzindo efeitos a partir de 01/01/2008.

  3. Lançamentos – disponibilizado o campo “NSU” no leiaute da lista de lançamentos.

  4. Lançamentos de entradas e saídas – criado o campo “Chave NF-e” para informar a chave de acesso da nota fiscal eletrônica, é o número de 44 dígitos presentes no DANFE (Documento Auxiliar de Nota Fiscal Eletrônica). Esse campo somente será habilitado para as notas fiscais vinculadas ao modelo de documento 55.

  5. Lançamentos de ECF – disponibilizados recursos para totalizar o campo “Venda Líquida” quando marcada a opção “Exibir total na lista” no leiaute da lista.

  6. Itens de nota – implementado tratamento para sugerir o campo “Valor Sub. Trib.” de acordo com o valor lançado no documento fiscal, e caso a nota tenha mais de um item, a partir do segundo, é sugerido o saldo do valor.

  7. Itens de nota – aumentado para oito o número de dígitos inteiros da quantidade do item.

  8. Inventário – aumentado para oito o número de casas decimais do valor unitário do produto.

  9. Integração financeira – a apuração dos impostos indiretos INSS e IRRF passam a levar o histórico da grade de compra do imposto para o Radar Financeiro, quando não tiver grade de venda vinculada no imposto.

  10. Contabilização – disponibilizado tratamento para considerar também os impostos retidos e não-cumulativos quando marcada a opção de “Contabilizar lançamentos através de partidas simples” nas propriedades gerais. E atendendo a sugestão clientes, foi alterada a ordem de integração dos lançamentos com o Radar Contábil.

  11. Gerador de relatórios – disponibilizados recursos para o MTFiscal buscar automaticamente no campo “Número funcionários” da tela de emissão da apuração do ICMS, a quantidade de funcionários na empresa na data do período final do Radar Folha. Para isso, nas propriedades por empresa, na pasta Preferências, deverá marcar o novo campo “Buscar quantidade de funcionários do Radar Folha”.

  12. Gerador de relatórios – otimizado o tempo de emissão da apuração dos impostos calculados.

  13. Gerador de relatórios – implementado tratamento para não permitir reapurar os impostos que já possuem baixas no MTFiscal.

  14. Gerador de relatórios – para atender a Resolução CGSN 29 de 21 de janeiro de 2008, na apuração do simples nacional a partir de 01/01/2008, em caso de início de atividades no ano-calendário, o Sistema calculará a proporcionalidade a partir da data de início das atividades informada no cadastro da empresa, até 31/12/2007 continua sendo utilizada a data do registro na junta.

  15. Gerador de relatórios – disponibilizados recursos para listar zeros a esquerda no código de acesso na apuração do simples nacional.

  16. Gerador de relatórios – criado o modelo de relatório “053 - BA - Convenio 31-99 - RAICMS Modelo P9 - Bares e Rest” para efetuar a apuração de ICMS de bares, restaurantes e similares de acordo com o inciso IV do art. 504 do RICMS do Estado da Bahia.

  17. Gerador de relatórios – disponibilizados recursos para listar a inscrição do produtor pessoa física nos livros fiscais.

  18. Gerador de relatórios – disponibilizado o tipo de linha de Dados Adicionais no método de acesso do livro de serviços tomados, que contém a variável do tipo de recolhimento.

  19. Gerador de relatórios – disponibilizada a variável “Empresa Pública” no tipo de linha Cliente/Fornecedor no método de acesso do menu Relatórios \ Lançamentos \ Fornecedor/Cliente.

  20. Gerador de relatórios – disponibilizada as opções de “Filtro” no método de acesso de lançamentos por data de inclusão.

  21. Gerador de relatórios – disponibilizados recursos para listar o valor dos serviços no relatório de Mapa Resumo ECF.

  22. Gerador de relatórios – disponibilizado modelo de relatório para geração da DCTF Mensal no leiaute da versão 1.4 disponibilizada pela RFB.

  23. Gerador de relatórios – criado tratamento na geração do registro C625 do arquivo magnético referente ao Ato Cotepe, para que no código do item insira um dígito diferenciador quando existir mais de um registro para o mesmo item, de acordo com a exigência do programa validador que considera como campo chave apenas o código e a unidade do item, e algumas empresas possuem situações de alíquotas de ICMS diferentes para o item, nesse caso ocorria erro de registro duplicado na validação.

  24. Gerador de relatórios – disponibilizados recursos para gerar os lançamentos escriturados sob os CFOP’s 5.929 e 6.929 no registro 0465 do arquivo magnético referente ao Ato Cotepe.

  25. Gerador de relatórios – disponibilizados recursos para gerar os lançamentos vinculados ao documento fiscal modelo 55 no arquivo magnético do Convênio ICMS do MS.

  26. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético referente ao Convênio ICMS de acordo com a legislação específica do Estado de Minas Gerais. O relatório está disponível em Relatórios\Arquivos Magnéticos\MG - Convênio ICMS.

  27. Gerador de relatórios – disponibilizados recursos para geração do relatório do FETHAB – Fundo de Transporte e Habitação do estado do Mato Grosso. Serão listadas todas as notas fiscais de saídas, e as notas fiscais de entradas que tenham marcada a opção de "NF Própria". Para correta geração do relatório, é necessário cadastrar o indexador UPF-MT, e vinculá-lo no cadastro do imposto ICMS. No cadastro das naturezas de saídas, na pasta Enquadramento, foi criado o campo “Perc. do FETHAB” que deverá ser preenchido de acordo com a legislação do FETHAB, esse percentual será utilizado para o cálculo do FETHAB. E no cadastro das naturezas de entradas deverá preencher esse campo “Perc. do FETHAB” de acordo com a seguinte tabela: 99.89 = SIMP.FATURAMEN; 99.90 = VENDA DE TOROS; 99.91 = TRANSFERENCIAS; 99.92 = DEVOL. COMPRAS; 99.95 = REMESSA EM GARANTIA; 99.96 = REMESSA P/ CONSERTO; 99.97 = ESTADUAL/INDUSTRIA; 99.98 = COMPLEMENTO VLR.; 99.99 = SIMPLES REMESSA e em branco = COMPRAS, essa informação será utilizada para preenchimento da coluna espécie/produto para os lançamentos de entradas. No cadastro de produtos, na pasta ICMS, no campo "Cód. da Categoria" deverá informar o grupo do produto de acordo com a seguinte tabela: 1 = TOROS; 2 = MADEIRAS SERRADAS; 3 = LAMINAS; 4 = BENEFICIAMENTO; 5 = COMPENSADO e em branco = não definido, essa informação será utilizada para preenchimento da coluna espécie/produto para os lançamentos de saídas. Na tela de lançamento dos itens das notas fiscais de saídas foi criado o campo “FETHAB Pago no Ato”, que deverá ser marcado caso o FETHAB tenha sido pago no ato. O relatório está disponível no menu Relatórios\Operacionais\MT – FETHAB.

  28. Gerador de relatórios – criados recursos para geração da GIAM para o estado de Rondônia.

  29. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético para o SIEN – Sistema de Entrada de Notas do Estado de Rondônia. O modelo de relatório está disponível em Relatórios \ Lançamentos \ Data, modelo “011 - RO - SIEN - Sistema de Entrada de Notas”.

  30. Gerador de relatórios – disponibilizados recursos na geração do relatório “002 - PB - GIVA - Normal ou EPP - Valores Entradas e Saidas" para listar o valor da receita bruta para auxiliar no preenchimento da GIVA Regime Simples Nacional. Para o ano base 2007, foi implementado tratamento que verificará a data da opção pelo simples nacional, se optou em 01/07/07 irá gerar os dados de Fonte ou ME, Normal ou EPP referente o período do 1º semestre/2007, e a receita bruta do simples nacional referente o período do 2º semestre/2007. Se não optou pelo simples nacional irá gerar os dados normalmente referente todo o exercício de 2007.

  31. Gerador de relatórios – atualizado o modelo de relatório para geração da DIEF-PA de acordo com o novo leiaute disponibilizado pela Fazenda, e que deve ser utilizado a partir de 2008.

  32. Gerador de relatórios – atualizado o modelo de relatório para geração da DIEF-CE de acordo com o novo leiaute versão 4.0 disponibilizado pela Fazenda.

  33. Gerador de relatórios – alterado tratamento na geração do número da AIDF nos registros da DIEF-CE, devido algumas empresas possuírem diversos documentos cadastrados para um mesmo modelo, espécie e série.

  34. Gerador de relatórios – implementado tratamento na geração da DIEF-CE, para gerar campo tipo de frete do registro DOC em branco quando a empresa for optante pelo simples nacional.

  35. Gerador de relatórios – disponibilizados recursos para geração do valor do ICMS das notas fiscais lançadas sob o CFOP “5.606 - Transporte de Crédito para a FACC” para o campo 57 da GIA-PR, conforme orientação da Norma de Procedimento Fiscal nº 031/2007.

  36. Gerador de relatórios – disponibilizados recursos para geração da DME-BA de acordo com o leiaute da versão 07.00W do Programa DME que deve ser utilizada a partir de 2008. Também foram incluídos os CFOP’s 6.401, 6.402, 6.403 e 6.404 no somatório de naturezas para composição do valor do campo de vendas de mercadorias.

  37. Gerador de relatórios – disponibilizados recursos para geração da Declaração do Simples Nacional-SP. Para correta geração do arquivo, deve-se informar o regime de ICMS “09 - SN” nas propriedades da empresa, botão “Propriedades ICMS/ISS”. Foi criado o modelo de relatório “005 - Declaracao do Simples - 2008” disponível em Relatórios \ Arquivos Anuais \ DS – SP. Ao informar o ano-base 2007 será gerada a declaração relativa ao período de 01/07/2007 a 31/12/2007.

  38. Gerador de relatórios – disponibilizados modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Paranavaí – PR.

  39. Gerador de relatórios – inserido o tratamento da tabela de CFPS x CST na geração do ISSNet de Florianópolis – SC e na emissão do livro de serviços de acordo com a tabela divulgada pela Prefeitura.

  40. Gerador de relatórios – atualizados os relatórios para geração dos arquivos de serviços prestados e tomados do Município de Caçador – SC, de acordo com o leiaute do novo Programa utilizado pela Prefeitura.

  41. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Curitiba – PR. O relatório “087 - PR - Curitiba - Sistema ISS-Curitiba” está disponível no menu Relatórios\Arquivos Municipais\Diversos Municípios.

  42. Gerador de relatórios – disponibilizados modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Ituporanga – SC.

  43. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Capinzal – SC. O modelo está disponível em Relatórios\Arquivos Municipais\Santa Catarina\Capinzal.

  44. Gerador de relatórios – disponibilizados modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Biguaçu – SC.

  45. Gerador de relatórios – disponibilizados recursos para geração da GIPS de Joinville – SC para empresas que possuem mais de um código de CMC – Cadastro Municipal do Contribuinte, ou seja, um código de CMC para cada atividade exercida. Nesse caso, os registros no arquivo magnético para a Prefeitura devem ser separados por código de CMC. Empresas que se enquadram nessa situação, podem informar o código do CMC da atividade principal no campo “Inscrição Municipal” do cadastro da empresa, e foi criado o campo “CMC” na pasta Enquadramento do cadastro de naturezas, onde devem informar os demais códigos do CMC em que a empresa se enquadra, dessa forma, incluindo os lançamentos por naturezas de acordo com o código do CMC, e então o Sistema efetuará a separação na geração do arquivo magnético.

  46. Gerador de relatórios - disponibilizados recursos para geração do registro S “Serviço com Autorização Específica” da DDS do município de Natal – RN. Serão exportados para esse registro os valores do ISS registrados através dos lançamentos de ECF, sendo que deverão ser escriturados normalmente nos lançamentos de saídas e serviços prestados. Para o campo descrição do serviço será gerado o número de série do equipamento seguido da data do movimento no formato DD/MM/AAAA.

  47. Gerador de relatórios – atualizada a geração do campo “Tipo de lançamento” na declaração municipal de Porto Alegre – RS, de acordo com o novo leiaute.


Versão 4.4.0 - 20.02.08

Versão 4.4.0 - 20.02.2008

Implementações:

  1. Cadastro de rubricas – habilitado o campo “Classificação” para empresas do Estado da Paraíba, onde deverá ser informada a classificação da rubrica na GIM-PB.

  2. Cadastro de naturezas – na pasta Simples Nacional, inserido no Anexo III, a Seção V Tabelas 1 e 2, de acordo com a Resolução CGSN 26 de 20 de dezembro de 2007, em vigor a partir de 01/01/2008.

  3. Cadastro de tributações – na conversão para a versão 4.4.0 da linha Radar, caso a base possuir as tributações do Simples Nacional cadastradas, automaticamente o Sistema gravará a alíquota do ICMS para as tributações “F.SN.03.xx” que representam o Anexo III, de acordo com a Resolução CGSN 26 de 20 de dezembro de 2007, em vigor a partir de 01/01/2008.

  4. Lançamentos de serviços prestados e tomados – atualizada a tabela de código de situação tributária no campo CST da tela de itens de nota, de acordo com o Decreto nº 5.468/08 do município de Florianópolis – SC, em vigor a partir de 01/01/2008.

  5. Importação de lançamentos – disponibilizados recursos para permitir importar até 150 (cento e cinqüenta) registros com dados de detalhamento de municípios nos serviços.

  6. Importação – disponibilizados recursos para importação dos lançamentos através do leiaute do SEF-PE. A opção está disponível na tela principal do Sistema, menu Arquivo \ Importação \ SEF - PE. Os registros importados são os registros 50, 51, 53, 54, 55, 60, 61, 70, 71, 74, 76 e 77. O arquivo a ser importado deve estar no leiaute do SEF-PE, com as alterações posteriores.

  7. Contabilização – criado nas propriedades gerais o campo “Contabilizar lançamentos através de partidas simples”, marcando essa opção, os lançamentos serão contabilizados através de partidas simples, com vários débitos/créditos e um único débito/crédito. Exemplo: Compra de mercadoria: Débito – Estoque = 880,00; Débito – ICMS a Recuperar = 120,00; Crédito – Fornecedor = 1.000,00. Para fazer uso desse novo recurso, a forma de contabilização utilizada deve ser Radar Processo, para que após a digitação da movimentação a mesma possa ser devidamente contabilizada, visto que envolve valor contábil e impostos.

  8. Contabilização - disponibilizados recursos para utilizar a data de vencimento do imposto como complemento de histórico na grade de contabilização de baixa.

  9. Integração financeira – implementados recursos para integrar os valores das contribuições retidas (PCC) também quando o valor bruto da parcela for inferior a R$ 5.000,00, que serão integrados quando no campo “Descontar PCC no VLNF", disponível nas propriedades do Radar Financeiro, na pasta Contas a Receber/Contas a Pagar, no botão Retenções, estiver selecionada a opção “Sempre”.

  10. Integração financeira – na integração dos valores de retenções com o Radar Financeiro o Sistema passa a enviar o histórico da grade de contabilização para retenção. Se não houver grade de contabilização para retenção, o MTFiscal continuará enviando o mesmo histórico utilizado para contabilização do valor total do lançamento.

  11. Integração financeira – disponibilizados recursos para integrar o valor do IRRF, INSS e ISS retido junto com o lançamento da nota fiscal de serviços tomados. Para habilitar o recurso, no cadastro dos impostos indiretos do tipo 3 e 8, e no imposto municipal lançado, deve estar marcada a opção “Integrar títulos automaticamente”.

  12. Auditor – criado recurso para verificar a existência de grade de contabilização no cadastro de naturezas e rubricas que possuem lançamentos vinculados.

  13. Gerador de relatórios – disponibilizados recursos para que na emissão simultânea de relatórios, sejam gerados primeiro os relatórios legais e depois os relatórios auxiliares, para evitar problemas de demora na apuração de impostos e geração de declarações.

  14. Gerador de relatórios – nas características dos livros de entradas e saídas foi criada a opção para que o Sistema some os lançamentos do mesmo dia, mesma espécie, série, número da nota e natureza e liste apenas uma linha no livro.

  15. Gerador de relatórios – na apuração dos impostos calculados foi implementada a opção "Apurar Adicional no Final de Cada Trimestre", que se marcada quando for utilizada a opção de apurar impostos independente do período, irá somar os adicionais a serem calculados com os impostos trimestrais, no total do imposto a pagar do período informado que coincidir com o final de um trimestre de apuração. Exemplo: se o período informado for 01/12/07 a 31/12/07, e esse campo estiver marcado, os adicionais dos impostos trimestrais serão somados no total do imposto a pagar do período 12/07.

  16. Gerador de relatórios – disponibilizados recursos na apuração do simples nacional para tratar as receitas sujeitas à imunidade, as quais terão desconsiderados os percentuais dos impostos sobre os quais incidem imunidade. Para isso, no cadastro de naturezas, na pasta Simples Nacional, ao selecionar Anexo, Seção e Tabela, no quadro Impostos Incidentes é possível desmarcar o imposto que terá imunidade. No cadastro de rubricas foi implementado o mesmo tratamento.

  17. Gerador de relatórios – disponibilizados recursos na apuração do simples nacional para tratar as receitas sujeitas ao imposto fixo, sendo que esse valor será incluído no valor devido final. Caso a empresa optante pelo simples nacional possua imposto fixo determinado pelo estado ou município, deverá cadastrar tributações informando o valor prefixado, e vincular nas propriedades por empresa a tributação subtítulo no campo “Opção Estadual” ou “Opção Municipal” conforme o caso. Lembrando que na máscara do código de tributação, “M” representa abrangência municipal e “E” representa abrangência estadual. No campo “Opção Estadual” das propriedades por empresa, foi implementado o botão “Importar” que automaticamente importará as tributações caso o estado sede da empresa possua legislação determinando imposto fixo.

  18. Gerador de relatórios – disponibilizados recursos na apuração do simples nacional para tratar o percentual de redução da alíquota determinado por alguns estados. Para isso é necessário cadastrar tributações informando a redução da alíquota, e vincular nas propriedades por empresa a tributação sub-título no campo “Opção Estadual”. Nesse campo, foi implementado o botão “Importar” que automaticamente importará as tributações caso o estado sede da empresa possua legislação determinando redução de alíquota.

  19. Gerador de relatórios – disponibilizados recursos para a apuração do Refis quando a empresa é optante pelo simples nacional. Para que apuração seja efetuada corretamente, é necessário nas propriedades por empresa ser habilitado o campo "Refis Federal/PAES". No cadastro de impostos deverá ser habilitado o campo "Refis/PAES" caso o imposto que esteja sendo cadastrado for para cálculo do Refis. A apuração deve ser realizada a partir do menu Relatórios\Apuração\Impostos Calculados.

  20. Gerador de relatórios – disponibilizado novo modelo de relatório para exportação dos dados para a DIRF2008, de acordo com o novo leiaute divulgado pela Receita Federal.

  21. Gerador de relatórios – disponibilizada a variável “Possui Integração Financeiro” no método de acesso do menu Relatórios\Lançamentos\Natureza em Diversos, listará 0 quando a nota fiscal não possuir as parcelas do financeiro e 1 quando possuir.

  22. Gerador de relatórios – disponibilizados recursos na tela de emissão do arquivo magnético Convênio ICMS (Sintegra), para informar o caminho e o nome do arquivo magnético do Convênio ICMS (Sintegra) gerado pelo Sistema ECF com os itens de ECF, para que o MTFiscal busque os registros 60D, 60I e 60R na geração do arquivo magnético.

  23. Gerador de relatórios – no relatório de geração do arquivo magnético Convênio ICMS (Sintegra), utilizando o símbolo “%” no campo “Exportar para”, exemplo “\WKRadar\Relatorios\EFRemg%.txt”, o Sistema coloca automaticamente o nome da base, o código da filial e o período de emissão no nome do arquivo a ser gerado.

  24. Gerador de relatórios – disponibilizados recursos na geração do livro de inventário para separar os produtos inventariados pelo código de posse para empresas estabelecidas no Espírito Santo que utilizam o modelo de relatório específico desse Estado.

  25. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS "052 - MT - Apuracao de ICMS - Energia Eletrica e Telecomunic” para apurar o estorno de créditos de energia elétrica e telecomunicações referente saídas não tributadas.

  26. Gerador de relatórios – disponibilizado o modelo de relatórios "008 - SP - Guia de Informacao e Apuracao do ICMS - GIA 2008” para atender o novo leiaute da GIA-SP disponibilizado pela Secretaria da Fazenda e que deverá ser utilizado a partir de 01.01.2008. No cadastro de rubricas, no campo Classificação, foram disponibilizados os novos códigos de subitens 002.20, 002.21, 007.40 e 007.41 referente devolução/apropriação/recebimento/reincorporação de crédito acumulado mediante autorização eletrônica. Para correta geração do novo registro CR=28, ao informar valor para rubrica que possuir uma dessas classificações será habilitado o campo para informar o código de autorização de crédito acumulado.

  27. Gerador de relatórios – disponibilizados recursos na GIM-PB para geração dos registros 8819 – Informações dos encerrantes das bombas de combustível e 8820 – Tanque – Informações do estoque físico do fechamento do último dia do mês. Para geração desses registros, na tela de emissão da GIM-PB, a partir dos novos botões “Bomba” e “Tanque” deve-se preencher as informações.

  28. Gerador de relatórios – disponibilizado o modelo de relatório para gerar o arquivo magnético da DFC/GI-PR 2008, de acordo com as alterações previstas nas instruções de preenchimento, exercício 2008, ano-base 2007.

  29. Gerador de relatórios – atualizado o modelo de relatório "001 - GIA - Modelo B - RS - Anual" de acordo com o novo leiaute da versão 6.1.1 do Programa GMB que deve ser utilizado a partir de 2008.

  30. Gerador de relatórios – os valores lançados na movimentação de entradas para o imposto indireto tipo 12, tanto estadual como interestadual, serão acumulados para o campo 103 da DAPI-MG.

  31. Gerador de relatórios – aumentado o tamanho dos campos dos dados anuais da DIME-SC, para informar as contas contábeis, de 128 para 330 posições.

  32. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético de acordo com a Portaria CAT 102/2007-SP, referente as operações com modelo de documento fiscal 1/1A. O modelo de relatório está disponível em Relatórios \ Arquivos Magnéticos \ SP – REDF. Informamos que essa necessidade normalmente deve ser atendida pelo Sistema Comercial da empresa, visto que após a emissão dos documentos fiscais modelo 1/1A por contribuinte paulista, os mesmos deverão ser registrados eletronicamente na Secretaria da Fazenda para que seja gerado seu respectivo REDF (Registro Eletrônico de Documento Fiscal).

  33. Gerador de relatórios – disponibilizado no botão Características do menu Relatórios\Arquivos Municipais\Diversos Municípios a opção “Buscar Lançamentos pela Data de Emissão”, que quando marcada irá gerar para o arquivo magnético os serviços tomados com base na data de emissão da nota fiscal, e não na data de entrada. Para visualizar essa opção, basta selecionar o modelo de relatório, clicar em Alterar e então no botão “Características”.

  34. Gerador de relatórios – disponibilizados recursos na geração do arquivo magnético exigido pelas Prefeituras de Palhoça e São José para buscar o código do serviço dos itens de serviço. Para correta geração do arquivo, no cadastro de serviços deve estar preenchido o campo “Código Serviço (Lei Compl. Fed. nº 116/03)”. Nos lançamentos devem ser detalhados os itens de serviço, sendo que para isso, a opção “Detalhar itens de serviço” nas propriedades por empresa deve estar habilitada. O código federal 8233 de Palhoça e 8327 de São José deve estar informado no cadastro dos respectivos municípios. Se não detalhar itens de serviço, o MTFiscal continuará buscando o código do serviço do campo Grupo do cadastro da natureza.

  35. Gerador de relatórios – disponibilizado o tipo de serviço "16 - Simples Nacional" na geração do arquivo magnético para a Prefeitura de Porto Alegre – RS.

  36. Gerador de relatórios – alterado o modelo de relatório "012 - PA - Belem - DFMS - Declaracao Fiscal Mensal de Servicos", disponível no menu Relatórios\Arquivos Municipais\Diversos Municípios, de acordo com o manual de importação do Programa DFMS, versão 4.00.00, da Prefeitura Municipal de Belém – PA.

  37. Gerador de relatórios – disponibilizados os modelos de relatórios “077 - SP - Sertaozinho - ISS Web - Prestados” e “078 - SP - Sertaozinho - ISS Web - Tomados”. Esses relatórios estão dentro do leiaute do programa utilizado pela Prefeitura de Sertãozinho – SP.

  38. Gerador de relatórios – disponibilizado o modelo de relatório “079 - PR - Facility Mobile - Marechal Candido Rondon”, de acordo com o leiaute do programa utilizado pela Prefeitura de Marechal Candido Rondon – PR.

  39. Gerador de relatórios – disponibilizado o modelo de relatório “080 - SP - Araras - SIGISS”, de acordo com o leiaute do programa utilizado pela Prefeitura de Araras – SP.

  40. Gerador de relatórios – atualizado o relatório da DIEF-RJ de acordo com o leiaute da versão 2.5 do Sistema DIEF disponibilizada pela Prefeitura do Rio de Janeiro.

  41. Gerador de relatórios – disponibilizado o modelo de relatório “081 - SC - Itapema - MEUISS”, de acordo com o leiaute do programa utilizado pela Prefeitura de Itapema – SC.

  42. Gerador de relatórios – disponibilizado o modelo de relatório “082 - SC - Facility Mobile - Pomerode”, de acordo com o leiaute do programa utilizado pela Prefeitura de Pomerode – SC.

  43. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Vacaria – RS. O modelo está disponível em Relatórios\Arquivos Municipais\Rio Grande do Sul\Vacaria.

  44. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Viamão – RS. O modelo está disponível em Relatórios\Arquivos Municipais\Rio Grande do Sul\Viamão.

  45. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Sinop – MT. O modelo está disponível em Relatórios\Arquivos Municipais\Mato Grosso\Sinop.

  46. Gerador de relatórios – para atender a versão 2.00.0002 do ISSNet de Florianópolis foram disponibilizados os seguintes modelos de relatórios a partir do menu Relatórios\Arquivos Municipais\Santa Catarina\Florianópolis: 011SC - ISS Net - Florianopolis - Trimestral - V2-00-0002; 012SC - ISS Net - Florianopolis - V2-00-0002 – Prestados e 013SC - ISS Net - Florianopolis - V2-00-0002 – Tomados.


MTFiscal - Versões 2007

Clique na versão desejada para ver as implementações de 2007:

  • Versão 4.3.0 - 23.11.07

  • Versão 4.2.0 - 18.09.07

  • Versão 4.1.0 - 27.07.2007

  • Versão 4.0.0 - 18.06.2007

  • Versão 2.19 r02 - 17.04.2007

  • Versão 2.19 r01 - 16.02.2007


Versão 4.3.0 - 23.11.07

Versão 4.3.0 - 23.11.2007

Implementações:

  1. Propriedades por empresa – alterado tratamento para informar a data final de vigência quando for efetuada alguma alteração nas propriedades da empresa. Ao acessar a tela todos os campos estarão habilitados sendo possível efetuar alterações sem gravar um histórico, e será apresentada uma mensagem alertando quando não for marcado o campo “Manutenção de Histórico”. Nessa tela de mensagem foi implementada opção de configurar para não apresentar mais a mesma futuramente.

  2. Propriedades por empresa – disponibilizado tratamento para apresentar uma mensagem alertando quando informada uma “Data Final de Vigência do cadastro anterior” igual alguma data já existente no histórico.

  3. Propriedades por empresa – disponibilizado tratamento para apresentar uma mensagem alertando quando informada uma “Data Final de Vigência do cadastro anterior” superior a data do computador.

  4. Propriedades por empresa – disponibilizados recursos na tela “Consulta Histórico” para permitir alterar os dados dos históricos existentes. Ao selecionar um histórico e clicar em “Alterar”, o Sistema trará os dados daquele histórico para a tela das propriedades por empresa indicando que se trata de alteração de histórico, e permitirá alterar o conteúdo de qualquer campo. Também foram implementados recursos para permitir alterar a data final de vigência do histórico, será apresentada uma mensagem alertando caso isso ocorra.

  5. Propriedades gerais – criado nas propriedades gerais o campo “Não apresentar mensagem na gravação das propriedades por empresa”, que se refere a mensagem alertando quando não for marcado o campo “Manutenção de Histórico”. Esse campo também será automaticamente marcado caso o usuário configurar para não apresentar mais a mensagem futuramente.

  6. Cadastro de rubricas – atualizados os códigos de detalhamento de outros créditos do campo “Classificação” para as empresas do Estado do Mato Grosso, de acordo com os códigos disponíveis na GIA-MT.

  7. Lançamentos – disponibilizados os campos “Somatório BC ICMS” e “Somatório Valor ICMS” no leiaute da lista de lançamentos.

  8. Lançamentos – disponibilizados recursos para permitir lançar demais alíquotas com o valor do imposto zerado, visto que a base de cálculo multiplicada pela alíquota pode ser zero em caso de valores menores.

  9. Lançamentos – otimizado o tempo do processo de exclusão múltipla de lançamentos.

  10. Lançamentos – disponibilizado tratamento para quando a preferência do campo NSU for "Manter lançamento anterior" ou "Manter lançamento anterior e desprezar seqüência" acrescentar 1 ao número do lançamento anterior.

  11. Lançamentos de entradas – disponibilizados recursos para permitir utilizar um documento fiscal cadastrado para a filial 0 (zero) para considerar todas as filiais. O Sistema só permite cadastrar um documento para a filial “0 – Todas filiais” quando marcado Compras/Fiscal, se marcado Comercial/Fiscal obrigatoriamente deverá ser informada a filial. Mas deve-se ficar atento ao fato de que esse documento fiscal cadastrado para Compras/Fiscal também poderá ser utilizado nas saídas, e verificar se a empresa/filial tem prazo de validade ou utiliza o controle de número inicial e final para uso dos documentos fiscais, nesse caso deverá ser cadastrado um documento para cada filial.

  12. Lançamentos de entradas e saídas – disponibilizado tratamento para não abrir a tela de dados do transporte, ao utilizar modelo de documento fiscal “13-Bilhete de Passagem Rodoviário”, “14-Bilhete de Passagem Aquaviário”, “15-Bilhete de Passagem e Nota de Bagagem” e “16-Bilhete de Passagem Ferroviário”.

  13. Lançamentos de serviços – disponibilizado recurso para informar o remetente e o destinatário nos lançamentos de serviços prestados e tomados. Com isso, nos lançamentos de devoluções de vendas e de compras, quando tratar-se de nota fiscal conjugada (serviços + produtos), não é necessário que o cliente/fornecedor esteja em ambos os cadastros. Pois nos serviços prestados passa a ser permitido o lançamento em um fornecedor e nos serviços tomados em um cliente.

  14. Lançamentos de ECF – para fazer uso da tela específica a forma de contabilização utilizada deve ser Radar Processo, foi disponibilizado tratamento para não mostrar a mensagem de que a forma de contabilização deve ser alterada para “Radar - Processo” em bases que possuem filiais e existe alguma que não utiliza ECF e possui a forma de contabilização “Radar – Instantânea”, quando a base possuir mais de uma filial ativa mostrará a mensagem ao incluir os lançamentos, se possuir somente uma filial ativa mostrará a mensagem ao entrar na tela.

  15. Itens de nota – disponibilizado tratamento para sugerir o valor da base de cálculo do ICMS nos itens de nota de acordo com o percentual de redução/acréscimo informado no cadastro de produtos.

  16. Filtro de lançamentos – disponibilizados recursos para filtrar os lançamentos por tipo de pagamento à vista ou à prazo.

  17. Importação de lançamentos – disponibilizados recursos na opção de visualizar o arquivo antes da importação, as informações que antes já eram mostradas formatadas no leiaute de importação, agora são distinguidas em cores amarela para as informações obrigatórias e verde para as informações opcionais, sendo possível visualizar o número da linha e da coluna, utilizar o mouse para selecionar o registro desejado, e usar as setas do teclado para mover para direita ou para esquerda, para baixo ou para cima.

  18. Importação de lançamentos – disponibilizado tratamento para checar se a data do lançamento está dentro do período de bloqueio contábil, caso a natureza esteja configurada para contabilizar.

  19. Importação de lançamentos – quando habilitado o campo “Analisar Leiaute” no momento da importação, foi alterada a mensagem apresentada ao final do processo de consistir o arquivo a ser importado para “Arquivo analisado sem problemas!”.

  20. Importação de lançamentos – otimizado o tempo do processo.

  21. Importação de lançamentos – disponibilizados recursos para permitir importar até 250 (duzentos e cinqüenta) registros com dados de detalhamento de transporte referente um conhecimento de frete.

  22. Importação Sintegra – disponibilizado tratamento para importar os lançamentos através do leiaute do Sintegra mesmo quando o arquivo contém um registro tipo 90 para cada tipo de registro a ser totalizado.

  23. Inventário – disponibilizado tratamento para mostrar na lista superior somente os períodos que estão dentro do período fiscal.

  24. Contabilização – disponibilizados recursos para contabilizar o valor do crédito do “Fundo Protege Goiás”. A grade de contabilização deverá ser vinculada no cadastro do imposto ICMS, na pasta Integração, no campo Grade p/ Adicional.

  25. Gerador de lançamentos – disponibilizados campos para informar o “Número do acordo” do PRODEC e do COMPEX, na tela de dados adicionais da apuração de ICMS para empresas estabelecidas em Santa Catarina.

  26. Gerador de relatórios – disponibilizados recursos na tela de apuração do simples nacional para importar os valores da receita bruta e folha de salários e encargos dos últimos 12 meses, através do botão Consultar, onde também será possível incluir/alterar os valores manualmente.

  27. Gerador de relatórios – criado o campo “Código de Acesso” na tela de apuração do simples nacional, caso a empresa utilize código de acesso para acessar o PGDAS (Programa Gerador do Documento de Arrecadação do Simples Nacional) poderá informá-lo nesse campo, e no relatório de apuração será impresso o quadro “Dados para Acessar o PGDAS via Código de Acesso” com o número do CNPJ da matriz, número do CPF do titular e o código de acesso.

  28. Gerador de relatórios – disponibilizados recursos para as empresas do Estado do Rio Grande do Sul, que têm autorização de transferência de saldo credor, para gerarem a GIA-RS corretamente. Para isso, deverá ser criada uma rubrica de outros créditos com a classificação de “Créditos por transferência” e a opção “Compensável” desmarcada. No período de apuração que a transferência de saldo credor foi autorizada informar o valor total na rubrica de outros créditos com o código 32 para detalhamento na GIA. No menu Movimentos\Apropriação incluir os valores das parcelas de créditos para os períodos a serem utilizados na apuração do ICMS, vinculando as mesmas na rubrica de outros créditos criada anteriormente. Criado o modelo de relatório de apuração do ICMS “051 - RS - Convenio 31-99 - RAICMS Modelo P9” que deverá ser utilizado por essas empresas para tratar os créditos não compensáveis a transportar para o período seguinte e a compensação dos mesmos.

  29. Gerador de relatórios – criado o modelo de relatório “050 - SP - Convenio 31-99 - RAICMS Modelo P9 - Bares e Rest” para efetuar a apuração de ICMS de bares, restaurantes e similares de acordo com o Decreto 51.597/07 do Estado de São Paulo.

  30. Gerador de relatórios – disponibilizados recursos para geração do livro de registro de entradas e saídas de bens ou objetos aprovado pela Portaria SMR nº 02/06 de Florianópolis-SC. Para gerá-lo é necessário cadastrar as notas fiscais de entradas de bens ou objetos dos lançamentos de serviços prestados. Para isso, no cadastro de naturezas foi criado o campo “Solicitar Entrada de Bens ou Objetos”, marcando esse campo, no momento da gravação dos lançamentos sob essas naturezas, será aberta uma nova tela para informar os dados de CFPS, espécie, número da nota, data, indicador de nota cancelada, referente as notas fiscais de entradas de bens ou objetos. Foi criado o modelo de relatório de livro de serviços prestados “030 - SC-Florianopolis-Reg de Entr e Saidas de Bens ou Objetos”.

  31. Gerador de relatórios – disponibilizados recursos na tela de rubricas na apuração do IPI para quando o Estado sede da empresa for Minas Gerais, permitir informar o cliente/fornecedor do valor de rubrica.

  32. Gerador de relatórios – disponibilizado tratamento no menu Relatórios\Lançamentos\Conta Contábil para listar os lançamentos mesmo quando as contas contábeis não estão gravadas nos lançamentos, para isso irá verificar a grade de contabilização vinculada no cadastro da natureza.

  33. Gerador de relatórios – disponibilizadas as variáveis do cadastro de cliente/fornecedor nos relatórios de lançamentos por município.

  34. Gerador de relatórios – disponibilizado no menu Relatórios\Lançamentos\Município o modelo de relatório "004 - Relacao de Totais por Municipio de Forn-Cli Agropecuario" que irá listar os valores totais de lançamentos por município de fornecedor/cliente agropecuário.

  35. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo magnético referente a PJ-Simples, ano base 2007.

  36. Gerador de relatórios – disponibilizados recursos para gerar os lançamentos vinculados ao documento fiscal modelo 55 no arquivo magnético Convênio ICMS (Sintegra).

  37. Gerador de relatórios – disponibilizado tratamento para gerar os valores de isentas e outras ICMS no registro 50 da alíquota principal, somente irá gerar esses valores em um registro 50 separado para a nota fiscal quando possuir itens de nota com alíquota zero.

  38. Gerador de relatórios – disponibilizados recursos na GIM-PB para geração do novo registro 8818 – Informações do Simples Nacional.

  39. Gerador de relatórios – disponibilizado método e modelo de relatório para geração do arquivo magnético da Portaria CAT 85/2007-SP alterada pela Portaria CAT 98/2007-SP, referente as operações com modelo de documento fiscal “2-Nota Fiscal de Venda a Consumidor Final” – REDF. O modelo de relatório está disponível em Relatórios \ Arquivos Magnéticos \ SP - REDF.

  40. Gerador de relatórios – disponibilizados recursos para gerar automaticamente o valor do crédito presumido de ICMS de transportadoras para a GIA-SP, no registro CR20 código do subitem 00709.

  41. Gerador de relatórios – disponibilizados recursos na geração do arquivo municipal de Rio do Sul – SC para gerar as notas fiscais canceladas com valores, para isso é verificado se o código federal do município de Rio do Sul é 8291.

  42. Gerador de relatórios – disponibilizados recursos na emissão do livro de serviços do Município de São Paulo, para quebrar a página no resumo por alíquotas quando o mesmo não caber completo na última página logo após o registro de notas fiscais.

  43. Gerador de relatórios – disponibilizados recursos na geração do ISSNet de Florianópolis-SC para gerar os valores de ISS Retido dos lançamentos de serviços prestados para o campo valor de retenção do registro de ajustes da GIF.

  44. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético para o Livro Eletrônico exigido pela Prefeitura de São José – SC.

  45. Gerador de relatórios – atualizado o modelo de relatório "008 - MA - Sao Luis - Declaracao de Informacoes Municipais" de acordo com o novo leiaute da versão 6.00.00 do Programa DIM.


Versão 4.2.0 - 18.09.07

Versão 4.2.0 - 18.09.2007

Implementações:

  1. Lançamentos – disponibilizados recursos para permitir alteração múltipla do campo “Tipo de Recolhimento” nos serviços tomados e prestados, quando selecionados lançamentos oriundos de integração do Radar Compras ou Comercial.

  2. Lançamentos – disponibilizado o campo “Chave Financeiro” no leiaute da lista de lançamentos.

  3. Lançamentos de entradas – quando o Estado sede da Empresa é Mato Grosso, foi implementado tratamento para não habilitar o campo "Garantido já recolhido" na pasta Dados Estaduais quando for um lançamento de aquisição de serviços de transporte interestadual. No ícone no movimento de entradas "ICMS Garantido Recolhido MT" foi inserido o mesmo tratamento.

  4. Lançamentos de entradas – disponibilizados recursos para quando estiver marcado o campo “Simples Nacional” no cadastro do fornecedor, apresentar mensagem alertando caso seja informado valor de crédito de ICMS e IPI. Essa mensagem somente é apresentada para lançamentos com data superior a 01/07/2007.

  5. Lançamentos de entradas – alterado o tratamento existente para apresentar a mensagem alertando caso seja informado valor de crédito de ICMS para empresas optantes pelo Simples-SC, passa a considerar a opção do campo “Regime de apuração a partir de 2005” das propriedades do ICMS, nas propriedades da empresa.

  6. Lançamentos de saídas – quando o Estado sede da Empresa é Mato Grosso, foi disponibilizado no movimento de saídas, na pasta Dados Adicionais, o campo "Ingresso nas áreas incentivadas já declarada pela SUFRAMA", que deve ser marcado se o ingresso das mercadorias nas áreas incentivadas referente a esse lançamento já foi declarado pela SUFRAMA. Esse campo somente é habilitado quando for um lançamento no CFOP 6.109 ou 6.110. Foi criado um ícone no movimento de saídas "MT - Ingresso nas áreas incentivadas já declarada pela SUFRAMA" que apresentará os lançamentos nos CFOPs 6.109 e 6.110 dentro do período informado, onde será possível selecionar um ou vários lançamentos, e, de uma única vez, informar que o ingresso das mercadorias nas áreas incentivadas referente aos lançamentos já foi declarado pela SUFRAMA.

  7. Lançamentos de ECF – disponibilizado o campo “Venda Líquida” no leiaute da lista.

  8. Lançamentos de ECF – disponibilizados recursos para possibilitar lançar os valores de isentas e outras em qualquer alíquota. O Sistema vai somar os valores lançados automaticamente para acumular nos campos de isentas e outras nos registros de saídas e serviços prestados.

  9. Lançamentos de ECF – disponibilizados recursos para não aceitar lançamentos fora do período de lançamento das saídas e dos serviços prestados. O Sistema vai verificar para quais campos foram vinculados CFOPs no cadastro do ECF para consistir a data.

  10. Importação Sintegra – implementados recursos para importar os valores de fretes, seguros ou outras despesas do registro 54 nos respectivos campos do lançamento da nota fiscal.

  11. Integração financeira – disponibilizados recursos para integrar o valor do simples nacional como previsão ou lançamento efetivo no Radar Financeiro.

  12. Integração financeira – implementados recursos de segurança para evitar a possibilidade de duplicação de lançamentos no Radar Financeiro.

  13. Inventário – disponibilizados recursos para informar o código de posse e o código da empresa possuidora/proprietária do produto inventariado. Esses dados serão utilizados na geração dos campos código de posse, CNPJ, IE e UF do possuidor/proprietário no registro tipo 74 do Convênio ICMS.

  14. Gerador de relatórios – disponibilizados recursos que permitem informar o limite de linhas e colunas por página e a fonte para impressora gráfica e matricial. Esse recurso está disponível na pasta “Impressão” do gerador de relatórios. Quando um modelo de relatório estiver configurado para ambos os modelos de impressora, será solicitado o modelo de impressão no momento da emissão do relatório.

  15. Gerador de relatórios – criado na apuração do simples nacional o campo Listar Receita Bruta e Folha de Salários e Encargos dos 12 Meses Anteriores, se marcado, irá listar uma página com esses dados após a apuração do simples nacional.

  16. Gerador de relatórios – disponibilizados recursos para informar a data de pagamento na opção de emitir DARF disponível nos lançamentos de serviços tomados. Essa data deve ser informada somente quando o imposto for pago em atraso, essa informação será utilizada para atualizar o valor do imposto de acordo com o indexador de correção informado no mesmo. Quando a data de pagamento informada for superior a data de vencimento do imposto, será calculada, automaticamente, a atualização monetária de multa e juros de acordo com o artigo 61 da Lei 9.430/96. Para calcular corretamente a atualização monetária é imprescindível que no cadastro do imposto seja informado o indexador de correção do mesmo.

  17. Gerador de relatórios – disponibilizados recursos para gerar o ano no formato AAAA na data de apuração e vencimento do DARF Leiaute.

  18. Gerador de relatórios – disponibilizados recursos na geração do DARF Leiaute para apresentar a data de validade para pagamento, nesse campo será listada a data de pagamento informada na tela de emissão do DARF, caso essa não for informada, listará a data de vencimento do imposto.

  19. Gerador de relatórios – otimizado o tempo de geração do DARF Leiaute.

  20. Gerador de relatórios – disponibilizados recursos na geração do ICMS Leiaute para informar os valores dos acréscimos legais referente pagamento em atraso.

  21. Gerador de relatórios – disponibilizada a geração da guia de recolhimento do ICMS do Estado de Minas Gerais, DAE-Normal em formulário branco através do Microsoft Word.

  22. Gerador de relatórios – criado modelo de relatório para geração da guia de recolhimento do ICMS do Estado de Minas Gerais, DAE-Normal Informado em formulário branco através do Microsoft Word, com campos pede para todos os dados da guia, exceto os dados da empresa. Esse relatório deverá ser emitido através do menu Relatórios\Configurar Relatórios\Recolhimento ICMS.

  23. Gerador de relatórios – disponibilizado método e modelo de relatório que irá listar os lançamentos classificados e ordenados por conta contábil. O relatório está disponível no menu Relatórios\Lançamentos\Conta Contábil.

  24. Gerador de relatórios – disponibilizado no menu Relatórios\Lançamentos\CFOP/Produto o modelo de relatório "003 - Relacao de Lctos por CFOP-Produto com PIS e COFINS" que irá listar os lançamentos por CFOP/Produto com os valores da apuração do PIS/COFINS por produto.

  25. Gerador de relatórios – disponibilizado no menu Relatórios\Lançamentos\Produto o modelo de relatório "005 - Relacao de Lctos Classif por Produto com PIS e COFINS" que irá listar os lançamentos classificados por produto com os valores da apuração do PIS/COFINS por produto.

  26. Gerador de relatórios – atendendo a sugestão de clientes, foi alterado o nome do relatório “Relação de Compras e Vendas no Período” para “Relação de Entradas e Saídas no Período”, e o nome das colunas Compras, Vendas e Serviços para Entradas, Saídas e Serviços. Esse relatório está disponível no menu Relatórios\Operacionais\Totais.

  27. Gerador de relatórios – criado tratamento no modelo de relatório "009 - Relacao de Lancamentos com Impostos Retidos", disponível a partir do menu Relatórios\Lançamentos\Data, para listar apenas os lançamentos que possuem valores de impostos retidos vinculados.

  28. Gerador de relatórios – disponibilizado o botão Características com a opção “Considerar Somente Impostos Retidos” no menu Relatórios\Lançamentos\Fornecedor/Cliente, e marcada essa opção nos modelos de relatório "004 - Relacao de Lctos por Cli-Forn com Impostos Retidos" e "005 - Relacao de Totais por Cli-Forn com Impostos Retidos”, para que listem apenas os lançamentos que possuem valores de impostos retidos vinculados. Para visualizar essa opção, basta selecionar o modelo, clicar em Alterar e então no botão “Características”.

  29. Gerador de relatórios – atualizado o leiaute de importação “004 - Importacao WK” prevendo o campo valor do ICMS.

  30. Gerador de relatórios – disponibilizados tratamentos para sugerir como período final na emissão dos relatórios o último dia do mês informado no período inicial, se for um relatório anual irá sugerir o último dia do exercício, consistindo se o período inicial e final informado está dentro do período fiscal.

  31. Gerador de relatórios – disponibilizadas as variáveis dos impostos retidos e não-cumulativos nos relatórios de lançamentos por natureza e CFOP/data.

  32. Gerador de relatórios – disponibilizada a variável de optante pelo simples nacional no tipo de linha de Cliente/Fornecedor nos métodos de acesso do menu Relatórios\Lançamentos.

  33. Gerador de relatórios – disponibilizados recursos para geração da DIF-Papel Imune. São exportadas somente as NF´s de entradas e saídas que possuem produtos iniciados pela classificação fiscal (NCM) 47, 48 ou 49. Para correta geração do arquivo, no cadastro de produtos deve estar preenchido além da classificação fiscal, o campo Cód. da Categoria, onde deve ser informado o código da descrição do produto conforme tabela de papel ou publicações no Programa DIF-Papel Imune. É necessário realizar a apuração do IPI.

  34. Gerador de relatórios – criado tratamento na geração do arquivo magnético do Convênio ICMS para não gerar os registros 71 para os lançamentos de entradas.

  35. Gerador de relatórios – disponibilizados recursos para gerar a situação tributária de cancelamentos nos registros 60D e 60I no arquivo magnético do Convênio ICMS, para isso no campo descrição complementar do item deverá existir a expressão “canc” em qualquer posição, podendo fazer parte da composição de alguma palavra ou frase, como por exemplo, “Item cancelado”.

  36. Gerador de relatórios – disponibilizados recursos para considerar os lançamentos nos CFOPs de prestações de serviços de comunicação no quadro 48 da DIME-SC.

  37. Gerador de relatórios – disponibilizados recursos para discriminar no quadro 11 no arquivo magnético da DIME-SC, o pagamento do imposto substituição tributária sobre o estoque de medicamentos em 01/01/2007, conforme Decreto 237/07 do Estado de Santa Catarina. Para isso, deve-se lançar na apuração do ICMS, o valor do imposto numa rubrica de outros débitos para o imposto indireto tipo 2, e na tela de rubricas informar o valor da base de cálculo de estoque de medicamentos no campo específico.

  38. Gerador de relatórios – disponibilizados recursos para quando a empresa não possuir lançamentos de notas fiscais, mas possuir rubrica de outros créditos com a classificação “58 – Créditos por regime especial”, gerar no campo movimento do quadro 00 da DIME-SC a opção “3 – Com movimento”, devido problemas na validação desse campo no Validador DIME.

  39. Gerador de relatórios – disponibilizados recursos para não gerar os registros CR18 no arquivo magnético da GIA-SP, quando o CFOP da nota fiscal for 6.107 ou 6.108.

  40. Gerador de relatórios – atualizada a relação de CNAE para geração dos registros da DIPAM da GIA-SP de acordo com os novos códigos.

  41. Gerador de relatórios – disponibilizado o modelo de relatório para emitir a relação de lançamentos com ICMS garantido integral do Estado do Mato Grosso. Para correta geração do relatório, na pasta perfil fiscal nas propriedades da empresa, no botão propriedades do ICMS, deverá preencher o percentual da margem de lucro para cálculo do ICMS garantido integral, e o percentual de redução da margem de lucro caso existir. Nos movimentos de entradas, na pasta Dados Estaduais, devem ser preenchidos os novos os campos “Número DAR-AUT”, “B.C. Garantido Integral” e “Crédito de Origem”. Esses campos somente são habilitados quando for um lançamento interestadual. O relatório está disponível no menu Relatórios\Operacionais\MT – ICMS Garantido Integral. O valor do ICMS garantido integral pode ser contabilizado, sendo que para isto deve-se cadastrar uma grade através da opção Cadastros\Grades Contábeis\Naturezas e então vinculá-la a natureza do lançamento.

  42. Gerador de relatórios – atualizado o modelo de relatório para geração do arquivo magnético do Convênio ICMS do Mato Grosso do Sul, devido existir um problema no tamanho do último campo do registro 88CB no leiaute publicado.

  43. Gerador de relatórios – criado um campo pede para o regime de recolhimento na emissão da DIEF-CE devido existirem regimes específicos, antes o Sistema buscava essa informação do campo classificação do ICMS das propriedades da empresa.

  44. Gerador de relatórios – disponibilizados recursos na geração da GISS de diversos municípios para buscar o código do serviço/atividade dos itens de serviço. Para correta geração do arquivo no cadastro de serviços devem estar preenchidos os campos “Código Serviço (Lei Compl. Fed. nº 116/03)” e o “CNAE”. Para as Prefeituras que divulgam tabelas próprias de atividades com dígitos adicionais no código do CNAE, os dígitos adicionais devem ser informados no campo “Código no Mapa Fisiográfico” no cadastro de serviços. O código do serviço deve ser preenchido para os serviços tomados, e o código da atividade deve ser preenchido para os serviços prestados. Nos lançamentos devem ser detalhados os itens de serviço, sendo que para isso, a opção “Detalhar itens de serviço” nas propriedades por empresa deve estar habilitada. Os modelos de relatórios “072 - GISS - Diversos Municipios - Prestados - Busca Itens” e “073 - GISS - Diversos Municipios - Tomados - Busca Itens” estão disponíveis em Relatórios\Arquivos Municipais\Diversos Municípios.

  45. Gerador de relatórios – criado tratamento na geração do arquivo magnético referente ao ISISS de Vitória-ES, para quando o serviço for tomado por pessoa física, não gerar a inscrição municipal e o CPF.

  46. Gerador de relatórios – disponibilizados recursos para emissão da relação de informação de serviços prestados – RISP exigida pela Prefeitura de Balsas – MA. A partir do menu Relatórios\Arquivos Municipais\Diversos Municípios encontra-se disponível o modelo de relatório “071 - MA - Balsas - RISP - Relacao de informacoes serv prest”.

  47. Gerador de relatórios – criado tratamento na geração do arquivo magnético referente ao DDS de Natal-RN, para listar os serviços tomados mesmo se não tiver retenção de ISS, conforme previsto no decreto municipal nº 8.104 de 29/01/2007.


Versão 4.1.0 - 27.07.2007

Implementações:

  1. Importação de lançamentos – disponibilizada opção de menu para importação através do leiaute do EDI (Eletronic Data Interchange) gerado pelas transportadoras aos seus clientes. A opção está em Arquivo/Importação/Notas Fiscais de Entrada - EDI. É importado o registro 322 do leiaute do EDI que será gravado nos lançamentos de entradas. Para que a importação proceda de forma correta, a Espécie e a Série informada deve estar cadastrada corretamente no Sistema. O modelo será sempre 8. O número inicial e final da nota também devem estar de acordo com o numero inicial e final do documento quando for informado no cadastro do mesmo. Da mesma forma o cliente/fornecedor que consta no arquivo deve estar cadastrado no Sistema.

  2. Importação de lançamentos – disponibilizados recursos para permitir importar até 100 (cem) registros com dados de detalhamento de transporte referente um conhecimento de frete.

  3. Lançamentos de saídas – disponibilizado o campo “Leitura Z” no Leiaute da lista.

  4. Gerador de relatórios – disponibilizados recursos para a partir do dia 01/07/07 aplicar o valor de 75% no campo "20 - Quantidade de Gasolina A" do registro tipo 40 do SCANC.

  5. Gerador de relatórios – apuração do Simples Nacional – disponibilizados recursos para a apuração do Simples Nacional conforme Lei Complementar 123 de 14.12.2006. Acesse o link abaixo para ter acesso a todas as informações necessárias para efetuar a apuração do Simples Nacional:

Tratamento para Empresas Optantes pelo Simples Nacional

  6. Gerador de relatórios – disponibilizados recursos na apuração do ICMS quando o Estado sede da empresa for Minas Gerais, para apresentar na pesquisa do campo Fornecedor na tela de rubricas também os clientes. O nome desse campo foi alterado para “Cli./Forn.”.

  7. Gerador de relatórios – disponibilizados recursos para gerar os registros dos detalhamentos dos débitos e créditos na GIM-RN em ordem ascendente de código.

  8. Gerador de relatórios – disponibilizados recursos para gerar na DIEF-CE o registro ODB de acordo com o imposto indireto diferencial de alíquota informado nos lançamentos das notas fiscais, quando existir DIFA nos lançamentos serão desconsiderados os valores informados na rubrica de outros débitos com a classificação “02 - Débito Diferencial de Alíquota”.

  9. Gerador de relatórios – disponibilizados recursos para gerar o campo movimento do quadro 00 da DIME-SC de empresa optante pelo Simples-SC que possui matriz sem movimento e filiais com movimento com a opção “3 – Com movimento”, devido problemas na validação desse campo em uma nova versão do Validador DIME.

  10. Gerador de relatórios – disponibilizada a linha de itens de nota no relatório de lançamentos por ordem de lançamento.

  11. Gerador de relatórios – disponibilizados recursos para eliminar o caracter de quebra de linha no último registro na geração do arquivo magnético para a Prefeitura de Tubarão – SC, devido problemas na importação no Programa MEUISS.

  12. Gerador de relatórios – disponibilizados recursos para gerar o valor total da nota fiscal cancelada no campo valor do serviço no arquivo magnético para a Prefeitura de Porto Alegre – RS, devido problemas na importação no Programa ISSQNDec.

  13. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura do Município de Ponta Grossa – PR.

  14. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura do Município de Brusque – SC.

  15. Gerador de relatórios – atualizados os relatórios para geração dos arquivos de serviços prestados e tomados do Município de Ituiutaba – MG, de acordo com o novo leiaute.


Versão 4.0.0 - 18.06.2007

Implementações:

  1. Propriedades gerais – criado um quadro para Nota Conjugada (Serviços + Produtos), onde quando for informada a "Data início inclusão automática de lançamentos", será possível definir se deseja "Lançar Valor em Isentas" ou "Lançar Valor em Outras". Ao informar a data início inclusão automática de lançamentos, o Sistema marca o campo "Lançar Valor em Outras" como sugestão. Nas bases que já possuem a data início inclusão automática de lançamentos informada, o Sistema assumirá a opção "Lançar Valor em Outras".

  2. Lançamentos de entradas – disponibilizados recursos para solicitar o estado de origem/destino nos lançamentos de entradas em operações de transporte de mercadorias, quando o fornecedor e o CFOP são interestaduais.

  3. Baixa de impostos – disponibilizados recursos para que, ao inserir a data de pagamento do imposto, e, se essa for superior a data de vencimento, o Sistema já sugira o valor de multa e juros que deveriam ter sido pagos.

  4. Gerador de relatórios – na emissão dos livros fiscais, ao marcar a opção de emissão do termo em conjunto com o livro, já será sugerido, automaticamente, o modelo de relatório de termo 017 no campo específico.

  5. Gerador de relatórios – Atualizado os relatórios de DARF de acordo com o modelo aprovado pela IN/RFB nº 736, de 2 de maio de 2007.

  6. Gerador de relatórios – disponibilizados recursos e novos modelos de relatórios para geração da DIPJ, com o ano base de 2006.

  7. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS "049 - RJ - Convenio 31-99 - RAICMS - Modelo P9 – Transp FECP" para atender a necessidade de empresas que aderiram ao programa do Fundo Estadual de Combate à Pobreza e às Desigualdades Sociais (FECP) do Rio de Janeiro e possuem o crédito presumido de transporte.

  8. Gerador de relatórios – disponibilizado novo modelo de relatório para geração do VAF-DAMEF-MG, de acordo com novo leiaute.

  9. Gerador de relatórios – disponibilizados recursos para gerar o registro 88SMS no arquivo magnético do Convênio ICMS do MS, quando nas saídas somente existem notas fiscais canceladas.

  10. Gerador de relatórios – disponibilizados recursos para gerar o registro de NFs canceladas na DIEF-CE, quando a nota fiscal for de entrada, com emissão própria e importada com o campo “cancelada” marcado.

  11. Gerador de relatórios – disponibilizados recursos para as empresas do Estado do Rio Grande do Sul, que têm notas fiscais de créditos por transferências - CFOP 1.601, para gerarem a GIA-RS corretamente. Para isso, nas propriedades por empresa, pasta Modelos de Relatórios, no campo “Guia Estadual/Magn.”, deverão selecionar o relatório "005 - RS - GIA - Versao 6 - NFs de Creditos por Transferencias" para geração da GIA-RS, e o Anexo II será gerado corretamente. As empresas que informam os créditos por transferências via rubricas, podem continuar utilizando o relatório "002 - RS - Guia de Informacao e Apuracao do ICMS - Versao 6" para geração da GIA-RS.

  12. Gerador de relatórios – disponibilizados recursos para selecionar várias formas de ordenação nos relatórios de lançamentos. Para isso foi criado uma nova pasta na tela de emissão dos relatórios chamada "Ordenação". Nessa pasta existem duas listas, uma com os campos disponíveis para seleção (Origem) e outra para os campos já selecionadas (Destino), na lista de destino o sistema já sugere os campos que compõe a ordenação obrigatória para aquele método, como por exemplo no relatório de lançamentos por data, onde o sistema trará como campo de ordenação "Data Entrada/Emissão". Após selecionar as opções de ordenação e emitir o relatório, o Sistema gravará um arquivo no diretório Relatórios da máquina do usuário. Esse arquivo conterá as opções selecionadas para aquele relatório, fazendo com que, na próxima emissão, o sistema já carregue automaticamente a lista com as opções salvas.

  13. Gerador de relatórios – disponibilizada a linha de itens de de nota no relatório de lançamentos por município.

  14. Gerador de relatórios – disponibilizados dados referentes a nota fiscal e o fornecedor, na emissão do DARF leiaute, a partir dos lançamentos de serviços tomados.

  15. Gerador de relatórios – disponibilizados recursos para atender o ISSDigital do Município de Sorocaba - SP.

  16. Gerador de relatórios – disponibilizado o modelo de relatório “062 - MA - Imperatriz - Declaracao ISS”, de acordo com o leiaute do programa utilizado pela prefeitura.

  17. Gerador de relatórios – disponibilizados recursos na geração do ISSNet de Florianópolis-SC para acumular os valores a partir dos itens de nota, permitindo assim, a emissão de notas fiscais com atividades diferentes. Além disso, foi inserido o tratamento da tabela de CFPS x CST de acordo com a tabela divulgada pela Prefeitura Municipal de Florianópolis.

  18. Gerador de relatórios – disponibilizado os modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Jacareí - SP. A partir do menu Cadastros\Tipos de Recolhimento do MTFiscal, deverão ser cadastradas as naturezas de operação para o Município de Jacareí-SP. Dessa forma, nos lançamentos de serviços prestados e tomados, será habilitada a pasta Outro para preenchimento do campo "Tipo de Recolhimento" para cada nota fiscal. No cadastro de naturezas de operação dos serviços tomados e prestados, pasta Enquadramento, deve-se informar no campo “Grupo” o código da atividade de serviço. No cadastro dos fornecedores/clientes utilizados, na pasta Endereços no campo “Telefone 1 - DDD”, informar somente os dois dígitos do DDD, por exemplo, 47. O arquivo magnético deverá ser gerado a partir do menu Relatórios\Operacionais\Relatórios Municipais, modelos de relatórios "060 - SP - Jacarei - ISSNET - Prestados", no diretório WKRadar\Relatórios será gerado o arquivo issprestados.txt, e "061 - SP - Jacarei - ISSNET - Tomados", no diretório WKRadar\Relatórios será gerado o arquivo isstomados.txt.

  19. Gerador de relatórios – disponibilizado os modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Canelinha - SC. No cadastro de naturezas de operação dos serviços tomados e prestados, pasta Enquadramento, deve-se informar no campo “Grupo” o código da atividade CNAE ou código conforme lista de serviços (Lei 116/2003). O arquivo magnético deverá ser gerado a partir do menu Relatórios\Operacionais\Relatórios Municipais, modelos de relatórios "063 - SC - Canelinha - Livro Eletronico - Prestados", no diretório WKRadar\Relatórios será gerado o arquivo ISSPrestados.txt, e "064 - SC - Canelinha - Livro Eletronico - Tomados", no diretório WKRadar\Relatórios será gerado o arquivo ISSTomados.txt. No cadastro do município de Canelinha, e nos municípios dos fornecedores/clientes utilizados, deverá ser informado o código do IBGE do município.

  20. Gerador de relatórios – disponibilizado os modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Lages - SC. No cadastro de naturezas de operação dos serviços prestados/tomados, pasta Enquadramento, deve-se informar no campo “Grupo” o código da atividade. Os lançamentos de serviços prestados/tomados deverão ser feitos em naturezas que representam o código da atividade. O arquivo magnético deverá ser gerado a partir do menu Relatórios\Operacionais\Relatórios Municipais, modelos de relatórios "065 - SC - Lages - Livro Eletronico - Prestados", no diretório WKRadar\Relatórios será gerado o arquivo ISSPrestados.txt, e "066 - SC - Lages - Livro Eletronico - Tomados", no diretório WKRadar\Relatórios será gerado o arquivo ISSTomados.txt. No cadastro do município de Lages, e nos municípios dos fornecedores/clientes utilizados, deverá ser informado o código do IBGE do município.

  21. Gerador de relatórios – criado o modelo de relatório “003 - DIF Mensal - Sao Bento do Sul - Tipo de Recolhimento” onde para o campo código de atividade dos serviços prestados será gerado o conteúdo do campo tipo de recolhimento informado na pasta Outro dos lançamentos.

  22. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura do Município de Xanxerê – SC.

  23. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura do Município de Tubarão – SC.


Versão 2.19 r02 - 17.04.2007

Radar FN-PCC - Melhorias Operacionais

Implementações:

  1. Cadastro de tributações – disponibilizados recursos para não sugerir mais o campo "Data Final" que antes sugeria igual a "Data Inicial", e ao gravar uma nova tributação, a lista corre até o final mostrando a última tributação incluída.

  2. Cadastro de impostos – foi criado o campo "Grade p/ Excedente", para vincular a grade de contabilização do IRPJ excedente para empresas exclusivamente prestadoras de serviços. A grade de contabilização deve ser criada a partir do menu Cadastros\Grade de Contabilização\Impostos, utilizando no campo “Valor” a opção Imposto Apurado.

  3. Fórmulas por natureza – disponibilizado o campo “BC ISS Retido”, para os movimentos de serviços prestados e tomados.

  4. Lançamentos – disponibilizado no cadastro de Documentos, na pasta Principal, a opção "Não informar NSU no MTFiscal", essa opção deverá ser marcada caso o usuário não queira informar o NSU no MTFiscal. Dessa forma, o Sistema desabilitará o campo NSU nos lançamentos de entradas e saídas.

  5. Lançamentos de saídas – disponibilizados recursos para possibilitar lançar em um cliente de fora do Estado e numa natureza estadual quando o Estado sede da empresa for Bahia.

  6. Lançamentos de ECF – disponibilizados recursos para selecionar os campos que devem constar na lista da tela de movimentação.

  7. Lançamentos de ECF – disponibilizados recursos para alterar a lista dos lançamentos, sendo possível mudar os campos de posição, sem que seja necessário utilizar a opção de Leiaute.

  8. Itens de nota – disponibilizada consistência para o valor do ICMS, onde, ao teclar o OK, na tela de itens de nota, será verificado também se o valor do ICMS digitado nos itens confere com o valor do ICMS total da nota.

  9. Importação de lançamentos – otimizado o tempo do processo, em bases que possuem o cadastro de produtos com muitos registros.

  10. Importação no leiaute do Sintegra – disponibilizados recursos para que quando o CNPJ/CPF do fornecedor/cliente não estiver cadastrado, apresentar a mensagem informando o número do CNPJ/CPF que não está cadastrado. E, quando o modelo de documento não estiver cadastrado, será apresentada a mensagem informando o modelo, a espécie e a série não cadastrados.

  11. Consulta de totais – a partir do menu Movimentos\Consulta Totais, foi criado o sub menu DARF Informado, onde é possível visualizar e, se for o caso, excluir os DARF's gerados a partir do menu Relatórios\Operacionais\DARF Informado.

  12. Baixa de impostos – disponibilizado um filtro para visualização dos impostos apurados dentro do período fiscal. É possível fazer o filtro por filial, imposto, período de apuração, período de vencimento, período de pagamento, impostos pagos, a pagar ou todos.

  13. Integração com o MTPatrimonial – disponibilizados recursos para que ao excluir a nota fiscal de compra de imobilizado, e, caso o bem ainda não tenha sido incorporado ao patrimônio, seja efetuada a exclusão desse bem na lista de bens a serem incorporados do MTPatrimonial.

  14. Integração com MTPatrimonial – disponibilizados recursos para que ao efetuar lançamentos para um CFOP relacionado à aquisição de ativo imobilizado, se estiver marcada em Arquivo\Propriedades\Geral a opção “Executar o MTPatrimonial após a inclusão de bens”, será acionada a tela para cadastro de bens do MTPatrimonial mesmo que a empresa não utilize o Controle de CIAP do MTFiscal.

  15. Integração financeira – foi criado, nas Propriedades por Empresa, na pasta "Preferências", o campo “Não provisionar comissões no Contas a Pagar". Quando esse campo estiver marcado, ao integrar um título que possua comissões, as mesmas não serão geradas como títulos no contas a pagar, ficando apenas seus valores detalhados na pasta de comissões no título gerado no contas a receber.Integração financeira – foi criado, nas Propriedades Gerais, o campo “Baixar Automaticamente títulos do FN_PCC”, que ficará habilitado somente para empresas que possuem personalizado o módulo FN_PCC. Se o usuário desejar efetuar os lançamentos de serviços prestados e tomados, baixando, automaticamente, os valores dos pagamentos à vista, no momento da integração com o Radar FN_PCC, deve marcar esse campo. Para proceder a baixa, será necessário cadastrar as contas pagadoras envolvidas com a característica de “caixa” ou “banco” e também cadastrar as formas de pagamento com suas respectivas grades contábeis. Para proceder também a baixa do título de retenção do contas a receber, é necessário marcar a característica específica nas propriedades do Radar FN_PCC.

  16. Integração financeira – foi criado, nas Propriedades Gerais, o campo “Baixar Automaticamente títulos do FN_PCC”, que ficará habilitado somente para empresas que possuem personalizado o módulo FN_PCC. Se o usuário desejar efetuar os lançamentos de serviços prestados e tomados, baixando, automaticamente, os valores dos pagamentos à vista, no momento da integração com o Radar FN_PCC, deve marcar esse campo. Para proceder a baixa, será necessário cadastrar as contas pagadoras envolvidas com a característica de “caixa” ou “banco” e também cadastrar as formas de pagamento com suas respectivas grades contábeis. Para proceder também a baixa do título de retenção do contas a receber, é necessário marcar a característica específica nas propriedades do Radar FN_PCC.

  17. Gerador de relatórios – disponibilizados recursos para enviar o relatório emitido por e-mail, diretamente pelo MTEditor. Para enviar o relatório por e-mail, basta acessar o menu Arquivo/ Enviar E-mail ou pelo ícone na barra de ferramentas do MTEditor. Com isso, será então aberta uma tela solicitando os campos necessários para o envio. Nessa tela, o e-mail do remetente já está sendo sugerido de acordo com a configuração de e-mail do Radar Empresarial (menu Arquivo\E-mail), tendo como padrão o e-mail configurado na conta do Outlook. Nessa tela também podem ser inseridos anexos, até mesmo o MTEditor no caso do e-mail ser mandado para uma pessoa que não possua o MTFiscal instalado em sua máquina. O relatório que estará sendo enviado pelo e-mail não estará na relação de Anexos. O arquivo enviado somente deve ser visualizado utilizando MTEditor, isso porque nesse arquivo estão gravadas as configurações e apenas o MTEditor conseguirá interpretar essas configurações e mostrar o arquivo corretamente. A pessoa que receber um relatório do MTFiscal por e-mail não precisará mais salvar o arquivo no mesmo caminho que foi salvo/gerado o relatório pelo remetente. Basta acessar o MTEditor dessa versão e abrir o arquivo recebido. O arquivo que será enviado por e-mail terá o nome formado por: EFRel seguido do horário em que o mesmo foi criado, 3 letras que identificam o método e sua extensão .txt. Ex. EFRel142333449LDt.txt. Caso você não queira enviar o arquivo com esse nome, pode-se utilizar a opção Salvar Como, salvar o arquivo com o nome que quiser e enviar o e-mail. Nesse caso, o arquivo também não será demonstrado na relação de Anexos, mas será enviado como o novo nome.

  18. Gerador de relatórios – na tela de emissão dos livros fiscais de entradas, saídas, serviços prestados, serviços tomados, inventário, apuração de ICMS e de IPI, no quadro "Termos", o campo "Data" foi substituído, e agora é solicitado o "Período Inicial e Final", sendo possível informar no “Inicial” a data que deseja imprimir no termo de abertura, e no “Final” a data que deseja imprimir no termo de encerramento.

  19. Gerador de relatórios – disponibilizado tratamento para checar se o Estado das filiais é igual ao Estado da matriz. Somente nesse caso irá trazer a Receita de outros estabelecimentos na apuração do Simples Estadual.

  20. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS "048 - GO - Convênio 31-99 - RAICMS - Modelo P9 - PROTEGE" que acumula a base de cálculo de todas as saídas do período com alíquota de 19%. Sobre esse valor, será aplicada a alíquota de 2%, e o valor encontrado é apresentado em outros créditos com a descrição "Fundo Protege Goiás".

  21. Gerador de relatórios – disponibilizados recursos para listar na DIEF – ES, os valores das naturezas de operações com combustíveis e lubrificantes.

  22. Gerador de relatórios – disponibilizados recursos para gerar a GIAM – TO a partir da versão 7.0 do programa validador disponibilizado pela receita estadual.

  23. Gerador de relatórios – disponibilizados modelos de relatórios para apuração do ICMS e geração da GIA-PR buscando os valores de outras do ICMS, informados nos lançamentos de saídas.

  24. Gerador de relatórios – disponibilizados recursos para geração do registro 70 do arquivo magnético referente ao Convênio ICMS para documentos lançados com o modelo 26.

  25. Gerador de relatórios – disponibilizados recursos para geração da DIEF – PA, de acordo com novo leiaute exigido pelo fisco a partir de 2007.

  26. Gerador de relatórios – disponibilizados recursos para geração da GIA Anual do Estado de Pernambuco. O modelo de relatório está disponível no menu Relatórios\Arquivos Anuais\PE - GIA.

  27. Gerador de relatórios – atualizado o modelo de relatório "001 - GIA - Modelo B - RS - Anual" de acordo com o novo leiaute da versão 6.0 que deve ser utilizado a partir de 2007.

  28. Gerador de relatórios – disponibilizados tratamentos exigidos pelo fisco na geração do arquivo magnético referente ao Ato Cotepe, em operações com o exterior.

  29. Gerador de relatórios – criado tratamento para geração do registro C300 do arquivo magnético referente ao Ato Cotepe, quando não é informada a NCM do produto.

  30. Gerador de relatórios – disponibilizado tratamento para exportar para o campo ImpDevido do registro CR70, o valor total do imposto a ser recolhido no período conforme apuração do ICMS, quando nas saídas não foi detalhado base de cálculo e valor do imposto em nenhum lançamento.

  31. Gerador de relatórios – disponibilizados recursos para gerar os registros CR31 da GIA-SP em ordem ascendente de registro de exportação.

  32. Gerador de relatórios – disponibilizados recursos para integrar o protocolo no Radar Gerenciador com a situação “A Despachar”.

  33. Gerador de relatórios – a partir do menu Relatórios\Lançamentos\Município, foi implementado o campo “Listar pelo Município de Detalhamento”, que somente é habilitado para a opção de serviços prestados e serviços tomados. Se o campo não for marcado, vai listar pelo cadastro do cliente, se marcado, pelo detalhamento de municípios.

  34. Gerador de relatórios – disponibilizado a partir do menu Relatórios\Arquivos Anuais, o submenu PB - GIVA\Gerar Dados, onde foi disponibilizado o relatório “001 - PB - GIVA - Fonte ou ME - Fornecedores e Entradas”. Esse relatório 001 é para empresas com regime de pagamento Fonte ou Microempresa, e exporta os fornecedores e os lançamentos de entradas, para um arquivo texto "Giva.txt" criado dentro do diretório WKRadar\Relatorios, que deve ser importado no Programa GIVA, a partir do menu Apoio\Importa notas de Entrada. São exportados todos os lançamentos de entradas e os fornecedores do período. No campo ICMS Retido é gerado o valor do imposto substituição tributária tipo 4 ou 5. Foi disponibilizado também o relatório “002 - PB - GIVA - Normal ou EPP - Valores Entradas e Saídas”. Esse relatório 002 é para empresas com regime de pagamento Normal ou EPP, e emite um relatório com os totais de entradas e saídas para auxiliar no preenchimento da GIVA, visto que para regime Normal ou EPP não existe opção de importação.

  35. Gerador de relatórios – disponibilizados recursos para geração dos registros 88CB e 88MD do arquivo magnético do Convênio ICMS do Mato Grosso do Sul.

  36. Gerador de relatórios – disponibilizados recursos para utilizar o valor do desconto e mais os campos de frete, seguro e outras despesas nas apurações dos impostos, CIAP e relatórios.

  37. Gerador de relatórios – criados dois relatórios para emissão do DAE-MG, a partir do menu Relatórios\ICMS Leiaute, sendo um para empresa Normal e outro para empresa Simples.

  38. Gerador de relatórios – disponibilizados recursos para geração do registro de detalhamento dos valores por município para empresas transportadoras no VAF-DAMEF-MG.

  39. Gerador de relatórios – incluída a linha "Atualização monetária do ICMS diferido no mês anterior" no modelo de livro de apuração do ICMS Simples – RS e disponibilizada essa informação na geração da GIS-RS.

  40. Gerador de relatórios – criado o modelo de relatório de apuração do ICMS "046 - RJ - Convênio 31-99 - RAICMS - Modelo P9 - FECP" para atender a necessidade de empresas que aderiram ao programa do Fundo Estadual de Combate à Pobreza e às Desigualdades Sociais (FECP) do Rio de Janeiro.

  41. Gerador de relatórios – disponibilizado método e modelos de relatórios que irão listar os lançamentos classificados e ordenados por CFOP/Produto. Os relatórios estão disponíveis no menu Relatórios\Lançamentos\Cfop/Produto.

  42. Gerador de relatórios – inserida uma linha de total do dia no relatório de lançamentos por data. Criado também o modelo de relatório "010 - Relacao de Total de Lançamentos por Data", que apresenta somente um total dos valores dos lançamentos por dia, e, no final, o total geral.

  43. Gerador de relatórios – disponibilizados recursos para geração de relatório de lançamentos classificados e totalizados por Data/CFOP. Os relatórios estão disponíveis no menu Relatórios\Lançamentos\Data/CFOP.

  44. Gerador de relatórios – disponibilizados recursos a partir do menu Relatórios\Operacionais\ Resumo de Lançamentos, para permitir a emissão de um relatório de resumo de lançamentos no período, que traz a quantidade total de lançamentos de entradas, saídas, prestados e tomados, de uma empresa única, de várias empresas através da opção Selecionar empresas, ou, das filiais ativas. É possível marcar a opção "Acumular por número de NF" na tela de emissão do relatório, onde serão considerados apenas uma vez os lançamentos da mesma NF. Quando selecionadas várias empresas, e marcada a opção "Acumular por número de NF", a geração do relatório será um pouco mais demorada, pelo fato da necessidade acumular individualmente as quantidades dos lançamentos.

  45. Gerador de relatórios – disponibilizados recursos para efetuar a atualização monetária dos impostos em atraso no relatório de baixas. Foi criado o campo "Data Pagamento" na tela de emissão do relatório, que será a data base que o Sistema utilizará para calcular os juros e a multa dos impostos em atraso. Também foi criado, na tela de emissão desse relatório, o botão "Filtro", onde poderão ser efetuados diversos filtros. Os impostos que o Sistema irá calcular os juros/multa são somente os impostos federais. Vale lembrar que é preciso ter o índice Selic informado no cadastro do imposto federal e atualizado em seu cadastro para calcular os valores corretamente. Para aquelas empresas que fazem as baixas dos impostos pelo MTFiscal, se existir algum imposto federal baixado de forma parcial, no relatório não serão calculados os juros/multa para esse imposto, já que o Sistema não emite as guias de recolhimento de forma parcial.

  46. Gerador de relatórios – disponibilizado a partir do menu Relatórios\Operacionais\Resumo Simples Federal, a possibilidade de emitir um relatório de resumo da apuração do simples federal no período, que traz a Receita Mensal, Receita Acumulada, Alíquota, Alíquota Excedente, Valor do Imposto, Classe, Restante Mensal, Limite Restante, Vendas e Prestação de Serviços, por mês.

  47. Gerador de relatórios – disponibilizados recursos para apurar o IRRF pela data de emissão. Para isso, em Arquivo\Propriedades\Geral deverá ser marcado o campo "Apurar IRRF pela data de emissão". Para fins de conferência dessa apuração, foi implementado no filtro dos lançamentos a opção para filtrar os lançamentos por data de entrada e por data de emissão. Em Relatórios\Lançamentos\Imposto também foram implementados recursos para poder selecionar os lançamentos por data de entrada ou emissão.

  48. Gerador de relatórios – para empresas estabelecidas em Minas Gerais, a partir do menu Arquivo\Propriedades\Por empresa, no botão “Propriedades do ICMS”, foi criado o campo "Acumular indireto tipo 5 e 12 no resumo de ST". Esse campo deverá ser marcado se o usuário desejar que os valores dos impostos indiretos do tipo 5 e 12, lançados na movimentação de entradas, tanto estadual como interestadual, sejam acumulados e listados no resumo de substituição tributária, ao final da apuração do ICMS utilizando o modelo de relatório "020 - MG - Convênio 31-99 - RAICMS Modelo P9", no RESUMO DA APURAÇÃO DO IMPOSTO - ST na última página do livro, no mesmo leiaute do resumo da apuração do imposto ICMS.

  49. Gerador de relatórios – disponibilizados recursos na geração do arquivo magnético referente ao Ato Cotepe para gerar os registros C005, linhas 1 e 2. Quando esses registros existirem, nos registros C020 e C300 serão adicionados novos campos. Para gerar esses registros novos, basta, no cadastro da empresa, pasta Registros\Geral 2, informar o campo "Código ICMS". Esse código deve ser informado conforme a tabela 6.1.1 do Ato cotepe 70/05, exemplo, código DF001. No registro C020 (nota fiscal), será adicionado o campo 26, onde será gerado "0 - consumidor final" quando o campo Contribuinte da tela de lançamento não estiver marcado e "1 - Contribuinte do ICMS" quando esse campo estiver marcado. Para as notas de saídas o Sistema irá verificar o conteúdo do campo "Contribuinte" e para as entradas será sempre gerado a opção "1". No registro C300 (item da nota fiscal), serão adicionados três novos campos: 25, 26 e 27, os quais serão gerados da seguinte forma: campo 25: será gerado "0-Mercadoria sem incentivo fiscal" se no cadastro do produto, pasta ICMS, o campo "Código do Item" não estiver preenchido. Se estiver preenchido com o código conforme a Portaria nº 384/2001 do DF será gerado "1-Mercadoria com incentivo fiscal"; campo 26: será gerado o conteúdo do campo "Código do Item" do cadastro do produto, pasta ICMS; campo 27: será gerado o mesmo percentual que estiver informado na tela do lançamento da nota fiscal (campo "Base Reduzida").

  50. Gerador de relatórios – nas propriedades da Empresa, na pasta “Livros”, foi criado o campo "Quebra Livro de Entradas/Saídas por dia", que deve ser utilizado pelos usuários que queiram quebrar os livros fiscais de entradas e saídas sempre com os lançamentos completos de um dia. Dessa forma, antes de imprimir os lançamentos de um determinado dia, o MTFiscal verificará se todos os lançamentos desse dia cabem no livro fiscal, sem atingir o limite de páginas determinado nas propriedades.

  51. 51. Gerador de relatórios – para empresas enquandradas na Instrução Normativa 56.402 do GSF-GO, foram disponibilizados recursos para emissão dos livros fiscais específicos. Para atender essa situação, é necessário efetuar os seguintes procedimentos: nas propriedades por Empresa, no campo “Classif. ICMS” deverá ser selecionada a opção Microempresa, e no campo “Opção Estadual” deve ser vinculada a tributação de ME - EPP de Goiás (Lei 13.270/98). Nos movimentos de entradas, para os lançamentos nos CFOP's específicos de substituição tributária, que possuírem os impostos indiretos tipo 2, 4, 5 ou 6 vinculados, serão habilitados na pasta “Dados Adicionais” os campos do grupo “Goiás”, para informar os dados do DARE e o Apêndice. Foram criados os seguintes livros fiscais, que deverão ser utilizados quando a Empresa se enquadrar nessa legislação: Livro de Entradas: "031 - GO - Conv 31-99 - 80 col - P1A - IN 56402-GSF"; Livro de Saídas: "018 - GO - Conv 31-99 - 80 col - P2 IN 56402-GSF" e Livro de Apuração do ICMS: "047 - GO - Apuracao de ICMS - ME - IN 56402-GSF".

  52. Gerador de relatórios – disponibilizados recursos para atender as exigências da versão 2.0 do SefinNet de Florianópolis – SC.

  53. Gerador de relatórios – disponibilizados recursos para exportar o nome fantasia da empresa na geração do arquivo magnético do SefinNet de Florianópolis – SC.

  54. Gerador de relatórios – disponibilizados recursos para atender a DME do Município de Guarapuava - PR.

  55. Gerador de relatórios – disponibilizados recursos para geração da DESS de Contagem – MG para empresas sem movimentação.

  56. Gerador de relatórios – disponibilizados recursos para geração da GIPS de Joinville – SC para empresas sem movimentação.

  57. Gerador de relatórios – disponibilizados recursos para geração da sub série do documento na DES de Belo Horizonte – MG.

  58. Gerador de relatórios – disponibilizados relatórios para geração do arquivo magnético exigido pela Prefeitura de Caçador – SC.

  59. Gerador de relatórios – disponibilizadas as linhas de prestadores e tomadores na geração da DIF de São Bento do Sul – SC.

  60. Gerador de relatórios – atualizados os modelos de relatórios do livro eletrônico de Palhoça – SC de acordo com a necessidade de exportação do código de IBGE do município.

  61. Gerador de relatórios – disponibilizados recursos para geração dos arquivos de serviços prestados e tomados do Município de Ituiutaba – MG.

  62. Gerador de relatórios – disponibilizados recursos para a geração da DDS - Natal/RN, quando utilizado um cliente Estrangeiro, onde é necessário informar no campo CPF/CNPJ o código do passaporte do mesmo. O código do passaporte deverá ser informado no campo “Nome Fantasia” do cadastro do cliente.

  63. Gerador de relatórios – disponibilizados recursos para geração dos arquivos de serviços prestados e tomados do Município de Caxias do Sul – RS.

  64. Gerador de relatórios – disponibilizados recursos para geração dos lançamentos para o ISS Eletrônico do município de Catanduva – SP.

  65. Gerador de relatórios – disponibilizados recursos para geração da DIF de São Bento do Sul – SC para diversas empresas através de um único comando e também para buscar os valores dos lançamentos de saídas de notas fiscais conjugadas.

  66. Gerador de relatórios – disponibilizados dois novos modelos de relatórios de livros de serviços prestados de acordo com o Decreto 44.540/04 da Prefeitura de São Paulo – SP.

  67. Gerador de relatórios – disponibilizados modelos de relatórios para geração da declaração municipal de São Leopoldo – RS.


Num título com valor de 9.535,00 foi feita uma baixa parcial no valor de 3.500,00. Esta baixa gerou um título de retenção no valor de 170,69 que foi efetivado. É este o título que vai ser baixado neste caso.

Radar FN-PCC - Melhorias Operacionais

Módulo Contábil

  • Na opção Movimentos foi disponibilizado o item de menu Radar FN-PCC, possibilitando acessar o FN-PCC quando a base de dados for Birô e tiver o FN-PCC liberado para ela.

Módulo MTFiscal

  • Na opção Propriedades/Gerais foi disponibilizada a opção Baixar automaticamente títulos do Radar Financeiro, possibilitando proceder a baixa automática das notas fiscais de venda à vista e de sua respectiva retenção de PCC, contabilizando este recebimento e retenção, inclusive.

a) Dados para fazer a baixa do título (NF):

- Conta Bancária;

- Forma de Pagamento;

- Data Baixa;

- Valor Líquido Baixado;

- Grade (a grade é informada na forma de pagamento).

Nota: a conta bancária será solicitada parcela a parcela, a forma de pagamento deverá ser informada nas Propriedades e a grade deverá ser informada na forma de pagamento.

b) Dados para fazer a baixa do título de retenção:

- Data Baixa;

- Valor Líquido Baixado.

Nota: não precisa grade, pois a contabilização é feita na parcela.

c) Contabilização:

A grade é informada na forma de pagamento e será gravada no título (serviços prestados). O sistema vai criticar a falta de grade na forma de pagamento usada. A contabilização do recebimento e da retenção é feita na baixa do título (venda).

A grade contábil deve prever a seguinte contabilização:

D – Conta Bancária (caixa/banco)

C – Cliente

C – PCC_P/C/C

A contabilização da retenção será feita exclusivamente quando houver título de retenção vinculado à parcela (parcela > 5.000,00), ainda que o PCC_P/C/C esteja presente na grade. Assim como o PCC_P/C/C deve ser somado ao Valor Líquido da Baixa somente quando houver título de retenção vinculado à parcela.

Nota: ao montar a grade, o usuário deverá utilizar-se exclusivamente das informações disponíveis no título de origem (NF), portanto não tem como informar dados do recebimento (número do cheque, por exemplo).

  • Na opção Movimentos foi disponibilizado o item de menu FN-PCC, possibilitando acessar o FN-PCC quando a base de dados for Birô e tiver o FN-PCC liberado para ela.

Módulo FN-PCC

Menu Arquivo

  • Na opção Propriedades/Contas a Receber/Retenções foi disponibilizada a opção Baixar retenção de PCC automaticamente possibilitando que, ao baixar um título de contas a receber que tenha retenção a ele vinculado seja baixada automaticamente também a retenção. Desta forma, na tela de Contas a Receber/Baixas, pasta Baixa grupo Composição, o campo Data Baixa vai trazer a data de vencimento da retenção e o campo Bx Líquida vai trazer o valor do título de retenção que estiver sendo baixado automaticamente.

Quando se tratar de uma baixa parcial, será baixado somente o título de retenção que estiver vinculada a esta baixa parcial no campo Bx C/Cobr. Exemplo:

Menu Cadastros

  • As opções Plano Empresarial e Contas Bancárias passam a ficar habilitadas.

  • Na opção Formas de Pagamento serão desabilitadas as opções de emitir cheque, agendar pagamento, cheque de terceiros, baixa por compensação e gerar arquivos de remessa de pagamento escritural.

  • Na opção Grades Contábeis/Contas a Receber/Baixas na baixa das notas fiscais de serviços prestados, serão contabilizados os recebimentos de clientes (no FN-PCC são todos os títulos que não são retenção).

    Para isso é necessário cadastrar a grade prevendo a seguinte contabilização:

D – Conta Bancária (caixa/banco): Valor Total Recebido

C – Cliente: Valor Líquido Baixado + PCC_P/C/C

C – PCC_P/C/C a Compensar: PCC retido na NF

C – PCC_P/C/C a Compensar: PCC retido na Baixa

Nota: ao montar a grade deve-se utilizar exclusivamente as informações disponíveis no título do serviço prestado, portanto não tem como informar dados do recebimento como, por exemplo, número do cheque.

  • Na opção Grades Contábeis/Contas a Pagar/Baixas na baixa de qualquer título será efetuada a contabilização de notas fiscais de serviços tomados e retenções. Esta baixa não movimentará Tesouraria, nem emitirá cheque ou CNAB, etc.

    Para isso é necessário cadastrar a grade prevendo a seguinte contabilização:

D – Fornecedor

D – PCC_P/C/C a Recolher

C – Conta Bancária (caixa/banco)

Nota: ao montar a grade deve-se utilizar exclusivamente as informações disponíveis no título do serviço prestado, portanto não tem como informar dados do recebimento como, por exemplo, número do cheque.

Menu Movimentos

  • Na opção Contas a Receber/Baixas foi disponibilizada a contabilização do recebimento do cliente na baixa de contas a receber (serviços prestados). Possibilidade também de indicar em Propriedades do MTFiscal que deseja baixar automaticamente as retenções quando da baixa da parcela. Neste caso, serão baixadas as retenções colocando na data de baixa a data de vencimento da retenção. No caso de uma baixa parcial, será baixado somente o título de retenção que estiver vinculada a esta baixa parcial.

    Quando um título de não-retenção estiver selecionado na lista, serão habilitados os campos Conta Banco e Forma Pagto., além da pasta Classificação. Os campos Forma de Pagamento e Grade Contábil são obrigatórios, já o campo Conta Banco será obrigatório apenas quando a contabilização exigir esta informação. Ao confirmar com OK será gravada a baixa sem movimentar tesouraria e efetuada a contabilização.

  • Na opção Contas a Pagar/Baixas foi disponibilizada a contabilização do pagamento ao fornecedor na baixa de contas a pagar (serviços tomados) e do recolhimento da retenção.

  • Nas opções Contas a Receber/Pagar, na pasta Baixas, foi habilitado os campos Conta Banco, Forma de Pagamento e pasta Classificação, para que apenas uma grade contábil precise ser cadastrada. Ao confirmar com OK será gravada a baixa sem movimentar tesouraria e efetuada a contabilização.

  • WKLiberaFN-PCC: possibilidade de copiar as configurações do FN-PCC de uma base de dados para outra (propriedades, forma de pagamento e grades).

Menu Relatórios

  • Na opção Contas a Receber/Pagar foi disponibilizada a opção Relação de DARFs possibilitando relacionar os títulos de retenção de PCC e IRRF por data de emissão, vencimento ou recolhimento, para conferência destes valores em um determinado período. Este relatório é bastante útil para os escritórios contábeis (Birô), que utilizam o FN-PCC na conferência da apuração do PCC feita pelo MTFiscal.

  • Na opção Contas a Pagar foi disponibilizada a opção Demonstrativo de Retenções para a DIRF, por período de baixa e código de receita.

Módulo Financeiro

Menu Movimentos

  • Na opção Contas a Receber/Baixa o título de retenção de PCC em contas a receber não movimenta tesouraria (banco), nem contabilidade. Ele existe e é baixado única e exclusivamente para informar ao MTFiscal o total de crédito a que a empresa tem direito na apuração do imposto de um período.

    Quando o título selecionado na lista for retenção de PCC, serão desabilitados os campos Conta Banco, Filial, Forma Pagto., Número, Vcto. Pagto. e Disponibilidade, Adiantamento, Variação Monetária, Variação Cambial, Despesa Cobrança e despesas Cartoriais. Além do botão Pré-Baixa e pasta Classificação.

Voltar ao MTFiscal:

Versão 2.19 r02 - 17.04.2007


Versão 2.19 r01 - 16.02.2007

Implementações:

  1. Propriedades e cadastros – foi alterado o nome do campo "Data Final de Vigência" para "Data Final de Vigência do cadastro anterior" no cadastro de impostos, naturezas, rubricas e nas propriedades por empresa, para facilitar a identificação da data que deve ser informada.

  2. Propriedades gerais – atendendo a sugestão de clientes foi criado o campo "Executar Auditor", que, se marcado, ao realizar a apuração do ICMS, IPI ou emissão do livro de serviços prestados, quando sair do campo Período Final, o Sistema apresentará a mensagem "Foi executado o Auditor para verificar a seqüência de documentos?” Se confirmar o Sim, seguirá a apuração normalmente, se informar Não, abrirá o Auditor para verificação da seqüência dos documentos.

  3. Lançamentos – disponibilizados recursos para que quando a base de dados estiver parametrizada para detalhar isentas/outras, e possuir a data de início de inclusão automática de lançamentos informada nas propriedades gerais, ao incluir lançamentos de serviços prestados e tomados a partir dessa data, será apresentada a tela de detalhamento para detalhar o valor de outras, lembrando que essa tela será aberta para todos os lançamentos, mesmo que não tenham valor de outras, pois nas entradas/saídas o valor total sempre é gravado no campo de outras para os CFOP's ?.933. Se necessário realizar alteração de lançamentos de serviços, o Sistema não irá apresentar os detalhamentos efetuados anteriormente, sendo necessário o usuário informá-los novamente.

  4. Lançamentos – disponibilizado na alteração múltipla dos serviços tomados e prestados o campo “tipo de recolhimento”, que tem o mesmo conceito geral da alteração múltipla, e só permitirá alterar se os lançamentos selecionados possuírem a mesma informação nesse campo.

  5. Lançamentos de serviços prestados – disponibilizado o campo para informar o percentual de redução da base de cálculo do ISS.

  6. Itens de nota – devido às diversas reclamações sobre a sugestão dos valores na digitação dos itens de nota, depois da mudança na versão 2.19, foi criado nas propriedades gerais a opção "Sugerir valores de itens de nota proporcionalmente". Dessa forma, para que os valores dos itens de nota sejam sugeridos conforme proporção dos valores, é necessário marcar essa nova opção nas propriedades gerais. Ou seja, não estando marcada essa opção, o Sistema irá sugerir os valores na digitação dos itens de nota, da mesma forma que fazia antes da versão 2.19. Para quem desejar marcar essa opção de "Sugerir valores de itens de nota proporcionalmente", foi criado no cadastro de naturezas, na pasta Enquadramento, a opção "IPI soma na Base de Cálculo do ICMS", sendo que, deverá marcar essa opção, se nos lançamentos efetuados nessa natureza, o valor do IPI soma na base de cálculo do ICMS. Essa informação será utilizada na digitação dos itens de nota, para sugestão dos valores.

  7. Itens de nota – criada nas propriedades gerais a opção "Lançar itens de nota pelo valor bruto", esse campo deve ser marcado, se o usuário desejar efetuar os lançamentos dos itens de nota pelo valor bruto dos mesmos. Nesse caso, será necessário efetuar o detalhamento do desconto concedido em cada um dos produtos movimentados no lançamento.

  8. Contabilização – otimizada a utilização de memória durante o processo de contabilização.

  9. Contabilização – disponibilizados recursos para criação de grades de contabilização de baixa de imposto, com partida simples. Por exemplo: D - Valor Principal; D - Valor dos juros; D - Valor da multa e C - Valor total da guia.

  10. Contabilização – disponibilizados recursos no cadastro das grades de contabilização de rubricas, para utilizar como complemento do histórico contábil a descrição da rubrica e a observação informada nos valores de rubricas.

  11. Contabilização – disponibilizados recursos no cadastro de grade de contabilização de impostos, para utilizar no campo Documento, a opção "Documento da NF". Utilizando essa opção para a grade de contabilização dos impostos lançados (ICMS, IPI e ISS), e para os impostos não-cumulativos (PIS e COFINS), na contabilização será utilizado o mesmo número do documento contábil da NF no documento contábil desses impostos da NF.

  12. Baixa de impostos – disponibilizados recursos para mostrar na tela de baixas de impostos, todos os impostos indiretos relativos ao ICMS e o ISS Retido apurados no período fiscal.

  13. Gerador de relatórios – disponibilizados recursos para listar o registro de observações dos registros 88-77-00 e 88-78-00 na geração do SEF – PE.

  14. Gerador de relatórios – disponibilizado o modelo de relatório para gerar o arquivo magnético da DFC/GI-PR 2007, de acordo com as alterações previstas nas instruções de preenchimento, exercício 2007, ano-base 2006.

  15. Gerador de relatórios – disponibilizados recursos na geração da DIRF, para que, quando um determinado fornecedor prestou diversos serviços para a empresa, porém, somente uma das notas fiscais teve retenção de IR, o Sistema informe todas as demais movimentações.

  16. Gerador de relatórios – disponibilizados recursos para considerar as rubricas que incidem sobre a base de cálculo no acúmulo da receita bruta para apuração do Simples Federal.

  17. Gerador de relatórios – o modelo de relatório "004 - Valor Adicionado" em Operacionais/Totais foi alterado para acumular o valor contábil menos o IPI, sendo que o mesmo se aplica nas exclusões.

  18. Gerador de relatórios – disponibilizado, na tela de emissão da Ficha CIAP, um novo campo que solicita o "Número da página". Dessa forma, nos modelos de relatório que listam a página, a mesma será impressa a partir do número da página informado nesse novo campo.

  19. Gerador de relatórios – disponibilizado tratamento na geração do arquivo magnético referente ao Ato Cotepe, para que no código do item transforme todas letras em maiúsculas, de acordo com a exigência do programa validador.

  20. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo magnético referente à PJ-Simples, ano base 2006.

  21. Gerador de relatórios – atualizado o relatório da GIM-PE de acordo com o novo leiaute. A GIM-PE deverá ser gerada a partir do menu Relatórios \ Operacionais \ PE – GIM. Na tela de emissão existe o botão "Dados Adicionais" para complementar as informações não disponíveis no MTFiscal.

  22. Gerador de relatórios – disponibilizada mensagem “Falha, pois o CNPJ da Empresa não está cadastrado como cliente na base birô!” quando a empresa não está cadastrada como cliente na base birô e deseja efetuar a gravação automática dos protocolos no Radar Gerenciador.

  23. Gerador de relatórios – disponibilizado modelo de relatório "004 - Declaração do Simples - 2007", para geração da DS-SP, referente ao ano base 2006.

  24. Gerador de relatórios – disponibilizados recursos para gravar a forma de geração da DIME-SC anual, de um ano para o outro.

  25. Gerador de relatórios – disponibilizados recursos para gerar os registros R30 e R31 na DCTF. Esses registros serão gerados para os impostos pagos através de quotas.

  26. Gerador de relatórios – a partir do menu Relatórios\Lançamentos foi criado o método ECF, e disponibilizados dois modelos de relatórios para imprimir os lançamentos por ECF e os totais por ECF, onde é possível selecionar o ECF para emissão do relatório. Tratando-se de empresa que possui filial, deverá primeiro selecionar a Filial na pasta Filtro e depois o ECF na pasta Principal.

  27. Gerador de relatórios – a partir do menu Relatórios\Lançamentos foi criado o método "Data de Inclusão", e disponibilizado o modelo de relatório "001 - Relação de Lançamentos por Data de Inclusão", onde serão listados os lançamentos incluídos na base de dados dentro do período informado para emissão do relatório.

  28. Gerador de relatórios – no menu Relatórios\Lançamentos\Estado foi criado a opção "Classificar pelo Estado do Cliente", essa opção somente é habilitada se marcar Saídas, e o usuário poderá marcar esse campo, se desejar emitir o relatório de lançamentos de saídas, classificado pelo Estado do cliente e não pelo Estado de destino. Essa informação é importante para empresas prestadoras de serviços de transporte.

  29. Gerador de relatórios – disponibilizado tratamento para empresas optantes pelo Simples/PR, que permite considerar somente determinados valores na base de cálculo da venda de mercadorias. Nas propriedades da empresa, na pasta Perfil Fiscal, no botão Propriedades do ICMS, foi implementado o campo "Fórmula para Receita Tributável". Se informar uma fórmula nesse campo deverá seguir as orientações a seguir para configurar a base de dados, se não informar, o Sistema continuará fazendo o tratamento anterior. A fórmula para Receita Tributável, a ser vinculada nesse novo campo, deve ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor poderá ser qualquer campo de valor do lançamento. A descrição poderá ser "Valor da Receita Simples/PR". No campo Fórmula, deverão ser digitados os códigos fiscais de operação e prestação que deverão compor a receita. Também é possível criar, por exemplo, uma fórmula somando valor de outras de determinadas naturezas, e outra somando valor de base de cálculo de determinadas naturezas, e uma terceira fórmula somando os resultados das fórmulas anteriores, e vincular essa terceira fórmula no campo "Fórmula para Receita Tributável". É preciso cadastrar uma nova Fórmula Valor Base para ser vinculada no cadastro das tributações, a qual deverá ser cadastrada da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável Simples/PR" e no campo Fórmula deverá constar o seguinte: &2137+&2138. E, nas propriedades por empresa, na pasta Modelos de Relatórios, selecionar para apuração do ICMS o modelo "045PR - Convenio 31-99 - RAICMS Mod P9 - SIMPLES-PR - Formu".

  30. Gerador de relatórios – disponibilizados os modelos de relatórios para geração da DPI-GO. Estão disponíveis a partir do menu Relatórios\Configurar Relatórios\Guia Estadual - Meio Magnético\Padrão, e devem ser gerados diretamente a partir desse menu. Abaixo tabela com o nome do relatório e nome do arquivo gerado dentro do diretório \WKRadar\Relatorios:

- 013 - GO - Declaracao Per de Inf Fiscais - DPI - Inf Iniciais ==> DPIDadosIniciais.txt

- 014 - GO - Declaracao Per de Inf Fiscais - DPI - Naturezas ==> DPINat.txt

- 015 - GO - Declaracao Per de Inf Fiscais - DPI -Outros Debitos ==> DPIOutrosDebitos.txt

- 016 - GO - Declaracao Per de Inf Fiscais - DPI - Est Debitos ==> DPIEstornoDebitos.txt

- 017 - GO - Declaracao Per de Inf Fiscais - DPI -Outros Credito ==> DPIOutrosCreditos.txt

- 018 - GO - Declaracao Per de Inf Fiscais - DPI - Estor Credito ==> DPIEstornoCreditos.txt

- 019 - GO - Declaracao Per de Inf Fiscais - DPI - Energia Comun ==> DPIEnergiaComunicacao.txt.

E a partir do menu Relatórios\Operacionais\Guia Interestadual:

- 007 - GO - Entradas de Mercadorias - Bens e ou Servicos ==> DPIEntradasEstados.txt

- 008 - GO - Saidas de Mercadorias Bens ou Prestacoes Servico ==> DPISaidasEstados.txt.

No campo Classificação, no cadastro de Rubricas, foram criadas várias opções de classificação das rubricas, conforme disponíveis no Programa DPI.

  31. Gerador de relatórios – alterado o modelo de relatório "020 - MG - Convenio 31-99 - RAICMS Modelo P9", prevendo o RESUMO DA APURACAO DO IMPOSTO - ST na última página do livro, no mesmo leiaute do resumo da apuração do imposto ICMS, de acordo com a legislação vigente em Minas Gerais.

  32. Gerador de relatórios – disponibilizado no menu Relatórios\Arquivos Magnéticos, o sub menu "RN - Convênio ICMS", e o modelo de relatório "001 - Arquivo Magnetico Convenio ICMS 76-03 Infor Fiscal" para geração do arquivo referente ao Informativo Fiscal.

  33. Gerador de relatórios – disponibilizados recursos para geração da DIAP - Declaração de Informações e Apuração do ICMS do Estado do Amapá.

  34. Gerador de relatórios – disponibilizados recursos para adequar o livro de serviços prestados de São Luis – MA, de acordo com as necessidades legais.

  35. Gerador de relatórios – disponibilizado modelo de relatório do livro de serviços prestados de São Bento do Sul – SC, de acordo com as necessidades legais.

  36. Gerador de relatórios – disponibilizados os modelos de relatórios 040 e 041, no menu Relatórios Municipais\Diversos Municípios, para atender a declaração da Prefeitura de Cachoeiro de Itapemirim – ES.

  37. Gerador de relatórios – disponibilizados recursos para geração da DES do Município de Belo Horizonte – MG, de acordo com o novo leiaute disponibilizado pela Prefeitura.

  38. Gerador de relatórios – adequado o modelo de relatório da DMS de Salvador – BA de acordo com as novas exigências legais.

  39. Gerador de relatórios – alterado o modelo de relatório "012 - PA - Belem - DFMS - Declaracao Fiscal Mensal de Servicos", disponível no menu Relatórios\Arquivos Municipais\Diversos Municípios, de acordo com o manual de importação do Programa DFMS, versão 3.00.00, da Prefeitura Municipal de Belém – PA.

  40. Gerador de relatórios – disponibilizado os modelos de relatórios para geração do arquivo magnético exigido pela Prefeitura de Rio do Sul - SC. No cadastro de naturezas de operação dos serviços tomados e prestados, pasta Enquadramento, deve-se informar no campo “Grupo” o código da atividade CNAE ou código conforme lista de serviços (Lei 116/2003). O arquivo magnético deverá ser gerado a partir do menu Relatórios\Operacionais\Relatórios Municipais, modelos de relatórios "043 - SC - Rio do Sul - Livro Eletronico - Prestados", no diretório WKRadar\Relatórios será gerado o arquivo ISSPrestados.txt, e "044 - SC - Rio do Sul - Livro Eletronico - Tomados", no diretório WKRadar\Relatórios será gerado o arquivo ISSTomados.txt. No cadastro do município de Rio do Sul, e nos municípios dos fornecedores/clientes utilizados, deverá ser informado o código do IBGE do município.

  41. Gerador de relatórios – disponibilizado o modelo de relatório "047 - PR - Guarapuava - DME", disponível a partir do menu Relatórios\Arquivos Municipais\Diversos Municípios, que gera o arquivo DME.txt dentro do diretório \WKRadar\Relatorios. No menu Cadastros\Documentos deverá ser preenchido no campo "Subsérie" na pasta Complementos, o tipo de série (conforme item 3.1 do manual de importação de dados), e no campo "Tipo Documento" o modelo da nota fiscal (conforme item 3.2 do manual de importação de dados). A partir do menu Cadastros\Tipos de Recolhimento do MTFiscal, deverão ser cadastradas as naturezas de operação (conforme item 3.3 do manual de importação de dados) para o Município de Guarapuava-PR. Dessa forma, nos lançamentos de serviços prestados e tomados, será habilitada a pasta "Outro" para preenchimento do campo "Tipo de Recolhimento" para cada nota fiscal.

  42. Gerador de relatório – disponibilizado o modelo de relatório "042 - GO - Goiania - DMS" disponível no menu Relatórios\Arquivos Municipais\Diversos Municípios, que gera os lançamentos de serviços prestados, e cria dentro do diretório \WKRadar\Relatorios o arquivo com o nome dentro do formato 99999999.D99, sendo: 999999 - Inscrição Municipal do Prestador sem o dígito verificador; 99 - Ano da DMS; 99 - Mês da DMS; Ex.: 05423400.D03 (Inscrição: 54.234-1, Ano: 00, Mês: 03). O código estadual do Município de Goiânia-GO no cadastro de Municípios deve ser 253001. A partir do menu Cadastros\Tipos de Recolhimento, deverão ser cadastradas as situações das notas fiscais para o Município de Goiânia-GO, conforme consta no leiaute de importação de dados. Dessa forma, nos lançamentos de serviços prestados, será habilitada a pasta "Outro" para preenchimento do campo "Tipo de Recolhimento" para cada nota fiscal. No menu Cadastros\Naturezas de Operação, deverá ser informado no campo "Grupo" na pasta Enquadramento para as naturezas de serviços prestados, o código da atividade com base de cálculo reduzida, conforme consta no leiaute de importação de dados. No cadastro de documentos deverá ser preenchido o campo "Número AIDF" e "Data AIDF". No cadastro da empresa deverá ser informado e e-mail para contato.

  43. Gerador de relatórios – disponibilizados os modelos de relatórios 045 - SC - Facility Mobile – Timbo e 046 - SC - Facility Mobile – Indaial. Esses relatórios estão dentro do leiaute do referido programa das prefeituras de Timbó-SC e Indaial-SC, respectivamente.

  44. Gerador de relatórios – alterado o relatório 008 de geração da DIM São Luis-MA para gerar o campo Natureza da Operação igual a "B", dos serviços prestados, quando a nota fiscal for uma nota fiscal conjugada. Para isso, na natureza de operação, campo Grupo, é preciso estar com a opção "A". Se for uma nota conjugada (possuir lançamentos na natureza 5.933/8.000 e 5.102) o Sistema irá gerar a opção "B" ao invés de "A". Se na natureza de operação estiver no campo Grupo uma opção diferente de "A" o Sistema irá gerar esse conteúdo da natureza.

  45. Gerador de relatórios – disponibilizado o modelo de relatório "001 - Jaboatao dos Guararapes - DMS", no menu Relatórios\Arquivos Municipais\Pernambuco\Jaboatão dos Guararapes, que trata do arquivo magnético para ser importado no Programa Declaração Mensal de Serviços da Prefeitura. Será gerado o arquivo dentro do diretório \WKRadar\Relatorios, com o nome no formato NNNNNNNMMMAAAA.DS, onde: NNNNNNN = Inscrição municipal do contribuinte; MMM = Mês da competência; AAAA = ano da competência. Ex.: 9483110ago2006.ds. Para o campo "Motivo Cancelamento" foi utilizado o Tipo de Recolhimento, sendo assim, a partir do menu Cadastros\Tipos de Recolhimento do MT Fiscal, deverão ser cadastrados os motivos de cancelamentos para o Município de Jaboatão dos Guararapes-PE, conforme consta no manual de importação de dados. Dessa forma, nos lançamentos de serviços, será habilitada a pasta "Outro" para preenchimento do campo "Tipo de Recolhimento" para cada nota fiscal.

  46. Gerador de relatórios – disponibilizado o modelo de relatório 048 - SC - Canoinha – DIF, de acordo com o leiaute do referido programa da prefeitura de Canoinhas-SC.

  47. Gerador de relatórios – devido à mudança na utilização do CNAE para o IdCNAE na versão 2.00.0000 do SEFINNet de Florianópolis – SC, no campo Grupo da natureza deverá ser informado somente o IdCNAE. Sendo que, existe um tratamento quando detalha itens de serviços, onde o Sistema busca o CNAE do cadastro do serviço e se não encontrar busca essa informação no campo Grupo da natureza. Esse tratamento continua existindo, sendo que o IdCNAE deverá ser informado no campo "Código no Mapa Fisiográfico" da pasta Complemento do cadastro de serviços. Foram disponibilizados os seguintes relatórios a partir do menu Relatórios\Arquivos Municipais\Santa Catarina\Florianópolis: 008SC - ISS Net - Florianopolis - Trimestral - V2-00-0000; 009SC - ISS Net - Florianopolis - V2-00-000 – Prestados e 010SC - ISS Net - Florianopolis - V2-00-000 – Tomados. O registro de ajustes da GIF são gerados a partir das rubricas, sendo que existem classificações específicas nas rubricas para o imposto municipal.


MTFiscal - Versões 2006

Clique na versão desejada para ver as implementações de 2006:

  • Versão 2.19 - 12.12.2006

  • Versão 2.18 r01 - 24.10.2006

  • Versão 2.18 - 18.08.2006

  • Versão 2.17 - 23.06.2006

  • Versão 2.16 r02 - 19.04.2006

  • Versão 2.16 r01 - 10.02.2006

  • Versão 2.16 - 31.01.2006


Versão 2.19 - 12.12.2006

Implementações:

  1. Cadastro de impostos – na pasta Vencimentos, foi criado o grupo "Acrescentar Período" com as opções: Diário, Decendial, Quinzenal, Mensal, e o campo "Quantidade a acrescentar". De acordo com a opção selecionada, o Sistema acrescentará valores ao período de apuração para então calcular a data de vencimento. Ex.: Se o imposto vencer no décimo dia útil do segundo mês subsequente à apuração do imposto, deve-se selecionar a opção “Mensal” e informar 1 nesse campo. Caso o campo "Quantidade a acrescentar" esteja zerado, o cálculo será efetuado normalmente.

  2. Grades de contabilização – disponibilizado para o campo “Débito/Crédito” a opção "Conta ISS fornecedor/cliente". Essa opção pode ser utilizada na grade de contabilização do valor do ISS Retido.

  3. Importação de Impostos e Naturezas – desabilitada a opção de importação desses cadastros em modo de alteração, pois a mesma interferia na correta manutenção dos históricos de alteração.

  4. Lançamentos – disponibilizado o uso da tecla de atalho F9 sobre os demais campos dos lançamentos, onde ao invés de teclar Enter/TAB em cada campo até o final do lançamento ou clicar no OK, ao teclar F9, o Sistema gravará o lançamento, assumindo os valores dos demais campos de acordo com as fórmulas/preferências por naturezas, alíquota de compra/venda do Estado. Na primeira pasta da tela de lançamentos, o F9 só funcionará para os campos a partir do Valor Total, e nas demais pastas em qualquer campo o lançamento será gravado.

  5. Importação de lançamentos – disponibilizados recursos para que quando no arquivo texto a ser importado existirem registros de nota fiscal cancelada com parcelas do financeiro, o Sistema não importar as parcelas do financeiro.

  6. Preferências por natureza – incluído o campo "Mensagem" que irá acessar o cadastro de mensagens do Radar Empresarial. Ao passar pelo campo da natureza no lançamento a mensagem selecionada nas preferências será mostrada. Caso não queira que a mensagem seja apresentada a cada lançamento, utilizar a opção de "Manter lançamento anterior e desprezar sequência" no campo da natureza.

  7. Preferências por natureza – incluído o campo “Remetente/Destinatário” com as opções de Cliente e Fornecedor, assim como existe no lançamento. Esse campo será habilitado quando a preferência para o campo Fornecedor/Cliente for "Sugerir conteúdo" ou "Sugerir conteúdo e desprezar sequências". Quando a preferência for "Manter lançamento anterior" ou "Manter lançamento anterior e desprezar seqüência", já é mantido também o remetente/destinatário.

  8. CIAP – disponibilizado o campo "Crédito em 12 Vezes" na importação e exportação dos bens.

  9. CIAP – disponibilizado o campo "Crédito em 12 vezes" no Leiaute da lista.

  10. Contabilização – disponibilizados recursos para contabilizar os valores informados através da tela de Outros Recolhimentos da apuração do ICMS. No final da tela de Outros Recolhimentos foi criado o campo “Grade Contábil" para informar uma grade para contabilização do valor informado. A grade de contabilização deve ser criada a partir do menu Cadastros\Grades de Contabilização\Rubricas. Esse valor será contabilizado ao comandar a contabilização dos impostos a partir do menu Movimentos\Contabilização\Contabilizar. A data do lançamento contábil será a data de vencimento do valor informado em outros recolhimentos.

  11. Contabilização – disponibilizados recursos para agilizar em aproximadamente 70% o tempo gasto no processo.

  12. Contabilização – disponibilizados recursos para que se no arquivo texto de importação dos lançamentos existirem detalhamentos gerenciais (tipo de linha 6), e na linha do lançamento (tipo de linha 1) não existir informada a conta contábil, a mesma será buscada do cadastro da natureza do lançamento, e se não existir conta informada na natureza, será buscada a conta da grade vinculada na natureza.

  13. Auditor – implementados recursos na verificação da sequência de documentos, para checar nos lançamentos de saídas e serviços prestados, se a mesma nota fiscal (filial, modelo, espécie, série, número inicial) está lançada também para um outro cliente. Se existir alguma nota com essa situação, no final do relatório de críticas serão apresentados os dados dessa nota fiscal apontando que está lançada em clientes distintos com o título específico "Relatório dos Documentos Lançados para Clientes Distintos - Lançamentos".

  14. Gerador de relatórios – disponibilizados recursos para emissão do informe de rendimentos para diversas empresas através de um único comando.

  15. Gerador de relatórios – disponibilizados recursos para imprimir uma linha de fechamento de página nos resumos de naturezas e estados dos livros fiscais de entrada e saída.

  16. Gerador de relatórios – disponibilizados recursos para agilizar em aproximadamente 70% o tempo gasto na geração dos dados.

  17. Gerador de relatórios – disponibilizados recursos para geração do registro 61 do arquivo magnético referente ao Convênio ICMS, para lançamentos com as séries D3, D4, D5, D6, D7, D8, D9.

  18. Gerador de relatórios – atendendo diversas solicitações de clientes, na tela de apuração do ICMS e IPI, ao passar pelos campos utilizando o TAB ou Enter, o Sistema pulará o campo de Saldo Credor do Período Anterior, para evitar que o valor seja apagado ou alterado. Para inserir algum valor nesse campo, é necessário clicar com o mouse.

  19. Gerador de relatórios – disponibilizados recursos para emissão de relatórios de lançamentos classificados por CFOP e totalizados por dia. Os relatórios estão disponíveis a partir do menu Relatórios\Lançamentos\ CFOP/Data.

  20. Gerador de relatórios – criado o modelo de relatório "009 - Relacao de Lancamentos com Impostos Retidos", que irá listar os dados do lançamento e todos os impostos retidos vinculados ao mesmo. O valor do IRRF é o do 1o. imposto indireto e o do INSS é o do 2o. imposto indireto. O relatório está disponível a partir do menu Relatórios\Lançamentos\Data.

  21. Gerador de relatórios – atualizados os códigos da DCTF na tela de emissão do DARF Informado, onde foram incluídos os seguintes códigos: 10 – RET/PATRIMÔNIO; 11 – CSRF e 12 – COSIRF.

  22. Gerador de relatórios – disponibilizados recursos para que quando o modelo de relatório da Guia Estadual/Magn., selecionado nas propriedades por empresa for da DAPI: 001 - MG - DAPI - Modelo 1, 002 - MG - DAPI - Modelo 2 ou 003 - MG - DAPI - Modelo 3, no momento da apuração do ICMS será solicitado através de campo pede, se a empresa "Possui Movimento?" com as opções 'Sim' ou 'Não', o default será 'Sim', e de acordo com a opção informada será preenchido o campo "DAPI sem movimento" na geração da DAPI em meio magnético.

  23. Gerador de relatórios – disponibilizado o modelo de relatórios "007 - SP - Guia de Informacao e Apuracao do ICMS - GIA 2007” para atender o novo leiaute da GIA-SP disponibilizado pela Secretaria da Fazenda e que deverá ser utilizado a partir de 01.01.2007.

  24. Gerador de relatórios – disponibilizados recursos para a partir do dia 20/11/06 aplicar o valor de 77% no campo "20 - Quantidade de Gasolina A" do registro tipo 40 do SCANC.

  25. Gerador de relatórios – disponibilizados recursos para não exportar lançamentos com modelo de documento igual a 99, na geração do arquivo magnético para a Prefeitura de Belo Horizonte - MG.

  26. Gerador de relatórios – disponibilizado o código federal dos municípios para geração do arquivo magnético para a Prefeitura de Palhoça – SC.

  27. Gerador de relatórios – atualizado o modelo de relatório de exportação de dados para a Prefeitura do Recife – PE, de acordo com novo leiaute disponibilizado.

  28. Gerador de relatórios – disponibilizados recursos para gerar o arquivo magnético da Prefeitura de São José – SC, utilizando o detalhamento de municípios nos lançamentos de serviços.

  29. Gerador de relatórios – criado o livro de entrada de materiais e serviços (Remas), que está disponível a partir do menu Relatórios\Livro de Serviços Tomados, modelo 004 - RJ - Remas-Relatorio de Entrada de Materiais e Serviços. O "Código da Obra", será uma extensão na natureza, por exemplo, para a obra de código 193, deve-se criar a natureza 9.000.193 e vincular as notas fiscais relacionadas à essa obra nessa natureza.


Versão 2.18 r01 - 24.10.2006

Implementações:

  1. Cadastro de fórmulas – disponibilizada a variável &896 – alíquota de saída no estado sede da empresa – para utilização na fórmula de cálculo do valor do diferencial de alíquota interestadual. Deve-se cadastrar uma fórmula conforme abaixo: (&1031*&896/100)-(&1031*&336/100), onde, &1031 = Base de cálculo do primeiro imposto indireto; &896 = Alíquota de saída no estado sede da Empresa e &336 = Alíquota de compra do estado do fornecedor.

  2. Cadastro de rubricas – criado o campo “Classif. Ato Cotepe” que deverá ser utilizado para informar a classificação da rubrica de acordo com as instruções do Ato Cotepe 35/05.

  3. Cadastro de naturezas – implementados recursos para agilizar a leitura de naturezas que possuem vinculadas grades contábeis específicas para os impostos.

  4. Cadastro de naturezas – implementados diversos recursos de segurança para evitar a possibilidade de duplicação de naturezas já cadastradas.

  5. Lançamentos – disponibilizados recursos para alterar a lista do lançamento, sendo possível mudar os campos de posição, sem que seja necessária utilizar a opção de Leiaute. Na tela de leiaute, foi possibilitada a inserção de um novo campo entre os campos que já estão selecionados. Para isso, basta selecionar um campo na lista de destino, e o novo campo será incluído logo abaixo desse.

  6. Lançamentos – atendendo solicitações de clientes foram disponibilizadas as seguintes mensagens: nos movimentos de entradas e serviços tomados, se não informar a data de entrada, ao passar pelo campo apresenta a mensagem: Data de entrada da Nota Fiscal deve ser informada! Nos movimentos de saídas e serviços prestados, se não informar a data de emissão, ao passar pelo campo apresenta a mensagem: Data de emissão da Nota Fiscal deve ser informada!

  7. Lançamentos de saídas – aumentada a capacidade do campo “Valor Total do Despacho” para aceitar valores acima de R$ 9.999.999,99.

  8. Lançamentos de ECF – disponibilizados recursos para possibilitar a digitação dos valores de mapas resumo de ECF no menu Movimentos\ECF, foi implementado nessa tela específica o campo Mapa Resumo. Se nas propriedades por empresa estiver parametrizado ECF por mapa resumo, será habilitado o campo Mapa Resumo no menu Movimentos\ECF, e ao incluir um lçto de ECF irá sugerir o número do próximo Mapa Resumo de acordo com o dia anterior. Se na base estiver parametrizado ECF por redução Z esse campo fica desabilitado. O conteúdo do campo Mapa Resumo escriturado nessa tela será gravado, automaticamente, no campo de Número da Nota e Nota Final nos respectivos lançamentos nos registros de saídas e serviços prestados.

  9. Integração financeira – disponibilizados, no menu Movimentos\Radar Financeiro, campos que solicitam a data inicial e a data final para integração com o Radar Financeiro, dos lançamentos incluídos no MTFiscal através de importação. Ao informar a data inicial e data final, irá integrar com o Radar Financeiro somente os lançamentos incluídos no MTFiscal via importação, dentro do período informado. Deixando a data zerada, serão integrados, com o Radar Financeiro, os lançamentos incluídos no MTFiscal via importação, dentro do período fiscal.

  10. Integração financeira – disponibilizados recursos para permitir a alteração da classificação empresarial e do gerencial da classificação, mesmo quando o título já tiver baixa. Essa alteração somente é permitida se as contas envolvidas não forem utilizadas na contabilização da baixa no Radar Financeiro.

  11. Integração financeira – disponibilizados recursos para diminuir o valor do imposto indireto Funrural das parcelas do financeiro, para isso na natureza deve estar marcado para Integrar pelo valor líquido. Também foram implementados recursos para criar um título de retenção no financeiro com o valor do imposto indireto Funrural devido, Esse título sempre será criado quando existir valor do imposto. O título é criado sem marcar Previsão, e o nº do docto é gerado com a máscara do título definida nas propriedades por empresa, no final é adicionada à expressão FUN, por exemplo, NF 5577, o nº do docto será 5577-1FUN.

  12. Integração financeira – disponibilizados recursos para não integrar o valor do ISS retido sobre os serviços tomados. No cadastro do imposto ISS, se estiver informada a conta no campo "Cedente", vai ser integrado um único título no financeiro somando os lançamentos; se estiver marcada a opção de "Conta Cedente do Cliente/Fornecedor", vai ser integrado um título para cada lançamento efetuado, utilizando a conta informada no campo ISS no cadastro do cliente/fornecedor. Para não integrar o valor dos ISS Retido dos serviços tomados, o respectivo campo, nas propriedades da empresa, não deve estar ligado. Importante: Se o cliente desejar alterar a forma de integração do ISS Retido dos serviços tomados com o financeiro, e refazer a integração para regravar os títulos, antes de alterar os cadastros, deverá excluir os valores no Consulta Totais de Imposto Retido para eliminar os títulos no financeiro. Caso não excluir os títulos existentes anteriormente, os mesmos permanecerão no Financeiro.

  13. Apropriação – disponibilizados recursos para informar valores de apropriação de impostos do tipo calculado através do menu Movimentos/Apropriação. É obrigatório vincular uma rubrica na apropriação, sendo que a composição do valor da rubrica sempre deverá ser “Imposto”. Se o imposto calculado for trimestral, cada parcela será apropriada em um mês, e não por trimestre. Por exemplo, se no cadastro da apropriação foram informadas a quantidade de 4 parcelas a partir de 01/04/06 para o IRPJ, na apuração de 01/04/06 a 30/06/06 serão aproveitadas 3 parcelas, e na apuração de 01/07/06 a 30/09/06 será aproveitada 1 parcela.

  14. Consulta de totais – disponibilizado, no menu Movimentos\Consulta Totais, o submenu Imposto Retido, onde é possível consultar e excluir a apuração do ISS Retido, e também do Segundo Lançado dos serviços tomados. Excluindo a apuração, o lançamento é excluído do contas a pagar do Radar Financeiro, caso exista a integração.

  15. Baixa de impostos – disponibilizado tratamento, para quando o valor do imposto a pagar for menor que mínimo, aceitar lançar o Valor Total maior que o Valor do Imposto. Quando o valor do imposto é menor que o mínimo, apresenta a mensagem "Somatório das baixas não fecha com o valor do imposto! Deseja continuar?", permitindo gravar o valor total maior que o valor do imposto. Se o valor do imposto é maior que o mínimo, não aceita o valor total maior que o valor do imposto, apresentando a mensagem "Somatório das baixas não fecha com o valor do imposto!".

  16. Auditor – implementados recursos para verificar e apontar se, eventualmente, existe alguma natureza de operação duplicada.

  17. Gerador de lançamentos – disponibilizados campos para informar a “Data de Vencimento” e o “Valor do COMPEX”, na tela de dados adicionais da apuração de ICMS para empresas estabelecidas em Santa Catarina.

  18. Gerador de relatórios – disponibilizados recursos para que durante a emissão de relatórios, o nome dos arquivos temporários sejam gravados inclusive com os milisegundos, para evitar problemas de geração simultânea.

  19. Gerador de relatórios – disponibilizados os relatórios "056 - Sinco - Leiaute Simplificado - Entradas" e "057 - Sinco - Leiaute Simplificado - Saídas", para exportar as notas fiscais de acordo com o leiaute do arquivo simplificado - Sinco. Os relatórios estarão disponíveis a partir do menu Relatórios\Lançamentos\Data.

  20. Gerador de relatórios – disponibilizados recursos para listar nos relatórios de lançamentos por data, os valores do PIS não cumulativo e da COFINS não cumulativa, diretamente, na linha de dados do lançamento. Foi criado o modelo de relatório "058 - Pedido Ressarcimento ou Dec Comp de IPI Não Cumulativos" de acordo com o leiaute do arquivo digital de notas fiscais especificado pela Receita Federal.

  21. Gerador de relatórios – disponibilizados recursos para gerar o registro tipo R11 - Pagamentos com DARF, da DCTF, somente quando o valor do pagamento for pelo menos igual ao valor mínimo de recolhimento do imposto.

  22. Gerador de relatórios – disponibilizados recursos para a apuração do Simples Gaúcho com matriz e filiais: nas propriedades por empresa, na pasta perfil fiscal, no botão propriedades do ICMS, foi criado o campo "Simples Optante", onde deverá ser indicada a forma de opção pelo Simples Gaúcho, essa informação será necessária para a apuração do ICMS e posterior emissão da GIS, sendo que as opções são: 0 - Não optante; 1 – Único; 2 – Centralizado; 3 – Centralizador. Deverá ser efetuada a apuração do ICMS dos estabelecimentos centralizados, e depois do estabelecimento centralizador. O modelo de apuração do ICMS "036" foi alterado para melhor entendimento do demonstrativo da apuração do ICMS para empresas optantes pelo Simples Gaúcho, sendo adequado para cada tipo de estabelecimento: único, centralizado ou centralizador.

  23. Gerador de relatórios – disponibilizados recursos para listar os valores de rubricas no relatório auxiliar de preenchimento da DACON.

  24. Gerador de relatórios – disponibilizados recursos para tratamento da Lei 13.790/06 de Santa Catarina que trata de incentivos para empresas transportadoras. Os procedimentos que deverão ser efetuados são os seguintes: no menu Arquivo\Propriedades\Por Empresa, na pasta Preferências, foi criado o campo "Perc. Créd. Presumido", para informar o valor do crédito presumido de ICMS autorizado para a Empresa. Essa informação será utilizada no momento da apuração do imposto ICMS. A partir de 01/08/2006 para o Estado de SC, a empresa poderá ter o crédito presumido de 50% do imposto devido na prestação de serviço de transporte exclusivamente de cargas, iniciada no território catarinense. Foi criado o modelo de relatório de apuração do ICMS "041" específico para Transportadora que tenha optado pelo crédito presumido de 50%, que vai calcular o crédito presumido sobre o valor dos serviços de transportes originados em SC. No menu Arquivo\Propriedades\Por Empresa, na pasta Preferências, no botão Crédito Ativo, foi criado o campo "Data Início Crédito em 12 Vezes", para informar a data de início do crédito de CIAP na proporção de 1/12 avos, normalmente, a partir de 08/2006. Ao informar a data de início do crédito em 12 vezes, na tela de Controle CIAP é habilitado o campo "Crédito em 12 Vezes", esse campo deverá ser marcado se o bem tiver seu crédito aproveitado em 12 vezes. O crédito do CIAP em 12 meses somente se aplica na hipótese de o bem ter sido adquirido de contribuinte ICMS estabelecido em Santa Catarina, e destinar-se exclusivamente a prestação de serviço de transporte de cargas. O bem anterior à data início do crédito em 12 vezes, que for marcado para aproveitar em 12 vezes, será considerado, normalmente, no crédito do CIAP em 48 vezes, e a partir da data de início informada, não aparecerá mais no crédito do CIAP em 48 vezes, e o saldo desse bem será apresentado no crédito do CIAP em 12 vezes. Para apurar o saldo do bem, calcula-se: Valor do crédito (/) 48 quotas = crédito a apropriar; Crédito a apropriar (x) nº de meses já apropriados = crédito apropriado; Valor do crédito (-) crédito apropriado = saldo do bem. Foi criado o modelo de relatório de apuração do ICMS "040" e de Ficha CIAP "021", esses relatórios são específicos para Transportadora que tenha optado pelo crédito do CIAP em 12 vezes.

  25. Gerador de relatórios – disponibilizados recursos para acumular e deduzir, automaticamente, o valor do IRRF dos lançamentos de saídas, na apuração do IRPJ.

  26. Gerador de relatórios – disponibilizados recursos para utilizar o valor da substituição tributária informado nos itens de nota na apuração dos impostos calculados por produto.

  27. Gerador de relatórios – disponibilizados recursos para não exportar caracteres especiais/acentuações (ex.: Ç, Á, É, Ó, Í) no campo razão social do arquivo da GIS-RS.

  28. Gerador de relatórios – efetuadas alterações no local de geração dos arquivos magnéticos exigidos pelas prefeituras municipais. Foi criado no menu Relatórios o submenu Arquivos Municipais, e dentro dele os menus com o nome dos Estados que possuem Municípios com relatórios, e dentro destes menus com o nome dos Municípios. Desta forma, os menus para Municípios existentes em Relatórios\Operacionais foram eliminados.

  29. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético para a Prefeitura do Município de Palhoça – SC. Os modelos estão disponíveis em Relatórios \ Arquivos Municipais \ Diversos Municípios.

  30. Gerador de relatórios – disponibilizados modelos de relatórios distintos para geração dos arquivos magnéticos exigidos pelas prefeituras de São Bento do Sul e Tijucas, ambas de SC. O relatório "001 - DIF Mensal - São Bento do Sul" está disponível a partir do menu Relatórios\Arquivos Municipais\Santa Catarina\São Bento do Sul, e o relatório "002 - DIF Mensal - Tijucas - versão 2_0" está disponível a partir do menu Relatórios\Arquivos Municipais\Santa Catarina\Tijucas.

  31. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo magnético exigido pela Prefeitura da Araraquara – SP. O relatório está disponível a partir do menu Relatórios\Arquivos Municipais\São Paulo\Araraquara.

  32. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo magnético exigido pela Prefeitura de Contagem – MG. O relatório "007 - MG - Contagem - Declaração Eletrônica de Serviço" está disponível no menu Relatórios\Arquivos Municipais o submenu Minas Gerais\Contagem.

  33. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético para a Prefeitura do Município de Ribeirão Preto – SP. Os modelos estão disponíveis em Relatórios \ Arquivos Municipais \ Diversos Municípios.

  34. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético para a Prefeitura do Município de Cuiabá – MT. Os modelos estão disponíveis em Relatórios \ Arquivos Municipais \ Diversos Municípios.

  35. Gerador de relatórios – disponibilizados recursos para geração do arquivo magnético para a Prefeitura do Município de Várzea Grande – MT. Os modelos estão disponíveis em Relatórios \ Arquivos Municipais \ Diversos Municípios.

  36. Gerador de relatórios – disponibilizado modelo de relatório para emissão da GARE-SP utilizando a opção Relatórios \ ICMS Leiaute.

  37. Gerador de relatórios – disponibilizados novos modelos de relatórios de livros de saídas "016 - SP - Conv 31-99 - 80 col - P2 - Subtotais - Nat - Aliq" e "017 - SP - Conv 31-99 - 80 col - P2-A - Subtotais - Nat - Ali" prevendo o total por natureza/alíquota no resumo por naturezas.

  38. Gerador de relatórios – disponibilizados recursos para geração da DECLAN-RJ. O modelo de relatório está disponível a partir do menu Relatórios\Arquivos Anuais\RJ - DECLAN\Gerar dados, o modelo de relatório 001 - DECLAN - RJ. É necessário ter realizado a apuração do ICMS dos meses do exercício.

  39. Gerador de relatórios – disponibilizado modelo de relatório 042 de apuração de ICMS que irá calcular e listar na linha de deduções o valor do crédito presumido de acordo com o percentual informado nas propriedades da empresa, no campo "Perc. Créd. Presumido" na pasta Preferências. O crédito presumido será calculado sobre o valor do saldo devedor apurado.

  40. Gerador de relatórios – disponibilizados recursos para gerar, automaticamente, na DIEF-CE, o registro OCR com o código da espécie do crédito "12 - Saldo credor período anterior" pelo valor do saldo credor gravado na apuração do ICMS.

  41. Gerador de relatórios – de acordo com as orientações legais, foram implementados recursos para não considerar no item 010 do quadro 51 da DIME-SC, os valores dos CFOP's 1.126, 2.126 e 3.126.

  42. Gerador de relatórios – criado o campo "Receita Bruta Estabelecimentos de Outras UF" na pasta Quadros 80 e 90, da tela de geração da DIME-SC, onde poderá ser informado o valor da receita bruta de vendas e serviços de estabelecimentos de outros Estados, para compor corretamente o valor do quadro 83 item 310 - Receita bruta vendas/serviços, que deve ser gerado considerando matriz e filiais no quadro 83 do estabelecimento principal.

  43. Gerador de relatórios – disponibilizados recursos para informar ao Radar Empresarial a quantidade de páginas utilizadas na impressão de relatórios do MTFiscal. A partir do Radar Empresarial, no menu Relatórios\Páginas Impressas, está disponível o relatório Páginas Impressas que lista o total de Páginas Impressas em cada relatório por módulo e um total geral de páginas impressas. No filtro, você pode selecionar um intervalo de período informando a Data Inicial e Final. Por padrão o sistema trás sempre o dia do sistema operacional. Se a base for birô você pode emitir um relatórios considerando todas as bases instaladas. Do MTFiscal, serão considerados para este relatório de páginas impressas somente os relatórios impressos através do MTEditor, os relatórios impressos pelo WORD, pelo DARF Leiaute, não serão considerados.

  44. Gerador de relatórios – disponibilizado modelo de relatório específico para geração da GIA-MT por produtores rurais.

  45. Gerador de relatórios – disponibilizados recursos para geração da DES-SP de serviços tomados utilizando como filtro a data de emissão do documento fiscal e não a data de entrada.

  46. Gerador de relatórios – disponibilizados recursos para listar na apuração do ICMS os valores de “Outros Recolhimentos” informados através do botão específico.

  47. Gerador de relatórios – disponibilizados recursos para emitir o relatório de Resumo de Impostos de apenas uma filial ou de diversas filiais ativas.

  48. Gerador de relatórios – disponibilizados recursos para o tratamento de empresas optantes pelo regime ParaíbaSim de apuração do ICMS na Paraíba. Se a empresa for optante desse regime, deverá seguir as instruções que estão disponíveis a partir do menu Ajuda\Ajuda do MTFiscal no link "PB - Tratamento pra Empresas Optantes pelo Regime ParaíbaSim".

  49. Ato Cotepe – disponibilizados recursos para geração do arquivo magnético referente ao Ato Cotepe 35/05, e alterações posteriores. Nessa versão, serão gerados apenas os registros exigidos pela legislação do Distrito Federal. A geração do arquivo está disponível no Radar Empresarial, no menu Relatórios/Ato Cotepe.


Versão 2.18 - 18.08.2006

Implementações:

  1. Propriedades por empresa - disponibilizado o campo “ISS Ret. Tomados” para indicar se o valor do ISS retido destacado nos lançamentos de serviços tomados deve ser integrado com o Radar Financeiro.

  2. Lançamentos - criados diversos campos nos lançamentos de entradas, saídas, serviços prestados e serviços tomados para atender as exigências do Ato Cotepe 35/05, com redação dada pelo Ato Cotepe 49/06. Essa implementação envolve também o detalhamento dos itens de nota. Para empresas que emitem conhecimentos de frete utilizando o modelo 26, será necessário o detalhamento dos modais. De acordo com a legislação, para o exercício de 2006, esses dados serão exigidos apenas para o Distrito Federal, porém, é interessante que esses dados sejam detalhados por todas as empresas. Todas essas alterações exigiram a conversão de diversos arquivos. Essa conversão será efetuada no momento do primeiro acesso à base de dados e pode demorar um tempo elevado em bases com grande movimentação. É imprescindível que seja aguardado o final do processo. Também é de extrema importância que seja efetuada uma cópia de segurança antes de efetuar a conversão.

  3. Lançamentos - aumentado o tamanho de campo de observações de 50 para 128 posições.

  4. Lançamentos - disponibilizados recursos para alteração e exclusão múltipla de lançamentos. Somente será permitido alterar os dados que são iguais entre todos os lançamentos selecionados.

  5. Lançamentos de serviços prestados - disponibilizados recursos para detalhar as notas fiscais de dedução, para posterior geração do arquivo magnético exigido pela Prefeitura de São Paulo - SP.

  6. Importação de lançamentos de saídas - disponibilizados recursos para não criticar a ausência do município de coleta/entrega nos dados de transporte.

  7. Integração financeira - quando forem efetuadas vendas para empresas públicas (cadastro de clientes), os valores dos impostos retidos serão deduzidos do valor do título, independente, do valor da parcela.

  8. Integração financeira - disponibilizados recursos para integrar pelo valor líquido, ou seja, diminuindo também os impostos indiretos, nos lançamentos de entradas e saídas.

  9. Importação de inventário - disponibilizados recursos para importar o arquivo onde o CNPJ da empresa não possui os pontos e barras informado.

  10. Importação Sintegra - disponibilizados recursos para importar os registros do tipo 74 através do leiaute do Sintegra.

  11. Gerador de relatórios - disponibilizados recursos para emitir o livro de inventário com totalizações por classe. Para efetuar a emissão dessa forma, basta marcar a opção "Imprimir Totalizações de Classes de Produtos", e então o livro de inventário é gerado com a totalização por classe de produto, de acordo com o cadastro da classe na qual o produto está cadastrado.

  12. Gerador de relatórios - disponibilizado modelo de relatório para geração do arquivo magnético para a Prefeitura de São José - SC.

  13. Gerador de relatórios - disponibilizados recursos para que na apuração do IRPJ, o valor do IRRF vinculado seja reduzido, automaticamente, sem a necessidade da emissão o livro de serviços prestados.

  14. Gerador de relatórios - disponibilizados recursos para apuração de ICMS e geração da GIS - RS de acordo com a nova legislação do Simples Gaúcho. Os procedimentos para parametrização da empresa encontram-se disponíveis a partir do menu Ajuda\Ajuda do MTFiscal, no link "RS - Tratamento para Empresas Optantes pelo Simples Gaúcho - RS".

  15. Gerador de relatórios - disponibilizados recursos que permitem listar acumuladores no total das páginas dos livros fiscais.

  16. Gerador de relatórios - disponibilizados recursos para geração e emissão da GIA-PR de acordo com a Norma de Procedimento Fiscal nº 003/2006.

  17. Gerador de relatórios - disponibilizada memória específica para listar o Estado do CRC do Contador da empresa.

  18. Gerador de relatórios - disponibilizado recurso para emissão do DCTA - Demonstrativo de Crédito do ICMS sobre Transporte Aéreo. O modelo de relatório está disponível em Relatórios\Operacionais\Totais modelo "005 - SP - DCTA - Demonstrativo de Credito de Transporte Aéreo".

  19. Gerador de relatórios - alterado o modelo de relatório de livro de serviços prestados do Distrito Federal para atender ao Decreto nº 25.508/05.

  20. Gerador de relatórios - disponibilizados recursos para geração da DIME-SC para empresas que efetuam a apuração do ICMS de forma decendial.

  21. Gerador de relatórios - disponibilizados recursos para geração da GIA-SP de acordo com o novo leiaute da versão 0760 disponibilizado pela Secretaria da Fazenda.

  22. Gerador de relatórios - disponibilizados recursos para listar a base de cálculo centralizada na apuração do impostos calculados.

  23. Gerador de relatórios - disponibilizados recursos para tratar por natureza a aplicação da alíquota majorada do Simples Federal, no momento da apuração do imposto. Para tratar essa situação, no cadastro de naturezas, deve-se marcar o campo "Não majorar alíquota do Simples Federal", que fará com que a natureza em questão não majore a alíquota do Simples Federal pela proporção da receita de serviços prestados no período.

  24. Gerador de relatórios - disponibilizados recursos para não gerar documentos do modelo 99 na DEISS de Gaspar - SC.

  25. Gerador de relatórios - disponibilizados recursos para emissão do livro de serviços prestados e tomados de forma anual se já existirem baixas no Financeiro. Quando o livro for anual e possuir baixa no Financeiro, não será apresentada mensagem nenhuma, o relatório será emitido, porém, não será regravado o registro de apuração e também não será efetuada a integração com o Financeiro.

  26. Gerador de relatórios - disponibilizados recursos para listar a função do responsável pela empresa, nos termos de abertura e encerramento.

  27. Gerador de relatórios - disponibilizado modelo de relatório de livro de serviços prestados "025 - SP - Sociedades Profissionais" para tratar a apuração específica. Deverá ser cadastrada uma fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor Receita Sociedades Profissionais" e no campo “.

Fórmula” deverá constar &2129. A tributação municipal deve ser cadastrada informando a fórmula cadastrada conforme descrito acima no campo “Fórmula Valor Base”, e informando o limite inferior de 0,00 e o limite superior de 99.999.999,99, no campo “Valor Prefixado” informar o valor da receita bruta mensal, e no campo Alíquota a alíquota que deve ser aplicada. Ao efetuar a emissão do livro de serviços prestados, deverá informar no campo “Número funcionários” o número de profissionais habilitados.

  28. Gerador de relatórios - disponibilizados recursos para listar em todos os livros fiscais até 25 alíquotas adicionais do ICMS.

  29. Gerador de relatórios - disponibilizado modelo de relatório específico para geração da GIA-MS para produtores rurais.

  30. Gerador de relatórios - disponibilizados recursos para geração da DIEF-RJ exigida pelo Prefeitura do Rio de Janeiro. As configurações necessárias na base de dados são: lançar os itens de serviço constante nas notas fiscais de serviços prestados (natureza do grupo 8.000). Para tal, em Arquivo\Propriedades\Por Empresa\Preferências deve-se marcar o campo "Detalhar Itens de Serviço", e a partir do menu Cadastros\Serviços do Radar Empresarial, fazer o respectivo cadastro dos serviços da empresa. Quando fazer o lançamento da NF de serviço prestado, deve-se detalhar o referido serviço. No Cadastro de Documentos, no campo "Tipo Documento" deverá ser informada Espécie do mesmo de acordo com o manual do programa DIEF. No Cadastro de Naturezas, deverá ser informado no campo “Grupo” o "Código da Atividade" da empresa de acordo com o exigido pela DIEF. A geração do arquivo DIEFRJ.txt, deverá ser efetuada pelo menu Relatórios\Operacionais\RJ - DIEF - Rio de Janeiro.

  31. Gerador de relatórios - disponibilizados recursos para o tratamento diferenciado para micro e pequenas empresas de Goiás. Se a empresa for enquadrada nesse regime especial de apuração, deverá seguir as instruções que estão disponíveis a partir do menu Ajuda\Ajuda do MTFiscal no link "GO - Tratamento para Micro e Pequenas Empresas”.

  32. Gerador de relatórios - disponibilizados recursos para o tratamento de empresas optantes pelo regime de estimativa - ME do Espírito Santo. Se a empresa for enquadrada nesse regime, deverá seguir as instruções que estão disponíveis a partir do menu Ajuda\Ajuda do MTFiscal no link "ES - Tratamento para Empresas Optantes pelo Regime de Estimativa - ME".

  33. Gerador de relatórios - disponibilizados recursos para o tratamento de empresas optantes pelo regime simplificado de apuração do Ceará. Se a empresa for for optante desse regime, , deverá seguir as instruções que estão disponíveis a partir do menu Ajuda\Ajuda do MTFiscal no link "CE - Tratamento pra Empresas Optantes pelo Regime Simplificado de Apuração - CE".

  34. Gerador de relatórios - disponibilizados recursos para geração da DIF mensal de São Bento do Sul e Tijucas - SC, de acordo com o leiaute na versão 2.0 disponibilizado pela Prefeitura.

  35. Gerador de relatórios - disponibilizados recursos para gerar o arquivo magnético dos Relatórios Municipais para diversas empresas, utilizando o botão "Selecionar Empresas" para indicar ao Sistema quais as empresas que deverão ser geradas.

  36. Gerador de relatórios - disponibilizados recursos para listar os valores de substituição tributária no relatório de mapa resumo - ECF.

  37. Gerador de relatórios - Disponibilizado modelo de relatório para geração do arquivo magnético referente ao ISISS de Vitória-ES. No cadastro do documento utilizado, pasta Complemento, deve-se informar o Número AIDF e a Data AIDF. No cadastro da empresa, pasta Registros, deve-se informar o Código Atividade Federal. Deverão ser cadastrados os tipos de recolhimento, para o município de Vitória, de acordo com a tabela de Situação Documento Fiscal do leiaute. Pode-se utilizar qualquer codificação e a descrição do tipo de recolhimento deverá ser de acordo com a tabela Situação Documento Fiscal, pois é o conteúdo da descrição que será gerado no arquivo magnético, e nos lançamentos, pasta Outro, vincular para cada lançamento o tipo de recolhimento. Para os serviços tomados não é necessário vincular o tipo de recolhimento. Após esses procedimentos, basta gerar o arquivo a partir do menu Relatórios\Operacionais\Relatórios Municipais, modelo 028 - ES - Vitoria - ISISS - Prestados, no diretório WKRadar\Relatórios será gerado o arquivo ISISSPrestados.txt, e modelo 029 - ES - Vitoria - ISISS - Tomados, no diretório WKRadar\Relatórios será gerado o arquivo ISISSTomados.txt.

  38. Gerador de relatórios - disponibilizados recursos e modelo de relatório para emissão do livro de serviços prestados e tomados em conjunto, para o município de Florianópolis - SC.

  39. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Indaial - SC.

  40. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético exigido pela Prefeitura de Palhoça - SC.


Versão 2.17 - 23.06.2006

Implementações:

  1. Propriedades – disponibilizado controle de acesso por usuário específico, para somente consultar as propriedades gravadas.

  2. Propriedades por empresa – criado na pasta Preferências, o campo "Detalhar Isentas/Outras". Esse campo tem as seguintes opções de detalhamento de Isentas/Outras: Ambos, Entradas, Saídas e Não Detalhar. Essas informações serão utilizadas nos lançamentos de entradas e saídas.

  3. Propriedades por empresa – criados recursos para informar a data final de vigência sempre que for efetuada alguma alteração nas propriedades da empresa. Com essa informação histórica, o MTFiscal efetuará todos os controles necessários de acordo com o enquadramento da Empresa na data em que estiverem sendo efetuados os lançamentos ou as apurações de impostos, sem a necessidade de alterações quando existir a necessidade de apuração de um período retroativo.

  4. Cadastro de rubricas – criados recursos para informar a data final de vigência sempre que for efetuada alguma alteração no cadastro da rubrica. Com essa informação histórica, o MTFiscal efetuará todos os controles necessários de acordo com os dados da rubrica na data em que estiverem sendo efetuadas as apurações de impostos, sem a necessidade de alterações quando existir a necessidade de apuração de um período retroativo.

  5. Cadastro de naturezas – tratamento para não permitir o vínculo de grades de contabilização de impostos que utilizam a opção de conta “Definida na natureza”, sem realmente informar a conta contábil para o lançamento do imposto na natureza.

  6. Cadastro de naturezas – criados recursos para informar a data final de vigência sempre que for efetuada alguma alteração no cadastro das naturezas de operação. Com essa informação histórica, o MTFiscal efetuará todos os controles necessários de acordo com o enquadramento da natureza na data em que estiverem sendo efetuados os lançamentos ou as apurações de impostos, sem a necessidade de alterações quando existir a necessidade de apuração de um período retroativo.

  7. Auditor – disponibilizado recurso para verificar a integridade do cadastro de naturezas entre o MTFiscal e o Radar Empresarial. Se existir algum problema, será apresentada uma tela com as naturezas que deverão ser incluídas, manualmente, no Radar Empresarial.

  8. Lançamentos – disponibilizados recursos para que ao selecionar o meio de transporte diferente de Rodoviário, o MTFiscal desabilite os campos de identificação do veículo e UF.

  9. Lançamentos – disponibilizada a tecla de atalho F9 sobre o campo Valor Total dos lançamentos, onde ao invés de teclar Enter/TAB em cada campo até o final do lançamento ou clicar no OK, ao teclar F9, o Sistema gravará o lançamento, assumindo os valores dos demais campos de acordo com as fórmulas/preferências por naturezas, alíquota de compra/venda do Estado.

  10. Lançamentos – na tela de impostos retidos/não-cumulativos foi criado o campo "Valor Imposto", onde são demonstrados os valores dos impostos que estão lançados.

  11. Lançamentos – disponibilizados recursos para que, na árvore de lançamentos, ao digitar as letras do nome do fornecedor/cliente, o cursor se posicione no nome digitado, quando a classificação da pasta fornecedor/cliente estiver pelo nome dos mesmos.

  12. Lançamentos de entradas e saídas – disponibilizados recursos para solicitar o campo "Código da Antecipação" para todos os lançamentos que possuem o imposto indireto tipo 2, 4, 5 ou 6 vinculado.

  13. Lançamentos de entradas – quando o Estado sede da Empresa é Mato Grosso, foi disponibilizado no movimento de entradas, na pasta Dados Estaduais, o campo "Garantido já recolhido", que deve ser marcado se o valor do ICMS garantido referente a esse lançamento já tenha sido recolhido. Esse campo somente é habilitado quando for um lançamento interestadual. Foi criado um ícone no movimento de entradas "ICMS Garantido Recolhido MT" que apresentará os lançamentos interestaduais dentro do período informado, onde será possível selecionar um ou vários lançamentos, e, de uma única vez, informar que o ICMS garantido referente aos lançamentos já foi recolhido.

  14. Lançamentos de saídas – criado campo para informar o fornecedor/cliente que promoveu a remessa com fim específico de exportação. Essa informação será utilizada para geração dos registros 85 e 86 do arquivo magnético referente ao Convênio ICMS.

  15. Lançamentos de ECF – disponibilizados recursos para informar, separadamente, os valores de vendas de combustíveis e lubrificantes. Para utilização desse campo, no cadastro do ECF deve ser informada a natureza de operação em que devem ser gravados os lançamentos de saídas referente a essas operações.

  16. Lançamentos de ECF – criado o campo "Venda Líquida" apenas para visualização na tela de ECF, sendo que os valores que compõem o mesmo são a venda bruta menos os cancelamentos, os descontos e os valores informados de serviços.

  17. Importação de lançamentos – disponibilizados recursos para que ao importar lançamentos com parcelas financeiras, que estão com o campo “Número da parcela” vazio ou zerado, apresentar a critica "Lançamento com número de parcela do Radar Financeiro zerado".

  18. Importação de inventário – disponibilizados recursos para efetuar a importação do inventário a partir de um arquivo texto gerado no Radar Estoque. Esse recurso deve ser utilizado para geração correta do registro 74 do arquivo magnético referente ao Convênio ICMS.

  19. Contabilização – disponibilizados recursos para contabilizar o valor bruto do IRPJ (IRPJ + IRRF), quando o imposto possui na pasta Integração o fechamento do imposto "Trimestral". Quando possui o fechamento do imposto "Cfe. Apuração" contabiliza o valor líquido (IRPJ - IRRF).

  20. Contabilização – criado nas propriedades gerais o campo “Contabilizar o Simples Federal separado por Filial”. Para utilizar essa função, na apuração do Simples Federal de cada filial deve ser selecionada a mesma, na pasta Filias na tela de emissão de relatório de apuração. Porém, quando for a matriz (Filial com CNPJ /0001), não deve ser selecionada nenhuma filial, sendo que será apurado o valor de todas as filiais nessa filial. Na contabilização, será contabilizado filial a filial e o valor de cada filial será deduzido do valor da matriz fazendo com que contabilize o valor separado de cada filial.

  21. Contabilização – disponibilizados recursos para que ao comandar a contabilização de um período já contabilizado, o Sistema apresente a mensagem "Período informado já contabilizado! Deseja refazer o processo?".

  22. Contabilização – disponibilizados recursos para utilizar nas grades de contabilização das naturezas o campo "CNPJ fornecedor/cliente”.

  23. Contabilização – disponibilizados recursos para utilizar nas grades de contabilização dos impostos o campo "Número final do documento”.

  24. Contabilização – disponibilizados recursos para contabilizar o valor apurado para o Simples-SC, mesmo quando a empresa possui saldo credor do período anterior, e ainda restou saldo a transportar na apuração do imposto.

  25. Contabilização – disponibilizados recursos para mostrar ao usuário a sigla do imposto e a descrição do problema, no momento da contabilização, quando existem divergências entre a grade e a forma de contabilização do imposto.

  26. Integração financeira – criado na pasta Preferências das propriedades por empresa, um campo chamado "Máscara Nr. do Título", com as opções: Nr. Título-x/n, Nr. Títulox/n, Nr. Títuloxn, Nr. Título-x, Nr. Títulox, Nr. Título-n, Nr. Títulon e Nr. Título, onde, x = número da parcela e n = total de parcelas. A integração do número do título financeiro será efetuada, de acordo com a opção selecionada.

  27. Baixa de impostos – disponibilizados recursos para informar e contabilizar o valor de emolumentos constantes na guia de recolhimento do imposto.

  28. Baixa de impostos – disponibilizados controles de acesso por usuário específicos, para somente consultar as baixas existentes ou permitir incluir/alterar as informações gravadas.

  29. Consulta de totais – disponibilizados recursos para imprimir a consulta de totais de impostos lançados, calculados e indiretos.

  30. Consulta de totais – disponibilizados controles de acesso por usuário específicos, para somente consultar as apurações existentes ou permitir excluir as informações gravadas.

  31. Gerador de relatórios – disponibilizado recurso para gerar o registro 53 do Convênio ICMS, para os lançamentos de entradas e saídas que possuem vinculado o imposto indireto do tipo 4.

  32. Gerador de relatórios – disponibilizados modelos de termos de abertura e encerramento do Livro Simplificado de EPP – RS.

  33. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo magnético referente a DEMMS de Maceió-AL. No cadastro do documento utilizado, pasta Complemento, campo Tipo de documento, deve-se informar o tipo de documento utilizado, de acordo com a tabela Tipo de Documento do leiaute. No campo Grupo, pasta enquadramento do cadastro de naturezas, deve-se informar o código do serviço, de acordo com a tabela Tipo de Serviços do leiaute, para cada tipo de serviço deverá ser utilizada uma natureza específica. O CMC do cliente/fornecedor é gerado a partir da Inscrição Municipal do cadastro de clientes/fornecedores, sendo é necessário que esteja preenchido com uma I.M. válida. Deverão ainda, ser cadastrados os tipos de recolhimento, para o município de Maceió, de acordo com a tabela Tipos de Recolhimentos do leiaute, e nos lançamentos, pasta Outro, vincular para cada lançamento o tipo de recolhimento. Após esses procedimentos, basta gerar o arquivo a partir do menu Relatórios/Operacionais/Relatórios Municipais, modelo 025 - AL - Maceió - DEMMS, e no diretório WKRadar/Relatórios será gerado o arquivo DEMMS.dms.

  34. Gerador de relatórios – disponibilizados novos modelos de relatórios para geração da DES-SP de acordo com o novo leiaute disponibilizado pela Prefeitura de São Paulo.

  35. Gerador de relatórios – para empresas estabelecidas em São Luis – MA, que possuem notas fiscais conjugadas e devem informar uma série para o Estado e outra para o Município na geração da DIM, foi disponibilizado recurso para tratar essa situação informando a série para o Município no campo Subsérie do cadastro do documento.

  36. Gerador de relatórios – criado tratamento para somar no livro fiscal de saídas os lançamentos de ECF que constam no mesmo mapa resumo.

  37. Gerador de relatórios – disponibilizados modelos de relatório de apuração do ICMS para o Estado de Minas Gerais, de acordo com legislação específica.

  38. Gerador de relatórios – disponibilizados recursos para emissão do relatório de lançamentos classificados por produtos, de acordo com as filiais ativas.

  39. Gerador de relatórios – disponibilizados recursos para geração da DIME-SC de forma anual e também de encerramento, quando a empresa possui passivo a descoberto, de acordo com o novo leiaute disponibilizado pela Secretaria da Fazenda.

  40. Gerador de relatórios – criado o campo "Receita Bruta Vendas/Serviços" para geração da DIME – SC.

  41. Gerador de relatórios – criados recursos para geração dos quadros 81, 82, 83, 91, 92 e 93 da DIME – SC de forma centralizada. E também, a geração dos registros 80, 84, 90 e 94 de forma individualizada para cada filial.

  42. Gerador de relatórios – disponibilizados recursos para que na apuração do ICMS o valor do diferencial de alíquota interestadual das saídas seja subtraído do imposto a recolher pelas entradas.

  43. Gerador de relatórios – criados recursos para geração das fichas de IRPJ e CSLL da DIPJ de forma centralizada.

  44. Gerador de relatórios – disponibilizados recursos para que na geração da GIA-RJ para quando houver outros créditos de ativo imobilizado, que são calculados, automaticamente, pelo MTFiscal, seja gerado o registro de movimentação de outros créditos com o seqüencial da ocorrência 00114 também, automaticamente.

  45. Gerador de relatórios – disponibilizados recursos para listar no relatório do cadastro de naturezas de operação, as contas contábeis informadas no cadastro da grade de contabilização utilizada pela natureza.

  46. Gerador de relatórios – disponibilizados recursos para geração do detalhamento no anexo III (X03) para o crédito presumido de código 51 na GIA-RS.

  47. Gerador de relatórios – disponibilizados recursos para gerar o código da classificação referente ao crédito do ativo imobilizado com o número 52 na GIM-RN.

  48. Gerador de relatórios – disponibilizados recursos para gerar os valores referentes ao crédito do ativo imobilizado no campo 66 da GIA-PR.

  49. Gerador de relatórios – disponibilizados recursos para gerar a alíquota do Simples Federal e valor do faturamento acumulado na emissão do relatório de capa de movimento fiscal.

  50. Gerador de relatórios – disponibilizados recursos para emissão das fichas CIAP de forma consolidada entre todas as filiais ativas.

  51. Gerador de relatórios – disponibilizados recursos para geração da DIA-ES de acordo com o novo leiaute disponibilizado pela Secretaria da Fazenda.

  52. Gerador de relatórios – disponibilizados modelos de relatório para emissão da GIA-PR para empresas normais e optantes pelo Simples-PR.

  53. Gerador de relatórios – disponibilizado modelo de relatório para emissão da DMA-BA.

  54. Gerador de relatórios – disponibilizado novo modelo de relatório para geração do arquivo magnético referente ao Convênio ICMS para empresas estabelecidas no Maranhão, e que possuem a série da nota fiscal diferente de número. A informação da série para o Sintegra deve ser informada no campo “Tipo de Movimento” do cadastro de documentos.

  55. Gerador de relatórios – disponibilizados recursos para imprimir os relatórios da opção de resumo de impostos para mais de um período.


Versão 2.16 r02 - 19.04.2006

Implementações:

  1. Propriedades por empresa – para empresas situadas em Santa Catarina, foi criado nas propriedades por empresa, no botão Propriedades do ICMS da paleta Perfil Fiscal, o campo "Data Enquadramento Estimativa" onde deve ser informada a data a partir da qual a empresa se enquadrou nesse regime especial de estimativa fixa. Essa informação será utilizada para geração do valor das parcelas estimadas para a DIME-SC.

  2. adastro de imposto – criado o campo “Concatena Nr. da Nota Fiscal no Nr. do Título” que deve ser marcado quando se desejar integrar o imposto com o Radar Financeiro, tendo como número do documento código da receita + número da nota fiscal.

  3. Cadastro de naturezas – criado o campo "Considerar para cálculo do campo 010 do quadro 41 da DIME-SC". De acordo com o manual de preenchimento da DIME-SC, existem diversas naturezas que devem ser excluídas do cálculo do campo 10 do quadro 41. Essa exclusão é feita, automaticamente, pelo Sistema. Porém, se você desejar que determinada natureza não seja excluída desse cálculo, mesmo constando na lista, marque o referido campo.

  4. Lançamentos – disponibilizados recursos para gravar até vinte e cinco (25) alíquotas diferentes de ICMS para o mesmo lançamento. Nessa versão, somente a inclusão dos lançamentos está sendo tratada. Na próxima versão, esses dados estarão disponíveis nos relatórios do Sistema.

  5. Lançamentos – criado recurso para calcular, automaticamente, os valores de isentas e outras do lançamento, quando está habilitado o campo "Solicitar demais alíquotas antes do fechamento do lançamento" e a nota fiscal não tiver alíquota principal.

  6. Preferências por natureza – disponibilizados os recursos das preferências por natureza para os principais campos da pasta “Transportador”, dos lançamentos de entradas e saídas.

  7. Filtro de lançamentos – disponibilizados recursos para filtrar os lançamentos já conferidos ou os lançamentos ainda não conferidos. O Sistema entende como lançamentos conferidos, os lançamentos que após sua inclusão, foram selecionados na lista e regravados. Esses lançamentos serão mostrados em verde, na lista da tela dos lançamentos.

  8. Lançamentos de ECF – criado o botão “Alterar”, que deve ser utilizado para efetuar modificações nos valores por alíquotas dos lançamentos.

  9. Lançamentos de ECF – disponibilizados recursos para controlar o valor do fechamento das alíquotas de ICMS do lançamento.

  10. Importação – disponibilizados recursos para importação dos lançamentos através do leiaute do Sintegra. A opção está disponível na tela principal do Sistema, menu Arquivo \ Importação \ Sintegra. Os registros importados são os registros 50, 51, 53, 54, 55, 60, 61, 70, 71, 76 e 77. O arquivo a ser importado deve estar no leiaute do Convênio ICMS 76/03, com as alterações posteriores.

  11. Inventário – disponibilizados recursos que permitem a importação dos dados e valores de inventário existentes em outros Sistemas.

  12. Contabilização – aumentado o campo que demonstra o nome da conta contábil na tela de rateio contábil dos lançamentos.

  13. Gerador de relatórios – disponibilizados recursos para geração simultânea do arquivo magnético referente ao Convênio ICMS de diversas empresas. Para efetuar a geração do arquivo dessa forma, basta selecionar as empresas desejadas e comandar a geração do arquivo.

  14. Gerador de relatórios – disponibilizados recursos para tornar mais rápida a emissão dos relatórios quando o período fiscal aberto for superior a um ano.

  15. Gerador de relatórios – disponibilizados recursos para totalizar de forma centralizada os valores dos impostos calculados apurados.

  16. Gerador de relatórios – tratamento para empresas que possuem, no mesmo período, apuração cumulativa e não cumulativa do PIS e da COFINS.

  17. Gerador de relatórios – disponibilizados recursos para geração do registro 88ST na geração do arquivo magnético referente ao Convênio ICMS para o Estado do Mato Grosso do Sul.

  18. Gerador de relatórios – disponibilizados recursos para geração do registro 53 no arquivo magnético referente ao Convênio ICMS, quando a natureza de entradas possuir vinculado o imposto indireto do tipo 5.

  19. Gerador de relatórios – tratamento para não gerar o registro 74 no arquivo magnético do SAPI-MG. Esse registro foi substituído pelo registro 88SP02.

  20. Gerador de relatórios – tratamento na geração da DES-Gaspar – SC, quando a empresa não possui movimento no período.

  21. Gerador de relatórios – tratamento para limitar o crédito presumido de ECF ao valor do débito do período, para empresas optantes do Simples-SC.

  22. Gerador de relatórios – disponibilizados os valores dos impostos retidos/não cumulativos e, os dados das parcelas do financeiro, nos relatórios de lançamentos por ordem de inclusão.

  23. Gerador de relatórios – tratamento para preenchimento da GMB-RS, de acordo com novas instruções do manual disponibilizado pela Fazenda Estadual.

  24. Gerador de relatórios – tratamento para exportar a alíquota de ISS do município sede da empresa, quando a nota fiscal for cancelada, na geração do arquivo magnético do ISS para o Sistema Nota Control.

  25. Gerador de relatórios – disponibilizado modelo de relatório do Livro de Serviços Prestados para o Município de São Bento do Sul – SC.

  26. Gerador de relatórios – disponibilizado modelo de relatório para exportação dos lançamentos de serviços tomados para as Prefeituras que utilizam o sistema Nota Control. O modelo de relatório está disponível em Relatórios \ Operacionais \ Relatórios Municipais.

  27. Gerador de relatórios – disponibilizado modelo de relatório para exportação dos lançamentos de serviços para a Prefeitura de Olinda - PE. O modelo de relatório está disponível em Relatórios \ Operacionais \ PE – DS – Olinda.

  28. Gerador de relatórios – disponibilizado modelo de relatório para exportação dos lançamentos de serviços para a Prefeitura de Sorocaba – SP. O modelo de relatório está disponível em Relatórios \ Operacionais \ Relatórios Municipais.

  29. Gerador de relatórios – disponibilizado modelo de relatório para exportação dos lançamentos de serviços para a Prefeitura de Campo Grande – MS. O modelo de relatório está disponível em Relatórios \ Operacionais \ Relatórios Municipais.

  30. Gerador de relatórios – disponibilizados recursos para que os lançamentos de saídas sejam lidos na exportação de dados para DIM – São Luís – MA.

  31. Gerador de relatórios – alterados os modelos de termos de abertura e encerramento para listar a data de registro na Junta Comercial com quatro posições no ano.

  32. Gerador de relatórios – disponibilizado o campo “Razão Social” na tela de emissão dos livros fiscais. Esse campo deve ser utilizado para empresas que possuem a razão social maior do que a constante na personalização da empresa. Uma vez informado o campo, ele será gravado e sugerido nas próximas emissões.

  33. Gerador de relatórios – disponibilizados recursos para geração dos livros fiscais de entrada e saída com e sem FUNDAP-ES, controlando, automaticamente, a numeração das páginas.

  34. Gerador de relatórios – disponibilizados recursos para geração da GR-PR através da opção de modelador de relatórios. A guia está disponível em Relatórios \ ICMS Leiaute.

  35. Gerador de relatórios – disponibilizados recursos e modelo de relatório para geração da DIF-TO. O modelo de relatório está disponível em Relatórios \ Arquivos Anuais \ DIF – TO.

  36. Gerador de relatórios – disponibilizados recursos e modelo de relatório para geração da GIM-PE. O modelo de relatório está disponível em Relatórios \ Operacionais \ PE – GIM.

  37. Gerador de relatórios – disponibilizados recursos e modelo de relatório para geração da DIEF-PA de acordo com o novo leiaute disponibilizado pela Fazenda, e que deve ser utilizado a partir de 2006.

  38. Gerador de relatórios – disponibilizados recursos e novo modelo de relatório para geração da DS-SP, com o ano base de 2005.

  39. Gerador de relatórios – disponibilizados recursos e novo modelo de relatório para geração da PJ-Simples, com o ano base de 2005. Para as empresas que ultrapassaram os limites de ME e EPP durante o período, os valores a partir do mês em que ocorreu o estouro, deverão ser ajustados após a importação no programa da Fazenda.

  40. erador de relatórios – disponibilizados recursos e novo modelo de relatório para geração da DIPJ, com o ano base de 2005. Nesses novos relatórios, estão sendo previstas as fichas de IRPJ e CSLL para empresas tributadas pelo lucro presumido. Para a correta geração dos dados, no cadastro de rubricas desses impostos, deve ser informada a classificação para cada rubrica existente.

  41. Gerador de relatórios – disponibilizados recursos para geração dos registros de transferência de créditos de ICMS na DIME-SC, de acordo com a nova legislação, onde, não é mais necessária a emissão de notas fiscais de transferência. Os procedimentos a serem adotados são os seguintes:

a) Cadastrar rubricas de Outros Débitos utilizando a classificação 22 - Débitos por transferência de ICMS para gerar o quadro 42, e rubricas de Outros Créditos utilizando a classificação 40 - Créditos por transferência de ICMS para gerar o quadro 43, sendo que nas 3 primeiras posições na descrição do cadastro da rubrica deve-se informar o código do item onde essa informação deve constar na DIME (nas demais posições pode-se informar qualquer descrição);

b) Ao informar os valores das rubricas na apuração do ICMS, no campo “Observação”, deve-se digitar o número da autorização, quando for o caso.

  42. Gerador de relatórios – tratamento na DIME-SC para situação do imposto "ICMS substituição tributária" que é recolhido por decêndio. Deve-se detalhar os valores em Outros Recolhimentos no momento da geração da DIME, informando o código da receita 1473, a data de vencimento, a classe de receita e o valor da receita, e no campo "Linha do quadro 10" informar 060 para todos os valores discriminados para cada decêndio. Dessa forma, irá gerar no quadro 12 os valores para cada classe de vencimento do código de receita 1473, origem 2.

  43. Gerador de relatórios – tratamento na geração do SCANC, para os produtos 62154, 62155 e 62456, que a partir de março/2006 possuem apenas 20% de álcool em sua composição.

  44. Gerador de relatórios – disponibilizados recursos para apuração do ICMS através do regime de estimativa fiscal para o Estado do Rio de Janeiro. Se a empresa for optante do regime de estimativa do Rio de Janeiro, deverá efetuar os seguintes procedimentos:

a) Cadastrar um indexador com os valores da UFIR-RJ.

b) No cadastro do imposto, deve-se vincular o indexador cadastrado no item a.

c) Deverá ser cadastrada uma fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Bruta” e no campo Fórmula deverá constar o seguinte: &2130 - &10059. Onde somente serão acumuladas naturezas que somam no faturamento e serão diminuídos os valores de naturezas de saídas com substituição tributária vinculada.

d) Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.RJ Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.01 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 88.531,00

Valor Prefixado: 44,26 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.02 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 2

Limite Inferior: 88.531,01 Limite Superior: 177.062,00

Valor Prefixado: 114,63 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.03 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 3

Limite Inferior: 177.062,01 Limite Superior: 309.858,00

Valor Prefixado: 327,53 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.04 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 4

Limite Inferior: 309.858,01 Limite Superior: 442.655,00

Valor Prefixado: 818,83 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.05 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 5

Limite Inferior: 442.655,01 Limite Superior: 663.982,00

Valor Prefixado: 1.228,25 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.06 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 6

Limite Inferior: 663.982,01 Limite Superior: 885.310,00

Valor Prefixado: 1.637,67 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.07 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 7

Limite Inferior: 885.310,01 Limite Superior: 1.040.240,00

Valor Prefixado: 2.047,08 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RJ.01.08 Descrição: Regime Estimativa

Regulamentação: RICMS-RJ Regime/Faixa:

Indexador: Cadastrado no item a Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item c

Número da Faixa: 8

Limite Inferior: 1.040.240,01 Limite Superior: 1.228.250,00

Valor Prefixado: 2.456,50 Alíquota:

Redução Mínima: Redução Máxima:

e) Nas Propriedades por Empresa, no campo “Opção Estadual”, informar a tributação “E.RJ.01”. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo “034RJ - Convenio 31-99 - RAICMS Modelo P9 - Reg Estimativa”.


Versão 2.16 r01 - 10.02.2006

Implementações:

  1. Cadastro de impostos – disponibilizada a opção de contabilização dos impostos de forma trimestral. Nessa caso, as rubricas também devem ser contabilizadas para que o Sistema contabilize o valor bruto do imposto.

  2. Fórmulas por natureza – disponibilizados recursos para informar, nos serviços tomados, fórmulas para impostos retidos e também para impostos não-cumulativos.

  3. Inventário – disponibilizados recursos para importação do inventário a partir de arquivos texto gerados por outros sistemas.

  4. Consulta de apurações – disponibilizados recursos para a consulta das apurações de impostos indiretos existentes na base de dados.

  5. Gerador de relatórios – disponibilizados recursos para emissão dos livros de Entradas, Saídas e Apuração do ICMS separando os lançamentos com e sem FUNDAP. Essa implementação é necessária para o Estado do Espírito Santo.

  6. Gerador de relatórios – inserida a data de vencimento do imposto no modelo de relatório do DARF Simples em layout.

  7. Gerador de relatórios – disponibilizados recursos para gerar os registros 10, 11 e 90 no arquivo magnético referente ao Convênio ICMS, mesmo quando não existe movimentação para o Estado selecionado.

  8. Gerador de relatórios – disponibilizado novo modelo de relatório para geração da GIAM-TO de acordo com o leiaute da versão 4.7 do programa validador.

  9. Gerador de relatórios – disponibilizados recursos para geração da DIC-SE. O modelo de relatório está disponível em Relatórios \ Arquivos Magnéticos \ SE – DIC.

  10. Gerador de relatórios – disponibilizados ajustes nos modelos de relatório da DIME-SC de acordo com novas críticas inseridas no programa validador.

  11. Gerador de relatórios – disponibilizados recursos para geração da GIA para o Estado do Rio de Janeiro. Para a correta geração do arquivo, algumas informações devem ser detalhadas conforme segue abaixo:

  1. Quando existir Rubricas, deve-se informar um Sequencial da Ocorrência, nas três primeiras posições da Descrição da Rubrica. (Este sequencial consta na página de validação da Gia: http://www.receita.rj.gov.br/servicos/gia/, no link tabelas)

  2. Caso a Rubrica possua a classificação de Registro de Movimentação de SCE Recebido, após o Sequencial, deve também ser informado o Número do Processo, com 20 posições, e depois o Ano do Processo, com 4 posições.

  3. Se for Registro de Movimentação de SCE Transferido, depois do Sequencial de Ocorrência, deve-se informar o Sequencial de Ocorrência do Destino, com 3 posições. Logo após, novamente o Número do Processo, com 20 posições, e o Ano do Processo com 4 posições.

  4. Quando a Rubrica possuir a Classificação de Registro de Movimento de SCE Compensado entre Estabelecimentos, Registro de Movimento de SCE Recebido e Registro de Movimento de SCE Transferido, na apuração, quando informado valor para esta Rubrica, serão habilitados campos, que também deverão ser preenchidos.


Versão 2.16 - 31.01.2006

Implementações:

  1. Cadastro de naturezas – ao acessar a tela do cadastro, o Sistema passa a mostrar a lista ordenada de acordo com a opção selecionada nas propriedades gerais.

  2. Cadastro de tributações – ao acessar a tela do cadastro, o Sistema passa a mostrar a lista ordenada pelo código da tributação.

  3. Cadastro de tributações – convertido o cadastro e gravados automaticamente os dados referente as novas tributações do Simples Federal a partir de 2006. A empresa deve selecionar nas propriedades por empresa a novas faixas de enquadramento, bem como informar o novo limite de faturamento.

  4. Lançamentos de serviços – disponibilizados recursos para detalhar no momento dos lançamentos o município, ou municípios, onde efetivamente foi prestado o serviço. Para efetuar o detalhamento dos municípios, o usuário deve marcar a respectiva opção nas propriedades por empresa.

  5. Inventário – atendendo solicitações de clientes, no momento da digitação do inventário de produtos, passa a ser possível informar a quantidade e o valor unitário logo após a digitação do código do produto.

  6. CIAP – disponibilizados recursos para reutilizar o número de ordem do bem, quando o bem imediatamente anterior houver sido excluído.

  7. Gerador de relatórios – disponibilizados recursos para geração GMB-RS referente ao ano base 2005, de acordo com leiaute divulgado pela SEF-RS.

  8. Gerador de relatórios – disponibilizado novo modelo de relatório para geração da GIA-SP de acordo com a nova versão 0750 do validador disponibilizado pela SEF-SP.

  9. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo magnético referente ao SIMPLISS, da Prefeitura Municipal de Embu/SP. O modelo está disponível em Relatórios\Operacionais\Relatórios Municipais.

  10. Gerador de relatórios – disponibilizado modelo de relatório para geração da DES-Gaspar-SC. O modelo está disponível em Relatórios\Operacionais\SC - GIPS - Joinville/DES – Gaspar.

  11. Gerador de relatórios – disponibilizado modelo de relatório para geração da Declaração Mensal de Serviços – Parnamirim – RN. O modelo está disponível em Relatórios\Operacionais\RN - DDS - Natal/DMS - Parnamirim, sendo que é gerado o arquivo magnético cujo nome é composto pela Inscrição Municipal, mês e ano com extensão .DS dentro do diretório \WKRadar\Relatorios. O arquivo gerado deve ser copiado para dentro do diretório \Declaracao\Parnamirim\DMS Gravadas, para que seja encontrado pelo Programa DMS de Parnamirim para importação.

  12. Gerador de relatórios – disponibilizados recursos para geração do DARF utilizando o gerador de relatórios da linha Radar, possibilitando o envio do DARF através de e-mail, em formato HTML. Para que o DARF possa ser gerado corretamente, somente poderá ser emitido para um imposto e para uma empresa a cada emissão. Os modelos estão disponíveis em Relatórios\Darf Layout.

  13. Gerador de relatórios – disponibilizados recursos para geração da DIME-SC a partir de 01/2006 de acordo com novo leiaute disponibilizado pela SEF-SC.

  14. Gerador de relatórios – disponibilizadas as variáveis dos impostos retidos nos relatórios de lançamentos por fornecedor/cliente.

  15. Gerador de relatórios – disponibilizados recursos para gerar o registro 74 do SAPI-MG quando o período de referência for fevereiro. O inventário neste caso deve ser efetuado informando o período anual.

  16. 16. Gerador de relatórios – disponibilizados recursos para buscar o valor das saídas para que o campo “Valor Total” seja gerado corretamente no BHISS de Belo Horizonte – MG.

  17. SIMPLES – SC – a partir de 01.01.2006, para efetuar a apuração do SIMPLES-SC, devem ser efetuados os seguintes procedimentos no Sistema:

  1. Nas propriedades da empresa, no campo “Classif. ICMS”, deverá ser informado Microempresa ou Empresa de Pequeno Porte, de acordo com a opção efetuada.

  2. Então será habilitado o botão “Propriedades do ICMS”, onde deverá ser informado se a empresa é a centralizadora da apuração do SIMPLES/SC, bem como a fórmula para cálculo da Receita Bruta.

  3. Essa fórmula deverá ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor será o Valor Total. A descrição poderá ser “Valor da Receita SIMPLES/SC”. No campo Fórmula deverá ser digitado o seguinte:

5.1 - 5.15 + 5.25 + 5.3 + 6.1 - 6.15 + 6.25 + 6.3 + 7.1 + 7.25 + 7.3 - 1.20 - 2.20 - 3.20

  4. Deverá também ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Tributável SIMPLES/SC” e no campo Fórmula deverá constar o seguinte: &2137 + &2138 + &2119.

  5. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.SC.3 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.3.01 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 1

Limite Inferior: 1,01 Limite Superior: 5.000,00

Valor Prefixado: 25,00 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.3.02 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 2

Limite Inferior: 5.000,01 Limite Superior: 8.800,00

Valor Prefixado: Alíquota: 0,50%

Redução Mínima: Redução Máxima:

Código: E.SC.3.03 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 3

Limite Inferior: 8.800,01 Limite Superior: 17.700,00

Valor Prefixado: Alíquota: 1,00%

Redução Mínima: 44,00 Redução Máxima: 44,00

Código: E.SC.3.04 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 4

Limite Inferior: 17.700,01 Limite Superior: 35.600,00

Valor Prefixado: Alíquota: 1,95%

Redução Mínima: 212,15 Redução Máxima: 212,15

Código: E.SC.3.05 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 5

Limite Inferior: 35.600,01 Limite Superior: 71.000,00

Valor Prefixado: Alíquota: 3,75%

Redução Mínima: 852,95 Redução Máxima: 852,95

Código: E.SC.3.06 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 6

Limite Inferior: 71.000,01 Limite Superior: 106.800,00

Valor Prefixado: Alíquota: 4,85%

Redução Mínima: 1.633,95 Redução Máxima: 1.633,95

Código: E.SC.3.07 Descrição: SIMPLES – SC

Regulamentação: Lei 13.618/2005 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2005

Número da Faixa: 7

Limite Inferior: 106.800,01 Limite Superior: 2.000.000,00

Valor Prefixado: Alíquota: 5,95%

Redução Mínima: 2.808,75 Redução Máxima: 2.808,75

  6. Nas Propriedades por Empresa, no campo “Opção Estadual”, informar a tributação E.SC.3. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo “018 – SC – Convênio 31-99 – RAICMS Modelo P9 – SIMPLES-SC-2003”.

  7. Caso a empresa possua alguma receita financeira que deverá ser adicionada ao valor da receita tributável, você deverá cadastrar na filial centralizadora uma operação de outros débitos para o ICMS que deverá ser adicionada ao valor da base de cálculo. No momento da apuração do imposto basta informar o valor da receita financeira na tela de rubricas.

  18. SIMPLES – SP – a partir de 01.01.2006, para efetuar a apuração do SIMPLES-SP, devem ser efetuados os seguintes procedimentos no Sistema:

  1. Nas propriedades da empresa, no campo “Classif. ICMS”, deverá ser informado Microempresa ou Empresa de Pequeno Porte, de acordo com a opção efetuada.

  2. Então será habilitado o botão “Propriedades do ICMS”, onde deverá ser selecionado o regime de ICMS no qual a empresa se enquadra e informada a fórmula para cálculo da Receita Bruta.

  3. Essa fórmula deverá ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor será o Valor Total. A descrição poderá ser “Valor da Receita SIMPLES/SP”. No campo Fórmula deverão ser digitados os códigos dos CFOPS´s que devem ser acumulados. Exemplo:
    5.1 + 5.4 + 5.5 + 5.6 + 6.1 + 6.2 + 6.4 + 6.5 + 6.6 + 7.1 + 7.4 + 7.5 + 7.6 – 1.3 – 2.3 – 3.2

  4. Deverá também ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Tributável SIMPLES/SP” e no campo Fórmula deverá constar o seguinte: &2137.

  5. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.SP Descrição: SIMPLES – SP

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SP.1 Descrição: SIMPLES – SP – ME

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SP.1.01 Descrição: SIMPLES – SP – ME

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 240.000,00

Valor Prefixado: Alíquota: 0,00

Redução Mínima: Redução Máxima: 0,00

Código: E.SP.2 Descrição: SIMPLES – SP – EPP

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SP.2.01 Descrição: SIMPLES – SP – EPP

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 60.000,00

Valor Prefixado: Alíquota: 2,1526

Redução Mínima: Redução Máxima: 430,53

Código: E.SP.2.02 Descrição: SIMPLES – SP – EPP

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 2

Limite Inferior: 60.000,01 Limite Superior: 100.000,00

Valor Prefixado: Alíquota: 3,1008

Redução Mínima: Redução Máxima: 999,44

Código: E.SP.2.03 Descrição: SIMPLES – SP – EPP

Regulamentação: Comunicado CAT 03/06 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 3

Limite Inferior: 100.000,01 Limite Superior: 2.400.000,00

Valor Prefixado: Alíquota: 4,0307

Redução Mínima: Redução Máxima: 1.929,34

  6. Nas Propriedades por Empresa, no campo “Opção Estadual”, informar a tributação na qual a empresa se enquadra. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo “005 – SP – Convênio 31-99 – RAICMS Modelo P9 – EPP”.

  19. SIMPLES – PR – a partir de 01.01.2006, para efetuar a apuração do SIMPLES-PR, devem ser efetuados os seguintes procedimentos no Sistema:

  1. Nas propriedades da empresa, no campo “Classif. ICMS”, deverá ser informado Microempresa.

  2. Deverá ser cadastrada uma fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Tributável” e no campo Fórmula deverá constar o seguinte: &2138 - &10058 - &10059. Onde somente serão acumuladas naturezas que somam no faturamento e serão diminuídos os valores das naturezas que possuem informações no campo “Enquadramento no artigo 411, §1º do RICMS-PR” no cadastro de naturezas. Também serão diminuídos os valores de naturezas de saídas com substituição tributária vinculada.

  3. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.PR Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.3 Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.3.01 Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 25.000,00

Valor Prefixado: Alíquota: 0,00

Redução Mínima: Redução Máxima:

Código: E.PR.3.02 Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 2

Limite Inferior: 25.000,01 Limite Superior: 66.000,00

Valor Prefixado: Alíquota: 2,00

Redução Mínima: 500,00 Redução Máxima: 500,00

Código: E.PR.3.03 Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 3

Limite Inferior: 66.000,01 Limite Superior: 166.000,00

Valor Prefixado: Alíquota: 3,00

Redução Mínima: 1.160,00 Redução Máxima: 1.160,00

Código: E.PR.3.04 Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2006 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 4

Limite Inferior: 166.000,01 Limite Superior: 999.999.999,99

Valor Prefixado: Alíquota: 4,00

Redução Mínima: 2.820,00 Redução Máxima: 2.820,00

  4. Nas Propriedades por Empresa, no campo “Opção Estadual”, informar a tributação “E.PR.3”. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo “019PR - Convênio 31-99 - RAICMS Mod P9 - SIMPLES-PR - 2003”.


MTFiscal - Versões 2005

Clique na versão desejada para ver as implementações de 2005:

  • Versão 2.15 r02 06.12.2005

  • Versão 2.15 r01 20.10.2005

  • Versão 2.15 - 18.08.2005

  • Versão 2.14 r02 - 17.06.2005

  • Versão 2.14 r01 - 03.05.2005

  • Versão 2.14 - 14.04.2005

  • Versao 2.13 r02 - 28.02.2005

  • Versão 2.13 r02 - 14.02.2005

  • Versão 2.13 r02 - 03.02.2005


Versão 2.15 r02 - 06.12.2005

Implementações:

  1. Controle de terminais - disponibilizado tratamento no controle de terminais para identificar qual estação acessou, e caso ocorrer algum problema de desligar a máquina ou ocorrer algum erro quando estiver executando o Sistema, e depois seja a mesma máquina que esteja tentando acessar, é liberado o acesso.

  2. Ativar/Desativar filiais - disponibilizado ícone para ativar ou desativar filiais na tela principal do Sistema.

  3. Contabilização - por solicitações de clientes, foi disponibilizado na grade de contabilização de impostos o complemento Redução/Leitura Z do ECF.

  4. Contabilização - disponibilizado recurso para exportar os dados gerenciais na mesma linha dos dados contábeis.

  5. Lançamentos de ECF - disponibilizados recursos para facilitar a digitação dos valores das reduções Z de ECF. Foi criada uma tela específica que está disponível em Movimentos\ECF. Para fazer uso deste novo recurso, as informações de integração no cadastro do ECF deverão estar preenchidas e, a forma de contabilização utilizada deve ser Radar Processo, para que após a digitação da movimentação a mesma possa ser devidamente contabilizada. Os valores escriturados nesta tela serão automaticamente distribuídos nos respectivos lançamentos nos registros de saídas e serviços prestados. Atualmente somente é possível escriturar movimentos de Redução Z, sendo que a movimentação efetuada através de mapas resumo deve continuar sendo escriturada diretamente nas saídas.

  6. Lançamentos de serviços - disponibilizados recursos para detalhar o valor do ISS por municípios. Para que esta opção seja habilitada, é necessário ligar o campo “Detalhar município nos serviços” nas propriedades por empresa, pasta Preferências. As informações do detalhamento apenas estarão disponíveis nos relatórios de lançamentos por município, porém, na atual versão, somente é possível efetuar o detalhamento. Estamos alterando o modelo de relatório em questão e assim que possível estaremos liberando o mesmo.

  7. Gerador de relatórios - disponibilizados recursos para geração da DME-BA. O modelo de relatório está disponível em Relatórios\Arquivos Anuais\DME - BA.

  8. Gerador de relatórios - disponibilizados recursos para geração da DIEF-CE. O modelo de relatório está disponível em Relatórios\Arquivos Magnéticos - CE - DIEF.

  9. Gerador de relatórios - disponibilizados recursos para indicar no SEF-PE se o produto é incentivado ou não. Neste caso, a empresa que possuir incentivo, deve informar no campo “Código da apuração PRODEPE/FUNCRESCE - PE" do cadastro de produtos o respectivo código.

  10. Gerador de relatórios - disponibilizados relatórios para geração das informações do ISS para prefeituras que utilizam o software GRPW. Os relatórios estão disponíveis em Relatórios\Operacionais\Relatórios Municipais.

  11. Gerador de relatórios - disponibilizado o modelo de relatório "020 - MG - Ficha CIAP - Modelo C - Imprime todos os meses", que imprime todos os meses no "Quadro 3 - DEMONSTRATIVO DA APURAÇÃO DO CRÉDITO A SER EFETIVAMENTE APROPRIADO" dentro do período solicitado, para que apresente os valores de acordo com o controle de CIAP da apuração do ICMS é necessário informar a data desde a aquisição do 1º bem. Esse relatório também acumula somente os bens que estão dentro do período solicitado, e os valores do demonstrativo da apuração do crédito a ser efetivamente apropriado serão de acordo com os bens listados.

  12. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético referente ao Convênio ICMS de acordo com a legislação específica do Estado do Mato Grosso do Sul. O relatório está disponível em Relatórios\Arquivos Magnéticos\MS - Convênio ICMS.

  13. Gerador de relatórios - adequado tratamento da exportação dos itens acima de 990 do registro 54 do arquivo magnético do Convênio ICMS de acordo com a legislação específica do Estado do Paraná.

  14. Gerador de relatórios - disponibilizados recursos para informar nos termos de abertura e encerramento dos livros fiscais o período ao qual o livro em questão se refere.

  15. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético referente ao BH ISS Digital de Belo Horizonte - MG, onde a empresa que possui mais de uma atividade deve informar o código da mesma no campo “Grupo” no cadastro de naturezas.

  16. Gerador de relatórios - disponibilizados novos tratamentos na GIM - PB de acordo com legislação publicada.

  17. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético referente ao SAPI - MG de acordo com a alíquota interna de saída informada no lançamento, desde que sejam utilizadas naturezas distintas para cada alíquota interna.

  18. Gerador de relatórios- atualizado o leiaute de importação de lançamentos, bem como o modelo de exportação de dados e o modelo de importação completos disponíveis no Sistema.

  19. Gerador de relatórios - disponibilizados recursos para impressão em frente e verso dos livros fiscais de entradas, saídas, serviços prestados, serviços tomados, registro de inventário, apuração de ICMS e apuração de IPI.


Versão 2.15 r01 - 20.10.2005

Implementações:

  1. Lançamentos - disponibilizados recursos para abrir a tela de demais alíquotas logo após o campo de valor do imposto. Esse recurso é interessante para as empresas que possuem redução de base de cálculo e com isso não precisarão calcular o valor de isentas e outras manualmente. Para que esse recurso seja habilitado, deve-se marcar o campo "Solicitar demais alíquotas antes do fechamento do lançamento" nas propriedades gerais.

  2. Lançamentos de saída - disponibilizados recursos para informar mais de um remetente/destinatário nos lançamentos de conhecimento de frete.

  3. Lançamentos de serviços - atendendo solicitações de clientes, foram disponibilizados recursos para informar diversas alíquotas nos lançamentos de serviços prestados e tomados.

  4. Lançamentos de serviços -para empresas estabelecidas no município de Florianópolis - SC, ao efetuar um lançamento de serviços será solicitado o município onde efetivamente foi prestado o serviço. Essa informação poderá ser utilizada em relatórios para conferência dos valores de ISS por município.

  5. Controle de usuários - criada opção para o usuário apenas consultar os lançamentos do Sistema, sem a possibilidade de inclusão/alteração ou exclusão.

  6. Preferências por natureza - disponibilizados recursos para informar preferências para o campo de “Tipo de recolhimento” nos serviços prestados e tomados.

  7. Importação de lançamentos - disponibilizados recursos para importar os lançamentos quando o fornecedor/cliente possuir o CNPJ/CPF informado no arquivo texto com a máscara de edição ou mesmo sem ela.

  8. Contabilização - de acordo com necessidades específicas de um cliente, foram disponibilizados recursos que permitem a contabilização dos valores de impostos utilizando as contas de ISS e IRRF informadas no cadastro de fornecedores/clientes.

  9. Contabilização - disponibilizados recursos para contabilizar o valor das antecipações do ICMS de empresas enquadradas no PEM-MA.

  10. Integração financeira - disponibilizados recursos para reforçar a segurança nesta integração, com o objetivo de evitar a duplicidade de títulos no Radar Financeiro.

  11. Gerador de relatórios - disponibilizados recursos para apuração do PAES através do MTFiscal. Para que apuração seja efetuada corretamente, é necessário nas propriedades por empresa ser habilitado o campo "Refis Federal/PAES". No cadastro de impostos deverá ser habilitado o campo "Refis/PAES" caso o imposto que esteja sendo cadastro for para cálculo do PAES.

  12. Gerador de relatórios - disponibilizados os dados dos itens de nota no método de acesso de lançamentos por fornecedor/cliente.

  13. Gerador de relatórios - disponibilizados recursos para gerar no ISS digital o tipo de rua de acordo com o analisador da Prefeitura de Belo Horizonte.

  14. Gerador de relatórios - disponibilizados recursos para gerar o arquivo referente ao Convênio ICMS para todos os Estados de uma única vez, com a opção de criar um arquivo texto específico para cada Estado.

  15. Gerador de relatórios - disponibilizados recursos para gerar os registros 77, 85 e 86 no arquivo magnético referente ao Convênio ICMS.

  16. Gerador de relatórios - incluído o cabeçalho dos produtos de ICMS e IPI no relatório de lançamentos por data.

  17. Gerador de relatórios - disponibilizados recursos para que no DARF dos impostos trimestrais apurados mensalmente, a data de vencimento seja calculada de acordo com o período de apuração informado no cadastro do imposto e não de acordo com a apuração do mesmo.

  18. Gerador de relatórios - disponibilizado o modelo de guia de recolhimento do ICMS para o Estado da Bahia.

  19. Gerador de relatórios - disponibilizados recursos e modelo de relatório para geração da DCTF Mensal.

  20. Gerador de relatórios - disponibilizado modelo de relatório para exportação de dados para a GISS Offline, para empresas prestadoras de serviço de construção civil.

  21. Gerador de relatórios - criado novo modelo de relatório de serviços prestados onde também é listado o valor do IRRF do lançamento.

  22. Gerador de relatórios - inseridas as naturezas de venda de combustíveis no relatório de faturamento mensal.

  23. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético referente a Portaria SRF 67. O modelo de relatório está disponível em Relatórios \ Lançamentos \ Data, modelo “055 - Pedido Ressarcimento ou Declaracao Compensacao de IPI”.

  24. Gerador de relatórios - disponibilizados recursos para geração da DIF Mensal para o município de Tijucas-SC. Modelo de relatório disponível em Relatórios \ Operacionais \ SC - DIF Mensal - São Bento do Sul/Tijucas.

  25. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético para importação no programa SAPI-MG. Modelo de relatório disponível em Relatórios \ Arquivos Magnéticos \ MG - SAPI.

  26. Gerador de relatórios - disponibilizados recursos para informar no modelo de relatório de livro de serviços prestados quais os CFPS’s que devem ser listados.

  27. Gerador de relatórios - disponibilizados recursos para geração da Declaração Eletrônica do ISSQN para o município de Porto Alegre - RS. Modelos de relatórios disponíveis em Relatórios \ Operacionais \ Relatórios Municipais. Empresas prestadoras de serviços de publicidade, deve informar através do tipo de recolhimento o tipo de serviço prestado.

  28. Gerador de relatórios - disponibilizados recursos para geração da GIA-ICMS para empresas estabelecidas no Estado do Mato Grosso.

  29. Gerador de relatórios - disponibilizados recursos para efetuar a apuração centralizada do ICMS para empresas optantes pelo Simples-PR. Deve-se informar nas propriedades da empresa se a mesma é a filial centralizadora ou centralizada.

  30. Gerador de relatórios - disponibilizados recursos para apuração centralizada e conforme a nova legislação do SimBahia - BA. Para que a apuração possa ser efetuada corretamente, são necessários os seguintes procedimentos:

  1. Deverá ser cadastrada uma fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Bruta Acumulada” e no campo Fórmula deverá constar o seguinte: (&2130-&2129)+(&2138-&2128), onde somente serão acumuladas naturezas de saídas que somam no faturamento de todas as filiais cadastradas.

  2. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.BA Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.BA.2 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.BA.2.01 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 540.000,00

Valor Prefixado: 270,00 Alíquota: 2,50

Redução Mínima: Redução Máxima:

Código: E.BA.2.02 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 2

Limite Inferior: 540.000,01 Limite Superior: 720.000,00

Valor Prefixado: 270,00 Alíquota: 3,00

Redução Mínima: Redução Máxima:

Código: E.BA.2.03 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 3

Limite Inferior: 720.000,01 Limite Superior: 900.000,00

Valor Prefixado: 270,00 Alíquota: 3,50

Redução Mínima: Redução Máxima:

Código: E.BA.2.04 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 4

Limite Inferior: 900.000,01 Limite Superior: 1.080.000,00

Valor Prefixado: 270,00 Alíquota: 4,00

Redução Mínima: Redução Máxima:

Código: E.BA.2.05 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 5

Limite Inferior: 1.080.000,01 Limite Superior: 1.260.000,00

Valor Prefixado: 270,00 Alíquota: 4,50

Redução Mínima: Redução Máxima:

Código: E.BA.2.06 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 6

Limite Inferior: 1.260.000,01 Limite Superior: 1.440.000,00

Valor Prefixado: 270,00 Alíquota: 5,00

Redução Mínima: Redução Máxima:

Código: E.BA.2.07 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 7

Limite Inferior: 1.440.000,01 Limite Superior: 1.620.000,00

Valor Prefixado: 270,00 Alíquota: 5,50

Redução Mínima: Redução Máxima:

Código: E.BA.2.08 Descrição: Bahia - SIMBAHIA

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.09.2005 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 8

Limite Inferior: 1.620.000,01 Limite Superior: 2.400.000,00

Valor Prefixado: 270,00 Alíquota: 6,00

Redução Mínima: Redução Máxima:

  3. Nas Propriedades por Empresa, no campo “Opção Estadual”, informar a tributação “E.BA.2”. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo “032BA - Convênio 31-99 - RAICMS Mod P9-SIMBAHIA-EPP-09-2005”.

  4. Para efetuar a apuração de forma centralizada, no campo “Consolidação” das Propriedades por Empresa, deve-se informar qual a filial centralizadora e qual a filial centralizada.


Versão 2.15 - 18.08.2005

Implementações:

  1. Propriedades gerais - o campo "Data início de apuração por lote" foi desabilitado para evitar problemas na apuração dos impostos. No caso de alguma base possuir essa data preenchida, basta clicar no OK que o campo será zerado.

  2. Cadastro de naturezas – disponibilizados recursos para que depois de alterada a natureza, o Sistema permaneça na natureza alterada, deixando a mesma selecionada, e depois de incluída uma nova natureza, permaneça no final da lista de naturezas.

  3. Cadastro de naturezas – ao vincular uma grade de contabilização no cadastro de naturezas, que tenha no débito ou no crédito a opção de "Definida na natureza", se o usuário não informar a conta contábil na natureza, passa a ser apresentada uma mensagem de aviso.

  4. Cadastro de naturezas – criado o campo “Replicar” que ficará habilitada na inclusão de novas naturezas. Se o usuário selecionar uma natureza nesse campo, será apresentada a mensagem "Você deseja realmente replicar todos os dados da natureza selecionada?". Ao clicar SIM, serão copiados todos os dados da natureza selecionada para a nova natureza. Esse recurso visa agilizar o processo de implantação de naturezas.

  5. Importação de lançamentos – disponibilizado campo para informar no lançamento se deve-se utilizar o cadastro de fornecedores ou de clientes para gravar a informação.

  6. Contabilização – disponibilizado modelo de relatório para contabilização que leva os complementos de histórico separados.

  7. Integração financeira – disponibilizados recursos para que ao integrar os valores dos impostos retidos seja levado o histórico utilizado para o fornecedor/cliente no lançamento contábil.

  8. Apropriação de impostos – disponibilizados recursos para informar mais de uma apropriação para o mesmo imposto no período, desde que a data inicial seja diferente.

  9. Inventário – aumentado para quatro o número de casas decimais do valor unitário do produto.

  10. Gerador de relatórios – disponibilizados recursos para geração da DIF-Bebidas e DIF-Cigarros. Para o arquivo de notas fiscais são exportados somente as NF´s que possuem produtos da tabela de insumos do Programa DIF-Bebidas e DIF-Cigarros, sendo que o Sistema busca o produto pela classificação fiscal (NCM). Para correta geração do arquivo de NF´s da DIF-Bebidas, no cadastro de produtos devem estar preenchidos além da classificação fiscal, os campos de Código Insumo, Capacidade volumétrica, Unidade de Medida e Val. Conversão Unid. Med. Para correta geração do arquivo de NF´s da DIF-Cigarros, no cadastro de produtos devem estar preenchidos além da classificação fiscal, os campos de Código Insumo, Cód. da Categoria e Unidade de Medida. O arquivo do livro RAIPI é exportado conforme apuração do IPI.

  11. Gerador de relatórios – disponibilizados recursos para buscar os lançamentos de saídas de notas fiscais que não estejam lançadas nos serviços prestados durante a geração do BH-ISS de Belo Horizonte – MG.

  12. Gerador de relatórios – disponibilizados recursos para gerar o tipo de bairro automaticamente quando não informado no cadastro do cliente/fornecedor na geração do BH-ISS de Belo Horizonte – MG.

  13. Gerador de relatórios – disponibilizados recursos para geração dos dados do Cupom Fiscal para o BH ISS – DES. É necessário que nos lançamento de saída e serviço os campos Cliente, Filial, Espécie, Série e número da NF sejam idênticos. O tipo de documento deve ser tipo 18, a espécie ECF e a série CF, tanto no lançamento de saída quanto no de serviço prestado.

  14. Gerador de relatórios – disponibilizados recursos para geração da DIEF-PA.

  15. Gerador de relatórios – disponibilizados recursos para geração da DFMS do município de Belém do Pará. A partir do menu Cadastros\Tipos de Recolhimento do MT Fiscal, deverão ser cadastrados os tipos de notas fiscais para o Município de Belém-PA, conforme item 4 do manual de importação de dados, que pode ser consultado a partir do menu Relatórios\Manual de Importação de Dados do Programa DFMS. Desta forma, nos lançamentos de serviços prestados e tomados, será habilitada a paleta "Outro" para preenchimento do campo "Tipo de Recolhimento" para cada nota fiscal. No menu Cadastros\Documentos deverá ser preenchido o campo "Tipo Documento" na paleta Complementos, conforme instruções do campo "Modelo da nota fiscal" do manual de importação de dados. No menu Cadastros\Naturezas de Operação, para as naturezas referente lançamentos de serviços tomados, poderá ser informado no campo "Grupo" na paleta Enquadramento, o código da atividade de serviços para o imposto retido na fonte. Os dados e endereço dos Prestadores/Tomadores de Serviços devem ser preenchidos corretamente. A importação do arquivo Arqsdfms.txt no Programa DFMS deve ser realizada a partir do menu Sistema\Recuperação de Dados\Outros Sistemas.

  16. Gerador de relatórios – disponibilizados novos relatórios da DIME-SC para tratar o PRODEC até o mês de abril/2005.

  17. Gerador de relatórios – disponibilizados recursos para gerar os documentos do tipo 4 no registro 50 arquivo magnético referente ao convênio ICMS.

  18. Gerador de relatórios – disponibilizados recursos para geração dos registros 85 e 86 do arquivo magnético referente ao convênio ICMS.

  19. Gerador de relatórios – disponibilizados recursos para gerar no registro 54 do arquivo magnético do convênio ICMS o item "997 - complemento de valor de Nota Fiscal e/ou ICMS". Para gerar o item 997, no campo observação do lançamento deve existir a expressão "Complement", o valor é exportado para o campo 12 - Valor do Desconto/Despesa Acessória do registro tipo 54, se existir valor complementar de Nota Fiscal e de ICMS, esses valores serão somados e exportados para esse campo.

  20. Gerador de relatórios – disponibilizado modelo de relatório para emissão do DARM-RJ.

  21. Gerador de relatórios – disponibilizado modelo de relatório para geração da DCTF Semestral.

  22. Gerador de relatórios – disponibilizado método e modelo de relatório para geração do arquivo magnético referente as operações com combustíveis – Scanc. O modelo de relatório está disponível em Relatórios \ Arquivos Magnéticos \ Scanc.

  23. Gerador de relatórios – disponibilizado modelo de relatório em Operacionais\Relatórios Municipais, para exportação de serviços prestados para construção civil. Para identificar os clientes que são construção civil, deve-se marcar o campo "Cliente Substituto" do cadastro de Clientes.

  24. Gerador de relatórios – disponibilizados recursos para geração da DIF Mensal do município de São Bento do Sul - SC. No menu Cadastros\Documentos deverá ser preenchido o campo "Tipo Documento" na paleta Complementos, conforme instruções dos campos "Modelo e tipo da nota fiscal" do manual de importação de dados. No menu Cadastros\Naturezas de Operação, deverá ser informado no campo "Grupo" na paleta Enquadramento, o código do CST. Os valores de despesas devem ser informados na tela de “Despesas de Microempresa”.

  25. Gerador de relatórios – disponibilizados recursos para geração da DDS do município de Natal - RN. Para correta geração do campo “Motivo do Cancelamento”, no campo “Observação” do lançamento, após a expressão “Nota fiscal cancelada”, deve-se descrever o motivo utilizando as palavras “Desistência, Erro, Lacuna, Rasura ou Validade”.


Versão 2.14 r02 - 17.06.2005

Implementações:

  1. Integração financeira – disponibilizados recursos para integrar o valor do ISS retido nota a nota. Para habilitar o recurso, no cadastro do imposto municipal, deve estar ligado que deseja utilizar a conta cedente do cliente/fornecedor.

  2. Contabilização – disponibilizados recursos para mostrar o código da conta contábil no relatório de críticas da contabilização de acordo com a opção selecionada no plano de contas.

  3. Gerador de relatórios – disponibilizados recursos para efetuar a apuração do PIS e da COFINS de acordo com as alíquotas diferenciadas por produto. Para que a apuração possa ser realizada com sucesso, é necessário que os lançamentos tenham os itens de nota detalhados e, no cadastro do produto, na pasta PIS/COFINS, sejam informados o tipo de incidência e o valor ou alíquota para aquele produto. No momento da apuração, os valores serão listados por naturezas em linhas distintas.

  4. Gerador de relatórios – disponibilizados recursos para geração da DOT-ES. O modelo de relatório está disponível em Relatórios\Arquivos Anuais\DOT - ES.

  5. Gerador de relatórios – disponibilizados recursos para calcular os benefícios para empresas enquadradas como EPP-RS de acordo com a legislação vigente.

  6. Gerador de relatórios – adequados tratamentos na geração do registro 54 do arquivo magnético do Convênio ICMS, de acordo com novas críticas do validador SINTEGRA versão 5.1.0.

  7. Gerador de relatórios – adequados tratamentos na geração dos registros do arquivo magnético do Convênio ICMS, em relação ao campo CFOP, para períodos anteriores à 2003.

  8. Gerador de relatórios – disponibilizados recursos para geração do registro 74 do arquivo magnético do Convênio ICMS de acordo com a forma de tributação do lucro da empresa.

  9. Gerador de relatórios – disponibilizado modelo de livro de serviços prestados para municípios do Rio Grande do Sul que exigem um resumo específico ao final do relatório.

  10. Gerador de relatórios – disponibilizado relatório que irá listar os maiores fornecedores/clientes. O modelo de relatório está disponível em Relatórios\Operacionais\Totais por Fornecedor/Cliente.

  11. Gerador de relatórios – disponibilizados recursos e novo modelo de relatório para listar os dados de rateios contábeis e gerenciais no relatório de lançamentos por ordem de inclusão.

  12. Gerador de relatórios – disponibilizados novos registros 8815, 8816 e 8850 na GIM-PB.

  13. Gerador de relatórios – disponibilizados novos modelos de relatórios para emissão e geração da DIPJ/2005.

  14. Documentação – alterada a documentação para empresas enquadradas como EPP-RS, para que o enquadramento das faixas seja efetuado de acordo com o programa disponibilizado pelo Estado.


Versão 2.14 r01 - 03.05.2005

Versão 2.1a r01 03.05.2005

Implementações:

  1. Lançamentos – disponibilizados recursos para informar a alíquota do imposto utilizando quatro casas decimais.

  2. Gerador de relatórios – atendendo à solicitações de clientes, disponibilizados recursos para emitir o relatório de lançamentos por natureza e natureza/alíquota informando através do botão “Características” do modelo, o nível onde deverá ser efetuada a quebra da classificação da natureza.

  3. Gerador de relatórios – disponibilizados recursos para efetuar a apuração do ICMS através do regime Simples Candango, para empresas do DF. Nessa versão consta apenas a apuração do imposto. A geração do arquivo magnético exigido pela Fazenda estará disponível nos próximos dias. Os procedimentos para efetuar a apuração do imposto são:

  1. Nas propriedades da empresa, no campo “Classif. ICMS”, deverá ser informado Microempresa ou Empresa de Pequeno Porte, de acordo com a opção efetuada.

  2. Então será habilitado o botão “Propriedades do ICMS”, onde deverá ser selecionado o regime de ICMS no qual a empresa se enquadra e informada a fórmula para cálculo da Receita Bruta.

  3. Essa fórmula deverá ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor será o Valor Total. A descrição poderá ser “Valor da Receita Bruta”. No campo Fórmula deverão ser digitados os códigos dos CFOPS´s que devem ser acumulados. Exemplo:

5.1 + 5.4 + 5.5 + 5.6 + 6.1 + 6.2 + 6.4 + 6.5 + 6.6 + 7.1 + 7.4 + 7.5 + 7.6 – 1.2 – 2.2 – 3.2

  4. Deverá também ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser “Valor da Receita Tributável SIMPLES Candango” e no campo Fórmula deverá constar o seguinte: &2137

  5. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.DF Descrição: SIMPLES CANDANGO

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.DF.1 Descrição: SIMPLES CANDANGO - ME

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.DF.1.01 Descrição: SIMPLES CANDANGO - ME

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 120.000,00

Valor Prefixado: 69,92 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.DF.2 Descrição: SIMPLES CANDANGO – EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.DF.2.01 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 120.000,01 Limite Superior: 240.000,00

Valor Prefixado: Alíquota: 2,50

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.02 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 2

Limite Inferior: 240.000,01 Limite Superior: 360.000,00

Valor Prefixado: Alíquota: 3,00

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.03 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 3

Limite Inferior: 360.000,01 Limite Superior: 480.000,00

Valor Prefixado: Alíquota: 4,00

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.04 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 4

Limite Inferior: 480.000,01 Limite Superior: 600.000,00

Valor Prefixado: Alíquota: 4,50

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.05 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 5

Limite Inferior: 600.000,01 Limite Superior: 720.000,00

Valor Prefixado: Alíquota: 4,50

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.06 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 6

Limite Inferior: 720.000,01 Limite Superior: 840.000,00

Valor Prefixado: Alíquota: 5,00

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.07 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 7

Limite Inferior: 840.000,01 Limite Superior: 960.000,00

Valor Prefixado: Alíquota: 5,00

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.08 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 8

Limite Inferior: 960.000,01 Limite Superior: 1.080.000,00

Valor Prefixado: Alíquota: 5,00

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Código: E.DF.2.09 Descrição: SIMPLES CANDANGO - EPP

Regulamentação: Decreto 24346-31/12/03 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 9

Limite Inferior: 1.080.000,01 Limite Superior: 1.200.000,00

Valor Prefixado: Alíquota: 5,00

Alíquota Excedente: 6,00

Redução Mínima: Redução Máxima:

Nas Propriedades por Empresa, no campo “Opção Estadual”, informar a tributação “E.DF.1” se ME ou “E.DF.2” se EPP. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo “027DF - Convênio 31-99 - RAICMS Modelo P9 - Simples - ME” ou “028DF - Convênio 31-99 - RAICMS Modelo P9 - Simples – EPP”.


Versão 2.14 - 14.04.2005

Implementações:

  1. Cadastro de impostos – disponibilizado o tipo de período de apuração “Diário”, para utilização em alguns impostos para fins de geração da DCTF.

  2. Inventário – disponibilizados recursos para geração do inventário de acordo com a legislação específica de empresas varejistas estabelecidas no Estado do Espírito Santo.

  3. Gerador de relatórios – disponibilizados recursos e modelo de relatório para geração da DS-SP.

  4. Gerador de relatórios – disponibilizado novo modelo de relatório para geração do VAF-DAMEF-MG, de acordo com novo leiaute.

  5. Gerador de relatórios – disponibilizados recursos para geração da GMB-RS.

  6. Gerador de relatórios – disponibilizados recursos para geração da PJ-SIMPLES-2005.

  7. Gerador de relatórios – disponibilizados recursos e novos modelos de relatórios para geração da DFC e GI/ICMS do Estado do Paraná, referente ao ano base 2004.

  8. Gerador de relatórios – disponibilizados recursos para geração da Guia de Recolhimento das Terceiras Vias das NFs da Prefeitura de Natal – RN. Modelo de relatório disponível em Relatórios \ Operacionais \ RN – Terceiras Vias.

  9. Gerador de relatórios – disponibilizados novos modelos de relatórios para geração das informações para a Prefeitura de Florianópolis – SC.

  10. Gerador de relatórios – disponibilizados recursos para geração da GIAM-TO de acordo com novo leiaute divulgado pela Secretaria da Fazenda do Estado.

  11. Gerador de relatórios – disponibilizado modelo de relatório para geração do arquivo referente a GISS de diversos municípios, de acordo com novo leiaute divulgado.

  12. Gerador de relatório – no momento da emissão dos livros fiscais de entrada e saída é possível definir se o IPI deve ser totalizado decendialmente, quinzenalmente ou mensalmente. Com isso, não é necessária a utilização de modelos de relatórios diferentes para cada um dos períodos onde ocorreu mudança no período de apuração do referido imposto.

  13. Gerador de relatórios – por solicitação de diversos clientes e não encontrando impedimentos legais, foram inseridas as informações do IPI nos resumos por naturezas nos livros fiscais de entrada e saída.

  14. Gerador de relatórios – disponibilizado modelo de relatório para emissão da DIME-SC em relatório.

  15. Gerador de relatórios – por solicitação de clientes, inseridas linhas para emissão dos valores acumulados até a página e até a página anterior, nos livros fiscais de entradas e saídas.

  16. Gerador de relatórios – disponibilizados recursos para geração dos registros 88-15 e 88-16 da GIM-PB, de acordo com novo leiaute liberado pela Secretaria da Fazenda do Estado.

  17. Gerador de relatórios – na apuração do Simples Federal de empresas que possuem atividade mista e o Estado ou Município celebrou convênio com a União, existe o entendimento por parte de alguns clientes de que a majoração de 50% da alíquota da tabela do Simples, conforme legislação vigente, deveria ocorrer apenas sobre a alíquota divulgada pela União, ou seja, sem acrescentar o percentual do Estado ou Município. Para que o MT Fiscal possa tratar a apuração do imposto conforme esse entendimento, basta no cadastro das tributações, no campo alíquota, informar apenas a alíquota da tabela federal, e no campo valor prefixado, o percentual que deve ser incorporado à alíquota por ocasião do convênio com o Estado ou Município.

  18. Gerador de relatórios – disponibilizados recursos para que na geração da declaração eletrônica de serviços de Belo Horizonte-MG, o campo “Tipo de rua do prestador/tomador” seja preenchido de acordo com o cadastro do cliente/fornecedor.

  19. Gerador de relatórios – disponibilizados recursos para que na geração da declaração eletrônica de serviços de Belo Horizonte-MG, no campo “Número da NF” seja listado o número do ECF e da redução Z, quando tratar-se de lançamento de cupom fiscal.

  20. Gerador de relatórios – disponibilizado modelo de relatório que permite a exportação dos bens de CIAP cadastrados na base de dados.

  21. 21. Gerador de relatórios – disponibilizados recursos para geração da DNF com os lançamentos de todas as filiais em conjunto.


Versao 2.13 r02 - 28.02.2005

Versão 2.13 r02- 28.02.2005

Implementações:

  1. Gerador de relatórios – disponibilizados recursos para geração da DIME-SC. Antes de efetuar a geração da declaração, todos os passos descritos na documentação de liberação da versão 2.13 r02 de 03.02.2005 devem ter sido efetuados, bem como a apuração do imposto após efetuadas as devidas configurações. Para efetuar a geração da declaração para encerramento das atividades, deve-se marcar a opção Selecionadas, e alterar o tipo da declaração para 2.


Versão 2.13 r02- 14.02.2005

Implementações:

  1. Documentação – inseridas as novas tratativas para a apuração do ICMS Simples-PR de acordo com o Decreto 4.222/05. Na documentação dos procedimentos para empresas optantes pelo Simples-PR podem ser encontradas todas as alterações necessárias. Vale lembrar que para copiar o cadastro de tributações de uma base para outra, pode-se utilizar o aplicativo MTEFUBases.exe, que está disponível em \WKRadar\PGMS\Fiscal.

  2. Apropriação de créditos – criado recurso para digitar os valores de apropriação de créditos a serem utilizados na apuração dos impostos.

  3. Gerador de relatórios – inserido tratamento para listar a UF do contador no relatório de Resumo de Faturamento Mensal.

  4. Gerador de relatórios – disponibilizado modelo de relatório para geração da DIPS para o município de Balneário Camboriú. O modelo de relatório está disponível em Relatórios\Operacionais\Relatórios Municipais.

  5. Gerador de relatórios – inseridos recursos para não gerar os registros 60D e 60I no arquivo magnético do Convênio ICMS, quando a empresa é estabelecida no Estado do Paraná.

  6. Gerador de relatórios – disponibilizado modelo de relatório para geração da GIA-SP de acordo com novo leiaute disponibilizado pela Secretaria da Fazenda. Deve-se selecionar o novo modelo de relatório nas propriedades por empresa.

  7. Apuração do IPI - disponibilizados recursos para atender a Instrução Normativa 394 de 05/02/04 e 446 de 06/09/04 referente apuração decendial/mensal do IPI, quando a empresa movimentar com os produtos previstos no parágrafo único da IN 394, que estão sujeitos a apuração decendial e demais produtos sujeitos a apuração mensal do IPI.

Para atender ao solicitado pelo IN 394/446 e a empresa possuindo produtos com períodos de apuração do IPI distintos, os lançamentos dos produtos quanto ao IPI serão obrigatórios.

Os parâmetros necessários para esta apuração são:

  1. Propriedades por Empresa: criado o campo "Data início apuração IPI IN 394/446" onde deverá ser informado a partir de quando o Sistema deverá tratar a apuração do IPI por produto.

  2. Cadastrar um novo imposto para o IPI do tipo Calculado, código/digito da DCTF igual a 3, período de apuração Decendial. Sugestão de sigla: IPIV.

  3. O imposto cadastrado no item anterior deve ser vinculado ao imposto IPI já existente, sem nenhuma rubrica.

  4. Nas naturezas de entradas como para as naturezas de saídas que apuram o IPI e havendo o enquadramento conforme IN 394/446, será necessário vincular o imposto criado no item b e deverá ser mantido o IPI que já está vinculado.

  5. No cadastro de produtos, no campo "Apuração IPI cfme. IN 394", deverá ser informado a opção de apuração do IPI do produto.

  6. Apuração do IPI: no menu Relatórios\Apuração\IPI quando o período de apuração for superior a data informada nas propriedades por empresa, o Sistema solicitará, se o cliente deseja apurar o imposto Principal (IPI com apuração mensal) ou se deverá apurar o imposto Vinculado (IPI com período de apuração distinta). Caso a empresa possua apenas um dos tipos de IPI não há necessidade de efetuar estes procedimentos, basta fazer a seleção do período de apuração conforme já era efetuado.

Quando o imposto tiver o outro vinculado a ele, a apuração do imposto Vinculado deverá ser feita antes da apuração do imposto principal. Ao comandar a apuração destes impostos, deve-se informar o percentual proporcional de venda de produtos com período de apuração distinta em relação ao total das vendas dos últimos três meses. Este percentual será aplicado sobre o total das compras efetuadas no período e escrituradas nos CFOP's que tiverem o imposto Vinculado relacionado, para determinar o crédito pelas entradas correspondente conforme Art. 5 da IN 394.


Versão 2.13 r02- 03.02.2005

Implementações:

  1. Gerador de relatórios – Disponibilizados recursos para geração da DIME-SC. Os procedimentos para geração dos dados são os seguintes:

  1. Nas Propriedades por Empresa, no botão “Propriedades do ICMS”, selecionar o regime de apuração do ICMS a partir de 2005 e também selecionar a opção de consolidação do ICMS;

  2. Ainda nas propriedades por empresa, nos Modelos de Relatório, selecionar o novo modelo de Guia Estadual em Meio Magnético e na pasta Preferências, verificar se a informação do campo “Possui Escrita Contábil” está correta;

  3. No cadastro de Rubricas, verificar as novas opções de classificação e informar de acordo com a situação em que realmente a operação se enquadra. Essa informação é imprescíndivel para a correta apuração do imposto e posterior emissão da DIME-SC;

  4. No cadastro de naturezas, para as situações onde ocorre a compra de mercadorias/produtos sujeitos a substituição tributária, que já vem retida pelo fornecedor, foi criado o campo “Creditar valor da substituição tributária”, que deve ser marcado sempre que a empresa desejar lançar o referido valor automaticamente em outros créditos;

  5. Na tela de apuração do ICMS, foi criado o botão “Dados adicionais”, onde deverão ser informados os valores para complementar a apuração do imposto e também a DIME. Para as empresas que apurarem saldo a transportar, é imprescindível que o detalhamento deste saldo credor seja informado através deste botão.

Importante: Nesta versão ainda não está disponível a geração do arquivo da DIME-SC. Essa liberação ocorrerá nos próximos dias.


MTFiscal - Versões 2004

Clique na versão desejada para ver as implementações de 2004:

  • Versão 2.13 r01 - 23.11.2004

  • Versão 2.13 - 26.10.2004

  • Versão 2.12 r06 - 03.09.2004

  • Versão 2.12 r06 - 20.08.2004

  • Versão 2.12 r05 - 18.06.2004

  • Versão 2.12 r04 - 06.05.2004

  • Versão 2.12 r03 - 02.04.2004

  • Versão 2.12 r02 - 20.02.2004

  • Versão 2.12 r01 - 03.02.2004


Versão 2.13 r01- 23.11.2004

Implementações:

  1. Propriedades por empresa – criado um campo solicitando a partir de quando a empresa passou a utilizar o módulo FN_PCC. É necessário que as empresas que utilizam o referido módulo informem essa data, caso contrário, o MTFiscal não buscará as informações para as apurações de impostos e geração da DCTF. Esse campo está disponível nas Propriedades Gerais.

  2. Lançamentos – de acordo com o Ajuste SINIEF 03/2004 que a princípio entra em vigor em 01/01/2005, a partir dessa data, os documentos que são utilizados em conjunto para venda de mercadorias/produtos e serviços, devem também ser escriturados no livro de saídas, mesmo que nos mesmos constem apenas itens de serviço. Para isso, foi criado nas Propriedades Gerais um campo solicitando a data a partir de quando isso deverá ser efetuado, já que alguns Estados podem prorrogar a data prevista pelo referido Ajuste. A partir da data informada, e quando o documento possuir marcadas as opções “NF Merc./Produtos” e “NF Serviços”, o MTFiscal irá incluir automaticamente um lançamento de saídas, a partir do valor escriturado nos serviços prestados e o mesmo acontecerá para os serviços tomados.

  3. Contabilização – disponibilizados recursos para permitir três complementos de histórico variáveis quando o lançamento possui rateio.

  4. Contabilização – aumentado o tamanho do campo de complemento de histórico utilizando rateio para 255 posições.

  5. Inventário – convertido o arquivo de inventário para possibilitar a criação de inventários por produtos e fornecedor. Essa necessidade existe para empresas que operam com compras ou vendas de combustíveis e que precisam entregar o SCANC. A criação do inventário dessa forma estará disponível na próxima versão do Sistema que será liberada durante o mês de dezembro/2004.

  6. Gerador de relatórios – disponibilizados recursos para centralizar a compensação do ICMS antecipado para empresas optantes pelo Simples-SC.

  7. Gerador de relatórios – Disponibilizados recursos para permitir a apuração do ICMS e geração da GIA-SC para empresas enquadradas como estimativa fixa e que apresentam saldo a compensar. A partir desta versão, quando este tipo de empresa apurar o ICMS Semestral e ficar com Saldo Credor para o próximo período o MTFiscal mostrará no momento da apuração os valores a compensar para o próximo semestre. Estes valores são gerados na GIA do referido semestre. A partir do momento que for gerada a GIA do semestre, na próxima apuração do ICMS Semestral o Sistema diminuirá do campo Saldo Credor do Período Anterior os valores compensados gravados no semestre anterior. Caso a empresa não compense este valor na apuraçã do próximo semestre, será possível excluir estas parcelas para que não sejam geradas na GIA e não seja diminuído do campo Saldo Credor do Período Anterior na próxima apuração semestral. Para isto foi criado em \Relatórios\Apuração\ICMS o botão "Valor a Compensar". Nesta tela será possível consultar e excluir as parcelas de compensação. O Sistema somente permitirá excluir uma parcela caso a GIA não tenha sido gerada. Se a GIA já foi gerada é necessário reapurar o ICMS do referido semestre para depois excluir as parcelas. Nesta opção também será permitido informar os valores a compensar para as empresas que estão enquadradas como estimativa fixa.

  8. Gerador de relatórios – disponibilizados recursos para somar ou diminuir os valores das rubricas nos livros de serviços prestados do município de São Paulo.

  9. Gerador de relatórios – disponibilizados novos campos na tela de dados adicionais da apuração de ICMS para o Estado de Minas Gerais, para empresas que devem gerar a DAPI modelo 3.

  10. Gerador de relatórios – disponibilizados recursos para concatenar a observação do livro junto a lista de notas fiscais canceladas do período no livro de serviços prestados do Município do Rio de Janeiro.

  11. Gerador de relatórios – disponibilizado modelo de relatório para emissão da GIM do Rio Grande do Norte em relatório.

  12. Gerador relatórios – disponibilizados recursos para geração do registro 50 referente entradas de documentos do tipo 21 e 22.


Versão 2.13 - 26.10.2004

Implementações:

  1. Propriedades por empresa – disponibilizado o campo “Data de Enquadramento no SimBahia”, para que na apuração do ICMS, somente seja acumulado o valor da receita bruta ajustada a partir da data informada.

  2. Lançamentos – o Sistema passa a não sugerir o primeiro dígito da natureza, quando a opção de acesso das mesmas é através de código reduzido.

  3. Lançamentos – disponibilizado o código de situação tributária 10 (Tributada por meio de imposto fixo) para o Município de Florianópolis – SC.

  4. Importação de lançamentos – implementados recursos para mostrar ao usuário o CNPJ do cliente/fornecedor, a natureza, a espécie, série e número da nota, bem como a data da mesma, quando o lançamento apresenta algum problema na importação.

  5. Integração financeira – implementados recursos para integrar os valores das contribuições retidas (PCC) apenas quando o valor bruto da parcela for superior a R$ 5.000,00.

  6. Integração financeira – implementados recursos para integrar os valores das contribuições retidas (PCC) quando o lançamento é incluído através de importação.

  7. Gerador de relatórios – disponibilizado modelo de relatório para geração da GIISS de Foz do Iguaçu – PR. Relatório disponível em Relatórios / Operacionais / Relatórios Municipais.

  8. Gerador de relatórios – implementados recursos para que os lançamentos feitos sob o modelo de documento 99 não sejam levados para os registro do Convênio ICMS.

  9. Gerador de relatórios – implementados recursos para que no registro 60, detalhe F, do arquivo magnético do Convênio ICMS, sejam gerados os valores do campo Outras ICMS, quando o valor das vendas com substituição tributária não for informado como imposto indireto.

  10. Gerador de relatórios – disponibilizado modelo de relatório para geração de declarações municipais de municípios que utilizam o Sistema Nota Controll. Relatório disponível em Relatórios / Operacionais / Relatórios Municipais.

  11. Gerador de relatórios – disponibilizados recursos para geração da DNF na versão 2.0. É necessário que seja informada a capacidade volumétrica dos produtos no cadastros dos mesmos, para que a declaração possa ser gerada sem problemas.

  12. Gerador de relatórios – disponibilizada a geração do Informativo Fiscal – RN para o ano de 2004.

  13. Gerador de relatórios – disponibilizados recursos para otimizar o espaço de impressão utilizado nos livros fiscais de entrada e saída.

  14. Gerador de relatórios – disponibilizados recursos para que na geração da DS – Recife – PE utilizando a informação do tipo de recolhimento informado nos lançamentos.

  15. Gerador de relatórios – disponibilizados recursos para apuração do ICMS para empresas optantes pelo PEM-MA. Os procedimentos a serem executados podem ser encontrados no link específico no F1 do Sistema.

  16. Gerador de relatórios – disponibilizada a geração da guia de recolhimento do ICMS do Estado do Rio de Janeiro, DARJ – RJ em formulário branco através do Microsoft Word.

  17. Gerador de relatórios – disponibilizados recursos para mostrar no relatório de apuração do ICMS de empresas enquadradas no Simples-SC, dados referentes ao estouro da receita bruta do período.

  18. Gerador de relatórios – disponibilizados recursos para geração dos arquivos magnéticos referente a Portaria CAT 95-SP e GAM 57-MG, que referem-se as operações com combustíveis e derivados de petróleo. Para que a geração seja efetuada corretamente, é necessário que no cadastro dos produtos sejam informados os códigos específicos do SEFAZ, Categoria e Tipo do Bem, disponíveis na pasta ICMS. Nas propriedades por empresa é necessário informar o grupo informante, disponível na pasta Preferências.


Versão 2.12 r06 - 03.09.2004

Versão 2.12 r06 - 20.08.2004

Implementações:

  1. Lançamentos de saídas – disponibilizados recursos para perguntar ao usuário se ele deseja incluir ou alterar o lançamento quando faz alteração do número do contador de reinício de operação, nos lançamentos com ECF.

  2. Gerador de relatórios – disponibilizados recursos para permitir a geração dos arquivos magnéticos exigidos pela Prefeitura do Município de Florianópolis – SC. Os modelos de relatórios estão disponíveis em Relatórios / Operacionais / SC – ISS Net – Florianópolis, e são 001 – SC – ISS Net – Florianopolis – Trimestral e 002 – SC – ISS Net - Florianopolis. Para que a geração dos mesmos seja efetuada com sucesso é necessário informar no cadastro de documentos qual a gráfica que fez a impressão dos mesmos e, caso o número inicial e final do documento não tenham sido preenchidos, os mesmos devem ser informados nos campos numeração tipográfica inicial e final. No cadastro de naturezas, no campo “Grupo” deve ser informado o código do serviço com oito posições, um hífen (-), e logo em seguida o CNAE desta natureza. Exemplo: 06021004-7221400. Nos lançamentos devem ser detalhados os itens de serviço, sendo que para isso, a opção “Detalhar itens de serviço” nas propriedades por empresa deve estar habilitada.

  3. Gerador de relatórios – para atender a nova sistemática de recolhimento do diferencial de alíquota interestadual sobre compras de ativo imobilizado e material de uso ou consumo no Estado de Santa Catarina, foram liberados novos modelos de relatório para apuração do ICMS Simples – SC (025 – SC – Conv 31-99 – RAICMS Modelo P9 – Simples – 07-2004) e para geração da GIA-SC em meio magnético (012 – SC – Guia de Informacao e Apuracao do ICMS – 072004). Esses modelos de relatório devem ser selecionados nas propriedades por empresa para efetuar as apurações do imposto a partir do mês 07/2004. Empresas enquadradas no regime normal, não precisam efetuar nenhuma alteração. Empresas enquadradas no Simples – SC, no cadastro de impostos, devem vincular o imposto DIFA ao imposto ICMS na rubrica de Outros Débitos.

  4. Gerador de relatórios – adequado o modelo de relatório da DMS – Salvador – BA, de acordo com o novo leiaute divulgado pela Prefeitura deste município.

  5. Gerador de relatórios – disponibilizado tratamento para período de vencimento e código da receita das contribuições retidas na fonte, no preenchimento da DCTF.

  6. Gerador de relatórios – disponibilizados recursos para somar o valor das rubricas na receita bruta acumulada para fins de enquadramento do Simples Federal.

  7. MTEditor – disponibilizados recursos que permitem aumentar a fonte do relatório gerado pelo Sistema para fins de visualização e logo em seguida retornar ao fonte original para efetuar a impressão do relatório.


Versão 2.12 r06 - 20.08.2004

Reversão de Substituição para Baixa no módulo especial Radar FN-PCC

Foi disponibilizada a Reversão de Substituição por Baixa no módulo especial FN-PCC com o objetivo de permitir desfazer a substituição de títulos lançados incorretamente no módulo MT-Fiscal.

Implementações:

    1. Cadastro de impostos – criado recurso para permitir a contabilização dos impostos totalizados quinzenalmente.

    2. Cadastro de impostos – disponibilizado um novo tipo de imposto indireto (12 – ST Frete), para tratar as situações de recolhimento de substituição tributária sobre a contratação de frete autônomo.

    3. Cadastro de naturezas – criado o campo “CFPS” para atender a legislação do município de Florianópolis – SC, que instituiu uma nova codificação para as naturezas de serviços prestados.

    4. Cadastro de rubricas – inserido tratamento para criticar o vínculo de grades contábeis onde o valor do débito não seja igual ao crédito.

    5. Cadastro de tipos de recolhimento – para possibilitar o completo atendimento a legislação municipal de diversos municípios, foi criado um novo cadastro, chamado de “Tipos de recolhimento”. Esse cadastro visa atender as situações onde no lançamento deve ser informado o tipo de recolhimento. Na maioria dos casos, antes da liberação dessa versão, essas informações eram inseridas no campo “Grupo” do cadastro de naturezas. Todas as empresas estabelecidas em municípios que necessitam de tal informação, deverão fazer esse cadastro, e no momento dos lançamentos de serviços, informar o respectivo tipo de recolhimento.

    6. Lançamentos – aumentado o tamanho do campo de complemento de histórico variável para aceitar a digitação de até 255 posições.

    7. Lançamentos de serviços prestados e tomados – o Sistema passa a sugerir o primeiro dígito da classificação da natureza.

    8. Lançamentos de serviços prestados e tomados – para atender a legislação do município de Florianópolis – SC, é necessário que nos lançamentos sejam informados os itens de serviço e informado o CST desse item de serviço para a correta geração da GIF. Para que possam ser informados os itens de serviço, é necessário que a opção “Detalhar itens de serviço”, nas propriedades por empresa, esteja ativa.

    9. Gerador de relatórios – criado método de acesso e modelo de relatório para listar os lançamentos classificados e totalizados por imposto. O relatório está disponível em Relatórios \ Lançamentos \ Imposto.

    10. Gerador de relatórios – disponibilizadas as informações dos recolhimentos de impostos na GIAM-TO.

    11. Gerador de relatórios – disponibilizado modelo de apuração de ICMS específico para microempresas e empresas de pequeno porte do Estado do Tocantins.

    12. Gerador de relatórios – disponibilizadas as informações do imposto “ICMS Antecipado” nos modelos de apuração do ICMS.

    13. Gerador de relatórios – disponibilizados os dados do fornecedor e do lançamento na apuração do IRRF.

    14. Gerador de relatórios – disponibilizados os dados do cliente/fornecedor no relatório de lançamentos por CFOP/Estado.

    15. Gerador de relatórios – disponibilizado recurso para apenas apurar o adicional sobre o IRPJ quando a apuração for de um período igual ao período de apuração informado no cadastro do imposto.

    16. Gerador de relatórios – disponibilizados recursos para exportação dos dados referentes a guia de recolhimento do ICMS para o programa disponibilizado pela Secretaria da Fazenda do Estado de Santa Catarina.

    17. Gerador de relatórios – disponibilizados recursos para geração dos registro 60I, 60D e 60R no arquivo magnético do Convênio ICMS (Sintegra).

    18. Gerador de relatórios – disponibilizados os dados dos serviços tomados para emissão do livro de serviços prestados para o Município do Rio de Janeiro – RJ.

    19. Gerador de relatórios – criado modelo de relatório para emissão do livro de serviços prestados do Município de João Pessoa – PB.

    20. Gerador de relatórios – criado método de acesso e modelo de relatório para emissão de um relatório semelhante ao Mapa Resumo de ECF. Esse relatório está disponível em Relatórios \ Operacionais \ Mapa Resumo – ECF.

    21. Gerador de relatórios – adequados os modelos de relatório da GISS, utilizada em diversos municípios, de acordo com o novo leiaute divulgado pelas Prefeituras.


Versão 2.12 r05 - 18.06.2004

PIS/COFINS/CSLL na Escrita Fiscal através do módulo especial Radar FN-PCC

A partir desta versão, devido à necessidade de controle do PCC (PIS, COFINS e CSLL) pelo pagamento ao fornecedor/do cliente, as bases de dados personalizadas para escritórios (Birô) que possuírem o MT Fiscal e não possuírem o Radar Financeiro, receberão uma personalização deste módulo à parte chamado FN-PCC, com acesso exclusivamente às baixas de contas a receber e baixas de contas a pagar, permitindo realizar o controle dos créditos e débitos de PCC.

Veja como funciona o Radar FN-PCC

Veja as telas e opções disponibilizadas

Implementações:

  1. Lançamentos - disponibilizados recursos para habilitar a pasta "Transportador" para períodos anteriores a 2002.

  2. Baixa de impostos - disponibilizados recursos que permitem a baixa parcial de impostos.

  3. Baixa de impostos - disponibilizados recursos para permitir o pagamento do imposto com data inferior a data final da apuração.

  4. Contabilização - disponibilizados recursos para contabilizar o valor do ICMS Simples-SC pelo valor bruto, sem deduzir ou acrescentar os valores de rubricas. As rubricas devem possuir grades contábeis vinculadas para que o Sistema efetue automaticamente esse procedimento.

  5. Integração com MT Patrimonial - disponibilizados recursos para integrar os bens com a natureza devedora ao invés de natureza credora.

  6. Gerador de relatórios - adequados os modelos de relatório responsáveis pelo relatório e geração da DIPJ/2004 de acordo com o Ato Declaratório Executivo SRF nº 26, de 14/06/04.

  7. Gerador de relatórios - inserido o campo "regime de apuração" no modelo de relatório que efetua a geração da GIA-SC para exercícios anteriores a 2003.

  8. Gerador de relatórios - inseridos os CFOPs 5.932 e 6.932 para geração do quadro T da DIEF-SC.

  9. Gerador de relatórios - inseridos os CFOPs 5.932 e 6.932 na apuração do ICMS específico de empresas transportadoras.

  10. Gerador de relatórios - inseridos os CFOPs referentes a combustíveis na geração da DMA-BA.

  11. Gerador de relatórios - inseridos os CFOPs 5.107, 5.108, 6.107 e 6.108 na emissão do VAF/DAMEF-MG.

  12. Gerador de relatórios - disponibilizado tratamento para verificar a existência da tabela de naturezas antes de proceder a geração da DIEF-SC.

  13. Gerador de relatórios - inseridos em todos os modelos de livros de entrada e saída variáveis referentes ao imposto indireto do tipo 11.

  14. Gerador de relatórios - adequado o leiaute de exportação da GIAM-TO de acordo com o novo validador 4.4.0

  15. Gerador de relatórios - disponibilizado campo solicitando o número do recibo de entrega da DIRF, nos casos de geração retificadora.

  16. Gerador de relatórios - disponibilizados recursos para que na geração do arquivo magnético do Convênio ICMS, os registros 54 dos códigos de itens especiais sejam gerados com a quantidade e valor do produto zerado.

  17. Gerador de relatórios - disponibilizados recursos para geração do registro 61 do SEF-PE de forma individualizada por documento fiscal.

  18. Gerador de relatórios - disponibilizados modelos de relatórios para geração dos quadros B à D e F da DECLAN-RJ. Os modelos de relatórios estão disponíveis no menu Relatórios \ Operacionais \ Totais.

  19. Gerador de relatórios - disponibilizado recurso que permite concatenar o nome do usuário ao nome do arquivo exportado pelo MT Fiscal. Esse recurso está disponível na pasta "Impressão" do gerador de relatórios.

  20. Gerador de relatórios - disponibilizados recursos para somar ao campo 71 da DAPI-MG, modelo 1, o valor do crédito de ICMS referente ao CIAP.


Radar FN-PCC - Como funciona

A instalação do Radar Financeiro será normal, porém o acesso à base de dados será exclusivo para o controle do PCC, sendo habilitado para uso somente os recursos necessários. Nesta versão, o MTFiscal integrará as parcelas das notas fiscais de serviço e os respectivos lançamentos de retenção de PCC ou P/C/C, inclusive as informações da pasta "Origem", que são utilizadas para cálculos em baixas parciais.

A baixa das notas fiscais de serviço serão realizadas sem movimentar tesouraria e sem contabilização. A baixa de retenções a pagar será realizada sem movimentar tesouraria, informando uma grade que contabilize ou não, permitindo com isso, a contabilização do pagamento do DARF (D - PCC a Recolher e C - Banco).

O DARF poderá ser emitida na tela de baixa de contas a receber e contas a pagar e, quando o título de retenção for selecionado será ativado o ícone de DARF podendo ser solicitada a impressão da mesma.

O tratamento dado aos títulos de PCC nas baixas parciais (antecipadas ou postecipadas) é idêntico ao tratamento dado à versão normal do Radar Financeiro, ou seja, serão gerados novos títulos de retenção quando a baixa for parcial e, alterado o vencimento do título de retenção quando a baixa da nota fiscal for antecipada ou em atraso.


Radar FN-PCC - Telas e opções disponibilizadas

  • Menus da Tela Principal: Arquivo, Exibir, Cadastros, Movimentos e Ajuda.

  • Menu Arquivo: Abrir Empresa, Fechar Empresa, Propriedades e Sair.

  • Propriedades: disponibilizada nova tela especialmente para este módulo contendo as seguintes informações: Movimentos Anteriores ao Período de Integração (Visualizar movimentos a partir de), Bloquear Lançamentos Até (Contas a Receber e Contas a Pagar), Retenções Recebimentos e Retenções Pagamentos.

  • Retenções Recebimentos: Lista Retenções (Tipo de Retenção e Tipo de Documento), Tipo de Retenção (PIS/COFINS/CSLL, PIS, COFINS ou CSLL), Código da Retenção, Tipo de Documento, Emitir Guia (DARF ou DARF2) e Centralizar retenções na matriz.

  • Retenções Pagamentos: Lista Retenções (Tipo de Retenção e Tipo de Documento), Tipo de Retenção (IRRF, ISS, INSS/FUNRURAL, PIS/COFINS/CSLL, PIS, COFINS ou CSLL), Código da retenção, Data Base para Vencimento, Cedente, Tipo de Documento, Grade Contábil, Valor Inicial para Recolhimento, Emitir Guia Individual, Centralizar retenções na matriz.

  • Menu Exibir: habilitado o item Empresa/Filial.

  • Menu Movimentos: disponibilizado os itens Contas a Receber/Baixas e Contas a Pagar/Baixas.

  • Tela Baixa de Contas a Receber: permite baixar o título da nota fiscal que deu origem à retenção e também o título da retenção, ambas sem contabilização, nem substituição. Nesta tela estão disponibilizadas as seguintes funções: Menu Arquivo (Imprimir), Menu Editar (Preferências), Menu Exibir (Filtro, Configurar Lista, Baixas Parciais e Substituição), Pasta Baixa (Total Marcado, Data Baixa, Valor Líquido, Juros, Multa, Descontos, Abatimentos, Devoluções, Inadimplência e Total Recebido) e Pasta Origem (tudo).

  • Tela Baixa de Contas a Pagar: permite baixar o título da nota fiscal que deu origem à retenção e também o título da retenção. O título da nota fiscal não será contabilizado nem substituído, já o título de retenção poderá ser contabilizado quanto ser substituído. Nesta tela estão disponibilizadas as seguintes funções: Menu Arquivo (Imprimir), Menu Editar (Preferências), Menu Exibir (Filtro, Configurar Lista, Baixas Parciais, Substituição, Emitir DARF e Emitir GPS), Pasta Baixa (Total Marcado, Data Baixa, Valor Líquido, Juros, Multa, Descontos, Abatimentos, Devoluções e Total Recebido), Pasta Origem (apenas para consulta) e Pasta Classificação (Grade e Documento Contábil, quando apenas o título de retenção estiver marcado para baixa).

A conta de banco deverá ser fixada na grade contábil para a contabilização de pagamento do PCC. A baixa de notas fiscais podem ser normais ou parciais, sem substituições, nem contabilizações. A baixa de retenções podem ser normais, parciais, substituições e contabilizações da retenção (D - PCC a Recolher e C - Banco).

  • Menu Cadastros: disponibilizadas Grades Contábeis de Contas a Pagar e Contas a Receber.

  • Menu Ajuda: todo o help referente a este módulo especial estará liberado, inclusive o manual eletrônico do Radar Financeiro.


Versão 2.12 r04 - 06.05.2004

Implementações:

  1. Propriedades por empresa - criado o botão "Outras Informações" na pasta "Perfil Fiscal" dentro da caixa "Microempresa / EPP / Simples Federal". Os campos existentes nessa tela devem ser preenchidos imprescindivelmente por todas as empresas que queiram gerar a PJ - Simples através do MT Fiscal.

  2. Propriedades por empresa - empresas transportadoras estabelecidas em Santa Catarina devem informar nas propriedades do ICMS se utilizam crédito presumido de ICMS, para que a apuração do imposto e a geração da GIA-SC possam ser geradas sem problemas.

  3. CIAP - disponibilizados recursos para apuração dos valores de CIAP no Estado do Rio Grande do Sul utilizando um indexador. Para que essa apuração possa ser efetuada é necessário cadastrar o indexador em questão e vinculá-lo nas propriedades da empresa, através do botão "Crédito do Ativo", informando a data a partir da qual deve ser efetuado esse tratamento.

  4. Gerador de relatórios - disponibilizados recursos para geração da DIPJ-2004. Os modelos de relatórios estão disponíveis no menu Relatórios/Arquivos Anuais/DIPJ/Gerar Dados. Somente estão sendo geradas as fichas relacionadas aos valores de IPI.

  5. Gerador de relatórios - disponibilizados recursos para geração da PJ - Simples 2004. O modelo de relatório está disponível no menu Relatórios/Arquivos Anuais/PJ - SIMPLES/Gerar Dados.

  6. Gerador de relatórios - disponibilizados recursos para geração da GIA em meio magnético para o Estado do Mato Grosso do Sul.

  7. Gerador de relatórios - disponibilizado modelo de relatório para geração da DIEF-SC de empresas que estão procedendo a baixa de sua Inscrição Estadual.

  8. Gerador de relatórios - disponibilizados recursos para utilização dos impostos retidos em naturezas de saída, para atender empresas de transporte interestadual de valores.

  9. Gerador de relatórios - disponibilizados os registros 74 e 76 na geração do SEF-PE.

  10. Gerador de relatórios - disponibilizado o livro de registro de apuração do ISS por totais diários para o Município do Rio de Janeiro - RJ.

  11. Gerador de relatórios - aumentado para 50 caracteres o campo "Razão Social" na emissão do DAR-SC.

  12. Gerador de relatórios - inserido no modelo de relatório de apuração dos impostos calculados o código da filial.

  13. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de entradas modelo P1 em 80 colunas.

  14. Gerador de relatórios - disponibilizados recursos para geração da relação de notas fiscais entregues a AGENFA - GO. O modelo de relatório está disponível em Relatórios/Operacionais/GO - Relação de Notas Fiscais.


Versão 2.12 r03 - 02.04.2004

Implementações:

  1. Propriedades por empresa - na tela de crédito do ativo foi criado um campo chamado "Contabilizar o valor do ICMS do lançamento de CIAP". Por default esse campo não estará marcado, portanto, se você deseja contabilizar o valor do ICMS lançado na tela do CIAP, você deverá marcar o mesmo. Essa contabilização já era realizada a partir da versão 2.12 r01 de 03.02.2004, porém vários clientes preferem não contabilizar esse valor. A contabilização desse valor é efetuada utilizando a grade contábil de compras vinculada ao imposto ou a natureza.

  2. Cadastro de impostos - disponibilizados recursos para integrar os valores de impostos em uma conta específica informada no cadastro de clientes/fornecedores. Esse tratamento somente está disponível para os impostos IRRF, INSS e segundo imposto lançado municipal.

  3. Fórmulas por natureza - disponibilizada a variável &8822 que se refere à base de cálculo dos impostos retidos/não-cumulativos.

  4. Lançamentos - criados recursos para que não seja efetuado fechamento dos valores do detalhamento de isentas e outras com os campos do lançamento, para empresas do Estado de MG.

  5. Lançamentos de saída - foi criado o campo "Tipo da Receita" que será solicitado quando a empresa utilizar o modelo de documento 21 ou 22. Esse campo é necessário para a geração do Sintegra.

  6. Lançamentos de serviços - criado um campo para informar se o serviço foi prestado dentro do município sede da empresa.

  7. Importação de lançamentos - criados recursos para apresentar mensagem de advertência ao tentar importar um arquivo que não possuía nenhuma informação.

  8. Importação de lançamentos - criados recursos para gravar automaticamente o código do município do fornecedor/cliente, quando o mesmo não consta no arquivo texto.

  9. Inventário - disponibilizados recursos para apresentar no inventário o código próprio do produto ao invés do código reduzido.

  10. Integração financeira - disponibilizados recursos para integrar com o Radar Financeiro os valores do segundo imposto lançado municipal. Essa integração se dará no momento da emissão do livro de serviços prestados.

  11. Integração financeira - disponibilizados recursos para integração dos impostos retidos junto ao Radar Financeiro. Sendo que neste módulo é que serão gerados os DARF’s referentes a esses imposto, e o MTFiscal irá buscar os valores diretamente do Radar Financeiro para geração da DCTF. Importante salientar que para as empresas que possuem personalizado o Radar Financeiro, o imposto a reduzir não será apresentado, momentaneamente, até que o Radar Financeiro efetue os controles totais desses valores. Para efetuar a dedução, devem-se utilizar os valores de rubricas através de deduções.

  12. Gerador de relatórios - implementados recursos na DIEF-SC para inverter o saldo das contas do passivo, já que as mesmas eram apresentadas como sendo negativas. Caso a empresa tenha um patrimônio líquido negativo, deverá ser efetuada a inversão de sinais diretamente na planilha gerada.

  13. Gerador de relatórios - disponibilizado modelo de relatório para geração da DFC-PR referente ao ano base 2003.

  14. Gerador de relatórios - disponibilizados recursos para geração da DCTF no leiaute da versão 3.0 disponibilizado pela SRF.

  15. Gerador de relatórios - disponibilizados recursos para geração da DS-SP. O modelo de relatório está disponível em Relatórios / Arquivos Anuais / DS - SP. Para correta geração do arquivo, deve-se informar corretamente o regime de ICMS, nas propriedades da empresa, botão "Propriedades ICMS/ISS".

  16. Gerador de relatórios - disponibilizado novo modelo de relatório para geração da DIM-São Luís-MA de acordo com o leiaute da versão 5.00 disponibilizado pela prefeitura do município.

  17. Gerador de relatórios - disponibilizados recursos para emissão do informe de rendimentos utilizando o código da receita informado no cadastro do imposto indireto do tipo 3.

  18. Gerador de relatórios - disponibilizados os dados do cliente/fornecedor e da natureza no relatório de lançamentos por tipo de documento.

  19. Gerador de relatórios - disponibilizados novos modelos de livros fiscais de entrada e saída que apresentam os totais por quinzena. Esses novos modelos devem ser utilizados por empresas que apuram o IPI.

  20. Gerador de relatórios - disponibilizados recursos na geração do Sintegra, SEF-PE e GIM-PB, onde o valor do IPI do produto passa a ser deduzido do valor total do mesmo, no registro 54. Esse tratamento foi implementado para evitar críticas na validação do arquivo.

  21. Gerador de relatórios - disponibilizados recursos para geração do registro de detalhamento do campo 95 na DAPI-MG.

  22. Gerador de relatórios - disponibilizados no relatório de lançamentos por data os valores dos impostos retidos e não cumulativos.

  23. Gerador de relatórios - criado novo modelo de relatório para geração da GIPS-Joinville-SC, de acordo com novo leiaute disponibilizado pela prefeitura do município.

  24. Gerador de relatórios - disponibilizados recursos para geração da declaração mensal de serviços para o município de Florianópolis-SC. O modelo de relatório está disponível em Relatórios / Operacionais / SC - ISS Net - Florianópolis.

  25. Gerador de relatórios - disponibilizados recursos para geração da Guia Informativa Mensal do ICMS - GIM, para o Distrito Federal. O modelo de relatório está disponível em Relatórios / Guia Estadual - Meio Magnético.

  26. Gerador de relatórios - disponibilizados recursos para geração da Guia Interestadual - GI-ICMS, para o Distrito Federal. O modelo de relatório está disponível em Relatórios / Operacionais / Guia Interestadual.

  27. Gerador de relatórios - disponibilizados recursos para geração da Declaração Mensal de Microempresa - DMicro, para o Distrito Federal. O modelo de relatório está disponível em Relatórios / Operacionais / DF - DMICRO.

  28. Gerador de relatórios - disponibilizados recursos para geração da DMSP para o Distrito Federal. O modelo de relatório está disponível em Relatórios / Operacionais / DF - DMSP.

  29. Gerador de relatórios - os relatórios operacionais que se encontravam no submenu DMS-Salvador-BA/Maringá-PR/Fortaleza-CE/Belo Horizonte-MG/GISS/DIF-Juiz de Fora-MG agora estão no submenu Relatórios Municipais. Essa alteração foi efetuada para facilitar a navegação no menu de relatórios operacionais.


Versão 2.12 r02 - 20.02.2004

Implementações:

  1. Cadastro de tributações - criados campos para facilitar o tratamento da apuração do Simples Federal de acordo com a IN 355/2003. Empresas de atividade mista, que consideram serviços de competência do ICMS como parte da receita bruta de serviços deverá cadastrar uma nova fórmula do tipo Somatório, com o escopo de naturezas. O tipo de lançamento pode ser serviços prestados, o identificador será valor total e no campo fórmula deverão ser digitados os CFOP’s ser considerados como receita bruta de serviços. Exemplo: 8 + 5.352, sendo que neste caso serão somadas todas as naturezas que iniciam com 8 e mais a natureza de prestação de serviços de transporte. Além de informar a fórmula para composição da receita bruta acumulada, deve-se informar o percentual limite até o qual devem ser considerados os serviços antes de ser aumentada a alíquota do imposto. De acordo com a IN 355/2003, atualmente o percentual é de 30%. Para empresas que não possuam a atividade mista, não é necessária nenhuma alteração na tabela de tributações. Vale salientar que para duplicar a tabela de fórmulas e tributações de uma base para outra, pode-se utilizar o utilitário MTEFUBases.exe, disponível em \WKRadar\PGMS\Fiscal.

  2. Cadastro de naturezas - alterado o nome do campo "Enquadramento no artigo 453, § 2º do RICMS", para "Enquadramento no artigo 411, § 1º do RICMS-PR", de acordo com o novo regulamento de ICMS do Estado.

  3. Lançamentos - por solicitações de clientes, ao selecionar o cliente/fornecedor nos lançamentos, o Sistema passa a sugerir o primeiro dígito da natureza de acordo com o Estado do mesmo.

  4. Gerador de relatórios - adequados os relatórios da GISS, utilizada por diversos municípios do país, de acordo com o novo leiaute divulgado pelas prefeituras municipais.

  5. Gerador de relatórios - ao listar o registro de inventário, os produtos serão ordenados de acordo com o nome dos mesmos.

  6. Gerador de relatórios - disponibilizados recursos para geração da DIA-ICMS para o Estado do Espírito Santo.

  7. Gerador de relatórios - disponibilizados recursos para que empresas que apuram o Simples Federal possam trabalhar com tabelas de naturezas independentes para cada uma das filiais.

  8. Gerador de relatórios - para a apuração dos impostos calculados que possuem retenção, o Sistema trata todos os lançamentos de serviços prestados como sendo a vista, utilizando todos os valores destacados no lançamento como redução do imposto a recolher. Para empresas que efetuam serviços com cobrança a prazo, deve-se criar uma natureza específica para esses serviços e ao vincular os impostos retidos, vincular também uma fórmula que deverá ter como conteúdo &1018-&1018, sendo que o MTFiscal irá desconsiderar, para fins de redução do imposto a recolher, todos os valores de impostos retidos escriturados sob naturezas com essa fórmula vinculada.


Versão 2.12 r01 - 03.02.2004

Implementações:

  1. Propriedades por empresa - para empresas estabelecidas no Estado de Minas Gerais - criado campo para informar o valor do FUNDESE, a ser deduzido do valor do ICMS a recolher no momento da apuração do imposto.

  2. Propriedades por empresa - inserida a nova tabela de enquadramento do Micro Gerais - MG para o exercício de 2004.

  3. Importação de naturezas - criado controle para não importar naturezas que possuam ECF vinculado, sem que o mesmo esteja cadastrado.

  4. Lançamentos - a pasta do segundo imposto lançado vinculado às naturezas passa a receber o nome de acordo com a sigla do imposto, ao invés de ficar fixa como sendo IPI.

  5. Contabilização - disponibilizados recursos para contabilizar o valor do crédito do CIAP. Para efetuar a contabilização desse valor, o Sistema utilizará a grade contábil de compras vinculada ao imposto ou a natureza. Existindo essa grade, o valor será contabilizado automaticamente.

  6. Integração financeira - a apuração dos impostos calculados passa a levar o histórico da grade de venda do imposto para o Radar Financeiro.

  7. Integração financeira - o valor das parcelas passa a ser deduzido pelo valor do segundo imposto vinculado às naturezas de prestação de serviço. Essa implementação visa atender as empresas que utilizam a caução através do MT Fiscal.

  8. Gerador de relatórios - disponibilizados recursos para geração da DIRF através do Sistema. O relatório está disponível em Relatórios / Arquivos Anuais / DIRF. Serão gerados os valores escriturados nos serviços tomados e que possuam vinculado o imposto indireto do tipo 3.

  9. Gerador de relatórios - disponibilizados recursos para geração do detalhamento do valor do crédito do CIAP automaticamente na GIM-RN.

  10. Gerador de relatórios - disponibilizados recursos para geração da GIA-SC para empresas enquadradas como estimativa fixa. Deve-se selecionar o modelo de apuração de ICMS "022 - SC - Convênio 31-99 - RAICMS Modelo P9 - Estimativa Fixa".

  11. Gerador de relatórios - disponibilizados recursos para geração da GIA-SP de acordo com o novo leiaute divulgado pela Secretaria da Fazenda. Será necessário selecionar o modelo "004 - SP - Guia de Informação e Apuração do ICMS - GIA 2004" nas propriedades por empresa.

  12. Gerador de relatórios - disponibilizados os registros 74 e 76 na geração do arquivo magnético do Convênio ICMS 31/99.

  13. Gerador de relatórios - disponibilizado novo modelo de relatório para geração do arquivo magnético conforme instruções do Convênio ICMS 76/03.

  14. Gerador de relatórios - disponibilizados recursos para integrar o valor do IRRF e do INSS como previsão ou lançamento efetivo no Radar Financeiro.

  15. Gerador de relatórios - inserido o campo "Complemento do endereço" nos termos de abertura e encerramento dos livros fiscais.

  16. Gerador de relatórios - disponibilizados recursos para geração do DARF do IPI referente à primeira e a segunda quinzena de apuração.

  17. Gerador de relatórios - disponibilizados recursos para geração do arquivo magnético de gerenciamento do ISS do Município de Chapecó - SC. O modelo de relatório está disponível no menu Relatórios / Operacionais.

  18. Gerador de relatórios - disponibilizados recursos para a apuração do SIMPLES-SC, período de referência 12/2003, de acordo com a nova legislação. Para o período de referência de 2004 deve-se adotar os seguintes procedimentos:

a) Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.SC.2 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.2.01 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 1

Limite Inferior: 1,01 Limite Superior: 5.000,00

Valor Prefixado: 25,00 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.2.02 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 2

Limite Inferior: 5.000,01 Limite Superior: 7.800,00

Valor Prefixado: Alíquota: 0,50%

Redução Mínima: Redução Máxima:

Código: E.SC.2.03 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 3

Limite Inferior: 7.800,01 Limite Superior: 15.700,00

Valor Prefixado: Alíquota: 1,00%

Redução Mínima: 39,00 Redução Máxima: 39,00

Código: E.SC.2.04 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 4

Limite Inferior: 15.700,01 Limite Superior: 31.500,00

Valor Prefixado: Alíquota: 1,95%

Redução Mínima: 188,15 Redução Máxima: 188,15

Código: E.SC.2.05 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 5

Limite Inferior: 31.500,01 Limite Superior: 63.000,00

Valor Prefixado: Alíquota: 3,75%

Redução Mínima: 755,15 Redução Máxima: 755,15

Código: E.SC.2.06 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 6

Limite Inferior: 63.000,01 Limite Superior: 94.600,00

Valor Prefixado: Alíquota: 4,85%

Redução Mínima: 1.448,15 Redução Máxima: 1.448,15

Código: E.SC.2.07 Descrição: SIMPLES - SC

Regulamentação: Lei 12.822/2003 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2004 Data Final:

Fórmula Valor Base: Informar o código da fórmula utilizada até o exercício de 2003

Número da Faixa: 7

Limite Inferior: 94.600,01 Limite Superior: 1.800.000,00

Valor Prefixado: Alíquota: 5,95%

Redução Mínima: 2.488,75 Redução Máxima: 2.488,75

b) Nas Propriedades por Empresa, no campo "Opção Estadual", informar a tributação E.SC.2. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo "018 - SC - Convênio 31-99 - RAICMS Modelo P9 - SIMPLES-SC-2003".

  19. Impostos retidos e não cumulativos - acesse o link abaixo para ter acesso a todas as informações necessárias para efetuar o controle dos impostos retidos e não cumulativos:

Tratamento para Retenção de Impostos e Apuração de Impostos Não-Cumulativos

  20. Gerador de relatórios - apuração do SIMPLES Federal - disponibilizados recursos para a apuração do Simples Federal conforme IN SRF 355 de 29.08.2003, principalmente no tocante as empresas prestadoras de serviços que estarão sujeitas a uma alíquota diferenciada quando a receita dos serviços auferirem um montante igual ou superior a 30% da receita total (Art. 8º). As configurações necessárias para uma correta apuração são:

a) Empresas exclusivamente prestadora de serviços: nesse caso basta cadastrar uma nova tabela de tributações informando a alíquota de cada faixa de acordo com as instruções da IN 355 e então vincular nas propriedades por empresa essa nova tributação;

b) Empresa comerciais e prestadoras de serviços: marcar o campo "Empresa comercial e prest. serviço" nas propriedades por empresa, sendo que nesse caso não é necessário cadastrar uma nova tabela de tributações, pois o MT Fiscal acrescentará 50% da alíquota na faixa de enquadramento encontrada, caso a receita bruta acumulada de serviços seja igual ou superior a 30% da receita bruta total.


MTFiscal - Versões 2003

Clique na versão desejada para ver as implementações de 2003:

  • Versão 2.12 - 15.12.2003

  • Versão 2.11 - 28.11.2003

  • Versão 2.10 r10 - 27.10.2003

  • Versão 2.10 r09 - 19.09.2003

  • Versão 2.10 r08 - 15.08.2003

  • Versão 2.10 r07 - 18.07.2003

  • Versão 2.10 r06 - 03.07.2003

  • Versão 2.10 r05 - 09.06.2003

  • Versão 2.10 r04 - 20.05.2003

  • Versão 2.10 r03 - 09.05.2003

  • Versão 2.10 r02 - 15.04.2003

  • Versão 2.10 r01 - 11.04.2003

  • Versão 2.10 - 26.03.2003

  • Versão 2.09 r08 - 07.03.2003

  • Versão 2.09 r07 - 21.02.2003

  • Versão 2.09 r06 - 03.02.2003

  • Versão 2.09 r05 - 23.01.2003


Versão 2.12 - 15.12.2003

Implementações:

  1. Cadastro de impostos - criados campos para informar se os impostos do tipo calculado possuem retenção na fonte e se são apurados de forma não-cumulativa, conforme instruções da MP 135/03. Para contabilizar os valores de retenção, deve-se informar uma grade de retenção, e para contabilizar os valores de crédito de impostos não-cumulativos deve-se utilizar a opção de grade sobre compras. Vale salientar que nessa versão estes valores ainda não estarão sendo enviados para sistemas contábeis. Os recursos de contabilização estarão disponíveis em uma versão que será liberada durante o mês de janeiro/2004.

  2. Cadastro de naturezas - ao vincular um imposto do tipo calculado em uma natureza de prestação de serviços ou de serviços tomados, e o mesmo possuir marcada a opção de retenção no seu cadastro, deve-se informar se nessa natureza existirá a retenção do mesmo. Se a retenção for marcada, no momento da gravação dos lançamentos sob essa natureza, será aberta uma nova tela onde deverão ser informados a base de cálculo e o valor da retenção do imposto, para fins de dedução no momento da apuração do mesmo. Vale salientar que a apuração dos impostos calculados ainda não estará computando os valores de retenção. Os recursos de apuração dos impostos estarão disponíveis em uma versão que será liberada durante o mês de janeiro/2004.

  3. Cadastro de naturezas - conforme a MP 135/03, a partir de fevereiro/2004 a apuração da COFINS deverá ser efetuada de forma não cumulativa. Para que o Sistema entenda que a apuração desse imposto seja dessa forma, é necessário informar no cadastro do mesmo que a apuração é não-cumulativa, sendo que o mesmo deve ser vinculado em todas as naturezas onde o mesmo deve incidir, seja como débito ou como crédito. Se o imposto for vinculado em uma natureza de entradas, no momento dos lançamentos será aberta uma tela solicitando os valores de base de cálculo e valor do imposto. Esse mesmo tratamento poderá ser utilizado para o PIS. Vale salientar que a apuração dos impostos calculados ainda não estará computando os valores de retenção. Os recursos de apuração dos impostos estarão disponíveis em uma versão que será liberada durante o mês de janeiro/2004.

  4. Fórmulas por natureza - criados campos para informar fórmulas que irão sugerir os valores de base de cálculo e imposto para impostos calculados retidos e impostos calculados apurados de forma não-cumulativa.

  5. Lançamentos de saídas - criado campo para informar o código da antecipação tributária para as empresas substitutas tributárias, conforme Convênio ICMS 76/03.

  6. Gerador de relatórios - criado modelo de relatório para listar a Declaração Mensal de Retenção na Fonte para o município de Brusque - SC. O modelo de relatório está disponível no método de acesso do livro de serviços tomados.

  7. Gerador de relatórios - criados recursos para listar os dados do documento nos livros fiscais.

  8. Gerador de relatórios - criados recursos para listar o número da declaração de importação na geração da IN359.

  9. Gerador de relatórios - criados recursos para listar a inscrição estadual do cliente/fornecedor quando o mesmo é pessoa física, porém, possui inscrição estadual.

  10. Gerador de relatórios - criados recursos para listar os valores de outros débitos não compensáveis na geração da GIS para empresas do Estado do Rio Grande do Sul.


Versão 2.11 - 28.11.2003

Implementações:

  1. Propriedades gerais - por solicitação de clientes foi criado um campo chamado "Não importar lançamentos com remetente/destinatário invertido", que deve ser marcado pelos clientes que não queiram que no processo de importação de saídas seja utilizado um fornecedor, ou que no processo de importação de entradas seja utilizado um cliente.

  2. Propriedades por empresa - por solicitação de diversos clientes foi criado um campo para solicitar se o MT Fiscal deve efetuar a integração dos bens de CIAP com o MT Patrimonial, ou seja, para que a integração ocorra é necessário marcar esse campo nas propriedades por empresa.

  3. Propriedades por empresa - criada a opção "Comércio e Indústria de Veículos Novos" no campo "Tipo da empresa".

  4. Cadastro de naturezas e impostos - nessas telas o sistema passa a mostrar a filial da qual foi acessado o cadastro.

  5. Cadastro de impostos - foi criado o campo "Conta gerencial" para informar o gerencial da classificação empresarial do imposto, caso o mesmo seja necessário.

  6. Lançamentos - a partir desta versão é possível alterar os campos de Observações, Isentas ICMS, Isentas IPI, Outras ICMS, Outras IPI, IPI Embutido e Redução do IPI dos lançamentos vindos de integração do Radar Compras e Comercial. Também passa a ser possível informar o detalhamento de isentas/outras e os dados do CIAP nesses lançamentos.

  7. Lançamentos - caso a empresa seja transportadora, o sistema passa a solicitar o Estado de origem e destino.

  8. Lançamentos - para empresas que utilizam ECF, caso ocorra reinício das operações e já existir um lançamento com os mesmos campos chaves, não é mais necessário cadastrar uma nova natureza. Basta continuar o lançamento (mesmo que o Sistema apresente o status de alteração), pois ao informar um número de contador de reinício de operações diferente do anterior, o MT Fiscal automaticamente entende que deve incluir esse novo lançamento, e mantém o anterior da forma que estava.

  9. Lançamentos - criado um campo para informar se o lançamento é de FUNDAP para o Estado do Espírito Santo.

  10. Lançamentos - criados campos para informar dados de notas fiscais referidas ou vinculadas. Esses campos serão utilizados na geração da DNF e do SISIF-CE.

  11. Lançamentos - criado um campo para informar se o frete é de redespacho ou subcontratação.

  12. Lançamentos de entrada - criados campos para informar valores de Energia Elétrica para geração do SISIF-CE.

  13. Lançamentos de entrada - criado um campo para informar o número da declaração de importação. Este campo será utilizado na geração da DNF, conforme instrução normativa 359/2003.

  14. Lançamentos de entrada - criados campos para informar os valores de PIS e COFINS substituídos para empresas revendedoras de veículos novos. Futuramente estaremos disponibilizando recursos para contabilizar esses valores.

  15. Lançamentos de entrada - criados campos para informar os valores de ICMS antecipado para o Estado do Ceará.

  16. Lançamentos de entrada - criados campos para informar os dados de recolhimento de ICMS para o Estado de Goiás.

  17. Lançamentos de saída - criados campos para informar dados de contas de energia elétrica e telecomunicação para fins de geração do SEF-PE e do SISIF-CE.

  18. Itens de nota - criados campos para geração do SISIF-CE e do SEF-PE.

  19. Integração financeira - o sistema passa a enviar os dados dos impostos para a pasta Encargos da tela de lançamentos do Radar Financeiro.

  20. Integração financeira - o sistema passa a solicitar o tipo de cobrança do documento para enviar ao Radar Financeiro.

  21. Contabilização - caso ocorra erro de leitura da grade dos impostos, o sistema passa a mostrar além do erro, a sigla do imposto com problemas.

  22. Auditor - disponibilizados recursos para executar a verificação da seqüência de documentos de períodos superiores há um mês.

  23. Baixa de impostos - alterada a disposição dos campos de multa e juros na tela para ficar de acordo com a seqüência de campos do DARF.

  24. Gerador de relatórios - disponibilizados recursos para informar o saldo credor do período anterior de PIS na apuração dos impostos calculados. Esse saldo, quando existir, será controlado automaticamente pelo Sistema.

  25. Gerador de relatórios - ajustado o modelo de relatório para apuração do ICMS de empresas transportadoras, onde foi implementado tratamento específico para empresas estabelecidas no Estado de São Paulo, que possui um crédito autorizado sobre o valor da substituição tributária. Esse valor deve ser escriturado no campo "Acréscimo Financeiro" da tela de lançamentos.

  26. Gerador de relatórios - disponibilizado modelo de relatório para efetuar a apuração de ICMS de bares, restaurantes e similares estabelecidos no Estado de Santa Catarina.

  27. Gerador de relatórios - disponibilizados recursos para geração do registro 76 do arquivo magnético do Convênio ICMS.

  28. Gerador de relatórios - disponibilizados recursos para não gerar no arquivo magnético do Convênio ICMS os dados de conhecimentos de frete emitidos em função de redespacho ou subcontratação.

  29. Gerador de relatórios - disponibilizados recursos para geração de relatório que contenha os dados da baixa dos impostos. O relatório está disponível em Relatórios/Operacionais/Baixas.

  30. Gerador de relatórios - disponibilizado modelo de relatório para geração da DMS do município de Fortaleza - CE. O relatório está disponível em Relatórios/Operacionais/DMS - Salvador - BA/Maringá - PR/Fortaleza - CE..../GISS OnLine - SP.

  31. Gerador de relatórios - disponibilizado modelo de relatório para geração da DMS do município de Belo Horizonte - MG. O relatório está disponível em Relatórios/Operacionais/DMS - Salvador - BA/Maringá - PR..../Belo Horizonte - MG/GISS OnLine - SP.

  32. Gerador de relatórios - disponibilizado modelo de relatório para geração da GISS OnLine de diversos municípios paulistas. O relatório está disponível em Relatórios/Operacionais/DMS - Salvador - BA/Maringá - PR..../Belo Horizonte - MG/GISS OnLine - SP.
    33. Gerador de relatórios - disponibilizado modelo de relatório para geração da DMS do município de Natal - RN. O relatório está disponível em Relatórios/Operacionais/DMS - Natal - RN.

  33. Gerador de relatórios - disponibilizado modelo de relatório para recolhimento das terceiras vias de notas fiscais de serviços para a prefeitura do Município de Natal - RN. O relatório está disponível em Relatórios/Operacionais/Formulários.


Versão 2.10 r10 - 27.10.2003

Implementações:

  1. Contabilização - por solicitação de vários clientes que utilizam a opção de integração dos impostos com o Radar Contábil pelo MTFiscal, mesmo que estes lançamentos sejam oriundos do Radar Comercial ou do Radar Compras foi desconsiderado o item 5 das correções da versão 2.10 r09. Ou seja, todos os lançamentos serão integrados com o Radar Contábil desde que possuam grade contábil vinculada. Vale lembrar que para quem não for utilizar este recurso, não devem ser informadas grades contábeis para estes impostos no MTFiscal.

  2. Contabilização - por solicitação de clientes foi inserido no Sistema recurso para fechar os períodos de lançamentos logo após a conclusão do processo de contabilização. Para fechar os períodos é necessário que o campo "Fechar períodos após contabilização" nas propriedades gerais esteja marcado.

  3. Contabilização - passa a ser possível a consulta das informações contábeis mesmo de um período bloqueado para integração.

  4. Baixa dos impostos - ao clicar com o segundo botão do mouse está disponível opção para exclusão da baixa efetuada.

  5. Consulta de totais - para usuários supervisores, ao efetuar a consulta de valores das apurações dos impostos lançados ou calculados, clicando com o segundo botão do mouse passa a ser possível à exclusão de um determinado período.

  6. Integração com MTPatrimonial - não é mais necessário informar o nome na empresa e o usuário ao efetuar a integração logo após o lançamento de entrada.

  7. Gerador de relatórios - disponibilizados recursos para utilizar os valores dos impostos indiretos na apuração dos lançados, utilizando a opção de imposto vinculado.

  8. Gerador de relatórios - inserida a coluna referente ao CNPJ/CPF do tomador de serviços nos livros de serviços prestados do município de São Paulo - SP.

  9. Gerador de relatórios - disponibilizados recursos para geração do relatório de log de lançamentos por usuário. O relatório está disponível em Relatórios / Operacionais / Log.

  10. Gerador de relatórios - conforme alteração legal na composição da base de cálculo da Contribuição Social foram implementados recursos para que o Sistema trate a apuração desse imposto, mesmo com alteração de histórico dentro do período de apuração.

  11. Gerador de relatórios - disponibilizados recursos para geração da DMS do município de Maringá - PR. O relatório para geração do arquivo está disponível em Relatórios / Operacionais / DMS - Salvador-BA/Maringá - PR.

  12. Gerador de relatórios - otimizado o tempo de emissão do relatório de lançamentos por data.

  13. Gerador de relatórios - criados recursos para geração da GIA-PR para empresas optantes do Simples-PR conforme NFP 006/2003, onde nas naturezas de entradas que devam ser excluídas da base de cálculo das saídas, deve-se informar no campo Grupo o número 10 e para as naturezas de saídas serem listadas nos campos de base de cálculo, é necessário que no campo grupo seja informado 20.

  14. Gerador de relatórios - disponibilizados recursos para geração do relatório de resumo do faturamento mensal consolidado entre diversas filiais. Esse relatório está disponível em Relatórios / Operacionais / Totais.

  15. Gerador de relatórios - na impressão matricial, passa a ser possível a retirada dos caracteres acentuados, pois em determinados casos os mesmos apresentavam problemas.

  16. Gerador de relatórios - disponibilizado método e modelo de relatório para geração do arquivo magnético exigido pela Instrução Normativa SRF 359/2003. O modelo de relatório está disponível em Relatórios / Arquivos Magnéticos / Instrução Normativa 359.

  17. Gerador de relatórios - disponibilizados recursos para importação dos arquivos do MTFiscal gerados pelo módulo IN86 no programa SINCO disponibilizado pela Receita Federal. Para que a importação possa ser efetuada, é necessário renomear os arquivos para .txt (texto).


Versão 2.10 r09 - 19.09.2003

Implementações:

  1. Cadastro de impostos - disponibilizado campo para informar a grade de baixa do imposto, permitindo assim a contabilização dos valores de impostos pagos. Essa grade deve ser cadastrada na opção Cadastros / Grade de Contabilização / Impostos, utilizando as opções de valores: valor do principal, valor dos juros e valor da multa, sendo que a conta informada como origem de recursos no momento da baixa dos impostos também poderá ser utilizada na contabilização.

  2. Cadastro de impostos - por solicitação de alguns clientes que necessitam escriturar no momento do lançamento o valor do crédito do PIS, nas empresas de lucro real, foi criado o imposto indireto do tipo 10 (PIS - Entradas - Lucro real). Para que a apuração do PIS possa ser efetuada corretamente devem ser efetuados os seguintes procedimentos:

    1. Cadastrar um imposto federal calculado que servirá para o PIS (código 06 na DCTF);

    2. Cadastrar um imposto federal indireto do tipo 10 que servirá para registrar os valores do crédito do PIS;

    3. Cadastrar uma fórmula do tipo cálculo com o conteúdo igual a "-&1032";

    4. Nas naturezas que darão direito ao crédito do PIS, vincular os dois impostos acima citados, sendo que no imposto do tipo calculado deverá ser vinculada à fórmula cadastrada anteriormente;

    5. No momento dos lançamentos, informar nos campos dos impostos indiretos, o valor da base de cálculo e o valor do imposto.

Nas naturezas de saídas, somente deverá ser vinculado o imposto PIS do tipo calculado. Ao efetuar a apuração do imposto, os valores serão apresentados automaticamente deduzidos do valor apurados pelas saídas. Para as empresas que não tem necessidade de escriturar os valores dos créditos do PIS detalhadamente, os procedimentos continuam os mesmos existentes.

  3. Grade de contabilização de naturezas - disponibilizada a opção de contas contábeis a ratear no lançamento, ou seja, além das opções já existentes de rateio contábil, pode-se utilizar dessa nova opção, informando várias contas contábeis no momento da digitação do lançamento até que o valor das contas seja igual ao valor total da nota fiscal.

  4. Lançamentos - disponibilizado recurso para que no momento da digitação dos lançamentos, no campo do código da natureza, ao digitar, por exemplo, 2.102 e teclar F4, o Sistema já se posicione nas naturezas deste grupo.

  5. Lançamentos - disponibilizado recurso para informar na tela do transportador, se o destinatário/remetente é pessoa física ou jurídica.

  6. Lançamentos - disponibilizado o campo "ISS Retido" para visualização na lista dos lançamentos.

  7. Filtro de lançamentos - nos lançamentos de entradas e saídas foi disponibilizado recurso para filtrar os lançamentos de um fornecedor/cliente específico, nos casos de notas fiscais de devolução.

  8. Importação de lançamentos - disponibilizado o campo "Sem efeito" para importação do mesmo.

  9. Integração com MT Patrimonial - disponibilizados os ursos que permitem a integração dos itens de CIAP com o MTPatrimonial. Nas propriedades gerais foi criado um campo chamado "Executar MTPatrimonial após inclusão de bens", e se esse campo estiver marcado, após clicar no OK na tela de inclusão de bens do CIAP, aberta após o lançamento da nota fiscal, automaticamente será aberto o MTPatrimonial. Se esse campo não estiver marcado, os bens serão integrados, porém o MTPatrimonial não será executado.

  10. Contabilização - para aumentar a integridade das integrações entre o MTFiscal e o Radar Contábil, os impostos somente poderão ser contabilizados se o período informado for mensal.

  11. Gerador de relatórios - disponibilizado novo modelo de relatório de livro de serviços prestados para o município do Rio de Janeiro - RJ.

  12. Gerador de relatórios - disponibilizado modelo de relatório que apresente o valor adicionado, com total de exclusões de saídas e entradas. O relatório está disponível em Relatórios / Operacionais / Totais.

  13. Gerador de relatórios - disponibilizado no modelo de relatório do DARF em formulário contínuo a sigla do imposto.

  14. Gerador de relatórios - disponibilizada a geração do registro 71 do arquivo magnético do Convênio ICMS 31/99.

  15. Gerador de relatórios - para as empresas que utilizam ECF e efetuam lançamentos pela redução Z, na emissão dos livros de registro de saídas, onde era apresentado "Red. Z", foi alterado para "R. Z" para que o espaço disponível para as observações seja maior.

  16. Gerador de relatórios - disponibilizado recurso para que possa ser digitado um DARF no Sistema, sendo que o mesmo será gravado e permitirá a baixa do mesmo, inclusive levando os valores para a DCTF. Esse recurso está disponível em Relatórios / Operacionais / DARF Informado.

  17. Gerador de relatórios - disponibilizados recursos para apuração do INSS sobre os serviços tomados. Os valores apurados para recolhimento serão automaticamente integrados com o Radar Financeiro, caso a empresa utilize a integração com o mesmo.

  18. Gerador de relatórios - disponibilizados recursos para emissão da GPS do INSS.

  19. Gerador de relatórios - disponibilizado o campo NIRC, que se refere ao número da última alteração contratual na junta comercial, no momento da emissão dos termos de abertura e fechamento.

  20. Gerador de relatórios - disponibilizados os campos dos dados adicionais da apuração do ICMS para emissão da DAPI-MG em relatório.

  21. Gerador de relatórios - disponibilizados recursos para listar na GA-RS de empresas enquadradas como EPP a faixa de enquadramento, e os valores apurados no período.

  22. Gerador de relatórios - criados modelos de relatório para impressão do termo de abertura e encerramento do livro de registro do inventário.

  23. Gerador de relatórios - criados modelos de exportação e importação de dados que trabalham com todos os campos e todos os recursos disponíveis na tela de lançamentos, permitindo assim a exportação de todos os dados do MTFiscal para posterior importação.

  24. Gerador de relatórios - otimizado o tempo de emissão da apuração dos impostos calculados.

  25. Gerador de relatórios - otimizado o tempo de emissão do relatório de lançamentos por natureza.

  26. IN86/89 - disponibilizados recursos para geração do arquivo 4.4.1 que se refere aos dados de exportação.


Versão 2.10 r08 - 15.08.2003

Implementações:

  1. Propriedades por empresa - atualizada a tabela Micro Geraes - MG, conforme comunicado SER 03/2003.

  2. Importação de lançamentos - por solicitações de clientes, no momento da importação de lançamentos, caso o cliente/fornecedor não esteja cadastrado, o Sistema além de apontar a linha com problema, irá apresentar também o CNPJ/CPF do mesmo.

  3. Itens de nota - por necessidades de algumas empresas, o Sistema passa a permitir detalhar mais de uma vez o mesmo produto no mesmo lançamento, onde o item determinante da variação passa a ser o número de ordem na nota fiscal.

  4. Contabilização - tratamento para evitar a gravação de lançamento sem ser informada a conta contábil quando a mesma era solicitada no momento da digitação do mesmo.

  5. Gerador de relatórios - disponibilizados recursos para geração da Declaração Mensal de Serviços - DMS para o município de Salvador-BA. O relatório está disponível em Relatórios / Operacionais - DMS - Salvador - BA.

  6. Gerador de relatórios - disponibilizados recursos para geração da DAPI-MG Modelos 2 e 3. Para que a geração possa ser efetuada corretamente, é necessário o detalhamento de isentas e outras no momento dos lançamentos.

  7. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de serviços prestados para o município de Ribeirão Preto - SP.

  8. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de serviços prestados para o município de Santos - SP.

  9. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de serviços prestados para o município de Belo Horizonte - MG.

  10. Gerador de relatórios - disponibilizado recurso para emitir relatório de lançamentos por cliente/fornecedor selecionando tanto clientes quanto fornecedores ao mesmo tempo.

  11. Gerador de relatórios - disponibilizado recurso para emissão do DARF do IRRF das naturezas de serviços prestados que possuem o campo "Emitir DARF IRRF" marcado.


Versão 2.10 r07 - 18.07.2003

Implementações:

  1. Cadastro de naturezas - ao cadastrar uma natureza de prestação de serviços estará disponível o campo "Emitir DARF IRRF", que deverá ser marcado sempre que o referido serviço possuir a obrigatoriedade da emissão do DARF do imposto pelo prestador do serviço.

  2. Cadastro de naturezas - aumentado para 20 o tamanho do campo "Grupo", pois em algumas situações existe a necessidade de mais de 7 posições, que era o que o Sistema permitia.

  3. Lançamentos - criada uma linha chamada "Lançamentos" no topo da árvore de todas as telas de movimentação. A finalidade desta linha é fazer com que na carga das telas os lançamentos não sejam apresentados na lista automaticamente, agilizando assim a carga das mesmas. Para visualizar todos os lançamentos do ano, deve-se clicar sobre o mesmo, e para visualizar os de um mês específico, deve-se abrir a árvore e clicar sobre o mês em questão. Em bases de dados que possuem uma grande movimentação, é aconselhável que se trabalhe na lista somente com o mês, ou ainda o dia.

  4. Leiaute da lista - criada a opção "Exibir totais na lista" de forma configurável ao usuário. Se esta opção ficar desabilitada, a carga da lista será consideravelmente mais rápida em bases de dados que possuem uma grande movimentação.

  5. Lançamentos - disponibilizados recursos para informar a conta gerencial para o valor do desconto. Com esta implementação passa a ser permitido utilizar a opção de conta definida no lançamento para contabilização deste valor.

  6. Importação de lançamentos - disponibilizado o campo "contador de reinício de operações".

  7. Integração financeira - ao efetuar o detalhamento das parcelas do lançamento, o Sistema solicita o histórico para integração, bem como seus complementos. Se não for informado nada neste campo, o MT Fiscal continuará enviando o mesmo histórico utilizado para contabilização do lançamento.

  8. Integração financeira - ao efetuar a emissão do livro de serviços tomados, o valor total do campo ISS Retido dos lançamentos passa a ser integrado com o Radar Financeiro.

  9. Auditor - ao efetuar a verificação da seqüência de documentos, o Sistema passa a criticar também quando existem problemas na ordem cronológia dos lançamentos. Exemplo: NF nr. 10 de 10/07/2003 e NF nr. 11 de 09/07/2003.

  10. Gerador de relatórios - disponibilizado modelo de relatório para a geração da DAPI-MG, Modelo 1. Para que a geração seja efetuada corretamente, é necessário que os lançamentos possuam o detalhamento de isentas/outras e as rubricas possuam as classificações informadas de forma adequada.

  11. Gerador de relatórios - disponibilizado modelo de relatório para geração do SEF-PE. Somente são gerados os registros das informações disponíveis atualmente no Sistema. O modelo de relatório está disponível em Relatórios / Arquivos Magnéticos / PE - SEF.

  12. Gerador de relatórios - disponibilizado modelo de relatório para geração do livro de serviços tomados, modelo 56 para o município de São Paulo-SP.

  13. Gerador de relatórios - na geração da DES-SP, os lançamentos efetuados sob o modelo de documento 99 não serão gerados.

  14. Gerador de relatórios - disponibilizados os dados para exportação dos bens de CIAP através do método de acesso da Ficha CIAP.


Versão 2.10 r06 - 03.07.2003

Implementações:

  1. Cadastro de naturezas - a partir dessa versão o Sistema passa a permitir o vínculo de impostos indiretos do tipo 2 para todas as naturezas de saídas.

  2. Cadastro de naturezas - não será mais solicitado qual tabela deseja-se acessar, sendo que será aberta automaticamente a tabela selecionada nas propriedades de cada filial.

  3. Importação de dados - acatando uma sugestão, após importar corretamente um arquivo no Sistema, o mesmo é renomeado para *.bak.

  4. Integrações - se ocorrer um erro na integração contábil ou financeira, além de mostrar o código do erro, passa a ser apresentada também a descrição do problema.

  5. IN87 - disponibilizado método para geração do respectivo arquivo magnético.

  6. Gerador de relatórios - disponibilizado o registro 71 na geração do arquivo magnético do Sintegra.

  7. Gerador de relatórios - disponibilizada a geração da DAC-AL em meio magnético. No cadastro de rubricas deve ser verificada a classificação de cada registro e refeita a apuração do ICMS para que as alterações tenham efeito.

  8. Gerador de relatórios - disponibilizada a geração da GIM-PB em meio magnético. Disponível em Relatórios / Arquivos Magnéticos / GIM-PB.

  9. Gerador de relatórios - disponibilizada a variável &1122 - Valor do ISS Retido para utilização na apuração dos impostos calculados.

  10. Gerador de relatórios - disponibilizados todos os campos dos lançamentos no método de lançamentos por natureza.


Versão 2.10 r05 - 09.06.2003

Implementações:

  1. CIAP - Nos Estados de Mato Grosso, Minas Gerais, São Paulo e Santa Catarina ocorreram alterações na legislação, onde a partir da data divulgada, os créditos referentes à aquisição de bens do ativo imobilizado não serão mais escrituradas na coluna outros créditos da apuração do ICMS, e sim, através da escrituração de uma nota fiscal específica. Para que o Sistema apresente os valores corretamente, no botão "Crédito do Ativo", nas Propriedades por Empresa, foram criados campos que informarão se a empresa vai apurar de acordo com essa nova legislação, sendo que deverá ser informado a partir de que data isto deve ser efetuado.

  2. Baixa de impostos - disponibilizado recurso para informar os valores dos pagamentos dos impostos. Essa tela refere-se principalmente aos dados necessários para geração da DCTF, porém esses valores de pagamentos poderão também ser contabilizados. Nesta versão somente está disponível o cadastro dos pagamentos. Os tratamentos de apurações de períodos em que os impostos já foram pagos, a geração de relatórios dos pagamentos e a contabilização desses valores serão implementados em versões futuras.

  3. Gerador de relatórios - criado recurso para concatenar o nome do usuário na geração da GIA-SC. Para que o arquivo seja gerado dessa forma, é necessário alterar o modelo de relatório, e no botão características, marcar a opção "Concatenar o nome do usuário".

  4. Gerador de relatórios - implementada nos relatórios de lançamentos uma linha de rodapé, onde serão listadas as opções selecionadas no momento da emissão dos mesmos.

  5. Gerador de relatórios - implementado recurso para emissão da guia de recolhimento dos impostos indiretos estaduais, como o diferencial de alíquota e a substituição tributária. A emissão deve ser feita pela opção Relatórios / Guia de Recolhimento ICMS.

  6. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de serviços prestados do município de Juiz de Fora/MG.

  7. Gerador de relatórios - disponibilizado modelo de relatório para impressão das fichas do IPI da DIPJ.

  8. Gerador de relatórios - disponibilizado modelo de relatório para geração do arquivo magnético referente às fichas do IPI para composição da DIPJ.

  9. Gerador de relatórios - disponibilizado modelo de relatório para geração do arquivo magnético referente ao SISIF/CE.


Versão 2.10 r04 - 20.05.2003

Implementações:

  1. Gerador de relatórios - disponibilizados recursos para apuração do ICMS de acordo com o enquadramento para pequenas empresas do Estado do Rio Grande do Sul. Além das tributações cadastradas, devem-se informar os valores e fórmulas nas propriedades do ICMS da empresa, e no momento da apuração, no botão de dados adicionais, informar, caso houver, os débitos vencidos na ocorrência do fato gerador e não pagos, através das pastas do anexo IX, e na pasta EPP informar os valores solicitados. Na tela principal da apuração do ICMS é imprescindível que seja informada a quantidade de funcionários em cada período.

  2. Gerador de relatórios - disponibilizado modelo de relatório para geração da Guia de Informação Simplifica - GIS para o Estado do Rio Grande do Sul.

  3. Gerador de relatórios - disponibilizada uma linha para listar o total dos produtos de cada nota fiscal no método de lançamentos por data.


Versão 2.10 r03 - 09.05.2003

Implementações:

  1. Lançamentos - tratamento para não contabilizar lançamentos que estão em períodos bloqueados no Radar Contábil.

  2. Lançamentos - desabilitado o campo de receita bruta para os lançamentos com ECF, pois o mesmo refere-se a diminuição do grande total final do grande total inicial.

  3. Lançamentos - na lista, ao clicar com o segundo botão do mouse, foi criada a opção número da nota, que irá se posicionar sobre o lançamento com o referido número de documento.

  4. CIAP - os bens baixados passam a serem apresentados em vermelho na lista.

  5. Importação de dados - o sistema passa a sugerir sempre o último caminho informado para as importações.

  6. Contabilização - criados recursos que permitem contabilizar o valor dos impostos indiretos utilizando as contas contábeis do valor total, quando o mesmo foi contabilizado através de rateio de contas contábeis.

  7. Contabilização - criados recursos para permitir a contabilização utilizando contas contábeis que possuem gerencial automático.

  8. Contabilização - criados recursos para permitir a contabilização dos impostos com mais de um relacionamento gerencial.

  9. Integração financeira - o sistema passa a integrar somente os impostos que tenham vinculado o documento financeiro ou o cedente.

  10. Editor de relatórios - disponibilizado recurso para salvar relatórios emitidos pelo Sistema e enviar para outros locais. Sempre deverá ser enviado o arquivo .mte juntamente com o arquivo .cfg, sendo que o mesmo deve ser salvo dentro do mesmo diretório onde foi gravado. Para abrir o relatório, basta executar o MTEditor.exe e abrir o arquivo .mte.

  11. Gerador de relatórios - criados recursos para permitir que em uma fórmula do Sistema seja utilizada uma outra fórmula cadastrada. Essa situação deverá ser utilizada para empresas que necessitam diminuir determinados valores de fórmulas de receita tributável. A fórmula ficaria, por exemplo: &2137+&2138-#F120, onde #F120 refere-se a fórmula cadastrada anteriormente que conterá os valores que devem ser diminuídos.

  12. Gerador de relatórios - criado recurso para ao gerar o arquivo magnético do Convênio ICMS, selecionando apenas um Estado, o Sistema concatene no final do nome do arquivo a sigla do Estado selecionado.

  13. Gerador de relatórios - ao informar dados na DIEF, o sistema passa a trazer as contas contábeis informadas no ano anterior.

  14. Gerador de relatórios - criado recurso para tratamento do crédito presumido de ECF para pequenas empresas de Santa Catarina, onde ao cadastrar uma rubrica de outros créditos, com a classificação 41, o sistema solicitará o valor do crédito autorizado e o número do processo.

  15. Gerador de relatórios - SIMPLES Paulista - implementados recursos para apuração do ICMS de acordo com a regulamentação da Lei 11.270/2002. Se você optar por essa forma de apuração, deverá efetuar os seguintes procedimentos:

  1. Nas propriedades da empresa, no campo "Classif. ICMS" deverá ser informado Microempresa ou Empresa de Pequeno Porte, de acordo com a opção efetuada.

  2. Então será habilitado o botão "Propriedades do ICMS", onde deverá ser informada a fórmula para cálculo da Receita Bruta.

  3. Essa fórmula deverá ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor será o Valor Total. A descrição poderá ser "Valor da Receita SIMPLES/SP". No campo Fórmula deverão ser digitados os códigos dos CFOPS´s que devem ser acumulados. Exemplo:

5.1 + 5.4 + 5.5 + 5.6 + 6.1 + 6.2 + 6.4 + 6.5 + 6.6 + 7.1 + 7.4 + 7.5 + 7.6 - 1.3 - 2.3 - 3.2

  4. Deverá também ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável SIMPLES/SP" e no campo Fórmula deverá constar o seguinte: &2137

  5. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.SP Descrição: SIMPLES - SP

Regulamentação: Lei 11.270/2002 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2003 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SP.1 Descrição: SIMPLES - SP

Regulamentação: Lei 11.270/2002 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2003 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SP.1.01 Descrição: SIMPLES - SP

Regulamentação: Lei 11.270/2002 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2003 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 150.000,01 Limite Superior: 720.000,00

Valor Prefixado: Alíquota: 2,1526

Redução Mínima: Redução Máxima: 275,00

Código: E.SP.1.02 Descrição: SIMPLES - SP

Regulamentação: Lei 11.270/2002 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2003 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 2

Limite Inferior: 720.000,01 Limite Superior: 1.200.000,00

Valor Prefixado: Alíquota: 3,1008

Redução Mínima: Redução Máxima: 875,00


Versão 2.10 r02 - 15.04.2003

Implementações:

  1. CIAP - inserida a linha de total na lista de bens do CIAP.

  2. Despesas de microempresa - inserida a linha de total na lista de detalhamento das despesas de microempresa.

  3. Gerador de relatórios - disponibilizado modelo de relatório para geração da DMA-BA a partir do exercício de 2003.


Versão 2.10 r01 - 11.04.2003

Implementações:

  1. Lançamentos - criado recurso para que ao selecionar um lançamento na lista e excluir o mesmo, o sistema atualize os valores e permaneça na mesma posição selecionada na lista.

  2. Lançamentos - disponibilizada tela para escrituração dos movimentos de abatimento do imposto para produtores rurais estabelecidos no estado de São Paulo.

  3. Apuração do IRRF - disponibilizados recursos para a apuração do imposto de renda retido na fonte. Para que a apuração seja efetuada corretamente, o imposto deve estar cadastrado como Indireto do tipo 3 e vinculado nas naturezas de serviços tomados, onde o sistema acumulará os lançamentos de acordo com as opções selecionadas no momento da apuração. A apuração deverá ser feita através da opção Relatórios / Apuração / IRRF.

  4. Gerador de relatórios - disponibilizado modelo de relatório para emissão da Ficha CIAP modelo A para os bens adquiridos após a vigência da LC 102/00.

  5. Gerador de relatórios - disponibilizado recurso para evitar erros ao clicar no botão "Atualizar Arquivo", na geração de relatórios para várias empresas.

  6. Gerador de relatórios - disponibilizado recurso para imprimir nas observações dos lançamentos de saídas com ECF o número da redução Z e o valor do grande total final automaticamente.

  7. Gerador de relatórios - disponibilizado recurso para mostrar ao usuário qual a filial que não possui selecionado o modelo de relatório na apuração dos impostos calculados.

  8. Gerador de relatórios - disponibilizados modelos de relatórios para geração da DES (Declaração Eletrônica de Serviços) para o município de São Paulo. Os modelos estão disponíveis em Relatórios / Operacionais / DIM - São Lu.... /DES - São Paulo - SP.

  9. Gerador de relatórios - disponibilizado modelo de relatório para geração da DCTF na versão 2.1.


Versão 2.10 - 26.03.2003

Implementações:

  1. Lançamentos - criado recurso para que ao selecionar um lançamento na lista e alterar o mesmo, o Sistema atualize os valores e permaneça com o mesmo lançamento selecionado na lista.

  2. Contabilização - disponibilizados recursos para contabilizar os valores dos impostos utilizando as contas de INSS e Caução informadas no cadastro de clientes/fornecedores.

  3. Importação do CIAP - para efetuar a importação de bens de CIAP com data de aquisição inferior a 01.01.2003, não é necessário que a tabela de naturezas antiga exista, pois o Sistema irá efetuar a importação na nova natureza correspondente, mesmo que no arquivo texto conste à natureza antiga.

  4. Gerador de relatórios - disponibilizado modelo de relatório para geração da DIEF-SC para empresas que estão efetuando a baixa no ano de 2003. O modelo de relatório que deve ser utilizado é o "004SC - Declaração de Informações Econômico-Fiscais - 2004"


Versão 2.09 r08 - 07.03.2003

Implementações:

  1. Importações - disponibilizado o recurso de visualizar a importação de impostos, naturezas, CIAP e as demais linhas do lançamento.

  2. Gerador de relatórios - adequada à apuração do ICMS das empresas optantes pelo MicroGeraes-MG de acordo com a nova legislação.

  3. Gerador de relatórios - disponibilizado modelo de relatório que lista os totais de lançamentos por alíquota.

  4. Gerador de relatórios - disponibilizado modelo de relatório para geração da GIA-SP no leiaute disponibilizado para o ano de 2003.

  5. Gerador de relatórios - disponibilizados recursos para apuração do ICMS no regime do SIMPLES-PR de acordo com a nova legislação vigente a partir de 02/2003. Os procedimentos que deverão ser adotados são os seguintes:

    1. Nas propriedades da empresa, no campo "Classif. ICMS" deverá ser informado Microempresa.

    2. Deverá ser cadastrada uma fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável" e no campo Fórmula deverá constar o seguinte: &2128 - &10058 - &10059. Onde somente serão acumuladas naturezas que somam no faturamento e serão diminuídos os valores das naturezas que possuem informações no campo "Enquadramento no artigo 453, §2º do RICMS" no cadastro de naturezas. Também serão diminuídos os valores de naturezas de saídas com substituição tributária vinculada.

    3. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.PR Descrição: SIMPLES/PR
Regulamentação: Regime/Faixa:
Indexador: Moeda Corrente Data Inicial: 01.02.2003 Data Final:
Fórmula Valor Base: Informar o código da fórmula cadastrada no item b
Número da Faixa:
Limite Inferior: Limite Superior:
Valor Prefixado: Alíquota:
Redução Mínima: Redução Máxima:

Código: E.PR.1 Descrição: SIMPLES/PR
Regulamentação: Regime/Faixa:
Indexador: Moeda Corrente Data Inicial: 01.02.2003 Data Final:
Fórmula Valor Base: Informar o código da fórmula cadastrada no item b
Número da Faixa:
Limite Inferior: Limite Superior:
Valor Prefixado: Alíquota:
Redução Mínima: Redução Máxima:

Código: E.PR.1.01 Descrição: SIMPLES/PR
Regulamentação: Regime/Faixa:
Indexador: Moeda Corrente Data Inicial: 01.02.2003 Data Final:
Fórmula Valor Base: Informar o código da fórmula cadastrada no item b
Número da Faixa: 1
Limite Inferior: 0,00 Limite Superior: 15.000,00
Valor Prefixado: Alíquota: 0,00
Redução Mínima: Redução Máxima:

Código: E.PR.1.02 Descrição: SIMPLES/PR
Regulamentação: Regime/Faixa:
Indexador: Moeda Corrente Data Inicial: 01.02.2003 Data Final:
Fórmula Valor Base: Informar o código da fórmula cadastrada no item b
Número da Faixa: 2
Limite Inferior: 15.000,01 Limite Superior: 40.000,00
Valor Prefixado: Alíquota: 2,00
Redução Mínima: 300,00 Redução Máxima: 300,00

Código: E.PR.1.03 Descrição: SIMPLES/PR
Regulamentação: Regime/Faixa:
Indexador: Moeda Corrente Data Inicial: 01.02.2003 Data Final:
Fórmula Valor Base: Informar o código da fórmula cadastrada no item b
Número da Faixa: 3
Limite Inferior: 40.000,01 Limite Superior: 100.000,00
Valor Prefixado: Alíquota: 3,00
Redução Mínima: 700,00 Redução Máxima: 700,00

Código: E.PR.1.04 Descrição: SIMPLES/PR
Regulamentação: Regime/Faixa:
Indexador: Moeda Corrente Data Inicial: 01.02.2003 Data Final:
Fórmula Valor Base: Informar o código da fórmula cadastrada no item b
Número da Faixa: 4
Limite Inferior: 100.000,00 Limite Superior: 999.999.999,99
Valor Prefixado: Alíquota: 4,00
Redução Mínima: 1.700,00 Redução Máxima: 1.700,00

    1. Nas Propriedades por Empresa, no campo "Opção Estadual", informar a tributação "E.PR.1". E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo "019PR - Convenio 31-99 - RAICMS Mod P9 - SIMPLES-PR - 2003".


Versão 2.09 r07 - 21.02.2003

Implementações:

  1. Lançamentos - disponibilizada uma opção na tela do filtro dos lançamentos que permite filtrar os lançamentos de saídas que estão com destinatário marcado como fornecedor, e os lançamentos de entradas que estão com o remetente marcado como cliente.

  2. Lançamentos - a partir desta versão o sistema permite a alteração dos campos chaves, que são: fornecedor/cliente, filial, natureza, modelo do documento, série e número da nota fiscal. É importante salientar que nas versões anteriores, quando um lançamento tinha algum desses campos alterado, o sistema gravava um novo lançamento e o usuário teria que excluir o lançamento incorreto. Se o lançamento possuir integração com os módulos Contábil e Financeiro, essas alterações também serão regravadas automaticamente, sendo apenas necessário confirmar com o OK as telas de integração que são abertas após a gravação do lançamento fiscal. Para os usuários que utilizam a integração com o Radar Contábil através de processo, sempre que for alterado um campo chave, esse lançamento será excluído da contabilidade instantaneamente e regravado com a alteração assim que for comandada a contabilização novamente.

  3. Gerador de relatórios - disponibilizado modelo de relatório para geração do Sintegra no leiaute do Convênio ICMS 69/02. Ainda não estão sendo gerados os registros 60R, 60D e 60I.

  4. Gerador de relatórios - disponibilizado recurso que permite a emissão dos livros de entradas, saídas, serviços prestados, apuração de ICMS e apuração do IPI de vários períodos de uma única vez, porém mantendo as quebras e totalizações exigidas pela legislação pertinente.

  5. Gerador de relatórios - disponibilizado modelo de relatório para apuração do ICMS para empresas de transporte que optaram pelo crédito presumido de 20% sobre o imposto devido pelas saídas.

  6. Gerador de relatórios - disponibilizado no relatório de resumo de impostos variáveis com a numeração da primeira e da última nota de serviços prestados.

  7. Gerador de relatórios - disponibilizado modelo de relatório para geração da DIEF2003-SC, referente ao ano base 2002.

  8. Gerador de relatórios - disponibilizado modelo de relatório para geração da DFC2003-PR, referente ao ano base 2002.


Versão 2.09 r06 - 03.02.2003

Implementações:

  1. Naturezas - permitir vincular imposto de substituição tributária em naturezas referentes à venda, à ordem.

  2. Lançamento de saídas - ao efetuar lançamentos de cupons fiscais, o sistema permitirá que o número do cupom final seja inferior ao do cupom inicial, em casos de reinício da numeração.

  3. Gerador de relatórios - disponibilizadas as fichas CIAP Modelos C e D de acordo com as especificações de cada um dos Estados aos quais elas referem-se.

  4. Gerador de relatórios - disponibilizado modelo de relatório para controle contábil dos valores de CIAP. A emissão do mesmo deve ser feita através do menu Relatórios/Operacionais/Fichas CIAP.

  5. Gerador de relatórios - disponibilizado método e modelo de relatório para emissão do Informe de Rendimentos. A emissão do mesmo deve ser feita através do menu Relatórios/Operacionais.

  6. Gerador de relatórios - disponibilizado método e modelo de relatório para emissão de relatório de lançamentos classificados por alíquota. A emissão do mesmo deve ser feita através do menu Relatórios/Lançamentos/Alíquota.

  7. Gerador de relatórios - disponibilizado método e modelo de relatório para emissão de relatório de lançamentos classificados por município. A emissão do mesmo deve ser feita através do menu Relatórios/Lançamentos/Município.

  8. Gerador de relatórios - disponibilizados novos modelos de relatório para geração da GIA-SC a partir de janeiro/2003. Esse modelo deverá ser selecionado nas Propriedades das Empresas.

  9. Gerador de relatórios - disponibilizados novos modelos de relatório para geração da GIA Modelo B do Estado do Rio Grande do Sul a partir de janeiro/2003. Esse modelo deverá ser selecionado nas Propriedades das Empresas.

  10. Gerador de relatórios - disponibilizado modelo de relatório para emissão da Declaração Mensal de Serviços do município de Manaus-AM. A emissão do mesmo deve ser feita através do menu Relatórios/Operacionais/ISS Manaus.

  11. Gerador de relatórios - disponibilizados modelos de relatórios para emissão do Livro de Serviços Prestados para o Município de Manaus-AM.

  12. Gerador de relatórios - disponibilizado modelo de relatório para geração do Informativo Fiscal para o Estado do Rio Grande do Norte.

  13. Gerador de relatórios - disponibilizados modelos de relatórios para emissão dos Livros de Entradas, Saídas e Apuração do ICMS para o Estado de São Paulo.


Versão 2.09 r05 - 23.01.2003

Implementações:

  1. CIAP - criados os campos de vendas isentas e vendas tributadas que serão gravados automaticamente no momento da apuração do ICMS ou poderão ser informados através da opção Exibir/Índices de Anulação.

  2. Lançamentos - criada uma linha para permitir a importação de itens de CIAP logo após a linha da nota fiscal de entrada.

  3. Lançamentos - na lista foi criada uma linha de totais onde serão apresentados os totais de todos os campos de valores do lançamento que estão selecionados. É necessário que o campo fornecedor/cliente esteja selecionado para que o sistema mostre a palavra Totais nessa linha.

  4. Rubricas - criado campo para que sejam informadas contas contábeis que contém o valor da rubrica, para que no momento da apuração o sistema traga automaticamente os valores do Radar Contábil.

  5. Apuração dos impostos calculados - criado campo para informar que todos os impostos devem ser apurados independente do período informado.

  6. Valores de rubricas - criado recurso para replicar o valor de uma rubrica de um imposto para outros impostos. É essencial que as rubricas tenham o mesmo código.

  7. Gerador de relatórios - disponibilizado recurso para geração do Informativo Fiscal para o Estado do Rio Grande do Norte. O relatório está disponível em Relatórios/Arquivos Anuais.


MTFiscal - Versões 2002

Clique na versão desejada para ver as implementações de 2002:

  • Versão 2.09 r04 - 19.12.2002

  • Versão 2.09 r03 - 13.12.2002

  • Versão 2.09 r02 - 21.11.2002

  • Versão 2.09 r02 - 14.11.2002

  • Versão 2.09 r01 - 31.10.2002

  • Versão 2.09 - 07.10.2002

  • Versão 2.08 r02 - 30.08.2002

  • Versão 2.08 r01 - 02.08.2002

  • Versão 2.08 - 07.06.2002

  • Versão 2.07 r03 - 18.04.2002

  • Versão 2.07 r02 - 28.03.2002

  • Versão 2.07 r01 - 08.03.2002

  • Versão 2.07 - 05.02.2002


Versão 2.09 r04 - 19.12.2002

Implementações:

  1. Propriedades por empresa - criado o campo "Data vigência Ajuste SINIEF 7/2001", onde deverá ser informada a data em que entrou em vigor o Estado onde a filial está estabelecida o Ajuste SINIEF 7/2001. Essa implementação se fez necessário, pois alguns Estados prorrogaram a implantação da utilização desse ajuste.


Versão 2.09 r03 - 13.12.2002

Implementações:

  1. Propriedades por empresa - criados campos para informar ao sistema se a apuração dos impostos federais, a sua contabilização e integração financeira se dará de forma independente ou através de centralização. Vale lembrar que para que essas regras de centralização tenham sucesso, é necessário que a tabela de naturezas entre as filiais seja a mesma.

  2. Cadastro de impostos - criado o campo para fechamento contábil "Cfe. Apuração". Para que o mesmo tenha efeito, é necessário que a grade contábil esteja definida para contabilizar o valor do imposto apurado. Nessa situação, o MT Fiscal contabilizará os valores dos impostos diretamente pelo valor da apuração dos mesmos, fazendo-se necessário apurar antes de comandar a contabilização.

  3. Cadastro de naturezas - ao cadastrar uma natureza do grupo x.6x (tabela antiga) e x.35x (tabela nova), o sistema permite vincular impostos indiretos de substituição tributária.

  4. Lançamentos - ao efetuar lançamentos em naturezas do grupo x.6.x (tabela antiga) e x.35x (tabela nova), o sistema não irá verificar a consistência entre o Estado do fornecedor/cliente e o Estado sede da empresa através do código da natureza.

  5. Integração financeira - ao informar o representante para integração das comissões, o sistema passa a sugerir os valores de comissões de acordo com o cadastro efetuado.

  6. Gerador de relatórios - disponibilizado método de acesso e relatório que irá listar os lançamentos classificados e totalizados por documento.

  7. Gerador de relatórios - disponibilizado método de acesso e relatórios para listar os lançamentos classificados e totalizados por CFOP/Estado.

  8. Gerador de relatórios - disponibilizado modelo de relatório do livro de serviços prestados para o Distrito Federal.

  9. Gerador de relatórios - disponibilizados modelos de relatórios de livros de entradas, saídas e apuração do ICMS para o Estado do Amazonas.

  10. Gerador de relatórios - disponibilizado modelo de relatório para geração da GARE-SP em formulário branco através de integração com o Microsoft Word.


Versão 2.09 r02 - 21.11.2002

Implementações:

  1. Gerador de relatórios - na geração do arquivo magnético do Convênio de ICMS, disponibilizado o tipo de finalidade 3, que se refere à correção aditiva do arquivo e que será utilizada pelas empresas que geram somente parte das informações através do MT Fiscal.


Versão 2.09 r02 - 14.11.2002

Conversão de naturezas - disponibilizado recurso no Radar Empresarial para efetuar a conversão das naturezas de acordo com o Ajuste SINIEF nº 7/2001.

Implementações:

  1. Fórmulas por naturezas - disponibilizados recursos para serem informadas fórmulas para os campos de Valor do Desconto, Valor Frete, Valor Seguro, Valor da Compra, ISS Retido e Outras Despesas.

  2. Gerador de relatórios - disponibilizado modelo de relatório para apuração do ICMS com crédito presumido para o Estado do Maranhão.

  3. Gerador de relatórios - disponibilizados modelos de relatórios para geração da DS-PE. Os modelos estão disponíveis juntamente com os modelos da DIM de São Luís do Maranhão, em Relatórios/Operacionais.

  4. Gerador de relatórios - disponibilizado no método de lançamentos por naturezas linhas para listar as alíquotas adicionais de ICMS e os itens de nota.


Versão 2.09 r01 - 31.10.2002

Implementações:

  1. Lançamentos - disponibilizados os recursos de preferências por naturezas para os lançamentos de serviços prestados e tomados. O funcionamento desse recurso é igual ao nesses lançamentos como nos lançamentos de entradas e saídas.

  2. Integração financeira - disponibilizados recursos para importação de lançamentos com detalhamento de comissões para os representantes. Deverá ser inserida uma linha após as linhas das parcelas, sendo que o tipo da linha será 11 e deverão constar o código do representante, o percentual de comissão no faturamento e no recebimento.

  3. Gerador de relatórios - disponibilizados recursos para geração da GIPS para o município de Joinville-SC, de acordo com o novo programa analisador disponibilizado pelo prefeitura desse município.

  4. Gerador de relatórios - disponibilizado modelo de relatório do Livro de Registro de Saídas P2-A Colunado.


Versão 2.09 - 07.10.2002

Implementações:

  1. Impostos - disponibilizada opção para importação do cadastro de impostos. Essa opção está disponível no menu Arquivo/Importação/Impostos.

  2. Naturezas - disponibilizado o cadastro de naturezas de acordo com o Ajuste SINIEF nº 6 de 28.09.2001, com efeito, a partir de 2003. Nesse momento, somente está disponível o cadastro para novas empresas, a conversão dos dados será disponibilizada em versão futura. Para que o cadastro seja possível, deve-se informar a nova máscara nas Propriedades do Radar Empresarial.

  3. Rubricas - criado o campo "Estado" no cadastro de rubricas. Esse campo tem a finalidade de detalhar para o Sistema para qual Estado deverá ser utilizado o valor da rubrica na apuração da substituição tributária. Após cadastrar a rubrica, deverá ser vinculado o valor à mesma, e no resumo da substituição tributária da apuração do ICMS esses dados serão detalhados.

  4. Lançamentos - nos lançamentos de entradas e saídas foi criado o campo "Sem Efeito" que deverá ser marcado quando a operação acobertada pelo documento fiscal não foi efetivada.

  5. Itens de nota - os lançamentos oriundos de integração passam a ter os itens de nota gravados diretamente no MT Fiscal.

  6. Importação de lançamentos - criados campos solicitando "Data Inicial" e "Data Final" onde, de acordo com o período informado, serão carregados em uma tabela de memória todos os lançamentos já existentes no período informado para consistência, agilizando assim o processo de importação.

  7. Integração financeira - disponibilizados campos para informar ao Sistema vários representantes para efeito de comissões, bem como percentuais diferenciados para recebimento e faturamento, de acordo com as necessidades do Radar Financeiro.

  8. Gerador de relatórios - disponibilizado um modelo de relatório que lista os lançamentos na ordem em que foram inseridos no Sistema. Esse relatório está disponível no menu Relatórios/Lançamentos/Ordem de Lançamento.

  9. Gerador de relatórios - na geração do arquivo magnético referente ao Convênio ICMS 31/99 foi criada a opção de Finalidade chamada "Desfazimento". Essa opção deve ser selecionada quando a necessidade de geração do arquivo seja para listar as operações/prestações não efetivadas. Nesse caso, somente constarão no arquivo os lançamentos que estiverem com o campo "Sem Efeito" marcado.

  10. Gerador de relatórios - na geração do arquivo magnético referente ao Convênio ICMS 31/99 foi criado do campo "Emitir filiais em conjunto", que deve ser marcado quando no arquivo devem constar todos os lançamentos de todas as filiais ativas. Essa opção não é muito usual, e foi criada para atender uma necessidade de empresas optantes pelo PRODEPE do Estado de Pernambuco.

  11. Gerador de relatórios - inseridos os campos "Bairro" e "CEP" nos termos de abertura e encerramento.

  12. Gerador de relatórios - na apuração dos impostos calculados, somente serão apurados os impostos que tem o período de recolhimento compreendido no período de apuração, ou seja, se o período de apuração for mensal, os impostos com tipo de recolhimento trimestral não serão levados.


Versão 2.08 r02 - 30.08.2002

Implementações:

  1. Propriedades por empresa - disponibilizadas as opções de enquadramento do Micro Geraes - MG de acordo com as novas faixas de enquadramento.

  2. Lançamentos - criado um recurso de segurança nos arquivos para evitar que os mesmos fiquem com as posições físicas desalinhadas.

  3. Importação de lançamentos - agilizado o processo de importação dos dados através de arquivos texto.

  4. Gerador de relatórios - para empresas prestadoras de serviços no município de São Paulo, o livro de serviços prestados deve ser totalizado por tipo de serviço, sendo que deve ser informado o código do tipo de serviço no campo "Grupo" do cadastro de naturezas e então o Sistema efetuará o controle automaticamente.

  5. Gerador de relatórios - disponibilizado recurso para listar na GIA-SP o valor do crédito de ICMS do CIAP automaticamente na linha de rubricas.

  6. Gerador de relatórios - disponibilizado modelo de relatório para geração da GIA-SC de acordo com o novo leiaute divulgado pela Secretaria da Fazenda.

  7. Gerador de relatórios - disponibilizado modelo de relatório para geração da GIA-SC para empresas optantes pelo PRODEC.

  8. Gerador de relatórios - disponibilizado modelo de relatório para apuração do IPI onde os valores do IPI referentes a exportações não são somados como créditos.

  9. Gerador de relatórios - disponibilizado modelo de relatório para apuração do ICMS de acordo com o Regime Simplificado da Bahia. Para que os valores sejam calculados corretamente, devem ser efetuados os seguintes procedimentos:

    1. Deverá ser cadastrada uma fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Bruta" e no campo Fórmula deverá constar o seguinte: &2128, onde somente serão acumuladas naturezas que somam no faturamento.

    1. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.BA Descrição: Bahia - Regime Simplificado

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.BA.1 Descrição: Bahia - Regime Simplificado

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.BA.1.01 Descrição: Bahia - Regime Simplificado

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 40.000,00

Valor Prefixado: Alíquota: 3,00

Redução Mínima: Redução Máxima:

Código: E.BA.1.02 Descrição: Bahia - Regime Simplificado

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 2

Limite Inferior: 40.000,01 Limite Superior: 100.000,00

Valor Prefixado: Alíquota: 3,50 Alíquota Excedente: 3,00

Redução Mínima: Redução Máxima:

Código: E.BA.1.03 Descrição: Bahia - Regime Simplificado

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 3

Limite Inferior: 100.000,01 Limite Superior: 1.200.000,00

Valor Prefixado: Alíquota: 4,00 Alíquota Excedente: 3,30

Redução Mínima: Redução Máxima:

    1. Nas Propriedades por Empresa, no campo "Opção Estadual", informar a tributação "E.BA.1". E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo "014 - BA -Convenio 31-99 - RAICMS Modelo P9 -Reg Simplificado".


Versão 2.08 r01 - 02.08.2002

Implementações:

  1. Propriedades por empresa - criada uma opção para considerar as vendas tributadas, para efeito de CIAP, quando a empresa não possuir movimentação de saídas.

  2. Propriedades por empresa - criada uma opção que permite contabilizar o valor do ISS apurado mediante estimativa fixa. Para que isso ocorra, é necessário selecionar o modelo de relatório específico também disponibilizado nessa versão. Vale lembrar que para isto, também é necessário que a grade contabilize o valor do imposto apurado e não o valor do primeiro imposto lançado.

  3. Itens de nota - em todos os relatórios, movimentações e consultas o Sistema passa a ler os itens de nota do Radar Comercial e do Radar Compras.

  4. Gerador de relatórios - nas características dos livros de entradas e saídas foi criada a opção para que o Sistema some os lançamentos do mesmo dia, mesma espécie, série e natureza e liste apenas uma linha no livro.

  5. Gerador de relatórios - na apuração do SIMPLES Federal, o Sistema passa a adicionar ou subtrair os valores das rubricas na receita bruta acumulada de acordo com o tipo da rubrica.

  6. Gerador de relatórios - disponibilizado modelo de relatório para gerar a GI em meio magnético. Esse relatório pode ser encontrado em Relatórios/Operacionais/Guia Interestadual.

  7. Gerador de relatórios - disponibilizados modelos de relatórios para geração da DIM em meio magnético para o município de São Luís no Maranhão. Os relatórios estão disponíveis em Relatórios/Operacionais/DIM - São Luís.

  8. Gerador de relatórios - disponibilizado método para geração do SISIF para o Estado do Ceará. O modelo de relatório para geração do mesmo será disponibilizado na próxima versão a ser liberada.

  9. Gerador de relatórios - disponibilizado método para geração da GIA para o Estado do Rio de Janeiro. O modelo de relatório para geração do mesmo será disponibilizado na próxima versão a ser liberada.

  10. Gerador de relatórios - disponibilizado modelo de relatório para geração do arquivo da DCTF na versão 2.0 do programa da SRF.

  11. Gerador de relatórios - disponibilizados os dados das rubricas no momento da emissão do DARF.

  12. Gerador de relatórios - disponibilizados os dados da classificação empresarial no relatório de lançamentos por data.

  13. Gerador de relatórios - disponibilizados os dados do emissor de cupom fiscal nos livros fiscais de saídas.

  14. Gerador de relatórios - disponibilizado modelo de relatório para a apuração do ICMS de acordo com as regras do SimBahia do Estado da Bahia. Para que a apuração seja efetuada corretamente, devem ser efetuados os seguintes procedimentos:

    1. Cadastrar uma fórmula do tipo Cálculo, onde o conteúdo deverá ser &2158.

    1. Cadastrar uma tributação de acordo com cada faixa da apuração do imposto, onde deverá ser vinculada à fórmula anteriormente cadastrada, e o campo "Valor Prefixado" de todas as faixas deve ter como conteúdo R$ 460,00. O limite inferior da primeira faixa deverá ser de 0,00 ao invés de 240.000,00.


Versão 2.08 - 07.06.2002

Implementações:

  1. Auditor - criado recurso para verificar dentro de uma seqüência se todos os documentos foram lançados. O Auditor está disponível no menu de Movimentos. Ele também faz a verificação do alinhamento dos arquivos de lançamentos, para saber se algum arquivo está corrompido.

  2. Editor - criados recursos para pesquisar informações dentro de um relatório gerado pelo Sistema. Para efetuar a pesquisa, basta utilizar os recursos disponíveis no menu Editar do MT Editor.

  3. Filtro dos lançamentos - disponibilizados recursos para pesquisar os lançamentos por sua origem, se integrados, importados ou digitados. Esse filtro pode ser efetuado concatenando as origens.

  4. Integração financeira - criado recurso para enviar ao Radar Financeiro os valores das comissões. Ao efetuar cada lançamento, será solicitado o representante, o percentual de comissão e o tipo de comissão.

  5. Gerador de relatórios - criados recursos para geração da GIAM para o estado de Pernambuco.

  6. Gerador de relatórios - liberados relatórios para gerar a DIPJ-2002 e a PJ-2002.


Versão 2.07 r03 - 18.04.2002

Implementações:

  1. Cadastro de impostos - criados recursos para informar uma grade contábil para contabilizar o valor do adicional do IRPJ. Esta grade deverá estar cadastrada em Cadastros/Grades de Contabilização/Impostos e o tipo de valor deverá ser "Imposto apurado".

  2. Lançamentos de entradas - criado o campo NF Própria que deverá ser marcado sempre que a nota fiscal for emitida pela própria empresa. Este campo será utilizado para habilitar a pasta Transportadora e também na geração da IN86.

  3. Lançamentos de saídas - criado o campo Valor da Compra que será utilizado para empresas que revendem veículos usados onde o valor da compra destes veículos deve ser deduzido da base de cálculo de alguns impostos. Para que o campo seja habilitado, é necessário que nas propriedades da empresa, o campo Tipo seja igual a "Revenda de veículos".

  4. IN86 - disponibilizados recursos para geração da IN86.

  5. Gerador de relatórios - disponibilizados recursos para exportar e importar o cadastro de naturezas com todos os campos disponíveis.

  6. Gerador de relatórios - disponibilizados modelos de relatório para geração da DFC-PR para empresas optantes do SIMPLES-PR.


Versão 2.07 r02 - 28.03.2002

Implementações:

  1. Itens de nota - disponibilizada a consulta dos itens de notas nos lançamentos oriundos do Radar Comercial. Para os lançamentos integrados pelo Radar Compras, este recurso ainda não está disponível.

  2. Apuração de ICMS - implementados recursos para apuração do ICMS em empresas de pequeno porte do Estado do Rio Grande do Sul de acordo com a nova legislação. É necessário que seja atualizado o cadastro de tributações com o número de empregados para cada faixa. Também deve ser informada a média de empregados no exercício anterior nas propriedades da empresa, e o número de empregados no mês na tela de apuração do imposto.

  3. Apuração de ICMS - disponibilizada tela para digitação dos dados adicionais à apuração do ICMS para empresas do Estado de Pernambuco.

  4. Gerador de relatórios - disponibilizados recursos para geração da DIEF-SC para os anos base de 2001 e 2002.

  5. Gerador de relatórios - disponibilizados recursos para geração da DFC-PR para empresas normais com ano base de 2001.


Versão 2.07 r01 - 08.03.2002

Implementações:

  1. Conversão - controle de segurança em conversões de bases.

  2. Controle de inventário - disponibilizado recurso para efetuar o controle do registro de inventário, onde você deverá informar a filial e o período e o Sistema apresentar as quantidades e valores encontrados. Para alterá-los, basta clicar na coluna que você deseja alterar. Você também poderá incluir os produtos manualmente.

  3. Propriedades por empresa - para empresas de pequeno porte do Rio Grande do Sul, criado o campo de média ponderada de empregados no exercício anterior, que será utilizado para cálculo das deduções do ICMS na apuração do imposto.

  4. Lançamentos de saída - para empresas transportadoras foram criados os campos de CNPJ, UF e Inscrição Estadual do Remetente/Destinatário. Esses campos serão utilizados na geração do Sintegra.

  5. Lançamentos de entrada - para empresa de Santa Catarina enquadradas no Simples, o Sistema apresentará mensagem caso na digitação seja informado valor de crédito de ICMS.

  6. Financeiro - disponibilizados recursos para exportação de dados para outros sistemas financeiros.

  7. Gerador de relatórios - disponibilizado modelo de relatório para geração da GI do estado do Paraná.


Versão 2.07 - 05.02.2002

Implementações:

  1. Propriedades por empresa - implementado o conteúdo do campo "IPI - Crédito Presumido" para atender ao novo leiaute da DCTF. Para a empresa que utiliza esse recurso, esta informação deve ser regravada.

  2. Propriedades por empresa - criado o campo "Número constante do documento". Sendo que ao utilizar esse campo, o Sistema gravará em todos os lançamentos contábeis este mesmo número de documento, não passando a solicitar esta informação no momento do lançamento ou da contabilização.

  3. Lançamentos - em virtude de alterações exigidas pela IN86 foram criados diversos campos na tela de lançamentos de entradas e saídas. Essas alterações possibilitaram que fossem realizadas algumas implementações, que fizeram com que o Sistema também atenda integralmente o Sintegra, inclusive para empresas transportadoras e possua todas as informações para geração do SISIF. Nos lançamentos de entradas e saídas, foi criada mais uma pasta chamada "Transportador", onde deverão ser informados os dados referentes às mercadorias transportadas e a forma deste transporte. Nas entradas essa pasta somente estará habilitada quando o lançamento referir-se a uma entrada realizada pelo próprio estabelecimento.

Na tela de saídas, foi criado o recurso chamado "Transporte" que deverá ser utilizado pelas empresas transportadoras e onde serão detalhadas todas as notas fiscais referentes ao conhecimento de frete. Para que este recurso seja habilitado, é necessário que nas propriedades por empresa a empresa esteja configurada como transportadora.

Para todos os recursos acima, é necessário que os lançamentos sejam referentes a 2002 e que na natureza o campo "Detalhar dados para IN86" esteja ativado. Na conversão dos dados este campo é habilitado automaticamente.

  4. Lançamentos - nas telas de movimentações de serviços foi criado o campo "ISS Retido". Esse campo pode ser contabilizado em separado, sendo que para isto deve-se cadastrar uma grade através da opção Cadastros/Grades Contábeis/Naturezas e então vinculá-la a natureza do lançamento. Quando a natureza integrar com o Radar Financeiro pelo valor líquido, este valor também será diminuído do valor das parcelas.

  5. Lançamentos de saídas - quando a empresa lança dados referentes ao ECF, o Sistema passa a sugerir o valor do GT Inicial.

  6. Lançamentos de saídas - disponibilizado o recurso de preferências para os movimentos de saídas.

  7. Gerador de relatórios - desenvolvido modelo de relatório para geração do arquivo magnético referente a DEFAM para o município de Blumenau - SC. Esse modelo encontra-se em Relatórios/Operacionais/DEFAM. Caso a empresa possua enquadramento fixo de ISS, deverão ser criadas uma fórmula e tributações, conforme abaixo:

    1. Fórmula: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável" e no campo Fórmula deverá constar o seguinte: &1018. Onde será acumulado o valor total dos lançamentos de serviços prestados.

    1. Tributações:

Código: M.SC Descrição: Enquadramento Fixo Blumenau

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: M.SC.1 Descrição: Enquadramento Fixo Blumenau

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: M.SC.1.01 Descrição: Enquadramento Fixo Blumenau

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.2002 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item a

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 999.999.999,99

Valor Prefixado: Informar o valor do ISS fixo a ser pago Alíquota:

Redução Mínima: Redução Máxima:

  8. Gerador de relatórios - implementados recursos para atender ao novo leiaute da GIA-SP para o ano de 2002. O registro 27 que se refere aos dados de substituição tributária não será gerado pelo Sistema.

  9. Gerador de relatórios - desenvolvido modelo de relatório para emissão do livro de serviços do município do Rio de Janeiro - RJ.

  10. Gerador de relatórios - desenvolvido modelo de relatório para emissão do livro de serviços do município de Natal - RN.

  11. Gerador de relatórios - desenvolvido modelo de relatório para geração da GIM-RN para o Estado do Rio Grande do Norte. Na tela de apuração de ICMS serão solicitados dados que serão utilizados na geração da mesma. E para o detalhamento das Rubricas, deverá ser informada uma classificação no momento do cadastro da mesma.

  12. Gerador de relatórios - disponibilizado modelo de relatório para emissão da AUPD. O relatório está disponível em Relatórios/Operacionais/Formulários. Para emitir em mais de uma via, o usuário deverá informar a quantidade de cópias no momento da impressão e o período informado deve ser um período que possua apuração de ICMS já efetuada.

  13. Gerador de relatórios - disponibilizado modelo de relatório para emissão do Termo de Autenticação na Junta. O relatório está disponível em Relatórios/Operacionais/Formulários. Para emitir em mais de uma via, o usuário deverá informar a quantidade de cópias no momento da impressão e o período informado deve ser um período que possua apuração de ICMS já efetuada.

  14. Gerador de relatórios - utilizando o símbolo "@" no campo "Exportar para", o Sistema coloca automaticamente o período de emissão do relatório.


MTFiscal - Versões 2001

Clique na versão desejada para ver as implementações de 2001:

  • Versão 2.06 - 11.12.2001

  • Versão 2.06 - 30.11.2001

  • Versão 2.05 r06 - 05.10.2001

  • Versão 2.05 r05 - 06.09.2001

  • Versão 2.05 r04 - 06.07.2001

  • Versão 2.05 r03 - 05.06.2001

  • Versão 2.05 r02 - 15.05.2001

  • Versão 2.05 r01 - 18.04.2001

  • Versão 2.05 - 09.04.2001

  • Versão 2.04 - 13.03.2001

  • Versão 2.03 - 23.02.2001

  • Versão 2.02 - 08.02.2001

  • Versão 2.01 - 17.01.2001

  • Versão 2.00 - 04.01.2001


Versão 2.06 - 11.12.2001

Implementações:

  1. Utilitário de duplicação de tabelas - liberado o utilitário MTEFUBases, que se encontra no diretório \WKRadar\PGMS\Fiscal, e tem como função permitir a duplicação dos cadastros de Fórmulas, Tributações, Isentas/Outras e Regras de Cálculo de uma base de dados para outra base.


Versão 2.06 - 30.11.2001

Implementações:

  1. Preferências por natureza - na tela de movimentação de entradas, criado recurso para que o usuário possa definir tratamentos específicos para cada campo da tela de movimentação. Para cadastrar, basta selecionar o ícone e para cada campo atribuir o tratamento desejado. Este recurso será replicado para todas as movimentações em próximas versões.

  2. Importação de lançamentos - recurso para importar os dados de classificação empresarial para as parcelas do Financeiro vinculadas ao lançamento.

  3. CIAP - criados campos para informar a natureza do lançamento de aquisição do bem e o número da plaqueta no patrimônio, para futuro vínculo entre os dois Sistemas.

  4. Contabilização - a partir desta versão, a contabilização dos valores no Radar Contábil somente irá ocorrer se não existirem diferenças de débitos e créditos nos mesmos.

  5. Integração financeira - criado campo nas Propriedades por Empresa para definir se as entradas serão integradas pela data de entrada ou pela data de emissão.

  6. Apuração do SIMPLES Federal - tratamento para o excedente da tributação quando a empresa estourar o limite de Microempresa. Deve ser informada a alíquota excedente na última faixa do cadastro de tributações e o limite do faturamento deve estar informado nas Preferências por Empresa.

  7. Gerador de relatórios - inserido o resumo por alíquotas no livro de serviços do município de São Paulo - SP.


Versão 2.05 r06 - 05.10.2001

Implementações:

  1. Propriedades por empresa - criado campo "ECF", onde deverá ser informado ao Sistema a forma de lançamento dos dados referentes aos cupons fiscais. Caso o lançamento seja efetuado por Mapa Resumo, nos campos de número inicial e final do documento, deve-se informar o número do mapa, porém, se o lançamento for através do cupom de redução Z, deverá ser informado o número do cupom inicial e do cupom final do dia.

  2. Cadastro de naturezas - o Sistema passa a permitir o vínculo de impostos indiretos relacionados à substituição tributária nas naturezas 1.14 e 2.14.

  3. Lançamentos de entrada e saída - disponibilizado recurso para informar o remetente e o destinatário nos lançamentos de entradas e saídas. Com isso, nos lançamentos de devoluções de vendas e de compras, não é necessário que o cliente/fornecedor esteja em ambos os cadastros. Pois nas saídas passa a ser permitido o lançamento em um fornecedor e nas entradas em um cliente.

  4. Lançamentos - ao incluir um lançamento, o Sistema passa a posicionar a lista para visualização do mesmo, desde que a árvore esteja selecionada no período em que foi efetuado o lançamento.

  5. Lançamentos - o campo "Base Reduzida" passa a ser solicitado com quatro casas decimais.

  6. Filtro de lançamentos - o Sistema passa a sugerir no campo "final" a informação digitada no campo "inicial".

  7. Contabilização - disponibilizados recursos para utilizar a observação do lançamento como complemento de histórico contábil.

  8. Financeiro - na integração dos lançamentos com o Radar Financeiro o Sistema passa a enviar o complemento do histórico contábil também para este módulo.

  9. Gerador de relatórios - disponibilizados recursos para geração da DCTF - Declaração de Débitos e Créditos Tributários Federais, inclusive com integração com o Radar Financeiro para geração dos dados referentes ao pagamento destes tributos.

  10. Gerador de relatórios - disponibilizado modelo de relatório para emissão da guia de recolhimento de ICMS para o Estado de SC através de integração com o Microsoft Word.

  11. Gerador de relatórios - disponibilizado modelo de relatório para emissão da guia de recolhimento de ICMS para o Estado de RS através de integração com o Microsoft Word.

  12. Gerador de relatórios - na apuração dos impostos calculados, quando a empresa for optante do Simples Federal, o Sistema passa a listar o valor da receita acumulada até o período.


Versão 2.05 r05 - 06.09.2001

Implementações:

  1. Propriedades por empresa - no campo "Opção Financeira", alterada a opção "Nenhum" para "Somente Impostos". Essa alteração foi efetuada somente para facilitar o entendimento da função do campo.

  2. Propriedades por empresa - quando o estado sede da empresa for RS, deverá ser informado se a mesma é um contribuinte selecionado para emissão da GIA modelo B.

  3. Financeiro - disponibilizados recursos para integrar com o módulo Financeiro enviando as contas de classificação empresarial. Ao efetuar o lançamento, e quando o mesmo contabilizar utilizando contas que obedeçam as características necessárias para a classificação, o Sistema irá sugeri-las automaticamente, caso contrário, as contas deverão ser informadas na tela específica. O Sistema passa a solicitar a data do vencimento da primeira parcela e utilizar também o cadastro de Tipos de Período para calcular o intervalo entre os vencimentos das parcelas.

  4. Contabilização - disponibilizados recursos para contabilização dos valores calculados de acordo com a Lei 10.147/2000.

  5. Gerador de relatórios - nas apurações de impostos, onde o Sistema solicitava se a apuração era definitiva, o tratamento foi alterado e a pergunta feita passa a ser "Integrar como Previsão no Financeiro". Sendo que se o campo for habilitado, os valores dos impostos a pagar serão integrados com o Radar Financeiro como sendo uma previsão, caso contrário, lançamento efetivo.

  6. Gerador de relatórios - disponibilizada opção para emissão dos livros de serviços prestados do município de São Paulo, modelos 51 e 53 em conjunto, sendo que para isto devem ser configurados os parâmetros específicos de cada livro nas propriedades da empresa, através do botão "Propriedades do ICMS/ISS".


Versão 2.05 r04 - 06.07.2001

Implementações:

  1. Apuração de impostos calculados - disponibilizados recursos para apuração dos impostos calculados obedecendo às regras estabelecidas pela Lei 10.147/2000. Você deverá informar a sua opção de enquadramento em relação à lei nas propriedades por empresa, e caso seja produtor/importador ou atacadista dos produtos nela relacionados, deverá efetuar os lançamentos fiscais com desdobramento por itens de nota. Caso sua empresa seja varejista, deverá estornar os valores através da opção de Rubricas.

  2. Gerador de relatórios - disponibilizados recursos para geração da Guia de Informação de Prestadores de Serviços do município de Joinville - SC. O arquivo pode ser gerado através do menu Relatórios/Operacionais/GIPS - Joinville.

  3. Gerador de relatórios - disponibilizados recursos para emissão de relatórios de totais mensais. Estes relatórios podem ser emitidos através do menu Relatórios/Operacionais/Totais.

  4. Gerador de relatórios - disponibilizados recursos para geração da GIA-ICMS magnética para o estado do Mato Grosso do Sul.


Versão 2.05 r03 - 05.06.2001

Implementações:

  1. Gerador de relatórios - disponibilizado modelo de relatório para geração do arquivo da DIPJ-2001 através do opção Relatórios/Arquivos Anuais/DIPJ-2001.

  2. Gerador de relatórios - disponibilizado modelo de relatório para emissão do resumo de impostos através da opção Relatórios/Operacionais/Resumo de Impostos.


Versão 2.05 r02 - 15.05.2001

Implementações:

  1. Cadastro de naturezas - desabilitada a opção de exclusão de naturezas.

  2. Cadastro de naturezas - disponibilizados recursos para importação do cadastro de naturezas. A opção está disponível em Arquivo/Importação/Naturezas.

  3. Lançamentos - ao efetuar um lançamento e cancelar a tela de integração financeira, o Sistema passa a solicitar confirmação referente a este procedimento.

  4. Importação do detalhamento de Isentas e Outras - disponibilizados recursos para importação dos dados do detalhamento de isentas e outras juntamente com os demais dados dos lançamentos.

  5. Contabilização - disponibilizados recursos para contabilização dos valores de crédito e estorno de ICMS referentes ao CIAP. Para utilizar este recurso, basta cadastrar as grades na opção de Grades de Contabilização/Rubricas, e vinculá-las nas Propriedades da Empresa.

  6. Contabilização - criado recurso para excluir lançamentos que possuam chave contábil, porém a natureza já não contabiliza mais.

  7. Gerador de relatórios - disponibilizados relatórios para emissão dos termos de abertura e encerramento do Registro de Apuração do IPI.

  8. Gerador de relatórios - disponibilizado relatório para emissão da Lista de Códigos de Emitentes através da opção Relatórios/Lançamentos/Fornecedor/Cliente.

  9. Gerador de relatórios - alterados os modelos de DARF em formulário branco para emitir a data de vencimento no caso do SIMPLES e a descrição do imposto nos demais casos.

  10. Gerador de relatórios - disponibilizado modelo de relatório para geração do arquivo da PJ-2001 através do opção Relatórios/Arquivos Anuais/PJ-2001.

  11. Gerador de relatórios - disponibilizado modelo de relatório para emissão do livro de saídas colunado.

  12. Gerador de relatórios - alterados os modelos de relatórios de livros de saídas para listar e totalizar na coluna observações o valor do acréscimo financeiro dos lançamentos.

  13. Gerador de relatórios - disponibilizado modelo de relatório para emissão da GI-ICMS específica do Estado do Rio de Janeiro.


Versão 2.05 r01 - 18.04.2001

Implementações:

  1. Gerador de relatórios - desenvolvido modelo de relatório para emissão da GR-PR em formulário contínuo.


Versão 2.05 - 09.04.2001

Implementações:

  1. DIEF-SC - disponibilizados recursos para geração da DIEF referente ao ano base 2000. Para geração da DIEF é necessário que o Microsoft® Excel, versão 97 ou superior, esteja instalado no equipamento onde está sendo executada a geração da mesma. É também imprescindível que todas as apurações de ICMS do período base tenham sido efetuadas. Vale salientar que, mesmo em processamento distribuído, os arquivos serão gravados localmente na máquina onde estão sendo gerados.

Para gerar a DIEF, você deve seguir uma seqüência de procedimentos que serão descritos abaixo:

1.1 No menu Relatórios/Arquivos Anuais/DIEF-SC/Definir Dados

1.1.1 Informar o ano base, neste caso, 2000.

1.1.2 Informações Iniciais: são informações que não estão disponíveis na base do MT Fiscal, mas que são necessárias para gerar a DIEF.

1.1.3 Quadro F, Quadro G e Quadro H: nesta tela você deverá informar o código reduzido das contas contábeis que deverão ser totalizadas para composição de cada campo. Para somar ou diminuir uma conta de outra, utilize os operadores matemáticos (+ ou -). Caso a base não possua personalização do Radar Contábil, você não deverá informar nada nesta tela e informar os valores doravante no Excel.

1.1.4 Quadro I: este quadro irá demonstrar os valores das despesas efetuadas no período. Caso a empresa seja microempresa (Classificação do ICMS nas Propriedades) o MT Fiscal irá solicitar se você deseja buscar os valores lançados na tela de despesas de microempresa. Caso não seja microempresa ou opte por não buscar os valores no MT Fiscal, você deverá informar nesta tela o código reduzido das contas contábeis que deverão ser totalizadas para composição de cada campo. Para somar ou diminuir uma conta de outra, utilize os operadores matemáticos (+ ou -). Caso a base não possua personalização do Radar Contábil, você não deverá informar nada nesta tela e informar os valores doravante no Excel.

1.1.5 Quadro J: nesta tela você deverá informar os valores em estoque no início e no final do período base.

1.1.6 Quadro N: nesta tela você deverá informar a classificação das naturezas fiscais que deverão compor os valores de cada um dos campos. Atente ao fato de que antes da classificação da natureza, você deve informar a letra "c". Exemplo: c199.01.01+c1.99.01.02

1.2 No menu Relatórios/Arquivos Anuais/DIEF-SC/Gerar Dados - nesta tela você irá selecionar o modelo de relatório e comandar a geração do arquivo. Ao comandar a geração você deverá informar a filial, o ano base, se a DIEF é substitutiva e principalmente se deve ser gerado o quadro T. Com base nesta informação será feito ou não o anexo dos municípios referente às naturezas de transportes. O anexo somente será feito se esta opção for confirmada.

Ao final da geração do arquivo, o MT Fiscal irá executar automaticamente o Excel, e preencher diversas planilhas com todos os dados da DIEF. Nestas planilhas, você poderá complementar os dados que se fizerem necessários e conferir os que desejar. Você pode também efetuar a impressão da pasta de trabalho inteira, tendo assim disponível em relatório todos os dados da DIEF para controle interno.

Após todos os dados serem inseridos no arquivo, você deve clicar no botão "Efetuar Consistências", na planilha "Menu". Caso exista alguma diferença de valores, serão apontados os campos com problemas, bem como os lugares onde eles se encontram posicionados. Você deve efetuar o ajuste dos valores e comandar a consistência novamente até que não existam mais problemas.

Com o arquivo consistido, na planilha "Menu", clique no botão "Gerar arquivo Dief". Este processo gravará o arquivo da DIEF da empresa dentro do diretório \WKRadar\Relatorios\Dief. O nome do arquivo será o período base + o nome da empresa com o código da filial na extensão. Ex.: 2000Demo.001.

Nota 1: em nenhum momento o arquivo do Excel deve ser salvo através das opções de salvamento do aplicativo, para gravar os dados você deve gerar o arquivo da DIEF, na planilha "Menu".

Nota 2: o ajuste do valor de qualquer quadro não poderá ser efetuado no campo que contém o total do quadro, deverá ser efetuado em um dos campos internos do mesmo.

Nota 3: o arquivo da DIEF deve ser iniciado e concluído sempre no mesmo equipamento, pois, como foi mencionado anteriormente, o mesmo é gravado localmente.

    1. No menu Relatórios/Arquivos Anuais/DIEF-SC/Consistir Informações - caso você já tenha gerado o arquivo da DIEF, porém não efetuou a consistência no momento da geração, ou deseja efetuar alguma verificação/ajuste dos valores, você não deve gerar o arquivo novamente através da opção mencionada acima, pois com isso você estaria eliminando possíveis alterações já efetuadas. Neste caso, você deve acessar somente esta opção de consistência e informar o ano base e a empresa/filial que deseja consistir, pois automaticamente o Excel será carregado com o arquivo selecionado.

Os passos para conferência e geração do arquivo da DIEF são os mesmos já mencionados acima.

    1. No menu Relatórios/Arquivos Anuais/DIEF-SC/Gerar Arquivos - nesta tela estarão disponíveis os arquivos de DIEF das empresas, para que seja gerado o arquivo final da DIEF a ser entregue à Secretaria da Fazenda. Podem ser selecionadas uma ou mais empresas. Basta clicar sobre ela e utilizar os botões de movimentação para adicionar ou retirar da lista e então confirmar o processo, que gravará no diretório \WKRadar\Relatórios\Dief o arquivo Dief2001.txt pronto para ser enviado à Fazenda.

  2. Lançamentos - o Sistema passa a alterar o código do município do lançamento quando o mesmo for diferente do código gravado no cadastro do cliente/fornecedor.

  3. Gerador de relatórios - no relatório da Guia Interestadual, disponibilizados memórias com totais por estados.


Versão 2.04 - 13.03.2001

Implementações:

  1. Gerador de relatórios - no relatório de lançamentos por data, incluída linha com dados do produto.


Versão 2.03 - 23.02.2001

Implementações:

  1. Lançamentos - quando a empresa integra os dados com o Radar Financeiro, o Sistema não permite alterar/excluir lançamentos que já possuem baixa nas parcelas do financeiro. Inclusive, não se pode alterar nenhum dado do lançamento inclusive contabilização, itens de nota, etc.

  2. Lançamentos de saída - no cadastro de clientes foi criado o campo "Empresa Comercial Exportadora" que deverá ser marcado sempre que este cliente for responsável pela exportação dos produtos/mercadorias. Com isso, ao efetuar os lançamentos, o Sistema abrirá a tela de SISCOMEX sempre que o cliente for do exterior ou quando for uma empresa comercial exportadora.

  3. Importação de lançamentos - ao importar lançamentos com as opções de Alterar ou Excluir, o Sistema passa a excluir os lançamentos no Radar Contábil e Financeiro, sendo que isto somente vai ocorrer caso o lançamento não possua baixa em nenhuma parcela financeira.

  4. Itens de nota - atualizada a tabela B do código da situação tributária do produto conforme legislação.

  5. Contabilização - é mostrada uma mensagem ao final do processo de contabilização alertando sobre a existência de problemas na integração. Neste caso, verifique no arquivo gerado, os motivos destes problemas.

  6. Gerador de relatórios - criada opção para concatenar a identificação da empresa ao nome dos arquivos magnéticos gerados pelo Sistema. Para isso no campo "Exportar para" deve-se informar ? na 1ª na primeira posição, seguido do nome do arquivo, sendo que o Sistema vai gerar o arquivo no seguinte caminho \WKRadar\Relatórios\EmpresaNome do Arquivo".

  7. Gerador de relatórios - o Sistema passa a informar a empresa e filial que não possui definido o modelo de relatório quando o mesmo é emitido para diversas empresas.


Versão 2.02 - 08.02.2001

Implementações:

  1. Cadastro de naturezas - criado campo para solicitar se a natureza deve ser integrada com o Radar Financeiro pelo valor líquido, ou seja, deduzindo o INSS e o IRRF quando vinculados ao lançamento.

  2. Lançamentos - incluídos campos de Estado de Origem, Estado de Destino e Município no filtro da lista.

  3. Lançamentos - quando for habilitada a opção de base de cálculo reduzida, o Sistema solicita o percentual de redução da base.

  4. Itens de nota - alterado o conteúdo do campo do segundo dígito da C.S.T. conforme alteração do Ajuste Sinief nº 6 de 15.12.2000, DOU 21.12.2000.

  5. Consulta de totais - criada opção para consulta de totais de lançamentos, produtos, impostos lançados e impostos calculados. Essa opção pode ser acessada através do menu Movimentos / Consulta de Totais.

  6. Gerador de relatórios - criada opção para listar os valores referentes a DIPAM-B na GIA-SP.


Versão 2.01 - 17.01.2001

Implementações:

  1. Cadastro de naturezas - somente são totalizados pelos níveis adicionais dos CFOP’s x.99, os lançamentos a partir de janeiro/2001.

  2. Lançamentos - ordenação por classificação, código próprio ou nome na árvore de cliente/fornecedor dos lançamentos, sendo que a opção deve ser definida através do menu Exibir/Leiaute.

  3. Lançamentos - disponibilizado na lista campo para informar se a natureza contabiliza.

  4. Contabilização - para contabilizar o valor do desconto do lançamento, deve ser criada uma grade contábil específica, sendo que esta grade não poderá utilizar as opções "Definida na Natureza" e nem "Definida no Lançamento", e deverá ser vinculada a cada natureza que se deseja contabilizar este valor.

  5. Contabilização - nos lançamentos de devoluções o Sistema utiliza a conta do cliente para devoluções de vendas (entradas) e a conta de fornecedor para devolução de compras (saídas), para isso é necessário que o cliente esteja cadastrado também como fornecedor e vice-versa.

  6. Gerador de relatórios - disponibilizado campo para informar quando o diferencial de alíquota está vinculado ao ICMS.

  7. Gerador de relatórios - disponibilizado recurso para emissão do livro de entradas, saídas e apuração do ICMS no mesmo relatório, atendendo necessidade de empresas de pequeno porte do Estado do Rio Grande do Sul. A empresa que tiver a necessidade de emitir este relatório deverá selecionar o novo modelo de relatório de Apuração de ICMS criado com este recurso, nas Propriedades por Empresa.

  8. Gerador de relatórios - disponibilizado recurso para emissão de livros de entradas, saídas e apuração de ICMS consolidado, ou seja, agrupando lançamentos de diversas filiais. As regras para que recurso possa ser utilizado são as seguintes:

  • Informar o tipo de consolidação nas Propriedades por Empresa de cada filial;

  • Todas as filiais devem compartilhar as mesmas tabelas de naturezas e documentos;

  • Todas as filiais envolvidas devem estar ativas no momento da emissão dos relatórios e deve ser informada a filial centralizadora na tela de emissão;

  • As propriedades utilizadas na emissão dos relatórios serão as da filial centralizadora;

  • Os valores de rubricas devem ser informados somente na filial centralizadora.

  9. Salientamos ainda que, esse recurso será utilizado, na sua maioria, por empresas que possuem regime especial de tributação, sendo que é necessário que o distribuidor que lhe presta atendimento tenha conhecimento de todas as peculiaridades do mesmo, para que possa avaliar se o Sistema atende ao regime especial de forma integral.


Versão 2.00 - 04.01.2001

Implementações:

  1. Propriedades por Empresa - na pasta Preferências foi criado o campo "Forma de apuração do crédito presumido de IPI".

  2. Usuários - todas as permissões de usuário passam a ser checadas e o usuário somente acessará o que lhe for permitido.

  3. Barra de status - é mostrado o nome do usuário e da empresa em execução.

  4. Cadastro de documentos - o cadastro de documentos passa a ser o mesmo para todos os módulos do Radar.

  5. Cadastro de naturezas - criado o campo CFOP para tratamento da alteração ocorrida na legislação dos Estados de SC e SP, onde os códigos fiscais do grupo x.99 foram estendidos. Você somente deverá gravar informações neste campo quando a natureza pertencer ao referido grupo, e não será necessária nenhuma alteração na máscara das naturezas. O CFOP passa a ser o campo que contém o código da natureza segundo a legislação e é utilizado para emissão dos relatórios legais.

  6. Cadastro de naturezas - criado o campo "Financeiro", que deverá ser habilitado para todas as naturezas nas quais deseja-se efetuar a integração com sistemas financeiros.

  7. Cadastro de naturezas - o campo ECF é desabilitado quando a empresa compartilha naturezas.

  8. Cadastro de naturezas - ao gravar os dados da natureza através do botão Aplicar, o Sistema abre automaticamente o cadastro do Radar Empresarial.

  9. Cadastro de ECF - informar neste cadastro o número do caixa atribuído ao equipamento pelo estabelecimento.

  10. CIAP - a partir desta versão, o Sistema permite apuração quinzenal para cálculo do CIAP.

  11. CIAP - através de o menu Exibir/Percentuais de Estorno, você pode informar o percentual de estorno de ICMS para cada período.

  12. CIAP - disponibilizados recursos para importação de percentuais de estorno e bens.

  13. Contabilização - disponibilizada data de emissão como opção de data na contabilização (somente para lançamentos de entradas).

  14. Contabilização - disponibilizado recurso para contabilizar gerencialmente os impostos lançados, utilizando os mesmos gerenciais do valor total, onde ao cadastrar a grade do imposto, e informar uma conta fixa ou definida na natureza que é gerencial, o Sistema solicita se deverão ser utilizados os gerencias do débito ou do crédito do valor total.

  15. Integração - ao iniciar e finalizar o processo de integração com a contabilidade e financeiro (menu Lançamentos), é gravado um log para controlar quando/por quem este processo foi executado e se o mesmo terminou com sucesso.

  16. Integração com Financeiro - o Sistema passa a enviar separadamente os valores de INSS e IRRF dos serviços no momento da integração com Radar Financeiro, ficando a pagar/receber somente o valor líquido.

  17. Lançamentos - o campo "Espécie" passa a ser informado pelo usuário.

  18. Lançamentos - em uma alteração, quando o código do município for 0, o mesmo é atualizado com o código do município do fornecedor/cliente.

  19. Lançamentos - solicitado o campo "Valor do Desconto" que pode ser utilizado inclusive para contabilização.

  20. Lançamentos - disponibilizados na lista do lançamento, os campos de classificação da natureza, CFOP e descrição da mesma.

  21. Lançamentos de saídas - solicitado o campo "Número de Segurança" quando no cadastro de documentos o tipo de segurança é formulário contínuo.

  22. Importação de lançamentos - disponibilizados recursos para importação de dados de ECF e SISCOMEX.

  23. Importação de lançamentos - permite consistir o arquivo a ser importado sem gravar os lançamentos, sendo que para isto, no momento da importação deve ser habilitado o campo "Analisar Leiaute".

  24. Itens de nota - o Sistema passa a permitir gravar os itens de nota sem fechamento dos valores.

  25. Itens de nota - desabilitada temporariamente a consulta dos itens de nota nos lançamentos de saída, quando a origem dos mesmos é o Radar Comercial. O mesmo ocorre na geração do arquivo magnético.

  26. Gerador de relatórios - desenvolvido relatório de Darf Emitidas e Demonstrativo.

  27. Gerador de relatórios - disponibilizada a Guia de Recolhimento do ICMS para o Estado do Paraná (GR-PR) em relatório, com integração com o Microsoft Word.

  28. Gerador de relatórios - criados livros fiscais de entradas específicos para empresas que utilizam CIAP em Minas Gerais, onde é listado o resumo dos créditos de CIAP por natureza antes do total do período.

  29. Gerador de relatórios - disponibilizada a DMA do Estado da Bahia em meio magnético. Para correta emissão da DMA, todas as naturezas dos grupos x.9x, devem ter informado no campo "Grupo" o código do detalhamento da DMA, e no momento da apuração deve ser preenchida a tela de dados adicionais quando for o caso.

  30. Gerador de relatórios - disponibilizada a GIA do Estado do Rio Grande do Sul em meio magnético. Sendo que para correta emissão da mesma, deve-se atentar ao preenchimento dos valores de rubricas e dados adicionais no momento da apuração do ICMS. Caso exista ICMS a recolher, deverá ser informado no Anexo X dos dados adicionais o valor deste imposto, porém, se existirem informações nos anexos VIII e IX, esses valores deverão ser subtraídos do valor a recolher do anexo X.

  31. Gerador de relatórios - disponibilizada a Guia de Recolhimento do ISS para o município de São Paulo.

  32. Gerador de relatórios - disponibilizados livros fiscais de entrada com totalização por natureza e alíquota específicas para o Estado de São Paulo.


MTFiscal - Versões 2000

Clique na versão desejada para ver as implementações de 2000:

  • Versão 1.05 r12 - 19.10.2000

  • Versão 1.05 r11 - 22.09.2000

  • Versão 1.05 r10 - 29.08.2000

  • Versão 1.05 r09 - 14.08.2000

  • Versão 1.05 r08 - 18.07.2000

  • Versão 1.05 r07 - 05.07.2000

  • Versão 1.05 r06 - 23.06.2000

  • Versão 1.05 r05 - 13.06.2000

  • Versão 1.05 r05 - 06.06.2000

  • Versão 1.05 r04 - 09.05.2000

  • Versão 1.05 r03 - 18.04.2000

  • Versão 1.05 r02 - 11.04.2000

  • Versão 1.05 - 31.03.2000

  • Versão 1.04 - 14.03.2000

  • Versão 1.03 - 02.03.2000

  • Versão 1.02 - 18.02.2000


Versão 1.05 r12 - 19.10.2000

Implementações:

  1. Lançamentos de saídas - a partir dessa versão o Sistema aceita lançamentos com naturezas 5.xx e 6.xx para clientes do exterior.

  2. Lançamentos de saídas - disponibilizados campos para lançamentos das informações referentes ao SISCOMEX. Para que os campos sejam solicitados, deve estar habilitado nas propriedades da empresa o campo "IPI - Crédito Presumido" e o cliente deverá ser do exterior.

  3. ECF - disponibilizado recurso para cadastramento dos emissores de cupom fiscal (ECF). Esse cadastro deverá ser efetuado por todas as empresas que possuem tais emissores e será utilizado para separação dos lançamentos na geração do arquivo magnético, conforme Convênio 31/99.

  4. Cadastro de naturezas - o campo "Número do ECF" passa a acessar a tabela de ECFs, exigindo assim que o mesmo esteja cadastrado previamente.

  5. Itens de nota - a partir dessa versão o Sistema aceita o cadastro de produtos de nota mesmo que os valores não estejam iguais à nota fiscal.

  6. Gerador de relatórios - disponibilizados nos livros fiscais os resumos de microempresa, apresentado o valor do detalhamento de receitas e despesas.

  7. Gerador de relatórios - desenvolvido modelo de relatório para listar somente totais por estado. Esse relatório pode ser acessado através do menu Relatórios/Lançamentos/Estado.

  8. Apuração de ICMS - AM - desenvolvido modelo de relatório para efetuar a apuração de ICMS Incentivado no Estado do Amazonas. Serão consideradas naturezas incentivadas, todos os códigos de CFOP que possuírem informação diferente de zero no campo "Perc. de Redução", e nas propriedades da empresa, no botão "Propriedades do ICMS/ISS" deverá ser informado se as devoluções deverão ser consideradas no cálculo da proporção. O saldo credor de ICMS incentivado inicial deverá ser informado na tela de apuração do imposto.

  9. DAM - AM - desenvolvidos modelos de relatórios para emissão da DAM Normal e da DAM Incentivada para o Estado do Amazonas.

  10. GIA - SC - disponibilizado recurso para emissão da GIA-SC em atraso (diversos meses no mesmo arquivo). Para utilizar esse recurso, somente poderá ser selecionada uma empresa, o período inicial e final deverá compreender todos os períodos que deseja emitir e na tela de geração da GIA marcar o campo "SC - GIA em atraso".

  11. GIA - SC - alterado o modelo relatório da GIA em meio magnético, para listar também as informações do Quadro H, no que diz respeito aos incentivos oferecidos pelo Estado.

  12. GIA - SC - disponibilizada a emissão da GIA do Estado de Santa Catarina em relatório.

  13. DAPI - MG - desenvolvidos modelos de relatórios para listar a DAPI modelos 1, 2 e 3. Somente estão sendo listados os valores dos campos que o Sistema possui. Sendo que na DAPI modelo 1, no detalhamento das operações e prestações, foram estabelecidos os seguintes critérios para separação dos valores:

  • Campo Isentas será listado o valor total das naturezas que possuem a tributação igual a 2;

  • Campo Não tributadas será listado o valor total das naturezas que possuem a tributação igual a 7;

  • Campo B.C. Reduzida será listado o valor de isentas do primeiro imposto das naturezas que possuem a tributação igual a 1;

  • Campo Diferidas será listado o valor total das naturezas que possuem a tributação igual a 3;

  • Campo Suspensas será listado o valor total das naturezas que possuem a tributação igual a 5;

  • Campo Subst. Tribut. será listado o valor total das naturezas x.7x;

  • Campo Outras será listado o valor de outras do primeiro imposto das naturezas que possuem a tributação igual a 1;


Versão 1.05 r11 - 22.09.2000

Implementações:

  1. Propriedades por empresa - criado o campo "Saldo de Caixa Inical", que somente será solicitado se a empresa for microempresa estadual.

  2. Propriedades por empresa - criado o campo "Vigência L.C. 102/00", que tem como finalidade diferenciar o tratamento das aquisições de ativo permanente, devido às mudanças trazidas pela Lei Complementar 102/2000. Você deve informar nesse campo a data a partir da qual a referida lei passa a vigorar no seu Estado. Os tratamentos na apuração do ICMS e ficha CIAP também já estão disponíveis.

  3. Propriedades por empresa - criado o campo "Refis Federal" que deverá ser habilitado caso a empresa seja optante do Refis federal.

  4. Propriedades por empresa - alterado o conteúdo do campo "Regime de Recolhimento", para empresas do Estado de Minas Gerais. Esse campo é acessado através do botão Propriedades do ICMS.

  5. Regras de cálculo - criada a opção de cadastro de regras de cálculo. Esse cadastro é necessário para empresas do Estado de Minas Gerais e tem como finalidade a apuração do ICMS de empresas optantes do Micro Geraes.

  6. Naturezas - criado o campo "Regra de Cálculo" no cadastro das naturezas. Nesse campo deverá ser informada a regra de cálculo que deverá ser aplicada na natureza. Deverá ser utilizada por empresas do Estado de Minas Gerais, optantes do Micro Geraes.

  7. Naturezas - a partir dessa versão o Sistema somente permite vincular impostos indiretos referentes à substituição tributária em naturezas x.7x, 1.96 e 2.96.

  8. Impostos - criado o campo "Refis" que deverá ser habilitado caso o imposto que esteja sendo cadastrado for para cálculo do Refis federal.

  9. Despesas de microempresa - criada opção para cadastrar os valores do detalhamento de despesas de microempresas. Essa opção pode ser acessada através do menu Movimentos/Despesas de Microempresa. Os relatórios para listar esses valores estão em desenvolvimento.

  10. Apuração de impostos - se existirem valores informados nos campos de limite de faturamento para ME e EPP estadual e Simples federal, o Sistema passa a apresentar mensagem quando esse valor limite é ultrapassado.

  11. Apuração dos impostos calculados - cálculo do Refis.

  12. Gerador de relatórios - desenvolvido modelo de relatório para listar somente totais por natureza de operação. Esse relatório pode ser acessado através do menu Relatórios/Lançamentos/Natureza.

  13. Gerador de relatórios - criada uma memória de quebra de página que pode ser utilizada para forçar uma quebra de página em linhas de tipos diferentes.

  14. Gerador de relatórios - em campos do tipo fórmula de somatório por natureza, o Sistema permite uma comparação com campos específicos do cadastro de naturezas, a fim de acumular somente os valores que preencherem os testes de conteúdo.

  15. Apuração de ICMS - Micro Geraes EPP - MG - se a empresa for Empresa de Pequeno Porte do Estado de Minas e optante do Micro Geraes, o sistema apresenta um botão de "Deduções" na tela de apuração de ICMS, onde poderão ser informados os valores referentes às deduções permitidas na apuração.

  16. Apuração de ICMS - Micro Geraes - MG - disponibilizados recursos e modelos de relatórios para apuração do ICMS de empresas optantes do Micro Geraes. Para que a apuração seja listada corretamente, deverão ser seguidos os seguintes passos:

  1. Nas Propriedades por Empresa, no campo "Classif. ICMS", informar se a empresa é microempresa ou empresa de pequeno porte. No botão "Propriedades do ICMS", informar a faixa de enquadramento no Micro Geraes, bem como se a empresa é optante do Fundese. Na pasta de "Modelos de Relatórios", selecionar o modelo de apuração de ICMS de acordo com a opção de enquadramento.

  2. Deverão ser cadastradas as regras de cálculo necessárias de acordo com a movimentação da empresa, através do menu de Cadastros/Regras de Cálculo. Ao criar as regras de cálculo para compras, deve-se informar:

Tipo = 1;

Fator = 1,00 (Para os casos em que a venda desta mercadoria venha a ser efetuada com redução de base, essa redução também deverá ser aplicada no cálculo do imposto nas compras, conforme art. 43, então, no fator deverá ser informado o equivalente à proporção tributada na venda. Ex. venda com redução de 53%, o fator deverá ser 0.47);

Alíquota = (conforme artigo 43, uma regra para cada alíquota);

Ponderar = informar o valor que deverá ser utilizado, normalmente será base de cálculo.

Para as Vendas que não deverão compor o valor para efeito de aplicação do Inciso III do art. 12, deverá ser informar tipo 4.

Deverão ser criadas regras de cálculo do tipo 3, para posterior relacionamento das mesmas aos CFOP's criados para registrar as vendas de mercadorias com redução de base de cálculo. Neste tipo de regra, o fator deverá ser igual à proporção sobre a qual deverá incidir o ICMS, ou seja, em uma mercadoria com redução de 41,66% o fator deverá ser igual a 0,5834. Também deverão ser criadas regras de cálculo do tipo "2" para posterior relacionamento as naturezas de devolução de compras.

  3. No cadastro de Naturezas de Operação (CFOP), criar diferenciados CFOP's de entradas, sendo um para cada alíquota definida no artigo 43 da Lei 13.437/2000, e deverão ser vinculadas as respectivas regras de cálculo.

  4. Ainda no cadastro de naturezas, criar CFOP's de saídas para lançar os movimentos que não deverão compor o valor das vendas para efeito de aplicação do Inciso III do art. 12 (somente EPP,s), sendo que essas naturezas deverão possuir vinculadas regras de cálculo do tipo 4.

  5. Criar CFOP's de saídas para lançar os movimentos com redução de base de cálculo, sendo que essas naturezas deverão possuir vinculadas regras de cálculo do tipo 3.

  6. Lançar as entradas normalmente, observando apenas para que as mesmas sejam efetuadas nos CFOP's conforme os grupos de alíquotas do artigo 43, porém o lançamento deverá ser efetuado pela alíquota normal.

  7. As devoluções de vendas deverão ser lançadas normalmente, observando apenas para que no CFOP de devoluções de vendas esteja assinalado com "S" no campo "Soma no Faturamento".

  8. No caso de compras de materiais de uso e consumo que tem seu crédito de ICMS lançado, deve-se indicar, no cadastro da Natureza de Operação, que a mesma não aproveita débitos/créditos.


Versão 1.05 r10 - 29.08.2000

Implementações:

  1. Propriedades por empresa - criados os campos "Micro Gerais" e "FUNDESE", para empresas do Estado de Minas Gerais. Esses campos são acessados através do botão Propriedades do ICMS.

  2. Rubricas - habilitado o campo "Classificação" para empresas do Estado do Paraná, onde deverá ser informada a classificação da rubrica na GIA.

  3. Itens de nota - criado o campo "Código de Situação Tributária Federal" que será utilizado na geração da IN68.

  4. Gerador de relatórios - campos do tipo texto, passam a mostrar na árvore de campos selecionados, o conteúdo a ser impresso.

  5. Gerador de relatórios - desenvolvido modelo de relatório para geração da GIA magnética para empresas normais do Estado do Paraná.


Versão 1.05 r09 - 14.08.2000

Implementações:

  1. Propriedades por empresa - criado campo na pasta "Preferências" para informar se a empresa deseja efetuar o detalhamento do valor de isentas e outras.

  2. Propriedades por empresa - alterado o conteúdo do campo Regime de ICMS para o Estado de São Paulo, devido a alterações ocorridas na Nova GIA.

  3. Impostos - criada opção para manter histórico da alteração do cadastro do imposto. Você deverá informar a data até a qual o cadastro anterior era válido.

  4. Detalhamento de Isentas/Outras - criada tabela para cadastramento do detalhamento do valor de isentas e outras. Essa tabela consiste em um cadastro, por Estado, de códigos de detalhamento que serão utilizados em arquivos solicitados pelo Fisco.

  5. Fechamento dos valores do lançamento - alterada a fórmula para fechamento dos valores do ICMS no lançamento fiscal, sendo que agora, o valor da substituição tributária será acrescentado aos demais valores para fechar com o valor total. Deve-se observar que o valor referente ao imposto retido por substituição tributária não deve ser escriturado no campo de Outras do ICMS.

  6. Lançamentos - se à empresa utilizar o detalhamento do valor de isentas/outras, sempre que o lançamento possuir valores nesses campos, o Sistema abrirá uma tela solicitando os códigos para efetuar esse detalhamento.

  7. Lançamentos - criadas opções para informar o tipo de pagamento do documento fiscal, e também para informar a condição do frete relacionada à aquisição das mercadorias.

  8. Lançamentos de saídas - na pasta ECF foram criados os campos Cupom Inicial e Cupom Final, onde deverão ser informados o número do primeiro cupom emitido no dia e o número do último cupom, respectivamente.

  9. Importação - criada opção para visualização do arquivo a ser importado.

  10. Apuração de ICMS - desenvolvidos recursos para acumular o somatório de naturezas para várias filiais no tratamento do Simples-SC e EPP-RS quando as empresas não utilizam a mesma tabela de naturezas.

  11. Gerador de relatórios - desenvolvido relatório para emissão da tabela de detalhamento do valor de isentas e outras. Esse relatório poderá ser emitido através do menu Relatórios/Cadastrais/Isenção/Outras.

  12. Nova GIA - SP - liberado novo modelo de relatório para geração da Nova GIA do Estado de São Paulo. Sendo que deverá ser selecionado o novo modelo nas Propriedades por Empresa, na pasta Modelos de Relatórios. No cadastro de Rubricas, foi criado o campo para informar a classificação da mesma na GIA.


Versão 1.05 r08 - 18.07.2000

Implementações

  1. Gerador de relatórios - disponibilizado modelo de relatório para geração da Guia de Informação e Apuração do ICMS - GIA ICMS, para o estado do Rio de Janeiro.

  2. CIAP - criada opção para baixa por devolução cujo valor não é somado no cálculo da quota mensal, pois o valor do ICMS já está sendo estornado na emissão da nota fiscal de devolução.

  3. Naturezas - dentro da pasta Enquadramento, foi criado o campo "Enquadramento no artigo 453, § 2º do RICMS", que será utilizado por empresas optantes do Simples no estado do Paraná, para efetuar a dedução de valores do campo 49 da GIA.

  4. Importação - disponibilizados recursos para importação de lançamentos com dados de ECF, rateio contábil, gerencial e de integrações financeiras.

  5. Integração financeira - no menu Movimentos foi criada a opção Financeiro, que deverá ser utilizada sempre que a empresa importar lançamentos com dados de integração financeira e desejar integrar com o Radar Financeiro. Esses dados somente serão enviados para o Radar Financeiro quando essa opção for executada. É importante salientar, que somente deve ser comandada a integração após todos os lançamentos estarem corretos no MT Fiscal.

  6. Apuração ICMS EPP-RS - implementados recursos para apuração do ICMS de acordo com a regulamentação da Lei 10.045/93. Se você optar por essa forma de apuração, deverá efetuar os seguintes procedimentos:

    1. Nas propriedades da empresa, no campo "Classif. ICMS" deverá ser informado Empresa de Pequeno Porte.

    1. Então será habilitado o botão "Propriedades do ICMS", onde deverá ser informada a fórmula para cálculo da Receita Bruta.

    1. Essa fórmula deverá ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor será o Valor Total. A descrição poderá ser "Valor da Receita Bruta EPP/RS". No campo Fórmula deverão ser digitados os códigos fiscais de operação e prestação que deverão compor a receita bruta. Como por exemplo:

5.1+ 5.4 + 5.5 + 5.6 + 5.7 + 6.1 + 6.2 + 6.4 + 6.5 + 6.6 + 6.7 + 7.1 + 7.4 + 7.5 + 7.6

    1. Deverá também ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável" e no campo Fórmula deverá constar o seguinte: &2138 + &2119 + &10043

    1. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.RS Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RS.1 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.RS.1.01 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 0,01 Limite Superior: 3.320,00

Valor Prefixado: Alíquota: 100,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.02 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 2

Limite Inferior: 3.320,01 Limite Superior: 3.830,00

Valor Prefixado: Alíquota: 97,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.03 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 3

Limite Inferior: 3.830,01 Limite Superior: 4.460,00

Valor Prefixado: Alíquota: 94,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.04 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 4

Limite Inferior: 4.460,01 Limite Superior: 5.200,00

Valor Prefixado: Alíquota: 90,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.05 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 5

Limite Inferior: 5.200,01 Limite Superior: 6.060,00

Valor Prefixado: Alíquota: 86,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.06 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 6

Limite Inferior: 6.060,01 Limite Superior: 7.030,00

Valor Prefixado: Alíquota: 80,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.07 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 7

Limite Inferior: 7.030,01 Limite Superior: 8.110,00

Valor Prefixado: Alíquota: 75,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.08 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 8

Limite Inferior: 8.110,01 Limite Superior: 9.420,00

Valor Prefixado: Alíquota: 68,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.09 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 9

Limite Inferior: 9.420,01 Limite Superior: 10.970,00

Valor Prefixado: Alíquota: 61,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.10 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 10

Limite Inferior: 10.970,01 Limite Superior: 12.740,00

Valor Prefixado: Alíquota: 53,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.11 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 11

Limite Inferior: 12.740,01 Limite Superior: 14.790,00

Valor Prefixado: Alíquota: 44,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.12 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 12

Limite Inferior: 14.790,01 Limite Superior: 17.190,00

Valor Prefixado: Alíquota: 36,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.13 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 13

Limite Inferior: 17.190,01 Limite Superior: 19.930,00

Valor Prefixado: Alíquota: 27,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.14 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 14

Limite Inferior: 19.930,01 Limite Superior: 23.180,00

Valor Prefixado: Alíquota: 19,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.15 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 15

Limite Inferior: 23.180,01 Limite Superior: 26.900,00

Valor Prefixado: Alíquota: 11,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.16 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 16

Limite Inferior: 26.900,01 Limite Superior: 31.230,00

Valor Prefixado: Alíquota: 6,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.17 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 17

Limite Inferior: 31.230,01 Limite Superior: 36.260,00

Valor Prefixado: Alíquota: 2,00

Redução Mínima: Redução Máxima:

Código: E.RS.1.18 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 18

Limite Inferior: 36.260,01 Limite Superior: 42.140,00

Valor Prefixado: Alíquota: 0,38

Redução Mínima: Redução Máxima:

Código: E.RS.1.19 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 19

Limite Inferior: 42.140,01 Limite Superior: 48.880,00

Valor Prefixado: Alíquota: 0,01

Redução Mínima: Redução Máxima:

Código: E.RS.1.20 Descrição: Enquadramento EPP - RS

Regulamentação: Lei 10.045/93 Regime/Faixa:

Indexador: UFIR Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 20

Limite Inferior: 48.800,01 Limite Superior: 57.100,00

Valor Prefixado: Alíquota: 0,00

Redução Mínima: Redução Máxima:

    1. Nas Propriedades por Empresa, no campo "Opção Estadual", informar a tributação E.RS.1. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo "007 - RS - Convenio 31-99 - RAICMS Modelo P9 - EPP".

    1. Caso a empresa possua alguma receita financeira que deverá ser adicionada ao valor da receita tributável, você deverá cadastrar uma operação de outros débitos para o ICMS que deverá ser adicionada ao valor da base de cálculo. No momento da apuração do imposto basta informar o valor da receita financeira na tela de rubricas.

Obs.: A tabela de naturezas entre as diversas filiais da base de dados deverá ser a mesma.

  7. Apuração ICMS SIMPLES-PR - implementados recursos para apuração do ICMS de acordo com a regulamentação do SIMPLES/PR. Se você optar por essa forma de apuração, deverá efetuar os seguintes procedimentos:

    1. Nas propriedades da empresa, no campo "Classif. ICMS" deverá ser informado Microempresa.

    1. Deverá ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável" e no campo Fórmula deverá constar o seguinte: &2128 + &2129 - &10058 - &10059. Onde somente serão acumuladas naturezas que somam no faturamento e serão diminuídos os valores das naturezas que possuem informações no campo ". Enquadramento no artigo 453, §2º do RICMS" no cadastro de naturezas. Também serão diminuídos os valores de naturezas de saídas com substituição tributária vinculada.

    1. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.PR Descrição: SIMPLES/PR

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.1 Descrição: Microempresa Faixa A

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.1.01 Descrição: Microempresa Faixa A

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 58.434,61

Valor Prefixado: 32,81 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.2 Descrição: Microempresa Faixa B somente ICMS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.2.01 Descrição: Microempresa Faixa B somente ICMS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 140.230,00

Valor Prefixado: Alíquota: 1,00

Redução Mínima: Redução Máxima:

Código: E.PR.3 Descrição: Microempresa Faixa B ICMS + ISS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.3.01 Descrição: Microempresa Faixa B ICMS + ISS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 140.230,00

Valor Prefixado: Alíquota: 0,50

Redução Mínima: Redução Máxima:

Código: E.PR.4 Descrição: Microempresa Faixa C somente ICMS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.4.01 Descrição: Microempresa Faixa C somente ICMS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 841.281,21

Valor Prefixado: Alíquota: 2,50

Redução Mínima: Redução Máxima:

Código: E.PR.5 Descrição: Microempresa Faixa C ICMS + ISS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.PR.5.01 Descrição: Microempresa Faixa C ICMS + ISS

Regulamentação: Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.01.1997 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item b

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 841.281,21

Valor Prefixado: Alíquota: 2,00

Redução Mínima: Redução Máxima:

Aconselhamos a utilizarem como padrão as descrições das tributações acima descritas, pois o Sistema efetua tratamentos na impressão de relatórios utilizando essas descrições.

    1. Nas Propriedades por Empresa, no campo "Opção Estadual", informar a tributação na qual a empresa enquadra-se. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo "008 - PR - Convenio 31-99 - RAICMS Modelo P9 - SIMPLES-PR".

    1. Caso a empresa possua alguma receita financeira que deverá ser adicionada ao valor da receita tributável, você deverá cadastrar uma operação de outros débitos para o ICMS que deverá ser adicionada ao valor da base de cálculo. No momento da apuração do imposto basta informar o valor da receita financeira na tela de rubricas.


Versão 1.05 r07 - 05.07.2000

Implementações

  1. Gerador de relatórios - criada memória para listar na GIA o grupo da natureza.

  2. Gerador de relatórios - no diálogo de apuração do ICMS, o Sistema passa a solicitar a quantidade de funcionários da empresa no período.

  3. Gerador de relatórios - para empresas do Estado de Santa Catarina, no diálogo de apuração do ICMS, foi criado o botão de Incentivos, onde poderá ser informado o Valor da Folha Média do Exercício Anterior, para fins de cálculo do crédito presumido conforme disposto na Lei 11.264 de 13/12/1999.

  4. Gerador de relatórios - criada a memória de Código de Histórico Utilizado para utilização na contabilização. Essa memória contém a informação do histórico vinculado à grade contábil.

  5. Propriedades por empresa - a partir dessa versão o Sistema apresenta para todos os tipos de empresas do estado de Santa Catarina o botão de Propriedades do ICMS.

  6. Propriedades por empresa - para empresas do estado de Santa Catarina, no diálogo de Propriedades do ICMS, o Sistema solicita o Índice para Correção do Valor da Folha Média do Exercício Anterior. Essa informação será utilizada para efetuar a atualização monetária do valor da folha média do exercício anterior, conforme disposto na Lei 11.264 de 13/12/1999.


Versão 1.05 r06 - 23.06.2000

Implementações:

  1. Propriedades por empresa - quando a empresa for de Santa Catarina e a Classificação do ICMS da mesma for Microempresa ou Empresa de Pequeno Porte, no botão de Propriedades do ICMS, deverá ser informada a forma de opção do SIMPLES. Essa informação deve obrigatoriamente ser atualizada antes de efetuar a apuração do ICMS e geração da GIA-SC.

  2. Gerador de relatórios - disponibilizados recursos para geração da GIA-SC com as implementações do SIMPLES/SC. Existem algumas regras que deverão ser seguidas para que a GIA referente o mês de maio/2000, mês de implantação do SIMPLES/SC seja gerada corretamente:

    1. Efetuar a apuração do ICMS dos dias 01/05/2000 à 08/05/2000 utilizando o modelo de apuração que era utilizado antes da implantação do SIMPLES/SC no Estado. Esse deverá ser obrigatoriamente o período de apuração do imposto.

    1. Efetuar a apuração do ICMS dos dias 09/05/2000 à 31/05/2000 utilizando o modelo de apuração do SIMPLES/SC. Esse deverá ser obrigatoriamente o período de apuração do imposto.

    1. Emitir a GIA informando o período de 09/05/2000 à 31/05/2000. Neste caso, já estará sendo somado o período de 01/05 à 08/05.

  3. Gerador de relatórios - liberadas memórias com totais por CFOP para utilização na GIA e apuração do ICMS.

  4. Gerador de relatórios - disponibilizadas memórias para utilização na apuração do ICMS e emissão da GIA para empresas optantes do SIMPLES/SC.

  5. Consulta de relatórios - otimizada a forma de demonstrar o nome do relatório nas propriedades da empresa.

  6. Gerador de relatórios - disponiblizada a guia de recolhimento ICMS do Rio de Janeiro.

  7. Valores de rubricas - de acordo com a classificação da GIA, ao vincular valores para a rubrica é solicitado o código do fornecedor. Isso ocorre somente para empresas do estado de São Paulo.

  8. Contabilização - tratamento para verificação da data inicial com a data de contabilização anterior.


Versão 1.05 r05 - 13.06.2000

Implementações:

  1. Rubricas - habilitado o campo "Classificação" para informar o código de Ocorrência da Nova GIA do Estado de São Paulo. Ao informar os valores da rubrica, de acordo com o código da mesma, será solicitado o fornecedor do valor nos casos de transferências de ICMS.

  2. Apuração de ICMS - criado campo para informar o valor do Saldo Credor do Período Anterior de Substituição tributária.


Versão 1.05 r05 - 06.06.2000

Implementações:

  1. CIAP - implementada rotina para baixa de bens do CIAP.

  2. Apuração do ICMS - na emissão de modelos de apuração que demonstram o estorno de crédito sobre aquisições de ativo permanente, o Sistema passa a demonstrar o valor do estorno por ocasião de saída/perda do bem.

  3. Gerador de relatórios - disponibilizadas as Ficha CIAP modelos A e B. Esses modelos de relatórios estão disponíveis através do menu Relatórios/Operacionais/Ficha CIAP.

  4. Convênio ICMS - a partir dessa versão, o Sistema passa a gerar registro 54 (itens de nota) dos lançamentos integrados via Radar Comercial/PDV. Na tela de lançamentos de saída, também está disponível a consulta desses itens.

  5. Integração Financeira - disponibilizados recursos para integrar todos os lançamentos do MT Fiscal com sistemas de controle financeiro. Para utilizar esse recurso, deve-se habilitar nas Propriedades da Empresa, a integração financeira e informar que opção será utilizada, e, no cadastro de Documentos, informar qual o tipo de documento financeiro ao qual o mesmo refere-se.

  6. SIMPLES/SC - implementados recursos para apuração do ICMS de acordo com a regulamentação da Lei 11.398/2000, inserida no Anexo 4 do RICMS-SC/97. Se você optar por essa forma de apuração, deverá efetuar os seguintes procedimentos:

    1. Nas propriedades da empresa, no campo "Classif. ICMS" deverá ser informado Microempresa ou Empresa de Pequeno Porte, de acordo com a opção efetuada.

    1. Então será habilitado o botão "Propriedades do ICMS", onde deverá ser informado se a empresa é a centralizadora da apuração do SIMPLES/SC, bem como a fórmula para cálculo da Receita Bruta.

    1. Essa fórmula deverá ser cadastrada da seguinte forma: o tipo dela será Somatório, utilizando duas casas decimais, com o Escopo de Natureza, onde o Tipo do Lançamento será Saídas e o Identificador do Valor será o Valor Total. A descrição poderá ser "Valor da Receita SIMPLES/SC". No campo Fórmula deverá ser digitado o seguinte:

+ 5.4 + 5.5 + 5.6 + 6.1 + 6.2 + 6.4 + 6.5 + 6.6 + 7.1 + 7.4 + 7.5 + 7.6 - 1.3 - 2.3 - 3.2

    1. Deverá também ser cadastrada uma outra fórmula da seguinte forma: o tipo dela será Cálculo, utilizando duas decimais. A descrição poderá ser "Valor da Receita Tributável SIMPLES/SC" e no campo Fórmula deverá constar o seguinte: &2137 + &2138 + &2119

    1. Deverão ser cadastradas as seguintes faixas de tributações:

Código: E.SC Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.1 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa:

Limite Inferior: Limite Superior:

Valor Prefixado: Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.1.01 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 1

Limite Inferior: 0,00 Limite Superior: 5.000,00

Valor Prefixado: 25,00 Alíquota:

Redução Mínima: Redução Máxima:

Código: E.SC.1.02 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 2

Limite Inferior: 5.000,01 Limite Superior: 10.000,00

Valor Prefixado: Alíquota: 1%

Redução Mínima: Redução Máxima:

Código: E.SC.1.03 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 3

Limite Inferior: 10.000,01 Limite Superior: 20.000,00

Valor Prefixado: Alíquota: 1,95

Redução Mínima: 95,00 Redução Máxima: 95,00

Código: E.SC.1.04 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 4

Limite Inferior: 20.000,01 Limite Superior: 40.000,00

Valor Prefixado: Alíquota: 3,75%

Redução Mínima: 455,00 Redução Máxima: 455,00

Código: E.SC.1.05 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 5

Limite Inferior: 40.000,01 Limite Superior: 60.000,00

Valor Prefixado: Alíquota: 4,85%

Redução Mínima: 895,00 Redução Máxima: 895,00

Código: E.SC.1.06 Descrição: SIMPLES - SC

Regulamentação: Lei 11.398/2000 Regime/Faixa:

Indexador: Moeda Corrente Data Inicial: 01.05.2000 Data Final:

Fórmula Valor Base: Informar o código da fórmula cadastrada no item d

Número da Faixa: 6

Limite Inferior: 60.000,01 Limite Superior: 1.200.000,00

Valor Prefixado: Alíquota: 5,95%

Redução Mínima: 1.555,00 Redução Máxima: 1.555,00

    1. Nas Propriedades por Empresa, no campo "Opção Estadual", informar a tributação E.SC.1. E, na tela de modelos de relatórios, selecionar para apuração do ICMS o modelo "006 - SC - Convenio 31-99 - RAICMS Modelo P9 - SIMPLES-SC".

    1. Caso a empresa possua alguma receita financeira que deverá ser adicionada ao valor da receita tributável, você deverá cadastrar na filial centralizadora uma operação de outros débitos para o ICMS que deverá ser adicionada ao valor da base de cálculo. No momento da apuração do imposto basta informar o valor da receita financeira na tela de rubricas.

Obs.: A tabela de naturezas entre as diversas filiais da base de dados deverá ser a mesma.


Versão 1.05 r04 - 09.05.2000

Implementações:

  1. Gerador de relatórios - alterado o nome do menu Relatórios Operacionais para Relatórios Cadastrais. Os relatórios disponíveis nesse menu continuam os mesmos.

  2. Gerador de relatórios - criado menu Relatórios Operacionais, que contém relatórios específicos de cada Estado, relatórios com informações solicitadas na tela e conterá também relatórios gerais que não se enquadram em opções específicas.

  3. Gerador de relatórios - liberados modelos de relatórios para emissão do DARF-Informado, onde todos os campos são solicitados no momento da emissão do relatório. Esse relatório deverá ser emitido através do menu Relatórios/Operacionais/Informados.

  4. Gerador de relatórios - liberados modelos de relatórios para emissão do DARF em formulário contínuo em impressoras matriciais.

  5. Gerador de relatórios - criado o modelo de relatório para emissão da Guia de Informação das Operações e Prestações Interestaduais (GI-ICMS). Esse relatório deverá ser emitido através do menu Relatórios/Operacionais/Guia Interestadual.

  6. Contabilização - criada a opção de contabilização "Radar - Processo". Essa forma de contabilização tem como objetivo integrar todos os valores, tanto o valor contábil quanto o valor dos impostos, de forma on-line para o Radar Contábil. Essa integração deve ser comandada através do menu Movimentos/Contabilização. Essa forma de contabilização poderá ser utilizada inclusive para lançamentos provenientes de importação.

  7. Contabilização - implementada no cadastro da grade contábil, a opção de contabilização sintética. Este recurso somente é utilizado durante o processo de contabilização, ou seja, na digitação do lançamento, se a contabilização for Instantânea ou em Lote com o Radar Contábil não terá efeito. Se essa opção estiver habilitada, os valores dos lançamentos efetuados nas mesmas contas contábeis serão somados e formarão um único lançamento contábil. Isso somente terá validade se os complementos de histórico forem iguais, e o lançamento não possuir vínculo gerencial.

  8. MG - DAPI - liberado modelo de relatório que gera o arquivo magnético do DAPI-MG. Para que as informações sejam geradas corretamente, nas Propriedades por Empresa, foi criado o botão "Propriedades do ICMS", que solicita informações referentes ao Regime de ICMS e ao percentual de redução, sendo que essas informações devem ser atualizadas. Ainda para atender ao DAPI, no cadastro de rubricas, foi criado o campo "Classificação", onde deve ser informado se a rubrica refere-se à transferência de créditos.

  9. SP - SIMPLES Estadual - criado modelo de relatório para efetuar a apuração do ICMS seguindo orientações do Regime Tributário Simplificado do estado de São Paulo. Para que seja efetuado o tratamento das classes A e B, devem ser cadastradas as duas faixas de tributação, através da opção Cadastro/Tributações e então relacioná-las nas propriedades da empresa.

  10. SP - Propriedades por Empresa - para acessar o campo "Regime de ICMS", agora se deve acessar a opção " Propriedades do ICMS", na pasta de Perfil Fiscal.

  11. Naturezas - dentro da pasta "Enquadramento", foi criado o campo "Grupo", que será utilizado para tratamentos específicos de regulamentações da legislação de cada Estado. Para verificar a necessidade do preenchimento do campo, deve-se teclar F1 sobre o mesmo e observar as orientações contidas na ajuda.

  12. Lançamentos de saídas - criada a pasta ECF que é habilitada quando na natureza o campo "Número do ECF" for maior que zero. As informações solicitadas nessa pasta são imprescindíveis para geração dos registros 60 e 61 do arquivo magnético de operações interestaduais.


Versão 1.05 r03 - 18.04.2000

Importante: efetuada alteração no cadastro de Estados/Municípios, viabilizando a situação onde existam filiais em diferentes estados, onde as alíquotas de ICMS variam de acordo com o Estado da empresa/filial, e o Estado de origem/destino das mercadorias. Para isso faz-se necessário acessar essa tabela e cadastrar as alíquotas do ICMS dos estados, para que o Sistema possa sugerir essa informação no momento da digitação de lançamentos.

Implementações:

  1. Gerador de relatórios - a partir dessa versão o Sistema somente mostra o sinal "+" na árvore de campos selecionados quando existirem campos na mesma.

  2. Gerador de relatórios - clicando com o botão direito do mouse sobre um item na árvore de campos selecionados, o Sistema permite alterar o tipo de linha.

  3. Convênio ICMS - disponibilizado recurso para geração do registro tipo 70 do arquivo magnético de operações interestaduais conforme Convênio ICMS 31/99.

  4. Contabilização - opção para exportar código próprio do histórico na geração do arquivo de exportação da contabilização.

  5. Importação - ao importar uma nota fiscal cancelada, o Sistema grava automaticamente "Nota Fiscal Cancelada" no campo de observação, concatenando a observação enviada no arquivo.

  6. Apuração dos impostos - o cálculo da data de vencimento dos impostos passa a respeitar o cadastro de feriados.


Versão 1.05 r02 - 11.04.2000

Implementações:

  1. Gerador de Relatórios - na impressão matricial, o Sistema passa a converter automaticamente os caracteres Windows para DOS corrigindo o problema na impressão de palavras com acentuação.

  2. Gerador de Relatórios - na pasta de seleção de campos, na árvore de origem, apresenta o número da memória depois do nome da mesma.

  3. Convênio ICMS - disponibilizada geração do arquivo magnético conforme Convênio ICMS 31/99. Não estão sendo gerados pelo Sistema os registros 60, 61, 70, 71 e o registro tipo 54, caso você utilize o Radar Comercial para emissão de notas fiscais e integre o mesmo com o MT Fiscal.

  4. Cadastro de GNR - disponibilizado recurso para digitação das GNR’s para geração do arquivo magnético obedecendo a definições do Convênio ICMS 31/99.

  5. Impressão de Relatórios - disponibilizado recurso para seleção da porta paralela para impressão matricial.

  6. Contabilização - disponibilizado como complemento de histórico o número final dos lançamentos.


Versão 1.05 - 31.03.2000

Implementações:

  1. Gerencial - disponibilizado recurso para contabilização gerencial dos valores dos lançamentos. Para que seja solicitada a conta gerencial, o Sistema irá utilizar a tabela de relacionamento gerencial cadastrada no Radar Contábil.

  2. Gerador de Relatórios - alterado o relatório de lançamentos por data para listar os valores de itens de nota, rateio contábil e gerencial.


Versão 1.04 - 14.03.2000

Implementações:

  1. Rateio Contábil - disponibilizado o rateio contábil do valor total da nota fiscal e dos impostos lançados e indiretos através do menu Movimentos/Contabilização.

  2. Lançamentos - tratamento para as notas fiscais canceladas, onde você pode lançar a mesma com valores, e somente deverá habilitar o campo "Cancelada", sendo que o Sistema irá zerar todos os valores na emissão de relatórios e geração de arquivos.

  3. Processos - a partir dessa versão, sempre que você emitir relatório, efetuar contabilização e importação, será apresenta a ampulheta durante o tempo em que o Sistema estiver processando.

  4. Gerador de Relatórios - tratamento no gerador de relatórios para que campos do tipo string formatada (CNPJ, CEP, IE) possam ser impressos sem a formatação, deixando somente os números e letras, eliminando demais caracteres/espaços, e permitindo colocar zeros à esquerda.

  5. Gerador de Relatórios - disponibilizados os campos número da primeira e última nota do período, base de cálculo do ISS e valor da alíquota do município da empresa para emissão da Guia de Recolhimento de ISS.

  6. Gerador de Relatórios - mensagem após a exportação de dados do Sistema.

  7. Gerador de Relatórios - disponibilizado no relatório de Lançamentos por Data linhas para impressão dos itens da nota e os valores de rateio.


Versão 1.03 - 02.03.2000

Implementações:

  1. Rateio Contábil - disponibilizada rotina para rateio contábil dos lançamentos. Somente através da opção de lançamentos, no processo de contabilização será liberado em versões futuras. Para ratear os valores, você deverá ter cadastrada uma grade contábil de naturezas, onde exista mais de um débito e/ou mais de um crédito. Sempre que existir essa situação o Sistema, ao efetuar o lançamento, irá solicitar as contas contábeis de acordo com a grade.

  2. Itens de nota - ao efetuar lançamentos de Itens de nota, o Sistema apresenta automaticamente o CST cadastrado na tabela de Produtos.

  3. Gerador de Relatórios - a partir dessa versão, os dados que são exportados pelo Sistema (Ex.: GIA magnética), não são visualizados no final do processo de exportação.


Versão 1.02 - 18.02.2000

Implementações:

  1. Serviços Tomados - disponibilizado componente para lançamentos de serviços tomados.

  2. CIAP - disponibilizado tratamento para o CIAP, contemplando as aquisições e apuração do estorno do crédito.

  3. Erros - alterada a forma de apresentação de erros, sendo que a partir dessa versão, sempre que ocorrer um erro, você poderá imprimir uma página com informações necessárias para a solicitação de suporte. Essa implementação foi efetuada com o objetivo de agilizar o processo de diagnóstico e correção do problema. Para imprimir essa página, basta clicar no botão "Suporte" na tela da mensagem de erro.

  4. Alíquotas de ICMS - os lançamentos de alíquotas adicionais de ICMS passam a não aceitar alíquota zero ou igual à do lançamento.

  5. Relatórios - foram alterados os nomes de arquivos de relatórios para possuir identificador numérico, sendo que você deverá selecionar novamente os modelos de relatórios na tela de propriedades por empresa.


Tratamento para Retenção de Impostos e Apuração de Impostos Não-Cumulativos

Procedimentos para configuração do MT Fiscal para escrituração dos impostos retidos (serviços prestados e/ou tomados) e não-cumulativos (empresas optantes pelo lucro real), conforme Lei 10.833/03.

Impostos retidos:

No cadastro de impostos, cadastrar um novo imposto, do tipo calculado, marcando a opção de que o mesmo possui retenção na fonte.

Se a empresa efetuar a retenção dos impostos de forma consolidada, o código de receita desse imposto será 5952, senão deverá ser individualizado conforme instruções da receita federal. Para contabilizar os valores de retenção, deve-se informar uma grade de retenção, sendo que a opção de valor da grade deverá ser "imposto apurado".

Para diminuir o valor dos impostos retidos no momento da apuração dos impostos calculados, no cadastro de cada um deles: PIS, COFINS e CONTRIBUIÇÃO SOCIAL, no campo "Imposto a Reduzir" deverá ser vinculado o imposto cadastrado no primeiro passo dessa instrução, sendo que o percentual de redução será automaticamente sugerido pelo MT Fiscal, de acordo com a proporção do imposto em relação à retenção total. Caso você deseje, o valor sugerido poderá ser alterado, mas, vale salientar que a soma das reduções deve ser igual a 100%.

No cadastro de naturezas, ao vincular o imposto do tipo calculado em uma natureza de prestação de serviços ou de serviços tomados, e o mesmo possuir marcada a opção de retenção no seu cadastro, deve-se informar se nessa natureza existirá a retenção do mesmo. Nesse caso poderá ser informada uma grade de contabilização diferente da vinculada no cadastro do imposto.

No cadastro de fórmulas por natureza você poderá informar fórmulas que irão sugerir os valores de base de cálculo e imposto para impostos calculados retidos, no momento da digitação do documento.

Com a opção de retenção marcada, no momento da gravação dos lançamentos sob essas naturezas, será aberta uma nova tela onde deverão ser informados a base de cálculo e o valor da retenção do imposto, para fins de dedução no momento da apuração do mesmo.

No momento da apuração dos impostos calculados, o valor do imposto retido será listado como imposto a reduzir em cada um dos impostos ao qual o mesmo estará vinculado.

Impostos não-cumulativos:

Como a Lei 10.833/03 instituiu a apuração não-cumulativa para a COFINS a partir de 01/02/2004, foi implementando um novo tratamento que pode ser estendido para o PIS.

No cadastro de impostos, informar se os impostos do tipo calculado possuem apuração não-cumulativa. Para contabilizar os valores de crédito do imposto, deve-se utilizar a opção de grade sobre compras, sendo que o tipo de valor deverá ser "Imposto apurado".

No cadastro de naturezas, deve-se vincular os impostos calculados com apuração não-cumulativa em todas as naturezas onde o mesmo deva incidir, seja como débito ou como crédito. Na natureza também poderá ser informada uma grade de contabilização específica para o imposto.

No cadastro de fórmulas por natureza você poderá informar fórmulas que irão sugerir os valores de base de cálculo e imposto para impostos calculados não-cumulativos, no momento da digitação do documento.

Ao vincular o imposto em uma natureza de saídas, os procedimentos serão os mesmos aplicados até antes do início de vigência da Lei, porém se o mesmo for vinculado em uma natureza de entradas, no momento dos lançamentos será aberta uma tela solicitando os valores de base de cálculo e valor do imposto para abatimento do imposto a recolher.

Voltar:


MTPatrimonial - Versões

Clique na versão desejada para ver as implementações:

  • Versão 5.2.0 - 17/06/2010

  • Versão 5.1.0 - 15/04/2010

  • Versão 5.0.0 - 22/02/2010

Anos anteriores:

  • Versões de 2009

  • Versões de 2008

  • Versões de 2007

  • Versões de 2006

  • Versões de 2005

  • Versões de 2004

  • Versões de 2003

  • Versões de 2002

  • Versões de 2001


Versão 5.2.0 - 17/06/2010

Implementações:

  1. Local Físico e Planta:
    - Implementados novos tratamentos para inclusão/consulta de acordo com a forma de acesso das propriedades do cadastro.

  2. Relatórios:
    - Disponibilizados memórias para todos os campos da tela de administração do plano patrimonial no método de acesso a partir do menu Relatórios \ Operacionais \ Plano Patrimonial.


Versão 5.1.0 - 15/04/2010

Implementações:

  1. Relatórios:
    - Implementado no método de acesso disponível em Relatórios \ Gerador de Relatórios \ Local, na pasta Ordem de Quebra, a opção “Local - Conta”.

    - Implementado tratamento na emissão do relatório de bens por local físico para listar o local da última transação quando o bem possuir mais de uma transação na mesma data.


Versão 5.0.0 - 22/02/2010

Implementações:

  1. Bens:
    - Implementado tratamento para permitir cancelar transações realizadas em bens criados por aglutinação ou desmembramento.

  2. Importação:
    - Disponibilizados recursos que permitem utilizar a classificação paralela da conta contábil no arquivo a ser importado.

  3. Cálculo:
    - Implementado tratamento para considerar o valor residual no cálculo da depreciação, que será aplicada enquanto o saldo contábil for maior que o valor residual.

  4. Contabilização:
    - Disponibilizados recursos para contabilizar com contrapartida centralizada também quando a base utiliza tabela de relacionamento gerencial na contabilização.

  5. Relatórios:

    - Implementado tratamento nos relatórios por conta contábil e conta gerencial com valores para crédito de Pis/Cofins, para considerar a fórmula de cálculo do quadro Lucro Real das propriedades.

    - Otimizado o tempo de emissão dos relatórios por conta contábil e local físico.


MTPatrimonial - Versões de 2009

MTPatrimonial - Versões 2009

Clique na versão desejada para ver as implementações de 2009:

  • Versão 4.17.0 - 08/12/2009

  • Versão 4.16.0 - 19/10/2009

  • Versão 4.15.0 - 12/08/2009

  • Versão 4.14.0 - 15/06/2009

  • Versão 4.13.0 - 14/04/2009

  • Versão 4.12.0 - 16/02/2009


Versão 4.17.0 - 08/12/2009

Implementações:

  1. Propriedades:
    - Criado o campo “Fórmula de Cálculo” para informar uma fórmula para compor o valor da base de cálculo do crédito do Pis/Cofins dos bens de ativo imobilizado, apenas quando o valor desta for diferente do valor original. Exemplo: Valor Original + Valor ICMS + Valor Pis + Valor Cofins. Essa fórmula deverá estar cadastrada em Cadastros/Fórmulas. As memórias de valores disponíveis para utilização em fórmulas são: &1070 - valor original, &1033 - valor do ICMS, &1060 - valor de Pis e &1061 - valor de Cofins. Este campo somente estará habilitado se informada a data de opcão pelo regime de tributação de lucro real.

  2. Espécie:
    - Disponibilizados recursos permitindo alterar os níveis de quebra ou o número de dígitos da máscara para espécie, quando não houver nenhuma espécie cadastrada com o respectivo nível de quebra ou número de dígitos.

  3. Local Físico:
    - Implementado tratamento para não permitir cadastrar um local físico sem o código próprio, quando utilizada esta forma de acesso no cadastro.

  4. Bens:
    - Implementado tratamento para informar o conteúdo dos campos de “Espécie”, “Conta Gerencial”, “Conta Contábil” e “Local Físico” de acordo com a forma de acesso definida nas propriedades dos respectivos cadastros, e para apresentar o conteúdo desses campos da mesma forma na lista de visualização.

    - Criado o campo “Valor Residual” na pasta Bem, para informar o valor líquido que a empresa espera, com razoável segurança, obter pelo bem no fim de sua vida útil.

    - Disponibilizada a opção de “Exclui agregação” quando o código do próprio bem estiver informado no campo Código do bem agregado.

    - Criados os campos “Valor de Pis” e “Valor de Cofins” na pasta Ficha, para informar o valor do crédito de Pis/Cofins referente a compra do bem.

    - Quando o tipo de cálculo do bem for igual “Pela Depreciação” o Sistema passa a considerar a data de início de uso para o cálculo do crédito de Pis/Cofins.


Versão 4.16.0 - 19/10/2009

Implementações:

  1. Importação:
    - Implementado tratamento para visulizar os campos “Tipo Doc. Aquis.” e “Série/Sub. Doc.” do arquivo a ser importado.

  2. Exportação:
    - Foram disponibilizados os campos “Tipo Doc. Aquis.” e “Série/Sub. Doc.”


Versão 4.15.0 - 12/08/2009

Implementações:

  1. Local Físico:
    - Implementado tratamento para que o campo Novo Código seja habilitado somente quando for definido na forma de acesso das propriedades que o código do local é Próprio.

    - Quando estiver definido na forma de acesso das propriedades que o código do local é Próprio, ao alterar um local cadastrado informando um Novo Código, o Sistema passa a assumir o mesmo como Código.

  2. Bens:
    - Ao alterar valores do bem, o Sistema passa a atualizar o valor em números mesmo se não alterar o valor original.

    - Inserido tratamento para não permitir informar espécie, conta contábil, conta gerencial ou local físico "título".

  3. Exportação/Importação:
    - O Sistema passa a respeitar a forma de acesso definida nas propriedades do cadastro na exportação/importação do conteúdo do campo Espécie.

  4. Importação:
    - O Sistema passa a respeitar a forma de acesso definida nas propriedades do cadastro na importação do conteúdo do campo Local Físco.

  5. Relatórios:
    - Disponibilizadas as memórias de classificação paralela e descrição paralela das contas gerenciais nos relatórios do método de acesso disponível em Relatórios \ Gerador de Relatórios \ Resumos \ Conta/Gerencial.


Versão 4.14.0 - 15/06/2009

Implementações:

  1. Cadastros e Movimentos:

- Disponibilizados recursos para utilizar o botão de rolagem do mouse.

  2. Inventário:
    - O Sistema passa a sugerir o caminho C:\WKRadar\Relatorios\INV-0001.dat no menu Arquivo \ Exportar.Grades de contabilização:

  3. Relatórios:
    - Implementada opção para gerar um arquivo no formato PDF (Portable Document Format), diretamente pelo MTEditor. Para gerar PDF, basta acessar o menu Arquivo/Gerar PDF ou pelo ícone na barra de ferramentas do MTEditor.

    - Implementada a opção “Adição” no quadro Tipo de Valor na tela de emissão de relatórios.

    - Implementada a opção de ordenação pela descrição espécie + descrição bem nos relatórios do gerador.

    - Implementado no método de acesso disponível em Relatórios \ Gerador de Relatórios \ Conta, na pasta Ordem de Quebra, a opção “Conta - Local Físico”.

    - Disponibilizadas as memórias do cadastro de localização física no método de acesso disponível em Relatórios \ Gerador de Relatórios \ Local.

    - Implementado tratamento para desconsiderar uma transação que esteja apontando para um bem que não está cadastrado.


Versão 4.13.0 - 14/04/2009

Implementações:

  1. Administração do Plano Patrimonial:

- Disponibilizados recursos para que ao dar um duplo click sobre o título da coluna os registros sejam classificados em ordem crescente e decrescente.

  2. Grades de contabilização:

- Disponibilizado para o campo “Histórico” a opção “Histórico da transação”. Essa opção pode ser utilizada nas grades de contabilização das transações.

  3. Bem:
    - Na pasta Ficha foram implementados os campos “Tipo Doc. Aquis.” e “Série/Sub. Doc.”. Essas informações serão utilizadas na geração dos campos 8 e 9 do registro 4.7.1 “Arquivo de Cadastro de Bens” da IN86.

- Disponibilizados recursos para utilizar a função de “Duplicar Bem” mesmo quando a base não utiliza controle de próximo disponível.

- Incluído no filtro dos bens a opção de pesquisa por Conta Contábil, Conta Gerencial, Local Físico, Valor Original Inicial e Final, Natureza Bem e Número Série.

  4. Contabilização:

- Disponibilizados recursos no menu Movimentos \ Contabilização \ Radar Contábil \ Lançar para gerar um relatório dos lançamentos contábeis integrados com o Radar Contábil.

- Disponibilizados recursos no menu Movimentos \ Contabilização \ Exportação para selecionar um modelo de relatório para contabilização, que irá gerar as informações no leiaute desejado. O relatório deverá ser criado a partir do menu Relatórios \ Gerador de Relatórios \ Contabilização.


Versão 4.12.0 - 16/02/2009

Implementações:

  1. Administração do Plano Patrimonial:

- Na alteração de taxas da conta, alterado tratamento para não gravar histórico quando a data de vigência é igual a de início de cálculo.

  2. Relatórios:

- Implementanda nos relatórios auxiliares no gerador uma linha de rodapé, onde serão listadas as opções selecionadas no momento da emissão dos mesmos.


MTPatrimonial - Versões de 2008

MTPatrimonial - Versões 2008

Clique na versão desejada para ver as implementações de 2008:

  • Versão 4.11.0 - 17/12/2008

  • Versão 4.10.0 - 06/11/2008

  • Versão 4.9.0 - 08/10/2008

  • Versão 4.8.0 - 14/08/2008

  • Versão 4.6.0 - 10/06/2008

  • Versão 4.5.0 - 25/04/2008

  • Versão 4.4.0 - 20/02/2008


Versão 4.11.0 - 17/12/2008

Versão 4.10.0 - 06/11/2008

Implementações:

  1. Bem:

- Implementado tratamento para consistir diferença entre valor original e valor em números mesmo quando a data de aquisição do bem for superior a data de início de cálculo, considerando como base o índice da data de aquisição do bem que está sendo importado.

  2. Relatórios:

- Implementados campos para selecionar o código do bem inicial e final para impressão no relatório auxiliar por conta gerencial no gerador.

- Disponibilizados recursos no método Gerador de Relatórios/Bens/Bens para listar todas as transações do bem, sem a necessidade de selecionar alguma transação específica na aba Transação da tela de emissão do relatório. O relatório “003 - Relacao de bens com transações” já foi atualizado para listar dessa forma.


Versão 4.10.0 - 06/11/2008

Implementações:

  1. Bem:

- Implementado tratamento para o MTPatrimonial não selecionar bens do tipo adição que estão inativos para aglutinação.

- Disponibilizado o campo “Local Físico” no leiaute da lista de bens.

- Disponibilizado o campo “Local Físico” na lista de bens selecionados nas telas de transações.

- Implementado o botão “Zerar Campos” no filtro de bens.

- Ao utilizar o filtro de bens, o Sistema passa a manter o filtro ativo quando selecionadas outras opções nas pastas da árvore para pesquisa.

  2. Relatórios:

- Disponibilizada memória que lista o somatório do valor original das adições do bem no método de acesso disponível em Relatórios \ Gerador de Relatórios \ Local.


Versão 4.9.0 - 08/10/2008

Implementações:

  1. Bem:

- Otimizado o tempo na consulta de valores do bem.

  2. Contabilização:

- Disponibilizados recursos para informar contas contábeis por filial para contabilização dos valores. Para isso, no cadastro de grade de contabilização, no campo Filial deverá selecionar a opção “Definida na conta”. Ao vincular essa grade contábil na administração do plano patrimonial será solicitado para qual filial deseja utilizar a respectiva grade.

  3. Relatórios:

- No método de acesso disponível em Relatórios \ Gerador de relatórios \ Conta, quando marcada a opção de “Bens transferidos” na pasta Transação, foram disponibilizadas recursos para selecionar se deseja listar somente os bens com transferências por filial, conta contábil ou conta gerencial no relatório.

- Na tela de emissão do razão auxiliar foram disponibilizados recursos para selecionar se deseja emitir o relatório das filiais ativas de forma independente, ou seja, separado por filial, e também para selecionar uma filial única. Por padrão o Sistema irá trazer marcada a opção de emitir o relatório das filiais ativas consolidado como já fazia em versões anteriores.


Versão 4.8.0 - 14/08/2008

Implementações:

  1. Gerador:

- Foram implementados nos relatórios por local físico a opção para listar o “Apelido” do cadastro de requerentes e uma linha para listar os totais gerais dos bens.


Versão 4.6.0 - 10/06/2008

Implementações:

  1. Bem:

- Foi implementada a opção para não permitir alterar a taxa especial de depreciação da natureza dos bens com data de aquisição ou transação inferior à data definida na opção “Bloqueio de Integração”, definida nas propriedades do Radar Empresarial.

  2. Administração do Plano Patrimonial:

- Foi remodelada a interface da administração do plano patrimonial, visando melhoria no vínculo e gerenciamento das grades de contabilização as contas patrimoniais.


Versão 4.5.0 - 25/04/2008

Implementações:

  1. Bem:

- Foi implementada a opção para não permitir excluir bens e cancelar transações dos bens com data inferior à data definida na opção “Bloqueio de Integração” das propriedades do Radar Empresarial.

  2. Gerador:

- Foi implementada a opção para listar nos relatórios do gerador de relatórios a personalização de multiempresas.


Versão 4.4.0 - 20/02/2008

Implementações:

  1. Bem:

- Foi incluído no cadastramento do bem, no campo vínculo do bem a opção “Incentivado”. Esta mesma opção está disponível nos filtros de pesquisa e relatórios.

- Foi incluído no cadastramento do bem, pasta complemento, o campo de código da plaqueta do bem agregado.

  2. Relatórios:

- Foi incluído nos filtros dos relatórios do gerador a opção de listar somente os bens com transferências por filiais.

  3. Contabilização:

- Foi incluído nos campos de conta a débito e crédito das grades de contabilização a opção de “nenhum”. As contas com grades de contabilização dos acréscimos com rateio a crédito deverão ser alteradas.


MTPatrimonial - Versões de 2007

MTPatrimonial - Versões 2007

Clique na versão desejada para ver as implementações de 2007:

  • Versão 4.3.0 - 23/11/07

  • Versão 4.2.0 - 18/09/2007

  • Versão 4.1.0 - 27/07/2007

  • Versão 4.0.0 - 18/06/2007

  • Versão 3.32 - 17/04/2007


Versão 4.3.0 - 23/11/07

Versão 4.3.0 - 23/11/2007

Implementações:

  1. Bem:

- Foi incluída no filtro dos bens a opção de pesquisa pôr “Nota Fiscal”, através desta opção pode-se pesquisar todos os bens incluídos de uma determinada nota fiscal.

  2. Gerador:

- Nos relatórios do gerador de relatórios foi incluída a opção de “Impressora Matricial”. Parametrizando esta opção, ao emitir o relatório o usuário poderá optar em imprimir em impressora matricial ou gráfica.


Versão 4.2.0 - 18/09/2007

Implementações:

  1. Propriedades:

- Foi concluída nas propriedades do sistema a opção “Pesquisa por plaqueta”. Ativando esta opção o campo plaqueta na tela de cadastramento dos bens ficará sempre ativo. Digitando o número da plaqueta será carregado na tela o primeiro item com o número de plaqueta informado. Para utilizar este recurso o campo “Plaqueta igual ao código do bem” não poderá estar ativo.

  2. Gerador:

- Foram implementadas consistência de período na emissão dos relatórios de composição gerencial, não permitindo informar mais as datas fora do período de cálculo.

- Foram incluídas na palheta de transações a opção de listar somente os bens transferidos por filial, conta contábil ou gerencial.


Versão 4.1.0 - 27/07/2007

Implementações:

  1. Cadastramentos:

- Foi concluída a remodelagem do componente de cadastramento de Localização Física e a remodelagem dos ícones do componente de cadastramento das espécies, visando uma padronização de interface com os demais módulos.

  2. Gerador:

- No gerador de relatórios foi disponibilizado uma opção para listar somente os bens transferidos pôr filial, conta contábil ou gerencial, esta opção somente estará visível quando for marcado a opção de “Bens transferidos” na pasta de transações dos relatórios.


Versão 4.0.0 - 18/06/2007

Implementações:

  1. Gerador de Relatórios:

- Foram disponibilizados nesta versão recursos para enviar o relatório emitido via e-mail, diretamente do MTEditor. Para utilizar esse recurso, basta acessar o nemu Arquivo\Enviar E-Mail ou clicar sobre o ícone na barra de ferramentas do MTEditor. Com isso, será aberta uma tela solicitando os campos necessários para o envio. Nessa tela, o e-mail do remetente já está sendo sugerido de acordo com a configuração de e-mail do Radar Empresarial (menu Arquivo\E-mail), tendo como padrão o e-mail configurado na conta do Outlook. Nessa tela também podem ser inseridos anexos, até mesmo o MTEditor no caso do e-mail ser mandado para uma pessoa que não possua o MTPatrimonial instalado em sua máquina. O arquivo enviado somente deverá ser visualizado utilizando o MTEditor, pois, nesse arquivo estão gravadas as configurações de impressão e apenas o MTEditor conseguirá interpretar essas configurações e imprimir o arquivo corretamente.

- Esta sendo disponibilizado na opção de Relatórios\Razão Auxiliar novo relatório razão auxiliar em moeda com apresentação dos valores na horizontal, contendo saldos iniciais, movimentações do período selecionado e saldo final das contas, sem quebra pôr nível.

  2. Bens:

- Foi disponibilizado nesta versão recurso para anexar ao bem arquivos contendo fotos dos bens ou outros formatos de texto contendo informações relacionadas ao bem.


Versão 3.32 - 17/04/2007

Implementações:

  1. Busca e Seleção:

- Foi liberado nessa versão um novo componente de busca e seleção, utilizado nos campos de Espécie, Local Físico e Planta.

  2. Bloqueio de Integração:

- A partir desta versão o sistema não permitirá mais nenhuma transação, cálculo ou contabilização com data inferior a data de Bloqueio de Integração, definida nas propriedades do Radar Empresarial. O Sistema testará o Período de Movimentação, Data Início de Cálculo e Bloqueio de Integração, se a mesma estiver igual a 00/00 as restrições das transações ficarão no Período de Movimentação e Início de Cálculo.

  3. Espécie:

- O módulo de cadastramento das Espécies foi totalmente remodelado e implementado novos recursos, visando padronização com os demais cadastros do MTPatrimonial.

  4. Localização Física:

- O módulo de cadastramento das Localizações Físicas foi totalmente remodelado e disponibilizado novos recursos, visando padronização com os demais cadastros do MTPatrimonial.

  5. Local Físico:

- O módulo de cadastramento de Locais Físicos foi totalmente remodelado e implementado novos recursos, visando padronização com os demais cadastros do MTPatrimonial.

  6. Planta:

- O módulo de cadastramento de Plantas foi totalmente remodelado e implementado novos recursos, visando padronização com os demais cadastros do MTPatrimonial.

  7. Bem:

- Na alteração do código do Bem via F5, o sistema também alterará o código da Plaqueta, se nas propriedades estiver definido que utiliza código da Plaqueta igual ao código do Bem.

- A partir desta versão o sistema permitirá a alteração da Taxa Especial de depreciação do bem para bens originados de Importação e Integração dos módulos Radar Compras e MTFiscal.

- Foram retiradas do menu Movimentos os itens recuperação dos arquivos de descrição dos histórico, transações e dados de implantação. Na necessidade da utilização dessas opções contate o suporte, solicitando orientações.

- A partir desta versão, o sistema permitirá informar no campo de Crédito de ICMS um valor maior do informado no campo de Valor Original do bem.


MTPatrimonial - Versões de 2006

MTPatrimonial - Versões 2006

Clique na versão desejada para ver as implementações de 2006:

  • Versão 3.30 - 15/12/2006

  • Versão 3.29 - 24/10/2006

  • Versão 3.28 - 18/08/2006

  • Versão 3.27 - 23/06/2006

  • Versão 3.25 - 10/02/2006


Versão 3.30 - 15/12/2006

Implementações:

  1. Espécie:

- O componente de cadastramento das espécie foi totalmente remodelado, foram incluídos as opções de exportação, importação, compartilhamento do cadastro das espécies com outras bases de dados e incluídas novas consistências. Na importação, você pode selecionar a seqüências dos campos.


Versão 3.29 - 24/10/2006

Implementações:

  1. Bem:

- Foi incluída na alteração dos campos chaves dos bens, via F5, a opção de alterar o tipo de cálculo do PIS/Cofins.

- Incluído na rotina Regravar quantidade de bens, a função para o sistema atualizar a lista dos bens disponíveis.

  2. Gerador:

- Foi disponibilizado novo método de acesso que lista os bens com quebra por Conta Contábil e Conta Gerencial e quebra por nível, selecionando o tipo de valores nos relatórios pôr resumo.

- Foi disponibilizado relatório por conta contábil para listar os valores de crédito de PIS/Cofins.

  3. Cálculo:

- Na opção de destrava cálculo foi incluída a opção para o sistema zerar os meses já cálculos, para manter a integridade dos valores dos bens.


Versão 3.28 - 18/08/2006

Implementações:

  1. Local e Planta:

- Foi remodelada a estrutura dos arquivos de Planta e Local Físico, portanto, na primeira execução do sistema na versão atual, será executada uma rotina para conversão dos arquivos. A partir dessa versão, o responsável pelo Local Físico deverá ser cadastrado pelo empresarial na opção “ Requisitantes” e vinculado ao Local Físico que esta sendo cadastrado.


Versão 3.27 - 23/06/2006

Implementações:

  1. Bem:

- Foi remodelado o filtro do bem incluindo a opção de pesquisa de bens com crédito de PIS/Cofins e exibir bens originados de importação ou de integração.

  2. Relatórios:

- Foram disponibilizados métodos de acesso nos relatório de ficha analítica para listar os bens com depreciação de um determinado período, bem como a emissão de bens filtrando pôr um período de aquisição e com valores de depreciação acumulada num período pré determinado para fins de Lalur.


Versão 3.25 - 10/02/2006

Implementações:

  1. Relatórios:
    - Foi implementado para mostrar a Localização Físico vinculado ao Local Físico no cadastramento e consulta do bem.

- Foi incluído a paleta Pis/Cofins e o campo Tipo de cálculo para vincular os bens de acordo com as suas características, visando atender a IN SRF 457 de 18/10/04, esta opção somente estará disponível para as empresas que estiverem enquadradas na forma de Tributação do lucro igual a Real/Trimestral ou Real/Estimativa.

  2. Gerador de Relatórios:

- Foi implementado a opção de filtro de bens totalmente depreciados nos relatórios de bens pôr Local Físico e Planta.

- Foi implementado a opção de filtro de bens credito de Pis/Cofins nos relatórios de bens por contas contábeis na paleta Pesquisa.


MT Patrimonial - Versões de 2005

MTPatrimonial - Versões 2005

Clique na versão desejada para ver as implementações de 2005:

  • Versão 3.22 - 20/10/2005

  • Versão 3.20 - 30/06/2005

  • Versão 3.18.r01 - 09/05/2005

  • Versão 3.17 - 15/02/05


Versão 3.22 - 20/10/2005

Implementações:

  1. Bem:

- Foi incluído ícone para ativar filiais.


Versão 3.20 - 30/06/2005

Versão 3.20 - 30/06/05

Implementações:

  1. Relatórios:

- Foi incluída a opção para listar os bens totalmente depreciados nos relatórios por bem.

- Foi disponibilizado a descrição da Localização Física na lista de emissão dos relatórios por Local Físico.


Versão 3.18.r01 - 09/05/2005

Versão 3.18.r01 - 09/05/05

Implementações:

  1. Bens: foi implementado a opção para permitir o cadastramento de bens em contas sub-analiticas.


Versão 3.17 - 15/02/05

Versão 3.17 - 15/02/04

Implementações:

  1. Grades de Contabilização:

- As grades de contabilização foram divididas em três categorias, Acréscimos, Valores do Mês e Transações. Esta alteração visa aprimorar e facilitar o cadastramentos das grades e seu respectivo vinculo as contas patrimoniais, evitando assim, o vinculo equivocado de grades aos tipos de Movimentação. As grades já cadastradas estão na opção Genéricas e poderão ser utilizadas normalmente, somente não serão permitidas o cadastramento de novas grades nesta opção.

- No campo “Data”, no cadastramento da grade de contabilização, foi disponibilizado a opção de data Fixa. Ao cadastrar a grade com esta opção o sistema irá solicitar no momento da contabilização a “Data do Lançamento” efetuando assim todos os lançamentos daquela grade com a data informada nesse campo. Esta opção serve para efetuar o lançamento das movimentações somente em dias úteis.

  2. Cadastramento de Bens:

- Foi incluído na tela de cadastramento dos bens a opção “Alterar valores do bem”, para que se possa efetuar a alteração dos valores do bem após a confirmação do cadastramento. Não é permitido alterar valores de bens não ativos, que possuem algum tipo de transação, criados pôr aglutinação, desmembramento, originados via integração de outros módulos ou com data de aquisição inferior ao período de movimentação definido nas propriedades do Radar Empresarial.

- No campo “Plaqueta” foi disponibilizado uma opção de consulta direta, digitando o código da plaqueta e clicando na opção de Busca e Seleção o sistema irá mostrar todos os bens cadastrados nas filais ativas com aquele numero de plaqueta.

- Foi disponibilizado na Arvore de Visualização o código próprio para Contas Patrimoniais, Contas Gerências, Locais Físicos e Plantas de Seguro.

  3. Inventário:

- Foi disponibilizado a opção de Inventário via PDA.

  3. Gerador de Relatórios:

- Foi disponibilizado uma linha de totalização nos relatórios gerenciais.


MT Patrimonial - Versões de 2004

MTPatrimonial - Versões 2004

Clique na versão desejada para ver as implementações de 2004:

  • Versão 3.13 - 06/05/04

  • Versão 3.11 - 20/02/04


Versão 3.13 - 06/05/2004

Versão 3.13 - 06/05/04

Implementações:

  1. Movimentos – Foi invertida a seqüência das opções de Contabilização e Atualização para Atualização e Contabilização, visando adequação da ordem lógica dos processos.

  2. Gerador de Relatórios:

    • Foi disponibilizado na pasta Campos os recursos de Uso Geral no método de acesso do Razão Auxiliar por Composição Gerencial.

    • Foi disponibilizado na pasta Campos dos métodos de acesso dos relatórios por conta, os recursos para imprimir a Classificação e Descrição Paralela.

    • Foi disponibilizado na pasta Pesquisa as opções Tipo Pessoa e Tipo, que permite emitir relatórios filtrando o fornecedor por Tipo Pessoa, Física ou Jurídica, se o Fornecedor é Nacional ou Estrangeiro.

    • Movimentos – No componente Bens, na opção Movimentos, foi incluída a opção Regravar quantidade de bens, esta opção regrava a quantidade de bens cadastrados na base de dados e poderá ser consultada na opção Informações.


Versão 3.11 - 20/02/04

Implementações:

  1. Propriedades - Foi incluída a opção de Controle de Cores, onde o usuário poderá parametrizar com cores diferenciadas os bens com transações.

  2. Gerador:

  • Palheta Campos - Nos relatórios por contas contábeis e gerenciais foi disponibilizado em "Campos da Conta" as informações de Classificação e Descrição Paralela das contas.

  • Palheta Impressão - Foi disponibilizada a opção Exportar Excel2000. Esta opção permite que as informações geradas pelo gerador sejam abertas pelo Excel 2000 automaticamente.

  3. Lista de Visualização dos bens - Foi disponibilizado o campo de Vínculo do Bem.

  4. Importação - Foram implementados os recursos de visualização de erros e críticas na importação de bens.

  5. Ficha Analítica - Foi implementado recurso permitindo que se imprima vários itens na mesma página.

  6. Transações - Disponibilizado o campo "Qtde" na lista de visualização dos bens, nas transações de Baixas e Vendas.


MT Patrimonial - Versões de 2003

MTPatrimonial - Versões 2003

Clique na versão desejada para ver as implementações de 2003:

  • Versão 3.09 - 28/11/03

  • Versão 3.08 - 22/09/03

  • Versão 3.06a - 10/06/03

  • Versão 3.06 - 20/05/03

  • Versão 3.05 - 27/03/03

  • Versão 3.04d - 23/01/03


Versão 3.09 - 28/11/2003

Implementações:

  1. Por solicitação de Clientes:

  1. VÍnculo do Bem - Foi incluído a opção de vínculo de bem "Penhorado" na pasta de "Complemento" do componente "Bens". Os bens vinculados a essa opção possuem os níveis de restrições das demais opções.

  2. Relatórios - Disponibilizamos no Gerador de Relatórios a opção de Resumos/Contas com relatório Razão por conta com quebra por nível. Este relatório contém as mesmas informações do Razão Auxiliar, devendo ser impresso na Orientação de Paisagem, possibilitando o cliente selecionar o nível da conta que deseja totalizar. Também possui uma totalização geral das contas impressas.

  3. Relatórios - Foi disponibilizada a opção de imprimir os relatórios sem acentuação em impressoras matriciais.

  2. Integração - A partir desta versão estão sendo tratadas as informações geradas a partir dos módulos MT Fiscal e Radar Compras. Ao efetuar um lançamento de uma nota fiscal com a Natureza de Operação parametrizada com as características de Compra de Ativo Imobilizado, o sistema irá gerar as informações disponíveis para o MT Patrimonial.

O usuário, ao acessar o modulo de Bens do MT Patrimonial irá visualizar uma mensagem avisando que existem bens a serem incorporados e, se devem ser incorporados ou não. Ao dar um duplo click no botão esquerdo do mouse, você poderá selecionar os itens que não deseja incorporar neste momento. Ao dar um duplo click no botão direito do mouse, você seleciona os itens que nunca serão incorporados ao patrimônio. Atenção porque esta opção é irreversível.

O sistema irá trazer na tela de inclusão de bens as informações disponibilizadas pelos outros módulos, bastando que o usuário complemente as demais informações indispensáveis ao cadastramento dos bens.


Versão 3.08 - 22/09/2003

Implementações:

  1. Contabilização Múltiplos Gerenciais - Foi disponibilizado a opção de contabilização de múltiplos gerenciais. Para a utilização desse recurso deverá ser criada uma tabela de relacionamentos, onde serão selecionadas a conta contábil e a conta gerencial do bem. Em seguida informe a conta gerencial do grupo das quais as contas possuem relacionamento gerencial, inclusive a própria conta gerencial do bem.

Ex.: Supondo que as contas do grupo 3 - Contas de Resultado tenham Relacionamentos Gerenciais com os grupos 8 - Centro de Custos, 2 - Produtos e 1 - Estados.

Na opção Cadastros/Plano de Contas/Relacionamentos selecione a opção Relacionamento Múltiplos Gerenciais, selecionando a conta contábil e conta gerencial dos bens.

Ex.: Conta Contábil: 715 - Equipamentos de Informática

Gerencial do bem: 52 - Contabilidade

Gerencial: 52 - Contabilidade

Em seguida selecione uma das opções de Natureza da Conta Gerencial: "Débito" se a conta em questão possuir relacionamento gerencial a débito; "Crédito" se a conta possuir relacionamento gerencial a crédito ou; "Ambos" se possuir os dois relacionamentos gerenciais.

Repita o procedimento para os demais grupos gerenciais.

Ex.: Conta Contábil: 715 - Equipamentos de Informática

Gerencial do bem: 52 - Contabilidade

Gerencial: 201 - SP

Ex.: Conta Contábil: 715 - Equipamentos de Informática

Gerencial do bem: 52 - Contabilidade

Gerencial: 260 - Alfa

Deverão ser relacionadas todos as contas contábeis e contas gerenciais que estiverem ou que possam vir a ter relacionamento com a contabilização dos valores do MT Patrimonial na Contabilidade.

Nas propriedades do sistema a opção "Integra com o Radar Contábil utilizando Múltiplos Gerenciais" deverá estar selecionada.

Na administração do plano patrimonial, no relacionamento da grade de contabilização com a conta, a opção "Lançar Gerencial" também deverá estar selecionada.

  2. Contabilização relacionamento gerencial a débito e crédito - Quando as contas de débito e crédito tiverem relacionamento gerencial, para o mesmo grupo, a opção "Efetuar lançamento gerenciais Débito e Crédito" deverá estar selecionada. Na administração do plano patrimonial, o relacionamento da grade de contabilização com a conta, a opção "Lançar Gerencial" também deverá estar selecionada.


Versão 3.06a - 10/06/2003

Implementações:

  1. Período de Cálculo - Foi disponibilizado o período de calculo no rodapé do sistema.


Versão 3.06 - 20/05/2003

Implementações:

  1. Gerador de Relatórios - Foi incluído nos relatórios operacionais do gerador o método para impressão das Localizações Físicas cadastradas.

  2. Consulta Grade - Foi incluído o campo do código da grade para melhor identificação das grades vinculadas à conta patrimonial.

  3. Alteração de Taxas - Foi incluída a opção de alteração de taxas especiais de depreciação de diversos bens, selecionando por código, espécie, conta gerencial, local físico ou planta de seguro.

  4. Administração Plano Patrimonial - Foi incluído no vinculo da grade de contabilização, da conta patrimonial, a opção de gerencial a Crédito, possibilitando assim a contabilização de lançamentos gerenciais a Débito e a Crédito.


Versão 3.05 - 27/03/2003

Implementações:

  1. Gerador de Relatórios - Foi incluído na emissão dos relatórios uma barra de progressão, visando mostrar que o relatório continua sendo processado.


Versão 3.04d - 23/01/2003

Implementações:

  1. Tipo de Pessoa - Foi disponibilizado no cadastramento dos bens a visualização do tipo de pessoa do fornecedor. Esta opção possibilita que o usuário efetue pesquisa e emita relatórios selecionando o tipo de pessoa (Física ou Jurídica), atendendo assim a MP 66.


MT Patrimonial - Versões de 2002

MTPatrimonial - Versões 2002

Clique na versão desejada para ver as implementações de 2002:

  • Versão 3.04 - 10/10/02

  • Versão 3.03 - 01/08/02

  • Versão 3.02 - 06/06/02

  • Versão 3.01 - 17/04/02

  • Versão 3.0 - 08/03/02

  • Versão 2.1 - 05/02/02


Versão 3.04 - 10/10/2002

Implementações:

  1. Contabilização - Foi incluído a opção de contabilização dos acréscimos em mais de uma conta, o sistema somente fará esta contabilização para os cliente que não possuem o modulo de Compras e ou Fiscal e que tiverem cadastrado uma grade de contabilização de acréscimos com a conta a crédito como variável, sendo que a mesma deverá estar vinculada às respectivas contas patrimoniais.

  2. Grade - No cadastramento da grade de contabilização foi disponibilizado a opção de complemento de histórico à descrição da espécie mais a descrição do bem.

  3. Gerador - Nos relatórios do gerador foi disponibilizado a opção de listar o histórico das transações.


Versão 3.03 - 01/08/2002

Implementações:

  1. Relatórios - Foram incluídos novos relatórios de bens transferidos por local físico e planta.

  2. Transações - Nas transações dos bens, foi disponibilizado uma lista dos bens que foram selecionados e não completaram as transações.


Versão 3.02 - 06/06/2002

Implementações:

  1. Espécies - O cadastro de espécies esta sendo reformulado, em virtude disso, o sistema converterá automaticamente alguns arquivos de espécies, nas próximas versão estaremos detalhando cada uma dessas novas implementações.


Versão 3.01 - 17/04/2002

Implementações:

  1. Duplicação de Bens - Foi aprimorada a opção de duplicação de bens, este recurso está disponível para os bens com tipo de valor igual ao VO (Valor Original). Para utilizar este recurso, o bem a ser duplicado deverá estar selecionado na lista.

  2. Relatórios - O razão por conta contábil e gerencial, a partir desta versão, estão sendo gerados através do gerador de relatórios do MTEditor, também foi disponibilizado o razão auxiliar por conta contábil em moeda sem os valores em ufir e outro em moeda e moeda estrangeira.

  3. Natureza do Bem - Os relatórios razão auxiliar, na versão atual, estão tratando a natureza dos bens, isto é, se o bem for cadastrado com uma natureza inversa da conta os valores deste bem aparecerão no relatório como valores redutores das contas patrimoniais.

  4. Transações - Quando se efetua uma transação num período já calculado, o sistema elimina os cálculos até o mês da transação automaticamente, o calculo deverá ser solicitado novamente para o período, portanto recomendamos que todas as movimentações sejam feitas antes de efetuar o calculo e se possível no período mais próximo da movimentação contábil, evitando movimentações em períodos retroativos ao mês calculado. Esta alteração visa maior segurança nas movimentações das contas patrimoniais.

  5. Importação - Na importação dos bens, foi implementado a opção de visualização do arquivo antes da importação, as informações são mostradas já formatadas no leiaute de importação do sistema, distinguidas em cores, amarela para as informações obrigatórias e verde para as informações opcionais.

  6. Visual - Houve alterações nos menus do sistema visando uma adequação com os demais módulos, algumas opções foram alteradas e a opção Editar foi excluída do sistema.

  7. Gerador - Foi incluído nos relatórios de bens, contas contábeis e gerenciais a opção de Agrupa Bens, isto é, na emissão dos relatórios os valores de Adição dos bens são incorporados ao bem de Valor Original.


Versão 3.0 - 08/03/2002

Implementações:

  1. IN86 - Liberado a IN86, para gerar os arquivos o módulo IN86 deverá estar instalado.

  2. Processos - Foi incluído uma barra de percentual de tarefa concluída nos processos de cálculo e contabilização.

  3. Cadastramento - No cadastramento de bens foi incluído a opção de duplicação de registros.

  4. Movimentação - Foi implementado a restrição de inclusão e movimentações de bens, para somente, dentro do período de movimentação definido nas Propriedades do Radar Empresarial.


Versão 2.1 - 05/02/2002

Implementações:

  1. Relatórios - Foram disponibilizados os relatórios de Ficha Analítica do Bem, Resumo da Correção Monetária e Depreciação através do Gerador de Relatórios do MTEditor.


MT Patrimonial - Versões de 2001

MTPatrimonial - Versões 2001

Clique na versão desejada para ver as implementações de 2001:

  • Versão 2.1 - 03/12/01

  • Versão 2.1 - 05/10/01

  • Versão 2.00.r03 - 10/07/01

  • Versão 2.00.r02 - 10/05/01

  • Versão 2.00.r02 - 18/04/01

  • Versão 2.00.r00 - 28/02/01

  • Versão 2.0


Versão 2.1 - 03/12/2001

Implementações:

  1. Relatórios Gerador - Foram incluídos no gerador de relatórios os relatórios razão auxiliar, ficha analítica, resumo da correção monetária e resumo da depreciação.


Versão 2.1 - 05/10/2001

Implementações:

  1. Forma de tratamento de arquivos - Foi alterada a forma de tratamento dos arquivos quando da execução do sistema em processamento distribuído e problemas relacionados ao ambiente Novell.

  2. Gerador de Relatórios - Foi alterado o método de acesso do Termo de Responsabilidade e incluído o campo de Final de Quebra.


Versão 2.00.r03 - 10/07/2001

Implementações:

  1. Administração do plano patrimonial - Foi disponibilizada a permissão de alteração/exclusão de contas do plano patrimonial.

  2. Cadastramento de usuários - Foi incluído o controle de transação de Aglutinação e Desmembramento.

  3. Propriedades - Foi incluído a opção de utilização de mais 5 (cinco) moedas para utilização no gerador de relatórios.

Nota: Os relatórios estão em fase de desenvolvimento e serão liberadas nas próximas versões.


Versão 2.00.r02 - 10/05/2001

Implementações:

  1. Gerador de Relatórios - Foi incluído nos relatórios a opção de bens ativos, está opção permite a impressão ao não dos bens totalmente baixados ou vendidos no período selecionado.

  2. Espécie - Foi incluído a opção de filtro por espécie na emissão dos relatórios.

  3. Gerador de Relatórios e Pesquisa - Foi incluído a opção de consulta ou emissão dos bens aglutinados e desmembrados.

  4. Contabilização - Foi incluído a contabilização gerencial para as transações.

  5. Alterações - Foi liberada a alteração da descrição, plaqueta, quantidade, taxas de depreciação, vinculo do bem e agregado para bens criados por aglutinação e desmembramento.


Versão 2.00.r02 - 18/04/2001

Implementações:

  1. Gerador Relatórios - Foi incluído a totalização por níveis, o usuário poderá informar o nível correspondente da máscara para emissão de relatórios sintéticos.

Ex.: Escolhendo o nível 99, serão impressas todas as contas e seus respectivos bens, e se for selecionado o nível 04 serão impressas apenas os totais das contas.

2 Ativo

2.2 Permanente

2.2.01 Imobilizado

1.2.01.01 Móveis e Utensílios

1.2.01.02 Maquinas e Equipamentos

1.2.01.03 Veículos

Nota: Alguns relatórios ainda estão em fase de desenvolvimento e serão liberados em versões futuras.


Versão 2.00.r00 - 28/02/2001

Implementações:

  1. Pesquisa - Foi incluído a opção de pesquisa pelo complemento de histórico do bem.

  2. Ordenação - Nos relatórios do gerador foi incluído a opção de ordenação pelo complemento do histórico do bem.

  3. Leasing - A partir desta versão está disponível a opção de Leasing no campo de vínculo do bem.

  4. Índices - No campo de propriedades do sistema/índices foi acrescentada à opção para cadastrar ou não a variação dos índices a partir de 01/01/96.


Versão 2.0

Implementações:

  1. Aglutinação - A partir desta versão está disponível a opção de aglutinação de bens, você poderá aglutinar diversos bens de uma determinada conta e filial num único bem.

  2. Desmembramento - A partir desta versão está disponível a opção de desmembramento de bens, você poderá desmembrar um determinado bem em dois ou mais bens.


Radar Financeiro - Baixa por Substituição

adar Financeiro - Baixa por Substituição

O que é Baixa por Substituição:

A baixa por substituição é uma espécie de cancelamento do título, onde o mesmo deixa de existir para as saídas normais do sistema, passando a existir outro(s) em seu lugar. Isto, no entanto, não é verdadeiro para a contabilização, que deve permanecer no título original, para a posição financeira de clientes e informações financeiras para o SERASA, as quais que devem considerar os atrasos dos títulos originais mais os atrasos dos títulos substitutos e; para a comissão, que deve manter a ligação com os títulos originais para efeito de relatórios.

Nesta substituição, pode haver uma pequena variação entre o valor dos títulos substituídos (anteriores) e os substitutos (novos), que não se referem a acréscimos ou decréscimos decorrentes dos títulos substituídos, são meras diferenças que podem ocorrer entre os títulos existentes no sistema e o documento de cobrança. Neste caso, no momento da baixa dos substitutos, estes valores precisam ser contabilizados como ganho ou perda financeira ou baixa parcial de outro título.

Objetivos:

  1. Substituir diversas notas fiscais por um documento de cobrança (duplicatas, bloquetos, etc).

  2. Substituir os títulos de IRRF ou ISS retido sobre serviços tomados gerados automaticamente pelo sistema por uma guia de recolhimento.

  3. Substituir os títulos de comissão por um, correspondente ao valor da nota fiscal do representante.

  4. Renegociação: Substituir diversos títulos por outros diversos de um mesmo grupo de Sacado/Cedente (mesmo CNPJ principal).

  5. Endossar: Substituir títulos de um sacado por títulos de outro sacado

Liberação do recurso por versão:

Com o intuito de liberar os recursos de substituição já com algum benefício para as empresas que desejarem utilizá-los, esta implementação será liberada por partes em 3 versões:

Nesta Versão está sendo liberada a substituição de títulos no contas a pagar, possibilitando baixá-los pelo valor líquido, sem juros, juros, multas, desconto, variações, etc. Também, está sendo liberada a reversão de substituição dos títulos. Demais recursos serão liberados gradativamente conforme forem sendo implementados.


Radar Financeiro - Tesouraria - Recibo de Pagamento - Exemplo 1

RECIBO DE PRESTAÇÃO DE SERVIÇOS

CONTRIBUINTE INDIVIDUAL

DADOS DO CONTRIBUINTE INDIVIDUAL

Dados do fornecedor:

Nome :Elena de Almeida e Souza

C.P.F.:334.542.234-01

NR.INSC.INSS.:111.34451.58-4

DADOS DA EMPRESA PAGADORA

WK SISTEMAS – DEMONSTRAÇÃO – Matriz – Blumenau

77.910.651/0001-43

Rua Almirante Barroso, 730 – Vila Nova

89000-000 – Blumenau – SC

Recebi da empresa acima, a importância abaixo especificada,

referente prestação de serviços:

Valor Bruto    : 15.000,00

(-) Retenção de INSS – 11% : 1.650,00

(-) Retenção de ISS – 5% : 0,00

(-) Retenção de IRRF – 1,5%: 225,00

Valor Líquido : 13.125,00

Blumenau, 18 de setembro de 2003.

_______________________________________

Fábrica de Telas Céu Azul Ltda.


Radar Financeiro - Tesouraria - Recibo de Pagamento - Exemplo 2

R E C I B O

Número do Recibo: 000066

Valor do Recibo: 120,00

Recebi (emos) de JOSÉ ANTONIO DA SILVEIRA – CPF.

345.222.456-23 a importância de R$ 120,00 (Cento

e vinte reais) referente a serviços de:

Serviço Prestação    Valor serviço

Limpeza 50,00

Manutenção 50,00

Blumenau, 18 de setembro de 2003.

_____________________________________________________

EMPRESA DEMONSTRA TUDO LTDA. CNPJ: 22.345.645/0001-23


Módulo Compras - Ajuste nos Cálculos das Retenções PIS/COFINS/CSLL (Produtos/Serviços) e IRRF (Produtos)

Aguardando liberação do CM - Não foi feito nada de produtos, somente serviços (OS CM 15655)

Registro de Entradas

Pasta Produtos e/ou pasta Serviços: após serem informados os valores referentes ao PIS, COFINS, CSLL (Produtos/Serviços) ou IRRF (Produtos), estes não serão deduzidos do valor do item, ou seja, o fato de terem sido informados não irá alterar o valor líquido do item.

Pasta Classificação: os valores do PCC + IRRF (sobre produtos) também não irão descontar do valor a ser rateado.

Pasta Tributos: os campos que mostram os valores totais referentes a estes tributos aparecerão inicialmente zerados. O campo do "Valor Líquido Serviços" e "Valor Líquido da NF" também não descontarão estes valores, num primeiro momento. Os totais referentes às retenções do PIS, COFINS, CSLL e IRRF (este só sobre produtos) serão armazenados em outros campos ou em memória.

Pasta Condições de Pagamento: as definições efetuadas nesta pasta é que determinam os valores de retenção efetiva dos tributos.

Na lista foi criada a coluna "Valor Bruto" para mostrar os valores das parcelas sem as deduções referentes aos impostos retidos PIS, COFINS, CSLL e IRRF (só para produtos), além do "Valor Líquido".

Após as definições da condição de pagamento e número de parcelas, e seus respectivos valores brutos (o campo atual "Valor" passou a se chamar "Valor Bruto" e o campo "Total NF" passou a ser "Total a pagar"), o sistema fará a verificação, parcela por parcela, comparando o "Valor Bruto" com o limite de retenção informado nas Propriedades:

  1. Caso o Valor Bruto da parcela seja menor ou igual ao valor limite, nada acontecerá, ou seja, o Valor Líquido da parcela será igual ao Valor Bruto.

  2. Caso o Valor Bruto da parcela seja maior que o valor limite, será calculado o percentual representado pelo valor bruto da parcela em relação ao valor total (bruto) a pagar. Este percentual será multiplicado pelo Valor Total de cada tributo retido. Com isso será obtido o valor efetivo a ser retido referentes a estes tributos, para esta parcela. Este valor será subtraído do valor bruto da parcela, encontrando-se assim, o valor líquido da parcela. Caso a propriedade do limite de retenção estiver desmarcada, o sistema reterá os respectivos tributos, independente do valor bruto da parcela. O valor total de cada imposto efetivamente retido irá constar nos respectivos campos da pasta Tributos. Conseqüentemente, o valor líquido dos Serviços e o valor líquido da NF também diminuirão, porém, sem alterar o valor das parcelas. O rateio da classificação será recalculado através de uma regra de três, com base no valor líquido da NF.

Integrações com os Demais Módulos

Radar Financeiro: os títulos referentes ao RE serão gerados com base nos valores líquidos das parcelas.

  • Pasta Origem: além do número, série e data da NF, seguem as informações Valor bruto da NF e Valor líquido da NF.

  • Pasta Encargos: seguem as informações do tipo de retenção de acordo com o tributo e observando se o PCC foi agrupado. O Código da Retenção é o mesmo gerado para os títulos de retenção e passado para o MT Fiscal. A Base de Cálculo é o valor total dos Serviços da NF. Quando tivermos o Percentual dos tributos este será informado, caso contrário será efetuado um cálculo para encontrá-lo, considerando a base de cálculo e o valor do imposto. O Valor é o total dos tributos retidos informados nos itens do RE, não importando se houve a retenção efetiva ou não. Também será passado o check marcado ou não para Contabilizar na Baixa, conforme definições feita nas propriedades.

Integração com o MT Fiscal: seguem as informações do Valor Total da NF e Valor Líquido da NF. Já os valores referentes aos impostos retidos serão as somas dos valores informados inicialmente nos itens, não importando se houve a retenção efetiva ou não.


Módulo Empresarial - Inclusão Automática de Novos Clientes/Fornecedores

Inclusão Automática de Novos Clientes/Fornecedores

Procedimentos de utilização:

  • Ao incluir um novo cliente/fornecedor em uma das empresas, o mesmo será gravado automaticamente em um arquivo na pasta Cadastros, que é de uso geral do Radar.

  • Quando uma das empresas necessitar utilizar este novo cliente/fornecedor (não cadastrado), em algum processo que necessite buscar o código do mesmo (F4), basta digitar código do CNPJ/CPF. Ex.: entradas de notas fiscais no MT Fiscal, cadastramento de produtos/serviços no Radar Empresarial, etc.

  • O sistema verificará primeiro se o CNPJ/CPF digitado existe no cadastro de clientes/fornecedores da base atual.

  • Caso não existir na base atual, o sistema passa a verificar no arquivo da pasta Cadastros.

  • Se encontrar o CNPJ/CPF neste arquivo, o sistema apresentará uma mensagem informando que este cliente/fornecedor “Fulano de Tal” existe, solicitando uma confirmação para prosseguir com a inclusão do mesmo na base atual.

  • Uma vez confirmada a mensagem, o cliente/fornecedor será incluído automaticamente na base atual.

  • Não encontrando o cliente/fornecedor em nenhum lugar, será emitida a mensagem avisando que a conta não está cadastrada.

Nota: lembre-se de que o sistema não irá tratar de forma automática as alterações das informações de um cliente/fornecedor para todas as bases, apenas as novas inclusões.

Considerações importantes:

  • A classificação da conta será a mesma do último cliente/fornecedor cadastrado manualmente nesta base.

  • Neste arquivo são gravados somente os campos obrigatórios do cadastro de clientes/fornecedores para atender as necessidades do MT Fiscal.

  • Para bases de dados que utilizam código próprio no plano de contas, o sistema tentará cadastrar a conta com o código igual ao gravado no arquivo. Se o código próprio já existir na base atual, o sistema acrescentará o número “9” na frente do código, para diferenciá-lo. Ex.: 3021 ficará 93021.


Módulo Estoque - Movimentos de Entrada da Produção - Sugestão do Custo das Baixas Conforme Composição

Procedimentos de utilização:

Nota: o Estoque deve estar trabalhando com avaliação pelo CMP (Custo Médio Permanente) e ter produtos cadastrados com composição informada.

  • Primeiramente você deve ativar em Propriedades/Geral a opção "Sugerir valor unitário das entradas da produção conforme composição do produto".

  • Em seguida em Movimentos/Estoque efetuar a entrada da produção com produtos que possuam vínculo com composição. Note que o valor unitário ficará inicialmente desabilitado. Confirme a operação com OK.

  • Na seqüência, o sistema efetuará o cálculo do valor unitário dessa entrada com base no somatório das baixas para produção. Em seguida mostrará a tela "Movimento de Entrada da Produção", apresentando o produto, a quantidade e sugerindo o valor unitário.

  • Confirme com OK a gravação do valor unitário sugerido ou alterado por você.

  • Se desejar cancelar esta tela, o sistema retornará para a tela de movimentos de estoque, sem gravar nada.


Módulo Estoque - Retorno de EPT pelo mesmo Valor de Origem

Módulo Estoque - Movimentos - Retorno de EPT pelo mesmo Valor da Origem

Procedimentos de utilização:

Para efetuar diretamente no Radar Estoque o retorno de estoque em poder de terceiros (EPT), com base no valor do movimento de origem, da mesma forma como já acontece no Radar Compras, devem ser observados os seguintes passos:

  • Na tela de Movimentos de Estoque, selecione na lista um movimento de transferência, referente à remessa para EPT (saída/entrada por transferência).

  • Ao selecionar este movimento, o ícone [image] será habilitado na barra de ferramentas.

  • Clique no ícone e o sistema levará para a janela de edição, os dados que podem ser aproveitados, referentes ao movimento de origem.

  • Complete estes dados e grave o movimento com OK.

  • O sistema fará a transferência referente ao retorno.


Módulo Financeiro - Lançamento Automático das Retenções de PCC na Baixa

Baixa de Contas a Pagar/Receber

  • Ao confirmar a baixa será efetuado automaticamente um lançamento, conforme o tipo de retenção (PCC e P/C/C), para cada título baixado que tenha retenção na baixa.

  • Esse lançamento poderá ser verificado em relatórios, consultas e integração com MT-Fiscal, podendo haver a junção destas retenções com as retenções feitas no título ou destacando das retenções, aquelas que foram feitas no lançamento e na baixa.

  • Note que um mesmo título com baixas parciais poderá ter mais de uma retenção (uma no lançamento e uma em cada baixa parcial), portanto as informações ficarão gravadas na baixa.

  • Um lançamento automático gerado por baixa não tem origem especifica, já que é a soma de todos os títulos pagos no período que dará origem à retenção na baixa. No entanto, cada lançamento de retenção é separado pelo tipo “PCC ou P/C/C” e o DARF será emitido com seu código específico.

Como fica o lançamento automático

  • Filial: filial do título ou matriz (se estiver configurado para centralizar na matriz).

  • Vencimento: último dia útil da semana seguinte à quinzena da data da baixa.

  • Cedente: informado em propriedades de contas a pagar/receber. Já o sacado é o mesmo do título que originou a retenção.

  • Emissão: data da baixa.

  • Entrada: data da baixa.

  • Nº. Docto.: no título baixado + parcela + PCC ou PIS, COFINS ou CSLL.

  • Tipo de Documento: informado em propriedades.

  • Valor do Título: valor da retenção informado na tela de Composição da Retenção na Baixa, em seus respectivos campos (PCC ou P/C/C).

  • Histórico: informado na grade de contabilização da baixa, linha de PCC_P/C/C.

  • Previsão: inativo (o título é efetivo).

  • Grade Contábil: nenhuma.

  • Classificação: a mesma do título utilizado na baixa da retenção (rateado proporcional).

  • Filial Classificação: filial do título ou matriz.

  • Conta Gerencial: mesmo do título utilizado na baixa da retenção (rateado proporcional).

Quando a retenção da baixa for originada por mais de um título, a classificação e gerenciais do título de retenção podem não estarem corretos, pois na verdade teriam que ser as classificações e gerenciais que deram origem à retenção. No entanto, como a retenção da baixa é conseqüência de uma totalização de pagamentos no mês, não se sabe qual título deu origem a retenção (títulos de valor inferior a 5.000,00, baixas parciais, retenções parciais, etc.). Por isso, a retenção feita na baixa é livremente estabelecida pelo usuário e não se consegue estabelecer sua origem exata.

  • Pasta Origem: branco

  • Pasta Complementos: branco

O lançamento automático será feito sempre que tiver valor na retenção de baixa, seja ele qual for, não sendo verificado o valor inicial de propriedade, pois a retenção complementar poderá ser de qualquer valor.

Numa segunda baixa parcial não será sugerida a diferença da retenção, pois este valor já pode ter sido retido na primeira baixa parcial ou em outra qualquer.

Como ficam os Relatórios por Classificação Empresarial (Vencimento/Recebimento/Pagamento e Regime de Caixa)

Os títulos que possuem baixa por retenção terão tratamento por parte do sistema ao serem demonstrados em relatórios por classificação empresarial, quando os valores envolverem vencimento e/ou pagamento. Isto por que o valor da retenção é diminuído do título e é lançado em separado, para ser recolhido em uma data diferente da data do pagamento ao cedente. Então, se o relatório não considerar esta redução, demonstrará valor maior que o valor da real saída/entrada de recurso.

Exemplo: Consideremos o valor 5.320,25 para uma saída de recursos. Este valor está errado, pois o valor correto seria 4.925,00, pois este é o valor que realmente saiu ou sairá dos caixas da empresa, sendo 4.529,75 para o cedente e 395,25 para a receita federal.

Voltar:


Módulo Folha - Regras de Cálculo

Módulo Empresarial - Cadastro Eventos - Novas Regras de Cálculo

  1. Média Comissões Férias Vencidas Rescisão

  2. Média Comissões Férias Proporcionais Rescisão

  3. Média Comissões Reflexo DSR Férias Vencidas Rescisão

  4. Média Comissões Reflexo DSR Férias Proporcionais Rescisão

  5. Média Horas Extras Férias Vencidas Rescisão (e variações)

  6. Média Horas Extras Férias Proporcionais Rescisão (e variações)

  7. Horas Extras Reflexo DSR Férias Vencidas Rescisão

  8. Média Horas Extras Reflexo DSR Férias Proporcionais Rescisão

  9. Média Comissões sobre 13º Salário Proporcional Rescisão

  10. Média Comissões Reflexo DSR sobre 13º Salário Proporcional Rescisão

  11. Média Horas Extras sobre 13º Salário Proporcional Rescisão (e variações)

  12. Média Horas Extras Reflexo DSR sobre 13º Salário Proporcional Rescisão

  13. Média Comissões sobre 13º Salário Indenizado Rescisão

  14. Média Comissões Reflexo DSR sobre 13º Salário Indenizado Rescisão

  15. Média Horas Extras sobre 13º Salário Indenizado Rescisão (e variações)

  16. Média Horas Extras Reflexo DSR sobre 13º Salário Indenizado Rescisão

  17. Média Horas Extras Noturnas Férias Vencidas Rescisão (e variações)

  18. Média Horas Extras Noturnas Férias Proporcionais Rescisão (e variações)

  19. Média Horas Extras Noturnas sobre 13º Salário Proporcional Rescisão (e variações)

  20. Média Horas Extras Noturnas sobre 13º Salário Indenizado Rescisão (e variações)

  21. Média Horas Extras sobre Abono Pecuniário

  22. Média Horas Extras sobre Abono Pecuniário Variação 1

  23. Média Horas Extras sobre Abono Pecuniário Variação 2

  24. Média Horas Extras sobre Abono Pecuniário Variação 3

  25. Média Horas Extras Noturnas sobre Abono Pecuniário

  26. Média Horas Extras Noturnas sobre Abono Pecuniário Variação 1

  27. Média Horas Extras Noturnas sobre Abono Pecuniário Variação 2

  28. Média Horas Extras Noturnas sobre Abono Pecuniário Variação 3

  29. Média Horas Extras Reflexo DSR sobre Abono Pecuniário


Módulo Empresarial - Relatório Transações LOG - Grades

Radar Empresarial - Relatório Transações (LOG) - Grades

Tipo Registro Tipo Serviço Registro

Sessão : 403 Usuário : Tania

Alterado de Grade CRE001 Rateio de Receita (Valor Título)

Alterado de Item Grade Fil:1 Doc:1 Data:3 Valor:1 Déb:1 Cré:2 His:1 Cpl1: Cpl2: Cpl3:

Alterado para Grade CRE001 Rateio de Receita (Valor Título)

Alterado para Item Grade Fil:1 Doc:1 Data:3 Valor:1 Déb:1 Cré:2 His:711 Cpl1:3 Cpl2: Cpl3:

Alterado de Grade CC014 Venda de Mercadorias. - À Vista

Alterado de Item Grade Fil:1 Doc:1 Data:1 Valor:1 Déb:1 Cré:0 His:195 Cpl1: Cpl2: Cpl3:

Alterado de Item Grade Fil:1 Doc:1 Data:1 Valor:3 Déb:1809 Cré:1130 His:284 Cpl1:2 Cpl2: Cpl3:

Alterado para Grade CC014 Venda de Mercadorias. - À Vista

Alterado para Item Grade Fil:1 Doc:1 Data:1 Valor:1 Déb:1 Cré:0 His:195 Cpl1: Cpl2: Cpl3:

Alterado para Item Grade Fil:1 Doc:1 Data:1 Valor:3 Déb:1809 Cré:1130 His:1097 Cpl1: Cpl2: Cpl3:


Módulo Folha - Relação de Eventos Calculados - Campos Disponíveis

Campos Disponíveis - Relação de Eventos Calculados

Empregado: Código Empregado, Nome Empregado, Data Admissão, Filial, Departamento, Cargo, Dependente IR e Dependente SF.

Eventos: Código Evento, Descrição Evento, Tipo Evento, Referência, Valor Base, Valor Calculado, Valor Provento, Valor Vantagem, Valor Desconto e Valor Outros.


Módulo Gerencidor - Relatório Contratos - Campos Disponíveis

Campos Disponíveis - Relatório de Contratos

Pasta Principal: Código, Número, Filial, Nome, Descrição, Valor Original, Faturamento, Leiaute, Indexador, Reajuste, Início Período, Final Período, Renovação Aut. e Situação.

Pasta Faturamento: Tipo Ano, Prim. Comp. Inicial, Prim. Comp. Final , Prim. Faturamento, Tipo Vencimento, Prim. Vencimeto, Próx. Comp. Inicial, Próx. Comp. Final, Próx. Faturamento, Próx. Vencimento, Valor Total, Susp. Inicial, Susp. Final, Emissão, Ad. Susp. Final, Val. Ult. Reajuste, Próx. Reajuste, Val. Próx. Reajuste, Percent. Reajuste, Valor Reajuste, Sit. Serviço, Un. Medida, IRRF, ISS, PIS, Rec. PIS, COFINS, Rec. COFINS, CSLL e Rec. CSLL.

Pasta Adicionais: Ad. Código, Ad. Classe/Serviço, Ad. Complemento, Ad. Prim. Comp. Ini, Ad. Prim. Comp. Fin, Ad. Prim. Fat., Ad. Tipo Venc, Ad. Prim. Venc., Ad. Tipo Valor, Ad. Valor, Ad. Repetição, Ad. Próx. Comp. Ini., Ad. Próx. Comp. Fin., Ad. Susp. Inicial, Ad. Susp. Final, Ad. Reajustar, Ad. Ult. Reajuste, Ad. Val. Ult. Reaj., Ad. Próx. Reajuste, Ad. Val. Próx. Reaj., Ad. IRRF, Ad. ISS, Ad. PIS, Ad. Rec. PIS, Ad. COFINS, Ad. Rec. COFINS, Ad. CSLL e Ad. Rec. CSLL.

Pasta Itens: It. Classe/Serviço, It. Complemento, It. Quantidade, It. Val. Unitário, It. Valor Total, It. Sit. Serviço, It. Un. Medida, It. Gerar Ac. Serv, It. Listar no Contr., It. Listar na Nota F., It. IRRF, It. ISS, It. PIS, It. Rec. PIS, It. COFINS, It. Rec. COFINS, It. CSLL e It. Rec. CSLL.

Pasta Serviços: Sv. Classe/Serviço, Sv. Janeiro, Sv. Fevereiro, Sv. Março, Sv. Abril, Sv. Maio, Sv. Junho, Sv. Julho, Sv. Agosto, Sv. Setembro, Sv. Outubro, Sv. Novembro, Sv. Dezembro, Sv. Dia, Sv. Tipo Dia e Sv. Executor.

Pasta Valores Faturados: Ft. Faturamento, Ft. Competência, Ft. Valor, Ft. Vencimento e Ft. Tipo.

Pasta Outras Informações: If. Test. 1, If. CPF Test. 1, If. Test. 2 e If. CPF Test. 2.


Módulo Financeiro - DIRF 2006

Radar Financeiro - DIRF 2006

As empresas que fizeram retenção na fonte do IR ou Contribuições devem apresentar a DIRF (Declaração Imposto Retido na Fonte) até o dia 24/02/06 - 20:00h.

A DIRF deve conter:

  • Fornecedores pessoa jurídica que tenham tido retenção em pelo menos um mês no ano-calendário (2005);

  • Fornecedores pessoa física que tenham recebido valor superior a R$ 6.000,00 e que ainda que não tenham sofrido retenção na fonte.

Dos fornecedores acima, devem ser relacionados todos os serviços tomados, mesmo aqueles que não tenham sofrido retenção.

Sugerimos leitura de material explicativo no manual eletrônico do Radar Financeiro, no menu Ajuda - Ajuda do Radar - Radar Financeiro - Processos - DIRF.

Importante:

O cadastro de fornecedores deve conter o CPF/CNPJ do fornecedor cadastrado corretamente. Também é necessário conferir/atualizar os dados do cadastro da Empresa, como CNPJ da empresa, CPF do responsável pela empresa perante o CNPJ, dados do responsável pelo preenchimento da declaração (CPF, nome, DDD, telefone, ramal, fax e e-mail) e CPF/CNPJ e nome dos fornecedores.


Módulo Financeiro - Integração Contábil em Moeda

Radar Financeiro - Integração Contábil em Moeda

O Radar Financeiro permite lançamento em diversas moedas, identificadas no lançamento. Já o Radar Contábil possui campo especial para receber em seus lançamentos o valor da transação em moeda, para posterior emissão de relatórios e não existe esta identificação para diversas moedas. Além do mais, você pode optar por uma moeda e sempre que o campo “Moeda” estiver preenchido, o valor será correspondente à moeda escolhida.

Para tornar possível a integração contábil em moeda, o Radar Financeiro passa então a identificar qual das moedas será utilizada na integração contábil, de forma que, sempre que um lançamento conter o valor na moeda escolhida, o valor será enviado na integração. Por outro lado, as integrações resultantes de provisão de variação cambial e variação cambial na baixa, não devem conter valor em moeda. Por isso, na integração de variação cambial o valor em moeda no Radar Contábil será gravado como “zero”, devendo a opção “gravar zero” estar ativa.

O valor em moeda informado no Financeiro, correspondente ao valor do título, será levado em consideração na hora da integração, já que as grades utilizam uma infinidade de valores e de combinações destes. A proporção em moeda será obtida por meio da aplicação do índice encontrado entre o valor em moeda da parcela e o valor da mesma.

O Financeiro fará a integração Contábil em moeda quando:

  • Em propriedades do Financeiro, Contas a Receber e/ou Contas a Pagar, estiver ativa a opção “Efetuar lançamento em outra moeda (dólar, etc)”.

  • O lançamento Financeiro tiver valor na moeda informada na opção “Moeda utilizada nos lançamentos contábeis”, definida em Propriedades/Contabilização.

  • Em propriedade de lançamentos do Radar Contábil, estiver ativa a opção “Efetuar lançamento em outra moeda (dólar, etc.)”.

Veja um exemplo de contabilização utilizando na grade o valor da nota fiscal, cliente e classificação provisionada:

Nota fiscal de serviços no valor de R$ 25.000,00, dividida em 3 parcelas, com retenção de IRRF e PCC.

  • Nota Fiscal de Serviços no valor de R$ 25.000,00

  • Valor Original do Título = R$ 7.820,83 e US$ 3.066,99

  • Taxa de Conversão = 2,550001793 = (7820,83/3066,99)

  • Valor Bruto da Nota Fiscal = R$ 25.000,00 US$ 9803,92

  • IRRF = R$ 375,00 US$ 147,06

  • PCC = R$ 1.162,50 US$ 455,88

  • Valor Líquido da Nota Fiscal = R$ 23.462,50 US$ 9200,98

Lançamentos:

C - Classificação A VBNF = R$ 15.000,00 e US$ 5882,35 (15000/2,550001793)

C - Classificação B VBNF = R$ 10.000,00 e US$ 3921,57 (10000/2,550001793)

D - Cliente VLNF + PCC = R$ 24.625,00 e US$ 9656,86 (24625/2,550001793)

D - IRRF IRRF = R$ 375,00 e US$ 147,06 (375/2,550001793)


Módulo Financeiro - Lei 11.196/2005 - Fundamentação Legal

IRRF e PCC - Adaptações à Lei 11.196/2005 - Radar Financeiro

De acordo com o que estabelece a lei acima citada, a partir de 1º de janeiro de 2006, será tratado o período de apuração e data de recolhimento (vencimento) dos impostos e contribuições federais da seguinte forma:

  • O IRRF terá período de apuração das retenções de prestadores de serviços mensal e o recolhimento será até o último dia útil do primeiro decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores;

  • O PCC continuará com período de apuração quinzenal, porém, a data de recolhimento passa a ser até o último dia útil da quinzena subseqüente àquela em que tiver ocorrido o pagamento à pessoa jurídica prestadora de serviços.

Ficando da seguinte forma:

  • IRRF - quando Data Base informada em propriedades for maior ou igual a 01/01/2006, o Período de apuração será igual ao mês da data base (Ex.: 01/01/2006 a 31/01/2006) e, a Data Vencimento da DARF será igual ao último dia útil do primeiro decêndio do mês subseqüente (EX.: 10/02/2006).

  • PCC - quando Data a Base informada em propriedades for maior ou igual a 01/01/2006, o Período de apuração será igual à quinzena da data base (Ex.: 01/01/2006 a 15/01/2006) e, a Data Vencimento da DARF será igual ao último dia útil da quinzena subseqüente (Ex.: 31/01/2006).

Lei 11.196/2005 - Fundamentação Legal

Art. 70. Em relação aos fatos geradores ocorridos a partir de 1º de janeiro de 2006, os recolhimentos do Imposto de Renda Retido na Fonte - IRRF e do Imposto sobre Operações de Crédito, Câmbio e Seguro, ou Relativas a Títulos ou Valores Mobiliários - IOF serão efetuados nos seguintes prazos:

I - IRRF:

d) até o último dia útil do 1º (primeiro) decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores, nos demais casos;

Art. 74. O art. 35 da Lei no 10.833, de 29 de dezembro de 2003, passa a vigorar com a seguinte redação:

"Art. 35. Os valores retidos na quinzena, na forma dos arts. 30, 33 e 34 desta Lei, deverão ser recolhidos ao Tesouro Nacional pelo órgão público que efetuar a retenção ou, de forma centralizada, pelo estabelecimento matriz da pessoa jurídica, até o último dia útil da quinzena subseqüente àquela quinzena em que tiver ocorrido o pagamento à pessoa jurídica fornecedora dos bens ou prestadora do serviço." (NR)

Voltar:


Módulo ECF - Declaração WK Sistemas

Declaração WK Sistemas - Anexo 9 do RICMS/SC-01

Blumenau/SC, 17 de Julho de 2006.

DECLARAÇÃO

Declaro que o programa aplicativo Radar ECF, desenvolvido pela empresa credenciada WK WK Sistemas de Computação Ltda, inscrita no Cadastro Nacional de Pessoa Jurídica sob o número 99.999.999/0001-99, e instalado na empresa WK TREINAMENTO - COMERCIO E INDUSTRIA LTDA., está de acordo com os requisitos do Anexo 9 do RICMS/SC-01, e que o número de fabricação do ECF a ser utilizado e o valor da venda bruta foram configurados em arquivo auxiliar, com as seguintes representativas criptográficas: Número serial do ECF: [C5737554C1CCB3F2] e valor da Venda Bruta: [D05050], de acordo com o art. 94, XVI, “c”, do referido Anexo.

Atenciosamente,

_____________________

Antonio Volnei Hoffmann

CPF: 99.999.999-99

Diretor Técnico


Radar Financeiro - Adiantamentos para Viagens

Adiantamento para Viagens - Radar Financeiro

O objetivo do Adiantamentos para Viagens do Radar Financeiro é controlar os adiantamentos cedidos, as receitas auferidas e recebidas pelo viajante, os gastos ocorridos, os saldos e a devolução do valor excedente ou reposição do valor faltante na prestação de contas de viagem.

Nota: para utilizar o Adiantamento de Viagens a base de dados precisa estar personalizada para isso.

Neste controle, cada item adicionado à lista (lançamento) corresponde a uma viagem e nele deve ser registrada toda a movimentação que envolva a conta de adiantamentos do viajante:

  • Os adiantamentos sendo, adiantamento inicial mais os reforços durante a viagem e o acerto final, quando é a empresa que tem que repor a diferença;

  • As receitas obtidas e recebidas durante a viagem, somando ao valor do adiantamento;

  • Os gastos realizados na viagem, diminuindo o saldo de adiantamento;

  • As devoluções do valor excedente aos gastos realizados, ou seja, de forma que o saldo em questão seja zerado.

Cálculo: SALDO = ADIANTAMENTOS + RECEITAS – GASTOS – DEVOLUÇÕES.

Cada viagem será controlada no seu saldo de forma individual. Se for necessário transferir o saldo de uma viagem para outra, esta transferência deverá ser feita por meio de uma devolução do valor, ou seja, um vale da viagem anterior e de um lançamento de adiantamento deste mesmo vale na nova viagem.

Se for necessário transferir o saldo da viagem para Adiantamento de Salários, para que este valor seja descontado em folha de pagamento, há dois procedimentos que devem ser adotados de acordo com a característica da conta Adiantamentos de Salários:

  • Se a conta tiver característica de "Saída de Recursos" deve-se registrar um Gasto, informando na classificação da conta de Salários;

  • Se a característica for "Caixa" deve-se registrar uma Devolução, informando na conta de entrada a conta de Adiantamentos de Salários.

O consumo de combustíveis da viagem também será controlado pelo Adiantamento de Viagens. Assim, no lançamento de um gasto com combustíveis o sistema abrirá uma tela para a entrada das informações referente aos Abastecimentos, permitindo posteriores informações a respeito da performance do veículo. Os viajantes serão contas do Plano Empresarial (grupo Adiantamentos para Viagens, podendo ser analíticas ou subanalíticas, mas com característica "Caixa".

O Controle de Adiantamentos para Viagens será um componente à parte da Tesouraria, mas trabalhará em conjunto com a mesma, emitindo Recibo, Cheque e relatório de Prestação de Contas de Viagem. As Receitas e Gastos são registrados em um único lançamento de Tesouraria, já os Adiantamentos e Devolução irão gerar um lançamento de Tesouraria para cada linha da lista. As alterações e exclusões destes registros ou mesmo dos itens das listas deverão ser feitas somente pela tela de Adiantamentos de Viagens. A Tesouraria e Contabilidade serão ajustadas a partir daí.

Os Adiantamentos serão registrados pelas datas em que ocorrerem, ou seja, a data informada na pasta Adiantamentos. As Receitas, os Gastos e as Devoluções serão registradas na Tesouraria e na Contabilidade pela data final informada, ou seja, a data do reconhecimento que será a data de Chegada, correspondente à Prestação de Contas.

Por meio de Adiantamentos de Viagens não será possível registrar cheques de terceiros. O registro de entrada de cheques recebidos de terceiros deverá utilizar uma forma de pagamento que não indique tratar-se de cheques de terceiros, ou seja, que não use este controle. Isso porque as Devoluções, que utilizariam cheques de terceiros, são registradas na Tesouraria com a transação "Transferência", o que não permite a entrada de cheques de terceiros por tratar-se de uma transação de transferências entre contas da própria empresa.


Radar Folha - Guias DARF - Lei 11.196/2005

Lei 11.196/2005 - Fundamentação Legal

Art. 70. Em relação aos fatos geradores ocorridos a partir de 1º de janeiro de 2006, os recolhimentos do Imposto de Renda Retido na Fonte - IRRF e do Imposto sobre Operações de Crédito, Câmbio e Seguro, ou Relativas a Títulos ou Valores Mobiliários - IOF serão efetuados nos seguintes prazos:

I - IRRF:

d) até o último dia útil do 1º (primeiro) decêndio do mês subseqüente ao mês de ocorrência dos fatos geradores.

Parágrafo único. Excepcionalmente, na hipótese de que trata a alínea d do inciso I do caput deste artigo, em relação aos fatos geradores ocorridos:

I - no mês de dezembro de 2006, os recolhimentos serão efetuados:

a) até o 3o (terceiro) dia útil do decêndio subseqüente, para os fatos geradores ocorridos no 1o (primeiro) e 2o (segundo) decêndios; e

b) até o último dia útil do 1o (primeiro) decêndio do mês de janeiro de 2007, para os fatos geradores ocorridos no 3o (terceiro) decêndio;

II - no mês de dezembro de 2007, os recolhimentos serão efetuados:

a) até o 3o (terceiro) dia útil do 2o (segundo) decêndio, para os fatos geradores ocorridos no 1o (primeiro) decêndio; e

b) até o último dia útil do 1o (primeiro) decêndio do mês de janeiro de 2008, para os fatos geradores ocorridos no 2o (segundo) e no 3o (terceiro) decêndio.


Módulo Estoque (Espera) - Versão de 18/09/07

Campos Disponíveis - Saldo por Composição

  • Produto: Nível Composição, Código Produto, Classe/Produto, Nome do Produto, Unidade de Medida, Peso Bruto Unitário, Pelo Líquido Unitário, Descrição do Produto, Grade 1, Grade 2, Grade 3, Referência, Preço Venda, Informações Extras 1, Informações Extras 2, Informações Extras 3, Classificação Fiscal, Quantidade a Produzir.

  • Estoque: Qtde Estoque, Peso Bruto Total, Peso Líquido Total, Código Filial, Nome da Filial, Último Movimento, Custo Médio, Valor Total.

Módulo Estoque - Versão 4.3.0 de 23/11/07 (Em espera - removido da versão de 18/09/07)

Menu Relatórios

  • Na opção Gerenciais foi implementado o relatório Saldo por Composição possibilitando obter informações sobre a composição do saldo em estoque a produzir. Você pode criar novos modelos utilizando os campos disponíveis, filtros e ordenações do Modelador de Relatórios. No filtro de detalhamento é possível determinar uma data final, a filial (se houver) ou todas, escolher os produtos ou todos, o tipo de local (EP, EPT e/ou ETPE) e a tabela de preços para filtrar as informações a serem listadas.


Radar Folha - Procedimentos para atualização em 27/12/07

Atualização da Tabela Padrão

Uma nova versão do Radar Folha foi detectada e a tabela de eventos 'Padrão' precisa ser atualizada.

Pressione OK para continuar a operação e atualizar a tabela.

Não alterar os campos Código e Descrição

OK ou Cancelar

Atualização da Tabela de Eventos

Tabela de eventos 'Padrão' atualizada com sucesso!

OK

Atualização Radar Folha Versão 4.3.0 em 27/12/07 - Cálculo do 13º Salário Complementar

O 13º Salário Complementar será calculado automaticamente junto com a Folha Mensal do mês de Dezembro/2007. Os encargos também serão apurados automaticamente e recolhidos juntamente com os encargos do mês de Dezembro.

É obrigatório que o sistema já esteja atualizado com a versão 4.3.0 liberada no dia 23/11/2007.

1. Atualização

Atualizar a versão 4.3.0 disponível na Internet em 27/12/2007 (Radar Empresarial e Radar Folha).

No primeiro acesso ao Radar Folha após a atualização da versão será exibida a mensagem Atualização da Tabela Padrão. Clique no botão "OK" para atualizar.

Após o término da atualização da Tabela de Eventos Padrão será exibida outra mensagem Atualização da Tabela de Eventos. Clique em "OK" para continuar.

2. Cadastros / Eventos / Eventos...

Selecionar a Tabela de Eventos Unificada e em seguida clicar com o botão direito do mouse sobre a tabela, selecionando a opção "Sincronizar tabela...".

Na tela de Sincronização de Tabelas de Eventos clicar APENAS no botão "OK". Este procedimento irá incluir apenas os novos eventos e regras, necessários para o cálculo do 13º. Salário Complementar, sem alterar os demais eventos já existentes.

Clique em "Fechar" para continuar.

Fechar o Cadastro de Eventos para que as alterações tenham efeito.

Com a atualização da Tabela de Eventos Padrão e com a sincronização da Tabelas de Eventos Unificada são incluídos os seguintes eventos:

- Diferença 13º Salário

- Diferença 13º Salário s/ Afastamentos

- Diferença 13º Salário s/ Licença Maternidade

- Diferença Média H.E. s/ 13º Salário

- Diferença Média Val. Var. s/ 13º Salário

- INSS s/ Diferença 13º Salário

- IRRF s/ Diferença 13º Salário

Diferença 13º Salário - este evento será calculado automaticamente pelo sistema quando houver diferenças a serem pagas para os eventos:

- 13º Salário Integral

- Ad. Insalubridade s/ 13º Salário Integral

- Complemento Salário Normativo s/ 13º Salário Integral

- Grat. Quebra de Caixa s/ 13º Salário Integral

Para que este evento calcule corretamente os eventos acima deverão estar relacionados na sua base (Pasta Bases) com a Operação: Somar e Base: Valor Calculado.

Diferença 13º Salário s/ Afastamentos - este evento será calculado automaticamente pelo sistema quando houver diferenças a serem pagas para o evento:

- 13º Salário Integral - Período Afastamento

Para que este evento calcule corretamente, o evento acima deverá estar relacionado na sua base (Pasta Bases), com a Operação: Somar e Base: Valor Calculado.

Diferença 13º Salário s/ Licença Maternidade - este evento será calculado automaticamente pelo sistema quando houver diferenças a serem pagas para o evento:

- 13º Salário Lic. Maternidade

Para que este evento calcule corretamente, o evento acima deverá estar relacionado na sua base (Pasta Bases), com a Operação: Somar e Base: Valor Calculado.

Diferença Média H.E. s/ 13º Salário - este evento será calculado automaticamente pelo sistema quando houver diferenças a serem pagas para os eventos:

- Média H. E. Not. s/ 13º Salário Integral

- Média H. E. Not. s/ 13º Salário Integral - Variação 1

- Média H. E. Not. s/ 13º Salário Integral - Variação 2

- Média H. E. Not. s/ 13º Salário Integral - Variação 3

- Média H. E. Not. s/ 13º Salário Integral - Variação 4

- Média H. E. Not. s/ 13º Salário Integral - Variação 5

- Média H. E. s/ 13º Salário Integral

- Média H. E. s/ 13º Salário Integral - Variação 1

- Média H. E. s/ 13º Salário Integral - Variação 2

- Média H. E. s/ 13º Salário Integral - Variação 3

- Média H. E. s/ 13º Salário Integral - Variação 4

- Média H. E. s/ 13º Salário Integral - Variação 5

- Média Refl. DSR H. E. s/ 13º Salário Integral

- Média H.E. s/ 13º Salário Integral (Regra Média Base)

Para que este evento calcule corretamente, os eventos acima deverão estar relacionados na sua base (Pasta Bases), com a Operação: Somar e Base: Valor Calculado.

Caso tenham sido criados outros eventos de média, estes também deverão ser relacionados conforme descrito acima. Lembramos que o exemplo acima refere-se a Tabela Padrão do sistema, podendo ser encontradas outras situações de acordo com cada base de dados.

Diferença Média Val. Var. s/ 13º Salário - este evento será calculado automaticamente pelo sistema quando houver diferenças a serem pagas para os eventos:

- Ad. Noturno s/ Médias H.Extras 13º Sal. Integral

- Ad. Periculosidade s/ 13º Salário Integral

- Média Anuênio s/ 13º Salário Integral

- Média Biênio s/ 13º Salário Integral

- Média Com. s/ 13º Salário Integral

- Média Decênio s/ 13º Salário Integral

- Média Gratif. Função s/ 13º Salário Integral

- Média Quatriênio s/ 13º Salário Integral

- Média Quinquênio s/ 13º Salário Integral

- Média Refl. DSR Com. s/ 13º Salário Integral

- Média Triênio s/ 13º Salário Integral

- Média Val. Variáveis s/ 13º Salário Integral (Regra Média Base)

Para que este evento calcule corretamente, os eventos acima deverão estar relacionados na sua base (Pasta Bases), com a Operação: Somar e Base: Valor Calculado.

Caso tenham sido criados outros eventos de médias, estes também deverão ser relacionados conforme descrito acima. Lembramos que o exemplo acima refere-se a Tabela Padrão do sistema, podendo ser encontradas outras situações de acordo com cada base de dados.

3. Cadastros / Eventos / Médias...

Deverão ser criados dois novos cadastros de médias para as diferenças de médias do 13º Salário conforme segue:

3.1. Diferenças de Horas Extras

Pasta Principal

Descrição: Média H.E. s/ 13º Salário Complementar (descrição sugerida)

Evento: Diferença Média H.E. s/ 13º Salário

Tipo Média: 13º Salário Complementar

Valor: Referência

Período: Ano Atual

Selecionar a opção Considerar mês de cálculo para média

Pasta Eventos

Em Eventos Selecionados devem ser relacionados todos os eventos de Horas Extras que devam calcular média para o 13º Salário conforme segue:

- Horas Extras

- Horas Extras - Variação 1

- Horas Extras - Variação 2

- Horas Extras - Variação 3

- Horas Extras - Variação 4

- Horas Extras - Variação 5

- Horas Extras Not.

- Horas Extras Not. - Variação 1

- Horas Extras Not. - Variação 2

- Horas Extras Not. - Variação 3

- Horas Extras Not. - Variação 4

- Horas Extras Not. - Variação 5

- Reflexo DSR s/ Horas Extras

Caso tenham sido criados outros eventos de horas extras pagos em horas (referência), estes também devem ser relacionados. Lembramos que o exemplo acima refere-se a Tabela Padrão do sistema, podendo ser encontradas outras situações de acordo com cada base de dados.

3.2. Diferenças de Valores

Pasta Principal

Descrição: Média Valores Variáveis s/ 13º Salário Complementar (descrição sugerida)

Evento: Diferença Média Val. Var. s/ 13º Salário

Tipo Média: 13º Salário Complementar

Valor: Valor Calculado

Período: Ano Atual

Selecionar a opção Considerar mês de cálculo para média

Pasta Eventos

Em Eventos Selecionados devem ser relacionados todos os eventos de Horas Extras que devam calcular média para o 13º Salário conforme segue:

- Ad. Noturno

- Ad. Periculosidade

- Ad. Transferência

- Anuênio

- Biênio

- Comissões

- Comissoes Percentual

- Decênio

- Gratificação Bombeiro

- Gratificacão de Função

- Prêmio Assiduidade

- Quatriênio

- Quinquênio

- Reflexo DSR s/ Comissões

- Triênio

Caso tenham sido criados outros eventos pagos em valor, estes também devem ser relacionados. Lembramos que o exemplo acima refere-se a Tabela Padrão do sistema, podendo ser encontradas outras situações de acordo com cada base de dados.

4. Cálculo 13º Salário Complementar

O cálculo do 13º Salário Complementar será efetuado juntamente com o cálculo da Folha Mensal do mês de Dezembro, não sendo necessário definir um cálculo específico para este fim. Os valores dos encargos referente ao INSS, IRRF e FGTS serão recolhidos juntamente com os valores devido para o mês de Dezembro.

Lembramos que o pagamento do complemento referente ao 13º Salário é uma obrigação legal, contudo se o cliente não quiser efetuar o pagamento deste complemento será necessário Inativar os seguintes eventos:

- Diferença 13º Salário

- Diferença 13º Salário s/ Afastamentos

- Diferença 13º Salário s/ Licença Maternidade

- Diferença Média H.E. s/ 13º Salário

- Diferença Média Val. Var. s/ 13º Salário

- INSS s/ Diferença 13º Salário

- IRRF s/ Diferença 13º Salário

5. Relatórios

Os valores calculados para o 13º Salário Complementar serão listados juntamente com os valores para o mês de Dezembro. As guias GPS, GFIP e DARF também serão apenas uma para o 13º. Salário Complementar e Folha Mensal de Dezembro.

Voltar a Folha (4.4.0)


Radar Produção - Reprocessos

Reprocessos - Ordens de Produção - Movimentos

O Radar Produção passa a contar com uma rotina completa de Reprocessos. Desta forma, ao identificar a necessidade de reprocessamento de um material que está sendo produzido, pode ser gerenciado os processos e insumos que devem ser aplicados para que o material mantenha as características solicitadas. Estes reprocessos irão ainda somar nos custos do material produzido, auxiliando no controle de desperdícios e custeando corretamente a produção.

Rotina de Apontamento de Reprocessos no Radar Produção:

A tela de Apontamentos da Produção passa a apresentar a opção Efetuar reprocesso, que permite gerar automaticamente uma Ordem de Produção de reprocesso da quantidade informada no apontamento. Na lista a coluna "Reprocesso" apresentará "Não" para OP Nomal e "Sim" para OP de Reprocesso. Pode-se utilizar o Filtro para mostrar na lista apenas os apontamentos de origem Normal ou de Reprocesso.

Na tela de Ordens de Produção a OP de reprocesso ficará em vermelho na lista até que o usuário confirme sua gravação. Isto porque, até esta gravação a mesma não estará disponível na tela de Apontamentos. Esta OP passará a ter um indicador de que se trata de uma OP de reprocesso, alterando o nome da pasta "Insumos" para Reprocessos na tela de Ordens de Produção, onde o usuário poderá adicionar e remover processos e insumos a serem consumidos nos reprocessos. Esta tela foi reestruturada para que sejam listados os processos e insumos na sequência. Trará ainda como sugestão o custo unitário conforme a Ficha Técnica. Caso o processo não esteja na ficha técnica, o usuário terá que atribuir o valor se desejar.

No Apontamento, caso tenha sido informado mais de um reprocesso, o sistema consistirá a sequência e quantidades informadas neste reprocesso, impedindo que a OP original seja apontada até que os reprocessos estejam terminados (na quantidade do reprocesso). Concluido o reprocesso, a OP normal estará liberada para ser apontada no processo seguinte ao processo que gerou o reprocesso na OP original. Depois de gravada na tela de Ordens de Produção a OP de reprocesso será disponibilizada na tela de Apontamentos da Produção destacada em azul.

O custo dos insumos, custo direto e indireto serão somados na OP original.

Voltar:


Radar Folha - Alterações da Tabela de Eventos

Alterações da Tabela de Eventos Padrão - Radar Folha - Versão 4.10.0 de 06/11/04

Foi atualizada nesta versão a Tabela de Eventos Padrão com as seguintes:

1. Alteração do código dos seguintes eventos:

Id - Código Anterior - Código Atual

------------------------------------

409 - 549 - 396

385 - 550 - 397

388 - 553 - 405

392 - 561 - 401

393 - 562 - 402

395 - 564 - 410

396 - 565 - 411

400 - 580 - 404

401 - 581 - 413

411 - 583 - 406

430 - 584 - 403

431 - 585 - 412

432 - 586 - 400

433 - 587 - 409

434 - 588 - 398

435 - 589 - 407

436 - 590 - 399

437 - 591 - 408

2. Alteração da descrição dos seguintes eventos:

Id - Código - Descrição Anterior - Descrição Atual

-------------------------------------------------------------------------------------------------------------

24 - 026 - Horas Extras - Horas Extras 50%

25 - 027 - Horas Extras Not. - Horas Extras 60%

26 - 028 - Horas Extras - Variação 1 - Horas Extras 65%

27 - 029 - Horas Extras Not. - Variação 1 - Horas Extras 70%

28 - 030 - Horas Extras - Variação 2 - Horas Extras 75%

29 - 031 - Horas Extras Not. - Variação 2 - Horas Extras 80%

30 - 032 - Horas Extras - Variação 3 - Horas Extras 85%

31 - 033 - Horas Extras Not. - Variação 3 - Horas Extras 100%

161 - 161 - Horas Extras Resc. - Horas Extras 110%

162 - 162 - Horas Extras Not. Resc. - Horas Extras 120%

163 - 163 - Horas Extras Resc. - Variação 1 - Horas Extras 130%

164 - 164 - Horas Extras Not. Resc. - Variação 1 - Horas Extras 150%

165 - 165 - Horas Extras Resc. - Variação 2 - Horas Extras Not. 50%

166 - 166 - Horas Extras Not. Resc. - Variação 2 - Horas Extras Not. 60%

167 - 167 - Horas Extras Resc. - Variação 3 - Horas Extras Not. 65%

168 - 168 - Horas Extras Not. Resc. - Variação 3 - Horas Extras Not. 70%

307 - 306 - Horas Extras - Variação 4 - Horas Extras Not. 75%

308 - 307 - Horas Extras - Variação 5 - Horas Extras Not. 80%

309 - 308 - Horas Extras Not. - Variação 4 - Horas Extras Not. 85%

310 - 309 - Horas Extras Not. - Variação 5 - Horas Extras Not. 100%

319 - 318 - Horas Extras Resc. - Variação 4 - Horas Extras Not. 110%

321 - 320 - Horas Extras Not. Resc. - Variação 4 - Horas Extras Not. 120%

322 - 321 - Horas Extras Not. Resc. - Variação 5 - Horas Extras Not. 130%

320 - 345 - Horas Extras Resc. - Variação 5 - Horas Extras Not. 150%

388 - 405 - Média Val. Variáveis s/ 13º Salário Adiantamento - Média Val. Variáveis s/ 13º Salário Adto

409 - 396 - Média H.E. s/ 13º Salário Adiantamento - Média H. E. s/ 13º Salário Adto

413 - 375 - Diferença Adicional de 1/3 sobre Férias - Diferença Ad. 1/3 s/ Férias

415 - 377 - Diferença Adicional de 1/3 sobre Abono Pecuniário - Diferença Ad. 1/3 s/ Abono Pecuniário

417 - 379 - Diferença Adicional de 1/3 sobre Férias em Dobro - Diferença Ad. 1/3 s/ Férias em Dobro

420 - 382 - 13º Salário Adiantamento - Período de Afastamento - 13º Salário Adto - Período de Afastamento

422 - 384 - Desconto 13º Salário - Período Afastamento - Desc. Adto 13º Salário - Período de Afastamento

428 - 390 - Diferença 13º Salário s/ Licença Maternidade - Diferença 13º Salário Lic. Maternidade

429 - 391 - Diferença 13º Salário s/ Afastamentos - Diferença 13º Salário - Período de Afastamento

431 - 412 - Média Val. Var. s/ Abono Pecuniário - Média Val. Variáveis s/ Abono Pecuniário

434 - 398 - Média H.E. s/ 13º Sal. Prop. Resc. - Média H. E. s/ 13º Salário Prop. Resc.

435 - 407 - Média Val. Var. s/ 13º Sal. Prop. Resc. - Média Val. Variáveis s/ 13º Salário Prop. Resc.

436 - 399 - Média H.E. s/ 13º Sal. Ind. Resc. - Média H. E. s/ 13º Salário Ind. Resc.

437 - 408 - Média Val. Var. s/ 13º Sal. Ind. Resc. - Média Val. Variáveis s/ 13º Salário Ind. Resc.

3. Eventos inativados a partir de 01/11/2008 (obrigatoriamente):

262-263-270-277-283-271-132-220-131-216-

207-133-209-208-281-287-275-156-157-158-

097-098-099-100-354-346-234-235-236-237-

335-336-101-102-103-116-349-350-230-231-

232-233-339-340-269-259-264-265-314-315-

190-191-192-193-333-334-089-090-091-092-

312-313-248-249-250-251-325-326-244-245-

246-247-329-330-020-127-135-136-343-344-

222-227-228-229-337-331-025-137-138-139-

347-348-218-224-225-226-341-342-254-255-

256-257-316-317-186-187-188-189-319-332-

037-117-118-126-310-311-213-241-242-243-

323-324-212-238-239-240-327-328-279-285-

273-280-286-274-199-221-200-217-197-198-

211-210-195-223-196-219-266-194-201-215-

214-278-284-272-

4. Alteração da Provisão, Acumuladores, Bases e Filtros dos seguintes eventos:

026-027-028-029-030-031-032-033-

161-162-163-164-165-166-167-168-

306-307-308-309-318-320-321-345-

4.1. Provisão: Médias:

4.2. Acumuladores (Somar):

- INSS Mensal

- INSS Rescisão

- FGTS Mensal

- FGTS Rescisão

- IRRF Mensal

- IRRF Rescisão

- Remuneração

- Remuneração CAGED

- Remuneração RAIS

- Remuneração DIRF

- Remuneração PIS

4.3. Bases: (Nenhuma):

4.4. Filtro Vínculos:

10-15-20-25-30-35-40-50-55-60-65-70-75-90

4.5. Filtro Situações:

- Trabalhando

- Rescisão

4.6. Filtro Folhas:

- Mensal

- Rescisão

- Quinzenal (1ª quinzena)

- Quinzenal (2ª quinzena)

- Semanal (1ª Semana)

- Semanal (2ª Semana)

- Semanal (3ª Semana)

- Semanal (4ª Semana)

- Semanal (5ª Semana)

- Complementar

4.7. Filtro Tipos Salário:

- Mensal

- Quinzenal

- Semanal

- Diário

- Horista

- Tarefa

- Comissionado

- Outros

5. Alteração das regras dos seguintes eventos para a regra "Horas Extras":

027-028-029-030-031-032-033-161-162-163-164-

6. Alteração das regras dos seguintes eventos para a regra "Horas Extras Noturnas":

165-166-167-168-306-307-308-309-318-320-321-345-

7. Incluído os percentuais no campo "Valor" para os seguintes eventos:

Id - Código - Descrição - Valor

-------------------------------------------------------

24 - 026 - Horas Extras 50% - 50,00

25 - 027 - Horas Extras 60% - 60,00

26 - 028 - Horas Extras 65% - 65,00

27 - 029 - Horas Extras 70% - 70,00

28 - 030 - Horas Extras 75% - 75,00

29 - 031 - Horas Extras 80% - 80,00

30 - 032 - Horas Extras 85% - 85,00

31 - 033 - Horas Extras 100% - 100,00

161 - 161 - Horas Extras 110% - 110,00

162 - 162 - Horas Extras 120% - 120,00

163 - 163 - Horas Extras 130% - 130,00

164 - 164 - Horas Extras 150% - 150,00

165 - 165 - Horas Extras Not. 50% - 50,00

166 - 166 - Horas Extras Not. 60% - 60,00

167 - 167 - Horas Extras Not. 65% - 65,00

168 - 168 - Horas Extras Not. 70% - 70,00

307 - 306 - Horas Extras Not. 75% - 75,00

308 - 307 - Horas Extras Not. 80% - 80,00

309 - 308 - Horas Extras Not. 85% - 85,00

310 - 309 - Horas Extras Not. 100% - 100,00

319 - 318 - Horas Extras Not. 110% - 110,00

321 - 320 - Horas Extras Not. 120% - 120,00

322 - 321 - Horas Extras Not. 130% - 130,00

320 - 345 - Horas Extras Not. 150% - 150,00

Voltar: